清淨道論導讀

清淨道論導讀-- 涅槃的北二高

  • 前言。
  • 序論。

    第一部份：戒學

    • 第一章：戒學。
      • 第一節：戒學的一般教導。
      • 第二節：頭陀行。
    第二部分：定學
    • 第二章：定學的一般教導。
      • 第一節：定學的基礎知識。
      • 第二節：修定的注意事項。
      • 第三節：修定的共通方法。
        • 第一項：修行至初禪的三階段。
        • 第二項：四種禪。
    • 第三章：修行四十種業處的方法。
      • 第一節：十遍。
      • 第二節：十不淨。
      • 第三節：十隨念。
      • 第四節：四無量心
      • 第五節：一食厭想。
      • 第六節：一界差別
      • 第七節：四無色。
      • 第八節：結語。
    • 第四章：修定的功德。
      • 第一項：修定的五種功德。
      • 第二項：神通。
    第三部分：慧學
    • 第五章：慧學的一般教導。
    • 第六章：五蘊─慧地之一。
      • 第一節：色蘊。
      • 第二節：識蘊。
        • 第一項：解釋八十九心。
        • 第二項：八十九心的不同分類。
        • 第三項：八十九心的十四作用。
        • 第四項：心路歷程。
      • 第三節：受蘊想蘊行蘊。
        • 第一項：解釋五十二心所。
        • 第二項：心與心所的相應。
      • 第四節：餘論。
    • 第七章：處界根諦緣起─慧地之二。
      • 第一節：處。
      • 第二節：界。
      • 第三節：根。
      • 第四節：諦
      • 第五節：緣起。
    • 第八章：修觀的五清淨。
      • 第一節：修止與修觀的不同。
      • 第二節：見清淨。
      • 第三節：度疑清淨。
      • 第四節：道非道智見清淨
        • 第一項：引論
        • 第二項：思維三相
        • 第三項：生滅隨觀智
      • 第五節：行道智見清淨。
      • 第六節：智見清淨。
      • 第七節：修智慧的功德。
  • 結論。

    附表

    • 表一：本書解釋<<清淨道論>>的結構。
    • 表二：八十九心的分類表。
    • 表三：八十九心的十四作用。
    • 表四：五十二心所的分類表。
    • 表五：三學七清淨十六階智的對照表。


序 論

清淨道論導讀--序論[Introduction to the Path of Purification(Visuddhimagga)]

１：<<清淨道論>>全書是為了回答下面的問題：

內結與外結，人被結綁住，瞿曇我問汝，誰當解此結？

「結」是貪愛的意思，綁住人們的東西。愛有物質方向和內心方面，六根引
發的煩惱都是結。結猶如苦行者糾纏的頭髮，很難打開。所以，如何打開生
死輪迴的網結呢？

２：全書的回答可以表達如下：

住戒有慧人，修習心與慧，有勤智比丘，彼當解此結。

「住戒」是戒學，「修心」是定學，「修慧」是慧學，這三學就是本論的全
部內容。

３：本論名為「清淨道」，就是導至涅槃的道路。「清淨」是已淨化垢穢的
涅槃，「道」是到達涅槃的方便。本論就是以戒定慧三學來導引清淨道。三
學可以從九個不同角度解釋。

3.1：三增上學，戒是增上戒學，定是增上心學，慧是增上慧學。
3.2：三種善教，戒是闡明初善，定是闡明中善，慧是闡明究竟善。

3.3：成就究竟解脫的原因，戒是三明的原因，定是六神通的原因，慧是四
無礙解的原因。

3.4：避二邊而行中道，戒是避免欲樂的極端行為，定是避免自我折磨的極
端行為，慧是中道正行。

3.5：超越三界的方法，戒是超越惡趣的方法，定是超越欲界的方法，慧是
超越一切輪迴的方法。

3.6：三種斷煩惱的層次，戒是以各種善來對治各種煩惱，定是鎮伏壓住煩
惱，慧是斷盡煩惱。

3.7：三種對治的方法，戒是諸惑違犯的對治，定是纏的對治，慧是隨眠的
對治。

3.8：三種雜染的淨化，戒是惡行雜染的淨化，定是愛雜染的淨化，慧是惡
見雜染的淨化。

3.9：得到聖果的原因，戒是初果二果的原因，定是三果的原因，慧是四果
阿羅漢的原因。只有初果二果的人圓滿戒，三果的人才圓滿定，證阿羅漢稱
為慧圓滿。

４：<<清淨道論>>全書的結構可以三學或七清淨來劃分。

4.1：依三學分為三部分，戒學、定學、慧學。論中以樹為喻，解釋整體「
清淨道」。戒學的持戒與定學的修心是樹根，而戒又為定的基礎，沒有樹根
將沒有樹。慧學須先聽聞思維智慧所要了知的真理(蘊、處、界、根、諦、
緣起)，這猶如種樹的大地，沒有大地泥土的樹就會枯死。修習智慧就是修
毗婆舍那觀，修毗婆舍那觀就像樹幹，樹幹是透過樹根攀穩深入泥土中，在
泥土中攝取養分；修觀就是清淨道的骨幹，它的必要對象是「五蘊無常苦無
我」的大地，然而這是以戒定為根基。清淨道的目的地就是涅槃，猶如樹的
果實。總之，「清淨道」就像大樹，壯健的骨幹透過清淨有力的根深入大地
吸取養分，成熟豐美的果實。

圖一：樹的比較(圖待補)

4.2：<<清淨道論>>就是七種清淨的七階段。一：戒清淨就是戒學，二：心
清淨就是定學，其餘五清淨就是修慧的骨幹，三：見清淨、四：度疑清淨、
五：道非道智見清淨、六：行道智見清淨、七：智見清淨，它們是觀察五蘊
無常苦無我。可見，七清淨是對三學的修行次第進一步的說明。前六階段都
只是世間的，第七階段才是出世間的聖道與聖果。

５：本書如何安排解釋<<清淨道論>>？可整理成表一。全論有一個綱要的<
序論>，二十三章的正文，簡潔的結論；本書也有一個<序論>，九章的正文
，結論。戒學包含全論的第一、二章，屬於第一部分；戒學也是本書的第一
部分，在第一章中解釋。定學包含全論的第三章到第十三章，屬於第二部分
；定學也是本書的第二部分，在第二、三、四章中解釋。慧學包含全論的第
十四章到第二十三章，屬於第三部分；慧學在本書也是第三部分，在第五到
八章中解釋。全論的最後有結論；本書也於最後總結說明。

表一：本書解釋<<清淨道論>>的結構

七清淨 | <<清淨道論>> | 本書
 | 序論 | 序論
一：戒清淨 | 戒學(第一、二章) | 第一章
二：心清淨 | 定學(第三至十三章) | 第二至四章
三：見清淨 四：度疑清淨 五：道非道智見清淨 六：行道智見清淨 七：智見清淨 | 慧學： (慧地：第十四至十七章) 慧體與果： (第十八章至二十三章) | 第五至七章 第八章
 | 結論 | 結論(十六階智)


第一章：戒學

清淨道論導讀--第一部份：戒學[Purification of Virtue(Morality) of the Path of Purification(Visuddhimagga)]

清淨道論導讀--第一章：戒學[Purification of Virtue(Morality) of the Path of Purification(Visuddhimagga)]

   ＜導論＞開始提到，走完「清淨道」必須是「住戒有慧人，修習心與慧
」。戒學教導如何「住戒」，是清淨道最初步的根基。本章第一節通論戒學
，第二節討論頭陀行。

第一節：戒學的一般教導

  <<清淨道論>>以七個問題通說戒學。第一：什麼是戒？第二：什麼是戒的
語義？第三：什麼是戒的特點、功能、生起、依因？第四：什麼是戒的利益
？第五：戒有幾種？第六：什麼是戒的雜染？第七：什麼是戒的淨化？

第一：什麼是戒？(１)思戒是遵守身業口業的戒。(２)心所戒是遵守意業的
戒。(３)律儀戒是別解脫戒(比丘比丘尼戒)、保護六根的律儀、智律儀、忍
耐的律儀、精進的律儀。(４)不犯戒是身口不犯戒。

第二：什麼是戒的語義？戒就是戒行。分就兩方面來說，正持身口意業而不
雜亂，確持而建立一切善法的基礎。

第三：什麼是戒的特點、功能、生起、依因？戒的特點是正持三業和確持善
法。功能是摧毀惡行。生起是身口意業清淨。依因(立足處)是慚愧心，有羞
恥心。

第四：什麼是戒的利益？持戒會得大財富，善名遠播，有尊嚴，命終時意識
清楚不昏昧，死後生到好地方。持戒的人受到大眾喜愛和尊敬！

第五：戒有幾種？可分成五重解釋。

１：以一種解釋的就是自我調整。

２：以二種解釋有七項。(1)作持是應該作的事，止持是不應該作的事。(2)
等正行是身口業的正行，初步的梵行是進一步的道梵行。(3)離戒是離殺生
等，不離戒是其餘的思等。(4)有條件的戒是祈求生天或清淨，無條件的戒
是出世間戒。(5)暫時的戒是一段時限內持守的戒，終身戒是一輩子奉持的
戒。(6)有限制的戒是為求利養、出名、親戚讚美、身體健康、長壽而犯戒
，無限制的戒是即使沒有利養等還是持戒。(案：此條巴利文本解釋不盡恰
當)(7)：世間戒是會輪迴的戒，出世間戒是不再輪迴的戒。

３：分成三種的有五項。(1)下中上三等。下等為求生命享受而持戒，中等
為求自己解脫，上等為一切眾生解脫。(2)三種增上。我增上是為了自重而
受持，世間增上是尊重世間，法增上是為了恭敬法。(3)執取、不執取、安
息。執取戒是以愛見而執取，不執取戒是與聖道相應與持戒，安息戒是與聖
果相應的戒。(4)有疑、不清淨、清淨。有疑是不清楚是否違犯戒而生疑，不
清淨是犯了罪而不懺悔，清淨戒是圓具不犯或如法懺悔所犯。(5)非學非無
學、學、無學。非學非無學是世俗人的戒，學是與七種學人(四聖道與前三
果)相應的戒，無學戒是與阿羅漢果相應的戒。

４：分成四種的有四項。(1)退、住、勝進、決擇。退分是違返戒，住分是
以戒自滿而不進求修定，勝進分是為求修定而持戒，決擇分是進求解脫。(2)
比丘、比丘尼、未具足、居士。比丘戒是比丘應受持的戒，比丘尼戒是比丘
尼應持守的戒，未具足是沙彌、沙彌尼戒，居士戒是在家男女的戒。(3)自
然、傳統、超俗、宿因。自然戒是自然而不犯戒，傳統戒是種族、地方、宗
教等各自規定的戒，超俗戒是超越一般世俗人的戒，宿因戒是前世的習氣而
持戒。(4)別解脫律儀、根律儀、活命遍淨、資具依止。別解脫律儀是保護
言行的戒，行為端正，不到易招染煩惱的處所，微細的罪過也見到怖畏；換
言之，它維持出家人的水準，是以信而成就的。根律儀是保護六根的戒，確
保眼、耳、鼻、舌、身、意正知外境，而不被牽引隨逐。換言之，它可以遮
防邪念，是以正念而成就的。活命遍淨戒是以正當方法獲得生活必需品(食
、衣、住、醫藥)的戒，它是依精進而成就的。資具依止戒是正當使用生活
必需品的戒，它是以智慧成就的。這項解釋，<<清淨道論>>有深刻的闡釋
。

５：分成五種解釋的有兩項。(1)有限制遍淨、無限制遍淨、圓滿遍淨、無
執取遍淨、安息遍淨。有限制遍淨戒是指未受貝足戒者受持有限制的戒，無
限制遍淨戒是受持一切戒，圓滿遍淨戒是未悟道的善良人盡全力持戒，無執
取遍淨戒是有學人的戒，安息遍淨戒是阿羅漢的戒。(2)斷、離、思、律儀
、不犯。

第六：什麼是戒的雜染？毀犯破損戒就是雜染。

第七：什麼是戒的淨化？善持不犯就是清淨。常思維破戒的過患與具戒的功
德，有助成就淨戒。

結語：持戒之後，就跑在涅槃的高速公路上。過程如下：
持戒　→→　律儀行　→→　不後悔　→→　愉悅　→→　歡喜　→→
輕安　→→　快樂　→→　定　→→　如實知見　→→　捨離　→→
離欲　→→　解脫　→→　解脫知見　→→　涅槃。

第二節：頭陀行

１：頭陀 (Dhuta) 行。頭陀的字義是抖落，頭陀行也就是抖落煩惱的方法
，有助於簡單地生活，少欲知足，但不是佛陀制定的戒。

２：佛陀對頭陀行的態度。佛陀未制定頭陀行作為修道應遵守的戒，但他的
態度是開放的，准許修行者適宜地自由選用。頭陀行者不可強迫他人也持用
頭陀行，更不應該自我標榜。佛陀開導的修行是中道，不是頭陀苦行，也不
是縱欲的樂行。他甚至指出頭陀苦行會障礙修行的提昇。

３：頭陀行進入教團的原因。因為佛陀時代，苦行的風氣很盛，有些苦行者
來佛陀的座下出家，仍習慣於苦行的修法，所以佛陀隨眾自由持守苦行。因
此，雖准許大家自由受持，但絕不准許強迫別人接受。例如提婆達多要求佛
陀制定五種苦行的戒，(1)住森林，(2)住樹下，(3)只准托缽，(4)只穿撿回來
的破衣服，(5)吃全素。佛陀拒絕他的要求，但准許自由選用。

４：頭陀行的內容。完整的頭陀行有十三項，修行者可以隨適宜而選擇部分
。(1)糞掃衣，只穿路邊、墳墓、垃圾堆撿回來的衣服。(2)三衣，只穿出家
人的三衣(重複衣、上衣、下衣)。(3)常乞食，一定要托缽。(4)次第乞食，挨
家挨戶乞食。(5)一座食，在同一座位上食用。(6)一缽食，用同一缽。(7)食
後不食，食後不再食用其它食物。(8)阿蘭若住，住在森林。(9)樹下住，住
在樹下。(10)露地住，住在沒有遮蓋的地方。(11)塚間住，住在墳墓。(12)隨
處住，隨別人所給的處所而住。(13)常坐不臥，不躺下去，俗稱不倒單。


第二部分：定學

清淨道論導讀--第二部分：定學[Concentration(Purification of Consciousness(Citta-Visuddha) of the Path of Purification(Visuddhimagga)]

清淨道論導讀--定學的一般教導[General Teaching of Concentration(Purification of Consciousness(Citta-Visuddha) of the Path of Purification(Visuddhimagga)]

第二部分：定學

１：定學在清淨道的地位。＜序論＞的開頭提到：「住戒有慧人，修習心與
慧」。戒學己教導「住戒」，這裡的定學教授「修習心」的方法。修定必須
以持戒為基礎。持戒，調理適切良善的人際關係與端直莊重的行為，排除了
外在重顯的煩擾。以此為基石才可能進一步修成定學，成就柔軟安樂的身心
，作為修習智慧的資糧。

２：定學的八個問題。<<清淨道論>>以八個問題說明定學。第一：什麼是
定？第二：什麼是定的語義？第三：什麼是定的特點、功能、生起、依因？
第四：定有幾種？第五：什麼是定的雜染？第六：什麼是定的淨化？第七：
怎樣修習？第八：修定有什麼功德？比較戒學，定學增加了「第七：怎樣修
習？」這是定學最重要的部分，詳細教導初習者各種修定的方法，是本論的
一大優點，佔定學最大的篇幅。

３：本書對定學的章節安排。第二章是定學的一般教導，第一節將解答前六
個問題，乃定學的基礎知識。第七個問題的解答依次分成七個重點，前六個
重點是修定的準備事項，屬於第二節；重點七就是定的「修習法」，第三節
將教導修定的共通方法。第三章分別說明修定的四十業處(四十種修定的法
門)的各別，這是第七個問題的剩餘部分。第四章說明修定的功德，也就是
回答第八個問題。

第二章：定學的一般教導

    本章的第一節是定學的基礎知識，將解答定學的前六個問題。第二節是
修定的準備事項，解答第七個問題的前六重點。第三節是定學的共通方法，
乃第七個問題的第七重點的通論部分。

第一節：定學的基礎知識

    <<清淨道論>>關於修定的前六個問題說明了定學的基礎知識。
第一：什麼是定？定就是善心聚於一境的特性。也就是一心不亂，而不是惡
心或散亂的狀態。

第二：什麼是定的語義？善巧保持心與心所(附屬於心的五十二種狀態，慧
學將解釋)在同一對象上，使心不雜亂。

第三：什麼是定的特點、功能、生起、依因。特點是不散亂，功能是消除散
亂，生起是消除散亂後的不搖動，樂是定的依因。

第四：定有幾種？可分五重解釋。
１：以一種解釋的就是不散亂。

２：以二種解釋的有四項。(1)近行定是修習行至接近定的狀態，安止定是
已到達定。(2)世間定是三界內的善心聚於一境，出世間定是超越善心而與
聖道相應。(3)有喜是定中伴隨著喜，無喜是定中沒有喜。(4)有樂是定中伴
隨著樂，有捨是定中伴隨著捨。

３：以三種幾釋的有四項。(1)下是初得到定，中是達到某種程度，上是已
善巧發展。(2)有尋有伺是有尋找又有伺察，無尋唯伺是已無尋找只剩伺察
，無尋無伺是既無尋找又無伺察了。(3)有喜是定中伴隨著喜，有樂是定中
伴隨著樂，有捨是定中伴隨著捨。(4)小是近行定，中是色界無色界的善心
一境，無量是與聖道相應的定。

４：以四種解釋的有六項。(1)苦行道遲通達是修定的過程苦且通達觀慢，苦
行道速通達是修定的過程苦而通達觀快，樂行道遲通達是修定的過程樂而通
達觀慢，樂行道速通達是修定的過程樂且通達觀快。苦樂或快慢取決於渴愛
、無明、煩惱的輕重及六根的利鈍。(2)小定小所緣、小定無量所緣、無量
定小所緣、無量定無量所緣。小定是不熟悉定且不能進展，小所緣是所緣不
能改變也不能進步，無量定是可以進展的定，無量所緣是所緣可以自由改變
又可進步。(3)初禪是鎮伏了五種蓋住禪定的障礙而得到初禪的五種成分(尋
、伺、喜、樂、定)，二禪是離尋伺唯有喜樂定，三禪是樂與定，四禪是定
與捨的感受。(4)退分是生起定的障礙，住分是住於定，勝進分是定的增長
，決擇分是進求解脫。(5)欲界定是欲界的近行定，色界定是色界的善心一
境，無色界定是無色界的善心一境，離繫定是出世間的定。(6)欲定是強力
的願心得到的定，勤定是精進得到的定，心定是強的心力得到的定，觀定是
強力觀想得到的定。

５：以五種解釋的有一項。初禪是尋伺喜樂定，二禪是伺喜樂定，三禪是喜
樂定，四禪是樂定，五禪是定捨。(本論對色界禪仍以四禪為主作解釋)

第五：什麼是定的雜染？雜染是退分。

第六：什麼是定的淨化？淨化是勝進分。

第二節：修定的注意事項

    這節開始解答「第七：怎樣修習定的方法？」修定的方法依次分成七個
重點，本節提示前六點，就是修定的各種注意事項。

１：破除十種障礙修定的因緣。這些障礙使人沒時間修定或不能專心禪修，
初學者應當避免。

1.1：住所。有三種人住所會形成修定的障礙，熱心從事修建等事，好積存
物品，或以任何原因而貪著於住所的人。

1.2：家。管家是累的事，每天忙著佈施好幾個菩薩。
1.3：供養。忙著應付信徒、接受供養的人，忙著度眾生，應該避開信眾。

1.4：學眾。忙於教授學眾佛法，好為人師，以致沒時間禪修，應該離開學
眾，放生。

1.5：蓋道場。忙於蓋道場，以致沒時間修行，不應因此而荒廢道業。
1.6：旅行。忙著朝山朝聖，穿梭於道場法會之間，此該避免。

1.7：看護法友或父母的病。照顧師父、道友、徒弟，或父母的病，這是不
能推託的義務，但病癒之後即應破除障礙。

1.8：生病。為病所苦。
1.9：讀書。研究經典，迷於戲論，練習當鸚鵡。
1. 10：神通。執著於神通會障礙解脫。

２：親近禪師(教授禪的善友)。禪修是實際的體驗，不只是文字知識，修禪
而沒有善知識指導，常是迷路或盲修瞎練。

2. 1：可教授禪修的善友最好兼具六個優點。可愛，值得尊敬，循循善誘，
善於傾聽，能作甚深論說，不作無用的引導。

2.2：善友的優先順序。阿羅漢、阿那含、斯陀含、須陀洹、得禪的凡夫、
善持三藏者、善持二藏者、善持一藏者、精通一部及其註釋而又知自我反省
的人。這些人是以佛陀的教法為準量，以傳承正法為依皈，不會自我標榜，
自創品牌。

2.3：如何親近善知識。親近如法的善知識是為了修行求法，應先具備兩種
態度，抱著貢獻自己給佛或阿闍梨的心態、懷著歡喜心。到了善知識駐鍚的
道場，應善巧服侍善知識，善知識經驗豐富、觀察敏銳，待其問：「為什麼
來這裡？」再告訴來的目的。若至十天善知識仍未申問，則應自行請法。

３：認識自己性格的方法。修定是為了集聚善心於一處，透過調伏自己粗強
的煩惱，或強化既有的優點，身心才可能初步安住下來。認識性格傾向，選
擇適當的方法，調整個性上明顯的負面情緒，或活化善良的面向。這裡先來
認識自己的性格傾向。

3.1：性格的種類。人的性格傾向有六類，貪、瞋、痴、信、覺、尋，可分
成三對。貪心的人對於善行有信心，所以貪與信是一對。瞋心的人對於善行
覺察清楚，所以瞋與覺是一對。痴是混亂而不能確立，而尋乃尋求而不能確
立，因此是一對。

3.2：造成性格的原因。根本性格是長期造成的，它的差異取決於過去業，
結生心的作業是決定因。

3.3：辨別性格的方法。性格表現為外在的行為與心態，有五種辨別性格的
方法。

(1)：姿勢，例如貪心的人走路優美有序，瞋心的心走路急促，痴心的心走
路散亂。(2)：做事情，例如貪心的人做事系統有序，瞋心的人做事快速，
痴心的心做事笨拙混亂。(3)：食，例如貪心的人喜歡吃甜美的食物，細嚐
慢食；瞋心的人喜歡吃酸辣的東西，滿口快食；痴心的人沒有一定嗜好，散
亂其心不知如何下箸。(4)：見，例如貪心的人即使見細小的喜悅事物亦驚
愕而久視不息，有大過錯亦不計較；瞋心的人若見細小的不如意亦感不悅，
見小過亦生瞋恨；痴心的人常依他人的意見，無智取捨辨別。(5)心理狀態
的生起。性格貪的人常生起如下的心態，諂、誑、惡欲、大欲、不知足、淫
欲熾盛、輕佻。瞋心的人常有念、恨、覆、惱、嫉、慳。痴心的人則有昏沉
、睡眠、掉舉、惡作、疑、執取、固執。信願強的人則有施捨、欲見聖者、
欲聞正法、多喜悅、不誑、不諂、信於可信樂的事。覺心強的人則有和靄、
可為善友、飲食知量、正念正知、努力不眠、為雨綢繆。尋求的人常有多言
、樂眾、不喜為善而努力、心不確定。

3.4：如何辨別自己的性格。上述的五種方法可以辨人的性格，敏銳的人，
透過自我觀察，漸漸地可以確定性格，調整行為與心態。親近善友，請法修
禪，能力具足的善友可以看清個性的症狀，對症下藥，提供禪修的方法。確
實服用，必可藥到病除。

４：選擇適當的修行法門。<<清淨道論>>提出四十業處(修行的對象)，作為
修習世間定的法門。所謂「業處」，依文解義就是「工作的處所」
(Working-place)；就實際修定而言，是指心的作業所焦聚的對象。另外，也
可以稱為「所緣」，就是修心的對象。業處或所緣都是禪修的術語，乃修心
的對象，不同於一般的認識論所討論的認識對象。

4.1：業處的內容有四十種，它們的名稱有十遍(地遍、水遍、火遍、風遍、
青遍、黃遍、赤遍、白遍、光明遍、限定虛空遍)，十不淨(膨脹相、青瘀相
、膿爛相、斷壞相、食殘相、散亂相、斬斫離散相、血塗相、蟲聚相、骸骨
相)，十隨念(佛隨念、法隨念、僧隨念、戒隨念、施隨念、天隨念、死隨念
、身至念、念呼吸、寂止隨念，四梵住(慈、悲、喜、捨)，四無色(空無邊處
、識無邊處、無所有處、非想非非想處)，一想(食厭想)，一差別(四界差別)
。第三章會教導四十種法門的各別修法。

4.2：性格與四十業處的順適關係。修定旨在調適心緒達到安住，重於對治
性格偏差，或增長潛在的善心。貪行者適合十不淨及身隨念。瞋行者適合四
梵住及青黃赤白的遍處。痴行者與尋行者適合入出息隨念。信行者適合前六
隨念。覺行者適合死隨念、寂止隨念、四界差別、食厭想。其餘六種遍處與
四無色適合一切性格的人。雖有上述的順適關係，修成任何一種法門都可鎮
伏蓋障。

５：適當的住處。禪修要選擇適當的住處作為助緣，不是一開始便來個「不
執著就好」。可以與教授的禪師共住是最恰當的，若不行，得另選適當的住
處。

5.1：不適合修定的住所有十八種。(1)大的道場常有人事的紛擾。(2)新道場
有很多新的工作。(3)古寺常須整修。(4)路旁的道場日夜常有客人來訪。(5)
泉邊的道場常有人們來汲水。(6)：有菜葉的精舍常有人們來摘取。(7)有花
的地方人們來採花。(8)果樹的地方人們來採果子。(9)有名的道場常有朝聖
的信眾。(10)近於城市常是聲色交雜。(11)近於薪林常有人們伐材。(12)近田
的精舍常有農事。(13)有不和合者共住的道場常有諍鬥的事情。(14)市集附
近。(15)不信佛法的邊地。(16)國界處易有戰事。(17)常有異性或非人的地方
。(18)不得善友的道場是大過失。從今日看來，經懺道場、事業型道場、公
寓式道場等都是不適合修定的住處。

5.2：適當的處所須具備五種條件，離乞食地遠近適中，日間不憒鬧而夜間
安詳，無蚊蛇或強風烈日，食衣住醫藥無缺，有善友可解答修行的問題。

６：破除小障礙。住在適當的寺院中，得要進一步斷除細小的障礙。剪除長
髮及爪毛，補綴舊衣，洗淨污穢的衣服，缽生垢則應燒煮，以及清潔床椅。

第三節：修定的共通方法

    問題七：怎樣修習定？前六個重點己於上節說明，這節開始教導重點七
：定的修習法。本節先說明修定的共通方法，四十業處的各別修法待第三章
進行。在定學中的修法只教導降伏煩惱的世間定，慧學才開示導至徹底解脫
的出世間定。

    定的經驗超越世間欲樂的享受，它有漸次安住與喜樂的進階過程和淨化
提昇的方法。本節的第一項提示修行至初禪的三階段，行者就不會迷失；第
二項說明四種禪的規定，為求實用，只詳說初禪。

第一項：修行至初禪的三階段

1：修準備相直到取相成就。

 1.1：製作準備相。已了知修止的注意事項，初下手習止，依性格確認適合
的業處作為修行對象，準備製作好所選定的業處，這就是準備相。有的業處
不須製作特別的準備相，如念息法直接置心於鼻端念息即是準備相。須製作
業處的方法依不同對像而有不同的方式，以修地遍為例，地遍的製作有諸多
注意事項。地遍有兩種，自然之地是非人為的地、自然的地，如耕地；以自
然之地作為對象，這只適合前世曾於地遍生起禪定的人。人為之地是人造的
地，一般人修定宜用人為之地。製作人為的地遍宜用河泥的顏色，不適合用
青、黃、赤、白之泥的混合。它的大小約直徑二十公分的圓狀。它的位置可
以是固定的，每次取地遍的相就須到固定的地方；移動的準備相可以隨身攜
帶，方便取相。

 1.2：修準備相，修習的方法就是置心於準備相上，反覆將注意力集中在製
作好的準備相上。剛開始調心相當不容易，就如調伏醉像，須耐心，精誠以
進，不斷地憶念外在的對象，百次，千次，努力不懈。以修地遍為例，念取
對像前先將身體與地遍調整為適當的位置，以舒服方便取相為宜。取相時眼
睛張開不宜太大或太小，開起來看了之後就自然閉上，試看看外在的對象能
否現於眼前。如此開與合，反覆憶取對象，百次，乃至千次，直到閉眼時，
外在的相也來現於心中，就像是開眼的狀態，這時才是取相成就。取相的過
程，可以配合數數開合眼睛而默念「地．地．地...」，以助成取相，這類
似念呼吸之初可以數息。

 圖三：取相(圖待補)

 1.3：取相成就，直到閉眼時其相狀現於心，猶如開眼時，這時已有初步的
安住與輕柔。

2：修取相直到似相成就。

2.1：修取相。取相成就之後，安坐修習，專心致志，數數思維專注取相，
修習再修習。太掉舉、動搖時，宜放鬆放緩，太低沉、不明顯時，宜集中專
注。漸離掉舉與惛沉，越來對取相越親切，覺得好玩，為伊消得人憔悴也有
興味，取相漸次趨於清淨、明顯、柔軟，不須用力造作、輕安，鎮伏五蓋時
就是似相成就。

2.2：似相成就，就是近行定。似相時，對象極其清淨、明顯、柔軟，鎮伏
五蓋，以近行定等持其心。取相與似相的區別，前者的相猶有模糊還不明淨
，後者猶如明鏡、出雲翳的滿月，極其清淨實百千倍於取相。

3：修似相直到安止定成就。修似相的方法就是如何保護似相，成就安止定
就是初禪。從近行定達到安止定，有三類的修行方法。

3.1：調整七種適不適合的生活事項。(1)住所，選擇定境易生起的地方。(2)
容易托缽的地方。(3)避免三十二種無用的談論，例如政治事務，品評男女
，世俗的學說等；適度地談論有助於解脫的知見，少欲、知足、遠離煩惱、
不執著、精進、戒、定、慧、解脫、解脫知見，這十事也是修行的次第。(4)
接近持戒有德的人。(5)食物，有的人以甜為適合，有的以酸為適合。(6)氣
候，有的人適合冷，有的人適合熱，食物與氣候因人而有不同的適合。(7)
姿勢，有些人適合經行，或以住、坐、臥為適宜。

3.2：調心為主的十種安止善巧。(1)：令事物清淨，淨化自己的身體，潔淨
生活用具與住所。(2)使五根平衡發展。五根(信、精進、念、定、慧)的偏重
發展，心就不易安住平等相續，所以五根的均衡發展有助生起安止定。(3)
於相善巧，熟悉各種生起、發展、保護所緣的技巧。(4)惛沉時當策勵心，
可以用擇法、精進、喜覺支來活化心。修擇法覺支的方法，如遠離惡慧的人
、親近有慧的人、觀察蘊處緣起等。修精進覺支的方法，如思維惡趣的怖畏
、思維解脫的功德、思維隨佛而行不能懈怠、思維正法的偉大、作光明想、
遠離懶惰的人、親近精進的人、觀察四正勤。修喜覺支的方法，修佛、法、
僧、戒、施、天、寂止隨念，親近慈愛的人。(5)掉舉時當抑制心，可修輕
安、定、捨覺支來降伏心。修輕安的方法，如受用悅意的食物、受用舒適的
氣候、選擇輕鬆的姿勢、用中庸的加行、遠離暴惡的人、親近身輕安的人。
修定覺支的方法，如適時抑制、適時策勵、不干涉平等的正行、遠離無定之
人、親近有定之人、觀察禪與解脫。修捨覺支的方法，如中庸對待有情、中
庸的對於諸行、遠離愛著的人、親近平等心的人。(6)不樂修定時如何喜悅
心，可以觀察八苦而使心驚醒，或念三寶的功德。(7)功用均等時當行捨心
，如馬夫對於平均進行的馬，只任其自由奔跑。(8)遠離無等持的人。(9)親
近等持的人。(10)專心致志於定。

3.3：精進平等是成就安止定的總原則。修定以平等正行努力修定，遠離惛
沈與掉舉。猶如外科醫師的實習生，惛沉遲鈍的人不敢動刀，一事無成；伶
俐掉舉的人急速下刀，造成傷害；修行者當如遠離沉掉的醫生，適切用刀，
正中要害。

    <<清淨道論>>教授修成安止定的方法非常豐富，生動，切用。但於修
成似相的階段提示較少，或可依這裡的三類方法來助成。

第二項：四種禪

１：初禪。

1.1：近行定與安止定的差異。上述三類保護似相的方法，從近行定修行到
定止定，不只鎮伏五蓋，且具足五種支分(尋、伺、喜、樂、定，參見下面
對初禪的規定)。這時的心相並不是實相，只是定心相應的境界，切莫誤以
為開悟之類。近行定與安止定的區別，前者的禪支不穩固，猶如幼兒學走路
，屢屢跌倒在地上，後者就如有力的人，可以持續穩固地站立。四十種業處
有十種只能達到近行定，不得定止定，它的內容是八隨念(十隨念中除了身
至念與念呼吸)、食厭想、四界差別。

1.2：初禪的規定，就是離開五蓋且具備五種支分。五蓋是欲貪(五欲的貪求)
、瞋恨、昏沉(昏昧)與睡眠(欲睡)、掉舉(浮躁不安穩)與惡作(後悔所作的惡
行)、疑(懷疑)，詳見不善心所(第六章第四節)。初禪的五支是尋、伺、喜、
樂、定。尋是尋求，心專注擊觸於所緣，它可以鎮伏五蓋的惛沉與睡眠；伺
是伺察，心繼續深細考察，它可以鎮伏五蓋的疑。初禪的尋與伺沒有渴望求
知的衝動，不是豁然開解的恣意，它是依於澄淨與安住。尋伺的差別，尋就
如擊鐘之初的響，伺猶如鐘的餘韻。尋又如鳥振翅上飛，伺如下降的平滑。
喜是喜悅歡喜所緣，可以細分為五階段，小喜身上的毫毛豎立，毛孔都感到
歡喜；剎那喜猶如電光剎那剎那而起；繼起喜猶如海岸的波浪，於身上數數
現起而消逝；踴躍喜是很強的，全身踴動；遍滿喜遍身內外歡喜，猶如吹脹
的氣泡。遍滿喜成就才是成就初禪的特點，喜可以鎮伏五蓋的瞋。樂是愉悅
安樂，遍滿喜成就後引發身心輕安，成就身心兩種樂，安詳地享受喜才是樂
，它可以鎮伏五蓋的掉舉與惡作。初禪的喜與樂不是豪爽的快感、不是酣暢
的舒適，它是平靜清涼。喜樂的差別，喜是行蘊，樂屬受蘊；喜是對於所緣
的滿足，樂是享受獲得的滋味；喜猶如沙漠困乏的旅人見到了林水，樂如受
用水。定是安住於一境，可以鎮伏欲貪；它是禪支的主要特點，但是成就初
禪必須餘四支均衡兼用。

２：二禪是尋伺止息，內淨心專一故，無尋無伺，定生喜樂，第二禪具足住
。自在熟悉初禪才能修習二禪，否則驟修二禪反而會退失初禪。

３：三禪是離喜的妙樂，而住於捨、念與正知，成就捨念樂住，第三禪具足
住。

４：四禪是由斷樂及由斷苦，並先已滅喜憂故，不苦不樂故，捨念清淨，第
四禪具足住。


第三章：修行四十種業處的方法

清淨道論導讀--第三章：修行四十種業處的方法[The Mothods of Practising 40 Subjects of concentration of the Path of Purification(Visuddhimagga)]

第三章：修行四十種業處的方法

    上一章已總說修世間定的注意事項與修行方法，本章說明各種業處的不
同修法，回答完第七個問題。

第一節：十遍

    「遍」是遍滿的意思，十遍被稱為遍是因為這十種對像達到似相時無限
地擴延遍入於一切處。它的內容是１：地遍，２：水遍，３：火遍，４：風
遍，５：青遍，６：黃遍，７：赤遍，８：白遍，９：光明遍，１０：限定
虛空遍。十遍的修行原則與要領都相同，所異者是各遍的準備相不同。

１：地遍。

1.1：準遍相。地遍的製作有諸多注意事項。地遍有兩種，自然之地是非人
為的地、自然的地，如耕地；以自然之地作為對象，這只適合前世曾於地遍
生起禪定的人。人為之地是人造的地，一般人修定宜用人為之地。製作人為
的地遍宜用河泥的顏色，不適合用青、黃、赤、白之泥的混合。它的大小約
直徑二十公分的圓狀，圓形較適合眼睛取相。它的位置可以是固定的，每次
取地遍的相就須到固定的地方；移動的準備相可以隨身攜帶，方便取相。修
習的方法就是置心於對像上，數數將心拉回來對象上。

1.2：修準備相就是開始取相。剛開始調心的階段是最辛苦的，須精誠以進
。取相前先將身體與地遍調整為適當的位置，以舒服方便取相為宜。取相時
眼睛張開不宜太大或太小，開起來看了之後就自然閉上，試看看外在的對象
能否現於眼前。如此開與合，反覆憶取對象，百次，乃至千次，直到閉眼時
，外在的相也來現於心中，如同開眼時所見，這時才是取相成就。取相的過
程，可以配合數數開合眼睛而默念「地．地．地...」，以助成取相，這類似
修念息法之初可以數息。1.3：修取相達到似相，成就似相就是近行定。取
相回來之後，安坐修習，專心致志，數數思維專注取相，漸次變成極清淨、
明顯、柔軟，猶如明鏡、出雲翳的滿月，鎮伏五蓋，這時就成就近行定。似
相比起取相清淨柔軟，超過百千倍。    1.4：修似相成就安止定，保護似
相有三類方法，從近行定達到安止定(詳見第二章第三節)。

    以上的四階段都是造作有為的，想念憶念為主的活動。觀想成就可以遍
一切處，往返沒有邊際，開一色為恆沙，能成就善柔悅人的定，作為修智慧
的資糧。但修十遍都不是如實正觀，正觀是觀察如實的身心，不是在假想的
世界上下功夫。

２：水遍。水遍的人為之遍是以清淨的水來製作遍處，不取青黃等有顏色的
水。自然之遍如池、湖、大海等。其餘的修法同於地遍。十種遍都有自然之
遍與人為之遍，以下只介紹人為之遍的不同製作方式。

３：火遍。先準備好一塊保麗龍或布等，在中間開一個直徑二十公分的圓形
，升火之後，將保麗龍放於面前，採適當的距離，透過圓洞取相。取相的時
候不適宜注意熱的感覺，也不宜注意它的煙，只取它的火相。一邊憶取一邊
默念「火．火．火...」。

４：風遍。修習風遍取風相的方法，可對被風吹動的葉端、樹梢取相。也可
以由觀察吹到身體的風，若吹電風扇或冷氣不應注意冷的感覺，只注意風相
。

５：青遍。修青遍的人可以把取花或布等的青相，也可以用彩色筆製作青遍
，自由攜帶以利取相。

６：黃遍。修習黃遍的人，可以對花取相，也可以用彩色筆製作黃遍，以利
取相。

７：赤遍。把取赤遍可對花取赤相，當然也可以自己彩繒製作，再取赤相。

８：白遍。修白遍的人可以取白蓮花的白相，也可以取月亮圓明的淨白相。
月圓觀想是修定的好方法，修習成就唯見明朗，任運相應，妙得很。但不是
修慧，不能解脫，更不可能成佛。

９：光明遍。把取光明遍的人可以對壁孔的光明取相，或以燈光照映在牆上
來取相。

１０：限定虛空遍。把取虛空遍可在壁隙的虛空相。

    修十遍是典型的假想觀，想蘊為主的作用。先製作準備相，就如同觀想
佛相的方法，必須先有個佛像的樣子可看。取相的階段就如憶念想取佛像的
部位，修成似相，乃至安止定則佛相安立，自在現前。有的進一步想像佛的
說法開示，慈悲加持，無邊美妙的佛世界都在觀想中現起。也有進一步想念
佛無所從來，我亦無所至，體認是心作佛，是心是佛。真的，諸佛相好都是
從心想生。更有進一步肯認我就是佛，這更是慢心的強化了。這些都是安樂
柔軟的定心觀想的世界，無限美好，執著於上就成為修習智慧的障礙。
 圖四：觀想佛相

第二節：十不淨

    十不淨是死屍敗壞過程的十種不淨相，修十不淨觀就是以死屍惡臭厭惡
的特點來對治貪欲，特別是淫欲。它的內容是１：膨脹相，２：青瘀相，３
：膿爛相，４：斷壞相，５：食殘相，６：散亂相，７：斬斫離散相，８：
血塗相，９：蟲聚相，１０：骸骨相。

１：膨脹相，人死之後漸漸地脹大，就像吹滿風的皮囊。修膨脹相的方法除
了修定的共通方法之外，有五個的特點須注意。

1.1：膨脹相的對像應該是同性，不是異性。應注意去處的安全問題，出發
前往取相之前應告知同參道友。前往的路上應避免在逆風的方向或下風處，
也可以帶口罩以隔離死屍的惡臭。

1.2：四方諸相的考察。到達地點之後，宜先觀察地形與風向，選擇適合取
相的位置。

1.3：取相的方法，應先注意屍體的顏色，形狀，屍體的相關位置，從不同
角度觀察。接著選擇最易取相的部位開始修行取相，就像時下觀想佛像的方
法，選擇相應的部份入手。默念「厭惡的膨脹相」，數數開合眼睛憶取，直
到取相成就。

1.4：觀察往來的路，這是預防忘失取相時，可以再到該處取相。

1.5：達到安止定的過程。膨脹相的把取不容易，修膨脹相可以成就禪支，
進為進修毗缽舍那觀的資糧，以成就解脫，所以當如窮人獲得寶珠般的珍惜
，善加運用，精進修習。取相的顯現是壞形的、可怕的、恐怖的景象。似相
的特點則如四肢五體肥滿的人，隨其所欲吃飽睡臥的樣子。獲得似相的同時
，因不再注意外欲而捨於外欲，次第降伏五蓋。待安止定的生起，具足喜樂
等禪支。

   圖五：膨脹相

    其餘九種不淨相的修法同於膨脹相，差別的只是屍體的變化不一樣。

２：青瘀相。屍體的顏色改變，肉的隆起處是紅色，膿的積聚處是白色，其
它多為青色。定心成就的青瘀相，隨所觀想而現前明住，但見自心，就像唯
識所現。修成不淨觀，就是如此的妙。

３：膿爛相。屍體爛掉破了的地方，流膿，流出青紫金黃黑色的血水，像補
湯一樣！

４：斷壞相。就如解剖開來。

５：食殘相。動物來吃剩下的樣子。

６：散亂相。屍體散開，頭、手等各為一處。

７：斬斫離散相。咬亂離散的樣子。

８：血塗相。流出的血塗肢體上。

９：蟲聚相。長滿了蟲，蟲在開party。

 圖六：蟲聚相

１０：骨相。剩下的骨骸，Original Person。修白骨觀成就也有白骨流光的
生理現像，這是禪定的淨妙相，執受它，就會障礙進一步修智慧的因緣。

    修不淨觀可以對治貪欲，十種不同的不淨各有所對治。膨脹相顯示身體
的變形，適合對治貪身材的人。青瘀相顯示皮膚的壞色，適合對治貪著膚色
的人。膿爛相顯示身體的惡臭，適合對治喜歡化裝品香味的人。斷壞相顯示
身體的孔隙，適合對治貪著身材健壯的人。食殘相顯示豐滿部分的破壞，適
合貪著臉脥、胸部、臀部的人。散亂相顯示肢體的散亂，適合對治玩弄肢體
之美的人。斬斫離散相顯示身體的破壞變易，適合對治貪著身體完美的人。
血塗相顯示血的塗抹惡狀，適合對治好打扮的人。蟲聚相顯示身體為蟲所聚
有，適合對治貪於身為我所的人。骸骨相顯示身體的骨頭，適合對治貪於牙
齒亮的人。

第三節：十隨念

    十隨念的內容是１：佛隨念，２：法隨念，３：僧隨念，
                  ４：戒隨念，５：施隨念，６：天隨念，
                  ７：死隨念，８：身至念，９：出入息念，
                １０：寂止隨念。

        隨念(Anusati，Recollection)是跟隨所指向的對像而數數起念，
    第八、九的念(Sati，Mindfulness)則重於正念所緣。

１：佛隨念的意思是跟隨所憶念的佛功德而起念。修行的方法是一邊默念
(或吟唱)佛的九種名號，一邊思維名號所內含的功德。透過持續隨念佛功德
的方法而修定，不是只念佛的名字，不是念佛的形相。佛的九種勝德洪名是
「阿羅漢、等正覺、明行具足、善行、世間解、無上調御丈夫、天人師、佛
、世尊」。各德號的內容如下。

1.1：阿羅漢是斷盡一切煩惱賊、值得供養。

2.2：等正覺是圓滿地覺悟，應該知道的已經知道、應該修行的已經修行、
應該斷除的已經斷除。

1.3：明行具足是具備三明與十五種行，三明是宿命明、他心明、漏盡明，
十五種行是戒律儀、防護六根、飲食知節量、勤修覺悟瑜伽、信、慚、愧、
多聞、精進、念、慧、色界四種禪。

1.4：善行是世尊的行為遍淨沒有污點，就是聖道。

1.5：世間解是了知在生滅的世間中之滅苦道。

1.6：無上調御丈夫是超越一切應受調伏駕御的眾生；分開來說，無上是指
佛的德行超越一切，調御丈夫是指佛能善巧調御一切應受調御的眾生。

1.7：天人師是教誨天人而導至解脫，就像商隊的首領引導隊員度過險難處
。

1.8：佛就覺，自覺覺他。

1.9：世尊就是世界中最值得尊敬的人。

    修佛隨念就是透過佛的德號隨念佛陀的功德，心只傾向佛功德，正直安
住，不被貪瞋痴所綁住，成就佛隨念。成就佛隨念的人，有諸多功德，懂得
敬重師長，得至於廣大的信、念、慧、福，多喜悅，無有恐佈，能忍苦，來
生得善處。

    佛隨念是透過隨念佛功德而修定，屬於昇天的善法，不是修智慧的方法
。以隨念佛功德為主，稱念佛名的目的是幫助隨念佛功德，猶如念息法先修
數息。稱念佛名而不深切了知佛功德，就不是佛隨念。

２：法隨念的意思是隨念法的六項功德。修習法隨念是默念(或吟唱)「法是
世尊善說、自見、無時的、來見的、引導的、智者各自證知的」。

2.1：法是世尊善說教人解脫的。

2.2：自見。法是出世間的聖者離貪瞋痴時自見的；法是聖者修證時見到的
，不是因信而解脫。

2.3：無時的。法是隨時可修可證的，其結果沒有時限。

2.4:來見的。法是純淨的，真的存在的，值得邀人來看。如說：「來，見證
法」。

2.5：引導的，值得以法引導生活，直到解脫，即使頭上著火也都專注於法
上。

2.6：智者各自證知的，一切敏捷的智者，都自知修道證果證滅，不能享受
佛陀的加持。

３：僧隨念的修法是默念(或吟唱)聖弟子功德，「世尊的聲聞眾是善行道的
，世尊的聲聞眾是正直行道的，世尊的聲聞眾是真理行道的，世尊的聲聞眾
是正當行道的，即四雙八輩的聲聞眾，是值得供養者，值得供奉者，值得佈
施者，值得合掌者，為世間無上的福田」。不是惡行道，不是縱欲或苦行的
，不是違離涅槃道的，是四道與四果的八種人，值得供養禮敬的人，世間上
最佳的幸福的種植增長處。

４：戒隨念的修法是默念(或吟唱)自己持戒的功德，即「哈哈！我的戒實無
毀、無戳穿、無污點、無雜染、自在、智者所贊、無所觸、令起於定」。在
家人隨念自己圓滿持守在家戒的功德，出家人隨念自己圓滿持守出家戒的功
德。戒，實為佛弟子的真正財產！

５：施隨念是隨念自己歡喜佈施的功德，默念(或吟唱)「我實在是有受利，
我實善得，我於慳垢所纏的世人中，離慳垢心而住，是放捨者，淨手者，喜
捨與者，有求必應者，喜分施者」。歡喜與人廣結善緣，不是一毛不拔的人
。

６：天隨念是念自己具有信、戒、聞、施、慧，那時心不被貪瞋痴所纏，死
後得生天。

    這六隨念特別適合信願強的人，引發增長向於清淨和功德的信願，由此
而得定。

７：死隨念是隨念「死將來臨」或「死，死」。修死隨念的「死」是指有情
生命的結束，不是指植物或無生物的死，也不是指斷苦阿羅漢的諸行剎那滅
。念死的修法是默念「死將來臨」或「死，死」。不適合念喜愛者的死，因
為會難過；不適合念不喜歡的人，因為會高興；不適合念不關心的人，因為
沒感覺；不宜念自己的死，因為會害怕。另有八種修念死的方法，如念健康
終至於病；如念名人、有錢的人、強壯的人、乃至佛都會死，我也終將會死
；念自己是蟲的老闆，有八十種蟲吃身體的肉、喝身體的血、在身內大小便
，身體被蟲佔領，擾亂到死。勤修念死的人常不放逸，不貪著名利資具，乃
至可以熟練無常想，隨著亦得生起苦想及無我想。

８：身至念是默念讀頌身體的三十二個不淨的部分。初修者必須次第讀頌，
不過急、不過緩，再次第超越讀頌而僅作意不淨的部位。默念的次第如下。
 圖七：身至念

8.1：順逆讀頌頭髮等五部分，順讀「頭髮、膚毛、指甲、牙齒、皮膚」，
逆頌「皮膚、牙齒、指甲、膚毛、頭髮」。

8.2：加入肌肉等五種，順讀「肌肉、筋腱、骨、骨髓、腎臟」，逆頌「腎
臟、骨髓、骨、筋腱、肌肉、皮膚、牙齒、指甲、膚毛、頭髮」。

8.3：加心臟等五種，順讀「心臟、肝臟、肋膜、脾臟、肺臟」，逆頌「肺
臟、脾臟、肋膜、肝臟、心臟、腎臟、骨髓、骨、筋腱、肌肉、皮膚、牙齒
、指甲、膚毛、頭髮」。

8.4：加入腸等五種，順讀「腸、腸間膜、胃中物、糞便、腦」，逆頌：「
腦、糞便、胃中物、腸間膜、腸、肺臟、脾臟、肋膜、肝臟、心臟、腎臟、
骨髓、骨、筋腱、肌肉、皮膚、牙齒、指甲、膚毛、頭髮」。

8.5：加入膽汁等六種，順讀「膽汁、痰、膿、血、汗、脂肪」，逆頌：「
脂肪、汗、血、膿、痰、膽汁、腦、糞便、胃中物、腸間膜、腸、肺臟、脾
臟、肋膜、肝臟、心臟、腎臟、骨髓、骨、筋腱、肌肉、皮膚、牙齒、指甲
、膚毛、頭髮」。

8.6：加入眼淚等六種，順讀「眼淚、膏、口水、鼻涕、關節滑液、尿」，
逆頌：「尿、關節滑液、鼻涕、口水、膏、眼淚、脂肪、汗、血、膿、痰、
膽汁、腦、糞便、胃中物、腸間膜、腸、肺臟、脾臟、肋膜、肝臟、心臟、
腎臟、骨髓、骨、筋腱、肌肉、皮膚、牙齒、指甲、膚毛、頭髮」，共三十
二種。依上述的次第反覆默念讀頌，百回，乃至千回，直至純熟，心不散亂
，各個部分瞭如指掌，一目了然。
    思維三十二個部位不淨的方式。這三十二個部分若離開身體，就產生不
淨，令人厭惡的感覺。例如秀麗的頭髮看似迷人，但掉下來的話就令人討厭
，掉到飯裡就覺得髒，燒的時候惡臭，汗垢都從髮根流出來。

９：出入息念。修出入息念是透觀察呼吸的出與入而禪修，將注意力自然地
置於鼻端。從開始注意呼吸，直至完全解脫，共有十六個過程
(傳統上稱為十六特勝)。

(1)出息長時知道出息長，入息長時知道入息長；不能出息時不知道出息，
不能入息時不知道入息。

(2)出息短時知道出息短，入息短時知道入息短。觀察呼吸有長有短。

(3)學習覺知出息的整個過程，學習覺知入息的整個過程。知道呼吸在身體
旅行。

(4)學習平靜安住整個呼吸的出息，學習平靜安住整個呼吸的入息。旅行累
了，身體與呼吸休息，平靜下來。

(5)覺知喜。休息之後快樂舒服起來。
(6)覺知樂。更快樂，安享餘年。
(7)覺知心行。呼吸中，心攀緣製造各種東西。
(8)覺知安息心行。心不攀緣不製造，躺下來了。
(9)覺知心。發現心的各種樣子，貪、瞋、痴等。
(10)令心喜悅。鼓勵心，令心歡愉。
(11)令心等持。心定下來。
(12)令心解脫。放棄心的各種樣子，想的、製造的、攀緣的等等。
(13)觀無常。看一切都是改變的，無常的，呼吸也是無常的。
(14)觀離欲。離開心的各種狀態。
(15)觀滅。心中風了。
(16)觀捨遣。不執著了，丟掉一切垃圾。

  圖八：出入息念

   十六個過程是以四個一組，共有四組，這就是身、受、心、法的四念處
。出入息念也可以開展為修智慧的毗婆舍那觀。四十個修世間定的業處，只
有出入息念與四界差別觀可以直接開展為修慧的業處。

１０：寂止隨念。默念思維寂滅一切苦的涅槃之功德。了知離欲最勝，破除
渴愛，摧毀輪迴，寂滅愛染。

第四節：四無量心

    四無量心，依原文的語譯是「四梵住」，通俗的稱呼則為「四無量心」
，內容為慈悲喜捨四種無限的心量。

１：慈的修習。慈就是慈愛友善，與人為友的態度。修慈無量心先思維瞋恨
的過患是燒毀一切功德，忍辱是強軍。實修慈心定有如下的觀想過程。

1.1：最初，先對自己修慈，默念思維「我想快樂、不受苦」或「保持我自
己無怨、無害、無惱、有樂」；避免對六種人修慈，不愛的人、極愛的人、
無關係的人、敵人、死人。

1.2：對值得敬愛的人修慈，引發強化自己的慈心。如對可敬愛的師長，隨
念他們令人喜愛的愛語，慈祥教導，身教言教，戒德定德慧德。

1.3：對一切人修慈，次第對自己、值得敬愛的人、極愛的人、無關係的人
、怨敵，乃至無限量地遍滿一切。

1.4：但是，對宿仇修慈時還會引發瞋心，須先回來安住在慈心，再對怨敵
修慈。若仍無法柔軟慈愛怨敵，可作如下的思維。只有笨的人才因為他人的
忿怒而生氣；我又不是他的奴隸，何必因為別人的忿怒而影響心情；若對敵
人忿怒，只是造成二度傷害。或只看敵人的優點，避其缺點。或反問自己，
我是對他的頭髮生氣嗎？對其牙、爪、毛生氣嗎？乃至是對其五蘊生氣嗎？
事實上，沒有可生氣的對象。

1.5：修平等慈，破除對自己、值得敬愛的人、無關心的人、敵人的界限，
平等修慈，即使強盜來殺，亦願捨身為眾。
    修慈的功德種種功德，安眠，安樂而寤，不作惡夢、作吉祥的夢，受人
敬愛，受非人敬愛，諸天守護，不受火燒或中毒或刀傷，迅速得定，容顏光
彩，臨命終不昏，死後生於梵天。

 圖九：瞋行人修慈心的結果

２：悲的修習。悲是同情心，心態上願意幫忙他人離苦。其餘的方法類似於
修慈。

３：喜的修習。喜是分享快樂，贊嘆他人的功德。其餘的方法類似於修慈。

４：捨的修習。修捨就是修放下，如如不動。其餘的方法類似於修慈。

第五節：一食厭想

    佛陀開示：「一切眾生皆依食而住」。眾生的活命有四種食，第一種食
是吃飯維護身體，第二種食是接觸外境而滋養感受，第三種食是作意的欲念
使眾生在有為的三界內結生，第四種食是識取結生剎那的名與色(即是心與
身)。

    這四種食都有貪求，造成苦，實在是令人討厭的事。修食厭想是對治貪
吃的人，只修第一種食的厭想。修行的方式，數數觀想與吃有關的事情，本
身不淨或伴隨著令人討厭的事。為了吃，製造不少垃圾，害了不少眾生；為
了一口之食要趕時間上班，辛苦工作，作牛作馬；吃的時候，口水包著食物
，反覆嚼拌；進入食道後，食物混著膽汁、痰、膿等分泌物；吃下的食物貯
藏在胃中，猶如置於幾十年未洗的糞桶；置於胃中待消化的食物就是腐爛的
飯菜，垃圾堆中的各種死屍；消化的食物變成糞而充塞腸子，水份變成尿而
積滿膀胱；消化了的食物長成頭髮、膚毛、爪、牙等不淨物，有些則變成癬
等皮膚，咳嗽的痰；排泄出來的東西成眼垢、耳垢、大小便；一口進去九孔
跑出來；吃的食候，大家開心地一起吃，拉的時候，獨自捏著鼻子歪著臉自
個兒拉，好不容易裝滿了，又要拉出來真是一件累人的事；吃的東西塗在手
上，即使再三地洗也覺得髒，這些東西以齒垢、眼垢、耳垢等而塗在齒、眼
、耳。

    如是數數思維，就可對治貪著美味。熟知貪味，而遍知五欲。

 圖十：食厭想

第六節：一界差別

        修界差別觀是觀察組合身體的四種成份。它的修法有兩層。

１：利根的人直接觀察四大的特性，地界是堅固、粗硬的，水界是流動、凝
結的，火界是暖熱、遍熟的，風界是浮動、支持的。

２：無法直接觀察四大的人，須觀察身體內分屬四大的四十二個部分。屬於
地界有二十個部分：頭髮、膚毛、指甲、牙齒、皮膚，肌肉、筋腱、骨、骨
髓、腎臟、心臟、肝臟、肋膜、脾臟、肺臟、腸、腸間膜、胃中物、糞便、
腦。屬於水界的有十二部分：膽汁、痰、膿、血、汗、脂肪、眼淚、膏、口
水、鼻涕、關節滑液、尿。火界的有四個部分：以火界而熱、老、燃燒、消
化。風界有六個部分：上行風如打嗝、下行風如排氣、腹外風如腸子外肚子
內的風、腹內風如腸子內的風、肢體循環風如手腳的氣通、入出息風即是呼
吸。

    分析觀察四大，數數修習，觀察分析僅是界，而非有情非壽者的身，滅
除有情想，遠離恐怖、苦樂，不於善惡取捨，通達智慧。界差別的方法，分
析觀察四大，可以開展為修觀。

第七節：四無色

    以上的三十六種修定的方法，最高都只能到達微妙清淨的色界定，藉由
禪支的超越而昇進。四無色定才是超越色界的各種險難，它們是空無邊處，
識無邊處，無所有處，非想非非想處。四無色界定是因對像的不同而區分，
禪支都是同於第五禪的捨、定。它們都是由觀想所成的狀態，修法是超越較
粗的對象到較細的對象。

１：空無邊處。希望修空無邊處的人已於色界的四禪自在，看見色界的缺失
：由色於身的緣故，才須要吃、才有生病，有打有殺，吵鬧諍論，充滿恐怖
危險的事情；然而在無色界全無這些事。他是依於「為厭離、為離貪、為滅
色而行道」。修行者依前九種遍所生起的第四禪，以「虛空！虛空！」作意
，僅觀虛空而住，「超越一切色想滅有對想，思維『無邊虛空』，空無邊處
具足而住」。

２：識無邊處。欲修識無邊處的人，已於空無邊處自在，看見了空無邊處的
過患：空無邊處定依然近於色界禪的種種缺失，不及識無邊處寂靜。修行者
作意「識、識」，「超越一切空無邊處，思維『識無邊』，識無邊處具足住
」。

３：無所有處。修無所有處的人，於識無邊處自在，看見了識無邊處的過患
：識無邊處定依然近於空無邊處，不及無所有處的寂靜。修行者作意觀察「
無，無」或「遠離，遠離」，「超越 一切識無邊處，思維『無所有』，無所
有處具足而住」。

４：非想非非想處。欲修非想非非想處的人，已於無所有處自在，看見了無
所有處的過患：無所有處依然近於識無邊處，不及非想非非想處的寂靜。修
行以無所有為所緣而起「寂靜」作意，「超越無所有處，非想非非想處具足
而住」。

第八節：結語

１：定學在整體清淨道的地位。曾試著修定的人都會同意，修定必須持守淨
戒，有和善的人際關係為基礎。成就定只是世間的功德，切莫因為或淺或深
的定境而自得自樂，迷失方向。進一步修觀，成就智慧才能解除煩惱，這將
於慧學教導。

２：四十種業處與定的關係。這四十種方法都可以修成近行定，三十種可以
達到安止定，不得安止定的十種是前七種隨念、第十種隨念、食厭想、四界
差別。只有四種可以達到無色界定，即是四無色。

３：業處與止觀之關係。

3.1:這四十種方法中三十八種純為修止(奢摩他)的方法，只可以成就定，十
遍，十不淨，九種隨念(除了第九出入息念)，四無量心，四無色，食厭想。
這三十八種業處所成就的定境都是觀想所成的。它是在修定，因為是集中心
於所觀想的對象上；它不是修觀，因為不是正觀如實存在的名色的變化生滅
。

3.2：由於修定的妙善與各種超越常情的經驗，易於誤認修止為修慧，這是
古今共有的。例如，修十遍成就，得定時，一色遍一切處，往返沒有邊際；
有誤認為是如實觀的色不生、色不滅。又如屬於白遍的月輪觀，有誤認為是
自性清淨心。又像十不淨的青瘀相成就，境隨心轉，境由心現，有誤認為就
是如實的世界。十不淨的白骨相，定境成就，轉為淨想，觀想白骨流光；有
進一步誤認為自身莊嚴清淨，或生起淨土的妙相，誤認定境觀想的理想世界
為佛身、淨土。又如，修佛隨念而不知以隨念佛功德為主，重於稱名，著實
可惜。即使以觀佛相的觀想念佛，其方法同於修十遍的觀想，成就的定境也
都是觀想而成；有誤認為是真佛現前，甚而說自心是佛，再推為我就是佛則
是慢心的表現。不知定學，竟誤以為就是解脫，甚而自以為是佛，那就太離
譜了。這些人，就像迷樂於清淨道旁的美麗田野，讚歎土地上的花果之甘甜
、佛像之莊嚴雄偉，有的還沾沾自喜。棄捨定境的美妙，修觀斷除身心的苦
，則如看到真正目標的人，繼續走向涅槃城。

3.3:其餘二種可開展為修毗缽舍那觀。四界差別是修觀的業處，可以滅除我
想。出入息念修的十六特勝，前四特勝(第一種四法)有七妙門的階段，觀察
開始的後四階段屬於修觀。第五至十二特勝(第二、三種四法)可轉為修觀，
第十三至十六(第四種四法)純依修觀。

４：修止如何轉為修觀？修觀不是在假想定境上任運定境。在假想的對象上
下功夫都只是想蘊的強化，是自心的作用，唯只是心識的顯現。轉成修觀有
兩個必要條件。

(1)運作方法的改變。觀是分析、抉擇、切入事物真相的方式；而修止是以
心來憶念想念業處，藉所想取的特定內容來集中心，心的集中則更強化觀想
的清晰明淨，漸至於定。

(2)業處的轉變。修觀的對像是如實存在的諸法，五蘊按它們自己的樣子如
實生滅，只是觀察而不是觀察者。修定的所緣是心力觀想的內容。例如念息
法，安住明了呼吸，這是修定。轉而修觀，觀察息的各種樣相，息就是四大
的聚合變化，息沒有固定相。


第四章：修定的功德

清淨道論導讀--第四章：修定的功德[The Benefits of Practising Samaadhi-Meditationof the Path of Purification(Visuddhimagga)]

本章回答定學的第八個問題：修定有什麼功德？

第一項：修定的五種功德

    修定的功德有五種。

１：當下快樂。

２：進一步修毗婆舍那觀的基礎。

３：修神通的基礎。

４：死後可以生於天上。

５：修滅盡定的基礎。

第二項：神通

    成就定有些神通會伴隨產生，有些神通須進一步修習。因定而起的神通
只有五種，不包含漏盡通(盡除煩惱，屬於慧學)。特別須要注意，修定而進
一步追求神通常會造成修慧的障礙。

    五種神通如下。

１：神變通能身體變化無礙，變一身為多身，顯身或隱身等。也就是身體以
各種面貌形態出現。有十種神變：

(1)決意神變，　　　(2)變化神變，
(3)意所成神變，　　(4)智遍滿神變，
(5)定遍滿神變，　　(6)聖神變，
(7)業報生神變，　　(8)具福神變，
(9)咒術所成神變，　(10)彼彼處正加行緣成神變。

２：天耳通以清淨且超越一般人肉耳的能力，聽到遠近的動物、人、天等的
一切聲音。

３：他心通能知道其他眾生的心念。

４：宿命通能知道眾生的前生過去，作了什麼，從那裡來。

５：天眼通以超人的清淨天眼看見有情來生隨善惡業而生善趣惡趣。


第三部分：慧學

清淨道論導讀--第三部分：慧學[Pannaa(Purification of Knowledge(Pannaa-Visuddha) of the Path of Purification(Visuddhimagga)]

清淨道論導讀--慧學的一般教導[General Teaching of Pannaa(Purification of Knowledge(Pannaa-Visuddha) of the Path of Purification(Visuddhimagga)]

第三部分：慧學

１：慧學在清淨道的地位。<序論>中提到，解除煩惱結的「住戒有慧人，
修習心與慧」。「住戒」已於第一部分解釋，「修心」已於第二部分解釋，
這裡解釋「修慧」，將完整地教導慧學。以戒定為根基，慧學指導修毗婆舍
那觀，成就智慧，究竟解脫。

２：慧學的六個問題。慧學將解答六個問題。一：什麼是慧？二：什麼是慧
的語義？三：什麼是慧的特點、功能、生起、依因？四：慧有幾種？五：當
如何修習？六：什麼是修慧的功德？比起定學，少了雜染與清淨的問題，因
為智慧是完全清淨的，所以沒有雜染或清淨的問題。

３：本書對慧學的章節安排。前四個問題是慧學的一般教導，屬於第五章。
第五個問題是慧學的核心。修習智慧就是七清淨的後五清淨，也就是三：見
清淨、四：度疑清淨、五：道非道智見清淨、六：行道智見清淨、七：智見
清淨。三：見清淨就是觀察名與色(世間心與身)，四：度疑清淨就是觀察名
與色的因果緣起，五：道非道智見清淨就是思維觀察名與色的無常苦無我，
六：行道智見清淨就是觀察名與色的生滅直到捨離名色，七：智見清淨就是
現觀四諦，生起聖道與聖果。換句話說，修慧五清淨的階段必須先認識蘊、
緣起、聖諦等。因此，如何修習智慧的問題可以分成兩大重點。第一個重點
必要的基礎知識，認識蘊、緣起、聖諦等，這就是論中所謂的「慧地」(如
同大樹的土地)，也可以說是聞思真理的階段，我們將於第六、七章學習。
第二個重點就是修習五清淨，這就是論中所謂的「慧體」(如同大樹的骨幹)
，就是修證真理的階段，我們將於第八章修習。第六個問題：什麼是修慧的
功德？修慧的功德猶如果實，我們將於第八章最後一節。

第五章：慧學的一般教導

    慧學的一般教導解答慧學的前四個問題。

第一：什麼是慧？簡單地說，慧是與善心相應的觀智。

第二：什麼是慧的語義？以了知之義為慧。慧的了知不同於想的知及識的知
，雖然這三者都有知的成份。想的知只是想知對象「是青是黃」，不可能通
達「無常、苦、無我」的特點。識的知則進一步知道。「無常、苦、無我」
的特點，但不能獲得出世間的道現前。慧的了知則能更進一步努力獲得聖道
的現前。這三種知就像三種人。天真的小孩看貨幣只知道它的顏色與形狀，
就如同想知；鄉下人進一步知貨幣的利用價值，就如同識知；銀行家更進一
步知道它的真假，各種樣子，就如同慧知。

第三：什麼是慧的特點、功能、生起、依因？慧的特點是通達諸法的自性，
功能是摧毀那覆蓋諸法自性的癡暗，生起則為無癡，依因是依於定。

第四：慧有幾種？可以分成四種。

１：以一種解釋的就是通達諸法的自性。

２：以兩種解釋的有五項。(1)世間慧是與世間道相應，出世間慧是與出世
間道相應。(2)有漏慧是與煩惱相應的慧，無漏慧是不與煩惱相應的慧。(3)
名差別慧是修婆毗舍那那的行者觀察名(受想行識蘊)的差別，色差別是觀察
色蘊的諸差別。(4)喜俱慧是喜俱而且與智相應的心，捨俱慧是捨俱而且與
智相應的心。(5)見地慧是初道的慧，修地慧是其餘三道的慧。

３：以三種解釋的有四項。(1)思所成慧是由於自己的思惟所成就的慧，聞
所成慧是聽聞他人教導而獲得的慧，修所成慧是達到安止定的慧。(2)小所
緣慧是緣欲界修觀的慧，大所緣慧是緣色無色界修觀的慧，這兩者是世間的
；第三是出世間的，無量所緣慧是緣涅槃而起的慧。(3)入來善巧慧是斷不
利的和生起有利的，離去善巧慧是斷其有利的和生起不利的，方便善巧慧是
於一切時、處的方便慧。(4)內住慧是觀察自己的諸蘊，外住慧是觀察他人
的諸蘊或身外的色，內外住慧是兼修前二者的觀慧。

４：以四種解釋的有二項。(1)四諦智，苦諦智是緣苦諦而生起的智，苦集
智是緣苦的集起而生起的智，苦滅智是緣苦的寂滅而生起的智，苦滅道智是
緣滅苦之道而起的智。(2)四無礙解，義無礙解是義的智，法無礙解是法的
智，詞無礙解是法的詞的智，辯無礙解是諸智的智。


第六章：五蘊─慧地之一

清淨道論導讀--第六章：五蘊─慧地之一[Five Aggregates of the Path of Purification(Visuddhimagga)]

第六章：五蘊─慧地之一

１：回答慧學的第五個問題的章節安排。慧學的第五個問題是如何修習智慧
？第一個重點是學習智慧所要深入的大地，它的內容就是五蘊、十二處、十
八界、二十二根、十二緣起、四諦。第二個重點就是五清淨的修觀次第。就
修觀的實際需要來看，先詳細地學習五蘊是最基本的，其餘的處、界、根、
緣起、諦都是在蘊的基礎之上作解釋或加入不同的內容。所以，我們在第六
章先詳細說明五蘊，第七章解釋其餘的。第八章教導修觀的五次第，回答慧
學的第五個問題。

２：五蘊是什麼？蘊就是一堆一堆的聚合，五蘊就是五堆不同的聚合，它們
是色蘊、受蘊、想蘊、行蘊、識蘊。色蘊就是一切物質及物質的特性，包含
四大種及二十四個所造色。受蘊就是一切感受，想蘊就是一切想知，行蘊就
是一切造作，這三蘊就是五十二心所法。識蘊就是一切識知，包含八十一世
間心與八種出世間心。這五蘊就包含一切勝義真實的法，其餘的存在都由之
組合。了解五蘊就是了解身心與世間，是悟入真理的開始。

3：慧地的內容極豐富，就是通常所謂的教理，佛教的真理。<<清淨道論>>
詳細地分析論究，開顯勝義的法，我們得耐心地學習。本書盡可能以白話，
作簡要的解釋。更系統詳細的說明留待<<攝阿毗達摩義論>>。

第一節：色蘊

    色乃被冷熱所破壞的東要，色蘊包含物質及物質的特性，進一步分析可
區別為四大種和二十四所造色。

１：四大。四大就是地水火風，它們是色蘊的基本特點。地界就是堅固、粗
硬的特點，水界是流動、凝結的特點，火界是暖熱、遍熟的特點，風界是浮
動、支持的特點。雖然四大各有特點，但任一個的生起必然依緣於其餘三個
，任一個的現起就是它在四種特點中的顯著、突出、現起。

２：二十四個所造色。所造色就是四大聚合成的色法，所以說，四大是能造
色，四大聚合成的是所造色。這二十四個所造色是四大的基本衍生色。

(1)眼睛能接觸顏色。
(2)耳朵能接觸聲音。
(3)鼻子能嗅觸香氣。
(4)舌能接觸味道。
(5)身能接觸於所觸，遍於身體之中有執受色的一切地方。
(6)顏色能刺激眼。
(7)聲音能刺激耳。
(8)香能撲鼻。
(9)味道能刺激舌。
(10)女根是表現女性特點的機能，顯現為女性的相貌、行動、氣質等。
(11)男根是表現男性特點的機能，顯現為男性的相貌、行為、氣質等。
(12)命根是維持生命現象的機能，生命力。
(13)心所依處是在心藏之內的血液，心依之而活動。
(14)身表是由身而表示自己的意志，它是身的動轉之因。
(15)語表是由於語音而表明意志，它的現起就是語音之因。

(16)虛空界能劃分色的邊際界限，四大種不接觸的狀態或孔隙的狀態；有了
虛空界的劃分界限，我們才產生「上、下、左、右」等空間區別。

(17)色輕快性可以除去色的粗重，現起為輕快。
(18)色柔軟性可以除去色的堅硬。
(19)色適業性使身體隨順適合工作。
(20)色積聚性能積聚成色的特點。
(21)色相續使色隨順結合不斷滅。
(22)色老性可以成熟色。
(23)色無常性有色的壞滅的特點。
(24)段食是滋養素，可以支持身體。

    在四界差別觀(第三章第六節)中，以四界差別，觀察人體的四十二部分
與現象，那主要是從人體的部分來區別。本節的二十四個所造色則著眼於人
的各種主要機能(如眼等)及色蘊的一般現象(如色老性)等。

第二節：識蘊

    識蘊包含八十九種心，這個部份非常重要。八十九心有十四種作用，十
四種作用的不同路徑可以指明各種境界的心路歷程，乃上座部教理的心藏地
帶。由之，可以對人作最徹底的觀察。

第一項：解釋八十九心

八十九心，<<清淨道論>>是依善心、不善心、無記心分成三類，可以整理成
表二。以下我們先耐心地依表一分類的編號逐次解釋。

    表二：八十九心的分類表(NOTE：待補)

１：善心有二十一個(1-21)，它們的生起是無貪、無瞋、無痴，能造善業而
感善果。分成四類，欲界八個、色界五個、無色界五個、出世間四個。

1.1：欲界善心八個(1-8)。(1)喜俱智相應無行，有歡喜、正見應為善、沒有
行(內不猶豫、外不受他人鼓舞)。「行」在這裡是專指受自己考慮或受他人
鼓舞的制約。沒有行是指不受條件制約、當下就做，有行則是受條件制約、
內自考慮或外受鼓舞。(2)喜俱智相應有行，有行是指為善時自己猶豫或受
他人鼓舞，例如孩子父母鼓勵才佈施。(3)喜俱智不相應無行，智不相應例
如小孩看到父母行善而模仿行善、並不是自己正見當行善。(4)喜俱智不相
應有行。上來的四個善心都與喜俱，善心的強度是依次遞減。接下來(5)到(8)
的四個善心都是捨俱，強度也是依次遞減。捨俱是伴隨捨心，例如不得所施
之物和受施之人，或者沒有其它歡喜的原因。(5)捨俱智相應無行，(6)捨俱
智相應有行，(7)捨俱智不相應無行，(8)捨俱智不相應有行。這八個心發生
在世俗人和前三果的聖者，會有欲界善的異熟心(42-49)。阿羅漢不再造作有
異熟果報的業，即是唯作業而沒有受報，他有八個欲界的唯作心(73-80)。

1.2：色界善心有五個(9-13)，就是色界的五個禪心，已除粗硬的色，變成淨
妙的色。(9)尋、伺、喜、樂、定相應初禪，五禪支參見第二章第三節對初
禪的規定。(10)伺、喜、樂、定相應第二禪。(11)喜、樂、定相應第三禪。
(12)樂、定相應第四禪。(13)捨、定相應第五禪。相應地有五個色界的異熟
心(57-61)，五個唯作心(81-85)。

1.3：無色界善心有四個(14-17)。(14)空無邊處禪。(15)識無邊處。(16)無所
有處禪。(17)非想非非想處禪。這四個心都超越了色界，乃因定心的不同對
象而區分；它們都與第五禪相同地俱有捨、定的禪支。有四個無色界的異熟
心(62-65)，四個唯作心(86-89)。

1.4：出世間善心四個(18-21)。(18)初道。(19)第二道。(20)第三道。(21)第四
道。(1)到(17)的善心屬於世間善，這四個屬於出世間善，就四道智。相應的
出世間異熟果是(66)初果到(69)第四果，就是四果智。這四個道智和四個果
智就是八個出世間心，乃智見清淨(第七清淨)的內容，前六清淨都是世間心
。

２：不善心有十二個(22-33)，都是屬於欲界，超過欲界的心就超越不善心。
不善心依三不善根分成三類，能造惡業而感惡果。

2.1：貪根有八個(22-29)。(22)喜俱邪見相應無行，有歡喜心、邪見相應(如
：認為於諸欲中無過失，認為淫欲非障道法)、無行而享受貪欲。(23)喜俱邪
見相應有行。(24)喜俱邪見不相應無行。(25)喜俱邪見不相應有行。這四個
不善心都與喜俱，其不善的強度依次遞減。(26)捨俱邪見相應無行，(27)捨
俱邪見相應有行，(28)捨俱邪見不相應無行。(29)捨俱邪見不相應有行。

2.2：瞋根有二個(30-31)。(30)憂俱瞋恚相應無行。(31)憂俱瞋恚相應有行。
憂是心的苦受，不是身受的苦。瞋心雖與邪見不同時相應而起，但於較前的
心有邪見相應。

2.3：癡根有二個(32-33)。(32)捨俱疑相應，疑是懷疑不確定。(33)捨俱掉舉
相應，掉舉是不休息擾動不安心。

３：無記心有五十六個(34-89)，不記別為善心或不善心，分為異熟無記與唯
作無記。

3.1：異熟心有三十六個(34-69)，它們是無記心(不記別為善或不善)而「異」
於善心與不善心，又是善心或不善心必然引發成「熟」的，所以稱為異熟心
。相對而言，善心與不善心是主動的，異熟心是被動的。它們分成四類，欲
界二十三個、色界五個、無色界四個、出世間四個。

3.1.1：欲界異熟有二十三個(34-56)，相應於善和不善心分成善和不善異熟。

3.1.1.1：善異熟有十六個(34-49)，乃善心所引發的異熟心，分成無因和有因
的。

無因的善異熟有八個(34-41)，無因是指不含三不善根(貪、瞋、痴)和三善根
(無貪、無瞋、無痴)。(34)捨俱眼識。(35)捨俱耳識。(36)捨俱鼻識。(37)捨
俱舌識。(38)樂俱身識。前五識的功能分別是看、聽、嗅、嚐、觸，前四識
的對像在識影響弱，故捨俱，身識的觸強故為樂。(39)捨俱領受作用意界，
前五識的認識作用之後，領受前五識所認識的對像。(40)喜俱推度作用意識
界。(41)捨俱推度作用意識界。這兩個心推度前五識所認識的對像及領受心
所領受的對像。

有因的善異熟有八個(42-49)，有因是與無貪或無瞋或無痴相應。(42)喜俱智
相應無行。(43)喜俱智相應有行。(44)喜俱智不相應無行。(45)喜俱智不相應
有行。(46)捨俱智相應無行。(47)捨俱智相應有行。(48)捨俱智相應無行。
(49)捨俱智不相應有行。這八個就是八個欲界善心(1-8)的異熟心。
3.1.1.2：不善異熟有七個(50-56)，乃不善心所引發的異熟心，它們也是無因
的(不伴隨貪瞋痴)。(50)捨俱眼識。(51)捨俱耳識。(52)捨俱鼻識。(53)捨俱
舌識。(54)苦俱身識。(55)捨俱領受作用意界。(56)捨俱推度作用意識界。
3.1.2：色界異熟有五個(57-61)。(57)初禪。(58)第二禪。(59)第三禪。(60)第
四禪。(61)第五禪。這五個是五個色界善心(9-13)的異熟心。
3.1.3：無色界異熟有四個(62-65)。(62)空無邊處。(63)識無邊處。(64)無所有
處。(65)非想非非想處。這四個是四個的無色界善心(14-17)的異熟心。
3.1.4：出世間異熟有四個(66-69)。(66)初果。(67)第二果。(68)第三果。(69)
第四果。這四個是四個出世間善心(18-21)的異熟心，這八個心就是四道智與
四果智，都是以涅槃為所緣，即是第七清淨(智見清淨)的階段。

   這三十六個異熟心，有因的善的異熟心二十一個(42-49，57-69)，就是分
別相應於二十一個善心(1-21)的果。無因的有十五個，無因是指不含三善根
(無貪無瞋無痴)，三不善根(貪瞋痴)。八個是無因的善的異熟(34-41)，七個
是無因的不善的異熟(50-56)。無因的還有三個欲界唯作心(70-72)。

3.2：唯作有二十個(70-89)，唯作乃非善心、非不善的、非異熟，只有作用
而不再感果。有餘依涅槃(已斷盡煩惱但還有五蘊身)的阿羅漢在三界的活動
就只是這二十個唯作心。

3.2.1：欲界唯作有十一個(70-80)。

3.2.1.1：無因的三個(70-72)。(70)捨俱意界，轉向外在對像的作用，它發生
於外在對像已刺擊五官而五識未作用前，引轉心向於對像，<<攝阿毗達摩
義論>>直接稱為捨俱五門轉向心。(71)捨俱意識界有二種活動狀況。一是意
門轉向心，引轉意識向於對像；二是屬於五門轉向的過程，在推度心之後進
行確定、定義、決定對像的作用。(72)喜俱意識界，阿羅漢(含佛、獨覺)向
欲界對像微笑的心。阿羅漢也以(73)到(75)的欲界唯作心向對像微笑。

3.2.1.2：有因的八個(73-80)。(73)喜俱智相應無行。(74)喜俱智相應有行。
(75)喜俱智不相
應無行。(76)喜俱智不相應有行。(77)捨俱智相應無行。(78)捨俱智相應有行
。(79)捨俱智
相應無行，(80)捨俱智不相應有行。這八個唯作心，相對於欲界善心(1-8)和
欲界善的異熟
心(43-49)。

3.2.2：色界唯作有五個(81-85)。(81)初禪。(82)第二禪。(83)第三禪。(84)第
四禪。(85)第五禪。這五個唯作心相對於的色界善心(9-13)和色界異熟心(57-
61)。

3.2.3：無色界唯作有四個(86-89)。(86)空無邊處。(87)識無邊處。(88)無所有
處。(89)非想非非想處。這四個唯作心相對於無色界善心(14-17)和無色界異
熟心(62-65)。

第二項：八十九心的不同分類

八十九心可以作不同的分類說明，以助認識它們的特點。修見清淨的不
同方法就基於這裡的基礎知識。

１：八十九心與一百二十一心。四道心(18-21)與四果心(69-69)共有八心，若
將這八心分屬於五禪，則有四十出世間心。八十一世間心加上八世間心成八
十九心，加上四十出世間心成一百二十一心。這兩種方式<<清淨道論>>都
有提到，但以前者為主，以下我們作說明都是按八十九心。

２：世間與出世間。世間心共八十一種，分屬三界，欲界心五十四個，色界
心十五個，無色界心十二個；出世間心共八個，四道心和的四果心。這就是
<<攝阿毗達摩義論>>的分類順序。見清淨修名色分別智，世間心屬於名。
第三清淨到第六清淨都是以名色為直接對像；出世間心則為第七清淨的階段
。

３：七識界。十二處和十八界可基於此作進一步的說明。眼識界有二心，善
異熟(34)和不善異熟(50)。耳識界有二心，善異熟(35)和不善異熟(51)。鼻識
界有二心，善異熟(36)和不善異熟(52)。舌識界有二心，善異熟(37)和不善異
熟(53)。身識界有二心，善異熟(38)和不善異熟(54)。意界有三心，善異熟的
捨俱領受作用意界(39)、不善異熟的捨俱領受作用意界(55)、唯作的捨俱意
界(70)。意識界有七十六心，分成三類，無因意識界的五心為善異熟二心
(40-41)、不善異熟(56)、唯作心二心(71-72)，不善的十二心(22-33)，其餘五
十九個為善淨心；若簡分為二，世間心六十八個，出世間心八個。

４：主動、被動、唯作。善心(1-21)與不善心(22-33)都是屬於主動的，能造現
在業並招感未來果。無記中的異熟心(34-69)是被動的，乃過去的業所招感而
成熟的。無記中的唯作心(70-89)是中性的，既非主動又非被動，唯只是心的
作用卻不再招感未來的果，佛、獨覺、阿羅漢的世間心都屬於此。

５：由受區分，這就是<<清淨道論>>解釋受蘊的部分。受是遍相應相隨於
一切心的心所，論中以受和一百二十一心的相應關係區分之。受就是感受，
可分三受：苦、樂、不苦不樂；也可分為五受，將三受的苦分為身的苦與心
的憂、樂分為身的樂與心的喜、不苦不樂就是捨。與樂受相應的一心，樂俱
身識(38)。與苦受相應的一心，苦俱身識(54)。與喜受相應的六十二心，欲
界的共十八個，四欲界善(1-4)、四欲界善的有因異熟(42-45)、４欲界善的無
因異熟(40)、四有因唯作(73-76)、一無因唯作(72)、四不善(22-25)；色界的
是除了第五禪之外的十二個四善心(9-12)，四異熟心(57-60)、四唯作心(81-
84)；第五禪與無色界都沒有喜受；出世間的三十二個，出世間的八心分別
屬於前四禪，共三十二個。憂受的二心(30-(31)。其餘五十五心為捨受。

６：無因有因。無因是指不含三善根(無貪無瞋無痴)，三不善根(貪瞋痴)，共
十八個。八個是無因的善的異熟(34-41)，都是捨俱或樂俱或喜俱；七個無因
的不善的異熟(50-56)是捨俱或苦俱；三個欲界唯作心(70-72)，也是捨俱或喜
俱。其餘就是有因的。

第三項：八十九心的十四作用

    八十九心有十四種作用，換言之，八十九心可分屬於十四作用。它們的
關係可以整理成表三。以下依表三的次第解釋十四作用，各作用有那些心，
參見表三。

表三：八十九心的十四作用(NOTE：待補)

〔１〕　結生：連結新生與前生。

〔２〕　有分：結生心入胎息滅之後，接著即是有分。有分識如同生命流，
        保持個體生命的相續。

〔３〕　轉向：

          當對像擊觸六根，有分受到波動，波動滅後猶如有分斷絕，接著
          轉向於對像，這就是轉向。有五門轉向和意門轉向。這是認識過
          程的開始，認識過程包括3-13這十一種作用。

〔４〕　見、
〔５〕　聞、
〔６〕　嗅、
〔７〕　嘗、
〔８〕　觸：前五識作用經驗到感覺與料。

〔９〕　領受：領受前五識感覺到的對像。
〔１０〕推度：推度所領受的境，調察、推論、度量之。

〔１１〕確定：

          確定所推度的境，確定、定義、決定之。9-11這三種作用只發生
          於五門轉向的路徑上，不發生於意門轉向的路徑上。3-11這八種
          作用都是由無因心的活動，也就是這階段還沒有決定善惡，只有
          苦樂等感受。下一種速行作用就開始決定善惡。

〔１２〕速行：

          心快速地行於前一對象上。

          五門轉向的路徑，速行心有二十九心，心包括八個欲界善心(1-8)
          、十二個欲界不善心(22-23)、九欲界唯作心(72-80)。

          意門轉向的路徑，不經歷4-11的八種作用。若屬欲界的意門轉向，
          接著就是同於五門轉向的二十九欲界心的速行作用。若屬種性心，
          色界的有十心，五善(9-13)和五唯作(81-85)；無色界的有八心，
          四善(14-17)和四唯作(86-89)；出世間的有八心，四道心(18-21)
          和四果心(66-69)。

〔１３〕彼所緣：

          在速行之後，也就是註明速行的對像。彼所緣是認識過程的結束，
          之後又回到轉向作用，開始另一次的認識過程。

〔１４〕死：

          一生的有分結束，就是一般的死亡。在彼所緣之後，如果又回到新
          一次的認識過程，過去有分、有分波動，…就不是死。從死之後再
          結生，有分，…死。有情就是以這十四種作用在三界中輪迴不斷。
          只有阿羅漢在死心滅時，即出離三界。

    十四種作用的四到八是五識作用，若識為一作用，則成十階段。中國傳
統佛教有所謂「上座部立九心輪」，就是對十四作用的誤稱。

第四項：心路歷程

        心路歷程就是心識活動的路線，這是真理與實踐的核心。

１：八十九心的作用可以進一步說明不同的心識活動路線。其中，轉向、五
識、領受、推度、確定、速行、彼所緣是路心，這些作用就是不同心識活動
過程的作用。若再加前面的有分則共有八個。它們的不同路線依六根而轉起
六路，眼門路、耳門路、鼻門路、舌門路、身門路、意門路。六路可以分成
兩類，五識心的五門路線和意門轉向的路線。意門路線有欲界、色界、無色
界、出世間的路線。由上述的不同路線，說明各種不同境界的實際過程，對
於佛法的解行極有價值。

２：八十九心有五十二種相應助伴的心所(第三節說明)，心與心所構成全幅
的心。不同的心有不同的心所助伴而起，不同的心路歷程就有不同的心與心
所遞次結伴而起。心依觸對的外境而有不同的心路歷程，這就是世界的現實
存在和變動歷程，是歷程，也是實況。再從善惡心業報與作用來看，這就是
價值世界的因果環節，不同價值的業果了然於胸。結合觀之，既是真相，也
是價值，修行解脫是何其真切。

3：結生心與死心可以了知三界輪迴的實況。阿羅漢的死心則是對三界最後
的微笑。

第三節：受蘊、想蘊、行蘊

    受、想、行三蘊就是心所法，「心所」的字面意思就是心所有的，或屬
於心的。心由心所的幫助而完成認知，八十九種不同的心各有它相伴的心所
，依心的善惡等而有不同的善惡心所。心不能離心所而獨立活動，心所也不
能離心而獨立活動。它們之間的主從關係猶如國王與待從。

      <<清淨道論>>對受蘊、想蘊、行蘊的解釋，它是以識蘊為主來，依八
十九心為線索來分別解釋三蘊與心法相應。但，這種方式解釋心所法不易瞭
解，為了易學易用，以下我們先依<<攝阿毗達摩義論>>的組識編號，依次
解釋五十二種心所法。最後則說明心與心所相應。

第一項：解釋五十二心所

五十二種心所法可整理成表四，以下依次解釋。

表四：五十二心所的分類表

 | 遍一切心 | 共某些心
同他心所 13個(1-13) | (1)觸 (2)受 (3)想 (4)思(5)心一境性 (6)命根 (7)作意 | (8)尋(9)伺(10)勝解(11)精進(12)喜(13)欲
不善心所 14個(14-27) | (14)癡(15)無慚(16)無愧(17)掉舉 | (18)貪(19)惡見(20)慢(21)瞋(22)嫉(23)慳 (24)惡作 (25)昏沉(26)睡眠 (27)疑
善淨心所 25個(28-52) | (28)信(29)念(30)慚(31)愧(32)無貪(33)無瞋 (34)中捨(35)身輕安(36)心輕安(37)身輕快性 (38)心輕快性(39)身柔軟性(40)心柔軟性 (41)身適業性(42)心適業性(43)身練達性 (44)心練達性(45)身端直性(46)心端直性 | (47)正語 (48)正業 (49)正命 (50)悲 (51)喜 (52)慧

１：同他心所共十三個(1-13)。同他心所是指心所本身沒有決定的善惡屬性
，隨其餘相伴的心所來決定善惡。可分成兩類。

1.1：遍一切心的心所有七個(1-7)，是一切心都必須俱有的心所，完成最基
本的認知作用。

(1)觸，就是接觸，心由接觸的心所而觸接到對像。
(2)受，就是感受，包含整個受蘊，心感受經驗到對像。
(3)想，就是想知，包含整個想蘊，心憶念想取對像。
(4)思，就是意志活動，統攝相應的心所而集中到對像上。
(5)心一境性，就是心集中在對像上，好人壞人都有心一境性，但發展到
    初禪的心一境性則是善心相伴的。依<<清淨道論>>則稱為定。
(6)命根，就是維持心理現像的機能，猶如色法的命根是維持物質現像的機能。
(7)作意，就是引心指向對像。

1.2：共某些心的心所有六個(8-13)，它們的善惡亦由其餘的助伴心所決定，
但只是相應於某些心，不是遍相應一切心。

(8)尋，就是尋找，引心尋思對像，而作意則是引心指心對像，所以作意須
    遍一切心。
(9)伺，就是伺察，繼續深細考察對像。
(10)勝解，就是確認信解對像，不再動搖猶豫。
(11)精進，就是勇健努力。
(12)喜，就是喜悅歡喜，使心覺得有興趣，可以發展為禪的支分。
(13)欲，就是希望去做，如希望修行的善法欲，不是專指惡法的貪求。

２：不善心所有十四個(14-27)，它們的特性是不善的，伴隨著不善心。也可
以分成兩類。

2.1：遍一切不善心的有四個(14-17)，乃十二個不善心都必須俱有的。

(14)癡，就是愚癡無知，心的暗味，乃一切不善的根本。
(15)無慚，就是對惡行不感羞恥。
(16)無愧，就是不怕惡行的結果，無慚無愧都有造作惡行的功能。
(17)掉舉，就是浮躁不安穩的心態。

 圖十一：遍不善心的四種心所（待補）

2.2：共某些不善心的有十個(18-27)，只伴隨某些不善心。

(18)貪，就是渴求愛著對像，乃不善的第一個根。
(19)惡見，就是錯誤的見解、信念、詮釋，癡則著重於不了知對像的暗味
    心態。
(20)慢，就是自我標榜、令心高舉。
(21)瞋，就是瞋恨，包含所有排斥、生氣等心態，乃不善的第二個根。
(22)嫉，就是嫉妒，見不得別人好。
(23)慳，就是吝嗇，不分享自己的好處。嫉與慳都是與瞋同伴。
(24)惡作，就是憂悔所作的惡行。
(25)昏沉，就是昏昧低沉，不堪努力工作的狀態。
(26)睡眠，就是想睡、昏昏欲睡的樣子。
(27)疑，就是懷疑、不確定、猶豫不決。

３：善淨心所有二十五個(28-52)，它們是伴隨善淨心而起。
也可以分成兩類。

3.1：共善淨心所有十九個(28-46)，是共一切善淨心。

(28)信，就是淨信，由信任而淨化的狀態，如信任正覺真理的佛而淨化內心。
(29)念，就是注意念住當下的對象，不是記憶、回憶過去的事。
(30)慚，就是心裡羞恥惡行，
(31)愧，就是會害怕惡行的結果，所謂內慚外愧，它們是無慚無愧的相反。
(32)無貪，即不貪，乃貪的相反，有佈施等積極的善行。
(33)無瞋，即不瞋，乃瞋的相反，有慈祥友善的德行。
(34)中捨，即不偏頗的平等態度，平衡心與心所，避免太過與不及。

(35)到(46)共十二個，依身與心分成六對，這裡的「身」是指心所的總合，
心就是泛指八十九種心。

(35)身輕安、
(36)心輕安，身心的輕安，消伏心所與心的不安、煩躁，乃掉舉與惡作的相反。
(37)身輕快性、
(38)心輕快性，身心的輕快，消伏心所與心的粗重，乃是昏沉與睡眠的相反。
(39)身柔軟性、
(40)心柔軟性，身心的柔軟，消伏心所與心的頑強緊繃，乃邪見與慢的相反。
(41)身適業性、
(42)心適業性，身心的適業，消伏不適業而成為堪能作善業，如能于可信樂事中
    取得信樂。
(43)身練達性、
(44)心練達性，身心的練達，消伏心所與心的不健全態度而成為熟練通達。
(45)身端直性、
(46)心端直性，身心的端直，消伏心所與心的屈曲折繞，成為端莊正直。

(37)至(42)可與所造色的(17)輕快性、(18)柔軟性、(19)適業性合看。

3.2：共某些善心的有六個(47-52)，最後六個善心所不全共同伴隨善心而起
，只伴隨部分的善心。

(47)正語、
(48)正業、
(49)正命，這三個是離心所，<<清淨道論>>稱為離語惡行、離身惡行、
離邪命，就是遠離惡作的心所。

正語是離語惡行，正業是離身惡行，如殺、盜、淫，正命是離邪命，如販賣
毒品或武器人口、飼養待宰的動物等。

(50)悲、
(51)喜，即四無量心的兩個。

悲是同情他人的苦，止息害就是悲的成就，轉成悲傷是違反悲心。喜是隨
喜別人的成就，相反於嫉。慈與無瞋(33)、捨與中捨(34)有關，所以不再獨
立地置於無量心的心所。

(52)慧根，如實正知對像的機能，乃無痴，是痴的相反。

第二項：心與心所的相應

1：心與心所相應。心與心所的相應關係有四點。

(1)同生，指心與心所同時生起。
(2)同滅，就是心與心所同時滅去。而心雖也與色法同生，但大部分色法
    不同滅(色法持續較久才滅去)。

(3)同所緣，就是心與心所有共同的所緣，而色法的身表與語表雖也與心
    同生同滅，但色法則沒有所緣。

(4)同所依，就是心與心所有都依色法為基而起。

２：心所與心的全幅展開。上來用善不善來說明心所，似乎全著重在倫理的
意涵。事實上，心所可以作多重說明。例如，貪和瞋都是不善心所，這是著
重在倫理學上的說法；若從心理學上說明，貪則是依戀愛著對像的心態，瞋
則為排斥反抗的心態，各有其心理現像；還有認識論的向度，貪瞋伴隨著心
的認知活動，心就不能如實正知對像。對於心所的解釋，南傳佛教應用四種
界說的方式(特點、功能、現起、原因，這些是下定義的工具)詳細說明心所
，不偏限於倫理的向度，華語系的學習者常受儒家尚倫理的要求而特重倫理
式的說明。再就修毗婆舍那觀而言，如實觀察對像的狀態與生滅，是就對像
的樣相全幅地通達，不只是語言詮釋的各面向。相同地，心分為善、不善、
無記，也可以全幅展開，通達心的樣相。心與心所相應的千變萬化，整個內
心世界就全部打開了。對像刺激心，而有不同心路歷程的相續流轉，這就是
人生世界的全幅展開。而它們的共同實相就是無常的生滅變化，通達無常、
苦、無我，不執一法，就是解脫。

第四節：餘論

１：五蘊可以簡單地分成兩類，世間法和出世間法。世間法包含色蘊的二十
八法，受想行三蘊的五十二心所法，識蘊的八十一世間心，這些心所與心法
統稱為「名」(傾向於對像，心法都是傾向於色法、認取對像、執取對像)；
出世間法包含識蘊的八出世間心。五蘊直接作為毗婆舍那觀的業處是屬於第
三清淨(見清淨)。見清淨是觀察確知世間只有名與色，沒有真實的人或有情
。人或有情只是語言的施設，用來代表五蘊聚合起來的人。本章只是在義理
的層面確認世間只有名色，而沒有真實的有情。修見清淨，就可觀察體驗世
間唯有名色，破除有情想、我想。

２：<<清淨道論>>的五蘊與阿含經的五蘊之關係。阿含經的五蘊都只是世
間法，不包含出世間法，亦即不包含八種出世間心。所以說，<<清淨道論
>>是方便地以五蘊來包含一切世間與出世間法。

３：<<清淨道論>>的五蘊與<<攝阿毗達摩義論>>的四種勝義法的關係。前
者的色蘊就是後者的色法，前者的受想行三蘊就是後者的五十二心所法，前
者的識蘊的八十九心就是後者的心法。<<攝阿毗達摩義論>>的第四種勝義
法就是涅槃，涅槃就是識蘊的八種出世間心(四道心與四果心)所證，道智與
果智是不離涅槃，涅槃亦不離聖智。依世間之認識與對像的關係，方便地區
分為能證的聖智與所證的涅槃，而事實上為同一。<<攝阿毗達摩義論>>另
立涅槃，解釋一些相關的問題。換言之，<<清淨道論>>的五蘊就包含<<攝
毗達摩義論>>的四種的勝義法。

４：蘊與處界的關係。這裡先簡單地說明，下一章會詳細說明處界。十二處
的法處與十八界的法界都包含涅槃，這是五蘊未直接提到的。五蘊中有一個
屬於色、四個屬於心，可說是重於心的解釋。十二處有十個半是色法、一個
半屬於心，可說是重於色的解釋。十八界有十個半是色法、七個半是心法，
可說是詳於心法的解釋。修見清淨可分別從蘊處界的角度入手，觀察它們的
名與色，成就名色分別智，而不涉及其中的出世間法。


第七章：處、界、根、諦、緣起─慧地之二]

第七章：處、界、根、諦、緣起─慧地之二[The Second Foundamentation of Pannaa of the Path of Purification(Visuddhimagga)]

第七章：處界根諦緣起─慧地之二

     處、界、根、諦、緣起這五項都是對蘊的不同解釋，或略作補充。以
下分節略作說明。

第一節：處

  １：處的內容。處就是生長的地方。共十二處，它們是
(1)眼處、(2)色界、(3)耳處、(4)聲處、(5)鼻處、(6)香處、
(7)舌處、(8)味處、(9)身處、(10)觸處、(11)意處、(12)法處。

可以分成六對，前者是認識的機構，後者是認識的對像，這十二處就是六
識生長起來的地方，前者與後者的和合識就生長起來。內六處猶如六種動
物，六外處就像它們的活動場所。內六處如無人的村落，因為沒有常樂我
淨的狀態，外六處如強盜，因為它們有害內六處。

  ２：十二處與五蘊的關係。(1)到(10)都是屬於色蘊，其餘的十八種色法
屬於法處。(1)(3)(5)(7)(9)就是眼等五根，五種認識的機能；
(2)(4)(6)(8)(10)就是五根所對的外境。(11)意處就是識蘊的八十九心，
(12)法處有心所法(受蘊想蘊行蘊)、涅槃和其餘的色法。可見十二處的內容
與五蘊完全相同，只是將涅槃獨立地提出。

３：十二處與見清淨的關係。第三清淨是見清淨，分別名色的智。若從以十
二處來觀察，也可以修見清淨。

第二節：界

１：界就是保持自己，而有界分的意思，十八界就是十八種各有界域的界別
。它們的內容是：

(1)眼界、(2)色界、(3)眼識界、
(4)耳界、(5)聲界、(6)耳識界、
(7)鼻界、(8)香界、(9)鼻識界、
(10)舌界、(11)味界、(12)舌識界、
(13)身界、(14)觸界、(15)身識界、
(16)意界、(17)法界、(18)意識界。

以三個為一組，依根、緣境、發識，三和合，這是依認識關係而成立的；十
八界分成六組。眼界如同鼓的面，色界如同鼓槌，眼識界如同鼓鼓聲；眼界
又可喻如甘庶，色界如同榨汁機，眼識界就如甘庶汁。

２：十八界與五蘊的關係。(1)眼界、(2)色界、(4)耳界、(5)聲界、(7)舌界、
(8)香界、(10)舌界、(11)味界、(13)身界、(14)觸界、(17)法界，共十一界，
內容如十一處。意處的內容開為七識界，就是眼識界、耳識界、鼻識界、舌
識界、身識界、意界、意識界。這七識界就包含識蘊的八十九心。眼識界有
二心，善異熟(34)和不善異熟(50)。耳識界有二心，善異熟(35)和不善異熟
(51)。鼻識界有二心，善異熟(36)和不善異熟(52)。舌識界有二心，善異熟
(37)和不善異熟(53)。身識界有二心，善異熟(38)和不善異熟(54)。意界有三
心，善異熟的捨俱領受作用意界(39)、不善異熟的捨俱領受作用意界(55)、
唯作的捨俱意界(70)。意識界有七十六心，分成三類，無因意識界的五心為
善異熟(40)和(41)、不善異熟(56)、唯作心(71)和(72)，不善的十二心為
(22)到(33)，其餘五十九個為善淨心；若簡分為二，世間心的六十八個，
出世間的八個。

第三節：根

根是機能，指導的力量。有二十二根：
(1)眼根、(2)耳根、(3)鼻根、(4)舌根、(5)身根、(6)意根、
(7)女根、(8)男根、
(9)命根、
(10)樂根、(11)苦根、(12)喜根、(13)憂根、(14)捨根、
(15)信根、(16)精進根、(17)念根、(18)定根、(19)慧根、
(20)未知當知根、
(21)已知根、
(22)具知根。

(1)到(6)是六種認識機能；(7)(8)決定兩性的不同，這八者都依(9)命根而
維持，這前九個都屬於色蘊。(10)到(14)是五受，(10)是身的樂、(11)是身
的苦、(12)是心的喜、(13)是心的憂苦、(14)是不苦不樂的捨，它們展現在
輪迴之中的感受，換言之，五受都是苦。(15)到(19)就是三十七道品的五根
，由之行道，引導到苦的寂滅，屬於五十二心所。由五根的作用而生起聖道
，(20)未知當知根斷除初果當斷的三結(身見、疑、戒禁取)，現觀四聖諦。
(21)已知根是有學聖者的修道。(22)具知根是寂滅一切煩惱，完成四諦智的
作用。最後三根屬於出世間，不外於八十九心的八出世間心，前十九根主要
是屬世間的。它們並不能攝盡五蘊的全部內容，可見不適合作為見清淨的業
處。這二十二根簡單地說明輪迴的過程和寂滅，接著就可以說四聖諦。

第四節：諦

    諦就是真實，聖者通達的真實就是聖諦，四聖諦就是苦聖諦、集聖諦、
滅聖諦、道聖諦。苦諦如沈重的擔子，集諦如背負重擔，滅諦如釋重負，道
諦如放下重擔的方法；苦諦如病，集諦如病因，滅諦如病癒，道諦如藥。
苦聖諦指明世間的不圓滿，可厭惡，有十二苦。

(1)生是苦，生下來就是顛倒生，大哭。

圖十二：生是苦

(2)老是苦，變老變醜，全身都不靈了。
(3)死是苦，生下來就得死，死時離去一切又不知將到何方，黑暗恐佈無所
適。

(4)愁是苦，愁如毒箭刺心，又如紅熱的鐵丸。
(5)悲是苦，悲傷哭泣，心情煩擾。
(6)苦是苦，身體病痛，身受逼迫。
(7)憂是苦，憂是心的苦，心受逼惱，哭號，捶胸，大鬧，上吊，自焚。

(8)惱是苦，過度心痛，呻吟，此恨綿綿無絕期。愁如弱火悶燒，就像在悶
燒鍋中；悲如烈火燒滾，就像壓力鍋中噴出來的熱氣；惱如紅鐵燒烤，就像
烤箱中的內乾。

(9)怨憎會是苦，冤家路窄。
(10)愛別離是苦，人有悲歡離合，天長地久有時盡。
(11)求不得苦，得不到老大哥關愛的眼神，愛錢但錢不愛我，愛人但人不愛
我。

(12)總說五取蘊是苦，取著在五蘊就苦不了。

    集聖諦是苦之集起的聖諦，生起苦果的原因，就是渴愛。渴愛能取再有
，再受苦果，不得解脫。渴愛有三種，欲愛是陷於欲望的泥沼，有愛是染著
在色界無色界的樂，無有愛是否定一切的虛無主義。

    滅聖諦是苦之滅的聖諦，寂滅苦的聖諦，就是涅槃。它燒掉一切苦果的
根，燒掉一切渴愛，一切煩惱的止息。

    道聖諦是苦滅之道的聖諦，導至苦滅的道路，涅槃的高速公路，就是八
正道。內容是正見，正思維，正語，正業，正命，正精進，正念，正定。

第五節：緣起

    緣起就是此故彼的因果關係，十二緣起是十二個環節依緣而起的因果關
係。具體而言，什麼是緣起？無明緣行，行緣識，識緣名色，名色緣六入，
六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老、死、憂、
悲、苦、惱、總說五蘊熾燃。

    十二緣起中有十二緣生的法，它們都是無常的。

(1)無明就是沒有明，不清楚，不知道四聖諦。
(2)行就是造作，有身行語行意行。
(3)識是認識。
(4)名色。
(5)六入就是眼等內六根。
(6)觸是根、塵、識三和合的觸。
(7)受是感受。
(8)愛是貪愛。
(9)取是執取。
(10)有是生成。
(11)生是五蘊。
(12)老死苦等。

    十二緣起可以有不同的面向。從惑業苦的連結來說，惑是無明、愛、取
，業是有、行，苦是識、名色、六入、觸、受。從三世的二重因果有二十行
相，五個是過去因：無明、行、愛、取、有，五個是現在果：識、名色、六
入、觸、受，五個是現在因：愛、取、有、無明、行，五個是未來果：識、
名色、六入、觸、受。透過三世二重因果，可以確知唯有因果(業報)而沒有
作業的人和承受的人(作者受者)。由因果的連結捨離斷見，由因果的差異捨
離斷見。

    這一節在義理的層次上理解緣起，確信唯有名色的因果而沒有作者與受
者。待第四清淨(度疑清淨)，則教導如何觀察實證名色的因果緣起，斷除三
世之疑、斷除作者受者見。修行的層次上親證緣起的生滅，破除一異、常斷
等邪見，有它在清淨道的生起過程。初下手就來個緣起的不生不滅，這是不
行的。


第八章：修觀的五清淨[Five kinds of Visuddhi of Develope Samaadhi(Purification of Consciousness(Citta-Visuddha) of the Path of Purification(Visuddhimagga)]

第八章：修觀的五清淨

    本章回答第五個問題：如何修習智慧？修智慧就是修毗婆舍那觀。毗婆
舍那觀的樹幹，須依於戒定的樹根，植入蘊處界根諦緣起的大地。觀的大地
就是觀的業處，它們是如實存在的蘊處界等，不同於修定時假想觀想起來的
對像。

    本章的最後一節回答第六個問題：修慧有什麼功德？

第一節：修止與修觀的不同

1：特性不同。止的特點是不擾動，觀的特點是洞析真相。修止的特性是定
，修觀的特性是智慧。

2：方法不同。修方的止法是數數集中在同一對像，導心漸向於安樂、一境
。修觀的方法是觀察、分析、抉擇對像的樣子。

3：業處不同。如定學所示，修定有四十個業處，有三十八個純屬於修定，
它們都是憶念假想業處的方式來強化集中心；而出入息念和四界差別可直接
開展為修觀。修觀的業處就是如實存在的法，如慧地對五蘊等的分析說明。
修觀時，即使在某一對像內修觀，該對像的組成也不斷地變化，換言之，修
觀的業處就是五蘊的聚散變化。

4：目的不同。修止的目的是成就定，善心聚於一境。修觀的目的是成就慧
，超越三界的善不善。

5：修止與修觀的次第。一般而言，初修止與觀，修止與修觀有先後的必然
次第。但也有特殊利根的人(可能是修集諸多波羅蜜或前世有經驗)直接先修
觀，其修觀成就得剎那定，定力同於近行定。

6：修止轉到修觀必須從修止所假想的對像離開，轉成觀察五蘊的變化。例
如修地遍的人，不是在地遍的定境中想像其往復無際。也不是在觀想起來的
佛相上想像它的莊嚴妙相。而是先放捨離開地遍、佛相，改成觀察經驗現實
存在的身心。煩惱是存於現實存在的身心上，不在美妙的遍境、莊嚴的佛相
。解脫是解脫於煩惱，不是想像定樂的美妙莊嚴。

第二節：見清淨

１：見清淨就是觀察名色。第三清淨的見清淨，開始修行毗婆舍那觀，觀察
清楚名和色的樣子，深入其內，解剖分析，就像拿著高倍放大鏡微觀，如實
知見名與色。名就是傾向，它的功能是攀緣色、依緣於色，內容是除了八種
出世間心之外的一切心與心所法；色就是惱壞，會來騷擾心，本身會變壞。
修觀察第一階段的成就即是名色分別智。

    有些人講起觀察世間，練達人情事故，洞明政經變化，乃至究大自然、
宇宙。但是試著靜下來觀察呼吸，不是妄想就是昏昏欲睡，再怎麼猛醒用力
也感覺不到呼吸的存在。修觀察，就得先看看自己身心的樣子。

２：觀察名色的方法。

2.1：從「名」出發的方法。已修習成就安止定的奢摩他行者(Samathayanika)
，欲修見清淨，改成毗婆舍那觀的方式來觀察業處，不再以安住於一境的方
式修止。它欲先確定「名」，就觀察尋伺喜樂一境的諸禪支及與禪支相應的
受想等心所法。它們的特性就是傾向於對像、面向對像，這就確定「名」。
他欲觀察「色」，就如在家裡看到蛇(喻為名)之後，開始找蛇住的洞(喻為名
的依處，就是色)。觀察名而遍求名的依處，就是心的所依處(二十四所造色
的第十三個)，持續觀察，把握心的所依處的四大種和二十四種所造色。確
知一切色的特性就是惱壞。

2.2：從「色」出發的方法。純毗婆舍那觀的行者(Suddhavipassanayanika)，
沒有修成奢摩他的行者)或奢摩他的行者，它以四界差別的方法觀察色，任
何一個色法都有地水火風的特性，不斷地生起與變化。藉由四大差別的簡單
方法確定色法，進而由認識之門確定七識界的八十一世間心，還有各種一起
現出的心所法，由之而確定「名」。

2.3：其它的方式可以詳細觀察分析十八界、十二處、五蘊，或只是簡單地
確定名與色。

３：現起非色的方法。  圖十三：現起非色的方法

3.1：現起非色當精進觀察色。觀察非色的法(亦即是名)的現起並不容易，
因其微細、變化非常快。但修行者不當放棄，當更精進，對色更加注意，修
習再修習，分解、抉擇、確定色。當他這樣子地觀察，次第澄清色法、解開
色法，色法變得極清淨之時，非色的名也隨之明瞭。例如有眼的人，在不乾
淨的鏡子前看不到自己的相，但他不應丟棄鏡子，而應勤拂拭、數數擦拭鏡
子，擦乾淨之時，就自然看到他的相。

3.2：現起非色的方法。由觸入手觀察，現起非色的方法，觀行者於髮中乃
至於出入息中，以地界有凝固之相等的方法而把握四界，最初覺察到由四大
的衝擊而現起觸，與觸相應的受為受蘊，想為想蘊，與觸一起現起的思為行
蘊，心為識蘊。如是由觸而現起非色。亦可由受入手觀察，現起非色，或由
識入手。

3.3：初下手修觀，現起名並不容易，即使現起色也得方法正確。不適合一
開始就來個觀心、觀念頭；也不是自以為什麼都不想就是沒有邪妄分別，已
經是無想或無心了；更不是初下手就修個什麼諸法不生不滅。這些人就好像
初學游泳就想學跳水，初學跳高就想學撐竿跳。

４：確定名色而沒有我見。由五蘊、十二處、十八界確定世間的一切法只是
名與色，就如以劍劈開竹子而分為二。因此，確知唯有名色，沒有人、天等
有情。世間的一切就只是名色的各種聚集與變化，並沒有真實的有情。人天
等有情只是語言施設的概念，方便世間的溝通使用。就如同車子只是各種零
件的組合，並沒有真正的車子。人是什麼？作第一義的真實觀察，只是名色
的組合，並沒有「我」。

而執著有情想，認為自己有滅就墮於斷見，認為不滅就墮於常見。因此，確
定唯有名色，而沒有人、我，不墮於常見或斷見。這就是如實見。

５：名色的相依關係。名色相互依待而生存，名支持色，色支持名；名倒色
就倒，色倒名就倒。就好像兩束蘆相依相立，相離相倒。另方面名與色是不
相雜的，名中無色，色中無名。就好像擊鼓而發聲之時，鼓不是聲，聲不是
鼓，鼓與聲不相雜。總之，名色既是相互依緣而起而不離，名色又是不相雜
的，它們是不離不即的。

 圖十四：名色的關係

第三節：度疑清淨

１：什麼是度疑清淨？第三清淨的見清淨是觀察名色，確認唯有名色而沒有
我；第四清淨的度疑清淨進一步觀察名色的因緣，確認唯有名色的業果而沒
有作者受者，超越三世因果的疑惑。修行人希望了知名色的因緣，就如醫生
找尋病人的病因，或如看到迷路的小孩就想到「這是誰的小孩」而找孩子的
父母。

２：確定名色的因緣的方法。

2.1：第一種方法。修行者不管用什麼方法，都可以先思維名色必有它的因
緣。

名色不能是無因的，因為名色若是無因的，則一切時代的各種人完全相同，
沒有原因可以區別。名色也不是以天的創造為原因，因為見清淨已確定唯有
名色而沒有天。然而，什麼是它們的因緣呢？先把握色身的緣，此身懷於母
體中，置於胃直腸之間，前是腹膜，後是背椎，旁邊圍著腸與腸間膜，極其
狹小，自己也覺得惡臭污穢，正如蟲長在腐壞的魚中或在爛掉的死屍中。這
樣子生的色身，無明、愛、取、業是它的生因，食物是支持它的緣，這五法
就是色身的因緣。而名的緣，眼根緣色境而生起眼識。如是觀察而確定名色
的因緣，進一步觀察過去世的名色是由緣而生起，未來世的名色也是由緣而
生起，就可以斷除三世的十六疑。用任何方法確名色的因緣，都可以越度的
這十六種疑惑，而達到清淨。這十六疑有前際的五種，(1)我於過去世存在
嗎？(2)我於過去世不存在嗎？(3)我於過去世是什麼？(4)我於過去世怎麼活
？(5)我於過去世從什麼變成什麼？關於後際的五疑，(6)我於未來世存在嗎
？(7)我於未來世不存在嗎？(8)我於未來世將是什麼？(9)我於未來世將怎摩
活？(10)我於未來世從什麼變成什麼？現在的六疑，(11)我是存在的嗎？(12)
我是不存在的嗎？(13)我是什麼？(14)我怎樣活？(15)我從何處來？(16)我將
到何處？

2.2：第二種方法，觀察名的共緣與不共緣，觀察色的四種緣。先觀名的共
緣，眼等六根與色等六境是名生起的共緣；不共緣，善不善業是異熟的緣，
有分是唯作的緣。色的四種緣是業、心、時節、食。這種方法當然也可以越
度十六疑而清淨。

2.3：第三種方法，逆觀十二緣起。

2.4：第四種方法，順觀十二緣起。

2.5：第五種方法，從三世的二重因果觀察緣起，它們有二十行相，五個是
過去因，五個是過去因：無明、行、愛、取、有，五個是現在果：識、名色
、六入、觸、受，五個是現在因：愛、取、有、無明、行，五個是未來果：
識、名色、六入、觸、受。

３：確定唯有因與果而沒有作者與受者。修度疑清淨，廣說可以斷疑與邪見
。

3.1：超越十六種疑。

3.2：破除作者與受者。對於一切有情，認識到只是因果的連續而轉起名色
，有作業而沒有作者，有果報而沒有承受者。至於「作者」「受者」，只是
世俗的語言概念，而沒有它自己的真實。

3.3：確認因果的相續而不常一，破除常見；變異而非完全斷滅，破除
斷見。因果是連結而不是常一，過去的業緣造成現在果，而過去業已滅；現
在果作為未來因又造成未來果，而未來因已滅。它們之間有著連結，但因與
果並不是同一。例如燈焰相傳，前一火焰傳為後一火焰，但前焰已滅；後一
火焰傳為後後的火焰，但後一火焰已滅。火焰相續但不常一。另方面，後果
雖己不是前業，但不離前業而有後果。猶如後焰已不是前焰，但不離前焰而
有後焰。緣起法確然只業果生滅相續，而業果又是不一且不異、不常且不斷
。不一且不異、不常且不斷，這些都是破除一、異、常、斷的邪見，不是另
有不一不異、不常不斷的世界。緣起的因果法，生滅相續而又不常不斷，修
度疑清淨而實證，不只是理論的辯說。善於辯說緣起的妙義，而不知歷階而
修緣起，就好像很會說話的鸚鵡。學習佛法而專好妙談高深的玄義，或仰歎
不可思議的佛境界，就好像只會數人家寶，永遠不會變成自己的，也不知道
自己現在有什麼。

圖十五：燈火相傳

3.4：度疑清淨也斷除八種疑(八種對佛、法、僧、學、前際、後際、前後際
、此緣性緣生法的疑)，鎮伏六十二種邪見。

４：法住智。

4.1：度疑清淨確知一切世間法的因果安立，就是確知法的安住、站立，也
就是法住智。得法住智決定必入聖域，但本身還不是聖智。

4.2：從法住智到涅槃智。從法住智必然到達聖智，就是證入出世間的八種
心，換言之，法住智必入涅槃智，接下來的三清淨就是過程。從法住智到涅
槃智也就是從世間有為生滅的因果法悟入出世間無為的涅槃。

第四節：道非道智見清淨

第一項：引論

１：本節概要。第四清淨的度疑清淨之後修道非道智見清淨。修道非道智見
清淨有兩個步驟，先思維名與色的無常、苦、無我，用這三相遍思維審察一
切法，通達十八隨觀的部分，以上屬於本節的第二項。步驟二屬於本節的第
三項，修生滅隨觀智，初修生滅隨觀很容易生起十種觀的雜染，必須審察破
除之，破除後就確定道諦。生起十種觀的染即是「非道」，破除之而決定正
道即是「道」，看清楚知道了道和非道，所以說道非道智見清淨。

２：三種世間的遍知。三種世間的遍知是知遍知、審察遍知、斷遍知。知遍
知是直接知道諸法的自相，例如通達色是惱壞相、名是傾向，名與色的因果
相，知遍知始1於名色分別智到把握名色的緣的智。審察遍知是知道諸法的
共相，例如通達名色是無常，就是道非道智見清淨。斷遍知的特點就是捨離
斷除煩惱，如捨斷常樂我淨等想，始於壞隨觀及各種其後的世間觀智。

第二項：思維三相

１：思維諸行的三相。以無常、苦、無我的三相思維名與色，這三相就是印
別一切法的三法印。無常是過去、現在、未來的諸行都會滅盡。苦是無常令
生佈畏，諸行無常、生滅逼惱佈畏。無我是一切無實，所以無我，沒有我、
作者、受者、自在者等。思維的方式是思維色、受、想、行、識是無常、有
為、緣生、滅盡法、衰滅法、離貪法、滅法。

２：各種方法。論裡也非常有層次地提示各種思維三相的方法。

2.1：先指明聖典中關於思維三相的文句。

2.2：以五蘊的無常苦無我來思維。如果上述的簡略方法還不能成就三相的
思維，應修九種方法，使五根(信、精進、念、定、慧)平衡銳利，(1)只觀諸
行的滅盡，(2)細心地觀滅，(3)持續地觀滅，(4)適切地觀滅，(5)修定，(6)照
顧七覺支的平衡作用，(7)不偏於身或命，(8)以出離的力量克服身與命之中
的痛苦，(9)不於中途停止。也就是說，五根銳利是修觀的主力。事實上，
平衡發展三十七道品，恰當好處地運用，這是通於修觀的五清淨。詳細的促
進法，可參考保護似相成就安止定的三類方法(本書第二章第三節)。

2.3：分開來修色的思維法和非色的思維法。

2.4：如果還不能成就三相的思維，再提起三相，分別以七種方法思維色的
三相、非色的三相。

３：思維三相通達部分的十八觀智。十八種大觀是出世間智的作用才完成就
的，思維三相只通達其中的八個。(1)修無常隨觀斷常相，亦通達(11)無相隨
觀而斷一切相；修(2)苦隨觀斷樂想，亦通達(12)無願隨觀而斷願欲；修(3)無
我隨觀斷我想，亦通達(13)空隨觀而斷住著。(15)如實智見在度疑清淨已成
就，(14)修增上慧法則是通於一切觀智。

第三項：生滅隨觀智

    以三相思維一切法之後，開始修生滅隨觀智，因為是初修，所以才有十
種觀的染，破除之，即是上道。行道智見清淨的階段修生滅隨觀智則是成熟
的。

１：生滅隨觀智的方法。生滅隨觀智是正觀現前的名色的生起相、生、起、
新為「生」，變易相、滅盡、破壞為「滅」。完全安住觀察於當下的生與滅
，直下地經驗生與滅，而不只是思維的審察。了解到，名色的生起之前沒有
未生起的名色，生時沒有來處，滅時沒有去處，已滅的沒有任何聚集。例如
奏琵琶時產生的聲音，聲音生起之前尚未聚集，生時無所從來，滅時沒有去
處，已滅的不住於任何地方。只是琵琶、弦、及人的適當操作的因緣，其未
有而生，既有而滅。修生滅隨觀智的行者，知諸法未生者生，已生者滅，新
新現生，當下當下安住，時時滅去。它們的現起不是真實的，就像小孩友吹
泡泡，如作夢、如幻境、泡沫、影子，曇花一現，一閃即過，一觸即近。

２：十種觀的染。初步修生滅隨觀智，諸行的即生即滅，持續精進修習，會
現起很多美妙的境界，它們乃屬十種觀的雜染。若放棄業處，懈怠的行者，
行邪道的人，都不會生起這十種觀，聖者則已超越了。執著這十觀的染若就
是「非道」，放棄之就是「道」。十種觀的雜染如下， (1)光明，由觀的力
量看到光，誤以為開悟。享受光明之樂就是非道，放棄它就是正道。(2)智
，由於觀察名色，凡事迅速看得清楚，智慧銳利，行事果斷。(3)喜，觀而
生起五喜，全身的細胞都喜悅。(4)輕安，觀的輕安，身心無病、沉重、堅
硬、不安，身心輕快、柔軟、明淨、正直。(5)樂，觀的樂，全身流遍貫通
極勝妙的樂。(6)勝解，由觀的力量而勝妙確解身心，得到極強的信樂。(7)
策勵，平衡勇猛善柔的精進。(8)現起，念念專注，善住善安立於業處，如
如不動，如山穩坐大地。(9)捨，諸行都捨，就像手碰到熱鐵丸立刻放下。
(10)欲，執著於觀的光明等，而微妙安樂住著。若觀行者執十種染為我的，
則生起邪見。執為可愛，則生起慢執。享受光明等樂，則生起愛執。

３：如何破除這些觀的染？就是觀察它們是無常、苦、無我。由此遠離「非
道」，走上正「道」，證得道非道知見清淨。

４：以世間智確定三諦。見清淨觀察名色，確定苦諦。度疑清淨觀察名色的
業果，確定集諦。道非道智見清淨，遠離非道上的染，走上正道，確定道諦
。

第五節：行道智見清淨

    第五清淨是道非道智見清淨，已捨離非道，走上正道。進一步的第六清
淨是行道智見清淨，以八種觀智在行道上遠離一切，進而以第九的隨順智隨
順於菩提分法。行道智見清淨就包含八種觀智和第九的隨順智。

１：生滅隨觀智。上一節的生滅隨觀智是弱的、未成熟的，這階段是強的、
已成熟的。再次修習是為了使無常、苦、無我的三相清楚顯了。然而，為什
三相不能現起呢？因為不注意觀照五蘊的生滅，被相續的假相所覆蓋，故不
現起無常相。因為不注意觀照生滅的苦迫，稍有不適即改變姿勢，就不能注
意到苦相的現起。因不注意觀照種種的界差別，為堅實所覆蓋，就不現起無
我相。

２：壞隨觀智。觀察無常苦無我的三相已經非常銳利，諸行輕快速速現起，
猶如未生、未住，就已滅去。壞隨觀就是觀察諸行唯是滅盡、衰滅、破壞。
如同看脆弱的器皿一下子就粉粹了。修壞隨觀智可以成就八種功德，(1)斷
除有見，(2)不執著生命，(3)持續如理用功修行，(4)獲取生命必需品的方法
清淨(就是戒品中的活命遍淨)，(5)不再憂慮、擔心，(6)遠離恐怖，(7)忍辱
與柔和，(8)超越樂與不樂。

３：怖畏現起智。觀察過去的諸行已滅，現在的諸行正滅，未來的諸行也將
如是滅去。對於一切有情的正在壞去起大怖畏，正如膽怯而貪求快樂生活的
人，看到毒蛇猛獸。又如，母親有三個兒子犯了砍頭罪，跟他們一起到刑場
，大兒子被砍頭之後，正看著二兒子將被砍頭。諸行滅去的佈畏猶如母親看
見二兒子的頭必將被砍下。

４：過患隨觀智。看到一切處所都充滿危險，沒有避難處。三界就像火坑，
身體的四大種就像毒蛇，五蘊像舉劍的殺人魔，一切行如箭、如針、如病，
無喜無樂，只是一大堆過患險難的現起。又如走到將崩落的斷崖邊，一切都
是險難，毛骨悚然。

５：厭離隨觀智。看到三界像焚化爐，令人討厭，一心只想離開。就像天鵝
，不下髒亂的水池，只喜歡乾淨的水池。上來三智的意義是相同的，怖畏現
起智是見一切諸行的怖畏，過患隨觀智是見諸行生起過患，厭離隨觀智是對
諸行起厭離。

６：欲解脫智。一點也不執著世間，唯願解脫出離一切行。好像不會游泳的
人落水，落網的魚，陷於泥沼的大象，一心只想解脫。

 圖十六：大象陷於泥沼

７：審察隨觀智。欲從壞滅苦難的三界火宅中解脫出來，為使解脫力乾淨俐
落，再以審察隨觀智把握三相。一切諸行是無常的，暫時的，壞滅的；屢屢
逼迫，令人苦惱，是苦根，是苦果，是過患，是險難，唯只是苦；不可愛的
，可厭的，可惡的，醜陋的，充滿不淨的；不自主，不自由，沒有我可主宰
。好像漁夫捉住一條蛇，高興地誤以為捉住一條魚，看到蛇頭上的三根花紋
，知道是毒蛇。快快捉住蛇的尾端，速速甩三圈，用力丟開。再觀三相就像
看到蛇頭上的三條花紋，速速甩開毒蛇。

８：行捨智。

8.1：行捨智與前二智有相同的意義，此智捨離的力量最強，是捨離諸行的
智，於諸行成為無關心的中立，不執著它們為我或我所。它的修法是以種種
方法把握諸行空，我空我所空。

8.2：由行捨智而生起三解脫門。隨觀無常而生起無相解脫門，隨觀苦而生
起無願解脫門，隨觀無我而生起空解脫門。

９：隨順智：是隨順於前八觀智的作用，又隨順於後的三十七菩提分法。隨
順智能除去覆蓋諦理的煩惱，心不住、不著於一切行，接著生起以涅槃為所
緣的種姓智。它的過程就像行者想藉由河旁大樹上的繩子渡河，他快跑過來
，捉住繩子，盪到對岸，手乃持繩子站在彼岸上。手捉住繩子，猶如隨順智
，手持繩子站在彼岸上就如種姓智。

１０：解脫開悟的過程。前五清淨已確定走上解脫的正道，行道智見清淨以
九種觀智走到世間的盡頭，智見清淨才開始登上出世間。行道智見清淨的前
二觀是以無常為主，三到五是以苦觀為主，六到八是以無我觀為主。第八的
行捨智則是以無常苦無我的空智照亮三解脫門，隨順智則進入三解脫門(捉
度到彼岸的繩子)，下一節的種姓智則攀住度繩站上彼岸，智見清道的道智
則是棄捨世間的繩子走上彼岸。這就是解脫開悟的歷程。

 圖十七：解脫的過程

第六節：智見清淨

    智見清淨是開始以涅槃為所緣，所以稱為智見清淨。

１：種姓智是超越凡夫種姓入於聖者種姓的智，它繼隨順智之後，開始以涅
槃為所緣，但不能去那覆蓋諦理的黑暗，猶如已站在河的彼岸而手還捉住捉
住繩子。所以是在凡夫與聖者的交界，因此既非屬於世間的行道智見清淨，
亦非屬於智見清淨。但仍不是道智本身，屬於觀之流吊在繩子，手持繩子站
在彼岸上。

2：四道智。

2.1：初道智。

2.1.1：初道智就是須陀洹道智。須陀洹的字義就是入流，須陀洹智就是入於
聖流的。

種姓智已緣涅槃但不能摧毀貪著輪迴的苦，初道智就是既緣涅槃又離一切諸
行的苦。初道智無間斷地直接給與的果即是初果智。初道智己斷三結，破生
死根本的我見，斷戒禁取(執取一些無意義的戒或禁忌)，斷疑(對三寶的疑)
。成就初果的聖者最多只經七番在人天的輪迴，必然滅盡於苦。入流的聖者
必然滅盡苦，就像樹根己斷，不能再吸取養分，只剩過去業所造成的苦，終
將枯死。果智之後可以返照智作五項觀察，(1)由此道得來的道智，(2)曾獲
的功德的果智，(3)以之為所緣的涅槃，(4)已斷捨的煩惱，(5)未斷捨的煩惱
。

2.1.2：解脫證果的過程。始於行捨智，經隨順智、種姓智的過程，悟入道智
，證果智，行返照智，這是解脫開悟的過程，四道智都共同經過。但阿羅漢
的返照智不觀察未斷的煩惱。

2.2：二道智就是斯陀含道智。斯陀含的字義就是一來，證斯陀含智的證者
最多經一往來人天的輪迴，就滅盡苦。修二道智的方法同於初道智，觀諸行
無常苦無我，修行捨智，經隨順智種姓智，之後生起斯陀含道，無間證得二
果智。二道智即薄貪欲與瞋恚，一往人天即滅盡於苦。

2.3：三道智就是阿那含智。阿那含的字義就是不來，證阿那含智即是不再
來欲界，已是離欲上升於色無色界。修三道智的方法同於初道智的過程，三
道智無間地證得三果智。三道智斷欲貪與瞋慧，滅盡五下分結(身見、戒禁
取、疑、欲貪、瞋)。

2.4：四道智就是阿羅漢智。阿羅漢的意思就是滅煩惱賊，證阿羅智即是滅
盡一切煩惱。修阿羅漢智的方法同於初道智，四道智無間地證得四果智，己
滅五上分結(色貪、無色貪、慢、掉舉、無明)。最後的死心向世間微笑，即
不再於三世界受生，所以說是不生，也就不滅於世間，換言之是入於不生不
滅的涅槃。

3：四道智的威力。四道智除了上述共經的解脫過程，也共有四種威力。

3.1：圓滿三十七菩提分，而隨順智只是隨順菩提分。三十七菩提分是四念
處、四正勤、四神足、五根、五力、七覺支、八正道。

3.2：止觀等持。四道智都是止觀均等，止是以滅為所緣而不散亂，觀也是
以滅為所緣而離煩惱與諸蘊，也就是定慧均等。而修世間定的階段，止的力
量強；修無常隨觀等的階段，觀的力量強。

3.3：四道智各斷其應斷的諸法。

3.4：現觀四聖諦。四道智生起的剎那即同時現觀四聖諦，知苦、斷集、證
滅、修道，如燈火的同一剎那有四種作用，燃燒燈蕊、破除黑暗、發光、
消油。

第七節：修智慧的功德

    修智慧真是無量功德，永遠說不完。略說大要有四點。

１：摧破種種煩惱。第三清淨到第六清淨都還是以世間慧破煩惱，聖道摧破
煩惱則是超越世間的，如光熱的日輪照破黑暗。

２：嘗受聖果之味。聖者以涅槃樂為果味，各聖道的聖者各嘗聖果之樂。聖
果之樂是無上樂，不安者安，甜如蜜，如甘露的滋潤。

３：可能入於滅盡定。滅盡定是滅盡心及心所法。只有四禪八定的三果及四
果聖者可以入滅盡定。

４：成就應受供養等。應受供養，應受合掌禮


結 論

清淨道論導讀--結論[Conclusion of the Path of Purification(Visuddhimagga)]

結 論

1：<序論>提出一組問答。問題是請教佛陀如何解開「結」，如說：

   內結與外結，人被結綁住，瞿曇我問汝，誰當解此結？

全書已完美地解答。如說：

    住戒有慧人，修習心與慧，有勤智比丘，彼當解此結。

指出戒定慧築成的清淨道，指引修行者直到目標，這條便捷的康莊大道，既
是通達涅槃的唯一之道，也是涅槃的高速公路。

2：全書的內容可以整理成表五。

表五：三學七清淨十六階智的對照表

三學 | 七清淨 | 十六階智
戒學(喻如樹根) | 一：戒清淨 |
定學(喻如樹根) | 二：心清淨 |
慧學：蘊、處、 界、根、諦、 緣起 (喻如土地) 修觀 (喻如樹幹) | 三：見清淨 四：度疑清淨 五：道非道智見清淨 六：行道智見清淨 介於六與七中間 七：智見清淨 | １：名色分別智 ２：知名色的緣 （法住智） ３：三法印智 ４：弱的生滅隨觀智 ４：成熟的生滅隨觀智 ５：壞隨觀智 ６：怖畏現起智 ７：過患隨觀智 ８：厭離隨觀智 ９：欲解脫智 １０：審察隨觀智 １１：行捨智 １２：隨順智 １３：種姓智 １４：道智 １５：果智 １６：返照智


                 引言(FOR 清淨道論導讀)

  本書又名為涅槃的北二高，是先由護法法師口述講解清淨道論
後又由法師以及陳水淵師兄再做文字上的整理而成，清淨道論是
南傳佛教最重要的論著之一，由五世紀的覺音尊者造，也是一本
相當理想的禪修參考書籍，佛法修行上的百科全書，無奈因緣和
合不巧，至使台灣近年方有此書的中譯本，而此書的譯者葉均老
先生因採逐句直譯的方式，所以也令不少人生畏疏離以致錯過，
末學有感於此論對禪修的俾益甚多，故和法師聯絡並獲法師允許
，讓"清淨道論導讀"一書放上網路，以供各位網友能方便認識清
淨道論一書.並共同體會"法"的滋味．
  唯一可惜的是，清淨道論導讀一書上的插圖，因受陷於末學時
間以及能力不足，只好忍痛刪略，這點還望各位網友原諒．

      祝  福慧雙修

                         清淨道論導讀(一)

                          <<前     言>>

    台灣現今的修行風尚極其昌盛，海外的華語系教區也有繁榮的景象．今日
華人英姿煥發，正以豪爽有力的姿態活耀在世界舞台上．修行方法五花八門，
有夠熱鬧，這就是台灣創新的生命力．這些現象中：有些古不依今的，古說今
唱的，有的自創品牌，有的自創宗派，有的製造新佛，還有超越佛陀的．讀者
享受自由選擇，但也面臨選擇的迷惑，特別是宗教亂象不斷，也讓空虛的人們
猶豫不前．禪修，活現了生命的自在，多麼迷人，但卻又那令人不解．
    朋友們，嚐嚐真理的滋味吧．<<清淨道論>> 是古今公認的禪修寶典，佛法
的百科全書．作者的原意就是為了鋪陳清淨的生活之道，破除真理的迷障，在
漸次昇進的歷程指引修行．它以戒定慧三學總攝一切佛法，也以三學的階梯帶
領修行，指明各環節的關卡，破除各環節的障礙．〞來，看看法〞，來驗證一
下〞清淨道〞，走看看，特別是今日台灣的佛教已成華語系的心臟，試試原味
的佛法吧．
    <<清淨道論>>的作者是覺音尊者，約五世紀人，遍註經律論，奠定南傳佛
教（上座部）的方向與內容．<<清淨道論>>就是他註解三藏的核心，最深動，
最具體系的傑作．學習<<清淨道論>>可通達佛法，清楚禪修的各種技巧，修止
修觀的分際與昇進，可以破除修習止觀的障礙．既可選定適合自己個性的修行
法門，也懂得如何選擇，親近禪師，它也可以當作禪師的教學手冊．禪修，而
沒有受用<<清淨道論>>之類的修行教導，真是可惜．戒學的部份未提示教團運
作的原理，覺音尊者或許另有安排，但對有心建力清淨教團的人可說是美中不
足．
    本書的寫作原則，力求簡明清晰．不涉入該論百科全書式得徵引，討論．
以明確的綱骨，帶領血肉，方變大家品嚐精髓．為易於通覽閱讀，儘可能的不
放入任何外文，不另作註，適度地現代詮釋．對於古今的禪修法門，也在相關
脈絡胳釐其分際．<<清淨道論>>已有葉均的中譯本，嘉惠中文世界，本書也有
引用，但譯文質僕，加以<<清淨道論>>本文敘述繁雜，非常不易讀．我們就分
層次，以論題的方式，逐項解釋，並編號依序說明，請讀者循線貫穿，慢慢地
沿路拾寶．有些段落若覺陌生，可以先略過．體認戒學與定學的要義之後，就
可進入〞修定的注意事項〞（第二章第二節）
    撰寫本書，再次體認法的尊貴與超越．懷著修智慧波羅密的喜悅，引介本
論與國人分享，感謝提供意見，協助校稿的法友，助印的善友，更感謝杜婷婷
小姐為本書插圖．願以此書獻給台灣人，與廣大的華人分享殊勝的佛法．

                          清淨道論導讀(二)
                           <<序     論>>

１：<<清淨道論>>全書是為了回達下面的問題：
    內結與外結，人被結綁住，瞿曇我問汝，誰當解此結？
「結」是貪愛的意思，綁著人們的東西．愛有物質方面和內心方面，六根引發
的煩惱都是結．結猶如苦行者糾纏的頭髮，很難打開．所以，如何打開生死輪
迴的網結呢？

２：全書的回答可以表達如下：
    住戒有慧人，修習心與慧，有勤智比丘，彼當解此結．
「住戒」是戒學，「修心」是定學，「修慧」是慧學，這三學就是本論的全部
內容．

３：本論名為「清淨道」，就是導至涅槃的道路．「清淨」是已淨化的垢穢的
涅槃，「道」是到達涅槃的方便．本論就是以戒定慧三學來導引至清淨道．三
學可以從九個不同的角度解釋．

３．１：三增上學，戒是增上戒學，定是增上心學，慧是增上慧學．

３．２：三種善教，戒是闡明初善，定是闡明中善，慧是闡明究竟善．

３．３：成就究竟解脫的原因，戒是三明的原因，定是六神通的原因，慧是四
        無礙解的原因．

３．４：避二邊行而行中道，戒是避免欲樂的極端行為，定是避免自我折磨的
極端行為，慧是中道正行．

３．５：超越三界的方法，戒是超越惡趣的方法，定是超越欲界的方法，慧是
超越一切輪迴的方法．

３．６：三種斷煩惱的層次，戒是以各種善來對治各種煩惱，定是鎮伏壓住煩
惱，慧是斷盡煩惱．

３．７：三種對治的方法，戒是諸惑違犯的對治，定是纏的對治，慧是隨眠的
對治．

３．８：三種雜染的淨化，戒是惡行雜染的淨化，定是愛雜染的淨化，慧是惡
見雜染的淨化．

３．９：得到聖果的原因，戒是初果二果的原因，定是三果的原因，慧是四果
阿羅漢的原因．只有初果二果的人圓滿戒，三果的人才圓滿定，證阿羅漢則為
圓滿慧．

４：<<清淨道論>>全書的結構可以三學或七清淨來劃分．

４．１：依三學分為三部份，戒學、定學、慧學．論中以樹為喻，解釋整體「
清淨道」．戒學的持戒與定學的修心是術跟，而戒又為定的基礎，沒有樹根將
沒有樹，慧學須先聽聞思惟智慧所要了知的真理（蘊，處，界，根，締，緣起）
，這猶如種樹的大地，沒有大地泥土的樹，樹就會枯死．修習智慧就是修毗婆舍
那觀，修毗婆舍那觀猶如樹幹，樹幹是透過樹根攀穩深入泥土中，在泥土中攝取
養分；修觀就是清淨道的骨幹，它的必要對象是「五蘊、無常、苦、無我」的大
地，然而這是以戒定為根基．清淨道的目的地就是涅槃，猶如樹的果實．總之，
「清淨道，就像大樹，壯健的骨幹透過清淨有力的根深入大地吸取養份，成熟豐
美的果實．

４．２：<<清淨道論>>就是七種清淨的七個階段．一：戒清淨就是戒學，二：定
清淨就是定學，其於五清淨就是修慧的骨幹，即，三：見清淨、四：度疑清淨、
五：道非道智見清淨、六：行道智見清淨、七：智見清淨，它們是觀察五蘊、無
常、苦、無我．可見，七清淨是對三學的修行次第進一步的說明．前六階段都只
是世間的，第七階段才是出世間的聖道與聖果．

５：本書如何安排解釋<<清淨道論>>？可整理成表一．全論有一個綱要的<序論>
，二十三章的正文，簡潔的結論；本書也有一個<序論>，九章的正文，結論．戒
學包含全論的第一、第二章，屬於第一部分；戒學也是本書的第一部份，在第一
章中解釋．定學包含全論的第三到第十三章，屬於第二部份；定學也是本書的第
二部分，在第二、第三、第四章中解釋．慧學包含全論的第十四章到第二十三章
，屬於第三部份；慧學在本書也是第三部份，在第五到八章中解釋．全論的最後
有結論；本書也於最後總結說明．

表一：本書解釋<<清淨道論>>的結構

┌─────────┬──────────┬─────────┐
│七清淨    　 　　 │　<<清淨道論>>　　　│  本   書　　　 　│
├─────────┼──────────┼─────────┤
│           　　　 │  序   論  　　　　 │  序   論 　　　　│
├─────────┼──────────┼─────────┤
│一：心清淨 　　　 │戒學（第一、第二章）│　第一章　　　　　│
├─────────┼──────────┼─────────┤
│二：心清淨  　　　│定學（第三至十三章）│第二至四章　　　　│
├─────────┼──────────┼─────────┤
│　　　　　　　　　│慧學（慧地：第十四章│第五至七章　　　　│
│　　　　　　　　　│　　　至十七章）　　│　　　　　　　　　│
│　　　　　　　　　│　　　　　　　　　　│　　　　　　　　　│
│三：度疑清淨　　　│　　　慧體與果：第十│第八章　　　　　　│
│四：度疑清淨　　　│　　　八章至二十三章│　　　　　　　　　│
│五：道非道智見清淨│　　　　　　　　　　│　　　　　　　　　│
│六：行道智見清淨　│　　　　　　　　　　│　　　　　　　　　│
│七：智見清淨　　　│　　　　　　　　　　│　　　　　　　　　│
├─────────┼──────────┼─────────┤
│　　　　　　　　　│　　結論　　　　　　│結論（十六階段智）│
└─────────┴──────────┴─────────┘

                       清淨道論導讀（三）
                        第一章：戒學

    <導論>開始提到，走到『清淨道』必須是『住戒有慧人，修習心與慧』。戒
學教導如何『住戒』，是清淨道最初步的根基。本章第一節通論戒學，第二節討
論頭陀行。

  第一節：戒學的一般教導

    <<清淨道論>>以七個問題通說戒學。第一：什麼是戒？第二：什麼是戒的語
義？第三：什麼是戒的特點，功能，生起（展現），依因（近因）？第四：什麼
是戒的利益？第五：戒有幾種？第六：什麼是戒的雜染？第七：什麼是戒的淨化
？
第一：什麼是戒？（1）思戒是遵守身口業的戒。（2）心所戒是遵守意業的戒。
（3）律儀戒是別解脫戒（比丘比丘尼戒），保護六根的律儀，智律儀，忍耐的律
儀，智律儀，精進的律儀。（4）不犯戒是身口不犯戒。
第二：什麼是戒的語意？戒就是戒行。分就兩方面來說，正持身口意業而不雜亂
，確持而建立一切善法的基礎。

第三：什麼是戒的特點，功能，生起，依因？戒的特點是正持三業和確持善法。
功能是摧毀惡行。生起是身口意清淨。依因（立足處）是慚愧心，有羞恥心。

第四：什麼是戒的利益？持戒會得大財富，善名遠播。有尊嚴。臨命終時意識不
昏昧，死後升到好地方。持戒的人受到大眾喜愛和尊敬！

第五：戒有幾種？可分成五重解釋。

1：以一種解釋就是自我調整。

2：以二種解釋有七項。（1）作持是應該作的事，止持是不應作的事。（2）等正
行是身口業的正行，初梵行是道梵行的初步。?（3）離戒是離殺生等等行為，不
離戒是其餘等等行為。（4）有條件的戒祈求生天或清淨，無條件的戒是出世間戒
。（5）暫時的戒是一段時限內持守的戒，終身的戒是一輩子奉持的戒。（6）有
限制的戒是為求利養，出名，親戚稱讚，身體健康，長壽而犯戒，無限制的戒是
即使沒有利養還是持戒。（案：此條巴利文本解釋不盡恰當。有限制的戒應該是
為求利養等等而持戒。）（7）世間戒是會輪迴的戒，出世間戒是不再輪迴的戒。

3：分成三種的有五項。（1）下中上三等。下等為求生命生命享受而持戒，中等
是為求自己解脫，上等是為求一切眾生解脫。（2）三種增上。我增上是為求自重
而受持，世間增上是尊重世間，法增上是為了恭敬法。（3）執取，不執取，安息
。執取戒以愛見而執取。不執取戒與聖道相應而持戒，安息戒是與聖果相應的戒。

（4）有疑，不清淨，清淨。有疑是不清楚是否違犯戒的生疑，不清淨是犯了罪而不
懺悔，清淨戒是圓具不犯或如法懺悔所犯。（5）非學非無學，學，無學。非學非無
學是世俗人的戒，學是與阿羅漢相應的戒。

4：分成四種的有四項。（1）退，住，勝進，決擇。退分是違反戒，住分是以戒自滿
而不進求修定。勝進分是為求修定而持戒。決擇是進求解脫。（2）比丘，比丘尼，
未具足，居士。比丘戒是比丘應受持的戒，比丘尼戒是比丘尼應受持的戒，未具族是
沙彌，沙彌尼戒，居士戒是在家男女的戒。（3）自然，種族，超俗，宿因。自然戒是
自然而不犯戒，傳統戒是種族，地方，宗教等各自規定的戒，超俗戒是超越一般世俗
人的戒，宿因戒是前世的習氣而持戒。（4）別解脫律儀，根律儀，活命遍淨，資具依
止。別解脫律儀保護言行的戒，行為端正，不到易招染煩惱的處所，微細的罪過也見
到怖畏；換言之，它維持出家人的水準，是以信而成就的。跟律儀戒是保護六根的戒，
確保眼，耳，鼻，舌，身，意正知外境，而不被牽引隨逐。換言之，他可以遮房邪念，
是以正念而成就的。活命遍戒是以正當方法獲得生活必須品（食，衣，住，醫藥）的戒
，他是依精進而成就的。資具依止借是正當使用生活必需品的戒，它是以智慧成就的。
這項解釋，<<清淨道論>>有深刻的闡釋。

5:分成五種解釋的有兩項。（1）有限制遍淨，無限制遍淨，圓滿遍淨，無執取遍淨，
安息遍淨。有限制遍淨是指未受具足戒者受持有限制的戒，無限制遍淨解是受持一切戒
，圓滿遍淨戒是指未悟道的善良人盡全力持戒，無執取遍淨戒是有學人的戒，安息戒是
指阿羅漢的戒。（2）斷，離，思，律儀，不犯。

第六：什麼是戒的雜染？毀犯破損戒就是雜染。

第七：什麼是戒的淨化？善持不犯就是清淨。常思維破戒的過患與具戒的功德，有助成
就淨戒。

結語：持戒之後，就跑在涅槃的高速公路上。過程如下：持戒->律儀行->不後悔->愉悅
->歡喜->輕安->快樂->定->如實知見->捨離->離欲->解脫->解脫知見->涅槃。

  第二節：頭陀行

1：頭陀（Dhuta）行。頭陀的字意是抖落，頭陀行也就是抖落煩惱的方法。有助於簡單
地生活，少欲知足，但不是佛陀制定的戒。

2:佛陀對頭陀行的態度。佛陀為制定頭陀行作為修道應遵守的戒，但他的態度是開放的
，准許修行者適宜地自由選用。頭陀行者不可強迫他人也持用頭陀行，更不應該自我標
榜。佛陀開導的修行是中道。不是頭陀苦行，也不是縱欲的樂行。他甚至指出頭陀苦行
會障礙修行的提昇。

3:頭陀行進入教團的原因。因為佛陀時代，苦行的風氣很盛，有些苦行者來佛陀的座下
出家，仍習慣於苦行的修法，所以佛陀隨重自由持守苦行。因此，雖准許大家自由受持
，但絕不准許強迫別人接受。例如提婆達多要求佛陀制定五種苦行的戒，（1）住森林
（2）住樹下，（3）只准托缽，（4）只穿撿回來的破衣服，（5）吃全素。佛陀拒絕他
的要求，但所許自由選用。

4:頭陀行的內容。完整的頭陀行有十三項，修行者可以隨適宜而選擇部份。（1）糞掃衣
，只穿路邊，墳墓，垃圾堆撿回來的衣服。（2）三衣：只穿出家人的三衣（重複衣，上
衣，下衣）。（3）常乞食，一定要托缽。（4）次第乞食，挨家挨戶乞食。（5）一座食
，在同一座位上食用。（6）一缽食，用同一缽。（7）食後不食，食後不再食用其他食
物。（8）阿蘭若住，住在森林。（9）樹下住，住在樹下。（10）露地住，住在沒有遮
蓋的地方。（11）塚間住，住在墳墓。（12）隨處住，隨別人所給的處所而住。（13）
常坐不臥。不躺下去，俗稱不倒單。

                          清淨道論導讀（四）
                         第二部份定學:  定學

１：定學在清淨道的地位。<序論>的開頭提到：「住戒有慧人，修習心與慧」。戒
學已經教導「住戒」，這裡的定學教導「修習心」的方法。修定必須以持戒為基礎
持戒，調理適切的良善的人際關係與端直莊重的行為，排除了外在粗重明顯的煩擾
。以此為基石才可能進一步的成就定學，成就柔軟安樂的身心，作為修習智慧的資
糧。

２：定學的八各問題。<<清淨道論>>以八個問題說明定學。第一：什麼是定？第二
：什麼是定的語義？第三：什麼是定的特點、功能、生起、依因？第四：定有幾種
？第五：什麼是定的雜染？第六：什麼是定的淨化？第七：怎樣休息？第八：修定
有什麼功德？比較戒學，定學增加了「第七：怎樣修習？」這是定學最重要的部份
，詳細教導初習者各種修定的方法，是本論的一大優點，佔定學最大的篇幅。

３：本書對定學的章節安排。第二章是定學的一般教導，第一節將解答前六個問題
，乃定學的基礎知識。第七各問題的解答依次分成七個重點，前六個重點是修定的
準備事項，重點七是定的「修習法」，第三節將教導修訂的共通方法。第三章分別
說明修定的四十個業處（四十種修定的法門）的各別，這是第七各問題的剩餘部份
。第四章說明修定的功德，也就是回答第八個問題。

                          清淨道論導讀（五）
                        第二章：定學的一般教導

１：定學在清淨道的地位。<序論>的開頭提到：「住戒有慧人，修習心與慧」。戒
本章的第一節是定學的基礎知識，將解答定學的前六個問題。第二節是修定的準備
事項，解答第七個問題的前六重點。第三節是定學的共通方法，乃第七個問題的第
七重點通論部份。

  第一節：定學的基礎知識

    <<清淨道論>>關於修定的前六個問題說明了定學的基礎知識。
第一：什麼是定？定是善心聚於一境的特性。也就是說一心不亂，而不是惡心或散
亂的狀態。

第二：什麼是定的語義？善巧保持心與心所（附屬於心的五十二種狀態，慧學將解
釋）在同一對象上，使心不雜亂。

第三：什麼是定的特點、生起、依因？特點是不散亂，功能是消除散亂，生起是消
除散亂後的不搖動，樂是定的依因。

第四：定有幾種？可分五重解釋。
１：以一種解釋的就是不散亂

２：以二種解釋的有四項。（１）近行定是修習行至接近定的狀態，安止定是已到
達定。（２）世間定是三界內的善心聚於一境，出世間定是超越善心而與聖道相應
。（３）有喜是定中伴隨著喜，無喜是定中沒有喜。（４）有樂是定中伴隨著樂，
有捨是定中伴隨著捨。

３：以三種解釋的有四項。（１）下是初得到定，中是達到某種程度，上是已達到
善巧發展。（２）有尋有伺是有尋找又有伺察，無尋唯伺是已無尋找只剩伺察，無
尋無伺是既無尋找又無伺察了。（３）有喜是定中伴隨著喜，有樂是定中伴隨著樂
，有捨是定中伴隨著捨。（４）小是近行定，中是色界無色界的善心一境，無量是
與聖道相應的定。

４：以四種解釋的有六項。（１）苦行道遲通達是修定的過程苦且通達觀慢，苦行
道速通達是修定的過程苦而通達觀快，樂行道遲通達是修定的過程樂而通達觀慢，
樂行道速通達是修定的過程快樂且通達觀快。苦樂與快慢取決於渴愛、無名、煩惱
的輕重及六根的利鈍。（２）小定小所緣，小定無量所緣，無量定小所緣，無量定
無量所緣。小定是不熟悉定且不能發展，小所緣是所緣不能改變也不能進步，無量
定是可以進展的定，無量所緣是所緣可以改變又可進步。（３）初禪是鎮伏五種蓋
住禪定的障礙而得到初禪的五種成份（尋，伺，喜，樂，定），二禪是離尋伺唯有
喜樂定，三禪是樂與定，四禪是定與捨的感受。（４）退分是生起定的障礙，住分
是住於定，勝進分是定的增長，抉擇分是進求解脫。（５）欲界定是欲界的近行定
，色界定是色界的善心一境，無色界定是無色界的善心一境，離繫定是出世間的定
。（６）欲定是強力的願心得到的定，勤定是強力觀想得到的定。

５：什麼是定的雜染？雜染是退分。

６：什麼是定的淨化？淨化是勝進分。

                        清淨道論導讀(六)
                      第二節:修定的注意事項

這節開始解答「第七:怎樣修定?」修定的方法依次分成七個重點
，本節提示前六點，就是修定的各種注意事項。

1：破除十種障礙修定的因緣。這些障礙會使人沒時間修定或不能專
心禪修，初學者應該避免。

1. 1:住所。有三種人住所會形成修定得障礙，熱心從事修建等事，
好積存物品，或以任何原因而貪著於住所得人。

1.2:家。管家是累的事，每天忙著佈施好幾個菩薩。

1. 3:供養。忙著應付信徒，忙著度眾生，接受供養，應避開信眾。

1. 4:學眾。忙於教授佛法，好為人師，以致沒時間禪修，應該離開學
眾，放生。

1. 5:蓋道場。忙於蓋道場，以致沒時間修行，不應因此而荒廢道業。

1. 6:旅行。忙著朝山朝聖，穿梭於道場法會之間，此該避免。

1. 7:看護法友或父母的病。照顧師父，道友，徒弟，或父母的病，這

是不能推託的義務，但病癒之後即應破除障礙。

1. 8:生病。為病所苦。

1. 9：讀書。研究經典，迷於戲論，練習當鸚鵡。

1. 10：神通。執著於神通會障礙解脫。

2:親近禪師（教授禪的善友）。禪修是實際的體驗，不只是文字知識，
修禪而沒有善知識指導，常是迷路或盲修瞎戀。

2. 1：可教授禪修的善友最好兼具有六個優點。可愛，值得尊敬，循
循善誘，善於傾聽，能做甚深論說，不作無用的引導。

2. 2:善友的修先順序。阿羅漢、阿那含、斯陀含、須陀洹，得禪的凡
夫，善持三藏者，善持一藏者，精通一部及其注釋而又自知自我反省
的人。這些人是以佛陀的教法為準量，以傳承正法為依歸，不會自我
標榜，自創品牌。

2. 3:如何親近善知識。親近如法的善知識是為了修行求法，應先具備兩
種態度，抱著貢獻自己給佛陀或阿者梨的心態、懷著歡喜心。道了善知
識駐錫的道場，應善巧服侍善知識，善知識經驗豐富，觀察敏銳，待其
問：「為什麼來這裡？」再告訴來的目的，若至十天善知識仍未發問，
則應自行請法。

3:認識自己性格的方法。修定是為了聚集善心於一處，透過調伏自己粗強
的煩惱，或強化既有的優點，身心才可能初步安住下來。認識性格傾向，
選擇適當的方法，調整個性上明顯的負面情緒，或活化善良的面向。這裡
先來認識自己的性格傾向。

3. 1:造成性格的原因。人的性格傾向有六類，貪、嗔、痴、信、覺尋，可
分成三對。貪心的人對於善行有信心，所以貪與信是一對。嗔心的人對於
善行覺察清楚，所以貪與覺是一對。痴是混亂而不能確立，而尋乃尋求而
不能確立，因此是一對。

3.2:造成性格的原因。根本性格是長期造成的，它的差異取決於過去
業，結生心的作業是決定因。

4. 3:辨別性格的方法。性格表現為外在的行為與心態，有五種辨別性格
的方法。
（1）：姿勢，例如貪心的人走路優美有序，嗔心的人走路急促，痴心的人
走路散亂。（2）：做事情，例如貪心的人做事系統有序，嗔心的人做事快速
，痴心的人做事笨拙混亂。（3）：食，例如貪心的人喜歡吃甜美的食物，細
嚐慢食；嗔心的人喜歡吃酸辣的食物，滿口快食；痴心的人沒有一定的嗜好
，散亂其心不知如何下箸。（4）：見，例如貪心的人即使見細小的喜悅事物亦
驚愕而久視不息，有大過錯亦不計較；嗔心的人若見細小的不如意亦感不悅，
見小過亦生嗔恨；（5）心理狀態的生起。性格貪的人常生起如下的心態，諂、
誑、惡欲、大欲、不知足、淫欲至盛、輕佻。嗔心的人常有，念、恨、覆、惱、
妒、慳。痴心的人則有昏沉，睡眠、掉舉、惡作、疑、執取、固執。信願強的人
則有施捨、欲見聖者、欲聞正法、多喜悅、不誑、不諂、信於可信樂的事。覺心
強的人則有和藹、可為善友、飲食知量、正念正知、努力不眠、未雨綢繆。尋求
的人常有多言、樂眾、不喜為善努力、心不確定。

3.4:如何辨別自己的性格。上述的五種方法可以辨別別人的性格，敏銳的人，透
過自我觀察，漸漸地可以確定性格，調整行為與心態。親近善友，請法修禪，能
力具足的善友可以看清個性的症狀，對症下藥，提供禪修的方法。確實服用，必
可藥道病除。

4:選擇適當的修行法門。<<清淨道論>>提出四十業處（修行的對象），作為修習
世間定的法門。所謂「業處」，依文解義就是「工作的處所」（Working-place? ;
就實際修定而言，是指心的作業所焦聚的對象。業處或所緣都是禪修的術語，
乃修心的對象，不同於一般的認識論所討論的認識對象。
4. 1:業處的內容有四十種，他們的名稱有十遍（地遍、水遍、火遍、風遍、
青遍、黃遍、赤遍、白遍、光明遍、限定虛空遍）十不淨（膨脹相、青淤相、膿爛相
、斷壞相、食殘相、散亂相、斬"石斤"離散相、血塗相、蟲聚相、駭骨相），十隨念?
（佛隨念、法隨念、僧隨念、戒隨念、施隨念、天隨念、死隨念、身至念、念呼吸、
寂止隨念），四梵住（慈、悲、喜、捨），四無色（空無邊處、識無邊處、無所有處
、非想非非想處），一想（食厭想），一差別（四界差別）。第三章會教導四十種法
門的各別修法。
4. 2:性格與四十業處的順適關係。修定旨在調適心緒達到安住，重對治性格或增長
潛在的善心。貪行者適合十不淨及身隨念。嗔行者適合四梵住及青黃赤白的遍處。痴
行者與尋行者適合入出息隨念，覺行者適合死隨念、寂止隨念、四界差別、食厭想。
其餘六種遍處與四無色適合一切性格的人。雖有上述的順適關係，修成任何依種法們
都可鎮伏蓋障。

5:適當的住處。禪修要選擇適當的住處作為助緣，不是一開始便來個「不執著就好」
。可以與教授的禪師共住是最恰當的，若不行，得另選適當的住處。

5.1:不適當的修定的住所有十八種（1）大的道場常有人事的紛擾。（2）新道場有很
多新的工作。（3）古寺常需整修。（4）路旁的道場日夜有客人來訪。（5）泉邊的
道場常有人們來汲水。（6）有菜葉的精舍常有人們來摘取。（7）有花的道場常有人
們來採花。（8）有果樹的地方人們來採果子。（9）有名的道場常有朝聖的信眾。
（10）近於城市常是聲色交雜。（11）近於薪林常有人們伐材。（12）近田的精舍
常有農事。（13）有不和合者共住的道場常有諍鬥的事情。（14）市集附近。（15）
不信佛法的邊地。（16）國界處易有戰事。（17）常有異性或非人的地方。（18）不
得善友的道場是大過失。從今日看來，經懺道場、事業型道場、公寓式道場等都是不
適合修定的住處。

5.2:適當的處所需具備五種條件，離乞食第遠近適中，日間不憒鬧而夜間安靜，無
蚊蛇或強風烈日，食衣住醫藥無缺，有善友可解答修行的問題。

6:破除小障礙。住在適當的寺院中，得進一步斷除細小的障礙。剪除長法及爪毛，補
綴舊衣，洗淨污穢的衣服，砵生垢則應燒煮，以及清潔床椅。

                          清淨道論導讀(七)
                       第三節：修定的共通方法

    問題七：怎樣修習定？前六個重點己於上節說明，這節開始教導重點七
：定的修習法。本節先說明修定的共通方法，四十業處的各別修法待第三章
進行。在定學中的修法只教導降伏煩惱的世間定，慧學才開示導至徹底解脫
的出世間定。

    定的經驗超越世間欲樂的享受，它有漸次安住與喜樂的進階過程和淨化
提昇的方法。本節的第一項提示修行至初禪的三階段，行者就不會迷失；第
二項說明四種禪的規定，為求實用，只詳說初禪。

                 第一項：修行至初禪的三階段

1：修準備相直到取相成就。

 1.1：製作準備相。已了知修止的注意事項，初下手習止，依性格確認適合
的業處作為修行對象，準備製作好所選定的業處，這就是準備相。有的業處
不須製作特別的準備相，如念息法直接置心於鼻端念息即是準備相。須製作
業處的方法依不同對像而有不同的方式，以修地遍為例，地遍的製作有諸多
注意事項。地遍有兩種，自然之地是非人為的地、自然的地，如耕地；以自
然之地作為對象，這只適合前世曾於地遍生起禪定的人。人為之地是人造的
地，一般人修定宜用人為之地。製作人為的地遍宜用河泥的顏色，不適合用
青、黃、赤、白之泥的混合。它的大小約直徑二十公分的圓狀。它的位置可
以是固定的，每次取地遍的相就須到固定的地方；移動的準備相可以隨身攜
帶，方便取相。

 1.2：修準備相，修習的方法就是置心於準備相上，反覆將注意力集中在製
作好的準備相上。剛開始調心相當不容易，就如調伏醉像，須耐心，精誠以
進，不斷地憶念外在的對象，百次，千次，努力不懈。以修地遍為例，念取
對像前先將身體與地遍調整為適當的位置，以舒服方便取相為宜。取相時眼
睛張開不宜太大或太小，開起來看了之後就自然閉上，試看看外在的對象能
否現於眼前。如此開與合，反覆憶取對象，百次，乃至千次，直到閉眼時，
外在的相也來現於心中，就像是開眼的狀態，這時才是取相成就。取相的過
程，可以配合數數開合眼睛而默念「地．地．地...」，以助成取相，這類
似念呼吸之初可以數息。

 圖三：取相(圖待補)

 1.3：取相成就，直到閉眼時其相狀現於心，猶如開眼時，這時已有初步的
安住與輕柔。

2：修取相直到似相成就。

2.1：修取相。取相成就之後，安坐修習，專心致志，數數思維專注取相，
修習再修習。太掉舉、動搖時，宜放鬆放緩，太低沉、不明顯時，宜集中專
注。漸離掉舉與惛沉，越來對取相越親切，覺得好玩，為伊消得人憔悴也有
興味，取相漸次趨於清淨、明顯、柔軟，不須用力造作、輕安，鎮伏五蓋時
就是似相成就。

2.2：似相成就，就是近行定。似相時，對象極其清淨、明顯、柔軟，鎮伏
五蓋，以近行定等持其心。取相與似相的區別，前者的相猶有模糊還不明淨
，後者猶如明鏡、出雲翳的滿月，極其清淨實百千倍於取相。

3：修似相直到安止定成就。修似相的方法就是如何保護似相，成就安止定
就是初禪。從近行定達到安止定，有三類的修行方法。

3.1：調整七種適不適合的生活事項。(1)住所，選擇定境易生起的地方。(2)
容易托缽的地方。(3)避免三十二種無用的談論，例如政治事務，品評男女
，世俗的學說等；適度地談論有助於解脫的知見，少欲、知足、遠離煩惱、
不執著、精進、戒、定、慧、解脫、解脫知見，這十事也是修行的次第。(4)
接近持戒有德的人。(5)食物，有的人以甜為適合，有的以酸為適合。(6)氣
候，有的人適合冷，有的人適合熱，食物與氣候因人而有不同的適合。(7)
姿勢，有些人適合經行，或以住、坐、臥為適宜。

3.2：調心為主的十種安止善巧。(1)：令事物清淨，淨化自己的身體，潔淨
生活用具與住所。(2)使五根平衡發展。五根(信、精進、念、定、慧)的偏重
發展，心就不易安住平等相續，所以五根的均衡發展有助生起安止定。(3)
於相善巧，熟悉各種生起、發展、保護所緣的技巧。(4)惛沉時當策勵心，
可以用擇法、精進、喜覺支來活化心。修擇法覺支的方法，如遠離惡慧的人
、親近有慧的人、觀察蘊處緣起等。修精進覺支的方法，如思維惡趣的怖畏
、思維解脫的功德、思維隨佛而行不能懈怠、思維正法的偉大、作光明想、
遠離懶惰的人、親近精進的人、觀察四正勤。修喜覺支的方法，修佛、法、
僧、戒、施、天、寂止隨念，親近慈愛的人。(5)掉舉時當抑制心，可修輕
安、定、捨覺支來降伏心。修輕安的方法，如受用悅意的食物、受用舒適的
氣候、選擇輕鬆的姿勢、用中庸的加行、遠離暴惡的人、親近身輕安的人。
修定覺支的方法，如適時抑制、適時策勵、不干涉平等的正行、遠離無定之
人、親近有定之人、觀察禪與解脫。修捨覺支的方法，如中庸對待有情、中
庸的對於諸行、遠離愛著的人、親近平等心的人。(6)不樂修定時如何喜悅
心，可以觀察八苦而使心驚醒，或念三寶的功德。(7)功用均等時當行捨心
，如馬夫對於平均進行的馬，只任其自由奔跑。(8)遠離無等持的人。(9)親
近等持的人。(10)專心致志於定。

3.3：精進平等是成就安止定的總原則。修定以平等正行努力修定，遠離惛
沈與掉舉。猶如外科醫師的實習生，惛沉遲鈍的人不敢動刀，一事無成；伶
俐掉舉的人急速下刀，造成傷害；修行者當如遠離沉掉的醫生，適切用刀，
正中要害。

    <<清淨道論>>教授修成安止定的方法非常豐富，生動，切用。但於修
成似相的階段提示較少，或可依這裡的三類方法來助成。

                        清淨道論導讀（八）
                         第二項：四種禪

１：初禪。1.1：近行定與安止定的差異。上述三類保護似相的方法，
從近行定修行到定止定，不只鎮伏五蓋，且具足五種支分(尋、伺、喜
、樂、定，參見下面對初禪的規定)。這時的心相並不是實相，只是定
心相應的境界，切莫誤以為開悟之類。近行定與安止定的區別，前者
的禪支不穩固，猶如幼兒學走路，屢屢跌倒在地上，後者就如有力的
人，可以持續穩固地站立。四十種業處有十種只能達到近行定，不得
定止定，它的內容是八隨念(十隨念中除了身至念與念呼吸)、食厭想
、四界差別。
1. 2：初禪的規定，就是離開五蓋且具備五種支分。五蓋是欲貪(五
欲的貪)、瞋恨、昏沉(昏昧)與睡眠(欲睡)、掉舉(浮躁不安穩)與惡作(
後悔所作的惡行)、疑(懷疑)，詳見不善心所(第六章第四節)。初禪的
五支是尋、伺、喜、樂、定。尋是尋求，心專注擊觸於所緣，它可以
鎮伏五蓋的惛沉與睡眠；伺是伺察，心繼續深細考察，它可以鎮伏五
蓋的疑。初禪的尋與伺沒有渴望求知的衝動，不是豁然開解的恣意，
它是依於澄淨與安住。尋伺的差別，尋就如擊鐘之初的響，伺猶如鐘
的餘韻。尋又如鳥振翅上飛，伺如下降的平滑。喜是喜悅歡喜所緣，
可以細分為五階段，小喜身上的毫毛豎立，毛孔都感到歡喜；剎那喜
猶如電光剎那剎那而起；繼起喜猶如海岸的波浪，於身上數數現起而
消逝；踴躍喜是很強的，全身踴動；遍滿喜遍身內外歡喜，猶如吹脹
的氣泡。遍滿喜成就才是成就初禪的特點，喜可以鎮伏五蓋的瞋。樂
是愉悅安樂，遍滿喜成就後引發身心輕安，成就身心兩種樂，安詳地
享受喜才是樂，它可以鎮伏五蓋的掉舉與惡作。初禪的喜與樂不是豪
爽的快感、不是酣暢的舒適，它是平靜清涼。喜樂的差別，喜是行蘊，
樂屬受蘊；喜是對於所緣的滿足，樂是享受獲得的滋味；喜猶如沙漠
困乏的旅人見到了林水，樂如受用水。定是安住於一境，可以鎮伏欲
貪；它是禪支的主要特點，但是成就初禪必須餘四支均衡兼用。
２：二禪是尋伺止息，內淨心專一故，無尋無伺，定生喜樂，第二禪
具足住。自在熟悉初禪才能修習二禪，否則驟修二禪反而會退失初禪
。
３：三禪是離喜的妙樂，而住於捨、念與正知，成就捨念樂住，第三禪
具足住。
４：四禪是由斷樂及由斷苦，並先已滅喜憂故，不苦不樂故，捨念清淨
，第四禪具足住。

                        清淨道論導讀（九）
                   第三章：修行四十種業處的方法

    上一章已總說修世間定的注意事項與修行方法，本章說明各種業處的不
同修法，回答完第七個問題。

                         第一節：十遍

    「遍」是遍滿的意思，十遍被稱為遍是因為這十種對像達到似相時無限
地擴延遍入於一切處。它的內容是１：地遍，２：水遍，３：火遍，４：風
遍，５：青遍，６：黃遍，７：赤遍，８：白遍，９：光明遍，１０：限定
虛空遍。十遍的修行原則與要領都相同，所異者是各遍的準備相不同。

１：地遍。

1.1：準遍相。地遍的製作有諸多注意事項。地遍有兩種，自然之地是非人
為的地、自然的地，如耕地；以自然之地作為對象，這只適合前世曾於地遍
生起禪定的人。人為之地是人造的地，一般人修定宜用人為之地。製作人為
的地遍宜用河泥的顏色，不適合用青、黃、赤、白之泥的混合。它的大小約
直徑二十公分的圓狀，圓形較適合眼睛取相。它的位置可以是固定的，每次
取地遍的相就須到固定的地方；移動的準備相可以隨身攜帶，方便取相。修
習的方法就是置心於對像上，數數將心拉回來對象上。

1.2：修準備相就是開始取相。剛開始調心的階段是最辛苦的，須精誠以進
。取相前先將身體與地遍調整為適當的位置，以舒服方便取相為宜。取相時
眼睛張開不宜太大或太小，開起來看了之後就自然閉上，試看看外在的對象
能否現於眼前。如此開與合，反覆憶取對象，百次，乃至千次，直到閉眼時
，外在的相也來現於心中，如同開眼時所見，這時才是取相成就。取相的過
程，可以配合數數開合眼睛而默念「地．地．地...」，以助成取相，這類似
修念息法之初可以數息。1.3：修取相達到似相，成就似相就是近行定。取
相回來之後，安坐修習，專心致志，數數思維專注取相，漸次變成極清淨、
明顯、柔軟，猶如明鏡、出雲翳的滿月，鎮伏五蓋，這時就成就近行定。似
相比起取相清淨柔軟，超過百千倍。    1.4：修似相成就安止定，保護似
相有三類方法，從近行定達到安止定(詳見第二章第三節)。

    以上的四階段都是造作有為的，想念憶念為主的活動。觀想成就可以遍
一切處，往返沒有邊際，開一色為恆沙，能成就善柔悅人的定，作為修智慧
的資糧。但修十遍都不是如實正觀，正觀是觀察如實的身心，不是在假想的
世界上下功夫。

２：水遍。水遍的人為之遍是以清淨的水來製作遍處，不取青黃等有顏色的
水。自然之遍如池、湖、大海等。其餘的修法同於地遍。十種遍都有自然之
遍與人為之遍，以下只介紹人為之遍的不同製作方式。

３：火遍。先準備好一塊保麗龍或布等，在中間開一個直徑二十公分的圓形
，升火之後，將保麗龍放於面前，採適當的距離，透過圓洞取相。取相的時
候不適宜注意熱的感覺，也不宜注意它的煙，只取它的火相。一邊憶取一邊
默念「火．火．火...」。

４：風遍。修習風遍取風相的方法，可對被風吹動的葉端、樹梢取相。也可
以由觀察吹到身體的風，若吹電風扇或冷氣不應注意冷的感覺，只注意風相
。

５：青遍。修青遍的人可以把取花或布等的青相，也可以用彩色筆製作青遍
，自由攜帶以利取相。

６：黃遍。修習黃遍的人，可以對花取相，也可以用彩色筆製作黃遍，以利
取相。

７：赤遍。把取赤遍可對花取赤相，當然也可以自己彩繒製作，再取赤相。

８：白遍。修白遍的人可以取白蓮花的白相，也可以取月亮圓明的淨白相。
月圓觀想是修定的好方法，修習成就唯見明朗，任運相應，妙得很。但不是
修慧，不能解脫，更不可能成佛。

９：光明遍。把取光明遍的人可以對壁孔的光明取相，或以燈光照映在牆上
來取相。

１０：限定虛空遍。把取虛空遍可在壁隙的虛空相。

    修十遍是典型的假想觀，想蘊為主的作用。先製作準備相，就如同觀想
佛相的方法，必須先有個佛像的樣子可看。取相的階段就如憶念想取佛像的
部位，修成似相，乃至安止定則佛相安立，自在現前。有的進一步想像佛的
說法開示，慈悲加持，無邊美妙的佛世界都在觀想中現起。也有進一步想念
佛無所從來，我亦無所至，體認是心作佛，是心是佛。真的，諸佛相好都是
從心想生。更有進一步肯認我就是佛，這更是慢心的強化了。這些都是安樂
柔軟的定心觀想的世界，無限美好，執著於上就成為修習智慧的障礙。
 圖四：觀想佛相

                       清淨道論導讀（十）
                        第二節：十不淨

    十不淨是死屍敗壞過程的十種不淨相，修十不淨觀就是以死屍惡臭厭惡
的特點來對治貪欲，特別是淫欲。它的內容是１：膨脹相，２：青瘀相，３
：膿爛相，４：斷壞相，５：食殘相，６：散亂相，７：斬斫離散相，８：
血塗相，９：蟲聚相，１０：骸骨相。

１：膨脹相，人死之後漸漸地脹大，就像吹滿風的皮囊。修膨脹相的方法除
了修定的共通方法之外，有五個的特點須注意。

1.1：膨脹相的對像應該是同性，不是異性。應注意去處的安全問題，出發
前往取相之前應告知同參道友。前往的路上應避免在逆風的方向或下風處，
也可以帶口罩以隔離死屍的惡臭。

1.2：四方諸相的考察。到達地點之後，宜先觀察地形與風向，選擇適合取
相的位置。

1.3：取相的方法，應先注意屍體的顏色，形狀，屍體的相關位置，從不同
角度觀察。接著選擇最易取相的部位開始修行取相，就像時下觀想佛像的方
法，選擇相應的部份入手。默念「厭惡的膨脹相」，數數開合眼睛憶取，直
到取相成就。

1.4：觀察往來的路，這是預防忘失取相時，可以再到該處取相。

1.5：達到安止定的過程。膨脹相的把取不容易，修膨脹相可以成就禪支，
進為進修毗缽舍那觀的資糧，以成就解脫，所以當如窮人獲得寶珠般的珍惜
，善加運用，精進修習。取相的顯現是壞形的、可怕的、恐怖的景象。似相
的特點則如四肢五體肥滿的人，隨其所欲吃飽睡臥的樣子。獲得似相的同時
，因不再注意外欲而捨於外欲，次第降伏五蓋。待安止定的生起，具足喜樂
等禪支。

   圖五：膨脹相

    其餘九種不淨相的修法同於膨脹相，差別的只是屍體的變化不一樣。

２：青瘀相。屍體的顏色改變，肉的隆起處是紅色，膿的積聚處是白色，其
它多為青色。定心成就的青瘀相，隨所觀想而現前明住，但見自心，就像唯
識所現。修成不淨觀，就是如此的妙。

３：膿爛相。屍體爛掉破了的地方，流膿，流出青紫金黃黑色的血水，像補
湯一樣！

４：斷壞相。就如解剖開來。

５：食殘相。動物來吃剩下的樣子。

６：散亂相。屍體散開，頭、手等各為一處。

７：斬斫離散相。咬亂離散的樣子。

８：血塗相。流出的血塗肢體上。

９：蟲聚相。長滿了蟲，蟲在開party。

 圖六：蟲聚相

１０：骨相。剩下的骨骸，Original Person。修白骨觀成就也有白骨流光的
生理現像，這是禪定的淨妙相，執受它，就會障礙進一步修智慧的因緣。

    修不淨觀可以對治貪欲，十種不同的不淨各有所對治。膨脹相顯示身體
的變形，適合對治貪身材的人。青瘀相顯示皮膚的壞色，適合對治貪著膚色
的人。膿爛相顯示身體的惡臭，適合對治喜歡化裝品香味的人。斷壞相顯示
身體的孔隙，適合對治貪著身材健壯的人。食殘相顯示豐滿部分的破壞，適
合貪著臉脥、胸部、臀部的人。散亂相顯示肢體的散亂，適合對治玩弄肢體
之美的人。斬斫離散相顯示身體的破壞變易，適合對治貪著身體完美的人。
血塗相顯示血的塗抹惡狀，適合對治好打扮的人。蟲聚相顯示身體為蟲所聚
有，適合對治貪於身為我所的人。骸骨相顯示身體的骨頭，適合對治貪於牙
齒亮的人。

                        清淨道論導讀（十一）
                          第三節：十隨念

    十隨念的內容是１：佛隨念，２：法隨念，３：僧隨念，
                  ４：戒隨念，５：施隨念，６：天隨念，
                  ７：死隨念，８：身至念，９：出入息念，
                １０：寂止隨念。

        隨念(Anusati，Recollection)是跟隨所指向的對像而數數起念，
    第八、九的念(Sati，Mindfulness)則重於正念所緣。

１：佛隨念的意思是跟隨所憶念的佛功德而起念。修行的方法是一邊默念
(或吟唱)佛的九種名號，一邊思維名號所內含的功德。透過持續隨念佛功德
的方法而修定，不是只念佛的名字，不是念佛的形相。佛的九種勝德洪名是
「阿羅漢、等正覺、明行具足、善行、世間解、無上調御丈夫、天人師、佛
、世尊」。各德號的內容如下。

1.1：阿羅漢是斷盡一切煩惱賊、值得供養。

2.2：等正覺是圓滿地覺悟，應該知道的已經知道、應該修行的已經修行、
應該斷除的已經斷除。

1.3：明行具足是具備三明與十五種行，三明是宿命明、他心明、漏盡明，
十五種行是戒律儀、防護六根、飲食知節量、勤修覺悟瑜伽、信、慚、愧、
多聞、精進、念、慧、色界四種禪。

1.4：善行是世尊的行為遍淨沒有污點，就是聖道。

1.5：世間解是了知在生滅的世間中之滅苦道。

1.6：無上調御丈夫是超越一切應受調伏駕御的眾生；分開來說，無上是指
佛的德行超越一切，調御丈夫是指佛能善巧調御一切應受調御的眾生。

1.7：天人師是教誨天人而導至解脫，就像商隊的首領引導隊員度過險難處
。

1.8：佛就覺，自覺覺他。

1.9：世尊就是世界中最值得尊敬的人。

    修佛隨念就是透過佛的德號隨念佛陀的功德，心只傾向佛功德，正直安
住，不被貪瞋痴所綁住，成就佛隨念。成就佛隨念的人，有諸多功德，懂得
敬重師長，得至於廣大的信、念、慧、福，多喜悅，無有恐佈，能忍苦，來
生得善處。

    佛隨念是透過隨念佛功德而修定，屬於昇天的善法，不是修智慧的方法
。以隨念佛功德為主，稱念佛名的目的是幫助隨念佛功德，猶如念息法先修
數息。稱念佛名而不深切了知佛功德，就不是佛隨念。

２：法隨念的意思是隨念法的六項功德。修習法隨念是默念(或吟唱)「法是
世尊善說、自見、無時的、來見的、引導的、智者各自證知的」。

2.1：法是世尊善說教人解脫的。

2.2：自見。法是出世間的聖者離貪瞋痴時自見的；法是聖者修證時見到的
，不是因信而解脫。

2.3：無時的。法是隨時可修可證的，其結果沒有時限。

2.4:來見的。法是純淨的，真的存在的，值得邀人來看。如說：「來，見證
法」。

2.5：引導的，值得以法引導生活，直到解脫，即使頭上著火也都專注於法
上。

2.6：智者各自證知的，一切敏捷的智者，都自知修道證果證滅，不能享受
佛陀的加持。

３：僧隨念的修法是默念(或吟唱)聖弟子功德，「世尊的聲聞眾是善行道的
，世尊的聲聞眾是正直行道的，世尊的聲聞眾是真理行道的，世尊的聲聞眾
是正當行道的，即四雙八輩的聲聞眾，是值得供養者，值得供奉者，值得佈
施者，值得合掌者，為世間無上的福田」。不是惡行道，不是縱欲或苦行的
，不是違離涅槃道的，是四道與四果的八種人，值得供養禮敬的人，世間上
最佳的幸福的種植增長處。

４：戒隨念的修法是默念(或吟唱)自己持戒的功德，即「哈哈！我的戒實無
毀、無戳穿、無污點、無雜染、自在、智者所贊、無所觸、令起於定」。在
家人隨念自己圓滿持守在家戒的功德，出家人隨念自己圓滿持守出家戒的功
德。戒，實為佛弟子的真正財產！

５：施隨念是隨念自己歡喜佈施的功德，默念(或吟唱)「我實在是有受利，
我實善得，我於慳垢所纏的世人中，離慳垢心而住，是放捨者，淨手者，喜
捨與者，有求必應者，喜分施者」。歡喜與人廣結善緣，不是一毛不拔的人
。

６：天隨念是念自己具有信、戒、聞、施、慧，那時心不被貪瞋痴所纏，死
後得生天。

    這六隨念特別適合信願強的人，引發增長向於清淨和功德的信願，由此
而得定。

７：死隨念是隨念「死將來臨」或「死，死」。修死隨念的「死」是指有情
生命的結束，不是指植物或無生物的死，也不是指斷苦阿羅漢的諸行剎那滅
。念死的修法是默念「死將來臨」或「死，死」。不適合念喜愛者的死，因
為會難過；不適合念不喜歡的人，因為會高興；不適合念不關心的人，因為
沒感覺；不宜念自己的死，因為會害怕。另有八種修念死的方法，如念健康
終至於病；如念名人、有錢的人、強壯的人、乃至佛都會死，我也終將會死
；念自己是蟲的老闆，有八十種蟲吃身體的肉、喝身體的血、在身內大小便
，身體被蟲佔領，擾亂到死。勤修念死的人常不放逸，不貪著名利資具，乃
至可以熟練無常想，隨著亦得生起苦想及無我想。

８：身至念是默念讀頌身體的三十二個不淨的部分。初修者必須次第讀頌，
不過急、不過緩，再次第超越讀頌而僅作意不淨的部位。默念的次第如下。
 圖七：身至念

8.1：順逆讀頌頭髮等五部分，順讀「頭髮、膚毛、指甲、牙齒、皮膚」，
逆頌「皮膚、牙齒、指甲、膚毛、頭髮」。

8.2：加入肌肉等五種，順讀「肌肉、筋腱、骨、骨髓、腎臟」，逆頌「腎
臟、骨髓、骨、筋腱、肌肉、皮膚、牙齒、指甲、膚毛、頭髮」。

8.3：加心臟等五種，順讀「心臟、肝臟、肋膜、脾臟、肺臟」，逆頌「肺
臟、脾臟、肋膜、肝臟、心臟、腎臟、骨髓、骨、筋腱、肌肉、皮膚、牙齒
、指甲、膚毛、頭髮」。

8.4：加入腸等五種，順讀「腸、腸間膜、胃中物、糞便、腦」，逆頌：「
腦、糞便、胃中物、腸間膜、腸、肺臟、脾臟、肋膜、肝臟、心臟、腎臟、
骨髓、骨、筋腱、肌肉、皮膚、牙齒、指甲、膚毛、頭髮」。

8.5：加入膽汁等六種，順讀「膽汁、痰、膿、血、汗、脂肪」，逆頌：「
脂肪、汗、血、膿、痰、膽汁、腦、糞便、胃中物、腸間膜、腸、肺臟、脾
臟、肋膜、肝臟、心臟、腎臟、骨髓、骨、筋腱、肌肉、皮膚、牙齒、指甲
、膚毛、頭髮」。

8.6：加入眼淚等六種，順讀「眼淚、膏、口水、鼻涕、關節滑液、尿」，
逆頌：「尿、關節滑液、鼻涕、口水、膏、眼淚、脂肪、汗、血、膿、痰、
膽汁、腦、糞便、胃中物、腸間膜、腸、肺臟、脾臟、肋膜、肝臟、心臟、
腎臟、骨髓、骨、筋腱、肌肉、皮膚、牙齒、指甲、膚毛、頭髮」，共三十
二種。依上述的次第反覆默念讀頌，百回，乃至千回，直至純熟，心不散亂
，各個部分瞭如指掌，一目了然。
    思維三十二個部位不淨的方式。這三十二個部分若離開身體，就產生不
淨，令人厭惡的感覺。例如秀麗的頭髮看似迷人，但掉下來的話就令人討厭
，掉到飯裡就覺得髒，燒的時候惡臭，汗垢都從髮根流出來。

９：出入息念。修出入息念是透觀察呼吸的出與入而禪修，將注意力自然地
置於鼻端。從開始注意呼吸，直至完全解脫，共有十六個過程
(傳統上稱為十六特勝)。

(1)出息長時知道出息長，入息長時知道入息長；不能出息時不知道出息，
不能入息時不知道入息。

(2)出息短時知道出息短，入息短時知道入息短。觀察呼吸有長有短。

(3)學習覺知出息的整個過程，學習覺知入息的整個過程。知道呼吸在身體
旅行。

(4)學習平靜安住整個呼吸的出息，學習平靜安住整個呼吸的入息。旅行累
了，身體與呼吸休息，平靜下來。

(5)覺知喜。休息之後快樂舒服起來。
(6)覺知樂。更快樂，安享餘年。
(7)覺知心行。呼吸中，心攀緣製造各種東西。
(8)覺知安息心行。心不攀緣不製造，躺下來了。
(9)覺知心。發現心的各種樣子，貪、瞋、痴等。
(10)令心喜悅。鼓勵心，令心歡愉。
(11)令心等持。心定下來。
(12)令心解脫。放棄心的各種樣子，想的、製造的、攀緣的等等。
(13)觀無常。看一切都是改變的，無常的，呼吸也是無常的。
(14)觀離欲。離開心的各種狀態。
(15)觀滅。心中風了。
(16)觀捨遣。不執著了，丟掉一切垃圾。

  圖八：出入息念

   十六個過程是以四個一組，共有四組，這就是身、受、心、法的四念處
。出入息念也可以開展為修智慧的毗婆舍那觀。四十個修世間定的業處，只
有出入息念與四界差別觀可以直接開展為修慧的業處。

１０：寂止隨念。默念思維寂滅一切苦的涅槃之功德。了知離欲最勝，破除
渴愛，摧毀輪迴，寂滅愛染。

                        清淨道論導讀（十二）
                         第四節：四無量心

    四無量心，依原文的語譯是「四梵住」，通俗的稱呼則為「四無量心」
，內容為慈悲喜捨四種無限的心量。

１：慈的修習。慈就是慈愛友善，與人為友的態度。修慈無量心先思維瞋恨
的過患是燒毀一切功德，忍辱是強軍。實修慈心定有如下的觀想過程。

1.1：最初，先對自己修慈，默念思維「我想快樂、不受苦」或「保持我自
己無怨、無害、無惱、有樂」；避免對六種人修慈，不愛的人、極愛的人、
無關係的人、敵人、死人。

1.2：對值得敬愛的人修慈，引發強化自己的慈心。如對可敬愛的師長，隨
念他們令人喜愛的愛語，慈祥教導，身教言教，戒德定德慧德。

1.3：對一切人修慈，次第對自己、值得敬愛的人、極愛的人、無關係的人
、怨敵，乃至無限量地遍滿一切。

1.4：但是，對宿仇修慈時還會引發瞋心，須先回來安住在慈心，再對怨敵
修慈。若仍無法柔軟慈愛怨敵，可作如下的思維。只有笨的人才因為他人的
忿怒而生氣；我又不是他的奴隸，何必因為別人的忿怒而影響心情；若對敵
人忿怒，只是造成二度傷害。或只看敵人的優點，避其缺點。或反問自己，
我是對他的頭髮生氣嗎？對其牙、爪、毛生氣嗎？乃至是對其五蘊生氣嗎？
事實上，沒有可生氣的對象。

1.5：修平等慈，破除對自己、值得敬愛的人、無關心的人、敵人的界限，
平等修慈，即使強盜來殺，亦願捨身為眾。
    修慈的功德種種功德，安眠，安樂而寤，不作惡夢、作吉祥的夢，受人
敬愛，受非人敬愛，諸天守護，不受火燒或中毒或刀傷，迅速得定，容顏光
彩，臨命終不昏，死後生於梵天。

 圖九：瞋行人修慈心的結果

２：悲的修習。悲是同情心，心態上願意幫忙他人離苦。其餘的方法類似於
修慈。

３：喜的修習。喜是分享快樂，贊嘆他人的功德。其餘的方法類似於修慈。

４：捨的修習。修捨就是修放下，如如不動。其餘的方法類似於修慈。

                       清淨道論導讀（十三）
                        第五節：一食厭想

    佛陀開示：「一切眾生皆依食而住」。眾生的活命有四種食，第一種食
是吃飯維護身體，第二種食是接觸外境而滋養感受，第三種食是作意的欲念
使眾生在有為的三界內結生，第四種食是識取結生剎那的名與色(即是心與
身)。

    這四種食都有貪求，造成苦，實在是令人討厭的事。修食厭想是對治貪
吃的人，只修第一種食的厭想。修行的方式，數數觀想與吃有關的事情，本
身不淨或伴隨著令人討厭的事。為了吃，製造不少垃圾，害了不少眾生；為
了一口之食要趕時間上班，辛苦工作，作牛作馬；吃的時候，口水包著食物
，反覆嚼拌；進入食道後，食物混著膽汁、痰、膿等分泌物；吃下的食物貯
藏在胃中，猶如置於幾十年未洗的糞桶；置於胃中待消化的食物就是腐爛的
飯菜，垃圾堆中的各種死屍；消化的食物變成糞而充塞腸子，水份變成尿而
積滿膀胱；消化了的食物長成頭髮、膚毛、爪、牙等不淨物，有些則變成癬
等皮膚，咳嗽的痰；排泄出來的東西成眼垢、耳垢、大小便；一口進去九孔
跑出來；吃的食候，大家開心地一起吃，拉的時候，獨自捏著鼻子歪著臉自
個兒拉，好不容易裝滿了，又要拉出來真是一件累人的事；吃的東西塗在手
上，即使再三地洗也覺得髒，這些東西以齒垢、眼垢、耳垢等而塗在齒、眼
、耳。

    如是數數思維，就可對治貪著美味。熟知貪味，而遍知五欲。

                       清淨道論導讀（十四）
                        第六節：一界差別

        修界差別觀是觀察組合身體的四種成份。它的修法有兩層。

１：利根的人直接觀察四大的特性，地界是堅固、粗硬的，水界是流動、凝
結的，火界是暖熱、遍熟的，風界是浮動、支持的。

２：無法直接觀察四大的人，須觀察身體內分屬四大的四十二個部分。屬於
地界有二十個部分：頭髮、膚毛、指甲、牙齒、皮膚，肌肉、筋腱、骨、骨
髓、腎臟、心臟、肝臟、肋膜、脾臟、肺臟、腸、腸間膜、胃中物、糞便、
腦。屬於水界的有十二部分：膽汁、痰、膿、血、汗、脂肪、眼淚、膏、口
水、鼻涕、關節滑液、尿。火界的有四個部分：以火界而熱、老、燃燒、消
化。風界有六個部分：上行風如打嗝、下行風如排氣、腹外風如腸子外肚子
內的風、腹內風如腸子內的風、肢體循環風如手腳的氣通、入出息風即是呼
吸。

    分析觀察四大，數數修習，觀察分析僅是界，而非有情非壽者的身，滅
除有情想，遠離恐怖、苦樂，不於善惡取捨，通達智慧。界差別的方法，分
析觀察四大，可以開展為修觀。

                      清淨道論導讀（十五）
                       第七節：四無色

    以上的三十六種修定的方法，最高都只能到達微妙清淨的色界定，藉由
禪支的超越而昇進。四無色定才是超越色界的各種險難，它們是空無邊處，
識無邊處，無所有處，非想非非想處。四無色界定是因對像的不同而區分，
禪支都是同於第五禪的捨、定。它們都是由觀想所成的狀態，修法是超越較
粗的對象到較細的對象。

１：空無邊處。希望修空無邊處的人已於色界的四禪自在，看見色界的缺失
：由色於身的緣故，才須要吃、才有生病，有打有殺，吵鬧諍論，充滿恐怖
危險的事情；然而在無色界全無這些事。他是依於「為厭離、為離貪、為滅
色而行道」。修行者依前九種遍所生起的第四禪，以「虛空！虛空！」作意
，僅觀虛空而住，「超越一切色想滅有對想，思維『無邊虛空』，空無邊處
具足而住」。

２：識無邊處。欲修識無邊處的人，已於空無邊處自在，看見了空無邊處的
過患：空無邊處定依然近於色界禪的種種缺失，不及識無邊處寂靜。修行者
作意「識、識」，「超越一切空無邊處，思維『識無邊』，識無邊處具足住
」。

３：無所有處。修無所有處的人，於識無邊處自在，看見了識無邊處的過患
：識無邊處定依然近於空無邊處，不及無所有處的寂靜。修行者作意觀察「
無，無」或「遠離，遠離」，「超越 一切識無邊處，思維『無所有』，無所
有處具足而住」。

４：非想非非想處。欲修非想非非想處的人，已於無所有處自在，看見了無
所有處的過患：無所有處依然近於識無邊處，不及非想非非想處的寂靜。修
行以無所有為所緣而起「寂靜」作意，「超越無所有處，非想非非想處具足
而住」。

                     清淨道論導讀（十六）
                        第八節：結語

１：定學在整體清淨道的地位。曾試著修定的人都會同意，修定必須持守淨
戒，有和善的人際關係為基礎。成就定只是世間的功德，切莫因為或淺或深
的定境而自得自樂，迷失方向。進一步修觀，成就智慧才能解除煩惱，這將
於慧學教導。

２：四十種業處與定的關係。這四十種方法都可以修成近行定，三十種可以
達到安止定，不得安止定的十種是前七種隨念、第十種隨念、食厭想、四界
差別。只有四種可以達到無色界定，即是四無色。

３：業處與止觀之關係。

3.1:這四十種方法中三十八種純為修止(奢摩他)的方法，只可以成就定，十
遍，十不淨，九種隨念(除了第九出入息念)，四無量心，四無色，食厭想。
這三十八種業處所成就的定境都是觀想所成的。它是在修定，因為是集中心
於所觀想的對象上；它不是修觀，因為不是正觀如實存在的名色的變化生滅
。

3.2：由於修定的妙善與各種超越常情的經驗，易於誤認修止為修慧，這是
古今共有的。例如，修十遍成就，得定時，一色遍一切處，往返沒有邊際；
有誤認為是如實觀的色不生、色不滅。又如屬於白遍的月輪觀，有誤認為是
自性清淨心。又像十不淨的青瘀相成就，境隨心轉，境由心現，有誤認為就
是如實的世界。十不淨的白骨相，定境成就，轉為淨想，觀想白骨流光；有
進一步誤認為自身莊嚴清淨，或生起淨土的妙相，誤認定境觀想的理想世界
為佛身、淨土。又如，修佛隨念而不知以隨念佛功德為主，重於稱名，著實
可惜。即使以觀佛相的觀想念佛，其方法同於修十遍的觀想，成就的定境也
都是觀想而成；有誤認為是真佛現前，甚而說自心是佛，再推為我就是佛則
是慢心的表現。不知定學，竟誤以為就是解脫，甚而自以為是佛，那就太離
譜了。這些人，就像迷樂於清淨道旁的美麗田野，讚歎土地上的花果之甘甜
、佛像之莊嚴雄偉，有的還沾沾自喜。棄捨定境的美妙，修觀斷除身心的苦
，則如看到真正目標的人，繼續走向涅槃城。

3.3:其餘二種可開展為修毗缽舍那觀。四界差別是修觀的業處，可以滅除我
想。出入息念修的十六特勝，前四特勝(第一種四法)有七妙門的階段，觀察
開始的後四階段屬於修觀。第五至十二特勝(第二、三種四法)可轉為修觀，
第十三至十六(第四種四法)純依修觀。

４：修止如何轉為修觀？修觀不是在假想定境上任運定境。在假想的對象上
下功夫都只是想蘊的強化，是自心的作用，唯只是心識的顯現。轉成修觀有
兩個必要條件。

(1)運作方法的改變。觀是分析、抉擇、切入事物真相的方式；而修止是以
心來憶念想念業處，藉所想取的特定內容來集中心，心的集中則更強化觀想
的清晰明淨，漸至於定。

(2)業處的轉變。修觀的對像是如實存在的諸法，五蘊按它們自己的樣子如
實生滅，只是觀察而不是觀察者。修定的所緣是心力觀想的內容。例如念息
法，安住明了呼吸，這是修定。轉而修觀，觀察息的各種樣相，息就是四大
的聚合變化，息沒有固定相。

                     清淨道論導讀（十七）
                      第四章：修定的功德
[The Benefits of Practisiing
Samaadhi-Meditationof the Path of Purification(Visuddhimagga)]

    本章回答定學的第八個問題：修定有什麼功德？

             第一項：修定的五種功德

    修定的功德有五種。

１：當下快樂。

２：進一步修毗婆舍那觀的基礎。

３：修神通的基礎。

４：死後可以生於天上。

５：修滅盡定的基礎。

                     第二項：神通

    成就定有些神通會伴隨產生，有些神通須進一步修習。因定而起的神通
只有五種，不包含漏盡通(盡除煩惱，屬於慧學)。特別須要注意，修定而進
一步追求神通常會造成修慧的障礙。

    五種神通如下。

１：神變通能身體變化無礙，變一身為多身，顯身或隱身等。也就是身體以
各種面貌形態出現。有十種神變：

(1)決意神變，　　　(2)變化神變，
(3)意所成神變，　　(4)智遍滿神變，
(5)定遍滿神變，　　(6)聖神變，
(7)業報生神變，　　(8)具福神變，
(9)咒術所成神變，　(10)彼彼處正加行緣成神變。

２：天耳通以清淨且超越一般人肉耳的能力，聽到遠近的動物、人、天等的
一切聲音。

３：他心通能知道其他眾生的心念。

４：宿命通能知道眾生的前生過去，作了什麼，從那裡來。

５：天眼通以超人的清淨天眼看見有情來生隨善惡業而生善趣惡趣。

                       清淨道論導讀（十八）
                    清淨道論導讀--第三部分：

  慧學[Pannaa(Purification of Knowledge (Pannaa-Visuddha) of the Path of
                    Purification(Visuddhimagga)]

                  清淨道論導讀--慧學的一般教導
            [General Teaching of Pannaa(Purification of
               Kowledge(Pannaa-Visuddha) of the Path of
                  Purification(Visuddhimagga)]

                     第三部分：慧學

１：慧學在清淨道的地位。<序論>中提到，解除煩惱結的「住戒有慧人，
修習心與慧」。「住戒」已於第一部分解釋，「修心」已於第二部分解釋，
這裡解釋「修慧」，將完整地教導慧學。以戒定為根基，慧學指導修毗婆舍
那觀，成就智慧，究竟解脫。

２：慧學的六個問題。慧學將解答六個問題。一：什麼是慧？二：什麼是慧
的語義？三：什麼是慧的特點、功能、生起、依因？四：慧有幾種？五：當
如何修習？六：什麼是修慧的功德？比起定學，少了雜染與清淨的問題，因
為智慧是完全清淨的，所以沒有雜染或清淨的問題。

３：本書對慧學的章節安排。前四個問題是慧學的一般教導，屬於第五章。
第五個問題是慧學的核心。修習智慧就是七清淨的後五清淨，也就是三：見
清淨、四：度疑清淨、五：道非道智見清淨、六：行道智見清淨、七：智見
清淨。三：見清淨就是觀察名與色(世間心與身)，四：度疑清淨就是觀察名
與色的因果緣起，五：道非道智見清淨就是思維觀察名與色的無常苦無我，
六：行道智見清淨就是觀察名與色的生滅直到捨離名色，七：智見清淨就是
現觀四諦，生起聖道與聖果。換句話說，修慧五清淨的階段必須先認識蘊、
緣起、聖諦等。因此，如何修習智慧的問題可以分成兩大重點。第一個重點
必要的基礎知識，認識蘊、緣起、聖諦等，這就是論中所謂的「慧地」(如
同大樹的土地)，也可以說是聞思真理的階段，我們將於第六、七章學習。
第二個重點就是修習五清淨，這就是論中所謂的「慧體」(如同大樹的骨幹)
，就是修證真理的階段，我們將於第八章修習。第六個問題：什麼是修慧的
功德？修慧的功德猶如果實，我們將於第八章最後一節。

                        清淨道論導讀（十九）
                      第六章：五蘊─慧地之一

      [Five Aggregates of the Path ofPurification(Visuddhimagga)]

１：回答慧學的第五個問題的章節安排。慧學的第五個問題是如何修習智慧
？第一個重點是學習智慧所要深入的大地，它的內容就是五蘊、十二處、十
八界、二十二根、十二緣起、四諦。第二個重點就是五清淨的修觀次第。就
修觀的實際需要來看，先詳細地學習五蘊是最基本的，其餘的處、界、根、
緣起、諦都是在蘊的基礎之上作解釋或加入不同的內容。所以，我們在第六
章先詳細說明五蘊，第七章解釋其餘的。第八章教導修觀的五次第，回答慧
學的第五個問題。

２：五蘊是什麼？蘊就是一堆一堆的聚合，五蘊就是五堆不同的聚合，它們
是色蘊、受蘊、想蘊、行蘊、識蘊。色蘊就是一切物質及物質的特性，包含
四大種及二十四個所造色。受蘊就是一切感受，想蘊就是一切想知，行蘊就
是一切造作，這三蘊就是五十二心所法。識蘊就是一切識知，包含八十一世
間心與八種出世間心。這五蘊就包含一切勝義真實的法，其餘的存在都由之
組合。了解五蘊就是了解身心與世間，是悟入真理的開始。

3：慧地的內容極豐富，就是通常所謂的教理，佛教的真理。<<清淨道論>>
詳細地分析論究，開顯勝義的法，我們得耐心地學習。本書盡可能以白話，
作簡要的解釋。更系統詳細的說明留待<<攝阿毗達摩義論>>。

                       清淨道論導讀（二十）
                          第一節：色蘊

    色乃被冷熱所破壞的東要，色蘊包含物質及物質的特性，進一步分析可
區別為四大種和二十四所造色。

１：四大。四大就是地水火風，它們是色蘊的基本特點。地界就是堅固、粗
硬的特點，水界是流動、凝結的特點，火界是暖熱、遍熟的特點，風界是浮
動、支持的特點。雖然四大各有特點，但任一個的生起必然依緣於其餘三個
，任一個的現起就是它在四種特點中的顯著、突出、現起。

２：二十四個所造色。所造色就是四大聚合成的色法，所以說，四大是能造
色，四大聚合成的是所造色。這二十四個所造色是四大的基本衍生色。

(1)眼睛能接觸顏色。
(2)耳朵能接觸聲音。
(3)鼻子能嗅觸香氣。
(4)舌能接觸味道。
(5)身能接觸於所觸，遍於身體之中有執受色的一切地方。
(6)顏色能刺激眼。
(7)聲音能刺激耳。
(8)香能撲鼻。
(9)味道能刺激舌。
(10)女根是表現女性特點的機能，顯現為女性的相貌、行動、氣質等。
(11)男根是表現男性特點的機能，顯現為男性的相貌、行為、氣質等。
(12)命根是維持生命現象的機能，生命力。
(13)心所依處是在心藏之內的血液，心依之而活動。
(14)身表是由身而表示自己的意志，它是身的動轉之因。
(15)語表是由於語音而表明意志，它的現起就是語音之因。

(16)虛空界能劃分色的邊際界限，四大種不接觸的狀態或孔隙的狀態；有了
虛空界的劃分界限，我們才產生「上、下、左、右」等空間區別。

(17)色輕快性可以除去色的粗重，現起為輕快。
(18)色柔軟性可以除去色的堅硬。
(19)色適業性使身體隨順適合工作。
(20)色積聚性能積聚成色的特點。
(21)色相續使色隨順結合不斷滅。
(22)色老性可以成熟色。
(23)色無常性有色的壞滅的特點。
(24)段食是滋養素，可以支持身體。

    在四界差別觀(第三章第六節)中，以四界差別，觀察人體的四十二部分
與現象，那主要是從人體的部分來區別。本節的二十四個所造色則著眼於人
的各種主要機能(如眼等)及色蘊的一般現象(如色老性)等。

                       清淨道論導讀（二十一）
                           第二節：識蘊

    識蘊包含八十九種心，這個部份非常重要。八十九心有十四種作用，十
四種作用的不同路徑可以指明各種境界的心路歷程，乃上座部教理的心藏地
帶。由之，可以對人作最徹底的觀察。

                        第一項：解釋八十九心

八十九心，<<清淨道論>>是依善心、不善心、無記心分成三類，可以整理成
表二。以下我們先耐心地依表一分類的編號逐次解釋。

    表二：八十九心的分類表(NOTE：待補)

１：善心有二十一個(1-21)，它們的生起是無貪、無瞋、無痴，能造善業而
感善果。分成四類，欲界八個、色界五個、無色界五個、出世間四個。

1.1：欲界善心八個(1-8)。(1)喜俱智相應無行，有歡喜、正見應為善、沒有
行(內不猶豫、外不受他人鼓舞)。「行」在這裡是專指受自己考慮或受他人
鼓舞的制約。沒有行是指不受條件制約、當下就做，有行則是受條件制約、
內自考慮或外受鼓舞。(2)喜俱智相應有行，有行是指為善時自己猶豫或受
他人鼓舞，例如孩子父母鼓勵才佈施。(3)喜俱智不相應無行，智不相應例
如小孩看到父母行善而模仿行善、並不是自己正見當行善。(4)喜俱智不相
應有行。上來的四個善心都與喜俱，善心的強度是依次遞減。接下來(5)到(8)
的四個善心都是捨俱，強度也是依次遞減。捨俱是伴隨捨心，例如不得所施
之物和受施之人，或者沒有其它歡喜的原因。(5)捨俱智相應無行，(6)捨俱
智相應有行，(7)捨俱智不相應無行，(8)捨俱智不相應有行。這八個心發生
在世俗人和前三果的聖者，會有欲界善的異熟心(42-49)。阿羅漢不再造作有
異熟果報的業，即是唯作業而沒有受報，他有八個欲界的唯作心(73-80)。

1.2：色界善心有五個(9-13)，就是色界的五個禪心，已除粗硬的色，變成淨
妙的色。(9)尋、伺、喜、樂、定相應初禪，五禪支參見第二章第三節對初
禪的規定。(10)伺、喜、樂、定相應第二禪。(11)喜、樂、定相應第三禪。
(12)樂、定相應第四禪。(13)捨、定相應第五禪。相應地有五個色界的異熟
心(57-61)，五個唯作心(81-85)。

1.3：無色界善心有四個(14-17)。(14)空無邊處禪。(15)識無邊處。(16)無所
有處禪。(17)非想非非想處禪。這四個心都超越了色界，乃因定心的不同對
象而區分；它們都與第五禪相同地俱有捨、定的禪支。有四個無色界的異熟
心(62-65)，四個唯作心(86-89)。

1.4：出世間善心四個(18-21)。(18)初道。(19)第二道。(20)第三道。(21)第四
道。(1)到(17)的善心屬於世間善，這四個屬於出世間善，就四道智。相應的
出世間異熟果是(66)初果到(69)第四果，就是四果智。這四個道智和四個果
智就是八個出世間心，乃智見清淨(第七清淨)的內容，前六清淨都是世間心
。

２：不善心有十二個(22-33)，都是屬於欲界，超過欲界的心就超越不善心。
不善心依三不善根分成三類，能造惡業而感惡果。

2.1：貪根有八個(22-29)。(22)喜俱邪見相應無行，有歡喜心、邪見相應(如
：認為於諸欲中無過失，認為淫欲非障道法)、無行而享受貪欲。(23)喜俱邪
見相應有行。(24)喜俱邪見不相應無行。(25)喜俱邪見不相應有行。這四個
不善心都與喜俱，其不善的強度依次遞減。(26)捨俱邪見相應無行，(27)捨
俱邪見相應有行，(28)捨俱邪見不相應無行。(29)捨俱邪見不相應有行。

2.2：瞋根有二個(30-31)。(30)憂俱瞋恚相應無行。(31)憂俱瞋恚相應有行。
憂是心的苦受，不是身受的苦。瞋心雖與邪見不同時相應而起，但於較前的
心有邪見相應。

2.3：癡根有二個(32-33)。(32)捨俱疑相應，疑是懷疑不確定。(33)捨俱掉舉
相應，掉舉是不休息擾動不安心。

３：無記心有五十六個(34-89)，不記別為善心或不善心，分為異熟無記與唯
作無記。

3.1：異熟心有三十六個(34-69)，它們是無記心(不記別為善或不善)而「異」
於善心與不善心，又是善心或不善心必然引發成「熟」的，所以稱為異熟心
。相對而言，善心與不善心是主動的，異熟心是被動的。它們分成四類，欲
界二十三個、色界五個、無色界四個、出世間四個。

3.1.1：欲界異熟有二十三個(34-56)，相應於善和不善心分成善和不善異熟。

3.1.1.1：善異熟有十六個(34-49)，乃善心所引發的異熟心，分成無因和有因
的。

無因的善異熟有八個(34-41)，無因是指不含三不善根(貪、瞋、痴)和三善根
(無貪、無瞋、無痴)。(34)捨俱眼識。(35)捨俱耳識。(36)捨俱鼻識。(37)捨
俱舌識。(38)樂俱身識。前五識的功能分別是看、聽、嗅、嚐、觸，前四識
的對像在識影響弱，故捨俱，身識的觸強故為樂。(39)捨俱領受作用意界，
前五識的認識作用之後，領受前五識所認識的對像。(40)喜俱推度作用意識
界。(41)捨俱推度作用意識界。這兩個心推度前五識所認識的對像及領受心
所領受的對像。

有因的善異熟有八個(42-49)，有因是與無貪或無瞋或無痴相應。(42)喜俱智
相應無行。(43)喜俱智相應有行。(44)喜俱智不相應無行。(45)喜俱智不相應
有行。(46)捨俱智相應無行。(47)捨俱智相應有行。(48)捨俱智相應無行。
(49)捨俱智不相應有行。這八個就是八個欲界善心(1-8)的異熟心。
3.1.1.2：不善異熟有七個(50-56)，乃不善心所引發的異熟心，它們也是無因
的(不伴隨貪瞋痴)。(50)捨俱眼識。(51)捨俱耳識。(52)捨俱鼻識。(53)捨俱
舌識。(54)苦俱身識。(55)捨俱領受作用意界。(56)捨俱推度作用意識界。
3.1.2：色界異熟有五個(57-61)。(57)初禪。(58)第二禪。(59)第三禪。(60)第
四禪。(61)第五禪。這五個是五個色界善心(9-13)的異熟心。
3.1.3：無色界異熟有四個(62-65)。(62)空無邊處。(63)識無邊處。(64)無所有
處。(65)非想非非想處。這四個是四個的無色界善心(14-17)的異熟心。
3.1.4：出世間異熟有四個(66-69)。(66)初果。(67)第二果。(68)第三果。(69)
第四果。這四個是四個出世間善心(18-21)的異熟心，這八個心就是四道智與
四果智，都是以涅槃為所緣，即是第七清淨(智見清淨)的階段。

   這三十六個異熟心，有因的善的異熟心二十一個(42-49，57-69)，就是分
別相應於二十一個善心(1-21)的果。無因的有十五個，無因是指不含三善根
(無貪無瞋無痴)，三不善根(貪瞋痴)。八個是無因的善的異熟(34-41)，七個
是無因的不善的異熟(50-56)。無因的還有三個欲界唯作心(70-72)。

3.2：唯作有二十個(70-89)，唯作乃非善心、非不善的、非異熟，只有作用
而不再感果。有餘依涅槃(已斷盡煩惱但還有五蘊身)的阿羅漢在三界的活動
就只是這二十個唯作心。

3.2.1：欲界唯作有十一個(70-80)。

3.2.1.1：無因的三個(70-72)。(70)捨俱意界，轉向外在對像的作用，它發生
於外在對像已刺擊五官而五識未作用前，引轉心向於對像，<<攝阿毗達摩
義論>>直接稱為捨俱五門轉向心。(71)捨俱意識界有二種活動狀況。一是意
門轉向心，引轉意識向於對像；二是屬於五門轉向的過程，在推度心之後進
行確定、定義、決定對像的作用。(72)喜俱意識界，阿羅漢(含佛、獨覺)向
欲界對像微笑的心。阿羅漢也以(73)到(75)的欲界唯作心向對像微笑。

3.2.1.2：有因的八個(73-80)。(73)喜俱智相應無行。(74)喜俱智相應有行。
(75)喜俱智不相
應無行。(76)喜俱智不相應有行。(77)捨俱智相應無行。(78)捨俱智相應有行
。(79)捨俱智
相應無行，(80)捨俱智不相應有行。這八個唯作心，相對於欲界善心(1-8)和
欲界善的異熟
心(43-49)。

3.2.2：色界唯作有五個(81-85)。(81)初禪。(82)第二禪。(83)第三禪。(84)第
四禪。(85)第五禪。這五個唯作心相對於的色界善心(9-13)和色界異熟心(57-
61)。

3.2.3：無色界唯作有四個(86-89)。(86)空無邊處。(87)識無邊處。(88)無所有
處。(89)非想非非想處。這四個唯作心相對於無色界善心(14-17)和無色界異
熟心(62-65)。

                     清淨道論導讀（二十二）
                   第二項：八十九心的不同分類

八十九心可以作不同的分類說明，以助認識它們的特點。修見清淨的不
同方法就基於這裡的基礎知識。

１：八十九心與一百二十一心。四道心(18-21)與四果心(69-69)共有八心，若
將這八心分屬於五禪，則有四十出世間心。八十一世間心加上八世間心成八
十九心，加上四十出世間心成一百二十一心。這兩種方式<<清淨道論>>都
有提到，但以前者為主，以下我們作說明都是按八十九心。

２：世間與出世間。世間心共八十一種，分屬三界，欲界心五十四個，色界
心十五個，無色界心十二個；出世間心共八個，四道心和的四果心。這就是
<<攝阿毗達摩義論>>的分類順序。見清淨修名色分別智，世間心屬於名。
第三清淨到第六清淨都是以名色為直接對像；出世間心則為第七清淨的階段
。

３：七識界。十二處和十八界可基於此作進一步的說明。眼識界有二心，善
異熟(34)和不善異熟(50)。耳識界有二心，善異熟(35)和不善異熟(51)。鼻識
界有二心，善異熟(36)和不善異熟(52)。舌識界有二心，善異熟(37)和不善異
熟(53)。身識界有二心，善異熟(38)和不善異熟(54)。意界有三心，善異熟的
捨俱領受作用意界(39)、不善異熟的捨俱領受作用意界(55)、唯作的捨俱意
界(70)。意識界有七十六心，分成三類，無因意識界的五心為善異熟二心
(40-41)、不善異熟(56)、唯作心二心(71-72)，不善的十二心(22-33)，其餘五
十九個為善淨心；若簡分為二，世間心六十八個，出世間心八個。

４：主動、被動、唯作。善心(1-21)與不善心(22-33)都是屬於主動的，能造現
在業並招感未來果。無記中的異熟心(34-69)是被動的，乃過去的業所招感而
成熟的。無記中的唯作心(70-89)是中性的，既非主動又非被動，唯只是心的
作用卻不再招感未來的果，佛、獨覺、阿羅漢的世間心都屬於此。

５：由受區分，這就是<<清淨道論>>解釋受蘊的部分。受是遍相應相隨於
一切心的心所，論中以受和一百二十一心的相應關係區分之。受就是感受，
可分三受：苦、樂、不苦不樂；也可分為五受，將三受的苦分為身的苦與心
的憂、樂分為身的樂與心的喜、不苦不樂就是捨。與樂受相應的一心，樂俱
身識(38)。與苦受相應的一心，苦俱身識(54)。與喜受相應的六十二心，欲
界的共十八個，四欲界善(1-4)、四欲界善的有因異熟(42-45)、４欲界善的無
因異熟(40)、四有因唯作(73-76)、一無因唯作(72)、四不善(22-25)；色界的
是除了第五禪之外的十二個四善心(9-12)，四異熟心(57-60)、四唯作心(81-
84)；第五禪與無色界都沒有喜受；出世間的三十二個，出世間的八心分別
屬於前四禪，共三十二個。憂受的二心(30-(31)。其餘五十五心為捨受。

６：無因有因。無因是指不含三善根(無貪無瞋無痴)，三不善根(貪瞋痴)，共
十八個。八個是無因的善的異熟(34-41)，都是捨俱或樂俱或喜俱；七個無因
的不善的異熟(50-56)是捨俱或苦俱；三個欲界唯作心(70-72)，也是捨俱或喜
俱。其餘就是有因的。

                       清淨道論導讀（二十三）
                    第三項：八十九心的十四作用

    八十九心有十四種作用，換言之，八十九心可分屬於十四作用。它們的
關係可以整理成表三。以下依表三的次第解釋十四作用，各作用有那些心，
參見表三。

表三：八十九心的十四作用(NOTE：待補)

〔１〕　結生：連結新生與前生。

〔２〕　有分：結生心入胎息滅之後，接著即是有分。有分識如同生命流，
        保持個體生命的相續。

〔３〕　轉向：

          當對像擊觸六根，有分受到波動，波動滅後猶如有分斷絕，接著
          轉向於對像，這就是轉向。有五門轉向和意門轉向。這是認識過
          程的開始，認識過程包括3-13這十一種作用。

〔４〕　見、
〔５〕　聞、
〔６〕　嗅、
〔７〕　嘗、
〔８〕　觸：前五識作用經驗到感覺與料。

〔９〕　領受：領受前五識感覺到的對像。
〔１０〕推度：推度所領受的境，調察、推論、度量之。

〔１１〕確定：

          確定所推度的境，確定、定義、決定之。9-11這三種作用只發生
          於五門轉向的路徑上，不發生於意門轉向的路徑上。3-11這八種
          作用都是由無因心的活動，也就是這階段還沒有決定善惡，只有
          苦樂等感受。下一種速行作用就開始決定善惡。

〔１２〕速行：

          心快速地行於前一對象上。

          五門轉向的路徑，速行心有二十九心，心包括八個欲界善心(1-8)
          、十二個欲界不善心(22-23)、九欲界唯作心(72-80)。

          意門轉向的路徑，不經歷4-11的八種作用。若屬欲界的意門轉向，
          接著就是同於五門轉向的二十九欲界心的速行作用。若屬種性心，
          色界的有十心，五善(9-13)和五唯作(81-85)；無色界的有八心，
          四善(14-17)和四唯作(86-89)；出世間的有八心，四道心(18-21)
          和四果心(66-69)。

〔１３〕彼所緣：

          在速行之後，也就是註明速行的對像。彼所緣是認識過程的結束，
          之後又回到轉向作用，開始另一次的認識過程。

〔１４〕死：

          一生的有分結束，就是一般的死亡。在彼所緣之後，如果又回到新
          一次的認識過程，過去有分、有分波動，…就不是死。從死之後再
          結生，有分，…死。有情就是以這十四種作用在三界中輪迴不斷。
          只有阿羅漢在死心滅時，即出離三界。

    十四種作用的四到八是五識作用，若識為一作用，則成十階段。中國傳
統佛教有所謂「上座部立九心輪」，就是對十四作用的誤稱。

                      第四項：心路歷程

        心路歷程就是心識活動的路線，這是真理與實踐的核心。

１：八十九心的作用可以進一步說明不同的心識活動路線。其中，轉向、五
識、領受、推度、確定、速行、彼所緣是路心，這些作用就是不同心識活動
過程的作用。若再加前面的有分則共有八個。它們的不同路線依六根而轉起
六路，眼門路、耳門路、鼻門路、舌門路、身門路、意門路。六路可以分成
兩類，五識心的五門路線和意門轉向的路線。意門路線有欲界、色界、無色
界、出世間的路線。由上述的不同路線，說明各種不同境界的實際過程，對
於佛法的解行極有價值。

２：八十九心有五十二種相應助伴的心所(第三節說明)，心與心所構成全幅
的心。不同的心有不同的心所助伴而起，不同的心路歷程就有不同的心與心
所遞次結伴而起。心依觸對的外境而有不同的心路歷程，這就是世界的現實
存在和變動歷程，是歷程，也是實況。再從善惡心業報與作用來看，這就是
價值世界的因果環節，不同價值的業果了然於胸。結合觀之，既是真相，也
是價值，修行解脫是何其真切。

3：結生心與死心可以了知三界輪迴的實況。阿羅漢的死心則是對三界最後
的微笑。

                     清淨道論導讀（二十四）
                    第三節：受蘊、想蘊、行蘊

    受、想、行三蘊就是心所法，「心所」的字面意思就是心所有的，或屬
於心的。心由心所的幫助而完成認知，八十九種不同的心各有它相伴的心所
，依心的善惡等而有不同的善惡心所。心不能離心所而獨立活動，心所也不
能離心而獨立活動。它們之間的主從關係猶如國王與待從。

      <<清淨道論>>對受蘊、想蘊、行蘊的解釋，它是以識蘊為主來，依八
十九心為線索來分別解釋三蘊與心法相應。但，這種方式解釋心所法不易瞭
解，為了易學易用，以下我們先依<<攝阿毗達摩義論>>的組識編號，依次
解釋五十二種心所法。最後則說明心與心所相應。


序 論

    清淨道論　　　　　　覺音造
                        葉均譯

  南無婆伽梵•阿羅漢•三藐三菩陀

    序

    論經中這樣說。
        住戒有慧人，修習心與慧，
        有勤智比丘，彼當解此結。
    為什麼要這樣說呢？據說：世尊在捨衛城時，於夜分中，來一天子，為除自
己的疑惑，提出這樣的問題：
        內結與外結，人為結縛結，
        瞿曇我問汝，誰當解此結？這問題的大意是：「結」是締結，與愛網同
義。因為上下於色等所緣境界而屢屢生起愛著，猶如竹叢中的竹枝糾纏而稱為枝
網，故名為結。因為對於自物他物，或於自身他身，或於內處及外處而生愛著，
故說「內結與外結」。以如是生起愛著，故說「人為結縛結」。譬如竹叢為枝結
所纏，一切有情為愛網所纏結，這便是人被結纏、纏縛、締結的意思。由於這個
結的問題，所以「瞿曇我問汝」。瞿曇是稱呼世尊的姓。「誰當解此結」，是問
誰能解此纏縛於三界之內的堅牢之結。
    天子這樣問了之後，那位於諸法中得無礙智行者、天中之天、帝釋中之勝帝
釋、梵天中之勝梵天、證四無畏、具十力、得無障智及慧眼的世尊，為答此義而
說此偈：
        住戒有慧人，修習心與慧，
        有勤智比丘，彼當解此結。
    大仙（佛）所說之偈的戒等種種義，
    現在我要如實的解釋：
    對於那在勝者（世尊）教中已得難得的出家，
    不得如實而知包攝戒等安穩正直的清淨道，
    雖然欲求清淨而精進，
    可是不得到達清淨的瑜伽者；
    我今依照大寺住者所示的理法，
    為說能使他們喜悅極淨抉擇的清淨道。
    是故一切欲求清淨者，
    應當諦聽我的恭敬說。此中：「清淨」，是除了一切垢穢而究竟清淨的涅槃。
到達清淨的道路為清淨道。「道」，是至彼的方便。這便是我現在要解說的清淨
道。
    有些地方，清淨道只是毗缽捨那（觀）的意思。所謂：
        一切行無常，若以慧觀見，
        得厭離於苦，此乃清淨道。
    有些地方，則作禪與慧的意思。所謂：
        禪慧兼有者，彼實近涅槃。
    有些地方，則為業等的意思。所謂：
        業與明及正法，戒與最上活命，
        人依此等清淨，不由姓與財淨。
    有些地方，則為戒等的意思。所謂：
         一切戒圓具，有慧善等持，
         精進勤勇者，渡難渡暴流。　　、
    有些地方，是念住等的意思。所謂：「諸比丘，有情的清淨……作證涅槃的
一乘之道，即四念住」。四正勤等亦然。
    但在這裡，佛陀解答天子的問題，是以戒等的意義來顯示的。現在來略釋本
論最初的頌意：
    「住戒」，即安住於戒中。這裡指圓滿（受持）戒律的人而稱為住戒者，所
以圓滿戒律便是住戒的意義。「人」是有情。「有慧人」，是由業生三因結生的
慧，為有慧者。「修習心與慧」，是修習三摩地（定）和毗缽捨那（觀）的意思。
這裡是用「心」字來顯示三摩地，以「慧」字而名毗缽捨那。「有勤」，是有精
進的人。因為精進可以燒盡一切煩惱，故稱為熱（勤），具此熱力的人稱為有勤。
「有智」，智名為慧，即具有那智慧的意思。這句（有智的智）是指含藏慧。在
解答問題的這個頌文裡，曾有三次說到慧：第一（有慧人的慧）為生慧（生來的
慧），第二（修習心與慧的慧）為觀慧，第三（有勤智的智）是主導一切所作的
含藏慧。見輪迴而生怖畏者為「比丘」。「彼當解此結」，「彼」，是具備此戒
及由心字所顯示的三摩地與三種慧和勤等六法的比丘。譬如一人立於大地上，舉
起最利的刀而斬除大竹叢一樣，他則站於戒地上，以精進力策勵於含藏慧之手，
舉起由定石磨得很利的觀慧之劍，而解除斬斷及摧毀使他自己（的諸蘊）相續沉
淪的一切愛結。他在修（四沙門）道的剎那叫做解結；在證（四沙門）果的剎那，
他便是天界和人界最上應供的解結者。所以世尊說：
        住戒有慧人，修習心與慧，
        有勤智比丘，彼當解此結。
    頌中所說「有慧人」的慧，不是現在所能造作的，那是由宿世業力所成就的。
「有勤」，是說常作精勤的人。「有智」，是有正智的行者。「心慧」，即止觀。
這便是說有勤智的比丘，既持戒而又修止觀的意思。當知在這一頌，世尊是用戒
定慧三門顯示清淨道的。
    進一層說，這頌也是闡明三學，三種善教，為三明等的近依（強因），避二
邊（極端）而行中道，超越惡趣等的方便，以三相而斷煩惱，違犯等的對治，三
雜染的淨化，以及為須陀洹等的原因。怎樣闡明的呢？
    一、（三學）　這裡的戒是闡明增上戒學；定是增上心學；慧是增上慧學。
    二、（三種善教）　戒是闡明初善；所謂：「何為初善法？即是極淨戒」，
又如「諸惡莫作」等語，都是說明以戒教為首的；復次得無後悔之德故為善。定
則闡明中善；如「眾善奉行」等語，是說明定教為中；又得有神變等德故為善。
慧是闡明後善教；如「自淨其意，是諸佛教」等語，是說明以慧為最上及最後；
又因那慧對於好惡的事物視為平等故為善。所謂：
        譬如堅石山，不為風所動，
        毀譽不能動， 智者亦如是。
    三、（為三明等的近依）　戒是闡明為三明的近依（強因），因為只有依於
戒的成就而得通達三明的。定是闡明為六神通的近依，因為只有依於定的成就而
得六神通的。慧是闡明為無礙解的近依，因為只有依於慧的成就而得達四無礙解，
不是由於別的原固所成就的。
    四、（避二邊而行中道）　戒是闡明迴避稱為沉溺欲樂的極端行為。定是闡
明迴避稱為自苦的極端行為。慧是闡明行於中道之教。
    五、（超越惡趣等的方便）　戒是闡明超越惡趣的方便。定是超越欲界的方
便。慧是超越一切有的方便。
    六、（以三相而斷煩惱）　戒是闡明以彼分斷而斷煩惱，定是以鎮伏斷而斷
煩惱，慧是以正斷而斷煩惱。
    七、（違犯等的對治）　戒是諸惑違犯的對治。定是纏的對治，慧是隨眠的
對治。
    八、（三雜染的淨化）　戒是闡明惡行雜染的淨化。定是愛雜染的淨化。慧
是惡見雜染的淨化。
    九、（為須陀洹等的原因）　戒是闡明為須陀洹果及斯陀含果的原因。定是
阿那含果的原因。慧是阿羅漢果的原因。用為證得須陀洹的人稱為戒圓滿者，斯
陀含果亦然。證阿那含果的稱為定圓滿者。證阿羅漢果的稱為慧圓滿者。
    因為這樣，故說此頌也是闡明三學、三種善教、為三明等的近依、避二邊而
行中道、超越惡趣等的方便，以三相而斷煩惱、違犯等的對治，三雜染的淨化，
以及為須陀洹等的原因的九類並其他像這樣的三德。
        這是序論。

序 論


第一　說戒品

第一　說戒品

    雖以如是包攝諸德的戒定慧三門而顯示清淨道，但太簡略，為了饒益一切
(眾生)是不夠的，所以再加詳細敘述。這裡先設些關於戒的問題：
    一、什麼是戒?
    二、什麼是戒的語義?
    三、什麼是戒的相、味、現起、足處?
    四、什麼是戒的功德?
    五、戒有幾種?
    六、什麼是戒的雜染?
    七、什麼是淨化?解答如下：
        一、什麼是戒
    什麼是戒?即離殺生等或實行於義務行者的思(意志)等之法。《無礙解道》
說：「什麼是戒?即思戒，心所戒，律儀戒，不犯戒」。
    此中：完成不殺等或完成義務行者的思名為「思戒」。離殺生等的離名為
「心所戒」。其次捨殺生等的七業道之思名為「思戒、。「捨貪慾而離貪心住」
等所表現的無貪、無瞋、正見之法名為「心所戒」。
    「律儀戒」，當知有五種律儀：即別解脫律儀，念律儀，智律儀，忍律儀，
精進律儀。這裡「圓滿具足別解脫律儀」，是說關於別解脫律儀。「防護眼根，
成就眼根律儀」，是「念律儀」。
    世尊對阿耆多說：
        世界一切的瀑流，
        念是他們的防禦。
        我說諸流的防護，
        他們當以慧來遮。這是「智律儀」；關於正當的使用資具等也包括在這
裡面。其次「對寒暑忍耐」等的表述為「忍律儀」。「不容生起欲尋」等的表述
為「精進律儀」；活命遍淨戒也是包括在這裡面的。上面這五種律儀，以及怖畏
罪惡的善男子離其所遭的惡事，一切都是律儀戒。
    「不犯戒」，即受持戒律之人的身口等不違犯於戒。
    這裡解答關於什麼是戒的問題。
    其他的問題：
        二、什麼是戒的語義
    戒為戒行的意思。為什麼稱為戒行?即正持——以身業等善持戒律而不雜亂
的意思；或確持——保持一切善法的意思。此二義實力通曉文字法者所允許的。
然而也有人解釋戒為頭義及清涼等義的。
        三、什麼是戒的相、味、現起、足處
        (相)戒雖有多種，唯戒行為相。
          猶如種種色，可見性為相。
    譬如青黃等色，雖有種種區別，而色處的特相總不出於可見性。同樣的，戒
雖有思等的種種區別，總不出於以正持身業等及保持善法的戒行為相，所以說戒
之相為戒行。
        (味)推毀諸惡戒，具足諸善德，
          作用成就義，　　是即名為味。
    此戒能摧毀諸惡戒，是以作用之義為味；其次具諸無罪之德，是以成就之義
為味。然在相等之義的味，只可說作用或成就為味(不是食味等的味)。
    (現起、足處)
        智者說淨為現起，
        解釋慚愧為足處。
    所謂「身淨、語淨、意淨」，這是說淨為此戒的現起。因為由淨性的顯現而
取為狀態故。智者曾說慚與愧為戒的足處。足處是近因的意思；因為有慚愧才能
產生及存續戒律，如果沒有慚愧便不能產生及存續戒律。
    當知這是戒的相、味、現起、足處。
        四、什麼是戒的功德
    什麼是戒的功德?如獲得無後悔等的種種功德。經中說：「阿難，一切善戒
具有無後悔的目的和功德」。又說：「諸居士，持戒者的具戒，得此五種功德。
云何五種?諸居士，具戒的持戒者，因不放逸，得大財聚，這是持戒者具戒的第
一功德。復次諸居士，具戒的持戒者，得揚善名，這是持戒者具戒的第二功德。
復次諸居士，具戒的持戒者，無論親近一切團體大眾、剎帝利眾、婆羅門眾、居
士眾、或沙門眾，在接近之時，得無怖畏羞慚，這是持戒者具戒的第三功德。復
次諸居士，具戒的持戒者，臨命終時，得不昏昧，這是持戒者具戒的第四功德。
復次諸居士，具戒的持戒者，此身壞死之後，得生善趣天界，這是持戒者具戒的
第五功德」。
    又如「諸比丘！若有比丘，願為諸同梵行者所喜愛、歡悅、尊重、禮敬，彼
當圓滿一切戒」。這都是說始於喜愛歡悅等而終於漏盡的諸戒的功德。
    這便是無後悔等種種戒的功德，更有：
        佛教給與善男子的住處，
        除了戒，更無別的了，
        戒德的份量，誰能說得盡呢?
        眾生的垢穢，
        不是恆河、夜摩那河、沙羅婆河，
        亦非沙羅伐底河、阿羯羅伐底河，
        也不是摩西河、摩訶奈地河的流水，
        所能洗得清淨的，
        唯有戒水能淨有情的塵垢。
        不是帶來有雨之雲的涼風。
        亦非黃色的旃檀、首飾的明珠，
        也不是明月照射柔和的光輝，
        能使此世眾生熱惱的安寧，
        唯有善護聖戒能使熱惱究竟的清涼。
        戒香不但順風送，也得逆風熏，
        那裡還能找到這樣的香呢?
        為升天的階梯，人涅槃的城門，
        那裡還有別的可以比擬戒的呢?
        國王雖然盛飾摩尼珠，
        不如行者以戒莊嚴的光輝。
        戒能摧毀自責等的怖畏，
        具戒常生名望和笑顏。
        戒為諸德的恨本，一切罪惡的破壞者，
        當知這是略說諸戒的功德。
        五、戒有幾種
    現在來解答戒有幾種的問題：
    (一)先依一切戒自己的戒相為一種。
    (二)(1)依作持、止持有二種，(2)如是依等正行、初梵行，(3)
離、不離，(4)依止、不依止，(5)時限、終身，(6)有限制、無限制，
(7)世間及出世間有二種。
     (三)(1)依下、中、上有三種，(2)如是依我增上、世間增上、法增
上，(3)執取、不執取、安息，(4)清淨、不清淨、疑惑，(5)學、無學
及非學非無學等有三種。
    (四)(1)依退分、住分、勝分、抉擇分有四種，(2)如是依比丘、比
丘尼、未具足、在家戒，(3)自然、慣行、法性、前因戒，(4)別解脫律儀、
根律儀、活命遍淨、資具依止戒等有四種。
    (五)(1)依制限遍淨戒等有五種；這在《無礙解道》裡說過：「五種戒，
即制限遍淨戒、無制限遍淨戒、圓滿遍淨戒、無執取遍淨戒、安息遍淨戒」。
(2)如是依斷、離、思、律儀、不犯等有五種。此中：
    (一)(一法)關於一種分類的意義，已如前說易知。
    (二)(二法)關於二種分類的：(1)(作持、止持)世尊說「此事應作」！
這樣制定給與照行的學處，便是「作持」(戒)；又說「此事不應作」！那樣禁
止不作的便是「止持」(戒)。其語義如下：具戒者行於此中，為圓滿戒而動作
是作持；以此(止持戒)而遵守於禁止的是止持。又作持由信而起的精進所成就，
止持由信所成就。這是作持、止持二種。
    (2)(等正行、初梵行)第二種二法：「等正行」，為最上的行為。等正
行即等正行戒，或等正行是制定關於應行的等正行戒。這除了活命第八的戒外，
其他的都是同義語。「初梵行」是說為道梵行的初步。活命第八即是此戒的同義
語，因為是修行者最初必須清淨的部分，故說為道的初步。如說「首先他的身業、
語業和活命已極清淨」。或者說微細的學處為等正行戒；其餘的為初梵行戒。或
以兩種毗崩伽中所包攝的戒為初梵行，犍度品所包攝的義務為等正行。由於等正
行的成就而初梵行戒才能成就。故說「諸比丘！若彼比丘不得等正行法的圓滿而
能得初梵行法的圓滿者，實無是處」。這是等正行、初梵行二種。
    (3)(離、不離)於第三種二法中，離殺生等為「離戒」；其餘的思等為
「不離戒」。這是離、不離二種。
    (4)(依止、不依止)於第四種二法中，依有愛依、見依二種。如說：
「由於此戒，我將生天或生於某天」，為了成就這種目的而持戒的名為「愛依止」；
如果他想「依此戒而得淨」，具此(以此為)淨之見而持戒的為「見依止」。其
次出世間戒及可作出世間的因緣的世風戒為「不依止」。這是依止、不依止二種。
    (5)(時限、終身)於第五種二法中，限定一段時間受持的為「時限(戒)、
盡其生命受持的為「終身(戒)」。這是時限、終身二種。
    (6)(有限制、無限制)於第六種二法中，有利養、名譽、親戚、肢體、
生命的條件限制的，名為「有限制(戒)」；相反的為「無限制(戒)」。在
《無礙解道》也說：「什麼為有限制?即為利養限制戒，為名譽限制戒，為親戚
限制戒，為肢體限制戒，為生命限制戒。什麼是為利養限制戒?世間有人為利養
因，為利養緣，為利養故，違犯其受持的學處，這是為禾利養限制戒」。餘者類
推可知。對於無限制戒也有解答：「什麼是不為利養限制戒?世間有人為利養因，
為利養緣，為利養故，甚至不生違犯其所受持的學處的心，何況違犯?這是不為
利養限制戒」。餘者類推可知。這是有限制、無限制二種。
    (7)(世間、出世間)在第七種二法：一切有漏戒為「世間戒」；無漏戒
為「出世間戒」。此中：世間戒能使有(生命)的殊勝，亦為出離三有的資糧。
所謂：「毗奈那意在律儀，律儀意在無後悔，無後悔意在愉悅，愉悅意在於喜，
喜意在輕安，輕安意在於樂，樂意在於定，定意在如實知見，如實知見意在厭離，
厭離意在離欲，離欲意在解脫，解脫意在解脫知見，解脫知見意在無取涅槃。為
此而說律，為此而討論，為此而親近學習，為此而諦聽，即是為此無執取心的解
脫」。出世間戒能使出離於有漏，並為觀察智的基地。
    這是世間、出世間二種。
    (三)(三法)於三法中：(1)(下、中、上)先說第一種三法：如果山
下等的欲、心、精進、觀(四神足)所建立的戒為「下」；由中等的欲等所建立
的為「中」；由殊勝的欲等所建立的為「上」。為求名譽而受持的為U；為求福
果而受持的為中；但依「此是應作」的聖性而受持的為上。或想「我是具戒者，
其他的比丘都是惡戒者、惡法者」，有這種自舉輕他的染污者為下；無此染污者
為中：出世間戒為上。或者以愛為出發點，為求生命享受而持戒者為下；為求自
己解脫而持戒者為中；為求一切眾生解脫而受持的波羅蜜戒為上。這是下中上三
種。
    (2)(我增上、世間增上、法增上)於第二種三法中：為求棄捨自己不適
當的，為自尊自重而受持的為「我增上」(戒)。欲求避免世問的批評，欲為世
間尊重及尊重世間而受持的為「世間增上」(戒)。為求恭敬大法、為尊重法而
受持的為「法增上(戒)」。這是我增上等三種。
    (3)(執取、不執取、安息)於第三種三法中：如前二種法中所說的依止，
因他以愛見而執取，故名「執取(戒)」，若為良善凡夫之道的資糧，並與諸有
學道相應的為「不執取(戒)」。若與諸有學果及無學果相應的為「安息(戒)」。
這是執取等三種。
    (4)(清淨、不清淨、有疑)於第四種三法中：諸戒完具不犯罪者，或犯
了罪而更懺悔者為「清淨(戒)」。犯了罪不懺悔的為「不清淨(戒)」。對於
犯罪的事物(對像)，犯的那種罪，是否有犯罪的行為而生疑惑者的戒為「有疑
戒」。是故諸瑜伽者(修行者)應該淨化其不清淨的戒，不對有疑惑的事物而采
取行動，並應除其疑惑。這樣他將得到安樂。這是清淨等三種。
    (5)(學、無學、非學非無學)於第五種三法中：與四聖道及三沙門果相
應的戒為「學(戒)」。與阿羅漢果相應的戒為「無學(戒)」。其餘的為「非
學非無學(戒)」。這是學等三種。
    但在《無礙解道》裡把世間眾生的天性也說為戒。例如說：這是樂戒(樂觀
性)，這是苦戒(悲觀性)，這是爭論戒(好爭論的)，這是莊嚴戒(好裝飾的)
等。因此在那裡說「有三種戒，即善戒、不善戒、無記戒」，把善等也作為三種
戒說。當知像那裡所舉的「不善」，與本論所講的戒相等的意義是沒有一種可以
相合的，所以本論不取。
    是故當依上述的方法而知三種戒。
    (四)(四法)於四法中：(1)(退分、住分、勝分、抉擇分)第一種四
法：
        親近惡戒者不與持戒的為友，
        無知者不見犯事的過咎，
        充滿邪思惟，諸根不防護，
        此人必然生起「退分戒」。
        悅於此世有戒的成就，
        對於業處(定境)無意而精勤，
        以戒自滿，更不向上而努力，
        這是比丘的「住分戒」成就。
        圓滿了戒，更加為定而努力，
        這是比丘的「勝分戒」成就。
        不以戒滿足，更為厭離而努力，
        這是比丘「抉擇分戒」的成就。
    這是退分等四種。
    (2)(比丘、比丘尼、未具足、在家)於第二種四法中：制定關於比丘的
學處，或者為比丘尼所制定的學處亦應為比丘所守護的戒為「比丘戒」。制定關
於比丘尼的學處，或者為諸比丘所制定的學處亦應為比丘尼所守護的戒為「比丘
尼戒」。沙彌、沙彌尼的十戒為「未具足戒」。優婆塞、優婆夷的常戒五學處，
若可能時增為十學處，依布薩支為八學處，此為「在家戒」。這是比丘戒等四種。
    (3)(自然、慣行、法性、宿因)如北俱盧洲的人們自然而然不會違犯的
為「自然戒」。種族、地方、宗教等各自規定其奉持的條例為「慣行戒」。「阿
難，自從菩薩入母胎之後，那菩薩的母親，對於男子便不起愛慾之念，是為法性」，
這樣說菩薩母親的戒為「法性戒」。其次如大迦葉等清淨有情及菩薩在世世生生
的戒為「宿因戒」。這是自然等四種。
    (4)(第四種四法的說明)(別解脫律儀、根律儀、活命遍淨、資具依止)
於第四種四法中，世尊說：「此比丘，以別解脫律儀防護而住，正行與行處具足，
對於微細的罪過亦見其怖畏，受持學習諸學處」這樣說的戒為「別解脫律儀戒」。
    其次：「彼人眼見色已，不取於相，不取細相。因為他的眼根若不防護而住，
則為貪、憂、諸惡、不善法所侵入，故彼防護而行道，保護眼根，作眼根律儀。
如是耳聞聲已……鼻嗅香已、舌嘗味已、身觸所觸已，意知法已，不取於相………
乃至意根律儀」，這樣說的為「根律儀戒」。
    其次，捨離由於違犯為活命之因而制定的六種學處(所起的邪命)以及(離
棄)由詭詐、虛談、現相、瞋罵示相、以利求利等惡法所起的邪命，為「活命遍
淨戒」。
    「如理抉擇，為防寒冷應用衣服」的表現，是說清淨抉擇而後應用四種資具，
故名「資具依止戒」。
    現在對這第四種四法的句子次第解釋如下：
    (1)別解脫律儀戒
    「此」，即於此佛教中。
    「比丘」，因為能見輪迴的怖畏，或為穿著截割破布等的意思，所以他得這
樣的通稱，即以別解脫律儀防護由信出家的善男子。
    「以別解脫律儀防護」，這裡的別解脫律儀即是學處戒。因為守護者得以解
脫及離惡趣等苦，故名「別解脫」。律儀即防護，是依身語的不犯為名。別解脫
自己便是律儀，所以名為「別解脫律儀」。以別解脫律儀而防護，為「以別解脫
律儀防護」。「防護」是保持及具備的意思。「住」為行止之意。
    「正行與行處具足」等意義，當知在聖典中已有敘述。即所謂：「正行與行
處具足，先說正行，有不正行與正行。什麼是不正行?由於身的違犯、語的違犯，
身語的違犯，是名不正行。亦可說一切的惡戒為不正行。茲或有人，(為了生活
的某種目的)以竹佈施、以葉佈施，或以花、果、盥洗的粉及齒木等佈施，或說
諂諛語，或說豆湯語，或以撫愛(撫愛他人的孩子)，或為走使傳訊，或以種種
為佛陀所唾棄的不正當的生活手段以營求其生活，都稱為不正行。什麼是正行?
身不違犯，語不違犯，身語不違犯，是名正行。亦可說一切的戒律儀為正行，茲
或有人，不以竹佈施，不以葉、花、果、盥洗之粉及齒木等佈施，或不說諂諛語，
不說豆湯語，不為走使傳訊，不以種種為佛陀所唾棄的不正當的生活手段以營求
其生活，都稱為正行。
    次說行處，亦有行處與非行處。什麼是非行處?茲或有人，行於淫女處，或
行於寡婦、成年處女、黃門(陰陽男女及宦官)、比丘尼及酒肆之處，或與國王、
大臣、外道及外道的弟子等俗人作不適當的交際而住，或與那些對於比丘、比丘
尼、優婆塞、優婆夷無信仰、無歡喜、不供泉水(如無水之井不能供給所需)、
罵詈讒謗、不欲他們得利益、不欲其適意、不欲其有瑜伽安穩的俗人相依親近往
來者，名非行處。什麼是行處，茲或有人，不行於淫女處……」不行於酒肆之處，
不與國王……外道的弟子等俗人作不適當的交際而住，或與那些對於比丘……優
婆夷有信仰、歡喜、能供泉水(可以滿足需求的)、愛袈裟的光輝、喜比丘等出
入、欲比丘等得利益……欲其有瑜伽安穩的俗人相依親近往來者，名為行處。能
夠具足、正具足、達、正達、成就、正成就、圓滿這樣的正行和行處，所以稱為
「正行與行處具足」。
    其次當知正行與行處具足也可這樣說：即不正行有身語二種。
    什麼是身不正行?茲或有人，在僧眾中，不思尊敬長老比丘，揮開他們衝進
去立，衝進去坐，在前面立，在前面坐，在高座坐，用衣纏頭而坐，站立說話，
揮手說話，諸長老比丘沒有穿履經行，他卻穿履經行，長老在低經行處經行，他
在高經行處經行，長老在普通的地上經行，他在經行處經行，或者侵害長老的位
置而立，侵佔其座位而坐，又拒絕新學比丘於座位之外，在向火的房中不咨詢長
老比丘而自添薪火，關閉門戶，在水浴場上亦衝開長老比丘行下去，先下去，沖
進去沐浴，先沐浴，衝上來，先上來，進入村落人家，衝進長老比丘而行，在前
行，超越長老比丘的前面去行，有家庭主婦和少女們坐在那裡的秘密隱藏的內室，
他突然闖入，觸摸小孩子的頭，是名身不正行。
    什麼是語不正行?茲或有人，在僧眾中，不思尊敬長老比丘，不咨詢而自說
法，解答問題，誦波羅提木義戒，站立說話，揮手說話，進入村落人家對婦人或
少女們這樣說，某名某姓門下有些什麼?有粥嗎?有飯嗎?有硬食嗎?我們有什
麼喝的呢?有什麼吃的呢?有什麼吞啖的呢?有什麼東西送給我們嗎?像這樣的
拉雜空談，名為語不正行。
    其次當知和上面相反的為正行。如有比丘，尊敬順從長上，具有慚愧、整齊
莊嚴的穿著(內衣和外衣)、正當的前進、後退、前視、旁視及屈伸其肢體、眼
睛下硯、威儀具足，掩護六根門頭，飲食知量，常事醒覺，具備正念正知，少欲
知足，常勤精進，對於諸等正行完全誠意恭敬尊重而住，是名正行。如是當知先
為正行。
    其次行處：有近依行處，守護行處，近縛行處三種。
    什麼是近依行處?具足十論事之德的善友為近依行處。因為依他可以聞所未
聞、已聞的更明白，解決疑惑，矯正意見，安息其心，或者跟他學習可以增信，
亦得增長戒、聞、捨、慧，故稱近依行處。
    什麼是守護行處?茲有比丘，進入村落行於道上，收縮眼界僅見眼前一尋之
地，善加防護而行，不見象(兵)，不見馬(兵)、車(兵)、步(兵)、婦女、
男人，不看上，不看下，不視四方和四維而行，是名守護行處。
    什麼是近縛行處?便是約束其心於四念住中。世尊說：「諸比丘！什麼是比
丘行處，什麼是你們的世襲傳承?便是四念住」。是名近縛行處。
    這樣的正行和行處具足圓滿，故說「正行與行處具足」。「對於微細的罪過
亦見其怖畏」，便是對於無意而犯的眾學法及生起不善心等的微細罪過，亦能見
其怖畏。「受持與學習諸學處」，便是對於任何應當學習的學處都正持學習。
    這裡，「以別解脫律儀防護」，是依於人而決定為說別解脫律儀的。其次
「正行與行處具足」等的一切，都是關於如何圓成行道者的戒，當知是為示行道
而說的。
    (Ⅱ)根律儀戒
    繼前文之後又說：「彼人眼見色已……」等等，是顯示根律儀戒。
    「彼人」，是指堅持別解脫律儀戒的比丘。
    「眼見色已」，是由於有見色能力的眼識而見色已的意思。然而古人說：
「無心故眼不能見色，無眼故心亦不能見色：當(眼)門與所緣(之境)相接的
時候，由於以眼淨色為依止(而起)的心才能見色」。這種說法好像真的為見的
原因論，正如有人(說射箭)說「我以弓射」一樣。是故以眼識見色已便是這裡
的正確意義。
    「不取於相」，便是對於男女相，淨相(可悅相)等而能生起煩惱的一切事
相不取著，而止於他真實所見的。
    「不取細相」，便是對於能使煩惱顯現而得通名為細相的手、足、微笑、大
笑、語、視等種種相不生取著，他僅見其所見的真實部分，猶如住在支提山的大
帝須長老一樣。
    據說：長老從支提山來阿努羅陀補羅乞食，有一位良家婦女和她的丈夫爭吵
了以後，裝飾得像天女一樣美麗，早晨從阿努羅陀補羅城內出來向她的娘家走去，
在中途碰見了長老，生顛倒心，向他大笑。當時長老想：「這是什麼」?於是向
她一看(看見了她的笑口的牙齒)，便對她的牙骨部分作不淨想，證得阿羅漢果。
於是他說：
        看見了她的齒骨，
        隨念於以前所修的不淨之想，
        長老就站在那裡，
        證得了阿羅漢果。
    這時，她的丈夫亦從同一路上追尋而來，看見了長老問道：「尊者，你看見
什麼婦女嗎」?長老說：
        我不知道是男是女，
        向這路上走去，
        但見一堆骨聚，
        行於這平平的大路。
    「因為他的眼根若不防護」，是說因為不以念之窗防護眼根及關閉眼門的人，
便為貪等法所侵入所繫縛。「彼防護而行道」，是說以念窗關閉他的眼根而行道。
若能如是行道者，即名「保護眼根，作眼根律儀」。
    僅在眼根中，實無任何律儀或不律儀可說，在眼淨色所依亦無有念或忘念生
起。當所緣之色現於眼前之時，經過有分(識)二次生滅之後，便起了唯作意界
的轉向作用，經過一生滅之後，便有眼識的見的作用，自此有異熟意界的領受作
用，其次有異熟無因意識界的推度作用，其次有唯作無因意識界的確定作用，經
過一生滅之後，便起速行的作用了。這裡在有分，轉向(乃至確定)等的任何作
用階段都沒有律儀或不律儀可說。但在速行的剎那，如果生起惡戒，或忘念、無
智、無忍、懈怠，便為不律儀，如是發生而說他為眼根不律儀。
    何以故?因為那時眼門沒有守護了，則有分與轉向等的路線亦無守護。譬如
城市的四門若無守護，雖然城內的家門、倉庫、內室等善加守護，但城中的一切
財貨實無保障，因諸盜賊可從城門而入市內恣其所欲而作故。同樣的，如果在速
行的階段起了惡戒等，則那時成為不律儀，眼門便無守護，於是有分及轉向等的
路線亦無守護了。若在速行時生起戒等，則眼門有了守護，於是有分及轉向等的
路線也有了守護。譬如城門若能善加守護，雖然城裡的家門沒有守護，但市內的
一切財貨亦善能保障，因為城門緊閉沒有盜賊可以進去了。同樣的，若在速行的
階段生起戒等，則眼門有所守護，於是有分及轉向等的路線也有守護了。故在速
行的剎那而生起律儀，名為眼根律儀。
    「耳聞聲已」等其義亦爾。
    如是當知業已略說以口避取著色等煩惱隨縛相為特相的根律儀戒。
      (Ⅲ)活命遍淨戒
    今於根律儀戒之後而說活命遍淨戒。「為活命之因而制定的六種學處」如下：
「(一)惡欲者，為欲所敗者，為活命因及活命原由，實無所得而說得上人法，
犯(第四)波羅夷罪。(二)為活命因及活命原由而作媒介者，犯(第五)僧殘
罪。(三)為活命因而如是公開的說：『住在某精舍中的那位比丘是阿羅漢』，
犯偷蘭遮罪(捨墮)。(四)為活命因及活命原由，無病比丘，為了自己而用意
令作美味而食者，犯(第三十九)單墮罪。(五)為活命因及活命原由，無病比
丘尼，為了自己而用意令作美味而食者，犯(第三)悔過罪。(六)為活命因及
活命原由，無病，但為了自己而用意令作湯或飯而食者，犯惡作罪」。這便是制
定的六學處。
    「詭詐」等，在聖典中這樣解釋：「什麼是詭詐?即為利養、恭敬、名譽所
執著的惡欲者、為欲所敗者，所謂以拒絕資具，或以迂迴之說，或以威儀的裝束，
做作，矯飾，顰眉，蹙額，詭詐，虛偽，欺詐，是名詭詐。
    什麼是虛談?即為利養、恭敬、名譽所執著的惡欲者、為欲所敗者，對於他
人無問虛談、虛談、極虛談、贊虛談、極贊虛談、纏絡語、極纏絡語、舉說、極
舉說、隨愛語、諂諛語、豆湯語、養育狀，是名虛談。
    什麼是現相?即為利養、恭敬、名譽所執著的惡欲者、為欲所敗者，對於他
人示相、示相業、暗示、暗示業、迂迴談、曲折說，是名現相。
    什麼是瞋罵示相?即為利養、恭敬、名譽所執著的惡欲者、為欲所敗者，對
於他人怒罵、侮蔑、呵責、冷語、極冷語、嘲笑、極嘲笑、惡口、極惡口、惡宣
傳、陰口，是名瞋罵示相。
    什麼是以利求利?即為利養、恭敬、名譽所執著的惡欲者、及為欲所敗者，
將此處所得之物拿到彼處，或將彼處所得之物拿到此處，如是以(甲)物而希求、
貪求、遍求、希望、貪望、遍望於(乙)物，是名以利求利」。
    當知這些聖典的文句亦有如下的意義。先釋關於詭詐的一節：「利養恭敬名
譽所執著者」，是執著希求於利養恭敬及名譽的意思。「惡欲者」，是無道德而
欲示其有道德者。「為欲所敗者」，是為欲所擊敗而被征服的意思。此後的拒絕
資具、迂迴之說、假肅威儀的三種詭詐之事，因為是來自《大義釋》，所以現在
來顯示此三事也用所謂拒絕資具等開始而加以說明。
    茲有欲以衣服等作佈施者，他(比丘)的心裡雖然很想那些東西，但因本於
他的惡欲而加以拒絕，等到知道了諸居上業已篤信自己，並且他們屢屢這樣說：
「啊！尊者少欲，不欲接受我們的任何東西，如果他能接受一點什麼，實為我們
的極大功德」，於是用種種方法去表示為了憐憫他們的願望而接受他拿來的上等
的衣服等物。此後便使居士們驚喜，甚至用車輛運東西來供養了。當知是名拒絕
資具詭詐事。即如《大義釋》中說：「什麼稱為拒絕資具詭詐事?今有居士，邀
請比丘，以衣服、飲食、住所、醫藥作供養，然彼惡欲者，為欲所敗者，因為欲
求更多的衣服……等，所以拒絕接受他們所施的衣服、飲食、住所及醫藥，而且
這樣說：『沙門為什麼要用高價衣服?最適合幹沙門的是從墳墓、垃圾堆或店前
拾集所棄的碎布來作僧伽梨衣穿。沙門為什麼要用上等的飲食?最適合於沙門的
是以行乞一團之食來維持其生命。沙門為什麼要用上等的住所?最適合於沙門的
是在樹下或露地而住。沙門為什麼要用高貴的醫藥?最適合於沙門的是用牛的尿
或一片訶梨勒果作藥品』於是他便穿粗糙的衣服，吃粗糙的飲
食，受用粗糙的住
所，受用粗糙的醫藥。使居士們知道了他這樣說：『此沙門是少欲知足者，隱居
者，不與眾雜住者，勤精進者，頭陀行者』。如是他們便常常邀請而供以衣服等
受用之物。他便這樣說：『具信善男子，三事現前，必生多福，即有信現前，有
所施之物現前，有應施之人現前，具信善男子必生多福。你們便是有信者，並有
所施之物在此，又有我是受者。如果我不接受你們的，你們便無福德了。然而我
實不需此等東西，但為憐憫你們，只好收受了』。此後則許多衣服、飲食、住所、
醫藥也都收受了。誰是這樣顰眉、蹙額、詭詐、虛偽、欺詐的，便是稱為拒絕資
具的詭詐事」。
    惡欲者為欲表示自己證得上人法，用種種的說法而令人驚喜，稱為迂迴之談
的詭詐事。即所謂：「什麼稱為迂迴之談的詭詐事?今有惡欲者、為欲所敗者，
欲求人們恭敬，假依聖人的法語作如是說：『穿這樣衣服的沙門，則為一大有能
力者。用這樣的缽、銅碗、水瓶、濾水囊、鑰、帶、履等的沙門為一大有能力者。
有這樣的和尚，阿闍黎，同一和尚同一阿闍黎的朋友、知己、同伴的沙門，為一
大有能力者。住這樣的精舍、半邊屋(僅蓋半邊的)、台觀(築於高處而方形的)、
大廈(一種長而有上層房室的大廈)、石窟(自然的)、洞穴(人造而有門的)、
小屋、重閣、望樓(可瞭望的)、圓屋(多角形的)、長屋(僅有一堂一門的長
屋)、集會所、假屋(臨時蓋的房屋或禮堂等)、樹下，則彼沙門實為一大有能
力者』。或者此等為惡所染者，屢屢顰蹙、大事欺詐、饒舌不已，故意說些甚深、
秘密、微妙、隱微、出世間、空相應的議論，然後連接他的議論而假以口頭恭敬
於人說：『這樣的沙門，實已得住禪定』。像這樣顰眉、蹙額、詭詐、虛偽、欺
詐的，便稱為迂迴之談的詭詐事」。
    其次惡欲者為求恭敬，假以威儀令人驚異，便是假肅威儀詭詐事。即所謂：
「什麼稱為威儀詭詐事?今有惡欲者、為欲所敗者，為求恭敬，並以為如此做法
可能獲得人們的恭敬，便假肅行、住、坐、臥，好像有深切願求(聖果)似的行、
住、坐、臥，又好像深入三昧似的行、立、坐、臥，或者故意在人們看見的地方
修禪定，像這樣作威儀的裝束，做作、矯飾、顰眉、蹙額、詭詐、虛偽、欺詐，
便稱為威儀詭詐事」。
    這裡的「稱為拒絕資具」，是所謂拒絕資具或者僅以名為拒絕資具的意思。
「迂迴之說」是用近乎說法的意思。「威儀」即四威儀(行住坐臥)。「裝束」
是預先的佈置或尊重的佈置。「做作」是形式的佈置。「矯飾」是加以完善佈置
(裝模作樣)而令人喜樂的狀態。「顰眉」、為了表示他是高度的精勤而故作顰
眉之狀及收縮其嘴臉。常作顰蹙的狀態為「蹙額」。「詭詐」為欺騙。詭詐的制
造為「虛偽」。作詭詐的狀態為「欺詐」。
    對於「虛談」的解釋：「無問虛談」，例如他看見了俗人來到精舍，便如是
先作空談：「你為什麼目的到這裡來?邀請比丘嗎?如果這樣，你先回去，我將
取缽隨後而來」；或作自我介紹說：「我名帝須，國王信仰我，某某等大臣也很
信仰我」，像這樣的自說即為無問虛談。「虛談」是被人詢問之後而說象前面這
些話。深恐居士們有惡感，屢屢讓他們有說話機會而作巧妙的虛談為「極虛談」。
如說「大富者、大船主、大施主」等抬舉的虛談為「贊虛談」。由各方面來作抬
舉的虛談為「極贊虛談」。「纏絡語」，如說：「優婆塞啊！上年此時，你曾作
嘗新的佈施，現在你為什麼不作供施呢」?用這樣的話重重的纏而裹之，直至他
這樣的回答：「尊者，我們要供施的，不過未得機會而已」。或者見人手拿甘蔗，
便問道：「優婆塞啊！這甘蔗從哪裡拿來的」?「尊者，從甘蔗田裡拿來的」。
「那甘蔗是甜的嗎」?「尊者，這要嘗了之後才能知道的」。「然而叫你把甘蔗
送給我，這話是不合於比丘說的」。用這種糾纏的話去裹住所欲推辭的人，名為
纏絡語。從各方面重重應用纏絡語為「極纏絡語」。如說：「這家人只知道我，
如果他們有所佈施之物，只有給我的」，像這樣抬舉的表示為「舉說」。特羅根
達利迦故事亦可在這裡解說。從各方面常作抬舉之說為「極舉說」。「隨愛語」，
為不顧是否契合於理或契合於法，只是說些令人喜愛的話。「諂諛」是卑下的行
動，說話時總是把自己放得極低的地位。「豆湯語」，意為象豆湯一樣，譬如煮
過的綠豆，有些是不可能煮熟的，其餘的則熟了，同樣的，他說的話，有一部分
是真的，其餘的卻是虛妄的，這樣的人稱為豆湯者，他的狀態就像豆湯一樣。
「養育狀」，意為養育的狀態，他好像家庭的乳母，用腰或背而抱負。其養育的
行為是養育業，其養育的狀態為養育狀。
    關於「現相」一節的解釋：「示相」是用身口的動作而促使別人生起以資具
供養之想。譬如看見來人手持飲食，便問道：「你得了些什麼可吃的嗎」?以此
等暗示的動作而希求所需的為「示相業」。「暗示」，是說些與佈施資具有關的
話。「暗示業」，好像他看見放犢牛的牧童問道：「這些犢子是母牛的乳犢，還
是吸薄酪的犢」?「尊者，它們還是乳犢啦」！「唔！恐怕不是吧?如果它們是
乳犢，則比丘亦可獲得其母牛之乳的」，由於這些暗示的動作促使牧重們歸告其
父母而供以
牛乳。「迂迴談」，是相近之說。這裡當舉一位與一人家很親近的比
丘故事以示此意。據說：一位和某人家很親近的比丘，欲求飯食而進入他的家中
坐著。主婦看見了他不欲給以飯食而故意地說：「一點米也沒有了啊」！但她裝
著要借米的樣子跑到鄰家去了。於是這比丘便入內室去看看，在門角裡發現了一
些甘蔗，甕中有砂糖，籃中有一塊鹽乾魚，缸中有米，瓶中有酪，他見了之後依
然跑出來坐於原處。未幾，主婦回來說：「沒有借得米啦」！比丘說：」優婆夷，
今天我曾見一預兆，知道不能獲得午餐的」。「尊者，怎樣的」?「我曾見一條
像那門角裡的甘蔗一樣的蛇，為了要打它，找了一塊像那甕中的砂糖一樣的石頭，
當打它時，那蛇鼓脹其頸恰如籃中的鹽乾魚一樣，張口欲去咬那塊石頭而暴露的
牙齒恰如那缸中的米一樣，由於它的憤怒而流出的毒液正如那瓶中的乳酪一樣」。
她想：「實在無法欺瞞這禿頭了」！於是便給他甘蔗、煮飯、燒魚並給以糖及酪
等的一切。作此等相近之說而欲有所得的為「迂口談」。「曲折說」，老是曲曲
折折的槃繞而說，直至獲得他所需求的為止。
    對於「瞋罵示相」一節的解釋：「怒罵」即以十種怒罵事而怒罵。「侮蔑」
即說輕蔑侮辱的話。「呵責」為舉人的過失而叫他「不信者、不信樂者」等語。
「冷語」，如說「不要在這裡說這話」等的冷語。從各方面舉出根據及理由而冷
言之為「極冷語」。或者看見不肯佈施的人說「施主呀！」等的冷言為「冷語」。
若說「大施主呀！」等的極冷之言為「極冷語」。「什麼是此人的生命?他是食
種子者」，如是譏笑於人為「嘲笑」。「你說此人不肯佈施嗎?他時常能送給你
一句『沒有』的」，如此極度譏諷人家為「極嘲笑」。公開罵人為吝嗇者或無可
讚美者是「惡口」。從各方面而惡口者為「極惡口」。「惡宣傳」，他以為『別
人將會恐怖我的惡批評而佈施我的』，於是從家至家，從村至村，從地方至地方
的從事惡宣傳。「陰口」，意為當面給以甜言蜜語，背後則惡意詆毀，猶如不見
其面時，便吃他的背肉，故名陰口。此等名為「瞋罵示相」，因為他刮去別人的
善德，像用一竹片刮去身上所塗的膏藥一樣，或如搗碎各種香料而求取香味，他
以搗碎他人的善德而求取利益，故名瞋罵示相。
    對於「以利求利」一節的解釋：「求」是追尋之意。「從此處所得之物」，
意為從此戶人家所得的東西。「彼處」，指那戶人家而言。「希求」為欲求。
「貪求」為追求。「遍求」為再再追求。這裡當提及某一比丘的故事：他從最初
的人家獲得所施的食物，分送給這裡那裡的人家的孩子們，終於獲得了乳粥而去。
希望，即希求等的同義語，如是則希求為「希望」，貪求為「貪望」，遍求為
「遍望」。
    這便是詭詐等的意義。
    現在來說「等惡法」：這裡的「等」字，即「或有沙門、婆羅門、彼等食信
施食，依然用下賤的伎倆而生活於不正的生活中，如相手、占卜預兆、談天地變
易、占蘿、看相、占鼠咬破布、火供、匙的獻供」等，如《梵網經》中所包攝的
種種惡法。
    如是由於違犯為活命之因而制定的六學處(的生活)及以詭詐、虛談、現相，
瞋罵示相、以利求利等諸惡法所維持的生活為邪命，若能離此諸種邪命，即名活
命遍淨戒。
    再來解釋(活命遍淨的)語義：依此來生活為「活命」。那是什麼?即努力
尋求於資具。「遍淨」為遍達乾淨性。遍淨的生活為「活命遍淨」。
    (Ⅳ)資具依止戒
    此後(如理抉擇，受用衣服，僅為防護寒熱，防護虻、蚊、風、炎、爬行類
之觸，僅為遮蔽羞部。如理抉擇，受用團食，不為嬉戲，不為驕慢，不為裝飾，
不為莊嚴，僅為此身住續維持，為止害，為助梵行，如是思惟：「我乃以此令滅
舊受(之苦)，不起新受(之苦)；我將存命、無過、安住」。如理抉擇，受用
床座，僅為防護寒熱，防護虻、蚊、風、炎、爬行類之觸，僅為避免季候之危，
而好獨坐(禪思)之樂。如理抉擇，受用醫藥資具，僅為防護生病惱受，而至究
竟無苦而已。是說資具依止戒。
    (一、衣服)「如理抉擇」，是知道以方便之道去抉擇、善知觀察之意。這
裡所提示的「為防寒冷」等的觀察，便是如理抉擇。「衣服」是指內衣等的任何
一種。「僅」是表示區限目的之辭，修行者使用衣服的目的，僅限於防護寒冷等，
別無他意。「寒」是由自身內界的擾亂(內四大不調)或由外界氣候變化所起的
任何一種寒冷。「防護」。即防止，意為除去寒冷而使身體不生疾病；因為寒冷
侵害其身，則內心散亂，不能如理精勤，故世尊聽許使用衣服以防護寒冷。這種
說法亦可通用下面各句(此後只說明其不同之處)。「熱」為人熱，如森林著火
等所生的熱。「蛇蚊風炎爬行類之觸」。這裡的「虻」是嚙蠅和盲蠅。「蚊」即
蚊子。「風」是有塵及無塵等類的風。「炎」是陽光的炎熱。「爬行類」即蛇等
匍匐而行的長蟲。「觸」有嚙觸及接觸二種。若披衣而坐者則不受此等之害，在
這種情形下，故為防護彼等而受用衣服。
    其次更提「僅」字，是再決定區限使用衣服的目的。遮蔽羞部是使用衣服的
決定目的，其他的目的是有時間性的。「羞部」是他們(男女)的隱秘之處，因
為暴露此等部分，則擾亂及破壞於羞恥，以其能
亂羞恥，故名羞部。其羞部的遮
蔽為遮蔽羞部，有些地方亦作遮蔽於羞部。
    (二、食物)「團食」即指各種食物。由於彼比丘的行乞而一團一團的落在
缽內的各種食物為團食，或一團團的降落故為團食，即指從各處所受的施食。
「不為嬉戲」，不像鄉村的孩子那樣專為嬉戲遊玩。「不為驕慢」，不像拳師和
力士等那樣為的驕態，亦即不為勇力的驕態及強壯的驕態。「不為裝飾」，不像
宮女、妓女等為的需要裝飾，需要其肢體的豐滿艷麗。「不為莊嚴」，不像優人
舞女那樣為著皮膚的色澤光潤美麗。進一層說，「不為嬉戲」，是捨斷癡的近因。
「不為驕慢」，是捨斷瞋的近因。「不為裝飾，不為莊嚴」，是捨斷貪慾的近因。
又「不為嬉戲，不為驕慢，是阻止生起自己的結纏。「不為裝飾，不為莊嚴」，
是阻止他人的結纏生起。這四句亦可說為棄捨沉溺於欲樂及不如理的行道。
    更提「僅」字之意已如前說。「此身」，即此四大種(地水火風)所成的色
身。「住續」，是使其繼續存在之意。「維持」是不斷的活動或長時存續之意。
因彼(比丘)受用食物以住續及維持其身體，猶如老屋之主(以支柱)支持其屋，
或如車主塗油於車軸一樣，並非為嬉戲，為驕慢，為裝飾，為莊嚴的。且住續與
命根同義，所以為此身住續維持，亦可以說為使此身的命根繼續存在。「為止害」，
這裡的「害」是為飢餓所惱害。比丘受用食物以除飢餓，猶如敷藥於瘡傷之處和
對治寒暑等一樣。「為助梵行」，是為助益全佛教的梵行及道的梵行。於是行道
者之受用食物，是為惜助體力而勤修於三學(戒定慧)，以渡有的沙漠；或者為
了勤修梵行而受用食物，猶如為渡沙漠(絕糧)的人而食其子之肉，如渡河者以
筏，渡海者用船一樣。
    「我乃以此令滅舊受，不起新受」，是說他這樣想：「我現在受用這種食物，
為令除滅舊受的飢餓之苦，並不由於無限的食下去而生起新的苦受，不像食之過
多而借助他人之手拉他起立，食之鼓腹以致不能穿衣，食之過多而跌臥在那裡，
食之充滿至頸能為烏鴉啄取，食至嘔吐而猶食的任何一種婆羅門那樣、我實如病
者用藥一樣」。或者現在因不適當及無限量的飲食所生起的苦痛是由於宿業之緣，
故稱「舊受」；我今以適當及適量之食，滅彼舊受之緣，而除舊受之苦。由於現
在作不適當受用所積聚的業，將產生未來的新受之苦，故名「新受」；我今以適
當的受用，則新受的根本不再生起，而新受的苦痛也不生了。當知這也是這裡的
意思。以上二句是顯示採取適當的受用，捨斷沉溺於苦行，不離於法樂。
    「我將存命」，是他在受用食物之時作如是想：以有益適量的受用，則無斷
絕命根及破壞威儀的危險，所以我的身體將依食物而生存，猶如長病之人而受用
醫藥一樣。
    「無過，安住」，由於避去不適當的遍求領取及食用故「無過」；由於適量
的食用故「安住」。或無因不適當及無限量的食緣而發生的不愉快、欲睡、呵欠
伸腰、為識者所呵責等的過失為「無過」；由於適當適量的食緣而增長其身力為
「安住」。或者避免隨其意欲而食之滿腹，或棄橫臥之樂、展轉側臥之樂，睡眠
之樂等為「無過」；由於少食四五口(不過飽)，使四威儀相應而行道為「安住」。
故我受用食物。正如這樣說：
        少食四五口，汝即當飲水，
        勤修習比丘，實足以安住。這(存命、無過、安住三句)是說明中道為
(食的)根本目的。
    (三、床座)「床座」，即臥所與坐處。無論在精舍或半邊簷的蓋屋中所臥
的地方為臥所；無論什麼座席為坐處。把它們合成一起而說為床座。「為避季候
之危，而好獨坐(禪思)之樂」，以氣候而有危險故為季候之危。為除去氣候的
危險及好獨坐(禪思)的快樂，當以受用床座而得消除能使身體害病心地散亂的
不適當的氣候，故說為除季候之危及好獨坐(禪思)之樂。雖然為避季候之危，
即指除去寒冷等而言，但前面衣服的受用，是以遮蔽羞部為主要目的，為防寒暑
等僅為某些時間而已，可是受用床座是以避免季候的危險為主要目的。季候之意
已如前說。危險有顯明和隱匿的二種：獅子猛虎等為顯明的危險，貪瞋等為隱匿
的危險。若無守護(如住樹下等而有顯危)及見不適當的色等(有隱險)，則未
免危害，而彼比丘既知如是觀察而受用床座，此乃如理抉擇……為避季候之危而
受用。
    (四、醫藥)「醫藥」(病者的資具藥品)，這裡的資具是治病之義，亦即
與適合同義。由醫生的工作所配合的為藥。病人的資具即藥，故病者的資具藥，
即指醫生所配合的任何適用於病人的油蜜砂糖等而言。其次品字，在「以七種城
市的戒備而善防護」等的意義中，則作防備說。又在
        「此車有戒的莊嚴，
        有定的軸勤的輪」等的意義中，則作莊嚴說。又在「出家者當集此等生
活的資具等的意義中，則作必需品說。在本文中，當取必需品和防備之義。以病
者所需的藥為防備生命，因為是保護其生命不給以生病滅亡的機會之故。同時以
必需品得能長期生活，故說為防備。如是以病者所需的藥和防備品，說為病者的
資具藥品。病者的資具藥品(醫藥)即指醫生為病者所配合的任何適用的油蜜砂
糖等而防備其生命者。
    「生」為生長或發生之意。「病惱」，惱是四界的變動(四大不調)，因為
從界的變化而生起疥癩發腫膿包等，故稱病惱。「受」是苦受，即不善異熟受，
而為病惱受。「至究竟無苦」，即至究竟不苦，是為直至斷除一切病苦(而受用
醫藥)之意。
    如是簡要的如理抉擇受用資具的特相，即為資具依止戒。其(資具依止的)
語義如次：因為人類的來去活動是依賴於受用衣服等，故名資具。依止於資具，
故稱資具依止。
    (雜論四遍淨戒)
    (一、別解脫律儀戒的成就)如是在四種戒中的別解脫律儀，須依於信而成
就。由信而成，因為制定學處是超越於聲聞之權限的，如佛曾拒絕其弟子(關於
制戒)的請求，可為這裡的例證。所以全部佛制的學處必須由信而受持，甚至不
顧其生命而善成就之。即所謂：
        如雞雞鳥護卵，犛牛愛尾，
        如人愛子，保護他的獨眼。
        非常的謹慎與尊重，
        護戒也是這樣的。
    他處又說：「大王啊！我為聲聞制定的學處，我的聲聞弟子們縱有生命之危
亦不犯」。在這裡，當知在森林中為盜賊所捆縛的故事：據說在(雪山邊的)摩
訶跋多尼森林中，有一長老為盜賊用黑籐縛住，放倒地上，那長老便倒在那裡七
天，增長他的毗缽捨那(觀)，得證阿那含果，並在那裡命終，得生梵天。
    另一位在銅牒洲的長老，為盜賊用蔓草縛住，放倒地上，恰遇林火燒來，未
斷蔓草時，便起毗缽捨那，得證等首阿羅漢果而入涅槃。後來長部誦者無畏長老
和五百比丘來到這裡看見了，才把他的身體荼毗(火葬)了，並建塔廟供養。所
以另一位具信的善男子說：
        寧失身命，要使別解脫清淨，
        不破世界主所制的戒律儀。
    (二、根律儀戒的成就)正如別解脫律儀的依於信，而根律儀則依於念而成
就。依念而成，因為由於念的堅定，則諸根不為貪慾等所侵襲。故說：「諸比丘！
寧為燃燒熱烈輝焰的鐵棒而觸其眼根，亦不於眼所識的諸色而執取其(男女淨等
的)細相」，這是說善須憶念燃燒的教理，而善成就其根律儀戒，以不忘念去制
止依於眼門等所起的(速行)識對於色等境界而執取於(男女等淨)相，為貪慾
所侵襲。然而(根律儀戒)若不如是成就，則別解脫律儀戒亦不能長時存在，猶
如沒有留意築以柵圍的谷田(將為畜等所侵害)一樣。又如敞開大門的村落，隨
時可為盜賊所襲，若無根律儀戒，則亦隨時可為煩惱賊所害。亦如不善蓋的屋為
雨漏所侵，而他的心則為貪慾所侵入，所以這樣說：
        對於色聲味香觸，
        當護你的一切根。
        若對色等門開而不護，
        譬如盜劫村落而為害。
        譬如惡蓋屋，必為雨漏侵，
        如是不修心，將為貪慾侵。
    假使根律儀戒成就，則別解脫律儀戒亦能長時受持，猶如善築柵圍的谷田一
樣。又如善護大門的村落，則不為盜賊所劫，而他亦不為煩惱賊所害。亦如善蓋
的屋，不為雨漏所侵，而他的心則不為貪慾所侵入。所以這樣說：
        對於色聲味香觸，
        當護你的一切根。
        若對色等門閉而善護，
        譬如盜賊無害於村落。
        譬如善蓋屋，不為雨漏侵，
        如是善修心，不為貪慾侵，
    這是最殊勝的教法。心是這樣迅速的奔馳，所以必須以不淨作意而斷已起的
貪慾，使根律儀成就。猶如新出家的婆耆捨長老一樣。據說新出家的婆耆捨長老，
正在行乞之際，看見了一位婦人，生起貪慾之心。於是他對阿難長老說：
        我為貪慾燃燒了，
        我的心整個地燒起來了。
        瞿曇啊，哀愍我吧！
        為說良善的消滅法。阿難長老答道：
        你的心燒，因為想的顛倒，
        應該捨棄和貪慾相關的淨相，
        當於不淨善定一境而修心，
        見諸行的無常苦無我，
        消滅你的大貪慾，
        切莫再再的燃燒了！(婆耆捨)長老即除去貪慾而行乞。其次比丘應當
完成其根律儀戒，猶如住在喬羅達格大窟的心護長老及住在拘羅格大寺的大友長
老。
    據說：在喬羅達格大窟中有七佛出家的繪畫，非常精美。一次，有很多比丘
參觀此窟，見了繪畫說：「尊者，這畫很精美」。長老說：「諸師！我住此窟已
六十多年，尚不知有此畫，今天由諸具眼者所說，才得知道」。這是說長老雖在
這裡住這麼久，但從未張開眼睛而望窟上。據說在大窟的入口處，有一株大龍樹，
他亦一向未曾仰首上望，但每年見其花瓣落於地上，而藉知其開花而已。當時國
王慕長老之德，曾三度遣使請他入宮受供養，但都遭拒絕了。於是國王便令王城
內乳哺小兒的小婦們的乳房都捆縛起來，。加以蓋印封鎖。他說：「直待長老來
此，一切乳兒才得吸乳」。長老因憐憫乳兒，遂來大村。國王聞此消息，便對其
臣子說：「去請長老人宮，我要從他受三皈五戒」。長老入宮，國王禮拜和供養
之後說：「尊者！今天很忙，沒有機會，我將於明天受戒」。並取長老的缽，和
王后共同略送一程，然後拜別。但當國王或王后禮拜時，他同樣的說：「祝大王
幸福」！這樣過了七天，其他的比丘問長老道：「尊者，你在國王禮拜時說，祝
大王幸福，為什麼王后禮拜時也說同樣的句子」?長老答道：「我並沒有分別誰
是國王，誰是王后」。過了七天，國王想道：「何必使長老住在這裡受苦
呢」?
便讓他回去。長老回到喬羅達格大窟後，夜間在經行處經行，那住在大龍樹的天
神執一火炬站於一邊，使他的業處(定境)極淨而明顯。長老心生喜悅，想道：
「怎麼我的業處今天這樣異常的明顯」?過了中夜之後，全山震動，便證阿羅漢
果。是故欲求利益的其他善男子亦當如是：
        勿奔放其眼目，
        如森林的獼猴，
        如彷徨的野鹿，
        如驚駭的幼兒。
        放下你的兩眼，
        但見一尋之地：
        勿作象森林的猿猴，
        那樣不定的心的奴隸。
    大友長老的母親，一次身上發生毒腫，便對她的女兒出家的比丘尼說：「你
去將我的病狀告訴你的哥哥，要他拿些藥來」。她即往告其兄。長老對她說：
「我實不知如何採集藥根，也不知如何製藥；然而我將告訴你一種藥：便是我從
出家以來，從未以貪心看異性之色而破壞我的諸根律儀。你將我的實語告訴母親，
並祝她迅速病癒。你現在去對母親優婆夷這樣說，同時按摩她的身體」。她回去
照樣的說了此意。便在那一剎那間，優婆夷的毒腫如泡沫一樣地消失了，她的心
中無限喜悅，流露這樣的話：「如果正等覺者在世的話，必定會用他的網紋之手
觸摩像我的兒子這樣的比丘的頭頂」。是故：
        今於聖教出家的善男子，
        當如大友長老的住於根律儀。
    (三、活命遍淨戒的成就)如根律儀的依於念，而活命遍淨戒當依精進而成
就。依精進而成，因為善於勵力精進者，能捨邪命故。所以精進於行乞等的正求，
得以斷除不適合的邪求，受用於遍淨的資具，得以違避不遍淨，如避毒蛇一樣，
這樣便得成就活命遍淨戒。
    沒有受持頭陀支的人，從僧伽與僧集或從俗人由於信樂他的說法等的德而得
來的資具，則稱為遍淨的。由於行乞等而得來的為極清淨。若受持頭陀支的人，
由行乞及由於(俗人)信樂他的常行頭陀之德或隨順於頭陀支的定法而得來的資
具，則稱為遍淨的。若為治病，獲得了腐爛的訶黎勒果及四種甘藥(酥、蜜、油、
砂糖)，但他這樣想：「讓其他同梵行者受用這四種甘藥」，他於是僅食訶黎勒
果片，這樣的人，是適合於受持頭陀支的。他實名為最上雅利安種族的比丘。其
次關於衣服等資具，對於遍淨活命者，若用示相暗示及迂迴之說而求衣食，是不
適合的，然而不持頭陀行者，若為住處而用示相暗示及迂迴之說，是適合的。
    為住處而示相，例如他在準備一塊土地，在家人見而問道：「尊者！做什麼?
誰使你這樣做」?答道：「誰也沒有呀」！像這樣的其他形式，名為示相業。暗
示，如同優婆塞道：「你住在什麼地方」?「尊者！高閣啦」。「優婆塞，比丘
不能住高閣嗎」?像這樣的活，為暗示業。若說：「這裡比丘的住處實在太狹小
了」，像此等的話為迂迴之說。
    對於醫藥方面，一切示相等也是適合的。然而取得的藥品，治病痊癒之後，
是否仍可服用?據律師說，這是如來許可的，故可以用。經師說，雖不犯罪，但
擾亂活命，故斷言不可以用。雖為世尊所允許，但他也不作示相暗示及迂迴之說
等的表示。由於少欲之德等，縱有生命之危，亦僅受用得自示相等以外的資具，
這種人稱為最嚴肅的生活者，如捨利弗長老。
    據說：一次捨利弗和大目犍連長老同住在一個森林中，修遠離行。有一天，
他忽然腹痛，非常劇烈。晚上大目犍連長老來訪，見尊者臥病，探得病原之後，
問道：「道友！你以前是怎樣治癒的」?答道：「我在家時，母親用酥蜜砂糖等
混合純粹的乳粥給我吃了便好」。「道友！如果你或我有福的話，明天可能獲得
此粥的」。此時一位寄居於經行處末端的樹上的天神，聽到了他們的談話，想道：
「明天我將使尊者獲得此粥」。他即刻跑到長老的檀越的家裡，進入他的長子身
內，使其病痛，對那些集合的家人說著治療的方法(附於長子身內的天神而托他
的口說的)：「如果明天你們準備某種乳粥供養長老，我將離去你的長子之身」。
他們說：「縱使你不說，我們也是常常供養長老的」。第二天，他們已準備好粥，
大目犍連長老早晨去對捨利弗長老說：「道友！你在這裡等著，直至我去乞食回
來」。當他進入村落時，那家人看到了，即刻向前接過長老的缽，盛滿如前所說
的乳粥供養他。長老即表示要走了。可是他們要求長老在那裡吃了，然後再裝滿
一缽給他帶回去供養捨利弗長老。他回來後，把粥授給捨利弗說：「道友！請吃
粥吧」。長老看了說：「很如意的粥，但不知你怎樣獲得的」?經他思惟之後而
知此粥的來由說：「道友目犍連，拿去吧，我不應受用此粥」。目犍連長老並沒
有想「他竟不吃像我這樣的人替他拿來的粥」，聽了他的話，即刻拿著缽的邊緣
把粥倒在一邊。當粥倒在地上時，長老的病也好了。以後四十五年間，亦未再生
此病。於是他對目犍連說：」道友！縱使把我的臟腑痛出肚子來在地上跳動，也
不應該吃那種由於我的語言所表示而得來的粥」。並喜說此頌：
        我若吃了由我的語言表示所得的蜜粥，
        便是污蔑了我的活命戒，
        縱使我的臟腑拼出於肚外，
        寧捨身命也不破活命戒。
        除邪求，我的心多麼自在，
        我決不作為佛呵棄的邪求。
    食芒果(庵羅果)的雞跋羅准跋住者大帝須長?悛漪G事，亦可在這裡說。總
而言之：
        由信出家的聰慧的行者，
        莫起邪求之心保持活命的清淨。
    (四、資具依止戒的成就)如活命遍淨戒由精進而成就，資具依止戒當依智
慧而成就。因為有慧者能見資具的過失與功德，故說由慧成就。是故捨離資具的
貪求，依正當的方法而獲得的資具，唯有以慧如法觀察而受用，方得成就此戒。
    這裡有獲得資具時及受用時的兩種觀察，當收受衣服等的時候，依界(差別
想)或依厭(想)的觀察，然後用之則無過。在受用時亦然。於受用中合論有四
種用法：即盜受用，借受用，嗣受用及主受用。
    (1)著破戒之人居然於僧眾中坐而受用者，名為「盜受用」。
    (2)具戒者若不觀察而受用，則名「借受用」。是故每次受用衣服時須作
觀察，每食一口飯時亦得觀察。如在受用時未及觀察，則於食前(午前)、食後
(午後)、初夜、中夜、後夜當作之。如至黎明尚無觀察，便犯於借受用。在每
次受用床座時亦當觀察。在受用醫藥時，則具足念緣即可。縱使於領取時業已作
念，若於受用時不作念，亦屬於違犯。然於領取時雖未作念，若於受用時作念則
不犯。
    有四種清淨法：即說示淨、律儀淨、遍求淨及觀察淨。此中：說示淨為別解
脫律儀戒，因為由(佛的)說示而清淨，故名說示淨。律儀淨為根律儀戒，因為
由於「我不再如是作」的決心而律儀清淨，故名律儀淨。遍求淨為活命遍淨戒，
彼以正當的方法而獲得資具，能捨於邪求而遍求清淨，故名遍求淨。觀察淨為資
具依止戒，因為以前述之法觀察而得清淨，故名觀察淨。如果他們在收受時未作
念，而在應用時作念，亦為不犯。
    (3)七有學的資具受用，為「嗣受用」。因為他們是世尊的兒子，所以是
父親所屬的資具的嗣受者而用其資具。然而他們畢竟是受用世尊的資具，還是受
用在家信眾的資具呢?雖為信施之物，但由世尊所聽許，所以是世尊的所有物。
故知為受用世尊的資具。這裡可以《法嗣經》為例證。
    (4)漏盡者的受用為「主受用」，因為他們業已超越愛的奴役成為主而受
用。
    在此等受用中，主受用與嗣受用則適宜於一切(凡聖)。借受用則不適合。
盜受用更不必說了。然而具戒者的觀察受用，因對治借受用故成為非借受用，屬
於嗣受用。以具戒者具備諸戒學，故得名為有學者。在這些受用中以主受用為最
上。是故希求於主受用的比丘，當依上述的觀察方法而觀察受用，以成就於資具
依止戒。如是作者為作其所應作者。故如是說：
        勝慧聲聞已聞善逝所說法，
        對於團食精舍與床座，
        除去僧伽黎衣的塵垢的水，
        必須深深的觀察而受用。
        是故對於團食精舍與床座，
        除去僧伽黎衣的塵垢的水，
        比丘切勿染著此等法，
        猶如露珠不著於荷葉。
        由他之助而得佈施的時候，
        對於硬食軟食及諸味，
        應常觀察而知量，
        猶如塗藥治瘡傷。
        如渡沙漠食子肉。
        亦如注油於車軸。
        但為維持於生命，
        如是取食莫染著。
    為成就資具依止戒的(僧護長老的)外甥僧護沙彌的故事，亦當在這裡敘述，
他以正當的觀察而受用是這樣的：
        我食沙利冷米粥，和尚對我說：
        「沙彌，勿無制限燒你的舌頭」！
        我聞和尚之語心寒慄，
        即於座上證得阿羅漢。
        我的思惟圓滿猶如十五的夜月、
        諸漏已盡，自此更無後有了。
        是故那些欲求苦的滅盡者，
        亦應如理觀察受用一切的資具。這是別解脫律儀戒等四種。
    上面為雜論四遍淨戒。
    (五)(五法)於五種分中：(1．制限遍淨，無制限遍淨，圓滿遍淨，無
執取遍淨，安息遍淨)第一須知未具足戒等五種義；即如《無礙解道》中說：
「(1)　什麼是制限遍淨戒?未具足者受持有制限的學處，為制限遍淨戒。
(2)什麼是無制限遍淨戒?已具足者受持無制限的學處，為無制限遍淨戒。
(3)什麼是圓滿遍淨戒?與善法相應的善良凡夫，有學以前的(三學)圓具者，
不顧身命及捨身命而受持學處者(的受持學處)，為圓滿遍淨戒。(4)什麼是
無執取遍淨戒?七有學(的學處)，為無執取遍淨戒，(5)什麼是安息遍淨戒?
如來的聲聞弟子漏盡者，緣覺、如來、阿羅漢、等正覺者的學處，為安息遍淨戒」。

    (1)此中，未具足戒，因在數目上有限制，故為「制限遍淨戒」。
    (2)已具足者的戒：
        九千俱胝又一百八十俱胝，
        五百萬又三萬六千。
        正覺者說此等的防護戒，
        於律藏中依然是以略門顯示戒學的。依此數目，雖仍有限制，但以無限
而受持，亦不為利養名譽親屬肢體生命的條件所限制，所以說「無制限遍淨戒」。
猶如食芒果的雞跋羅准跋住者大帝須長老的戒。那長老說：
        因愛肢體捨於財，
        為護生命捨於肢；
        依法而作思惟者，
        當捨一切財命肢。這位善人如是隨念不合，甚至有生命之危的時候亦不
犯學處，依這種無制限的遍淨戒，他在優婆塞的背上，便得阿羅漢果。所謂：
        「不是你的?鬙擊P親友，
        因你具戒故他這樣做」，
        我生寒慄而作如理的正觀，
        便在他的背上證得阿羅漢。
    (3)善人之戒，自從圓具以後，即如善淨的明珠及善加鍛煉了的黃金一樣
而極清淨，連一心的塵垢也沒有生起，實為得證阿羅漢的近因，故名「圓滿遍淨
戒」，猶如大僧護長老和他的外甥僧護長老的戒一樣。
    據說：大僧護長老，年逾六十(法臘)，臥於臨死的床上，比丘眾同他證得
出世間法沒有?他說：「我沒有證得出世間法」。於是他的一位少年比丘侍者說：
「尊者！四方十二由旬之內的人，為了你的涅柔，都來集合於此，如果你也和普
通的凡夫一樣命終，則未免要使信眾失悔的」。「道友！我因欲於未來得見彌勒
世尊，所以未作毗缽捨那(觀)，然而眾望如是，清助我坐起，給我以作觀的機
會」。長老坐定之後，侍者便出房去。當在他剛出來的剎那，長老便證阿羅漢果，
並以彈指通知他。僧眾即集合而對他說：「尊者！在此臨終之時得證出世間法，
實為難作已作」。「諸道友！這不算難作之事，我將告訴你真實難作的：我自出
家以來，未曾作無念無智之業」。
    他的外甥(僧護)，在五十歲(法臘)的時候，亦曾以類似之事而證阿羅漢
果。
        若人既少聞，諸戒不正持，
        聞戒兩俱無，　因此被人呵。
        若人雖少聞，　諸戒善正持，
        因戒為人讚，　聞則未成就。
        若人有多聞，　諸戒不正持，
        缺戒為人呵，　聞亦無成就。
        若人有多聞，　諸戒善正持，
        戒與聞雙修，　因此為人讚。
        多聞持法者，　有慧佛弟子，
        品如閻浮金，　誰得誹辱之?
        彼為婆羅門，　諸無所稱讚。
    (4)有學的戒不執著於惡見，或凡夫的不著有貪之戒，故名「無執取遍淨
戒」。如富家之子帝須長老的戒一樣。長老即依如是之戒而證得阿羅漢的，他對
怨敵說：
        「我今告知汝，斷我一雙足，
        若有貪之死，我實慚且惡」。
        我如是思惟，如理而正觀，
        至於黎明時，得證阿羅漢。
    有一位重病而不能用自己的手吃飯的長老，臥於自己的糞尿中。一位青年見
了歎氣說；「啊！多麼命苦呀」！大長老對他說：「朋友！我若死於今時，無疑
的，可享天福。然而壞了戒而得天福，實無異於捨了比丘學處而得俗家的生活，
所以我願與戒共死」。他在臥於原處對他的病而作正觀，獲得阿羅漢果，對比丘
眾而說此偈：
        我患於重疾，為病所苦惱，
        此身速萎悴，如花置熱土。
        非美以為美，不淨思為淨。
        滿身污穢物，不見謂色淨。
        臭惡不淨身，病摧痛可厭。
        放逸昏迷者，善趣道自棄。
    (5)阿羅漢等的戒，因一切的熱惱安息清淨，故名「安息遍淨戒」。以上
為制限遍淨等五種。
    (2．斷、離、思、律儀、不犯)就第二種五法中，當知殺生的捨斷等義。
即如《無礙解道》中說：「五戒，為殺生的(1)捨斷戒，(2)離戒，(3)
思戒，(4)律儀戒，(5)不犯戒。不與取的……邪淫的……妄語的……兩舌
的，惡口的，綺語的，貪慾的，瞋恚的，邪見的，以出離對愛慾的，以無瞋對瞋
恚的，以光明想對惛沉睡眠的，以不散亂對掉舉的，以法差別對疑的，以智慧對
無明的，以喜悅對不樂的，以初禪對諸蓋的，以二禪對尋伺的，以三禪對喜的，
以四禪對苦樂的，以空無邊處定對色想——有對想——種種想的，以識無邊處定
對空無邊處想的，以無所有處定對識無邊處想的，以非想非非想處定對無所有處
想的，以無常觀對常想的，以苦觀對樂想的，以無我觀對我想的，以厭惡觀對喜
愛的，以離貪觀對貪的，以滅觀對集的，以捨觀對取的，以盡觀對厚聚想的，以
哀觀對行作的，以變易觀對恆常的，以無相觀對相的，以無願觀對願的，以空觀
對我執的，以增上慧法觀對取堅固執的，以如實知見對癡暗執的，以過患觀對愛
著的，以抉擇觀對無抉擇的，以還滅觀對結合執的，以須陀洹道對見與(見)一
處的煩惱的，以斯陀含道對粗煩惱的，以阿那含道對微細俱煩惱的，以阿羅漢道
對一切煩惱的(1)捨斷戒，(2)離，(3)思，(4)律儀及(5)不犯戒。
如是等戒，是令心至無懊悔，至喜悅，至喜，至輕安，至樂，習行，修習，多作，
莊嚴，具備(定的資糧)，眷屬(根本因)，圓滿，一向厭離，離貪，滅，寂靜，
神通，正覺，乃至涅槃」。
    這裡的「捨斷」，除了上述的殺生等的不發生之外，更無他法可說。殺生等
的捨斷而住於善法，為確持之義，又不使其動搖，為正持義，此實合於前面所說
的確持正持的戒行之義，故名為戒。
    關於其他的四法，即殺生等的「離」，彼等的「律儀」，與此(離及律儀)
兩者相應的「思」及不犯殺生等的「不犯」，都是依心的轉起自性而說的。彼等
的戒的意義已如前說。這便是捨斷戒等的五種。
      以上對於什麼是戒，什麼是戒的語義，什麼是戒的相味現起及足處，什麼
是戒的功德及戒有幾種等的問題，業已解答完畢。
        六、什麼是戒的雜染
        七、什麼是戒的淨化
    其次當說「什麼是戒的雜染?什麼是戒的淨化」?毀壞等性為雜染，不毀壞
等性為淨化。
      (雜染)於毀壞等性，包攝(一)為利養名譽等因而破戒及(二)與七種
淫相應者。
    (一)若於七罪聚之首或末而破壞學處者，如割斷衣襟一樣，他的戒名為
「毀壞」。若破其中部學處，如衣斷中部，名「切斷」戒。若次第而破二三學處
的，如於背部或腹部生起了黑紅等各異顏色的某種有體色的牛一樣，名「斑點」
戒。若於這裡那裡間雜而破學處的，如於體上這裡那裡帶有各異的點點滴滴的彩
色的牛一樣，名「雜色」戒。這是先說因利養等而破的毀壞等性。
    (二)次說與七種淫相應的。即如世尊說：「(1)婆羅門！若有沙門或婆
羅門自誓為正梵行者，實未與婦人交接，然而允許婦人為之塗油、擦身、沐浴、
按摩、心生愛樂希求而至滿足。婆羅門！此亦為梵行之毀壞、切斷、斑點與雜色。
婆羅門，是名行不淨梵行，與淫相應故，我說不能解脫生老死……不能解脫苦。
(2)復次婆羅門！若有沙門或婆羅門自誓為正梵行者、實未與婦人交接，亦不
許婦人為之塗油……然而與婦人嬉笑遊戲，心生愛樂……我說不能解脫苦。(3)
復次婆羅門！若有沙門……實未與婦人交接，不許婦人為之塗油……亦不與婦人
嬉笑遊戲，然而以自己之目眺望婦人之目，心生愛樂……我說不能解脫苦。(4)
復次婆羅門！若有沙門……實未與婦人交接……亦不以目相眺，然聞隔壁婦人之
笑語歌泣之聲，心生愛樂……我說不能解脫苦，(5)復次婆羅門！若有沙門……
實未與婦人交接……不以目相眺，亦不喜聞其……泣聲，然而追憶過去曾與婦人
相笑相語遊玩時，心生愛樂……我說不能解脫苦。(6)復次婆羅門！若有沙門……
實未與婦人交接……亦不追憶過去曾與婦人相笑相語遊玩，然而彼見長者或長者
子具備享受於五種欲時，心生愛樂……我說不能解脫苦。(7)復次婆羅門！若
有沙門……實未與婦人交接…亦不喜見長者或長者子……之享受，然而願成天眾
而修梵行，謂『我以此戒或頭陀苦行及梵行將成天人』，於是心生喜樂希求而至
滿足。婆羅門！此亦為梵行之毀壞、切斷、斑點與雜色」。
    這便是毀壞等性所攝的為利養等因而破的及與七種淫相應的。
    (淨化)其次不毀壞等性，包攝於(1)不毀壞一切學處，(2)對於已破
而可以懺悔的戒則懺悔之，(3)不與七種淫相應的，(4)忿、恨、覆、惱、
嫉、慳、諂 、誑、強情、激情、慢、過慢、驕、放逸等惡法的不生，(5)少欲
知足減損煩惱等德的生起，而且不為利養等因而破戒，或因放逸而破者已得懺悔，
或者不為七種淫相應及忿恨等惡法所害者，都名不毀壞、不切斷、不斑點、不雜
色。因彼等(戒)能得無束縛的狀態故稱自由，為識者所讚歎故稱識者所贊，以
不執取於愛見故稱不執取，能助成近行定或安止定故稱定的助成者。是故不毀壞
等性為諸戒的淨化。
    其次當以二種行相成就淨化：(1)見破戒的過患，(2)見具戒的功德。
    (一、破戒的過患)此中：「諸比丘！惡戒者的破戒，有此等五種過患」，
當知這是依於經而顯示破戒的過患的。
    惡戒者，因惡戒不為天人所喜悅，不受同梵行者所教導，聞惡戒者被呵責時
而苦感，聞具戒者被讚歎時而失悔，同時破戒者亦如穿粗麻衣一樣的醜惡。若人
隨於惡戒者的意見而行，他必長時受諸惡趣之苦。惡戒者雖受所施之物，然對於
施者實少有價值而得大善果。他如多年的糞坑難使清淨，亦如火葬的火把同為僧
俗所棄。雖名為比丘實非比丘，如驢隨於牛群而行。如大眾之敵常受恐怖。如死
屍實無共住的價值。雖有多聞之德，但亦不受同梵行者所敬，如婆羅門不敬墓火
一樣。不能證得勝位，如盲者不能見色。亦無望於正法，如旃陀羅的童子無望於
王位。他雖思惟是樂，其實是苦，如《火聚喻》中所說的受苦者一樣。即是說因
為惡戒者的心染著於五欲的受用及受禮拜恭敬等的樂味，甚至僅僅追憶其過去亦
能使心生熱惱而受口吐熱血的劇苦的程度，所以能見一切行相業報的世尊說(火
聚喻)：
    「『諸比丘！你們看見那堆燃燒光輝的大火聚嗎』?『看見的，世尊』。
『諸比丘！如果抱著那堆燃燒光輝的大火聚而坐或臥，或者抱著手足柔軟的剎帝
利少女或婆羅門少女及長者的少女而坐或臥，你們覺得那一種較好』?『世尊！
當然是抱著剎帝利的少女……而坐或臥較好，抱著……大火聚而臥多麼苦痛啊』！
『諸比丘！我今告知你們，如果一位惡戒的，惡法的，不淨而有疑惑行為的，有
隱蔽之業的，非沙門而裝沙門的，非梵行者而裝梵行的，內心腐敗流落諸漏生諸
垢穢的，他實抱著……大火聚而坐或臥比較好。何以故?諸比丘！他雖然因抱大
火聚之緣而死去，或受等於死的苦痛，然而他身壞後，不會墮落苦處惡趣惡界與
地獄。諸比丘！同樣的，如果惡戒者……生諸垢穢者抱著剎帝利少女……而臥，
因此他便長時無利而受苦，身壞後，墮苦處惡趣惡界與地獄』」。
    在《火聚喻》中業已顯示受用有關女人的五欲的受苦，尚有相似的說法：
      「諸比丘！若有強力男子，用堅固的發繩絞纏比丘的兩脛而引擦，先破其
皮，次切深皮，再切其肉，肉切而後切腱，腱切而後切骨，直至傷害其髓而止；
或者受剎帝利大家、或婆羅門大家及長者大家的禮敬之樂，你們覺得那一種較好?……
諸比丘！若有強力男
子，用銳利而油光的刀，刺入比丘的胸，或者受剎帝利大家
婆羅門大家及長者大家的合掌之樂，你們覺得那一種較好?……諸比丘！若有強
力男子，用熱烈燃燒而光輝的鐵板，包捲比丘之身，或者受用剎帝利婆羅門長者
大家信施的衣服，你們覺得那一種較好?……諸比丘！若有強力男子，用熱烈燃
燒而光輝的鐵叉，叉開他的口，繼以熱烈燃燒而光輝的鐵丸投其口中，燒掉他的
唇口舌喉胃腸及腸膜而後從下部出去，或者受用剎帝利婆羅門長者大家信施的飲
食，你們覺得那一樣較好?諸比丘！若有強力男子，執他的頭和軀幹，使坐或臥
於熱鐵燃燒而光輝的鐵椅或鐵床，或者受用剎帝利婆羅門長者大家信施的床椅，
你們覺得那一種較好?……諸比丘！若有強力男子，執之而顛倒其首足，投入熱
烈燃燒熾盛的大鐵釜中，使他在釜裡時沉時浮或左或右的煎沸，或者受用剎帝利
婆羅門長者大家信施的精舍，你們覺得那一種較好」?
    這些發繩、利刀、鐵板、鐵丸、鐵床、鐵椅、大鐵釜的譬喻，是顯示惡戒者
受用禮敬、合掌、衣服、飲食、床、椅、精舍等之苦。是故。
        沉溺於欲樂，破戒有何樂?
        結果無窮苦，過於抱火聚。
        雖受禮敬樂，破戒有何樂?
        彼因此受苦，過於引繩鋸。
        受信眾合掌，無戒有何樂?
        彼因此受苦，過於利刀刺。
        不自調御者，受用衣何樂?
        久受地獄苦，火焰鐵板觸。
        無戒受美食，毒如哈羅哈，
        因此於長夜，吞嚥熱鐵丸。
        無戒用床座，雖苦思為樂，
        熱鐵椅與床，惱苦無窮極。
        信施寺中住，破戒有何樂?
        因此彼當住，熱紅大鐵釜。
        世間導師呵：「破戒如糞土，
        具惡有疑行，有漏而內腐」。
        不御非沙門，但穿沙門服，
        善根自掘害，此生實卑惡。
        如欲莊嚴者，厭離糞與屍。
        寂靜具戒者，棄彼命何如?
        不離諸怖畏，卻離諸證樂，
        緊閉人天門，登臨地獄道。
        破戒者破戒，具足諸罪惡，
        悲愍者所愍，捨彼復誰屬?如是觀察，便是見破戒的過患。
    (二、具戒的功德)與上述相反的，為見具戒的功德。如次當知：
        淨戒無垢者，彼為人信樂，
        受持衣與缽，出家而有果。
        淨戒比丘心，如暗不侵日，
        自責等怖畏，無從而潛入。
        比丘戒成就，苦行林光耀，
        猶如盛滿月，高懸虛空照。
        具戒之比丘，身香亦可喜，
        甚至諸天悅；戒香何須說?
        一切諸香中，戒香最為勝，
        此香熏十方，而無有障礙。
        奉侍具戒者，作少而果大，
        故以彼為器，供養與恭敬。
        具戒於今世，不為諸漏害，
        他世諸苦根，因緣亦斷絕。
        不論人間福，以及諸天福，
        具戒者有願，實非難得事。
        諸戒成就者，彼心常追逐：
        無上涅槃德，究竟寂靜樂。
        諸樂根本戒，此中多行相，
        種種諸功德，智者應辨別。
    若能如是辨別則意志傾向於戒的成就而畏於破戒了。是故應見前述破戒的過
患及具戒的功德，以一切恭敬而嚴淨諸戒。
    在「住戒有慧人」的偈頌中，以戒定慧三門顯示清淨之道，至此先已解說戒
門。
        為諸善人所喜悅而造的清淨道論，完成了第一品，定名
        為戒的解釋。

第一　說戒品


第二　說頭陀支品

第二　說頭陀支品

    今以少欲知足等德而淨化如前所說的戒，為了成就那些功德，故持戒的瑜伽
者(修行者)亦宜受持頭陀支。如是則他的少欲、知足、減損(煩惱)、遠離、
還滅、勤精進、善育等的功德水，洗除戒的垢穢而極清淨，以及其務(頭陀法)
亦得成就。這樣無害於戒及務(頭陀)之德而遍淨一切正行者，則得住立於古人
的三聖種以及得證第四修習樂的聖種，是故我今開始說頭陀支。
    為那些捨離世間染著不惜身命而欲勤得隨順行(毗缽捨那)的善男子，世尊
聽許他們受持十三頭陀支。即(一)糞掃衣支，(二)三衣支，(三)常乞食支，
(四)次第乞食支，(五)一座食支，(六)一缽食支，(七)時後不食支，
(八)阿練若住支，(九)樹下住支，(十)露地住支，(十一)塚間住支，
(十二)隨處住支，(十三)常坐不臥支。這裡：
        語義與相等，受持及規定，
        區別並破壞，及彼之功德，
        並於善三法，頭陀等分別，
        以及總與別，悉應知抉擇。
    (十三頭陀支的語義)先說「語義」：(一)置於道路墓塚垃圾堆等任何塵
土之上的，並在(比丘的)穿著的意義上正如塵堆在他們的身上，故名糞掃衣
(塵堆衣)；或者被視如塵土一樣可厭的狀態為糞掃衣——這是指到達可厭的狀
態而說的。如是在糞掃衣的語原上說，有著糞掃衣的意思。有著(糞掃衣)的習
慣者為糞掃衣者。糞掃衣者的支分為「糞掃衣支」。支分為原因。故知(支分)
與(糞掃衣者的原因)由於受持(的思)而成糞掃衣者是同義的。
    (二)與前類似的解釋，僧伽梨(重複衣)，郁多羅僧(上衣)，安陀會
(下衣)，稱為三衣，有著持三衣的習慣者為三衣者。三衣者的支分為「三衣支」。
    (三)稱為施食的團食落下為乞食，即他人所施的團食集於缽中的意思。到
各戶人家去求食者為乞食者；或誓願行乞團食者為乞食者。行即是走。乞食者即
乞食的人。他的支分為「常乞食支」。
    (四)切斷為分割，離切斷為不斷，即不分割之意。與不斷共為有不斷，即
隨每家不分割之意。有不斷行乞的習慣者為次第行乞者。次第乞食者即次第行乞
的人。他的支分為「次第乞食支」。
    (五)僅在一座而食為一座食。有此習慣者為一座食者。他的支分為「一座
食支」。
    (六)因拒絕第二槃而僅用一缽中的食物為缽食。在得一缽之食時而作缽食
之想，有此一缽食的習慣者為一缽食者。他的支分為「一缽食支」。
    (七)「客羅」是個無變化詞——遮止的意思。吃完了以後所得的食物名為
後食。食此後食的為食後食。食後食時而作後食想，有食後食的習慣者名為後食
者。不後食者名為客羅後食者(時後不食者)，這是依受持時後不食拒絕余食而
得名的。依照義疏說：「客羅」是一種鳥名，它若用嘴去啄一枚果子不幸而掉了
的話。便不再食別的果子。這比丘亦如此鳥，故名時後不食者。他的支分為「時
後不食支」。
    (八)有住阿練若的習慣者為阿練若住者。他的支分為「阿練若住支」。
    (九)住於樹下為樹下往。有那種習慣者為樹下住者。樹下住者的支分為
「樹下住支」。(十)「露地住支」，(十一)「塚間住支」，類推可知。
    (十二)任何已敷的，即如所敷而住，這與最初指定床座說「這是屬於你受
用的」是一個意義。有如其所敷(的床座)而住的習慣者為隨處住者。他的支分
為「隨處住支」。
    (十三)拒絕臥下而有常坐的習慣者為常坐者。他的支分為「常坐不臥支」。
    其次一切頭陀支，因彼等的受持而除去(頭陀)煩惱，故除去(煩惱)的比
丘的支分(為頭陀支)，或因除去煩惱故頭陀得名為智，此等的支分而稱「頭陀
支」。又他們是除遣其敵對者(煩惱)的頭陀及行道的支分故稱「頭陀支」。如
是當先抉擇此等頭陀支的意義。
    (頭陀支的相、味、現起、足處)受持的思為一切頭陀支的相(特徵)。義
疏中這樣說：「受持者為人，以心心所法而受持，受持的思為頭陀支，彼所拒絕
者為事(對像)」。破除一切貪慾為味(作用)。無貪慾的狀態為現起(現狀)。
少欲等的聖法為足處(近因)。如是當知以相等抉擇。
    (頭陀支的受持、規定、區別、破壞、功德)於受持及規定等五種之中，一
切頭陀支的受持，世尊在世時，當由世尊聽許而受持。世尊滅後，則由大聲聞的
聽許而受持。彼若無時，則由漏盡者……阿那含……斯陀含……須陀洹……三藏
師……二藏師……一藏師……一合誦師(尼迦耶師＝一部師)……一阿含師…義
疏師。彼若無時，則由持頭陀支者。彼若無時，則往塔廟，掃淨而後蹲踞下來，
如對正覺者說，聽其受持。然而但由自己個人受持亦可——這裡當以支提山兩位
兄弟長老中的大兄為少欲而自受持頭陀支的故事為例。這僅是通論(總論十三支
的受持等)。現在再就每支的受持，規定，區別，破壞，功德而各別的解說：
        一、糞掃衣支
    (受持)先說糞掃衣支：於「我今禁止用在家者所施的衣服，我今受持糞掃
衣支」的二語中，用任何一語即得受持。這是第一糞掃衣支的受持。
    (規定)如是受持頭陀支者，於塚間的(布)、店前的(布)、路上布、垃
圾布、胞胎布、沐浴布、浴津布、往
還布、燒殘布、牛嚙(布)、白蟻嚙(布)、
鼠嚙(布)、端破(布)、緣破(布)、置旗、塔衣。沙門衣、灌頂(衣)、神
變所作衣、旅者(衣)、風散(衣)、天授(衣)、海濱(衣)等的衣布中，可
取任何種類，撕掉之後，捨其腐朽部分，取其強紉部分洗刷乾淨而作為衣，然後
棄俗人所施之衣而受用(此等糞掃衣)。
    這裡的「塚間的(布)」是拋棄於塚間的。「店前的(布)」是拋棄於店門
之前的。「路上布」是希求福德者從窗口拋棄於路上的布。「垃圾布」是棄置於
垃圾堆的布。「胞胎布」是用以揩拭胎垢之後而丟掉的。據說：帝須大臣之母，
曾用價值百金的布令拭胎垢而後棄於多羅維利路中，想道：「將為糞掃衣者拾去
的」。後為比丘們拾去作為補綴之用。「沐浴布」是調伏惡魔者將病人從頭至足
沐浴之後，認為這是不樣之布而棄掉的。「浴津布」即棄於浴場的布。「往還布」
是人們前往墳墓回來而經洗浴之後所丟掉的。「燒殘布」是燒掉一部分而為人們
所棄的。「牛嚙布」……等的意義自易明瞭，此等布也是人們所棄的。「置旗」
是乘船的人樹立一旗於岸而後上船的，等他開船而去至於不能看見的距離，便可
取得此旗。或者樹立於戰場上的旗，至兩軍撤去之後，亦可取得。「塔衣」是圍
蓋於蟻塔之上而作供祠的。「沙門衣」是比丘所有的。「灌頂衣」是丟在國王灌
頂之處的衣。「神變所作衣」即沸言「來，比丘」的衣。「旅者衣」是落在道中
的衣——這或許是所有主不慎失落的，所以必須等待一段時間，然後取之。「風
散衣」是被風吹到遠方而落下來的，這種不能辨別其所有主的時候是可取的。
「天授衣」如諸天授與阿那律陀長老的衣一樣。「海濱衣」是由海浪推到岸上來
的。
    若作「我等施與僧伽」之說而施與的，或者由於行乞而得的布，下為糞掃衣。
若給與比丘(的衣)是根據最上僧臘而施的，或者給與全住處共用的衣，亦不為
糞掃衣。如非直接而取的可算糞掃衣。若由施者將衣置於另一比丘的足下而施，
由彼比丘置於糞掃衣者的手中，則從一方面說為淨物。又(從施者)置於比丘的
手中而施，由彼(比丘)再置於糞掃衣者的足下，亦算從一方面說為淨物。若置
於彼比丘的足下而施，再由他以同樣的方式置於糞掃衣者的足下，則從兩方面說
都為淨物。如果施者置於比丘的手中，再由他放到糞掃衣者的手中而施者，則名
不殊勝衣。糞掃衣者當知這種糞掃衣的差別而受用之。這是(糞掃衣支的)規定。
    (區別)其次有上中下三種糞掃衣者：僅取塚間之布為上；若取曾作「出家
者將拾此布」之念而捨的布為中；受取置於他的足下的為下。
    (破壞)任何糞掃衣者，若由他自己的希望或甘受俗人所施的剎那，便為破
壞了頭陀支。這是(糞掃衣支的)破壞。
    (功德)次說功德：適合於「出家依糞掃衣」之語的依行道的情況，住立於
第一聖種(衣服知足)，無守護(衣服)之苦，得不依他的自由生活，無盜賊的
怖畏，無受用的愛著，適合沙門的衣具，為世尊所讚的「少價易得而無過」的資
具，令人信樂，得成少欲等之果，增長正行，為後人的模範。
        為降魔軍的行者著的糞掃衣，
        如穿鎧甲閃耀戰場的剎帝利。
        世尊亦捨迦屍綢布而著糞掃衣，
        還有那個不宜穿?
        比丘善憶自己的宣言，
        喜穿適合瑜伽行者的糞掃衣。
    這是對於糞掃衣支的受持、規定、區別、破壞、功德的解釋。
        二、三衣支

    (受持)其次三衣支，於「我今禁止第四衣，我今受持三衣支」的二語之中，
用任何一語即得受持。
    (規定)三衣者獲得衣布之後，自己不善做或不能剪裁，亦不能獲得專門指
導的人，或者未得針等任何工具，則可貯藏(至獲得條件時為止)，並不因此貯
藏而犯過。然而自從染時之後，便不宜貯藏了，(如貯藏)便名頭陀支之賊。這
是規定。
    (區別)三衣者亦有三種區別：一為上者，他在染衣的時候，先染下衣(安
陀會)或上衣(郁多羅僧)，染了一種著在身上之後，再染另一種。著了下衣而
搭上衣之後，當染重衣(僧伽梨)。然而(在染衣時)重衣是不宜著的。這是就
往在村邊者而說，如果是阿練若住者，則二衣(上下衣)同時洗染亦可(因無人
見其裸體)。然而他必須就近坐在看見任何人時而可即刻取得袈裟搭在身上的地
方。次為中者，可在染衣房中暫時著染衣者所公用的袈裟從事染衣。後為下者，
可以暫時穿搭同輩比丘的衣從事染衣。即暫纏那裡的敷布亦可，但他時不宜取用。
同輩比丘的衣一時一時的受用亦可。受特三衣頭陀支者，亦得許可有第四種肩袈
裟，然而它的寬度僅限於一張手，長度為三肘。
    (破壞)此等(上中下)三者，若受用第四衣時，便算破壞頭陀支。
    (功德)次說功德，三衣的比丘對於掩護身體的衣服常生滿足，衣服隨身如
鳥帶翼飛行，很少需要注意衣服，無貯藏衣服之累，生活輕便，捨余衣之貪，雖
然許可多衣而他卻作適量的應用，過減損煩惱的生活，得少欲等之果。成就此等
種種功德。
        瑜伽智者不愛余衣不收藏，
        受持三衣體會知足的樂味。
        瑜伽者有衣如鳥的有翼，
        欲求安樂當樂於衣制。
    這是對於三衣支的受持、規定、區別、破壞、功德的解釋。
        三、常乞食支
    (受持)於「我今禁止余分之食，我今受持常乞食支」的二語之中，用任何
一語即得受持常乞食支。
    (規定)常乞食者，對於僧伽食，指定食，招待食，行籌食，月分食，布薩
食，初日食，來者(客)食，出發者食，病者食，看病者食，精舍食，(村)前
(家)食，時分食等十四種食不能接受。如果不是用「請取僧伽食」等的說法，
而易之用「僧伽在我家中取施食、大德亦可取施食」的說法而施，則他可以接受。
由僧伽行籌而給他的非食(非飯食的藥物)或精舍內所炊之食亦可接受。這是規
定。
    (區別)其區別亦有三種：此中上者，行乞時在他的前面與後面有人送與施
食，他也接受，或者行近施家的門外而立的時候，施家取其缽時也給他，盛滿施
食再送回他亦接受，然而那一天如果要他坐在自己的住所等待施食則不取。中者，
如果要他那一天坐在自己的住所而領施食，他也接受，不過第二天再如是便不接
受。下者，則明天又明天的施食也接受。然中下二者未得無依自由之樂，而上者
得之。
    據說：有一次某村中正在講《聖種經》，一位上者對其他二位(中下者)說：
「賢者！讓我們去聽法吧」?其中的一位答道：「大德！我因為昨天被一人請坐
在住處等他今天的施食所約束啦」！另一位亦說：「我昨天亦已答應人家明天的
施食了」！於是他倆便失掉聞法的機會。但那上者則於早晨出去乞食之後，便去
領受法味之樂：
    (破壞)這三種人，如果接受了僧伽食等余分之食的剎那，便算破壞了頭陀
支。這是破壞。
    (功德)這是功德：適合於「出家依於團食」之語的(四)依行道的情況，
住立於第二聖種(食物知足)，得不依他的獨立生活，為世尊所讚的「少價易得
而無過」的資具，除怠惰，生活清淨，圓滿眾學的行道，不為他養，饒益他人，
捨驕慢，除滅味的貪愛，不犯眾食，相續食及作持的學處，隨順少欲等的生活，
增長正當的行道，憐憫後生者(為他們的先例)。
        團食知足不依他生活，
        行者除去食慾四方的自由。
        捨棄怠惰活命的清淨，
        善慧莫輕乞食行。
        常行乞食比丘自支非他養，
        不著名利而受諸天的景仰。
    這是常乞食支的受持、規定、區別、破壞、功德的解釋。
        四、次第乞食支
    (受持)次第乞食支，於「我今禁止貪慾行(乞)，我今受持次第乞食支」
的二語之中，用任何一語即得受持。
    (規定)次第乞食者，當先站在鄉村的門口觀察村內是否有什麼危險。如見
道路上或村中有危險，則可捨離彼處而往他處乞食。如果在那些人家的門口或在
道中或於村內都未得到任何東西，則可作非村之想而離之他去。然而若從那裡獲
得任何食物，則不宜離彼而他往。同時次第乞食者亦宜較早進入村落，因為若遇
不安之處可能有充分時間離開那裡而往他處乞食。如果施者在他的精舍內供食或
者在他乞食的途中有人拿了他的缽而盛以食物給他亦可。然而在他出去乞食之時，
若已行近村莊，則必須入村乞食，不得逾越。無論在那裡僅得一點食物或全無所
得，他都應該依照鄉村的次第行乞。這是他的規定。
    (區別)次第乞食者也有三種區別：此中上者，無論在他未達家門之前送食
給他，或已離開家門之後送食給他，或者他已從乞食回到寺內的食堂再供他食物，
他都不受。然而若已行近家門，有人向他取缽，應該授與。實行這種頭陀支，實
無他人能與大迦葉長老相等者，然在那樣的情形下，他也給與他的缽的。中者，
則在乞食時未達家門前，或已離開家門後，甚至已回到住所的食堂內，如有人送
食給他，也接受下來，若已行近家門也授與他的缽，然而他那一天決不坐在精舍
內許人送供給他。就這點說是和常乞食的上者相似。下者，則亦於一日坐在精舍
內而允受送供。
    (破壞)如是三者，若起貪慾行，便算破壞他的頭陀支。
    (功德)次說功德：(信施的)家常常是新的，猶如月亮，對(檀越)家無
慳，平等的憐憫，無(檀越)家親近之累，不喜招待，不望人家獻食，隨順少欲
等的生活。
        次第乞食的比丘，
        如月而施家常新，
        無慳一切平等的愛憫，
        也無施家親近的煩神。
        智者為求行於大地的自由，
        捨他的貪慾，
        收他的眼睛。
        前見一尋的次第乞食行。
    這是次第乞食支的受持、規定、區別、破壞，功德的解釋。
        五、一座食支
    (受持)一座食支，亦於「我今禁止多座食，我今受持一座食」的二語之中，
用任何一語即得受持。
    (規定)其次一座食者，在食堂中，因為他不能坐長老的座位，所以必須預
先觀察，覺得這裡是合於我的座位方才坐下。如果在他的食事未終之時，而他的
阿奢黎或鄔波馱耶(和尚)來，可以起立去作他(弟子)的義務。三藏小無畏長
老說：「應當保護其座位或食物，故此人的食事未終，可以去作他的義務，但不
應再食」。這是規定。
    (區別)其次亦有三種區別：此中的上者，對於食物無論是多是少，只要他
的手業已觸取那食物，他便不得再取別的食物了。如果俗人這樣想：「長老什麼
東西都沒有吃啦」！於是拿酥等給他，作藥食則可，但非普通?鼓哄C中者，則直
至他的缽中的飯還未吃完可取別的，故名食所限制者。下者，則直至未從座起，
可以盡量的吃，因為直至他取水洗缽之時而得受食，故名水所限制者，或因直至
他起立之時而得受食，故名座所限制者。
    (破壞)這三種人，如吃了多座之食的剎那，便算破壞了頭陀支，這是破壞。
    (功德)次為功德：少病，少惱，輕快，強健，安樂住，不犯殘餘食之過，
除味愛，隨順少欲等的生活。
        一座食者不會因食而病惱，
        不貪美味不妨自己的事業。
        為安住清淨煩惱之樂的原因，
        淨意行者當喜這樣的一座食。
    這是一座食支的受持、規定、區別、破壞、功德的解釋。
        六、一缽食支
    (受持)一缽食支，亦於「我今禁止第二容器，我今受持一缽食支」的二語
之中，用任何一語即得受持。
    (規定)一缽食者，飲粥的時候，亦得各種調味於容器中，則他應該先食調
味或者先飲粥。如果把調味也放到粥裡去，則未免有些腐魚之類會壞了粥的，因
粥不壞才可以食，這是關於這種調味品說的。假使是不會壞粥的蜜和砂糖等，則
可放到粥裡去。生的菜葉，他應該用手拿著吃，或者放到缽裡去。因為他已禁止
了第二容器，即任何樹葉(作容器)也不可以用的。這是規定。
    (區別)其區別亦有三種：此中上者，除了吃甘蔗之外，別的任何(不能吃
的)搾物也不可棄(於別的容器)的。對於團食、魚、肉、餅子等亦不可分裂而
食。中者，可用一隻手分裂而食，所以稱他為手瑜伽者。下者，則稱他為缽瑜伽
者，因為任何放到缽內的，他都可以用手或牙齒分裂而食。
    (破壞)這三種人，若用第二容器的剎那，便算破壞了頭陀支。這是破壞。
    (功德)次為功德：除去種種的味愛，捨棄貪多缽之食慾，知食的定量，無
攜帶各種容器的麻煩，不散亂於食事，隨順少欲等的生活。
        眼觀自己的缽不亂於多器，
        食行善者巧把愛味的根掘。
        顯然可見知足的喜悅，
        一缽食者之食誰能食！
    這是一缽食支的受待、規定、區別、破壞、功德的解釋。
                六、時後不食支
    (受持)時後不食支，亦於「我今禁止殘餘食，我今受持時後不食支」的二
語之中，用任何一語即得受持。
    (規定)時後不食支者，已經吃足之後，則不宜更令作食而食。這是規定。
    (區別)其次亦有三種區別：此中上者，在食第一食時而拒絕他食，故食第
一食後便不食第二食。中者，則食完(缽內)所有的食。下者，則可食至從座起
立為止。
    (破壞)這三種人，若已食完之後，更令作食而食的剎那，便算破壞了頭陀
支。
    (功德)次為功德：不犯殘餘食之過，無貪食滿腹之病，不貯食物，不再求，
隨順少欲等的生活。
        智者沒有遍求也無貯藏的麻煩，
        時後不食的瑜伽者捨離滿腹的貪婪。
        瑜伽欲求捨過奉行這樣的頭陀支，
        增長知足等德而為善逝的讚揚。
    這是時後不食支的受持、規定、區別、破壞、功德的解釋。
        八、阿練若住支
    (受持)阿練若住支，亦於「我今禁止村內的住所，我今受持阿練若住支」
的二語之中，用任何一語即得受持。
    (規定)阿練若住者，離去村內的住所，須於黎明之前到達阿練若。
    這裡包括村的邊界而稱為「村內的住所」。無論一屋或多屋，有牆圍或無牆
圍，有人住或無人住，乃至曾經為商侶住過四個月以上的地方都得名為「村」。
猶如阿努羅陀補羅有二帝柱的有牆圍的村落，由一中等強力的男子，站在帝柱之
內所擲出的石子所落之處，得名「村的邊界」。據律師的意見：如有青年欲示他
的力量，伸出腕臂投擲石子，其所擲石所落之所亦得包括於村邊的範圍。但據經
師的意見：是指為驅烏所投之石所落之處而言。如果沒有牆圍的村莊，在最末的
房屋，若有一婦人站在屋門口自盂中棄水，那水所落之處為屋的邊界。再以上述
的方法從那屋界所擲的石子所落之處為村。再從那裡所擲的石子所落之處為村的
邊界。
    次說阿練若，根據律教說：「除了村和村的邊界外，其他的一切處都為阿練
若」。若據阿毗達磨論師的說法：」於帝柱之外，一切都為阿練若」。然而據經
師解說關於阿練若的範圍：「至少要有五百弓的距離才名阿練若」C這裡特別的
確定，須用教師的弓，若有牆圍的村，自帝柱量起，沒有牆圍的村，則從第一個
石子所落之處量起，直至精舍的牆圍為止。依律的注解說：如果沒有牆圍的寺院，
則應以第一座住處——或食堂或常集會所或菩提樹或塔廟等，離精舍最遠的為測
量的界限。然據中部的義疏解釋：測量的界限，亦如村莊一樣，應於精舍村莊兩
者之間，都留下一擲石之地，作為邊界的範圍。這是阿練若的範圍。
    如果鄉村相近，站在精舍內可能聽到村內人們的聲音的話，若真的為山河等
的自然環境所隔絕而不能取直道而行的，則可取通常的自然之道，如果是用渡船
等相通的路，則五百弓的測量，應取此等的直徑。若取了五百弓繞道的距離以成
就其頭陀支，而又填塞各處的近村之道，則為頭陀支之賊。
    如果住阿練若的比丘的鄔波馱耶與阿奢黎有病，在阿練若中不得安適，則送
他到鄉村的住處而且隨從待候他；但必須於黎明
之前及時離村去阿練若，以成其
頭陀支。然而在他應離村落之時，若病人的疾病轉篤，則他應盡其侍候的責任，
不應顧慮其頭陀支的清淨。這是規定。
    (區別)其次區別亦有三種：此中上者，當於一切晨曦降臨之時，都在阿練
若中。中者，得於四個月的雨季中住在村落住處。下者，則冬季亦可住在那裡。
    (破壞)這三種人，若於一定的時間從阿練若來村落的精舍聽人說法，雖遇
晨曦的降臨，不算破壞頭陀支；若聽完了法回去阿練若，雖僅行至中途便破曉，
也不算破了頭陀支。如果說法者起座之後，而他想道：「稍微寢息之後，我們再
走」，這樣的睡去而至破曉，便算破壞了頭陀支。這是關於破壞的。
    (功德)次說功德：若住在阿練若的比丘常作阿練若想，則未得的定能得，
已得的能護持，正如導師也歡喜地說：「那伽多！我非常歡喜那比丘住在阿練若」。
在邊鄙寂靜住處的住者，他的心不會給不適的色等境界所擾亂。離諸怖畏。捨離
生命的愛著。得嘗遠離的樂味。亦適宜於糞掃衣等。
        歡喜遠離獨居邊鄙的住所，
        森林住者也為佛主所喜樂。
        獨住阿練若的行者得安樂，
        諸天帝釋不知這樣的意樂。
        他穿糞掃衣如著鮮明的盔甲，
        赴練若戰場武裝其餘的頭陀。
        不久便得降服魔王及魔軍，
        是故智者當喜住於阿練若。
    這是阿練若住支的受持、規定、區別、破壞、功德的解釋。
        九、樹下住支
    (受持)樹下住支，亦於「我今禁止在蓋屋之下而住，我今受持樹下住支」
的二語之中，用任何一語即得受持。(規定)其次樹下住者，應該避開下面這些
樹：兩國交界處的樹，塔廟的樹，有脂汁的樹，果樹，蝙蝠所住的樹，空洞的樹，
生長在精舍中心處的樹。他應選擇在寺院邊隅之處的樹而住。這是規定。
    (區別)其區別亦有三種：此中的上者，不能選擇自己好樂的樹，不能叫他
人清除樹下，只可用他自己的足，清除落葉而住。中者，可令來到樹下的人為他
清除。下者，則可叫寺內作雜務的俗人或沙彌去清掃、舖平、撒沙，圍以牆垣及
安立門戶而住。然而若遇大日子，則樹下住者應離原處而至其他比較隱秘的地方
而坐。
    (破壞)這三種人，若於蓋屋之內作住處的剎那，便算破壞了頭陀支。然而
據增支部的誦者說：如果他明知自己在蓋屋中而讓晨曦的降臨為破壞。這是破壞。
    (功德)次說功德：適合於「出家依於樹下的住所」之語的四依行道的情況。
為世尊所讚的「少價易得而無過」的資具。由於常常得見樹葉的轉變易於生起無
常之想。沒有對住所的慳吝及樂於造作的活動。與諸大人共住，隨順於少欲等的
生活。
        最勝佛陀所讚的遠離者的住處，
        有什麼地方可與樹下比擬的呢?
        善淨行者住於遠離的樹下，
        那是天人護持除去慳吝的住所。
        看見樹葉深紅青綠黃色而降落，
        除去常住的想念。
        具眼之人不輕遠離的樹下，
        那是佛的傳承樂於修習的住所。
    這是樹下住支的受持、規定、區別、破壞、功德的解釋。
        十、露地住支
    (受持)露地住支，亦於「我今禁止蓋屋和樹下住，我今受持露地住支」的
二語之中，用任何一語即得受持。
    (規定)露地住者，若為聽法為布薩可入布薩堂。假使進去之後下雨，在下
雨時不出來，雨停止了應該出來。可得進入食堂火室作他的義務，或為服待長老
比丘吃飯，學習和教授，亦可進入屋中，或將雜亂的放在外面的床椅等取之入內
亦可。若為年老的比丘拿東西行於道中，碰到下雨之時，可以進入途中的小屋。
如果沒有替年長者拿什麼東西，不可急趨於小屋避雨，須以平常自然的步驟行入，
住至雨止的時候應即離去。這是規定。前面的樹下住者亦可通用此法。
    (區別)其區別亦有三種：此中上者，不得依於樹山或屋而住，只可在露地
中用衣作小幕而住。中者，依近樹山或屋，不進入裡面可住。下者，則沒有加蓋
的自然山坡，樹枝所蓋的小庵，麥粉(糊)的布，看守田地的人所棄的臨時的小
屋等都可以住。
    (破壞)這三種人，若從露地的住處進入屋內或樹下而住的剎那，便算破壞
了頭陀支。據增支部的誦者說：如他知道自己是在彼處(屋中或樹下)而至破曉
的為破壞。這是破壞。
    (功德)次說功德：捨住所的障礙，除惛沉睡眠，符合於「比丘無著無家而
住如鹿遊行」的讚歎，無諸執著，四方自在，隨順於少欲等的生活。
        露地而住適於無家易得的生活，
        比丘心無所著如鹿的自在，
        空中散佈寶珠一樣的星星，
        照耀著如燈光一般的明月，
        惛沉睡眠的除滅，
        樂於禪定的修習。
        不久便知遠離的樂味，
        智者當喜於露地而住。
    這是露地住支的受持、規定、區別、破壞、功德的解釋。
              十一、塚間住支
    (受持)塚間住支，亦於「我今禁止住於非塚墓處，我今受持塚間住支」的
二語之中，用任何一語即得受持。
    (規定)當人們建設村莊時議決，確定一塊地作塚墓，塚墓住者不應在此處
住，因為那裡尚未荼毗死屍，還不能說是塚墓。如果經過茶毗之後，縱使棄置十
二年未曾再茶毗．亦得為塚墓。
然而塚墓的住者，不應該在那裡建造經行處小庵
等，或設床座及預備飲水食物，乃至為說法而住亦不可。這是一重大的頭陀支，
為了避免發生危險，事前應該通知寺內的僧伽長老及地方政府的官吏，然後不放
逸而住。他在經行時，當開半眼視於墓上。當去塚墓之時，應該避去大道，從側
道而行。在白天內，他應注意確知塚間一切對象的位置，如是則夜間不致為那些
景象所恐懼。若諸非人於夜間遊行尖叫，不應用任何東西去打他們。不可一日不
去塚墓。據增支部的誦者說：如在塚間度過中夜，可於後夜回來。為諸非人所愛
好的胡麻粉、豆(雜)飯、魚、肉、牛乳、油、砂糖等的軟食和硬食，不宜食。
不要入檀越之塚。這是規定。
    (區別)其區別亦有三種：此中上者，當在常燒常有死屍及常有號泣之處而
住。中者，於上述的三種之中有一種即可。下者，住在如前述的塚墓形相(荼毗
後十二年未再荼毗的)亦可。
    (破壞)這三種人，若不住於塚墓之處，便算破壞了頭陀支。增支部的誦者
說：這是指不去塚墓之日而說的。這是破壞。
    (功德)次說功德：得念於死，住不放逸，通達不淨相，除去欲貪，常見身
的自性，多起(無常苦無我的)悚懼，捨無病之驕等，克服怖畏，為非人所敬重，
隨順少欲等的生活。
        塚間住者由於常起念死的力量，
        睡眠之時也無放逸的過失，
        因為數數觀死屍，
        征服了心中的貪慾。
        以大悚懼，漸至無驕的境地，
        為求寂靜而作正當的努力；
        當以傾向涅槃的心，
        去行那具有種種功德的塚間住支。
    這是塚間住支的受持、規定、區別、破壞、功德的解釋。
        十二、隨處住支
    (受持)隨處住支，亦於「我今禁止住所的貪慾，我今受持隨處住支」的二
語之中，用任何一語即得受持。
    (規定)隨處住者，對於別人向他說「這是給你的」授與的住所，他接受了
便生滿足之想，不另作其他住所。這是規定。
    (區別)其區別亦有三種：此中的上者，對於給他的住所，不宜詢問是遠或
近，有否非人和蛇等的惱亂，熱或冷?中者，可以詢問，但不得自己先去視察。
下者，則可先去視察，如不合意，另取他處亦可)
    (破壞)這三種人，如果生起住所的貪慾，便算破壞了頭陀支。這是破壞。
    (功德)遵守對於所得當生滿足的教誡，希求同梵行者的利益，捨棄劣與勝
的分別，無合意不合意的觀念，關閉了隨處貪慾之門，隨順少欲等的生活。
        所得知足隨處而住的行者，
        即臥草敷也無分別的安樂。
        不著最上的住所，得下劣的也不怒，
        常憫同梵行的新學的利樂。
        這是聖人所行，也為牟尼牛王的讚歎，
        所以智者常行隨處住的樂。
    這是隨處住支的受持、規定、區別、破壞、功德的解釋。
            十三、常坐不臥支
    (受持)常坐不臥支，亦於「我今禁止於臥，我今受持常坐不臥支」的二語
之中，用任何一語即得受持。
    (規定)常坐不臥者，於夜的三時(初夜，中夜，後夜)之中，當有一時起
來經行。於四威儀中，只不宜臥。這是規定。
    (區別)其區別亦有三種：此中上者，不可用憑靠的東西，也不可以布墊或
繃布為蹲坐。中者，於此三者之中可用任何一種。下者，則可用憑靠的東西，或
以布墊為蹲坐，以及用繃布、枕頭、五肢椅、七肢椅都可。四足及背後憑靠的部
分稱為五肢椅。五肢再加兩臂所憑的兩邊，稱為七肢椅。據說此椅是人們為糞無
畏長老作的；這長老證得阿那含果後而般涅槃。
    (破壞)這三種人，如接受床席而臥時，便破壞了頭陀支。這是破壞。
    (功德)次說功德：他的心斷了所謂「耽於橫臥之樂，轉臥之樂，睡眠之樂
而住」的結縛。適合一切業處的修習。令人信樂的威儀。隨順勤精進。正行增長。
        結跏跌坐正身的行者，
        動亂了魔的心。
        比丘捨離橫臥睡眠之樂，
        精進常坐光耀苦行之林。
        行此得證出世的喜樂，
        智者當勤常坐的苦行。
    這是常坐不臥支的受持、規定、區別、破壞、功德的解釋。
    現在再來解釋此頌：
        並於善三法，頭陀等分別，
        以及總與別，悉應知抉擇。
    (頭陀等的善三法)此中的善三法，依有學，凡夫，漏盡者的一切頭陀支，
有善與無記、但無不善的頭陀支。或有人說：根據「有惡欲為欲所敗而住阿練若
者」的語句，則也有不善的頭陀支。對他的答覆是這樣的：我們並不否認有以不
善之心而住阿練若的。任何住於阿練若的人便是阿練若住者，他們可能有惡欲的
或少欲的。然而因為受持於此等頭陀支而得除去(頭陀)煩惱，故除去煩惱的比
丘的支分為頭陀支；或因除去煩惱故頭陀得名為智，此等的支分而稱為頭陀支；
又它們是除遣其敵對者(煩惱)的頭陀及行道的支分故稱頭陀支。實無任何支分
以不善而稱頭陀的；不然，則我們應該說有不能除去任何東西的不善的頭陀支！
不善既不能除去衣服的貪等，也不是行道的支分。故可斷言：決無不善的頭陀支。
如果有人主張有離善等三法(只是概念)的頭陀支，則無頭陀支實義的存在；如
不存在(只是概念)，那未，它以除遣些什麼故名頭陀支呢?同時他們也
違反了
「受持頭陀支之行」的語句。所以不取他們的說法。
    這是先對善三法的解釋。
    (頭陀等的分別)頭陀的分別：(1)頭陀當知，(2)頭陀說當知，(3)
頭陀法當知，(4)頭陀支當知，(5)何人適合於頭陀支的修行當知。
    (1)頭陀——是除遣煩惱的人，或為除遣煩惱的法。
    (2)頭陀說——這裡有是頭陀非頭陀說，非頭陀是頭陀說，非頭陀非頭陀
說，是頭陀是頭陀說。如果有人，他自己以頭陀支而除煩惱，但不以頭陀支訓誡
和教授別人，猶如薄拘羅長老，故為是頭陀非頭陀說；即所謂：「薄拘羅尊者，
是頭陀(者)而非頭陀說(者)」。若人自己不以頭陀支除煩惱，僅以頭陀支訓
誡教授他人的，猶如優波難陀長老，故為非頭陀是頭陀說；即所謂：「釋子優波
難陀尊者，非頭陀(者)是頭陀說(者)」。兩種都沒有，猶如蘭留陀夷長老，
故為非頭陀非頭陀說；即所謂：「蘭留陀夷尊者，非頭陀(者)非頭陀說(者)」。
兩種都圓滿，如法將(捨利弗)，故為是頭陀是頭陀說，即所謂：「捨利弗是頭
陀(者)是頭陀說(者)」。
    (3)頭陀法當知——頭陀支的思所附屬的少欲、知足、減損(煩惱)、遠
離、求德等五法，從「依少欲」等的語句，故知為頭陀法。此中的少欲、知足附
屬於無貪中，減損、遠離附屬於無貪及無癡的二法中，求德即是智。以無貪而得
除去所禁止的諸事之中的貪，以無癡而得除去所禁止的諸事之中覆蔽過患的癡。
又以無貪得以除去於聽許受用的事物中所起的沉溺欲樂，以無癡得以除去由受持
嚴肅的頭陀行所起的沉溺苦行。是故當知此等諸法為頭陀法。
    (4)頭陀支當知——十三頭陀支當知：即糞掃衣支……乃至常坐不臥支。
此等的相等意義已如前述。
    (5)何人適合於頭陀支的修行當知——即為貪行者及癡行者。何以故?固
為受持頭陀支是一種苦的行道及嚴肅的生活，依苦的行道得止於貪，依嚴肅的生
活得除放逸者的癡。然而受持阿練若住支和樹下住支亦適合於瞋行者，因為不和
別人接觸而住可以止瞋。
    這是頭陀等分別的解釋。
    (頭陀支的總與別)次說總與別：(1)總而言之，此等頭陀支可分為三首
要支及五單獨支為八支。此中的次第乞食支、一座食支、露地住支等為三首要支。
因為守住次第乞食支的人，則常乞食支亦得遵守，守住一座食支的人，而一缽食
支及時後不食支也善能遵守了，守住露地住支的人，對於樹下住支及隨處住支還
有什麼可以當守的呢?此三首要支加阿練若住支、糞掃衣支、三衣支、常坐不臥
支、及塚間住支等的五單獨支為八。又以關於衣服的有二，關於飲食的有五，關
於住所的有五，關於精進的有一。如是為四。此中的常坐不臥支是關於精進的，
餘者易知。再以依止為二：屬於資具依止的有十二，屬於精進依止的有一。更以
應習不應習亦為二：如果他習行頭陀支，對於他的業處(定境)有所增長的，則
應習；假使習行者對於業處是減退的，則不應習。然而對於無論習行或不習行亦
得增長其業處而無減退的人，但是為了憐憫後生者，亦應習行，其次對於無論習
行或不習行亦不增長其業處的人，為了培植未來的善根，亦應習行。如是依照應
習與不應習為二種。但就一切的思而論，則僅為一種——即一種受持頭陀支的思。
據義疏(大疏)說：「他們說有思即為頭陀支」。
    (2)各別而言：則為比丘有十三，比丘尼有八，沙彌有十二，式叉摩那及
沙彌尼有七，優婆塞及優婆夷有二，共為四十二。若於露地中而有塚墓可以成就
阿練若住支的話，則一個比丘可於同一時期受持一切頭陀支了。對於比丘尼，阿
練若住支及時後不食支是由於學處所禁止的；露地住支，樹下住支與塚間住支的
三支，實行的確很難，而且比丘尼不應離開第二女姓而獨住的；在這樣的情形下
也很難獲得同志，縱使獲得亦未免合眾同住之煩，這樣亦難成就她受持此等頭陀
支的目的；如是除了不可能受持的五支之外，當知為比丘尼的只有八支。如前述
的十三支中，除去三衣支，其他的是沙彌的十二支。(在比丘尼的八支中除三衣
支)其他的當知為式又摩那及沙彌尼的七支。
    這是總與別的解釋。
    在「住戒有慧人」的偈頌中，以戒定慧三門顯示清淨之道，為了成就以少欲
知足等德而淨化如前所述的各種的戒，至此已作應當受持頭陀支的論說。
        為善人所喜悅而造的清淨道論，完成了第二品，
        定名為頭陀支的解釋。

第二　說頭陀支品


第三　說取業處品

第三　說取業處品

    既以遵守此等頭陀支成就少欲知足等之德而住立於此等清淨戒中的人，當自
        住戒有慧人
        修習心與慧的語句中依於「心」的要目而修習三摩地(定)，然而顯示
於這個偈中的定卻如此簡略，去認識其意義尚且不易，何況修習?所以必須詳示
定的修習法，這裡先提出一些問題：
    一、什麼是定?
    二、什麼是定的語義?
    三、什麼是定的相、味、現起、足處?
    四、定有幾種?
    五、什麼是定的雜染?
    六、什麼是淨化?
    七、怎樣修習?
    八、修定有什麼功德?解答如下：
        一、什麼是定
    定是什麼?定有多種。如果一開頭便作詳細的解答，不但不能達到其說明的
目的，反使更陷於混亂。為了這種關係，我僅說：善心一境性為定。
        二、什麼是定的語義
    什麼是定的語義?以等持之義為定。為什麼名為等持呢?即對一所緣而平等
的平正的保持與安置其心與心所；是故以那法的威力而使心及心所平等平正不散
亂不雜亂的住於一所緣中，便是等持。
        三、什麼是定的相、味、現起、足處
    什麼是定的相、味、現起、足處?這裡的定是以不散亂為(特)相，以消滅
散亂為味(作用)，以不散動為現起(現狀)，依照「樂者之心而善等持」的語
句，故知樂為定的足處(近因)。
        四、定有幾種
    定有幾種?(一)先以不散亂的特相為一種。
    (二)(1)以近行、安止為二種；(2)以世間、出世間；(3)以有喜、
無喜；(4)以樂俱、捨俱為二種。
    (三)(1)以下、中、上為三種；(2)以有尋、有伺等；(3)以喜俱
等；(4)以小、大、無量為三種。
    (四)(1)以苦行道遲通達等為四種，(2)以小小所緣等；(3)以四
禪支；(4)以退分等；(5)以欲界等；(6)以優越等為四種。
    (五)於五法中以五禪支為五種。
    (一)(一法)此中的一種分的意義自易明瞭。
    (二)(二法)於四種分中：　(1)(近行、安止)由六隨念處與死念、
止息隨念、食厭想及四界差別等所得的心一境性，以及於安止定前分的一境性為
「近行定」。據「初禪的遍作(準備)，依無間緣為初禪的緣」等的語句，而知
遍作的無間以後的一境性為「安止定」。如是依近行與安止為二種。
    (2)(世間、出世間)第二種二法中；三界內的善心一境性為「世間定」。
與聖道相應的一境性為「出世間定」。如是依世間與出世間為二種。
    (3)(有喜、無喜)第三種二法中：於四種法中的初二禪及五種法中的初
三禪的一境性為「有喜定」。於其餘二禪的一境性為「無喜定」。而近行定則或
為有喜，或為無喜。如是依有喜與無喜為二種。
    (4)(樂俱、捨俱)第四種二法中：於四種法中的初三禪及五種法中的初
四禪的一境性為「樂俱定」。其餘的為「捨俱定」。而近行定則或為樂俱、或為
捨俱。如是依樂俱與捨俱為二種。
    (三)(三法)於四種中：(1)(下、中、上)第一種三法：剛才獲得
(的定)為「下」；不甚善修習(的定)為「中」；甚善修習而自在者(的定)
為「上」。如是依下、中、上為三種。
    (2)(有尋有伺、無尋唯伺、無尋無伺)於第二種三法中：初禪定與近行
定共為「有尋有伺」。於五種法中的第二禪定為」無尋唯伺」。如果他僅見尋的
過患而不見伺的過患，但求捨斷於尋而超越於初禪者，他則獲得無尋唯伺定。有
此差別，故這樣說。於四種法中的第二等及五種法中的第三等的上三禪的一境性
為「無尋無伺定」。如是依有尋有伺等為三種。
    (3)(喜俱、樂俱、捨俱)第三種三法：於四種法中的初二禪及五種法中
的初三禪的一境性為「喜俱定」。於彼等四種法及五種法的第三及第四禪的一境
性為「樂俱定」。其餘的為「捨俱定」。而近行定則為喜俱樂俱或為捨俱。如是
依喜俱等為三種。
    (4)(小、大、無量)第四種三法：於近行地的一境性為「小定」。色界
及無色界的善一境性為「大定」。與聖道相應的一境性為「無量定」。如是依小
大無量為三種。
    (四)(四法)六種之中：(1)(苦行道遲通達、苦行道速通達、樂行道
遲通達、樂行道速通達)於第一種四法：即為定的「苦行道遲通達、苦行道速通
達、樂行道遲通達、樂行道速通達。自最初的入定直至各禪的近行生起，(中間)
繼續(從事於)定的修習而稱為「行道」。再從近行以後直至安止所起的慧稱為
「通達」。這種行道對於有些人是苦的——因諸蓋等的障礙法的現行故為苦難；
亦即修行不樂的意思。或對有些人沒有障礙是樂的。通達亦對有些人是遲的——
鈍的不得速起的；或者對有些人是速的——不鈍的而得速起的。
      其次再依(Ⅰ)適不適。(Ⅱ)破除障礙等的前行及(Ⅲ)安止善巧來解
釋：(Ⅰ)若人不適當的習行，對於他則為苦行道而遲通達；對於適當的習行者，
則為樂行道而速通達。其次若人於前分中不適當的習行，而在後分卻適當的習行；
或於前分已適當的習行，而在後分卻無適當的習行，對於他便成為混雜了(苦行
道而速通達，樂行道而遲通達)。(Ⅱ)若人未曾成就破除障礙等的前行便勤事
修習者，則為苦行道；相反的為樂行道。(Ⅲ)對於安止
善巧未曾成就者為遲通
達，成就者為速通達。再依(Ⅳ)愛與無明及(Ⅴ)止與觀的熟習等的區別亦當
知道。即是(Ⅳ)被愛所克服者為苦行道，不被克服者為樂行道。被無明所克服
者為遲通達，不被克服者為速通達。(Ⅴ)若人於止未作熟習的，對於他則為苦
行道，對止熟習者，則為樂行道。若對於觀不熟習者，則他為遲通達，熟習者，
則為速通達。(Ⅵ)更依煩惱與根的區別亦當知道：即煩惱強而且鈍根者為苦行
道與遲通達，利根者為速通達；煩惱弱與鈍根者為樂行道與遲通達，利根者為速
通達。
    在這些行道與通達之中，自為他是由於苦的行道與遲的通達而得證於定，所
以說他的定為苦行道遲通達。其他三種亦同此法可知。如是依苦行道遲通達等為
四種。
    (2)(小小所緣、小無量所緣、無量小所緣、無量無量所緣)於第二種四
法中：即為定的小小所緣，小無量所緣，無量小所緣及無量無量所緣。此中對於
那定不熟習，而不能為到達上禪之緣者，這是「小定」，若於所緣沒有什麼增長
而起的(定)，這是「小所緣」(定)。如果那定是善加修習而能為修上禪之緣
的，這是」無量」(定)。若於所緣有增長而起的(定)，這是「無量所緣」
(定)。次依上述之相而加以配合，當知為混合定的解釋法(小無量所緣及無量
無量所緣)。如是依小小所緣等為四種。
    (3)(初禪、第二禪、第三禪、第四禪)於第三種四法中，由於鎮伏諸蓋
為有尋、伺、喜、樂、定五支的初禪。自(初禪)以後，止息了尋與伺而成為三
支的第二(禪)。此後離了喜而成為二支的第三(禪)。再自彼後捨斷了樂而成
為定與捨受俱的二支的第四(禪)。如是依此等四禪之支而有四定。如是依四禪
支為四種。
    (4)(退分、住分、勝進分、抉擇分)第四種四法，為定的退分、住分、
勝進分與抉擇分。此中由於障礙的現行為定的「退分」(定)，由於彼隨法念」」
的住立為「住分」定，由於到達更勝的(定)為「勝進分」(定)，由於與厭離
俱的想和作意的現行為「抉擇分」(定)。即所謂：「得初禪者，與欲俱的想和
作意的現行，為退分的慧。被隨法念的住立，為住分的慧。與無尋俱的想和作意
的現行，為勝進分的慧。與厭離俱的想和作意的現行，為與離欲俱的抉擇分的慧」。
像這樣與慧相應的而有四定。如是依退分等為四種。
    (5)(欲界、色界、無色界、離系)第五種四法：即欲界定、色界定、無
色界定及離系定，如是為四種定。此中一切近行的一境性為欲界定。而色界等
(色界、無色界、出世界)的善心一境性為其他三者(色界定、無色界定、離系
定)。如是依欲界等為四種。
    (6)(欲、勤、心、觀)於第六種四法中：即「比丘若以願欲增上而得定、
得心一境性的，稱為欲定。比丘若以精進增上而得定、得心一境性的，稱為精進
定。比丘若以心增上而得定、得心一境性的，稱為心定。比丘若以觀增上而得定、
得心一境性的，稱為觀定」。如是依於增上的為四種。
    (五)(五法)(初禪、第二禪、第三禪、第四禪、第五禪)於五法中，猶
如前述的(第三種)四法之中，這裡僅以超越於尋為第二禪，以超越尋與伺為第
三禪，如是(將四法中的第二)分為二種，當知便成五禪。依彼等(五禪)的支
而有五定。如是依五禪支而為五種。
        五、什麼是定的雜染
        六、什麼是淨化
    其次什麼是雜染?什麼是淨化?關於這個問題已在《分別論》中解答。在那
裡面說：「雜染是退分法；淨化是勝進分法」。此中：「得初禪者與欲俱的想及
作意的現行，為退分之慧」，當知這是顯示退分法的。又「與無尋俱的想及作意
的現行，為勝進分之慧」，當知這是表示勝進分法的。
        七、怎樣修習
    其次，應怎樣修習?對此問題，當先依「世間、出世間二種」說，但於此
(二者)中，與聖道相應的定(出世間定)的修習法，將包括於慧的修習法中敘
述。因為修慧的時候當然亦修習於彼(聖道相應定)了。所以關於彼(出世間定)
的修習，在這裡沒有各別敘述的必要。
    次說「世間」(定)：即以前述的方法而淨戒及已住立於遍淨戒中的(比丘)，
(一)破除那十種障礙之中的障礙，(二)親近教授業處的善友，(三)順適於
自己的性行，(四)於四十業處之中執取何種的業處，(五)捨離不適合於修定
的精舍而住於適合的精舍，(六)破除細障，(七)不離一切修習法而修習。這
是略說(世間定的修習法)。
    再加以詳細的解釋：
    (一)(破除十種障礙)先就「破除那十種障礙之中的障礙」而說，即所謂：
        住所家利養。
        眾與業第五，
        旅行親戚病，
        讀書神變十。這些是十種障礙的名字。此中的所謂住所——即為住所的
障礙。其他的所謂家等亦以同樣的方法解說。
    (Ⅰ)「住所」——是指一個內室，或私房，亦可指整個僧伽蘭而說。這並
非說對一切人都是障礙的。諸比丘中，如有熱心從事於修建等事，或者積貯很多
物品的，或以任何原因而對住所有所期望並且於心有所繫縛的，對於這樣的人則
住所成為障礙。對於其他的則不然。這裡有個故事。
    據說：有兩位善男子，離開了阿霓羅陀補羅城，漸漸地到達塔園寺出了家。
在他們當?丑A有一位是學通了兩本(比丘戒及比丘尼戒)的，滿了五歲(法臘)
及作自恣的儀式之後，便遷去巴基那肯達羅極，而另一位則單獨住在那裡了。遷
去巴基那肯達羅極的那位，已在那裡住了很久，並且成為長老了，他想：「這裡
非常適合安禪，頂好是能告訴我的朋友」。於是他便離開那裡而漸漸地進入塔園
寺。他的同年的長老看見了他進來，便向前迎接，取了他的衣缽而盡待客的義務。
作客的長老進入他的住所之後想道：「現在我的朋友可能會供給我一些酥油和砂
糖及其他的飲料，因為他在本城已經住了很久了」。可是那晚上沒有得到什麼，
而第二天早晨又想：「如今侍者們可能會拿來一些粥和其他的硬食吧」。然而又
不見動靜，更想「沒有贈送食物的人，恐要入村而供給我們吧」。於是早晨便和
他的朋友共同入村。他們同路而行，僅得一匙之粥，回來同坐於食堂中喝了。那
作客的長老又想：「不一定是常常只得施粥，恐於食時會施給一些美味的」。然
於食時同去行乞，亦僅有所得，吃了之後說：「大德！怎樣的，一切日子都是這
樣的嗎」?「是的，道友」。「大德！巴基那肯達羅極很安樂，我們到那裡去吧」。
那長老即刻從城的南門出來，向陶師村的道路走去。那位客比丘說，「大德！怎
麼走到這條路上來的」?「道友！你不是讚歎巴基那肯達羅極好嗎」?「大德！
你在這裡住了那樣長的時間，難道一點別的用具也沒有嗎」?「是的，道友！床
和椅是屬於僧伽的，那平常都是處理好了放在那裡，別的什麼也沒有」。「然而
大德，我的手杖。油筒及鞋袋尚在那裡啦」！「道友！你僅僅住了一「夜，便有
那些東西放在那裡」?「是的！大德」。於是那客比丘信心喜悅，禮拜了那長老
說：「大德！像你這樣的人，一切處都得作阿練若住。塔園寺是四佛的遺物貯藏
處，於銅殿聞法既甚容易，又得見大塔寺，見諸長老，實在等於佛世一樣。所以
你當住在這裡」，第二天他拿了衣缽獨自回去。
    對於這樣的人，住處是不成為障礙的。
    (Ⅱ)「家」(家族的意思)——指親戚的家，或外護的家。「外護之家幸
福，我亦幸福」，若依此等說法而和他們相親相結而住者，甚至若無他們作伴，
即到附近的寺院聽法也不去的，對於這樣的人則為障礙。對於有些人，則父母也
不成為障礙的。猶如住在哥倫陀寺中的長老的外甥——一年輕的比丘一樣。
    據說：為了修學，他(年輕比丘)已到羅哈納(在錫蘭島的東南部)去了。
長老的妹妹是個優婆夷，她常常向長老詢問她的兒子的消息。有一天長老想：
「我去把年輕的比丘領來」，於是便向羅哈納那方面走去。那少年也想「我已經
在這裡住了很久，現在當去看看和尚(鄔波馱耶)和優婆夷(他的母親)」，於
是他便離開羅哈納向這邊走來。他們剛好在大河之岸相會。他在某一株樹下向長
老作了應作的義務。長老問道：「你到什麼地方去」?他把來意回答了。長老道：
「你來得真好，優婆夷也常常在問你的消息，我也原是為著此事而來的。你回去
故鄉，我便住在這裡過雨季了」。長老把他送走了。當他入寺(哥倫陀)的那天，
恰巧是雨季安居之日。他便在他父親所作的僧房安居了。第二天，他的父親來到
寺中問道：「尊者！誰得我作的住所」?他聽得是一少年客僧，便到他的面前禮
拜了之後說：「尊者！在我作的僧房安居的人，當有某些義務的」。「是些什麼
優婆塞」?「即在三月雨季內，僅在我的家中取其施食，到自恣日後而離去時，
應通知我」。他便默然允許了。優婆塞回家後，也告訴他的妻子說：「一位作客
的尊者，在我們所作的住處安居，我們應該好生恭敬侍奉」。優婆夷也說「善哉」
而允許了，並且準備美味的硬食和軟食等。到了食時，他便去雙親的家，但沒有
任何人認得他。他這樣三個月在那裡受用飲食，直至雨季終時來告訴他們說：
「我要去了」。他的雙親說：「尊者！明天去吧」。於是第二天請他在家裡吃了
飯，裝滿了油筒並且送給他一塊砂糖及九肘長的衣布才說：「尊師可去了」。他
說了祝福的話之後，便向羅哈納方面走去，他的和尚也於自恣日後向他相對的路
上走回來，所以他們恰巧又在從前相遇的地方會面，照樣在一株樹下，他為長老
作了應作的義務。長者問他道：「可愛的！你看見優婆夷沒有」?「是的，尊者」，
他把一切消息都告訴了他，並且用那油塗長老的足，以砂糖作飲料給他喝，連那
段衣布也送給了長老，然後說道：「尊者！羅哈納實在是比較適合於我的」，並
且拜別而去。長老也就動身回到他自己的寺院來，並於第二天進入哥倫陀村落。
而優婆夷也時刻仁立而眺望於道上，且常作如是想：「現在我兄將領回我的兒子
來了」。然而她一見長老單獨而來便著急地想：「我的兒子恐怕死了?長老獨自
回來啦」！馬上俯伏於長老的足下號泣悲傷起來。長老想：「這一定是少欲的少
年，沒有示知其自己的真相而去」。他即安慰了她，告訴她一切經過的情形，並
自缽袋之中取出那衣布來給她看。優婆夷生大信樂，即朝著兒子行去的方面俯伏
禮拜而說道：「像我的兒子這樣的比丘，我想實在是以身證於世尊所說的《傳車
經》中的行道，《難羅伽》的行道，《多伐但伽》的行道，以及《大聖種》所示
的於四種資具知足者及樂於修習的行道。他
甚至在自己生母的家中吃了三個月的
飯，也不說我是你的兒子，你是我的母親的話。啊！實為希有之人」！
    這樣的人，對於自己的父母尚旦不為障礙，何況其他的外護之家。
    (Ⅲ)「利養」——是四種資具。這些怎麼會成障礙的呢?因為有福的比丘
所到之處，人們供給他甚多的資具。於是他便得對他們說祝頌隨喜之法，不得機
會去作他的沙門之法了。自清早至初夜，不斷的應接各方人士。更於早晨有些多
求的乞食比丘來說：「大德！某優婆塞、優婆夷，某大臣、某大臣女很希望拜見
大德」。他便說：「賢者，拿了我的衣缽吧」。常常作這樣的準備和忙碌，所以
資具便成為他的障礙了。他應當離開大眾單獨行於那些沒有人知道他的地方，這
樣則可以破除障礙。
    (Ⅳ)「眾」——是經學眾或論學眾。他因為要教授他們或質問他們，致使
不得機會去行沙門之法，所以眾是他的障礙。他應該這樣的破除：如果那些比丘
眾已經學得了多數，只剩少數未學，則須教完少數之後，即入阿練若而住。如果
他只學了少數，還有多數未學的，當在一由旬以內而不超過一由旬以上的區域去
找另一位教師(眾誦者)對他說：「尊者！請攝受教授他們」。如果不能這樣，
則對他們說：「諸賢者！我現在有一件重要事情，你們當到你們所喜歡的地方去」，
當這樣捨於眾而行其自己的沙門的事業。
    (Ⅴ)「業」為新造作(修建)之事。他必須知道工匠等從事造作的材料是
否獲得了，又須監督他們是不是在工作，這一切都是障礙。他也應當這樣的破斷：
如果只有少許未作的，便完成了它；依然還有大部分的話，如果是屬於僧伽的修
建事業，則交付於憎伽或僧伽負責的比丘。如果是屬於自己的，則交付為自己負
責的人，若不得這樣，當將自己的所有施與僧伽而去。
    (Ⅵ)「旅行」——是行於道路中。如有任何地方的人希望從他出家，或者
應當獲得任何的資具，如果不得彼等則不可能(從他處而)接受，縱於此時進入
阿練若而行沙門之法，亦難斷旅行之心的，所以他應該去作了那事，然後專心從
事於沙門之法。
    (Ⅶ)「親戚」——於寺院中則為阿闍梨、和尚、門人(阿闍梨的弟子)、
徒弟(和尚的弟子)、同一和尚者(同學)、與同一阿闍梨者(師兄弟)；於家
中則為父母、兄弟等。他們有病便是他的障礙。所以他應該看護他們，使其痊癒
之後，再斷除障礙，此中自己的和尚生病，如果不能急速治癒，則甚至終其生命
亦得看護。對於自己出家的阿闍梨，受具足戒的阿闍梨，徒弟，授具足的門人，
從自己出家的門人，門人，同一和尚者，也是同樣的。還有自己的依止阿闍梨、
教授阿闍梨，依止門人，教授門人，同一阿闍梨者，直至其依止和教授未終之期
間應該看護。以後如果可能，亦得看護他們的病。對於自己的父母應如對於和尚
一樣。縱使他們獲得了王位，若只希望自己的兒於看護，他應該照作。如果他們
沒有藥料，應將自己所有的給他們。如果自己沒有，應以行乞而募給他們。對於
兄弟姊妹則應將他們自己所有的藥調合起來給他們。如果他們沒有，則應將自己
所有的暫時借給他們，等他們獲得之後可取回來，但如果他們不得，則不可要他
們還的。對於姊妹的丈夫，因非直系的親屬，則不可直接替他作藥及授給他，但
可間接的給他的姊妹說：「給你的丈夫吧」。對兄弟的妻子亦然。然而他們的兒
子可算為親屬，替他們作藥也可以的。
    (Ⅷ)「病」——即任何的疾病，因苦惱故為障礙。所以必須服藥去病。如
果他服藥一連幾天亦無見效，則應作：「我不是你的奴隸和僱傭者，為了養你使
我沉淪於無終的輪迴之苦」，這樣的呵責自身而作沙門之法。
    (Ⅸ)「讀書」——為聖典的研究。對於常常從事於誦習之人則為障礙，余
者不然。猶如這些故事所說的：
    據說：一位中部的誦者勒梵長老前去親近一位住在馬拉耶的勒梵長老，請教
業處(定境)。長老問：「賢者！你對於聖典學得怎樣」?「尊者！我是精通
《中部》的」。「賢者！中部不易研究，你誦習了根本五十經，再來誦中分五十
經，誦完那分又得誦後分五十，那末，你還有作業處的時間嗎」?「尊者！我親
近你，獲得了業處之後，即不看經典了」。他修了業處十九年，未曾從事誦習，
在第二十年中，便證得阿羅漢果，後來他對為誦習而來的比丘們說：「諸賢者！
我已二十年沒有看經了，但我仍能通曉，便開始吧」。從頭至尾，竟無一字疑惑。
    又一位住在迦羅利耶山的龍長老業已放棄經本十八年，一但為諸比丘說《界
論》(南傳的七論之一)，他們和住在村中的長老順次校對，亦無一個問題錯誤。
    更有一位住在大寺的三藏小無畏長老，在他未曾學得義疏的時候想道：「我
現在要在五部(學者)眾中解說三藏」，並令擊金鼓。比丘眾說：「他的解說是
從那些阿闍梨學得的?只能許他解說從他自己的阿闍梨所學得的，異說則不許」。
他自己的和尚(親教師)當他前來侍奉之時問道：「賢者，你令擊鼓的嗎」?
「是的，尊者」。「為什麼原故」?「尊者！我要解說聖典」。「無畏賢者，諸
阿闍梨對這一句是怎樣解說的」?「尊者！如是如是」。長老用「哦」否決了他
的說法。於是他重新說某師某師是如是說的，作了三遍解說，長老都用「哦」
而
否決了，然後對他說：「賢者！你第一種解說是符合於諸阿闍梨的論法，因為你
不是從阿闍梨之口學得的，所以你不可能像阿闍梨那樣堅定的說。你當自己先去
從阿闍梨聽聞學習」。「尊者，我到什麼地方去呢」?「在大河那面的羅哈納地
方的多拉檀羅山寺內，住著一位精通一切聖典的大法護長老，你去親近他」。
「好的，尊者」。於是他便拜別了長老和五百比丘共到大法護長老處，禮拜過後
坐在一邊。長老問：「你們來做什麼」?「尊者！前來聞法的」。「無畏賢者，
關於長部及中部，我是常受詢問而討論的，對於其他的，則已三十年不見了。所
以你當於每天夜裡到我這裡來先誦給我聽。白天裡我當對你們解說」。「好的，
尊者」。他照說的做了。在僧房的入口處，曾建一臨時假屋，以供村人們每天前
來聽法。長老每天對他們講說夜間所誦的，這樣次第講完了的時候，他卻跑到無
畏長老之前而坐在地面的一張席上說道：「賢者！請你對我講業處吧」！「尊者！
說什麼?我們不是從你聞法的嗎?我能對你說些什麼你所不知道的呢」?長老對
他說：「賢者！證者之道是在講學的另一面的」。據說無畏長老那時已證須陀洹
果。他給(大法護長老)說了業處之後便回來，不料當他在銅殿說法之際，便聽
說大法護長老業已般涅槃，他聽了這個消息之後說：「賢者！把我的衣拿來吧」，
他穿了衣又說：「賢者！我們的阿闍梨大法護長老證阿羅漢道是至當的。賢者！
我們的阿闍梨是正直之人。他曾在自己學法的弟子前坐於席上說：『教我業處』。
賢者！長老的阿羅漢道是至當的」。
    對於這樣的人，則讀書不成為障礙。
    (Ⅹ)「神變」——是指凡夫的神變。那神變如仰臥的小孩兒，又如小稻，
實難保護，以少許便得破壞。對於毗缽捨那(觀)而神變為障礙，於三摩地(定)
則不然，因由得定而得神變之故。所以希求得觀之人當除神變的障礙，對於其他
的(希求得定的人)則除其餘的(九種障礙)。
        先詳論障礙已竟。
    (二)「親近教授業處的善友」——這裡又分為二種業處：即一切處業處及
應用業處。
    (1)(一切處業處)對於比丘僧伽等作慈念和死念的，稱為一切處業處；
但有人說連不淨想也是的。修習業處的比丘，最先當限定其範圍，對於同一境界
之內的比丘僧伽這樣的修習慈念：「願他們幸福而無惱害」。其次對諸同一境界
內的天人，次對附近的首領人物，再對那裡的人民及為一切有情而修慈。因他對
諸比丘憎伽修慈，得使同住者生起柔和之心，所以他們便成為他的幸福同住者，
因對同一境界之內的天人修慈，故使柔和了心的天人能以如法的保護而善作守護。
對諸村鄰的首領人物修慈，則使柔和了心的首腦能以如法的保護而善護其所需之
物。對諸人民修慈，則能使人民生起信樂之心，不會輕視他的行動。對一切有情
修慈，則在一切處行，皆無妨害。次說死念，即是由「我是必然會死的」想念而
斷除其邪求，更加增長警惕之心，不迷戀他的生活。其次如果通達不淨想者，即
對於諸天的所緣境界，也不會由貪慾而奪去他的心。因為(慈與死念及不淨想)
有這樣多的利益，所以當於一切處希求，其目的便是勤修瑜伽的業處，故名為
「一切處業處」。
    (2)(應用業處)因為在四十業處之中，對於任何適合他自己的性行的，
應該常常的應用(修習)，並為次第向上的修業的足處(近因)，所以名為「應
用業處」。能夠給與這兩種業處的人名為教授業處者，茲當親近那樣教授業處的
善友。即所謂：
        可愛而可敬重者，
        善語而堪教他者，
        能作甚深論說者，
        非道不作慫恿者。
    像這樣具足德行的，專為他人利益的，站在增進向上一邊的為善友。若依
「阿難！有生的有情來親近像我這樣的善友，則從生而得解脫」等的語句，則等
正覺者實為具足一切行相的善友，所以佛在世時，親近世尊而學業處，是最好的
學習。在佛般涅槃後，則應親近八十大聲聞中的住世者而學習。如果他們也不在
世時，則欲求學習業處者，當親近依此(業處)而得四種與五種禪及以禪為足處
(近因)而增大於觀得達漏盡的漏盡者。
    然而漏盡者，難道他自己對你表示「我是漏盡者」的嗎?這如何說呢?如果
他知道了有業處的行者是會表示的，如馬護長老，豈非一例，一位開始業處的比
丘，他知道了：「此人是作業處者」，即以皮革片敷設於空中，坐在其上對他說
業處。
    所以若能獲得漏盡者當然是很好的，如果不得，則於阿那含、斯陀含、須陀
洹、得禪的凡夫、三藏持者、二藏持者、一藏持者等人之中，順次的親近。如果
一藏持者也不可得時，則當親近精通一部及其義疏而又知羞恥者。這樣的聖典持
者是保護系統及維持傳統而繼承阿闍梨之意的阿闍梨，不是他自己的意見。所以
古代長老再三的說：「知恥者保護(佛教)，知恥者保護」，如前面所說的漏盡
者是以他自己所證得之道而對學人說的。而多聞者則曾親近各各阿闍梨學習詢問
研究而得通曉，審察有關業處的經理，考慮適不適合於學人，他的說示業處，誠
如大象指示大道而行於密林之處一樣。所以應當去親近這樣教授業處的善友，對
他實行大小的各種義務而學習業處。
    若能於同一寺中獲得這樣的善友當然很
好，如不可得，則應前往那善友的住
處。然而不應洗足、塗油於足、穿鞋履、持傘、令人拿油筒與砂糖等及帶諸弟子
而行，他應該完全作諸參訪者的事宜，由自己拿衣缽，在旅途之中進入任何地方
的精舍都應作他大小的義務，僅帶一點輕賤的必需品，以最簡肅的生活而行。當
他進人目的地的精舍的路上，應叫人準備齒木帶入。同時他不宜先入其他的僧房
而作這樣想：「讓我休息一下，洗足塗油等，然後去見阿闍梨」。何以故?如果
他在那裡遭遇阿闍梨的反對者，則他們問得他的來意之後，未免對阿闍梨加以誹
謗，而且說：「如果你去親近他一定會墮落的」，很可能使他生起後悔而回去的。
所以說他問得阿闍梨的住處後，應該直接到那裡去。如果阿闍梨比他年少，向他
迎取衣缽之時，不宜接受。如果阿闍梨比他年長，則應趨前禮拜而後站在一邊，
若向他說：「賢者！放下衣缽吧」，他宜放下。又說：「飲水吧」。如欲飲當飲。
若云：「洗足吧」，那未，不宜即去洗足。因為如果那是阿闍梨取來的水是不適
宜於他的。如果再說：「賢者！洗吧，此水不是我汲來的，是別人取來的」，這
樣他應到精舍的一邊，如屋簷下的空地或露地處——阿闍梨所不能看見的地方坐
下來洗足。如果阿闍梨取油瓶給他時，應站起來用兩手恭敬地接來。如果不接受，
則阿闍梨未免誤解：「今後與此比丘共住恐有麻煩」。但接受之後，最初不宜塗
足；因為如果此油是阿闍梨自己用以塗肢體的，則他塗足未免不適合，所以他應
先塗頭，其次塗身。如果他說：「賢者！這是一切通用的油，你亦可塗足」，他
即可以少許塗頭而後塗足。用過之後他應該說：「尊者！油瓶放在這裡」，如果
阿閻梨來接受時應該給他。即在來寺的那天若如是說：「尊者！請對我說業處吧，，
這是不適合的。自第二天起，如果阿闍梨原有侍者的，應向他請求而代替他服侍
阿闍梨，若求之不得，則一遇有機會便為服務。當服務時，他應該與阿闍梨大、
小、中三種齒木，並準備冷和熱的兩種洗臉水及沐浴的水。如果一連三日，阿闍
梨都是應用那一樣，則以後常應供給同樣的。如果他隨便應用的，則獲得什麼便
供給什麼。為什麼說的這樣多呢?因為世尊在《犍度》中已經說過：「比丘！門
人對阿闍梨應作正務。其正務如次：早晨起來，脫去鞋履，上衣偏袒一肩，給與
齒木及洗臉水，敷設座位。如果有粥。當洗除器皿而奉供之」。像此等正務都應
該作的。以此等正務而成就師心歡喜，晚上去禮拜時，師說「去吧」，即應回去
自己的房內，在任何時候如果師問：「為什麼來這裡」?則應告以來由。假使接
受了他的服務，但從不問他的話，則經過十天或半月之後，於一天中，縱使命去
之時也不去，卻乘機而告以來意；或於一個非作事的時候進去見他，他必問：
「來做什麼」?此時即告來意。如果他說：「你早晨來」，則應於早晨去。如在
指定的時間，學人遇有膽汁病，或腹痛，或消化力弱而不能消化食物，或有任何
其他的病障礙，則應如實告知阿闍梨，請求一個適合自己的時間而去親近學習。
假使時間不適當，縱使說了業處也不能專心記憶的。
    詳說「親近教授業處的善友」已竟。
    (三)「順適自己的性行」：(1)(性行的區別)性行有六種，即貪行、
瞋行、癡行、信行、覺行、尋行。或有人說，由於貪等三種的組合另成四種，同
樣的由信等的組合亦別成四種，如是以此八種和前六種合為十四種。若依這種說
法，則貪等和信等的組合也可成為多種的。是故當知僅略為六種性行。性行和本
性增性是同一意義。依彼等性行而成為六種人，即貪行者、瞋行者、癡行者、信
行者、覺行者、尋行者。
    此中貪行者若起善業時則信力強，以信近於貪德故。譬如於不善中貪是極柔
潤而不粗的、如是於善中信亦柔潤而不粗的。貪為事物的愛求，如是信為求於戒
等之德。貪為不捨於不利的，如是信為不捨於有利的。是故信行者為貪行者的同
分。
    其次瞋行者若起善業之時則慧力強，因慧近於瞋德故。譬如瞋於不善法中為
不潤不著所緣，而慧則於善法中不潤不著所緣。又瞋僅為尋求不實的過失，而慧
則尋求實在的過失。瞋以迴避有情之態度為用，慧以迴避諸行之態度為用。是故
覺行者為瞋行者的同分。
    其次癡行者為令生起未生的善法而精進時，則常有甚多障礙的諸尋生起，以
尋近於癡相故。譬如癡乃混亂而不能確立，而尋則有各種的尋求而不能確立。癡
因不能洞察所緣故動搖，而尋則以輕快思惟故動搖。是故尋行者為癡行者的同分。
    有人說由於愛、慢、見而另成三種性行。然而愛即是貪，慢亦與貪相應的，
所以這兩種可以不必例於貪之外的。依癡為因而成見，故見行即為隨癡行而起的。
    此等性行以何為因，當如何而知此人為貪行者，此人為瞋等中的何等行者?
對於何等性行的人而適合於何等?
    (Ⅰ)(性行的原因)茲先就他人所說的前三種(貪瞋癡)性行是以宿作為
因及依界與病素為因來說：(Ｉ)據說因宿世的美好加行與多作淨業，或從天上
死後而生此世者，成為貪行者。因宿世多作斬、殺、縛、怨等的行為，或從地獄
及龍界死後而生此世者成為瞋行者。因宿世多飲酒及缺乏多聞與問究，或由畜界
死後而生此界者成為癡行者。這是他們的宿作的原因說。

    (Ⅱ)因地界和水界二界重的人，成為癡行者。其他二界(火界風界)重的，
成為瞋行者。若一切平等者則成貪行者。
    (Ⅲ)於諸病素之中，痰增長成貪行者，風增長成癡行者，或者以痰增長為
癡行者，風增長為貪行者。這是他們的界與病素的原因說。
      然而宿世的美好加行及多作淨業者，或由天上死後而生此世者，並不是一
切都成貪行者或其他的瞋行者與癡行者的。同樣的依上述的方法對於界亦無增長
的肯定說法。致於在病素中則僅說貪癡二種；而且又前後自相矛盾。他們對於信
等性行則一種原因也沒有說。所以這些都非確定之說。
      次依各義疏師的意見作決定之說，即根據優娑曇結頓中作如是說：「此等
有情依宿因決定而有貪增盛，瞋增盛，癡增盛，無貪增盛，無瞋增盛及無癡增盛。
若人在作業的剎那貪強而無貪弱，無瞋與無癡強而瞋癡弱，則他的弱的無貪不能
征服於貪，但強的無瞋與無癡得能征服於瞋及癡；是故由於他的業而取的結生，
便成為貪著而樂天性的，但無忿有慧而又有如金剛一樣的智。若人在他作業的剎
那貪與瞋強而無貪與無瞋弱，但無癡強而癡弱，則他依前說的方法而成為貪著而
忿怒的，但有慧亦有如金剛一樣的智——如施無畏長老。若人在作業的剎那貪與
無瞋及癡強而其他的都弱，則他依前說的方法而成為貪著與愚鈍及樂天性的，但
無有忿，如拔拘羅長老。若人在作業的剎那貪瞋癡三者都強，無貪等都弱。則他
依前說的方法而成為貪著、瞋恚而又愚癡的。若人在作業的剎那無貪與瞋癡強而
其他的都弱，則他依前述之法而成為無貪著而少煩惱，縱見諸天所緣之境亦不為
動，但是瞋恚而又鈍慧的。若人在作業的剎那無貪與無瞋及癡強而其他的俱弱，
則他依前述之法而成為無貪著、無瞋恚而樂天性的，但是愚鈍的。若人在作業的
剎那無貪與瞋及無癡強而其他的俱弱，則他依前述之法成為無貪著而有慧，但有
瞋而忿的。若人在作業的剎那無貪無瞋無癡三者都強而貪等俱弱，則他依上述之
法而成為無貪無瞋而有慧者——如大僧護長老」。
    在這裡所說的貪著者即貪行者。瞋與鈍者即為瞋及癡行者。慧者即覺行者。
無貪著無瞋而本來具有信樂之性故為信行者。或以隨無癡之業而生者為覺行者，
如是隨強信之業而生者為信行者，隨欲尋等之業而生者為尋行者。隨貪等混合之
業而生者為混行者。
    如是當知於貪等之中隨於何種業而結生者為性行之因。
    (3)　(性行的辨知法)其次關於如何而知此人為貪行者等，當以此法辨
知：
        威儀與作業，
        而食及見等，
        於法之現起，
        辨知於諸行。
    (Ⅰ)從「威儀」中看，貪行者是用自然的步驟及優美的走法而行的，徐徐
的放下他的足，平正的踏下，平正的舉起，他的足跡是曲起的(中央不著地)。
瞋行者以足尖象掘地而行，他的足急促的踏下，急促的舉起，而他的足跡是尾長
的(後跟展長)。癡行者則以混亂的步法而行，他的足象驚愕者的踏下，亦象驚
愕者的舉起，而他的足跡是急速壓下的(前後都展長)。這如摩根提那經的記事
說：
        染著者的足跡曲起，
        瞋恚者的足跡尾長，
        愚昧者的足跡急壓，
        斷惑者的足跡如斯。
    對於站立的姿勢，則貪行者是以令人喜悅而優美的姿態，瞋行者以頑固的姿
態，癡行者則為混亂的姿態，對於坐的姿勢也是一樣。其次貪行者不急的平坦地
佈置床座，慢慢地臥下，以令人喜悅的姿態並置其手足而睡；若叫他起來時，則
緊急地起來，如有懷疑的慢慢地答覆。瞋行者則急促地這裡那裡把床座佈置一下，
即投身作蹙眉狀而臥；若叫他起來之時則緊急地起來，如怒者而答覆。癡行者則
不善計劃的佈置床座，大多身體散亂覆面而臥；若叫他起來時，則作「唔」聲而
遲緩地起來。其次信行者等，因為是貪行者等的同分，故彼等也和貪行者等同樣
的威儀。如是先以威儀辨知諸行。
    (Ⅱ)「作業」——於掃地等作業中，貪行者不急的善取掃帚，不散亂地上
的沙，像撒布信度梵羅花一樣的清潔而平坦的掃地。瞋行者則緊張地取掃帚，兩
邊急捷的濺起沙粒，以粗濁的聲音不清潔不平坦的掃。癡行者則無精神的取掃帚，
迴旋散亂不清潔不平坦的掃。如於掃地，如是於其他一切洗衣染衣等作業也是一
樣。貪行者對於浣衣等則巧妙優美平等而留意地作。瞋行者則粗頑不平等地作。
癡行者則笨拙混亂不平等而無注意的作。著衣亦然；貪行者的著衣是不急不緩令
人歡喜而圓滿的。瞋行者是緊張而不圓滿的。癡行者是緩慢而紊亂的。其次信行
者等是彼等的同分，故依此類推可知。如是依作業而辨知諸行。
    (Ⅲ)「食」——貪行者是歡喜脂肪及甘美之食，食時，則作成不大過一口
的圓團。細嘗各種滋味而不急迫的食，若得任何美味則生喜悅。瞋行者是喜歡粗
酸之食，食時，作滿口之團，不細嘗滋味而緊急地食，若得任何不美之食則生瞋
怒。癡行者是沒有一定嗜好的，食時，作不圓的小團，殘食投入食器中，常污其
口，散亂其心思惟彼此而食。其他信行者等因與彼等同分，故依此類推可知。如
是依食而辨知諸行。
    (Ⅳ)「見」——貪行者若見細小的喜悅事物、亦生驚愕而久視不息，縱有
小德亦生執著，但實有大過亦不計取，甚至離去
時，亦作留戀回顧不捨而去。瞋
行者若見細小的不如意事物，亦如倦者而不久視，縱見小過亦生瞋惱，而實有德
亦不計取，在離去時，作欲離而毫無顧戀而去。癡行者所見任何事物都是依他人
的意見的，聞別人呵責他人，他也呵責，聞人讚歎，他也讚歎，自己卻無智力取
捨辨別的。聞於聲等亦然。其次信行者等是彼等的同分，故依此類推可知。如是
依見而辨知諸行。
    (Ⅴ)「法之現起」——對於貪行者常有如是等法生起，即諂、誑、慢、惡
欲、大欲、不知足、淫慾熾盛、輕佻等。對於瞋行者則有忿、恨、覆、惱、嫉、
慳等法。對於癡行者則有惛沉、睡眠、掉舉、惡作、疑、執取、固執等法。對於
信行者則有施捨、欲見聖者、欲聞正法、多喜悅、不誑、不諂，信於可信樂之事
等法。對於覺行者則有和靄、可為善友、飲食知量、念正知、努力不眠、憂俱於
可優俱之事、有優俱者的如理精勤等法。對於尋行者則常有多言、樂眾、不喜為
善而努力、心不確定、夜熏(思惟)、日燃(實行)、及追求彼此等法生起。如
是依法之現起而辨知諸行。
    然而這種性行的辨知法，都不是聖典或義疏所敘述的，僅依阿闍梨的意見而
說，所以不當絕對的堅信。因為對於貪行者所說的威儀等，如果瞋行者等成為不
放逸住者亦可行的。對於一個雜行的人，則有多種行相，而威儀等不會現起的。
其次對於諸義疏中所說的性行的辨知法，當為確信。義疏曾說：「獲得他心智的
阿闍梨，既知弟子的性行為說適當的業處；其他的阿闍梨則當向弟子問知其性行」。
是故當以他心智或向他人問知——此人為貪行者或此人為瞋等的何種性行者。
    (4)(性行者的適不適)——何種性行者適合於何種，茲先就『貪行者」
說：他的住處佈置於任何不淨的欄杆的地上，自然的山窟、草舍、柴庵等，散遍
塵垢，充滿蝙蝠，朽腐崩潰，過高或過低，荒蕪危懼，不淨不平之道，其床椅亦
充滿臭蟲，惡形丑色，一見而生厭惡的，像此等是適當的。衣服則破角，垂結掛
絲，襤褸如麵餅似的——粗如大麻布，污穢，沉重，難於穿著，這是適當的。缽
亦很醜，土缽或曾鑲釘諸釘的破鐵缽，既重而狀又惡，如頭蓋骨一樣的可厭，這
是適當的。其行乞的道路則以不適意，不近於村落及不平坦者為適當的。其行乞
的村落，那裡的人們對他好像沒有看見似的走著，甚至連一家也得不到飲食而出
來，有人偶然看見說：「來，尊者」，令入大眾的休息所內給以粥飯，他們去時
也如關牛於牛欄中一樣的不望一下而去，那樣的為適當。給侍飲食者亦以奴婢或
傭人，形貌醜惡，衣著污穢，臭氣厭惡，以輕蔑的姿態象拋棄一樣的給與粥飯者
為適當。粥飯和硬食亦以粗糙壞色的稷黍米屑等所炊的、腐酥、酸粥、老菜葉之
湯等。無論何種，都只以充飢即可。他的威儀則以立或經行為適當。於所緣之境，
當於青等色遍之中取其不淨之色。這是關於貪行者所適當的。
    「瞋行者」的住所，勿過高，勿過低，具備樹蔭和水，用好的隔壁柱子和階
梯，善飾以花環籐飾及種種繪畫的輝耀，平滑柔軟的地面，猶如梵宮一樣的用各
種彩花雲布善為嚴飾天蓋)善為佈置有清淨悅意配備的床椅，處處撒布以芳香的
華香，一見而生喜悅者為適當。他的住處的道路則脫離一切危險，清淨平坦及施
以莊嚴設備者為宜。他的住處的用具，為除去蠍與臭蟲及蛇鼠等的寄生故不宜多，
只有一床一椅為宜。他的衣服亦宜以優美的支那綢、蘇摩羅綢、絲布、細棉布、
細麻布等做成輕便的單衣或雙衣，並染以適用於沙門的優等顏色。其缽的形狀當
如水中之泡，猶如寶石一樣的善加磨擦而除垢，以適合於沙門而極清淨顏色的鐵
制的缽為宜。其行乞的道路則以脫離危險平坦而喜悅的及離鄉村不過遠不過近者
為宜。行乞的村莊亦以那裡的人們想道，「聖者就要來了」，於是便在灑掃得乾
乾淨淨的地方佈置好座位，前往歡迎，接過他的缽，引之入家，請他就坐於已敷
的座上，親手恭敬地奉以齋飯，如是者為適當。他的給侍者，美麗可愛，浴淨塗
油，有熏香華香等的芳香，各種彩色潔淨悅意的衣服及帶以裝飾品，恭敬地侍奉，
這樣的人為適當。粥飯硬食則具有色香美味及養分而可悅的，一切均以優勝而隨
其所願者為宜。他的威儀則以臥或坐為宜。其所緣則對於青等色遍中，以任何極
淨之色為宜。這是適於瞋行者的。
    「癡行者」的住處以面向四方沒有障礙而坐在那裡能見四方空敞者為宜。其
威儀則以經行為適當。他的所緣之境象小米篩或茶盆那樣大是不適宜的，因為狹
小的空間會更使他愚昧，所以用廣大之遍為宜。其餘的如對瞋行者所說的同樣，
這是適於癡行者的。
    「信行者」則一切對瞋行者所說的都同樣的適宜。於所緣境中則以六隨念處
為宜。
    「覺行者」的住處，對於這些是沒有不適合的。
    「尋行者」的住處，面向四方的空處，若坐在那裡能見美麗的園林池塘和村
鎮地方的連續及青山等是不適當的，因為那是尋恩散亂之緣。是故應於象腹山麻
恆達窟那樣深奧而洞面又為森林所蔽的住所居住。他的所緣不宜廣大，因為那是
尋思散亂之緣，故以小的為宜。餘者如同貪行者所說的一樣。這是適合於尋行者
的。
    對於「隨順自己的性行」，上面已用性行的區別、原因、辨知法、適不適等
分類詳述，但對於隨
順性行的業處尚未有詳細分析，然而在其次就要詳論的(四十業處)母句之中自
當明瞭。
    (四)(四十業處)「於四十業處中執取何種的業處」一句中有此等解說：
(1)依名稱的解釋，(2)依近行與安止的導入，(3)依禪的區別，(4)
依次第超越，(5)依增不增，(6)依所緣，(7)依地，(8)依執取，
(9)依緣，(10)依性行的順適，今即先以此等十種行相而抉擇業處：
    (1)「依名稱的解釋」：是就「四十業處中」而說的。那裡的四十業處，
即是：十遍、十不淨、十隨念、四梵住、四無色、一想、一差別。
    此中的地遍、水遍、火遍、風遍、青遍、黃遍、赤遍、白遍、光明遍、限定
虛空遍為十遍。
    膨脹相、青瘀相、膿爛相、斷壞相、食殘相、散亂相、斬斫離散相、血塗相、
蟲聚相、骸骨相為十不淨。
    佛隨念、法隨念、僧隨念、戒隨念、捨隨念、天隨念、死隨念、身隨念、入
出息隨念、寂靜隨念為十隨念。
    慈、悲、喜、捨為四梵住。
    空無邊處、識無邊處、無所有處、非想非非想處為四無色。
        食厭想為一想。
        四界差別為一差別。
        當知這是依名稱的解釋而抉擇業處。
    (2)「依近行與安止的導入」——於四十業處之中除了身隨念與入出息隨
念之外，其餘的八隨念及食厭想並四界差別的十種業處為近行的導入，其他的
(三十業處)為安止的導入。如是依近行與安止的導入而抉擇業處。
    (3)「依禪的區別」——於安止的導入的三十業處中，入出息隨念及十遍
是屬於四種禪的(初禪至第四禪)。身隨念及十不淨是屬於初禪的。初三種梵住
是屬於三種禪的(初禪至第三禪)。第四梵住及四無色是屬於第四禪的。如是依
禪的區別而抉擇業處。
    (4)「依超越」——為支的超越和所緣的超越二種超越。那裡屬於三種
(初三梵住)及四種禪(入出息隨念、十遍)的一切業處都是支的超越，因為於
彼等同一所緣境中超越了尋伺等的禪支。便證得第二禪等之故；第四梵住亦同樣
——即於同一慈等所緣而超越了喜，便得證彼第四梵住。其次於四無色中為所緣
的超越。於前九遍中超越了任何所緣，便證得空無邊處。超越了虛空等，便證得
識無邊處等。於其餘的業處則無超越。如是依超越而抉擇業處。
    (5)「依增不增」——於此等四十業處之中，唯十遍當增大。由於遍的擴
大空間，則於所限的範圍內可以天耳界聞聲，以天眼見色，以他心智而知其他有
情的心。其次身隨念與諸不淨想則不宜增大。何以故?由於範圍的限制及不成功
德故。彼等(的增大及)範圍的限制將於修習法中明瞭的說。若對於彼等的增大，
則只有屍聚的增大，實無任何功德增大。在蘇波迦的問答中如是說：「世尊！於
色想明顯，而骨想則不明顯」。在那裡因為遍的相增大，故說「色想明顯」，於
不淨相不增大，故說「骨想不明顯」。其次說「我只有骨想擴大於整個大地」，
是依得(骨想)者所顯現的狀態而說的。譬如在法阿輸迦時代，有迦陵頻伽鳥，
於房內四方壁上的鏡中，看見自己的影像，便以為四方都有迦陵頻伽，而發優美
的聲音。長老亦然，由於骨想，得於四方而見所現之相，並想：「白骨充滿於整
個大地」。如果這樣，豈非與「於諸不淨禪有無量所緣」之說相矛盾嗎?當知這
並不相違的，或者有人於膨脹之屍或於大骸骨中取相，或者有人於小(不淨物)
中取相，依於此法，則對一人為小所緣禪，一人為無量所緣禪。或者他在增大不
淨相時，因不見其過患故增大，由此而說無量所緣。因諸不淨相不成為功德，故
不當增大。與此不淨相類似的餘者，亦不宜增大。何以故?此中如果對入出息之
相而增大者，則只有風聚增大而已，而且範圍是有限的，有如是多種過患及範圍
有限，故不宜增大，諸梵住以有情為所緣，若於此等相增大，則僅為有情聚增大
而已，有何利益?故彼等梵住相亦不宜增大。「與慧心俱，向一方擴展」等的說
法，是根據相的執取而說的。對於一住所二住所等的有情及漸次執取一方的有情
而修習者，說為一方遍滿，並非說相增大，於四梵住實無相似相，可為此瑜伽者
之所增大，四梵住的小，無量所緣，當知也是依執取而說的。於無色諸所緣中
(空無邊處的所緣)，虛空只是因為除去於遍故(不宜增大)，且彼虛空亦當只
以排除於遍而得作意。除此(虛空)之外是沒有什麼可增大的。(識無邊處的所
緣)識為自性法故，實無自性法可能增大的。(無所有處的所緣)是為排除於識
——即為識的無有故(不宜增大)。非想非非想處的所緣因為是自性之法，故不
能增大。其他的(佛隨念等十業處)為非相(故不得增大)。只有相似相應當增
大。佛隨念等不是相似相所緣，所以不當增大。如是依增不增抉擇業處。
    (6)「依所緣」——於此等四十業處中，十遍，十不淨，入出息隨念及身
隨念的二十二種為相似相所緣，其餘十八業處為非相似相所緣。在十隨念中除了
入出息隨念及身隨念之外，其餘的八種隨念，食厭想，四界差別，識無邊處及非
想非非想處的十二種為自性法所緣。十遍，十不淨，入出息隨念及身隨念的二十
二種為相所緣，其餘的(四梵住及空無邊處與無所有處)六種為不可說所緣。膿
爛想，血塗想，蟲聚想，入出息隨念，?藿M，火遍，風遍及光明遍中的太陽等圓
光所緣，此八種為動搖所緣——然彼等的動搖所緣僅在似相的前分。在似相的階
段，便成為固定而不動了。其餘的則為不動搖所緣。如是依所緣而抉擇業處。
    (7)「依地」——這裡十不淨，身隨念及食厭想十二種，於諸天中是不會
現起的。彼等十二及入出息隨念，這十三種於梵天中不現起。於無色有，除了四
無色，別的不會現起。於人界中則一切都得現起。如是依地而抉擇業處。
    (8)「依執取」——依於見、觸及聞而執取當知抉擇。此中除了風遍，其
余九遍及十不淨的十九種，是由於見執取的——於(似相)前分先以眼見彼等之
相而執取之義，身隨念中的皮等五法(發毛爪齒皮)由於見、其餘的(二十七法)
由於聞而執取，如是身隨念當由於見及聞而執取。入出息隨念由於觸，風遍由於
見與觸，其餘的十八種由於聞而執取。其次(第四)捨梵住及四無色(的五種)，
對於初學者不宜執取；應取其餘的三十五種。如是依執取而抉擇業處。
    (9)「依緣」——於此等業處中，除了空遍，其餘九遍為無色定之緣。十
遍亦為諸神通之緣。彼前三梵住為第四梵住之緣。下下的無色定為上上的無色定
之緣。非想非非想處為滅盡定之緣。又一切(遍)為樂住與觀及有的成就之緣。
如是依緣而抉擇業處。
    (10)「依性行的順適」——這裡性行的順適當知抉擇。即對於貪行者以
十不淨及身隨念的十一種業處為適合。瞋行者以四梵住及四色遍為適合，癡行者
與尋行者以一入出息隨念業處為適合。信行者以前六隨念。覺行者以死念、止息
隨念、四界差別及食厭想四種。其餘六遍與四無色則適於一切行者，又於諸遍之
中，小所緣適於尋行者，而無量所緣適於癡行者。如是當知依性行的順適而抉擇
業處。此等一切是根據正對治與極適當而說的。實無此等善法的修習而不鎮伏於
貪等或不利益於信等的。如《彌醯經》說)「應數數修習四種法：為除於貪當修
不淨，為除瞋恚當修於慈，為斷於尋當修入出息念，為絕滅於我慢當修無常想」。
《羅喉羅經》亦說：「羅喉羅，修習於慈的修習」等，依此為一人而說七業處：
所以不宜只在文句上固執，應於一切處求其真義。
    以上的「執取於業處」即是業處論的抉擇。對於「執取」一句的意義說明：
即如瑜伽者「親近教授業處的善友」那句所表現的；親近善友，即(1)獻自己
與佛世尊或阿闍梨及(Ⅱ)具足意樂具足勝解而請教業處。
    此中：(Ｉ)當如是供獻自己於佛世尊說：「世尊！我今捨自身與你」。若
不如是而捨者，住在邊鄙的住處，一旦恐怖的所緣現前，則不可能阻止，而回至
村落與俗人交雜，墮於邪求，陷於禍害了。對於自捨者，則縱有恐怖的所緣現前
亦不起恐怖的。「賢者！你以前不是曾捨自身於佛陀了嗎」?他作如是觀察而生
喜悅。譬如一人有一匹上等的迦捨迦的布，放在那裡給老鼠或螞蟻嚙了，他便心
生優愁！假使他把此佈施與無衣的比丘，在剪裁成一塊一塊的時候，他卻見之而
心生喜悅。如是應知同於此例，捨與阿闍梨，亦作此說：「尊者！我今把自身供
獻與你」，如果不如是捨棄自身，則成為不能責備的、頑固的、不聽勸告的，或
不咨詢阿闍梨隨自己所欲要到那裡就去那裡，這樣的人則阿闍梨不予以財施或法
施，亦難學得奧秘的典籍。他既不得此二種施，於佛教中亦難得住立，不久將陷
於破戒或在家的生活了。捨棄自身者，決非不能呵責的，決非隨意所行的，是順
從的，依照於阿闍梨而生活的。他則獲得阿闍梨的財法二施，於佛教中得至於增
進廣大。猶如小乞食帝須長老的弟子一樣。據說有三位比丘來親近他，其中一人
說：「尊者！如果你說為了你起見，跳百仞的懸巖我也努力為之」。第二位說：
「尊者！如果你說為了你起見，將自身從腳跟起磨擦於石上，使全部成為殘廢，
我亦努力為之」。第三位說：「如果你說為了你起見，停止出入而至命終，我亦
努力為之」。長老想：「此等比丘實為材器」，即為說業處。他們三人依他的教
訓都證得阿羅漢果。這是捨施自己的功德。所以說「捨施自身與佛世尊或阿闍梨」。
    (Ⅱ)關於「具足意樂，具足勝解」，是說瑜伽者當以無貪等六種行相具足
意樂。如是具足意樂得證三菩提(等正菩提，辟支菩提。聲聞菩提)；所謂「有
六種意樂菩薩茼傿迡ㄕ釆禲F即無貪意樂諸菩薩而見於貪之過，無瞋意樂諸菩薩
而見於瞋之過，無癡意樂諸菩薩而見於癡之過，出家意樂諸菩薩而見居家之過，
遠離意樂諸菩薩而見集眾之過，出離諸菩薩而見一切有趣之過」。無論過去未來
及現在的須陀洹，斯陀含，阿那含，漏盡者，辟支佛，等正覺者，他們都是依此
等六種行相而各自得證勝位的。是故當知依此六種行相而具足意樂。其次當以勝
解而具足勝解；即以定的勝解定的尊重定的趨向及涅槃的勝解涅槃的尊重涅槃的
趨向之義。
    如是具足意樂及勝解而請求教授業處的學人，如有他心智的阿闍梨，當以此
智觀察其心行而知其性行；餘者則應以此等方法問知其性行：「什麼是你的性行?
你常常現行的是什麼法?你以什麼作意而覺安樂?你的心傾向於何種業處」?如
是知道了，然後當適合其性行而對他說業處。在說的時候，當以三種方法來說：
對於自然業處已有把握者，經一
二次坐談而試其所學，當即授以業處；對於住在
近邊的，則每次來問的剎那，都當對他說；如果希望學了之後便往他處去的，則
應對他不宜過略或過詳的說。譬如於地遍中，應說：四遍的過失，遍的作法，作
(遍)者的修習法，二種相，二種定，七種適不適，十種安止善巧，精進的平等，
安止的規定，當以此等九種行相而說。對於其餘的業處亦當那樣適當的說。彼等
一切將於修習的規定中詳細的說。
    當阿闍梨說業處時，瑜伽者應當諦聽而取於相。所謂「執取於相」即「此為
前句，此為後句，此為義理，此為其意旨，此為譬喻」等的行相一一憶持於心的
意思。如是恭敬諦聽執取於相者而得善學業處。唯有依彼(業處)而得成就勝位，
實非他者。這是說明「執取」之義。
    上面是對於：「親近善友，適合於自己的性行，於四十業處之中執取何種的
業處」等句一切行相的詳細解釋。
        為諸善人所喜悅而造的清淨道論，於論定的修習中，成就
        第三品，定名為執取業處的解釋。

第三　說取業處品


第四 說地遍品

第四  說地遍品

    (五)現在再來解說：「為修習於定，捨棄不適合的精舍，而住於適合的精
捨」，這裡是說若與教授業處的阿捨梨同住一寺，如果那裡是安樂的，則應住其
處而善淨業處；假使那裡不安，則應遷到一迦烏多或半由旬或一由旬以內的其他
任何處所去住。因為這樣，如果對於業處的任何一點發生了疑問或忘記了的時
候，他可以早晨起來做完了寺內的義務之後，沿途乞食而行，飯食已竟，再往阿
捨梨的住所，那一天可以親近阿捨梨問清關於業處的問題，第二天早晨，拜別了
阿捨梨，沿路照樣乞食而行，這樣，則不致於疲勞而能回到自己的住處。若在一
由旬之內亦不得安適的住處，則於阿捨梨之處對於業處中一切困難之處都應解決
清楚，再三熟思業處，雖然遠一點，為了修定，亦宜捨離不適的精舍而至較遠的
適當的精舍去住。
    (1)(不適於修定的精舍)什麼名為「不適當」呢?即於十八過失中具備
任何種類者。這是十八過失：大的，新的，古的，路旁的，有泉，有葉，有花，
有果，為人渴仰處，近於城市，近於薪林，近田，有不和合者居住，近貿易場，
近邊疆，近國界，不妥當者，不得善友者。於此十八種過失中具有任何過失者，
即名為不適當的精舍，而不宜住。何以故?
    (Ⅰ)「大的精舍」，那裡有很多不等意見者集合；彼等互相違背不作義
務，如菩提樹下的周圍等亦不掃除，不預備飲水及用的水。在那裡如果此比丘這
樣想：「我今當去附近村中行乞了」，當他拿了衣缽出寺之時，若見未作的義
務，或水缸中無水，則此時應作此等義務及預備飲水等；若怠於義務而不作，則
犯惡作(突吉羅)之罪；作之，則將錯過時間。過時入村，所施的食物完了，能
夠得些什麼?即在房內入禪之時，諸沙彌及年青比丘的暄聲以及大眾的作業，亦
使其心散亂；如果一切義務都有人作，並無其他擾亂之事，像此等大寺則亦可
住。
    (Ⅱ)「新精舍」，有甚多新的工作，如不參加工作，則其他比丘會出怨
言。如果別的比丘們能作此說：「尊者自由行沙門法，我等當作一切新事」，這
樣的新精舍則亦可住。
    (Ⅲ)「古寺」，有很多修理之事，甚至連自己的坐臥之處若不修理，別人
亦出怨言。然從事修理又將間斷業處。
    (Ⅳ)在於大「路旁的」精舍，日夜有客僧來集，若於非時而來者，則須給
以自己的床座，而自己當於樹下或石上而住宿。翌日亦爾，則無業處的機會了。
若無此等客僧攪擾者亦可住。
    (Ⅴ)「泉」即石的井泉。為汲飲水，將有許多人集合在那裡。又住在城市
裡為王家親近的長老的弟子們，為了染衣到這裡來，詢問關於用具木槽(染衣之
具)等，必須指示他們在某處某處。如是則常常忙碌了。
    (Ⅵ)如果有各種「菜葉」的精舍，若在那裡執取業處而於日間的住處打
坐，則采菜的婦女走近採集菜葉及歌唱，以各樣的聲調而擾亂障礙於業處。
    (Ⅶ)如有各種花叢而盛開諸「花」之寺，則那裡亦同樣的有害。
    (Ⅷ)如有各種芒果、閻浮、巴納薩等果實之寺，有希望採果者來求，不給
他則彼等忿怒或以力取。又晚間在寺的中心經行之際，若見彼等如是而對他們
說：「諸優婆塞！你們為什麼這樣」?則他們將存心怒罵，或擾亂他而使其不能
安住於此。
    (Ⅸ)如果在南山，像腹，支提山，結旦羅山等「為人所渴仰」的山窟精舍
之中而住，則他們想：「這是阿羅漢」！如是敬重而欲往禮拜者自四方來集，使
他不得安適，如果那裡對他是覺得很適當的話，則白天當往他處，而夜間可在此
住。
    (Ⅹ)「近於城市」則有異樣的所緣現行。即諸取水的婢女以水甕相摩擦而
行，(比丘)欲通過時亦不讓道；又諸有權勢者亦在寺中張其天幕而坐等。
    (ⅩⅠ)「近於薪林」之處，那裡有各種薪樹和木材，諸采薪婦女亦如前面
所說采野菜的婦女一樣作諸不快之事。又人們想：「寺中有樹，我等可以伐它造
屋」，便來採伐。如在晚間從禪堂出來在寺中經行之時，看見他們說：「諸優婆
塞！你們為什麼這樣做」?於是他們便任意惡罵，存心搗亂使其不能安住於此。
    (ⅩⅡ)其次「近田」的精合，四方都圍著田，人們在寺中堆稻、打穀、曬
乾，並作其他甚多不適之事。又若有大財產的寺院，為寺院耕作的家屬，阻止他
人放牛，又不准他家應用灌溉的貯水池，於是人們取其谷穗而來示於寺僧說：
「看吧！這是你們寺院農家所作的」。由於彼此的理由而訴訟，則須出入於國王
或大臣的閣門。這種有大財產的寺院亦包攝於「近田」之內。
    (ⅩⅢ)「有不和合者居住」的精舍，那裡住著互相仇視不和的比丘，從事
鬥爭，如果勸阻他們說：「尊者，不要這樣做」。他們可能反而說道：「自從這
個糞掃衣者來了之後，使我們墮落了」！
    (ⅩⅣ)無論近水的「貿易場」或近陸的「貿易場」，那裡通常有自船上或
商隊等來人說：「借一個地方」，「給我一點水」，「給我一點鹽」等的種種擾
亂不安之事。
    (ⅩⅤ)「近邊疆」的精舍，那裡的人們對於佛法沒有信仰。
    (ⅩⅥ)「近國界」的精合，則常有國王的畏懼。一邊的國王想：「那裡不
服從我的命令」便攻擊之；另一方的國王又想：「那裡不服從我的命令」亦攻擊
之。在那裡居住的比丘，有時在這個王所征服之處
行走，有時又在那個王所征服
之處行走。有時未免使人懷疑：「這是間諜」，令受意外的禍害。
    (ⅩⅦ)「不妥當者」，即異性之色等的所緣聚集，或為非人棲止之所，都
為不妥當的精舍。據說：
    一位住在阿練若的長老，有一次，一位夜叉女站在他的草庵之門歌唱。他出
來站在門口時，她卻跑到經行處上面去歌唱。等長老來到經行處時，她又站到百
仞的懸崖之上去歌唱，此時長老即回來。然而那女子亦急速追來對他說：「尊
者，我曾經吃過像你這樣的人不只是一個或兩個了」。，
    (ⅩⅧ)「不得善友」的精舍，是說不可能獲得善友──如阿捨梨或與阿捨
梨同等者、和尚或與和尚同等者的地方。不得善友是大過失。
    於此等十八種過失中，具有任何種類的，當知便是不適當的精舍。在義疏中
亦曾這樣說：
        大寺與新寺，
        古寺及路旁，
        有泉菜花果，
        為人渴仰者，
        近城與林田，
        或住不和者，
        近於貿易場，
        或邊疆國界，
        不妥之住處，
        不得善友者，
        此等十八處，
        智者知之已，
        自應遠離之，
        如避險惡道。
    (2)(住於適當的精合)具備自行乞的鄉村不過遠不過近等五支的精舍，
稱為適當。即如世尊說「諸比丘，什麼是具備五支的住所?(Ⅰ)其住所(離行
乞的鄉村)不過遠不過近而相宜於往返者，(Ⅱ)日間不饋鬧而夜間又無聲音
者，(Ⅲ)無虻、蚊、風、熱及蛇觸者，(Ⅳ)對於住所中的住者，容易獲得衣
服、飲食、床座及醫藥者。(Ⅴ)在住所中有多聞、通達阿含、持法、持律及持
論母等的比丘長老居住，時時可以親近詢問：『此為何?此為何義?』獲得彼等
能為解釋其所不解者，闡明其所不明者，對於諸法中的疑惑之處得以除疑者。諸
比丘，即如是具備五支的住所」。
    這便是對於「為修習禪定捨離不適當的精舍而住於適當的精舍」一句的詳細
解釋。
    (六)「破除細障」──住在適當的寺院中，對於細小障礙，亦得斷除。即
剪除長髮及爪毛，補綴舊衣及洗染污穢的衣服。缽如生垢則應燒煮。以及清潔其
床椅等。這是詳述破除細障。
    (七)(修習法)茲釋「不離一切修習法而修習」，今先詳述地遍亦得用以
說明一切業處的。即如是斷除細障的比丘，飯食已竟，除去食後的昏睡(略事休
息)，安坐於寂靜之處而取於人為的或自然的地相。即如古義疏中說：
    (1)(地遍修習法)「學習地遍者，取於人為的或自然的地相，其地須有
限而非無限的，有際而非無際的，有周而非無周的，有邊而非無邊的，如米篩或
米升那樣大。彼即作善取，善憶持，善堅定於彼相。彼既作善取，善憶持，善堅
定於彼相已，見於相之功德，作珍寶想，於心尊重。喜愛，集結其心於所緣之
相：『我今以此行道，誠將脫離老死』。於是彼離諸欲……具證初禪」。
    (自然之地)若人於過去世曾於佛教中或於出家的仙人處而出家，曾於地遍
中生起四種與五種禪的，像這樣具有宿世福因的人，則於自然之地──如耕地打
谷場等處而得現起於相。猶如曼羅迦長老一樣。
    據說：尊者一天看見耕地，即現起與彼耕地一樣大的相。他增長了彼相，得
五種禪，依於此禪而建立毗缽捨那(觀)證阿羅漢果。
    (Ⅰ)(四遍過失)(人為之地)若無如是過去世的經驗者，則不應違背於
親近阿捨梨時所學習的業處的規定，應該除去四遍的過失而作遍。即以青、黃、
赤、白的混合為四遍的過失。是故不宜取青等之色的土，應以恆河(河之通名非
專指印度之恆河)之泥及如黎明之色的土作遍。
    (Ⅱ)(遍的作法)不應在寺院的中央為沙彌等行走之處作遍，當在寺院的
邊隅隱蔽之處，或山窟或茅庵中而作可移動的或固定的。
    可移動的是在四根棒所組合的中間縛上一塊布片或皮革、或席片，再用除去
草根石子沙粒而善加揉捏了的泥塗到那上面，當作如前所說的篩和升那樣大而圓
形的。在其遍作(準備)之時，當放在地上觀看。
    固定的是先打諸樁於地中，然後以蔓草標織起來，作成蓮蓬那樣的圓形。
    如果適合作遍的泥上不夠，可於下面放一點別的泥，再於上面塗以極清淨的
黎明色的泥，當作一張手又四指的直徑的圓形。這便是說關於米篩或米升那樣大
的。
    「有限而非無限」等是依遍的劃定而說的。如是依上面所說之量而劃定後，
若以木掌拍之則會現起異樣之色，故不宜取用，應以石掌磨之，作成鼓面一樣的
平坦。
    (Ⅲ)(修習法)先將其處所掃除，然後去沐浴回來，在離遍的圓相(曼陀
羅)二肘半以內之處，敷設一把高一張手又四指而有好墊子的椅子而坐。因為如
果坐得過遠則遍不顯現，過近則知識其遍的過患之處。若坐得過高必須垂首而
視，過低則未免膝痛。故依上述之法而坐。再依「欲味甚少」等句而觀察諸欲之
過，對於離欲及超越一切苦的方便出要(禪)而生希求，隨念於佛法僧之德而生
喜悅想：「此乃一切諸佛，辟支佛，聲聞所實行的出要之道」，對此行道而生尊
重想：「誠然以此行道，我將享受遠離之樂」，發精進心，當開中庸之兩眼取相
修習。若眼睛張得太大則未免疲勞，而且曼陀羅(圓相)過於明顯，則其相不能
現起，如果開得太小，而曼陀羅不明瞭，心亦惛沉，如是則相亦難現起。是故如
見鏡中的像，當開中庸的兩眼而取於相修習。不要觀察曼陀羅的色澤，亦勿於
(地的)特相(堅硬)作意。但不離色而把依止(的地)與色作一起，更進而置
心於(地的)假說法(概念)作意。於巴脫唯，摩希，墨地尼，婆彌，梵素曇，
梵松達蘭等地的諸名之中，好樂那一個，當即順適而稱念之。然而「巴脫唯」是
比較普通之名，故當取其普通：「巴脫唯，巴脫唯(地、地)……」而修習。應
當有時開眼而視，有時閉眼而置於心。直至取相未曾現起，則百度、千度，乃至
更多，當以同樣的方法修習。
    (Ⅳ)(二種相)如是修習，直至閉眼而置於心，真相亦來現於心中猶如開
眼之時相同，此時名為「取相」生起。
    他的取相生起之後，則不必坐在彼處，可進入他自己的住處坐而修習。為了
避免洗足等的麻煩，當如意預備他的一層底的鞋履及手杖。如果他的幼稚的定，
因為什麼不適合的原故而消逝了，當即穿鞋執其手杖，再去那裡(遍的地方)而
取其相回來，安坐修習，數數專注思維。如是修習，諸蓋次第鎮伏，止息煩惱，
以近行定等持於心，則「似相」生起。
    前面的「取相」和這裡的「似相」的差別如次：即於取相中得知遍的過失
(如指印等)而似相則摧破取相而出，猶如從袋子裡面取出明鏡，如洗得很乾淨
的貝殼，如出雲翳的滿月，如在烏雲面前的鶴，顯現得極其清淨，實百倍千倍於
(取相)。那似相無色亦無形，如果有色有形，則為眼所識，粗而觸發於(生住
滅或無常苦無我)三相。似相實不如是，只是一位得定者所顯現的行相，是從想
而生的。自從似相生起之後，即鎮伏他的諸蓋及止息其煩惱，以近行定而等待其
心。
    (Ⅴ)(二種定)二種定即近行定與安止定．以二種行相等持於心：於近行
地或於獲得地，這裡「於近行地」則以捨斷諸蓋而等持於心，「於獲得地」(安
止地)則以諸支現前(而等待於心)。這二種定有如下的種種作用：於近行定，
諸支是不強固的，因為諸支未生強力之故。譬如幼孩，引他站立而屢屢跌倒在
地，如是於近行生起時，他的心有時以相為所緣有時墮於有分。於安止定則諸支
強固，因為有強力之故。譬如有力之人，從坐而起，可以整天的站立，如安止定
生起之時，則他的心一時斷絕有分，整夜整日亦可持續，因以善的速行次第(相
續)作用。
    (Ⅳ)(七種適不適)與近行定共同生起的似相，他的生起是很困難的。若
能於同一跏趺坐禪之時而增長(似)相得達於安止定，是很好的；如不可能，則
他應以不放逸而護其相，猶如保護懷有轉輪王的母胎相似。即如這樣的說：
        對於似相的守護者
        是不會退失已得(的近行定)的，
        若不這樣的守護，
        則失去他的所得。
    這是守護的方法：
        住所、行境與談話，
        人及食物並時節，
        以及威儀有七種，
        應避此等不適者。
        應用適當的七種。
        這樣的行道者，不久便得安止定。
    (1)「住所」──若住在那裡未得蟲起之相而不生起，或已生起而又亡
失，未得顯現之念而不顯現，未得等持之心而不等持，這些是不適的。如在那裡
相能生起而得堅固，念能顯現，以及心得等持之處，則為適當住所；猶如住在龍
山而精勤的帝須長老的住所一樣。所以在一座有很多房間的寺院，每一住所先住
三天，如果能使其心專一的住處，當在那裡住。適當的住所，如銅碟洲(即錫蘭
島)的小龍洞，住在那裡而取業處的，便有五百比丘證得阿羅漢果；曾在別處獲
得須陀洹等聖地，更在那裡證得阿羅漢的實在無數。其他如結但羅山精舍也是一
樣。
    (2)「行境」為行乞的村落，從他的住處往北或往南都不過遠，僅一俱盧
捨半，容易獲得足夠所施的食物之處為適當；相反者為不適當。
    (3)「談話」──屬於三十二種無用的談論的為不適；因為會使他的似相
消逝了的。若依十論事而談者為適當，但亦應該適度而說。
    (4)「人」──不作無用談論之人，具足戒等之德者，因他能使未得等持
之心而得等持，或已得等持之心而得堅固，這是適當的。多事身體及作無用談論
之人為不適當。他實如以泥水放到清水之中而使其污濁，亦如住在俱多山的少年
比丘失去他的三摩缽地一芊A對於相則不必說了。
    (5)「食物」──有人以甘的為適合，有的以酸的為適合。
    (6)「時節」──有人適於冷，有的適於熱。所以對於食物或時節的受用
以安適為主，若能使未得等持之心而得等待，已得等持之心更得堅固，這樣的食
物和時節為適當，餘者為不適當。
    (7)「四威儀」──有些人以經行為適合，或者以臥、立、坐等的任何一
種為適合。所以亦如住處一樣，他應先以三天的試驗，如果那一種威儀能使未得
等持之心而得等持，已得等持之心而更得堅固的為適當，餘者為不適。
    這七種不適當的應該棄去，而受用其適當者，若能這樣行道，常常受用於相
之人，則不久之後，便可獲得安止定。
    (Ⅶ)(十種安止善巧)如果這樣行道的人依然不得安止定，則他應該成就
一種安止巧善。這便是他的方法──當以十種行相而求安止善巧：(1)令事物
清淨，(2)使諸根平等而行道，?]3)於相善巧，(4)當策勵於心之時，即
策勵於心，(5)當抑制於心之時，即抑制於心，(6)當喜悅於心之時，即喜
悅於心，(7)當捨心之時，即捨於心，(8)遠離無等持的人，(9)親近等
持的人，(10)傾心於彼(等持)。
    (1)「令事物清淨」──便是使內外的事物清淨。如果他的發、爪、毛長
了，或者身塗汗垢之時，則於內身的事物不清潔不乾淨。假使他的衣服破舊骯
髒，充滿臭氣，或者住處污穢的時候，則外界的事物不清潔不乾淨。如果內外的
事物不清潔時，則於生起的諸心與心所中的智也不清淨；正如依於不清淨的燈盞
燈芯和油而生起的燈焰之光的不淨相似。若以不淨的智而思惟於諸行，則諸行也
不明瞭的，勤行於業處之人，其業處也不增進廣大的。然而如果內外的事物清
潔，則於所生起的諸心心所中的智亦清潔乾淨；猶如依於極清淨的燈盞燈芯和油
而生起的燈焰之光的清淨相似。若以極淨的智思惟諸行，則對諸行很明瞭，勤行
於業處之人，其業處也得增進廣大的。
    (2)「使諸根平等而行道」，是說使信等諸根的力量平均。如果他的信根
力強，別的力弱，則對於精進根的策勵作用，念根的專注作用，定根的不散亂作
用，慧根的知見作用便不可能實行。所以由於觀察諸法自性或作意之時而生起了
強信，便應以不作意而合棄了它，跋迦離長老的故事可以為例。
    若僅有精進根力強，則信根的勝解作用以及其他的各種作用不能實行。所以
應以輕安等的修習而捨棄了它。這裡亦可以蘇納長老的故事為例。如是在別的諸
根中，若對一根太強，當知他根的作用便不行了。這裡特別的要讚歎信與慧及定
與精進的平等。假使只有信強而慧弱，則成為迷信，而信於不當情之事；若慧強
而信弱，則未免傾向於奸邪，猶如從毒藥而引生的難治的病相似；以兩者均等，
才能信其當信之事。若定強而精進弱，則傾向於定的怠情，而怠情增長；若精進
強而定弱，則傾向於精進的掉舉，故掉舉增長。唯有定與精進相應，才不得陷於
怠惰；精進與定相應，才不得陷於掉舉。所以應使兩者均等；以兩者的均等可得
安止定。然而對於修定業之人，信力強亦適合，如果信賴彼可證得安止定。於定
慧中，對於修定業者一境性強亦可，如是他可證得安止定；對於修觀業者，慧力
強亦可，如是他可獲得通達(無常、苦、無我)相。如果定慧兩者均等則可獲得
安止定。唯念力強，對於一切都可以。因為以念可以保護由於信、精進、慧的傾
向於掉舉而陷於掉舉及由於定的傾向於怠惰而陷於怠惰的心。所以念是好像合予
一切菜味的鹽和香料相似；亦如綜理一切事物的大臣處理一切政務相似，可以希
求一切的。故義疏說：「世尊說，念能應用於一切處。何以故?心常以念為依
止，以念守護其現狀，以及無念則不能策勵抑制於心」。
    (3)「於相善巧」(有三種)，即是地遍等的心一境性的相未能成就者使
其成就善巧，已成就於相的修習善巧，已得修習於相的守護善巧，這便是於相善
巧的意義。
    (4)什麼是「當策勵於心之時即策勵於心」呢?由於他極緩的精進等而心
惛沉之時，他便不應修習輕安等三覺支，而應修習擇法等三覺支。即如世尊說：
    「諸比丘，譬如有人，想用小火來燃燒，他在那小火上面放些濕的草，濕的
牛糞，濕的柴，用水氣來吹，又放上一些塵土，諸比丘，你們以為那人可以在這
小火上燃燒嗎」?「實在不可能的，世尊」。「諸比丘，正如這樣，心惛沉時，
修習輕安覺支是不合時的，修習定覺支是不合時的，修習捨覺支是不合時的。何
以故?諸比丘，心惛沉時，以此等法是很難現起的。諸比丘，若心惛沉之時，修
習擇法覺支是合時的，修習精進覺支是合時的，修習喜覺支是合時的。何以故?
諸比丘，心惛沉時，以此等法是容易現起的，諸比丘，譬如有人，想用小火來燃
燒，他在那小火上放了些很乾燥的草，牛糞，柴，以口吹鳳，又不放上塵土，諸
比丘，你們以為此人能以小火燃燒嗎」?「是的，世尊」。
    這裡當依(擇法覺支等)各自(所得)的原因，而知擇法覺支等的修行即如
這樣說：
    「諸比丘，有善不善法，有罪無罪法，劣法與勝法，黑白分法。常常於此等
法如理作意，這便是使未生的擇法覺支生起的原因，或為已生的擇法覺支令其增
長、廣大、修習而至於圓滿。」
    「諸比丘，又有發勤界，出離尊，勇猛界，常常於此等法如理作意，這便是
使未生的精進覺支生起的原因，或為已生的精進覺支令其增長、廣大、修習而至
於圓滿。
    「諸比丘，又有喜覺支的生起法。常於此法如理作意，這便是使未生的喜覺
支生起的原因，或為已生的喜覺支令其增長、廣大、修習而至於圓滿」。
    在前面的引文中，若由於通達其自性(特殊相)和(三種)共相而起作意，
即名為「於善等如理作意」。由於發勤等的生起而起作意，即名為「於發勤界等
如理作意」。那裡的「發勤界」是說精進的開始。「出離界」是出離於懶惰而比
發勤界更強了。「勇猛界」是步步向勝處邁進而比出離界更強的意思。又「喜覺
支的生起法」實即是喜的名稱，亦即於它的生起而作意，名為「如理作意」。
    (擇法覺支生起的七緣)其次又有七法為擇法覺支的生起：(一)多詢問，
(二)清潔事物，?]三)諸根平等而行道，(四)遠離惡慧的人，(五)親近有
慧的人，(六)觀察深智的所行境界，(七)專注於彼(慧或擇法覺支)。
    (精進覺支生起的十一緣)有十一法為精進覺支的生起：(一)觀察惡趣等
的怖畏，(二)見於依精進而得證世間出世間的殊勝功德，(三)如是觀察道
路：我當依於佛、辟支佛、大聲聞所行的道路而行，並且那是不可能以懶惰去行
的，(四)受人飲食的供養當恩佈施之人以此而得大福果，(五)應這樣觀察大
師(佛)的偉大；我師是勤精進的讚歎者，同時他的教理是不可否認的，並且對
於我們有很多利益，只有以恭敬的行道而為恭敬，實無有他，(六)應這樣觀察
其遺產的偉大：應領受我們的正法的大遺產──這也不是懶惰所能領受的，
(七)以光明想而作意，變換威儀及露地住而習行等，除去其惛沉和睡眠，
(八)遠離懶惰之人，(九)親近勤於精進的人，(十)觀察四正勤，(十一)
專注於精進覺支。
    (喜覺支生起的十一緣)有十一法為喜覺支的生起：(一)佛隨念，(二)
法隨念，(三)僧隨念，(四)戒隨念，(五)捨隨念，(六)天隨念，(七)
止息隨念，(八)遠離粗惡的人，(九)親近慈愛的人，(十)觀察於信樂的經
典，(十一)專注於喜覺支。
    於此等行相及此等諸法的生起，名為擇法覺支等的修習。這便是「當策勵於
心之時即策勵於心」。
    (5)什麼是「當抑制於心之時即抑制於心」?由於他的過度精進等而心生
掉舉之時，則應不修擇法覺支等三種，而修習於輕安覺支等三種。即如世尊這樣
說：「諸比丘，譬如有人，想消滅大火聚，他於大火之上放些乾草……乃至不撒
塵上，諸比丘，你們以為那人能夠消滅大火聚嗎」?「不可能的，世尊」。「諸
比丘，正如這樣，當他的心掉舉之時，修習擇法覺支是不合時的，修習精迸覺支
……喜覺支是不合時的。何以故?諸比丘，掉舉之心，用此等法來止息它是非常
困難的。諸比丘，心若掉舉之時，修習輕安覺支是合時的，修習定覺支是合時
的，修習捨覺支是合時的。何以故?諸比丘，掉舉之心，用此等法來止息它是很
容易的，諸比丘，譬如有人，要消滅大火聚，他在那上面放了濕的草……撤上了
塵土；諸比丘，你們以為那人能夠消滅大火聚嗎」?「是的，世尊」。
    在那裡亦應知道，依於各自所得的原因，修習輕安覺支等。即如世尊這樣
說：
    「諸比丘，有身輕安，有心輕安，若能於此常常如理作意，這便是使未生的
輕安覺支生起的原因，或者為已生的輕安覺支而令增長、廣大、修習而至於圓
滿」。
    「諸比丘，有奢摩他(止)相，有不亂相。若能於此常常如理作意，這便是
使未生的定覺支生起的原因，或者為已生的定覺支而令增長、廣大、修習而至於
圓滿」。
    「諸比丘，有捨覺支的生起法。常於此法如理作意，這便是使未生的捨覺支
而生起的原因，或者為已生的捨覺支而令增長、廣大、修習而至於圓滿」。
    在上面的引文中於此三句(輕安，定，捨「如理作意」)，即於它們(輕安
等)的生起而作意，便是觀察他以前曾經生起的輕安等的行相。「奢摩他相」和
奢摩他是個同義語。「不亂相」即不散亂的意思。
    (輕安覺支生起的七緣)其次有七法為輕安覺支的生起：(一)受用殊勝的
食物，(二)受用安樂的氣候，(三)受用安樂的威儀，(四)用中庸的加行，
(五)遠離暴惡的人，(六)親近於身輕安的人，(七)專注於輕安覺支。
    (定覺支生起的十一緣)有十一法為定覺支的生起(一)清潔事物，(二)
於相善巧，(三)諸根平等而行道，(四)適時抑制於心(五)適時策勵於心，
(六)用信和悚俱使無興趣之心而生喜悅，(七)對於正行而不干涉，  (八)
遠離於無定之人，(九)親近有定的人，(十)觀察禪與解脫，(十一)專注於
定覺支。
    (捨覺支生起的五緣)有五法為捨覺支的生起：(一)中庸的對待有情，
(二)中庸的對於諸行，(三)遠離對於有情和諸行愛著的人，(四)親近對於
有情和諸行中庸的人，(五)專注於捨覺支。
    若以此等行相於此等諸法而得生起者，名為輕安覺支等的修習。這便是「當
抑制於心之時即抑制於心」。
    (6)什麼是「當喜悅於心之時即喜悅於心」呢?由於他的慧的加行太弱或
者由於未證止的樂而心無樂趣，他此時便當以觀察八種悚懼之事而警覺之。八種
悚懼之事，便是生、老、病、死四種，以及惡趣之苦第五，由於過去的輪迴苦。
未來的輪迴苦及由於現在的求食之苦。(心生悚懼之後)以佛法僧的隨念而生起
他的信樂。這樣便是「當喜悅於心之時即喜悅於心」。
    (7)什麼是「當捨心之時即捨於心」呢?當他這樣的行道，他的不惛沉，
不掉舉，非無樂趣，對於所緣的功用均等，行於奢摩他(止)的道路，此時則不
必作策勵抑制及令喜悅的努力。猶如馬伕對於平均進行的馬一樣。這便是「當捨
心之時即捨於心」的意思。
    (8)「遠離無等持的人」，──即遠捨於不曾增進出離之道，操作甚多事
務而散亂於心的人。
    (9)「親近等持的人」，──即時時親近行於出離之道而得於定的人。
    (10)「傾心於波」──即傾心於定，尊重於定，趨於定，向於定，赴於
定的意思。
    這
便是十種安止善巧成就。
    (Ⅷ)(精進平等)
        能像這樣──
        安止善巧的成就者，
        得相的時候，
        安止定生起。
        如果這樣行道的人，
        而安止定卻不生起，
        賢者亦宜精進，
        不應放棄瑜伽。
        放棄了精進的人，
        即獲得一些些──
        殊勝的境地
        亦無此理。
        是故賢者──
        觀察心作的行相。
        以平等的精進，
        數數而努力。
        賢者須策勵──
        少少消沉意，
        遮止於心的過於勤勞，
        使其繼續平等而努力。
        譬如為人讚歎的蜜蜂等，
        對於花粉、荷葉、蛛絲、帆船和油筒的行動；
        中庸的努力者意向於相而行道，
        從惛沉、掉舉一切的解脫。
    對於後面這個頌意的解釋：
    譬如過於伶俐的蜜蜂，知道了某樹的花開得正盛之時，便很迅速的飛去，結
果超過了那樹，等到再飛回來而到達那裡的時候，則花粉已經完了。另一種不伶
俐的蜜蜂，遲緩的飛去，到達之後，花粉也完了。然而伶俐的蜜蜂，以中庸的速
度飛去，很容易地到達了花聚，遂其所欲採取花粉而釀蜜，並得嘗於蜜味。
    又如外科醫生的弟子們，置荷葉於水槃中，實習其開刀的工作，一個過於伶
俐的，急速下刀，結果使荷葉破裂為二片或者沉下水裡。另一個不伶俐的，惟恐
荷葉破裂了或落到水裡，於是用刀去觸一觸也不可能。然而伶俐者，用中庸的作
法下刀荷葉而顯示他的技巧，於是實際的工作於各處獲得利益。
    又如一國王宣佈：「如果有人能夠拿來四尋長的蛛絲，當給以四千金」。於
是一位太伶俐了的人，急速的把蛛絲牽引而來，結果這裡那裡的斷絕了。另一位
不伶俐的，惟恐蛛絲斷了，則用手去一觸亦不可能。然而伶俐之人用不急不緩的
適中手法，以一端卷於杖上，拿到國王處，獲得了獎賞。
    又如過於伶俐了的船長，在大風時，揚其滿帆，竟被飄至異境去了。另一位
不伶俐的，在微風時，亦下其帆，則他的船永久停滯在那裡。然而伶俐者，在微
風時揚滿帆，大風時揚半帆，隨其所欲到達了目的地。
    又如老師對他的弟子們說：「誰能灌油筒中，不散於外者，當得賞品」。一
位過於伶俐而貪賞品的，急速灌油，而散於外。另一位不伶俐的，惟恐散於外，
連去灌注也不可能。然而伶俐者，以平正的手法，巧妙地注入油筒，得到了賞
品。
    正如這樣，一個比丘，相的生起時，想道：「我今將迅速到達安止定」，便
作勇猛精進，因為他的心過於精勤，反而陷於掉舉，不能得入安止定。另一位見
到了過於精進者的過失之後想道：「現在我何必求安止定呢」?便合棄精進，他
的心過於惛沉，自精進而陷於懶惰，他也是不能證安止定的。如果他甚至少少有
一點惛沉和掉舉之心，亦須脫離其惛沉和掉舉的狀態，以中庸的努力，趨向於
相，他使得證安止定。應該像那樣的修習。這便是關於此頌所說的意義：
        譬如為人讚歎的蜜蜂等，
        對於花粉、荷葉、蛛絲、帆船和油筒的行動；
        中庸的努力者意向於相而行道，
        從惛沉、掉舉一切的解脫。
    (Ⅸ)(安止定的規定)他這樣的意向於相而行道：他想「我今將成安止定
了」，便間斷了有分心，以念於「地、地」的勤修，以同樣的地遍為所緣，而生
起意門轉向心。此後對於同樣的所緣境上，速行了四或五的速行心。在那些速行
心的最後的一念為色界心；餘者都是欲界的，但有較強於自然心的尋、伺、喜、
樂、心一境性的。又為安止的準備工作故亦名為遍作，譬如鄉村等的附近稱為近
村或近城，正如這樣的近於安止或行近於安止，故亦稱為近行；又以前是隨順於
遍作，以後則隨順於安止，故亦名為隨順。這裡的(三或四的欲界心中的)最後
的一個，因為征服了小種姓(欲界的)而修習於大種姓(色界的)，故又名為種
姓。再敘述其不重複的(即不兼備眾名，而一念假定一名的)：此中，第一為預
作，第二為近行，第三為隨順，第四為種姓。或以第一為近行，第二為隨順，第
三為種姓，第四或第五為安止心。即於第四或第五而入安止。這是依於速行的四
心或五心的速通達與遲通達而言。此後則速行謝落，再成為有分的時間了。
    阿毗達磨師(論師)喬達答長老說：「前前諸善法為後後諸善法的習行緣，
依據此種經中的習行緣來說，則後後諸善法的力量更強，所以在第六與第七的速
行心也得有安止定的」。然而在義疏中卻排斥他說：「這是長老一己的意見」。
    其實只在第四和第五成安止定，此後的速行便成謝落了，因為他已近於有分
之故。如果深思此說，實在無可否認。譬如有人奔向於峭壁，雖欲站住於峭壁之
端，也不可能立止他的腳跟，必墮於懸崖了，如是在第六或第七的速行心，因近
於有分，不可能成安止定。是故當知只有在第四或第五的速行心成為安止定。
    其次，此安止定僅一剎那心而已。因為時間之長短限制，有七處不同：即於
最初的安止，世間的神通，四道，道以後的果，色無色有的有分禪(無想定及滅
盡定)，為滅盡定之緣的非有想非無想處，以及出滅盡定者所證的果定。此中道
以後的果是不會有三剎那心以上的。為滅盡定之緣的非有想非?L想處是不會有二
剎那心以上的。於色、無色界的有分(無想定及滅盡定)是沒有限量的。其餘諸
處都只有一剎那心而已。在安止定僅一剎那之後，便落於有分了。自此又為觀察
於禪的轉向心而斷絕了有分以後便成為禪的觀察。
    (四種禪的修習法)1．(初禪)此上的修行者，唯有「已離諸欲，離諸不
善法，有尋有伺，離生喜樂，初禪具足住」，如是他已證得合離五支，具備五
支，具三種善，成就十相的地遍的初禪。
    (初撣的捨斷支)那裡的「已離諸欲」是說已經離欲，無慾及捨棄諸欲。那
「已」字，是決定之義。因這決定義，說明初禪與諸欲的相對立。雖然得初禪
時，諸欲可能不存在(二者不同時，似乎不能說相對立)但初禪之獲證，只有從
斷除諸欲而來(故二者仍可說是相對立)。當這樣地「已離諸欲」，要如何去證
明決定義呢?答道：如象黑暗之處，決定無燈光；這樣諸欲現前則初禪決定不生
起，因為諸欲與禪實為對立故。又如捨離此岸才能得達彼岸，只有已捨諸欲才能
得證初禪。是故為決定之義。
    或者有人要問：「為什麼那個(已字)只放在前句，而不放在後句?難道不
離諸不善法亦能初禪具足住嗎」?不應作如是想。因離諸欲，故於前句說。因為
此禪是超越於欲界及對治於貪慾而出離諸欲的；即所謂：「諸欲的出離謂出
離」。對於後句正如「諸比丘。唯此為第一沙門，此為第二沙門」，此「唯」字
亦可應用於後句。然而不離諸欲外而稱為諸蓋的不善法，而禪那具足住也是不可
能的；所以對於這兩句亦可作「已離諸欲，已離諸不善法」來解說。又這兩句中
的「離」字，雖然可以用來包攝於彼分離等和心離等的一切「離」，但這裡是指
身離、心離、鎮伏離三種。
    (身離)關於「欲」的一句，《義釋》中說：「什麼是事欲，即可愛之色」
等，是說事欲；於《義釋》及《分別論》說：「欲欲、貪慾、欲貪慾、思惟欲、
貪慾、恩惟貪慾，此等名為欲」。這是說煩惱欲，包攝此等一切欲。像這樣說：
「已離諸欲」於事欲之義亦甚為適當，那就是說「身離」。
    (心離)「離諸不善法」，是離煩惱欲或離一切不善的意思，這便是說「心
離」。
    (身離＝事欲離，心離＝煩惱欲離)前句的離諸事欲是說明欲樂的捨離，第
二句離諸煩惱欲是說明取著出離之樂。如是事欲和煩惱欲的捨離二句，當知亦可
以第一句為雜染之事的捨斷，以第二句為雜染的合斷，第一句為貪性之因的捨
離，第二句為愚性之因的捨離，第一句為不殺等的加行清淨，第二句為意樂淨化
的說明。
    (鎮伏離＝煩惱欲離)先依此等說法，」諸欲」是就諸欲中的事欲方面說
的。次就煩惱欲方面說，欲與貪等這樣各種不同的欲欲都是欲的意思。雖然那欲
是屬於不善方面的，但依《分別論》中說：「什麼是欲?即欲、欲」等因為是禪
的反對者，所以一一分別而說。或者因離於煩惱欲故說前句，因離於不善故說後
句。
    又因為有種種欲，所以不說單數的欲，而說多數的「諸欲」，雖然其他諸法
亦存於不善性，但依照《分別論》中，「什麼是不善?即欲欲(瞋恚、惛沉睡
眠、掉舉惡作、疑)」等的說法，乃表示以五蓋為禪支所對治的，故說五蓋為不
善。因為五蓋是禪支的反對者，所以說只有禪支是他們(五蓋)的對治者、破壞
者及殺滅者。即如《彼多迦》中說：「三昧對治欲欲，喜對治瞋恚，尋對治惛沉
睡眠，樂對治掉舉惡作，伺對治疑」。
    如是這裡的「已離諸欲」是說欲欲的鎮伏離，「離諸不善法」一句是說五蓋
的鎮伏離。但為避免重複，則第一句是欲欲(蓋)的鎮伏離，第二句是其餘四蓋
的鎮伏離，又第一是三種不善根中對五種欲境的貪的鎮伏離，第二是對諸九惱事
等境的瞋和癡的鎮伏離。或者就暴流等諸法說：第一句為欲流、欲軛、欲漏、欲
取、貪身系、欲貪結的鎮伏離，第二句為其餘的暴流、軛、漏、取、系、結的鎮
伏離。又第一句為愛及與愛相應諸法的鎮伏離，第二句為無明及與無明相應諸法
的鎮伏離；亦可以說第一句是與貪相應的八心生起的鎮伏離，第二句是其餘四不
善心生起的鎮伏離。
    這便是對「已離諸欲與離諸不善法」的意義的解釋。
    (初禪的相應支)上面已示初禪的捨斷支，現在再示初禪的相應支，即說那
裡的「有尋有伺」等。
    (尋)尋是尋求，即思考的意思。以專`其心於所緣為相。令心接觸、擊觸
於所緣為味(作用)；蓋指瑜伽行者以尋接觸，以尋擊觸於所緣而言。引導其心
於所緣為現起(現狀)。
    (伺)伺是伺察，即深深考察的意思。以數數思維於所緣為相。與俱生法隨
行於所緣為味。令心繼續(於所緣)為現起。
    (尋與伺的區別)雖然尋與伺沒有什麼分離的，然以粗義與先行義，猶如擊
鐘，最初置心於境為尋。以細義與數數思惟性，猶如鐘的餘韻，令心繼續為伺。
    這裡有振動的為尋，即心的初生之時的顫動狀態，如欲起飛於空中的鳥的振
翼，又如蜜蜂的心為香氣所引向下降於蓮花相似。恬靜的狀態為伺，即心的不很
顫動的狀態，猶如上飛空中的鳥的伸展兩翼，又如向下降於蓮花的蜜蜂蹣跚於蓮
花上相似。
    在《二法集義疏》中說：「猶如在空中飛行的大鳥，用兩翼取風而後使其兩
翼平靜而行，以專心行於所緣境中為尋(專注一境)。如鳥為了取風而動牠的兩
翼而行，用心繼續思惟為伺」。這對所緣的繼續作用而說是適當的。致於這兩種
的差異在初禪和二禪之中當可明瞭。
    又如生銹的銅器，用一隻手來堅持它，用另一隻手拿粉油和毛刷來摩擦它，
「尋」如堅持的手，「伺」如摩擦的手。亦如陶工以擊旋輪而作器皿，「尋」如
壓緊的手，「伺」如旋轉於這裡那裡的手。又如(用圓規)畫圓圈者，專注的尋
猶如(圓規)止住在中間的尖端，繼續思惟的伺猶如旋轉於外面的尖端。
    猶如有花和果同時存在的樹一樣，與尋及伺同時存在的禪，故說有尋有伺。
《分別論》中所說的「具有此尋與此伺」等，是依於人而設教的，當知這裡的意
義也和那裡同樣。
    「離生」──離去為離，即離去五蓋的意思。或以脫離為離，脫離了五蓋與
禪相應法聚之義。從脫離而生或於脫離五蓋之時而生，故名離生。
    「喜樂」，歡喜為「喜」。彼以喜愛為相。身心喜悅為味，或充滿喜悅為
味。雀躍為現起。喜有五種：小喜、剎那喜、繼起喜、踴躍喜、遍滿喜。
    這裡的「小喜」只能使身上的毫毛豎立。「剎那喜」猶如電光剎那剎那而
起。「繼起喜」猶如海岸的波浪，於身上數數現起而消逝。「踴躍喜」是很強
的，踴躍其身，可能到達躍入空中的程度。
    即如住在波奈跋利迦的大帝須長老，在一個月圓日的晚上，走到塔廟的庭院
中，望見月光，向著大塔寺那方面想道：「這時候，實為四眾(比丘、比丘尼、
優婆塞，優婆夷)禮拜大塔廟的時候」，因見於自然的所緣，對於佛陀所緣而起
踴躍喜，猶如擊美麗的球於石灰等所作的地上，躍入空中，到達大塔廟的庭院而
站立在那裡。
    又如在結利根達迦精舍附近的跋多迦羅迦村中的一位良家的女子，由於現起
強力的佛陀所緣，躍入空中。據說：那女子的父母，一天晚上要到寺院去聞法，
對她說：「女兒啊！你已懷妊，這時候是不能出去的，我們前去聞法，替你祝福
吧」。她雖然想去，但不能拒絕雙親的話，留在家裡，獨立於庭前，在月色之
下，遠望結利根達迦精舍內聳立於空中的塔尖，看見供養於塔的油燈，四眾以花
香供養及右繞於塔。並且聽見比丘僧的念誦之聲，於是那女想道：「那些去到塔
寺的人，在這樣的塔園中步行，獲得聽聞這樣的妙法，是何等幸福」！於是她望
見那(燈光莊嚴)猶如真珠所聚的塔寺而生起了踴躍喜。她便躍入空中，在她的
父母到達之前，即從空中降落於塔園中，禮拜塔廟已站在那裡聽法。她的父母到
了之後問道：「女兒啊！你從什麼路來的」?她說：「是從空中來的，不是從路
上來的」。「女兒啊！諸漏盡者才能遊行空中，你是怎麼來的呢」?她說：「我
站在月色之下，望見塔廟，生起佛陀所緣強力的喜，不知道自己是站的還是坐
的，由取於彼相，便躍入空中而降落在塔園之中了」。所以說踴躍喜可得到達躍
入空中的程度。
    「遍滿喜」生起之時，展至全身，猶如吹脹了的氣泡，亦如給水流衝入的山
窟似的充滿。
    如果五種喜到了成熟之時，則身輕安及心輕安二種輕安成就。輕安到了成熟
之時，則身心二種樂成就。樂成熟時，則剎那定，近行定，安止定三種三摩地成
就。於此五種喜中，安止定的根本增長而與定相應者為遍滿喜。當知在這裡說的
「喜」即遍滿喜的意思。
    (樂)可樂的為樂即善能吞沒或掘除身心的苦惱為樂。彼以愉悅為相。諸相
應法的增長為味(作用)。助益諸相應法為現起(現狀)。
    (喜與樂的差別)雖然喜與樂兩種是不相離的，但是對於樂的所緣而獲得滿
足為喜，去享受獲得了的滋味為樂。有喜必有樂；有樂不必有喜。喜為行蘊所
攝，樂為受蘊所攝。猶如在沙漠中困疲了的人，見聞於林水之時為喜；進入林蔭
之中受用於水之時為樂。於某時為喜某時為樂，當知如是清楚的辨說。
    這是禪的喜和禪的樂或於此禪中有喜樂，故名為此禪的喜樂。或以喜與樂為
喜樂，猶如法與律而稱法律，此禪的離生喜樂，或於此禪中的故言離生喜樂。如
禪一樣，喜樂亦由離而生。而初禪有此喜樂，故僅說一句「離生喜樂」即可。依
《分別論》中說：「此樂與此喜俱」等當知也是同樣的意義。
    「初禪」將在以後解說。
    「具足」是說行近與證得之義；或者具足是成就之義。在《分別論》中說：
「具足……是初禪的得、獲得，達、到達、觸作證，具足」，當知即是此義。
    「住」即如前面所說的具有禪那者，以適當的威儀而住，成就自身的動作、
行動、護持、生活、生計、行為、住。即《分別論》中說：「住是動作、行動、
護持、生活、生計、行為、住，故言為住」。
    (捨離五支、具備五支)其次說「捨離五支，具備五支」。此中由於捨斷愛
欲、瞋恚、惛沉睡眠、掉舉惡作、疑等五蓋，當知為「捨離五支」。如果未能捨
斷此等，則禪那不得生起，故說此等為禪的捨斷支。雖在得禪的剎那，其他的不
善法亦應捨斷，但此等法是的特別障礙。即因愛慾貪著於種種境而心不能等持於
一境，或者心為愛慾所征服而不能捨斷欲界而行道。由於瞋恚衝擊於所緣而心不
能無障礙。為惛沉睡眠所征服則心不適於作業。為掉舉惡作所征服則心不寧靜而
散亂。為疑所害，則不能行道而證於禪。因此等為特殊的禪障，故說捨斷支。
    其次尋令心專注所緣，而伺繼續思惟，由於尋伺心不散亂而成就加行，由於
加行的成就而生喜的喜悅以及樂的增長。由於這些專注，繼續，喜悅，增長的助
益一境性，則使與其他的相應法俱的此心，得於同一所緣中保持平等正直。是故
當知尋、伺、喜、樂、心一境性的五支生起，名為五支具備。當此五支生起之
時，即名為禪的生起，所以說此等五支是他的五具備支。是故此等具備支不可指
為其他的禪。譬如僅限於支為名的四支軍，五支樂，八支道等，如是當知亦僅限
於此等支而名為五支或五支具備。
    這五支雖在近行的剎那也有──因五支在近行比自然心強，但初禪安止定
(的五支)比近行更強，所以能得色界相。即於安止定，由於尋的生起，以極清
淨的行相而專注其心於所緣，伺的生起而繼續思惟，喜樂的生起而遍滿全身，故
言「他的離生喜樂是沒有不充滿全身的」。心一境性的生起而善觸於所緣，猶如
上面的蓋置於下面的匣相似。這就是安止定的五支和其他近行等五支的不同處。
    這裡的心一境性雖未在「有尋有伺」的句子裡提及，但在《分別論》中說：
「初禪是尋伺喜樂心一境性」，如是說心一境性為初禪支。這為世尊自己所簡略
了的意義，而他又在《分別論》中說明。
    (三種善與十相成就)其次在「三種善與十相成就」的句子中，即初、中、
後為三種善，如是須知由三種善而有十相成就。
    如聖典中說：(三種善)初禪的行道清淨為初，捨的隨增為中，喜悅為後。
    (十相成就)「初禪的行道清淨為初」，這初相有幾種?初相有三種：
(1)心從給縛而得清淨；(2)心清淨故得於中奢摩他相而行道，(3)由於
行道而心得跳入初禪。像這樣的心從結縛而得清淨，心清淨故得於中奢摩他相而
行道，由於行道而心得跳入初禪，是初禪的行道清淨為初──此等為初三相，故
說此為初禪初善的三相成就。
    「初禪的捨隨增為中」，中相有幾種?中相有三：即(1)清淨心捨置，
(2)奢摩他行道心捨置，(3)一性之顯現心捨置。像這樣的清淨心捨置，奢
摩他行道心捨置，一性之顯現心捨置，是初禪的捨隨增為中──此等為中三相，
故說此為初禪中善的三相成就。
    「初禪的喜悅為後」，後相有幾種?後相有四：(1)以初禪所生諸法互不
駕凌義為喜悅，(2)以諸根一味(作用)義為喜悅，(3)以適當的精進乘義
為喜悅，(4)以數數習行義為喜悅。這是初禪的喜悅為後──此等即後四相。
故說此為初禪後善的四相成就。
    有人(指無畏山住者)說：「『行道清淨』是有資糧的近行(為安止定的助
因)，『捨隨增』是安止，『喜悅』是觀察」。聖典中說：「心至專一而入行道
清淨，是捨隨增與由智喜悅」，是故行道清淨是僅在安止中生起的以中捨的作用
為「捨隨增」，以諸法互不駕凌等成就──即以清白之智的作用成就為「喜
悅」。詳說如何?
    (行道清淨)(1)稱為五蓋的煩惱群是禪的結縛，當在安止生起的時候，
其心從彼結縛而得清淨。(2)因清淨故離於障礙，得於中奢摩他相而行道。中
奢摩他相即平等的安止定。在安止定以前的(種姓)心由一相續而轉變進行於如
性(即安止的狀態)，名為中奢摩他相行道。(3)由於這樣行道進行於如性，
名為跳人初禪。如是先在以前的(種姓)心中存在的(三)行相成就，在於初禪
生起的剎那而顯現，故知為行道清淨。
    (捨隨增)(1)如是清淨了的禪心，不須再清淨，不必於清淨中作努力，
故名清淨心捨置。(2)由於已達奢摩他的狀態，不再於奢摩他行道，不於等持
中作努力，故名奢摩他行道心捨置。(3)因以奢摩他行道，已不與煩惱結合，
而一性的顯現，不再於一性的顯現中作努力，故名一性的顯現心捨置。如是當知
以中余的作用為捨隨憎。
    (喜悅)其次如是捨隨增時(1)於禪心中生起了稱為定慧的雙運法，是互
不駕凌的作用(行相)。(2)因信等(五)根解脫種種的煩惱，是解脫味一味
的作用(行相)。(3)瑜伽行者進行於禪──即互不駕凌與一味隨順的精進乘
(行相)。(4)他的禪心的修行於滅去的剎那作用的行相，此等一切行相的成
就，是在以智見雜染之過及淨化之德以後而如是喜悅清淨與潔白。是故當知由於
諸法互不駕凌等的成就一一即清白之智的作用成就為喜悅；
    於此(修習心)由於捨而智明瞭，故說智的作用為喜悅而稱為後，即所謂：
「以善捨置於心策勵，於是從捨有慧而慧根增長，由於捨而心從種種煩惱得以解
脫，於是從解脫有慧而慧根增長。因解脫故彼等(信、慧、精進、定等)諸法成
為一味(作用)，於是從一味之義為修習(而有慧而慧根增長)」。
    「證得地遍的禪」──依照數目的次第故為「初」；於最初生起故為初。因
為思惟所緣或燒盡其敵對的(五蓋)故為「禪」。以地的曼陀羅(圓輪)為一切
之義而稱「地遍」。依於地的曼陀羅所得的相及依於此相所得的禪也是地遍。當
知這裡是以後者之義為「地遍的禪」。依於後者而稱「證得地遍的初禪」。
    (初禪的進展(1)行相的把握)如是證得初禪時的瑜伽行者，應該如射發
的人及廚子一樣的把握行相。譬如為了射頭髮工作的善巧的弓箭手射發的情形，
那時對於站足與弓弧及弦矢的行相須有把握：「我這樣的站，這樣的拿弓弧，這
樣的拉弦
，這樣的取矢及射發」；自此以後，他便用那些同樣的步驟而成就不失
敗的射發。瑜伽者也是這樣：「我吃這樣的食物，親近這樣的人，在這樣的住
所，用這樣的威儀，在此時內而得證此(初禪)」，應該把握這些飲食等的適當
行相。如是當他的(初禪)消失之時，則於那些成就的行相而令(初禪)再生
起。或於不甚熟練的(初禪)而數數熟練，可得安止。
    又如善巧的廚師，伺其主人，觀察那些是他最喜歡吃的，此後便獻以那樣的
食物，獲得(主人的)獎賞。瑜伽者亦然，把握其曾證初禪時候的食物的行相，
屢屢成就而得安止。所以他如射發者及廚師的把握行相。世尊曾這樣說：
    「諸比丘，譬如賢慧伶俐而善巧的廚師，奉獻國王或大臣以種種美味，有時
酸，有時苦，有時辣、甘、澀、鹹、淡等。諸比丘，那賢慧伶俐而善巧的廚師，
觀察他自己的主人的行相：『今天這樣菜是合於我主人的口味，或取這樣，或多
拿這樣，或曾讚歎這樣；又今天我的主人歡喜酸味，或曾取酸味，或多拿酸味，
或曾讚歎酸味……又曾讚歎淡味等』。諸比丘，這賢慧伶俐而善巧的廚師便獲得
他的衣服、錢物及獎賞。何以故?諸比丘，因為那賢慧伶俐而善巧的廚師能夠把
握其主人的相故。諸比丘，如是若有賢慧伶俐而善巧的比丘於身觀身住……於受
觀受住……於心觀心住……於諸法中觀法住熱心正知念、調伏世間的貪和憂。於
諸法中觀法住，則得等持其心，捨斷隨煩惱，把握他的相。諸比丘，彼賢慧伶俐
而善巧的比丘，得住於現法樂，得念及正知。何以故?諸比丘，固彼賢慧伶俐而
善巧的比丘能夠把握其自心的相故」。
    (初禪的進展(2)障礙法的淨化)由於把取於相及再於彼等行相成就者，
則僅為安止定(一剎那)的成就，不是長久的，若能善淨於定的障礙法，則得長
久繼續。這便是說不以觀察欲的過失等而善鎮伏於愛慾，不以身輕安而善作靜止
於身的粗重，不以勤界作意等而善除去惛沉睡眠，不以奢摩他相的作意等而善除
掉舉惡作，對於其他定的障礙法亦不善清淨，比丘若這樣的入定，則如蜂入不淨
的窩，亦如國王入不淨的花園一般，他很快的就會出來的(出定)，如果善淨定
的障礙諸法而入定，則如蜂入善淨的窩，亦如王入善淨的花園一般，他可以終日
安於定中了。所以古人說：
        當以遠離喜悅的心，
        除去欲中之欲，
        除去瞋恚掉舉睡眠和第五之疑；
        猶如王行淨園，樂在初禪之中。
     (初禪的進展(3)似相的增大)所以欲求熟練(安止定)的人，必須清淨
諸障礙法而入定，必須以廣大心修習及增大既得的似相。似相的增大有二地──
近行地及安止地。即已達近行的亦得增大似相，或已達安止的，於此二處的一處
中必須增大。所以說：他必須增大既得的似相。
      其增大的方法如次；瑜伽行者增大其似相，不要象(陶工)作缽、做餅
子、煮飯、蔓蘿及濕布(污點)的增大；當如農夫的耕田，先用犁劃一界限，然
後在其所劃的範圍內耕之，或者如比丘的結成戒壇，先觀察各種界幟，然後結
成，如是對於他的已得之相，應該用意次第區劃為一指、二指、三指、四指的
量，然後依照其區劃而增大。不應於沒有區劃的增大。自此以後則以劃定一張
手、一肘、一庭院、一屋、一寺的界限及一村、一城、一縣、一國土、一海的界
限而增大，或者劃定輪圍山乃至更大的界限而增大。譬如天鵝的幼雛，生成兩翼
之後，便少許少許向上作練習飛行，次第以至飛近於日月，如是比丘亦依子上述
的方法區劃其相，增大至輪圍山的境界，或者更加增大。當他的相增大的地方－
－其地的高低、河流的難渡、山嶽的崎嶇，猶如百釘所釘的牛皮一樣。所以初學
者於增大之相而得證初禪後，應該常常入定，不可常常觀察；如果常常觀察，則
禪支成為粗而弱。如果他的禪支像這樣的粗弱，則無向上努力的機緣；假使他於
初禪尚未精練，即求努力於多多觀察，這樣連初禪都要退失，那裡還能夠證得二
禪呢?故世尊說：
      「諸比丘，譬如山中的牛，愚昧而不知適當之處，無有善巧而登崎嶇的
山，且這樣想道：『我去以前未曾去過的地方，吃未曾吃過的草，飲未曾飲過的
水，是比較好的』。它未曾站穩前足，便舉起後足，於是它永遠也不會到達那以
前未曾到過的地方，吃未曾吃過的草及飲未曾飲過的水了。甚至它曾經這樣思念
過：『我去以前未曾去過的地方較好……乃至飲水』，其實連這個地方亦難安全
的轉來。何以故?諸比丘，因為那山中的牛，愚昧而不知適當之處，無有善巧而
登崎嶇的山故。」
    「諸比丘，若有如是比丘，愚昧而不知適當之處，無有善巧，離諸欲……初
禪具足住。但他對於其相不再再習行，不多多修習，未能站穩腳跟，他便這樣
想：『我於尋伺止息……第二禪具足住比較好』，他實不能尋伺止息，二禪具足
住。他亦已經思念過的：『我離諸欲……初禪具足住較好』，其實他連離諸欲…
…而初禪具足住也不可能了。諸比丘，這叫做比丘兩者俱失，兩者都退。諸比
丘，譬如那山中的牛，愚昧而不知適當之處，無有善巧而登崎嶇的山一樣」。
    (初禪的進展(4)五自在)所以他應該於同樣的初禪中，用五個行相，自
在修行。五種自在，為轉向自在、入定自在、在定自在、出定
自在，及觀察自
在。遂其所欲的地方，遂其所欲的時間，遂其所欲好長的時間中，轉向於初禪，
即無遲滯的轉向，為轉向自在，遂其所欲的地方……入初禪定，即無遲滯的入
定，為入定自在，餘者當可類推。五自在之義解說如次：
    從初禪出定，最初轉向於尋者，先斷了有分而生起轉向以後，於同樣的尋所
緣而速行了四或五的速行心)此後生起二有分。再於伺所緣而生起轉向心，又如
上述的方法而起速行心。如是能夠於(尋伺喜樂心一境性)五禪支中連續遣送其
心，便是他的轉向心成就。這種自在達到了頂點時，從世尊的雙重神變中可得見
到。又於(捨利弗等)其他的人作這樣神變時亦得見到。比以上的轉向自在更迅
速是沒有的。
    其次如大目犍連尊者降伏難陀，優波難陀龍王一樣迅速入定，名為入定自
在。
    能夠於一彈指或十彈指的時間住在定中，名為在定自在。能以同樣的速度出
定，名為出定自在。為表示(在定自在及出定自在)這兩種佛護長老的故事是很
適合的：
    尊者圓具後，戒臘八歲時，是來看護鐵羅跋脫拉寺的摩訶羅哈納瞿多長老的
三萬具有神通人中的一個。一隻金翅鳥王想道：「等看護長老的龍王出來供粥給
他的時候，我當捕它來吃」，所以它一看龍王之時，即自空中跳下，當時尊者即
刻化作一山，取龍王之臂潛入山中。金翅鳥王僅一擊於山而去。所以大長老說，
「諸位，如果護長老不在這裡，我們未免要被人輕蔑了」。
    觀察自在同於轉向自在所說。即在那裡的轉向心以後而易以觀察的諸速行
心。
    2．(第二禪)於此等五自在中曾修行自在，並自熟練的初禪出定，覺得此
定是近於敵對的五蓋，因尋與伺粗，故禪支弱，見此過失已，於第二禪寂靜作
意，取消了對於初禪的希求，為證第二禪，當作瑜伽行。從初禪出定之時，因他
的念與正知的觀察禪支，尋與伺粗起，喜、樂、心一境性寂靜現起。此時為了捨
斷他的粗支而獲得寂靜支，他於同一的相下「地、地」的數數作意，當他想：
「現在要生起第二禪了」，斷了有分，即於那同樣的地遍為所緣，生起意門的轉
慚心。自此以後，即對同樣的所緣速行了四或五的速行心。在那些速行心中的最
後一個是色界的第二禪心，其餘的如已述的欲界。
    以上這樣的修行者：「尋伺止息故，內淨心專一故，無尋無伺，定生喜樂，
第二禪具足住」。他如是合離二支，具備三支，三種善及十相成就，證得地遍的
第二禪。
    這裡的「尋伺止息故」是尋與伺二種的止息和超越之故，即在第二禪的剎那
不現前的意思。雖然一切初禪法在第二禪中已不存在──即是說初禪中的觸等和
這裡是不同的──但為了說明由於超越了粗支而從初禪得證其他的二禪等，所以
說，「尋伺止息故」。
    「內」──這裡是自己之內的意思。但《分別論》中僅此一說：「內的，個
人的」。故自己之內義，即於自己而生──於自己相續發生的意義。
    「淨」──為淨信。與淨相應的禪為淨禪，猶如有青色的衣叫青衣。或以二
禪具備此淨──因為止息了尋伺的動搖而心得於淨，故名為淨。若依第二義的分
別，當知此句應作「淨的心」這樣連結，若依前義的分別，則「心」應與「專
一」連結。
    那裡的(心專一的)意義解釋：一與上升為「專一」，不為尋伺的上升，故
最上最勝為「專一」之義。最勝是說在世間為唯一的意思。或說離了尋伺獨一無
伴亦可。或能引起諸相應法為「上升」，這是現起義。最勝之義的一與上升的
「專一」是三摩地(定)的同義語。如此專一的修習與增長故名第二禪為專一。
這專一是心的專一，不是有情和生命的專一，所以說「心專一」。
    在初禪豈不是也有此「信」和「專一」而名為定，為什麼僅(在第二禪)而
稱為「淨心專一」呢?答道：因為初禪為尋伺所擾亂，猶如給波浪所動亂的水，
不是很淨的，所以初禪雖也有信，但不名為「淨」。因不很淨，則三摩地亦不甚
明瞭，所以亦不名為專一。在二禪中已無尋伺的障礙而得強信生起的機會。得與
強信作伴，則三摩地亦得明瞭，故知僅於二禪作這樣說。在《分別論》中亦只這
樣說：「淨即信、信仰、信賴、淨信，心專一即心的住立……正定」是。依照
《分別論》的說法與此義是不會矛盾的，實與別處相符的。
    「無尋無伺」──依修習而捨斷故，或於此二禪中沒有了尋，或二禪的尋已
經沒有了為「無尋」。亦可以同樣的方法說「無伺」。《分別論》中這樣說：此
尋與此伺的寂止、靜止、止息、息沒、湮沒、熄滅、破滅、乾枯、乾滅與終息。
故稱為「無尋無伺。
    那麼，在前面一句「尋伺的止息」便已成就此義，為什麼再說「無尋無伺」
呢?答道：雖在那裡已成無尋無伺義，然這裡與尋伺的止息是不同的。上面不是
已經說過：「為了說明超越粗支之故，而自初禪得證其他的二禪等，所以說尋伺
止息故」，而且這是由於尋伺的止息而淨，不是止息煩惱的染污而淨，因尋伺的
止息而得專一，不是象近行禪的捨斷五蓋而起，亦不如初禪的諸支現前之故。這
是說明淨與專一之因的話。因為那尋伺的止息而得第二禪無尋無伺，不是象第三
和第四禪，也不如眼識等，亦非本無尋伺之故，是僅對尋伺止息的說明，不是尋
伺已經沒有的說明，僅對尋伺之無的說明)故有其次的「無尋無伺」?宏y。是故
已說前句又說後句。「定生」，即從初禪，或從(與第二禪)相應的定而生的意
思。雖然在初禪也是從相應定而生，但只有此(第二禪)定值得說為定，因不為
尋伺所動亂，極安定與甚淨，所以只為此(第二禪)的讚歎而說為「定生」。
    「喜、樂」──已如(初禪)所說。
    「第二」──依照數目的次第為第二，在於第二生起故為第二。於此第二
(禪)人定亦為第二。
      其次說「二支捨離，三支具備」。當知尋與伺的捨斷為二支捨離。在初禪
近行的剎那捨斷諸蓋，不是這裡的尋伺(捨斷)。在安止的剎那，即離彼等(尋
伺)而此二禪生起，所以彼等稱為二禪的捨斷支。
    「喜、樂、心一境性」這三者的生起，名為「三支具備」。故於《分別論》
中說：「第二禪是淨、喜、樂、心一境性」，這是為表示附隨於禪的(諸支)而
說的。除開淨支之外，其餘三支，都是依於通達禪思之相的。所以說：「在那時
候是怎樣的三支禪?即喜、樂、心一境性」是。其餘的如初禪所說。
    3．「(第三禪)如是證得第二禪對，已於如前所述的五行相中而習行自
在，從熟練的第二禪出定，學得此定依然是近於敵對的尋與伺，仍有喜心的激
動，故稱他的喜為粗，因為喜粗，故支亦弱，見此二禪的過失已，於第三禪寂靜
作意，取消了對二禪的希求，為了證得第三禪，為修瑜伽行，當自第二禪出定
時，因他的念與正知的觀察禪支而喜粗起，樂與一境性寂靜現起。此時為了捨斷
粗支及為獲得寂靜支，他於同一的相「地、地」的數數作意，當他想：「現在要
生起第三禪了」，斷了有分，即於那同樣的地遍作所緣，生起意門的轉向心。自
此以後，即於同樣的所緣速行了四或五的速行心。在那些速行心中的最後一個是
色界的第三禪心，餘者已如前說為欲界心。
    以上的修行者：「與由離喜故，而住於捨、念與正知及樂以身受──諸聖者
說：「成就捨念樂住』──為第三禪具足住」。如是他一支捨離，二支具足，有
三種善，十相成就，證得地遍的第三禪。
    「由離喜故」──猶如上述以厭惡於喜或超越於喜名為離。其間的一個
「與」字，乃連結的意思。一、可以連結於「止息」之句；二、或可連結於「尋
伺的止息」之句。這裡(離喜)若與「止息」連結，則當作如是解釋：「離喜之
故而更止息於喜故」，依此種解釋，離是厭寓之義。是故當知喜的厭離之故便是
止息之故的意思。如果連結於「尋伺的止息」，則當作「喜的捨離之故，更加尋
伺的止息之故•的解釋。依這樣解釋，捨離即超越義。故知這是喜的超越與尋伺
的止息之義。
    實際，此等尋伺於第二禪中便已止息，這裡僅說明第三禪的方便之道及為贊
歎而已。當說尋伺止息之故的時候，即得認清：尋伺的止息實在是此禪的方便之
道。譬如在第三聖道(阿那含向)本不是捨斷的然亦說「捨斷身見等五下分結
故」，當知如是而說捨斷是讚歎的，是為了努力證得(第三聖道)者的鼓勵的；
如是此(第三禪)早非止息的，但為讚歎亦說是尋伺的止息。這便是說。喜的超
越故與尋伺的止息故」之義。
    「住於捨」──見其生起故為捨。即平等而見，不偏見是見義。由於他具備
清明充份和堅強的捨故名具有第三禪者為住於捨。捨有十種：即六支捨、梵住
捨、覺支捨、精進捨、行捨、受捨、觀捨、中捨、禪捨、遍淨捨。
    (1)「茲有漏盡比丘，眼見色無喜亦無憂，住於捨、念、正知」，如是說
則為於(眼耳鼻舌身意)人門中的六種善惡所緣現前之」時，漏盡者的遍淨本性
捨離行相為捨，是名「六支捨」。
    (2)「與捨俱的心，遍滿一方而住」，如是說則為對於諸有情的中正行相
為捨，是名「梵住捨」。
    (3)「以遠離修習捨覺支」，如是說則為對俱生法的中立行相為捨，是
名」覺支捨」。
    (4)「時時於捨相作意」，如是說則為稱不過急不過緩的精進為捨，是名
「精進捨」。
    (5)「有幾多行捨於定生起?有幾多行捨於觀生起?有八行捨於定生起，
有十行捨於觀生起」，如是說則稱對諸蓋等的考慮沉思安靜而中立為捨，是名
「行捨」。
    (6)「在與捨俱的欲界善心生起之時」，如是說則稱不苦不樂為捨，是名
「受捨」。
    (7)「捨其現存的與已成的而他獲得捨」，如是說則稱關於考察的中立為
捨，是名「觀捨」。
    (8)「或者無論於欲等中」，如是說則稱對諸俱生法的平等效力為捨，是
名「中捨」。
    (9)「住於捨」，如是說則稱對最上樂亦不生偏向為捨，是名「禪捨」。
    (10)「由於捨而念遍淨為第四禪」，如是說則稱遍淨一切障礙亦不從事
於止息障礙為捨，是名「遍淨捨」。
    此中的六支捨、梵住捨、覺支捨、中捨、禪捨、遍淨捨的意義為一，便是中
捨。然依照其各別的位置而有差別：譬如雖然是同一有情，但有少年、青年、長
老、將軍、國王等的差別，故於彼等之中的六支合處，不是覺支捨等之處，而覺
支捨處當知亦非六支捨等之處。
    正如此等同一性質的意義，如是行捨與觀捨之義也是同性，即根據彼等的慧
的功用差別而分為二。譬如有人拿了一根象羊足般的棒(如叉類)，去探尋夜間
進入屋內的蛇，並已看見那蛇橫臥於谷倉中，再去考察：「是否是蛇」?等到看
見了三「萬」字的花紋
便無疑惑了，於是對於「是蛇非蛇」的分別便不關心了；
同樣的，精勤作觀者，以觀智見得(無常、苦、無我)三相之時，對於諸行無常
等的分別便不關心了，是名「觀捨」。又譬如那人已用象羊足的棒緊捕了蛇，並
已在想「我今如何不傷於蛇及自己又不為蛇嚙而放了蛇」。當探尋釋放的方法
時，對於捕便不關心了；如是因見無常等三相之故，而見三界猶如火宅，則對於
諸行的取著便不關心了，是名行合捨。當觀捨成就之時，行捨亦即成就。稱此等
諸行的分別與取著的中立(無關心的)作用而分為二。
    精進捨與受捨是互相差別以及其餘的意義也是不同的。於此等諸捨之中，禪
捨是這裡的意義。捨以中立為相，不偏為味(作用)，不經營為現起(現狀)，
離喜為足處(近因)。
    (問)豈非其他的意義也是中捨嗎?而且在初禪二禪之中也有中捨，故亦應
在那裡作「住於捨」這樣說，但為什麼不如是說呢?(答)因為那裡的作用不明
顯故，即是說那裡的捨對於征服尋等的作用不明顯故。在此(第三禪)的捨已經
不被尋伺喜等所征服，產生了很明顯的作用，猶如高舉的頭一樣，所以如是說。
    「住於捨」這一句至此已經解釋完畢。
    在「念與正知」一句中，憶念為念，正當的知為正知。這是指人所具有的念
與正知而言。此中念以憶念為相，不忘失為味，守護為現起。正知以不癡為相，
推度為味，選擇為現起。
    雖在前面的諸禪之中亦有念與正知──如果失念者及不正知者，即近行定也
不能成就，何況安止定──然而彼等諸禪粗故，猶如行於地上的人，禪心的進行
是樂的，那裡的念與正知的作用不明。由於捨斷於粗而成此禪的細，譬如人的航
運於劍波海，其禪心的進行必須把握於念及正知的作用，所以這樣說。
    更有什麼說念與正知的理由呢?譬如正在哺乳的犢子，將它從母牛分開，但
你不看守它的時候，它必定會再跑近母牛去；如是這第三禪的樂雖從喜分離，如
果不以念與正知去守護它，則必然又跑進於喜及於喜相應。或者諸有情是戀著於
樂，而此三禪之樂是極其微妙，實無有樂而過於此，必須由於念與正知的威力才
不至戀於此樂，實無他法。為了表示這特殊的意義，故僅於第三禪說念與正知。
    「樂以身受」──雖然具足第三禪之人沒有受樂的意欲，但有與名身(心心
所法)相應的樂(受)；或者由於他的色身曾受與名身相應的樂而起的最勝之色
的影響，所以從禪定出後亦受於樂，表示此義故說「樂以身受」。
    「諸聖者說：成就捨念樂住」，是因為此禪，由於此禪而佛陀等諸聖者宣
說、示知、立說、開顯、分別、明瞭、說明及讚歎於具足第三禪的人的意思，他
們怎樣說呢?即「成就捨念樂住」。那文句當知是與「第三禪具足住」連結的。
為什麼彼諸聖者要讚歎他呢?因為值得讚歎故。即因那人達到最上微妙之樂的三
禪而能「捨」不為那樂所牽引，能以防止喜的生起而顯現的念而「念」彼以名身
而受諸聖所好諸聖習用而無雜染的樂，所以值得讚歎。因為值得讚歎，故諸聖者
如是讚歎其德說：「成就捨念樂住」。
    「第三」──依照數目的次第居於第三；或於第三而入定故為第三。
    次說「一支捨離，二支具備」，此中以捨離於喜為一支捨離。猶如第二禪的
尋與伺在於安止的剎那捨斷，面喜亦在第三禪的安止剎那捨離，故說喜是第三禪
的捨斷支。
    次以「樂與心一境性」二者的生起為二支具備。所以《分別論》說：「(第
三)禪即是捨、念、正知、樂與心一境性」，這是以曲折的方法去表示禪那所附
屬的各支。若直論證達禪思之相的支數，則除開捨、念及正知，而僅有這兩支，
即所謂：「在什麼時候有二支禪?即樂與心一境性」是。
    餘者猶如初禪所說。
    4．(第四禪)如是證得了第三禪時，同於上述的對於五種行相業已習行自
在，從熟練的第三禪出定，覺得此定依然是近於敵對的喜，因此三禪中仍有樂為
心受用，故稱那(樂)為粗，因為樂粗，故支亦弱，見此三禪的過失已，於第四
禪寂靜作意，放棄了對第三禪的希求，為了證得第四禪，當修瑜伽行。自三禪出
定對，因他的念與正知的觀察於禪支，名為喜心所的樂粗起，捨受與心一境性寂
靜現起，此時為了捨斷粗支及為獲得寂靜支，於同樣的相上「地地……」的數數
作意，當他想：「現在第四禪要生起了，便斷了有分，即於那同樣的地遍作所
緣，生起意門的轉向心，自此以後，即於同樣的所緣起了四或五的速行心。在那
些速行心的最後一個是色界第四禪：心，餘者已如前述為欲界心。但有其次的差
別：(第三禪的)樂受不能作(第四禪的)不苦不樂受的習行緣之緣，於第四禪
必須生起不苦不樂受，是故彼等(速行心)是與捨受相應的，因與捨受相應，故
於此(第四禪的近行定)亦得捨離於喜。
    上面的修行者，「由斷樂及由斷苦故，並先已滅喜憂故，不苦不樂故，捨念
清淨，弟四禪具足住」。如是一支捨斷，二支具備，有三種善，十相成就，證得
地遍的第四禪。
    此中「由斷樂及斷苦故」，即斷了身的樂及身的苦。「先已」是在那以前已
滅，不是在第四禪的剎那。「滅喜憂故」即是指心的樂與心的苦二者先已滅故、
斷故而說的。
    然而那些(樂苦喜憂)是什麼時候斷的呢?即是於四種禪的近行剎那。那喜
是在第四禪近行剎那斷的，苦憂樂是在第一第二第三(禪)的近行剎那中次第即
斷，但《分別論》的根分別中，表示諸根的順序，僅作樂苦喜憂的捨斷這樣說。
    如果這苦憂等是在那樣的近行中而捨斷，那麼：「生起苦根，何處滅盡?諸
比丘，茲有比丘，離於諸欲……初禪具足──即生起苦根於彼初禪滅盡。生起憂
根……樂根……喜根，何處滅盡?諸比丘，茲有比丘，捨斷於樂故……第四禪具
足住──即生起喜根於彼第四禪滅盡」。依此經文為什麼僅說於諸禪(的安止
定)中滅盡呢?
    (答)這是完全滅了的緣故。即彼等在初禪等的安止定中完全滅了，不是僅
滅而已，在近行剎那中只是滅，不是全滅。(未達安止定)而在種種轉向的初禪
近行中，雖滅苦根，若遇為蚊虻等所嚙或為不安的住所所痛苦，則苦根可能現起
的，但在安止定內則不然；或者於近行中雖然亦滅，但非善滅苦根，因為不是由
他的對治法(樂)所破滅之故。然而在安止定中，由於喜的遍滿，全身沉於樂
中，以充滿於樂之身則善滅苦根，因為是由他的對治法所破滅之故。其次在(未
達安止定)有種種轉向的第二禪的近行中，雖然捨斷憂根，但因尋伺之緣而遇身
的疲勞及心的苦惱之時，則憂根可能生起，若無尋伺則不生起，優根生起之時，
必有尋伺。在二禪的近行中是不斷尋伺的，所以那裡可能有憂根生起，但在二禪
的安止中則不然，因為已斷憂根生起之緣故。次於第三禪的近行中，雖然捨斷樂
根，但由喜所起的勝色遍滿之身，樂根可能生起的，第三禪的安止定則不然，因
在第三禪中對於樂之緣的喜業已滅盡故。於第四禪的近行中，雖然捨斷喜根，但
仍近(於喜根)故，因為未曾以證安止定的捨而正越(喜根)，故喜根是可能生
起的，但第四禪(的安止)中則決不生起喜根。是故說「生起苦根於此(初禪)
滅盡」及採用彼彼(二禪至四禪)(滅)」盡」之說。
    (問)若像這樣的在彼彼諸禪的近行中捨斷此等諸受，為什麼要在這裡總合
的說出?(答)為了容易瞭解之故。因為這裡的「不苦不樂」即是說不苦不樂
受，深微難知，不易瞭解。譬如用了種種方法向此向彼亦不能去捕捉的凶悍的
牛；牧者為了易於捕捉，把整群的牛都集合到牛欄裡去，然後一一的放出，等此
(凶悍的牛)亦依次出來時，他便喊道：「捉住它」！這便捉住了。世尊亦然，
為令易於瞭解，把一切受總合的說出，即是總合的指示諸受之後而說非樂非苦非
喜非憂，此即不苦不樂受，於是便甚容易瞭解。
    其次當知也是為了指示不苦不樂的心解脫之緣而如是說。即是樂與苦等的捨
斷為不苦不樂的心解脫之緣。即所謂：「賢者，依四種為入不苦不樂的心解脫之
緣。賢者，茲有比丘捨於樂故(捨於苦故，先已滅喜與憂故，以不苦不樂捨念清
淨故)，第四禪具足住。賢者，這便是四種為人不苦不樂的心解脫之緣」。
    或如身見等是在他處捨斷的，但為了讚歎第三道(阿那含向)亦在那裡說
捨；如是為了讚歎第四禪，所以彼等亦在這裡說。
    或以緣的破滅而示第四禪中的極其遠離於貪瞋，故於此處說。即於此等之
中：樂為喜的緣，喜為貪的緣，瞋為憂的緣，憂為瞋的緣，由於樂等的破滅，則
四禪的貪瞋與緣俱滅，故為極遠離。
      「不苦不樂」──無苦為不苦，無樂為不樂，以此(不苦不樂之語)是表
示此中的樂與苦的對治法的第三受，不只是說苦與樂的不存在而已。第三受即指
不苦不樂的捨而言。以反對可意與不可意的經驗為相，中立為味(作用)，不明
顯(的態度)為現起(現狀)，樂的滅為足處(近因)。
      「捨念清淨」──即由捨而生的念的清淨。在此禪中念極清淨，而此念的
清淨是因捨所致，非由其他；故說「捨念清淨」。《分別論》說：「此念由於此
捨而清淨、遍淨、潔白，故說捨念清淨」，當知使念清淨的捨，是中立之義，這
裡不僅是念清淨。其實一切與念相應之法亦清淨。但只以念的題目(包含一切相
應法)而說。
      雖然此捨在下面的三禪中也存在，譬如日間雖亦存在的新月，但為日間的
陽光所奪及不得其喜悅與自己有益而同類的夜，所以不清淨不潔白，如是此中捨
之新月為尋等敵對法的勢力所奪及不得其同分的捨受之夜，雖然存在，但在初等
三禪中不得清淨。因彼等(三禪中的捨)不清淨，故俱生的念等亦不清淨。S如
日間不明淨的新月一樣。所以在彼等下禪中，連一種也不能說是「捨念清淨」
的。可是在此(四禪中)業已不為尋等敵對法的勢力所奪又獲得了同分的捨受的
夜，故此中捨的新月極其清淨。因捨清淨故，猶如潔淨了的月光，則俱生的念等
亦得清淨潔白。是故當知只有此第四禪稱為「捨念清淨」。
    第四──照數目的次第為第四；或以人定在第四為第四。
    次說「一支捨離，二支具備」。當知捨於喜為一支捨離；同時那喜是在同一
過程中的前面的諸速行心中便斷了，所以說喜是第四禪的捨斷支。捨受與心一境
性的二支生起為二支具備。餘者如初禪中說。
    茲已先說四種禪的修習法。
    (五種禪)(第二禪)其次希望於五種禪生起的人，自熟練的初禪出定，覺
得此定是近於敵對的五蓋，因尋粗故禪支亦弱，見此(初禪的)過失已，於第二
禪寂靜作意，取消了對於初禪的希求，為證第二禪，當作瑜伽行。自?嚌I出定之
時，因他的念與正知的觀察禪支，僅有尋粗起，而伺等則寂靜(現起)。此時為
了捨斷他的粗支而獲得寂靜支，他於同一的相上「地地」的數數作意，即如前述
而第二禪生起。此第二禪僅以尋為捨斷支，而伺等四種為具備支。餘者如前述。
    (第三禪)如是證得第二禪時，已於前述的五行相中習行自在，並自熟練的
第二禪出定，覺得此定依然是近於敵對的尋，因伺粗故禪支亦弱，見此第二禪的
過失已，於第三禪寂靜作意，取消了第二禪的希求，為證第三禪，當修瑜伽行。
自第二禪出定之時，因他的念與正知的觀察禪支，僅有伺粗起，而喜等則寂靜
(現起)。此時為了捨斷粗支，為了獲得寂靜支，於同一相上(地地)的數數作
意，即如前述而第三禪生起。此第三禪只以伺為捨斷支，猶如四種法中的第二
禪，以喜等三種為具備支，餘者如前說。
    這便是將四種法中的第二種，分為五種法中的第二及第三兩種。於是四種法
中的第三禪成為五種法中的第四禪。第四禪成為第五禪(四種法的初禪即為五種
法的初禪)。
    為諸善人所喜悅而造的清淨道論，於論定的修習中，成就
    第四品，定名為地遍的解釋。

第四 說地遍品


第五　說餘遍品

第五　說餘遍品

    (2)水  遍
    在地遍之後，現在詳論水遍，猶如地遍，希望修習水遍之人，當安坐而把取
水相。(把取水相)有人為的及自然的一切應當辨別。於此水遍的說明，亦可如
是應用於火遍等一切處，以後連(人為及自然)這一點也不再說了，唯說其特殊
差別之處。
    此水遍亦有曾於過去世有修習經驗的具福者，則可於池、沼、鹽湖、大海等
自然之水而生起於相。猶如拘羅屍浮長老。
    據說：尊者捨棄了他所受的恭敬利養，欲住遠離之處，於錫蘭的大港乘船去
閻浮洲(即印度)，在航行中眺望大海之際，即現起了與大海相似的遍相。
    若無前世的經驗者，除去四種遍的過失，不取青黃赤白及其他任何有色的
水，當以淨布接取只有空中而未落地的雨水，或其他與此同樣清淨無濁的水，裝
滿至缽口或甕口之後，拿去放在已如前述的精舍的南隅或隱秘的假屋之處，然後
安坐下來，不應觀察其顏色，亦不應於其特相作意。應以整個無差別的水與色而
置心於假想法(概念)上，於安婆，烏達根，梵黎，薩利楞等的水的名稱中。僅
取其最普通的名稱「水、水」(阿波、阿波)的修習。如是修習，使得次第生起
如前所述的二相(取相與似相)。
    此中「取相」的生起如動搖，如果水是和水沫及水泡混成一起，則生取的
(取相)也是同樣的，便會見得遍的過患。「似相」現起微動，如置於空中的寶
珠扇及寶石所製的圓鏡一樣。由於似相的顯現，則彼行者得證前述的近行禪四種
與五種的安止禪。
    (3)火  遍
    希望修習火遍的人，當把取火相。此中若以有經驗而具福者，可把取其自然
的火相，如見燈火、灶火、燒缽的火及林火得任何的火焰都得生起於相。如心護
長老：有一天尊者聞法，進入布薩堂而見燈火之際，即生起於相。其他沒有經驗
者必須作遍。其作法如次：劈開一種有脂質的硬木曬乾之後，作成小片小片，跑
到適當的樹下或假屋之內，像燒體那樣的把它堆靠起來，點上火，再拿一塊席子
或皮革或布，穿一個一張手又四指大的孔放在前面，然後如前述(不過高不過
低)的坐下來，不對下面的草薪或上面的煙火作意，僅把取於中間(孔之間)的
盛旺的火相，不應觀察青或黃等的顏色；亦不宜對熱等的特相作意。置心於火與
色等整個的假想法(概念)上，即於根哈梵答尼，迦答唯陀，訶多薩那等火的名
稱中，取其比較普通的「火、火」(德瞿、德瞿)而修習。如是修習、他便能次
第生起如前述的二相。
    此中「取相」的顯現，其火焰如破裂而射落。對於把取自然(之火)者則見
遍的過患，即火炬的破片或炭塊或灰及煙等的顯現。「似相」則不動，猶如放在
空中的赤毛毯，如金扇及如金柱的顯現。由於似相的顯現，修行者即能獲得如前
所述的近行禪及四種與五種的安止禪。
    (4)風  遍
    希望修習風遍的人，當把取風相。可由眼見或身觸去把取。即如諸義疏中
說：「把取風遍者，取於風相，即觀察甘蔗的葉端為風所動搖，或觀察竹端樹梢
及頭髮的尾端為風所動搖，或者觀察其身體為風所觸，所以他看見與頭相等(同
人一樣高)的甘蔗、竹子、樹，或者長有四指長的密發的男子頭髮為風吹動之
時，即寄以此念：「此風吹於此處」；或者風從窗牖壁隙進入而吹到身上任何部
分之時，即寄念彼處、於梵多、麻羅多、阿尼羅等風的名稱中，取其比較普通的
「風、風」(梵瑜、梵瑜)而修習。
    這裡「取相」顯現是動搖的，如從灶上才拿下的粥所升的熱汽一樣。「似
相」則靜止不動，余如前述。
    (5)青  遍
    以後：「把取青遍者，即把取於花，或布，或於布顏色的青相」，依此語，
對於已有經驗的具福者無論見到那樣青色的花叢，奉供之處的花席，或青布及寶
石等，都可生起於相，對於其他無經驗者，則采諸青蓮花與結黎根尼迦(早榮)
等花，不見其花蕊及花莖，僅以花瓣放到淺槃或平籃內，填滿至其口而散佈開
來，或以青色的布結成一束而填滿它，在諸(盤籃的)口的周圍結成如鼓面一
樣。或以青銅、青葉、青染料等任何一種有色的東西，猶如地遍中說，作為可以
攜帶的或僅於壁而作遍的曼陀羅，外邊用一種不同的顏色而區劃之。自此如地遍
所說的方法即起「青、青」(尼楞、尼楞)的作意。
    這裡在「取相」中，能夠顯現遍的過患，即如顯現花蕊、花莖及花瓣等的間
隙。「似相」顯現則脫離遍的曼陀羅，猶如在空中的室珠扇。余如前述。
    (6)黃  遍
    黃遍亦同樣，即如此說：「把取黃遍之人，對於花或布或有顏色的東西，而
取其黃相」。故於此中，若有過去經驗而具福者，則看見任何這樣黃色的花叢、
花席及黃布與有顏色的東西，都能生起其相。如心護長老。據說：這位尊者在制
多羅山時，看見人家用巴登伽花散佈在供座上作供養，由此一見，便生起與彼供
座一樣大的相。其他無經驗者，用迦尼迦羅花等或黃布及有顏色的東西，如青遍
中所說的作遍已，然後「黃、黃」(貝多根、貝多根)的作意，餘者相同。
    (7)赤  遍
    赤遍亦同樣，即如此說，「把取赤遍之人對於花或布或有顏色的東西而取其
赤相」。故於此中，若有過去經驗而具福者，則看見任何這樣赤色的槃陀祗梵迦
等的花叢或花席，或赤色的布及寶石與有顏色的東西，都能生
起其相。其他無經
驗者，則用捨那蘇曼那，槃陀祗梵迦，羅多柯倫達迦等花，或以赤布及有顏色的
東西，如青遍中所說的作遍已，然後起「赤、赤」(羅希多根、羅希多根)的作
意。餘者同樣。
    (8)白  遍
    白遍亦然：「把取白遍者，對於白色的花或布或有顏色的東西而取其白
相」，若有過去經驗而具福者，則看見任何這樣白色的花叢，或梵悉迦、蘇曼那
等的花席，或白蓮的花聚，或白布及有顏色的東西，都能生起於相。或於錫的曼
陀羅(圓輪)、銀的曼陀羅、月的曼陀羅等亦能生起於相。若無經驗者，則如前
述的用白花或白布及有顏色的東西，如青遍所說的方法作遍已，然後起「白、
白」(惡達多、惡達多)的作意。餘者亦同樣。
    (9)光 明 遍
    於光明遍中說：「把取光明遍的人，對於壁隙或鍵孔或窗牖之間而取光明
相」，若過去有經驗而具福者，則看見任何透過壁隙的日光或月光照到壁上或地
上所現的曼陀羅(圓輪)，或透過枝葉茂密的樹林的空隙和茂密的樹枝所造的假
屋而照到地上所現的曼陀羅，都能生起於相。其他無經驗者，亦得於上述的光明
的曼陀羅作「光、光」(惡跋沙、惡跋沙)或「光明、光明」(阿羅迦、阿羅
迦)的修習。如果不可能對那樣的光明修習，則於甕中點一燈封閉它的口，再把
甕鑿個孔，放在那裡把孔向到壁上。這樣從甕孔中透出的燈光照到壁上便成為曼
陀羅，然後對它作「光明、光明」的修習。這燈光比上述的光還可以持久。
    這裡的「取相」是與壁上或地上所現的曼陀羅一樣的。「似相」則如很厚而
淨潔的光明積聚一樣。餘者同樣。
    (10)限定虛空遍
    限定虛空遍亦然：「把取虛空遍的人，即於壁隙或鍵孔或窗牖之間而取虛空
相」。若過去有經驗而具福者，看見任何壁孔等都能生起於相。其他無經驗者，
則於蓋得很密的假屋的壁或任何皮革席子，穿一個(直徑)一張手即四指大的
孔，僅於那種壁孔等的孔而作「虛空、虛空」(阿迦沙、阿迦沙)的修習。
    這裡的「取相」即同那以壁等為邊際的孔一樣，如欲增大亦不能增大的。
「似相」則僅有虛空曼陀羅顯現，如欲增大即可增大。餘者與地遍中所說的一
樣。

    雜論十遍
    見一切法的十力者，
    說此為色界四種──五種禪因的十遍。
    既知十遍和它們的修法，
    亦宜更知它們的雜論。
    在十遍中，依於「地遍」能以一成為多等，或於空中，或於水中，變化作
地，以足行走其上及作坐立等，或以少及無量的方法而獲得(第一第二)勝處，
有此等的成就。
    依於「水遍」，能出沒於地中，降下雨水，變化江海等，震功大地山嶽樓閣
等，有此等成就。
    依於「火遍」，能出煙和燃燒，能降炭雨，以火滅火，欲燃則燃，為了要以
天眼見東西而作諸光明，般涅槃之時能以火界荼毗其身體，有此等成就。
    依於「風遍」，能速行如風，能降風雨，有此等成就。
    依於「青遍」，能變化青色，作諸黑暗，依於妙色及丑色的方法而獲得(第
三)勝處，證淨解脫，有此等成就。
    依於「黃遍」，能變化黃色，點石成金，依前述(妙色丑色)的方法而獲得
(第四)勝處，證淨解脫，有此等成就。
    依於「赤遍」，能變化赤色，依前述的方法獲得(第五)勝處，證淨解脫，
有此等成就。
    依於「白遍」，能變化白色，離諸惛沉睡眠，消滅黑暗，為了要以天眼看東
西而作諸光明，有此等成就。
    依於「光明遍」，能變化輝煌之色，離諸惛沉睡眠，消滅黑暗，為了要以天
眼看東西而作諸光明，有此等成就。
    依於「虛空遍」，能開顯於隱蔽，在大地中及山嶽中亦能變化虛空，作諸
(行住坐臥的)威儀，可於牆垣上自由步行，有此等成就。
    一切遍都得有上、下、橫、無二、無量各種。即如此說：「有人於地遍作
上、下、橫、無二、無量想」等。此中「上」即上向於天空。「下」即下向於地
面。「橫」即區劃了的田園的周圍。即是說或者有人僅向上增大於遍，有人向
下，有人向周圍，猶如希望以夭眼見色而(向自己所欲的方向)擴展光明一樣，
依他們各各不同的目的而擴展，所以說上、下與橫。「無二」即指這一遍而不至
於他遍說的。譬如有人入於水中，則各方面都是水，更無他物，如是於地遍中只
有地遍，更無他遍的成份。於一切遍都是這樣。「無量」是依遍的無限量的擴展
而說的。由於心的遍滿於遍而遍滿於一切，沒有這是遍的初，遍的中等限量。
    如說：「那些具足業障，具足煩惱障，具足異熟障，無信、無願、惡慧，不
能入決定正性的善法的有情」，像這樣的人們，甚至一人而修習一遍也不能成
就。
    「具足業障」是具有無間業的。「具足煩惱障」是決定邪見者，兩性者(陰
陽人)，黃門(半擇迦)。「具足異熟障」是由無因、二因而結生者。「無信」
即對佛(法僧)等沒有信的。「無願」即對非敵對法及聖道而無有願。「惡慧」
即無世間、出世間的正見。「不能入決定正性的善法」是不能入於善法中而稱為
決定，稱為正性的聖道的意思。像這樣的人不但在遍中，就是在一切業處之中一
個也不能修習成就的。所以必須由於離諸異熟障的善男子，遙遠地迴避了業障與
煩惱障，聞正法而親近善人增長其信，願與智慧，勤行業處瑜伽。
        為諸善
人所喜悅而造的清淨道論，於論定的修習中，成就
        第五品，定名為餘遍的解釋。

第五　說餘遍品


第六 說不淨業處品

第六  說不淨業處品

    在遍之後，再指示膨脹相、青瘀相、膿爛相、斷壞相、食殘相、散亂相、斬
斫離散相、血塗相、蟲聚相、骸骨相，十種無意識者(死者)的不淨。
    (十不淨的語義)(1)在命終之後漸漸地膨大，猶如吹滿風的皮囊，所以
叫膨脹。膨脹即「膨脹相」，或以厭惡的膨脹為「膨脹相」。即與膨脹的屍體是
同義語。
    (2)破壞了的青色為青瘀。青瘀即「青瘀相」，或以厭惡的青瘀為「青瘀
相」。在那肉的隆起處是紅色的，膿所積聚處則白色，其他多處則青色，在青的
地方如為青衣所纏，和這樣的屍體是同義語。
    (3)在諸破壞之處流出膿來叫膿爛。膿爛即「膿爛相」，或以厭惡的膿爛
為「膿爛相」，和這樣的屍體是同義語。
    (4)解剖為二而未離開的為斷壞。斷壞即「斷壞相」，或以厭惡的斷壞為
「斷壞相」。即與從中央剖開的屍體是同義語。
    (5)這裡那裡各各為犬和野干所食啖叫做食殘。食殘即「食殘相」，或以
厭惡的食殘為「食殘相」。像這樣的屍體是同義語。
    (6)種種離散為散亂。散亂即「散亂相」，或以厭惡的散亂為「散亂
相」。即一處是手，另一處是腳，又一處是頭，這裡那裡散亂著的屍體是同義
語。
    (7)由斬斫而與上述同樣散亂的為「斬斫離散相」。像烏鴉的足跡，於肢
體中以刀斬斫而如前述散亂的屍體是同義語。
    (8)流出的血散佈在這裡那裡為「血塗相」。即為流出的血所塗的屍體是
同義語。
    (9)諸蛆蟲為蟲。為蟲所散佈叫」蟲聚」。即充滿於蟲的屍體是同義語。
    (10)骨即「骨相」，或以厭惡的骨為「骨相」。即與骸骨是同義語。
     其次，此等(十不淨)也是依此膨脹等生起的諸相的名字，又是於此諸相
中證得諸禪的名稱。
    (修習法)(一)(膨脹相的修習法)瑜伽者若欲於膨脹之身生起膨脹之相
而修稱為膨脹之禪的，應該如地遍中所說的方法去親近阿捨梨而把取業處。那些
對瑜伽者說業處的人，對於(1)為取不淨相而前行的處所，(2)四方諸相的
考察，(3)以十一種法取相，(4)觀察(至墓場等)往返的道路，(5)乃
至最後的安止規定，都應該說。那些瑜伽者亦應善學一切，到前面所說的住處，
遍求膨脹相而住。
    (1)(為取不淨相而前行的處所)如是修不淨者，若聽見人家說，在某某
村口、林口、道路、山腳、樹下，或塚墓間有膨脹的屍體丟在那裡的時候，不要
像在不妥當的渡頭而即跳去。為什麼呢?因為不淨的屍體可能有野獸光顧或非人
覬覦，若往那裡走，則有生命的危險。或者所走的路要經過村口、浴場與田邊，
那裡可能發現異性之色，甚至那屍體便是異性──即男子以女體為異性，女子以
男體為異性。如果異性之體是新近才死的，可能生起淨想，所以對於他的梵行也
是障礙。如果他能夠這樣的自覺：「這對於我是不足輕重的」，那麼他便可去。
    在出發的時候，應該告訴僧伽的長老或其他通達的比丘。何以故?假使他在
塚墓之間，為非人、獅子虎豹等的形色和聲音等不順的所緣所威脅而肢體戰慄，
或食物不消化而嘔吐，或其他意外的病發生時，則寺內的長老比丘既能善護其衣
缽，亦將派遣青年比丘及沙彌去看護那比丘。還有些盜賊認為「塚墓是一個不被
人懷疑的地方」，故在已盜和未盜的時候，往往在那裡集合，或者給人們追逐的
盜賊，跑進比丘的地方，把贓物丟在那裡逃走了。追的人來到這裡便說：「我們
被盜的東西和賊都找到了」！即捕此比丘及傷害他。此時則僧伽長老即可阻止他
們說：「莫傷害他，他行前曾經對我說過，是來這裡行道的」，人們既得瞭解，
便可安全了。這便是行前要先告知的利益。所以欲見不淨相者，依照前述的方法
告知比丘之後，應如剎帝利到灌頂的地方去，又如祭祀者到祭壇去一樣的生起喜
悅心而行，既生喜悅心後，當依諸義疏所說的方法去行。即所謂：
    「攝取膨脹不淨相者，置念不忘，內攝諸根，意不外向，觀察往返的路，不
與他人作伴單獨而行。在棄有膨脹不淨之相的地方，那裡並有岩石、蟻塔、樹、
灌木、蔓草等相及所緣，對於所有的相及所緣既作注意之後，再觀察其膨脹不淨
相的自性、狀態。即是對於顏色、性別、形狀、方位、空間、界限、關節、孔
隙、凹部、凸部與周圍等相，他得深深的習取，善能把握，善能確定，他對於那
些相既善習取、把握及確定之後，置念不忘，內攝諸根，意不外向，觀察往返的
路，不與他人作伴單獨而行。他經行時當於不淨相作意而經行，坐時亦當於不淨
相作意而打坐。
    對於考察四方諸相有什麼作用?有什麼功德?考察四方諸相有不迷惑的作
用，有不迷惑的功德。以十一種法取相有什麼作用?有什麼功德?以十一種法取
相是為了令心與不淨相密切的連結，有密切連結的功德。觀察往來的路有什麼作
用?有什麼功德?觀察往來的路是為了給與(業處的)正當路線，有給與正路的
功德。
    他見不淨相的功德之後，作珍寶想，起恭敬而生喜愛置心於所緣中：『誠然
依此行道，我將脫離生死』，因彼離欲……得於初禪具足住。他證得色界的初
禪，得天住及由修行所成的福業之事」。
    如果他只為調心而去墓場看屍體的，則應鳴鐘集眾同行。若以業處為首要之
目的，則應不捨其(念佛等的)根本業處，於彼作意，為了避免塚間的犬等的危
險，須拿手杖或棍，堅住(於念佛等的根本業處)，作念不忘，內攝第六意及諸
根令不外向，無雙單獨而行。從寺院出來的時候當注意觀察：「我是從某方，某
門出來的」。此後行路之時，當觀察那道路「這路是向東方走的，或向南、西、
北方，或向四維」。又「這裡向左折，這裡向右走，在什麼道路的地方有岩石、
蟻塔、樹林、灌木、蔓草」等，在路上都應一一確定，趨向於(不淨)相處而
行。不要逆風而行，因逆風則屍體的臭氣撲鼻，令腦昏亂，或使嘔吐，而生後
悔：「為什麼我要來這樣的屍體之處」！所以應避逆風而順風行。如果途中有
山，或削壁、岩石、籬笆、荊棘、流水、沼池，不可能順風而行，則用衣角捫鼻
而行，這是他的行的方法。
    (2)(四方諸相的考察)這裡走去的人，不應即刻去看不淨相，須先確定
方位；因為所站的一方，若對於所緣不明顯，則心亦不適於工作；所以應該避免
那一方。如果所立之處對於所緣很明顯的，則心亦適於工作，故應站在那裡。對
於逆風和順風都應避免，站於逆風者未免為屍體的臭氣所惱而散亂於心；站在順
風者，如果那裡有非人居留，則未免觸怒他們而致災害。所以應該稍微避開而在
不很多的順風處站立。如是注意站立，亦不應離屍體過遠與過近或在正頭方及正
足方站立，因為站得過遠對於所緣不明顯，過近則生恐怖。若站在正頭方或正足
方，則對一切不淨相難得平等的認識。所以不過遠過近而視，當在屍體的中部適
當的地方站立。
    如是站立之人，「那裡並有岩石……蔓籐等相」，當依此說考察四方諸相。
其考察的方法如次：若在不淨相的周圍看見有石頭，應該確定這石頭的高、低、
大、小、赤、黑、白、長及圓等。此後應該觀察：「在這個地方是這個石頭，這
邊是不淨相；這邊是不淨相，這裡是石頭」。如見蟻塔，亦應確定其高、低、
大、小、赤、黑、白、長與圓等。此後應該觀察：「在這個地方是這個蟻塔，這
邊是不淨相」。如見樹，則應確定它是阿說他(即菩提樹)，或榕樹，或無花果
樹，或迦毗他伽樹，及它的高、低、大、小、黑、白等。此後應該觀察：「在這
個地方是這棵樹，這邊是不淨相」。如見灌木，則應確定它是醒提，或迦羅曼
陀，或迦那維羅，或鼓輪達伽及它的高、低、大、小等。此後應該觀察：「在這
個地方是這樣的灌木，這邊是不淨相」。如見蔓籐，應確定它是羅婆(葫蘆瓜)
或俱槃提(南瓜)或沙麻、或黑葛、或臭籐。此後應該觀察：「在這個地方是這
樣的蔓籐，這邊是不淨相；這邊是不淨相，這裡是蔓籐」。這便包攝「與相俱
作，與所緣俱作」的意義。再三的確定名為「與相俱作」，這是石頭這是不淨
相，這是不淨相這是石頭，往往這樣雙雙連結確定，名為「與所緣俱作」。
    如是與相俱及與所緣俱作已，其次確定「自性的狀態」，即是說當時不淨相
的自性狀態──不與他共的獨特的膨脹的狀態作意。膨脹是膀義，即以這樣的自
性與作用而確定之義。
    (3)(以十一種法取相)如是確定之後，次說「以色、以相、以形、以
方、以處、以界限」六法取相，怎樣取呢?( Ⅰ )「以色」，即瑜珈行者當確
定這屍體是黑的，或白的，或金黃的皮膚的色。(Ⅱ)「以相」，並不是說確定
其女相或男相，當確定這屍體是青年、中年或老年的。(Ⅲ)「以形」，是只依
膨脹的形而確定這是他的頭形，這是他的頸形，這是手形，這是腹形，這是臍
形，這是腰形，這是股形，這是脛形，這是足形。(Ⅳ)「以方」，即確定這屍
體的兩方，從臍以下為下方，臍以上為上方；或者確定我是站在這一方，而不淨
相則在那一方。(Ⅴ)「以處」，當確定手在此處，足在此處，頭在此處，中部
身體在此處；或者確定我是站在此處，而不淨相則在彼處。(Ⅳ)「以界限」當
確定這屍體下以足掌，上以發頂，橫以皮膚為界，在其界限之內觀察三十二分充
滿污穢的屍體，或者確定這是他的手界，這是足界，這是頭界，這是中部身體的
界限。
    或者取得全體的任何部份，即以彼處為膨脹的界限。男子對於女體(屍)，
女子對於男體(屍)是不適宜的。在異性的屍體不能生起(不淨相的所緣)，只
是擾亂的緣而已，如中部義疏中說：「雖系腐爛的女人亦能奪去男子的心」。所
以當對同性的屍體以此六法取相。
    其次如已親近過去諸佛，曾習業處，行頭陀支，思惟(地水火風的)大種，
把握(無常、苦、無我)諸行，觀察(緣起的)名色，除有情想，行沙門法，熏
習其(善的)熏習，修其所修，得(解脫)種子，具上智而少煩惱的善男子，見
其所見的屍體處，即得顯現似相。如果不能如是顯現，則以此六法取相而得顯
現。假使這樣依然不能顯現，那麼，他們必須再以關節、孔隙、凹部，凸處、周
圍五法取相。
    此中(Ⅶ)「以關節」，是一百八十關節。然而在膨脹的相上怎麼能夠確定
一百八十關節呢?所以他應觀察右手的三關節，左手的三關節，右足的三關節，
左足的三關節，頭頸一關節及腰一關節的十四大關節。(Ⅷ)「以孔隙」，即應
觀察手脅之間，足與足間，腹的中間及耳孔的孔隙。對於閉眼的狀態，開眼的狀
態，或閉口開口的狀態亦宜觀察。(Ⅸ)「以凹部」，即
應觀屍體的凹處，如眼
窩、口腔及喉底等；或者觀察我站在低處，而屍體在高處。(Ｘ)「以凸處」，
當觀屍體的高處，如膝、胸、或額等；或者觀察我站在高處，而屍體在低處。
(ⅩⅠ)「以周圍」，當觀察屍體周圍的一切。以智行於全屍體，那一處顯現明
了的，即置心於彼處：「膨脹相、膨脹相」而念。如果這樣也不能顯現，則應置
心於(上半身)直至腹端最膨脹之處：「膨脹相、膨脹相」作念。
    今對「善取彼相」等作如是的抉擇：諸瑜伽者對於這屍體當依前述的取相法
而善取相，專心置念，如是數數善作把握與確定。離屍體不過遠不過近之處站立
或坐，開眼觀看而取相。心念「厭惡的膨脹相、厭惡的膨脹相」，乃至百回千回
的開眼觀看，閉眼專思。行者當如是數數取相而至善取。什麼時候為善取呢?即
在開眼見相閉眼而思相亦同樣的顯現之時，名為善取。他如是取相而得善取善把
握而善觀察已，如在那裡(塚墓)修習到最後仍不能得證(初禪)，則他回來之
時亦如前說的方法單獨無伴，於同樣的不淨業處上作意，置念專注，內攝諸根，
意不外向，回到他自己的住所。當他從塚墓出來而在回轉的途中，應如是觀察：
「我是從此路出來的，此路向東走，或向西、南、北走，或向四維走，此處向左
轉，此處向右折，在這裡有石頭，這裡有蟻塔，這裡有樹，這裡有灌木，這裡有
蔓籐」。如是觀察歸途而回來後，在經行時亦宜在結合於不淨相而經行，即是應
該向不淨相那方面的地點經行的意思。坐禪的時候亦宜佈置與不淨相結合的坐
處。如果在那方面有深坑，或懸崖、樹木、牆圍、泥沼等，不可能向那方面去經
行，而坐席也不可能佈置在那樣的地點，所以他只得在望不見那方的不適合之處
經行和打坐，然而他的心也應該傾向於那方面。
    現在說「觀察四方諸相依什麼」等的質問及「為了不迷亂」等答覆的意義：
如在(夜等的)非時往膨脹相的地方觀察四方諸相，為取相而開眼觀看時，即死
屍好像起立，好像撲過來，好像追來等現起，他見到那樣恐怖的所緣，心起迷亂
猶如狂人，怖畏昏迷，毛骨豎立。在聖典中分別三十八所緣裡面，沒有其他那一
種所緣像這樣恐怖的。所以這不淨業處名為棄闍禪那者。何以故?因為於此業處
中太恐怖故。所以瑜伽者必須堅持其念：「死屍決不會起立而追的，如果在那屍
體旁邊的石頭或蔓籐能追來，屍體才可能追來，如果那石頭或蔓籐不能追來，而
屍體亦不能追來。這是由你自己的想生想成。今天你的業處顯現了。比丘，莫恐
怖吧」！於是除去畏懼而生歡笑，當置其心於相中。如是得證於超勝的境地。所
以如是說：「觀察四方諸相是為了不迷亂故」。
    次以十一種法取相成就令心與業處密切的連結：即是由於他的開眼觀看之
緣，而得生起取相，由於置念於取相而得生起似相；置意於似相而成就安止定；
在安止定中增大於毗缽捨那(觀)而得證阿羅漢。所以說：「以十一種法相是為
了令心與不淨相密切的連結」。
    (4)(觀察往來的路)「觀察往來的路是為了給與(業處的)正當路
線」，即是觀察去的路及回來的路，因此而得給與業處的正當的路線的意思。假
使這比丘取了業處回來時，在途中碰到了什麼人問他：「尊師，今天是什麼日
子」?或問是那一天，或提出什麼問題，或作問候的時候，他是不應該以為自己
是行業處之人而默然地走過去的。他必須說是什麼日子及答覆其問題。如果他不
知道，他說：「我不知道」，並得作如法的問候。因為這樣做，對於他所取得而
尚幼稚的不淨相就要消失了。雖然消失，但也得答覆其所問的日子。若不知其所
問，當說：「我不知道」。若知道則應簡單的說。問候也是必需的。如見作客的
比丘，應向客僧問候。其他如塔廟庭院的義務，菩提樹園的義務，布薩堂的義
務，食堂、火房、阿闍黎與和尚、客僧、發足者的義務等，如在《犍度》中的一
切義務都應操作。然而作了那些事情，他的幼稚的不淨相也消失了。雖然他希望
「我再去取相」，但此時的屍體已為非人或野獸所佔，故不可能再去塚墓，或者
不淨相業已消逝，因為膨脹相放了一兩天，已經轉成了青瘀等的狀態。在一切業
處之中像這樣難得的業處是沒有的，所以那失去了不淨相的比丘，當在夜住處或
日住處中坐下：「我是從這扇門出寺，向某方面的道路走去，在某處向左轉，某
處向右折，某地方有石頭，某處有蟻塔、樹、灌木、蔓籐，我在那條路步行時，
在某處得見不淨相，在那裡向那方面站著，如此如此考察四方諸相，如是取得不
淨相之後，由某方從塚墓出來，由這樣的路作如是如是的回來，在此處坐」，應
如是在坐處中結跏跌坐，考察其往來的路。由於他這樣的考察，則不淨相依法顯
現明瞭，如在目前，再得依照以前所行的業處的過程行道。所以說：「觀察往來
的路是為了給與業處的正當路線」。
    (5)(安止的規定)對於「見彼功德之後，作珍寶想，起恭敬而生喜愛，
置心於所緣中」的句子，是說置意於厭惡的膨脹相中，得生禪那，以禪那為足處
(近因)而增長毗缽捨那(觀)者，便得見此「誠然依此行道，我將脫離生死」
的功德。譬如一貧窮人，獲得了很名貴的珠寶，便作「我已獲得其實難得的」，
起珍寶想，生尊重心，極其愛好而加保護；此人亦然?G「我已獲得此難得的業
處，如那窮人的名貴的珠寶。因為修習四界業處的人，可取他自己的四大，安般
(出入息)業處者，可取他自己的鼻息，遍業處者，可以作遍而隨意修習，如是
其他的業處也都是容易得的。唯有此(膨脹相)持續一二天後，便變成了青瘀等
的狀態，實在沒有像這樣難得的」，故應起珍寶想，生尊敬心，愛好的保護彼
相，在夜住所或日住所中，應該數數的把心密切地連結到「厭惡的膨脹相、厭惡
的膨脹相」上面去，應該對那相再三考慮、作意與思惟。能這樣做，則他的似相
生起。
    關於(取相與似相)二相的各別作用：即「取相」的顯現是壞形的、可怕
的、恐怖的景象。然而「似相」則如四肢五體肥滿的人隨其所欲吃飽了睡臥的樣
子。在獲得似相的同時，因對外欲不作意之故而得鎮伏捨於愛慾。因捨於隨貪而
他的瞋恚亦捨，猶如血除而濃亦除。同樣的由於勤精進故捨斷惛沉睡眠。因無追
悔而作寂靜法的精勤，捨斷掉舉惡作。因得殊勝的現前，故對指示行道的導師
(佛)，對行道及行道的果而得除疑。如是捨除了五蓋，同時於似相中以心的攀
緣為相的尋生起，成為相續思維作用的伺，獲得殊勝的證悟之緣故喜，由喜意而
生輕安，因輕安而生樂，由樂而生心定，故因樂而成心一境性的五禪支現前。如
是初禪的影像的近行禪亦在那一剎那生起。此後得證初禪的安止及五自在的一
切，如地遍中所說。
    (其餘的九不淨)以後的青瘀等相，也是依那「為取膨脹不淨相的人，專置
其念、無雙單獨前往」等同樣的說法，從起初出發前往、取相等一切都用那「為
取青瘀不淨相的人……」，「為取膿爛不淨相的人……」，如是依照前述的同樣
方法，應知抉擇在什麼地方當改換「膨脹」的句子。其次說他們的差別之處：
    (二)(青瘀相)對於青瘀相，當起「厭惡的青瘀相、厭惡的青瘀相」的持
續作意。在「取相」是顯現斑點的色，而「似相」則顯現滿是(青瘀色)的。
    (三)(膿爛相)對於膿爛相，當起「厭惡的膿爛相、厭惡的膿爛相」的持
續作意。在「取相」是顯現好像(膿的流出)，而「似相」則顯現不動而靜止
的。
    (四)(斷壞相)斷壞相在戰場上，或盜賊槃踞的森林中，或國王令斬盜賊
的塚墓間，或獅子、老虎嚙人的阿練若間，可得此相。若去這樣的地方，如果落
在各方的斷壞相能夠一眼見到的，那是最好，如不可能見到，不應用自己的手去
觸，因為親手去觸未免成為太親切了，所以應令寺役或沙彌或其他什麼人(把各
自一方的斷壞相)聚集在一處。如果不得那樣的人去做，則應由自己用手杖或棍
子把斷片堆放一處排列，中間相隔一指的斷縫。這樣放好之後，即起「厭惡的斷
壞相、厭惡的斷壞相」的持續作意。這裡的「取相」是顯現中間斬斷似的，而
「似相」則顯現圓滿的。
    (五)(食殘相)於食殘相，即起「厭惡的食殘相、厭惡的食殘相」的持續
作意。在「取相」時是顯現這裡那裡被取食了的樣子，而「似相」則顯現圓滿
的。
    (六)(散亂相)於散亂相，即用斷壞相中所說的同樣方法，令他人或自己
把它們安排成一指的隔離，然後起「厭惡的散亂相、厭惡的散亂相」的持續作
意。在「取相」時是顯現通常明瞭的隔離，而「似相」則圓滿的顯現。
    (七)(斬斫離散相)斬斫離散相，亦能在斷壞相中所說的那樣的地方獲
得，去到那裡以後，如前所說的同樣方法令他人或自己把它們安排一指的隔離，
然後起「厭惡的斬斫離散相、厭惡的斬斫離散相」的持續作意。在「取相」時，
是顯現可以認識的被斬斫的傷口似的，而「似相」則圓滿的顯現。
    (八)(血塗相)血塗相，在戰場等處的受傷者，手足被斫的瘡口或癤包等
傷口流血的時候可以獲得。看見那血相後，即起「厭惡的血塗相、厭惡的血塗
相」的持續作意。在「取相」時，顯現象風飄的紅旗的動搖的相狀，而「似相」
則顯現靜止的。
    (九)(蟲聚相)蟲聚相即是過了二三天之後的臭屍的九個瘡口湧出蟲堆的
時候。亦可在狗子、野干、人、黃牛、水牛、象、馬、蟒蛇等的屍體上發現聚蟲
像一堆米飯似的。無論對於那些的那一處，即起「厭惡的蟲聚相、厭惡的蟲聚
相」的持續作意。猶如小乞食者帝須長老對黑長池中的象的屍體而現起此相一
樣。在。取相」中是顯現象動搖似的，而「似相v則如一塊靜止的米飯的顯現。
    (十)(骸骨相)對於骸骨相，即依照「如果看見拋棄在墳墓附有血肉而結
以筋及骨節連鎖著的屍體」等的種種說法。所以他依前面所說的同樣方法從住處
出來及前往目的地，對周圍的石頭等作共相共所緣而念：「這骸骨」及觀察其自
性的狀態，依色等十一種行相而習取於相。(1)如果於色中而見白色者，則不
會現起(厭惡相)，因為摻雜了白遍，於是應該只以厭噁心而見骸骨。(2)在
這裡的持相是指手等，故應觀察手、足、頭、腹、腕、腰、大腿、小腿等相。
(3)須觀察長、短、圓、方、小、大等的形狀。(4)觀察方位及(5)處
所，已如前說。(6)觀察骸骨周圍的界限，對於那一部份骸骨顯現得明瞭的時
候，即取那一部直至證得安止定。(7、8)次當觀察那樣那樣的骸骨的凹處凸
處及凹部凸部；於其所立之處亦當作「我在低處骨在高處或我在高處骨在低處」
的觀
察。(9)次當觀察兩骨銜接之處的關節。(10)觀察骨與骨間的有孔無
孔。(11)以他的智行於一切處後，當知「在這裡是這樣的骨」，如是觀察於
周圍。假使於此等相中依然不能顯現的時候，則應置心於額骨上。正如在此骸骨
相所應用的這十一法取相，在以前的蟲聚相等亦得以此作適宜的觀察。於此骸骨
業處，無論對全副連鎖的骸骨或對一骨都得成就。所以在那些骸骨裡面無論對那
一部份，當以十一法取相而起：「厭惡的骸骨相、厭惡的骸骨相」的持續作意。
這裡的「取相」和「似相」，據義疏說是相同的。但對於一骨說是適合的。然而
若對連鎖的骸骨，則在「取相」中是能認明孔隙的，在「似相」中乃顯現圓滿
的。即於一骨亦得於「取相」為恐怖，而「似相」則應導人近行定而生喜悅。在
這種場合對於在義疏中所說的(取相和似相同樣)，那是容許我們作如上的各別
說法的。如在義疏中先說「於四梵住及十不淨中是沒有似相的。於四梵住中其界
線的混合為相，於十不淨中作正當的辨別而見厭惡的時候為相」，但於後面又說
「這是取相和似相二種相」。所以說「取相」是顯現各異的恐怖等。如果經過思
考之後，則我這裡的說法是適合的，同時摩訶帝須長老由於看見齒骨而顯現全女
子的身體為骨聚等的故事，可引為這裡的例子。

    雜論十不淨
    這些為一一禪那之因的不淨，
    是那千眼帝釋稱讚的淨德的十力者的演說。
    既已知道了它們和他們修習的方法，
    關於它們的雜論更應作進一步的認識。
    在這些(十不淨)裡面證得任何一種禪那的人，因為徹底鎮伏了貪，故如離
欲者(阿羅漢)的不貪行者。雖然已經說了各種不淨的區別，亦應知道(一)依
屍體的自性轉變的區別及(二)依貪行者的區別。
    (一)當屍體成為厭惡狀態的時候，即轉變為膨脹相的自性或青瘀等任何其
他的自性。如果能夠獲得任何的厭惡相，即在那裡作「厭惡的膨脹相，厭惡的青
瘀相」的取於不淨相，故知依屍體的(不淨)自性轉變而說十種不淨的區別。
    (二)依貪行的差別說，即是由於膨脹相的顯示其屍體的壞形，故適合於貪
行的人。由於青瘀相的顯示其壞色的皮膚，故適合於貪身色的人。由於膿爛相的
顯示其與身色連絡的惡臭的狀態，故適合貪於由花香等的裝飾而生的身香的人。
由於斷壞相的顯示其中間的孔隙，故適合貪於身體堅厚的人。由於食殘相的顯示
有肉的豐滿部份的破壞，故適宜貪於乳房等身體的肉的部份的人。由於散亂相的
顯示四肢五體的散亂，故適宜貪於四肢五體的玩弄之美的人。由於斬斫離散相的
顯示其整個身體的破壞變易，故適宜貪於身體完整的人。由於血塗相的顯示血的
塗抹的厭惡狀態，故適宜貪於裝飾成美麗的人。由於蟲聚相的顯示普通都有的身
體的無故的蛆蟲，故適宜貪於身為我所有的人。由於骸骨相的顯示身體的骨頭的
厭惡，故適宜於貪完整的牙齒的人。如是當知依照貪行者的區別而說十種不淨的
差別。
    次於十種不淨之中，譬如在水不靜止而急流的河中，由於舵的力量可以停止
船隻，若無有舵想止住它是不可能的；如是因所緣的力量弱，由於尋的力量，止
住於心而成專一，若無有尋想止住他是不可能的；所以在十不淨中只能獲初禪，
不能得第二禪等(第二禪等無尋故)。
    (於厭惡的所緣怎麼會生喜悅呢?)雖然於此厭惡的不淨所緣中，因為他見
到「誠然依此行道，我將脫離生死」的功德，並捨棄五蓋的熱惱，所以生起喜
悅。譬如消除糞穢的人，雖在糞穢聚中工作，因為見到我將獲得更多的雇金的利
益，亦生歡喜心；又如嚴重病苦的人，雖給以嘔吐及下瀉的疹治，也歡喜的。
    雖有十種不淨但其特相只是一個；即是十種的不淨，惡臭的厭惡的狀態為特
相。這種不淨相不只依於屍體而起，猶如住在支提山的摩訶帝須長老的看見齒
骨，又如僧護長老的侍者沙彌看見坐在象背上的國王一樣，亦可在生人的身上生
起的。誠然屍體和生人的身體是同樣不淨的，但因生人的身體給外部的裝飾所遮
蔽，不認識它的不淨相罷了。本來這個身體是三百多根的骨聚，一百八十關節的
結合，九百腱的連結，九百塊肉所塗，濕的人皮(內皮)所包，外為表皮所遮，
無數大小的孔隙如油壺一樣的上下漏流不淨，蟲聚的寄生處，諸病的住處，一切
苦法的根據地，九個瘡口如潰破了的老膿包一樣的常流不淨──即由眼出眼眵，
兩耳孔出耳垢，兩鼻孔出鼻涕，口出食物津液痰血，兩下門出大小便──，九萬
九千的毛孔出不淨的汗汁，為蒼蠅的纏繞。假使他的身體不注意用齒木刷牙、洗
臉、沐浴、穿衣等，或者如生來一樣的蓬頭散髮去從村至村的遊行，則於國王、
清除糞穢者、旃陀羅等之間是同一厭惡之身，沒有什麼差異的。這裡國王或旃陀
羅的身體，其不淨、惡臭、及厭惡是沒有不同的。只是在此身上用齒木和洗臉等
清除其齒垢等，用各色的衣服遮蔽其羞部，塗以各種顏色的塗料，飾以花等各種
裝飾品，然後執取「我」，或「我的」，如是作成其形式而得其地位。
    因為此身給外部的裝飾所遮蔽，不知道他的如實相的不淨相，所以男子喜愛
女人，女人喜愛男人。依第一義說實無少許值得喜愛之處。的確，不論發、毛、
爪、齒、唾、涕、大便、小便等那一部份，若從身體落下之後，叫
人用手去一觸
也不願意，都是覺得那是憎嫌，厭惡的。其實遺留在身體的部份和落在外面的是
同樣厭惡的，只因他為無明的黑暗所籠罩，自生貪染，執取其身體為喜、愛、
常、樂、我而已。如果這樣執取的人，正如昏迷了的老野干一樣：一天它看見未
曾落花的甄叔迦樹，便自想道：「這是肉塊」！所以說：
        譬如林中的野干，
        看見了開花的甄叔迦，
        它想道：「我巳得到了肉樹」，
        急急的向前奔跳；
        貪婪的野干，
        嘗嘗繽紛的落花，
        執著說：「這地上的不是肉，
        掛在那樹上的才是啦」。
        有智慧的人，
        不但不執落掉的部份，
        留在身上的，
        也視為同樣的不淨。
        昏迷的愚人，
        執此身為淨，
        由此而作惡，
        苦惱不解脫。
        所以有智慧的人，
        在死人、或活人的身上，
        除去淨性之想，
        當見污穢之身的自性。
    即是這樣說：
        此身像糞一樣的臭，
        象屍一樣的不淨，
        為愚夫所喜愛，
        為具眼者所呵棄。
        這個臭穢之身，
        那知是個濕皮囊，
        有九門的大瘡傷，
        常有不淨的奔放。
        若把此身的內部
        翻過外面來，
        就要拿根棒，
        把烏鴉和大趕開。
是故有善德的比丘，無論在生人的身上或死人的身上，認識了不淨的行相，即取
那相作為業處，直至證得安止定。
        為諸善人所喜悅而造的清淨道論，在論定的修習中完成
        了第六品，定名為不淨業處的解釋。

第六 說不淨業處品


第七　說六隨念品

      第七　說六隨念品

    在不淨業處之後，再舉十隨念。數數起念，故為「隨念」；又於
應該發生的地方而發生，故正信而出家的善男子的隨適而念為「隨
念」。
    (十隨念的語義)(一)所起的隨念與佛有關的為「佛隨念」。以
佛德為所緣是念的同義語。(二)所起的隨念與法有關的為「法隨
念」。以善說等法的德為所緣是念的同義語。(三)所起的隨念有關
與僧的為「僧隨念」。以善行道等僧德為所緣是念的同義語。(四)
所起的隨念與戒有關的為「戒隨念」。以我不毀等的戒德為所緣是
念的同義語。(五)所起的隨念與捨有關的為「捨隨念」。以施捨等
的捨德為所緣是念的同義語。(六)所起的隨念與天有關的為「天
隨念」。以天為例證的自己的信等的德為所緣是念的同義語。(七)
所起的隨念與死有關的為「死隨念」。以斷絕命根為所緣是念的同
義語。(八)念到發等色身的，或者念到身上的為「身至」。「身至」
加「念」依文法應讀短音的「身至念」，但這裡不讀短音而說長音的
「身至念」。以發等身部的相為所緣是念的同義語。(九)所起的
念與安般(出入息)有關的為「安般念」。以入息出息相為所緣是念
的同義語。(十)所起的隨念與寂止有關的為「寂止隨念」。以一
切苦的止息為所緣是念的同義語。

                  (一)佛隨念

    於此十隨念中，先說為欲修習佛隨念而證信具足的瑜伽行者，
當於適當的住所獨居靜處禪思「彼世尊亦即是阿羅漢，等正覺
者，明行具足者，善逝，世間解，無上士，調御丈夫，天人師，佛，世
尊」，應該如是隨念於佛世尊的功德。其隨念的方法是：「那世尊亦
即是阿羅漢，亦即是等正覺者……亦即是世尊」這樣的隨念，次說
世尊有這樣那樣種種名稱的原由：
    (一)(阿羅漢)(1)遠離故，(2)破賊故，(3)破輻故，(4)應受資
具等故，(5)無秘密之惡故，先依此等理由而隨念於世尊阿羅漢。
    (1)他已經遠離一切煩惱，即是說對煩惱已經站得很遠了，已
由於道而完全斷了一切煩惱和習氣，所以說「遠離故」為阿羅漢。
        不具煩惱，
        說他為遠離，
        無諸過惡，
        稱我主為阿羅漢。
    (2)以道而破諸煩惱之賊，所以說「破賊故」為阿羅漢。
        我主以般若之劍，
        斬殺了
        那稱為貪等的煩惱之賊，
        所以叫他為阿羅漢。
    (3)以無明與有愛作成的轂，由福行等所成的輻，老與死的
輞，貫以諸漏集成的軸，連接於三有的車的這個無始以來展轉輪迴
的車輪，世尊於菩提樹下，以精進的兩足，站在戒的地上，以信的
手，執業盡智的斧，破一切輻，所以說「破輻故」為阿羅漢。或者輪
回的輪是說無始以來的輪迴流轉，因為無明是根本故為轂，老死是
最後故為輞，其餘十法是以無明為根本，以老死為周邊故為輻。
    (說十二支)對於苦等四諦的無智為無明，欲界的無明為欲界
諸行的緣，色界的無明為色界諸行的緣，無色界的無明為無色界
諸行的緣。欲界的諸行為欲界結生識的緣，餘者(色界無色界的
諸行)亦同樣的(為色無色界結生識的緣)。欲界的給生識為欲界
名色的緣。色界亦然。(無色界的結生識)但為無色界的名的緣。
欲界的名色為欲界六入的緣，色界的名色為色界的(眼耳意)三入
的緣，無色界的名為無色界的(意)一入的緣。欲界的六入為欲界
六種觸的緣，色界的三入為色界的(眼耳意)三觸的緣，無色界的一
意入為無色界的一意觸的緣，欲界的六觸為欲界的六受的緣，色界
的三觸為那裡的三受的緣，無色界的一觸為一受的緣。欲界的六
受為欲界的六愛身的緣，色界的三受為三愛身的緣，無色界的一受
為無色界一愛身的緣，各種愛為各種取的緣，而取等為有等的緣。
何以故?茲有二人想：「我要享受諸欲」，以此欲取為緣，身行惡行，
口行惡行，意行惡行，惡行滿足，便生惡趣。這裡他的生的因的業
為業有，由業而生的五蘊為生有。五蘊的生為生，蘊的成熟為老，
蘊的破壞為死。又有一人想：「我要享受天福」，同樣的(以身語意)
行諸善行，善行滿足，便得生(六欲)天。這裡他的生的因的業為業
有，以下同前所說。又有一人想：「我要享受梵天的福」，以此欲
取為緣，修習慈、悲、喜、捨、修習圓滿，便生梵天。這裡他的生的因
的業為業有，其他的同前。另有一人想，「我要享受無色界的福」，
於是修習空無邊處等無色定，修習圓滿，便得生於彼等諸處。這裡
他的生的因的業為業有，由業而生的四蘊為生有。四蘊的生為生，
四蘊的成熟為老，四蘊的破壞為死。其餘諸根本取(見取，戒禁取，
我語取)亦以同樣的解說。
    (法住智)「如是這無明是因，行是因的生起，把握這兩者的
因與生起的緣的慧是「法住智」。過去世和未來世亦以無明為因，行
為因的生起，把握這兩者的因與生起的慧是「法住智」。其他各句
亦當以同樣的方法解說。
    (四類)於此十二支之中，無明與行為一類，識，名色，六入，觸
與受為一類；愛，取與有為一類；生與老死為一類。這裡前一類為
過去世，中間二類為現在，生與老死的後一類為未來。
    (三世二十行相)在十二支中，當你說無明與行的時候，則也包
括了愛、取、有、三支的意思?A所以這五法為過去的業轉，識(名色、
六入、觸、受)等五法為現在的異熟轉。當你說愛、取、有的時候，則
亦包括無明與行，所以這五法為現在的業轉，生與老死一句即表示
識等，故此五法為未來的異熟轉。這便是依十二支行相而成為二
十種。
    (三連接)十二支中的行與識之間是一個連接，受與愛之間是
一個，有與生之間是一個。
    世尊「對於這四類三世二十行相及三連接的緣起的一切行
相都能知見了悟。智是知的意思，慧是理解的意思。所以說：『把握
於緣的慧為法住智』」。世尊以此法住智如實而知彼等(十二支)法，
於彼等中厭、離、離欲而解脫，破離斷絕如上述的輪迴車輪的輻。所
以說：「破輻故」為阿羅漢。
        我們的世間主，
        用他的智劍，
        破了輪迴車輪的輻，
        所以叫他阿羅漢。
    (4)因為他是最勝應供的人，所以才值得領受衣服等資具及
其他的供養。故世尊現世時，任何有權威的天人都不願在他處作
供養的。即如梵天娑婆主曾以量如須彌山的寶環供養世尊，又如
頻毗娑羅王、僑薩羅王等的天與人也盡力供養。甚至對於般涅
槃之後的世尊。如阿育大王曾費了九十六俱胝(九萬萬六千萬)的
財產，於全閻浮洲造了八萬四千的塔寺，其他的供養更不必說了。
所以說「值得受資具等故」為阿羅漢。
        一切資具和其他的供養，
        唯有世間主才值得領受，
        阿羅漢的名義，
        世間的勝利者才得相符。
    (5)猶如世間上自以為智的愚者，深怕不名譽而秘密行惡，但
彼(世尊)決不會做這樣的事，所以說「不密行惡故」為阿羅漢。
        於諸惡業中，
        無秘密可說。
        因無秘密故，
        稱為阿羅漢。
    再綜合的說：
        因為牟尼的遠離，
        殺了一切煩惱的賊，
        破了輪迴車輪的輻，
        應受資具等的供養，
        又無秘密的行惡，
        所以稱他阿羅漢。
    (二)(等正覺者)由於自己正覺一切法，故稱「等正覺者」。
即是說他是一切法的正覺者，應該通達的諸法業已通達覺悟，應該
遍知的諸(苦)法業已遍知，應斷的諸(集)法業已斷絕，應證的諸
(滅)法業已證得，應修的諸(道)法業已修習。所以說：
        應知的我已知，
        應修的我已修，
        應斷的我已斷，
        所以婆羅門呀，我是覺者。
    亦即眼是苦諦，由於他的根本原因而生起的過去的愛為集
諦，(苦與集)兩者的不存在為滅諦，知滅的行道為道諦，如是舉其
四諦的每一句，亦得由自己正覺一切法。於耳、鼻、舌、身、意(內六
處)也是同樣的。如是對色等的(外)六處，眼識等的六識身，眼觸
等的六觸，眼觸等所生的六受，色想等的六想，色思等的六思，色愛
等的六愛身，色尋等的六尋，色伺等的六伺，色蘊等的五蘊，十遍，
十隨念，膨脹想等十不淨想，發等三十二行相，十二處，十八界，欲
有等的九有，初禪等的四禪，修慈等的四無量，四無色定，逆觀
老死等的緣起支，順觀無明等的緣起支，亦當以同樣的方法解說。
這裡舉一句來說：「老死是苦諦，生為集諦，兩者的出離為滅諦，知
滅的行道為道諦，如是舉其一」句都由自己正覺、順覺、逆覺一切
法。所以說：「由於自己正覺一切法為等正覺者」。
    (三)(明行具足者)因為明與行具足，故為明行具足者。這
裡的「明」是三明、或八明，三明當知如《怖駭經》中所說；八明，
即如《阿摩晝經》中所說的觀智及意所成神變加以六神通為八
明。「行」即戒律儀，防護諸根之門，食物知量，努力醒覺，(信、慚、
愧、多聞、精進、念、慧)的七種妙法，色界四種禪，當知共為十五法。
因為依此十五法行，聖弟子得行於不死的方向，所以說「行」。即所
謂：「摩河男(大名)，茲有聖弟子具戒」等，一切如在中分五十經
中所說。世尊對於這些明與行都已具足，所以稱為「明行具足者」。
    由於明的具足，而世尊的一切智圓滿，由於行的具足，而他的
大悲圓滿。他以一切智而知一切有情的利與不利，以大悲而令有
情避去不利而促進有利之事。因為世尊是明行具足者，所以他的
弟子得以善行正道，不像缺乏明行者的弟子們所作苦行等的惡行。
    (四)(善逝)善淨行故，善妙處行故，正行故，正語故為「善
逝」。
    行亦名為逝。便是說世尊的行是善淨，遍淨而沒有污點的。是
什麼行呢?便是聖道。世尊唯以此聖道而向安隱的方所沒有執著
的行，所以說：「善淨故為善逝」。
    善妙處行——即在不死的涅槃中行，所以亦說「善妙處行，故
為善逝」。
    由於各種的行，已經斷了的煩惱不會再轉來的為正行。即如
《大義疏》所說：「在須陀洹道所斷的煩惱，而那些煩惱便不會再轉
來，故為善逝……在阿羅漢道所斷的煩惱，而那些煩惱便不會轉來
的，故為善逝」。或者說：自從在燃燈佛的足下獲得授記以來，直
至在菩提座上而成正覺，總共完成了三十波羅蜜的正行而給與
一切世間的利益與快樂，不作常見，斷見，欲樂，苦行等的極端行
為，故為正行。所以說「正行故為善逝」。
  他又是正語的，即是說在適當的場合而說妥當的話，所以說
「正語故為善逝』。這裡有經為例：「如來知道那些是不實不真
無
有利益的活，且為他人不喜而不適意的，如來便不說那樣的話。
如來又知道那些是實是真但無利益的話，且為他人不喜而不適意
的，如來也不說那樣的話。如來知道那些是實是真而給與利益的
話；但為他人所不喜不適意的，如來知道時節因緣成熟才說那樣
的話。如來知道那些不實不真無有利益的話，但為他人所喜與適
意的，如來亦不說那樣的話。又如來知道那些是實是真但無利益
的話，然為他人所喜及適意的，如來也不說那樣的話，如來知道
那些是實是真而給與利益的話，又為他人所喜歡及適意的，如來知
道那是適當的時候，才說那樣的話」。當知這是「正語故為善逝」。
  (五)(世間解)完全瞭解世間，故為「世間解」。即世尊依自性，
依集因，依滅，依滅的方便而普遍了知通達於世間。即如所說：
「賢者，我決不說由於步行而能知能見得達那世界的邊際不生不老
不死不亡不再生起的地方。賢者，我亦不說不能得到世間的邊際
苦痛的盡終。然而賢者，我卻宣示即在這有想有意而僅一尋的身
體之內的世間與世間的集因世間的滅及至世間之滅的道。
        決非步行
        得達世間的終點，
        亦非不可能到達
        世間的邊緣、苦痛的解脫。
        所以只有那善慧的世間解
        住梵行而行於世間的終點，
        寂靜者既然知道了世間的邊緣，
        不更希求於此世間，他世間」。
    又有三世間：行世間，有情世間，空間世間。
    此中說的「一世間：即一切有情依食而住」的地方，當知為
「行世間」。說到「世間常住或非常住」的地方為「有情世間」。
        「日月的運行，
        光明所照的地方，
        這樣一千倍的世間，
        是你的威力所及」。
    在這裡是說的「空間世間」。那樣的三世間，世尊完全瞭解。
    (1)(行世間)即是那裡的「一世間，是一切有情依食而
住。二世間，是名與色。三世間，是三受。四世間，是四食。五世
間，是五取蘊。六世間，是六內處。七世間，是七識住。八世間，是
八世間法。九世間，是九有情居。十世間，是十處。十二世間，是
十二處。十八世間，是十八界」。這些「行世間」，世尊完全瞭解。
      (2)(有情世間)其次他知道一切有情的意欲，知其隨眠，知其
習性，知其勝解，及知諸有情的少垢，多垢，利根，鈍根，善的行相，
惡的行相，易教化的，難教化的，有能力的，無能力的。他對所有的
「有情世間」亦完全知解。
    (3)(空間世間)如對有情世間一樣，亦知空間世間。便是他
知道一輪圍世界的縱橫各有一百二十萬三千四百五十由旬，其周
圍則為：
        一切周圍有三百六十萬
        又一萬三百五十的由旬。
此中。
        說大地的厚數，
        有二十四萬由旬。
支持大地的水：
        安立於風中的水，
        有四十八萬由旬的深度。
水的支持者：
        上升於虛空的風，
        有九十萬
        又六萬由旬。
        世間的建立成功。
在世間的安立中：
        諸山最高的蘇迷盧，
        深入大海的部分
        與超出水面的相同，
        各有八萬四千由旬。

        又有瑜健達羅，伊沙馱羅，
        竭地洛迦，蘇達捨那，
        尼民達羅，毗那但迦，
        胺濕羯拿等的大山；

        它們的入海和高出水面，
        自那蘇迷盧的數量
        次第一半一半的低下來，
        上面還有種種天寶的莊嚴。

        在蘇迷盧的外面，
        圍繞著七重大山，
        為四大天王的住所，
        又棲息著諸天與夜叉。

        雪山之高，
        五百由旬，
        三千由旬的縱橫，
        嚴以八萬四千的奇峰。

        一株稱為奈迦的閻浮樹，
        它的身幹的周圍十五由旬，
        周圍幹枝的長度五十由旬，
        伸展的直徑和高度
        同樣的一百由旬。
        閻浮洲便因那樹的巨大而得名。
    和閻浮樹一樣大的樹有：阿修羅的基脫羅巴答利樹，迦樓羅的
勝跋利樹，西俱耶尼洲(西牛貨洲)的迦籐跋樹，北俱盧洲的劫波
樹，東毗提訶洲(東勝身洲)的西利娑樹，三十三天(忉利天)的巴利
卻答迦樹。所以古人說：
        巴答利樹，勝跋利樹，閻浮樹，
        諸天的巴利卻答迦樹，
        迦籐跋樹，劫波樹，
        以及第七的西利娑樹。

        輪圍山。
        圍住全世界，
        深入海底和超出水面的相同，
        各有八萬二千由旬。
    在世界之中的月輪，四十九由旬，日輪五十由旬。三十三天
一方由旬，阿修羅天，阿鼻大地獄，閻浮洲也一樣大。西俱耶尼
洲七千由旬，東毗提訶洲也一樣大。北俱盧洲八千由旬。一一大
洲各有五百小島圍繞著。這樣的一切為一輪圍山，於一個世界之
內。在世界與世界的中間是地獄。如是有無限的輪圍山，無限的
世界，世尊以他無限的佛智都能瞭解通達。因為他這樣完全瞭解
空間世間，所以說「遍知世間為世間解」。
    (六)(無上士)因為他自己的德更無超勝之人，故以無過於他
之上者為「無上士」。即是他的戒德為一切世間最勝，而定、慧、解
脫及解脫智見之德亦然。亦即是說，他的戒德是無有相等的，與無
等者相等的，無
比的，無對敵的……乃至解脫知見之德亦然，即所
謂：「我實不見於天界，魔界……乃至天人眾可以比較我的戒德
圓滿的」。又如《最上信樂經》等及「我實無有師」等頌的詳細
解說。
    (七)(調御丈夫)他能御其應調御的丈夫為「調御丈夫」，調御
即調伏的意思。應調御的丈夫是說未調御而當調御的畜生丈夫、
人類丈夫及非人類的丈夫。即如世尊曾經調伏阿缽羅(無苗)龍
王，周羅達羅(小腹)龍王，摩訶達羅(大腹)龍玉，阿伽西柯(火
焰)龍玉，陀摩西柯(煙焰)龍王，阿羅梵樓龍王及達那波羅(財
護)象等的畜生，令他們無毒而皈依住戒，又以種種的調御方
便而調伏薩遮尼干子，庵跋吒學童，波伽羅娑帝，沙那滕達
(種德婆羅門)，俱答滕答等的人類，及阿羅婆迦夜叉，蘇吉羅
曼(針毛)夜叉，客勒羅曼(粗毛)夜叉，帝釋天王等的非人。又
如「雞屍，我以柔調伏諸丈夫，亦以剛調伏及以柔與剛而調伏」
等的經文亦可引例於此。
    世尊對於戒清淨之人等，初禪等，須陀洹等已經調御的人，亦
為說向上之道的行道而更調御之。
    或者以「無上士調御丈夫」為一句的意義。因為世尊的調御一
切丈夫，能使於一跏跌坐趨向八方而不執著，所以說「無上士調御
丈夫」。如「諸比丘，當調御的象由調象師調御可走一方」等的經
文可以引例於此。
    (八)(天人師)以現世，來世及第一義諦而適應的教誨，故為
「師」。又如「商隊」故為「師」。世尊如商隊的首領。譬如商隊的首
領引導諸商隊度過沙漠的難處，度過盜賊的危險地帶，度過野獸的
惡劣處所，度過飢餓的困難，度過無水的難處，如是令度種種難處
得達安穩的地方；世尊為師！為商隊之主，令諸有情度諸難所，度
生的難所等的意義，可為這裡的解釋。
    「天人」即天與人。這僅限於最超勝的諸天及最有才能的人而
說。然世尊亦能教誨諸畜生故為師。他們因聞世尊說法為成就道
果的近依因，由於這有力的因緣成就，在第二生或第三生便有證得
道果之分。例如蛙天子等。
    據說：一次世尊在伽伽羅池畔為瞻波市的住民說法，當時有
一隻青蛙正在聽取世尊的聲相，不料一位牧牛的人無意地把他的
杖拄在青蛙的頭上及憑杖而立。青蛙即在那時命終，以聞法功德
而生三十三天的十二由旬的黃金官中。它好像從夢中醒來一樣，
看見那裡的一群夭女圍繞著自己，「喂！我也生到這裡嗎?我曾做
些什麼善業呢」?這樣審察之後，除了聽取世尊的聲相以外，沒有
看見別的德業。所以他即刻與他的宮殿同來世尊的地方，以頭禮
足。世尊知而問道：
        有神變可讚的光輝，
        帶著優美的顏色，
        照耀一切的方向，
        是誰禮我的兩足?
(答)：
        我的前生呀！
        是水棲動物的青蛙，
        聽你說法的時候，
        給牧牛的人殺了啊！
世尊對他說法已，有八萬四千的生物獲得法現觀。蛙天子亦得須
陀洹果，微笑而去。
      (九)(佛)以他的解脫究竟智業已覺悟一切所應知的，故為
「佛」。或者以自己覺悟四諦，亦令其他有情覺悟，以此等理由故稱
為「佛」。
    又曾示知此義：「覺諦故為佛，令人覺故為佛」，這樣的說法，在
一切義疏及《無礙解道》的解說相同。
    (十)(世尊)這是與德之最勝，一切有情之最上，尊敬之師是
同義語，所以古人說：
        世尊，是說他最勝，
        世尊，是說他最上，
        那值得尊敬的師，
        才稱他世尊。
    或有四種名：即依位的，依特相的，依原因的，隨意而起的。
「隨意起」，是說依世間的名言隨意取名的。如說犢子，應調御的
牛(青年牛)、耕牛(成年牛)，此等是證位為名的。如說有杖的，有
傘的，有冠的(孔雀)，有手的(象)此等是依特相為名的。如說三明
者，六通者等，是依原因為名的。如說多幸運者，多財者等，並未考
慮此等的字義而起的，這便是隨意而起的名。而此世尊的名是依
據原因的，所以說此名不是摩訶摩耶夫人，不是淨飯大王，不是八
萬親戚所作，也不是帝釋、睹史多等的殊勝諸天所作。法將(捨利
弗)曾這樣說：「世尊這個名字不是母親作的……是解脫之後
得的，此乃諸佛世尊在菩提樹下證得一切知智之時共同獲得的名
稱」。而此世尊之名是依諸功德的原因，為說明此等功德而說此頌：
        具足一切的祥瑞，
        受用適當的住所與法寶，
        具諸功德分，
        分別種種的道果，及破了煩惱，
        值得尊重而吉祥，
        修習了種種的修法，
        到達了有的邊方，
        故得世尊的稱號。
以上各句的意義，當知以《義釋》中所說的方法來解釋。這裡更
以別的方法來說明：
        具足吉祥，破(了惡)，
        萬德相應，而分別，
        修習，而不在有中徘徊，
        故名為世尊。
在這裡應用增加一個字母和更換字母等的語源學的特相，並採取
薩陀那耶或比沙陀羅的文法之故，所以雖然說他具有生起世間
出世間之樂而得達彼岸的施戒等的吉祥之德，本應說為「具吉祥」
的，但說他為「世尊」。
      其次他已破了貪、瞋、癡、顛倒作意，無慚、無愧、忿、恨、覆、惱、
嫉、慳、諂(詐)、誑、強情(頑迷)、激情(急躁)、慢、過慢、驕、放逸
、
愛、無明、三不善根、三惡業、(愛等三)雜染、(貪等三)垢、欲等三)
不正想、(欲等三)尋、(愛見慢三)戲論、(常樂我淨)四種顛倒、(欲、
有、見、無明四)漏、(貪、瞋、戒禁取、見取四)系、(欲、有、見、無明
四)暴流及四軛、(欲、瞋、癡、恐怖四)惡趣、(四資具的)愛取、(欲、
見、戒禁、我見四)取、五種心的荒穢(疑佛、疑法、疑僧、疑學處、
抱怨同梵行者)、五縛(欲縛、身縛、色縛、恣意食睡、求天界而行梵
行)、五蓋、(色等五)歡喜、六種諍根、六愛身、七隨眠、八邪性(與八
正道相反的)、九愛根、十不善業道、六十二見、百八愛行類、一切的
不安、熱惱、百千的煩惱。或者略而言之破了煩惱、蘊、行、天子、死
的五魔；所以雖然因他已經破了此等一切危險，本應說為「破壞
的」，但是說他為「世尊」。故如是說：
        破了貪，破了瞋，
        破了癡而無漏，
        破了一切的惡法，
        故名為世尊。
    以「具吉祥」是說明他的百福特相的色身成就，以「破惡」是說
明他的法身成就。如是(具吉樣與破惡)是說明為世人及巧智人之
所尊敬，為在家及出家者之所親近，能令親近他的人除去身心的痛
苦，為財施及法施的饒益者，及說明可與世間與出世間的快樂。
    其次於世間的自在、法、名聲、福嚴、欲、精勤的六法而應用「有
德」之語。於世尊的自心中有最勝的「自在」，或者有變小變大等(八
自在)為世間所稱許的一切行相圓滿。「法」是世間法。有通達三
界證得如實之德而極遍淨的「名聲」。佛的色身，一切相好圓滿的
四肢五體，能令熱心的人眼見而心生歡喜為「福嚴」。佛的一切自
利利他的希求，悉能隨其所欲而完成，故稱遂欲成就為「欲」。成為
一切世間所尊敬的原因的正精進，稱為「精勤」。所以以此等「諸德
相應」——亦即是他有德之義而稱「世尊」。
      其次以善等的差異分別一切法，或分別蘊、處、界、諦、根、緣
起等善法，或以逼惱、有為、熱惱、變易之義而分別苦聖諦，以增
進、因緣、結縛、障礙之義而分別集諦，以出離、遠離、無為、不死之
義而分別滅諦，以引出、因、見、增上之義而分別道諦。「分別」即分
別開示演說的意思。所以雖應說「分別的」，但是說「世尊」。
      其次佛陀修習、習行、多作天住、梵住、聖住，身、心與執著的遠
離，空、無願、無相三解脫，及其他一切世間出世間的上人法，所以
應說「修習的」，但是說「世尊」。
      其次佛陀曾經捨離於三有中而稱為愛的旅行，所以本應說「有
中捨離旅行者」，但現在取有的
婆字，取旅行的伽字，取捨離的梵
字，再將阿變成長音的阿，故稱「世尊」。
正如世間中本應說「女子隱處的花環
」，但是說「金腰帶」。
    (佛隨念的修法及功德等)「依照此等理由而世尊為阿羅
漢」……乃至「依此等理由為世尊」，(瑜伽者)像這樣的隨念佛陀之
德，此時則無被貪所纏之心，無被瞋所纏之心，及無被癡所纏之心，
他的心是只緣如來而正直的。因他這樣沒有了貪等所纏，故鎮伏
五蓋，因向於業處，故他的心正直，而起尋伺傾於佛德；佛德的隨尋
隨伺而喜生起，有喜意者由於喜的足處(近因)而輕安，不安的身心
而得安息；不安的得安，則亦得生起身心二樂；有樂者以佛德為所
緣而得心定(心一境性)；在這樣次第的一剎那中生起了五禪
支。因為佛德甚深或因傾向於種種佛德的隨念，故不證安止
定，只得近行之禪。此禪是依於隨念佛德而生起，故稱佛隨念。
其次勤於佛隨念的比丘，尊敬於師，順從於師，得至於信廣大、
念廣大、慧廣大及福廣大，並得多喜悅，克服怖畏恐懼，而安忍於苦
痛，及得與師共住之想，且因他的身中常存佛德隨念，所以他的身
體亦如塔廟一樣的值得供養，又因他的心向佛地，縱有關於犯罪的
對像現前，而他亦能如見師而生慚愧。他雖然不通達上位(近行以
上)，但來世亦得善趣。
        真實的善慧者，
        應對於如是
        有大威力的佛隨念，
        常作不放逸之行。
    先詳論佛隨念一門。

                      (二)法隨念

    希望修習法隨念的人，亦宜獨居靜處禪思：「法是世尊(一)
善說，(二)自見，(三)無時的，(四)來見的，(五)引導的，(六)智者
各自證知的」，這樣的教法或九種出世間法的功德應當隨念。
    (一)「善說」這一句是收攝教法(及出世間法)的，其他(五句)
僅攝於出世間法。
    先就教法說：(1)初中後善之故，(2)說明有義有文完全圓滿遍
淨的梵行之故為「善說」。
    (1)(初中後善)世尊雖僅說一偈，也是全部善美的法，所以那
偈的第一句為初善，第二第三句為中善，未句為後善。如果只有一
個連結的經，則以因緣(序分)為初善，結語(流通分)為後善，其餘
的(正宗分)為中善。若有許多連結的經，則以第一連結為初善，最
後的連結為後善，其餘的為中善。亦以因緣生起的事由為初善，為
順適諸弟子而說不顛倒之義及因與喻相應的為中善，令諸聽眾聞
而生信的及結語為後善。全部教法自己的要義的戒為初善，(止、
觀、道、果為中善，涅槃為後善。或者以戒與定為初善，止觀與道
為中善，果與涅槃為後善。(又於三寶中)
佛的善覺性為初善，法
的善法性為中善，僧的善行道性為後善。又聞佛法，如法行道，
得證等正菩提為初善，證辟支菩提為中善，證聲聞菩提為後善。又
聞此法而得鎮伏五蓋，故亦以聞而得善為初善，行道之時取得止
觀之樂，故亦以行道得善為中善，如法行道及完成行道之果時，取
得那一如的狀態，故亦以取得行道之果的善為後善，這是依教法的
初中後善，故為「善說」。
    (2)(有義有文等)世尊說的法是說明教梵行與道梵行用種
種的方法說其教法，適合於義成就故「有義」，文成就故「有文」。略
說、釋明、開顯、分別、闡示、敘述，是義與句的結合，故「有義」，教法
的字、句、文、文相、詞(語原)解釋的成就，故「有文」。教法的甚深
之義及甚深的通達為「有義」，甚深的教法及甚深的演說為「有文」。
得達義無礙解與辯說無礙解故為「有義」，得達法無礙解及詞無礙
解故為「有文」。是智者所知，為考察者所欣喜故「有義」，可信故，
為世間的人所欣喜故「有文」。教法有甚深的意義，故「有義」，有顯
明之句故「有文」。一切圓滿無可復加，故「完全圓滿」。已無過失
無可復除，故「遍淨」。
    亦可由行道而得證明，故「有義」。由教法而得明白聖教，故
「有文」。有戒(定、慧、解脫、解脫知見)等五法蘊相應故「完全圓
滿」。沒有(見慢等)隨煩惱故，度脫輪迴之苦故，無世間的慾望故
「遍淨」。
    如是即「說明有義有文完全圓滿遍淨的梵行」為「善說」。
    (3)或者以教法是無顛倒之義，故善與說
為善說。譬如其他外道的法義是顛倒的，實非障礙
法而他說為障礙，實非出離法而他亦說為出離法，所以他們所說的
是惡說法。世尊的法義是不會這樣顛倒的，不會超越違背「此等法
是障礙，此等是出離法」等所說之法的。
    如是先就教法為善說。
    次就「出世間法」而說適合於涅槃的行道，及適合於行道的涅
槃，故為善說。即所謂：「世尊對諸聲聞善示通達涅粱的行道，其
涅槃與行道是符合的。譬如恆河的水和那牟耶河的水相會合流
一樣，世尊對諸聲聞善示通達涅槃的行道，其涅槃和行道也是這樣
合流的」。
    此中(1)聖道是不採取二極端而從中道的，說此中道故為善
說。(2)諸沙門果是止息煩惱，說此煩惱的止息故為善說。(3)涅
槃的自性是常恆、不死、安全所、皈依處等，說常恆等的自性故為善
說。如是依出世間法亦為善說。
    (二)「自見」這裡先於聖道自己的相續而令無貪，故由聖者
自見為「自見」。即所謂：「婆羅門，為貪染戰勝而奪去其心的，則
思惱害自己，亦思惱害他人，及思惱害兩者，同時心亦苦受憂受。
若捨貪時，則不思惱害自己，亦不思惱害他人，並不思惱害兩者，心
亦不會有苦受憂受，婆羅門，這便是自見之法。」
      其次依證得(四向四果及涅槃)九種出世間法的人，他們不是
依照別人的信而行，而是各各依其觀察智自見的，故為「自見」。
      或以值得讚歎的見為見；依見而征服煩惱，故為「見」。此中
(1)於聖道依相應正見而征服煩惱，(2)於聖果依原因正見，及(3)
於涅槃依所緣正見而征服一切煩惱。故譬如以車戰勝敵人的為車
兵，如是因見九種出世間法而征服煩惱，故為「見」。
      或者即以見為見義，因值得見故為「見」，即依修習現觀及作證
現觀而見出世間法，擊退輪迴的怖畏。譬如衣服值得著故著，如
是(出世間法)值得見故「見」。
    (三)關於(學人)給與自己的果位之時為無時，無時即為「無
時的」。
    不是要經過五天七天的時間，(聖道)才給聖果的，就是說在自
己發生之後便得與果之意。或者要經過長時期方能給與自己的果，
故為有時的。那是什麼?即世間的善法。(出世善法)即在聖道之
後而給與自己的果，故沒有時間的為「無時的」。所以(這無時的
話)是專指聖道(給與聖果)說的。
    (四)「這是來見之法」，因為值得這樣說來看的話，故為「來
見」。為什麼(出世法)值得這樣說法呢?的確存在故，遍淨故。
    譬如空拳之內，雖說有金錢或黃金，但叫人來看是不可能的。
何以故?的確不存在故。雖有存在之物，如屎尿等，而說這是很可
愛的，但欲為令人心喜悅，叫他來看是不可能的。並且當以草或葉
來遮蔽(屎尿)。何以故?不淨故。這九種出世間法是本來存在的，
猶如空中出了雲翳的圓滿的月輪，亦如放在黃布上的寶石一樣
的清淨；所以說存在故，遍淨故，值得說來看的話的為「來見」。
    (五)當引進故為「引導的」。其義的抉擇如次：
    引近為引導。即火燒自己的衣或頭亦可置之不理，而值得以
修定引導出世法於自心中，為引導的。這是說從事於有為的出世
間法(四向與四果)。若是無為的涅槃則值得以自心引進為引導
的——即值得取證之義。或者以聖道為引導者，因為導至涅槃故。
以果與涅槃為引導者，因引其取證故。引導者即引導的。
    (六)「智者各自證知」即一切敏智(提頭即悟)等的智者，
當各各自知：「我修道，我證果，我證滅」。因為弟子是不能依賴和
尚所修之道而斷除他的煩惱的，不能享受他的和尚的果定之樂，不
能作證和尚所證的涅槃。所以出世法是不應如看別人的頭飾一樣，
當於自己的心中見。這是指智?怐犒篜狾蚖﹛F不是愚者的境界。
    (法隨念的修習法與功德等)此法為善說。何以故?自見故；又
因無時之故為自見；可說來見之故為無時，以及引導之故為來見。
瑜咖者如是隨念善說等類的達摩之德，那時則無被貪所纏之心，不
被瞋所纏，亦不被癡所纏；而他的心是只緣達摩而正直的。並如前
(佛隨念)所述的同樣方法而鎮伏了五蓋，及於同一剎那中生起了
五禪支。因為達摩之德甚深，或因傾向於種種德的隨念，故不證安
止定，只得近行之禪。此禪是依於隨念達摩的德而生起的，故稱法
隨念。
    其次勤於法隨念的比丘想：「演說如是引導的法及具足此等德
支的師，除了世尊之外，我實在過去世未見，現在世亦未得見」，因
他如是見於達摩之德，便尊敬於師，順從於師，尊重恭敬於法，得至
於廣大的信等，並成多喜悅，征服怖畏恐懼而得安忍於苦痛，又得
與法同住之想，且因他的身中常存法德隨念，所以他的身體亦如塔
廟一樣的值得供養，又因他的心向證於無上之法，縱有關於犯罪的
對像現前，而他亦能隨念於法的善法性，生起慚愧。他雖然不通達
上位，但來世亦得善趣。
        真實的善慧青，
        應對於如是
        有大威力的法隨念，
        常作不放逸之行。
    這是詳論法隨念一門。

              (三)僧隨念

      若欲修習僧隨念的人，當獨居靜處，隨念如是聖僧伽的功德：
「世尊的聲聞眾是善行道的，世尊的聲聞眾是正直行道的，世尊的
聲聞眾是真理行道的，世尊的聲聞眾是正當行道的，即四雙八輩的
世尊的聲聞眾，是可供養者，可供奉者，可施者，可合掌者，為世間
無上的福田」。
    此中「善行道」是善與行道
的結合，即指正道，不退之道，隨順之道，無敵之道的行道而
言。恭敬地聽聞世尊的訓示教誡，故為「聲聞』。聲聞之眾
為「聲聞眾」，便是有同等的戒和見，而集體生活的聲聞團的意
義。其次那正道亦說是正直、不曲、不彎、非不正及聖與真理，因順
當故名正當，是故那行道的聖眾，亦說為正直行道，真理行道，正當
行道。此中在聖道之中的人，因他們具足正行道故為善行道；在聖
果中的人，因為由於正道而證得其當證的，這是依照關於過去的行
道為「善行道」。又依世尊善說的法與律而行道故，依可靠之道而
行道故，為「善行道」。不取兩種極端依於中道而行道故，捨棄了身
語意的彎曲及不正等的過失行道故，為「正直行道」。「真理」即涅
槃，為涅槃而行道，故為「真理行道」。因值得作正當行道的行道，
故為「正當行道」。
    「即」是即為此等之意。「四雙」，依雙數來說，即證得初(須陀
洹)道者及證得(須陀恆)果者為一雙，像這樣共有四雙。「八輩」是
依單人來說，即證得初(須陀洹)道者為一，初果者為一，像這樣共
有八人。在此句中說人或補特伽羅
同是一義，這裡的人是指被教化者而說。「世尊的聲聞眾」，即
依此等雙數的四雙人，或依單獨的八輩補特伽羅為世尊的聲聞眾。
    「可供養者」等，當取來供獻的是供品，亦即當從遠方拿來
佈施具戒者之物的意思，又與(飲食、衣服、臥具、醫藥)四資具是同
義語。因為(聲聞眾受此供品)能令施者得大果報，故以值得去接
受那些供品為「可供養者」。或者值得將一切所有物從遠方拿來此
處供獻為可供獻的，或者亦說值得為帝釋等所供養，故為可供獻
的，像諸婆羅門稱火為可供獻者，因為他們覺得如是供祭，可以得
大果報。如果是因供獻者(施者)獲得大果為可供獻者，則唯有僧
伽為可供獻者；因為供獻僧伽能成大果故。即所謂：
        若人一百年，
        事火於林中，
        不如須臾間，
        供養修己者，
        彼如是供養，
        勝祭祠百年。
這一句在其他部派(即說一切有部)用「可供獻者」，
此部(上座部)用「可供養者」，這兩句的意義是一樣
的，不過文句稍有一點不同而已。這便是」可供養者」的意義。
    「可供奉者」，從四方八面而來的親愛悅意的親戚朋友，為
了表示敬意而準備殷勤待客的所施之物為供奉物，那樣為諸客人
所設置之物是適合佈施與僧伽的，而僧伽領受它也相宜。實無尊
客如僧伽，因為僧伽僅在一佛期間可見，而且純一無雜，具備令
人敬愛的(戒等)諸法故。所以說供奉物適合於佈施給他們，及他
們亦相宜去領受供奉之物為「可供奉者」。在別部(說一切有部)的
聖典亦用「可奉獻者」，那便是說僧伽值得先供，故
以最先當拿來奉獻僧伽為」可奉獻者」，或以最先值得奉獻為「可奉
獻者」。所以那個字和上座部所說的「可供奉者」是
同義的。
    「可施者」是指相信有他世而施於當施而說。值得施，或由
施有利，即由清淨之施令得大果，故為「可施者」。
    值得受彼一切世人流行以兩手放在頭上的合掌，為「可合掌
者」。
    「世間無上的福田」，是一切世間無比的福的增長處。譬如
國王或大臣的谷或麥的增長處，稱為國王的谷田或國王的麥田，如
是僧伽為一切世間的諸福增長處，因依僧伽，而一切世間的利益安
樂等諸福增長，故僧伽是「世間無上的福田」。
    (僧隨念的修法與功德)如是隨念善行道等的僧德，那時則無
被貪所纏之心，無瞋所纏及無被癡所纏之心；而他的心是只緣僧伽
而正直的。並如
前(佛隨念)所述的同樣方法而鎮伏了五蓋，及於
同一剎那中生起了五禪支。因為僧伽之德甚深，又因傾向於種種
僧德的隨念，故不證安止定，只得近行之禪，此禪是依於隨念僧德
而生起的，故稱」僧隨念」。
    其次勤於僧隨念的比丘，尊敬及順從於僧伽，得至於廣大的信
等，並成多喜悅，征服怖畏恐懼，而得安忍於苦痛，又得與僧伽同住
之想，且因他的身中常存僧隨念，所以他的身體亦如集合僧眾的布
薩堂一樣的值得供養，又因他的心向證於僧德，縱有關於犯罪的對
象現前，而他亦如面見僧伽，生起慚愧。他雖然不通達上位，但來
世亦得善趣。
        真實的善慧者，
        應對於如是
        有大威力的僧隨念，
        常作不放逸之行。
        這是詳論僧隨念一門。

                  (四)戒隨念

    欲修戒隨念的人，獨居靜處，當以如是不毀等之德而隨念於自
己的戒；即「哈哈！我的戒實無毀、無穿、無點、無雜、自在、
智者所贊、無所觸、令起於定」。
    在家人隨念在家戒，出家人隨念出家戒，無論在家戒或出家
戒，在他們的戒的起初或末了，一條也不破，猶如不破邊的衣服，那
樣的戒，因無毀故名「無毀」。
    如果他們的戒，在中央不破一條，猶如沒有戳穿的衣服，那樣
的戒，因無穿故名「無穿」。
    他們的戒也無次第的破二或三條，猶如黑或赤等任何體色的
好牛，不在她的背上或腹部發現長圓等形的異色，那樣的戒，因無
斑點，故名「無點」。
    他們的戒，不在中間的這裡那裡破了幾條，像塗以各種顏色的
斑點的母牛，因無雜色故名「無雜」。
    若以無差別而總說一切戒，則不為七種淫相應法與忿恨等
的惡法所毀害，故名無毀、無穿、無點、無雜。
    他們的戒，因脫離了愛等的支配而成自由的狀態，故為「自
在」。為佛陀等的智者所讚歎，故為「智者所贊」。不為愛與見
等所觸，或不可能為任何人所責難說：「這是你於諸戒中的過失」，
所以說「無所觸」。能令近行定與安止定，或道定與果定生起，故名
「令起於定」。
    (戒隨念的修法及功德)如是以不毀等的德而隨念於自己的
戒，那時則無被貪所纏之心，無瞋及無癡所纏之心，而他的心是只
緣於戒而正直的。關於戒亦如前述的同樣方法而鎮伏了五蓋，及
於同一剎那中生起了五禪支。因為戒德甚深，又因傾向於種種戒
德的隨念，故不證安止定，只得近行之禪。此禪是依於隨念戒德而
生起的，故稱「戒隨念」。
    其次勤於戒隨念的比丘，尊敬順從於戒學，與具戒者同樣的生
活，殷勤不放逸，無自責等的怖畏，少量之過亦無見畏，得至於廣大
的信等，成多喜悅，雖不通達上位，但來世亦得善趣。
        真實的善慧者，
        應對於如是
        有大威力的戒隨念，
        常作不放逸之行。
    這是詳論戒隨念一門。

              (五)捨隨念

    欲修捨隨念的人，當傾心於施捨的天性，及常常慷慨的頒與所
施之物。或者初修的人，先如是發願受持：「從此以後，若有受者，
如果未曾給他最少一口的所施之物，我決不食」，於是從那天起，即
於德勝的受者之中，依其能力給與所施之物，取彼施捨之相，獨居
靜處禪思：「我實有利，我實善得，我於慳垢所纏的世人中，離垢
慳心而住，是放捨者，淨手者，喜捨與者，有求必應者，喜分施者」，
如是以離垢慳等德而隨念於自己的捨。
    此中「我實有利」是說對我實在有利，例如：「給他人的壽，
則天人的壽而他有分」，又如：「愛施者為眾人敬愛」；更如：
「愛施者，得達善人(菩薩等)之法」，像此等表示，都是佛陀讚歎施
者的利益，即是說我必得彼等利益之分的意思。
    「我實善得」是說我已得遇佛教又得人身，那實在是我的善
得！何以故?因「我於慳垢所纏的世人中……是喜分施者」。此中
「慳垢所纏」是為慳垢征服之意。「世人中」即是說依(自業)而
生的有情。所以即於不忍將自己所得的與他人共有為特相的，或
能污穢自心的光輝的黑業之一的慳垢所戰勝的有情之中的意思。
    「離垢慳」即其他的貪瞋等垢及慳的脫離為離垢慳。「以心
住」即成為上述的心而住的意思。在經中亦提及證得須陀洹的
釋氏摩訶男(大名)曾經詢問關於依止住的方法，在佛陀指示依止
住的問題曾說：「我住家」(家主)。那裡是說我征服(煩惱家)而住
的意思。
    「放捨者」是施捨者。「淨手者」是手的清淨者。是指他常常洗
手，以自己的手恭敬地給以所施之物而說。「喜捨與者」即放棄，分
散，遍捨之意。他喜歡常常實行捨與，故說喜捨與者。「有求必應
者」是他人有求之物，便給他，即應於求的意思。亦可讀作供應，即
以供獻相應之義。「喜分施者」為喜施與分。即「我施與」及「我
自己當食的也分給他」，二者都歡喜的。如是為隨念之意。
    (捨隨念的修法及功德)如是以離垢慳等的德而隨念於自己的
戒，那時則無被貪所纏之心，無瞋及無癡所纏的心，而他的心是只
緣於捨而正直的。關於捨亦如前述的同樣方法而鎮伏了五蓋，及
於同一剎那中生起了五禪支。因為捨德甚深，又因傾向於種種捨
德的隨念，故不證安止定，只得近行之禪。此禪是依於隨念捨德而
生起的，故稱「捨隨念」。
    其次勤於捨隨念的比丘，心甚傾向於捨，無貪的意向，隨順慈
心，自知如何行，得多喜悅。雖不通達上位，但來世亦得善趣。
        真實的善慧者，
        應對於如是
        有大威力的捨隨念，
        常作不放逸之行。
    這是詳論捨隨念一門。

              (六)天隨念

    欲修天隨念者，當具有依聖道而生的信等之德。獨居靜處禪
恩：「有四大王天，有三十三天，焰摩天，兜率天，化樂天，他化自
在天，梵眾天，有以上的天；彼等諸天，因具備那樣的信，故死後
得生彼處。我也具有這樣的信。彼等諸天因具備那樣的戒……那
樣的聞……那樣的捨……乃至具備那樣的慧，故自人界死後得生
彼處。我也具有這樣的慧」。如是以諸天為例證，而隨念於自己的
信等之德。
      亦如經中說：「摩訶男，聖弟子隨念於自己及彼等諸天的信、
戒、聞、捨及慧的時候，那時則無被貪所纏之心」。這樣說，當知亦
是以經文為例證而說明諸天與自己有同等的信等之德。在義疏中
更堅決他說：「以諸天為例證而隨念於自己的德」。
      (天隨念的修法及功德)是故預先隨念於諸天的德，然後隨念
他自己所有的信等之德，那時則無被貪所纏之心，無瞋及無癡所纏
之心，那時他的心是只緣諸天而正直的。並以前(佛隨念所說)的
同樣方法鎮伏了五蓋，及於同一剎那中生起了五禪支。因為信等
之德甚深，又因傾向於種種天德的隨念，故不證安止定，只得近行
之禪。此禪因為是隨念於諸天之德及自己的信等之德，故稱「天隨
念」。
    其次勤於天隨念的比丘，為諸天所愛樂，更加證得廣大的信
等，成多喜悅而住。雖不通達上位，但來世亦得善趣。
        真實的善慧者，
        應對於如是
        有大威力的天隨念，
        常作不放逸之行。
    這是詳論天隨念一門。

                         雜　　論

    再詳論此等(六隨念)，在「那時他的心是只緣如來而正直」
等語，及「摩訶男，聖弟子的心正直而得義受，得法受，得法伴悅，悅
者而得生喜」等語。
    這裡依「彼世尊亦即是阿羅漢」等義而生滿足，是說關於「得義
受」。依「聖典」而生滿足，是說關於「得法受」。依於兩者，當知是
說「得法伴悅」。
    在天隨念中，說他的「心緣諸天」，即是說他先以心緣諸天，或
者以心緣於得生諸天而與諸天同等的自己的德。
    其次此等六隨念是聖弟子的成就，因為依於彼等而得明瞭佛
法僧的德，且他們具有不毀等德的戒，離諸垢慳的捨，及與有大威
力的諸天同等的信等之德。
    《摩訶男經》是因為請問須陀洹的依止住所的問題，而世尊為
了指示須陀洹的依止住所而詳說這六隨念的。
    在《貪求經》中亦說：「諸比丘，茲有聖弟子，隨念如來：世尊
亦即是阿羅漢……那時心成正直，出離超脫於貪求。諸比丘，什麼
是貪求?與五種欲是同義語。諸比丘，茲有有情以此(由佛隨念所
得的近行禪)為所緣而得清淨」，這是為聖弟子說依於隨念而心得
清淨，更證得第一義的清淨。
    又在摩訶迦旃延所說的《障礙機會經》中說：「賢者，真希
有！賢者，實未曾有！那知者、見者、阿羅漢、等正覺者的世尊，承認
在障礙中(在家)的有情亦有清淨(超越悲惱、消滅優苦、得真理)
及證涅槃的機會一即此六隨念處。什麼是六?賢者，茲有聖弟
子隨念於如來……如是或有有情而得清淨」，這是僅為聖弟子說證
得第一義清淨法住的機會。
    在《布薩經》中亦說：「毗捨祛，怎樣行聖布薩?毗捨祛，當
從事清淨其隨染污的心。毗捨祛，怎樣從事清潔其隨染污的心呢?
毗捨祛，即隨念於如來」，這是僅對受持布薩的聖弟子，顯示以清淨
心而隨念業處，得成布薩的大果。
    在(增支部的)第十一集中，因問：「尊師，我們住於各種不同
的生活，當以何種的生活而住」?為了指示聖弟子的生活方式故這
樣說：「摩訶男，有信者是成功的，但非無信者，勤精進者是成功的
…常憶念者…禪定者…有慧者，摩訶男，是成功的，但非無意者。摩
訶男，你應該住立於這五法中，更當修習六法。摩訶男，你應隨念
如來，世尊亦即是阿羅漢……佛、世尊」。
    在此等諸經中雖然是為聖弟子說，但具有清淨的戒等之德的
凡夫亦應作意隨念，由於隨念佛陀等的功德，則隨念者的心欣淨，
以欣淨的心力，即得鎮伏諸蓋，成大和悅，可修毗缽捨那(觀)，而證
阿羅漢。例如住在迦多根達迦羅的頗率特梵長老。據說：有一天尊
者看見了魔所化作的佛相，他想：「這個具足貪瞋癡的假相，尚有如
此莊嚴，那離了一切貪瞋癡的世尊，怎不更莊嚴光輝呢」?於是以佛
陀為所緣而獲得了喜悅，增長了他的毗缽捨那觀，得證阿羅漢果。

        為諸善人所喜悅而造的清淨道論，在論定的修習中完成
        了第七品，定名為六隨念的解釋。

第七　說六隨念品


          第八　說隨念業處品

          （七）念　死

    在六隨念之後，再說念死的修習。
    （念死的意義）「死」——是一個有情的命根的斷絕。諸阿羅漢
斷除輪迴之苦，稱為「正斷死」。諸行的剎那滅，稱為「剎那死」。樹
的死，金屬的死等，稱為「通俗死」（大家通稱死）。這些死不是
這裡的意思。此處是指「時死」「非時死」兩種。
    「時死」——由於福盡，或壽盡，或兩者俱盡所發生。「非時
死」——（生存）業為「斷業」所毀。
    雖有令壽命存續的（食等之）緣存在，但因令其結生的業的成
熟故死，稱為「因福盡而死」。
    如現時的（閻浮提洲）人，不具（諸天的）趣，（劫初人的）時，（北
俱盧洲人的）食等，僅盡百歲的壽量便死，名為「由壽盡而死」。
    如度使魔及迦藍浮王等，由於可令死沒的業，即在那時那
地斷絕其生命的延續，或者由於宿業關係，用刀劍等的方法斷其生
命延續而取死者，即名「非時死」。
    如上述的一切（時、非時死）即為命根的斷絕所攝。如是憶念
稱為命根斷絕的死，為「念死」。
    （念死的修法之一）欲修念死的人，獨居靜處，當起「死將來
臨」，「命根將斷」，或「死，死」的如理作意。如果念喜愛者的死，如
生母念愛子之死則生悲；若念憎惡者的死，如怨敵念他的仇人之死
則生歡喜，若念全無關心者的死，如燒屍者見死骸則不起感動；若
念自己的死，如畏怯者見屠殺者之舉劍則起戰慄，以上的一切都是
不如理作意，因為不起憶念感動及智的。所以在各處見了被殺或
死的有情，思慮他們過去曾是知名之士的死而生憶念感動及智之
後，當起「死將來臨」等的方法作意。這樣作意為起如理作意——即
起方便作意之義。如是作意之時，有人即得鎮伏諸蓋，住於念死的
所緣，生起得證近行定的業處。
    （念死的修法之二）象上面的修習，如果依然不能現起業處之
人，則另有八種修法：（一）以殺戮者追近，（二）以興盛衰落，（三）以
比較，（四）以身多共同者，（五）以壽命無力，（六）以無相故，（七）以
生命時間的限制，（八）以剎那短促等八種行相而念於死。
    （一）「以殺戮者追近」——猶如殺戮者追近。即譬如追近的
殺戮者想道：「我要斬此人的頭」，並舉劍放到他的頭頸的周圍一
樣，念死的追近亦當如是。何以故？死乃與生俱來及取生命故。譬
如菌芽以頭帶塵而出，有情則取老死而生。有情的結生心生起之
後即至老衰，如從山頂落下的石頭，與此相應蘊共同壞滅。如是
剎那死是與生俱來，生者必死，故這裡的意義（斷絕命根）的死也
是與生俱來的。是故有情從生時以來，即如升起的太陽，必向西
行，其所行之處，一點也不退轉的；或如河川的急流，必持運一切
（落下的草木之葉等）繼續流下，一點也不退轉的，如是趨向於死，
一點也不退轉。故說道：
        從開始的那一夜，
        小兒迸住了母胎，
        如雲起而行，
        一去不復回。
    如是向死而行者，猶如小川被烈日蒸發而枯涸，如樹上的果
實，隨夜間的水來濕蒂而早晨脫落，如錘打上器而毀壞，如日用露
珠而消散，近於死亦然。故說道：
        晝夜的過去，
        生命的消滅，
        人壽的減少，
        如小川的流水。

        如成熟的果實，
        怕早晨的脫落，
        生的人，
        常有死的懼怕。

        人們的生命，
        如陶師所造的上器，
        不論大小燒未燒，
        最後終至於毀滅。

        猶如草尖的朝露，
        太陽上升而消滅，
        人們的壽命亦然。
        母親勿阻我（出家）！
    如是與生俱來的死，猶如舉劍的殺戮者，已經把劍放到他的頸
上，必取其生命不會停止的。是故與生俱來及取其生命故，如舉劍
的殺戮者，為死的追近，當這樣以殺戮者的追近而念於死。
    （二）「以興盛衰落」——直至他的光榮不為衰落所敗為興盛。
更無光榮能夠戰勝衰落而繼續存在故衰落。即所謂：
        征服了整個的大地，
        施了一百俱低的具福者，
        到了臨終的時候，
        只得半個庵摩羅果的權力。
        便是那個同樣的身體，
        到了福盡的時候，
        也要去見死的面，
        無憂王到了憂的境地。
同時一切的健康終至於病，一切的青春終至於老，一切的生命終至
於死，一切世間的大眾必隨生，為老所佔，為病所侵，為死所襲。所
以說：
        譬如高聳入雲的大石山，
        周圍展轉，研碎四方，
        老死對於眾生類：
        剎帝利與婆羅門，
        吠捨，首陀，旃陀羅與波孤沙，
        一切都粉碎，誰也不能逃。
        老死的境域，沒有象車步兵用武的地方，
        或以咒語戰術及財賄，也無可能戰勝他。
    如是深知生命的興盛，終至於死的衰落，以「興盛的衰落」而念
於死。
    （三）「以比較」——以他人比較自己。即以七種行相作比較而
念於死：（１）以大名，（２）以大福，（３）以大力，（４）以大神變，（５）以大
慧（６）以辟支佛，（７）以等正覺。
    （１）怎樣比較呢？對於有大名聲，大眷屬，大財富及多牲騎等，
如摩訶三摩多王，曼陀多王，大善見王，堅輻王，尼彌
王等，無疑的都已為死所侵襲，像我這樣的人怎麼不為所侵呢？
        摩訶三摩多等大名的大王，
        他們都已為死所制服，
        如我這等人，
        更有何言說。
如是先以大名聲比較而念死。
    （２）怎樣以大福比較呢？
        殊提，闍提羅，郁伽，
        文茶，與富蘭那迦，
        他們都是世間的大名大福者，
        一切都己死，
        如我這等人，
        更有何言說。
如是以大福比較而念死。
    （３）怎樣以大力比較呢？
        婆藪提婆，婆羅提婆，
        毗曼塞那，優提體羅，
        迦那羅，比耶檀曼羅，
        此等世間知名的大力士，
        都已為死所征服；
        他們也得死，
        如我這等人，
        更有何言說。
如是以大力比較而念死。
    （４）怎樣以大神變比較呢？
        第二上首弟子，神通第一的（目犍連），
        用他的足趾，便得震動毗闍延多的宮殿。
        亦如糜鹿進入獅子口，
        帶著神通進入恐怖的死的口裡，
        如我這等人，
        更有何言說。
如是以大神變比較而念死。
    （５）怎樣以大慧比較？
        除了世主之外，
        他人的慧不及捨利弗的十六分之一，
        這樣大慧的第一上首弟子，
        也為死征服，
        如我這等人，
        更有何言說。
如是以大慧比較而念死。
    （６）怎樣以辟支佛比較呢？他以自己的智與精進力，破了一
切煩惱之賊，而得獨覺——麟角喻獨生者，亦不能脫離於死，我怎
麼能脫呢？
        觀察各種原因的大仙。
        以智力而得漏盡的獨生者，
        以獨行獨住的麟角喻者，
        他們也不得超越於死，
        如我這等人，
        更有何言說。
如是以辟支佛比較而念死。
    （７）怎樣以等正覺者比較呢？彼世尊飾以八十種好及三十二
相莊嚴的色身，一切種類清淨的戒蘊等德寶成就的法身，大名，大
福，大力，大神變，大慧都達到頂點，無等，無等等，無比無雙的
阿羅漢等正覺者，如大火聚給雨水降下而消滅，他也給死雨降下而
即座寂滅。
        這樣有大威力的大仙，
        那死力也無恥無畏的逼來。
        無恥無畏，
        粉碎一切，
        像我這樣的有情，
        怎不為死所戰勝？
如是比較等正覺者而念死。
    以這樣共同的死，拿那些具有大名等及其他的人與自己比較，
像那些殊勝的有情一樣，念我也要死的則生起得達近行定的業處。
當如是自他比較而念死。
    （四）「以身多共同者」——此身是許多人共同的，是八十種蟲
聚所共同的。於此等蟲聚中，依外皮而住的則啖外皮，依內皮而住
的則啖內皮，依肉而住的則啖肉，依腱而住的則啖腱，依骨而住的
則啖骨，依髓而住的則啖髓。它們即在那住所中生而老而死及屙
屎放尿，身體是它們的生家、病室、墳墓、廁所與尿桶。此身為彼等
蟲聚擾亂而至於死。如彼八十種蟲聚，在身體的內部尚有共同的
數百種病，外部則有蛇蠍等的死緣。譬如建立在四街通道的鵠的，
來自四方八面的矢劍槍石等都落於此。此身亦然，為一切災難的
鵠的。此身為諸災難所襲必至於死。所以世尊說：
    「諸比丘！茲有比丘，日去夜來之時，作是思惟：『我實有甚多
死的緣，蛇嚙我，蠍嚙我，百足蟲嚙我，它們都足以使我命終，所以
都是我的危礙』。或者『我顛躓跌倒，飲食於身中腐敗，膽汁的擾
亂，痰的擾亂，劍風的擾亂，它們都足以使我命終，所以都是我的危
礙』」。
    如是「以身多共同者」而念死。
    （五）「以壽命無力」——此壽的無力名為無力。因有情的命，
（１）須出入息的關係，（２）威儀的關係，（３）冷熱的關係，　（４）大種的
關係，（５）食物的關係。
    （１）此命須得出入息的平衡而存續。如果呼出的鼻息不進入
的時候，或者吸入的不出來時，便名為死。
    （２）獲得四威儀的平衡而命能存續。如果任何一種威儀過分
了，則壽行斷絕。
    （３）獲得冷熱的平衡而命能存續。如為過冷或過熱的征服則
失命。
    （４）獲得（地水火風四）大種的平衡而命能存續。如果地界及
水界等任何一種的擾亂，則強壯的人亦成身體僵硬，或痢疾而身體
濕污，或受大熱之苦，或關節敗壞而至命終。
    （５）獲得適當的段食時而命存續。不得食者便至命終。
當如是「以壽命無力」而念死。
    （六）「以無相故」——是因為無確定，無限定的意思。所以有
情的：
        命、病、時與身倒處，
        以及趣等的五種，
        在這生命的界內，
        那是無相無知的。
    （１）「命」——不能作「必定生存這樣長的時期，更無過之」的
確定，故為無相。有情在羯羅藍時可死，在額部曇，閉
屍，鍵南，入胎後一個月，兩個月，三個月，四個月，五個月，乃至十
個月時亦可死，從母貽出產時可死，以後乃至在百歲以內或以外都
要死的。
    （２）「病」——「有情必以此病而死，不以他病」、實不能如是確
定，故為無相。因為有情以眼病可死，以耳病等任何病亦可死的。
    （３）「時」——「有情必以此時死，不以他時」，實不能如是確定，
故為無相。因為有情在午前可死，在正午等任何一時亦可死的。
    （４）「身倒處」——謂「死者的身體當於此處倒，不在他處」，實
不能如是確定，故為無相。一個生在村內的人，其身體可倒在村
外，生在村外者可倒在村內，或者陸生者的身體可倒在水中，水生
者倒在陸上等等的多種可能。
    （５）「趣」——「有情自彼處死當生於此」，實不能如是確定，故
為無相。因為自天界死者，可生於人中，自人界死者亦可生於天等
任何一界中，如是旋轉於五趣界（地獄、餓鬼，畜生，人間，天上）中，
猶如牽機械的牛相似。
    （七）「以生命時間的限制」——現在人的生命的時間是很有
限的。如果長壽者，亦不過百歲上下。所以世尊說：「諸比丘，人
壽短促，不久便至來世。故當作善，當行梵行。生者決無不死。諸
比丘，彼長壽者，百歲上下而已……」。
        人壽甚短促，
        善人時輕蔑；
        如行救頭燃；
        無有死不來。
    又說：「諸比丘！往苦有師名阿羅迦」，一切亦在以七種譬喻
莊嚴的經中詳說。
    又說：「諸比丘！若有比丘如是念死修習；『嗚呼！我命實
在一日一夜之間，我必憶念世尊教法，我實多有所作』。諸比丘！若
有比丘如是念死修習：『嗚呼！我命實在一日之間，我必憶念世尊
教法，我實多有所作』。諸比丘！若有比丘如是念死修習：『嗚呼！
我命實在一頓飯食之間，我必憶念世尊教法，我實多有所作』。諸比
丘！若有比丘如是念死修習：『嗚呼！我命實在咀嚼吞下四五團飯
食之間，我必憶念世尊教法，我實多有所作』。諸比丘！此等稱為
住於放逸比丘，遲緩的修習為漏盡而念死。諸比丘！若有比丘，如
是念死修習：『嗚呼！我命實在咀嚼吞下一團飯食之間，我必憶念
世尊教法，我實多有所作』。諸比丘！若有比丘如是念死修習：『嗚
呼！我命實在一呼吸或入出息之間，我必憶念世尊教法，我實多有
所作』。諸比丘！此等稱為住於不放逸比丘，敏捷的修習為漏盡而
念死」。
    如是咀嚼四五團飯食之間的短促壽命的時間尚不可靠，當這
樣的「以生命的限制」而念死。
    （八）「以剎那短促」——有情的剎那壽命，是依第一義極短的
只起一心之間而已。猶如車輪轉動之時，只以一輞的部分轉動，停
止時亦只一輞部分停止，如是有情的壽命只是一心剎那，那心消滅
之時，即名有情滅。即所謂：「過去心剎那（的有情）已生存，非
現在生存，非未來生存。未來心剎那（的有情）非已生存，非現在生
存，是未來生存。現在心剎那（的有情）非已生存，是現在生存，非
未來生存」。
        命與自體及音樂（受）
        都只一心的相應，
        剎那迅速的存續。
        死者或存者，
        諸蘊滅相等，
        一去不再生。
        以（心）未生故不生，
        依現存（心）而生存，
        由心滅故世間滅，
        此依第一義施設。
    如是「以剎那的短促」而念死。
    念此八種之中任何一種行相的人，以數數作意，而得修習其
心，住念於死的所緣，鎮伏於五蓋，而得現起禪支。因為死的所緣
的自往法故，及悚懼故，不得安止定，只證近行之禪。
    出世間禪及第二第四無色禪，由於自性法的殊勝修習得證於
安止。即因為依清淨修習的次第故得證出世間安止，由於所緣的
超越修習故得證無色安止。因為在那裡（無色禪）證安止禪的只有
一所緣的超越。然而此（念死）中（清淨修習及所緣的超越）兩者都
沒有。所以（念死）只能證得近行之禪。
    因為此禪是由於念死之力而生起，故稱「念死」。
    （念死的功德）勤修念死的比丘，是常不放逸的，對一切有得不
愛樂想，捨棄命的愛者，是呵斥罪惡者，不多貯藏，對於資具離諸慳
垢，得至熟練於他的無常之想，隨著亦得現起苦想及無我想。
    不修習念死的有情，死的時候未免陷於恐怖昏昧，如突然地遭
遇猛獸，夜叉，蟒蛇，盜賊，及殺戮者相似，如是（修習）則不陷於（恐
怖昏昧）而得無畏無昏昧而命終。他於現世縱使不證不死（的涅
槃），來世亦得到達善趣。
        真實的善慧者，
        應對於如是，
        有大威力的念死，
        常作不放逸之行。
    這是詳論念死一門。

                    （八）身至念

    今說除了佛陀出世之時以前未曾流行的及非一切外學的境界
的「身至念處」，世尊曾於諸經之中以種種的方法這樣的讚歎：
「諸比丘！茲有一法，修習多作，助成大悚懼，助成大利益，助成大瑜
伽安穩，助成大念正知，助成智見的獲得，助成現法樂住，助成（三）
明、（八）解脫、及（沙門）果的證得。一法雲何？身至念……。諸
比丘，受用身至念者，受用不死（的涅槃）。諸比丘，不受用身至：
念者，不受用不死（的涅槃）。諸比丘！由受用身至念者而受用不
死，由不受用（身至念）者（不受用不死），捨者……不捨者……失
者……不失者……由開始身至念者而得開始不死」，又云：「諸
比丘！身至念雲何修習？雲何多作，有大果，有大功德？諸比丘！茲
有比丘至阿練若」等，依此等（一）安般（出入息）節，（二）威儀節，
（三）四正知節，（四）厭惡作意節，（五）界作意節，（六至十四）九種
墓節等的十四節的指示，來解釋彼（身至念）的修習。
    此（十四節）中，（二）威儀節，（三）四正知節，及（五）界作意節
的三節依觀說，（六至十四）九種墓節依（第二十一品的九）觀智中
的（第四）過患隨觀（智）說。又此（九墓節）已在膨脹相等定的修習
的（第六品之十）不淨的解釋中說明。其次就（一）安般節與（四）厭
惡作意節的二種定來說。然而這兩種之中的安般節則另有念安般
單獨的業處說明。如云：「復次，諸比丘！比丘於此足（足＋庶）以上，發
的頂端以下及以皮膚為周圍的身體，觀察充滿種種的不淨：即此身
有發，毛……尿」。如是以骨髓包攝於腦，為厭惡作意而說的三十
二行相業處，便是這「身至念」的意義。
    釋此（身至念）的修習（法），先釋（上面的）聖典（文句）：
    （釋身至念的聖典文句）「此身」是這四大種所成的污穢之身。
「足（足＋庶）以上」是從足（足＋庶）以上。「發的頂端以下」是從發的尖端下面
起。「以皮膚為周圍」是周圍以皮膚為界限。「觀察充滿種種的不
淨」是觀見此身充滿著種種發等的不淨。如何觀察？即觀「此身有
發……乃至……尿」。
    在彼（此身有發……乃至……尿的文）中，「有」是存在義。「此」
是指從足（足＋庶）以上，發的頂端以下，以皮膚為周圍而充滿種種的不淨
而說的，「身」即身體。因身體是不淨的積聚故，是厭惡的發身等
（的生處）以及眼病等的數百種病的生處，故稱為身。「發毛」即指發
等的三十二種。
    上文中的「此身有發」，亦應作「此身有毛」這樣的連貫各句。
因以種種行相考察這足（足＋庶）以上發頂以下皮膚以內的一尋的身軀之
中，實不見有任何珍珠或摩尼（寶石）、琉璃、沉香鬱金香、龍腦香、
香粉等一微塵的淨性，但見極臭厭惡不美觀的種種發毛等臭的不
淨。是故說：「此身有發，毛……乃至……尿」。
    這是依文理的解釋。
    （身至念的修法）其次欲修（身至念）業處的初學善男子，當如
前面（第三品）所說的親近善友，而習業處。那善友亦應對學者說
「七種把持善巧」及教以「十種作意善巧」。
    （１）（七種把持善巧）此中當如是教他（Ⅰ）以語，（Ⅱ）以意，
（Ⅲ）以色，（Ⅳ）以形，（Ⅴ）以方位，（Ⅵ）以處所，（Ⅶ）以界限的七種
把持的善巧。
    （Ⅰ）於此等惡作意業處中，縱使他是三藏（持）者，但作意時，
亦應第一「以語」讀誦。或者有人亦能於讀誦時得以明白業處，例
如去親近住在（錫蘭中部）馬拉耶的大天長老的兩位長老相似。
    傳說：那兩人（向大天）長老請教業處，長老教他們在四個月內
讀誦聖典（所說的）三十二種（身）。他們雖然是精通二三部（尼迦
耶）的人，但亦依法善巧的在四個月中讀誦三十二種身，直至證得
須陀洹果。
      所以教授業處的阿闍梨當對弟子說：「第一以語讀誦」。那讀誦
者當先分發皮的五種來順逆的讀誦。即順讀：「發、毛、爪、齒、皮」以
後，再逆誦：「皮、齒、爪、毛、發」。此後又順讀腎的五種：「肉、腱、骨、
骨髓、腎臟」，再逆誦：「腎臟、骨髓、骨、腱、肉、皮、齒、爪、毛、發」。自
此又讀肺的五種：「心臟、肝臟、肋膜、脾臟、肺臟」，再逆誦：「肺臟、
脾臟、肋膜、肝臟、心臟、腎臟、骨髓、骨、腱、肉、皮、齒、爪、毛、發」。
此後又誦腦的五種：「腸、腸間膜、胃中物、糞、腦」，再逆誦：「腦、糞、
胃中物、腸間膜、腸、肺臟、脾臟、肋膜、肝臟、心臟、腎臟、骨髓、骨、
腱、肉、皮、齒、爪、毛、發」。此後又誦脂肪的六種：「膽汁、痰、膿、血、
汗、脂肪」，再逆誦：「脂肪、汗、血、膿、痰、膽汁、腦、糞、胃中物、腸間
膜、腸、肺臟、脾臟、肋膜、肝臟、心臟、腎臟、骨髓、骨、腱、肉、皮、齒、
爪、毛、發」。此後又誦尿的六種：「淚、膏、唾、涕、關節滑液、尿」，再
逆誦：「尿、關節滑液、涕、唾、膏、淚、脂肪、汗、血、膿、痰、膽汁、腦、
糞、胃中物、腸間膜、腸、肺臟、脾臟、肋膜、肝臟、心臟、腎臟、骨髓、
骨、腱、肉、皮、齒、爪、毛、發」。
    當這樣的百回、千回、百千回的以語讀誦。因為以語讀誦（身至
念）業處的經典而純熟，則心不至於這裡那裡的散亂，（身的三十
二）部分亦得明白，瞭如指掌，亦如圍柵行列的明顯。
    （Ⅱ）猶如「以語」，同樣的亦當「以意」讀誦（即默誦）。以語讀
誦是為以意讀誦之緣；以意讀誦是為通達（特）相之緣。
    （Ⅲ）「以色」——是應當確定發等之色。
    （Ⅳ）「以形」——即當確定它們（發等）的形。
    （Ⅴ）「以方位」——於此身中，自臍以上為上方，（臍）以下為
下方。故（三十二分中的）此分是在此方——當如是確定方位。
    （Ⅵ）「以處所」——這一部分是在此處——當如是各各確定
其處所。
    （Ⅶ）「以界限」——有自分界限與他分界限兩種界限。此中每
一部分的下、上、橫的界限，當知如是的「自分界限」；發不是毛，毛
不是發，當知如是分別「他分界限」。
    如是教授七種把持善巧者，亦應教授他們知道這（身至念）業
處，在某經中是以厭惡說的，在某經中是以界說的。即此（身至念
業處）於大念處（經）中是以厭惡說的；於大象跡喻（經）、大教
誡羅候羅（經）及界分別（經）中是以界說的。但在身至唸經
中則以關於那（三十二分中每分的）色的顯現者而分別四禪的。此
中以界說的是毗缽捨那（觀）的業處，以厭惡說的是奢摩他（止）的
業處。於此（厭惡作意節）中是奢摩他（止）業處的意義。
    （２）（十種作意善巧）這樣教過了七種把持善巧之後，當再教
（Ⅰ）以次第，（Ⅱ）以不過急，（Ⅲ）以不過緩，（Ⅳ）以除去散亂，（Ⅴ）
以假名的超越，（Ⅵ）以次第撤去，（Ⅶ）以安止，（Ⅷ－Ｘ）以三經典
的十種作意善巧。
    （Ⅰ）「以次第」——於此（三十二分身），自讀誦以後，當次第
的作意，不要跳一個的作意。如果跳一個的作意，則如無技巧的
人，登三十二級的階梯，以跳一步而登，結果身體疲勞而失敗，不
能完全登達，如是他（於三十二分中跳級作意者）亦不能以完全
的修習而得應得的意樂，唯有其心疲勞而失敗，不能完成其修
習。
    （Ⅱ）以次第作意者亦應「不過急」作意。若過急作意者，雖然
他或許可得完成其業處的終點，但（對業處）不明瞭，不得至於殊勝
（之位）；譬如有人行三由旬的道路，不觀察其當進與當避（之道），
即以速度的往返百回，雖然到達終點（亦不知是終點），但是應問而
後行（才知終點）是故不宜過急。
    （Ⅲ）如不過急，亦宜「不過緩」（作意），若過緩作意者，則不能
到達業處的終點，而證勝（位）之緣；譬如欲於當日行三由旬之道的
人，若於途中的樹、山、池等處處耽擱，則不能到達終點。
    （Ⅳ）「以除去散亂」——當除去即放棄業處而散亂於外部的
種種所緣之心。若不除去（散亂）則憶念外部散亂之時，而消失其業
處；譬如有人行於僅有一足寬的削壁之道，不察其放足（之處），但
左盼右顧，錯亂其步法，則自百仞的削壁落下來了。是故應除去散
亂而作意。
    （Ⅴ）「以假名的超越」——即超越了發毛等的假名（概念），置
心於厭惡中，譬如大旱之時，有人在林中發現了泉水，即在那裡結
以多羅樹葉等作標幟，（初則）依那標幟而來沐浴及飲，但是因為常
常來而到了其行跡明顯之時，則不需要那標幟，在任何希望之時，
即可來浴與飲；如是在初分，以發毛等的假名作意者，到了獲得厭
惡明瞭之時，則當超越發毛等的假名，專置其心於厭惡之中。
    （Ⅵ）「以次第撤去」——應撤去那些不（於心中）現起的部分，
為次第撤去作意。即初學者於發作意，又撤去（發的）作意而至最
後的尿的部分而止；於尿作意，又撤去（尿的）作意而至最初的發的
部分而止。在他的數數作意中，有些部分（於心中）現起，有些則不
現起。當於那些現起的部分中先作（意）業。如果二分同時現起之
時，亦必有一分現起比較好的，如是當於那現起的部分數數作意，
而生起安止定。
    這是個有關的譬喻；即譬如要捕捉住在三十二株多羅樹所形
成的多羅林中的獼猴的獵師，最初以弓矢射穿那獼猴所居的多羅
樹葉及作呼喊之聲，此時那獼猴便順次於多羅樹上一一的跳去而
至最後的多羅樹；獵師亦追至那裡行其同樣的方法，而彼（獼猴）又
以同樣的方法逃回最初的多羅樹。如是由於各處屢起喊聲，令彼
（獼猴）數數次第奔跳，終於停止一多羅樹上，堅持那中央最嫩的多
羅葉，縱使（弓矢）射去之時它也不起了。當知這（與三十二分身的
次第撤去）是相似的。
    這譬喻（與次第撤去）對照如次：即三十二株多羅樹的多羅林，
為此身的三十二部分。心如獼猴，瑜伽行者如獵師。瑜伽行者的心
環行於三十二部分的身中的所緣，如獼猴住於三十二株多羅樹的
多羅林。瑜伽行者開始於發的作意，順次行去及置心於最後的部
分，如獵師最初以弓矢射穿那（獼猴）所居的多羅樹葉及作呼喊之
聲的時候，而獼猴順次於多羅樹上一一跳去而至最後的多羅樹。再
回來（至最初部分及最初的多羅樹）的方法也是同樣的。數數作
意，則有些（部分於心中）現起，捨其未曾現起的（部分），而對現
起的（部分）行遍作（準備定），如獼猴再再繼續於喊聲所發之處的
上面起（而他遁）。最後於二（部分）現起時，於現起較好的（部分）
數數作意，而生起安止，如（獼猴）來至一多羅樹而止，堅持其中央
最嫩的多羅樹葉，雖射之亦不起了。
    更有一譬喻：譬如一乞食的比丘，住在三十二家的村落附近，
他於第一家獲得了二（家）分的飲食，便超越了其他的一家，第二天
（於第一家）獲得三分，便超越了其他的兩家，第三天於最初（之家）
獲得了滿缽，便（不行乞他家）回至坐堂（住坐所）食之。當知這亦
（與三十二分身的作意）相似。三十二種（部分）如三十二家的村落。
瑜伽行者如乞食者。瑜伽者於三十二種（部分）遍作（準備定）如彼
（乞食者）的住於村落的附近。數數作意，捨棄其未現起的（部分）
於各各現起的（部分）中，及於二部分中（現起較好的）遍作，如於第
一家獲得了二（家）分的飲食，便超越了其他的一家，第二天（於第
一家）獲得三分，便超越了其他的兩家。於彼二（部分）中的現起較
好的，數數作意而生起安止，如第三天於最初（之家）獲得了滿缽，
便回至坐堂（住坐所）坐而食之。
    （Ⅶ）「以安止」——（三十二部分中）（於令生）安止（定）的部
分（作意）當知即於發等的各各部分而坐起安止（定），為（安止定）
的意義。
    （Ⅷ－Ⅹ）「以三經典」——即增上心，清涼，覺支善巧等三經，
當知精進與定的結合，是這（三經）的意義。
    （Ⅷ）此中：「諸比丘！勤策增上心的比丘，當於三相時時
作意：即時時於定相作意，時時於策勵相作意，及時時於捨相作
意。諸比丘！勤策增上心的比丘，如果專於定相作意，則心趨懈
怠。諸比丘！勤策增上心的比丘，如果專於策勵相作意，則心趨掉
舉。諸比丘！勤策增上心的比丘，如果專於捨相作意，則他的心不
為漏盡而正等持。諸比丘！然而勤策增上心的比丘，時時於定相、
策勵相及捨相作意，則他的心成為柔軟，適合作業與清淨，及不會
破壞為漏盡而正等持」。
    「諸比丘！亦如金匠或金匠的弟子造爐，既造爐已，於爐口點
火，既於爐口點火已，以火鉗挾金投入爐口，時時吹風，時時灑水，
時時放捨。諸比丘！如果金匠或金匠的弟子專一對金吹風，則金將
燒掉；諸比丘！如果金匠或金匠的弟子專一對金灑水，則金將冷卻；
諸比丘！如果金匠或金匠的弟子專一對金放捨，則金不至正當的
純熟。諸比丘！然而金匠或金匠的弟子，對金時時吹風，時時灑
水，時時放捨，則金成為柔軟，適合作業，淨潔及不會破壞而成正當
的作用——如欲用金製作金帶、耳環、頸飾、金蔓等的種種裝飾品，
都得完成他的目的」。
    「諸比丘！如是勤策增上心的比丘……乃至……為漏盡而正等
持。而彼（比丘）為了以通（智）證知而傾心於通（智）證知之法，若
有（宿因等的）原因，得以現證彼法」——當知此經是「增上心」。
    （Ⅸ）「諸比丘！具足六法的比丘，得證無上清涼。雲何為
六？諸比丘！茲有比丘，心當抑制之時，即抑制其心；心當策勵之
時，即策勵其心；心當喜悅之時，即喜悅其心；心當放捨之時，即放
捨其心；傾心於勝（道與果），及樂於涅槃。諸比丘！具足此六法的
比丘，得證無上清涼」——當知此經是「清涼」。
    （Ｘ）「覺支善巧」——「如是諸比丘，若心消沉之時，不宜修
習輕安覺支」——此等已在（第四品）論安止善巧中說明。
    曾經善學七種把持善巧及深深地確定了十種作意善巧，即瑜
伽者當以二善巧善取業處。
    如果（瑜伽者）與阿闍梨（師）安住一寺，則不必（一時）詳細請
教，（確定業處後）當以策勵業處得進步已，從此次第的向上請教。
若欲住在他處的，則當依照上述的（七種把持善巧及十種作意善
巧）規定詳細學習，再三翻覆（讀誦），瞭解一切困難之處，如於（第
四品）地遍的解釋中所說的方法，捨離不適當的住所，而住適當的
精舍，斷除小障礙，當於厭惡作意中遍作（準備定）。
    （３）（取三十二分身之相與厭惡性）（遍）作者當先取發等入
相。怎樣取呢？拔出一二根頭髮置於掌上，當先確定其色。在
剃髮處看發亦可。或於水缽或於粥缽中看（所落之發）亦可。見黑
（發）時，當思惟「黑」，見白時，思惟「白」，（黑白）相間之時，則從多
數的思惟。猶如於發，見一切「皮等五種」亦宜如是取相。
    如是取相已，當確定一切（三十二）部分中的色、形、方位、處所
與界限，及確定色、形、香、所依與處所五種的厭惡性。關於這一切
部分的確定法次第敘述如下：
    （Ⅰ）（發）先就發的自然之色是黑的，像木（木＋患）子的「色」。「形」
則長圓如稱桿之形。「方位」——生在（身的）上方。「處所」——兩
側以耳朵邊，前以額際，後面以項為限；封蓋頭顱的濕皮為發的處
所。「界限」——如谷芒插入封蓋頭顱的皮中而住的發，下以（發）
根自己的面積，上以虛空，橫以（諸發）相互（之間）為限，決無二根
頭髮（長）在一處的，這是（發的）「自分的界限」；發非毛，毛非發，如
是不與其他（發以外）的三十一部分混同，而發為單獨的一部分，這
是（發的）「他分的界限」。這是發的色等的確定。
    其次確定（此發的）色等五種的厭惡：即依發的色是厭惡的，依
形，依香，依所依，依處所也是厭惡的。如在一缽心愛的粥或一缽飯
中，雖然只見少許象頭髮的色的東西，也會厭惡他說：「這裡混雜著
頭髮，快拿開」，如是依發之「色」是厭惡的。如在夜間吃飯的人，若
觸著象阿迦的纖維與曼迦羯的纖維的頭髮之形，亦同樣的厭惡，如
是依「形」是厭惡的。如果不使用塗油與花香等，頭髮之香是極厭
惡的；若（把頭髮）投入火中，（那氣味）就更討厭了。依發的色與形，
或許不很厭惡，但依「香」是實在厭惡的。
    譬如小孩子的糞的顏色象郁金色，其形亦如郁金塊；又如棄於
糞穢聚中而膨脹了的黑狗的屍體，色如多羅的熟果，其形滾轉則如
所棄的小鼓之形，而（犬）牙亦如素馨的蓓蕾。依這兩種的色與形
看，或許不很厭惡，若依其香則厭惡了。同樣的，此發之色與形或
許不甚厭惡，但依其香則厭惡了。
    譬如在村中流出污物的不淨之處而生的野菜，為城市的人厭
惡而不食，同樣的，這頭髮是依於膿、血、尿、屎、膽汁、痰等所流之
處而生，故亦厭惡，這是（發）的「所依」的厭惡。此發生於三十一部
分的積聚中，猶如生於糞堆之上的菌，亦如生於塚墓與糞穢等處的
野菜，又如生於溝中的蓮花與睡蓮等的花，於不淨處生，故甚厭惡。
是故它們（發）的「處所」是厭惡的。
    猶如於發，應如是確定一切部分的色、形、香、所依、處所的五
種厭惡性。亦應確定一切部分各各的色、形、方位、處所與界限（的
五種）。
    （２）（毛）毛的自然的「色」，不像發那樣純粹黑色，卻成黑褐
色。「形」——尾端下垂，如多羅樹根的形狀。「方位」——生在（臍
的上下）兩方。「處所」——除了生發的部分及手掌足（足＋庶）之外，生在
其他大部分蓋覆身體的皮膚上。「界限」——生入蓋覆身體的皮膚
之內一蟣下以（毛）根自己的面積，上以虛空，橫以（諸毛）相互
之間為限，沒有二毛生在一處的。這是（毛的）「自分的界限」。「他
分的界限」與發相似。
    （３）（爪）——有二十枚名爪。它們都是白「色」。「形」如魚鱗。
「方位」——足的爪在下方，手的爪在上方，如是生在兩方。「處所」
——生在指（趾）端的背上。「界限」——兩方以（左右）指端的肉，內
以指背的肉，外與頂以虛空，橫以（諸爪）相互之間為限，沒有二爪長
在一處的。這是它的「自分的界限」。「他分的界限」與發相似。
    （４）「齒」——齒長得完全的人，有三十二個齒骨。他們的「色」
也是白的。「形」——有種種的形狀，先就它們的下一排來說，在中
間的四齒，好像次第插在一團粘土之上的葫蘆瓜的子的形狀；在它
們（四個）兩邊的每一個有一根及一尖端，如曼莉迦（素馨的一種）
的蓓蕾之形；此外的一個（小臼齒）有一根二尖端，如車的支柱之形；
再外邊的二枚（小臼齒和大臼齒）有二根三尖端；更外邊的二枚（大
臼齒）有四根四尖端。上面的一排也是同樣的。「方位」——生在上
方。「處所」——在（上下）二顎骨中。「界限」——下以在顎骨中的
（齒）根自己的面積，上以虛空，橫以（諸齒）相互為界，二齒長在一處
是沒有的。這是它們的「自分的界限」。「他分的界限」與發相似。
    （５）（皮）——蓋覆全身的皮。在上（層）的黑色、青色或深褐
色、黃色等色的為膚（外面的薄皮），若把那全身的外皮共聚起來不
過如棗核之量。皮的本「色」是白的，這（皮的）白色，若為火傷或打
擊等而脫去外皮之時則更明顯了。「形」——略而言之，與身形同；
詳言之：則足趾的皮如蠶繭之形；足背的皮如皮靴套足之形；脛的
皮如以多羅樹葉包裹食物之形；股的皮如裝滿米的長袋之形；臀的
皮如裝滿水的濾水囊之形；背的皮如舖張在板上的皮革之形；腹的
皮如舖張在琵琶的空穴的蓋膜之形；胸的皮略如四角形；兩臂的皮
如套入箭筒的皮革之形；手背的皮如剃刀鞘之形或（木＋節）袋之形；手指
的皮如鑰袋之形；頸的皮如包頸布之形；面的皮如有大小孔的昆蟲
的窩的形狀；頭皮如缽袋之形。
    取於皮的瑜伽行者，當輸送他的智於從上唇開始的上方的面
部，最先當確定蓋覆面部的皮膚。其次（確定）額骨的皮膚。其次譬
如伸手於放在袋內的缽與袋之間，輸送他的智於頭骨及頭皮之間，
分離其皮與骨的結合狀態，而確定其頭皮。其次（確定）肩的皮。其
次以順與逆（確定）右手的皮。次以同樣的方法（確定）左手的皮。次
則（確定）背的皮。次以順與逆（確定）右足的皮。次以同樣的方法
（確定）左足的皮。以後次第的確定生殖器官、腹、胸、頸的皮。在頸
皮之後，確定下顎的皮，最後（輸送他的智）到達下唇而（確定）完
結。如是次第取了粗（皮）的人，對於細（皮）亦得明白。「方位」——
生於（上下）二方。「處所」——蓋覆全身。「界限」——下面（裡面）
以骨的面積，上面（外面）以虛空為限。這是它的「自分的界限」，而
「他分的界限」與發相似。
    （６）「肉」有九百肉片。一切的顏「色」都是赤的，與甄叔迦花
相似。「形」——脛的肉團象多羅的葉包食物之形；股（大腿）的肉
象研石之形；臀部的肉象灶的後邊之形；背的肉象多羅果汁所作
的糖板之形，兩邊的肋肉象倉庫的（壁）孔塗以薄薄的粘土之形；乳
房的肉象投在地上的粘土團之形；兩臂的肉像兩只剝了皮的大鼠
之形。如是取了粗（肉）的人，對於細（肉）亦得明白。「方位」——
生在（上下）二方。「處所」——包住三百多骨。「界限」——下面
（裡面）以附著骨聚的面積，上（外面）以皮膚，橫以相互（的肉）為
限。這是它的「自分的界限」，而「他分的界限」與發相似。
    （７）「腱」有九百的腱。「色」——一切都是白的。「形」——有
種種形。於此（腱）中：從頸的上部開始，有五根大腱聯絡身體向前
面下走，有五根向（身的）後面，五根向右，五根向左。聯絡右手的，
亦於手的前面有五，後面有五。聯絡左手的亦同樣。聯絡右足的，
亦於足的前面有五，後面有五。聯絡左足的亦同樣：如是支持身體
的有六十根大腱聯絡身體而向下走的。它們亦名為筋，一切如百
合的球莖之形。其他散在各處的（腱）較細的如繩之形，更細的
如臭蔓之形，又細的如琵琶之弦的形，又細的如粗線之形。手背
與足背的腱如鳥足之形。頭的腱如小兒的頭纏（帽子）。背的腱如
展在日光之下的濕網之形。其他附著四肢五體各處的腱如網衣穿
在身上的形狀。「方位」——生在（上下）二方。「處所」——附結於
全身的骨。「界限」——下以三百骨之上的面積，上以皮肉接觸之
處，橫以相互（之腱）為界。這是它的「自分的界限」，而「他分的界
限」與發相似。
    （８）「骨」——是除了三十二顆齒骨之外，其他的六十四根手
骨，六十四根足骨，六十四根筋肉依止的軟骨，二根踵骨，每一足各
有二根的踝骨，各有二根脛骨（脛骨與腓骨），各有一膝蓋骨，各一
大腿骨，二臀骨（腸骨），十八根脊椎骨，二十四根肋骨，十四根胸骨
（肋軟骨），一心骨（胸骨），二鎖骨，二肩（胛）骨，二臂骨（上膊骨），
各二前膊骨（撓骨與尺骨），七頸骨（頸椎），二胯骨，一鼻骨（鼻腔），
二眼骨（眼窩），二耳骨（聽腔），一額骨（前頭骨），一頭骨（後頭骨），
九頭蓋骨（顱頂骨、顳□骨等），即如是的大約三百骨。它們一切的
「色」都是白的。「形」——有種種形。其中足趾的骨（趾骨）的前端
象迦多迦（馬錢子）的種子之形，（自前端）以後的中節的骨象巴納
薩（波羅蜜）的種子之形：元節骨如小鼓（一種面大腰小的手鼓）之
形。足背的骨（跪骨）如被壓碎的百合的球根聚之形。踵的骨（附
骨）如單核子的多羅果子。踝的骨如（兩個以線）系往來遊戲的球
形。脛骨附著於踝骨之處如剝去了皮的聖提（棗椰樹？）木的頂上
嫩的部分的形狀。小脛骨（腓骨）如小弓的弧形；大的（脛骨）如干
了的蛇背之形。膝蓋骨如缺滅了一部分的水泡形。而脛骨附著（於
膝蓋骨）之處，其尖端如牛角形。大腿骨如沒有削平的斧鉞的柄的
形狀，而彼（大腿骨）依附於臀骨之處如遊戲的球形。而臀骨依附於
（腿骨）之處如切去前端的大波那伽（鐵力木）果的形狀。兩個臀骨
的連成一起如陶師（造土器）的灶形；若分開來一個則如鐵匠的錘
的革紐之形。在（脊椎骨的）尾端的尾閭骨（及薦骨）如倒捕的蛇頭
之形，有七處的大小孔，從脊椎骨的內部（看）重疊而上如頭巾槃
繞之形；自外部（看）如一列的環形。在彼等（脊椎）之間處處有
二三棘狀。如鋸齒形在二十四根肋骨之中，不完全的（四根）如不
完全的鐮刀，其完全的（二十根）如完全的鐮刀形；全部的（肋
骨）則如白雞的展翼狀。十四根胸骨（肋軟骨）如古老的戰車的框
架的形狀。心骨（胸骨）如杓的頭形。鎖骨如小銅斧的柄形。肩
（胛）骨如用缺了一部分的錫蘭的鋤頭形。臂骨（上膊骨）如鏡柄之
形。前臂骨（撓骨與尺骨）如一對多羅樹的球莖之形。連珠骨（腕
骨）如頭巾的槃繞之形。手背骨（掌骨）如被壓碎的百合的球莖聚
之形。在手指骨中，其元節骨如小鼓之形；中節骨如未完全的巴納
薩的種子形；前端的節骨如迦多迦（馬錢子）的種子之形。七個頸骨
如以棍貫成一串切為圓圈的竹筍的形狀。下顎骨如鐵匠的鐵錘的
革紐之形；上顎骨如削（甘蔗的）皮的小刀之形。眼窩與鼻腔的骨如
已取去果肉的嫩的多羅的核子形。額骨（前頭骨）如倒置的貝殼的
杯的形狀。耳根骨（聽腔）如剃匠的剃刀鞘之形。在前額及聽腔之上
的纏頭巾之處的骨，如一個充滿（乳酪的甕）的皺縮的乳酪的膜的
形狀。（後）頭骨如椰於切了傾斜的口的形狀。頭蓋骨如縫紉起來
的破葫蘆的形狀，「方位」——在上下二方。「處所」——概言之在
全身；分別而言，則頭骨在頸骨之上，頸骨在脊椎骨之上，脊椎骨在
臀骨之上，臀骨在腿骨之上，腿骨在膝骨之上，膝骨在脛骨之上，脛
骨在踝骨之上，踝骨在足背骨之上。「界限」——內以骨髓，外以肉，
兩端以相互（之骨）為界。這是它們的「自分的界限」。「他分的界
限」與發相似。
    （９）「骨髓」——是在各種骨的內部的髓。其「色」是白的。「形」
——在種種大骨之內的（髓），如放入竹筒中蒸了的大筍的形狀，在
各種小骨之內的（髓），如放人竹棍的節中蒸了的細筍的形狀。「方
位」——生在上下二方。「處所」——在各種骨的內部。「界限」——
以各種骨的內部的面積為限。這是它的「自分的界限」。「他分的
界限」與發相似。
    （１０）「腎臟」——是連結一處的兩個肉團。它的「色」為淡紅
色，如巴利跋陀迦（珊瑚樹）的種子之色。「形」——如小孩子所玩的
一雙球形，或如結在一個蒂上的兩隻芒果之形。「方位」——處於
上方。「處所」——從喉底由一根出發，下行少許，分為二支的粗筋
連結（腎臟），並圍於心臟肉而住。「界限」——以腎臟及腎臟的（邊
際）部分為限。這是它的「自分的界限」。「他分的界限」與發相似。
    （１１）「心臟」——即肉心。其「色」紅如蓮的花瓣的背面之色。
「形」——如除去外部的花瓣而倒置的蓮蕾之形。外部光滑，內如
絲瓜的內部。智慧者的（心臟）略開少許（如蓮花），無意者的（心
髒）僅如（蓮花的）蕾。而（心臟）內空可放一波那伽（鐵力木）的種
子，在那裡有半掌握的血，意界及意識界依彼而活動。貪行者的（心
髒）是紅的，嗔行者的是黑色，癡行者的如洗肉的水的顏色，尋行者
如野豌豆的汁的顏色，信行者的如迦尼迦羅（一種開花的樹）花
的色（黃色），慧行者的（心臟）猶如潔白清淨無暇而琢磨了的寶貴
的摩尼珠的光輝。「方位」——生在上方。「處所」——在於兩乳之
間的身內。「界限」——以心臟及心臟的邊際為限。這是它的「自分
的界限」。「他分的界限」與發相似。
    （１２）「肝臟」是一對的肉膜。其顏「色」赤色，淡赤色，不甚濃
赤色，如白蓮的花瓣的背部之色。「形」——根上是一，到了頂端分
為一雙（左右二葉）如俱毗蘭羅（烏木？）的葉形。愚癡者（的肝臟）
僅一片葉，而智者（的肝臟）則成二或三的小葉。「方位」——生在
上位。「處所」——寄在二乳房的內部的右側。「界限」——肝臟以
肝臟的（邊際）部分為限。這是它的「自分的界限」。「他分的界限」
與發相似。
    （１３）「肋膜」是分為覆蔽（膜）與不覆蔽（膜）的兩種蓋覆肉。兩
者的「色」都是白的，如陀拘羅的布片之色。「形」——即它自己所
占的處所之形。「方位」——覆蔽肋膜在上方，餘者生在二方。「處
所」——覆蔽肋膜蓋覆心臟及腎臟，不覆蔽肋膜則於全身的皮膚之
下蓋覆於筋肉。」界限」——下以筋肉，上以皮膚，橫以肋膜的部分
為限。這是它的「自分的界限」。「他分的界限」與發相似。
    （１４）「脾臟」是象舌狀的胃的肉。它的「色」是青的，如尼均提
花的顏色。「形」——有七指（七寸）大，如黑犢的舌形。「方位」——
寄於上方。「處所」——在心臟的左側，寄於胃膜的上側。如果它被
打擊出來時，有情的命便盡了。「界限」——以脾臟的（邊際）部分為
限。這是它的「自分的界限」。「他分的界限」與發相似。
    （１５）「肺臟」——是分為三十二片肉的肺肉。它的「色」赤色，
如未甚熟的無花果的顏色。「形」——如一厚片沒有切平的餅的：形
狀。如果（身體）內部因無飲食之時而發生業生的火熱傷害（肺臟）
之故，則如食乾草團的無味無生氣的。「方位」——生於上方。「處
所」——在兩乳之間的身體的內部，蓋覆及懸掛於心臟及肝臟的上
方。「界限」——以肺臟的（邊際）部分為限。這是它的「自分的界
限」。「他分的界限」與發相似。
    （１６）「腸」（這裡指消化管食道及胃腸等的全體）即男子有三
十二手（尺），婦人有二十八手（尺），及有二十八處曲折的內臟。它
的「色」白色，如白糖之色。「形」——象切了頭而槃繞於血槽之中的
蛇的形狀。「方位」——生在二方。「處所」上自喉底，下連於大便道，
故在於喉底及大便道為邊端的身體的內部。「界限」——以腸的（邊
際）部分為限。這是它的「自分的界限」。「他分的界限」與發相似。
    （１７）「腸間膜」是結於腸的曲折之處。它的「色」是白的，如白
睡蓮的根的顏色。「形」——亦如白睡蓮的根形。「方位」——生在二
方。「處所」——如用鋤與斧作事等的人牽引（鋤斧等）器具的時候，
以器具的繩（結住）器具的板相似，又如拭足的墊子，於諸圓輪之間
以線縫之（令不脫離），（腸間膜）是結住腸的曲折之處令不脫離於
一邊，在二十一個腸的曲折處之間。「界限」——以腸間膜的（邊緣）
部分為限。這是它的「自分的界限」。「他分的界限」與發相似。
    （１８）「胃中物」是胃中一切吃的飲的嚼的嘗的東西。它們的
「色」即如吃下的食物之色。「形」——如灑水囊裝了米而沒有結緊
的形狀。「方位」——據於上方。「處所」——在胃中。
    所謂胃，是猶如壓緊濕布的兩方而中央生起氣泡相似的內臟
膜，外滑，而內則可說如腐爛的肉包，如污穢的巴梵羅迦的花，
亦如腐爛了的巴納薩果的皮的內部。在（胃）中，有蛆蟲、如蚯蚓
蟲、如多羅形蟲、針口蟲、如布絲蟲與絛蟲等三十二種的蟲聚在
蠢動，當沒有飲食的時候，它的跳動叫喚，侵害心臟之肉，當飲食
之時，它們張口向上，把最初吞下的二三口（食物），很快的便爭奪
去了。胃實為它們的生家、便所、病室與墳墓。這胃裡面，又譬如
旃陀羅的村莊門口的污水池，在暑熱之時，傾盆大雨，因水而氾濫
出來的尿、糞、皮、骨、腱等的碎片及唾、涕、血等的種種污物，落於
（池）中集合，混雜泥水，過了兩三天之後，便生蛆蟲，更由日光的熱
力蒸曛，起了一個又一個的水泡和氣泡，變成了青黑色，極臭而極
厭惡；這時（那些污物）即走近去一看也無價值，何況去嗅或去嘗
呢？同樣的，種種的飲食，用牙齒的杵來粉碎了它，用舌的手來攪
轉它，混雜以唾液，在那一剎那，便已失去了原來的色香及美味等，
然後如織者的漿，如犬的吐瀉之物，落下（胃中）混雜以膽汁、痰與
風等，以及胃中的消化熱的煮蒸，雜以蟲聚，起了一個又一個的水
泡及氣泡，成為極污極臭而極厭惡的狀態；那樣的（胃中物），即聞
之而對飲食亦有不快之感，何況以慧眼觀察。又落下（胃中）的飲
食被分為五分：一分給生物（蟲聚）吃了，一分給胃中的消化熱燒
了，一分成尿，一分成糞，一分成液體即增長血肉等。
    「界限」——以胃膜及胃中物的部分為限。這是它的「自分的
界限」。「他分的界限」與發相似。
    （１９）「糞」即大便。它的「色」大部是吞下的食物之色。「形」——
是糞的處所之形。「方位」——在於下方。「處所」——在熟髒（結腸
的Ｓ狀部及直腸）中。
    「熟髒」的位置在臍之下及脊椎的根（薦骨及尾閭骨）之間，是
腸的最後部分，高約八指（約八寸）如竹筍相似。猶如下雨於高地
之上，而水下流於低地儲蓄；如是飲食落到胃中，以胃的泡沸的消
化熱煮燒，如以磨石研碎而變軟物，然後經腸管而下，如壓入竹節
中的黃色的粘上，積集於（熟髒）中。
    「界限」——以熟髒膜及糞的部分為限。這是它的「自分的界
限」。「他分的界限」與發相似。
    （２０）「腦」是在頭蓋腔內的髓聚。它的「色」是白的，如蛇菌團
的顏色，亦可說如未成於酪的狀態而腐敗了的牛乳之色。「形」——
即如腦的處所之形。「方位」——居於上方。「處所」——在四縫合線
所接合的頭蓋腔之內，如結合的四個麥粉團放在那裡相似。「界
限」——以頭蓋裡面及腦髓的部分為限。這是它的「自分的界限」。
「他分的界限」與發相似。
    （２１）「膽汁」有停滯膽汁及流動膽汁兩種膽汁。此中停滯膽汁
的「色」，如濃的末頭迦的油色；流動膽汁，如萎了的阿拘利花之色。
「形」——兩者都和它們的處所同形。「方位」——停滯膽汁生於上
方；餘者生於二方。「處所」——流動膽汁除了發、毛、齒、爪（等）的無
肉之處及堅硬幹燥的皮膚之外，瀰漫於其他的全身，猶如油滴（彌
漫）於水上相似；如果（流動膽汁）激動之時，則兩眼變黃而動搖，以
及四肢戰動。停滯膽汁，寄於心臟及肺之間，依於肝的肉，儲藏於象
絲瓜的囊的膽囊中；如果（停滯膽汁）激動之時，則有情發狂，生顛
倒心，棄捨慚愧，作不應作，說不當說，思不應思。「界限」——以膽
汁的部分為限。這是它的「自分的界限」。「他分的界限」與發相似。
    （２２）「痰」身體的內部約有一缽的痰。它的「色」是白的，如那
伽跋羅的葉的汁色。「形」——如它的處所之形。「方位」——生在上
方。「處所」——在胃膜之中，當吞下食物之時，譬如水面上的苔及
水草，丟下一根木頭或一塊石子之時，則分裂為二，但展開而又合
為一，如是食物吞下（胃中）之時，裂（痰）為二，但展開而又合為一；
於（痰）衰弱之時，則胃發生了如成熟了的膿庖壞了的雞蛋極厭惡
的壞屍一樣的臭，亦從那裡上升有臭氣的呃，連口也臭得如壞屍一
樣。那樣將使人對他說：「走開些！你吐出很臭的氣」。如果痰厚
厚的增加，則如廁所的蓋板相似，而得防止胃的內部的污穢之物的
臭氣。「界限」——以痰的部分為限。這是它的「自分的界限」。「他
分的界限」與發相似。
    （２３）「膿」是依壞了的血而起的膿。它的「色」如萎了的黃葉之
色，於屍體內（的膿）如壞了的濃粥的泡沫之色。「形」——像它的處
的形。「方位」——生於二方。「處所」——在那裡積集便在那裡，沒
有一定的處所可說；在身上那些給樹樁所擊或棘或火焰等所傷的
部分，血被停止在那裡而化了膿，或者生成了膿疤或瘡等，（膿）便
在那些地方。「界限」——以膿的部分為限。這是它的「自分的界
限」。「他分的界限」與發相似。
    （２４）「血」有積聚血和循環血兩種血。此中積聚血的「色」如煮
了的濃的蟲漆汁的色；循環血則如清的蟲漆汁的色。「形」——兩者
都如其所在的處所之形。「方位」——積聚血生在上方，餘者生在兩
方。「處所」——循環血，除了發、毛、齒、爪等無肉之處及堅固乾燥
的皮膚之外，隨於靜脈網而遍在全身；積聚血約有一缽之量，裝
滿肝臟所在處的下方，在心臟、腎臟、肺臟的上方，一點一點的
滴流下去而滋潤於腎臟、心臟、肝臟及肺臟。如果腎臟及心臟等
不得（血）滋潤之時，則有情成為渴了。「界限」——以血的部分為
限。這是它的「自分的界限」。「他分的界限」與發相似。
    （２５）「汗」是由毛孔滲出的水界（液體）。它的「色」象清的胡
麻油的色。「形」——如汗的處所之形。「方位」——居於二方。「處
所」——汗的處所是沒有固定的，不像血的常在。如果因為火的熱
力、太陽的熱力、氣候的變化等而身體發熱之時，則自一切的發與
毛孔流出（汗）來，猶如一束從水裡拔起來而沒有切平的蓮的鬚根
及白睡蓮的莖相似（滴下水來）。是故（汗的）形亦得依發與毛的孔
而知。取於汗的瑜伽者可對充滿於發及毛的孔的汗而作憶念。「界
限」——以汗的部分為界。這是它的「自分的界限」。「他分的界限」
與發相似。
    （２６）「脂肪」是凝固的脂膏。它的「色」如分裂了的郁金之色。
「形」——先就肥大的身體說，在皮膚與筋肉之間，如郁金色的（纖
細的）陀拘羅的布片之形；瘦小的身體則附著在他的脛肉、腿肉、脊
椎附近的背肉，胃的周圍之肉等處，像折成二重三重的郁金色的陀
拘羅的布片之形。「方位」——生於二方。「處所」——遍滿肥大者的
全身，附著於瘦小者的脛肉等處。雖稱為肪，但也是非常厭惡的，
所以（人們）不拿（脂肪）作塗頭的油，也不用作鼻油的。「界限」——
下以肉，上以皮膚，橫以脂肪的部分為限。這是它的「自分的界限」。
「他分的界限」與發相似。
    （２７）「淚」是從眼中滲出的水界（液體）。它的「色」如清的胡麻
的油的色。「形」——如它的處所形。「方位」——生在上方。「處
所」——在眼孔中。然而這淚並不是象膽汁在膽囊中那樣常積集
於眼孔之中的。當有情心生歡喜而大笑之時，或生悲哀而哭泣之
時，或吃了特殊的食物之時，或因煙及灰塵等侵入眼中之時，則
（淚）與喜、悲或特殊的食物及氣候等共同生起而盈滿眶或滲出眼
孔之外。取於淚的瑜伽者當取充滿於眼孔的淚。「界限」——以淚
的部分為限。這是它的「自分的界限」。「他分的界限」與發相似。
    （２８）「膏」——是溶解的脂膏。它的「色」如椰子油的色；亦可
說象撒佈於粥上面的油的顏色。「形」——如在沐浴之時，脂膏之滴
撒佈於清淨的水上浮動的形態。「方位」——生於二方。「處所」——
大多在手掌、手背、足（足＋庶）、足背、鼻孔、額與肩等之處。然而膏在這
些地方，並非常是液狀的；當火熱、太陽熱、氣候的變化，（體內地水
火風四）界的變化之時，而在此（掌）等之處也變化了，此時則如
沐浴之時的脂膏之滴撒佈於水面上相似，在各處浮出膏來。「界
限」——以膏的部分為限。這是它的「自分的界限」。「他分的界限，
與發相似。
    （２９）「唾」是在口內混以泡沫的水界（液體）；它的「色」白如泡
沫色。「形」——如其處所之形，亦可說如泡沫形。「方位」——生於
上方。「處所」——自兩頰邊下流於舌上。然而此（唾）並非常積聚
在舌上的；當有情看見或憶想某種食物之時，或把任何熱、苦、辛、
鹹、酸等味放到舌上之時，或者心臟（對某特殊食物）厭倦及對任何
種類而生厭惡之時，則唾生自兩頰之側而下流止於舌上。在舌端
的唾是淡的，在舌根的是濃的。把磨了的米或飯或任何其他硬食
放到口裡的時候，猶如在河堤的沙中掘的小穴，不斷的滲出水來，
（唾）亦不盡的流來而得滋潤（食物）。「界限」——以唾的部分為限。
這是它的「自分的界限」。「他分的界限」與發相似。
    （３０）「涕」——是從腦上流來的不淨。它的「色」如嫩的多羅
果（椰子果）內心的髓（肉）的顏色。「形」一如其處所之形。「方
位」——生在上方。「處所」——充滿在鼻孔之內。然而涕亦不是常
積聚在鼻孔內的；譬如有人用荷葉包凝乳，在下面用針刺穿一小
孔，凝乳的澄液便從小孔流落於外。如是當有情哭泣之時，或因特
殊的飲食及氣候的變化而內界發生動亂（四大不調）之時，則從頭
中的腦變成一種象腐敗了的痰狀的東西流下經過口蓋的上部的開
孔流入及充滿於鼻孔，或流出（鼻孔）之外。取於涕的瑜伽者，當取
充滿在鼻孔的涕。「界限」——以涕的部分為限。這是它的「自分的
界限」。「他分的界限」與發相似。
    （３１）「關節滑液」——是身體的關節內部的滑的污穢的東西。
它的「色，像迦尼迦羅的材脂之色。「形」如它的處所之形。「方
位」——生於二方。「處所」——在一百八十的關節之內，行滑潤骨
節的工作。如果（關節的滑液）少者，則起立，坐下，行走，轉身，屈身
與伸直之時，它的骨都作「格答格答」之聲，如彈指聲；他縱使一二
由旬的道路，亦因風界激動而覺四肢疼痛。然而（關節滑液）多者，
則於起坐等時，他的骨不會作「格答格答」之聲，雖走長路，亦不會
激動風界及不覺四肢疼痛。「界限」——以關節滑液的部分為限。這
是它的「自分的界限」。「他分的界限」與發相似。
    （３２）「尿」——它的「色」如曼率豆的鹼質性的汁的顏色。
「形」——如倒置的水甕內部流出來的水的形狀。「方位」——生於
下方。「處所」——在膀胱的內部。「膀胱」即小便袋。譬如投入污池
而無口的羅梵那甕，而污水進入（甕中），然而看不出（甕水）所人
之道，同樣的從身體進入（膀胱中）的尿，也看不出它的所入之道，
但放出之道是明白的，當（膀胱之中）的尿充滿之時，有情便說：「我
要小便」而忙於小便了。「界限」——以膀胱的內部及尿的部分為
限。這是它的「自分的界限」。「他分的界限」與發相似。
    如是於發等部分中，確定了他們的色、形、方位、處所、界限之
後，依（前說的）次第，不過急等（十種作意善巧）的方法，以色、形、
香、所依、處所的五種而作「厭惡！厭惡！」的憶念者，最後則超越
（發等的）假名（而修習），譬如有眼的人，看見有三十二種顏色的花
而結在一根線上的花蔓，一切的花是不分何始何終的同時顯現，如
是作「此身有發毛」等的觀身之人，對於彼等（三十二分）的一切法
亦不分何始何終的顯現。所以在（前面的）作意善巧論中說：「初
學者於發作意，去（彼於發）作意已，至最後的尿的部分而止」。如
果（瑜伽者）對（自身之）外部（的其他的身體）專注作意，以及如是
於（他人的）一切部分都明瞭之時，則對遊行的人與畜等（於瑜伽者
的眼中）捨了有情的行相，只是現起一堆（三十二）部分的積聚而
已；若（見）彼等（人或畜）吞下飲食之時，亦僅現起如投（食物）於
（三十二）部分的積聚之中相似。（於三十二分）以次第撤去等而作
「厭惡！厭惡！」的次第憶念者，得以次第生起安止定。那裡依發等
的色、形、方位、處所、界限而得現起「取相」；依（發等的色、形、香、
所依、處所五種的）一切行相的厭惡（考察）而得現起「似相」。那
（似相）的修習者，依照如（十）不淨業處中所說的方法而得生起初
禪的安止（定）。彼（安止）若人於（三十二身份的）一部分明白了，
於一部分中證得安止，不再修習其他的瑜伽者，則他僅生起一（安
止定）。若人（於三十二身份中）多分明白了，或於一（部分）而證
（安止）禪，更於其他部分而修瑜伽者，則他得依部分的數目而生起
初禪定，猶如摩羅迦長者相似。
      據說：那尊者（摩羅迦）握住長部師無畏長老的手說：「朋友無
畏！先研究這個問題：摩羅迦長老於三十二分中得三十二的初禪，
如果他夜入一禪，日入一禪，則以半月餘而得成就；若每日入一禪，
則以月餘而得成就」。
    如是此（身至念）業處雖依初禪而成，但是由於憶念（三十二分
的）色、形等之力而成，故稱為「身至念」（業處）。
    （身至念的功德）精勤於身至念（業處）的比丘，是戰勝不樂與
樂的，不是為不樂及樂所戰勝的。他是常常征服生起的不樂而住。
他是戰勝怖畏恐懼的，不是為怖畏恐懼所戰勝的。他是常常征服
生起的怖畏恐懼而住。他是「忍辱者，能忍寒、熱……乃至能忍
奪取其生命之苦」。依發等的色一類（青、黃、赤、白之遍），得證四
禪，而達六通。
        真實的善慧者，
        應對於如是
        有大威力的身至念，
        常作不放逸之行。
    這是詳論身至念一門。

              （九）安般念

    今者：「諸比丘！此安般念——三摩地修習與多作時，實為
寂靜，殊勝，純粹與樂住，對已生的惡不善法即能消滅與寂止」——
世尊這樣讚歎之後又說：「然而諸比丘，雲何修習安般念三摩地？
雲何多作，實為寂靜、殊勝、不雜與樂住及已生的惡不善法即能消
滅與寂止？諸比丘！茲有比丘，去阿練若，或去樹下，或去空閒處，
結跏趺坐，正直其身，置念面前，而彼（比丘）或念入息，或念出息。
（一）出息長時，知『我出息長』，或者入息長時，知，我入息
長』。（二）出息短時，知『我出息短』，或者入息短時，知『我入息短』。
（三）『覺知全身我出息』及『覺知全身我入息』彼如是學。（四）『安
息身行我出息』及『安息身行我入息』彼如是學。（五）覺知喜……
（六）覺知樂……（七）覺知心行……（八）覺知安息心行……（九）覺
知心……（十）令心喜悅……（十一）令心等持……（十二）令心解
脫……（十三）觀無常……（十四）觀離欲……（十五）觀滅……（十
六）『觀捨遣我出息』及『觀捨遣我入息』彼如是學」。如是有十六事
而顯示安般念業處。以下來（解釋）那（安般業處）的修習法。只就
那聖典（的文句）來解釋，說完了便一切完具，所以這裡先來解釋聖
典（的文句）：
    （釋安般念的聖典文句）「然而諸比丘，雲何修習安般念三摩
地」？先於此句中：「雲何」——是為了要詳細解答安般念三摩地的
修習的種種方面的征問。「然而諸比丘，修習安般念三摩地」——是
對於所征問的種種方面的指示。「雲何多作…乃至…寂止」也是同
樣的。
    此中「修習」是生起，或增長。
    「安般念三摩地」——即與執持念出入息相應的定，或念於出
入息的定，為安般念三摩地。
    「多作」是數數而作。
    「實為寂靜殊勝」是必寂靜必殊勝，這兩者的「必」當知為決定
之語。何以故？譬如不淨業處，只是由於通達（於禪之時）而寂靜
殊勝，因（不淨業處的）所緣粗故及所緣厭惡故，依（不淨業處的）所
緣決非寂靜非殊勝的，但此（安般念業處）則不如是以任何法門不
寂靜或不殊勝的，即是依「所緣的寂靜性」之故是寂靜、寂止、寂滅
的，依稱為通達（禪）支的寂靜性之故也是（寂靜、寂止、寂滅）的，依
「所緣所殊勝性」之故是殊勝的，（修習）無滿足的，依（稱為通達）
「（禪）支的殊勝性」之故也是（殊勝而無滿足）的。是故說彼（安般
念業處）「實為寂靜殊勝」。
    「純粹與樂住」——此定之中無夾雜之物故為純粹，不滲雜，不
間雜，單獨，不共。（安般念）不是由於遍作（準備定）及近行（定）而
得寂靜，即從最初入定以來本來就寂靜殊勝之義。然亦有人（指北
寺住者）說「純粹是無滲雜勢力本來美妙」。如是這純粹（的安般
念）每於證得安止定的剎那而獲得身心之樂，故知為「樂住」。
    「屢屢生起」是屢屢未曾鎮伏。
    「惡」即罪惡。
    「不善法」——是不善巧（無明）所生法。
    「即能消滅」——僅以剎那，即令消滅，即令鎮伏。「寂止」——
是非常寂靜，或者（於安般念）的順抉擇分之故以次第聖道的增進，
而言（諸惡不善法的）斷滅，安息。
    其次對以上的文的略釋如下：「諸比丘，以何方法，以何行相，
以何規定修習安般念三摩地！以何方法多作（安般念定），寂靜（安
般念定），…乃至…惡不善法寂止」。現在再來詳說其（解答之）義，
而說「茲有比丘」等。
    「諸比丘，茲有比丘」——諸比丘，是於佛教中的比丘。這裡的
「茲」之一語，即顯示生起一切種類的安般念三摩地之人的所依之
（佛）教，並示他（異）教不具於此（安般念定）。即所謂：「諸比
丘，茲有（第一）沙門……乃至……（第四沙門），於其他教派，實無
此等沙門」。依這樣說，故說為佛教中的比丘。
    「去阿練若……或去空閒處」——這是舉以示明那（比丘）的修
習安般念三摩地的適當的住所。因為這比丘的心長時追求於色等
所緣，無意趨向於安般念三摩地所緣，猶如惡牛駕車，只走邪道。譬
如牧者，要調伏一隻飲了惡母牛的乳而長大的惡犢，（先令犢）隔離
於母牛，在一邊打下了一大柱子，用繩把它繫在那柱上，它的犢雖
種種掙扎，亦不能逃遁，終於只近柱邊或坐或臥。同樣的，此比丘
欲調御其長時貪著色等所緣的邪惡之心，先離開色等所緣，入阿練
若，或樹下，或空閒處，在那裡的出入息的柱，以念的繩而繫於心。
如是他的心雖亦種種掙扎於以前所習慣的所緣，但不能切斷念的
繩而逃遁，終於只在近行（定）與安止（定）的所緣的附近（出入息）
而坐及臥。所以古人說：
        欲調御的世人，
        以犢繫於柱上，
        以念於所緣，
        堅固的繫住自己的心。
    如是那樣的住所對於他的修習是適當的。所以說：「舉以示明
那（比丘）的修習安般念三摩地的適當的住所」。
    或者於種種業處之中，此最上，得證一切知佛，辟支佛。佛的聲
聞弟子等的勝位及至現法樂住的足處（近因）的安般念業處，不捨
男女象馬等聲所騷擾的村莊（住所）則不易修習——因聲為禪的荊
棘（障礙）故——在非村的阿練若中，瑜伽行者取此（安般念）業處
已，於安般念而生起四禪，以此作基礎，思惟諸行，而證最勝的阿羅
漢果，便容易了。所以世尊示彼以適當的住所說：「去阿練若」等。
    世尊如宅地學的（工程）師。譬如那宅地學的（工程）師，看了
（適合建）城市的地，善加考察之後，便教以「建城於此處」，到了安
全地完成城市之時，便得王家的甚大尊敬。彼（世尊）考察了瑜伽
行者的適當的住所之後，便教以「當於此業處中精勤」，此後以此業
處而精勤的瑜伽行者證得阿羅漢果時，（世尊）便受（瑜伽行者的）
大尊敬說：「彼世尊實為等正覺者」！
    又說、比丘如豹。譬如大豹王，依阿練若中的草、叢、森林、叢山
而埋伏，以捕野牛、麋鹿、野豬等的獸類；同樣的，於阿練若中精勤
業處的比丘，漸次而取須陀洹，斯陀含，阿那含，阿羅漢道及聖果。
所以古人說：
        如豹埋伏，捕諸獸類，
        佛子亦爾，勤瑜伽觀，
        入阿練若，取最上果。
    是故為示彼（比丘）的（修習的）努力相應之地的阿練若住所，
而世尊說：「去阿練若」等。
    此中「去阿練若」，即：「阿練若，出（村的）帝柱（界標）之外，
都是阿練若」及「阿練若的住所至少（離村）五百弓」，即於如是所說
的相狀的阿練若中，去任何能得遠離之樂的阿練若。
    「去樹下」即行近於樹。
    「去空閒處」，即去空閒寂靜之處。這裡除了阿練若及樹下之
外，去其他的七種住所，亦可說為去空閒處。
    如是（世尊）既已對他（比丘）指示了隨順三季（寒暑雨），隨順
三界（三種體質——痰風膽汁）及隨順六種行（六種性格——貪行、
嗔行、癡行、信行、尋行、覺行）而適合於安般念的修習的住所。又
指示不落於昏沉及掉舉的寂靜的威儀，故說（結跏趺）「坐」。因為指
示他的坐禪堅固，維持出入息的舒適及取所緣的方便，故說「結跏
趺」等。
    「跏跌」即完全槃腿而坐。「結」即槃的意思。
    「正直其身」——是上半身置之端正，使十八脊椎骨之端與端
成為整列。這樣坐的人，則皮膚，筋肉、腱不致於歪屈。不會生起
因骨等歪屈而剎那剎那生起的苦痛。彼等（苦痛）不生之時，則心
得專一，不退失業處，且得增長而至圓滿。
    「置念面前」——即置念於業處的面前。或者「遍」——為遍持
之義，「面前」——為出離之義，「念」——為（心）現起之義；故名為
「念面前」。當知這是依無礙解（道）所說之義。綜前句之略義為
「遍持出離而念」。
    「彼念出息，或念入息」——即彼比丘這樣的坐好及現起如是
的念之後，不捨彼念，而念出息或念入息，彼比丘則說為念行者。
    現在要知以什麼方法（而比丘）為念行者，為示那種方法而（世
尊）說「出息長時」等。在《無礙解道》中作如是說：「彼念出息或念
入息」，同時對同句如是分別：「以三十二種方法為念行者：即
（１）依長出息不散亂了知心一境性者而念現起，使用此念及此智
（他）為念行者。（２）依長入息……乃至……（三一）依捨遣觀出息，
（三二）捨遣觀入息不散亂了知心一境性者而念現起，使用此念與
此智（他）為念行者」。
    （安般念的十六事）此中（一）「出息長」即維持長的出息。「出
息」是外出的息，「入息」是內入的息——這是
根據毗奈耶義疏說的。然而諸經的義疏則所說相反
。在此（兩說）中。一切的胎兒從母胎出
來之時，最初是內部的息先外出，然後外面的氣帶著微塵而進入內
部，（更外出）觸口蓋後而滅（故依律的義疏說為正當），當如是先知
以上的出入息（之義）。其次當知那（出入息的）長短是依時間的。
譬如展於空間的水或沙，而說長水長沙，或短水短沙，如是一片片
的出入息，在象與蛇的身中，徐徐地充滿他們長度的肉體，又徐徐
出去，所以說長（的出入息）；急速地充滿犬兔等的短度的肉體，又
速速地出去，所以說短（的出入息）。在人類之中，有的出息與入息，
依照時間長如象與蛇等，有的則短如犬兔等，所以對於他們（的出
入息）是依時間的，長時間的出與入為長（出入息），短時間的出與
入為短（出入息）。
    此中，這比丘以九種方法的長出息與入息，而將「知我長出息
（長）入息」。如是了知者，當知即以一法修習身觀念處成就。即如
無礙解道所說：
    「雲何彼於長出息時，知『我出息長』，長入息時，知『我入息
長』？（１）長出息於長時出息。（２）長入息於長時入息。（３）長出息
入息於長時出息入息。長出息入息於長時出息入息者（於彼）生起
（善）欲。（４）由於欲而比以前更微細的長出息於長時出息。（５）由
於欲而比以前更微細的長入息……乃至……（６）長出息入息於長
時出息入息。由於欲而比以前更微細的長出息入息於長時出息入
息者生起喜悅。（７）由於喜悅而比以前更微細的長出息於長時出
息。（８）由於喜悅而比以前更微細的長入息……乃至……（９）長出
息入息於長時出息入息。由於喜悅而比以前更微細的長出息入息
於長時出息入息者，（他的）心從出息入息而轉去，而生起捨。以此
等九種方法（彼）於長出息入息的身與現起的念及觀的智——身為
現起而非念，念為現起與念——（彼）以那念及那智而觀身。所以說
『於身修習身觀念處』」。
    （二）對於「短」的句也是同樣的。但有其次的不同：即那裡說
「長出息於長時出息」，如是在這裡則說「短出息於短時出息」。是
故以短字直至最後的「故言於身修習身觀念處」而代替前者（的長
字即可）。如是當知此（瑜伽者）依長時及短時以此等各九種方法
而了知於出息入息，「長出息時知我出息長……乃至……短入息時
知我入息短」對於如是了知者：
        比丘的鼻端，
        起了長的和短的
        出息與入息，
        這樣有四種。
    （三）「學我將知一切身出息……入息」——即我於全出息身
的初中後為令覺知明白其出息而學；我於全入息身的初中後為令
覺知明白其入息而學。如是為令（出入息的一切身）覺知及明白者，
以智相應心出息與入息，故說「我學出息與入息」。因為有的比丘
對於片片展於（體內）的出息身或入息身的初則明白，然非中後；
他只能取其初，而對中後則覺疲倦。有的則對於中的明白，然非
中後，或者對於後的明白，然非初中；他只能取其後，對於初中則
覺疲倦。或者對於（初中後）一切都明白，他亦能取一切，不對任何
而覺疲倦。為了指示以那樣的修習，故（世尊）說：「學我知一切身
出息…乃至…入息」。
    在前句中的「學」字是努力精勤之意。如他那樣的律儀為增上
戒學。如他那樣的定為增上心學。如他那樣的慧為增上慧學。以
上的三學的所緣，以念，以作意而學，而習，而修，而多作，便是這裡
的語義。
    至此的文句中，那前面的（一二修習）法，專門是出息及入息
的，並無其他的任何東西；然而此後（自三以下的修習）便於令智生
起等作瑜伽行，所以在（一二）的地方只是「知我出息，知我入息」，
正如依現在時的聖典所說，以後為示令智生起等的行相而說「知我
一切身出息」等，當知是依未來時的語法而敘述聖典的。
    （四）「學我念安息身行出息……乃至……入息」——是學對
於粗的身行念安息，極安息、消滅、寂止、而我出息入息。
    如是（出入息——即身行的）粗細與安息當知如下：即如這比
丘以前未修出入息之時，則他的身心不安而粗。身心粗而不寂靜
時，則出入息亦粗，成為更有力的，甚至不能以鼻（出入息），須以口
出息入息。如果他的身心已修（出入息）時，則身心寂靜，寂止。他
的（身心）寂靜之時，所起的出息入息很微細，到了有無（出入息）亦
難辨別的狀態。
    譬如有人從山上跑下，或將重負從頭上卸下而立時，他的出入
息是粗的，甚至不能以鼻（出入息），要用口出息入息。如果他除去
疲勞，洗了澡，喝了水，以濕布當胸，臥於涼蔭之下時，則他的出息
入息很微細，到了有無（出入息）亦難辨別的狀態。同樣的，這比丘
以前未修出入息之時……乃至難辨的狀態。
    何以故？因為他以前未修（出入息）時，沒有作過「我令諸粗的
身行次第安息」的思惟、念慮、作意、觀察。然而既修（出入息）時，
則有（我令諸粗的身行次第安息的思惟念慮作意觀察）。故從他的
未修（出入息）時而至已修之時，身行使成微細了。故古人說：
        身心熱惱的時候，
        起了很粗的（出入息），
        身（心）沒有熱惱的時候，
        起的很微細。
    然而持（出入息）時的（出入息）亦粗，初禪的近行（定）之時的
細；那時的也粗，而初禪（安止定）的細；在初禪及二禪的近行之時
的粗，在二禪（安止）之時的細；在二禪及三禪近行之時的粗，在第
三禪（安止）之時的細；在三禪及四禪近行之時的粗，在第四禪（安
止）之時的最細，而至不起（出入息）——這是先依長部師及雜部師
的意見。然而中部師則說在初禪（安止）之時的（出入息）粗，在二
禪的近行之時的（出入息）細，如是主張自下下的禪（安止定）而至
上上的近行之時而愈細，然而依（長部師雜部師及中部師）他們一
切的意見都是在未持（出入息）之時起身行，已持之時而安息；在持
（出入息）時起身行，在初禪的近行之時（而安息）……乃至……在
四禪的近行之時起身行，在第四禪（安止）之時安息。這是依奢摩他
（止）之時的（身行的）方法。
    次於毗缽捨那（觀）之際，未執持（何物）時所起的身行（即出入
息）粗，在執持（地水火風四）大種之時（所起的身行）細；那（執持大
種之時的）亦粗，在執持所造色之時（所起的身行）細；但彼亦粗，而
在執持（大種所造色的）一切色時的細；但彼亦粗，而在執持無色之
時的細，然彼亦粗；而在執持色無色之時的細；但彼亦粗，而在執持
緣起之時的細；然彼亦粗，而在見緣起共名色之時的細；但彼亦粗，
在（諸行無常苦無我等）相所緣觀之時的細；然於（相所緣）弱觀之
時（的身行）亦粗，而在強觀之時（所起的身行）為細。於此（毗缽捨
那）中，與前（奢摩他）所說的方法同，前前的（毗缽捨那的身行）以
後後的（毗缽捨那的身行）而止息。當如是而知以上的（身行的）粗
細及安息。
    在《無礙解道》中，關於他們的意義，其問答如下：
    「（問）雲何（比丘）學我令安息身行出息及學我（令安息身行）
入息？什麼是身行？
    （答）長出息……（長入息……短出息……短入息……知一切
身出息……知一切身）入息身的，與此等（出入息的）諸法身有關係
的身行。為那身行的安息、滅、寂止而學（安般念）。……此等身行
如身的前屈、側屈、全屈、後屈、轉動、顫動、搖動、震動等：（粗的）身
行我令安息出息而學之，（如此等粗的）身行我令安息入息而學之。
此等身行如身的不前屈，不側屈，不全屈，不後屈，不轉動，不顫動，
不搖動，不震動等寂靜微細的身行我令安息出息入息而學。
    （問）若如以上所說，（比丘）而學我令安息身行出息，而學我令
安息身行入息，然而那時（微細的身行亦令安息）豈非不起（出入息
的）風（所緣與心），不起出息和入息，不起安般念，不起安般念定，
以及智者亦無對彼（安般念）定的入定與出定。
    （答）著如以上所說，（比丘）而學我令安息身行出息，及學我令
安息身行入息，然而那時得起（出入息的）風（所緣與心），得起出息
入息，得起安般念，得起安般念定，以及智者亦得對彼（安般念）定
入定與出定。
    （問）以什麼譬喻得以說明？
    （答）譬如敲金屬（器）的時候，初起粗音；（聞音者）因為善取善
作意善省察於粗音之相，故在粗音滅了之後，猶起細音；因為善
取善作意善省察於細音之相，故在細音滅了之後，猶起細音之相
所緣及心。同樣的（比丘）初起粗的出息入息，因為善取善作意善
省察於粗的出息入息之相，故在粗的出息入息滅了之後，猶起細的
出息入息；因為善取善作意善省察的細的出息入息之相，故在細的
出息入息滅了之後，猶有細的出息入息之相所緣及心不至於散亂。
如是則那時得起（出入息的）風（所緣及心），得起出息入息，得起安
般念，得起安般念定，以及智者亦得對彼（安般念）定入定與出定。
為令安息身行（比丘）於出入息之身與現起之念及觀之智——身為
現起而非念，念為現起及念——（彼）以那念那智而觀身；所以說於
身修習觀身念處」。
    以上（的四法）是先以（身受心法的四念處中的）觀身（念處）而
說的（十六法的）第一四法的次第的解說。
    （第一四法的修法）這（第一）四法是依初學者的（觀身念處的
奢摩他）業處說的，然而其他（第二第三第四）的三種四法是依（於
第一四法）已得禪那者的觀受、心、法（念處的毗缽捨那業處）說的。
是故欲以為四禪的足處（近因）的安般（念業處）及毗缽捨那（觀）與
四無礙解共而得證阿羅漢果的初學善男子，應依前（地遍的說明
中）所說的方法而作遍淨戒律等的一切所作，亦如（地遍的修習中）
所說的親近阿闍梨，受持五節的（安般念）業處。這便是五節：（１）
受持，（２）遍問，（３）現起，（４）安止，（５）相。此中（１）受持——是學
習業處。（２）遍問——是遍問業處。（３）現起——現起業處（之相）。
（４）安止——業處的安止。（５）相——業處的特相。如是當知是說
應該省察業處的相及業處的自性。
    如是受持五節業處的人，自己不至於疲倦，亦不令阿闍梨惱
亂。故應求教少分，多時誦習，如是學得了五節業處之後，親近阿
闍梨而住，或在如前（地遍的修習）所說的其他（的適當）的住所而
住，斷諸小障礙，食事既畢，除去食後的懶睡（略事休息）安坐下來，
憶念三寶的功德、令心喜悅，受持阿闍梨的所教，一句也不會忘失，
於此安般念業處而作意。
    這是作意的規定：數，隨逐，觸，安住，觀察，還滅，遍淨，及彼等
的各別觀。此中（１）數——算（出入息）。（２）隨逐——為隨行。（３）
觸——為觸處。（４）安住——為安止。（５）觀察——為毗缽捨那
（觀）。（６）還滅——為道。（７）遍淨——為果。彼等的各別觀——
為觀察。
    （１）（數）於此（作意的規定）中初學的善男子第一以數於此
（安般念）業處而作意。數（出入息）時不宜止於五以下，不取至十以
上，中間亦不應脫數。因為如止在五以下，則在迫窄的空間內未免
心生苦惱，猶如彼押在迫窄的牛捨之內的牛群相似。若超過十數
以上，則心生起僅依止於數（僅取出入息的數目作意）。若中間脫
數，則發生「我是否已達業處的頂點」而紊亂其心。所以應該避去
這些過失而數（出入息）。數（出入息）時，最初應該慢慢的數，如量
谷之人的數相似。即量谷者充滿一筒（量谷的器具）便說「一」而倒
出，更在充裝時若見任何污物取而棄之，口中仍言「一、一」。對於
「二、二」等也是同樣。如是此（瑜伽）者於彼現起的出息入息中即
取彼（息）而作「一、一」等，這樣觀察其所起（之息），數至於「十、
十」。如是數出與數入的（瑜伽）者，便得明瞭出息和入息；於是那
時，他得放棄象量谷者之數的慢慢地數，而取如牧牛者的數的
快快地數。即熟練的牧牛者，取些小石子放在衣角內，手拿繩與
鞭，早晨前往牛捨，打了牛的背，坐在門欄的柱頭上，對於從（牛捨
的）門口出來每頭牛，都「一、二」的投以石子而數。因為在三時的
（初中後）一夜苦居於迫窄的空間內的牛群，（從牛捨）出來時，互
相擁擠，急速地一群一群的出來。他便「三、四、五」乃至「十」而急
速地數。如是此（瑜伽）者亦用以上（急速）的方法來數，他對出息
入息既得明瞭，便快快地數數而行。自此以後，他既了知（出入息的
快快地）數數而行，不執持（出入息於身體之）內與外，每等（出入
息）到達其（出入之）門而執持：「一、二、三、四、五」；「一、二、三、四、
五、六」；「一、二、三、四、五、六、七」……乃至……「八」…「九」…
「十」的快快地而數。以數連結於業處，由於數的力量，而心得以專
注，譬如由於舵的支持之力，而得停舟於激流之中。這樣快快而數
的人，其業處如連續而不間斷的現起。他既知「（業處）連續不間斷
而起」，不取（身體的）內與外之息，僅如前述的方法快快而數（其到
達鼻孔之息）因為如果他的心與入息共入內部，則（心於內部）將成
為如被息所擊或如充滿脂肪相似；如果他的心與出息共同出外，則
心將散亂於外面的種種所緣。只於（息的）所觸之處（即鼻孔）而置
念修習者，而得（安般念業處的）修習成就。所以說：「不取內與外
之息，僅如前述的方法快快而數」。
    然而需要好長的時間來數（出入息）呢？直至不數（出入息）亦
能（自然）住立其念於出息入息的所緣為止。因為數的目的只是斷
絕散亂於外面的尋（雜念）而住立其念於出息入息的所緣。如是既
已以數而作意，次當以「隨逐」而作意。
    （２）（隨逐）隨逐即放棄了數以念隨行於不斷的出息入息，然
亦不是隨行於（出入息的）初中後的。即外出的息以臍為初，以心臟
為中，以鼻端為後；內入的息以鼻端為初，以心臟為中，以臍為後，
若隨行於此等（出入息的初中後），則彼（瑜伽者）的心散亂而至熱
惱及動亂。即所謂：「以念隨行於出息的初中後者，由於他的
內心散亂，則身與心皆成熱惱、動亂而顫動。以念隨行於入息的初
中後者，由於散亂於外的心，而身與心皆成熱惱、動亂而顫動」。是
故以「隨逐」作意者，不應以（出入息的）初中後作意，但以「觸」及
「安住」而作意。
    （３）（觸）觸與安住是不能各別的作意象數與隨逐的（作意）那
樣，即於（出入息的）所觸之處而數（出入息）者，以數與觸（同時）
而作意。即於彼（所觸之）處而放棄了數，以念隨行於彼等（出入
息），以安止而安住其心者，而名為隨逐與觸及安住而作意。
    當知這種意義，曾在諸義疏中說跛者及門衛的譬喻，並在《無
礙解道》中所說的鋸的譬喻。
    這是「跛者的譬喻」——譬如一跛者，與妻子玩鞦韆，他推動
鞦韆之後，在那鞦韆的柱之下而坐，見那一來一去的鞦韆的（坐）
板的兩端及中間，不是從事去看其兩端及中間的。如是比丘置念
於所緣業處的柱（即鼻端）下，牽動出息入息，對於（鼻端等）相
以念而坐，以念隨行於一來一去（的出入息）於所觸之處的出息入
息的初中後，安住其心於彼處而見（出入息的初中後），但不是從事
去見彼等（出入息的初中後）的，這是跛者的譬喻。
      其次門衛的譬喻——譬如門衛對城市之內與外的人並不調
查：「你是誰？從何處來？到何處去？手內拿的什麼」？因為這（對
城內城外的人的調查）不是他的責任，他只查詢到達城門的人，如
是這比丘對於內入的息及外出的息，不是他的（思惟）責任，只對到
達（出入息的）門口（鼻端）的（出入息）是他（思惟）的責任。這是門
衛的譬喻。
    次為鋸的譬喻——這是最先當知的，即所謂：
        相（鼻端）與出息及入息，不是一心的所緣，
        不知其三法，不得（安般）的修習。
        相與出息及入息，不是一心的所緣，
        若知此三法，便得（安般的）修習。
    怎樣是此等三法非一心的所緣？（怎樣）為不是不知此等的三
法？（怎樣）是心不至於散亂？（怎樣）而知精勤？（怎樣）而成加
行？（怎樣）而證殊勝？
    譬如（伐倒）置於平地上的樹木，那人用鋸去截斷它，他只起念
（注意）在觸木的鋸齒，不於來去的鋸齒而作意，但不是不知其來去
的鋸齒，亦知截的精勤，與成就（截的）加行及得殊勝（的製品）。如
是（出入息的）近結相（即鼻端或上唇）如倒在平地的樹木。出入息
如鋸齒，而比丘僅於鼻端或口相起念而坐，不於來去的出息入息而
作意，但不是不知其來去的出入息，亦知（安般念的）精勤與成就其
加行，及得其殊勝，即譬如那人僅起念（注意）於觸木的鋸齒，不於
來去的鋸齒而作意，但不是不知其來去的鋸齒，亦知精勤與成就
加行，及得殊勝。
    「精勤」是什麼精勤呢？即是使精進者的身心適合於工作的精
勤。是什麼加行呢？即捨斷精進者的隨煩惱，而寂止於尋的加行。
什麼殊勝呢？即捨斷精進者的（煩惱）結而滅隨眠的殊勝。如是此
等三法非一心的所緣，不是不知此等三法，而心不至散亂，亦知精
勤與成就加行，及得殊勝。
        彼人若成就，善修安般念，
        次第而行者，如佛陀所說：
        彼照耀此世，如月出雲翳。
        這是鋸的譬喻。
    （４）（安住）其次當如此（瑜伽者）只不依於來去（的出入息）而
作意為目的。於此（安般念）業處而作意的人們，有的不久便得生
起（似）相及稱為安止（定）的其餘（尋伺等）諸禪支，為「安住」成就。

然而有的人則自從以數（出入息）而作意以來，因次第的息滅了粗
的出入息，得以寂止身的不安而成身心的輕安，如身體躍入空中的
狀態。譬如身體熱惱者，坐於床上或椅上時，則床椅彎曲而作軋軋
之聲，及使所敷之物而成折皺，如果身無熱惱者所坐的床椅，則不
彎曲及不作軋軋之聲，而所敷之物亦得折皺，卻如充滿兜羅綿（即
木綿）的床椅相似。何以故？固無熱惱之身而輕安故。同樣的，自
從以數（出入息）而作意以來，因次第的息滅了粗的出入息，得以寂
止身的不安，而成身心的輕安，如身體躍人空中相似。他的粗的出
入息滅了的時候，而起細的出入息的相所緣之心。（細的出入息的
相）滅時，則次第而起更微細的相所緣之心。
    怎樣（的狀態）？譬如有人，以大銅桴而敲金屬之器，由一擊而
起大音，則他亦起粗音所緣之心，粗音滅了之後，而起細音的相所
緣（之心），而此滅時，則次第而起更微細之音的相所緣（之心）當知
如是，又如前面所說的，「譬如敲金屬（器）時」等等。
    對於其他的諸業處（之相）愈向上（修習）而愈明瞭，但此（業處
之相）則不然。此（安般念業處之相）則愈向上修習而至於更微細，
甚至於不現起。著到了（出入息）不現之時，彼比丘不宜從座而起拂
除（其所坐的）皮革片（之塵）而去。怎麼辦呢？即不應起如是想：
「我去問阿闍梨」或「現在已失去了我的業處」。因為亂了他的威儀
而去，只成為新新的業處。是故只應坐於（原處）而於（出入息的）
所觸之處取回（業處之相）。
    取回（業處之相）的方法如下：即彼比丘既知業處不現，便應如
是考察：「這出息入息在何處有？在何處無？」或「誰有？誰無」？即
如是考察：「在母胎中的（胎兒）無（出入息），潛入水中的人無，如是
無想天人，死者，第四禪的入定者，生居於色及無色界者，入滅盡定
者（無出入息）」，既知如此，他便責問他自己：「智者，你不是在母胎
之內，不是潛水者，非無想者，非死者，不是入第四禪定者，不是生
居色無色界者，不是入滅盡定者，你當然是有出息入息的，只因你
的智慧遲鈍，故不能執持（出入息）而已」。此時他便置心於（出入
息的）自然的所觸（之處）而起作意。即（出入息）於長鼻者的鼻孔
起觸，於短鼻者的上唇（起觸）。是故那比丘即以「（出入息）於此處
觸」而安置（其心）於相（即觸處）。即以這種意義而考察，如世尊
說：「諸比丘！我不說忘念及不正知之人是安般念的修習者」。
雖然任何業處都只是念者及正知者而成就，但幹此（安般念）以外
的（業處）作意者是明瞭的。然而這重要而難修的安般念業處，只
是佛、辟支佛、佛子等大人物的作意境地，不是低的有情所能習得
的。對於（安般念）作意，則愈加寂靜而微細，故於此（修習）必須有
強念與強慧。
    譬如縫細妙的衣服時，針要細，穿針孔的更要細，如是修習（安
般念）業處之時象縫細妙之衣，像針的念，及如穿針孔的（與念）相
應的慧必須堅強。
    其次具足了此念與慧的比丘，對於出入息（之相）不應向自然
的觸處（鼻孔或上唇）以外去希求。
    譬如農夫，耕田之後，卸去軛牛，放到草地上，（自己）坐於樹蔭
之下休息，此時他的牛便很快的進入森林去了。如果是伶俐的農
夫，想再捕他的牛來耕田，不必尾行它們的足跡而彷徨於森林中，
但拿了繩和鞭，直接跑到它們集合的浴場而坐或臥。於是他的牛
遊行（吃草）至日中，都集到它們的浴場，浴了及飲了水之後便上來
站著，此時（農夫）看見了之後，便系之以繩，擊之以鞭，牽來駕軛再
耕。同樣的，比丘之於出入息（之相）不向自然的觸處以外去希求，
但取其念繩及慧鞭，而置其心於自然的觸處而起作意。他這樣作
意，不久之後，那些出息入息便再現起，如諸牛之集合於浴場相似。
此後那比丘便系之以念繩而軛之於（自然的觸）處，更系之以慧鞭，
於（安般念）業處數數而精勤。
    如是精勤，不久便現起（取相與似）相。而彼相（的現起）並非
一切都同樣的，有一部分人說，有人於現起（之相）而生樂觸，如於
兜羅綿，如於迦巴率綿及如於微風中。其次是依諸義疏的抉擇說。
即有人的（相現起）如星色，如摩尾珠，如珍珠；或者（現起）而成粗
觸如綿子，如樹心（所作）的針；有的如長腰帶，如花環，如煙焰；有
的現起擴展如蛛絲，如雲翳，如蓮華，如車輪，如月輪，及如日輪。而
此（似相），正如一群比丘，誦了經而坐的時候，一比丘問道：「你們
對於此經現起像什麼」？一人答道：「在我現起象從大山流下的河
流」；另一人答道：「在我像一排森林」；又一人答道：「在我像一株枝
葉茂盛滿結果實而蔭涼的樹」。他們只於一經，因各人的想不同，
而現起種種（的經相）。如是僅於一種業處，由於（各修習者的）想
不同，而現起種種（安般念業處的相）。因為此（相）是從想生，以想
為因，以想為根源；故知由不同之想而現起種種（之相）。
    於此（修習）之處，一為出息所緣心，一為入息所緣心，一為相
（鼻端或上唇）所緣心，（三者）是不同的，若無此三法者，則他的業
處不得安止定，也不得近行定；然而具有此三法者，則他的業處可
得近行定及安止定。即如所說：
        相與出息及入息，不是一心的所緣，
        不知此三法，不得修習：
        相與出息及入息，不是一心所緣，
        若知此三法，便得修習。
    「如是現起（似）相之時，那比丘當去告訴阿闍梨：「尊師，我現
起這樣（的境界）」。然而阿闍梨不應對他說：「這是似相」或「這非似
相」，但說：「賢者！（修習者）是這樣的，你應該數數的作意」；因為
若說是似相，未免使他終止了（修習），若說非似相，則未免使他失
望。所以（阿閻梨）兩者都不說，只勉勵他去作意。——這是依長
部師的意見；但中部師則說應該對他說：「賢者！這是似相，善人，
汝應於業處而數數作意」。
      （當似相現起之時）彼（比丘）應安住其心於似相。如是自從（似
相現起）以後，他便依安住而修習，即如古人說：
        於相安住心，離種種行相，
        於出息入息，智者系自心。
    如是他的似相現起之後，便鎮伏了他的五蓋，寂止其煩惱，現
起其念，以近行定而等持其心。
    而彼（比丘）不於（似）相的（如綿如星等）色而作意，亦不觀察
（粗等的）特相，但避去住所等的七種不適合的，而以七種適合的善
加保護（其似相），如剎帝科的皇后（保護其）轉輪王的胎兒及農夫
的（保護其）稻麥之穗相似。
    他既如是保護（其似相）以數數作意而令（似相）增長，當成就
十種安止善巧，而從事於平等的精進。如是精勤的（比丘），依照地
遍所說的次序，得於似相所緣而生起四種禪及五種禪。
    （５）（觀察）（６）（還滅）（７）（遍淨）如是於此（安般念業處）而得
四種禪及五種禪的比丘，以「觀察」及「還滅」增長了他的業處，欲得
「遍淨」，於同樣的禪，通達了五種自在，確定了名色，而建立毗
缽捨那（觀）。
    怎樣（修習）？他從三摩缽底（定）出來，而觀業生身及心為出
息入息之集（因）。譬如鐵匠的風箱吹火之時，由於風箱及人的適
當的精進之緣而得生風，如是由於身與心之緣而起出息入息。從
此他便確定了出入息及身為色，井確定心及（心）的相應諸法為
無色。
    以上為略說（名色的確定）；詳論名色的確定將在以後（第十八
品）分明（——以上見清淨）。如是確定了名色之後，（而此比丘）遍
求（名色的）緣（起）；遍求的他，得見了那（緣起）也除了關於三世名
色進行的疑惑（——以上為度疑清淨）。除了疑，他以（色）聚的思惟
而提起了（無常、苦、無我的）相，斷了在生滅隨觀以前生起的無
明等十種觀的隨煩惱，確定了解脫隨煩惱的行道智為道（——
以上為道非道智見清淨）。捨了生（隨觀），獲得了壞隨觀，以後依壞
隨觀於呈現衰滅的一切諸行中而得厭離、離欲、解脫（——以上為
行道智見清淨），依次得四聖道，成阿羅漢果，而達最後的十九種觀
察智，成為包括諸天的世界的最上應施者（——以上為智見清
淨）。
    以上以「數」為最初，以「分別觀」為最後而（說明）安般念三摩
地的修習完畢。這是一切行相的第一四法的解說。
    在其餘的三種四法，因無各別的業處修習法，故僅以逐句解釋
的方法而示彼等（三種四法）之義。
    第二種四法：
    （五）「知喜」——為喜的覺知，為（喜的）明白，「而學我將出息
入息」。此中從兩方面而知喜：一從所緣，二從不癡。
    如何「從所緣」而知喜？（比丘）於有喜的二禪（初禪與第二禪）
入定，在他入定的剎那獲得的禪（喜），是為從所緣而知喜，因從所
緣而知故。
    如何「從不癡」（而知喜）？（比丘）於有喜的二禪入定以後而出
定思惟那與禪相應的喜「是可滅的」「是衰壞的」，在他的毗缽捨那
（觀）的剎那而通達（喜的）特相，是為從不癡而知喜。即如《無礙解
道》所說：
    「了知以長出息而專心不亂者則念現起，由於那念及那智而知
喜。了知以長入息……以短出息……以短入息……以知一切身出
息入息……以安息身行出息入息而專心不亂者則念現起，由於那
念及那智而知喜。念慮者而知喜，知者，見者，觀察者，心堅決者，以
信而信解者，勤精進者，念現起者，心等持者，以慧了知者，當通達
（而通達者），當遍知（而遍知者），當捨斷（而捨斷者），當修習（而修
習者），當作證而作證者而知喜。是為知喜」。
    以此同樣的方法亦知其餘諸句之義。以下只述其不同之處。
    （六）當知即於（第一第二第三的）三禪用「知樂」，於（七）（第
一至第四的）四禪用「知心行」。「心行」——是受想二蘊。那「知樂」
之句是為表觀的境地，《無礙解道》說：「樂——即身樂與心（樂）
的二樂」。（八）「安息心行」——即粗的心行安息，消滅之義。欲知
其詳，即如於說明（安息）身行句的同樣方法。
    然而於此（第二四法）中，於（五）「喜」之句是以喜的首目而說
（相應）受的，於（六）「樂」之句是依自性受說，於（七）（八）「心行」
之句即「想與受心所。此（二）法與心連結，為心行」之語，故「想」為
想應受。如是當知是依（四念處中第二的）受隨觀（念處）的方法而
說此（第二）四法。
    第三種四法：
    （九）當知亦依（初禪至第四的）四禪而「知心」。
    （十）「令心喜悅」——即令心悅、喜悅、笑、歡笑，「而學我將出
息入息」。此中以兩方面而生喜悅：一定，二觀。
    如何以「定」（而生喜悅）？（比丘）於有喜的二禪（初禪與二禪）
入定，當他入定的剎那，由於（與禪）相應的喜而喜悅其心。如何以
「觀」（而生喜悅）？（比丘）既於有喜的二禪入定而出定之後，思惟即
與禪相應的喜是可滅的，是衰壞的，當他這樣觀的剎那，便以與禪
相應的喜為所緣而喜悅其心。
    這樣行道之人，故說「為學令心喜悅我將出息入息」。
    （十一）「令心等待」——（１）以初禪等令心等持等置於所緣之
中；（２）或者既於彼等諸禪入定而出定之後，他觀與禪相應的心是
可滅的可衰壞的，當他在觀的剎那，由於通達（無常等）相，生起了剎
那的心一境性，由於生起了這樣的剎那的心一境性，亦令其心等待
等置於所緣之中。（如是等持者）故說「為學令心等持我將出息入
息」。
    （十二）「令心解脫」——（１）以初禪令心脫離解脫於五蓋，以
第二禪（令心脫離解脫於）尋伺，以第三禪（解脫）於喜，以第四禪令
心脫離解脫於苦與樂；（２）或者（比丘）既於彼等諸禪入定而出定之
後，思惟那與禪相應的心是可滅的可衰壞的，當他在這樣觀的剎
那，以無常觀令心脫離解脫於常想，以苦觀（令心解脫）於樂想，以
無我觀（令心解脫）於我想，以厭離觀（令心解脫）於喜愛，以離欲
（令心解脫）於欲，以滅觀（令心解脫）於集，以捨遣觀令心脫離解脫
於執持，出息與入息。所以說「為學令心解脫我將出息入息」。如是
當知是依（四念處中第三的）心隨觀（念處）而說此（第三的）四法。
    第四種四法：
    （十三）「觀無常」——在此句中，當先知無常，知無常性，知無
常觀，知觀無常者。這裡的「無常」即五蘊。何以故？因（五蘊的）
自性生、滅、變易之故。「無常性」——即彼等（五蘊）的生、滅、變易，
或（五蘊的）生已又無；即（彼等五蘊）不停止於（生）的狀態而以剎
那滅而滅的意思。「無常觀」——即於無常性的色等而觀無常。「觀
無常者」——即具有那無常觀的人。故如是（觀無常）而出息入息
者，此為「學觀無常我將出息入息」。
    （十四）「觀離欲」——在此句中，有滅盡離欲與究竟離欲的二
種離欲。「滅盡離欲」是諸行的剎那壞滅；「究竟離欲」是涅槃。「觀離
欲」是觀彼兩種而起毗缽捨那（觀）與道的。具足觀彼二種（離欲）
而出息入息者，為「學觀離欲我將出息入息」。
    （十五）「觀滅」一句也是同樣的。
    （十六）「捨遣觀」的句中，也有遍捨捨遣及跳入捨遣兩種捨
遣、捨遣即是觀，故名含遣觀。然而毗缽捨那（觀）以部分而遍捨諸
蘊及諸行的煩惱（——以上為遍捨捨遣），以見有為的過失及傾向
（與有為）相反的涅槃而跳入之（——以上為跳入捨遣），故說遍捨
捨遣及跳入捨遣。次於道以部分而遍捨諸蘊及諸行的煩惱（——以
上為遍捨捨遣），以所緣而跳入涅槃（以上為跳入捨遣），故說遍捨
捨遣及跳入捨遣。而兩者（觀智與道智）是隨其前起的智而觀，故
亦名隨觀。具足觀彼二種捨遣而出息入息者，為「學舍遣觀我將出
息入息」。
    此第四的四法是只依純粹的毗缽捨那（觀）說的；然而前三種
（四法）是依奢摩他（止）與毗缽捨那（觀）說的。如是當知依四種四
法有十六事修習安般念。
    （安般念定的功德）依此十六事而修安般念有大果實有大功
德。
    （１）關於此（安般念）而有「諸比丘，於此安般念三摩地修
習多作是寂靜殊勝」等語，故依寂靜的狀態等而（安般念定）有大
功德。
    （２）亦依能斷於尋故（有大功德）。即於此（安般念定）寂靜，殊
勝，不雜，樂住之故，斷絕了依定的障礙的尋而驅馳在這裡那裡的
心，令心趨向於安般的所緣。所以說：「為斷尋而修安般念」。
    （３）為完成明（即道）與解脫（即果）的根本，故知此定有大功
德。即如世尊說：「諸比丘！修習而多作安般念則得完成四念
處，修習而多作四念處則得完成七覺支，修習而多作七覺支則得完
成明與解脫」。
    （４）亦得知道最後（命終時）的出息入息，故知此定有大功德。
即如世尊說：「羅侯羅！如是修習多作安般念之時，你必知最後
的出息入息之滅，不是不知的」。
    依那（出入息之）滅有三種最後（的出入息）：即有的最後，禪的
最後，死的最後，（１）於諸有之中的欲有起出息入息，於色無色有
中不起，故彼等（出息入息）為（欲）「有的最後」。（２）於諸禪之中前
三禪起（出入息），於第四禪不起，故彼等（出入息）為（前三）「禪的
最後」。（３）在死心之前起了十六心之後，（出入息）與死心共滅，是
名「死的最後」（的出入息）。而此死的最後即此最後（的出入息）之
義。
    於此（安般念）業處精勤的比丘，因為善能把握安般的所緣，故
在死心之前的十六心生起的剎那，思慮（安般的）生而知彼等（安
般）的生，思慮（安般的）住而知彼等的住，思慮（安般的）滅而知彼
等的滅。
    然而若修習（安般念業處）以外的其他業處而證阿羅漢的比
丘，或能知其壽命的期間，或者不知。如果是修習此十六事的安般
念而證得阿羅漢的比丘，則必定知其壽命的期間。他既得知「我的壽
命只能維持這樣長，更無多的了」，能夠自己作其自然的（沐浴剪髮
等）身體之事及穿著衣服等的工作，然後閉起眼睛。猶如住在各得
山寺的帝須長老、住在摩訶伽楞羯耶寺的大帝須長老、住在天子大
園的乞食者帝須長老及住在羯但羅山寺的兩兄弟長老相似。
    這裡但舉一個故事為例：據說那兩兄弟長老中的一個，在一個
月圓的布薩日，誦了波羅提木叉（戒）之後，從諸比丘去他自己的住
所，站在經行處看了月光之後，察覺了他自己的壽命，便對諸比丘
說：「你們以前曾經看過些怎樣般涅槃的比丘」？有的說：「我們曾
見坐座而般涅槃的」；或者說：「我們曾見於空中結跏趺坐（而般涅
槃）」。長老說：「我現在要叫你們看在經行時般涅槃了」，繼之他便
在經行處劃一根線說：「我從經行處的這一端去那一端，轉來到達
這線上將般涅槃了」。當他在經行處上去那一端而轉來，以一足踏
到那線上時，即般涅槃。
        真實的善慧者，
        應對於如是——
        有大威力的安般念，
        常作不放逸之行。
    這是詳論安般念一門。

    （十）寂止隨念

    在安般念之後，提示寂止隨念，若欲修習者，居於靜處禪思，
隨念如是稱為一切苦寂止的涅槃之德，即：「諸比丘！法只是有
為或無為，於彼等諸法中，離欲稱為最勝，即驕的粉碎，渴的調伏，
阿賴耶（執著）的破滅，輪迴的摧碎，愛的除去，離欲、滅、與涅槃」。
    （聖典的文句）此中，「只」是限止之辭。「法」是自性之意。「有
為或無為」即諸緣和合而生（是有為）或非（諸緣和合）生（為無為）。
「於彼等諸法中離欲稱為最勝」即於彼等有力及無為諸法中離欲稱
為最勝——名為最高，最上。
    這裡的「離欲」不僅是無慾而已，而「即驕的粉碎……乃至涅
槃」即彼獲得驕的粉碎等諸名的無為法為離欲。因彼（無為法）已
至一切慢驕、人驕等的驕而成為非驕無驕及滅亡的境地，故說「驕
的粉碎」。亦因已至一切欲的渴調伏與消滅，故說「渴的調伏」。因為
已至五種欲的執著（阿賴耶）的碎滅，故說「阿賴耶的破滅」。因為已
至斷滅三界的輪迴。故名「輪迴的摧碎」。因為已至一切愛的除滅、
離欲、及滅，故名「愛的除去，離欲，滅」。因為此（無為法）是超脫出
離重重結纏於四生、五趣、七識住、九有情居而得通名為「梵那」的
愛，故名為「涅槃」。
    世尊亦在其他的諸經中說：「諸比丘！我對你們說無為……
諸比丘！我對你們說諦……彼岸……極難見，不老、不變、無戲
論、不死、平安、安穩、未曾有、無災、無惱、清淨、洲渚、安全處及洞
窟」等的寂止之德，亦當依此等（德）而隨念。
    （寂止隨念的修法）如是依驕的粉碎等德而作寂止隨念（的瑜
伽）者，那時則無為欲所纏之心，無瞋（所纏之心），無癡所纏之心。
然而那時他的心卻成正直等。關於寂止亦如於佛隨念等所說的同
樣方法在鎮伏五蓋的剎那生起了諸禪支。因為寂止之德甚深，或
因他傾心隨念種種德，故不達安止定，僅得近行之禪。固彼（近行
禪）是由於隨念寂止之德而生起，故稱為寂止隨念。
    如六隨念，而此（寂止隨念）亦僅聖弟子所證得；然而尊重寂止
的凡夫亦應作意。即僅以聞亦於寂止而生信樂之心。
    （寂止隨念的功德）其次精勤於寂止隨念的比丘，得以安樂而
眠，安樂而寤，諸根寂靜，及意寂靜，具足慚愧與信樂，傾向於殊勝
（的涅槃）為諸同梵行者所尊重恭敬。縱不通達上位，來世亦得善趣。
        真實的善慧者，
        應對於如是——
        有大威力的寂止隨念，
        常作不放逸之行。
    這是詳論寂止隨念一門。

        為諸善人所喜悅而造的清淨道論，在論定的修習中
        完成了第八品，定名為隨念業處的解釋。


第九 說梵住品

        第九  說梵住品

        (一)慈的修習

    在隨念業處之後所提示的慈悲喜捨四梵住中，先說欲修慈的
初學瑜伽行者，斷了(十種的)障礙，受持了業處，食事既畢，除去食
後的懶睡，在遠離的地方善敷座位，安坐下來，最先當觀察瞋恚的
過患及忍辱的功德。
    (觀察瞋恚之過及忍辱之德)何以故?因為修此(慈梵住)當斷
瞋恚而證忍辱，未曾有不見過失而能斷及不知功德而能證得的；是
故應見「賢者！若為瞋恚所戰勝，(為瞋恚)而奪取其心者，則殺
害生物」等經中所說的瞋恚的過患；亦應知：
        「諸佛說——
        忍辱是最高的苦行，
        容忍是最上的涅槃」。
        「具有忍力的強軍，
        我說他是婆羅門」。
        「忍辱無有勝」
等所說的忍辱的功德。
    (初學者當避免的慈的所緣)(瑜伽者)如是見其過患而為離於
瞋恚心及知其功德而為與忍辱(心)相應，當勤修於慈。勤修(於
慈)者應先了知「對此等人最初不應修慈，對此等人則絕對不應修
慈」的人的差別。即是此慈最初對(1)不愛的人，(2)極愛的朋友，
(3)中間人(無關者)，(4)敵人等的四種人不應修習：(5)不應專對
異性修習，(6)絕對不應對死者修習。為什麼最初不應對不愛等人
修習呢?(1)因為(初學者)若把不愛者置於愛處是會疲倦的；(2)若
把最愛的朋友置於無關係者之處是會疲倦的，因為對彼(極愛者)
甚至現起少許的痛苦，也會使(修習者)呈現悲泣的狀態；(3)若把
無關係的人置於尊重敬愛之處也會疲倦的；(4)若對敵人隨念則起
忿怒。所以最初不應對不愛等人修習。
    (不可對他修慈的人)(5)如果專對異性(修習)，則修習者未免
生貪慾。
    據說：有一位大臣之子，一次問一位和自家親切的長老道：「尊
師！當對誰修慈」?長老答道：「對愛的人」。那(大臣子)以為自己的
妻子是愛人，便對那女修慈(而生貪慾)要入她的房內，(於門外)叩
壁終夜。
    是故不應專對異性修慈。(6)如對死者修慈，絕對不能得證安
止定與近行定。
    據說：有一少年比丘，開始對自己的阿闍梨修慈，但他的慈不
能現起。於是去問大長老道：「尊師！我對於慈的禪定是很熟練的，
但今不能入此慈定，不知是什麼原故」?長老說：「賢者！你當尋求
(慈的所緣)相」。當尋求時，他知道了阿闍梨已死，再對他人行慈，
乃能安止於定。
    是故決不應對死者修慈。
    (1)  (對自己修慈)最初須對自己「我欲樂、不苦」或「保持我自
己無怨、無害、無惱、有樂」這樣的屢屢修習。
    (問)如果這樣(先對自己修慈)，那麼，《分別論》說：「諸比
丘！如何比丘以具慈心遍滿一方而住?即如看見一個可愛可喜的
人而起於慈，同樣的對一切有情以慈遍滿」：同時，《無礙解道》亦
說：「如何以五種行相無限制的遍滿慈心解脫?即使一切有情保持
自己無怨、無害、無惱、有樂，使一切生物，一切生類，一切人，一切
動物保持自己無怨、無害、無惱、有樂」等；並且《慈經》中說：「使
切有情有樂、安穩、幸福」等，這些經論中都未說對自己修慈，豈
不與此矛盾?
    (答)彼此不矛盾的。
    (問)何以故?
    (答)彼諸經論是依安止(定)說，這樣是以(自己)為證人說的。
然而縱使百年或千年以「我欲樂」等的方法對自己修慈，他也不會
得安止(定)的。修習「我欲樂」，即是說「我欲樂、厭苦、欲生、欲不
死，其他的有情也是同樣的」，這樣以自己作證人，亦欲與其他一切
有情的利益和快樂。世尊亦曾指示這個道理：
        以心遍察一切的方向，
        不見有比自己的可愛；
        他人都是愛他自己的，
        愛自己的不要害他人。
    (2)(對可愛者修慈)所以為作證人第一以慈遍滿自己之後，
為了容易起慈，對自己可愛可喜尊重恭敬的阿闍梨或與阿闍梨相
等的人，和尚或與和尚相等的人，隨念他們有令人起可愛可喜之念
的愛語等，及令人起尊重恭敬之念的戒，聞等，然後用「令此善人有
樂無苦」等的方法修慈。對於這一類人是容易成就安止(定)的。
    (3)  (對一切人修慈)這比丘並不以此為滿足，猶欲破除(自己、
愛的人、極愛的人、無關係者、怨敵等的)界限，以後便對極愛的朋
友(修慈)，自極愛的朋友而對無關係者(修慈)，自無關係者而對
怨敵修慈，修慈者已於愛者、極愛者、無關者、怨敵等各部分令心
柔軟而適合於工作之後，當取其他。如果完全沒有怨敵之人，或
者因天賦大人性格不會對害他的敵人而生怨敵之想的人，則他不
必作「對於無關係的人我的慈心業已適合工作，今當對怨敵而起慈
心」的努力。當知「自無關係者而對怨敵修慈」是對有怨敵的人說
的。
    (4)(對怨敵修慈)(1)如果對怨敵而起慈心，隨念曾受敵人之
害市生瞋恨之時，則他應該對以前的(愛者、極愛者、無關者)任何
的人數數而入慈定，出定之後，再屢屢對敵人行慈，除去瞋恨。
    (2)如果這樣精進的人依然不能滅瞋，則應：
        數數為斷瞋恨而努力，
        隨念鋸等譬喻的教訓。
而彼(為斷瞋恨而努力者)亦以此法而勸誡自己：「喂！忿的人！世
尊不是說：諸比丘！縱有惡盜用兩柄的鋸而切斷他的四肢五
體，那時他若起瞋意，而他不是我教的實行者」；又說：
        「對於忿者即還之以忿者，
        他的惡尤過於那忿的人；
        對於忿者而不還以忿者，
        他能戰勝那難勝的戰爭。

        若知他人怒，
        具念寂靜者，
        對於自與他，
        兩者都有利」。
又說：「諸比丘！此七法為敵人所欲，為敵人所作，是男或女而
生忿怒的。什麼是七法?諸比丘！(一)茲有敵人這樣希望他的仇敵：
『唉！真的令他貌醜吧』！為什麼這樣?諸比丘！敵人是不歡喜他的仇
敵美麗的。諸比丘！這個忿怒的人是給忿所戰勝、給忿所征服了。雖
然他仍善加沐浴，善加塗香，剪剃鬚發及著清白的衣服，但他是醜
陋的是給忿所征服的。諸比丘！這是第一法為敵人所欲，為敵人所
作，是男或女而生忿怒的。(二)復次：諸比丘！敵人這樣的希望他的
仇敵：『唉！真的令他受苦吧』！……(三)『真的不令他多財吧』！……
(四)。真的不令他享樂吧』！……(五)『真的不令他有名聲吧』！
……(六)『真的不令他有朋友吧』！……乃至(七)『唉！真的令他身
壞死後不生善趣天界吧』！為什麼這樣?諸比丘！敵人是不歡喜
他的仇敵去善趣的。諸比丘！這忿怒的人，給忿所戰勝，給忿所征
服，便以身行惡，以語行惡，以意行惡，為忿所征服者由於身語意的
行惡，他的身壞死後，即生到苦界、惡趣、墮處、地獄」；又說：
「諸比丘！譬如火葬所用的薪，燒了兩端，中間燒殘而沾糞穢的部
分，既不拿至村落應用為薪，亦不於林中應用為薪……諸比丘！我
說此人也與這譬喻同樣。你現在這樣的忿怒，將成不是世尊之教
的實行者，成為以忿怒而還忿怒的惡人而不能戰勝難勝的戰爭了。
敵人所行之法你現在自己行於自己。你同火葬所用的薪的譬喻一
樣(無用)了」！
    (3)象以上這樣精勤瑜伽的人，若能除滅瞋恨便很好：若不能
滅，則隨念那人的寂靜遍淨之法而取信樂，隨念彼法，折伏瞋怒。即
(一)有的人只是身正行而寂靜，因寂靜故一切人都知道他所行的
大小的工作。但他的語正行及意正行則不寂靜。彼(瑜伽者對此人)
不思念他的(語正行及意正行)二種，但念其身正行的寂靜。(二)
有的人只是語正行而寂靜，一切人都知道他的寂靜——即他有天
賦的殷勤待人的親切語歡樂語，可喜的清朗語、感人語，以優美的
聲調說法及以完全的詞句說法。然而他的身正行及意正行則不寂
靜，(瑜伽行者)不思念他的彼等二種，但念他的語正行寂靜。(三)
有的人只有意正行寂靜，因寂靜故一切人都知道他在塔廟禮拜等。
如果沒有寂靜的心，則他禮拜塔廟或菩提樹或長老之時不會恭敬
的，在聽法座上聽法之時也會散亂其心或坐在那裡打瞌睡的，然而
心寂靜者則能(對塔廟等)誠信恭敬的禮拜，由身或語顯示其信受
及求法之心而傾耳諦聽佛法。如是意正行寂靜者，或者身與語正
行不寂靜，(瑜伽者對他)不思念那兩種，但念他的意正行寂靜。
(四)有的人於此等(身語意)三種(正行)法中，一種寂靜也沒有，對
這樣的人(瑜伽者)應念「此人現在雖在人間，但過數日後，他便要
墮八大地獄及十六小地獄了」而起悲心。因有悲心亦得止其
瞋怒。(五)有的人於這三法都寂靜，則對他的三法中可聽(瑜伽者
的)願望而隨念那一種，對這樣的人修慈是沒有什麼困難的。為
了明白上述之義，(佛說)：「賢者！此等五種折伏瞋怒之法，若
比丘生瞋之時，當一切折伏」，詳說在(增部)第五集中的《折伏瞋怒
經》。
    (4)如果這樣精勤，他依然生瞋，則應如是的教誡自己：
        如果是仇敵給予你自身的苦惱，
        為什麼非他力你要自心受苦呢?
        既然離了悲顏哭泣的恩深骨肉，
        為什麼不捨有大害的忿怒仇敵?
        斷絕你所護持諸戒之根的忿怒，
        你愛它！誰個像你這樣的愚昧?
        你忿怒別個造卑劣的業，
        為什麼自己要這樣做呢?
        要你生瞋，別人對你作諸不快的事情，
        難道你偏要生瞋而滿足他人的快意?
        你忿怒別個，不知道他有苦沒有苦，
        但你自己此刻已受忿怒苦惱的滋味。
        如果敵人的忿怒是增長不利的惡道，
        為什麼你也忿怒而跟著他們去學習?
        敵人是因你而作不愛的瞋，
        你應該斷瞋，為什麼不必要的惱亂?
        使你不快的五蘊之法是剎那的，
        他們已滅去，現在你對誰個忿?
        這裡並無那個令你苦惱的人，
        你自己是苦因，為什麼忿怒他人?
    (5)如果他這樣教誡自己，依然不能息滅瞋恨，則當觀察自己
和他人的自作業。於此(二種)中，先觀自己自作業：「喂！你為
什麼對他忿怒?因此瞋恚之業，豈非將使你至於不利嗎?你為自作
業，受作業分(受業的嗣)，業的生，業的眷屬，業的堅固你將作
業而受那業的嗣，而且現在由於你的(瞋所起的)業，你既不得等正
覺，亦不能得辟支菩提。聲聞地、梵天、帝釋、轉輪王、王侯等的任
何地位，但此業將把你從佛教開除出去，成為受殘食的(畜生)等，
並將生到地獄等的大苦處。你作此(瞋恚之業)，正如以雙手去取
剛才出焰的炭火或糞而欲打他人，只是先燒了自己或受了惡臭」。
這樣觀察了自己的自作業，也這樣的觀察他人的自作業：「為
什麼他要對你忿怒?此(瞋恚之業)豈非使他至於不利嗎?蓋此尊者
為自作業，受作業分……，他將作業而受那業的嗣，而且現在由於
他的業，既不得等正覺，亦不得辟支菩提、聲聞地、梵天、帝釋、轉輪
王、王侯等的任何地位，但此業將把他從佛教開除出去，成為受殘
食的(畜生)等，並將生到地獄等的大苦處。他的所作，正如站在逆
風之處欲向他人揚塵相似，只有自己受塵」。即如世尊說：
        若犯無邪者，清淨無染者，
        罪惡向愚人，如逆風揚塵。
    (6)如果他這樣觀察自作業依然不能息滅瞋恨，則應憶念導
師(世尊)宿世所行之德。即這樣的觀察：「喂！你這出家者！你的導
師在未成正覺之前為未成正覺的菩薩，豈非為完成諸波羅蜜曾於
四阿僧祗及十萬劫之間在各處為殺害的仇敵所殺害之時而不起瞋
怒嗎」?即：
    (一)如具戒王的本生故事：因為(具戒王的)惡大臣瞋恨
王后，(跑到敵國去)引來敵王，佔領了他的王國三百由旬，但他為
防自己的臣子起來反抗不許他們去拿武器。於是和他的臣下一千
人(都為敵王所捕)於墓場上挖了一土坑深至頭頸而被埋下，但他
的心中亦不生瞋，結果為了要來吃屍體的野干挖去泥土，加以人力
(出坑)而全性命，再由夜叉的神力助他到達自己的宮殿，看見敵王
睡在自己的床上，不但不生瞋，而且互相發誓作朋友，並說：
        「人必抱著希望，賢者莫自厭棄，
        正如我見自己，得以遂願而成」。
    (二)如忍辱主義者的本生故事：愚癡的迦屍王問道：「你
是什麼主義的人」?答道：「我是忍辱主義者」。即令笞之以棘鞭，然
後截斷其手足，但他不生少許瞋恨。
    (三)已經長大了的出家人這樣做不算得很希奇，然而小護法
的本生故事還是一個仰臥的嬰兒便說：
        王呀！
        當繼承統此大地的護法，
        截了塗以旃檀之香的手腕，
        斷我的氣息。
當他的母親悲哭時，名為大威勢的父王，令截他的手足如切竹
筍相似，仍未以此為滿足，更發命令：「斬他的頭首」！這時他想「這
正是你抑制自心的時候了。喂！護法！現在對於命令斬你的首的父
親，斬首的人，悲哭的母親以及自己的四人之中，應以平等之心」，
他這樣決意，不示一點瞋恨的樣子。
    (四)這樣人間所作的事猶不希奇，然而生於畜生界中而名為
六牙象王，給毒箭射穿肚臍之時，對於那加害於他的獵師亦不起瞋
心。即所謂：
        中了大箭的象，
        沒有瞋心的對獵師說：
        「朋友！為什麼要射我?
        又是誰來叫你射我的?」
它這樣說了之後，獵師答道：「因為迦屍王后要你的牙，所以叫我來
射的，尊者」！它為了滿她的願，便折下自己的放著六色的光輝而美
麗的牙給他。
    (五)(菩薩)為大猿時，由自己從懸崖下救出的人作如是
想：
        猿如林中其他可食的野獸，
        殺它來吃正可救我的飢餓，
        吃個滿足再來拿走它的肉，
        作為旅途的資糧以渡沙漠。
當他想了之後舉石來打碎它的頭顱之時，它以淚盈滿眶之眼而望
著那人說：
        我的尊客聖者啊！
        你不要這樣做吧！
        你難道是長壽的嗎?
        妨礙別個是應該的嗎！
但它不對那人生瞋，亦不思自己的痛苦，那人亦得到達安全地帶。
    (六)(菩薩)生為菩利達多龍王，因為遵守布薩的戒條，臥
於蟻塔的頂上之時，全身曾被灑以象劫火相似的猛烈的藥，然後
把它放進籠中，拿到全閻浮洲各處令它玩耍，對那樣的婆羅門也不
起少許瞋恨之意。所謂：
        以手把我擠壓入籠中，
        我只怕破戒而不生瞋。
    (七)(菩薩)生為瞻波龍王為捕蛇者惱亂之時，亦不起絲
毫瞋恨之意。所謂：
        我在遵行布薩之法的時候，
        捕蛇者把我捉到王門去遊戲。
        他的心思想念青黃和赤色，
        我便隨著他的心思而轉變。
        我實可變陸為水而水為陸，
        若一怒便叫他剎那變成末。
        我若為心使，便要把戒破，
        破戒的人不成最上的佛果。
    (八)(菩薩)生為護螺龍王，曾給人以利刃刺穿八處，更以
棘蔓穿諸傷口，以堅固的繩穿過鼻於，由十六位鄉人之子用槓抬
走，身拖地面，受大痛苦，雖然只要以怒目相視，則一切鄉人之子便
得皆成灰燼，但他閉其眼目，不生少許瞋怒。即所謂：
        「阿藍羅呀！
        十四十五我常守布薩，
        十六位村人的兒子，
        拿來繩和堅強的鉤索。
        殘忍的人割了我的鼻，
        貫以繩子把我拖了去；
        此等苦痛我忍受，
        不違布薩不瞋怒」。
    不但以上這些，更於其他養母的本生故事等，(菩薩)做了
種種希有之事。既有這證得一切知者及具有天人世間中無可比擬
的忍辱之德的世尊導師為你的證人，現在你起瞋恨是極不相應不
適當的。
    (7)如果這樣觀察導師宿世所行之德，依然長時為煩惱驅使，
不能息滅瞋恨，則應觀察無始以來的輪迴。即所謂：「諸比丘！
難得有有情不是往昔的母親，不是往昔的父親，不是往昔的兄弟，
姊妹及子女的」。於是便能對那(敵)人生起這樣的心：這人實在曾
成我過去世的母親，我在她的胎內住過十月，(出生後)如拿黃旃檀
一樣的拿開我屎尿涕唾等不生厭惡，抱我於胸懷及負之以腰的養
育我；亦曾成為我的父親，旅行山羊的(小)道及崎嶇的路為我而經
商，冒生命之險而進入兩軍對峙的戰場，乘船出於大海，以及經歷
其他一切的困苦，為的只念「撫養此子」而以種種的方法蓄財來養
育我；亦曾成為(我過去世的)兄弟姊妹子女，對我做了各種的助
益。所以我對此人而起惡意，是不相應的。
    (8)如果這樣依然不能息滅瞋心，則應如是觀察其次的慈的
功德：「喂！你這出家者！世尊不是說過嗎」?「諸比丘！修習多作實
行確立熟習善勤精修於慈心解脫，當得十一種功德。什麼是十一?
即安眠，安寤，不見惡夢，為人愛敬，為非人愛敬，諸天守護，不為火
燒或中毒或刀傷，心得迅速等持，顏色光彩，臨終不昏迷，不通達上
位而得梵天界」，如果你不息滅瞋心，則汝不能獲得此等功德。
    (9)若這樣亦不能息滅(瞋心)，則應作界的分析：即「喂！你這
出家者！你對此人忿怒時，忿的什麼?對他頭髮忿怒嗎?或對毛，對
爪……乃至對尿忿怒呢?或於發等之中對地界忿怒嗎?對水界、火
界及風界忿怒嗎?或者因為五蘊、十二處、十八界的和合而稱此尊
者為某某的名字，在此(蘊處界)等之中你對色蘊忿嗎?或對受、想、
行、識蘊而忿呢?或者你對眼處而忿，對色處而忿……乃至對意處
而忿，對法處而忿?或者你是對眼界而忿，對色界，對眼識界……乃
至對意界，對法界，對意識界而忿呢」?如果這樣對界的分析，則如
置芥子於針峰，繪圖畫於虛空，他的忿怒實無可置之處。
    (10)如果不能這樣對界的分析的人，當行分施——即把自己
所有的東西施與他人，亦受他人所有的東西。如果他人成為生活
困難而需要我不受用的資具，當施以自己的所有的東西。若這樣
做，則自己對那人的瞋恨便會息滅；而他人甚至自往世以來(對我)
所懷的忿怒也會在那一剎那消滅。例如：
    一位乞食的長老，曾經三度被逐出(南錫蘭的)羯但羅山寺的
住所，(一天對大長老)說道：「尊者！此缽是我的母親——優婆
夷給我，值八兩金價，是正當得來的，願尊師為令大優婆夷得福(而
受此缽)」，即以所得之缽施與大長老(他的憎恨亦即息滅)。
    這種施實在有很大的威力。所以說：
        「佈施調御未調御的人，
        佈施成就一切的利益；
        若以佈施說愛語，
        便得舉首和低頭」。
    這樣對敵人止息了瞋恨的人，當如對愛的人，極愛的朋友，或
非憎非愛的中立者一樣的對那敵人而起慈心。
    (5)(修平等慈)他這樣數數行慈，對於自己，愛的人，非憎非
愛的中立者，敵人這四種人中，當以平等之心破除界限。這便是他
(破除界限)的特相：譬如(瑜伽者)與愛的人，非憎非愛的中立者，
敵人連自己為第四人，坐在一處之時，諸盜賊來說：「尊者！請你給
我一位比丘」。(瑜伽者)間：」為什麼」?答：「要殺了他，取喉嚨的血
來獻供，。此時如果比丘這樣：「捕某某」便不算破除界限；假使他
想：「捕我吧，不要捕其他三人」，也不算破除界限。何以故?因為他
(於四人中)欲以一人被捕，欲於此人不利，而於其他三人有利。如
果他於四人之中不願見一人與盜賊，對自己及其他三人起平等之
心則為破除界限。所以古德說：
        若於自己、愛者、中立者、不愛者的四人中，
        而對他們的生命利益之心有差別的時候，
        不能說他是希求得慈及於慈善巧的人。
        若破除四者的界限，
        以慈心遍滿一切天人世界而平等，
        則大勝於前者而為不見有界限的比丘。
    如是破除界限的同時，而此比丘亦得(破除界限的)相與近行
(定)。破除界限時，而於彼相修習多作者，依地遍所說的同樣方
法，即不難證得安止(定)。以同樣的方法證得捨五支具五支具足
三善十相與慈俱的初禪。證得(初禪)時，同樣而於彼相修習多作
者，則得次第證於四種禪的第二第三禪及五種禪的第二第三第四
禪。彼以初禪等的任何一種「與慈俱心，對一方遍滿而住。同
樣的第二、第三、第四。如是上、下、橫、一切處，一切看作自己，具
一切(有情)，世間，廣大，無量，無怨，無憎，與慈俱心遍滿而住」。依
初禪等而證安止(定)的人而得完成此等心的變化。
    (釋慈定的聖典文句)「慈俱」——即具有慈。「心」——以心。
「一方」——這是說於一方最初把待一個有情及於一方遍滿(一切)
的有情。「遍滿」——接觸之後而為所緣，「住」——維持從事於梵
住的威儀住。
    「同樣的第二」——如於東方等方之中的任何一方(慈心)既已
遍滿而住，以後同樣的於第二、第三及第四方的意思。
    「上」——即以同樣的方法於上方(慈心遍滿而住)。「下
橫」——下方與橫方亦然。「下」——在下方。「橫」——在四維。
    如是展轉遣送具慈之心於一切方中，正如在跑馬場中跑馬相
似。以上這樣一方一方的把取而顯示有限制的慈的遍滿。
    其次「一切處」等是為示無限制(的慈的遍滿)而說。
    此中「一切處」——一切處所。「一切看作自己」——於一切下、
中、上、朋友、怨敵、非親非怨的中立等類之人都看作自己一樣；即
是說不作「這是其他有情」的區別而視同自己一樣，或者說「一切看
作自己」是以全部的心而不遺留一點在外。
    「具一切有情」——是具有一切有情，與一切有情相應之義。
    「世間」——為有情世間。
    其次為示「廣」等的同義語故於此處重新提及「與慈俱」；或者
不像於有限制(的慈)的遍滿中再說「同樣的」和「如是」之語，故於
此處重新說」與慈俱心」；或者說與慈心是結語之辭。
    「廣」——因(慈心)遍滿故為廣。依地(色界)故比(慈定)為
「大」。以精練及以無量有情為所緣故為「無量」。捨了憎的敵故為
「無怨」。捨了憂及無苦故說「無憎」。
    以上是以「與慈俱心」等而說(慈梵住的)變化之義。
    (種種的慈心解脫)因為這樣變化是心證安止(定)的人而得成
就，如《無礙解道》中說： 「(1)以五種行相無限制的遍滿慈心而
解脫；(2)以七種行相有限制的遍滿慈心而解脫；(3)以十種行相十
方遍滿慈心而解脫」，當知這種變化也是心證安止而得成就的。
    (1)「(一)願一切有情無怨、無憎、無惱、而自有樂，(二)願
一切有息者，(三)一切生物，(四)一切人(補伽羅)，(五)一切肉體
所有者無怨(無憎無惱)而自有樂」、當知這是「以五種行相無限制
的遍滿慈心而解脫」。
      (2)「(一)願一切女人無怨(無憎無惱)而自有樂，(二)願
一切男子，(三)一切聖者，(四)一切非聖者，(五)一切天，(六)一
切人，(七)一切墮(惡道)者無怨(無憎無惱而自有樂)」，當知這是
「以七種行相有限制的遍滿慈心而解脫」。
    (3)「(一)願一切東方的有情無怨(無憎無惱)而自有
樂。(二)願一切西方的(三)一切北方的(四)一切南方的(五)一切
東(南)隅的(六)一切西(北)隅的(七)一切(東)北隅的(八)一切
(西)南隅的(九)一切下方的(十)一切上方的有情無怨(無憎無惱)
而自有樂。(一)願東方的一切有息者、生物、人、肉體所有者無怨
(無憎無惱而自有樂)。……乃至(一)願東方的一切女人，一切男
子，聖者，非聖者，天人，墮(惡道)者無怨(無憎無惱而自有樂)。
(二)願西方的(三)北方的(四)南方的(五)東隅的(六)西隅的(七)
北隅的(八)南隅的(九)下方的(十)上方的一切女人(一切男子，聖
者，非聖者，天人)墮惡道者無怨無憎無惱而自有樂」。當知這是「以
十種行相十方遍滿慈心而解脫」。
    在上面的引文中，「一切」——是包括無餘的意思。
    「有情」——因為他們對於色等五蘊以欲與貪而執著(ｓａｔｔａ)
極執著(ｖｉｓａｔｔａ)故為有情(ｓａｔｔＡ)。即如世尊說：「羅陀
(Ｒａｄｌｉａ)！對於色，那欲，那貪，那喜，那愛，於彼執著極執著，故名
有情。對受，對想，對行，對識，那欲那貪那喜那愛，於彼執著極執
著，故名有情」。然此(有情的)術語，隨於一般通俗的用法，亦得應
用離貪的人，譬如一種用蔑做的扇子，通常也稱它為多羅扇(貝葉
扇)。其次文法家主張不要考慮(有情的)語義，這只是一個名字而
已。但要考慮語義的人則主張有情(ｓａｔｔａ)是從「力」(ｓａｔｖａ)演變
出來的。
    「有息者」——由於息的作用，即依於出息與入息而得生存的
意思。
    自主而存在的為「生物」——即由發生及出生而存在的意義。
    「補伽羅」(ｐｕｇｇａｌａ)——由於地獄之義的「補」(ｐｕｎ)及墮於
彼處(地獄)之義的「伽羅」(ｇａｌａｎｔｉ)而成為補伽羅(人)。
    肉體即身體或五蘊，因為依彼(五蘊所成的肉體)而成為一生
物的假名(概念)，所以包括於肉體中稱為「內體所有者」。「所
有」——即限止包括之義。
    正如有情一語相似，其他的(生物等語)亦僅取其普通流行之
意，當知此等一切都是一切有情的異名同義之字。雖然亦有其他
的「一切生者，一切壽者」等的一切有情的同義異名之語，但這裡只
取(有情、有息者、生物、人、肉體所有者)五種比較顯著的，說為「以
五種行相無限制的遍滿慈心而解脫，。
    其次有人對「有情，有息者」等語，意謂不僅是名稱而已，但亦
主張其意義的差別，即是與「無限制的遍滿」(之語)相違的。是故
不應取其(差別之)義，於五種行相之中，不論依那一種無限制的遍
滿慈心。
    於此(五種行相無限制的遍滿慈心)中，(一)「願一切有情無
怨」為一安止定；(二)「願(一切有情)無憎」為一安止定，「無憎，為
無瞋恚之義，(三)「願(一切有情)無惱」為一安止定，「無惱」為無苦
之義；(四)「願(一切有情)自己有樂」為一安止定。於此等(四)句中，
亦當於那一句較顯明的，便依那一句遍滿於慈。於此五種行相中，每
一種有四安止定。則依(五種行相)遍滿之慈，共有二十安止定。
    其次有限制的遍滿之慈，對七種行相各各有四，則共有二十八
(安止定)。
    於前(有限制的遍滿文)中，「女人、男子」是依性別而說的。「聖
者、非聖者」是依聖人及凡夫說的。「天人、墮惡道者，是依其生而
說的。
    次於十方遍滿(慈心而解脫)，依「東方的一切有情」等(的五行
相遍滿)之法，一一方各有二十，則(十方)共有二百(安止定)．次
依「東方的一切女人」等(的七種行相遍滿)之法，一一方各有二十
八，則(十方)共有二百八十(安止定)。如是(二百加二百八十)合
為四百八十安止定。
    此等一切在《無礙解道》亦說：共有五百二十八安止定(以五行
相無限制的遍滿之慈有二十安止定，以七行相有限制的遍滿之慈
有二十八安止定，以十方遍滿的慈心而解脫有四百八十安止定)。
    (修慈的功德)於此等(五百二十八)安止定中，不論依那一種
修習慈心而解脫的瑜伽行者，便能獲得前面所說的「安眠」等的十
一種功德。即：
    (一)「安眠」——即不像他人那樣輾轉反側及作鼾聲的睡得
不安，卻能安眠，其入眠如入定相似。
    (二)「安寤」——沒有他人那樣呻吟，欠伸，輾轉反側的不安
而寤的現象，猶如開的蓮花，安樂不變而寤。
    (三)「不見惡夢」——能見吉祥之夢，如禮塔廟，作供養及聞
法等。不像別人夢見自己為盜賊所圍，為野獸所追及墜於懸崖等。
    (四)「為人愛敬」——為人喜悅，如掛在胸前的珠飾，如頭飾
及花鬘相似。
    (五)「為非人愛敬」——如為人愛敬一樣亦為非人愛敬，如毗
舍佉長老相似。
    據說：在波吒嫠子城(華氏城)有一位富翁，他住在那裡的時
候，聽說銅碟洲(即錫蘭)飾以塔廟的花鬘，有袈裟輝煌，在那國土
中，到處可以隨意或坐或臥，氣候適宜，住所適宜，人民適宜，聽法
適宜，此等一切都很容易獲得。於是他便把自己的財產授與妻子，
只取一兩金繫於衣角之內，離開家庭，到了海岸去等船，在那裡住
了一個月。因為他有經商的善巧，從這裡買貨，又向他處賣掉，作
合法的買賣，僅於一月之間，便積金千兩。後來漸漸地來到了(錫
蘭首都阿褥蘭陀補羅的)大寺，並求出家。正當領導他到出家的壇
場準備出家之時，他便讓腰帶之內的千金之袋落地。長老問：「這
是什麼」?答：「尊師！是千兩金」。「優婆塞！出家之後是不能蓄錢的：
現在你當應用它」。他想：「來到毗舍佉出家之處的人們，不要讓他
們空手回去吧」。即解開錢袋，在戒壇的庭院分散了(千金)，然後
出家及受具足戒。他已有五歲(戒臘)，通曉二部母論(比丘戒本及
比丘尼戒本)，(在第五雨季安居完畢)自恣之後，習取了適合於自
己的業處(定境)，即出處遊歷，準備於每一寺院居留四個月，作平
等住而住，他的遊歷是這樣的：
        在林間的長老毗捨祛，
        觀自己之德而哮吼說：
        自從受了具足戒，
        直至來到於此地，
        中間全無過失，
        啊！這是你最大的勝利！
他去羯但羅山寺的時候，遇到歧路，正站著想道：「是這條路呢還是
那條路」?住在該山的山神伸手指示說：「是這條路」。他既到了羯
但羅山寺並且住了四個月，晚上，睡臥之時想道：「早晨我要到別處
去了」。在經行處上邊的摩尼羅樹的樹神便坐在階級上哭泣。長老
問：「你是誰」?「尊師！我是摩尼羅樹神」。「為什麼哭」?「尊師！因為
你要去了」。「我住在這裡對你們有什麼好處」?「尊師！你住在這裡，
諸非人得以互相慈愛；現在你走了，則他們會爭鬥及說粗惡之語」。
長老說：「若我住在這裡，使你們相安而住，那是好的」。於是在那
裡再住了四月，又起他去之心。天神亦同樣的悲泣。他如是在那
裡繼續的住，以及般涅槃在那裡。
    如是住於慈的比丘，亦為非人所愛敬。
    (六)、諸天守護」——為諸天之所守護，如父母保護兒子
一樣。
    (七)「不為火燒或中毒或刀傷」——對於住於慈者的身體不
為火燒如郁多羅優婆夷」」，不中毒如雜部師的小屍婆長老，不為
刀傷如僧揭笈沙彌。
    關於「不能傷害他的身體」，這裡亦說一母牛的故事為例：
    據說一隻母牛正在站立著給犢子哺乳之時，一位獵人想：」我
今刺它」，即手拿長槍瞄準的射去。不料槍觸其身之時竟成捲曲(無
傷其身)如多羅葉(貝葉)相似。這並非由於近行定或安止定的力
量，只是由於堅強的愛犢之心所致。
    這是慈的大威力。
    (八)「心得迅速等持」——住於慈者，心得迅速等持，不是退
鈍的。
    (九)「顏色光彩」——他的顏色光彩，如欲離蒂而落熟了的多
羅果相似。
    (十)「臨終不昏迷」——住於慈者，沒有昏迷而死的，必能不
昏迷加入眠一樣的命終。
      (十一)「不通達上位」——慈定不能證得阿羅漢的上位，然而
死後生於梵天猶如睡醒一般。
    這是詳論慈的修習。

        (二)悲的修習

    希望修悲的人，當觀察無悲的過患及有悲的功德而開始修悲。
開始(修悲)者不應最初對愛的人等開始，因為(初學者)對愛的人
當然是愛者，極愛的朋友當然是極愛之友，中立者當然是中立者，
不愛者當然為不愛者，怨敵當然是怨敵。對於異性及死者則永遠
不是(悲的)對象。
    在《分別論》中說：「比丘！云何與悲俱心一方遍滿而住?譬
如見一人遭遇逆境惡運而起悲愍，如是對一切有情而悲遍滿」。是
故最先若見任何可憐、醜惡、境遇極難、逆境、惡運、窮人、飢餓常帶
乞食之碗在前者，生在孤獨堂中者，手足常集蛆蟲者及作呻吟之聲
者，當生悲愍之想：「此等有情實在困苦！他們必須擺脫這些苦厄
才好」。
    如果不能獲得這樣的人，則當對現在幸福而作惡的人比作受
死刑者而生悲。云何?譬如一個連髒物一概被捕的盜賊，國玉命
令處以死刑，王臣即綁了他，送他到刑場的途中在每一十字街口給
以一百鞭撻。但人人給他硬食、軟食、花鬘、香水、塗油、並?醬(嚼
物)。雖然他此時食用這些東西，好像幸福而有許多受用品一
樣的前去刑場，但決沒有人想：「他實在幸福而得大受用」。相反的
會憐愍那人道：「這個可憐者要被斬殺了?他的每一踏步，都是挨
近他的死」。以悲為業處的比丘，亦應對現在幸福的人作如是的悲
愍：「這個可憐者，雖然很幸福而受用財富，但是他的(心口意)三
門，連一門善業也沒有，現在他就要在惡趣受無限的痛苦與憂悲
了」，既對此人生起悲愍之後，當以同樣的方法對其他愛的人，中立
者，怨敵而順次的生起悲愍。
    如果那瑜伽者象前面(修慈)所說一樣的對怨敵生起瞋恨，則
應該用修慈中所說的同樣方法而寂滅其瞋恨。又對於此世行善者，
若見或聞其遭遇眷屬破壞生病及失財等任何災難，而對他生起悲
愍，縱無此等之失，亦不能逃避輪口之苦，故亦當對此點而生悲愍
說：「彼實苦痛」！既如是生悲之後，當依(於慈)同樣的方法破壞對
自己、愛者、中立者、及怨敵的四人之間的界限，對被(破壞界限的)
相數數修習多作，以慈中所說的同樣方法由(四種禪的初)三禪及
(五種禪中的)四禪而增長其安止定。
    然而增部的義疏說，最初當悲愍敵人，對敵人而令其心柔軟之
後，再悲愍逆境者、愛者以及自己，這才是順序。可是這種順序是
不合於(前面所引《分別論》中)「逆境惡運」的聖典之文的，所以這
裡只應依前述的次序開始修習，破壞其界限，增長安止定。
    以後其他的變化，即以五種行相無限制的遍滿，以七種行相有
限制的遍滿，及以十種行相十方遍滿。亦當依慈的同樣方法而知
有「安眠」等(十一種悲的)功德。
    這是詳論悲的修習。

        (三)喜的修習

    開始修喜的人，亦不應對愛的人等開始。因為愛者當然是愛
者，故不是喜的足處(近因)至於中立者與怨敵更不必說了。異性
與死者則絕對不是(喜梵住的)對象。
    但極愛的朋友為(喜梵住的)足處。即義疏中所說的最喜的密
友。因為他是先笑而後說話的人，所以最初應對他而遍滿喜；或者
見到或聞到可愛的人充滿幸福而喜悅，亦應喜悅他說：「這有情實
在喜悅，多麼好啊！多麼愉快啊」！關於此義即如《分別論》中說：
「云何比丘以喜俱心遍滿一方而住?譬如見一可愛可意之人而生
喜悅，如是對一切有情而遍滿喜」。
    如果他的密友或可愛的人，過去非常幸福，但現在已遭遇逆境
惡運，則應憶念其過去的幸福狀態，把取「他過去有大財富，大眷屬
而常喜悅」的行相而生喜。或者念他「將來更得成功，而坐象肩馬
背及乘金轎旅行」而取其未來的喜的行相而生喜。
    如果象前面(修慈)所說一樣的對怨敵生起瞋恨，亦用修慈中
所說的同樣方法而寂滅了他的瞋，再對(愛者、中立者、怨敵的)三
人及自己四者之間以平等心破除界限，而對彼相數數修習多作，以
初三禪或四禪而增長其安止定。
    以後其他的變化，即以五種行相無限制的遍滿，以七種行相有
限制的遍滿，及以十種行相十方遍滿，亦當依慈的同樣方法而知
有「安眠」等十一功德。
    這是詳論喜的修習。

        (四)捨的修習

    希望修習於捨的修習者，由於慈等已經獲得了下三禪或四禪，
並已從熟練了的第三禪(或五種禪中的第四禪)出定，及見前面(慈
悲喜三者)的過患——由於」願彼等幸福」等而對有情與愛著作意
相應故，瞋恨與愛著接近故，喜相應粗故——又見捨的功德——自
性寂靜故，當捨之成為自然的中立者而生起捨。此後再對愛的人
等而修捨。即所謂：「云何比丘以捨俱心遍滿一方而住?譬如見
一非可意非不可意之人而成為捨，如是對一切有情以捨遍滿」。是
故依上述之法先對中立者而生起捨，如是對愛者，對密友及怨敵而
起捨。如是對(愛者密友怨敵)三者與自己之間，以一切中立而破
除界限，對那相數數修習而多作。
    已作如是行者，得如地遍中所說的方法而生起第四禪。那未，
在地遍中生起第三禪的人，能否生起這第四禪呢?這是不可能生
起的。何以故?(遍業處及捨業處的)所緣異故。然而於慈等生起
第三禪的人則得生起這第四禪，因為所緣同故。
    關於其他的變化及所得的功德，如修慈中所說一樣。
    這是詳論捨的修習。

        雜論四梵住

        既知最上梵(佛)所說的四梵住，
        亦應更知此等(四梵住)的雜淪。
    (慈悲喜捨的語義)就此等慈悲喜捨的語義，先當說愛而為
「慈」，即慈愛之義。或者對友人的態度及關於友誼的行動故名為
「慈」。他人苦時，令諸善人的心震動(同情)為「悲」；或者拔除殺
滅他人之苦為「悲」，或者「悲」乃散佈於苦者以遍滿而擴展之。
「喜」——即對所有之人而喜，或自己喜悅，或僅喜悅之意。棄捨
「願彼等無怨」等的(慈等三者的)所作而至於中立的狀態，是「捨」
的意思。
    (慈悲喜捨的相、味、現起、足處、成就、失敗)次於(慈悲喜捨
的)相等，先說「慈」以維持有情的利益行相為相。取來有情的利益
為味(作用)，惱害的調伏為現起(現狀)，見有情的可愛為足處(近
因)，瞋恚的止息為(慈的)成就，產生愛著為(慈的)失敗。
    「悲」以拔除有情之苦的行相為相，不堪忍他人之苦為味，不害
為現起，見為苦所迫者的無所依估為足處，害的止息為(悲的)成
就，生憂則為(悲者)失敗。
    「喜」——以喜悅為相，無嫉為味，不樂的破壞為現起，見有情
的成功為足處，不樂的止息是它的成就，發生(世俗的)笑則為它的
失敗。
    「捨」一一對有情而維持其中立的態度為相，以平等而視有情
為味，瞋恨與愛著的止息為現起，「諸有情的業為自己的所有，他們
隨業力而成幸福，或解脫痛苦，或既得的成功而不退失」——如是
見業為所有為足處，瞋恚與愛著的止息是它的成就，發生了世俗的
無智的捨是它的失敗。
    (修四梵住的目的)獲得毗缽捨那之樂及有的成就(善趣)為此
等四梵住的共同目的；破除瞋恚等為(四梵住的)不共(各別)的目
的。即破除瞋恚為慈的目的，其餘的(悲喜捨)以破除害、不樂及貪
為目的。亦即所謂：「朋友，瞑患的出離，即慈心解脫……。朋
友，害的出離，即悲心解脫……。朋友，不樂的出離，即喜心解
脫……。朋友，貪的出離，即捨心解脫」。
    (四梵住之敵)於此(四梵住)中各各有近與遠二種敵。即：「慈
梵住」，(1)以貪為近敵，因其性質(與慈)同類故，好像行近其人的
仇敵相似。那(貪)是很容易得有機會侵襲的，所以應該好生保護
於慈。(2)瞋恚是遠敵，(與慈的)性質不同故，好像一人之敵藏於
深山裡面相似。是故當以無恐怖(於瞋恚)而行慈。若人行慈而同
時起瞋怒是不可能的。
    「悲梵住」，(1)「未得願望的好樂的愛的悅意的適意的與世
向品質相應的眼所識之色，而憶念其未得(而起憂)，或者憶念過
去已得的而今已成過去消滅及變易的而起憂，此等憂名為世俗的
憂」，像此等所說的世俗的憂為(悲梵住的)近敵，因見失敗(與悲)
同類故。(2)害是遠敵，(與悲的)性質不同故。是故當以無恐怖而
行悲愍。若行悲愍而同時以手等去加害是不可能的。
    「喜梵住」，(1)：「所得願望的好樂的愛的悅意的適意的與
世間品質相應的眼所識之色，憶念其所得(而起喜)，或者憶念過去
已得的而今已成過去消滅及變易的而起喜，此等喜名為世俗的
喜」，像此等所說的世俗的喜為(喜梵住的)近敵，因見成功為同類
故。  (2)不樂是遠敵，(與喜的)性質不同故。是故當無恐怖而修喜。
若修喜而同時對諸邊遠的住處或對(止觀等)殊勝的善法而抱不滿
是不可能的。
    「捨梵住」，(1)：「愚者、癡者、凡夫、未能制勝(煩惱)者、未
勝異熟者、不見(惡法的)過患者無聞的凡夫，以眼見色而起捨，這
樣的捨是不能超越於色的，故名為世俗的捨」，像這樣所說的世俗
的無智的捨是(捨梵住的)近敵，因為不能辨別過失與功德而視同
類故。(2)貪與瞋是遠敵，因性質不同故。是故當無恐怖而行捨。
若行捨而同時貪求及瞋害是不可能的。
    (四梵住的初中後)於此等(四梵住)中，以欲行之願為初，鎮伏
(五)蓋等為中，安止定為後。
    (增長四梵住的所緣)依假法的一有情或多數有情為(四梵住
的)所緣。獲得近行定或安止定的時候而增長所緣。其增長所緣
的次序如下：譬如善巧的農夫先把所耕的田地劃一界限而耕之，如
是先以一住所為界限，對此(一住所之)內的有情，以「願此住所之
內的有情無怨」等的方法而修慈。於此一處令心柔軟而適合於工
作之後，再以二住所為界限。此後次第以三以四、五、六、七、八、
九、十、(住所)以一街、半村、一村、一縣、一國、一方乃至擴大至一
輪圍界，或者更過之，對於其中的有情而修慈。如是悲等亦同樣。
這是增長四梵住的所緣的次序。
    (四梵住的等流關係)例如無色定是十遍定的等流(果)，非想
非非想處是(色界及下三無色)定的等流(果)，果定是毗缽捨那
(觀)的等流(果)，滅盡定是止觀的等流(果)。如是於四梵住中的
捨梵住是前三梵住的等流(果)。譬如(建屋)不安往子不架棟樑，
而於空中放置椽桷是不可能的，是故缺乏前(三者之)中的第三禪
去修第四禪是不可能的。
    (關於四梵住的四個問題)這裡有幾個問題：(1)為什麼此等慈
悲喜捨名為梵住?(2)為什麼(梵住)有四?(3)此等(四梵住)的次
序如何?(4)為什麼在阿毗達磨之中稱(梵住)為無量?
    (1)答道：先依最勝之義及無過失而瞭解梵住之意。即此等
住是以正當的行道而對諸有情故為最勝。譬如諸梵天以無過失之
心而住、與此等(四梵住)相應的瑜伽者則等於諸梵天而住，所以
說依最勝之義及無過失而稱為「梵住」。
    其次對於「為什麼(梵住)有四」等的問題答覆如下：
        依清淨道等而有四，
        依利益等的行相有這樣的次序。
        對無量之境而起，
        故有無量。
    (2)即於此等(四梵住)中，慈為多瞋恚者的(清淨道)，悲為多
害者的(清淨道)，喜為多不樂者的(清淨道)，捨為多貪者的清淨
道。是故對諸有情有四種(清淨如理的)作意：(一)取來(他人的)利
益，(二)拔除(他人的)不利，(三)喜悅(他人的)幸福，(四)以無關
心。譬如母親對於幼兒、病者、青年、自能謀生者的四位兒子。(一)
對幼兒希望其成長，(二)對病者希望其病的痊癒，(三)對青年希望
其永久保持青年的幸福，(四)對於自謀生活者則沒有什麼關心。以
無量而住者，亦應以慈等而對一切有情，是故依清淨道而有四無量
(住)。
    (3)欲修習此等四(梵住)者，(一)第一須以維持利益的行相
對諸有情而行(慈)；且慈有維持他人的利益的特相。(二)其次若
見若聞若思希望獲得利益的有情為苦所逼惱，當起拔除他們的苦
惱(而對他們行悲)；且悲有拔除他人的苦惱的行相為特相。(三)
如是(修習者)若見希望得利益及希望拔除苦惱的彼等(有情)而獲
得成功，當以喜悅他們的幸福(而對他們行喜)；且喜有喜悅(他人
幸福)的特相。(四)此後更無所作故當以稱為捨置的中立態度而行
(捨)；且捨有維持中立的行相的特相。是故說依利益等的行相而
第一為慈、其次為悲、為喜、為捨，是他們的次序。
      (4)其次此等一切(四梵住)是對無量之境而起，因為無量的
有情是此等(四梵住)的境界。甚至就一，有情說，亦不採取「僅對一
部分身而修慈等」的這樣限量，須以遍滿全身而起(慈等)。是故說
道：
        「依清淨道等而有四，
        依利益等的行相有這樣的次序。
        對無量之境而起，
        故有無量」。
    (四梵住與色界諸禪的關係)如是無量之境雖然為此等(四梵
住)的同一特相，但前面三(梵住)僅屬於(四種禪中的前)三禪及
(五種禪中的前)四禪。何以故?彼等與喜相應故。怎麼與喜相
應呢?因為出離了自憂等而起的瞋恚等之故，而後者(捨梵住)則
僅屬於其餘的一禪(第四禪或第五禪)。何以故?與捨受相應故；因
為(捨梵住)是對諸有情以中文的行相而起，所以梵住捨若無捨受
則不起。
    或者有人間道：世尊在(增部)第八集中關於四無量是以無區
別而說的；「比丘！汝當修習這有尋有伺定，亦應修無尋唯伺
(定)，修無尋無伺(定)，修有喜(定)，修無喜(定)，修樂俱(定)及修
捨俱(定)」——所以四無量應屬於四種禪及五種禪(的一切)。
    (答)他不應作如是說。如果像他這樣說，那麼，身隨觀(身念
處)等亦應屬於四種禪及五種禪?然而連受隨觀等(後三)亦全無
初禪，更不必說第二禪等了。切莫只取字句之影而誹謗世尊！佛
語甚深，常親近阿闍梨而習取其真意。當知這才是那經中的真意，
因為那比丘這樣的請求世尊說法：「尊師！如果世尊為我略說法要，
則幸甚矣！我聞了世尊之法後，當獨離憒鬧不放逸熱心自勤精進
而住」，然而此比丘以前已經聞法，但仍然住在那裡不去實行沙門
之法，是故世尊呵責他說：「茲有癡人，只是請我(說法)，我說了法，
他卻只想隨從我(不去修行)」！然而又因為他具有得阿羅漢的近
依(強因))所以世尊叉教誡他說：「然而比丘，當如是說：我要集
中而善建立我的內心，使已生的惡不善法不在心內取著，比丘！你
應該這樣的學」。這只是教誡他以自己的內心(一剎那的)一境性
的(初步的)根本定而說。
      此後則指示不要僅以此(初步的根本定)而生滿足，當增長那
定說：「比丘！你的內心既己集中而善建立，使已生的惡不善法
不在心內取著，那麼，比丘！此後你應這樣學：我要修習多作常作
實地作確立熟練善修慈心解脫，比丘！你應這樣學」！這是對他說
以慈的修習，繼之又說：「比丘！自從由你修習多作如是之定，
故此後比丘，汝應修習這有尋有伺的根本定……乃至亦修捨俱
定」。它的意思是這樣的：「比丘！如是以慈修習此根本定之時，你
不僅以此根本定為滿足，亦於其他的(地遍等)所緣修習有尋有伺
等定而獲至四種及五種禪」。這樣說了之後，再指示他以悲等其餘
的梵住為先導而於其他的(地遍等)所緣修習四種禪及五種禪說：
「比丘！因你如是修習多作此定，故比丘，其次你當這樣學：我
以悲心解脫」等等。
    如是指示了以慈等為先導而修習四種及五種禪，再指示以身
隨觀等為先導說：「比丘！因你修習多作此定，故比丘！其次
你當這樣學：我了身觀身住等」，又說，「比丘！你要修習此定
而善修習已，此後比丘！則你行於何處必得安樂行，立於何處必得
安樂立，坐於何處必得安樂坐，臥於何處必得安樂臥」，這樣以阿羅
漢果的頂點而結束其說法。
    是故慈等(的前三梵住)僅屬於(前)三禪及(前)四禪，而捨梵
住僅屬其餘的一禪。
    這在阿毗達摩(《法聚論》的心生品等)中亦同樣解說。
    (四梵住所達的最高處)如是依照(前)三禪及四禪並依照其餘
的一禪而成立為二種的四梵住，當知根據其最高的清淨(解脫)等
是有互相不同的特殊的威力的。即如郁金布經中依照此等(四梵
住)的最高的清淨(解脫)等而區別的說：「諸比丘！(1)我說慈
心解脫以清淨(解脫)為最上：諸比丘！(2)我說悲心解脫以空無邊
處為最上……諸比丘！(3)我說喜心解脫以識無邊處為最上……諸
比丘！(4)我說捨心解脫以無所有處為最大」。
    為什麼此等(四梵住)要這樣說呢?因為是它們的近依(強因)
之故。即：
    (1)慈住者是不厭惡有情的。當他(對有情)熟練不厭惡，而專
注其心於不厭惡的青等的遍淨之色時則他的心進入那(遍淨色)中
而無困難了。如是則慈為清淨解脫的近依(強因)，更無過上，所以
說(慈)以清淨解脫為最上。
    (2)悲住者，是對於為杖所擊等的色相而觀有情之苦生起悲
愍的，故能善知色的危險。當他熟悉了色的危險，離去任何地遍
等，而專注其心於出離了色的虛空之時，則他的心進入那(虛空)而
無困難了。•如是則悲為空無邊處的近依，更無過上，所以說(悲)以
空無邊處為最上。
    (3)喜住者，固為隨觀由於各種可喜的原因而生喜悅的有情
的識而生起喜，所以他的心是非常的理解於識的。當他次第的超
越空無邊處而專注其心於虛空境相的識的時候，則他的心很容易
的進入那識了。
    如是喜為識無邊處的近依，更無過上，所以說(喜)以識無邊處
為最上。
    (4)捨住者，因為沒有思慮「願有情樂，或願其解脫痛苦，或願
其不脫離所得的幸福及因為於勝義中解脫昔與樂等的執取、所以
他的心(於勝義中)是不存在著執取之苦的。當他的心熟練了自勝
義中解脫(苦樂等的)執取及自勝義中不存在著執取之苦而次第的
超越識無邊處專注其心於勝義中的無有識的自性存在之時，則他，
的心不難進入於無識了。如是則捨為無所有處的近依，更無過上，
所以說(捨)以無所有處為最上。
    (四梵住為十波羅蜜等一切善法的圓滿者)如是既依淨(解脫)
為最上等而知此等(四梵住)的威力，更應知道此等(四梵住)是布
施等一切善法的圓滿者。即：(一)為求有情的利益，(二)不堪有情
的痛苦，(三)希望有情持續其殊勝的幸福，(四)及對一切有情以無
偏無倚而起平等之心的摩訶薩(大士)。(一)不作「此人應施，此人
不應施」的分別而行為一切有情的快樂之因的「佈施」『，(二)為避免
加害彼等(一切有情)而「持戒」，(三)為圓滿戒律而行「出離」，(四)
為了不愚癡於有情的有益無益而淨其「慧」，(五)為了有情的利益
安樂而常勤「精進」，(六)以獲得最上的精進與勇猛而對有情的違
犯行「忍」，(七)對於「我要給你這些，我要替你做」的允許決不破約
(即「諦」＝真實)，(八)為彼等(有情)的利益安樂而作不變動的「決
意」，(九)對諸有情以不變動之「慈」而施以恩惠，(十)由於「捨」而
不希望酬報。他(菩薩)如是完成了十波羅蜜乃至十力、四無
畏、六不共智、十八佛法等一切善法亦得圓滿。所以此等
(四梵住)是佈施等一切善法的圓滿者。
        為諸善人所喜悅而造的清淨道論，在論定的修習中完成
        了第九品，定名為梵住的解釋。

第九 說梵住品


第十 說無色品

第十 說無色品

（一）空無邊處業處

    （空無邊處業處的修法）在四梵住之後，提示四無色（定）之中，先說希望
修習空無邊處的人這樣的考察：「由於有色之故，才見得有取杖、取刀劍，吵嘴
辯駁淨論；然而在無色界中則全無此等事情」，他依於「為厭離、為離貪、為滅
色而行道」的說法，見此業生色中有取杖等的過患及眼耳之病等的數千病患，為
了要超越那種過患，除了有限制的虛空遍之外，以其餘的地等九遍中的任何一遍
而生起第四禪。他雖然已用色界的第四禪而超越了業生色，但是那遍的色也是
（與業生色）類似的，所以連那（遍的色）亦欲超越。
    何以故？譬如一個怕蛇的人，在林中為蛇所追逐，急速而逃，但在其所逃之
處看到（象蛇皮的）花紋的多羅葉或籐或繩或裂地的裂痕，亦生怖畏而戰慄，所
以連那種（相像的東西）也不願見，又譬如一位和加害他的敵人共住在一村的
人，為敵人的殺縛與放火燒房等所惱亂，因此便去他村而住，但在那裡看到（與
敵）相似的面容、聲音及行動的人，亦生恐怖而戰慄，所以也不願見他。
    這譬喻與前說的結合如下：比丘以其所緣而具有業生色的時候，如那人為蛇
或為敵所惱亂的時候。比丘以色界的第四禪而超越業生色之時，如那人的急速而
逃及向他村而行。比丘考察遍的色也類似於彼（業生色），故亦欲超越那遍的
色，如那人於所逃之處及他村看見有花紋的多羅葉等及與敵人相似的人亦生恐怖
而戰慄，故亦不願見他們。
    又被野豬所襲的狗及怕鬼的人的譬喻，亦可引例於此處。
    如是那比丘因厭離於第四禪的所緣的遍的色，且欲超越它，曾於（轉向、入
定、在定、出定、觀察等的）五行相而得自在。從熟練了的色界第四禪出定之
後，看見那禪有這樣的過患：「在那第四禪中是以我所厭離的色為所緣」，「這
第四禪與喜之敵相近故」，「這（第四禪）較粗於（無色禪的）寂靜解脫故」。
    然而論（第四禪的）支是沒有粗的，因為如色（界第四禪所具）的二支
（捨，一境性），在無色（禪）也同樣的（具此二支）。
    他看見這樣的過患之後，並盼望除去它，即於空無邊處的寂靜無邊而作意，
擴大他的遍至於輪圍（世界）的範圍或者遂其所欲的遠大，以那（擴大了的）遍
所觸的空間而「虛空！虛空！」或「虛空無邊」的這樣作意，而除去那遍。然而
所謂除去，並不是象卷席子，也不是象從鍋子裡拿出燒餅一樣，只是對於那遍不
念慮不作意不觀察而已。（即是說對於那遍）不念慮不作意不觀察而專以那遍所
觸的空間「虛空！虛空！」這樣的作意名為遍的除去。除去遍時，不是增加，也
不是減少，光是對遍的不作意及於「虛空！虛空！」而作意而名為除去。只是明
了除去遍的虛空。「除去遍的虛空」或「遍所觸的空間」或「離遍的虛空」都是
同樣的。他對那除去遍的虛空之相作「虛空！虛空！」的數數念慮思惟。由於他
這樣數數念慮思惟，鎮伏他的五蓋，住於念，以近行而等持其心。他於那（虛
空）相數數修習而多作。他如是數數念慮而作意時，如色界心之（安止）於地遍
等（所緣），而空無邊處心則安止於虛空（所緣）。於此（空無邊）處，亦（如
第四禪）以前分的三或四速行為欲界心並且是與捨相應的，其第四或第五（速
行）為無色界心。
    其餘的地遍中所說的同樣，但以下這些是其差別：即如是生起無色界心之時
的比丘，譬如觀瞻以青布或黃或赤或白等任何的布所繫縛住的車門或袋或甕等的
口的人，忽給疾風或任何人除去了布的時候，則他當見虛空，同樣的，先以禪眼
而觀遍的曼陀羅而住，次以「虛空！虛空！」的遍作（準備）而作意急急地除去
那（曼陀羅）相時，則僅觀虛空而住了。
    對於這樣的修行者，即如所說：」超越一切色想滅有對想，種種想不作意，
（思）『無邊虛空』，空無邊處具足而住」。
    （釋空無邊處業處的聖典文句）此中「一切」是一切行相，或一切無餘之
義。
    「色想」——是以想的首目而說色界禪及它的所緣。於「有色者見色」等句
則亦名色界禪為色：於「見外面的美醜之色」等句則說色界禪的所緣（為色）。
所以此處關於色的想為色想，及「以想的首目而說色界禪」的（色想）是同義
語。（此色界禪）即色即想故色想，即指色是它的名而說。當知地遍等類及它的
所緣是同義語。
    「超越」——是由於離貪及滅。這怎麼說呢？即依（五種禪各有）善、異
熟、唯作（三種）而稱為十五種禪的色想及依地遍等稱為九種（十遍中除了限制
虛空遍）所緣的此等色想以一切的方法或無餘的離貪及滅故——即因為（此等色
想的）離貪及因為滅的緣故，所以空無邊處具足而住。若不超越一切色想，那空
無邊處具足而住是不可能的。
    關於此（超越之）意，因為貪於所緣者是不能有想的超越，若超越了想的時
候則超越所緣，所以不說所緣的超越，而在《分別論》中只說想的超越，即：
「此中什麼是色想？於色界定入定者的（善想），或生（色界）者的（異熟
想），或現法樂住者的（唯作）想、想念、已想念，是名色想。因為這色想的超
越之故，所以說『一切色想超越故』」。因為此等（無色）定是由於超越所緣而
得，不像初禪等（色界定）可在同一所緣中而得，所以亦用超越所緣而解釋此
意。
    「滅有對想」——由於眼等事物（感官）對於色等所緣而生想為有對想。與
色想等是同義語，即所謂：「此中什麼是有對想？即色想，聲想，香想，味想，
觸想——是名有對想」。善異熟的（色聲香味觸）五（有對想）及不善異熟的五
（有對想）的此等一切十有對想的滅、捨斷、不起、不存續，故說（滅有對
想）。
    可是此等有對想在入於初禪等定的人也是沒有的——因為在入定之時不會由
五（根）門而起其心故。（為什麼只在這裡說滅呢？）然而這正如已在他處捨斷
的苦樂卻在第四禪中說（捨斷），亦如有身見等（在須陀洹道即已捨斷）卻在第
三道（阿那含道）中說（捨斷），當知為了鼓勵於此（空無邊處）禪中而起精勤
以及由於讚歎此禪，故於此（空無邊處禪）而說此等之語（滅有對想）。或者說
雖然入色界定者也無彼等有對想，但非因為捨斷而無——因為色界的修習是不生
起離色貪的，而是色及有對想維持關係的；然而這空無邊處定的修習是由於離色
貪而生起的，所以可說彼等有對想在此空無邊處定是捨斷的，不但只可以說，實
可斷然接受。因為在此（空無邊處）以前未曾捨斷彼等（有對想），故世尊說：
「聲是人初禪定者的刺」。此空無邊處業已捨斷有對想，故說入無色定者不動及
寂靜解脫。如阿羅羅與迦羅摩入無色定時，有五百輛車經過他的近旁，也不見及
不聞其聲。
    「種種想不作意故」——對種種境而起的想，或種種的想。這種種想的意義
在《分別論》中作這樣的分別：「什麼是種種想？即未入定者及具意界者或具意
識界者的想，想念，已想念，故名種種想」，即未入定者的意界——意識界所攝
的想，生起於色聲等類種種不同自性的境上（故名種種想）。其次有八欲界善
想，十二不善想，十一欲界善異熟想，二不善異熟想，十一欲界唯作想，如是有
四十四種想，其種種自性互相不同，故名種種想。
    種種想皆不作意故——不念慮故、不思考故、不觀察故——即是說不念慮、
不思考、不觀察於彼等（種種想）故。
    因此（色想、有對想、種種想）中，前面的色想及有對想，由於空無邊處禪
所生的（無色）有中便不存在，更不必說在於這（無色）有中具足此（空無邊
處）禪而住的時候了。因超越及滅於彼等（色想及有對想），故說彼等二者的無
有。其次於種種想中，八欲界善想，九唯作想，十不善想這二十七想則依然存在
於（空無邊處）禪所生的（無色）有中，是故說「種種想不作意故」。蓋具此禪
而於彼（空無邊）處住者，是因為彼等（種種想）不作意故具足此禪而住，若干
彼等（種種想）作意者，則不得入（空無邊處）定。
    （關於這三句的）簡而說之：則「超越色想」一句是指一切色界法的捨斷而
言，「滅有對想，不作意種種想故」二句是指一切欲界的心，心所的捨斷與不作
意而說的。
    「虛空無邊」——因不知這虛空的生的邊際或滅的邊際故「無邊」。「虛
空」是說除去了遍（而現）的虛空。當知此處的無邊亦因作意的無邊。故《分別
論》說：「他於那虛空中，置心專注，無邊遍滿，所以說虛空無邊」。
    「空無邊處具足而住」——在此句中，沒有它的邊際故「無邊」。虛空的無
有邊際為虛空無邊，而虛空無邊即空無邊。即此空無邊是它的相應法的（空無邊
處）禪的住處，故以住處之義為空無邊處，猶如諸天的住處為天處。
    「具足而住」——是獲得了空無邊處的成就，以適合於空無邊處定的威儀住
而住。
    這是詳論空無邊處業處。

（二）識無邊處業處

    （識無邊處業處的修法）欲求修習識無邊處（業處）者，曾以五種行相於空
無邊處定修習自在，他看見了空無邊處有這樣的過患：「此（空無邊處）定依然
近於色界禪之敵，不及識無邊處的寂靜」，欲求離去空無邊處，於識無邊處的寂
靜作意，便對那遍滿虛空而起的識：「識、識」的數數念慮，作意，觀察與思
惟。但不是「無邊、無邊」這樣的作意。
    他這樣的運用其心於那（識）相之中，鎮伏了五蓋，安立於念，以近行定等
持其心。他對於彼相數數修習而多作。當他如是行的時候，便得安止他的識無邊
處心於那遍滿於虛空的識，如對虛空而安止空無邊處心相似。至於安止的方法如
於空無邊處所說的同樣。
    固此而說這（修行的）人為：「超越一切空無邊處，（思惟）『識無邊』，
識無邊處具足而住」。
    （釋識無邊處業處的聖典文句）此中「一切」已如前述。
    「超越空無邊處」——此句如前面（空無邊處）所說的方法，以（空無邊
處）禪及（空無邊處的）所緣為空無邊處。依前面所說的空無邊是所緣，因為它
是初無色禪的所緣，故以住所之義為處，像諸天的住所為天處，故名空無邊處；
又空無邊是（空無邊處）禪的生起之因，則以產生之處的意義為處，故名空無邊
處。譬如劍蒲闍是馬的（產）處等等。如是由於他不起及不作意於（空無邊處）
禪與所緣，故得超越於二者，（換言之）即他具足此識無邊處而住，是故把此
（禪與所緣）二者作為一起而說「超越空無邊處」。
    「識無邊」——是說他對「虛空無邊」如是遍滿而起的識，而這樣「識無
邊！識無邊！」的作意。或者以作意為無邊。因以虛空為所緣的識，為全部的作
意，而彼比丘作意「（識）無邊」。
    正如《分別論》說：「識無邊，是他作意那遍滿虛空的識為無邊遍滿，所以
說識無邊」，這句中的「識」字是用作對格的意義解釋。諸義疏師對於此義作這
樣的解釋：「無邊遍滿，即是說他作意那遍滿虛空的識」。
    「識無邊處具足而住」——此句中：沒有他的邊際故為無邊際。無邊際即無
邊。本來識加無邊的合為「識的無邊」，但現在說「識無邊」，就通俗的用法。
那識無邊是它的相應法的（識無邊處）禪的住處，故以住所之義為識無邊處，猶
如諸天的住處為天處。餘者如前所說。
    這是詳論識無邊業處。

（三）無所有處業處

    （無所有處業處的修法）欲求修習無所有處（業處）者，曾以五種行相於識
無邊處定修習自在，他看見了識無邊處有這樣的過患：「此（識無邊處）定依然
近於空無邊處之敵，不及無所有處的寂靜」，欲求離去（識無邊處），於無所有
處的寂靜作意，便作意那為識無邊處的所緣的空無邊處的識的無，空及遠離。如
何（作意呢）？即不作意於識，卻對「無，無」，或「空，空」，或「遠離，遠
離」的數數念慮、作意、觀察與思惟。
    他這樣的運用其心於那相中，鎮伏了五蓋，安立於念，以近行定等持其心。
他對於彼相數數修習而多作。當他這樣行的時候，便得安止他的無所有處心於那
遍滿於虛空而起的廣大的識的空、遠離、及無等（所緣），如對遍滿虛空的廣大
的識而安止識無邊處（心）相似。
    至於安止的方法當知已如前說。但這些是它的差別：當他的安止心生起之
時，譬如一人，看見了為些事情而集會於園堂等處的比丘眾，便到別的地方去，
在比丘們終結了集會之事離座而去之後，此人又來（園堂處），站在門口，再看
那集會之處，只見空，只見（人已）離去，此時他並不這樣想：「那些比丘都已
命終或去諸方了」，但見此處空、離去、及無有。同樣的，這比丘以前是用識無
邊處的禪眼而見依虛空而起的識而住，後來由於「無、無」等的遍作（準備）的
作意而消除那識的時候，則他見被稱為（識的）離去的無而住。
    因此而說這（修行的）人為：「超越一切識無邊處，（思惟）『無所有』，
無所有處具足而住」。
    （釋無所有處業處的聖典文句）此中「一切」如前所述。
    「識無邊處」——此句亦以前述的方法，以（識無邊處）禪及所緣為識無邊
空處。依前面所說的識無邊是所緣，因為它是第二無色禪的所緣，故以住處之義
為處而名識無邊處，如諸天的住處為天處，又識無邊是（識無邊處）禪的生起之
因，則以產生之處的。意義為處，故名識無邊處，如說劍蒲闍是馬的（產）處等
等。如是由於他不起及不作意於（識無邊處）禪及所緣，故得「超越」於二者，
（換言之）即他具足此無所有處而住，是故把此（禪與所緣）兩者作為一起而說
「超越識無邊處」。
    「無所有」——是說他「無！無」！「空！空」！「遠離！遠離」！這樣的
作意。正如《分別論》所說：「無所有，是令那（空無邊處）識的無有，令成非
有，令其消滅，見無所有，故名無所有」。雖然似乎是說滅盡識的思惟，但此義
是這樣的：即不念慮不作意不觀察那（空無邊處的）識，單是作意那（識的）無
的自性、空的自性及遠離的自性，而說為無有、非有及消滅，實無他義。
    （無所有處具足而住）在此句中，沒有任何東西故無所有，是說連一點殘餘
也沒有。無任何的有為無所有，和離去空無邊處的識是一同義語。那無所有是
（無所有處）禪的住處，故以住處之義為空無邊處，如諸天的住處為天處。餘者
如前述。
    這是詳論無所有業處。

（四）非想非非想處業處

    （非想非非想處業處的修法）欲求修習非想非非想處（業處）者，曾以五種
行相於無所有處定修習自在，他以為：「此（無所有處）定依然近於識無邊處之
敵，不及非想非非想處的寂靜」，或者以為「想是病，想是癤，想是箭，而此非
想非非想是寂靜，是勝妙」，他看見無所有處有這樣的過患並見上面（非想非非
想處）的功德，欲求離去無所有處，於非想非非想處寂靜作意，便對以無（所
有）為所緣而起的無所有處定「寂靜，寂靜」的數數念慮、作意、觀察與思惟。
    他這樣的數數用意於那（無所有處定的）相中，鎮伏了五蓋，安立於念，以
近行定等持其心，他於此相數數修習多作。當他如是行時，便得安止他的非想非
非想處心於那稱為四蘊的無所有處定，如對識的離去而安止無所有處心相似。至
於安止的方法當知已如前說。
    因此而說這（修行的）人為：「超越無所有處，非想非非想處具足而住」。
    （釋非想非非想處業處的聖典文句）此中「一切」已如前述。
    「超越無所有處」——此句依前述之法，以（無所有處）禪及所緣為無所有
處。依前面所說的無所有是所緣，因為它是第三無色禪的所緣，故以住處之義為
處，名為無所有處，像諸天的住處為天處；又無所有是（無所有處）禪的生起之
因，則以產生的意義為處，故名無所有處，  如說劍蒲闍是馬的（產）處等等。
如是由於他不起及不作意於此（無所有處）禪及所緣，故得「超越」於二者，
（換言之）即他具足此非想非非想處而住，是故把此（禪與所緣）兩者作為一起
而說「超越無所有處」。」
    「非想非非想處」一語，稱此禪為非想非非想，是因為實有那樣的想的存在
之故。為了先示那行道者的想，《分別論》提示為「非想非非想的人」，並說
「他對那無所有處寂靜作意，及修習殘餘的行定，所以說為非想非非想的人」。
    前面引文中的「寂靜作意」，是（作意）這（無所有處）定實為寂靜；即以
無所有為所緣而安立，因有這樣寂靜的所緣，故作意那（無所有處）為寂靜。如
果作意為寂靜，怎麼能夠超越它呢？因為他不欲再入定故。即他雖然作意那（無
所有處）為寂靜，但他沒有「我要於此（無所有定）轉向，我要入定，我要在
定，我要出定，我要觀察」等的思惟、念慮及作意。何以故？因為非想非非想比
較無所有處，更寂靜更勝妙之故。
    譬如一大威勢的國王，乘大象之背而巡行於都城中的街道上，看見雕刻象牙
等的技工，緊著一衣，另以一布纏於頭上，四肢沾滿象牙的粉，製造各種象牙等
的工藝品，井對他們的技藝感覺滿意地說：「諸位呀！此等技師能製造這樣的工
藝品，多麼技巧啊」！但他不會這樣想：「啊！如果我成為這樣的技工，我將放
棄我的王位」。何以故？因為光輝的王位有更大的功德之故。同樣的，此瑜伽者
雖對這（無所有處）定而作意為寂靜，但他不會這樣的思惟、念慮與作意：「我
要於此定轉向入定，在定，出定及我要觀察」等。
    如前面所述的瑜伽者，因對無所有處定作意為寂靜，得達那最細妙的安止定
的想（即非想非非想），即以那樣的想而名為非想非非想者，並稱他為修習殘餘
的行定。「殘餘的行定」便是到達究竟細微的狀態的行的第四無色定。
    現在為示到達了這樣的想而稱為非想非非想處的意義說：「非想非非想處是
非想非非想處入定者的（善的心、心所法），或生者的（異熟的心、心所法），
或現法樂住者的（唯作的）心、心所法」。在這裡，是指（入定者、生者、現法
樂住者）三者之中的入定者的心、心所法的意義。
    次說（非想非非想處的）語義：因為沒有粗的想而有細妙的想，故不是與其
他的相應之法共的禪的想亦非無想，故言「非想非非想；而非想非非想是屬於意
處及法處的處，故名「非想非非想處」。或者此（非想非非想處的）想不能有利
想的作用故「非想」，因有殘餘的諸行的細妙的狀態的存在故「非非想」，是名
「非想非非想」。非想非非想是那其餘諸法的住處之義而為「處」，故名「非想
非非想處」。不僅這（非想非非想處的）想是這樣的，但那受亦為非受非非受，
心亦為非心非非心，而觸亦為非觸非非觸，當知那說法是由想而代表其餘的諸相
應法的。
    這個意思可以用塗缽的油等的譬喻來辨明：據說一位沙彌用油塗了缽而放在
那裡，到了飲粥的時候，長老對那沙彌說：「拿缽來」！他說：「缽內有油，尊
師」。「那麼，沙彌，拿油來，把它倒在油筒裡面去」。沙彌說：「可是沒有
油，尊師」。在這個譬喻，因為缽中塗著油不適用於盛粥之義故說「有油」，然
而又沒有油可以倒入油筒故說「無油」，如是而此（非想非非想處之）想不能有
利想的作用故「非想」，因有殘餘的諸行的細妙狀態的存在故「非非想」。
    然而什麼是想的作用？即想念所緣及（其所緣）成為觀境之後（而對那境）
生起厭離。譬如溫水中的火界（熱）不能行燃燒的作用，而此（非想非非想）不
能行敏捷的想念作用，此想亦不能如在其他諸定，對那成為觀境之後（的境）生
起厭離。事實若對其餘，（色受等）諸蘊不作思惟的比丘，對此非想非非想處蘊
既思惟而又厭離是不可能的。但尊者捨利弗可以那樣做，或者與生俱來而有觀及
有大慧如捨利弗的人則有可能；然而他（捨利弗）也是用「如是此等諸法實非有
而後生，生已而後滅」這樣的總體思惟才可能這樣做，並非依各別法觀而生的。
這是此定細妙的狀態。
    此義正如塗缽的油的譬如，可用道路的水的譬喻來辨明：據說一位行路而走
在長老前面的沙彌，看見少許的水說道：「有水！尊師，脫掉你的鞋子吧」。長
老說：「有水嗎？那末，拿我的浴衣來，我要沐浴」。沙彌卻說：「沒有水，尊
師」。在這個譬喻中，是僅足以濕鞋之義為「有水」，然不能作為沐浴之用故言
「無水」。如是它（非想非非想）不能行敏捷之想的作用故名「非想」，因有殘
余的諸行的細妙的狀態的存在故為「非非想」。
    不但可用此等譬喻，亦可應用其他的適當的譬喻來辨明此義。
    「具足而住」己如前述。
    這是詳論非想非非想處業處。

雜論

        無等倫的主（世尊），
        已說四種的無色，
        既然知道了那些，
        更當認識其雜論。
        由於超越所緣而成無色定的四種，
        然而慧者卻不希望超越此等定的支。
    （超越所緣）此四無色定中，因色相的超越而成初（無色定），因虛空的超
越而成第二（無色定），因超越於虛空而起的識而成第三（無色定），因超越於
虛空而起的識的除去故成第四（無色定）。如是當知因為超越一切的所緣，故成
為此等四種無色定。
    （後後更勝妙於前前）其次關於賢者並不希望超越此等定的支。即不像於色
界定，而於此等（無色界定）沒有支的超越，因於此等（無色界定）都只有捨與
心一境性的二禪支。雖然如此：
        但各各較後的更勝妙，
        須知層樓衣服的譬喻。
    即譬如有四層的大樓，在最下層雖可得有天的歌舞、音樂、芳香、花曼、飲
食、臥具、衣服等勝妙的五種欲（色聲香味觸），但在第二層（的五欲）可得較
勝於下層，第三層更勝，第四層可得一切最勝妙。雖然這四層大摟，依層樓是沒
有什麼差別，但依五種欲的成就而言差別，即愈上層而次第比較下層為愈加勝
妙。
    又譬如由一位婦人紡的粗的、軟的、更軟的及最軟的絲而製成四斤、三斤、
二斤、一斤的四種衣服，其長度與寬度都是相同的。雖然就那四種衣服的相等的
長度和寬度說，是沒有什麼差別，但根據其觸肌的舒服，細軟的狀態及高貴的價
值，則愈後者次第的比較前者愈為勝妙。
    如是雖然這四無色定中都只有捨與心一境性的二支，但依照其修習的差別則
彼等（四無色定）的支成為一層勝一層，故知後後次第而較為勝妙。
    此等（四無色定）有這樣次第的比較勝妙：
        一人緊握不淨的草蓬，
        另外一人靠著他而立，
        一人不以靠近而在外，
        另一人又靠著他而立。
        正如這樣的四個人，
        慧者當知四（無色定）的次第。
    關於此頌的意義如次：在一個不淨的地方有一座小草蓬。有一個人來到此
地，厭嫌那裡的不淨，以兩手搭掛於草蓬，好像貼緊在那裡而立。此時另有一人
來，靠著那貼緊於小草蓬的人而立。又一人來想道：「那貼緊草蓬的人，這靠近
他的人，兩者所站之處都很壞，誠然草蓬倒時則他們亦倒，我現在站在外面」。
於是他便不靠近那前人所靠之處而站在外面。另有一人來想道：「那貼緊草蓬的
人及靠近他的人，兩者都不安全，那站在外面的人很好」，他便靠近那人而立。
    在前面的譬喻中：當知那除去了遍的虛空，如在不淨之處的小草蓬。因厭惡
色相而以虛空為所緣的空無邊處，如厭惡不淨而貼緊草蓬的人。依那以虛空為所
緣的空無邊處而起的識無邊處，如那依靠貼緊草蓬的人而立的人。不以空無邊處
為所緣，卻以那（空無邊處的識的）無為所緣的無所有處，如思念那兩人的不安
全而不靠近貼緊草蓬的人而站在外面的人。在稱為識的無的外部而立的無所有處
而起的非想非非想處，如思念那貼緊小草蓬的及靠近他而立的不安全，並思那站
在外面的為好的站處而靠近他而立的人。
    （非想非非想處以無所有處為所緣的理由）然有這樣的意思：
        這（非想非非想）以那（無所有處）為所緣，
        因為沒有其他（所緣）的緣故。
        譬如人民雖見國王的過惡，
        但為了生活也只得來用他。
即此非想非非想處用那無所有處為它的所緣，雖然知道那（無所有）定有著近於
識無邊處之敵的這樣的過患，但因為沒有別的所緣之故。這好像什麼？譬如人民
雖然知道國王的過惡，但為了他們的生活亦得用他為王。即譬如一位具身語意的
粗惡的行為而支配著全國的暴君，人民雖然知道他的粗惡的行為，但不能於他處
獲得生活，故為生活只得依靠他。同樣的，這非想非非想處，雖見那（無所有處
的）過失，但不得其他適當的所緣，故以無所有處為他的所緣。
    同時（非想非非想處）也是這樣的：
        譬如登長梯者而握該梯的橫木，
        又如登山頂者緊望該山的山峰，
        更如攀石山者靠著他自己的足膝，
        此人則依這（無所有處）禪而生起。
        為諸善人所喜悅而造的清淨道論，在論定的修習中完成
        了第十品」定名為無色的解釋。

第十 說無色品


第十一 說定品

第十一  說定品

(一)食厭想的修習

    今在無色之後，再來解釋前面所提示的「一想」的食厭想的修習。
    (食厭想的語義)這裡的「食」是取來的意思。有段食、觸食、意思食、識
食的四種。然而這四種中，是誰取來什麼?即(一)段食取來以滋養素為第八的
八種元素，(二)觸食取來(苦樂捨的)三受，(三)意思食取來於(欲、色、
無色的)三有中結生，(四)識食取來於結生剎那的名色。
    在此四食中，段食有貪求的怖畏，觸食有接觸(所緣)的怖畏，意思食有
(諸有的)生的怖畏，識食有結生的怖畏。關於它們的怖畏，以(自己)兒子的
肉的譬喻而說明段食，以壞皮膚的牛的譬喻而說明觸食，以火坑的譬喻說明意思
食，以劍戟的譬喻而說明識食。
    在此等四食之中，只是吃的、飲的、咬的、嘗的等類的段食是這裡的食的意
義。由於對此食而取厭惡的態度所起的想為「食厭想」。
    (食厭想的修法)欲求修習食厭想的人，(向阿闍黎)習取了業處之後，當
對所學一句也不忘失，獨居靜處，對那吃的、飲的、咬的、嘗的等類的段食，以
十種行相而作厭惡的觀察。即(一)以行乞，(二)以遍求，(三)以受用，
(四)以分泌，(五)以貯藏處，(六)以未消化，(七)以消化，(八)以
果，(九)以排泄，(十)以塗於此等中。
    (一)「以行乞」是在這有大威力的佛教中出家的人，終夜讀誦佛語，或行
沙門法，早晨起床之後，做過了塔園及菩提樹園的義務(掃除)，叫人準備好飲
水及沐浴的用水，灑掃僧房，調整身體，登上禪座，思惟業處二三十回，起來之
後，拿了衣缽，捨離了無人憒鬧而有遠離之樂具備樹蔭和水的清淨清涼的地域的
苦行之林，不觀其聖遠離之樂，為了獲得飲食而行向村落，猶如野干之趨向於棄
屍的墳墓相似。像這樣的行乞者，自從下床或下椅之後，即踏上散滿從足落下的
塵及家蜥蜴的糞等的敷地的東西。此後則須見屋前面有時為老鼠及蝙蝠的糞等所
沾污之故而比內室更厭惡。而後又須見樓上有時為鵂鷚及鳩的糞等所塗之故而比
樓下更厭惡。而後又得見各僧房(的庭院)時時由風而吹來的落葉及枯草，由於
有病的沙彌的大小便，及因為雨季時候的泥水所污，比較樓下更厭惡。又見精舍
外的道路比僧房(的庭院)更厭惡。他次第的禮拜了菩提樹及塔廟之後，站在那
裡思惟(今天到何處去行乞)，便不注意了那象真珠所積集的塔廟，像一束孔雀
的尾羽一樣美麗的菩提樹以及具有天宮的莊嚴的住所，為了獲得飲食，他必須去
行乞，把這樣喜樂之處留在背後，自精舍出來之後，他步行於村落的路上，必須
見諸樹樁與荊棘之道及為大水沖壞了的不平之道。那時他穿了內衣如包癤相似，
捆了腰帶如扎繃帶相似，纏了外衣如包骸骨相似，取出缽來如拿出藥罐相似。他
到達了村口之時，又要見象屍、馬屍、黃牛屍、水牛屍、人的屍、蛇的屍及狗屍
等。不但要看，那些壞屍的臭氣撲鼻，亦得忍受。此後站在村門口時，為了避免
惡象及惡馬等的危險，又要眺望村內的道路。上面所說始於敷地的東西而至於各
種臭屍等的厭惡的事物，為了飲食他必須踏、必須看、必須嗅。他必須這樣依行
乞而觀察(食的)厭惡：「喂！多麼可厭的食啊」！
    (二)如何「以遍求」而觀察?既然這樣的忍受行乞的厭惡，他進入了村
落，纏著僧伽梨衣(袈裟)，必須步行於村落的道路，像普通的乞丐一樣的用手
拿著缽一家一家的次第乞食。如果在村中碰到下雨的時候，他必須置足於泥濘，
其所蹈之處，往往至於脛肉之上；此時他必須以一手拿缽，而以另一手提其衣
襟。如果炎熱之時，他必須以滿身帶著由狂風吹起的塵埃和草末而行。既至各家
的門前，他必須看見或涉過那滿是蛆蟲蒼蠅而混雜著洗魚、洗肉、洗米的水及唾
涕與犬豕的糞等的污穢池塘及泥沼。有時從那裡起飛的蒼蠅，停歇於他的僧伽梨
衣和缽及頭上。比丘進入人家乞食時，有的人給他，有的人不給他。給他的時
候，又有的人把昨天所煮的飯、舊的糖餅及壞了的乳酥菜蔬等給他；不給他的時
候，有的人說：「希望別一家，尊師」；有的人則粗惡地說：「滾出去，禿
頭」！他這樣象乞丐一樣的行於村落中乞食之後，又必須回來。如是從進入村落
以至歸來，為了獲得飲食，對於泥水等的厭惡事物，他必須踏過，必須看，必須
忍受。所以他必須這樣的依遍求而觀察食的厭惡：「喂！多麼可厭的食啊！」
    (三)如何「以受用」而觀察?這樣遍求了食物的比丘，在村外的一個適意
的地方安坐下來之後，在他未曾伸手入缽取飯之時，若看見有尊敬的比丘或知恥
的人，亦得招待他們吃，如果已伸手入缽欲取食時，則又恥於對那人說：「請你
吃吧」！當他伸手捏拌飯食時，往往出汗而從五指流下把乾硬的食物而濕潤為柔
軟。等到由捏拌而失去了原來的美淨而作成一團放入口裡之時，又得以下面的牙
齒作臼用，以上面的牙齒作杵用，以舌頭作手用。放進了口裡的食物，好像放在
大盂中的犬食，以齒杵搗過了，又以舌頭去拌轉，混以舌尖上的清淡的唾水，並
混以舌中所出濃唾及楊枝所不及擦去的齒垢。到了這一剎那，那嚼碎及混雜而失
去了色香之美的食物，實已到達了最厭惡的狀態，正如狗子吐瀉在狗盂中的東西
相似。像這樣的狀態，因眼睛沒有看
見，所以吞下去了。應依這樣的受用而觀食
的厭惡。
    (四)如何「以分泌」觀察?這樣把食物吃進體內之後，便成為非常的厭惡
了，因為佛、辟支佛、及轉輪王只有在膽汁、痰、膿、血的四種分泌中的任何一
種分泌，而其他福薄的人則有四種分泌，所以如果膽汁多的人，則他吃下的食物
好像混雜了濃厚的蜜樹油一樣的極其厭惡，如果痰多的人，則他的所食之物好像
混雜了那伽婆羅的葉汁，如果膿多的人，則他的所食之物好像混雜了腐爛了的酥
乳，如果血過多的人，他的所食之物則成為好像混雜了染色一樣的可厭。他必須
這樣的依分泌而觀察食的可厭。
    (五)如何「以貯藏處」而觀察?食物混合了這四種分泌中的任何一種的分
泌物而進入了胃中，這不是把它貯藏在金器中，也不是貯藏在寶珠及銀所作的器
皿中。如果吃了十歲飲食的孩子，則他的食物的貯藏處好像十年未洗的糞桶。如
果吃了二十、三十、四十、五十、六十、七十、八十、九十，乃至吃了一百歲的
人，則他的食物的貯藏處好像一百年未洗的糞桶。他必須這樣的依貯藏處而觀察
食的可厭。
    (六)如何「以未消化」而觀察?那吃下去的食物，貯藏在那樣的地方，直
至未曾消化的期間，停在前面所說的極黑暗猶如帶著各種臭屍的氣味的風的通路
而極臭極可厭惡的處所(胃)，把今天、昨天、前天所吃的一切飲食集在一起，
蓋著痰的膜，由身火的熱力煮燒，生起了涎沫氣泡，現起極其可厭的狀態，正如
旱熱之時，由於意外的密雲驟雨，把草、葉、壞席片、蛇屍、狗屍、人屍等都集
中到旃陀羅村門前的池塘中，由於太陽的熱力所熏，生存著許多的涎沫氣泡一
樣。他應該這樣的依未消化而觀察食的可厭。
    (七)如何「以消化」而觀察?那食物由於身火的熱力既然消化了的時候，
不是變成象用金銀等原料所作的金銀等器的狀態，但升起了涎沫氣泡，如放在磨
石上磨碎了的黃泥而塞進管子裡一樣的變成了糞而充塞於熟髒(直腸)，一部分
變成了尿而充塞於膀胱。他應該這樣的依消化而觀察食的可厭。
    (八)如何「以果」而觀察?如果飲食得以適當的消化，其結果產生了發、
毛、爪、齒等的種種污垢；假使不能獲得適當的消化，便會產生輪癬、疥癬、天
花、癩病、瘟疫、肺癆、咳嗽、痢疾等的數百種病。這便是食的結果。所以他應
該這樣的依果而觀察食的可厭。
    (九)如何「以排泄」而觀察?吞下食物之時由一門而入，排泄之時，則由
眼睛出眼垢，由耳朵出耳垢等的多門而排泄。吃的時候和許多眷屬們共同的吃，
排泄的時候，則成為大小便等，由一個人單獨的排泄出去。第一天他吃得快快樂
樂歡歡喜喜的，第二天他排泄時，則捏其鼻，歪其臉，而心生厭惡。在第一天雖
然對食物染著貪愛迷戀地吃了下去，但過了一夜到第二天，他便不貪憎惡而厭嫌
的排了出去。所以古人說：
        珍美的食物、飲物、硬食、軟食，
        一門而入，九門而出。
        珍美的食物、飲物、硬食、軟食，
        與諸親朋會食，一人潛伏排出。
        珍美的食物、飲物、硬食、軟食，
        食時歡喜，排時厭棄。
        珍美的食物、飲物、硬食、軟食，
        過了一夜，便成臭物。
他應該這樣的依排泄而觀察食的可厭。
    (十)如何「以塗」而觀察?即在食時，而此飲食塗於手、唇、舌、顎等。
因為給食物所塗而手等便成厭惡，縱使洗去了它們，但為了除去臭氣，還要再三
再四的洗。譬如煮飯的時候，那滿上來的糠與米屑米皮等塗於鑊口鑊邊及鑊蓋
等，同樣的，吃下的飯，由於全身的身火所煮沸(消化)而滿出的，以齒垢塗於
牙齒，以眼垢、耳垢、涕、尿、糞等塗於眼、耳、鼻、大小便道等，由於彼等所
塗的此等諸門，雖然天天的洗，也不會清淨悅樂的。在這些裡面，有時你洗了一
處，還要用水來洗手，有時洗了一處，雖然二三次的用牛糞粘土和香粉等洗了
手，但依然是厭惡的。所以他應如是依塗而觀察食的可厭。
    這樣以十種行相而觀察思惟食的可厭的比丘，以厭惡的行相而得明瞭段食。
他再對那(厭惡的段食之)相數數修習而多作。他這樣做，便鎮伏了五蓋。由於
段食的自性法(本質)及深奧之故，不達安止定，只以近行定等持其心。由於習
取厭惡的行相而得明瞭此(段食的可厭)相，所以稱此業處為「食厭想」。
    (食厭想的功德)於此食厭想而精勤的比丘，則退縮回轉他的貪味之心。譬
如欲渡沙漠的人，離去憍心而吃自己的兒子之肉，他只是為了要度脫苦海而取飲
食。因為遍知段食之故，則他不難於遍知五欲之貪。由於他遍知了五欲，亦得遍
知於色蘊。由於未消化等的厭惡的行相，他的身至念(業處)的修習亦得完成。
他是行於不淨想的隨順的行道。依此(食厭想的)行道，現世他雖然不能得達不
死(涅槃)而終，但來世必至善趣。
    這是詳論食厭想。

(二)四界差別的修習

    今在食厭想之後，來解釋前所提示的「一差別」的四界差別的修習。
    (四界差別的語義)這裡的「差別」是以辨別而確定之義。四界的差別為
「四界差別」。界的作意，界的業處與四界差別(三者)是同一意義。
    (四界差別的經典)來敘述這四界差別，經中有略與詳二種：略的如「大念
處」經所述；詳的如「大象跡喻
」經「羅侯羅教誡」經及「界分別」經所述。
    (1)(大念處經說)那裡說「諸比丘！譬如精練的屠牛者或屠牛者的弟
子，殺了牛，坐於四衢大道，把它割截成一片一片的。諸比丘！比丘也這樣的觀
察此身如其所處，如其所置，從界而觀：於此身中，有地界、水界、火界、風
界」，在大念處經中是為有利慧而修界業處的人這樣簡略他說的。
    此文的全意如下：譬如善巧的屠牛者或幫他工作的弟子，殺了牛，分剖之
後，坐於稱為通達四方的大路的中心處的四街大道，把它的肉割截成一片一片。
同樣的，比丘觀此依四威儀的任何行相而住為「如其所處」，或因如其所處即為
「如其所置」的身，依界而如是觀察：「於此身中有地界乃至風界」。這畢竟作
如何說?譬如屠牛者的飼牛，牽牛至屠場，捆好它放於屠場上，殺其牛，見牛的
被殺而死，直至未曾割截它的肉成為一片一片之時，他的「牛」的想還沒有消
失；但到了割截了它的肉(成為碎片)而坐下來的時候，便消失了「牛」的想，
產生了「肉」的想，他決不會這樣想：「我賣牛，此人來買牛」，可是他想：
「我賣肉，此人來買肉」。同樣的，比丘以前為愚癡凡夫時，在家時及初出家
時，直至未作分析這具體之身如其所處如其所置及未曾依界而觀察之時，他的
「有情」「人」「補特伽羅」的想未曾消失。但他從界而觀察之時，則消失了有
情之想，並依於界而建立其心。所以世尊說：「諸比丘！譬如精練的屠牛者或…
…乃至坐；同樣的，比丘……乃至風界」。
    (2)(大象跡喻經說)次於大象跡喻經中說：「諸賢！什麼是『內地
界』?那內自身的堅的，固體的，所執持的，即發、毛(爪、齒、皮、肉、腱、
骨、骨髓、腎、心臟、肝臟、肋膜、脾臟、肺臟、腸、腸間膜、胃中物)糞，或
任何其他在內自身的堅的，固體的，所執持的；諸賢！是名內地界」。「諸賢！
什麼是『內水界』?那內自身的水，似水的(液體)所執持的，即膽汁(痰、
膿、血、汗、脂、淚、膏、唾、涕、關節滑液)尿，或任何其他內自身的水，似
水的，所執持的；諸賢！是名內水界」。「諸賢！什麼是『內火界』?那內自身
的火，似火的(熱)，所執持的，即以它而熱，以它而衰老，以它而燃燒，及以
它而使食的飲的嚼的嘗的得以消化的，或任何其他內自身的火，如火的，所執持
的；諸賢！是名內火界」。「諸賢！什麼是『內風界』?那內自身的風，似風的
(氣體)，所執持的，即上行風，下行風，腹外風，腹內風，肢體循環的風，入
息，出息，或任何其他內自身的風，似風的，所執持的；諸賢！是名內風界」。
這是對不甚利慧而修界業處的人詳細敘述的，還有在羅侯羅教誡經及界分別經也
這樣詳述的。
    下面來解釋(大象跡喻經中)一些不明瞭的句子：
    先說「內的自身的」，這兩者與「自己的」為一同義語。「自己」即於自己
中生而屬於自己的相續的意思。譬如世間中談論關於婦人的，稱為「婦女的
(論)」，因在自己之內而生起故稱「內的」，因為是自己的緣而起故稱「自身
的」。
    「堅的」是硬的。「固體的」是粗觸的。此中第一句是說它的特相，第二句
是說它的形相。因為地界是以堅為特相，卻以粗觸為形相，故說是固體的。「執
持」是堅執，即如是堅執——執著我與我所之義。「即」是無變化的附屬詞，即
說明那是什麼的意思。為了指示什麼是地界，故說是「發毛」等。當知加上
「腦」，共以二十種行相解說地界。「或任何其他」是說包攝於其餘(水、火、
風界)三部分之中的地界。
    以流動的狀態而到達各處故為「水」。在於由業而起等的各種水中故為「水
態」(液體)。那是什麼?即水界的粘結的特相。
    猛利故為「火」。在於前述的諸火之中故為「火態」。那是什麼?即火界的
暖熱的特相。「以它(而熱)」即由於火界的激動而此身發熱，如由於一日的瘧
疾等而發熱。「以它而老」即由於它而此身衰老，成為根壞力竭皮皺發白等的狀
態。「以它燃燒」即由於火界的激動而燒此身，那被燒者哀叫著「我燒！我
燒！」並希冀塗以經過百次清洗的酥而混以牛乳和旃檀，並希多羅扇的風，「以
它而使食的飲的嚼的嘗的得以消化」即由於它而使食的飯等，飲的飲料等，嚼的
麥粉所作的硬食等及嘗的芒果蜜砂糖等得以消化——由(消化)液等的作用而分
化(食物)之義。這裡前面的(熱、老、燃燒)三火界是(業、心、食、時節
的)四等起，最後的(消化——火界)只是業等起。
    吹動故為「風」。在前面所述的諸風之中故為「風態」(氣體)。那是什
麼?即(風界的)支持的特相。「上行風」——是起嘔吐、打呃等的上升的風。
「下行風」——是排泄大小便等的下降的風。「腹外風」——是腸外的風。「腹
內風」——是腸內的風。「肢體循環風」——是經過靜脈網而循環於全身的肢體
及屈伸等而生的風。「入息」——是入內的鼻風。「出息」——是出外的鼻風。
此中前五種(風界)是(業、心、食、時節)四等起，入息出息只是心等起。在
(水火風界的)一切處都用「任何其他」之句，是說水界等已攝於其餘的三部分
中。
    如是詳述四界的四十二種行相，即在地界中有二十種，水界中十二種，火界
中四種，風界中六種。這是對經文的解釋。

    (四界差別的修法)至於修習的方法：(一)利慧的比丘，若依「發是地
界，毛是地界」這樣的詳細而取，則未免感到太遲緩，故只依「堅硬相的是地
界，粘結相的是水界，遍熟相的是火界，支持相的是風界」這樣的作意，他的業
處便得明瞭。(二)不很利慧的人，若如前者的作意，則(他的業處)成黑暗而
不明顯，所以要依前述的詳細方法作意才得明瞭。怎麼呢?譬如兩位比丘在念誦
許多重複的經典，那利慧的比丘，只一回兩回詳述其重複之處，以後便(省略重
復之處)只誦其首尾而已。那不很利慧的人這樣說道：「此人怎麼誦的！連上下
的嘴唇都不接觸一下。像這樣誦，那一天才會精通經典」?他自己則完全詳誦所
有重複之處。那利慧的人說：「此人怎樣誦的！好像不讓它終結似的，像這樣
誦，那一天才會誦完經典呢」?同樣的，利慧者若依發等而詳細取界，則未免感
到太遲緩。所以只以「堅硬相是地界」等的簡略方法而作意，他的業處便得明
了。那不利慧者若這樣作意，則成黑暗而不明顯。所以他要依發等詳細作意而得
明瞭。
    (利慧者的修法之一)是故先說欲修業處的利慧者，獨居靜處，念慮於自己
的全色身：「於此身中，堅性或固性的是地界，粘結性或流動性的是水界，遍熟
性或暖熱性的是火界，支持性或浮動性的是風界」。他這樣簡略地取了諸界，當
數數地念慮作意及觀察「地界、水界」的僅是界而非有情非壽者的身。這樣精
進，不久之後，取得照界差別慧，生起他的——以自性法為所緣的未達安止只是
近行的——定。
    (利慧者的修法之二)或者為示四大種而非有情，如法將(捨利弗)所說的
四部分「因骨因腱因肉因皮包圍空間而稱為色」。於它們(四部分)之間，用智
手來一一分別。以前面「堅性或固性的是地」等的同樣方法而取了諸界，當數數
地念慮作意及觀察「地界、水界」的僅是界而非有情非壽者的身這樣精進，不久
之後，取得照界差別慧，生起他的——以自性法為所緣的未達安止只是近行的—
—定。
    這是略說四界差別的修法。
    (不很利慧者的修法)其次詳述，當知如是四界差別的修法。即欲修習此業
處而不甚利慧的瑜伽者，親近阿闍黎，詳細地習取了四十二種的界，住於如前面
所說的適當的住所，作了一切應作的義務，獨居靜處，用這樣的四種方法修習業
處：(一)以簡略其機構，(二)以分別其機構，(三)以簡略其相，(四)以
分別其相。
    1．(以簡略其機構而修習)如何「以簡略其機構」而修習呢?茲有比丘，
確定二十部分之中的堅固行相為地界；確定十二部分之中而稱為水的液體的粘結
行相為水界；確定四部分之中遍熟的火為火界；確定六部分之中的支持行相為風
界。這樣確定，則那比丘的四界而成明瞭。他這樣的數數地念慮作意，如前所述
的使得生起他的近行定。
    2．(以分別其機構而修習)如果這樣修習，他的業處仍未成就者，當「以
分別其機構」而修習。如何修?而彼比丘，第一不忘失三十二分身中所說的一切
善巧——如身至念業處的解釋中所說的七種學習善巧及十種作意善巧，然後當順
逆的誦習皮的五種等，一切都依那裡所述的規定而行。
    但有這樣的差異：那裡是以色、形、方位、處所及界限而作意於發等，以厭
惡而置其心，這裡則以界(而置其心)。是故以色等五種的作意於發等之後，當
維持這樣的作意：
    (Ⅰ)(地界二十部分的作意)(1)「發」——生於封蓋頭顱的皮膚上。
譬如「公多草」長於蟻塔的頂上，蟻塔的頂不知道：「公多草生於我上」，公多
草亦不知道：「我生於蟻塔的頂上」，同樣的，封蓋頭顱的皮膚不知道：「發生
於我上」，發亦不知：「我生於封蓋頭顱的皮膚上」。因此兩者沒有互相思念與
觀察。此發在此身上是單獨部分，無思，無記，空，非有情，堅固的地界。
    (2)「毛」——生於蓋覆身體的皮膚上。譬如草木長於無人的村落，無人
的村落不知道：「草木長於我上」，草木亦不知道：「我生於無人的村落上」，
同樣的，蓋覆身體的皮膚不知道：「毛生於我上」，毛亦不知：「我生於蓋覆身
體的皮膚上」。因此兩者沒有互相思念及觀察。此毛在此身上是單獨部分，無
思，無記，空，非有情，堅固的地界。
    (3)「爪」——生於指端上，譬如兒童用棒擲蜜果的核子作遊戲，棒不知
道：「蜜果的核子放於我上」，蜜果的核子亦不知道：「我放於棒上」；同樣
的，指不知道：「爪生於我的指端上」，爪亦不知道：「我生於指端上」。因此
兩者沒有互相思念與觀察。此爪在此身上是單獨部分，無思，無記，空，非有
情，堅固的地界。
    (4)「齒」——生於顎骨上。譬如建築家把石柱置於礎石之上，用一種水
泥結合它們，礎石不知道：「石柱置於我上」，石柱亦不知道：「我在礎石之
上」，同樣的，顎骨不知道：「齒生於我上」，齒亦不知：「我生於顎骨之
上」。因為這兩者沒有互相思念及觀察。這齒在此身上是單獨部分，無思，無
記，空，非有情，堅固的地界。
    (5)「皮」——包於全身。譬如濕的牛皮而包大琴，大琴不知道：「以濕
的牛皮包住我」，濕牛皮亦不知道：「我包住大琴」，同樣的，身不知道：「我
為皮所包」，皮亦不知：「身為我所包」，因為這兩者?S有互相的思念和觀察。
這皮在此身上是單獨部分，無思，無記，空，非有情，堅固的地界。
    (6)「肉」——附於骨聚上。譬如以厚厚的粘土塗於牆上，牆不知道：
「我為粘土所塗」，粘土亦不知道：「牆為我所塗」；同樣的，骨聚不知道：
「我為幾百片肉所塗」，肉亦不知：「骨聚為我所塗」。因為這兩者沒有互相的
思念和觀察。這肉在身上是單獨部分，無思，無記，空，非有情，堅固的地界。
    (7)「腱」——聯結於身體內部的骨。譬如用籐聯結於柵木，柵木不知
道：「以籐聯結我們」，籐亦不知：「以我們聯結柵木」；同樣的，骨不知道：
「以腱聯結我們」，腱亦不知：「以我們聯結於骨」。因為這兩者沒有互相的思
念和觀察。這腱在此身中是單獨部分，無思，無記，空，非有情，堅固的地界。
    (8)於諸「骨」中，踵骨支持踝骨，踝骨支持脛骨，脛骨支持大腿骨，大
腿骨支持臀骨(腸骨)，臀骨支持脊椎骨，脊椎骨支持頸骨(頸椎)，頸骨支持
頭骨，頭骨在頸骨上，頸骨在脊椎上，脊椎在臀骨上，臀骨在大腿骨上，大腿骨
在脛骨上，脛骨在踝骨上，踝骨在踵骨上。譬如磚瓦、木材、牛糞重重堆積之
時，下面的不知：「我等支持上面的」，上面的亦不知：「我等放在下面的上
面」；同樣的，踵骨不知「我支持踝骨」，踝骨不知「我支持脛骨」，脛骨不知
「我支持大腿骨」，大腿骨不知「我支持臀骨」，臀骨不知「我支持脊椎骨」，
脊椎骨不知「我支持頸骨」，頸骨不知「我支持頭骨」，頭骨不知「我在頸骨
上」，頸骨不知「我在脊椎骨上」，脊椎骨不知「我在臀骨上」，臀骨不知「我
在大腿骨上」，大腿骨不知「我在脛骨上」，脛骨不知「我在踝骨上」，踝骨不
知「我在踵骨上」。因為此等諸法沒有互相的思念和觀察。這骨在此身中是單獨
部分，無思，無記，空，非有情，堅固的地界。
    (9)「骨髓」——在於各種骨的內部。譬如蒸了的竹筍放入竹筒中，竹筒
不知「筍等放在我等之中」，筍亦不知「我等放在竹筒中」；同樣的，骨不知
「髓在我等之中」，髓亦不知「我在骨中」。因為這兩者沒有互相的思念和觀
察。這骨髓在此身中是單獨部分，無思，無記，空，非有情，堅固的地界。
    (10)「腎臟」——從喉底由一根出發，下行少許，分為兩支的粗筋連結
(腎臟)，並圍於心臟肉而住。譬如連結於一莖的兩隻芒果，果莖不知「由我連
結兩隻芒果」，兩芒果亦不知「我由莖結」，同樣的，粗筋不知「由我連結腎
髒」，腎臟亦不知「我由粗筋連結」。因為這兩者沒有互相的思念和觀察。這腎
髒在此身中是單獨部分，無思，無記，空，非有情，堅固的地界。
    (11)「心臟」——依止於身內以胸骨所作的匣的中央。譬如依止於古車
的匣內而放肉片，古車的匣內不知「肉片依我而住」，肉片亦不知「我依古車的
匣內而住」；同樣的，胸骨所作的匣內不知「心臟依我而住」，心臟亦不知「我
依胸骨之匣而住」。因為這兩者沒有互相的思念和觀察。這心臟在此身中是單獨
部分，無思，無記，空，非有情，堅固的地界。
    (12)「肝臟」——依止於身體之內的兩乳房的內部的右側。譬如粘在油
炸鑊裡面的一雙肉團，油炸鑊的裡面不知道「一雙肉團粘在我內」，一雙肉團亦
不知「我粘在油炸鑊內」；同樣的，乳房內部的右側不知「肝臟依我而住」，肝
髒亦不知「我依乳房內部的右側而住」。因為此兩者沒有互相的思念和觀察。這
肝臟在此身內是單獨部分，無思，無記，空，非有情，堅固的地界。
    (13)「肋膜」——覆蔽肋膜圍於心臟及腎臟而住；不覆蔽肋膜則包於全
身的皮膚之下的筋肉而住。譬如纏於繃帶之內的肉，肉不知「我為繃帶所纏」，
繃帶亦不知」以我纏肉」；同樣的，腎臟心臟及全身的肉不知道「我為肋膜所
覆」，肋膜亦不知「以我覆腎臟心臟及全身的肉」。因為此等沒有互相的思念和
觀察。這肋膜在此身內是單獨部分，無思，無記，空，非有情，堅固的地界。
    (14)「脾臟」——在心臟的左側，依止於胃膜的上側而住。譬如依止米
倉的上側而住的牛糞團，米倉的上側不知「牛糞團依止我住」，牛糞團亦不知
「我依米倉的上側而住」；同樣的，胃膜的上側不知「脾臟依止我住」，脾臟亦
不知「我依胃膜的上側而住」。因為這兩者沒有洵菄澈銎孺M觀察。這脾臟在此
身中是單獨部分，無思，無記，空，非有情，堅固的地界。
    (15)「肺臟」——在兩乳之間的身體的內部，蓋覆及懸掛於心臟與肝臟
之上。譬如懸掛於古米倉內部的鳥巢，古米倉的內部不知「鳥巢懸於我內」，鳥
巢亦不知「我懸於古米倉的內部」；同樣的，身體的內部不知「肺臟懸於我
內」，肺亦不知「我懸於這樣的身體內部」。因為此等兩者沒有互相的思念和觀
察。這肺在此身內是單獨部分，無思，無記，空，非有情，堅固的地界。
    (16)「腸」——住在以喉底、及大便道(肛門)為邊端的身體的內部。
譬如槃繞於血桶之內而斬了頭的蛇屍，血桶不知「蛇屍在我中」，蛇屍亦不知
「我在血桶中」；同樣的，身體的內部不知「腸在我中」，腸亦不知「我在身體
的內部」。因為這兩者沒有互相的思念和觀察。這腸在此身內是單獨部分，無
思，無記，空，非有情，堅固的地界
。
    (17)「腸間膜」——在腸之間，結住腸的二十一個曲折之處。譬如布繩
所作的足拭(拭足的墊子)，以線縫住其圓輪之間，布繩的足拭的圓輪不知「線
縫住我」，線亦不知「我縫住布繩的足拭的圓輪」；同樣的，腸不知「腸間膜結
住我」，腸間膜亦不知「我結住腸」。因為此等兩者沒有互相的思念和觀察。這
腸間膜在此身內是單獨部分，無思，無記，空，非有情，堅固的地界。
    (18)「胃中物」——是在胃中吃的飲的嚼的嘗的東西。譬如狗子嘔吐於
犬盂中的東西，犬盂不知「狗子的嘔吐物在我中」，狗子的嘔吐物亦不知「我在
犬盂中」，同樣的，胃不知「胃物在我中」，胃物亦不知「我在胃中」。因為這
兩者沒有互相的思念和觀察。這胃中物是此身內的單獨部分，無思，無記，空，
非有情，堅固的地界。
    (19)「糞」——在腸的尾端約長八指猶如竹筒而稱為熟髒(直腸)的裡
面。譬如壓入竹筒之中的柔軟的黃土，竹筒不知「黃土在我中」，黃土亦不知
「我在竹筒中」；同樣的，熟髒不知「糞在我中」，糞亦不知「我在熟髒中」。
因為這兩者沒有互相的思念和觀察。這糞在此身中是單獨部分，無思，無記，
空，非有情，堅固的地界。
    (20)「腦」——在頭蓋腔內。譬如裝在古葫蘆器中的粉團，葫蘆器不知
「粉團在我中」，粉團亦不知「我在葫蘆器中」；同樣的，頭蓋腔內不知「腦在
我中」，腦亦不知「我在頭蓋腔內」。因為這兩者沒有互相的思念和觀察。這腦
在此身內是單獨部分，無思，無記，空，非有情，堅固的地界。
    (Ⅱ)(水界十二部分的作意)(1)「膽汁」之中的流動膽汁，與命根結
合，遍滿於全身；停滯膽汁則儲於膽囊之內。譬如遍滿了油的炸餅，炸餅不知
「油遍滿於我」，油亦不知「我遍滿於炸餅」，同樣的，身體不知「流動膽汁遍
滿於我」，流動膽汁亦不知「我遍滿於全身」。又如絲瓜的囊滿裝雨水，絲瓜的
囊不知「雨水在我中」，雨水亦不知「我在絲瓜的囊中」；同樣的，膽囊不知
「停滯膽汁在我中」，停滯膽汁亦不知「我在膽囊中」。因為此等沒有互相的思
念和觀察。這膽汁在此身中是單獨部分，無思，無記，空，非有情，液態及粘結
行相的水界。
    (2)「痰」——約有一杯的份量，在胃膜中。譬如污水池的面上生起了水
泡膜，污水池不知「水泡膜生於我上」，水泡膜亦不知「我在污水池上」；同樣
的，胃膜不知「痰在我中」，痰亦不知「我在胃膜中」。因為此等沒有互相的思
念和觀察。這痰在此身中是單獨部分，無思，無記，空，非有情，液態及粘結行
相的水界。
    (3)「膿」——沒有固定的處所，在身上那些為樹樁、荊刺、打擊、火焰
等所傷的部分，血被停滯在那裡而化為膿，或者生了膿包和瘡等，膿便在那些地
方。譬如樹木的為斧所傷之處而流出樹脂，那樹的傷處不知「樹脂在我們的地
方」，樹脂亦不知「我在樹的傷處」；同樣的，身上為樹樁荊棘等所傷之處不知
「膿在我等之處」，膿亦不知「我在彼等之處」。因為此等沒有互相的思念和觀
察。這膿在此身中是單獨部分，無思，無記，空，非有情，液態及粘結行相的水
界。
    (4)在「血」中的循環血，猶如膽汁而遍滿於全身；積聚血充滿於肝臟所
在之處的下方，約有一杯之量，而在滋潤於腎臟、心臟、肝臟及肺臟。關於循環
血，猶如流動膽汁中所說明的。其他的(積聚血)，譬如漏的缽，降下雨水時，
潤濕了下面的土塊的碎片等，土塊的碎片等不知「我等為水所潤」，水亦不知
「我潤土塊的碎片等」；同樣的，肝臟所在之處的下方或腎臟等不知「血在我
中」或「血在潤於我等」，血亦不知「我充滿於肝臟的下方及在潤於腎臟等」。
因為此等沒有互相的思念和觀察。這血在此身中是單獨部分，無思，無記，空，
非有情，液態及粘結行相的水界。
    (5)「汗」——在火熱等的時候，充滿於發毛等的孔隙及流出來。譬如一
束從水裡拔起來的蓮的鬚根及白睡蓮的莖，蓮等的束的孔隙不知「由我等流
水」，由蓮等的束的孔隙所流出的水亦不知「我由蓮等的束的孔隙所流出」；同
樣的，發毛等的孔隙不知「由我等出汗」，汗亦不知「我由發毛等的孔隙而
出」。因為此等沒有互相的思念和觀察。這汗在此身中是單獨部分，無思，無
記，空，非有情，液態及粘結行相的水界。
    (6)「脂肪」——凝固的脂膏，遍滿於肥者的全身，依止於瘦者的脛肉等
處。譬如覆以郁金色的布片的肉塊，肉塊不知「郁金色的布片依於我」，郁金色
的布片亦不知「我依於肉塊」；同樣的，在全身或脛等的肉不知「脂肪依於
我」，脂肪亦不知「我依於全身或脛等的肉」。因為此等沒有互相的思念和觀
察。這脂肪在此身中是單獨部分，無思，無記，空，非有情，液態及粘結行相的
水界。
    (7)「淚」——生起之時，充滿於眼窩或滲出眼窩之外。譬如嫩的多羅果
的核子的孔內充滿了水，嫩的多羅果核的孔不知「水在我中」，在嫩的多羅果核
的孔內的水亦不知「我在嫩的多羅果核的孔內」；同樣的，眼窩不知「淚在我
中」，淚亦不知「我在眼窩中」。因為此等沒有互相的思念和觀察，這淚在此身
中是單獨部分，無思，無記，空，非有情，液態及粘結行相的水界。
    (8)「膏」——在火熱等
的時候，在手掌、手背、足跖、足背、鼻孔、額
及肩等地方溶解的脂膏。譬如倒油於飯的泡沫上，飯的泡沫不知「油散佈於我
上」，油亦不知「我散佈於飯的泡沫上」，同樣的，手掌等處不知「膏散佈於我
等上」，膏亦不知「我散佈於手掌等處」。因為此等沒有互相的思念和觀察。這
膏在此身中是單獨部分，無思，無記，空，非有情，液態及粘結行相的水界。
    (9)「唾」——由於某種生唾之緣，從兩頰之側流下而止於舌面上。譬如
在河岸的井，不間斷的滲出水來，井面不知「水在我中」，水亦不知「我在井面
中」；同樣的，舌面不知「從而頰之側流下的唾而止於我上」，唾亦不知「我從
而頰之側流下而止於舌面上」。因為此等法沒有互相的思念和觀察。這唾在此身
中是單獨部分，無思，無記，空，非有情，液態及粘結行相的水界。
    (10)「涕」——生起之時，充滿於鼻孔，或流出(鼻外)。譬如牡蠣殼
充滿腐敗的凝乳，牡蠣殼不知「腐敗的凝乳在我中」，腐敗的凝乳亦不知「我在
牡蠣殼中」；同樣的，鼻孔不知「涕在我中」，涕亦不知「我在鼻孔中」。因為
此等法沒有互相的思念及觀察。這涕在此身中是單獨部分，無思，無記，空，非
有情，液態及粘結行相的水界。
    (11)「關節滑液」——在一百八十的關節中，行滑潤骨節的作用。譬如
注油於車軸，車軸不知「油滑潤我」，油亦不知「我滑潤車軸」；同樣的，一百
八十的關節不知「骨節滑液在滑潤於我等」，骨節滑液亦不知「我在滑潤於一百
八十的關節」。因為此等法沒有互相的思念和觀察。這關節滑液在此身中是單獨
部分，無思，無記，空，非有情，液態及粘結行相的水界。
    (12)「尿」——在膀胱的內部。譬如投入污池而口向下的羅梵那甕，羅
梵那甕不知「污水在我中」，污水亦不知「我在羅梵那甕中」；同樣的，膀胱不
知「尿在我中」，尿亦不知「我在膀胱中」。因為此等法沒有互相的思念和觀
察。這尿在此身中是單獨部分，無思，無記，空，非有情，液態及粘結行相的水
界。
    (Ⅲ)(火界四部分的作意)既已如是於發等而起作意，次當於火風而起如
是的作意：
    (1)以它而熱。這在此身中是單獨部分，無思，無記，空，非有情，以遍
熟為行相的火界。
    (2)以它而老。
    (3)以它而燃燒。
    (4)以它而吃的飲的嚼的嘗的得以適當的消化。這在此身中是單獨部分，
無思，無記，空，非有情，以遍熟為行相的火界。
    (Ⅳ)(風界六部分的作意)其次對風的部分如是作意：
    (1)於上行風而知曉其上行，
    (2)於下行風知曉其下行，
    (3)於腹外風知曉其腹外，
    (4)於腹內風知曉其腹內，
    (5)於肢體循環風知曉其肢體循環，
    (6)於入息出息知曉其入息出息之後，他當作意上行風於此身內是單獨部
分，無思，無記，空，非有情，而以支持為行相的風界。如是下行風，腹外風，
腹內風，肢體循環風，乃至入息出息風，在此身內是單獨部分，無思，無記，
空，非有情，而以支持為行相的風界。
    他起這樣的作意，則他的諸界而成明瞭。因他對彼等諸界數數的念慮和作
意，使得生起如前所說的近行定。
    3．(以簡略其相而修習)如果這樣修習，他的業處依然未能成就，則他應
「以簡略其相」而修習。如何修呢?
    (1)於二十部分之中，確定其堅固相為地界，此(二十部)中的粘結相為
水界，遍熟相為火界，支持相為風界。
    (2)於十二部分中，確定其粘結相為水界；此(十二部)中的遍熟相為火
界，支持相為風界。
    (3)於四部分中，確定其遍熟相為人界，與彼難分別的支持相為風界，堅
固相為地界，粘結相為水界。
    (4)於六部分中，確定其支持相為風界；而此中的堅固相為地界，粘結相
為水界，遍熟相為火界。這樣的確定，他的諸界便得明瞭。因對彼等諸界數數念
慮與作意，便得生起如前所說的近行定。
    4．(以分別其相而修習)如果這樣修習，他的業處依然未能成就，則他應
「以分別其相」而修習。如何修呢?即以如前面所說的方法，習取了發等之後，
確定發中的堅固相為地界，此(發)中的粘結相為水界，遍熟相為火界，支持相
為風界。如是於一切(三十二)部分中，一一部分都應作四界差別。這樣的確
定，他的諸界便得明瞭。於彼等四界數數念慮與作意，便得生起如前所述的近行
定。
    (十三行相的修法)其次亦當以此等行相而於諸界作意：(一)以語義，
(二)以聚，(三)以細末，(四)以相等，(五)以等起，(六)以一與多，
(七)以分別不分別，(八)以同分異分，(九)以內外差別，(十)以攝，
(十一)以緣，(十二)以不思念，(十三)緣之分別。此中：
    (一)「以語義：」而作意：廣佈故為地。流動故，可乾故，或增大故為
水。熱故為火。動故為風。總括的(作意)：保持自相故，領受苦故為界。當如
是以別與總的語義而(於四界)作意。
    (二)「以聚」——曾以發毛等的二十種顯示地界，及以膽汁與痰等的十二
種顯示水界。故此中是：
        色、香、味、食素及四界八法聚合，成為發的名言，分析了
        它們，
        便無發的名言。

所以「發」——只是八法的
聚合，「毛」等亦然。其次此(三十二身份)中，由
業等起的部分，加命根和(男女)性共為十法聚。但由於增盛之故，稱為地界、
水界等。如是以聚而作意。
    (三)「以細末」——在此身中，取其中等的(身)量計算，若粉碎為極微
與細塵，則地界有一陀那的份量，此等(地界)由半(陀那)份量的水界攝受
(結合)，由火界作保護，由風界來支持，故不致於離散及毀滅。因(地界)不
離散不毀滅，故形成男性女性之別，呈現小、大、長、短、堅、固等的狀態。次
於此(身)中，液態的粘結相的水界，依地而住，以火保護，以風支持，才不致
滴漏流散，因不滴漏及流散，故漸漸呈示肥滿的狀態。於此(身)中，能令飲食
消化，有暖相及熱性的火界，依地而住，攝之以水，由風支持，遍熱於此身，取
來此身的美麗，並且由火而遍熟，故此身不呈現於腐敗。於此(身)中，瀰漫於
四肢五體，以運動及支持為特相的風界，依地而住，攝之以水，由火保護，支持
此身。由於(以支持為特相的)風界的支持，故此身不倒而能直立，由於其他的
(以運動為特相的)風界激動，故能表示於行住坐臥的四威儀，能屈，能伸，手
足能動。如是以男女等的狀態而誑惑愚人的，是如幻之物的四界的機巧作用。如
是此界當以細末而作意。
    (四)「以相等」——地界有什麼相(特徵)?有什麼味(作用)?有什麼
現起(現狀)?既如是念四界已，當以相等這樣作意：「地界」有堅性的相，住
立的味，領受的現起。「水界」有流動的相，增大的味，攝受的現起。「火界」
有熱性的相，遍熟的味，給與柔軟的現起。「風界」有支持的相，轉動的味，引
發的現起。
    (五)「以等起」——為了詳細指示地界等，而示這發等四十二部分：這裡
面的胃中物、糞、膿、尿的四部分，只由時節(自然現象)的等起；淚、汗、
唾、涕的四部分，由時節與心的等起；使飲食等遍熟(消化)的火，只由業的等
起；出息入息，只由心的等起；其餘的一切(部分)由(時、心、業、食)四種
的等起。如是此界當以等起而作意。
    (六)「以一與多」——一切的界，依照他們的相等，故有多性——即地界
的相、味、現起及水界等的(相味現起的)差異。雖然依相等及依業的等起等有
多性，但是此等依色、大種、界、法及無常等則為一。一切的界都不能超越於惱
壞(變壞)之相故為「色」，因有大的現前等的理由故為「大種」。
    「以大的現前等」——此等界之所以稱為大種，因有此等理由：即大的現前
故，如大幻者之故，當大供養故，有大變異故，大故生存故。此中：
    「大的現前故」——因為此等(大種)在於無執受(無生物)的相續及有執
受(有生物)的相續中而大現前。「於無執受的相續」：
        二十萬又四萬的由旬，
        這大地有這樣的厚數。
    依此等法而彼等的大現前，已如「佛隨念的解釋」中說，「於有執受的相
續」：依魚、龜、天、邪神等的身體而大現前。即如此等說：「諸比丘！在大海
中，有一百由旬長的身體」。
    「如大幻者之故」——因此等(大種)，譬如幻師，能把本非寶珠的水而示
作寶珠，本非黃金的石塊而示作黃金；又如他自己本非夜叉亦非夜叉女，能現為
夜叉及夜叉女的姿態。如是(大種)自己非青，能現青的所造色，非黃、非赤、
非自而能現(黃赤)白的所造色。所以說如幻師的大幻者之故為大種。
    亦譬如那樣的夜叉的大種，既不能發現在他所佔的任何人的內部，亦不能發
現在那人的外部，但不是不依憑那人而存在；此等(大種)亦不能發現它們互相
的在內或在外，但不是不相依而存在。因有這不可思議的關係和理由，如那類似
的夜叉的大種，故為大種。
    又譬如稱為夜叉女的大種，化為悅意的形色媚態，而蓋覆其自己的恐怖的形
相，迷惑有情；此等(大種)亦然，於男女的身體，以悅意的膚色，以自己悅意
的四肢五體和形相，用悅意的手指足趾及眉毛的媚態，蓋覆自己的堅性等的自性
之相，迷惑愚人，不容許得見自己的自性。如假冒的夜叉女的大種等，故為大
種。
    「當大供養故」，因為要以大資具維持故。即此等(大種)每天都要供給大
量的飲食和衣服等而存在，故為大種，或者因大供養而存在，故為大種。
    「有大變異故」，因為此等(大種)於無執受(無生物)及有執受(有生
物)中而有大變異故。此中的無執受，在劫盡之時，其變異之大而成明瞭；有執
受則在界的動搖(四大不調)之時而成明瞭。即所謂：
        劫火燃燒世間的時候，
        從地而起的火焰，上至於梵天。
        世間為怒水亡沉的時候，
        消滅了百千俱胝的一輪迴界。
        世間為怒風界所亡的時候，
        消滅了百千俱胝的一輪迴界。
        猶如給木口(毒蛇)所嚙，身成僵硬，
        地界激怒之身，亦如為木口所嚙的那樣。
        猶如給臭口(毒蛇)所嚙，身成腐爛，
        水界激怒之身，亦如為臭口所嚙的那樣。
        猶如給火口(毒蛇)所嚙，身成燃燒，
        火界激怒之身，亦如為火口所嚙的那樣。
        猶如給刀口(毒蛇)所嚙，身被切斷，
        風界激怒之身，亦如為刀口所嚙的那樣。
如是有大變異的存在故為大種。
    「大故存在故」，因為此等(大種)應該以大努力而存在，所以大故存在故
為大種。
    如是此等一切界，以大的現前等的理由為大種。
    因為能持自相故，領受苦故，亦即不能超越一切界的相故為「界」。由於保
持自相，及保持自己於適當的剎那故為「法」。以壞滅之義為「無常」。以怖畏
之義為「苦」。所以說一切(四界)依於色、大種、界、法、無常等則為一。如
是此界當以一與多而作意。
    (七)「以分別不分別」，在此等四界俱起時，若於每界的最低的純八法等
聚中，則無部分的分別，但依(四界的)相則有分別。如是以分別不分別而作
意。
    (八)「以同分異分」，此等四界雖無上面所說的分別，但前二界(地水)
重故為同分，同樣的後二界(火風)輕故(為同分)，前二界與後二界，後二界
與前二界為異分。如是以同分異分而作意。
    (九)「以內外差別」，內四界是(眼耳鼻舌身意的六)識事(身語的二)
表，及(女男命的三)根的所依，有四威儀，及自(業心時食)四的等起。外四
界則與上述的相反。如是以內外差別而作意。
    (十)「以攝」，由業等起的地界與由業等起的其他(三界)為同一攝，因
為它們的等起無異故。同樣的，由心等而等起的(地界)與由心等而等起的其他
(三界)為同一攝。如是以攝而作意。
    (十一)「以緣」，此地界，以水攝之，以火保護，以風支持，是(水火
風)三大種的住處及緣。水界，以地而住，以火保護，以水支持，是(地火風)
三大種的結著及緣。火界，以地而住，以水攝之，以風支持，是(地水風)三大
種的遍熟及緣。風界，以地而住，以水攝之，以火遍熟，是(地水火)三大種的
支持及緣。如是以緣而作意。
    (十二)「以不思念」，地界不知：「我是地」或「我是其餘三大種的住處
及緣」；其餘的三界亦不知：「地界是我們的住處及緣」。其餘的一切可以類
推。如是以不思念而作意。
    (十三)「以緣的分別」，四界有業、心、食、時的四緣。此中由業等起的
界，只以業為緣，非以心等為緣。由心等而等起的界，亦只以心等為緣，而非其
他。業為業等起的界的生緣，據經說是其餘諸界的近依緣(強因)。心為心等起
的界的生緣，是余界的後生緣、有緣及不離緣。食為食等起的界的生緣，是余界
的食緣、有緣、及不離緣。時節為時等起的界的生緣，是余界的有緣及不離緣。
    業等起的大種為業等起的諸大種之緣，亦為心等的等起的(諸大種之緣)。
如是心等起，食等起，乃至時等起的大種為時等起的諸大種之緣，亦為業等的等
起的(諸大種之緣)。
    此中，由業等起的地界為業等起的其他(水火風三界)的緣——是依照俱
生、相互、依止、有及不離緣及依住處，但非依生緣。亦為其他(時、心、食)
三(等起的)相續的諸大種之緣——是依照依止、有及不離緣，但非依住處，亦
非依生緣。
    由業等起的水界，為其他(業等起的地火風)三界的緣——是依照俱生等緣
及依結著，但非依生緣。亦為其他(時、心、食)三(等起)相續(的諸大種)
之緣——是依照依止，有及不離緣，但非依結著，亦非依生緣。
    由業等起的火界，為其他(業等起的地水風)三界的緣——是依照俱生等緣
及依遍熟，但非依生緣。亦為其他(時、心、食)三(等起)相續(的諸大種)
之緣——是依照依止、有、及不離緣，但非依遍熟，亦非依生緣。
    由業等起的風界，為其他(業等起的地水火)三界的緣——是依照俱生等緣
及依支持，但非依生緣。亦為其他(時、心、食)三(等起)相續(的諸大種)
之緣——是依照依止、有、及不離緣，但非依支持，亦非依生緣。
    關於心、食、時等起的地界等，以此類推之。
    如是由於俱生等的緣的力量而起的此等四界之中：
        以一界為緣而起三界有四種，
        以三界為緣而起一界有四種，
        以二界為緣而起二界有六種。
    即是說以地界等的一一界為緣而起其他的各各三界，如是故以一界為緣而起
三界有四種。同樣的地界等的一一界以其他的各各三界為緣而起，如是故以三界
為緣而起一界有四種。其次以前二(地水界)為緣而起後二(火風界)，以後二
(火風)為緣而起前二(地水)，以第一第三(地火)為緣而起第二第四(水
風)，以第二第四為緣而起第一第三，以第一第四(地風)為緣而起第二第三
(水火)，以第二第三為緣而起第一第四，如是故以二界為緣而起二界有六種。
    在彼等四界中，地界是舉步往返等時候的壓足之緣。由水界隨伴的地界，是
立足之緣。由地界隨伴的水界，是下足之緣。由風界隨伴的火界，是舉足之緣。
由火界隨伴的風界，是運足向前或向左右之緣。如是以緣的分別而作意。
    如是以語義等(的十三行相)而作意者，由一一門而得明瞭四界。於彼四界
數數念慮作意者，依前述的同樣方法而得生起近行定，因為這(近行定)是由於
四界差別的智力而生起，故稱為四界差別。
   (四界差別的功德)勤於四界差別的比丘，洞察空性，滅有情想。因他滅了
有情之想，不會去分別猛獸、夜叉、羅剎等，克服恐怖，克制不樂與樂，不於善
惡取捨，成大慧者，得至究竟不死(的涅槃)或來世而至善趣。
        有慧的瑜伽者，

當常修習——
        這有大威力的四界差別，
        那也是勝師子的遊戲。
    這是修習四界差別的解釋。
    (論修定的結語)為了詳示修定的方法，前面曾經提出這些問題：「什麼是
定?什麼是定的語義」等。在那些問題中，(第七)「怎樣修習」的一句，曾以
各方面的意義解釋完畢。
    在這裡(的定)包括兩種，即近行定與安止定。此中於(除了身至念及安般
念的八隨念而加食厭想及四界差別的)十業處中(的一境性)及於安止定的前分
心的一境性為近行定；於其餘的(三十)業處中的心一境性為安止定。因為修習
了彼等(四十)業處，亦即是修習了這(安止定和近行定的)兩種，所以說「怎
樣修習」的一句，曾以各方面的意義解釋完畢。

八、修定有什麼功德

    其次對於所說的「修定有什麼功德」的問題，有現法樂住等五種修定的功
德。即：
    (一)(現法樂住)諸漏盡阿羅漢既已入定，念「我以一境心於一日中樂
住」而修定，由於他們修習安止定，故得現法樂住的功德。所以世尊說「周那?
此等於聖者之律，不名為損減(煩惱)，此等於聖者之律，稱為現法樂住」。
    (二)(毗缽捨那)有學、凡夫，從定而出，修習：「我將以彼定心向觀
察」，因為修習安止定是毗缽捨那(觀)的足處(近因)，亦因為修習近行定而
於(煩惱)障礙中有(得利的)機會，故得毗缽捨那的功德。所以世尊說：「諸
比丘！汝應修定，諸比丘！得定的比丘如實而知」。
    (三)  (神通)其次曾生八等至，入於為神通基礎的禪那，出定之後，希
求及產生所謂「一成為多」的神通的人，他有獲得神通的理由，因為修習安止定
是神通的足處，故得神通的功德。所以世尊說：「他傾心於彼彼神通作證法，具
有理由，必能成就於神通作證之法」。
    (四)(勝有)「不捨禪那，我等將生於梵天」——那些這樣希求生於梵天
的人，或者雖無希求而不捨於凡夫定的人，修安止定必取勝有，而得勝有的功
德。所以世尊說：「曾少修初禪的人生於何處?生為梵眾天的伴侶」等。修近行
定，必得欲界善趣的勝有。
    (五)(滅盡定)諸聖者既已生起八等至，入滅盡定，如是修習：「於七日
間無心，於現法證滅盡涅槃我等樂住」，彼等修安止定而得滅盡定的功德。所以
說：「以十六智行及以九定行得自在慧而成滅盡定之智」。
    如是現法樂住等是修定的五種功德。
        是故智者，
        對於這樣——
        多有功德能淨煩惱之垢的禪定，
        當作不放逸之行。
    以上是說明以「有慧人住戒」一偈中的戒定慧三門面示清淨之道中的定門。
        為諸善人所喜悅而造的清淨道論，完成了第十一品，定名
        為定的解釋。

第十一 說定品


第十二　說神變品

第十二　說神變品

    茲因於地遍等得證第四禪的瑜伽者，當修瑜伽，成就所說的「修定而有神通
的功德」的世間的諸神通，由於他修習這樣的定而得證功德及更成堅固，且他既
得具足那證得功德而成堅固的定的修習，則甚易成就於慧的修習，所以現在開始
先論神通。即如世尊對證得第四禪的善男子，為示修定的功德及為了要說更微細
的法，曾說(一)神變、(二)天耳界智、(三)他心智、(四)宿住隨念智、
(五)有情死生智的五種世間的神通。用這樣的表示法：「當他的心如是得達等
持遍淨潔白無垢離諸隨煩惱柔軟適於工作住立不動之時，則他引導其心傾向於神
變。他得享受於種種的神變：即如一身而成多身等」。

一、神變論

    (以十四行相調心)此中：欲求「一身而成多身」等神變行動的初學瑜伽
者，於(地水火風青黃赤)而至白遍的八遍中，各各生起八種等至之後，當以此
等十四行相調伏其心：(一)以順遍，(二)以逆遍，(三)以順逆遍，(四)
以順禪，(五)以逆禪，(六)以順逆禪，(七)以跳禪，(八)以跳遍，
(九)以跳禪與遍，(十)以超支，(十一)以超所緣，(十二)以超支與所
緣，(十三)以支的確定，(十四)以所緣的確定。
    怎麼為「順遍」?乃至怎麼為「所緣的確定」呢?
    (一)茲有比丘，先於地遍入禪，次於水遍入禪，如是順次於八遍中百回千
回的入禪，故名「順遍」。
    (二)從白遍開始，與前同樣的逆次入定，故名「逆遍」。
    (三)從地遍開始而至白遍，從白遍開始而至地遍，如是以順、以逆數數入
定，故名「順逆遍」。
    (四)從初禪開始順次而至非想非非想處，如是數數入定，故名「順禪」。
    (五)從非想非非想處開始逆次而至初禪，數數入定，故名「逆禪」。
    (六)從初禪開始而至非想非非想處，從非想非非想處開始而至初禪，如是
以順以逆數數入定，故名「順逆禪」。
    (七)於地遍中入初禪定已，次於同樣的地遍而入第三禪定，自此除去地遍
而入空無邊處定，而後入無所有處定，如是不跳遍而僅於中間跳過一禪，故名
「跳禪」。同樣的對於水遍等的基本定，當可類推而知。
    (八)於地遍中入初禪定已，次於火遍中再入初禪定，後於青遍及於赤遍中
亦然，像這樣的不跳禪，僅於中間跳過一遍，故名「跳遍」。
    (九)於地遍中入初禪定已，次於火遍入第三禪定，而後除青遍而入空無邊
處定，後自赤遍而入無所有處定，像這樣的跳過禪及遍，故名「跳禪與遍」。
    (十)於地遍中入初禪定已，亦於彼地遍而入其他(二禪三禪四禪)的定，
故名「超支」。
    (十一)於地遍中入初禪定已，次於水遍乃至白遍亦同入初禪定，如是於一
切遍中只入一禪定，故名「超所緣」。
    (十二)於地遍中入初禪定已，次於水遍入第二禪，於火遍入第三禪，於風
遍入第四禪，除去青遍而入空無邊處定，自黃遍而入識無邊處定，自赤遍而入無
所有處定，自白遍而入非想非非想處定，如是一一地超越支與所緣，故名「超支
與所緣」。
    (十三)於初禪確定五支，第二禪三支，第三禪二支，同樣的第四禪，空無
邊處，乃至非想非非想處(亦為二支)，只是這樣的確定禪支，故名「支的確
定」。
    (十四)同樣的確定這是地遍，水遍，乃至白遍，如是只確定所緣，故名
「所緣的確定」。
    然亦有人主張：「支與所緣的確定」的，但在義疏中未曾述及，當然不成為
修習之門。
    若以此等十四行相，不能調伏其心，則於預修的初學瑜伽行者，實無成就神
變之理。即為初學者得遍的遍作(準備定)亦困難，於百人千人之中，或有一人
能得。作了遍的準備定者，生起(似)相難，於百人千人之中，或有一人能得。
生起了似相得以增大，而證安止定難，於百人千人中，或有一人能得。證得安止
者，以十四行相調伏其心難，於百人千人中，或有一人能得。即以十四行相調伏
其心者，得神變亦難，於百人千人中，或有一人能得。得神變者，即刻現起神變
難，於百人千人中，或有一人能得即刻現起神變。即如：
    在三萬具有神變的人來到長老芒果山看摩訶羅哈納瞿多長老的病，其中僅有
八歲法臘的(佛)護長老相似。關於他的威力已如地遍中說。(摩河羅哈納瞿
多)長老看見了他的威力說道：「諸君！如果(佛)護不在這裡的話，則我們都
要被責難不能保護龍王了。所以當行淨除(煩惱)垢穢，自執(神變的)武器而
行」。彼等三萬比丘，遵守長老的教訓，都得成為即刻現起神變的人。
    雖得即刻現起神變，但救護他人難，於百人千人中或有一人。猶如運物至山
供養時惡魔驟降火雨，一長老即於空中，化作大地防止火雨。
    但是曾於宿作有力的修行，如佛，辟支佛及諸大聲聞等，則可不必經過上述
的次第修習，當證得阿羅漢果時，可得成就神變的行動及其他的(四)無礙解等
的功德。
    所以當如金匠，欲作某些裝飾品，以吹火等動作令金柔軟，然後作裝飾品；
亦如陶師，欲作某種陶器，捏諸粘土而令柔軟然後作諸陶器；初學者亦然，以此
十四行相調伏其心，以欲為主，以心為主，以精進為主及以觀慧為主而入定，以
轉向等的五自在，令心柔軟適於工作，修諸神變之行。然而若具宿世之因的人，
亦可僅於諸變而?袉艦|禪得諸自在。
    (神變修行的方法及引經的解釋)世尊曾經指示神變修行的方法說：「彼如
是心得等持，清淨潔白無穢離諸隨煩惱柔軟適於作業安住不動時，引導其心傾向
於神變，及證得種種神變。即以一(身)為多(身)，多(身)為一(身)，顯
身，隱身，穿壁，穿牆，穿山無有障礙，如行空中，出沒地上如在水中，涉水不
沉如履地上，趺坐空中而復經行如鳥附翼，日之與月有大神力有大威德手能捫
之，雖梵天界身能到達」。
    依上面的聖典文句解釋而抉擇神變之論。此中：
    「彼」——是彼證得第四禪的瑜伽者。「如是」——是指次第證得此第四
禪。即是說次第的證得初禪等乃至第四禪。「等持」——是以第四禪而等持。
「心」——是色界的心。
    「清淨」等的文句中，以捨念而清淨故為「清淨」。因清淨故即為「潔自」
——光潔之義。
    由於破了樂等諸緣而離貪等之穢故為「無穢」。無穢故「離隨煩惱」。即彼
心不為穢之染污。
    心善修習，故為「柔軟」。即心得自在之義。因以自在活動故說心得柔軟。
因柔軟故「適於作業」——即可作業及合於作業之義。因為只有柔軟之心才適於
作業，猶如經過爐火的黃金相似。這(柔軟和適於作業)二者都是依於心善修習
之故，即所謂：「諸比丘！我實未見有其他一法，像心這樣的修習多作而成柔軟
適於作業的」。
    安立於此等清淨性等故為「安住」。由於安住故「不動」——即不搖無動之
義。或者自己以柔軟及適於作業的狀態而自在安住故「安住」；以信等攝護其心
故「不動」，因為以信攝護之心不得為不信所動；以精進攝護之心不得為懈怠所
動；以念攝護之心不得為放逸所動；以定攝護之心不得為掉舉所動，以慧攝護之
心不得為無明所動；以(智)光攝護之心不得為煩惱的黑暗所動。以此六法攝護
成為不動。如是具備這(等持、清淨、潔白、無穢、離隨煩惱、柔軟、適於作
業、安住不動)八支的心，則適合於以作證神通的諸法而證諸神通了。
    亦可以另一種方法解說：即以第四禪定而「等持」；以遠離諸蓋而「清
淨」；以超越尋伺等而「潔白」；以沒有為得禪的障礙的惡欲之行故「無穢」；
以離諸貪慾等心的隨煩惱故「離隨煩惱」。而此(無穢及離隨煩惱)兩者，當知
在《無穢經》及《布喻經》中說由於獲得自在故「柔軟」。由於近於神足的狀態
故「適於作業」。以完成修習而近於微妙的狀態故「安住不動」。如成不動即是
安住之義。如是具備這八支的心，則為(神通的)基礎及足處(直接的原因)而
適合於以作證神通的諸法而證諸神通。
    「引導其心傾向於神變」，此中以成就為「神變」，即指成功之義及獲得之
義而說。因為由於完成及獲得而稱為成就。即所謂「有願望者而成就他的願
望」。成就出離故為神變，因抗拒了敵對。成就阿羅漢道故為神變，因抗拒了敵
對。
    另一種解釋：神變之意的成就，與方便成就是同義語。因為方便成就而產生
效果，故為(所願)成就。即所謂：「質多居士是具有戒與善法的，如果他希望
未來世為轉輪王，可隨願而成。因為具戒者的心願清淨故」。
    另一種解釋：以諸有情的成就為「神變」。成就，即是說成長而證上位的意
思。
    (十種神變)彼有十種。即所謂「神變有十種神變」。更進一層的說：「什
麼是十種神變?(一)決意神變，(二)變化神變，(三)意所成神變，(四)
智遍滿神變，(五)定遍滿神變，(六)聖神變，(七)業報生神變，(八)具
福神變、(九)咒術所成神變，(十)彼彼處正加行緣成神變」。此中：
    (一)(決意神變)本來是一(身)而意念多(身)，或意念百(身)，千
(身)及百千(身)，以智決意我成多(身)。如是分別而顯示的神變，是由於
決意而成就的，故名「決意神變」。
    (二)(變化神變)他隱去本來的形態而顯現童子的形態，或現為龍……乃
至種種軍隊的形態，像這樣所說的神變，是隱去本來的形態而變化起來的，故名
「變化神變」。
    (三)(意所成神變)「茲有比丘，即從此身，化作另一個由意所成的有色
之身」，像這樣所說的神變，是由自己的內身而起另一個的意所成之身，故名
「意所成神變」。
    (四)(智遍滿神變)在生起(阿羅漢道)智以前或以後或於同一剎那之間
所起智力的殊勝妙用，名為「智遍滿神變」。即如這樣說：由於無常觀成捨斷常
想，故為智遍滿神變……乃至於阿羅漢道成捨斷一切煩惱，故為智遍滿神變。例
如(1)尊者薄拘羅的智遍滿神變；(2)尊者僧結笈的智遍滿神變；(3)尊
者婆多波羅的智遍滿神變。此中：
    (1)尊者薄拘羅幼年時，於某一吉日．在河中替他沐浴，由於乳母的不
慎，使他落在河流中。一條魚把他吞下去了。此魚游到波羅奈城附近的渡頭，為
漁人所捕，並且賣給一長者的妻子。那婦人對此魚起愛好心，說道：「我自己來
煮」。當她剖開魚時，忽見一幼兒在魚腹中儼如金像，生大歡喜道：「我得一
子」！這位受最後有者的尊者薄拘羅，在魚腹中能得無恙，因為他自身當得生起
阿羅漢道智的力量之故，為「智遍滿神變」。其故事(此處略說)自當詳論。
    (2)其次僧結笈長老當在母胎之時，他的母親便死了，當用叉貫穿她的屍
體放到薪堆去燒
的時候，因叉觸及胎兒的眼窩而出哭聲，於是人們說：「胎兒尚
生存」！便取屍而剖其腹，出幼兒給與他的祖母。他由祖母養育成年而出家，得
證與四無礙解共的阿羅漢果。這樣子火葬堆中而得無恙，因與上述(尊者薄拘
羅)同樣的理由，是尊者僧結復的「智遍滿神變」。
    (3)婆多波羅的父親是王捨城的貧窮者。他為取薪而驅車至森林，集了薪
束之後，晚上回到城門附近，當他卸下了牛的軛的時候，不料他的牛便闖入城內
去了，他即令小兒坐於車足旁，自己入城去追牛。當他欲出城時，卻已關了城
門。城外有猛獸夜叉的橫行，但小兒終夜在那裡而得無恙。因與上述同樣，名為
他的「智遍滿神變」。故事當另詳述之。
    (五)(定遍滿神變)在生起(初禪等)定以前或以後或於同一剎那之間所
起的定力的殊勝妙用，名為「定遍滿神變」。即如這樣說：由於初禪而得捨斷五
蓋之故……乃至由於非想非非想處定而得捨斷無所有處想之故，為定遍滿神變。
例如(1)尊者捨利弗的定遍滿神變，(2)尊者僧祇婆的，(3)尊者羯那憍
陳如的，(4)郁多羅優婆夷的，(5)差摩婆帝優婆夷的定遍滿神變。
    (1)尊者捨利弗和大目犍連同住在迎布德迦精舍，新剃了頭髮，於月夜中
露地而坐，有一凶惡夜叉，不聽他的夜叉友的勸阻，給予捨利弗當頭一擊，聲如
雷鳴。此時長老，即於夜叉所擊之時，安止於三摩缽底(定)中，雖被一擊，亦
無任何痛惱。這是由於尊者的「定遍滿神變」。這故事從《自說經》中來。
    (2)僧祇婆長老入滅盡定，給牧牛的人們看見，以為他死了，便聚集草薪
及牛糞等點火燃燒。然而甚至不能焚去長老的衣的一絲。這因為是依於他的
(九)次第定而起奢摩他(止)的力量之故，為定遍滿神變。故事來自經中。
    (3)羯那憍陳如長老，原是常常入禪定的。有一天夜裡，他正坐在阿練若
中入定，有五百盜賊盜了財物而去，他們想：「如今已無隨後來追我們的人
了」，並欲休息一回，看見長老以為是樹樁，把所盜之物都放在他的頂上。他們
休息之後動身而去，當取下了最初他們所置的財物時，長老亦因入定的時限而出
定。他們看見長老動起來的形態不覺恐怖而號叫。長老說：「諸優婆塞，你們不
要怕！我是比丘」。他們便來禮拜對長老而生淨信並出家，證得了無礙解共的阿
羅漢果。這裡以五百束財物的積重亦無痛惱，是長老的「定遍滿神變」。
    (4)郁多羅優婆夷是富蘭那迦長者的女兒，因為尸利摩妓女對她起了嫉妒
心，用一鍋煮開的油灌到她的頭上。郁多羅即在那一剎那入慈定。那熱油竟如水
滴自蓮葉上滾落下去一樣。這是她的定遍滿神變。故事自當詳述(今略)。
    (5)差摩婆帝是優填王的王后。摩健提婆羅門欲謀以自己的女兒為王后，
令藏一毒蛇於琵琶中，然後對國王說：「大王呀！差摩婆帝要謀殺陛下，曾藏一
毒蛇於琵琶中」。王見毒蛇而大怒道：「我必殺了差摩婆帝」！即拿了他的弓及
浸了毒箭。差摩婆帝和她的五百侍女同對國王修慈。國王既不能放箭亦不能把它
放下，只是戰慄地站著。王后說：「大王，你疲倦了嗎」?「是的，我疲倦
了」。「那麼你放下弓吧」。箭即落於國王的足下。於是王后教誡道：「大王，
勿害無惡之人」！
    (六)(聖神變)於厭惡等的事物作不厭惡想而住等為聖神變。即所謂：
「什麼為聖神變?茲有比丘，著欲『我要於厭惡的事物中作不厭惡想而住』，即
能於彼作不厭惡想而住……乃至於彼捨、念、正知而住」。這只是心得自在的聖
者才有可能，故名「聖神變」。即是說聖神變是具足漏盡的比丘，對厭惡不悅的
事物，以遍滿慈心或以作意為界而作不厭惡想而住。對不厭惡喜悅的事物，以遍
滿不淨或作意為無常而作厭惡想而住。同樣的，對厭惡不厭惡的事物，亦以遍滿
慈心或作意為界而作不厭惡想而住；對不厭惡厭惡的事物，亦以遍滿不淨或作意
無常而作厭惡想而住。其次如說「他以眼見色而不生喜悅」等而起六分捨，對厭
惡及不厭惡兩種都避去而以捨、念及正知而住。即如無礙解道如是分別其義說：
「怎樣對厭惡作不厭惡想而住?對不喜悅的事物以遍滿慈心或念於界而住」等。
這只是心得自在的聖者才有可能，故名「聖神變」。
    (七)(業報生神變)如鳥等能於空中飛行，名為「業報生神變」。即所
謂：「什麼是業報生神變?即一切鳥類，一切天神，一部分人類及一部分墮惡趣
者，是名業報生神變」。此中一切鳥類的飛行於空中，是沒有禪那或毗缽捨那
(觀)的關係。同樣的，一切天神及劫初的一部分人類亦能飛行。還有如畢陵伽
母夜叉女、郁多羅母(夜叉女)、補沙蜜多(夜叉女)、曇摩崛多(夜叉女)與
一部分墮惡趣者，亦能於空中飛行，故為「業報生神變」。
    (八)(具福神變)如轉輪王等能於空中飛行，名為「具福神變」。即所
謂：「什麼是具福神變?如轉輪王，能夠統領他的(象馬車步)四軍乃至馬卒牛
卒等於空中飛行。(1)如殊提居士的具福神變。(2)闍提羅居士的具福神
變。(3)瞿師多居士的具福神變。(4)文荼居士的具福神變。(5)五大福
者的具福神變」。略而言之，即具有福因而至成熟之時的妙用，為具福神變。此
中：
    (1)殊提居士破了大地，湧出來寶珠的宮殿及
六十四株劫波樹(如意
樹)，這是他的「具福神變」。(2)闍提羅居士生起八十肘高的黃金山(是他
的具福神變)。(3)瞿師多居士曾於七處被殺，都得無恙，是他的具福神變。
(4)文荼居士僅於一鋤之處，出現了七寶所制的山羊，是他的具福神變。
(5)「五大福者」，即名為文荼長者，他的妻子旃陀波陀曼悉利，他的兒子達
能吉耶，他的媳婦蘇曼那特唯及他的工人富樓那。在他們裡面：長者洗他的頭，
望空中時，降下一萬二千五百倉庫，充滿赤米。他的妻子只取一難利的飯，供全
閻浮洲的住民也吃不完。他的兒子取一千袋的貨幣，散給全閻浮洲的生民，而錢
幣不盡。他的媳婦僅取一桶谷，施以全閻浮洲的住民，而谷也不盡。他的工人只
用一犁，可耕左右七行，一次共耕十四行。這都是他們的具福神變。
    (九)(咒術所成神變)咒術師等飛行空中等，為咒術所成神變。所謂：
「什麼是咒術所成神變?即咒術師念了咒語，於空中飛行，亦於虛空現起象
(軍)……乃至現起種種的軍隊」。
    (十)(彼彼處正加行緣成神變)由於某種正加行，而得某種業的成就，故
名「彼彼處正加行緣成神變」。即所謂：「由出離而成捨斷愛慾，故為彼彼處正
加行緣成神變……乃至由阿羅漢道而成捨斷一切煩惱，故為彼彼處正加行緣成神
變」。這裡是說明正加行為行道，敘述聖典的文句與前面(定遍滿神變)的聖典
相似。但在義疏中則作如是解說：由於作諸車形陣(輪形陣、蓮花陣的軍陣)等
等，任何的工巧業，任何的醫業，學習三吠陀，學習三藏，乃至作耕耘播種等的
種種業而生妙用，為彼彼處正加行緣成神變。
    於此等十種神變之中，(在長部沙門果經的)「神變」一句是說決意神變。
但於此處(本書)亦應論及變化神變及意所成神變。

(一)決意神變

    「於神變」——於各類神變或於各種神變。「引導其心傾向」——即如前述
(以十四種調心等)的比丘，他的心已得神通的基礎之時，為了證得神變，即引
導此曾作神變的準備的心離去遍的所緣，而向於神變。「傾向」——即傾向於應
得的神變。「他」——即是這引導其心的比丘。「種種」——為多種多類。「神
變」——為神變類。「證得」——是經驗接觸作證完成之義。
    (1)(一身成多身神變)現在為示種種的變化，故世尊說：「曾以一身」
等。此中：「以一身」——在現神變之前原來是一身的。「為多身」——即欲就
近於許多人經行、或欲讀誦、或欲請問而成百身千身。
    然而如何得此神變?即具足神變的四地、四足、八句、十六根本、以智決意
(而得神變)。此中：
    「四地」——當知為四禪。即如法將(捨利弗)說：「什麼是神變的四地?
即初禪離生地，二禪喜樂地，三禪捨樂地，四禪不苦不樂地。因這神變的四地，
令得神變、證神變、變作諸神變、生諸神變的功德、神變的自在及神變的無
畏」。
    這裡的前三禪之人，由於遍滿喜及遍滿樂而入樂想及輕想，成為輕樂及適於
工作的身而獲得神變，所以因此前三禪而至於獲得神變之故，為(獲得神變的)
資糧地。但第四禪是獲得神變的基本地。
    「四足」——即四神足。所謂：「什麼是神變的四足?茲有比丘，(一)修
習欲三摩地勤行具備神足，(二)修習精進(三摩地勤行具備神足)，(三)修
習心(三摩地勤行具備神足)，(四)修習觀三摩地勤行具備神足。由於此等神
變的四足，令得神變……乃至神變的無畏」。
    在上面的引文中：「欲三摩地」是以欲為因或以欲為主的定，即以欲作其所
欲為主而得定是一同義語。精勤之行為「勤行」，即成為四作用的正勤精進是一
同義語。「具備」即具欲定與勤行。「神足」是以另一門的成就之義，或因有情
由此成功繁榮而至上位之義，故得神變的名稱——即與神通心相應的欲定勤行之
足的其餘的心心所法所聚之義。即所謂：「神足即如是的受蘊(想蘊、行蘊)識
蘊」。或以能行故為足，即到達(神變)之義。神變的足為神足，與欲等是同義
語。所謂：「諸比丘！若有比丘，於欲依止，得三摩地，得心一境性，是名欲
定。他勤行於未生諸惡而令不生……是名勤行。諸比丘！此欲，此欲三摩地及此
勤行，是名欲三摩地勤行具備神足」。如是其餘的(精進、心、觀)神足之義可
知。
    「八句」——即欲等八句。所謂：「什麼是神變的八句?諸比丘！若有比
丘，(一∼二)於欲依止，得定，得心一境性，欲非是定，定非是欲，欲定相
異。若有比丘，(三∼四)於精進依止……若有比丘，(五∼六)於心依止……
若有比丘，(七∼八)於觀依止，得定，得心一境性，觀非是定，定非是觀，觀
定相異。於此等神變的八句而得神變……乃至神變的無畏」。此處欲是欲生神
變，與定結合而得神變。精進等句亦同樣。是故當知說此八句。
    「十六根本」——是以十六行相而心不動。所謂：「神變有幾種根本?有十
六種根本：(一)以不向下心於懈怠不動故不動，(二)以不向上心於掉舉不動
故不動，(三)以不染著心於貪不動放不動，(四)以不抗拒心於瞋不動故不
動，(五)以不依止心於見不動故不動，(六)以不結縛心於欲貪不動故不動，
(七)以離脫心於愛貪不動故不動，(八)以不相應心於煩惱不動故不動，
(九)以離
界限心於煩惱的界限不動故不動，(十)以一境性心於種種性的煩惱
不動故不動，(十一)以信攝護心於不信不動故不動，(十二)以精進攝護心於
懈怠不動故不動，(十三)以念攝護心於放逸不動故不動，(十四)以定攝護心
於掉舉不動故不動，(十五)以慧攝護心於無明不動故不動，(十六)以光明心
於無明黑暗不動故不動。有此等神變的十六根本而得神變……乃至神變的無
畏」。
    雖然此(不動之)義於前面的「如是於心等持」等句中已得成就(那裡是指
得第四禪者說)，但現在為示初禪等(前三禪)是神變的地、足、句、根本，所
以再說(不動)。前者是來自經中，後者是依《無礙解道》中說的。如是為了兩
者的不惑亂，所以再說。
    「以智決意」——比丘業已成就此等神變的地、足、句、根本諸法(前三
禪)，入於神通的基礎禪(第四禪)，出定之後，若欲成百身，念「我成百身，
我成百身」而作準備定已，再入神通的基礎定，出定後，而決意，由決意之心便
成百身。於千身處亦同樣。
    如果這樣而未成(神變)，再作準備定，再入禪定而出定後，即當決意。正
如相應部(雜部)的義疏說：「當一回二回入定」。基礎禪(第四禪)心有似相
所緣，遍作(前三禪)心有百身所緣或千身所緣。而此等(百千身)是依具體
的，不是依概念的。決意心亦同樣的有百身所緣或千身所緣。彼(決意心)如前
面(第四品地遍的解釋)所說的安止心，於種姓心之後僅一剎那而生起，是屬於
色界第四禪。即如《無礙解道》說：「本來是一身而念多身。念百身千身或百千
身已，以智決意『我成多身』，即成多身。譬如尊者周利槃陀跡」。
    這引文中的「念」是依遍作(準備)說的。「念已以智決意」是依神通智說
的。是故他念多身，然後於遍作心之末而入定，出定之後，更念「我成多身」，
自此起了三或四的前分心之後，僅以生起一剎那的神通智而決意——以決定而得
名為決意。如是當知這裡的意義。
    次說「譬如尊者周利槃陀迦」，是舉示多身的實例。其故事說明如下：
    據說，他們兩兄弟因為是生於路邊，所以得名為槃陀迦。他們之中的哥哥摩
訶槃陀迦(大路邊)，出家之後，曾證得了具有無礙解的阿羅漢果。他證阿羅漢
後，遂令其弟周利槃陀迦(小路邊)出家，教以此偈：
        俱迦難陀紫金蓮，
        清早開花幾芳鮮，
        鴦耆羅娑(即佛)光普照。
        猶如紅日照空間。
然而他用了四個月工夫也不能念熟此偈，於是(摩阿槃陀迦)長老對他說：「你
不能入教」，即逐他於精舍之外。當時長老是一位監食者(典座)。耆婆(醫
王)來對長老說：「尊師，明天請世尊帶領五百比丘到我的家裡應供」，長老
說：「除了周利槃陀迦之外，其餘的都得聽許」。周利槃陀迦站在寺門外悲泣。
世尊以天眼看見了，即走近他說：「為什麼事悲泣」?他便告以始末之事。世尊
說：「不能讀誦者，不是不能入教的。比丘，不要哭」！便攜其臂進入精舍，並
以神變化作一塊小白布給他說：「比丘，現在抹拭此布，並念『去塵、去
塵』」。他便這樣做，不料那布卻變成黑色了。他想道：「這淨白的布原無過
失，污穢了布是自己的過失」，令他智察五蘊，增長毗缽捨那(觀)，於隨順
(心)而達種姓心。這時世尊對他說此光明偈：
        貪塵不名為微塵，
        塵為貪的同義語，
        彼等智者捨了塵，
        得於離塵教中住。

        瞋塵不名為微塵，
        塵為瞋的同義語，
        彼等智者捨了塵，
        得於離塵教中住。

        癡塵不名為微塵，
        塵為癡的同義語，
        彼等智者捨了塵，
        得於離塵教中住。
在說完此偈之後，他便獲得了四無礙解與六神通為伴的九出世間法(四向四果及
涅槃)。
    在第二天，導師(佛)與比丘眾赴耆婆家。食前的供水已畢，當供粥時，世
尊以自己的手遮缽。耆婆問：「何以故，尊師」?「因為寺內還有一位比丘」。
耆婆即遣一人道：「去！速請那位上人來」。世尊在出寺之時曾說此偈：
        周利槃陀迦，自化作千身。
        庵婆林間坐，直至來請時。
那人去了之後，看見滿園的袈裟輝煌，回來說「尊師，滿園都是比丘，我不知道
是那一位上人」?世尊對他說：「你去，看見最初的一位，便拉住他的衣角說，
導師要你去」。他又去，拉住長老的衣角。其他一切變化之身，便立刻消失了。
長老道：「你先去吧」！他做了洗臉及大小便等事，並早在那人之前到達坐於為
他所設的座上了。與此有關，所以說「譬如尊者周利槃陀迦」。
    此處所化的多身與能化的神變者是相似的，因為沒有決定(各別的)化作之
故。即於立坐或語默等的態度中，神變者怎樣行，那(被化作者)也怎樣行。如
果神變者希望(其所變化者的)作不同的形態：有些是青年、有些中年、有些老
年，或者有些長髮的、半禿髮的、全剃了的、斑白髮的，半紅衣的、黃衣的，或
者誦句、說法、詠唱、質問、返答、染衣、縫衣、洗濯等；或者希望化作其他各
各種類，則由彼(神變者)自基礎禪出定已，用「這些比丘為青年」等的方法而
遍作(準備)，再入定而出定，便當決意。與決意心共，便如其所欲而作各各種
類。
    (2)(多身成一身神變)上面的方法亦可用於「多身而成一身」等。其不
同之處如下：由此比丘化作多身已，更思「我成一身經行，我讀誦，我質問」；
或者此少欲者想：「此寺只有少數比丘，如果有人來看到說：『那裡來的這些相
似的比丘，這當然是長老的神力』，於是他們會知道我(是神變者)」，由於他
希望於(此未達預定神變的期限)中便成為一身，故入基礎禪而出定已，以「我
成一身」而遍作(準備)之後，再入定而出定，當決意「我成一身」。與決意心
共，便成一身。如果不這樣做，則到了預定的期限而自成一身。
    「顯與隱」——即作顯現及作隱匿之義。關於此義，正如《無礙解道》中
說：「顯，即無任何東西蓋覆、無遮蔽、開顯、明瞭。隱，即被什麼東西蓋覆、
遮蔽、關、閉」。
    (3)(顯現神變)此(顯與隱)中，具神變者，欲求顯現，令黑暗為光
明，令遮蔽為開朗，或令不見為可見。他怎樣做呢?即此人(神變者)希望自己
或他人，雖然遮蔽著或站在遠處亦可得見，於是他從基礎禪出定已，憶念「此黑
暗之處將成光明」、或「此遮蔽將成開朗」，或「此不可見的將成可見」而遍作
(準備)、更以前述的同樣方法而決意。與決意共、便成如他的決意。他人站在
遠處可見，如果他希望自己亦可見。
    然而誰曾行過這種神變?即由世尊。因世尊受小善賢女之請，乘毗首揭磨所
化作的五百座高樓，從捨衛城出發，到距離七由旬以外的娑雞帝城的時候，他決
意那娑雞帝城的住民得見捨衛城的住民，捨衛城的住民得見娑雞帝城的住民。他
於市的中間下降，破大地為二分，直至阿鼻(地獄)，並開虛空為二分，直至梵
天界，使他們都看見。此義亦得以世尊自三十天下降來解釋：
    據說世尊曾作雙神變，使八萬四千生類解除結縛。他念「過去諸佛行過雙神
變後至於何處」?並知至三十三天。於是世尊以一足踏於地面，置另一足於持雙
山，又拔其前足踏到須彌山頂，於崩陀根跋羅寶石上作雨季安居，對聚集在那裡
的一萬輪圍界的諸天，最初講說阿毗達摩。當乞食的時候，他便化作另一化佛在
那裡對他們說法。而世尊則嚼龍蔓的齒木，到阿褥達池洗了臉，往北俱盧洲去乞
食，又到阿褥達池之畔來吃。捨利弗長老到那裡去禮拜世尊。世尊授長老以綱要
說：「今天我對諸天說這麼多的法」。他這樣連續的說了三個月的阿毗達磨，聽
法者有八億諸天獲得法現觀。當世尊在三十三天現雙神變的時候，(地上)聚集
了十二由旬長的群眾，作帳篷而住說：「直至見到世尊之後才去」。他們都由小
給孤獨長者供給一切資具。群眾為了要知道世尊究在何處，請求阿那律陀長老探
望。長老增大光明，以無眼看見世尊在那裡安居雨季，並告訴他們。他們為了要
瞻禮世尊，又求大目鍵連長老去請。長老即於群眾中潛入大地，貫穿須彌山，於
如來足下之地出現，頂禮世尊說：「尊師，閻浮提洲的住民欲見世尊，頂禮佛
足」。世尊問：「目犍連，你的兄長法將(捨利弗)在什麼地方」?「尊師，他
在僧伽施市」。「目健連，要看我的人，叫他們明天到僧伽施市來。因為明天是
滿月大自恣的布薩日，我要下行於僧伽施市」。「唯然世尊」。長老拜過了十力
(世尊)，從原路回到群眾的身邊。長老在去與來時，都決意讓群眾看得到他。
這是大目犍連長老初行顯現神變。他回來將此消息告訴他們之後說：「你們不要
以為僧伽施市太遠，明天早餐後出發去那裡」。
    世尊對帝釋天王說：「大王，明天我要回到人間了」。天王命令毗首羯磨
道：「朋友，世尊欲於明日去人間，你當造階三行，一以黃金造，一以白銀造，
一以寶珠造」。他便依命建造。第二天世尊站在須彌山頂，眺望東方世界。多千
的輪迴世界，忽然開朗，如一廣場。如是見西方、北方及南方，亦如見東方的一
樣開朗。他見下至阿鼻地獄，上至阿迦膩吒(色究竟)天。他們說那一天實為世
間的開顯日。人能見天，天亦見人。並不是說人向上望，諸天向下望，一切都是
對面相見的。世尊由中央的寶珠所造之階下來，六欲諸天在左側的金階，淨居天
與大梵天在右側的銀階。帝釋天王替他拿衣缽，大梵天拿三由旬大的白傘，須夜
摩天持犛牛尾的拂，健闥婆之子五頂持三伽烏多大的毗羅梵崩陀的琴，奏樂以供
如來。那一天看見世尊的人，實無一人不希望成佛的。這便是世尊行顯現神變。
    還有在銅碟洲，住在多楞迦羅的法授長老，坐在帝須大精舍的塔園，對諸比
丘講《純真經》：「諸比丘！具備三法(守護根門，於食知量，警寤精勤)的比
丘，行純真道者」，並以扇下指，直至阿鼻地獄成一廣場，以扇上指，直至梵天
界成一廣場。長老警告以地獄的怖畏及導以諸天之樂，對他們說法。聞法者，有
的得須陀洹，有的得斯陀含、阿那含及阿羅漢。
    (4)(隱匿神變)欲隱匿者，使光明為黑暗，使無遮蔽成遮蔽，使可見的
成為不可見。怎樣呢?即神變者欲求自己或他人，雖無遮蔽或近在身邊亦使不
見，他從基礎禪出定已，念「此光明之處將成黑暗」，或「此無蔽處將成遮蔽」
或「此可見而成不可見」，遍作(準備)已，當依前述之法而決意。與決意心
共，使得成就他所決意的。使站近的他人不能見，如欲自身不見，亦得不見。
    然而誰曾行過這神變?即世尊。世尊曾使?鷁M坐得很近的那捨善男子，他的
父親亦不能見他。
    又世尊出迎自一百二十由旬來訪的大幼賓那王，使他得住阿那含果，及令他
的一千臣子得住須陀洹果之後，他的夫人阿那嬌和一千侍女亦於此時追蹤而來，
雖坐於國王附近，但使他們不見國王與從臣，故她問道：「尊師，你看見國王
嗎」?世尊說：「你尋國王為勝，或尋自己為勝」?「尊師，實尋自己為勝」。
世尊便對坐在那裡的她(及國王)說了同樣的法。她和他的一千侍女得住須陀洹
果，諸臣於得阿那含果，國王得阿羅漢果。
    又摩哂陀長老，初來銅碟洲(錫蘭)之日，曾使國王不能見他及與他同來的
人，行此隱匿神變。
    一切明顯的神變，名顯現神變；一切不明顯的神變，名隱匿神變。此中，於
明顯的神變，則神變與神變者都顯示，這可以雙神變來說明。即如：「如來行雙
神變，非聲聞所有，如來能於上身現火聚，而於下身現流水」，如是(神變與神
變者)兩者都顯示。於不明顯的神變，則僅顯示神變，不顯示神變者；這可以
《摩訶迦經》及《梵天請經》來說明。在那裡尊者摩訶迦與世尊，僅顯示神變，
不顯示神變者，即所謂：「坐在一邊的質多居士對摩訶迦說：『尊者，如果摩訶
迦上人對我現上人法的神變，實為幸福』！『那末，居士，你於廊前舖設郁多羅
僧(上衣)，上面放些草聚吧』。『唯然尊師』。質多居士答應了摩訶迦之後，
即於廊前舖設郁多羅僧，放上草聚。尊者摩訶迦進入精舍，關上了門，而現如是
的神變：從鑰孔及門閂的孔隙發出火焰，燒了草聚，但不燒郁多羅僧」。
    又所謂：「諸比丘！我行這樣的神變，使梵天、梵眾及梵眾眷屬，可聞我聲
而不見我身，我今隱身而說此偈：
        我見於有生恐怖，
        亦見求有求無有，
        我已於諸任何有，
        不迎不樂不執著。」
    (5)(不障礙神變)「穿壁、穿牆、穿山、無有障礙，如行空中」，此中
「穿壁」為透壁——即透過壁的那一邊。他句亦同樣。「壁」——與屋的壁是同
義語。「牆」——是家、寺、村落等周圍的牆。「山」——是土山或石山。「無
礙」——即無障。「如空中」——好像在空中。
    欲這樣無礙而行者，入虛空遍定而出定已，念壁或牆或須彌及輪圍等的任何
山而遍作(準備)，當決意「成虛空」，便成虛空。欲下降或欲上升者便有坑，
欲穿透而行者便有洞。他便可從那裡無礙而行。關於此事，三藏小無畏長老說：
「道友，為什麼要入虛空遍定?如果那樣，若欲化作象馬者，不是也要入象馬等
遍定嗎?於諸遍中遍作(準備)，已得八等至自在，豈非已夠條件遂其所欲而行
神變了嗎」?諸比丘說：「尊師，在聖典中只述虛空遍，所以必須這樣說」！聖
典之文如下：「本來已得虛空遍者，而念穿壁穿牆穿山，念已以智決意：『成為
虛空』，便成虛空，穿壁穿牆穿山，無礙而行，正如普通的人，沒有任何東西的
遮隔，所行無礙，而此神變者，心得自在，穿壁穿牆穿山，無有障礙，如行空
中」。
    若比丘業已決意，於所行途中，又現起山或樹，不是再要入定而決意嗎?無
妨的。再入定而決意，正如取得鄔波馱耶(和尚)的聽許依止一樣。因此比丘業
已決定成為虛空，故有虛空，由於他先前的決意之力，於途中又現起任何山或樹
或氣候所成的，實無此理。如果由別的神變者所化作的，則初化作的力強，其他
的必須經下面或上面而行。
    (6)(地中出沒神變)於「地中出沒」的句中，「出」為出現，「沒」為
潛沒。出與沒故名出沒。欲求如是行者入水遍定而出定已，限定「於此處之地而
成為水」而遍作(準備)，當依所說而決意，與決意共，彼所限定之地便成為
水，而他即在彼處出沒。有關的聖典如下：「本已獲得水遍定者，念於地，念已
以智決定：『成為水』，便成為水。而他即於地中出沒。譬如普通無神變的人在
水中出沒一樣，如是此神變者，心得自在，於地中出沒，如在水中」。
    他不僅得於地中出沒而已，如他希望沐浴飲水洗臉洗衣等，彼亦可作。不但
化地為水而已，如欲作酥油蜜糖水等，念「這些成為這樣，這些成為那樣」，遍
作(準備)之後而決意，使得成為他所決意的。如從那裡取出置於器皿中，則所
化的酥儼然是酥，油儼然是油，水儼然是水。如他希望那裡面濕便為濕，希望不
濕便不濕。只是對於他而那地成為水，對於別人則依然是地。人們依然在那上面
步行，驅車而行及耕耘等。然而如果他希望亦為他們而化為水，便成為水。過了
神變的期限之後，除了本來在甕中及池內等的水之外，其餘所限定的地方依然成
為地。
    (7)(水上不沉神變)於「水上不沉」的句中，如果涉水而過會沉沒的名
為沉，相反的為「不沉」。欲求如是行者，入地遍定而出定已，限定「這一處水
而成為地」而遍作(準備)之後，當依所說決意，與決意共，即把那限定的水變
為地，他便在那上面行走。有關的聖典如下：「本已獲得地遍定者，念於水，念
已以智決意：『成為地』，便成為地，他即行於那水上而不沉。譬如普通沒有神
變的人，行於地上不沉一樣，如是那神變者，心得自在，行於水上不沉，如在地
上」。
    他不僅得於水上行走而已，如欲於水上作種種威儀，他亦能作。不但能把水
作為地，如果欲變為寶珠、黃?驉B山、樹等物，他依前述之法而念而決意，便成
其所決意的。只對於他而變那水為地，對於他人則依然是水、魚龜及水鴉(鵜
鵠)等仍在那裡面如意游泳。然而如果他希望亦為他人而化為地，便能化作。過
了神變的期限之後，依然成為水。
    (8)(飛行神變)「給跏經行」即以結跏而行。
    「如鳥附翼」即如有翼之鳥。欲求如是而行者，於地遍入定之後而出定，如
欲以坐而行，則限定結跏的座位那樣大的處所而遍作(準備)，然後當依前說而
決意；若欲以臥而行，是床的面積；若欲步行，是道路的面積。如是限定了適合
的處所，如前所說而決意：「成為地」，與決意共，便成為地。有關的聖典如
下：「於空中結跏經行，如烏之附翼。本已獲得地遍定者，念於空，念已以智決
意『成為地』，便成為地，他於虛空之中作行住坐臥。譬如本無神變的人，在地
上作行往坐臥一樣，如是此神變者，心得自在，於虛空之中作行住坐臥」。
    欲於空中而行的比丘，亦須獲得天眼。何以故?在他的飛行途中，為了去觀
看因時節等所起的山與樹等，或由龍與金翅鳥等的嫉妒而造的。他看見了這些之
後，應該怎樣?於基礎禪入定之後而出定，念「成為空」而遍作(準備)，然後
決意。(三藏小無畏)長老說：「道友，何必再入定?他的心豈非已得等持?若
他決意『這裡那裡成為空』，便得成空」。雖然他這樣說，但應依穿壁神變所說
的方法而行道。同時為了要在適當的處所下降，神變者亦須獲得天眼。如果他在
浴場及村門口等不適當之處下降，則為許多人所見。所以當以天眼見之，避去不
適當之處而於適當的地方下降。
    (9)(手觸日月神變)「手能觸拭有大神力有大威德的日月」的句中：日
月運行於四萬二千由旬的上方，故「有大神力」；一剎那間，光照三洲，故「有
大威德」。或者因為它們運行於上方及光照，故有大神力，有大神力故有大威
德。「觸」即捫握，或觸其一部分。「拭」如遍拭鏡面相似。而他的神變是由神
通的基礎禪所成；此處沒有入遍定的決定。即如《無礙解道》所說：「手能觸拭
有大神力有大威德的日月，此神變者，心得自在，……念於日月，念已以智決
意：『來近我手』，即近於手。他或坐或臥，都能以手接觸拂拭於日月。譬如原
無神變的人，得能接觸拂拭任何近手之物，如是此神變者……能以手拭日月」。
    如果他希望行近日月而接觸之，即可行而接觸。假使他只坐或臥於此處而欲
觸摸日月，則決意「來近我手」，由於決意之力，即如多羅果從果蒂脫落相似，
來近在手上可以觸摸，或者增大其手去觸摸。然而增大的手是原來的或非原來
的?即依原來的增大為非原來的。但三藏小龍長老說：「諸君！原來的難道不能
大能小的嗎?如比丘從鑰孔等處出來時，豈非是原來的小?如大目鍵連長老成大
身時，豈非原來的大」?
    據說：有一次給孤獨居士聽了世尊說法之後說：「尊師！明天請帶五百比
丘，到我的家裡來受供」，他這樣請過之後便回去了。世尊聽許了之後，度過了
那一天的殘日及夜分，早起時，觀察一萬世界。此時有一名難陀優波難陀龍王映
入他的智眼內，世尊想道：「這龍王映入我的智限，是否具有皈依三寶的因
緣」?他察知那原是一個不信三寶的邪見者。又想道：「誰能使他脫離邪見」?
他知道大目健連長老可以去教化他。到了天亮，做了洗臉嗽口等身體的工作之
後，對尊者阿難陀說：「阿難陀，去叫五百比丘，說如來要到天上去旅行」。
    這一天，諸龍已經預備了為難陀優波難陀的宴會。他(龍王)坐在天寶的座
上，有持天的白傘者、三種舞女及諸龍眾圍繞著，望著裝在天器之內的各種飲
食。那時世尊，使龍王看見他和五百比丘經過他的宮殿之上，向三十三天界行
去。此時，難陀優波難陀便起了這樣的惡見：「真的，這些禿頭沙門，次第的經
過我的上方世界，出入於三十三天界，自今以後，不許他們走在我的上面，散佈
他的足塵」，便起來跑到須彌山之麓，捨了他的真相，槃繞須彌山七匝，展開他
的頭在上面，又把頭從上而向下，遮住三十三天，令不能見。當時尊者護國對世
尊說：「尊師，從前我站在這裡，可以看見須彌山，看見須彌山腰，看見三十三
天，看見最勝官，看見最勝宮上面的旗。尊師，何因何緣，現在卻不能見須彌山
……乃至不能見最勝宮上面的旗」?「護國，因為難陀優波難陀龍王對你們發怒
了，他槃繞了須彌山七匝，以他的頭遮住上面，而成黑暗」。「那末，尊師，讓
我去降伏他吧」?世尊沒有允許。於是尊者拔提，尊者羅侯羅及一切比丘，都次
第的起而請求，但世尊都沒有允許。最後，大目犍連長老說：「尊師，讓我去降
伏他吧」。世尊聽許道：「目犍連，去降伏他」。長老捨了自己的本相，化成龍
王之形，槃繞須彌山十四匝，把自己的頭放在他的頭之上，把他和須彌山一起捆
緊在裡面。龍王即吐煙。長老說，「不只是你的身體有煙，我也有的」，亦吐
煙。龍王的煙不能惱亂長老，但長老的煙卻能惱亂龍王。於是龍王放火。長老亦
放火說：「不只是你的身體有火，我也有的」。龍王的火焰不能熱惱長老，但長
老的火焰卻使龍王熱惱。龍王想：「此人能捆我和須彌山，又吐煙，又放火」，
便問道：「你是誰」?「難陀，我是目犍連」。「
尊師，請現你的比丘相吧」。
長老捨了火龍之身而成小身，從龍王的右邊耳孔而入，從左邊耳孔而出，從左邊
耳孔而入，從右邊耳孔而出；又從右邊鼻孔而入，從左邊鼻孔而出，從左邊鼻孔
而入，從右邊鼻孔而出。於是龍王張口，長老便從他的口入其腹中，自東至西自
西至東的經行。世尊說：「目犍連，目犍連，你應該當心！此龍有大神變」。長
老說：「尊師，我已修習多作及作為車乘作基礎實行熟練而善精勤於四神足，尊
師，隨便難陀優波難陀對我怎樣，我將降伏一百一千及百千象難陀優波難陀這樣
的龍王」。龍王想道：「他進去時，我沒有看見，等他出來時，我要把他放在牙
齒之間咬死他」，說道：「尊師，出來吧，不要在我的腹內往來經行惱亂我」。
長老便出來，站在外面。龍王看見了說：「這就是他」！馬上自鼻噴氣。長老即
入第四禪定，龍的鼻氣竟不能動他一毫毛。據說其餘的比丘，都可能行目犍連起
初所行的一切神變，但遇到這樣的情形，如是迅速寂止入定則不可能。所以世尊
不聽許他們去降伏龍王。龍王想：「我的鼻氣竟不能動這沙門一毫毛，沙門實在
有大神變」。長老又捨其細小身體，化為金翅鳥，鼓其翼風來追逐龍王。龍王捨
其大龍之身，化為童子之形，禮拜長老之足道：「尊師，我現在皈依你了」。長
老說：「難陀，導師來了，我們同去」。他降伏了龍王，使令無毒，捉到世尊的
地方來。龍王頂禮世尊說：「尊師，我今皈依尊師」。世尊說：「龍王，祝你幸
福」！世尊與諸比丘眾即來給孤獨的家裡。給孤獨問道：「尊師，怎麼來得這樣
遲」?「因為目犍連與難陀優波難陀作戰」。「尊師，誰勝誰敗」?「目犍連
勝，難陀敗」。給孤獨說：「尊師，聽許於七日間繼續受我供食，使我得於七日
之間恭敬長老」，便於七日間，對於以佛陀為首的五百比丘，作大恭敬。
    上面降伏難陀優波難陀之事，即是目犍連的大身，所以說：「如大目犍連長
老成大身時，豈非原來的大」。雖然他這樣說，但諸比丘說：「依止原來的而增
大為非原來的」。此處當以後說為妥。
    有這樣的神變者，不但只能觸摸日月，如果他希望，亦可作足台放腳，作椅
子坐，作床睡，或作長枕依憑。
    如是一神變者及另一神變者，乃至許多百千比丘同時而行神變，各各都能成
就。日月亦得照常運行與發亮。譬如盛滿了水的一千隻碗，月輪同時映現於一切
碗中，但月的運行和光亮依然如故，這神變也是這樣。
    (10)(身自在神變)「至於梵界」，是以梵(天)界為限。「身得自在
到達」，是自己能夠自在以身到達於梵天界。依聖典可知其義。聖典如下：「至
梵天界，身得自在到達。如果心得自在的神變者，欲至梵界，他決意遠處而成為
近，便成為近。他決意近處而成為遠，便成為遠。他決意多成為少，便成為少。
他決意少成為多，便成為多。」他以天眼見梵天之色；以天耳聞梵天之聲；以他
心智知梵天之心。如果心得自在的神變者，欲以可見之身而去梵界，他以身變易
其心，以身決定其心。以身變易了心及以身決定了心之後，他入於樂想與輕想，
便以可見之身而去梵界。如果心得自在的神變者，欲以不可見之身而去梵界，他
以心變易其身，以心決定其身，以心變易了身及以心決定了身之後，他入於樂想
與輕想，便以不可見之身而去梵界。他在梵天之前，化作有四肢五體諸根完具的
意所成的色身。如果神變者(在人間)步行，他所化作之身也在彼處(梵界)步
行。若神變者立……坐……臥，被化作者亦在彼處……臥。若神變者出煙……發
火……說法……問……答，被化作者亦在彼處……答。若神變者與梵天對立、談
論、會話、被化作者亦在彼處與梵天對立、談論、會話。總之，神變者(在人
間)怎樣行，被化作者也怎樣行」。在上面的引文中：「他決意遠處而成為
近」，即從入基礎禪而出定之後，他念遠處的天界或梵界「成為近」，念已遍作
(準備)，再入定後，以智決意：「成為近」！便成為近。其他的句子也同樣。
    誰曾令遠而為近?世尊。即世尊行了雙神變後而去天界時，曾縮近持雙山與
須彌山，從地面出發，一足踏在持雙山上，另一足便置於須彌山頂。
    還有別的人嗎?有大目犍連長老。即長老吃了早餐，與十二由旬長的群眾，
從捨衛城出發，縮近僧伽施市三十由旬的道路，即刻到達那裡。
    還有銅碟洲的小海長老。據說：正在饑懂時期，一天早晨來了七百比丘。長
老想道：「這樣的大比丘眾，到什麼地方去乞食呢」?他知道在全銅碟洲中實無
可去的地方，只有在對岸(印度)的華氏城。於是令諸比丘著衣持缽而後說：
「道友，我們去乞食吧」。他便縮近其地而至華氏城。諸比丘問：「尊師，這是
什麼城市」，「道友，是華氏城」。「尊師，華氏城多麼遠啊」！「道友，大耆
宿的長老，縮遠方而為近」。「尊師，那裡是大洋」?「道友，在路上不是經過
一條青水溝嗎?」「然而尊師，大洋多麼大呀」！「道友，大耆宿的長老，令大
為小」。
    同樣的，帝須達多長老亦曾這樣做。他一天傍晚沐浴之後，穿了上衣，起了
欲禮大菩提樹之心，即得縮近(在印度摩竭陀國的大菩提樹)。
    誰曾使近處成為遠?世尊。即世尊使鴦瞿利摩羅與自己的尺咫之間而成為
遠。
    誰曾使多而為少?大迦葉長老。據說在王捨城一個祭星的節日，有五百童
女，拿了月餅去祭星，雖然看見了佛陀，但沒有供養他任何東西。然而她們看見
了後來的長老說：「我們的長老來了，把餅子供養他」，便拿了一切餅子走近長
老，長老取出他的缽，使她們所有的餅子，恰恰只裝了一缽。當長老來的時候，
世尊已在前面坐著等他。長老拿出餅來供養世尊。
    其次在伊利率長者的故事中，大目犍連長老曾令少而為多。在迦伽跋利耶的
故事中，世尊亦然。
    據說：大迦葉長老，入(滅盡)定，過七日後(出定)，欲使貧者得益，便
去立在迦伽跋利耶貧者的門前。他的妻子看見了長老，便把原為丈夫所煮的無鹽
而酸的粥，倒在長老的缽中。長老拿了它放在世尊的手中。世尊決意使大比丘眾
滿足。如是僅取來一缽之粥，能使一切大眾都得飽滿。過了七日之後，迦伽跋利
耶亦成為富翁長者。
    不但能令少成為多，如果神變者希望把甜的成為不甜，不甜的成為甜，一切
亦得隨願而成。即如摩河阿那律長老，看見許多比丘，乞食之後，僅得乾食，坐
在(錫蘭的)競伽河岸來吃。長老決意把競伽的河水變為醍醐，並示諸沙彌去
取。他們用小碗取來給比丘眾。一切比丘都當甜的醍醐美味吃。
    「以天眼」等，即在此人間，增大光明，而見梵天之色。亦在人間，聞梵天
的語言之聲，並知其心。
    「以身變易其心」——以業生身之力而變易其心，即取基礎禪心置於身內，
令心隨於身，慢慢地行，因身行是緩慢的。
    「入於樂想與輕想」，是入於以基礎禪為所緣的神變心俱生的樂想與輕想。
「入」即進入、觸、達成之意。「樂想」，即與捨相應之想，因捨而寂靜故說為
樂。並且此想，業已解脫了五蓋及尋等的障敵，故為「輕想」。因他入於(樂想
及輕想)，所以他的業生身亦如兜羅綿一樣的輕快，他便如是以可見之身而去梵
界，好像風吹兜羅綿一樣的輕快。
    這樣去梵界的人，如果他希望步行，依地遍(定)而化一道於虛空，由步行
至梵天。若希望飛行，依風遍(定)而決意起風，乘風而上梵天，如兜羅綿相
似。此處則只以欲去為主要條件。因有欲去之時，他便如是決意，由決意之力而
投之，其可見之身而上梵界，如射手放箭一樣。
    「以心而變易其身」，是取其身而置於心，令隨於心，速速地行，因心行是
急速的。「入於樂想與輕想」，是入於以色身為所緣的神變心俱生的樂想與輕
想。餘者如前述可知。此處只是心行為主。
    然而如是以不可見之身而行者，是在他的決意心生起的剎那而行?或在住的
剎那，或在滅的剎那而行呢?(諸義疏師中的)一長老說：「他在三剎那共同中
而行」。然而他自己行呢?或遣其所化的?可以隨意而行。但此處是說他自己
行。
    「意所成」，由於決意而化作，故為意所成。「諸根完具」，是就眼耳等的
形態說。然而所化的色身是沒有淨色根的。
    「如果神變者經行，則所化的亦在彼處經行」等，是指一切聲聞所化的說。
假使是佛陀所化的，則依世尊的所行而行。但依照世尊的意欲亦能作其他的事
情。然而這裡，神變者雖然在這人間，能以天眼見(梵天之)色，以天耳聞其
聲，以他心智而知其心，但依然未得由身而自在的。同時他雖在此界，能與梵天
對立，談論與會話，亦非由身而自在的。雖然他決意令遠而為近等，亦非由身而
自在的。他雖以可見或不可見之身而去梵天，亦非由身而自在的。但他計劃「在
梵天之前變化色身」等的說法，是由身而得自在的。至於這裡的其餘的(天眼乃
至遠近神變等)，是為示身自在神變的前分神變而說的。上面為「決意神變」。
    下面是「變化神變」及「意所成神變」(與決意神變)不同的地方。

(二)變化神變

    先說行變化神變的人，於童子等的形狀中，他希望那一種，便應決意那一
種，即所謂：「他捨了本來的面目而現童於的形狀，或現龍形，或現金翅鳥形、
阿修羅形、帝釋形、天形、梵天形、海形、山形、獅子形、虎形、豹形，或現象
兵、馬兵、車兵、步兵，及現種種的軍隊」。要這樣決意的人，他從於地遍等中
無論以那一種為所緣的神通基礎禪出定，當念自己如童子的形狀，念已而遍作
(準備)之後，再入定而出定，即決意「我成這樣的童子」，與決意心共，便成
童子，如提婆達多。其他各句也是同樣的方法。對於「亦現象兵」等，是指現自
己以外的象兵等而說，所以這裡不應作「我成象兵」的決意，應作「將成象兵」
的決意。其他馬兵等的地方也是一樣。上面是「變化神變」。

(三)意所成神變

    欲作意所成神變的人，從基礎禪出定之後，先念(自己的業生)身，依前述
之法而決意「將成空洞」，便(於自身)成空洞。於是念他的內部的(意所成)
身而遍作(準備定)，依前述之法而決意「在他的內部而成他身」(便成他
身)。他即可取出(意所成身)，如從蔓吉草中抽出蘆葦，如從劍鞘引劍，如蛇
蛻皮一樣。所以說：「茲有比丘，從此身而化作有四肢五體諸根完具的意所成的
有色的他身。譬如有人，從蔓吉草中抽出蘆葦，他這樣的思考：這是蔓吉，這是
蘆葦，蔓吉是一樣東西，蘆葦是另一樣東西，然而蘆葦是從蔓吉抽出的」。這裡
如蘆葦等與蔓吉等相似，為示意所成色(身)與神變者相似，故說此譬喻。這是
「意所成神變」。

        為善人所喜悅而造的清淨道論，完成了第十二品，定名為
        神變的解釋。

第十二　說神變品


第十三 說神通品

第十三  說神通品

二、天耳界論

    現在來解釋天耳界，在這以後當有三種神通。對於「他如是等持其心」等的
經典文句，如前所說。此後只是解釋其差別之處。
    彼以清淨超人的天耳界，聞天人兩者及聞遠近之聲。
    這經文中的「以天耳界」，和天的相似，故為「天」。因為諸天之所以獲得
淨耳界，是由於行善業而生——沒有膽汁痰血等的障礙，及解脫了隨煩惱，所以
雖然很遠的所緣亦能領受。而此比丘，由於精進修習的力量，產生象天耳界的智
耳界，所以說和天的相似故為「天」。又因依天住而得，自己亦依止天住，故為
「天」。因為行耳界的工作，猶如耳界，故為「耳界」。所以說「以天耳界」。
因為遍淨及離隨煩惱，故為「清淨」。「超人的」，是超過人的境界，即超越人
的肉耳所聞的。「聞兩者之聲」，即聞二者之聲，什麼是二?即「天與人」，是
指天的聲和人的聲而說。當知此句是說特殊部分的聲。「遠與近」，即如他方世
界的遠處的聲音，乃至近處寄生於自身的生物的聲音，都可以聽到。當知此句是
指無限的一切聲音說。
    怎樣會生起天耳界的呢?瑜伽比丘，入了神通的基礎禪，出定之後，以遍作
(準備)定心，最先當念由自然(肉)耳聽到的遠處森林中的獅子等的粗聲，其
次如精舍之內的鐘聲、鼓聲、螺聲、沙彌及青年比丘的高聲讀誦之聲，如「尊師
怎樣」、「諸師怎樣」等的普通談話聲、鳥聲、風聲、足聲、沸水的嘰嘟嘰嘟
聲、太陽曬乾了的多羅葉聲、螞蟻聲，如是從最粗的開始次第而念微細之聲，他
應意念東方的諸聲的聲相，意念西方、北方、南方、下方、上方、東隅、西隅，
北隅、南隅的諸聲的聲相，當這樣意念粗細諸聲的聲相。那些聲音，雖然他的原
來的心也明瞭，但他的遍作定心更明瞭。他如是於諸聲相作意，「現在天耳界要
生起了」，他於諸聲之中無論以那一種為所緣，生起意門轉向心，在那滅時，速
行四或五的速行心，那些(速行心)的前面三或四而名遍作、近行、隨順、種姓
的是欲界心，第四或第五是安止心，屬於色界的第四禪。此中，與彼安止心共同
生起的智，便是天耳界。
    此後便落入智耳之中，為了加強它，他應該限定一指之地想道：「我將在這
個範圍之內聞聲」，然後擴大其範圍。此後他增加限定為二指、四指、八指、一
張手、一肘、內室、前庭、殿堂、僧房、僧伽蘭、鄰村、一縣等乃至一輪圍界、
或者更多。如是證得神通的人，雖然不再入基礎禪，但亦可以神通智而聞由於基
礎禪的所緣所觸的範圍之內所起的音聲。能夠這樣聽聞的人，直至梵天界，雖然
是螺貝大鼓小鼓等的一團雜亂之聲，但如果要辨別它，他便能辨別：「這是螺
聲，這是鼓聲」等。
    天耳界論畢。

三、他心智論

    (「彼如是心得等持……安住不動時，引導其心傾向於他心智。彼以己心，
悉知其他有情及其他補特伽羅之心：
        有貪心而知有貪心，
        離貪心而知離貪心，
        有瞋心而知有瞋心，
        離瞋心而知離瞋心，
        有癡心而知有癡心，
        離癡心而知離癡心，
        沉寂心而知沉寂心，
        散亂心而知散亂心，
        廣大心而知廣大心，
        不廣大心而知不廣大心，
        有上心而知有上心，
        無上心而知無上心，
        等持心而知等持心，
        不等持心而知不等持心，
        解脫心而知解脫心，
        不解脫心而知不解脫心」)。
    在論他心智中的「他心智」(心差別智)，此中的「差別」是瞭解，確定之
義。心的瞭解為「心差別」，心差別而且以智故說「心差別智」(他心智)。
「其他有情」是除了自己之外的其他有情。「其他補特伽羅」和前句同義，只由
於教化及說法的方便而說不同的字而已。「以己心……心」即以己心而知他心。
「悉」即確定。「知」即知有貪等各各種類。
    然而這智是怎樣生起的呢?即以天眼而成就的，那天眼於他心智的遍作(准
備)。所以比丘，擴大其光明，以天眼而見他人依附於心臟的血液的色，尋求他
的心。因為心歡喜時，則血紅如熟了的榕樹果，若心憂悲時，則血黑如熟了的閻
浮果，若心捨時，則血清如麻油。於是他觀看了他人的心臟的血色，分析「這種
色是從喜根等起的、這種色是從憂根等起的、這種色是從捨根等起的」，尋求他
人的心，加強他的他心智。當他這樣獲得了強有力之時，則不必見心臟的血色，
亦能從心至心的展轉次第了知一切欲界心、色界心及無色界心。義疏中說：「如
果欲知無色界中的他人之心，見誰的心臟血色、見誰的根的變化呢?實在沒有誰
(的心臟及根可見)的。當知神通者的境界，只要他念慮三界中任何一處的心，
便能知道十六種心。此(見心臟之)說，是依未證神通的初學者說的」。
    其次「有貪心」等的句子中，當知與貪俱的八種心是「有貪心」。其餘的
(三界及出世間的)四地的善及無記心是「離貪心」。然而二種憂心及疑與掉舉
二心等的四心，則不包攝於這(有貪心、離貪心)二法中。但有些長老也包攝此
等(四心於二法之中)的。
    二種憂心名「有瞋心」。其他四地的一切善及無記心是「離瞋心」。其他的
十不善心，則不包攝於這(有瞋心、離瞋心)二法中。但有些長老也包攝此等
(十
不善心於二法中)的。
    「有癡、離癡」的句子中，依嚴密各別的說，與疑及掉舉俱的二心是「有癡
心」；因為癡是生於一切的不善心中，即十二種的不善心中也都有癡心的。其餘
的是「離癡心」。
    隨從著惛沉、睡眠的心是「沉寂心」，隨從著掉舉的心是「散亂心」。
    色界、無色界的心是「廣大心」，餘者是「不廣大心」。
    一切(欲、色、無色)三地的心是「有上心」，出世間心是「無上心」。
    證近行定的心及證安止定的心是「等持心」，不證此二定的心是「不等持
心」。
    證得彼分(解脫)、鎮伏(解脫)、正斷(解脫)、安息(解脫)、遠離解
脫的心是「解脫心」，不證得這五種解脫的心是「不解脫心」。
    獲得他心智的比丘，則了知一切種類的心，即「有貪心而知有貪心……乃至
不解脫心而知不解脫心」。
    他心智論畢。

四、宿住隨念智論

    (彼如是心得等持……安住不動時，引導其心傾向於宿住隨念智。彼於種種
的宿住隨念，即一生、二生、三生、四生、五主、十生、二十生、三十生、四十
生、五十生、百生、千生、百千生、許多壞劫、許多成劫、許多壞成劫。「我於
某處，有如是名，如是種姓，如是容貌，食如是食物，受如是苦樂，有如是壽
量。我從彼處死，生於某處，我亦於彼處，有如是名，如是種姓，如是容貌，食
如是食，受如是苦樂，有如是壽量。我從彼處死，來生於此界」，如是憶念種種
宿住的形相種姓)。
    在宿住隨念智論中，「宿住隨念智」——因為那智是關於憶念宿住的。「宿
住」——是宿世過去生中曾住的五蘊。曾住——是曾經居住經驗於自己的五蘊相
續中生滅，或者為曾住的諸法。曾住——以所緣境及經驗而曾住，即以自己的識
認識分別，或由他人的識認識——如在斷路者(佛)的憶念之中等等，彼等(斷
路者的隨念)只是諸佛所得的。「宿住隨念」——以此念而憶念宿住的，為宿住
隨念。「智」——是與念相應的智。「向於宿住隨念智」——是為了證得宿住隨
念智而說。「種種」——是許多種類；或以各種行相而說明的意思。「宿住」—
—直自過去有生以來在各處的諸蘊相續。「隨念」——是依於五蘊次第或以死及
結生而憶念。
    (六種人的宿住隨念)於此宿住有六種人隨念：即異教徒、普通的聲聞、大
聲聞、上首聲聞、辟支佛、佛。此中：異教徒只能憶念四十劫，更沒有多的。何
以故?因為他們的慧弱——他們不能分析名與色故是慧弱。普通的聲聞可以憶念
百劫、千劫，因為他們的慧強之故。八十大聲聞可以憶念十萬劫。(捨利弗、目
犍連)二上首聲聞可以憶念一阿僧祇劫又十萬劫。辟支佛可以憶念二阿僧祇劫又
十萬劫。然而上面這些人的智力都是有限的。唯有佛陀的智力是無限的。
    異教徒只能依於五蘊次第的憶念，他們不能離開次第而以死及結生的憶念；
他們正如盲者，不能得達其所欲之處；譬如盲人不離手杖而行，他們亦不能離五
蘊的次第而念。普通的聲聞，可依五蘊次第的憶念，亦可以死及結生而憶念。八
十大聲聞也是同樣。二上首聲聞，則完全不依五蘊次第的，他們見一人的死而知
其結生，又見另一人的死而知其結生，如是只依死與結生而行(宿住隨念)。辟
支佛亦然。然而諸佛，既不依五蘊而次第，亦不依死及結生而行，無論他慾念於
何處，則於許多千萬劫中的前前後後，都得明瞭。所以雖然是許多的千萬劫，好
象該省略的經文相似，隨便他們要憶念什麼地方，即能憶念那些地方，猶如獅子
的跳躍相似。譬如精煉了能射頭髮的射手——如薩羅繃伽的放箭，中間不會給樹
木籐蔓所阻，必中標的，如是彼等諸佛而行其智，不會給中間的諸生所阻，必不
失敗，而能捉摸其所欲之處。
    在此等宿住隨念的有情中，異教徒的宿住的智力現起僅如螢火之光，普通的
聲聞則如燈光，大聲聞的如火炬，上首聲聞的如燦爛的晨星，辟支佛的如月光，
而諸佛所起的智見則如千光莊嚴的秋天的日輪。外道的宿住隨念如盲者依於他們
的杖端而行，普通的聲聞的則如過獨木橋，諸大聲聞的如走過人行橋，上首聲聞
的如走過車橋，辟支佛的如履人行大道，而諸佛的宿住隨念則如行於車行大道。
    然而在(本書)此品所說的是聲聞的宿住隨念的意思。所以說「隨念」是依
於五蘊次第或以死及結生而憶念。是故欲如是憶念的初學比丘，自乞食回來及食
後，獨居靜處，次第的入諸四禪定，並自神通的基礎禪出定，憶念自己完了一切
工作之後曾坐於此座。如是應順次的憶念其整天整夜所行的事情，即回溯其敷
座，進入自己的臥座所內，收拾他的衣缽，食時，從村中回來時，在村內乞食之
時，入村乞食時，出寺之時，在塔廟及菩提樹的庭園禮拜之時，洗缽時，取缽
時，自取缽時至洗臉時的一切所行，早晨的一切所行，後夜的行作，乃至初夜的
一切行作。上面這些雖然普通的人的心也明瞭，但遍作(準備)的定心則極其明
了。如果在這些事情裡面有任何不明瞭的，則應更入基礎禪，出定之後再憶念。
這樣他便成為象點燈時候一樣的明顯。如是順次的回憶其第二日、第三、第四、
第五日的行作。在十日間，半月間，一月間，乃至一年間的一切行作。以這樣的
方法而念十年二十年乃至在此生的自己的結生的人，他當憶念在前生的死的剎那
所行
的名色。智者比丘，只要在第一次，便能離去給生而取前生的死的剎那的名
色為所緣。前生的名色既已無餘的壞滅，而生起了其他的(名色)，所以那(前
生的)處所是阻障如黑暗的、劣慧之人是非常難見的。然而他們(劣慧者)不應
說「我離去結生而取前生的死的剎那所行的名色為所緣是不可能的」而斷絕他的
憶念。他們應該數數入基礎禪，再再出定而憶念那(前生的)處所。譬如強人，
為了要取造宮殿所需的棟樑而伐大樹，只砍下枝葉，便壞了斧口的鋒刃，不能再
伐大樹，但他並不放棄工作，跑到鐵匠的屋內，把斧頭整理銳利之後，回來再
伐；若再壞了，亦同樣的再修再伐。他這樣伐時，已伐的部分不必再伐，只伐其
未伐的部分，不久之後，便伐倒大樹了。同樣的，這樣努力的比丘，從基礎禪出
定，以前已能憶念的不必再念，只憶念結生，不久之後，便能離去結生，以前生
的死的剎那所行的名色為所緣了。此義亦可用樵夫及理髮師的譬喻來說明。
    在這裡，從最後而坐於現在的座起溯至於現世的結生為所緣而起的智，不名
為宿住智，只是遍作(準備)定智而已。也有人說這是過去分智，然而他把它當
作色界的是不適當的(因為遍作定智是欲界的定)。然此比丘，當他越過了結生
而以前生的死的剎那所行的名色為所緣時，則生起意門轉向心，那心滅時，以彼
同樣的名色為所緣而速行了四或五的速行心。此中如前所說的前面的(三或四速
行心)名為遍作(近行、隨順、種姓)等的是欲界心。最後的(一速行)是屬於
色界第四禪的安止心。這時和他的安止心共同生起的智，便是宿住隨念智。與此
智相應而念，為「彼於種種的宿住隨念，即一生、二生……乃至憶念一切宿住的
形象詳情」。
    在上面的引文中：「一生」——是從生開始以死為終屬於一生的一期五蘊相
續。「二生」等同樣。「許多壞劫」等句中，減動為「壞劫」，增劫為「成
劫」。此中壞劫亦包攝壞住劫，因壞住劫以壞劫為出發點之故。成劫攝成住劫。
像這樣說，則包攝此等諸劫，即所謂：「諸比丘！有此等四阿增奇劫。云何為
四?壞、壞住、成、成住」。
    (世間的破壞)這裡有三種壞：水壞、火壞、風壞，這是三種壞的界限：
(第二禪的)光音天，(第三禪的)遍淨天，(第四禪的)廣果天。這便是說，
為劫火所毀時，光音天以下都給火燒了，為劫水所毀時，遍淨天以下都給水淹沒
了；為劫風所毀時，廣果天以下都給風滅了。詳細的說，則常常說此三種壞為一
佛剎上消滅。佛的剎土有三種：誕生剎土、威令剎土、境界剎土。此中，「誕生
剎土」——是如來入胎等時所震動的一萬輪圍世間。「威令剎土」——是百千俱
胝的輪圍世間，是他的寶經、蘊護咒、幢頂護咒、稻竿護咒、孔雀護咒等的護咒
威力所能保護的。「境界剎土」——是無邊無量的世間。或說「以願望為限」，
這便是說，如來所願望之處都能知道。如是在這三種佛的剎土中，(壞劫是)一
威令剎上的滅亡，在它滅亡時，則誕生剎土亦必滅亡。因為它們滅亡必同時滅
亡，成立亦必同時成立之故。其滅亡與成立，當知如下：

(一)為人所壞

    當為劫火毀滅之時，是初起了劫滅的大雲，於百千俱胝的輪圍世間下了一陣
大雨，人們覺得滿足喜悅，都取出他們的一切種子來播。可是谷類生長到了可以
給牛吃的程度時，雖然(雷)如驢鳴，但一滴雨也不下。從此時起，雨便完全停
止了。關於此事，世尊說：「諸比丘！到了那時，有許多年，許多的百年，許多
的千年，許多的百千年，天不下雨」。依雨水生活的有情命終生於梵天界，依諸
花果生活的天神亦然。這樣經過了很長的時間，這裡那裡的水便成涸竭。這樣次
第的魚和龜死了，亦生於梵天界。地獄的有情亦然。也有人說，「地獄的有情，
由第七個太陽出現時滅亡」。
    「不修禪則不生梵天界。此等有情，有的被飢餓所惱，有的不能證得禪定，
他們怎麼得生梵界」?於天界獲得禪那(而生梵界)。即在那時候，有欲界天
人，名羅伽毗由赫，知道百千年後，世間將成劫滅，於是披頭散髮，哭著以手而
拭眼淚，著紅衣，作奇形怪狀，行於人行道上，而作如是哀訴：「諸君！諸君！
自今而後百千年將為劫滅，這世間要滅了，大海要涸竭了，這大地與須彌山王要
燒盡而亡滅了，直至梵界的世間要滅亡了。諸君！你們快修慈啊！諸君修悲修
喜、修捨啊！你們孝養父母，尊敬家長啊」！他們聽了這話，大部人類及地居
天，生恐懼心，成互相柔軟心，行慈等福，而生(欲)天界，在那裡食諸天的淨
食，於風遍而遍作(準備定)，獲得了禪定。(大惡趣的)其他的有情，則因順
後受業(他世受業)而生天界。因為在輪迴流轉的有情是沒有無有順後受業的。
他們亦在那裡獲得禪定。如是由於在(欲)天界獲得禪那，故一切(欲界有情)
得生於梵天界。
    自從斷雨以後，經過很長的時間，便出現了第二個太陽。對此世尊亦曾說
過：「諸比丘！到了那時……」。詳在七日經中。這第二太陽出現時，便沒有晝
與夜的分別了。一日昇，一日沒，世界不斷地變著陽光的熱力。普通的太陽是日
天子所居，這劫滅的太陽是沒有(日天子)的。普通的太陽運行時，空中有雲霧
流動，劫滅的太陽運行時，則無雲霧，太虛無垢，猶如鏡面。此時除了五大河
之
外，其它小河的水都乾了。
    此後再經過一長時期，第三個太陽出現，因它出現，故五大河也乾了。此後
又經過一長時期，第四個太陽出現，因它出現，故五大河的源泉——在雲山中的
獅子崖池，鵝崖池，鈍角池，造車池，無熱惱池，六牙池，郭公池等的七大湖也
乾了。此後又經過一長時期，第五個太陽出現，因它的出現，故次第以至大海，
連一點滋潤指節的水也沒有了。此後又經過長時期，第六個太陽出現，因它的出
現，故整個的輪圍界變戌一團煙，由煙吸去了一切的水份。如是乃至百千俱低的
輪圍界也是同樣。
    從此又經過一長時期，第七個太陽出現，由於它的出現，故整個的輪圍界乃
至百千俱胝的輪圍界，共成一團火焰，如有一百由旬高的種種須彌山峰，此時都
要破碎而消失在空中。火焰繼續上升，漫延到四大王天，那裡的黃金宮、寶宮、
珠宮等都被燒掉。再毀了三十三天。如是漫延到初禪地，把那裡的(梵眾、梵
輔、大梵)三梵天界燒掉，直至光音天為止。如果尚有一微塵的物質存在，此火
亦不停息。等到一切的諸行都已滅盡時，此火才如燒酥油的火焰不留余灰的息
滅。此時下方的虛空與上方的虛空同成一大黑暗。
    這樣經過了一長時期，然後起了大雲，初下細雨，次第的下了如蓮莖、如
杖、如杵、如多羅樹幹等一樣大的水柱，直至充滿了百千俱胝的輪圍界中一切業
被燒掉了的地方，大雨才停止。在那水的下面起了風而吹過水，令水凝成一團圓
形，如荷葉上面的水珠相似。怎麼能把那樣大的水聚凝成一團的呢?因為給以孔
隙之故——即那水讓風吹進各處的孔隙。那水由風而結集及凝成一團而退縮時，
便漸漸地向下低落。在水的漸漸低落之時，落到梵天界的地方便出現梵天界；落
到上面的(空居的)四欲界天的地方便出現了那些天界。再落到地(居天及四人
洲)處之時，便起了強烈的風，那風停止了水不讓再流動，好像在閉了口的水甕
裡面的水相似。在那甘的水退縮時，(水的)上面生起了地味，這地味具有顏色
及芳香美味，猶如不沖水的乳糜上面的膜相似。
    這時那先生於(第二禪的)梵界中的光音天的有情，因為壽終或福盡，從那
裡死了而生於此。他們以自己的光明在空中飛行，如在起世因本經中所說，因為
他們欲嘗地味，為貪愛所制伏，便開始吃它一口，因此便失掉自己的光明，成為
黑暗。他們見黑暗而起恐怖，此後便有五十由旬大的日輪出現，令他們消滅恐怖
而生勇氣。他們看見了日輪，非常滿足而喜悅他說：「我們獲得了光明，它的出
現，滅除我們恐怖的人的恐怖令生勇氣，所以它為太陽」，便給以太陽之名。當
太陽於日間發光之後而落下時，他們又生恐怖說：「我們得到了的光明，現在也
失掉了」！他們又想：「如果我們獲得另一光明是多麼幸福啊」！這時好像知道
他們的心相似，便出現了那四十九由旬大的月輪。他們看到了，更加歡喜滿足的
說：「這好像是知道我們的希望而出現的，所以為月」，便給以月的名稱。如是
在日月出現之時，各種明星亦出現。從此以後，便能分別晝與夜，及漸漸地辨別
一月、半月、季節及年等。當日月出現之日，亦即出現了須彌山、輪圍山及雪
山，它們是在孟春月的月圓日同時出現的。怎樣的呢?譬如煮稷飯時，一時起了
種種的泡，有的高，有的低，有的平，(而此大地的)高處為山，低處為海，平
坦之處則為洲。
    在那些吃了地昧的有情，漸漸地有些長得美麗，有些長得醜陋，那些美貌的
人往往輕蔑醜陋的。由於他們的輕蔑之緣，消失了地味，出現了另一種地果；由
於他們依然如故，所以地果也消失了，出現另一種甘美的籐叫槃陀羅多。以同樣
的理由，這也失去了，又出現一種不是耕種的熟米——那是無皮無糠清淨芳香的
白米實。此後便出現器皿，他們把米放在器皿中，置於石上，能起自然的火焰來
煮它。那種飯如須摩那花(素馨)，不需湯菜等調味，他們希望吃那樣的味，即
得那種味。因為他們吃了這種粗食，所以此後便產生小便和大便了。
    此時為了他們的排泄(大小便)，而破出瘡口(大小便道)，男的出現男
性，女的亦出現女性。女對男，男對女長時的注視相思。經過他們長時的注視相
戀之緣，生起愛慾的熱惱，於是便行淫慾之法。後來因為他們常作非法享受，為
諸智者所譴責，為了覆蔽他們的非法，便建立他們的家。他們住在家中，漸漸地
倣傚某些怠惰的有情而作(米的)貯藏。以後米便包有糠殼之谷，獲谷之處便不
再生長。於是他們集聚悲歎，如《起世因本經》說：「諸君！於有情中實已流行
惡法。我們過去原是意生的」。
    此後他們建立了(各人所有物的)界限，以後卻發生有人盜取他人所有的東
西。他們第二次呵斥他。可是第三次便用手、用石頭、用棍等來打他了。發生了
這樣的偷盜、譴責、妄語、棍擊等的事件之後，他們相集會議思考：「如果我們
在我們裡面來選舉一位公正的人——執行貶黜其當貶黜的，呵責其當呵責的，擯
除其當擯除的，豈不是好，但我們每人都給他一部分米」。在這樣決議的人群之
中，一位是賢劫(釋迦)世尊在那時還是菩薩，在當時的群眾中，他算是最美最
有大力及具有智慧能力而足以勸導及抑止他們的人。他們便去請求他當選(為
主)。因為他是大眾選舉出來的，所以?晱L為「大眾選的」(Ｍａｈａｓａｍｍ
ａｔｏ)，又因他是剎土之主，故稱他為「剎帝利」(Ｋｈａｔｔｉｙｏ)，又
因為他依法平等公正為眾人所喜，故稱他為「王」(Ｒａｊａ)，於是使以這三
個名字稱呼他。那世間中希有的地位，菩薩是第一個就位的人，他們這樣選他為
第一人之後，便成立剎帝利的眷屬。以後更漸次的成立婆羅門等的種姓。
    這裡從劫滅的大雲現起時而至劫火的熄滅為一阿僧祇，名為壞劫。從劫火熄
滅之時而至充滿百千俱胝的輪圍界的大雲成就為第二阿僧祇，名為壞住劫。自大
雲成就之時而至日月的出現為第三阿僧祇，名為成劫。自日月出現之時而至再起
劫滅的大雲為第四阿僧祇，名為成住劫。這四阿僧祇為一大劫。當如是先知為火
所滅及其成立。

(二)為水所壞

    其次世間為水所滅之時，先起劫滅的大雲與前面所說相同；其不同之處如
下：如前面的起了第二太陽之時，但這裡則為起了劫滅的鹼質性的水的大雲。它
初下細雨，漸次的下了大水流，充滿了整個的百千俱腸的輪圍界。給那鹼質性的
水所觸的大地山獄等都溶解掉。那水的各方面是由風支持的。從大地起而至第二
禪地都給水所淹沒。那(第二禪的少光、無量光、光音的)三梵界亦被溶解，直
至遍淨天為止。如果尚有最微細的物質存在，那水即不停止，要把一切的物質完
全消滅了以後，此水才停止而散失。這時下面的虛空和上面的虛空同成一大黑
暗，餘者皆如前述。但這裡是以(第二禪的)光音梵天界為最初出現的世界。從
遍淨天死了的有情來生於光音天等處。
    這裡從劫滅的大雲現起時而至劫滅的水的息滅為一阿僧祇。從水的息滅至大
雲成就為第二阿僧祇。從大雲成就至……乃至此等四阿僧祇為一大劫。如是當知
為水所滅及其成立。

(三)為風所壞

    其次世間為風所滅之對，先起劫滅的大雲與前同樣。但這是它的不同之處：
如前面的起了第二太陽時，這裡則為起了劫滅的風。它起初吹起粗的塵，以後則
吹起軟塵，細沙，粗沙，石子，大石，乃至象重閣一樣大的岩石及生在不平之處
的大樹等。它們從大地而去虛空，便不再落下來，在空中粉碎為微塵而成為沒有
了。那時再從大地的下方起了大風，翻轉大地並顛覆了它把它吹上空中。大地破
壞成一部分一部分的，如一百由旬大的、二百、三百、四百、乃至五百由旬大
的，都給疾風吹走，在空中粉碎為微塵而成為沒有了。於是風吹輪圍山及須彌山
並把它們擲在空中，使它們互相衝擊，破碎為微塵而消滅掉。像這樣的消滅了地
居天的宮殿與空居天的宮殿及整個的六欲天界之後，乃至消滅了百千俱胝的輪圍
界。此時則輪圍山與輪圍山，雪山與雪山，須彌山與須彌山相碰，碎為微塵而消
滅。此風從大地而破壞至第三禪，消滅了那裡的(少淨、無量淨、遍淨)三梵天
界，直至(第四禪的)廣果天為止。此風消滅了一切物質之後，它自己也息滅
了。於是下方的虛空和上方的虛空同成為一大黑暗，餘者如前所說。但這裡是以
遍淨梵天界為最初出現的世界。從廣果天死了的有情而生於遍淨天等處。
    這裡從劫滅的大雲現起時而至劫滅的風的息滅為第一阿僧祇。從風的息滅而
至大雲的成就為第二阿僧祇……乃至此等四阿僧祇為一大劫。如是當知為風所滅
及其成立。
    (世間毀滅的原由)什麼是世間這樣毀滅的原由?因不善根之故。即不善根
增盛之時，世間這樣的毀滅。而彼世間如果貪增盛時，則為火所滅，若瞋增盛
時，則為水所滅——但有人說，瞋增盛時為火所滅，貪增盛時為水所滅，若癡增
盛時，則為風所滅。這樣的滅亡，是連續地先為七次的火所毀滅，第八次則為水
滅，再經七次的火滅，第八次又為水滅，這樣每個第八次是水滅，經過了七次的
水滅之後，再為七次的火所毀滅。上面一共是經過六十三劫。到了這(第六十
四)次本來是為水所滅的，可是它停止了，卻為得了機會的風取而代之，毀滅了
世間，破碎了壽滿六十四劫的遍淨天。
    於劫憶念的比丘，雖於宿住隨念，也於此等劫中，憶念「許多壞劫，許多成
劫，許多壞成劫」。怎樣憶念呢?即以「我於某處」等的方法。此中：「我於某
處」——是我於壞劫，或我於某生、某胎、某趣、某識住、某有情居，或某有情
眾的意思。「有如是名」——即帝須(Ｔｉｓｓａ)或弗沙(Ｐｈｕｓｓａ)之
W。「有如是姓」——是姓迦旃延或迦葉。這是依於憶念他自己的過去生的名與
姓而說。如果他欲憶念於過去生時自己的容貌的美醜，或粗妙飲食的生活狀態，
或苦樂的多寡，或短命長壽的狀況，亦能憶念，所以說「如是容貌……如是壽
量」。此中：「如是容貌」——是白色或褐色。「如是食物」——是米肉飯或自
然的果實等的食物。「受如是苦樂」——是享受各種身心或有欲無慾等的苦樂。
「如是壽量」——是說我有一百歲的壽量，或八萬四千劫的壽量。
    「我於彼處死生於某處」——是我從那生、胎、趣、識住、有情居，有情眾
而死，更生於某生、胎、趣、識住、有情居、有情眾之中的意思。「我亦於彼
處」——是我在於那生、胎、趣、識住、有情居、有情眾的意思。「有如是名」
等與前面所說相同。可是「我於某處」的句子是說他次第回憶過去世的隨意的憶
念。「從彼處死」是轉回來的觀察，所以」生於此?氶v的句子是表示「生於某
處」一句關於生起此生的前一生的他的生處。「我亦於彼處」等，是指憶念於他
的現在生以前的生處的名與姓等而說。所以「我從彼處死，來生於此界」是說我
從現世以前的生處死了，而生於此人界的某剎帝利家或婆羅門的家中。「如是」
——即此的意思。「形相種姓」——以名與姓為種姓，以容貌等為形相。以名與
姓是指有情帝須、迦葉的種姓，以容貌是指褐色白色的各種差別，所以說以名姓
為種姓，以餘者為形相。「憶念種種宿住」的意義是明白的。
    宿住隨念智論已畢。

五、死生智論

    (彼如是心得等持……安住不動時，引導其心傾向於死生智。彼以超人的清
淨天眼，見諸有情死時生時，知諸有情隨於業趣，貴賤美醜，幸與不幸。即所謂
「諸賢！此等有情，具身惡行，具語惡行，具意惡行，誹謗諸聖，懷諸邪見，行
邪見業。彼等身壞死後，生於苦界，惡趣，墮處，地獄。或者諸賢，此等有情，
身具善行，語具善行，意具善行，不謗諸聖，心懷正見，行正見業。彼等身壞死
後，生於善趣天界」。如是彼以超人的清淨天眼，見諸有情死時生時，知諸有情
隨所造業，貴賤美醜，善趣惡趣)。
    在論有情的死生智中：「死生智」——是死與生的智；即由於此智而知有情
的死和生，那便是因為天眼智的意思。「引導其心傾向」——是引導及傾向他的
遍作(準備)心。「彼」——即曾傾向他的心的比丘。其次於「天眼」等句中：
和天的相似，故為「天(的)」。因為諸天之所以獲得天的淨眼，是由於行善業
而生——沒有膽汁痰血等的障礙，及解脫了隨煩惱，所以雖然很遠的所緣亦能領
受。而此比丘，由於精進修習的力量，產生象天的淨眼的智眼，所以說和天的類
似故為「天」。又因依天住而得，自己亦依止天住故為「天」。又因把握光明而
有大光輝故為「天」。又因能見壁等的那一邊的色(物質)而成廣大故為
「天」。當知這是依於一切聲論的解釋。以見義故為「眼」，又因為行眼的工作
如眼故為「眼」。由於見死與生為見清淨之因故為「清淨」。那些只見死而不見
生的，是執斷見的；那些只見生而不見死的，是執新有情出現見的；那些見死與
生兩種的，是超越了前面兩種惡見的，所以說他的見為見清淨之因。佛子是見死
與生兩種的。所以說由於見死與生為見清淨之因故為「清淨」。超過了人所認識
的境界而見色，故為「超人的」，或者超過肉眼所見故為「超人的」。是故「彼
以超人的清淨天眼，見諸有情」，是猶如以人的肉眼(見)，(而以天眼)見諸
有情。
    「死時生時」——那死的剎那和生的剎那是不可能以天眼見的，這裡是說那
些臨終即將死了的人為「死時」，那些已取結生而完成其生的人為「生時」的意
義。即指見這樣的死時和生時的有情。「賤」——是下賤的生活家庭財產等而為
人所輕賤侮蔑的，因為與癡的等流相應故。「貴」——恰恰與前者相反的，因為
與不癡的等流相應故。「美」——是有美好悅意的容貌的，因為與不瞋的等流相
應故。「丑」——是不美好不悅意的容貌的，因為與瞋的等流相應故；亦即非妙
色及丑色之意。「幸」——是在善趣的，或者豐富而有大財的，因為與不貪的等
流相應故。「不幸」——是在惡趣的，或者貧窮而缺乏飲食的，因為與貪的等流
相應故。「隨於業趣」——由他所積造的業而生的。
    在上面的引文中：那「死時」等的前面的句子是說天眼的作用，這後面(知
諸有情隨於業趣)的句子是說隨業趣智的作用。這是(天眼及隨業趣智的)次第
的生起法：茲有比丘，向下方的地獄擴大光明，見諸有情於地獄受大苦痛，此見
是天眼的作用。他這樣想：「此等有情行了什麼業而受這樣大的痛苦呢」?而他
知道他們「造如是業而受苦」，則他生起了以業為所緣的智；同樣的，他向上方
的天界擴大光明，見諸有情在歡喜林，雜合林，粗澀林等處受大幸福，此見也是
天眼的作用。他這樣想：「此等有情行了什麼業而受這樣的幸福呢」?而他知道
他們「造如是業」，則他生起了以業為所緣的智，這名為隨業趣智。此智沒有
(與天眼智)各別的遍作(準備定)，如是未來分智也是同樣(沒有與天眼智各
別的遍作)，固為這二種智都是以天眼為基礎，必與天眼共同而成的。
    「身惡行」等，惡的行，或因煩惱染污故，為u惡行」。由於身體的惡行，
或者從身體而起的惡行(為身惡行)。其餘的(口惡行及意惡行)也是一樣。
「具」——即足備。
    「誹謗諸聖」——是說起陷害的慾望，以極端的惡事或以損毀他們的德來誹
謗、罵詈、嘲笑於佛，辟支佛，佛的聲聞弟子等諸聖者，乃至在家的須陀洹。此
中：若說「這些人毫無沙門法，而非沙門」，是以極端的惡事誹謗。若說「這些
人無禪、無解脫、無道、無果」等，是以損毀他們的德的誹謗。無論他是故意的
誹謗，或無知的誹謗，兩者都是誹謗聖者。(謗諸聖者)業重如無間(業)，是
生天的障礙及得道的障礙，然而這是可以懺悔的。為明瞭起見當知下面的故事：
    據說，有一次，二位長老和一青年比丘在一村中乞食，他們在第一家獲得一
匙的熱粥。這時長老正因腹內的風而痛。他想：「此粥與我有益，不要等它冷
了，我便把它喝下去」。他便坐於一根人家運來放在那裡準備作門
柱的樹幹上喝
了它。另一青年比丘則討厭他說：「這位老師餓得這個樣子，實在叫我們可
恥」！長老往村中乞食回到寺裡之後，對那青年比丘說：「賢者！你於教中有何
建樹」?「尊師！我是須陀洹」。「然而賢者，你不要為更高的道努力吧」！
「尊師！什麼緣故」?「因為你誹謗漏盡者」。他便向那長老求懺悔，而他的謗
業亦得到寬恕。
    因此無論什麼人誹謗聖者，都應該去向他求懺悔，如果他自己是(比被謗的
聖者)年長的，則應蹲坐說：「我曾說尊者這樣這樣的話，請許我懺悔」！如果
他自己是年輕的，則應向他禮拜而後蹲坐及合掌說：「尊師！我曾說尊師這樣這
樣的話，請許我懺悔」！如果被謗者已離開到別地方去，則他應自己去或遣門弟
子等前去向聖者求懺悔。如果不可能自己去或遣門弟子等去，則應去他自己所住
的寺內的比丘之前求懺悔，如果那些比丘比自己年輕，以蹲坐法，如果比自己年
長，則以對所說的年長的方法而行懺悔說：「尊師，我曾說某某尊者這樣這樣的
話，願彼尊者許我懺悔」。雖無那本人的聽許懺悔，但他也應該這樣作。如果那
聖者是一雲水比丘，不知他的住處，也不知他往那裡去，則他應去一智者比丘之
前說：「尊師！我曾說某某尊者這樣這樣的話，我往往憶唸唸此事而後悔，我當
怎樣」?他將答道：「你不必憂慮，那長老會許你懺悔的；你當安心」。於是他
應向那聖者所行的方向合掌說：「請許我懺悔」。如果那聖者已般涅槃，則他應
去那般涅槃的床的地方，或者前去墓所而行懺悔。他這樣做了之後，便不會有生
天的障礙及得道的障礙，他的謗業獲得了寬恕。
    「懷諸邪見」——是見顛倒的人。「行邪見業」——因邪見而行種種惡業的
人，也是那些慫恿別人在邪見的根本中而行身業等的人。這裡雖然以前面的「語
惡行」一語而得包攝「誹謗聖者」，以「意惡行」一語而得包攝「邪見」，但更
述此等(誹謗聖者及邪見)二語，當知是為了表示此二大罪之故。因為誹謗聖者
是和無間業相似，故為大罪。即所謂：「捨利弗，譬如戒具足定具足及慧具足的
比丘，即於現世而證圓滿(阿羅漢果)。捨利弗，同樣的，我也說：如果不捨那
(誹謗聖者之)語，不捨那(誹謗聖者之)心，不捨那(誹謗聖者之)見，則如
被(獄卒)取之而投地獄者一樣的必投於地獄」。並且更無有罪大於邪見。即所
謂：「諸比丘！我實未見其他一法有如邪見這樣大的罪。諸比丘！邪見是最大的
罪惡」。
    「身壞」——是捨去有執受(有情)的五蘊。「死後」——即死後而取新生
的五蘊之時；或者「身壞」是命根的斷絕，「死後」是死了心以後。「苦界」等
幾個字都是地獄的異名。因為地獄無得天與解脫的因緣及缺乏福德之故，或因不
受諸樂之故為「苦界」。因為是苦的趣——即苦的依處故為「惡趣」；或由多瞋
及惡業而生的趣為「惡趣」。因為作惡者不願意而墮的地方故為「墮處」；或因
滅亡之人破壞了四肢五體而墮於此處故為「墮處」。因為這裡是毫無快樂利益可
說的，故為「地獄」。或以苦界一語說為畜界，因為畜界不是善趣故為苦界，又
因有大威勢故龍王等亦生其中故非惡趣。以惡趣一語說為餓鬼界，因為他不是善
趣及生於苦趣，故為苦界及惡趣，但不是墮趣，因為不如阿修羅的墮趣之故。以
墮趣一語說為阿修羅，因依上面所說之義，他為苦界及惡趣，並且因為棄了幸福
而墮其處故為墮趣。以地獄一語說為阿鼻地獄等的種種地獄。「生」——是接近
及生於彼處之義。
    和上面所說的相反的方面當知為白分(善的方面)。但這是差別之處：此中
以善趣一語包攝人趣，以天則僅攝天趣。此中善的趣故名「善趣」。在色等境界
中是善是最上故為「天」。以「善趣及天的」一切都是破壞毀滅之義故為
「界」。這是語義。
    「以天眼」等是一切的結語。如是以天眼見是這裡的略義。
    想這樣以天眼見的初學善男子，應作以遍為所緣及神通的基礎禪，並以一切
行相引導適合(於天眼智)，於火遍、白遍、光明遍的三遍之中，取其任何一遍
而令接近(於天眼智)；即令此遍為近行禪的所緣之境，增大它及放置它。然而
這不是說在那裡生起安止禪的意思，如果生起安止禪，則此遍便成為基礎禪的依
止，而不是為遍作(準備定)的依止了。於此等三遍之中，以光明遍為最勝，所
以他應以光明遍或以其他二遍的任何一種為所緣；當依遍的解釋中所說的方法而
生起，並在於近行地上而擴大它；此遍的擴大的方法，當知亦如在遍的解釋中所
說。而且只應在那擴大的範圍之內而見色。當他見色時，則他的遍作的機會便過
去了。自此他的光明也消失了，在光明消失之時，亦不能見色。此時他便再入基
礎禪，出定之後，更遍滿光明，像這樣次第的練習，便得增強其光明。在他限定
「此處有光明」的地方，光明便存在於此中，如果他終日地坐在那裡見色，即得
終日而見色。這譬如有人用草的火炬來行夜路相似。
    據說一人用草的火炬來行夜路，當他的草的火炬滅了，則不見道路的高低。
他把草的火炬向地上輕輕地一敲而再燃起來。那再燃的火炬所放的光明比以前的
光明更大。如是再滅而再燃，太陽便出來了。當太陽升起時，則不需火炬而棄了
它，可終日而行。
    此中遍作(準備)時的遍的光明，如
火炬的光明，當他見色時而超過了遍作
的機會及光明消失時而不能見色，如滅了火炬而不見道路的高低。再入定，如敲
火炬。再遍作而遍滿更強的光明，如再燃的火炬的光明比以前的光明更大。在他
限定之處所存在的強光，如太陽上升。棄了小光明而以強力的光明得以終日見
色，如棄了火炬可終日而行。
    在這裡，當那比丘的肉眼所不能見的在腹內的，在心臟的，在地面底下的，
在壁山牆的那一邊的，在其他的輪圍界的物質(色)，出現於智眼之前的時候，
猶如肉眼所見的一樣，當知此時便是生起天眼了。這裡面只有天眼能見，而沒有
前分諸心的。然而那天眼卻是凡夫的危險。何以故?如果那凡夫決意「在某處某
處有光明」，即能貫穿於那些地中、海中、山中而生起光明，他看見那裡的恐怖
的夜叉羅剎等的形色而生起怖畏，則散亂了他的心及惑亂了他的禪那。是故他於
見色之時，當起不放逸之心。
    這裡是天眼的次第生起法：即以前面所說的(肉眼所見的)色為所緣，生起
了意門轉向心，又滅了之後，以彼同樣的色為所緣，起了四或五的速行等，一切
當知已如前說。這裡亦以前分諸心有尋有伺的為欲界心，以最後的完成目的的心
為第四禪的色界的心，和它同時生起的智，名為「諸有情的死生智」及「天眼
智」。
    死生智論已畢。

雜論五神通

        主(世尊)是五蘊的知者，
        已說那樣的五神通，
        既然明白了那些，
        更應知道這樣的雜論。
    即於此等五神通之中，稱為死生智的天眼，還有他的兩種相聯的智——名未
來分智及隨業趣智。故此等二神變及五神通曾說為七神通智。
    現在為了不惑亂而說彼等的所緣的差別：
        大仙曾說四種的所緣三法，
        當於此中說明有七種神通智的存在。
這謁頌的意思是：大仙曾說四種的所緣三法。什麼是四?即小所緣三法，道所緣
三法，過去所緣三法，內所緣三法。於此(七智)中：

(一)神變智的所緣

    神變智是依於小、大、過去、未來、現在、內及外的所緣等的七所緣而進行
的。如何(進行)?(1)當那比丘令身依止於心並欲以不可見之身而行，以心
力來轉變他的身，安置其身於大心(神變心)之時，便得以身為所緣，因為以色
身為所緣，所以是(神變智的)「小所緣」。(2)當令其心依止於身並欲以可
見之身而行，以身力轉變其心，安置他的基礎禪心於色身之時，便得以心為所
緣，因為以大心(色界禪心)為所緣，所以是(神變智的)「大所緣」。(3)
因為他以過去曾滅的(基礎禪)心為所緣，所以是(神變智的)「過去所緣」。
(4)如在安置大界(佛的捨利)中的摩訶迦葉長老所決定於未來的是「未來所
緣」。
    據說，在安置佛的捨利時，摩訶迦葉長老作這樣的決定：「在未來的二百十
八年間(直至阿育王出現)，這些香不失，這些花不萎，以及這些燈不滅」，一
切都成為那樣。
    又如馬護長老曾經看見在婆多尼耶住所的比丘眾吃乾食，便這樣決定：「在
每天午前，把這井內的泉水變成酪之味」，果然在午前吸的井水便是酪味，午後
則為普通的水。
    (5)當他令身依止於心及以不可見之身而行的時候，是(神變智的)「現
在所緣」。(6)當他以身力轉變他的心，或以心力轉變他的身的時候，或者把
他自己變為童子等的形態的時候，固為以他自己的身心為所緣，所以是(神變智
的)「內所緣」。(7)當他化作外部的象、馬等的時候，是(神變智的)「外
所緣」。當如是先知神變智的進行是依於七所緣的。

(二)天耳界智的所緣

    天耳界智是依於小、現在、內、外的所緣等的四所緣而進行的。如何(進
行)?(1)因為那(天耳界智)是以聲為所緣，聲是有限的，所以是(天耳界
智的)「小所緣」。(2)因為是依於現存的聲為所緣而進行，所以是它的「現
在所緣」。(3)當他聽自己的腹內的聲音的時候，是它的「內所緣」。(4)
聞他人之聲的時候為「外所緣」。如是當知天耳界智的進行是依於四所緣的。

(三)他心智的所緣

    他心智是依於小、大、無量、道、過去、未來、現在、外的所緣等的八所緣
而進行的。怎樣(進行)呢?(1)知道在欲界的他人的心的時候，是它的「小
所緣」。(2)知道色界無色界的心的時候，是它的「大所緣」。(3)知道果
時為「無量所緣」。然而這裡，凡夫是不知須陀洹的心的，須陀洹亦不知斯陀含
之心，乃至(阿那含)不知阿羅漢之心，可是阿羅漢則知一切的心。即證得較高
的人可以知道較低的人的心，應該瞭解這一個特點。(4)以道心為所緣時，是
「道所緣」。(5)知道過去七日間及(6)未來七日間的他人的心時，是「過
去所緣」及「未來所緣」。
    (7)什麼是他心智的「現在所緣」?現在有三種：剎那現在，相續現在，
一期現在。關於這些的(一)得至生，住，滅(的三心剎那)的是「剎那現
在」。(二)包攝一或二相續時間的是「相續現在」。即如一個曾在黑暗中坐的
人，去到光明之處，他不會即刻明瞭所緣的，到了明瞭所緣的中間，當知是一或
二相續的時間。一個在光明的地方出行的人，初入內室，也不會迅速明瞭於色
的，到了明瞭於色的中間，當知是一或二相續的時間。如站在遠處的人，看見
浣
衣者的手(以棍打衣)的一上一下及見敲鐘擊鼓的動作，也不會即刻聞其聲，等
到聽到那聲音的中間，當知亦為一或二相續的時間。這是《中部》誦者的說法。
然而《增支部》誦者則說色相續及非色相續為二相續，如涉水而去者，那水上所
起的波紋趨向岸邊不即靜止；從旅行回來的人，他的身上的熱不即消退；從日光
底下而來入室的人，不即離去黑暗；在室內憶念業處(定境)的人，於日間開窗
而望，不即停止他的目眩；這便是色相續。二或三速行的時間為非色相續。他們
說這兩種為相續現在。(三)限於一生的期間為「一期現在」。關於此意，曾在
《賢善一夜經》中說：「諸君！意與法二種為現在。於此現在，而識為欲貪結
縛，因為欲貪結縛之故，而識喜於現在。因歡喜於彼，故被吸引於現在諸法」。
這三現在中，相續現在，於義疏中說；一期現在，於經中說。
    也有人(指無畏山的住者)說，這裡面的剎那現在心是他心智的所緣。什麼
道理呢?因為神變者與其他的人是在同一剎那中生起那心的。這是他們的譬喻：
譬如一手握的花擲上虛空，則花與花梗與梗必然相碰，當他憶念許多群眾的心說
「我要知他人的心」的時候，則必定會在生的剎那或住的剎那或滅的剎那由(他
自己的)一心而知另一人的心。然而這種主張是義疏所破斥的：「縱使有人憶念
百年千年，而那念的心和知的心兩者也不會同時的，因為轉向(念的心)和速行
(知的心)的處所及所緣的狀態都是不同的，有了這些過失，所以他們的主張不
妥」。
    當知應以相續現在及一期現在為他心智的所緣。此中自那現存的速行的經過
(路)或前或後的二三速行的經過(路)的時間是他人的心，那一切名相續現
在，《增支部》的義疏說：「一期現在只依速行時說」這是善說。那裡的說明如
下：「神變者欲知他人的心而憶念，以那轉向的剎那現在心為所緣之後，並且同
滅了。自此起了四或五的速行心。這最後的速行是神變心，其他的三或四的速行
是欲界心。那一切(的速行心)，都是以那滅了的(轉向)心為所緣，沒有各別
的所緣，是依一期為現在所緣之故。雖然於同一所緣，但只有神變心而知他人的
心，不是別的心(轉向心及欲界的速行心等)，正如於眼門，只有眼識而見色，
並非其他」。
    如是這他心智是以相續現在及一期現在的現在為所緣。或者因為相續現在亦
攝入於一期現在中，所以只依一期現在的現在為那他心智的所緣。(8)以他人
的心為所緣，所以是它的「外所緣」。如是當知他心智的進行是依於八所緣的。

(四)宿住隨念智的所緣

    宿住智是依於小、大、無量、道、過去、內、外、不可說所緣的八所緣而進
行的。怎樣(進行)呢?(1)這宿住智隨念於欲界的五蘊之時，是它的「小所
緣」。(2)隨念於色界無色界的諸蘊之時，是它的「大所緣」。(3)隨念於
過去的自己的和他人的修道及證果之時，是它的「無量所緣」。(4)僅隨念於
修道之時，是它的「道所緣」。(5)依此宿命智決定的是它的「過去所緣」。
    這裡雖然他心智及隨業趣智也有過去所緣，可是他心智只能以七日以內的過
去心為所緣，而且這他心智亦不知其他諸蘊(色受想行)及與(五)蘊相關的
(名姓等)；又(前面所說的他心智的道所緣)因為是與道相應的心為所緣，故
以綺麗的文詞而說道所緣。其次隨業趣智亦只以過去的思(即業)為它的緣。然
而宿住智則沒有任何過去的諸蘊及與諸蘊相關的(名姓等)不是它的所緣的；而
它對於過去的蘊及與蘊有關的諸法，正如一切智一樣。當知這是它們(他心智，
隨業趣智，宿住智)的差別。上面是義疏的說法。
    可是《發趣論》則說：「善蘊是神變智、他心智、宿命隨念智、隨業趣智及
未來分智的所緣」，所以其他的四蘊也是他心智及隨業趣智的所緣。不過這裡的
隨業趣智是以善及不善的諸蘊為所緣。
    (6)(宿命智)隨念於自己的諸蘊之時，是它的「內所緣」。(7)隨念
於他人的諸蘊之時，是它的「外所緣」。(8)例如憶念「過去有毗婆屍世尊，
他的母親是槃頭摩帝，父親是槃頭摩」等，他以這樣的方法隨念於名、姓、地與
相等之時，是它的「不可說所緣」。當然這裡的名與姓是和蘊連結及世俗而成的
文義，不是文字的本身。因為文包攝於聲處，所以是有限的(小所緣)。即所
謂：「詞無礙解有小所緣」。這是我們所同意的見解。如是當知宿住智的進行是
依於八所緣的。

(五)天眼智的所緣

    天眼智是依於小、現在、內及外所緣的四所緣而進行的。怎樣(進行呢)?
(1)那天眼智以色為所緣，因為色是有限的，所以是它的「小所緣」。(2)
於現存的色而進行，所以是它的「現在所緣」。(3)見自己的腹內的色時，是
它的「內所緣」。(4)見他人的色時，是它的「外所緣」。如是當知天眼智的
進行是依於四所緣的。

(六)未來分智的所緣

    未來分智是依於小、大、無量、道、未來、內、外及不可說所緣的八所緣而
進行的。怎樣呢?(1)那未來分智知道「此人未來將生於欲界」時，是它的
「小所緣」。(2)知道「此人將生於色界或無色界」時，是它的「大所緣」。
(3)知道「他將修道和證果」時，是它的「無量所緣」。(4)只知道「他將
修道」時
，是它的「道所緣」。(5)依它的常規是決定有它的「未來所緣
的」。
    這裡雖然他心智也有未來所緣，可是他心智只能以七日以內的未來心為所
緣，並且它亦不知其他的諸蘊(色受想行)或與諸蘊相關的(名姓等)。而這未
來分智和前面所說的宿住智一樣，則沒有任何在未來的不是它的所緣的。(6)
知道「我將生於某處」時，是它的「內所緣」。(7)知道「某人將生於某處」
時，是它的「外所緣」。(8)知道「有彌勒世尊將出現於未來，須梵摩婆羅門
將是他的父親，梵摩婆帝婆羅門女將是他的母親等」，像這樣的知道名姓等的時
候，依宿住智所說的方法，是它的「不可說所緣」。如是當知未來分智的進行是
依於八所緣的。

(七)隨業趣智的所緣

    隨業趣智是依於小、大、過去、內及外所緣的五所緣而進行的。怎樣呢?
(1)那隨業趣智知道欲界的業時，是它的「小所緣」。(2)知道色界及無色
界的業時，是它的「大所緣」。  (3)知道過去時，是它的「過去所緣」。
(4)知道自己的業時，是它的「內所緣」。(5)知道他人的業時是它的「外
所緣」。如是當知隨業趣智的進行是依於五所緣的。在這裡，關於說內所緣及外
所緣，當有時知內有時知外之時，亦說是「內外所緣」。
        為善人所喜悅而造的清淨道論，完成了第十三品，定名
        為神通的解釋。

第十三 說神通品


第十四　說蘊品

第十四　說蘊品

慧的總說

    現在，這比丘，進一層的完滿了修定，並由神通而證得了(定的)功德，既
已修習完成在解釋
        有慧人住戒
        修習心與慧
的偈頌中於「心」的名目之下的定的一切行相，此後即應修慧。然而那「慧」
(在偈中)卻說得這樣簡單，認識尚且不易，何況修習?是故為了詳示修法，先
提出這些問題：
    一、什麼是慧?
    二、什麼是慧的語義?
    三、什麼是慧的相、味、現起、足處?
    四、慧有幾種?
    五、當如何修習?
    六、什麼是修慧的功德?
解答如下。

一、什麼是慧

    慧有多種多樣。如果一開頭便去說明一切來作詳細的解答，不但不能達到其
說明的目的，反使更陷於混亂。為了這種關係，所以我在這裡只說「與善心相應
的觀智」為慧。

二、什麼是慧的語義

    以了知之義為慧。這了知是什麼?是和想知及識知的行相有別的各種知。即
想、識、慧雖然都是以知為性，可是，想--只能想知所緣「是青是黃」，不可
能通達「是無常是苦是無我」的特相；識--既知所緣「是青是黃」，亦得通達
特相，但不可能努力獲得道的現前；慧--則既知前述的(青黃等)所緣，亦得
通達特相，並能努力獲得道的現前。
    例如一位天真的小孩，一位鄉村的人，一位銀行家。當三人看見一堆放在櫃
台上的貨幣，那天真的小孩，只知道貨幣的色彩長短方圓，卻不知它是人們認為
可以利用受用的價值：那鄉村的人，既知色彩等狀，亦知它是人們認為可以利用
受用的價值，但不知是真是假及半真半假的差別；那銀行家，則知一切行相，因
為他知道，所以無論看貨幣的色，聞其敲打之聲，嗅其氣，嘗其味，及以手拿其
輕重，都能知道；並且曉得那是在某村某市某城或在某山某河岸及由某某造幣師
所鑄造。
    由這個例子當知(想識慧的區別)如是，因為想，只知於所緣所表現的青等
的行相，所以如天真的小孩所看見的貨幣。因為識，既知青等的所緣的行相，亦
得通達特相，所以如鄉村的人所看見的貨幣。因為慧，既知青等的所緣的行相及
通達特相之後，更能獲得道的現前，所以如銀行家所看見的貨幣。是故當知和想
知及識知的行相有別的各種知，是這裡的了知。有關於此，所以說：「以了知之
義為慧」。
    有想與識之處，不一定會有此慧的存在。可是有慧存在時，則不和想及識分
別，因為它們那樣微細難見，實在不得作這樣的分別：「這是想，這是識，這是
慧」，所以尊者那伽斯那(即那先或龍軍)說「大王，世尊曾為難為之事」。
「尊師那伽斯那，什麼是世尊為所難為之事」?「大王，世尊曾為難為之事，即
他對於一所緣而起的非色的心與心所法作這樣的分別說：這是觸，這是受，這是
想，這是思，這是心」。

三、什麼是慧的相、味、現起、足處?

    這「慧」以通達語法的自性為(特)相，以摧破覆蔽諸法自性的癡暗為味
(作用)，以無癡為現起(現狀)，因為這樣說「等持(入定)之人而得如實知
見」，所以定是(慧的)足處(近因--直接因)。

四、慧有幾種?

    (一)先以通達諸法自性的相為一種。
    (二)(1)以世間與出世間為二種。(2)同樣的以有漏及無漏等，
(3)以名與色的差別觀，(4)以喜俱及捨俱，(5)以見地及修地為二種。
    (三)(1)以思、聞、修所成為三種。(2)同樣的以小、大、無量的所
緣，(3)以(善的)入來，(惡的)離去及方便的善巧，(4)以內住等為三
種。
    (四)(1)依於四諦的智為四種。(2)依四無礙解為四種。
    (一)(一法)這裡面的第一種分類的意義是明瞭的。
    (二)(二法)於二種分類中：(1)(世間慧、出世間慧)與世間的道相
應的慧為「世間慧」。與出世間的道相應的慧為「出世間慧」。如是以世間出世
間為二種。
    (2)(有漏慧、無漏慧)在第二的二法中，以有諸漏為所緣的慧為「有漏
慧」，無彼等所緣的慧為「無漏慧」，此等(有漏慧無漏慧)的意義也是世間出
世間慧。亦可以同樣的說：與漏相應的慧為有漏慧，與漏不相應的慧為無漏慧。
如是以有漏無漏為二種。
    (3)(名差別慧、色差別慧)在第三的二法中，欲修毗缽捨那(觀)的
人，依於四種非色蘊差別的慧為「名差別慧」。依於色蘊的差別的慧為「色差別
慧」。如是依於名與色的差別的慧為二種。
    (4)(喜俱慧、捨俱慧)在第四的二法中，於欲界的二善心及於五種禪中
前四禪的十六道心中的慧為「喜俱」。於欲界的二善心及於第五禪的四道心中的
慧為「捨俱」。如是依喜俱捨俱為二種。
    (5)(見地慧、修地慧)在第五的二法中，第一(須陀洹)道的慧為「見
地慧」。其他的(斯陀含、阿那含、阿羅漢)三道的慧為「修地慧」。如是依見
修之地為二種。
    (三)(三法)於三法中：(1)(思、聞、修所成慧)在第一的三法，不
聞他教而獲得的慧--因為是由於自己的思惟而成，所以是「思所成(慧)」。
聞他教而獲得的慧--因為由聞而成，所以是「聞所成(慧)」。無論依那一種
修習而成及證安止的慧，是「修所成(慧)」。即如這樣說：「此中：什麼是思
所成慧，即於從事瑜伽的事業之時，或於從事瑜伽的工巧(技術)之時，或於從
事瑜伽的學術之
時的業自性慧或諦隨順慧--如色是無常，受……想……行……
識是無常等這樣的隨順的忍、見、意欲、覺慧、見解、法慮忍(都是慧的別名)
--不聞他教而獲得，故名為思所成慧。……乃至聞他教而獲得，故名為聞所成
慧。入定者的一切慧都是修所成慧」。
    (2)(小所緣慧、大所緣慧、無量所緣慧)在第二的三法中：緣於欲界法
而起的慧為「小所緣慧」。緣於色、無色界法而起的慧為「大所緣慧」。這兩種
是世間的毗缽捨那(觀)。緣於涅槃而起的慧為「無量所緣慧」。這是出世間的
毗缽捨那。如是依小、大、無量所緣為三種。
    (3)(入來善巧慧、離去善巧慧、方便善巧慧)在第三的三法中：入來是
增長的意思。固為斷其不利的及生起有利的，所以有兩方面。有那樣的善巧，是
「入來善巧」。即所謂：「這裡，什麼是入來善巧?於此等諸法作意者，未生的
諸不善法令不生，已生的諸不善法令斷。或於此等諸法作意者，未生的諸善法令
生，已生的諸善法使其增長，廣大，增修而達圓滿。在這裡面的慧、了知……乃
至無癡、擇法、正見、是名入來善巧」。其次離去是不增長的意思，那也有兩方
面：即斷其有利的及生起不利的。有那樣的善巧，是「離去善巧」。即所謂：
「這裡什麼是離去善巧?於此等諸法作意者，未生的諸善法不生等等」。其次在
一切處，於諸法的成因的方便中所即刻而起即座而生的善巧，為「方便善巧」。
所謂：「一切處的方便慧為方便善巧」。如是依入來，離去，方便善巧為三種。
    (4)(內住慧、外住慧、內外住慧)在第四的三法中：取自己的諸蘊來勤
修的觀慧，是「內住慧」。取他人的諸蘊或取與根不相連的外色(物質)來勤修
的觀慧，是「外住慧」。取(內外)二者來勤修的觀慧，是「內外住慧」。如是
依內住等為三種。
    (四)(四法)在四法中：(1)(四諦智)在第一的四法中：緣苦諦而起
的智為「苦智」。緣苦集而起的智為「苦集智」。緣苦滅而起的智為「苦滅
智」。緣苦滅道而起的智為「苦滅道智」。如是依於四諦智而有四種。
    (2)(四無礙解)在第二的四法中：四無礙解，即於義等來區別的四智。
即如這樣說「對於義的智為義無礙解。對於法的智為法無礙解。對於法的詞的智
為詞無礙解。對於諸智的智為辯無礙解」。這裡的「義」--略說與「因的果」
是同義語。因為因的果是從於因而得到達，故名為義。若區別的說，當知任何從
緣所生的，涅槃，所說之義，異熟，唯作等的五法為義。那觀察於義者之區別於
義的智，為「義無礙解」。「法」--略說與「緣」是同義語；因為緣能處置、
能起、或使得達種種效果，故名為法。若區別的說，當知任何生果及它的因，聖
道，說的善，不善等的五法為法。那觀察於法者之區別於法的智，為「法無礙
解」。這意義在阿毗達磨中曾以這樣的方法顯示分別：「於苦的智是義無礙解。
於苦集的智是法無礙解。於苦滅的智是義無礙解。於苦滅道的智是法無礙解。於
因的智是法無礙解。於因之果的智是義無礙解。在於彼等已生、已成、已發生、
已起、已生起、已現前的諸法中的智是義無礙解。從彼等諸法而此等諸法已生、
已成、已發生、已起、已現前，於彼等諸法中的智是法無礙解。……於老死的智
是義無礙解。於老死的集的智是法無礙解……乃至於行滅的智是義無礙解。於行
滅之道的智是法無礙解……茲有比丘知法--修多羅，祗夜……乃至毗陀羅--
是名法無礙解。對於所說之(法的)義，他知解『這是所說之(法的)義』，是
名義無礙解……什麼諸法是善?在欲界善心生起之時……乃至此等諸法是善。於
此等諸法的智是法無礙解。於彼等異熟的智是義無礙解」等。那裡「於法的詞的
智」一句中：即在於此義和法中的自性詞(自然的文法)，不變的用語，在用它
來敘說及講述的時候，聽到那所敘所說及所講的，能於被稱為法的詞的自性詞-
-摩竭陀語，一切有情的根本語--作如是區別「這是自性詞，這是非自性詞」
的智，是「詞無礙解」；即是說獲得詞無礙解的人，聽到「派素(觸)，唯達難
(受)」等語，知道「這是自性詞」；聽到「派沙，唯達那」等語，知道「這是
非自性詞」。「於諸智中的智」--即以一切智為所緣而觀察者的以智為所緣的
智，或於如上述的(義法詞無礙解)三智中依它們的(所緣之)境及作用等的詳
細方法的智，是「辯無礙解」的意義。
    此等四無礙解分為有學地及無學地二處。此中上首弟子及(八十)大聲聞的
(無礙解)是屬於無學地的區域；如阿難長老，質多居士，曇彌迦優婆塞，優婆
離居士，久壽多羅優婆夷等的(無礙解)是屬於有學地的區域。如是區分為二地
的此等(四無礙解)，是依於證、教、聞、問及宿行五種行相而得明淨的。這裡
的「證」--是證得阿羅漢果。「教」--是研究佛語。「聞」--是恭求聞
法。「問」--是抉擇聖典及義疏中的難句和義句的議論。「宿行」--曾於過
去諸佛的教內往復勤修，直至隨順種姓附近及為毗缽捨那(觀)的修行。
    他人說：
        宿行博學與方言，
        聖教遍問與證得，
        親近良師及善友，
        是為無礙解之緣。
此中：「宿行」--如前述。「博學」--是精通各種學問和工巧(藝術)。
「方言」--即精通一百零一種地方的語言，特別是善巧於摩竭陀語。「聖教」
--至少亦得研究譬喻品的佛語。「遍問」--甚至為抉擇一偈之義而問。「證
得」--是證得須陀洹果……乃至阿羅漢果。「良師」--即親近多聞智慧的諸
師。「善友」--即獲得那樣(多聞智慧)的朋友。這裡，諸佛與辟支佛是依於
宿行及證得而成就無礙解的。諸聲聞則依此等一切的原因(而得無礙解的)。
    為得無礙解不修特殊的業趣修習。但諸有學在證得有學果的解脫之後，諸無
學在證得無學果的解脫之後而獲得無礙解。猶如諸如來的十力(唯證佛果而成
就)相似，諸聖者的無礙解唯證聖果而得成就。有關於這樣的無礙解，所以說依
四無礙解而有四種。

五、當如何修習

    這裡(一)蘊，(二)處，(三)果，(四)根，(五)諦，(六)緣起等
種種法是慧的地。(一)戒清淨，(二)心清淨的二種清淨是慧的根。(一)見
清淨，(二)度疑清淨，(三)道非道智見清淨，(四)行道智見清淨，(五)
智見清淨的五種清淨是慧的體。是故應以學習遍問而熟知於(慧的)地的諸法，
而成就(慧的)根的二種清淨之後及為完成(慧的)體的五清淨而修慧。這是略
說(慧的修習)。次當廣說。

慧地之一--五蘊的解釋

    先說「(一)蘊(二)處(三)界(四)根(五)諦(六)緣起等的種種諸
法是慧的地」：這裡的「蘊」即五蘊：(一)色蘊，(二)受蘊，(三)想蘊，
(四)行蘊，(五)識蘊。

(一)色　蘊

    此中，有任何寒冷等壞相之法，當知一切總括為「色蘊」。雖然此色依壞相
說只有一種，但因為(大)種及所造的區別，所以有二種。此中的「大種色」，
即地界、水界、火界、風界的四種。它們的相、味及現起，已在「四界差別」中
說過；而說它們的足處(直接因)，則它們都以(自己以外的)其餘三界為足
處。「所造色」有二十四種：(一)眼、(二)耳、(三)鼻、(四)舌、
(五)身、(六)色、(七)聲、(八)香、(九)味、(十)女根、(十一)
男根、(十二)命根、(十三)心所依處、(十四)身表、(十五)語表、(十
六)虛空界、(十六)色輕快住、(十八)色柔軟性、(十九)色適業性、(二
十)色積集、(二十一)色相續、(二十二)色老性、(二十三)色無常性、
(二十四)段食。
    (1)(釋二十四所造色)此中：(一)「眼」--以應與色接觸的種淨為
(特)相，或以欲見因緣的業等起的種淨為(特)相。以牽引(眼識)於色中為
味(作用)。以保持眼識為現起(現狀)。以欲見因緣的業而生的(四大)種為
足處(直接因)。
    (二)「耳」--以應與聲接觸的種淨為相，或以欲聞因緣的業等起的種淨
為相。以牽引(耳識)於聲中為味。以保持耳識為現起。以欲聞因緣的業而生的
(四大)種為足處。
    (三)「鼻」--以應與香接觸的種淨為相，或以欲嗅因緣的業等起的種淨
為相。以牽引(鼻識)於香中為味，以保持鼻識為現起。以欲嗅因緣的業而生的
(四大)種為足處。
    (四)「舌」--以應與味接觸的種淨為相，或以欲嘗因緣的業等起的種淨
為相。以牽引(舌識)於味中為味，以保持舌識為現起。以欲嘗因緣的業而生的
(四大)種為足處。
    (五)「身」--以應與所觸接觸的種淨為相，或以欲觸因緣的業等起的種
淨為相。以牽引(身識)於所觸中為味。以保持身識為現起，以欲觸因緣的業而
生的(四大)種為足處。
    然而有人(指大眾部)說：眼是火的成分多的諸大種的淨(根)。耳、鼻、
舌(次第的)是風、地、水的成分多的諸大種的淨(根)。身是一切(大種平
均)的淨(根)。其他的人又說：眼是火的成分多的(諸大種的淨根)，耳、
鼻、舌、身(次第的)是虛空、風、水、地的成分多的(大種的淨根)。那麼，
應該反問他們說：「請拿經典來為證」！自然他們是找不到那樣的經的。但有人
將指出他們的這樣的理由：「因為助以火等的德的色等而見故」。那麼，再反問
他們說：「誰說那色等是火等之德」?於諸大種中實不可能作那樣的簡別說：
「那大種有那樣的德，這大種有這樣的德」。此時他們又說：「正如你們所主張
的地等有支持等的功能，因為是在各種元素(物質形成的色聚)中的某大種的成
分較多的緣故，如是於火等成分較多的元素中而見色等的成分較多之故，你應該
同意這「色等是彼(火)等的德」的主張。這樣當再反駁他們說：「(你說香是
屬於地、色是屬火)那麼，如果那地(界)的成分多的綿的香是勝過水(界)的
成分多的香水的香的話，如果那冷水的色彩是減少於火(界)的成分較多的熱水
的色彩的話，則我們承認你的主張；可是這兩種都不可能發生，所以你必須放棄
(眼等的差別是)此等所依的大種的差別的說法。例如下一色聚的大種雖無差
別，但大種的色與味等則互相各別，如是差別，雖無別的原因，但說眼淨等(相
異)」。然而那眼耳等怎麼會互相的不同?只有業是它們的差別的原因。因為業
的差別，所以有此等(眼、耳等)的差別，並非因大種的差別之故。即如古人
說：「如果大種有差別時，則無淨(根)生起，因為淨(根的大種)是相等而非
相異」。由於業的差別之故，所以於此等(眼等)的差別中，眼與耳的取境在不
必到達於境時，?]為它們的識起於不依附於自己的所依的境(聲色)中之故；
鼻、舌和身的取境在到達於境時，因為它們的識起於依附於自己的所依的境中之
故。
    其次於這(眼等五種之)中的「眼(根)」，世人稱呼那象青蓮的花瓣而圍
以黑睫毛及呈有黑白色的圓球為眼，即在於那全體的眼(球)而圍以白圓圈之內
的黑眼珠的中央前面--那站在面前的人的身體形像所映現的地方，它遍滿眼
膜，好像滲透了油的七個綿膜(燈芯)，由四界的保持(地)粘結(水)成熟
(火)動搖(風)四種作用的資助，好像剎帝利王族的孩子由四位保姆的抱、
浴、著飾、打扇的四種工作所保護，由時節(寒暑等的自然現象)，心和食所支
持，由壽所保護，由色香味等所隨從，不過於虱的頭那麼大，它恰好是眼識等處
的所依和門(是認識的入口)。正如法將(捨利弗)說：
        由於眼淨，    隨觀諸色，
        既小而細，    如虱之頭。
    「耳(根)」--在全體的耳腔之內，即在那掩有薄薄的黃毛猶如指套的形
狀的地方，由前面所說的四界的資助，由時節、心和食的支持，由壽所保護，由
色等所隨從，它恰好是耳識等處的所依與門。
    「鼻(根)」--在全體的鼻孔之內那如山羊足的形狀的地方，它的資助、
支持、保護、隨從，已如前述，它恰好是鼻識等處的所依和門。
    「舌(根)」--在全體的舌的中央的上部，即在那象蓮的花瓣的前部的形
狀的地方，它的資助、支持、保護、隨從，已如前述，它恰好是舌識等的所依和
門。
    「身(根)」--存在於身體之中有執受色(有神經的部分)的一切處，如
油脂遍在綿布中相似，成為如前面所述的資助、支持、保護、及隨從的對象，它
恰好是身識等的所依和門。
    正如蛇、鱷、鳥、狗、野干之對於蟻塔、水、虛空、村落、墓場，各各有它
自己的境域，而這些眼等之對於色等亦各有它們自己的境域。
    於諸根以外的其他的色等之中：(六)「色」--有刺眼的特相。有為眼識
之境的味(作用)。以它存在的範圍為現起(現狀)。以四大種為足處(直接
因)。如色的解說亦可應用其他的一切所造色；以下僅說它們的不同之處。這色
依青黃等有多種。
    (七)「聲」--有刺耳的特相。有為耳識之境的味。以它存在的範圍為現
起。此聲依大鼓小鼓等有多種。
    (八)「香」--有撲鼻的特相。有為鼻識之境的味。以它存在的範圍為現
起。它有根香及木髓之香等多種。
    (九)「味」--有刺舌的特相。有為舌識之境的味。以它存在的範圍為現
起。它有根味及甘味等多種。
    (十)「女根」--有女性的特相。有顯示是女的味。是女的性、相貌、行
為、動作的原因為現起。
    (十一)「男根」--有男性的特相。有顯示是男的味。是男的性、相貌、
行為、動作的原因為現起。而此(男女根)二者亦遍在全身，猶如身淨(根)。
然而不得說是「在身淨所在之處」或「在身淨不在之處」。男女根沒有混雜之
處，猶如色與味等相似。
    (十二)「命根」--有守護俱生色的特相。有使它們(俱生色)前進的
味。使他們的維持為現起。以應存續的大種為足處。雖然(命根)有守護(俱生
色)的特相等，但必須有俱生色的剎那它才能守護，正如水的保護蓮華相似。雖
然它們各有它們自己的生起之緣，然而(命根)保護(它們)，正如保姆的保護
孩子相似，(命根)自己當與進行之法結合而進行，正如船長和船相似。它不能
在(俱生色)破壞了以後而自己進行，因為沒有了使它進行之法存在的緣故。它
不能存在於(俱生色的)破壞的剎那，因為它自己也破壞的緣故，正如油盡的燈
芯，不能保持燈焰一樣。因為(命根)已在上述(的俱生色)的剎那完成了它的
工作，當知這並不是說它沒有守護及令其進行和存續的能力。
    (十三)「心所依處」--有為意界及意識界依止的特相。有保持彼等二界
的味。以運行彼等為現起。它在心臟之中，依止血液而存在，如在「論身至念」
中已說。由四大種的保持等的作用所資助，由時節及心和食所支持，由壽所守
護，恰好為意界意識界及與它們相應的諸法的所依處。
    (十四)「身表」--是由於從心等起的風界所轉起的往(還屈伸)等，以
俱生色身的支援保持和動的緣的變化行相，有表示自己的意志的味。為身的動轉
之因是現起。從心弘_的風界是足處。而此(身表)因為由於身的動轉而表明意
志之故，並且它自己亦稱為身動轉，因為由身而表(意志)之故，是名身表。當
知往(還屈伸)等的轉起，是困為身表的動及時節生等(的諸色)與心生的諸色
亦結合而動之故。
    (十五)「語表」--是由於從心等起的地界中的有執受色(唇喉等)的擊
觸之緣而轉起種種語的變化的行相。有表示自己的意志的味。為語音之因是現
起。以從心等起的地界(唇喉等)為足處。而此(語表)因為由於語音而表明意
志之故，並且它自己亦稱為語音，因為由語而表(意志)之故，是名語表。譬如
看見在森林之中，高懸於竿頭之上的牛頭骨等的水的標幟，便知道「這裡有
水」，如是把握身的動轉及語音而知身表和語表。
    (十六)「虛空界」--有與色劃定界限的特相。有顯示色的邊際的功用
(味)。以色的界限為現狀(現起)；或以(四大種)不接觸的狀態及孔隙
的狀
態為現狀。以區劃了的色為近因(足處)。因為由這(虛空界)區劃了色，我們
才起了「這是上這是下這是橫度」的概念。
    (十七)「色輕快性」--有不遲鈍的特相。有除去諸色的重性的功用。以
(色的)輕快轉起為現狀。以輕快的色為近因。
    (十八)「色柔軟性」--有不堅固的特相。有除去色的堅硬性的功用。以
不反對(色的)一切作業為現狀。以柔軟的色為近因。
    (十九)「色適業性」--有使身體的作業隨順適合工作性的特相。有除去
不適合於作業的功用。以不弱力的狀態為現狀。以適業的色為近因。
    此等(色輕快性、色柔軟性、色適業性)三種並不互相捨棄的。雖然如是，
當知亦有這樣的差別：譬如無病的健康者，那色的輕快性、不遲鈍、種種輕快迅
速的轉起，是從反對令色遲鈍的界的動亂的緣所等起的，這樣的色的變化為「色
輕快性」。其次如善鞣的皮革，那色的柔軟性，能於一切種種的作業中得以自由
柔順，是從反對令色硬化的界的動亂的緣所等起，這樣的色的變化為「色柔軟
性」。其次如善煉的黃金，那色的適業性，隨順於身體的種種作業是從反對令諸
身體的作業不隨順的界的動亂的緣所等起的，這樣的色的變化為「色適業性」。
    (二十)「色積集」--有積聚的特相。有從諸色的前分而令出現(現在)
的功用。以引導為現狀，或以(色的)圓滿為現狀。以積集的色為近因。
    (二十一)「色相續」--有(色的)轉起的特相。有隨順結合的功用。以
不斷為現狀。以令隨順結合的色為近因。
    這(色積集和色相續)二者與「生色」為同義語，然而(生的)行相有多種
之故，所以依照化導方面而略舉積集和相續的要目。因為不是義有多種之故，所
以只就此等的句來詳為解說：「(色等諸)處的積聚，是色積集，那色的積集，
是色的相續」。但在義疏中說：「積聚是生起，積集是增長，相續是轉起」。並
且舉一譬喻說：「猶如在河岸旁邊掘一穴，水湧上來的時候為積聚--生起，水
充滿時如聚集--增長，水溢出時如相續--轉起」。說了譬喻之後又說：「這
是怎麼說的呢?以處而說積聚，以積聚而說為處」。是故諸色在最初生起的為積
聚；在他們以後生起的其他--因為他們的生起是以增長的行相而現起，故說
「積集」；在此等之後而生起而再再生起的其他--因為他們的生起是以隨順結
合的行相而現起，故說「相續」。
    (二十二)「色老性」--有色的成熟的特相。有引導(色的壞滅)的功
用。猶如陳谷，雖然不離色的自性，但已去新性是它的現狀。以曾經成熟了的色
為近因。如牙齒的脫落等，是顯示齒等的變化，所以說這(色老性)是「顯
老」。非色法的老，名為「隱老」；那隱老則沒有這表面的變化。在地、水、
山、月、太陽等的老(亦無可見的變化)，名為「無間老」。
    (二十三)「色無常性」--有(色的)壞滅的特相。有(色的)沉沒的作
用。以(色的)滅盡為現狀。以受壞滅的色為近因。
    (二十四)「段食」--有滋養素的特相。有取色(與食者)的作用。以支
持身體為現狀。以作成一團團當取而食的食物為近因。而此段食與維持有情的營
養素是一同義語。
    上面所說的色都是來自聖典的。然而義疏中還說有力色、成色、生色、病
色，並有人(無畏山住者)更說眠色。提示了這些其他的色之後，再引「確實
的，你是牟尼正覺者，你已沒有了諸蓋」等的句子，否定了「眠色」。在別的諸
色中：「病色」則包攝於(色)老性及無常性中，「生色」則包攝於積集和相續
中，「成色」則包攝於水界中，「力色」則包攝於風界中。所以在此等色中，結
論則一種也不能各別的存在。
    上面的二十四種所造色，並前面已說的四大種，合為二十八種色，不少也不
多。
    (2)(色的一法乃至五法)(一法)這一切色依一種說：即是(一)非
因，(二)無因，(三)與因不相應的，(四)有緣的，(五)世間的，(六)
有漏的。
    (二法)依二種說：即是(一)內與外，(二)粗和細，(三)遠和近，
(四)完與不完，(五)淨色及非淨色，(六)根與非根，(七)有執受與非執
受。在這裡面：(一)眼、耳、鼻、舌、身等五種，因為是依於自己的身體而轉
起之故為「內」；其餘的(二十三種)由於外故為「外」。(二)眼等九種和
(四界中)除了水界以外的三界的十二種，由接觸而取故為「粗」；其他的因為
相反故為「細」。(三)那細的色甚難察知其自性故為「遠」；其餘的容易察知
其自性故為「近」。(四)四界及眼等十三種井段食的十八種色，因為超越區
劃，變化，相，性，而得把握自往故為「完(色)」；其餘的相反故為「不完
(色)」。(五)眼等五種而取色等之緣，猶如鏡面一樣的明淨故為「淨色」；
其他的與此相反，故為「非淨色」。(六)五淨色及女根(男根、命根)等三種
共以增上之義而為「根」；餘者相反故為「非根」。(七)在後面要說的業生
色，由業所執受故為「有執受」，餘者相反故為「非執受」。
    (三法)更於一切色，依有見及業生等的三法為三種。此中：(一)(十三
種)粗色中的色，為「有見有對」，餘者為「無見有對」；一切細色則為「無見
無對」。如是先依有見等的三法為三種。(二)次依業生等的
三法為三種，即從
業而生的色為「業生」；從別的緣生的色為「非業生」；不從任何而生的為「非
業生非非業生」。(三)從心而生的為「心生」；從別的緣生的為「非心生」；
不從任何而生的為「非心生非非心生」。(四)從食而生的為「食生」；從別的
緣生的為「非食生」；不從任何而生的為「非食生非非食生」。(五)從時節而
生的為「時生」；從別的緣生的為「非時生」；不從任何而生的為「非時生非非
時生」。如是依業生等三法為三種。
    (四法)更就(色的)見等，色色等，依處等的四法為四種。此中：(一)
色處是所見之境，故為可「見」的；聲處是所聞之境，故為可「聞」的；香、
味、觸處是要等接觸之後而取的根的境，故為可「覺」的；其他的是識的境，故
為可「識」的。(二)次以(十八種)完色名「色色」，虛空界名「區劃色」；
身表乃至適業性等(五種)名為「變化色」；生(積集、相續)、老、壞(無常
性)(的四種)名為「相色」。如是依色色等的四法為四種。(三)次以心(所
依處)色名為「是所依處非門」；(身、語)二表名為「是門非所依處」；淨色
名為「是所依處是門」；餘者名為「非所依處非門」。如是依所依處的四法為四
種。
    (五法)其次就(色的)一生、二生、三生、四生、無處生等的區別為五
種。此中：只從業生的及只從心生的，名為從「一生」；這裡以根色及心所依處
是只從業生的，以(身、語)二表是只從心生的。其次從心及時節而生的名為從
「二生」；只有聲處是。其次從時節、心、食的三法所生的名為從「三生」；只
有輕快性(柔軟性、適業性)等三種。其次從業(時節、心、食)等四法所生的
名為從「四生」；這除了相色(四種)之外其他的都是。其次相色為「無處生」
(不從任何處生)。何以故?沒有生起的生起之故，即以生起的則只有其他的成
熟(老)與壞滅(無常)二種了。例如「色處、聲處、香處、味處、觸處、虛空
界、水界、色輕快性、色柔軟性、色適業性、色積集、色相續、段食，此等諸法
從心等起」，在此等文中，承認生(色積集、色相續)從何處而生，當知是指那
色生的諸緣所表示其作用威力的剎那而說(為生)之故。
    這是先為詳論色蘊一門。

(二)識　　蘊

    在其他的四蘊，把一切有覺受相的總括為受蘊，把一切有想念相的總括為想
蘊，把一切有行作相的總括為行蘊，把一切有識知相的總括為識蘊。此中如果能
夠知解識蘊，則其他的三蘊便很容易知解了。所以最初先來解說識蘊。
    這裡說「一切有識知相的總括為識蘊」，怎麼是有識知相的為識呢?即所
謂：「朋友，識知識知，故名為識」。「識」和心、意之義為一。而此識的自性
與識知相也是一種。不過依其類別而有善、惡、無記的三種。此中：
    (1)(八十九心)一(善心)，善(心)依於地的差別故有欲界、色界、
無色界、出世間的四種。此中：
    (一)(欲界善心)欲界(善心)因有喜、捨、智、行的差別故有八種：即
所謂(1)喜俱智相應無行，(2)(喜俱智相應)有行，(3)(喜俱)智不
相應(無行)，(4)(喜俱智不相應有行)，(5)捨俱智相應無行，(6)
(捨俱智相應)有行，(7)(捨俱)智不相應(無行)，(8)(捨俱智不相
應)有行。即(1)當他獲得了所施的東西及受施的人，或由其他的可喜之因，
而心生大歡喜(喜俱)，第一便起「應施」等的正見(智相應)，不猶豫，沒有
他人的慫恿(無行)，而行施等的福德，那時他的心是「喜俱智相應無行」。
(2)當如上面同樣的理由而心生大歡喜(喜俱)，先起正見(智相應)，雖然
亦行不很慷慨的施捨，但有猶豫或由他人的慫恿而行(有行)，那時他的心是
「(喜俱智相應)有行」。在這個意義上，「行」，和依於自己或他人而轉起的
前加行，是同義語。(3)如幼童由於看見親屬(父母等)佈施等的習慣，當看
見諸比丘時，心生歡喜，便把手上所有的東西佈施給比丘，或作禮拜，那時則為
生起第三(喜俱智不相應無行)心。(4)其次由於親屬的慫恿說：「你去佈施
吧！你去禮拜吧」！這樣才去行的，那時則為生起第四(喜俱智不相應有行)
心。(5∼8)其次不得所施的東西及受施的人，或者缺乏其他的歡喜之因，沒
有前面所說的四種歡喜，那時則為生起其餘四種捨俱的心。如是由於喜、捨、
智、行的差別之故，當知有八種欲界善心。
    (二)(色界善心)其次色界善心，因為與禪支相應的各別而有五種；即所
謂：(9)與尋、伺、喜、樂、定相應的為第一，(10)以超尋為第二，(1
1)更超伺為第三，(12)更離喜為第四，(13)以滅去樂而與捨、定相應
的為第五。
    (三)(無色界善心)無色界善心，因為與四無色相應而有四種；即如(前
面四無色業處中)所說，(14)與空無邊處禪相應的為第一，(15∼17)
與識無邊處等相應的為弟二、第三、第四。
    (四)(出世間善心)出世間善心，因為與(18．須陀洹，19．斯陀
含、20．阿那含、21．阿羅漢)四道相應而為四種。如是先說善的識只有二
十一種。
    二(不善心)，其次不善心，依地只有欲界一種。依根則有貪根、瞋根、癡
根三種。此中：
    (一)(貪根)貪根因依喜、捨、邪見、行的差別而有八種：即所謂：(2
2)喜俱邪見相應無行，(23)(喜俱邪見相應)有行，(24)(喜俱)邪
見不相應(無行)，(25)(喜俱邪見不相應有行)，(26)捨俱邪見相應
無行，(27)(捨俱邪見相應)有行，(28)(捨俱)邪見不相應(無
行)，(29)(捨俱邪見不相應有行)。即(22)先起這樣的邪見說：「於
諸欲中無有過失」等(邪見相應)，起大歡喜之心(喜俱)，以自性的銳利及不
由他人所慫恿的心(無行)，享受諸欲，或於見(聞、覺)的吉樣等視為真實，
這時則為第一不善心生起。(23)若以遲鈍及由於他人所慫恿的心(有行)而
作時，則為第二(不善心)。(24)如果先無邪見(邪見不相應)，只起歡喜
心(喜俱)，以自性的銳利及不由他人所慫恿的心(無行)，行淫，貪圖他人的
利益，或盜取他人的財物，這時為第三(不善心)。(25)若以遲鈍及由他人
所慫恿的心(有行)而作時，為第四(不善心)。(26∼29)如果由於不得
欲境或者缺乏其他的歡喜之因，而無前面所說的四種歡喜之時，則為其他四種捨
俱的(不善心)生起。如是由於喜、捨、邪見、行的差別之故，當知有八種貪
根。
    (二)(瞋根)其次瞋根(的不善心)有二種：(30)憂俱瞋恚相應無
行，及(31)(憂俱瞋恚相應)有行。當知它們是在於行殺生等的時候而轉起
的銳利和遲鈍的心。
    (三)(癡根)與癡相應的(不善心)有二種：(32)捨俱疑相應，及
(33)(捨俱)掉舉相應。當知它們是由於不決定及散亂之時而轉起的。如是
不善的識有十二種。
    三(無記心)，無記心，依其類別，故有異熟及唯作二種。
    (甲)(異熟無記心)此中異熟，依地而有四種，即欲界、色界、無色界、
出世界。
    (一)(欲界異熟)此中欲界有善異熟及不善異熟二種。善異熟又分無因及
有因二種。
    (無因善異熟)此中，沒有無貪等(相應)的因的異熟為無因，有八種，即
(34)眼識，(35)耳識，(36)鼻識，(37)舌識，(38)身識，
(39)有領受作用的意界，及(40∼41)有推度等作用的二意識界。
    此中：(34)「眼識」，有識知依止於眼(現於眼前)的色的特相。有單
以色為所緣的功用(味)。以色的現前狀態為現狀(現起)。離去以色為所緣的
唯作意界為直接因(足處)。(35∼38)「耳、鼻、舌、身識」，有識知依
止於耳等(與耳等相接)的聲等的特相。有只以聲等為所緣的功用。以聲等的現
前狀態為現狀。離去以聲為所緣等的唯作意界為直接因。(39)(有領受作用
的)「意界」，有於眼識等之後而識知色等的特相。有領受色等的作用。以彼相
同的(領受)狀態為現狀。離去眼識等為直接因。(40∼41)「有推度等作
用的二種意識界」，有識知於無因異熟的六所緣的特相。有推度等的作用。以彼
相同的(推度等)狀態為現狀。以心所依處為直接因。因為與喜、捨相應，及有
二處、五處(作用)的差別之故，所以它有二種各別；即於此等(二者)之中，
一(40)，是因為專於好的所緣而轉起為自性之故，所以成為喜相應的，並且
因為是由於推度及彼所緣(的二作用)於(眼等的)五門的速行的末後而轉起之
故，所以有二處(作用)。一(41)，是因為於好的中所緣(捨)而轉起為自
性之故，所以成為捨相應的，並且因為是由於推度、彼所緣、結生、有分及死而
轉起之故，所以有五處(的作用)。
    這八種無因異熟識，因為有定與不定的所緣，故有二種；又依捨、樂、喜的
差別，故為三種。即此中前五識，因為次第的對於色等而轉起，故為定所緣；余
者(三種)為不定所緣。然而此中意界是對色等的五種而轉起，二意識界則對六
種(所緣)而轉起。其次在此八種中的身識是與樂相應；有二處作用的意識界
(40)是與喜相應；餘者則與捨相應。如是先說善異熟無因的八種。
    (有因善異熟)其次有因(異熟心)，是與無貪等因相應的異熟。這和欲界
的善心同名，依喜等的差別，故有八種(即42．喜俱智相應無行，43．喜俱
智相應有行，44．喜俱智不相應無行，45．喜俱智不相應有行，46．捨俱
智相應無行，47．捨俱智相應有行，48．捨俱智不相應無行，49．捨俱智
不相應有行)，但此(有因異熟心)不是象善心那樣以佈施等方法對於六所緣而
轉起的，因為這是以結生、有分、死及彼所緣(的四作用)對於小法(欲界)所
攝的六所緣而轉起的。於此(八心)中的有行、無行的狀態，當知是由於原因而
來。對於相應的諸法，雖然(在八善心與八異熟心之間)沒有什麼差別，而異熟
心卻如映在鏡中的面相，沒有潛在的力用，善心則如(自己的)面而有潛在的力
用。
    (不善異熟)不善異熟都是無因的。這有七種，即(50)眼識，(51)
耳識，(52)鼻識，(53)舌識，(54)身識，(55)有領受作用的意
界，(56)有推度等五處作用的意識界。它們的相等，當知與善無因異熟中所
說的同樣。可是善異熟心是只取好的及好的中所緣，而此等(不善異熟心)則只
取不好的及不好的中所緣(捨)。那些善異熟，由於捨、樂、喜的?t別故為三
種，而此等不善異熟則由於苦及捨為二種。即這裡的身識是與苦俱的，餘者是捨
俱的。而此等(不善異熟心)中，那捨俱心是劣鈍的，是不很銳利如苦俱心；在
其他的(善無因異熟心)中，那捨俱心是劣如樂俱心不很銳利的。如是此等七種
不善異熟及前面的十六種善異熟，是二十三種欲界的異熟識。
    (二)(色界異熟)其次色界的異熟心，和色界的善心同名，有(57∼6
1)(初禪乃至第五禪的)五種。然而善心是由於等至(定)在速行的過程中而
轉起的；而此異熟心是在生於色界由結生、有分、死(的三作用而轉起的)。
    (三)(無色界異熟)如色界的異熟心相似，而這無色界的異熟心，亦與無
色界的善心同名，有(62∼65)(空無邊處乃至非想非非想處)四種。它們
(善與異熟)的轉起的差別，亦如色界中所說。
    (四)(出世間異熟)出世間異熟心，因為是四道相應心的果，所以有(6
6∼69)(須陀洹果乃至阿羅漢果)四種。它們是由(聖)道的過程及由果定
二種而轉起的。
    如是於四地中，共有三十六種異熟識。
    (乙)(唯作無記心)其次唯作，依地的差別，有欲界、色界、無色界三
種。
    (一)(欲界唯作)此中，欲界有二種：無因與有因。
    (無因唯作)此中，沒有無貪等之因的唯作為無因。依意界及意識界的差別
故有二種。此中，(70)「意界」是有識知於眼識等的前行的色等的特相。有
轉向的作用。以色等現前的狀態為現狀。以斷去有分為直接因。它只是與捨相應
的。其次「意識界」有共(凡聖共通)不共(唯在阿羅漢)二種。此中，(7
1)「共」的與捨俱的無因唯作，有識知(色聲等)六所緣的特相。依其作用，
則於五(根)門及意門中有確定、轉向的作用。以同樣的(確定及轉向的)狀態
為現狀。以離去無因異熟意識界及有分(心)的任何一種為直接因。(72)
「不共」的與喜俱的無因唯作，有識知六所緣的特相。依作用，則有諸阿羅漢對
諸醜惡的事物(如骨鎖、餓鬼的恣態等)生笑的作用。以同樣的(生笑)狀態為
現狀。一定以心所依處為直接因。如是欲界唯作無因心有三種。
    (有因唯作)其次有因，依喜等的差別，如欲界的善心，有八種(即73．
喜俱智相應無行，74．喜俱智相應有行，75．喜俱智不相應無行，76•喜
俱智不相應有行，77．捨俱智相應無行，78．捨俱智相應有行，79•捨俱
智不相應無行，80．捨俱智不相應有行)。但善心只是在有學及凡夫生起，而
此(唯作心)則只在阿羅漢生起，這是它們的差別處。如是先說欲界的唯作心有
十一種。
    (色界及無色界唯作)色界(唯作心)及無色界(唯作心)，如善心(同名
的)有五種(81∼85)及四種(86∼89)。但這(唯作心)只是在阿羅
漢生起的，這是和善心不同之處。如是於一切三界有二十種的唯作識。
    上面有二十一種善心，十二不善心，三十六異熟心，二十唯作心，一共有八
十九種識。
    (2)(八十九心的十四作用)此等(八十九心)依十四種行相而轉起，即
(一)結生，(二)有分，(三)轉向，(四)見，(五)聞，(六)嗅，
(七)嘗，(八)觸，(九)領受，(十)推度，(十一)確定，(十二)速
行，(十三)彼所緣，(十四)死。怎樣的呢?即：
    (一)(結生)由於八種欲界的善心(1∼8)的潛力，而有情生於(六
欲)天及人類之中的時候，便(轉起)八種有因的欲界異熟(42∼49)(而
結生)；以及墮於人類之中的半擇迦等的人，而(轉起)力弱的二因的善異熟與
捨俱的無因異熟意識界(41)而結生，這是他們(在前世的)臨終之時所現起
的業，業相及趣相，不論以那一種為所緣而發生的，這是(由欲界的善心之力)
轉起九異熟心而結生。其次由於色界(9∼13)，無色界(14∼17)的善
心之力，(有情)生於色，無色界的時候，便轉起九種色及無色界異熟(57∼
65)(而結生)，這是他們(在前世的)臨終之時所現起的業及業相，不論以
那一種為所緣而發生的。其次由於不善心之力，(有情)生於惡趣之時，便轉起
一種不善異熟無因意識界(56)，這是他們(在前世的)臨終之時所現起的
業、業相、趣相，不論以那一種為所緣而發生的。如是當知這裡酗Q九種異熟識
是依結生(的作用)而轉起的。
    (二)(有分)當結生識(在懷孕時)息滅之時，即刻隨著那(十九異熟識
中的)任何一種業的異熟的結生識，並於那(結生識的)同樣的所緣，起了(與
結生識)類似的有分識(潛意識)。如是連續同樣的再再生起無數的有分識(生
命流)，如河流相似，甚至在無夢的酣睡之中，直至有別的心生起而來轉變它。
如是當知依有分(作用)而起彼等(十九)識。
    (三)(轉向)其次有分這樣相續轉起之時，若諸有情的(眼等)諸根獲得
了取其所緣的機會，那時如果是色現於眼前，則眼淨(眼根)擊觸於色緣。由於
擊觸之力，而有分(潛意識)波動；繼之於有分息滅之時，即於那同樣的色所
緣，生起好像是有分的斷絕而行轉向(喚起認識的注意)作用的唯作意界(7
0)。於耳門等也是同樣的。如果六種所緣現於意門之時，在有分的波動之後，
生起好像是有分的?_絕而行轉向作用的捨俱無因唯作意識界(71)。如是當知
由轉向作用而起的唯作識。
    (四∼八)(見、聞、嗅、嘗、觸)其次在轉向之後，於眼門生起以眼淨
(眼根)為所依而行見的作用的眼識(34∼50)，於耳門等生起行聞等作用
的耳、鼻、舌、身識(35∼38，51∼54)。在此等識中，如果對好的及
好的中境而起的為善異熟(34∼38)；如對不好的及不好的中境而起的為不
善異熟(50∼54)。如是當知依見、聞、嗅、嘗、觸(的作用)而起十異熟
識。
    (九)(領受)其次依照此等說法：「即在眼識界的生起和息滅之後，生起
心、意、意思……乃至……是相當的意界」，所以即在眼識等之後，領受它們的
境(認識的對象)，即是說在善異熟(的前五識)之後而起善異熟(的意界)
(39)，在不善異熟(的前五識)之後而起不善異熟的意界(55)。如是當
知依領受(的作用)而起二異熟識。
    (十)(推度)其次依照此等的說法：「即在意界的生起和息滅之後，生起
心、意、意思……乃至……是相當的意識界」，所以即是對意界所領受的境加以
推度，即是說在不善異熟的意界之後而起不善異熟(意識界)(56)，在善異
熟(意界)之後對好的所緣而起喜俱的(善異熟無因意識界)(40)，對好的
中所緣而起捨俱的善異熟無因意識界(41)。如是當知依推度(作用)而起三
異熟識。
    (十一)(確定)其次即在推度之後，於那同樣的境上而起確定的捨俱唯作
無因意識界(41)。如是當知依確定(作用)只起一唯作識。
    (十二)(速行)其次在確定之後，如果色等所緣是強大的，即於那確定的
同一境上，無論由八欲界善(1∼8)或十二不善(22∼33)或其他的九欲
界唯作(72∼80)中的那一種，速行了六或七的速行。這是先就(眼等)五
門的方法說；其次於意門，則在意門轉向之後，以同樣的方法而起此等(二十九
心的速行)。如果是從種性心之後(而起的速行)，則從色界的五善(9∼1
3)，五唯作(81∼85)，從無色界的四善(14∼17)，四唯作(86
∼89)及從出世間的四道心(18∼21)，四果心(66∼69)之中，獲
得它們的緣而起速行。如是當知依速行(作用)而起五十五的善、不善、唯作，
及異熟的識。
    (十三)(彼所緣)其次如果於五門是極大(的色等所緣)，及於意門是明
了的所緣，則於速行之後--即於欲界的速行之末由於好的所緣等及宿業的速行
心等而獲得各種緣，即以那些緣，於八種有因的欲界異熟(42∼49)及三種
異熟無因的意識界(40、41、56)之中，起了一種異熟識，它是隨著速行
心而對於有分的所緣以外的另一所緣而速行二回或一回的(異熟識)，好像暫時
隨著逆流而行的船的流水一樣。這便是說，因為那異熟識本來可對有分的所緣而
起，可是它卻以速行的所緣為自己的所緣而起，所以稱它為「彼所緣」。如是當
知由於彼所緣(的作用)而起十一異熟識。
    (十四)(死)其次在彼所緣之後，必再起有分。於有分斷時，再起轉向
等。如是在心的相續中，獲得了緣，便於有分之後生起轉向，於轉向之後生起見
等，這樣由於心的一定的法則，再再生起，直至於一有(一生)中的有分滅盡為
止。那一生(有)之中最後的有分，因為是從生(有)而滅，故稱為「死」。所
以這死心也(和結生及有分的識一樣)只有十九種。如是當知由於死(的作用)
而起十九異熟識。
    其次從死之後再結生，從結生之後再有分，如是於三有、(五)趣、(七
識)住、(九有情)居中輪迴的諸有情而起不斷的相續的心。只有那些於輪迴中
證得阿羅漢果的人，在他的死心滅時而識即滅。
    這是詳論識蘊一門。

(三)受　　蘊

    現在再說：「一切有覺受相的總括為受蘊」，有覺受相的即為「受」，所
謂：「朋友，覺受覺受，故名為受」。這受的自性與覺受相雖為一種，然依類別
而有善、不善、無記三種。此中：「欲界因有喜、捨、智、行的差別故有八種」
等，與前面所說的同樣方法，和善識相應的受為善，和不善識相應的受為不善，
與無記識相應的受為無記。
    此中：與善異熟身識(38)相應的受為「樂」，與不善異熟(身識)(5
4)(相應的受)為「苦」。與此等六十二識相應的受為「喜」，即：欲界的四
善(1∼4)、四有因異熟(42∼45)、一無因異熟(40)、四有因唯作
(73∼76)、一無因唯作(72)、四不善(22∼25)，色界的除了第
五禪識的其他四善(9∼12)、四異熟(57∼60)、四唯作(81∼8
4)，及出世間的識是沒有無禪的，所以八種出世間心各有五禪而成為四十心，
除去各各的第五禪八種，其他的三十二種的善及異熟(共六十二識)。與二不善
(30、31)相應的受為「憂」。與其餘的五十五識相應的受為「捨」。
    此中，「樂」(受)--有享受可意的可觸的(境)的特相；有使相應的
(心，心所法)增長的作用(味)；以身受樂為現狀(現起)；以身根為近因
(足處)。「苦」(受)--有受不可意的可觸的(境)的特相；有使相應的
(心，心所法)的消沉的作用；以身的苦惱為現狀；以身根為近因。「喜」
(受)
--有享受可意的所緣的特相；有以各種方法受用可意的行相的作用；以
心的愉快為現狀；以輕安為近因。「憂」(受)--有受不可意的所緣的特相；
有以各種方法受用不可意的行相的作用；以心的苦惱為現狀；只以心所依處為近
因。「捨」(受)--有中(不苦不樂)受的特相；有使相應的(心、心所法)
不增長不消沉的作用；以寂靜的狀態為現狀；以離喜之心為近因。
    這是詳論受蘊門。

(四)想　　蘊

    現在再說：「一切有想念相的總括為想蘊」，這裡亦以想念相即為「想」，
所謂：「朋友，想念想念，故名為想」。此想念的自性及想念相雖為一種，然依
類別則有三：即善、不善、及無記。此中，與善識相應的(想)為善，與不善識
相應的想為不善，與無記識相應的想為無記。沒有任何識是不與想相應的，所以
那識的區別，便是想的區別。此想與識雖以同樣的區別，然而就相等來說，則一
切想都自有想念的特相；有給以再起想念之緣的相說「這就是它」的作用，如木
匠等(想起)木料等；依所取之相而住著於心為現狀，如盲人見象相似；以現前
之境為近因，如小鹿看見草人而起「是人」之想相似。
    這是詳論想蘊門。

(五)行　蘊

    其次再說：「一切有行作相的總括為行蘊」，這裡的有行作相便是有聚合相
的意思。那是什麼呢?便是行。所謂：「諸比丘！造作諸行(組成復合物)，故
名為行」。彼等諸行有行作的特相；有發動組合的作用，以忙碌為現狀，以其餘
三蘊為近因。如是依相等雖為一種，然依類別，有善、不善、無記三種。此中，
與善識相應的行為善，與不善識相應的行為不善，與無記識相應的行為無記。
    (1)(與諸善心相應的行)這裡先說與欲界第一善識相應的三十六種：即
決定依自身生起的二十六，不論何法的四種，及不決定生起的五種。此中，
        1．觸、2．思、3．尋、4．伺、5．喜、6．精進、7．命、8．
        定、9．信、10．念、11．慚、12．愧、13．無貪、14．無
        瞋、15．無癡、16．身輕安、17．心輕安、18．身輕快性、1
        9．心輕快性、20．身柔軟性、21．心柔軟性、22．身適業性、
        23．心適業性、24．身練達性、25．心練達性、26．身正直
        性、27．心正直性，
    此等是決定依自身生起的二十七種。
        28．欲、29．勝解、30．作意、31．中捨性，
    此等是不論何法的四種。
        32．悲、33．喜、34．離身惡行、35．離語惡行、36．離邪
命，
    此等是不決定的五種。因為他們(不定心所)是有時偶然生起的，而且生起
之時亦不一起生起的。此中，
    (1)因為觸故為「觸」。它有觸的特相；有觸擊的作用；以集合為現狀；
以現於諸識之門的境為近因。它雖然不是色法，但由觸於所緣而起；如眼之於
色，如耳之於聲，雖非直接(如肉體的)衝擊到一邊，然促使心與所緣的觸擊而
聯合。依它自己所顯示的原因是(根境識)三法的集合而稱為觸之故，所以說以
集合為現狀。因為它是由於適當注意的識，依於根及於現前的境而生起的，所以
說以現於諸識之門的境為近因。因為它是受的依處，所以當知觸如脫皮之牛。
    (2)意志活動故為「思」，統領(與自己相應之法)的意思。它是意志的
特相；有發動組合的作用；以指導為現狀，猶如大木匠及其上首弟子能令自他的
工作完成。顯然的，此思是在於思維緊急的業務等，令相應的(心、心所)共同
努力而起的。
    (3∼5)「尋、伺、喜」--應該說的，都已在地遍的解釋中說明初禪的
地方說過。
    (6)勇猛為「精進」。它有努力的特相；有支持俱生(的心、心所)的作
用；以不沉落的狀態為現狀；由於此等說法：「怖畏(無常等)的人，作如理的
精進」，故以怖畏為近因，或以會起精勤的故事為近因。當知正勤為一切成功的
根本。
    (7)依此而(相應諸法得)活故，或他自己活故，或僅為生命故為
「命」。關於相等已於前面色法的命根中說過。不過那裡是色法的命，這裡則為
非色法的命的一點差別而已。
    (8)對於所緣持心平等，或正持，或心的等持故為「定」。它有不散或不
亂的特相；有統一俱生(心、心所)的作用，如水之於洗澡粉相似；以寂止為現
狀：以殊勝的樂為近因。當知於定中的心的靜止，正如在無風之處的燈焰的靜止
一樣。
    (9)依此而(人)信故，或他自己信故或只是信故為「信」。它有信或信
任的特相。有淨信的作用，如能淨水的摩尼寶珠；或有跳躍(從不信至信)的作
用，如渡瀑流相似。以不玷污為現狀，或以信解為現狀。以起信之事為近因，或
以聽聞正法等的須陀洹支為近因。當知信如手、財產，及種子。
    (10)依此而(相應諸法)憶念故，或他自己憶念故，或只是憶念故為
「念」。它有不使流去或不忘失的作用。以守護或向境的狀態為現狀。以堅固之
想或身等念處為近因。當知念能堅住於所緣故為門柱，因為看護眼門等故如門
衛。
    (11∼12)慚厭身的惡行等故為「慚」，與「恥」是一同義語。愧懼身
的惡行等故為「愧」，與「怖惡」是一同義語。此中，慚有厭惡於惡的特相，愧
有怖駭的特相。慚有恥作諸惡的作用，愧有怖駭諸惡的作用。此等(慚愧)以上
述的退避諸惡為現狀，以尊重自己(為慚的近因)，尊重他人為(愧的)近因。
尊重自己以慚捨惡，如良家的婦女；尊重他人以愧捨惡，如諸淫女。當知這二法
是維護世間的。
    (13∼15)依此而人不貪，或自己不貪，或只是不貪故「無貪」。「無
瞋、無癡」，依此類推。它們之中：「無貪」能於所緣有不貪求或不執著的特
相，如水滴之於荷葉相似；有不遍取的作用，如解脫了的比丘相似；以不滯著的
狀態為現狀，如墮於不淨之中的人(不滯著於不淨)相似。「無瞋」有不激怒或
不反對的特相，如隨順的親友；有調伏瞋害或調伏熱惱的作用，猶如栴檀；以溫
和的狀態為近因，猶如滿月。「無癡」有通達如實性或通達無過的特相，如善巧
的弓手射箭相似；有照境的作用，如燈相似；以不癡迷為現狀，如行於森林之中
的善導者。當知這三法是一切善的根本。
    (16∼17)身的安息為「身輕安」。心的安息為「心輕安」。這裡的
「身」是指受(想行)等的三蘊。把這兩種合起來說為身心的輕安。有寂滅身心
的不安的特相；有破除身心不安的作用；以身心的不顫動與清涼的狀態為現狀；
以身心為近因。當知它們是對治使身心不寂靜的掉舉等煩惱的。
    (18∼，19)身(受想行)的輕快狀態為「身輕快性」。心的輕快狀態
為「心輕快性」。它們有寂滅身心的沉重的狀態的特相：有破除身心的沉重狀態
的作用；以身心的不粗重為現狀；以身心為近因。當知它們是對治使身心成沉重
狀態的惛沉及睡眠等的煩惱的。
    (20∼21)身(受想行)的柔軟狀態為「身柔軟性」。心的柔軟狀態為
「心柔軟性」。它們有寂滅身心的強情的特相；有破除身心的強情狀態的作用；
以不抵抗為現狀；以身心為近因。當知它們是對治使身心成強情狀態的見與慢等
的煩惱的。
    (22∼23)身(受想行)的適業狀態為「身適業性」。心的適業狀態為
「心適業性」。它們有寂滅身心的不適業狀態的特相；有破除身心的不適業狀態
的作用；以身的把握所緣的成功為現狀；以身心為近因。當知它們是對治除了
(掉舉、惛沉、睡眠、見、慢等)以外而使身心的不適業狀態的諸蓋的，能於信
樂事中取來信樂，能於利益的行為中而取堪任適當的狀態，正如純金相似。
    (24∼25)身(受想行)的熟練狀態為「身練達性」。心的熟練狀態為
「心練達性」。它們有身心健全的特相；有破除身心不健全的作用；以無過失為
現狀；以身心為近因。當知它們是對治使身心有過失的不信等的。
    (26∼27)身(受想行)的正直狀態為「身正直性」。心的正直狀態為
「心正直性」。它們有身心正直的特相；有破除身心歪曲的作用；以身心的正直
為現狀；以身心為近因，當知它們是對治使身心成歪曲狀態的諂與誑等的。
    (28)「欲」與希望去做是一同義語。所以此欲有欲作的特相；有遍求所
緣的作用；希求於所緣為現狀；並以希求於所緣為近因。當知此欲之取於所緣，
如伸心手相似。
    (29)「勝解」等於信解。有確信的特相；有不猶豫的作用；以決定為現
狀；以確信之法為近因。當知它於所緣有不動的狀態，如因陀羅的柱石(ｉｎｄ
ａｋｈｉｌａ--界標)。
    (30)「作意」是作法--於意中工作(置所緣於意中)。因為和前面的
意(有分)不同的作意故為作意。這有三種：(一)支持所緣(作意)，(二)
支持路線(心)(作意)，(三)支持速行(作意)。此中：「支持所緣作意」
--是作所緣於意中。它有導向所緣的特相；有使相應的(心、心所)與所緣結
合的作用；以面向於所緣的狀態為現狀；以所緣為近因。它是行蘊所攝，因為能
使相應的(心、心所)支持所緣，所以如御車者。「支持路線作意」--與「五
門轉向」是一同義語。「支持速行作意」--與「意門轉向」是一同義語。這裡
是指前一種，不是後二種的意思。
    (31)「中捨性」--是對於諸(心、心所)法抱中立的態度。它有心與
心所平衡的特相；有遮止太過與不足的作用，或有斷絕偏向的作用；以中庸的狀
態為現狀。關於它的捨置心與心所的狀態，正如御者的捨置平等牽駕的良馬相
似。
    (32∼33)「悲」與「喜」，與梵住的解釋中所說的方法一樣。只酗@
點不同的是：那裡的(悲喜)是屬於色界而證達安止(根本定)的，這裡是屬於
欲界的。有人主張慈與捨亦屬於不定心所。然而這是不能接受的；因為依於義
理，無瞋即是慈，中捨即是捨。
    (34∼36)離去身的惡行為「離身惡行」。其他的(離語惡行，離意惡
行)亦是這樣。其次從相等來說，此等三者都有對身惡行等的對象不犯的特相-
-即是說不蹂躪的特相；有擺脫身惡行等的對象的作用：以不作(惡行)為現
狀，以信、慚、愧、少欲等的德為近因。即是心的不向惡行的狀態。
    當知上面的三十六行是和第一欲界善識相應的。與第一善心一樣，第二善心
(亦和三十六行相應)，只是由有行而起的一點差別。第三善心，除了無癡之外
和餘者(三十五行相應)。第四善心同樣(有三十五行相應)，只是由有行而起
的一點差別。如第一善心所說的(諸行)中，除了喜之外，餘者(三十五行)是
第五善心相應的。第六善心與第五相同(有三十五行相應)，只是由有行而起的
一點差別。其次第七善心，再除無癡外，和其餘的(三十四行相應)。第八善心
亦然(與三十四行相應)，只是由有行而起的一點差別。
    如第一(欲界善心)所說的(諸行)中，除了三種離(惡行)其餘的(三十
三行)是與色界第一善心相應的。第二(色界善心)，除去尋(與三十二行相
應)，第三(色界善心)更除去伺(與三十一行相應)，第四(色界善心)更除
去喜(與三十行相應)，第五(色界善心)更除去不定中的悲和喜(與二十八行
相應)。在四無色善心中也是同樣(與二十八行相應)，這裡只是在無色界的一
點不同而已。
    出世間的善心中，先說在初禪的(四)道識的(相應行)，與第一色界善識
中所說的相同，在第二禪等的(四道識的)種類，與第二色界識等中所說的相
同。但這裡沒有悲、喜，卻決定有離(三惡行)，並且是出世間，只此一點差別
而已。上面是先說善的諸行。
    (2)(與諸不善心相應的行)在不善的諸行之中，先說與貪根中第一不善
心相應的十七行，即決定依自身生起的十三，不論何法的四種。此中：
        1．觸、2．思、3．尋、4．伺、5．喜、6．精進、7．命、8．
        定、9．無慚、10．無愧、11．貪、12．癡、13．邪見，
    此等是決定依自身生起的十三種。
        14．欲、15．勝解、16．掉舉、17．作意，
    此等是不論何法的四種。此中：
    (9∼10)無慚厭之故為「無慚者」；無慚者的狀態為「無慚」。無愧懼
之故為「無愧」。此中：無慚有不厭惡身的惡行等的特相，或有無恥的特相。無
愧有不畏縮身惡行等的特相，或以無怖駭為特相。這是略說，若欲詳說，當知即
如慚、愧所說的反面。
    (11∼12)依此而(相應法)貪故，或自己貪故，或只是貪故為
「貪」。依此而(相應法)愚癡故，或自己愚癡故，或只是愚癡故為「癡」。此
中：「貪」--有把持所緣的特相，如捕猿的粘黏；有粘著的作用，如投於熱鍋
的肉片；以不施捨為現狀，如燈上的油垢；於諸結縛之法認為有樂味為近因。當
知貪能增長愛河而趨向惡趣，猶如急流的河而向大海一樣。「癡」--有心的暗
冥的特相，或以無智力特相；有不通曉或覆蔽所緣的自性的作用；以不正的行為
或暗冥為現狀；以不如理作意為近因。當知癡為一切不善的根本。
    (13)依此而(相應法)邪見故，或自己邪見故，或只是邪見故為「邪
見」。它有不如理的見解的特相；有執著的作用；以邪的見解為現狀；以不欲見
諸聖者等為近因。當知邪見是最上的罪惡。
    (16)「掉舉」--是心的浮動狀態。有不寂靜的特相，猶如給風吹動的
水波；有不穩定的作用，如風揚旗幟；以散動的狀態為現狀，如投以石而散佈的
灰塵；由於心不寂靜而起不如理的作意為近因。當知掉舉即是心的散亂。其餘諸
不善行，當知如前面的善行中所說。只有不善的狀態，是因為不善之故為卑劣，
這些是和彼等諸善行的一點差別。當知上面的十七行是與第一不善識相應的。第
二不善心也和第一不善心相似，但這裡是有行而起，並有惛沉、睡眠二種不定的
心所(有十九行相應)，只有這一點差別而已。
    此中：心的沉重為「惛沉」。心的倦睡為「睡眠」。即說此等是精神萎靡缺
乏勇氣不堪努力之意。惛沉與睡眠合為「惛沉睡眠」。此中：惛沉以不堪努力為
特相；有除去精進的作用；以心的消沉為現狀。睡眠以不適業為特相；有閉塞
(其心)的作用；以心的沉滯或眼的昏昏欲睡為現狀。這兩種都是由不樂及欠伸
等而起不如理的作意為近因。
    第三不善心，如第一不善心所說的諸行中，除一邪見，而有不定的慢，唯此
差別，餘者相同(亦有十七行相應)。「慢」以令心高舉為特相；有傲慢的作
用；以欲自標榜為現狀；以與見不相應的貪為近因。當知慢如狂人相似。
    第四不善心，如第二所說的諸行中，除一邪見而有不定的慢，唯此差別，余
者相同(有十九行相應)。第五不善心，如第一所說的諸行中，除去一喜，與其
余的(十六行)相應。第六不善心，亦如第五所說，唯一不同的，這裡是從有行
而起，並有惛沉、睡眠二不定(有十八行相應)。第七不善心，如第五所說，除
見而存一不定的慢(有十六行相應)。第八不善心，如第六所說的諸行中，除見
而存一不定的慢，餘者相同(有十八行相應)。
    其次於瞋根的二不善心中，先說與第一心相應的十八行：即決定依自身生起
的十一，不論何法的四種，及不決定生起的三種。此中：
        1．觸、2．思、3．尋、4．伺、5．精進、6．命、7．定、8．
        無慚、9．無愧、10．瞋、11．癡，
    此等是決定依自身生起的十一種。
        12．欲、13．勝解、14．掉舉、15．作意，
    此等是不論何法的四種。
        16．嫉、17．慳、18．惡作，
    此等是不決定生起的三種。
    此中：(10)由此而起瞋故，或自瞋故，或即以瞋故為「瞋」。它有激怒
的特相，如被擊的毒蛇；有(怒)漲(全身)的作用，如毒遍(全身的作用)相
似，或有燃燒自己的所依(身體)的作用，如野火相似；以瞋怒為現狀，如敵人
獲得機會相似;以起瞋害的事物為近因。當知瞋如混了毒的腐尿一樣。
    (16)嫉妒作為「嫉」。它有嫉羨他人的繁榮的特相；有不喜(他人的繁
榮)的作用；以面背(他人的繁榮)為現狀；以他人所得的繁榮為近因。當知嫉
是結縛。
    (17)慳吝故為「慳」。它有隱秘自己已得或當得的利益的特相；有不能
與他人共有他的所得的作用；以收縮或吝嗇為現狀；以自己的所得為近因。當知
慳是心的醜惡。
    (18)輕蔑其所作為惡所作，此種狀態為「惡作」(悔)。它有後悔的特
相；事後悲悔有已作與未作的作用；以後悔為現狀；以作與未作為近因。當知惡
作如奴隸的狀態。
    其他諸行，已如前說。上面所說的十八行，是和第一瞋根的心相應的。第二
瞋心亦與第一相同，唯一差別的，這裡是從有行而起，並於不定之中存有惛沉及
睡眠(有二十行相應)。
    於癡根的二心中：先說疑相應心(所相應的諸行)：
        1．觸、2．思、3．尋、4．伺、5．精進、6．命、7．心止、
        8．無慚、9．無愧、10．癡、11．疑--此等十一種是決依自身
        生起的；12．掉舉、13．作意--這兩種是不論何法，合有十三行
        相應。
此中：(7)「心止」只是維持心的靜止的弱定。(11)不能治癒其心故為
「疑」。它有懷疑的特相；有動搖的作用；以不決定或無決定見為現狀；由疑而
起不如理的作意為近因。當知疑是行道的障礙。
    其次掉舉相應心(所相應的諸行)，如疑相應心中所說的，除去疑，而存其
余的十二行。但這裡由於無疑而起勝解。合勝解而成十三行。因有勝解，故可能
成為強定。並且這裡的掉舉是決依自身生起的，勝解則屬於不論何法。當知上面
所說的是不善行。
    (3)(與異熟無記心相應的行)無記的諸行中：先依異熟無記的無因與有
因，別為二種。此中，與無因異熟識相應的行為無因，於無因中，先說與善及不
善異熟的眼識相應的行有五種，即決依自身生起的觸、思、命、心止，及不論何
法的作意。與耳、鼻、舌、身識相應的行亦同樣。二異熟意界(39、55)
(相應的行)，同前面的五種，再加尋、伺、勝解為八種。但於此中的喜俱心
(40)，更加一喜(有九行相應)。
    其次與有因異熟識相應的行為有因。此中先說與八欲界異熟(42∼49)
相應的行，與八欲界善心(1∼8)相應的行相似；但這裡沒有(八欲界善心中
所說的)悲與喜二不定(心所)--因為悲喜是以有情為所緣，故異熟心中是沒
有的；並因為欲界異熟心，一向是小所緣的，所以不但沒有悲喜，也沒有三種離
在異熟心中。如說：「五學處只是善的」。
    其次與色界、無色界、出世間諸異熟識(57∼69)相應的行，等於那些
善識(9∼21)相應的行。
    (4)(與唯作無記心相應的行)唯作無記亦依無因、有因，別為二種。此
中，與無因唯作識相應的行為無因。他們與善異熟意界、(39)及二無因意識
界(41、40)相等。但這裡的二意識界(71、72)增加精進，由於有精
進，故亦可能成為強定。這便是這裡的唯一不同之處。次與有因唯作識相應的行
為有因。此中：先說與八欲界唯作識相應的行，除去三離，餘者等於八欲界善心
相應的行。關於色界、無色界的唯作心相應的行，完全等於彼等善識相應的行。
當知上面的是無記行。
    這是詳淪行蘊門。

(六)關於五蘊的雜論

    (1)(五蘊的經文解釋)上面是先依阿毗達摩中的句的分別法而詳論五蘊
門。其次，世尊曾這樣的詳說諸蘊：「任何色不論是過去的、未來的、現在的、
或內、或外、或粗、細、劣、勝、遠、近的，集結在一起，總名為色蘊。任何受
……任何想……任何行……任何識，不論是過去的、未來的、現在的……乃至總
名為識蘊」。
    上面所引的文句中：「任何」是遍取無餘之意。「色」是給以限止於超過色
的意義。由於這三字的結合，便成色的包括無餘之義。然後開始對此色作過去等
的分別--即此色，有的是過去的，有的是未來的各種差別。受等亦然。
    此中：先說此色，依於世、相續、時、剎那的四種名為「過去」。「未來、
現在」也是同樣的。
    此中：(一)先就「世」說，即於一個人的一有的結生之前為過去世；在死
的以後為後世；在兩者之間的為現在世。
    (二)依「相續」說，由於同一時節等起的色及同一食等起的色，雖系前後
持續而起，亦為現在相續；於(現在的)以前所不同的時節及食等起的色為過去
相續；以後的為未來相續。心生的色，則於同一路線、一速行、一三摩缽底等起
的為現在相續；在此以前的為過去相續；以後的為未來相續。業等起的色，依相
續沒有過去等的各別；因為那(業等起的色)只是由時節、食及心等起的諸色的
支持者，當隨(時節等起的色等的過去等)而知此(業等起的色)的過去等的分
別。
    (三)依「時」說：即依於一須臾、朝、夕、晝、夜等的時間中相續而起的
色，彼等的時為現在時，從此前面的為未來時，在此後面的為過去時。
    (四)依「剎那」說：即由於生住滅的三剎那所攝的色為現在；從此前面的
為未來；在後面的為過去。或以有過的因緣作用的色為過去；已盡因的作用而未
盡緣的作用的為現在；
未曾達成(因緣)兩種作用的為未來。或者在行其自作用
(地能堅持等)的剎那為現在；從此前面的為未來；在後面的為過去。這裡只有
剎那等說是非差別的(正義)，餘者(世、相續、時)是差別的(借喻的)。
    「內、外」的差別，已如前說。這裡也是以個己為內、以他人為外。
    「粗、細」之別，已如前說。
    「劣、勝」之別，有差別(借喻的)及非差別(正義)二種。此中：比較色
究竟天的色，則善見天的色為劣；而此善見天的色比較善現天則為勝。如是乃至
地獄有情的色，當知從差別而比較勝劣。其次依非差別說，那不善異熟識生起之
處的色為劣，善異熟識生起之處的色為勝。
    「遠、近」亦如前說。這裡亦當依處所比較而知遠近。
    「集結為一起」，即上面以過去等句各別顯示的一切色，以彙集聚起來，成
為稱作變壞相的一種狀態，總名為「色蘊」。這便是經文之義。
    依於此說，即指一切的色，於變壞的特相中集聚起來為色蘊，並非於色之外
另有色蘊。
    (受蘊等)與色同樣，而受等亦於覺受的特相等集聚起來為受蘊等，並非於
受等之外另有受蘊等。
    其次於過去等的分別，這裡亦依相續及剎那等而知有受的過去、未來、現在
的狀態。此中：先「依相續」說即屬於一路線、一速行、一等至所攝的受及於一
種境而起的為現在；在以前的為過去，在以後的為未來。次「依剎那等」說，即
屬於(生、住、滅)三剎那所攝的、及在前際後際的中間而行自己的作用的受為
現在；在以前的為過去，在以後的為未來。
    「內外」之別，當知亦依個己等而說。
    「粗、細」之別，當依種類、自性、人、世間及出世間而知，即如《分別
論》所說「不善受為粗，善及無記受為細」等的方法。
    (一)先就「種類」說：不善受，因為是有罪行之因，是煩惱熱苦的狀態，
是不寂靜的習慣，所以比較於善受則為粗；又因為是有造作故，是有(為結果
而)努力故，有取得異熟故，是煩惱熱苦的狀態及有罪之故，比較異熟無記受則
為粗；只因為是有異熟，是煩惱熱苦的狀態，是障害及有罪之故，比較唯作無記
受則為粗。其次善受及無記受，恰恰與上述相反，所以比較不善受則為細。又善
與不善二種受，因為有造作，有努力，能取異熟之故，比較二種無記受又為粗。
恰恰與上述相反的二種無記受，比較彼等(善、不善受)則為細。如是先依種類
而知粗細。
    (二)「依自性」說：苦受、因為無樂、不靜、煩擾、恐怖及為他所克勝之
故，比較其他(樂、捨)二受為粗。其他的(樂、捨)二受，因為是樂、是寂
靜、是勝、是適意及中庸之故，比較苦受則為細。其次樂與苦的二受，因為不
靜，煩擾及明瞭之故，比較不苦不樂受則為粗。那(不苦、不樂受)恰恰與上述
相反，故比較前二者為細。如是當依自性而知粗細。
    (三)「依人」說：不入定者的受，因對種種的所緣而散亂，故比較入定者
的受為粗。與此相反的(入定者的受)則為細，如是當依人而知粗細。
    (四)「依世間及出世間」說：有漏的受為世間。那有漏受，因為是起漏之
因，是為瀑流所流，為軛所軛，為縛所縛，而至取著及雜染之故，是凡夫所共之
故，比較無漏受則為粗。而無漏受與此相反，故比較有漏則為細。如是當依世
間、出世間而知粗細。
    這裡以種類及自性等的分別，應該注意避免其(粗細的)混雜。雖然與不善
異熟身識相應的受，依種類說，因無記故為細，但依自性(人、世間、出世間)
等說則為粗。即如這樣說：「無記受為細，苦受為粗。入定者的受為細，不入定
者的受為粗。無漏受為細，有漏受為粗」。亦如苦受所說，而樂受等依種類說雖
為粗，依自住等則為細。因此依種類等沒有混雜，當知諸受的粗細不混。即所
謂：無記受依種類說，則比較善與不善為細。可是這裡不應作如是自性等的分別
說：「什麼是無記?它是苦受嗎?樂受嗎?它是入定者的受嗎?是不入定者的受
嗎?它是有漏受嗎?它是無漏受嗎」?其他的一切處也是這樣。
    更依這樣的語句：「或依彼此的受，互相比較，而知受的粗細」，甚至於不
善等中，瞋俱受，因為如火燒自己的所依(心依處)一樣，故比較貪俱受為粗；
而貪俱受則比較為細。於瞋俱受中，亦以決定有者為粗，不決定有者為細。於決
定有者的受中，亦以劫住(生存一劫)者的受為粗，餘者為細。於劫住者的受
中，亦以無行的為粗，有行的為細。其次於貪俱的受，與見相應的為粗，餘者為
細。於見相應的受中，亦以決定、劫住、無行的為粗，餘者為細。總之，不善的
受，能產生許多異熟的為粗，產生少異熟的為細。善的受，則產生少異熟的為
粗，產生許多異熟的為細。
    還有：欲界的善受為粗，色界的為細；無色界的受更細；出世間的受再細。
於欲界的善受，施所成的為粗，戒所成的為細；修所成的更細。於修所成受中，
有二因的為粗，有三因的為細。於三因的受中，有行的粗，無行的細。於色界善
受中，初禪受粗……乃至第五禪受為細。於無色界善受中，空無邊處相應受為粗
……乃至非想非非想處受為細。於出世間善受中，須陀洹道相應受為粗……乃至
阿羅漢道相應受為細。同樣的，關於各地的異熟，唯作的受，依苦等、不入定者
等、有漏等的方法，與所說的
受中一樣。
    依處所說，地獄的苦為粗，畜生界的苦為細……乃至他化自在天的苦為細。
猶如苦受，而樂受亦宜就一切處類推而知。
    依事物說，任何由劣的事物所起的受為粗，由勝的事物所起的受為細。
    次依「劣、勝」的分別，當知那粗的受為劣，而細的受為勝。
    其次關於「遠、近」之句，在《分別論》曾作此等分別：「不善受與善及無
記受隔遠；不善受與不善受接近」等。是故不善受，因為是不同分，不相合，不
類似，故與善及無記受隔遠；同樣的，善及無記受與不善受隔遠。其他一切類推
可知。不善受，因為是同分，類似，故與不善受接近。
    這是詳論受蘊的過去等的分別。
    (2)(關於五蘊的抉擇說)對於與諸受相應的想等(三蘊)，亦當以同樣
的方法而知。既然知道了這些，更應該：
        為了欲於諸蘊而得種種智，
        一以次第，二差別，
        三不增減，四譬喻，
        五以二種的所見，
        六以如是見者的利益成就，
        智者當知此等正確的抉擇。
    此中：(Ⅰ)「以次第」，有生起的次第，捨斷的次第，行道的次第，地的
次第，以及說法的次第等種種的次第。
    此中：
        「最初便是羯羅藍，
        羯羅藍後頞部曇」。
此等是「生起的次第」。「以見捨斷法，以修捨斷法」，此等是「捨斷的次
第」。「戒清淨……心清淨」，此等是「行道的次第」。「欲界、色界」，此等
是「地的次第」。「四念處，四正勤」或「施說、戒說」，此等是「說法的次
第」。
    於此等之中，先說這裡不合於生起的次第，因為諸蘊的生起是不能像羯羅藍
等那樣確定前後的。捨斷的次第也不合，因為善與無記應不捨斷之故。行道的次
第亦不適合，因為不善不可作為行道之故。地的次第亦不適合，因為受等是包攝
於四地之中的。只有說法的次第是適合的。即世尊對不分別五蘊而起我執的應該
化導的人，欲令他們脫離我執，為示(五蘊)積聚的區別，並欲使他們獲益及容
易瞭解起見，故最初對他們說眼等之境而較粗的色蘊。其次說有覺受於好與不好
的色的受，有覺受而有想念之故，次說如是把取於受的境的行相的想。次說由於
想而行作的行。最後說彼受(想行)等所依止及為彼等之主的識。如是當知先依
次第而抉擇。
    (Ⅱ)「以差別」，即依蘊與取蘊的差別。什麼是它們的差別呢?「蘊」是
普通無差別而說的；「取蘊」，因為是有漏與取著的對象，所以是差別說的。即
所謂：「諸比丘！我對你們說五蘊及五取蘊，汝當諦聽。諸比丘，什麼是五蘊?
諸比丘！那任何色，過去、未來、現在……乃至或近的，諸比丘，是名色蘊。那
任何受……乃至那任何識……乃至或近的，諸比丘，是名識蘊。諸比丘，此等名
為五蘊。諸比丘，什麼是五取蘊?諸比丘，那任何色……乃至或近的，是有漏
的，取著的，諸比丘，是名色取蘊。那任何受……乃至那任何識，或近的，有漏
的，取著的，諸比丘，是名識取蘊。諸比丘，此等名為五取蘊」。
    在此經中：受等是有無漏的，而色是沒有無漏的。然而此色由於聚的意義，
是適合於蘊的意義，故說為蘊；此色由於聚義及有漏之義，則適合於取蘊，故說
為取蘊。可是受等在蘊中說是無漏的，在取蘊中說是有漏的，在這裡的取蘊，當
知是「取著之境的蘊為取蘊」的意義。然而在這裡(清淨道論)是把此等(蘊、
取蘊)一切總括一起而單說為蘊的。
    (Ⅲ)「以不增減」，為什麼世尊只說五蘊而不多不少呢?(一)一切有為
法依同分而類集為五之故，(二)是我與我所執的對象的最上之故，(三)此五
蘊包攝其他(戒蘊等)之故。(一)於各種的有為法中，依其同分及總括為一起
的方面說：即色依色的同分而集結一起為一蘊，受依受的同分而集結一起為一
蘊，如是想等也一樣。所以說「一切有為法依同分而類集為五之故」。(二)於
我與我所執的對象中以此色等五種為最上，即所謂：「於現存的色中，由於取色
而住著於色，生起這樣的見：『這是我的，我是此，這是我自己』；於現存的受
中……想中……行中……乃至識中，由於取識而住著於識，生起這樣的見：『這
是我的，我是此，這是我自己』」。所以說「是我與我所執的對象的最上之
故」。(三)關於其他所說的戒等的五法蘊，他們都包攝於這行蘊之中。所以
說：「此五蘊包攝其他(戒蘊等)之故」。如是當知依不增減而抉擇。
    (Ⅳ)「以譬喻」，色取蘊如病院，因為它是象病人的識取蘊的基地(所
依)，門(根)，所緣(境)，有住所的意義之故。受取蘊，因起苦痛之故如
病。想取蘊，因為由於欲想等而起與貪等相應的受，所以譬如病的等起因。行取
蘊，因為是受的病的因緣，所以譬如不適當侍病。如經中說：「受是為覺受性而
行作」；即是說「因為行了不善業，積集起來，故成異熟報，生起苦俱的身
識」。識取蘊，因為不脫離於受的病，所以譬如病人。此等五蘊，又如：牢獄、
懲罰、犯罪、懲罰者、服罪者；亦如食器、食物、菜、侍候者、食者。如是當知
以譬喻而抉擇。
    (Ⅴ)「以二種所見」，即以簡略及詳細的二種見，為這裡的抉擇。(一)
「簡略」，即如毒蛇喻經中所說的道理，當見舉劍的敵人為五取蘊；在重擔經所
說的，應見重擔；於《說食經》中所說的，應見食者；於閻摩迦經中所說的，應見無
常、苦、無我、有為及殺戮者為五蘊。(二)詳細，即應視色如泡沫聚，因為不
能捏成之故。視受如水泡，因有暫時之樂的緣故。視想如陽焰，因為幻象之故。
視行如芭蕉之幹，因無真實心髓之故。視識如幻，因為欺詐之故。再特別詳細的
說：內部的色，雖極優美，亦當視為不淨。視受為苦，因為不離三苦之故。視想
與行為無我，因為它們不能受制之故。視識為無常，因為是生滅之法的緣故。
    (Ⅵ)「以如是見者的利益成就」--如是以簡略與詳細二種而見者，成就
利益，而知抉擇。即先以簡略而見五取蘊如舉劍的敵人等，則不為諸蘊所惱害。
次以詳細而見色等如泡沫聚等之人，則不會於不真實而見為真實。更就五蘊特別
他說：
    (1)見內色為不淨者，則善知段食，能於不淨之中而捨斷於淨的顛倒，超
越於欲流，解除欲的軛，以欲漏而成無漏，破除貪慾身系，不取於欲取。
    (2)見受為苦者，則善知觸食，能於苦中而捨斷於樂的顛倒，超越於有
流，解除有的軛，以有漏而成無漏，破除瞋恚身系，不取於戒禁取。
    (3)見想、行為無我者，則善知意思食，能於無我中而捨斷我的顛倒，超
越於見流，解除見的軛，以見漏而成無漏，破除以此為真實住著的身系，不取於
我語取。
    (4)見識為無常者，則善知識食，能於無常中而捨斷於常的顛倒，超越於
無明流，解除無明的軛，以無明漏而成無漏，破除戒禁取的身系，不取於見取。
        因見五蘊是謀殺者，
        它有這樣大的功德，
        智者呀！
        當見五蘊是殺戮者。
            為善人所喜悅而造的清淨道論，在論慧的修習中，完
            成了第十四品，定名為蘊的解釋。

第十四　說蘊品


第十五　說處界品

第十五　說處界品

慧地之二——釋十二處

    諸「處」有十二處，即眼處、色處、耳處、聲處、鼻處、香處、舌處、味
處、身處、觸處、意處、法處。釋此十二處：
        義、相、限量，次第及簡詳，
        並以所見而知於抉擇。
    (一)「以義」這裡先以各別的說：見故為「眼」，即是它欣享及啟示於色
的意思。顯示自己故為「色」，即是一個人的顏色變化而能顯示他的心意的意
思。聞故為「耳」。發音故為「聲」，即發聲的意思。嗅故為「鼻」。開顯故為
「香」，即開陳自己的事的意思，呼(食物而保持他的)命故為「舌」。有情嗜
愛故為「味」，即嗜嘗於味的意思。是可厭的有漏法的來處故為「身」，來處即
生起的地方。接觸故為「觸」。思考故為「意」。保持自己的特相故為「法」。
    其次普通的說(處的意義)：(一)努力故，(二)來的伸展故，(三)長
領導故，當知為「處」。即(一)於眼及色等的根門、所緣、而心、心所法各各
緊張發奮努力精進其自己的感受等的作用(所以說努力故為處)。(二)此等十
二處能伸展擴大彼等所來的心、心所法，所以說(來的伸展故為處)。(三)直
至那在無始輪迴中所起的極長的輪迴之苦未得停止，而此等十二處便起領導(而
受輪迴之苦)，所以說(長領導故為處)。是以說此等一切(十二處)法，因努
力故，因來的伸展故，因長領導故為「處」。
    還有(一)以住處之義，(二)以礦山之義，(三)以會合處之義，(四)
以產地之義，(五)以原因之義故為「處」。即(一)如說世間是自在天處，梵
蘇天處等，故說以住處之義為處。(二)如說金處、銀處等，故說以礦山之義為
處。(三)如佛教中說：
        「悅意之處，諸鳥同棲」。
在這些地方，則以「會合處」為處。(四)如說「南路是產牛之處」等，則以
「產地」為處。(五)如說「如有處，他必得證明的能力」等，則以「原因」為
處。(一)因為心、心所法住於眼等之中，依他們而存在之故，所以眼等是心，
心所法的住處。(二)因為心、心所法散佈於眼等之中，以他們為依止及以他們
為所緣之故，所以眼等是心，心所法的礦山。(三)眼等是心，心所法的基地
(所依)，認識之門，所緣及集合之處，所以是他們的會合處。(四)因為心、
心所法以眼等為依止，為所緣始能生起，所以是他們的產地。(五)苦無眼等，
亦無心、心所法，所以眼等是他們的原因。如是依住處之義，礦山之義，會合處
之義，產地之義及原因之義等的理由，故說此等法為處。依照上述的意義，眼即
是處，故名眼處……乃至法即是處，故名法處。如是當先以義而知抉擇。
    (二)「以相」，這裡亦當以眼等的相而知抉擇。他們的相與蘊的解釋中所
說的同樣。
    (三)「以限量」，即是說以那樣的數量。眼等亦即是法。那末，為什麼不
說眼等為法處，卻說為十二處呢?因為依據確定六識身生起的門及所緣之故，即
由於確定這六識身的門及所緣的差別故說為十二。因為屬於眼識路線所攝的識
身，只有眼處是他的生起之門，色處是他的所緣。其他諸識身和諸處也是同樣。
唯第六(意識身)，只有稱為有分意的意處的一分是他的生起之門，不共的法處
是他的所緣。這是依據確定六識身的生起之門及所緣，故說十二。如是當知以限
量而抉擇。
    (四)「以次第」，這裡也適合應用於前面所說的生起次第。即於六內處中
的眼處，因為以有見有對色為境之故，是明瞭的，所以最先說。其次因為以無見
有對色為境之故，所以說耳處等。或者由於見優勝、聞優勝、有許多利益之故，
於內處中，先說眼處及耳處，此後再說鼻等三處。意處以五種為活動的範圍，故
於最後說。其次根據眼處等的活動範圍，所以在內六處之間，次第而說外六處的
色處等。亦因確定識的生起的原因，故說此等十二處的次第。即如世尊說：「諸
比丘，以眼與色為緣生起眼識……乃至以意與法為緣生起意識」。如是當知這十
二處的次第的抉擇。
    (五)「以簡略與詳細」，先就簡略說：意處及法處的一部分是屬於名所
攝，其他的諸處屬於色所攝，所以十二處只是名與色而已。其次詳細地說：先內
六處中的眼處，依種類只是「淨眼」，但依於(善惡等的業)緣，(地獄乃至天
界的五)趣，(象馬或剎帝利等的)部類及(凡聖等的)人的不同，則有無數的
區別。耳處等四種也是同樣。意處，同有善、不善、異熟、唯作識的不同，所以
有八十九種或一百二十一種的區別。色、聲、香、味處，因(青黃等的)異分及
(善惡等的業)緣等的不同，故有無數的區別。觸處，依地界、火界、風界，有
三種區別；若依緣等的不同，則有多數的區別。法處，依受、想、行蘊、細色、
涅槃、(苦樂等的)自性及(眼觸所生、耳觸所生等的)種種住不同，故有多數
的區別。如是當以簡略與詳細而知抉擇。
    (六)「以所見」，在這裡，一切有為的處，都應視為不來不去。因為他們
(有為處)在生起之前無所從來，在消滅之後亦無所去。誠然它們在生起之前為
不得自性，在消滅之後則完全破壞了自性，唯在前際與後際的中間，與緣給合而
起作用，不能自在控制的，所以說應視(有為處)為不來不去。
    同樣的，應視(有為處)為非努力，亦非創作
。因為眼與色等決不會這樣思
念：「呀！好的，我們和合，令識生起」！它們(有為處)亦不會努力從事以
(認識之)門，以基地(所依)，或以所緣，令色生起。只是法性本然，眼與色
等和合之時，而眼識等生起。所以說應視有為處為非努力亦非創作。
    並且應視內六處如無人的鄉村，因為沒有常、淨、樂、我的狀態之故；應視
外六處如搶劫村莊的強盜，因為它們有害於內六處之故。即所謂：「諸比丘！眼
為可意及不可意的色所害」。亦應視內六處如六種動物；視外六處如彼等(六動
物)的活動境界。如是應以所見而知抉擇。
    這是先為詳論十二處。

慧地之三——釋十八界

    其次說「界」有十八，即眼界、色界、眼識界、耳界、聲界、耳識界、鼻
界、香界、鼻識界、舌界、味界、舌識界、身界、觸界、身識界、意界、法界、
意識界。釋此十八界：
        一以義，二以相等，三以次第，四以限量，五以數，六以緣，
        七以所見而知於抉擇。
    此中：(一)「以義」，即見故為眼，顯示自己故為色，眼的識故為眼識。
當以此等方法，而知抉擇眼等十八界的各別意義。其次普通說界的意義：(一)
令傾向故，(二)負運故，(三)配給故，(四)因此令向故，(五)此中保持
故為界。即(一)譬如金銀等的要素(界)能生金銀等，由於世間的諸界決定的
原因，令向於種種的輪迴之苦。(二)負即運義，由有情負於界，如運夫的負
重。(三)此等(世間的諸界)只配給苦，不如人意之故。(四)由於此等(諸
界)為因，而有情傾向於輪迴之苦。(五)保持即放置義，是說把苦保持於此等
(諸界)之中的意思。如是於眼等的一一法由生而令傾向及負運等的意義，故名
為界。
    又(一)譬如諸外道所說的我，實在是毫無自性的，此等(十八界)則不
然，它們是保持自己的自性的，所以為界。(二)譬如世間種種黃的雄黃及紅的
砒石等是岩石的成分，而說為界，如是此等諸界亦如界(成分)，因為此等種種
(界)是智及可知的成分。(三)譬如稱為身體的復合體的成分中的脂肪質和血
等，由於特相不同，互相各異，而稱為界，如是稱為五蘊的身體的成分中的十八
界，亦稱為界，因為此等眼等諸界的特相亦互相各異不同之故。(四)界與「非
命」是一同義語。即如世尊為了欲使斷除命想的說法所示：「比丘！此人是六界
所成」等。所以依照上面所說的方法，眼即是界故為眼界……乃至意識即是界故
為意識界。如是當知先依此等的義而抉擇。
    (二)「以相等」，這裡當知以眼等的相等而抉擇。他們的相等，與蘊的解
釋中所說的一樣。
    (三)「以次第」，這裡亦如前面所說的生起次第等之中，以說法的次第為
適宜。那說法的次第，是指確定因果的次序而說，即眼界與色界二種為因，而眼
識界是果。餘者亦然。
    (四)「以限量」，即以數量而說。在各種的經與論中，亦曾說到十八界以
外的其他諸界，如：光明界、淨界、空無邊處界、識無邊處界、無所有處界、非
想非非想處界、想受滅處界、欲界、恚界、害界、出離界、無恚界、無害界、樂
界、苦界、喜界、憂界、捨界、無明界、精進界、勤界、勤勇界、劣界、中界、
勝界、地界、水界、火界、風界、空界、識界、有力界、無為界、多界、種種界
的世間。
    (問)既然這樣，為什麼不以一切界為限而只以此十八界為限呢?(答)因
為所存的一切界，從自性上說，都可以含攝於此十八界之中的緣故。即「光明
界」只不過是色界。「淨界」亦與色等有關。何以故?因為它只是一種淨的相，
即淨相而為淨界，那淨相是不能離開色等而存在的。或者說，善異熟識的所緣的
色等為淨界，所以淨界只是色等而已。在「空無邊處界」等之中，那心法則攝意
識界中，餘者(心所法)則攝於法界中，其次「想受滅界」，實無自性；只是
(意識界及法界)二界的滅而已。「欲界」只是法界；即所謂「此中欲界怎樣?
便是與欲有關的思擇、尋求……乃至邪思惟」。或者十八界即欲界；所謂：「下
自無間地獄起，上至他化自在天止，任何行動於此中及包攝於此中的蘊、界、
處、色、受、想、行、識。是名為欲界」。
    「出離界」亦只是法界。依據此說：「一切善法為出離界」，所以即是意識
界。
    「恚界、害界、無恚界、無害界、樂界、苦界、喜界、憂界、捨界、無明
界、精進界、勤界、勤勇界」亦只是法界而已。
    「劣界、中界、勝界」只是十八界而已。因為劣的眼等為劣界，中、勝的眼
等為中界及勝界。總而言之：不善之法界及意識界為劣界；世間的善及無記的眼
界等同為中界；出世間的法界及意識界為勝界。
    「地界、火界、風界」只是觸界而已。「水界和空界」只是法界。「識界」
只是眼識等七識界的簡略之說。
    十七界及法界的一部分是「有為界」。「無為界」則只是法界的另一部分。
    如是存在的一切界，從自性上說，都得含攝於十八界之內，所以只說十八
界；也是為了欲除有人於有知識的自性的識中而起的命想，所以這樣說。即因為
有於知識的自性的識中而作命想的有情，世尊為了欲使他們斷滅長時所懷的命
想，指明有限識界、耳識界、鼻識界、舌識界、身識界、意界、意識界等多識的
差別，並且它們是依止於眼及色等的緣而起作用，是無常的，所以佛說十八界。
更因為是隨順其所教化的弟子的意樂，所以這樣說。又這樣不過於簡略也不過於
詳細的說法，是隨順其所教化的有情的意，所以說明十八。
        世尊以廣略的法門而說法，
        他的正法之光照耀的時候，
        其所化有情心中的黑暗，
        便在剎那之間消滅了。
如是當知以限量而抉擇。
    (五)「以數」，先說眼界，據種類，依淨眼只有一法數。耳、鼻、舌、
身、色、聲、香、味界亦同樣，依淨耳等亦只有一法數。其次觸界，依地、火、
風，有三法數。眼識界，依善與不善的異熟，有二法數。如是耳、鼻、舌、身識
界亦同。其次意界，依五門轉向的善與不善的異熟及領受(唯作)，有三法數。
法界，依三無色蘊(受想行)及十六細色並無為界，有二十法數。意識界，依其
余的善、不善、無記的識，有七十六法數。如是當知以數而抉擇。
    (六)「以緣」，先說眼界，給與眼識界以不相應、前生、有、不離、依
止、根緣的六緣為緣。色界給與眼識界以前生、有、不離、所緣緣的四緣為緣。
如是耳界、聲界等給與耳識界等為緣亦然。
    其次對於眼識等的五種，則五門轉向的意界給與他們以無間、等無間、非
有、離、親依止的五緣為緣。而彼等前五識亦給與領受意界(以五緣為緣)。同
樣的，領受意界給與推度意識界，推度意識界給與確定意識界，確定意識界給與
速行意識界(以五緣為緣)。而速行意識界再給與各各以後的速行意識界以彼等
(無間、等無間、非有、離、親依止)的五緣及數數修習緣的六緣為緣。這是在
五門作用的方法。
    次於意門，則有分意識界給與(意門)轉向意識界，而(意門)轉向意識界
給與速行意識界以上面所說的五緣為緣。
    其次法界(受想行——心所法)給與七識界以俱生，相互、依止、相應、
有、不離等的多種緣為緣。而眼界等及一部分的法界(如細色、涅槃等)則給與
一部分的意識界以所緣緣等為緣。對於眼識界等，不只是以眼界及色等為生起之
緣，亦以光明等為緣，所以古師說：「以眼、色、光明，作意為緣生起眼識；以
耳、聲、空間，作意為緣生起耳識；以鼻、香、風，作意為緣生起鼻識；以舌、
味、水，作意為緣生起舌識；以身、觸、地，作意為緣生起身識；以有分意、
法，作意為緣生起意識」。這裡是略說。對於緣的詳細分別，將在緣起的解釋中
更明白他說。如是當知(這十八界)以緣而抉擇。
    (七)「以所見」，是說當以所見而知抉擇之義。即一切的有為界，無論是
前際後際的都應視為無真實性，沒有常、淨、樂、我的特性，並且都是依於緣而
相關的作用。
    次就十八界各別而說：當視眼界如鼓面，色界如鼓槌，眼識界如鼓聲；又眼
界如鏡，色界如面，眼識界如映於鏡中的面相；或者眼界如甘蔗與胡麻，色界如
搾機的輪軸，眼識界如甘蔗汁及麻油；或視為眼界如下面的木燧，色界如上面的
木燧，眼識界如所起的火。對於耳界等亦應視為同樣。
    其次意界，從生起方面說，應視它是眼識界的先驅及隨從者。
    在法界中的受蘊，當視如箭如樁。其中的想蘊及行蘊，則如受了與受的箭樁
的苦痛。或者凡夫的想，因由意欲而生苦痛之故如空拳，或因取於不如實之想，
故如森林之鹿(見假的草人而作人想)。行蘊，由它而投入於結生，故應視如投
人於火坑的人，或因它而為生苦所隨，故應視如為官吏所追的盜賊，或因為它是
取來一切不利的蘊的相續之因，故應視如毒樹的種子。(而法處所攝的)色，因
為是種種的危險之相，故應視如刀輪。
    對於無為界，則應視為不死、寂靜、安隱。何以故?因為是反對取來一切不
利之故。
    意識界，於諸所緣，不能確定，故應視如森林的猿猴；甚難調御，故如野
馬；它能落於任何所欲之境，故如投於空中的棍；因它穿了貪瞋等的種種煩惱之
衣，故應視如盛裝的舞女。
        為諸善人所喜悅而造的清淨道論，在論慧的修習中
        完成了第十五品，定名為處界的解釋。

第十五　說處界品


第十六 說根諦品

                第十六  說根諦品

                慧地之四——釋二十二根

    其次在界之後，舉示二十二根：即眼根、耳根、鼻根、舌根、身
根、意根、女根、男根、命根、樂根、苦根、喜根、憂根、捨根、信根、精
進根、念根、定根、慧根、未知當知根、已知根、具知根。釋此二十二
根：
        一以義，二以相等，三次第，
        四以別無別，
        五以作用，六以地，
        我等如是知抉擇。
    此中：(一)「以義」，先說眼等，即如前面所說的見故為眼等
的方法。但最後的三(無漏根)中：第一，在修習的前分，由於「我
將知道未知的不死之道或四諦法」這樣的行道者所生起故，且有根
的意義，故說「未知當知根」。第二，已知(四諦)故，且有根的意義，
故說「已知根」。第三，是全知者——即完成四諦智的作用者及漏
盡者所生起故，且有根的意義，故說「具知根」。
    然而什麼是彼等(二十二根)的根的意義?(一)因陀(主)(業)
的表相之義為根義；(二)因陀(世尊)所教示之義為根義；(三)因
陀(世尊)所見之義為根義；(四)因陀(業)所生起之義為根義；
(五)因陀(世尊)所習用之義為根義。這一切義都適合。即以世
尊、等正覺者是最上自在者之故為「因陀」。又因為沒有任何人能
主於業故以善及不善的業為「因陀」。
    是故於此(二十二根)中，先說(一)由業而生的諸根，所以說
「因陀的表相之義」及(四)「因陀所生起之義」為根義。其次(二)此
等一切(二十二根)是由世尊如實而說明，及(三)正覺之故，所
以說「因陀所教示之義」及「因陀所見之義」為根義。(五)因為有些
根由世尊——牟尼因陀作為境習用，有些作為修習用，故說「因陀
所習用之義為根義」。
    又此等之所以說為根，是(六)因為稱為增上(有力)的自在之
義。即眼識等的生起，是眼等的成就之力(增上)，若此等(成就之
力)銳利時，彼等(眼識等亦起)銳利，此等遲鈍時，彼等亦遲鈍。這
是先以義而抉擇。
    (二)「以相等」，是以相、味、現起、足處而知抉擇眼等之義。而
彼等(二十二根)的相等，已於蘊的解釋中說。即最後的慧根(及
三無漏根)等的四種是無癡之義。餘者都已在那(蘊的解釋)中而
述他們的真實狀態。
    (三)「以次第」，這裡也是(前面所說的各種次第中的)說法次
第。
      由於善知內法而證得聖地之故，所以先說攝屬於身體的眼根
等。
      其次，為示那與身體有關係之法而被稱為男或女，故此後說女
根、男根。其次為了知道(那男女的身體)二者是與命根結合而生
存，故此後說命根。
    為了知道直至命根的存在，而此等覺受亦不滅，並且一切覺受
都是苦的，故此後說樂根等。
    為了指示「為滅彼等苦當修此等法」的行道，故此後說信等。
    為了指示行道不是徒然無益的，由於那(信等的)行道，最初便
得此法現於自己之前，故此後說未知當知根。因為這是那未知當
知根所產生的果，並應於彼根之後即刻修習此根，故繼之說此已知
根。為了知道由於修習前面的根而後得證於此根，證得此根之時，
便是更無所作了，故在最後說此最上安樂的具知根。這是諸根的
次第。
    (四)「以別無別」，在此等諸根之中，只是命根有分別：即是色
命根及非色根二種。餘者無別，如是當以別無別而知抉擇。
    (五)「以作用」，什麼是諸根的作用?先依這樣的語句「眼
界，由於根緣的意義，是眼識界及其相應諸法的緣」，這是由於根源
所成就的作用，又依照自己的銳利及遲鈍等的狀態，而使眼識等法
的銳利及遲鈍等亦受自己的行相的影響(作用)——這是眼根的作
用。耳、鼻、舌、身根的作用亦然。其次意根的作用是把俱生的諸
(心所)法置於自己的勢力之下。
    命根的作用是保護俱生的(色、心、心所)諸法。女根和男根的
作用是處置男女的形狀、相貌、態度及行動的方式。
    樂、苦、喜、憂根的作用，是克服俱生的(心、心所)諸法，並使獲
得如同自己的粗顯的行相。捨根的作用，則使獲得寂靜、勝、中庸
的行相。
    信等的(五根的作用)是克服其反對的(不信等)，並使其相應
的(心、心所)諸法獲得信樂等行相的狀態。未知當知根的作用，是
斷除(身見、疑、戒禁取的)三結，並使其相應的(心、心所法)趨向於
如是的捨斷。已知根的作用，是減少及捨斷欲貪與瞋恚等；並使其
俱生的(心、心所法)亦受自己的影響。具知根的作用，是捨斷對一
切作用的熱望，及使其相應的(心、心所法)趨向於不死(涅槃)。這
是當以作用而知抉擇。
    (六)「以地」，於此(二十二根)中：眼、耳、鼻、舌、身、女、男、
樂、苦、憂根，只是欲界的。意根、命根、捨根、信、精進、念、定、慧根
包攝於(三界及出世間的)四地。喜根，包攝於欲界，色界，出世間
的三地。其餘的三(無漏根)是出世間的。如是以地當知抉擇。然
        常懼無常的比丘，
        住於根律儀，
        善知於諸根，
        終至於苦滅。
    這是詳論三十二根。

              慧地之五——釋四諦

    在根之後而說「諦」，即苦聖諦、苦之集聖諦、苦之滅聖諦、苦滅
之道聖諦的四聖諦。釋此四聖諦：
        一以分別，二分解，以及三以相等別，
        四以義，五以義的要略，六以不增減，
        七以次第，八以生等的決定，九以智作用，
        十以區別內容，十一以譬喻，十二以四法，
        十三以空，十四以一種等，十五以同分與異分，
        智者當於教法的次第而知於抉擇。
    此中：(一)「以分別」——分別苦等，各各有四種的如實，非不
如實、非不如是之義，於苦等現觀之人當這樣顯現觀察。即所謂：
「苦是逼迫義、有為義、熱惱義、變易義……」，此等四種是苦的
如實非不如實非不如是之義。「集是堆積義、因緣義、結縛義、障礙
義……。滅是出離義、遠離義、無為義、不死義……。道是出義、因
義、見義、增上(力)義……」，此等四種是道的如實非不如實非不
如是之義。又如說「苦是逼迫義、有為義、熱惱義、變易義、現觀
義」等。如是當依各有四義的分別而知苦等。這是先以分別決
擇。
    (二)(以分解)」以分解及相等各別」的句子中，先「以分解」說：
「墮肯」(苦)——「墮」的音是表示厭惡的意思，如人說厭惡的兒子
為「墮補多」(惡子)。其次「肯」的音是空的意思，如說虛空為「肯」。
而此第一苦諦，因為是許多危難的住處，所以是厭惡；又因為缺乏
那愚人所思惟的常、淨、樂、我之性，所以是空。是以厭惡故，空故，
名為「墮肯」(苦)。
    其次(集)，「三」的音，如用在「三曼格摩、三妹等」(來集、集結)
的諸字中，是表示集合的意思，「鄔」的音，如用在「鄔本能、鄔地等」
(生起、上升)諸字中，是表示生起之意。「阿耶」的音，是表示原因
之意。而此第二集諦是表示和其他的緣集合之時為生起苦的原
因。如是因為集合而為生起苦的原因，所以說是「苦之集」。
    其次第三的滅諦(呢羅達)，「呢」的音，是非有之意。「羅達」的
音，是表示牢獄之意，即是沒有一切趣的苦之故，所以這裡(滅諦)
是說沒有稱為輪迴牢獄之苦的逼迫，或者說到達(此滅)之時，便沒
有稱為輪迴牢獄之苦的逼迫了。又因為是苦的對治之故，所以說
是「苦之滅」。或者因為是苦的不生起與消滅之緣，所以說「苦之
滅」。
    其次第四的道諦，因為是以苦之滅為所緣為目的而前進故得
證於苦之滅，並且(此第四諦)是得至於苦滅之道，所以說為「導至
苦滅之道」。
    此等四諦之所以稱為聖諦，因為是佛陀等的聖人所通達之故。
即所謂：「諸比丘！有此等四聖諦。什麼是它們?……乃至……諸
比丘，此等是四聖諦」。它們是聖人所通達故名為聖諦。
    又是聖人之諦故為聖諦。即所謂：「諸比丘！於天世間
中……乃至……於天及人世間中，如來是聖者。故名聖諦。
    或因正覺此等而成聖位，故名聖諦。即所謂：「諸比丘！因
為如實正覺此等四聖諦，故名如來是阿羅漢等正覺者及聖者」。
    又因聖即諦故名聖諦。聖——是如實，非不如實，真實不虛之
義。即所謂：「諸比丘！此等四諦是如實，非不如實，非不如是，
故名聖諦」。如是當以分解而知抉擇。
    (三)怎樣「以相等的區別」?於此四諦之中，苦諦，有苦難的
特相，有熱惱的作用(味)，以繼續進行為現狀(現起)。集諦，有生
起的特相，有不斷絕的作用，以障礙為現狀。滅諦，有寂靜的特相，
有不死的作用，以無相為現狀。道諦，有出離的特相，有斷煩惱的
作用，(從煩惱)出來為現狀。又四諦次第的以發生(苦)，使其發生
(集)，停止(滅)，使其停止(道)為特相；亦次第的以有為(苦)、渴愛
(集)、無為(滅)、(智)見(道)為特相。如是當以相等的區別而知決
擇。
    (四)(以義)在「以義及義的要略」的句子中，先「以義」說：什
麼是諦的意義?對於以慧眼而善觀察的人，則知這不是如幻的變
化，不是如陽焰的虛偽，不是如異教所說的我的不可得性。然而由
於如實，非不如實及非不如是性，並以苦難、生起、寂靜、出離的方
法，這是聖者之智的境界。是以當知如實，非不如實及非不如是性
是諦的意義，正如火的相及世間的自然性相似。即所謂「諸比
丘！此苦，是如實，非虛，非不如是等」。還有：
        無苦非逼迫，無逼迫非苦，
        決以逼迫性，而說此為諦。
        苦是集所成，從彼而非他，
        決定苦之因——愛著以為諦。
        去滅無寂靜，寂靜滅所成，
        決以寂靜性，而說此為諦。
        無道無出離，出離由於道，
        如實出離性，故說此為諦。
        是故諸智者，於此苦等四，
        不變真實性，總說義為諦。
    如是當以義而知抉擇。
    (五)如何「以義的要略」?這個諦字，見有多種意義，例如：
    (1)「諦語不瞋恚」
此等是說語真實的意。
    (2)「沙門、婆羅門住立於諦」，
此等是說離(妄)諦的意思。
    (3)「彼等善於議論說法者，為何以種種法說諦」，
此等是見解諦理的意義。
    (4)「諦唯有一無第二」，
此等是說第一義諦——涅槃及道的意義。
    (5)「四聖諦的善有好多」?
此等是說聖諦之意。這裡也是適合於聖諦的意義。如是當以義的
要略而知抉擇。
    (六)「以不增減」：為什麼只說四聖諦不少也不多呢?因為沒
有別的諦存在及不能刪去任何一諦
之故。即是說不能增加其他一
諦於此等之上，也不能於此等四諦之中刪去一個。即所謂：「諸
比丘！茲有沙門或婆羅門，來作這樣的主張：『此非苦聖諦，另有苦
聖諦，我要除去這個苦聖諦，宣佈另一苦聖諦』，這是不可能的事」。
又所謂：「諸比丘！無論是沙門或婆羅門，這樣說：『這不是沙門
瞿曇所說的第一苦聖諦，我要否認這第一苦聖諦，宣佈另一第一苦
聖諦』，這也是不可能的」。又世尊說(輪迴的)發生之時，同時亦說
明其原因；在說(輪迴的)停止之時，同時亦說明其停止的方法。如
是說其發生及停止並此二者之因，故結論只有四種；或以應知
(苦)、應斷(集)、應證(滅)、應修(道)；或以愛事(處)、愛、愛之滅、
愛滅之方便；或以阿賴那(執著)、喜阿賴那、破阿賴那、破阿賴那之
方便，而說為四。如是應以不增減而知抉擇。
    (七)「以次第」，這裡也是說法的次第。於此等四諦之中：因
為是粗、是一切有情所共同的，所以最初說容易知解的苦聖諦。為
了指示他的因，故繼之說集諦。為知因滅故果滅，所以此後說滅
諦。為示證滅的方便，故最後說道諦。
    或者為使繫縛於有樂之樂的有情而生畏懼之想，故最初說苦。
為示那苦不是無作而自來，也不是由自在天所化作等，而是從因而
生的，所以繼之說集。為了對那些畏懼為有因的苦所逼迫，並有希
求出離於苦之意的人，指示由出離而生的安樂，故說滅。為令彼等
得證於滅，故最後說導達於滅之道。如是當以次第而知抉擇。
    (八)「以生等的決定」，即在四聖諦的解釋中，世尊解釋諸聖
諦，曾說生等諸法，所以這裡當以生等的決定而知四諦的抉擇。一、
釋苦有十二法：「(1)生是苦、(2)老是苦、(3)死是苦、(4)愁、
(5)悲、(6)苦，(7)憂、(8)惱是苦、(9)怨憎會是苦、(10)愛別
離是苦、(11)求不得是苦，(12)略說五取蘊是苦」。二、釋集，有
三法：「此愛能取再有(生)，與喜貪俱，處處而求歡樂，即所謂(1)
欲愛、(2)有愛、(3)無有愛」。三、釋滅，只一涅槃法而依如是之
義：「即彼前述之愛的(消滅)無餘離貪、滅、捨離、放棄、解脫、無
執著(無阿賴耶)」。四、釋道，有八法：「何者是導至苦滅之道聖
諦?即八支聖道。所謂(1)正見……乃至……(8)正定」。
    1．釋苦
    (1)(生是苦)這「生」字亦有多義。例如：(一)「一生、二生」，
是說有(生)的意思；(二)「毗舍佉，有沙門生(種)名尼犍陀」，是
作部類之意；(三)「生為二蘊所攝」，是作有為相之意，(四)「於
母胎中，初心生起，初識現前，由此名為他的生」，是作結生的意
思；(五)「阿難！菩薩正在生」是作出生之意；(六)「關於他們
生說(系統說)是無可輕視無可責難的」是作家族之意；(七)「姊
姊！從那時起，我便以聖生而生」，是作聖戒的意思。這裡的生，
是指胎生者自結生(入胎)之後直至從母胎出來所進行的諸蘊而
說，至於其他的生(濕生、化生)，當知是只依結生蘊說的，這不過
是一些散漫的說法。
      直接他說，即生於各處的有情的諸蘊最初的呈現名為生。而此
生有於各種生命最初出生的特相；有回返(諸蘊)的作用；從過去生
而生起此生為現狀，或以種種苦為現狀。
      生為什麼是苦?因為是許多苦的基礎的緣故。苦有許多：所
謂苦苦、壞苦、行苦、隱苦、顯苦、間接苦、直接苦。
    此中：身心的苦受，因為自性及名稱都是苦的，故說「苦苦」。
樂受，因為是由變壞而苦的生起之因，故說「壞苦」。捨受及其餘三
地的諸行，因有生滅的逼迫，故說「行苦」。如耳痛、齒痛、貪的熱
惱、瞋的熱惱等的身心的病痛，因為要詢問才能知道，並且此等病
痛的襲擊是不明瞭的，所以叫「隱苦」，又名不明之苦。如因三十二
種刑罰所起的苦痛，不必詢問而知，並且此等苦痛的襲擊是明顯
的，所以叫「顯苦」，又稱明瞭之音。除了苦苦之外，其餘的苦都是
根據於(《分別論》中的)諦分別。其次生等的一切，因為是種種
苦的基地，故為「間接苦」，而苦苦則名為「直接苦」。
    世尊曾於《賢愚經》等用譬喻說明：因為此「生」是地獄之苦
的基地，及雖生於善趣人間而由於入胎等類之苦的基地，所以(說
生)是苦。
    此中，(一)由於入胎等類的苦：有情生時，不是生於青蓮、紅
蓮、白蓮之中，但是生於母胎中，在生髒(胃)之下，熟髒(直腸)之
上、粘膜和脊椎的中間、極其狹窄黑暗、充滿著種種的臭氣、最惡臭
而極厭惡的地方，正如生在腐魚、爛乳、污池等之中的蛆蟲相似。他
生於那樣的地方，十個月中，備嘗種種苦，肢體不能自由屈伸，由於
母胎發生的熱，他好像是被煮的一袋萊及被蒸的一團麥餅。這是
說由於入胎之苦。
    (二)當母親突然顛躓、步行、坐下、起立、旋轉之時，則那胎兒
受種種苦，如在醉酒者的手中的小羊，如在玩蛇者的手中的小蛇，
忽然給他牽前、拖後、引上、壓下等。又母親飲冷水時，他如墮於八
寒地獄，母親吃熱粥或食物之時，如落下火雨相似，母親吃鹹酸的
東西，如受以斧傷身而又灑以鹽水相似，備嘗諸苦。這是由於懷胎
之苦。
    (三)如果母親妊娠不正常，則胎兒在母親的親朋密友亦不宜
看的
處所，而受割切等手術的痛苦。這是由於墮胎之苦。
    (四)在母親生產之時，胎兒受苦，由於業生之風倒轉，如墮地
獄，然後向於可怖的產道，從極狹窄的產門而出，如從鍵孔拉出大
龍，或如地獄有情為雨山研成粉碎相似。這是由於分娩之苦。
    (五)初生的如嫩芽的身體，以手取之而浴而洗及以布拭等的
時候，如受針刺及剃刀割裂之苦一樣。這是由於從母胎出外之苦。
    (六)從此以後，於維持生活中，有犯自殺的，有誓行裸體及從
事曝於烈日之下或火燒的，有因忿怒而絕食的，有縊頸的，受種種
苦。這是由於自己所起的苦。
    (七)其次受別人謀殺捆縛等的苦。這是由於他人所起的苦。
    如是此生是一切苦的基地。所以這樣說：
        如果你不生到地獄裡面去，
        怎麼會受那裡火燒等難堪的痛苦呢?
        所以牟尼說：
        這裡的生是苦。
        在畜生裡
        要受鞭杖棍棒等許多的痛苦，
        難道不生到那裡也會有嗎?
        所以那裡的生是苦。
        在餓鬼裡
        便有機渴熱風的種種苦，
        不生在那裡是沒有苦的，
        所以牟尼說那生是苦。
        在那黑暗極冷的世間中的阿修羅，
        是多麼苦啊！
        不生在那裡便不會有那樣的苦的，
        所以說此生是苦。
        有情久住在那如糞的地獄的母胎中，
        一旦出來便受可怕的痛苦，
        不生在那裡是不會有苦的，
        所以此生是苦。
        更何必多說，
        何處何時不有苦?
        然而離了生是絕對不會有苦的，
        所以大仙說生是第一苦。
            ——先以生的決定說——
    (2)「老是苦」，老有二種，即有為相，及包攝於一有的諸蘊在
相續中而變老的——如齒落等。這裡是後者的意思。此老以蘊的
成熟為特相；有令近於死的作用；以失去青春為現狀。此老因為是
行苦及苦的基地，所以是苦。由於四肢五體的弛緩，諸根變醜、失
去青春、損減力量、喪失念與覺、及為他人輕蔑等許多的緣，生起身
心的苫，所以老是它的基地。故如是說：
        肢體的弛緩、諸根的變化，
        青春的喪失，力量的消亡，
        失去念等而受妻兒的責呵，
        由於這些以及愚昧的緣故，
        而人獲得了身和意的痛苦，
        這都是以老為因故它是苦。
            ——這是依老的決定說——
    (3)「死是苦」，死有兩種：一是關於所說「老死為二蘊所
攝」的有為相；一是關於所說「常畏於死」的包攝於一有(生)的
命根的相續的斷絕。這裡是後者之意。又以生為緣的死、橫死、自
然死，壽盡死，福盡死也是這裡的死的名字。死有死亡的特相，有
別離的作用，以失去現在的趣為現狀。因為此死是苦的基地，故知
是苦。所以這樣說。
        愚者看見了他的惡業等的相的成熟，
        善者不忍離去他的可愛的事物，
        同樣是臨終之人的意的痛苦。
        斷了關節的連絡，刺到要害的未摩，
        這都是難堪難治的身生的痛苦。
        因為死是苦所依，故說它是苦。
            ——這是對於死的決定說——
    (4)其次於愁等之中的「愁」，是喪失了親戚等事的人的心的
熱惱。雖然它的意義與憂一樣，但它有心中炎熱的特相，有令心燃
燒的作用，以憂愁為現狀。因為愁是苦苦及苦的所依故是苦。所
以這樣說：
        愁如毒箭而刺有情的心，
        亦如赤熱的鐵丸而燃燒。
        因愁而起病老死等種種苦，
        故說愁是苦。
            ——這是依愁的決定說——
    (5)「悲」——是喪失親戚等事的人的心的號泣。它有哀哭的
特相，有敘述功德和過失的作用，以煩亂為現狀，因為悲是行苦的
狀態及苦的所依故是苦。所以說：
        為愁箭所傷的人的悲哭，
        乾了喉唇口蓋實難受，
        比起愁來苦更甚，
        所以世尊說是苦。
            ——這是依悲的決定說——
    (6)「苦」——是身的苦。身的逼迫是它的特相，使無慧的人
起憂是它的作用，身的病痛是它的現狀。因為它是苦苦及使意苦
故為苦。所以說：
        逼迫於身更生意的苦，
        所以特別說此苦。
            ——這是就苦的決定說——
    (7)「憂」——是意的苦。心的逼惱是它的特相，煩擾於心是
它的作用，意的病痛是它的現狀，因為它是苦苦及令身苦故為苦。
陷於心苦的人，往往散發哭泣，捶胸，翻復地滾前滾後，足向上而
倒，引刀自殺，服毒，以繩縊頸，以火燒等，受種種苦。所以說。
        逼惱於心令起身的逼迫，
        所以離憂之人說憂苦。
              ——這是依憂的決定說——
    (8)「惱」——是喪失親戚等事的人由於過度的心痛而產生的
過失。也有人說這不過是行蘊所攝的一種(心所)法而已。心的燃
燒是它的特相，呻吟是它的作用，憔悴是它的現狀。因為它是行苦
的狀態、令心燒燃及身形憔悴故為苦。所以這樣說：
        因為此惱令心的燃燒及身形的憔悴，
        生起極大的痛苦，所以說為苦。
          ——這是惱的決定說——
    在此(愁悲惱之)中，「愁」是如以弱火而燒釜中的東西。「悲」
皇如以烈火而燒的東西滿出鑊的外面來。「惱」則猶如不能外出留
在釜內而被燒乾了的東西相似。
    (9)「怨憎會」——是和不適意的有情及事物相會。與不合意
的相會是它的特相，有令心苦惱的作用，不幸的狀態是它的現
狀。因為它是苦的基地故為苦。所以如是說：
        見到怨憎是心中第一的痛苦，
        從此而生身的苦。
        因為它是心身二苦的所依，
        所以大仙說怨憎會是苦。
          ——這是怨憎會的決定說——
    (10)「愛別離」——是和適意的有情及事物別離的意思。與可
愛的事物別離是它的特相，有生愁的作用，不幸是它的現狀。因為
它是愁苦的所依故為苦。所以這樣說：
        因為親戚財產的別離，
        愚者深受愁箭的刺激，
        所以說此愛別離是苦。
            ——這是愛別離的決定說——
    (11)「求不得」，如說：「呀！如果我們不生多麼好啊」！象
於此等的事物中欲求而不能得，故說「求不得苦」。對於不能得的
事物而希求是它的特相，有遍求的作用，不得其所求是它的現狀。
固為它是苦的所依故為苦。所以這樣說：
          因為希求那些而不得的緣故，
          有情生起了煩擾的痛苦。
          對那不得的事物的希求是苦之因，
          所以勝者說此所求而不得是苦。
              ——這是求不得的決定說——
      (12)「略說五取蘊是苦」，關於此：
          如如不動者說生是苦痛的起源，
          以及未說的一切苦，除了五蘊不生存。
          所以大仙為示苦痛的終滅，
          略說此等五取蘊是苦。
      即此五取蘊為生等的種種痛苦所逼迫，正如火之燒薪，武
器之射標的，虻蚊等之集於牛身，收穫者之刈於田地，鄉間的劫掠
者之搶於村落；又生等之生於五取蘊，亦如草和蔓等之生於地上，
花、果、嫩葉之生於樹上一樣。「生」是五取蘊的最初的苦，「老」是
它的中間的苦，「死」是它的最後的苦。「愁」是如被至死的苦所襲
擊的燃燒之苦。「悲」是不堪於前面的苦的人的悲泣之苦。「苦」是稱
為界的動搖(四大不調)而與不如意的觸所相應者的身的病苦。
「憂」是由於身病的影響於諸凡夫生起心的病苦。「惱」是由於愁等
的增長而生起憔悴呻吟者的心的燃燒的苦。「求不得」是不得如意
的人的不能完成其所希求的苦。如是以種種的方法來考察，則知
五取蘊是苦。如果把苦一一來指示，則經多劫也說不完。正如取
一滴水而代表全大海的水滴的味一樣，世尊為了指示一切苦而簡
略於五取蘊中，所以說「略說五取蘊是苦」。
            ——這是五取蘊的決定說——
                以上先依苦的解釋法。
    2．釋集
    其次於集的解釋中：「此愛」——即此渴愛。「能取再
有」——令其再有為取再有，即是它的性質是再有的，故為能取再
有。伴著喜和貪，故為「與喜貪俱」。愛的意義和喜貪相同，是作為
一起說的。「處處而求歡樂」——即於個人所生的這裡那裡而求樂
的意思。「所謂」——是不變之詞，它是含有「那是什麼」的意思。
「欲愛、有愛、無有愛」將於「緣起的解釋」中說明。然而應知這
裡是以此三種同生苦諦之義，而一起說為苦集聖諦的。
    3．釋苦之滅
    在解釋苦之滅，即以集之滅中的「即彼之愛」等的方法來說，為
什麼這樣說?因為集滅則苦滅，即是由於集之滅而滅苦，更無他
法。所以世尊說：
        不傷深固根，雖伐樹還生。
        愛隨眠不斷，苦生亦復爾。
    「因為這樣由於集之滅而滅苦，所以世尊說苦滅而示以集滅。而
諸如來的行動是等於獅子，他們在使其滅苦而示苦之滅，是注重
於因而非從於果。然諸外道的行動則等於狗子，他們在使其滅
苦而示苦之滅，教以勤修苦行等但注重於果的問題而不從於因。如
是應先知道其說教的意旨關於苦之滅是由於集之滅。這是「即彼
之愛」的意義，即彼前面所說的「能取再有」而以欲愛等分別的愛。
    「離貪」說為道，因為說：「離貪故解脫」。由離貪而滅為「離
貪滅」。完全的斷滅了隨眠，故無餘及離貪滅為「無餘離貪滅」。或
者說離貪是捨斷，是故無餘的離貪是無餘的滅。如是當知這裡的
語句的接續，依它的意義，則此等一切與涅槃是一同義語。依第一
義說苦滅聖諦便是涅槃。因為到達了涅槃之時則愛離而且滅，所
以說涅槃為離貪與滅。因為到達了涅槃時則是愛的捨等，及於彼
(涅槃)處而於五欲的執著中即一執著也沒有，所以又名為「捨離、
放棄、解脫、無執著」。
    此「滅」有寂靜的特相；有不死的作用，或令得樂的作用；無相、
或無障礙是它的現狀。
    (問)是否沒有涅槃，猶如兔角而不可得的呢?(答)不然，由於
方便而得之故，因為那涅槃是由於稱為適當的行道的方便而得，猶
如以他心智得知他人的出世間心相似，所以不應說「不可得故無
有」。亦不應說因為愚人及凡夫的不得故無涅槃。更不應說沒有
涅槃。何以故?終於不成為行道的徒然無益之故；即是說，苦無涅
槃，則導以正見而攝於戒等三學中的正當的行道終於成為徒然無
益的了，然此行道，因得涅槃之故，不是徒然無益的。(問)(能得涅
槃故)行道終非徒然無益，是不是因得(五蘊)非有之故?(答)不
然，雖然過去
未來的(五蘊)非有，但非證涅槃。(問)那麼，彼等(現
在的五蘊)非有應是涅槃?(答)不然，現在的五蘊非有是不可能
的，如果非有(諸蘊)，則不成為現在的狀態了；又(如果現在的五蘊
非有是涅槃)未免有依止於現在的諸蘊的道的剎那而生起有餘涅
槃界的過失。(問)在那時(道的剎那)，諸煩惱的不現在(現起)(說
為涅槃)應無過失?(答)不然(有過失的)，因為聖道成為無用之
故，如果這樣(說煩惱不現起為涅槃)，在聖道的剎那以前也有無煩
惱的，聖道不是成為無用了嗎?所以這是不合理的。
      (問)依照「朋友，那是貪等的盡」等的句子，則(貪等的)盡
應是涅槃，(答)不然，阿羅漢也只是(貪等的)盡，因為曾以同樣的
句子說：「朋友，那是貪等的盡」等。並且(如果說儘是涅槃)涅槃會
成為暫時的過失之故(因為儘是暫時的)。如果這樣(儘是涅槃)，
則涅槃等於暫時的有為相，那又何必依正精進去證得它；因為
有為相故則(涅槃)包攝於有為中，包攝於有為之故為貪等之火所
燒，燒故成為苦了！(問)因為盡了(煩惱)以後便不再起之故，此
(盡)為涅槃應無過失?(答)不然，因為沒有這樣的盡之故，縱使
有，也未免有如前面所說的過失之故；並且聖道亦可認為涅渠的狀
態，因為聖道而盡諸煩惱，故名為盡，聖道以後便不再起過失故。其
次就廣義說，這是稱為不生及滅的盡的(涅槃的)親依之故，成了它
的親依，以接近而說(涅槃)為盡。(問)為什麼不直接的說(涅槃
的)本質呢?(答)因為極微細之故。因為太微細，亦曾影響世尊不
大熱心去說，並且這是由聖眼才能見證的。又此涅槃是具有道者
才能獲得之故為不共。又無前際之故而非新生。(問)既於有
聖道時而有涅槃，豈非新生?(答)不然，這是不能由道而生的。
只是由道而得證而不是由道而生的，所以這不是新生。非新生故
無老死，既非新生及無老死故(涅槃)是常。(問)(外道的)微(自
性、神我、時)等的常性，是否如得涅槃的常性一樣?(答)不然，因為
(彼等的常)無有因故。(問)是否因為涅槃常故，而彼(微)等是常?
(答)不然，因為因相不得故。(問)(微等)是否如涅槃非有生起等
故為常?(答)不然，因為微等不是成就之故。依照上述的道理的
自性，故只有涅槃是常；因為超越於色的自性，故涅槃非色。諸佛
等的究竟涅槃無有差別，故究竟是一。
    由於人的修習而得涅槃時，他的煩惱業已寂靜尚有餘依(即身
體的諸蘊)在故，與余依共同命名為「有餘依(涅槃)」。由於他除
去集因，捨斷業果，於最後心以後便不再生起諸蘊，並且已生的諸
蘊亦滅之故，無有餘依；這裡是依照無有餘依之故而命名為「無餘
依(涅槃)」。由於堅強的努力的結果及由殊勝之智而證得之故，是
一切知者所說之故，是第一義的自性之故，所以涅槃不是不存在
的。即所謂：「諸比丘！這是不生、不成、無作、無為」。
    這是解釋苦之滅的抉擇論。
    4．釋導至苦滅之道
    其次於解釋導至苦滅之道的八(正道)法，雖然曾於蘊的解釋
中說明此義，但這裡將為說明彼等於一剎那而起的差別。即簡略
地說：
    (一)為通達四諦而行道的瑜伽者的——以涅槃為所緣而能斷
絕無明之根的慧眼為「正見」；正的見是它的特相，如界的顯明是它
的作用，破除無明的黑暗是它的現狀。(二)具有如上述的見(的瑜
伽)者的——與正見相應而破除邪思惟之心的決定於涅槃為「正思
惟」；正心的決定是它的特相，令心安止是它的作用，斷除邪思惟是
它的現狀。(三)有如上述的見及思惟(的瑜伽)者的與彼(正見正
思惟)相應而斷絕語的惡行的離於邪語為「正語」；和合語是它的特
相，離(邪語)是它的作用，捨斷邪語是它的現狀。(四)有如上述的
離(邪語的瑜伽)者的與彼(正語)相應而正斷邪業的離於殺生等為
「正業」；(離殺生等的)等起是它的特相，離(邪業)是它的作用，捨
斷邪業是它的現狀。(五)他(瑜伽者)的——彼等正語、正業的清
淨，與彼(正語正業)相應，斷除詭詐等——離於邪命為「正命」；潔
白是它的特相，維持正當的生活是它的作用，捨斷邪命是它的現
狀。(六)那住立於稱為正語、正業、正命的戒地(的瑜伽)者的——
隨順於彼(正語正業正命)，與彼相應，正斷懈怠的勤精進為「正精
進」；策勵是它的特相，未起的不善而令不起是它的作用，捨斷邪精
進是它的現狀。(七)那如是的精進者的——與彼(正精進)相應，
除去邪念的心不忘失為「正念」；注意是它的特相，不忘失是它的
作用，捨斷邪念是它的現狀。(八)如是以無上的念而守護其心者
的——與彼(正念)相應，除滅邪定的心一境性為「正定」；不散亂是
它的特相，等持是它的作用，捨斷邪定是它現狀。
        這是導至苦滅之道的解釋法。
        如是當知這四諦中的生等的抉擇。
    (九)「以智作用」——當知即以諦智的作用的抉擇。諦智有隨
覺智及通達智二種。此中：「隨覺智」是世間的，由於隨聞等而對
於滅、道(的所緣)而起的。「通達智」是出世間的，以滅為所緣的作
用而通達四諦的。即所謂：「諸比丘！見苦者，亦見苦之集，亦見
苦之滅，亦見導至苦滅之道」等一切當知。
而此(出世間的智)作用
將於智見清淨(的解釋)中說聽。但於這裡的世間智中，「苦智」，
由於克勝纏(煩惱)而能遮止起有身見；「集智」能遮止斷見；「滅智」，
能遮止常見；「道智」，能遮止無作見。或者「苦智」能遮止對於果的
異計——於沒有常、淨、樂、我之性的諸蘊之中而計為常、淨、樂、我
之性；「集智」能遮止對於因的異計——於非因而起為因之想，以為
是由於自在天、初因、時、自然等而起世間；「滅智」能遮止對於滅
的異計——於無色界及世界之頂而執為理想境界(涅槃)；「道
智」能遮止對於方便的異計——耽溺於欲樂及苦行等的不清淨之
道而執為清淨之道。所以這樣說：
        世間和世間的生因，
        世間之滅的幸福和它的方便之道，
        未知真諦時，
        人是癡迷的。
            ——如是當知以智作用的抉擇——
    (十)「以內含的區別」即除了愛及諸無漏法，其餘的一切法都
包含於苦諦之內。三十六種愛行則包含於集諦之內。滅諦則純
一無雜。於道諦中：(一)屬於正見部門的有觀神足、慧根、慧力、
擇法覺支；(二)由於正思惟所表示的有出離尋等的三種；(三)
於正語所表示的有四種語的善行；(四)於正業所表示的有三種
身的善行；(五)屬於正命部門的是少欲知足；又此等一切的正
語、正業、正命是聖所愛的戒故，及聖所愛的戒是由於信的手而持
故，依彼等(戒)的存在而有(信的)存在之故，亦含信根、信力及欲
神足；(六)於正精進所表示的是四種正勤、精進神足、精進根、
精進力及精進覺支；(七)於正念的表示的是四種念處、念根、念
力、念覺支；(八)以正定的表示而包含有尋有伺等的三定、心定
(心神足)、定根、定力、及喜覺支、輕安覺支、定覺支、捨覺支。
        如是當知內含於此四諦中的區別的抉擇。
    (十一)「以譬喻」：苦諦如重擔，集諦如負重擔，滅諦如放下重
擔，道諦如放下重擔的方法。或苦諦如病，集諦如病之因、滅諦如
病癒，道諦如藥。或苦諦如饑饉，集諦如旱災，滅諦如豐收，道諦如
時雨。又以怨恨、怨恨的根源、怨恨的斷絕、斷絕怨恨的方法，怖
畏、怖畏的根源、無怖畏及其到達的方法；此岸、急流、彼岸及其到
達的努力。當知四諦也適合於此等譬喻。
            ——一如是應知以譬喻的抉擇——
    (十二)「以四法(四句分別)」：(一)是苦而非聖諦，(二)是聖
諦而非苦，(三)是苦亦是聖諦，(四)非苦亦非聖諦。
    此中：(一)與道相應的諸(心、心所)法及沙門果，依照「無常
者是苦」的句子，因為是行苦之故為苦，而非聖諦。(二)滅是聖
諦而非苦。其他的(集道)二諦可說為苦，因為無常之故，但不是因
為世尊的梵行所領解的如實的苦諦之義，(三)除了愛之外，其五
取蘊則依一切的行相都是苦也是聖諦。(四)與道相應的諸法及諸
沙門果，苦依世尊的梵行所領解的如實的諦理則非苦亦非聖諦。如
是集等亦得依此類推。這裡當知是以四法的抉擇。
    (十三)(以空)「以空及以一種等」的一句中，先說「以空」：一
切四諦，依第一義說，因無受(苦)者，作(煩惱)者、入滅者及行(道)
者之故，當知(四諦)是空。所以這樣說：
        有苦而無什麼受苦者，
        有作而無作者的存在，
        有滅而無入滅者，
        有道卻無行者的存在。
    或者
        前面的苦集二種是常恆、淨、樂、我的空，
        不死之滅是我的空，
        道是常、淨、我的空，
        於此四諦之中的是空。
或者(苦集道)三者是滅空、滅是其餘三者空。或者因(集、道)是果
(苦滅)的空，因為集中無有苦故，道中無有滅故。不像自性論者
(數論派)所說的自性，果不是含於因中的。果(苦滅)是因(集道)
的空，因為苦與集、滅與道不結合之故。不像合論者(勝論派)所說
的二微等，因不是與因的果結合的。所以這樣說：
        三者是滅空，滅是三者空，
        因是果的空，果亦是因空。
            ——如是當知先以空的抉擇說——
    (十四)「以一種等」：此四諦中，一切的「苦」，依其現起之性為
一種。依名與色為二種。依欲、色、無色界的生起各別為三種。依
四食為四種。依五取蘊的差別為五種。
      「集」亦依其現起之性為一種。由於邪見的相應與不相應為二
種。依欲愛、有愛、無有愛為三種。由四果道所斷故為四種。由於
色歡喜等的不同為五種。由於六愛身的不同為六種。
      「滅」亦依無為界為一種。依於經說的有餘依及無餘依的差別
為二種。由於三有的寂滅故為三種。由於四聖道而證故為四種。
由於五歡喜(色聲香味觸的五欲)的寂滅故為五種。由於六愛身的
滅盡的各別為六種。
      「道」亦依其修習為一種。依止、觀之別或依見、修之別為二
種。依(戒、定、慧)三蘊之別為三種。因為此道有(八)部分之故，
可以三蘊而包攝，猶如都市包攝於國內。即所謂：「朋友，毗捨
祛，不是以八支聖道而包攝三蘊。朋友，毗舍佉，以三蘊而包攝八
支聖道。朋友，毗舍佉，正語、正業、正命的三法包攝於戒蘊中。正
精進、正念、正定的三法包攝於定蘊中。正見、正思惟的二法包攝
於慧蘊中」。
    此中的正語等三種
只是戒，所以因同種而包攝於戒蘊。在聖
典中的「戒蘊中」雖以位格來說明，然而應依作格之義。其次
於正精進等的三種之中，以定自己的法性是不能專注所緣而安止
(入定)的，當它獲得精進完成其策勵的作用及念的完成其不忘的
作用之時的幫助，便得安止。
    這裡有一個相當的譬喻：即如有朋友三人，為了祭祀共同進
入園中，一人看見了盛開的瞻波伽花，雖然舉手去採，但不可
能。另一人便屈他的背給他站，他雖然站在他的背上，但因動搖亦
不能取得花。此時第三者又供給他的肩，於是他站在一人的背上，
握住另，一人的肩，隨其所欲而採了花，用以嚴飾而享受祭祀。當知
這譬喻是這樣的：三友同入園中，如正精進等三法同時而生。盛
開的瞻波伽如所緣。舉手去摘而不可能，加以定的自己的法性不
能專注所緣而安止。屈背給他站的朋友如精進。另一位站著而供
給他的肩的朋友如念。於是他站在一人的背上握住另一人的肩隨
其所欲而採了花，如獲得了精進完成其策勵的作用及念的完成其
不忘的作用之時的幫助的定，得以專注所緣而安止。
    是故這裡的定是依其同種而包攝於定蘊中，精進及念則依其
作用而包攝於定蘊中。於正見、正思惟之中，慧的自己的法性是不
能決定所緣為無常、苦及無我的，但獲得尋(正思惟)的時時衝擊所
緣的幫助之時而得決定，何以故?譬如一銀行家，置錢幣於手中，
雖欲視察其全部，但眼面是不能翻轉(錢幣)的，只能以指節去翻轉
它而得視察它的各部分。如是以慧自己的法性是不可能決定所緣
為無常等，只有由那以專注(所緣)為相而有接觸(所緣)作用的
尋(正思惟)的資助，如衝擊如翻轉及取而與之(的所緣)才能決定。
是故正見是依同種而包攝於慧蘊中，正思惟則依(資助的)工作而
包攝於慧蘊中。如是以此等三蘊而攝(八正)道。所以說「由於三
蘊的差別而有三種」。依須陀洹道等有四種。
    又一切四諦，由於真如及可知之故為一種。依世問、出世間，
或依有為、無為之故為二種。由於見斷，修斷、及由見與修不可斷
之故為三種。由於遍知(捨斷、作證、修習)等的差別之故有四種。
        如是當知由於一種等的差別而抉擇。
    (十五)「以同分、異分」：一切四諦都是不違真如故、我空故、
難通達故，所以互相為同分。即所謂：「『阿難！你的意思怎樣?
一人從遠處而把箭射過細小的鍵孔，每發都不失敗，或者一人以破
裂為百分的發尖而射穿發尖，那一種比較困難比較難得呢』?『如
是尊師，那以破裂為百分的發而射穿發尖，實為困難，實為難得』。
『阿難！貫穿其最難貫穿的，還算是那些如實通達這是苦……乃至
如實通達這是導至苦滅之道』」。
    (四諦的)自相各別故為異分。前(苦集)二種都因難思、甚
深、世間、有漏之故為同分。但果與因有別，及應遍知與捨斷的差
別之故為異分。後(滅道)二種都因甚深、難思、出世間、無漏之故
為同分。但因境(所緣)與有境(有所緣)之別，及應作證與修習之
別故為異分。第一第三同指為果故為同分，但是有為及無為之故
為異分。第二第四同指為因故為同分，因為一是善一是不善故為
異分。第一第四因有為故為同分，但世間和出世間各別故為異
分，第二第三是非學非無學故為同分，但是有所緣與無所緣故為
異分。
        如是智者當以品類與方法，
        認識四聖諦的同分和異分。
            為善人所喜悅而造的清淨道論，在論慧的
            修習中完成了第十六品，定名為根諦的解釋。

第十六 說根諦品


第十七　說慧地品

第十七　說慧地品

慧地之六——釋緣起

    如前面所說的「蘊處界根諦緣起等種種法是慧地」的慧地諸法之中，只留下
緣起及包攝於「等」字之中的緣生法了，所以現在當來說明它們。
    此中當先知道無明等法是「緣起」。即如世尊說：「諸比丘，什麼是緣起?
無明緣行、行緣識、識緣名色、名色緣六處、六處緣觸、觸緣受、受緣愛、愛緣
取、取緣有、有緣生、由生之緣而發生老、死、愁、悲、苦、憂、惱，如是這是
一切苦蘊的集(生起)。諸比丘，是名緣起」。其次當知老死等為「緣生法」即
如世尊說：「諸比丘，什麼是緣生法?諸比丘，老死是無常、有為、緣生、盡
法、衰法、離貪法、滅法。諸比丘，生……乃至……有、取、愛、受、觸、六
處、名色、識、行……諸比丘，無明是無常、有為、緣生、盡法、衰法、離貪
法、滅法。諸比丘，是名緣生法」。

(一)緣起的語義之一

    這是(緣起和緣生法的)簡略的解釋：「緣起」是緣的法。「緣生法」是由
那些緣所生的法。怎麼能夠瞭解這些呢?當知依照世尊的語言，即如世尊在指示
緣起與緣生法的經中說：「諸比丘，什麼是緣起?諸比丘，以生為緣有老死，無
論諸佛如來出世或不出世，而此(緣起的)界(自性)住立，是法住性、是法不
變性、是此緣性。如來於此現正覺，現觀；現正覺、現觀之後，講它、說它、施
設、確定、開顯、分別及顯示它，而說『汝等當見』！諸比丘，以生為緣有老
死，諸比丘，以有為緣有生……乃至……以無明為緣有行，無論如來出世……乃
至……分別顯示，而說『汝等當見』！諸比丘，以無明為緣有行。諸比丘，這裡
的是如性、不違自性、不他性、是此緣性。諸比丘，是名緣起」。如是依佛所示
的緣起，與如性等是同義語，所以說緣的法為緣起。
    是故當知「緣起」是以老死等諸法的緣為特相，有與苦結合的作用，邪道
(輪迴)是它的現狀，這(緣起)由於這樣不少不多的緣而發生那樣的法，故說
「如性」；因為諸緣和合之時，雖一須臾，想不從此而發生諸法是不可能的。所
以說「不違如性」。不能由其他諸法的(生起之)緣而生起別的法，所以說「不
他性」；是上面所述的此等老死等的緣之故，或為它們的緣的聚合之故，說為
「此緣性」。而此(此緣性的)語義是這樣：是此等(老死等)的緣為此緣，此
緣即為此緣性；或以此緣的聚合為此緣性。而此(緣起的語)相則應於文法中求
之。
    有人不顧外道(數論)所遍計的自性、神我等的原因，卻說緣正生起為緣
起，如是只以生起為緣起。他這種說法是不恰當的！何以故?(1)無有經說
故，(2)與經相違故，(3)缺乏甚深之理故，(4)破壞語法故。
    (1)沒有什麼經中說只以生起為緣起的。
    (2)那主張只以生起為緣起的人、與部分住的經相違故，怎麼相違呢?國
為依據世尊所說的「爾時世尊，於初夜分對緣起順逆地作意」等語之故，則緣起
作意是最初的正覺住的部分住——即是彼世尊的一部分住。所謂：「諸比丘，我
以那最初正覺的住法而住，以那部分住而住」。是故那時的世尊是見緣相而住，
不是僅見生起而住的。他又說，「那我作如是瞭解：有的是以邪見之緣的覺受，
有的是以正見之緣的覺受，有的是以邪思惟之緣的覺受」等等。如是那主張只以
生起為緣起的人，是違反於部分住的經中的意思的，同時亦與《迦旃延經》相
違。即如迦旃延經中說：「迦旃延，世間的集(因)，以正慧如實而見者，對於
他是不會以為世間是非有性的」。因為順的緣起是世間的生起之緣故為世間的集
(因)，是為斷除斷見而說的；但說只是生起則不然，因為只見生起是不會斷除
斷見的；只有由於見緣的相續才能斷它，因為有緣相續之時而果亦不斷之故。如
是那主張只以生起為緣起的人是與迦旃延經相違的。
    (3)「缺乏甚深之理故」，即如世尊說：「阿難，這緣起甚深、甚深」！
有四種而名甚深，後面當說。這種甚深之理在僅僅生起中是不會存在的，即是古
人讚說這緣起有四種道理(四句分別)而莊嚴，而此四法是不會存在於僅僅生起
之中的。所以說因為缺乏甚深之理，故不是僅以生起為緣起。
    (4)「破壞語法故」，這裡的「緣」(ｐａｔｉｃｃａ)(由於緣)字是
結合於過去時(ｐｕｂｂａｋａｌｅ)，對於同一主詞而完成其意義(與動詞起
字的作用相同)。例如：「由於眼與諸色的緣而起(ｕｐｐａｊｊａｔｉ)眼
識」。如果這裡與動名詞的「起」(ｕｐｐａｄａ)結合，則因為缺乏(兩個動
詞)同一主詞之故，便破壞了語法，還能夠完成些什麼意義呢?所以說因為破壞
語法之故，不可僅以生起為緣起。
    這裡更有以為(緣起一語)可與動詞「成」(ｈｏｔｉ)字結合，而成為
「緣起成」(ｐｉｔｉｃｃａｓｍｕｐｐａｄｏ　ｈｏｔｉ)，這也是不合理
的！何以故?因為不可能這樣結合的，並且(如果這樣結合)會成為生起的生起
的錯誤。即如：「諸比丘，我為汝等說緣起。諸比丘，什麼是緣起?……乃至…
…諸比丘，是名緣起」。在這些句子中，沒有用一個「成」字來結合的，並非是
生起的。如果是那樣結合，則應有一個生起的生起?
    又有人想道：「此緣的狀態為此緣性。這狀態便是無明等的行相，是行等現
前之因?C而此狀態在於行的變化中即名緣起」。他這種說法也是不合理的！何以
故?因為已說無明為因之故。即如世尊說：「是故阿難，只有生是老死的因、是
它的因緣、是它的集、是它的緣……乃至……只有無明是行的……緣」。如是佛
陀只說無明等是因、不是說它們的變化(是因)。是故當知緣起便是緣的法，唯
此說為正說。

(二)緣起的語義之二

    其次關於緣起，由於文字的遮蔽(錯誤)，而說它只是生起，對於此語應采
取下面這樣的意義，而除去其(錯誤的)想念。即如世尊說：
        於彼從緣而起的法聚，
        說此緣起一語有二義，
        是故說它的緣為緣起，
        這是用果之語而說的。
    (智者)主張即於從此緣性轉起的法聚中而說緣起一語有二種意思：(1)
此緣起，因為瞭解它有助於利益和幸福，故智者值得去領解(ｐａｃｃｅｔｕ
ｍ)，是名為「緣」(ｐａｔｉｃｃａ)，生起之時，是俱(ｓａｈａ)(生起
ｕｐｐａｊｊａｔｉ)而非單獨，是正(ｓａｍｍａ)生起(ｕｐｐａｊｊａｔ
ｉ)而非無因，是名為「起」(ｓａｍｕｐｐａｄｏ)。如是緣與起故為「緣
起」(ｐａｔｉｃｃａ－ｓａｍｕｐｐａｄｏ)。(2)其次是俱生起故為
「起」。諸緣的和合而不是拒絕(諸緣的和合)故為「緣」。如是緣與起故為
「緣起」。因為此等因聚是彼等(果)的緣故為「彼緣」，是彼等的緣故此是
因。譬如世間的糖塊是痰的緣，便叫它痰糖塊；又如教法中說，樂的緣是諸佛的
出世，所以說：「諸佛出世樂」。故知這緣起是用果的語言而說(因)的。
    (3)或者說：
        由此因聚向於果，故說為「緣」。
        因聚生起俱生法，故說為「起」。
    即是那使行等現前而以無明等——因的名目而說的因聚，因為由此而產生共
同(一定)的成果的意義，以不缺乏的意義，及由此諸和合支(因聚)的互相趨
向於果之義，故說為「緣」。因為它們(因聚)生起共同互相不可分離的法，故
說為「起」。如是緣與起故為「緣起」。
    (4)還有別的說法：
        由此緣性的互相為緣，
        平等俱時的生起諸法，牟尼如是說緣起。
    即因為那些以無明等名目而說的諸緣中的緣，生起行等的法，如果它們不互
相為緣及互相缺乏之時，(諸法)是不可能生起的，故為緣。由於緣性的生起諸
法，是以平等而非各各參差，是以俱時而非前後(故為起)。那隨順義理言說善
巧的牟尼如是說此緣起之義。(世尊)曾作如是說，
        以前句說常等的非有，
        以後句說斷等的破滅，
        以此兩句說明正的道。
    「以前句」——即以說明緣的和合的「緣」的一句，因為存在的諸法是依於
緣的和合而生起，故(緣的一句)是說明常論、無因論、(自性、微、時等的)
異因論及自在天論等類的「常等的非有」；因為是由於緣的和合、那裡是由於常
等或無因等的呢?「以後句」——即以說明諸法生起的「起」的一句，由於緣的
和合而得諸法的生起，所以是破滅斷論、非有論及無作論等，故(以起的一句)
「說明斷等的破滅」，因為由於前前的緣而數數生起後後的法，怎麼是斷、非有
或無作的呢?「以此兩句」——是以緣與起的全句——由於那樣那樣的緣的和合
相續不斷而有那些那些的法生起，說明中道，即捨棄「作者與受者是一，或作者
與受者是異」的(邪論)，不著於世人所用的語言，亦不超越世俗的名稱，這是
「說明正道」。上面是先說緣起的語義。

(三)各緣起支的解釋

    其次世尊演說緣起，曾於經典中用「由無明的緣而有行」等的方法說，要解
說它的意義的人，應去入於分別論者的會眾。不誹謗諸阿闍梨，不放棄自宗的意
義，不攀他宗的意義，不違於經，隨順於律，見大法教，瞭解於法，把握其義，
再三思慮及以其他的各種方法來解說其意義。解釋緣起之義，自然困難，即如古
人說：
        諦、有情、結生、緣相的四法，
        難見極難說。
所以除了精通及證得經典之義的人之外，去解釋緣起之義實在不易，這樣考慮了
之後：
        現在我想解釋此緣相，
        如入大海而無立足處，
        然此教法嚴飾著種種的說法，
        並有存在著不斷的古師之道。
        我依此二來釋緣起義，
        希望你們等持心來聽。
古N的阿闍梨亦曾這樣說：
        誰人樂我而聽者，
        獲得前後(永久的)勝法：
        獲得前後的勝法，
        到達了死王不見的境地。
    (1)(無明緣行)先就「無明緣行」等的句子說：
        (Ⅰ)以說法的差別，
        (Ⅱ)以義，
        (Ⅲ)以相等，
        (Ⅳ)以一種等，
        (Ⅴ)以緣起支的差別。

    如是當知抉擇說。
    此中：(Ⅰ)「以說法的差別」，世尊有四種緣起的說法，猶如四位采蔓的
人相似，從最初或從中間開始而至於最後，及從最後或從中間開始而至於最初。
即(1)譬如四位采蔓的人中一人先看見蔓的根，他便割斷根，一切都拉來，取
而使用；世尊亦這樣從最初開始而至最後說緣起：「諸比丘，無明緣行……乃至
……生緣老死」。(2)譬如彼等四人之中，一人先看見蔓的中部，他便割斷中
部，只拉其上部，取而使用。世尊亦這樣從中間開?l而至最後說：「對於他的受
而歡喜而歡迎而耽著者生起喜，那於受中的喜是取。以取為緣的是有。以有為緣
的是生」。(3)譬如四人中的一人，先看見蔓的尾端，便執其尾端，從尾至
根，取其全部而使用。世尊亦這樣從最後而至最初說緣起：「我說生緣老死。諸
比丘，是否生緣老死，你們的意思怎樣?尊師，生緣老死，我們的意思是生緣老
死。我說有緣生……乃至……無明緣行。諸比丘，是否無明緣行，你們的意思怎
樣?尊師，無明緣行，我們的意思是無明緣行」。(4)在這些人裡面的一人，
先看見蔓的中部，他便割斷中部，向下而至於根，取而使用。世尊亦這樣從中開
始而至最後說：「諸比丘，此等四食，是什麼因緣?是什麼集?是什麼生因?是
什麼原因?此等四食以渴愛為因緣，以渴愛為集，以渴愛為生因，以渴愛為原
因。渴愛是什麼因緣?…受…觸…六處…名色…識…行是什麼因緣?……行以無
明為因緣……乃至……行以無明為原因」。
    為什麼他要這樣說?因為緣起的完善及他(世尊)自己到達說法的微妙之
故。即緣起的確是完善的，由(四種說法的)任何一種都得通達正道。因為世尊
以無畏及四無礙相應並到達四種甚深的狀態，故為到達說法的微妙，因他到達說
法的微妙，所以才能以種種的方法而說法。
    特別是：(1)他從最初開始的順說，因為他觀察其所化的人(弟於們)迷
昧於(諸法)進行的原因的分別，為示各各以自己的原因而進行，為其生起的次
第，所以他曾這樣說。(3)他從最後開始的逆說，因為他以此等方法而見世人
陷於苦惱：「這世人實在陷於苦惱！有生、有老、有死、有死滅、有再生」等，
為示從他在(成道的)前分所通達(的緣起)而自證的老死等苦的原因。所以這
樣說。(4)從中間開始而至最初的說法，是為了從確定食的因緣而回溯到過去
世，再示從過去世以來的因果次第，所以這樣說。(2)從中間開始而至最後的
說法，是為了指示那未來世的因即於現在世起始的未來世的狀態。
    於此等說法中，為了對於迷惑了轉起的原因的所化之人，提示各各由於自己
的原因而進行及其生起的次第，而說從最初開始的順的說法，當知這裡便是這一
種。
    為什麼於此(順緣起)中最先說無明?這無明是否無因而為世間的根本因猶
如自性論者(數論派)的自性呢?不是無因的，因力「由於漏集故有無明之
集」，所以說為無明的原因。
    那末，有以(無明)為根本的原因的說法怎麼說的呢?於輪轉說(無明)成
為首，即世尊於輪轉說中曾說(無明及有愛)二法為首，第一是無明(為首)，
即所謂：「諸比丘，因為不知無明的前際，所以說『無明以前不存在，從此以後
而發生』。諸比丘，雖然這樣說，但應知道由此(漏)緣有無明」。第二是有愛
(為首)，即所謂：「諸比丘，因為不知有愛的前際，所以說『有愛以前不存
在，從此以後而發生』。諸比丘，雖然這樣說，但應知道由此(受)緣而有有
愛」。
    然而世尊於輪轉說中，為什麼以此二法為首?因為它們是至善趣及惡趣的業
的特別原因之故，即(一)無明是至惡趣的業的特別原因，何以故?因為給無明
所克制的凡夫，而造殺生等種種至惡趣的業，那是有煩惱的熱苦而無樂味，並且
會墮惡趣而對自己是不利的；譬如因為給火所燒為棍所打而逼使力竭的屠牛，飲
了熱水一樣，那是痛苦而無樂味，並對自己是不利的。(二)有愛是至善趣的業
的特別原因。何以故?因為給有愛克制的凡夫，為了去煩惱之熱而有樂，及為至
於善趣而除自己的惡趣之苦，而行離殺生等種種至善趣的業；譬如上述的屠牛，
因愛冷水有清涼之樂，並且為了除去自己的疲乏，而飲冷水一樣。
    在輪轉說的開頭的此等(無明及有愛的二)法中，有時世尊說一法為根本。
即所謂：「諸比丘，以無明為親因而有行，以行為親因而有識」等。又說：「諸
比丘，於令其取著的諸法中而視為樂的住者，則愛增長，以愛為緣而有取」等。
有時亦說兩者為根本，即所謂：「諸比丘，有無明蓋及愛相應的愚夫，得成如是
之身，此身與外的名色為二種，由此二緣有觸與六處，以此等觸，愚者有苦受樂
受」等。於此等的說法中：「以無明為緣而有行」，這樣以無明一法為根本的說
法，當知為此處之意。
            ——如是當知先以說法的差別的抉擇——

    (Ⅱ)「以義」，即以無明等句之義。即所謂：
    (無明)(1)以不應成就的身惡行等名為不當有——不應得的意思，那不
當有而有，故為無明。(2)相反的，身善行等名為當有，那當有而不有，故為
無明。(3)因為對於蘊的聚義，處的努力義，界的空義，根的增上義，諦的如
實義，都不知故為無明。(4)不知以逼惱等而說苦等四種之義，故為無明。
(5)於無始的輪迴，令諸有情徘徊於一切胎，趣、有、識住、有情居之中，故
為無明。(6)奔走於第一義不存在的男女等之中，而不奔走於第一義存在的蘊
等之中，故為無明。(7)障蔽眼識等的所依、所緣及緣起。緣生法等之故為無
明。
    (緣)果從彼緣而來故為「緣」。「從緣」，是非無及不拒絕之義。「來」
即生起及進行之義，又緣的意義為資助之義。無明即緣為「光明之緣」；所以說
「由無明之緣」(而有行)。
    (行
)，行作有為故為「行」。行有二種：(一)「由無明之緣而有行」的
行；(二)由於說行的語句而來的行。此中：(一)福行、非福行、不動行三
種，及身行、語行、心行三種的此等六種為「由無明之緣而有行」的行；它們都
只是世間的善及不善的思而已。(二)由於說行的語句而來的行有四種：(1)
有為行，(2)曾行作行，(3)在行作的行，(4)加行的行。此中：
    (1)在「諸行無常」等句，是說一切有緣的法，名「有為行」。(2)在
義疏中說業所生的(欲、色、無色界)三地的色法及非色法，為「曾行作行」；
這亦包攝於「諸行無常」的句子中，但其各別敘述的來處則不清楚。(3)三地
的善與不善的思，名為「在行作的行」。它的來處，見於「諸比丘，這在無明中
的人，在行作福行」等句。(4)由於身心的精進，名「加行的行」，它來自
「直至車輪行作之時，停止車軸都固定」等句。
    不只是此等方法而已：並有其他由行字而來的方法，如「朋友，毗捨怯，那
於想受滅入定的比丘，先是語行滅，其次身行，其次心行滅」等。然而此等一切
行，沒有不包攝於有為行裡面的。
    其次於「行緣識」等句之中，亦如上述的方法。還沒有說明的如下：識知故
為「識」。傾向故為「名」。可壞故為「色」。來者伸展及擴大的引導故為
「處」。覺受故為「受」。渴故為「愛」。取著故為「取」。成有及使有故為
「有」。生的故為「生」。老的為「老」。(人)以此而死故為「死」。憂愁的
為「愁」。悲痛的為「悲」。苦痛為苦；或依破壞於生住二種故為「苦」。不快
意的狀態為「憂」。深憂為「惱」。「發生」即生起。「發生」一字，並非只與
愁等諸字結合，當知是和一切句結合的，不然的話，說「由無明緣而行」，而行
做什麼呢?則不清楚；如有「發生」來結合之時，則無明即是緣為無明緣，所以
形成「由無明緣而行發生」，則確定其緣與緣生的意思了。其他各句也是同樣。
「如是」即指剛才所說的方法，便是說無明等是原因，而不是自在天等所化作。
「這」是如上所說的。「一切」是不雜或全體之義。「苦蘊的」是苦聚的，不是
有情的，不是樂淨等的。「集」即生。「是」即成為。
            ——如是當知以義的抉擇——

    (Ⅲ)「以相等」，即以無明等的相等，所謂：「無明」有無明的特相，有
蒙昧的作用(味)，有障蔽的現狀(現起)，以漏為近因(足處)。「行」有行
作的特相，有奮勉的作用，思是它的現狀，無明是它的近因。「識」有識知的特
相，有先行的作用，結生是它的現狀，以行為近因，或以所依及所緣為近因。
「名」有傾向的特相，有(與識)相應的作用，不分別是它的現狀，以識為近
因。「色」有毀壞的特相，有散佈的作用，無記是它的現狀，以識為近因。「六
處」有努力的特相，有見等的作用，(識的)所依及(識的)門是它的現狀，以
名色為近因。「觸」有接觸的特相，有衝擊的作用，結合是它的現狀，以六處為
近因。「受」有領納的特相，有受用境味的作用，苦樂是它的現狀，以觸為近
因。「愛」有因的特相，有歡喜的作用，不滿足是它的現狀，以受為近因。
「取」有執取的特相，有不放的作用，強烈的愛及惡見是它的現狀，以愛為近
因。「有」業和業果是它的特相，令存在及生存是它的作用，善、不善、無記是
它的現狀，取是它的近因。「生」等的相等，當知如諦的解釋中所說。
            ——如是當知以相等的抉擇——

    (Ⅳ)「以一種等」，此中：「無明」——因無智、無見、癡等之性，故為
一種。因不行道、邪行道之故為二種；或依有行、無行之故為二種。三受相應故
為三種。四諦不通達故為四種。隱蔽五趣的過惡故為五種。於(六)門(六)所
緣(而起)故；亦於一切非色法中故為六種。
    「行」——在有漏異熟法的法等之性故為一種。善、不善故有二種；亦依
大、小、劣、中、邪、正、定、不定故有二種。依(三)福行等之性故為三種。
依(胎、卵、濕、化的)四胎而起故為四種。導至五趣故為五種。
    「識」——依世間(有漏)異熟等性故為一種。依有因、無因故為二種。是
三有所攝故，三受相應故，又無因、二因、三因故為三種。(四)胎、(五)趣
故為四種及五種。
    「名色」——於識為依止故、以業為緣故為一種。有所緣及無所緣故為二
種。因有過去(現在、未來)等故為三種。依(四)胎、(五)趣故為四種及五
種。
    「六處」——是(心、心所的)發生、會合之處故為一種。是種淨及識等之
故為二種。有到達於境、不到達於境及非二之故為三種。因為包攝於(四)胎及
(五)趣之故為四種及五種。關於「觸」等的一種等，亦可以此同樣的方法類推
而知。
            ——如是當知以一種等的抉擇——

    (Ⅴ)「以緣起支的差別」——在此(緣起支)中，愁等是為示有輪的不斷
而說的，因為給老死所襲擊的愚人而發生了愁等。即所謂：「諸比丘，無聞的凡
夫，接觸身的苦受、愁煩悲痛、捶胸哭泣、陷於蒙昧」。直至愁等進行之時，而
彼無明進行，再由無明之緣而有行，如是成為有輪相續。所以愁等即與老死作為
一起，僅成十二緣起支。如是當知以緣起支的差別的抉擇。然而這裡只是略說其
差
別而已。詳說如次：
    「無明」——依於經說，是對於苦等的四諦處無智。依照阿毗達磨說，是對
於前際等及四諦的八處無智，即所謂：「此中，什麼是無明?是對於苦無智……
乃至……對於苦滅之道無智，對於前際無智，對於後際無智，對於前後際無智，
對於此緣性及緣生法無智」。此中，雖然是除了出世間的(滅道)二諦，於其他
的諸處為所緣而生起無明，但這裡是以障蔽之意為無明。即因為這(無智的)生
起是由於障蔽了苦諦，不得通達(苦諦的)如實自然之相。如是關於集、滅、
道，稱為前際的過去的五蘊，稱為後際的未來的五蘊，稱為前後際的兩者，亦是
同樣，乃至由於障蔽了稱為此緣性緣生法的此緣性(緣起)及緣生法，不得通達
這是無明，這是行的(緣起及緣生法的)如實自然之相，所以說是「對於苦無智
……乃至……對於此緣性及緣生法無智」。
    「行」——即前面曾經略說的福等三種及身行等三種的六種。這裡再詳說：
(一)「福行」，有十三種思：即依於進行施戒等所起的八種欲界善思及依於進
行修習所起的五種色界善思。(二)「非福行」，即依於進行殺生等所起的十二
種不善思。(三)「不動行」，即依於進行修習所起的四種無色界善思。如是這
(福行等)三行共有二十九種思。在其餘的三種之中：(四)由於身的思為「身
行」。(五)由於語的思為「語行」。(六)由於意的思為「心行」。這三法是
為示在造業的剎那，為福等三種轉起之門而說的。因為八種欲界的善思及十二種
不善思的正二十思，在身表等起之後而由身門轉起的，名為「身行」。彼等(同
樣的二十思)在語表等起之後而由語門轉起的，名為「語行」。可是在此(二十
思之)中，那神通的思因為是屬於另一種東西，不能作為(行緣識的結生)識之
緣，所以是不包含在內的。與神通思一樣，悼舉思亦不包含於此，所以那(掉舉
思)亦應除去為識之緣。但此等一切思(連神通思及悼舉思在內)都是由無明之
緣而生(的行)。其次一切二十九思，在(身語)二表不等起，而從意門生起的
為「心行」。如是因此(身行等)三法而入(福行等)三法之故，由於此義，當
知即以福行等是由於無明的緣性的。
    或者有人發問：如何得知此等行是由無明之緣而成?
    (答)因為有無明之時而有行故，即對於苦等不斷稱為無明的無智之人，他
對於苦乃至前際等，由於無智，把輪迴之苦作為樂想，開始作此(苦之)因的
(福行等的)三種行。又對於集，由於無智，開始作此苦的因及愛的工具的行，
卻思惟為樂之因。又對於滅、道，由於無智，把不是苦的滅的(梵天等的)勝趣
作為苦滅之想，把不是苦滅之道的祭祀、苦行等作為苦滅之道想，欲求苦之滅，
開始以祭祀、苦行等而作三種行。又因為彼無智者對於四諦的無明不斷之故，特
別是對於那些混著生老病死等許多危險而都稱為福果的苦，不知是苦，為了獲得
它(福果)，開始作身語心行等的福行，正如為求天女者而跳懸崖一樣，又因為
他不見那雖然認為是樂的福果，但在終了之時，生大熱惱的壞苦性及不樂性，於
是開始實行那為福果之緣的前面所述的(祭祀苦行等的)福行，這好像燈蛾的撲
燈，亦如貪圖蜜滴之人，塗蜜於刀口而舔之。又於業報中受用諸欲而不見其過失
者，由於作為樂想及為煩惱所克服，而作(身語心)三門轉起的非福行，這好像
愚人的玩糞，亦如求死者的服毒相似。又於無色之報中，不知其為行苦及壞苦，
由於常等的顛倒，而作稱為心行的不動行，這好像是迷了方向的人，行向惡鬼的
城市的道路一樣。如是故說無明有故行有，不是無(無明)有(而行有)，所以
應知此等行是由於無明之緣而生。即所謂：「諸比丘，無知者，有無明者，造作
福行，造作非福行，造作不動行。諸比丘，如果比丘的無明斷除，則明生起，因
為他離去無明而明生起，故不造作福行」。
    或有人問道：我們已經領解無明是行的緣，但更要問：對於那一種行以及怎
樣為緣呢?(答)即如世尊說這樣的二十四緣：「因緣、所緣緣、增上緣、無間
緣、等無間緣、俱生緣、相互緣、依止緣、親依止緣、前生緣、後生緣、數數修
習緣、業緣、異熟緣、食緣、根緣、禪緣、道緣、相應緣、不相應緣、有緣、無
有緣、離去緣、不離去緣」。
    (1．釋二十四緣)(一)(因緣)以之為因，又以為緣名為「因緣」。即
成為因故為緣——是說依於因的狀態而為緣。於前緣緣等也是同樣的意思。此
(因緣)中：「因」與(一)論式的部分(二)原因(三)根，是一同義語。即
(一)於論式的部分，如宗、因(喻、合、結)等的地方，是世間說之為
「因」。(二)在佛教中所說「諸法從因生」等處，是說原因為因。(三)在
「三種善因三種不善因」等處是說(善不善)根為因，這裡正是「根」的意思。
「緣」的語義是這樣：「以緣故從此而行」為緣——即不除去它而(一法)進行
之意。(何以故?)凡是某法不除去另一法而住或生起的，則說那(後)法為
(前)法的緣。但以相說，緣有資助的特相；凡是某法助成另一法的存在或生
起，則說那(前)法為(後)法的緣。如緣、因、原因、因緣、生起、發源等，
都是異文同義之字。這裡是以根義為「因」，以資助之義為「緣」，故略說即以
根之義的資助法為「因緣」。
    諸阿闍梨的意見：則以為它(因緣)對於善等是善等之性的成就者，猶如對
於稻等的稻的種子等，對珠光等的珠的色澤等。
    如果這樣說(因緣是成就善等之性者)。(1)則於那(因緣)等起的諸色
便不成為因緣性；(何以故?)因為它(因緣)不成就彼等(色)的善等之性
故。然而亦非不是因緣，因為曾作如是說：「因是對於因相應的諸法及彼等起的
諸色，由於因緣而為緣」故，於諸無因心的無有(因)，是為成立它的無記性。
(2)又那有因心，是由於如理作意等的關係而成善性，不是由於相應因的關係
而成。如果說於相應因中是由自性便有善等之性，那末，於諸相應法中依因的關
系的無貪，亦應是善或無記；因為兩者(善與無記)都有之故。於是應於諸相應
法中，於如是諸因中，而求善等之性。然而如果不以善等之性的成就來解釋此因
的根義，而取完成善安住的狀態，則沒有什麼矛盾；因為獲得了因緣的諸法，好
象長成了深固的根的樹而善安住之故，那無因的(諸法)，則如胡麻芽等的水草
而不善安住之故。如是以根的意義的資助以完成善安往的狀態的資助法，當知為
因緣。
    (二)(所緣緣)於此(因緣之)後的其他(二十三緣)中：由於所緣為助
成法，故為「所緣緣」。論中曾舉「色處對於眼識界」為始，乃至結論以「凡是
以此等諸法為緣，而彼等諸法——即諸心、心所法生起，則此等諸法對於彼等諸
法，由所緣緣為緣」為終，故不論何法莫非為所緣緣。譬如力弱之人，憑於杖或
繩而得起來站立，如是諸心、心所法亦以色等所緣為緣而得生起及住。是故所緣
諸法對於一切心、心所法、應知為所緣緣。
    (三)(增上緣)依於主要義而助成之法，為「增上緣」。它依俱生及所緣
有二種。此中：(一)依照「欲增上對於欲相應諸法及彼等起的諸色，由增上緣
為緣」等的語句看，故知稱為欲、精進、心、觀的四法為「俱生增上緣」。但不
是(這四法)一起(為增上緣)的。因為以欲為首以欲為主而心轉起之時，則唯
以欲為增上，而非其他的幾種。餘者(精進、心、觀)亦同此理。(二)其次若
以某法為主而使非色法(心及心所法)轉起的，則某法為彼等(非色法)的「所
緣增上」。所以說：「凡以某等法為主而彼等法——心及心所法生起，則某等法
對於此等法，由增上緣為緣」。
    (四)(無間緣)(五)(等無間緣)由於無間而助成之法為「無間緣」，
由於等無間而助成之法為「等無間緣」。對於此二種緣，雖有多種解說，但其要
義如下：即於眼識之後必為意界，意界之後必為意識界等，這是心的規則，必依
於前前之心而成立，不是由於別的，所以若於各自之後而能夠無間的使適當的心
生起的法，為無間緣。故說：「無間緣，是眼識界及其相應諸(心所)法，對於
意界及其相應諸(心所)法，由無間緣為緣」。
    無間緣即是等無間緣。譬如積集和相續、增語和詞的二法，只是名稱的各
別，不是意義的不同。
    諸阿闍梨的意思，則以世的無間性為無間緣，以時的無間性為等無間緣。但
此說與「從滅盡(定)出定者的非想非非想處善，對於果定，是由於等無間緣而
為緣」等的文句相違。這裡他們(諸阿闍梨)又說：「(非想非非想處善的)諸
法等起性的能力尚未消失，因為由於修習之力的阻止，故令諸法於等無間不生
起」，這正是沒有時無間性存在的證明。在這裡由於修習之力而無時無間，亦即
是我們的主張。因為沒有時無間，所以不應說等無間性。因為「依時無間為等無
間緣」是他們的主張，所以(我們)不執著他們的說法，應該知道這裡只是名稱
的各別，不是意義的不同。何以故?因於此中無有間斷，故為無間；因為無形而
全無間，故為等無間。
    (六)(俱生緣)(一法)生起之時，依俱生性(對於他法)而助成之法，
為「俱生緣」。如對於光的燈相似。由於非色蘊等有六種：即所謂「(1)四非
色蘊相互由俱生緣為緣，(2)四大種相互(由俱生緣為緣)，(3)入胎的剎
那名與色相互(由俱生緣為緣)，(4)心、心所法於心等起的諸色相互(由俱
生緣為緣)，(5)四大種對於諸所造色相互(由俱生緣為緣)，(6)諸有色
法(心所依處)對於諸非有色法(心與心所)，有時由俱生緣為緣，有時(對於
無色界的心，心所法等)非由俱生緣為緣」。這裡(的諸有色法)正指心所依處
(心臟)而說的。
    (七)(相互緣)以相互生起與支持性質而助成之法，為「相互緣」。如三
根杖的相互支持相似。此依非色蘊等有三種：即所謂：「(1)四非色蘊由相互
緣為緣，(2)四大種(由相互緣為緣)，(3)入胎剎那的名與色由相互緣為
緣」。
    (八)(依止緣)依於作住處及依止的方式而助成之法，為「依止緣」。如
大地、布帛對於樹木及繪畫等。如說「四非色蘊相互由依止緣為緣」，如是當知
依照俱生緣中所說的同樣方法(亦有六種)，不過這裡在第六部分應作這樣的分
另：即「眼處對於眼識界(及彼相應的心所法)……乃至耳、鼻、舌、身處對於
(耳、鼻、舌)身識界及彼相應諸(心所)法，由依止緣為緣。凡依止於某色
(心臟)而意界及意識界得以生起，則那色對於意界、意識界及彼等相應諸(心
所)法，由依止緣為緣」。
    (九)(親依止緣)「親依止緣」，這裡先就如下的語義來說：因為依彼而
起故，為了自己的成果而他依止而不違拒，故為「依止」。譬如強烈的痛惱為激
惱，如是強力的依止為「親依止」——即與強力的原因是一同義語。故知以強有
力的原因而助成之法為「親依止緣」。有所緣親依止、無間親依止及本性親依止
的三種。此中：
    (1)「所緣親依止」先就所緣親依止與所緣增上似乎沒有什麼差別而分別
說：「行佈施，受持戒律，行布薩業，尊重其事而行觀察。尊重過去的善行而觀
察，從禪那出定尊重禪那而行觀察。諸有學者，尊重種姓而行觀察，尊重清白
(心)而行觀察。諸有學者，從道(定)出，尊重其道而行觀察」等。然而此
中：因尊重某所緣而心、心所法生起。則彼所緣決定於彼等(心、心所法)諸所
緣之中是強有力的所緣。如是但以應所尊重之義為所緣增上，以強有力的原因之
義為所緣親依止，當知這是它們的差別。
    (2)「無間親依止」亦曾與無間緣一起作沒有什麼差別的方法而分別說：
「前前諸善蘊對於後後諸善蘊，由親依止緣為緣」等。但在(二十四緣的)論母
的概論中，對無間緣的說法是：「眼識界及彼相應諸(心所)法，對於意界及彼
相應諸(心所)法，由無間緣為緣」等。對親依止(緣)的說法，則為「前前諸
善法，對於後後諸善法，由親依止緣為緣」等。所以來自概論的文句是有差別
的，可是在意義上亦唯同一而已。雖然如是，當知在各自之後無間而有適當之心
生起的可能性，故為無間性，在後心生起之時，是由於前心的強力性，故為無間
親依止性。譬如在因緣等中，即無任何法，而心亦得生起，但沒有無間心，則心
決不生起，是故此(無間心)為強有力的緣。如是由各自之後無間的生起適當之
心的為無間緣，由強有力的原因的為無間親依止緣，當知這是它們的差別。
    (3)其次「本性親依止」，本性的親依止為本性親依止。於自己的相續中
生起的信戒等或習慣的時節食物等，名為「本性」。或者由於自然的親依止為本
性親依止。其意義是和所緣(親依止)及無間(親依止)不混雜的。當知它有這
樣種種不同的分別法：「本性親依止，是以信為親依止而行佈施，受持戒律，行
布薩業，生起禪那，生起毗缽捨那(觀)，生起道，生起神通，生起三摩缽底
(定)。以戒、聞、施捨、慧為親依止而行佈施……乃至生起三摩缽底。則信、
戒、聞、捨、慧之對於信、戒、聞、捨、慧，由親依止緣為緣」。如是由於此等
信等的本性及以強有力的原因之義的親依止，故為本性親依止。
    (十)(前生緣)由于先生起而進行助成之法，為「前生緣」。這由於五門
的所依及所緣並心所依而有十一種，即所謂：「眼處對於眼識界及彼相應諸(心
所)法、由前生緣為緣。耳、鼻、舌、身處，色、聲、香、味、觸處，對於(耳
鼻舌身識界、眼耳鼻舌)身識界及彼相應諸(心所)法，由前主緣為緣。色、
聲、香、味、觸處，對於意界(及彼相應諸心所法，由前生緣為緣)。因為意界
及意識界依止於彼色(心所依處)而轉起，所以那色之對於意界及彼相應諸(心
所)法，由前生緣為緣；對於意識界及彼相應諸(心所)法，則有時由前生緣為
緣，有時不由前生緣為緣」。
    (十一)(後生緣)對於前生的色法以支持之義而助成的非色法，為後生
緣。如對於小鷲兒的身體而依求食之思相似。所謂：「後生的心及心所法對於前
生的此身，由後生緣為緣」。
    (十二)(數數習行緣)依照數數習行的意義，對於(在自己之後而來的)
無間(法)的熟練及強力性而有資助的法，為數數習行緣。如於典籍等的預習。
這由於善、不善、唯作的速行而有三種。即所謂：「前前諸善法，對於後後諸善
法，由數數習行緣為緣。前前諸不善法……乃至諸唯作無記法，對於後後諸唯作
無記法，由數數習行緣為緣」。
    (十三)(業緣)稱為心的加行而以作用性的助成之法為業緣。這由於許多
剎那的善與不善的思、及俱生的一切思，有二種。即所謂：「善及不善業，對於
異熟諸蘊及業果諸色，由業緣為緣。俱生的思，對於相應諸(心、心所)法及彼
等起諸色，由業緣為緣」。
    (十四)(異熟緣)由於無精勤的寂靜性，對於無精勤的寂靜性而助成的異
熟法，為異熟緣。它在(五門) 轉起之時，是彼(異熟識)等起諸色的緣，在結
生之時，是業果諸色的緣，在一切時，是(與異熟)相應諸法的緣。即所謂：
「異熟無記的一蘊，對於(其他的)三(異熟無記)蘊及心等起諸色，由異熟緣
為緣……乃至在結生剎那異熟無記的一蘊，對於三蘊及業果諸色……三蘊對於其
他的一蘊……二蘊對於其他的二蘊及業果諸色，由異熟緣為緣。(異熟識的)諸
蘊對於(心)所依，由異熟緣為緣」。
    (十五)(食緣)對於色與非色，依支持之義而助成的四食、為食緣。即所
謂：「段食對於此身，由食緣為緣。(觸、意思、識的)諸非色的(三)食，對
於諸相應的(心、心所)法及彼等起諸色，由食緣為緣」。又在(發趣論的)問
分中說：「在結生剎那的諸異熟無記食，對於相應諸蘊及諸業果色，由食緣為
緣」。
    (十六)(根緣)除去女根男根，依增上的意義而助成的其餘二十根，為根
緣。此中：眼
根等(五根)只對非色法為緣，餘者(十五根)對諸色與非色
(法)為緣。即所謂：「眼根對於眼識界(及彼相應諸心所法)……乃至耳、
鼻、舌、身根對於(耳、鼻、舌)身識界及彼相應諸法，由根緣為緣。色命根對
於諸業果色，由根緣為緣。非色的諸根對於相應諸(心、心所)法及彼等起諸
色，由根緣為緣」。又在問分中說：「在結生剎那的異熟無記根對於相應諸蘊及
業果諸色，由根緣為緣」。
    (十七)(禪緣)依審慮的意義而有資助的，除去於二種五識中的樂受與苦
受的二(身識)，一切有善(不善、無記)等各別的七禪支，為禪緣。即所謂：
「諸禪支對於與禪相應的諸(心、心所)法及彼等起諸色，由禪緣為緣」。又在
問分中說：「在結生剎那的異熟無記的諸禪支對於相應的諸蘊及業果諸色，由禪
緣為緣」。
    (十八)(道緣)於任何處依導引之義而資助的，有善(不善、無記)等各
別的十二支，為道緣。即所謂：「諸道支對於相應的諸(心、心所)法及彼等起
諸色，由道緣為緣」。又在問分中說：「在結生剎那的異熟無記的諸道支對於相
應的諸蘊及業果諸色，由道緣為緣」。當知此等禪緣及道緣二種，在無因的二種
五識心中是不可得的。
    (十九)(相應緣)依於所謂同一所依、同一所緣、同時生、同時滅的相應
狀態而資助的非色法，為相應緣，即所謂：「四非色蘊相互由相應緣為緣」。
    (二十)(不相應緣)不依同一所依等的狀態而資助的，為不相應緣，有色
的諸法對於非色的諸(心、心所)法(為緣)，非色的諸(心、心所)法對於有
色的(諸法為緣)。此有俱生、後生、前生三種。即所謂：「俱生的諸善蘊對於
心等起諸色，由不相應緣為緣。後生的諸善蘊對於前生的此身，由不相應緣為
緣」。於無記句的俱生(不相應緣)的分別亦說：「在結生剎那的異熟無記諸蘊
對於業果諸色，由不相應緣為緣。諸(非色)蘊對於所依(色)，所依(色)對
於諸(非色)蘊，由不相應緣為緣」。又前生(不相應緣)依眼根等所依當知。
即所謂：「前生的眼處對於(後生的)眼識……乃至(前生的)身處對於(後生
的)身識、由不相應緣為緣。(前生的心)所依對於(後生的)異熟無記及唯作
無記諸蘊……(前生的心)所依對於(後生的)善的諸蘊……乃至(前生的心)
所依對於(後生的)不善的諸蘊、由不相應緣為緣」。
    (二十一)(有緣)由現在相及由有的狀態，對於同樣(狀態的)法，依支
持義而助成之法，為有緣。這(有緣)曾以非色蘊、大種、名色、心心所、大
種、處、所依等七種論母來說。即所謂：「(1)四非色蘊相互由有緣。(2)
四大種(相互亦然)，(3)在入胎剎那的名色相互……(4)心、心所法對於
心等起諸色……(5)諸大種對於諸所造色……(6)眼處對於眼識界(及彼相
應諸心所法)……乃至身處……色處……觸處對於身識界及彼相應諸(心所)法
由有緣為緣。色處……乃至觸處對於意界及彼相應諸(心所)法(由有緣為
緣)。(7)凡依止於某色(心所依處)而意界及意識界得起作用，則彼色之對
於意界與意識界及彼相應諸(心所)法，由有緣為緣」。其次在問分中亦曾以俱
生、前生、後生、食、根(的五種)來說。先於俱生，以「一蘊對於其他三蘊及
心等起諸色，由有緣為緣」等的方法解說。次於前生，由於前生的眼等的方法而
說。次於後生中，則以對於前生的此身是由於後生的心與心所法為緣等解說。又
於食及根中，則作如是解說：段食對於此身，由有緣為緣；色命根對於業果諸
色，由有緣為緣。
    (二十二)(非有緣)對於在自己之後無間生起的非色諸法，給以轉起的機
會而資助的等無間滅的非色法，為非有緣，即所謂：「等無間滅的諸心、心所法
對於現在的諸心、心所法，由非有緣為緣」。
    (二十三)(離去緣)即彼等(前非有緣的非色法)由於離去而助成故，為
離去緣。即所謂：「等無間離去的心、心所法對於現在的諸心、心所法，由於離
去緣為緣」。
    (二十四)(下離去緣)即諸有緣法，應知依不離去的狀態而助成之故，為
不離去緣。然而這裡，是依於說法的微妙或為化導其所化(的弟子)，故(於有
緣、非有緣之外)再說此(離去緣及不離去緣)二法。正如已說無因(及有因)
等二法，更說因不相應(及因相應)等的二法。
    (2．無明與行的緣的關係)如是在此等二十四緣中，這無明
        對於福行為二種緣，
        對於其他(的非福行)為多種緣，
        對於後者(的不動行)只為一種緣。
    此中：「對於福行為二種緣」，即依所緣緣及親依止緣為二種緣。即彼(無
明)，在(良善凡夫)思惟無明為「盡滅法，衰滅法」的時候，則對於欲界諸福
行，由所緣緣為緣；以神通心(他心智)而知有癡心的時候，對於色界(諸福行
由所緣緣為緣)。其次對於為超越無明而完成施等的欲界的福業之事者及(為超
越無明)而生起色界禪者的二種人，則(無明)由親依止緣為緣；同樣的，對於
為無明所癡迷故，希求欲有、色有的幸福而行彼等(欲界色界的)福行者(則無
明亦由親依止緣為緣)。
    「對於其他(的非福行)為多種緣」，即(無明)對於非福行為多種的緣。
怎麼樣呢?若依無明為緣而生
起貪等之時，則由增上緣(為緣)；若尊重(無
明)而欣賞之時，由所緣增上緣及所緣親依止緣為緣；對於為無明所迷惑不見其
過失而行殺生等人，則由親依止緣為緣；對於(不善的)第二速行等，則由無間
緣、等無間緣、無間親依止緣、數數習行緣、非有緣、離去緣(為緣)；對於任
何等的不善行者，則以因緣、俱生緣、相互緣、依止緣、相應緣、有緣、不離去
緣(為緣)。如是成為多種的緣。
    「對於後者(的不動行)只為一種緣」：即(無明)對於不動行只由親依止
緣的一種為緣。而此(無明)的親依止緣的狀態，當知在福行中所說的相同。
    有人問道：「怎麼?只是無明一種為行的緣，還是另有其他為(行的)緣
呢?這裡如果只有(無明)一種(為行的緣)，則陷於一因說；若更有別的緣，
則說明「由無明之緣而有行」的一種原因為不適合了?(答)這不是不適合的，
何以故?
        不是從一因而生一果或多果，
        亦非從多因而只生一果，
        然而說一因果是有意義的。
    在此世間，不是從一因而生一果或多果，亦非從多因而只生一果。但是由於
多因而成多果。如從氣候、土地、種子及水等的種種因，我們看見生起具有色、
香、味等而稱為芽的果。然而這裡說「由無明緣而有行，由行緣而有識」的一因
一果，是具有意義及目的的，即世尊的微妙說法為適應其所化的弟子有些依主要
故，有些依明瞭故，有些依不(與他)共故，所以說一因一果。如說「由觸緣而
有受」的一因一果，是依(因果的)主要之故，觸是受的主要原因，因為受依於
觸而確定之故。受是觸的主要之果，因為觸依於受而確定之故。如說「病由痰等
起」，是依明瞭的一因之故，因為這裡明瞭的是痰，而不是業等。如說「諸比
丘，任何諸不善法，都以不如理作意為根本(因)」，是依不(與他)共的一因
說，因為不如理作意是不善的不(與其他善等所)共，而所依及所緣等是(其他
善等所)共的。
    雖然在行的原因中也有其他的所依、所緣及俱生法等存在，但依「視為樂者
而愛增長」及「由於無明之集而為漏之集」等語，雖存有其他的愛等的原因，而
無明為行的主要原因之故。又依「諸比丘，無知而有無明者，行作福行」之語。
則(無明為行的因)甚明瞭故，且不(與他)共故，所以說此無明為行的因。如
是以上面所說明的一因一果(的目的)，當知亦是說明(其他)一切(緣起支)
的一因一果的目的。
    茲有反問者：「如果這樣，那一向取不善的果而且有過惡的無明，卻為福行
及不動行之緣，省能妥當?決無尼婆的種子能生甘蔗之理」?(答)怎麼不妥
當，即於世間之中：
        相違、不相違、似同與不同，
        都是諸法的緣的成就。
        然而它們不只是異熟。
    於世間中，諸法由於處所、自性、作用等的相違及不相違的緣而成就，即細
前心之對於後心是處所相違的緣，以前的工巧等的學習對於後起的工巧等的行為
(是處所相違的緣)。業之列於色是自性相違的緣、牛乳等對於酪等(是自往相
違的緣)。光明之對於眼識等是作用相違的緣。砂糖等對於酒等(是作用相違的
緣)。其次眼與色等對於眼識等是處所不相違的緣。前面的速行等對於後面的速
行等是自性不相違及作用不相違的緣。正如緣的相違與不相違的成就，而似同與
不同亦然。即所渭時節、食物等的似同之色，為(似同的)色的緣，稻的種子等
為稻的果實的緣。不同的色亦為非色的緣，及非色亦為色的緣。牛毛、羊毛、
角、酪、胡麻、麥粉等為吉祥草、香草等的緣。然諸法以彼等相違、不相違、似
同、不同的諸(法)為緣，但此等諸法不只是彼等諸法的異熟。如是這無明，雖
依異熟，一向是取不善的果，並依自性雖是罪惡的，應知對於此等一切福(非
福、不動)行等，依適宜的處所、作用及自性的相違與不相違緣及似同與不同
緣，則可能為緣。
    那(無明)緣的狀態，即以此等方法說：因彼不斷對於苦等無智而稱為無明
的人，他對於苦乃至前際等，由於無智，把輪迴的痛苦作為樂想，而開始作那輪
回之因的(福、非福、不動的)三種行等。
    其次是另一種的解說：
        對於死生輪迴和諸行的相，
        對於緣生之法的迷妄者。
        因為他作福與非福及不動的三種行，
        故此無明是那三種行的緣。
    (問)然而那對於此等(輪迴等)迷妄的人，他怎麼會行這三種行的呢?
(答)(1)先說對於死而迷妄者，他常常不以為死——即是諸蘊破壞的意思，
卻妄計是「有情死，而此有情轉移到另一個身體去」等。(2)對於生而迷妄
者，他不以為生——即是諸蘊現前的意思，卻妄計是「有情生，而有情出現於新
的身體」等。(3)對於輪迴而迷妄者，他不以為輪迴的意義是這樣說的：
        諸蘊和界、處的相續，
        不斷的進行名輪迴。
可是他卻妄計「這有情從此世界去其他的世界，從他界而來此界」等。(4)對
於諸行的相而迷妄者，他不以為(色受等)諸行的自性相，即(無常無我等的)
同相，卻妄計諸行是「我、我所、常、樂、淨」等。(5)對諸緣生法而迷妄
者，不以為由無明等而轉起行等，卻妄計是「我知或我不知」，「我作或令
作」，「我於結生中生起」，「微、自在等，?H羯邏藍等的狀態而形成他(自
我)的身體，令具諸根，他(自我)具諸根而觸而受而愛而取而激勵，他更於後
有而生存」。或妄計「一切有情是由於命運及偶然的事態而轉變」。因為他為無
明所迷，而作如是妄計，譬如盲人，行於地上，而行於是道非道高低平坦凹凸之
處，同樣的，他(亦無知)而作福行非福行及不動行，所以這樣說：
        譬如生盲之人而無別的領導者，
        有時行於正道、有時行於邪道上，
        那無他人領導而在輪迴流轉的愚者，
        有時作福行、有時亦作非福行。
        如果他知道了法而現觀於四諦，
        那時則無明寂滅而得涅槃的寂靜。
            ──以上是詳論無明緣行一句──

    (2)(行緣識)在「行緣識」一句中：「識」即眼識等的六種。此中：眼
識有善異熟及不善異熟二種，如是耳、鼻、舌、身識也是同樣的。意識有二十二
種，即善，不善異熟的二意界，無因(異熟)的三意識界，八有因異熟欲界心，
五色界(異熟心)及四無色界(異熟心)。如是此等六識，一共是包攝三十二種
世間(有漏)異熟識。那出世間的心是不應作為輪迴論的，所以不包攝在內。
    (問)如何得知如上所述的識是由於行的緣而生的呢?(答)這可由沒有積
業則無異熟(之報)去瞭解，因為(此識)是異熟，若無積業之時，異熟是不會
生起的。如果(無業亦能)生起的活，則一切有憎都能生起這異熟識了。然而決
不會這樣生起的，是故當知此識是由於行的緣而起的。
    ((Ⅰ)行與識的關係)然而由什麼行的緣而起什麼識呢?先說(1)由欲
界的福行之緣而生善異熟的眼等五識，意識中的一意界與二無因意識界及八欲界
異熟的十六種，即所渭：「因作而積欲界的善業，故生起(善)異熟的眼識。
耳、鼻、舌、身識亦然……乃至生起異熟意界……生起喜俱意識界……生起合俱
意識界……喜俱智相應(無行)……喜俱智相應有行……喜俱智不相應(無行)
……喜俱智不相應有行……捨俱智相應(無行)……捨俱智相應有行……捨俱智
不相應(無行)……合俱智不相應有行(的意識界生起)」。
    (2)其次由色界的福行之緣而生五色界異熟。即所謂：「因作而積色界善
業，故離諸欲……異熟初禪……乃至第五禪具足住」。如是由福行之緣而有二十
一種識(即欲界十六，色界五種)。
    (3)其次由非福行之緣而生不善異熟的眼識等五種與一意界及一意識界的
七種識。即所謂：「因作而積不善業，故生(不善)異熟的眼識……生起耳、
鼻、舌、身識……(不善)異熟的意界……(不善)異熟的意識界」。
    (4)其次由不動行的緣而生四無色異熟的四種識。即所謂：「因作而積無
色界的善業之故，超越一切色想……空無邊處想俱(異熟識)……識無邊處……
無所有處……非想非非想處想俱(異熟識)及捨斷樂與苦之故……第四禪具足
住」。
    ((Ⅱ)異熟識的轉起及結生的活動)既然這樣知道了由行的緣而有此識，
其次應知此識有這樣的活動：即此一切識是依轉起及結生二種而活動。此中：
(前)二種五識、二意界及喜俱無因意識界的十三種，只於五蘊有(欲界及色
界)中轉起而活動，其他的十九種，則於三有(欲、色、無色)中適宜轉起及於
結生而活動。怎樣的呢?
    先說善異熟的眼識等五種，由現於從善異熱或不善異熟而生——並隨於業而
根已成熟的人的眼等之前的好與中好的色等所緣為緣，依止於眼淨(眼根)等，
實行其見、聞、嗅、嘗，觸等的作用。不善異熟的五(識)亦然，不過此等只有
不好與不中好的所緣不同而已。此等十(識)是有一定的(認識之)門、所緣、
所依、處所及有一定的作用的。從此於善異熟的眼識等之後的意界，即於彼等
(眼識等)的所緣為緣，依止於心所依，而實行領受的作用。如是於不善異熟的
(前五識之)後的不善異熟(的意界)亦然。此二(意界)是無一定的門及所
緣，而有一定的所依及處所並有一定的作用。其次喜俱無因(異熟的)意識界，
於善異熟意界之後，即以彼(意界)的所緣為緣，依止於心所依，而實行推度的
作用，(此喜俱無因意識界)若於六門的強有力的所緣，於欲界諸有情多起貪相
應的速行之末，斷有分的路線，即對於速行(心)所取的所緣，由彼所緣(作
用)而轉起一回或二回──這是根據中部義疏的說法。然依阿毗達磨的義疏，則
於彼所緣(作用)有二回心轉。此心有「彼所緣」及「有分頂」的二名。(此
心)無一定的門及所緣，有一定的所依，並無一定的處所及作用。如是先說十三
(心)於五蘊有中轉起而活動。
    其他的十九種的任何一種不能說不適合於自己的結生而活動。但於轉起，先
說善、不善異熟的二無因意識界，(1)於五門的善、不善異熟意界之後行推度
作用，(2)於六門亦如前面所說的方法而行彼所緣作用，(3)由它們自己給
與結生以來，如無斷絕有分的心生起之時，行有分作用，(4)於(生活的)最
後而行死作用，如是實行四種作用，有一定的所依，無一定的門、所緣、處所及
作用。八欲界有因(異熟)心，(1)如前所說的方法於六門而行彼所緣作用，
(2)由它們自己給與結生以來，如無斷絕有分的心生起之時，而行有分作用，
(3)於最後而行死作用，如是實行三種作用，有一定的所依，無一定的門、所
緣、處所及作用。五色界(異熟心)及四無色(界異熟心) ，(1)由它們自己
給與結生以來，如無斷絕有分的心生起之時，而行有分作用，(2)於最後而行
死作用，如是實行二種作用。於此等之中，色界(心)有一定的所依、門及所
緣，都無一定的處所及作用，其餘的(無色界心)有一定的所依、一定的所緣，
而無一定的處所及作用。如是先說三十二種識由行之緣於轉起而活動。這裡，彼
等諸行之對於識，是依業緣及親依止緣為緣。
    ((Ⅲ)三界諸趣的業與結生)其次關於「其他的十九種的任何一種不能說
不適合於自己的結生而活動」的一句，未免太簡略而難知，所以再對此語詳為指
示：(1)有多少結生?(2)有多少結生心?(3)以何心而於何處結生?
(4)結生心的所緣怎樣?
    (1)連無想(有情)的結生共有二十結生。(2)如上面所說的有十九種
結生心。(3)在此(十九心)中，以不善異熟的無因意識界，是在惡趣中結
生。以善異熟(的無因意識界)，是在人界中的生盲者，生而聾者，生而精神錯
亂者，生而啞者及非男非女(陰陽人)等中結生。以八有因欲界異熟(心)，是
在欲界諸天及人中的具福者之中結生。以五色界異熟(心)，是在有色梵界中結
生。以四無色界異熟(心)，是在無色界中結生。以何心於何處結生，此(結
生)心即適合結生。(4)略說(結生心的所緣)，結生心有過去、現在、不可
說的三種所緣；而無想(有情的)結生則無所緣。此中：於識無邊處及非想非非
想處結生心的所緣為過去。十欲界(結生心)的所緣為過去或現在。其他的(結
生心的所緣)為不可說。如是對於三所緣而轉起的結生，是在(以)過去所緣或
不可說所緣(為所緣)的死心之後而轉起的，決無死心是以現在所緣(為所緣)
的。是故應知如何於(過去、不可說的)二所緣中以任何所緣(為所緣)的死心
之後而轉起於(過去、現在、不可說的)三所緣中以任何所緣(為所緣)的結生
心於善趣及惡趣中而轉起行相。例如：
    (1．於欲界善趣而有惡業者的結生)先說在欲界善趣而有惡業之人，依據
「臨終之時他的惡業懸於他前」等語，當他臥在臨終的床上，依他生前所積的惡
業或惡業之相，即來現於他的意門之前。由於那(惡業或業相之)緣的生起，即
在以彼所緣為終的速行的路線之後，以有分之境為所緣而生起死心。在(死心)
滅時，即以那現(於意門的)業或業相為緣而生起由於未斷煩惱之力的傾向及為
惡趣所攝的結生心。這是即在以過去所緣(為緣)的死心之後而轉起以過去所緣
(為緣)的結生。另一種人，在臨終之時，由於上述之類的業，而地獄等的火焰
之色等的惡趣相來現於意門之前。於是在生起二回有分而滅之時，有三種路線心
生起：即以彼(惡趣相)所緣為緣而起一(剎那的)轉向心，並且因近於死而速
力遲鈍之故，只起五(剎那的)速行心及二(剎那的)彼所緣心。此後即以有分
之境為所緣而起一死心。至此則已經過十一心剎那。此時他在五心剎那的殘餘之
壽於彼同樣的所緣生起結生心。這是在以過去所緣(為緣)的死心之後而轉起以
現在所緣(為緣)的結生。
    另一種人，於臨終之時，有以貪等為因的惡劣所緣來現於五門中的任何一門
之前。他在順次的生起，於確定作用之末，因近於死而速力遲鈍之故，只生起五
(剎那的)速行心及二(剎那的)彼所緣心。此後即以有分之境為所緣而生起一
(剎那的)死心。至此業已經過十五心剎那：即二有分、一轉向、一見(作
用)、一領受、一推度、一確定、五速行、二彼所緣及一死心。此時在一心剎那
的殘餘之壽於彼同樣的所緣生起結生心。這也是在以過去所緣(為緣)的死心之
後，而轉起以現在所緣(為緣)的結生。
    上面是先說在以過去所緣(為緣)的善趣死心之後而以過去或現在所緣(為
緣)的結生心於惡趣中轉起的行相。
    (2．於惡趣而有善業者的結生)在惡趣而積有非惡業者，依照前述的方
法，他的非惡業或(非惡)業的相來現於意門，所以(在前面所說的)黑分之處
而(在這裡)易之以白分之外，當知其他的方法和前面相同。這是在以過去為所
緣的惡趣死心之後而以過去或現在所緣(為緣)的結生心於善趣中轉起的行相。
    (3．於欲界善趣而有善業者的結生)其次在善趣而積有非惡業的人，依據
「臨終之時他的善業懸於他前」等語，當他臥於臨終的床上，依他生前所積的非
惡業或(非惡)業的相，即來現於他的意門之前——這(非惡業或業相)是只指
(現於)積有欲界的非惡業的人而說；如果(生前)積有大業(上二界的禪定)
的人，則只有業相來現。由於那(非惡業或業相的)緣的生起，即在以彼所緣為
最後或僅於速行的路線之後，以有分之境為所緣而生起死心，在(死心)滅時，
即以那(於臨終)來現的業或業相為緣而生起由於未斷煩惱之力的傾向及為善趣
所攝的結生心。這是在以過去為所緣的死心之後而轉起以過去所緣或以不可說所
緣(為緣)的結生。
    另一種人，在臨終之時，由於欲界的非惡業，那在人界而稱為母胎的形相，
或於天界而稱為游苑、宮殿、劫波樹等形相的善趣之相，來現於意門
之前。在他
的死心之後，如在惡趣相中所示的程序相同的生起結生心。這是在以過去所緣
(為緣)的死心之後而轉起以現在所緣(為緣)的結生。
    另一種人，在臨終之時，他的親屬拿一些東西到他的五門之前，加以花環、
幢幡等色的所緣，或以聞法及供養的音樂等聲的所緣，或以香的煙及熏香等香的
所緣，對他說：「親愛的，這些供佛的供品，是替你作供養的，你應心生喜
樂」；或以蜜及砂糖等味的所緣，對他說：「親愛的，這些東西是替你作佈施
的，你嘗嘗吧」；或以支那的綢布及蘇摩羅的綢布等觸的所緣，對他說：「親愛
的，這是替你作佈施的東西，你觸摸此物啊」。對於此等現在他的面前的色等所
緣，次第的生起確定作用之後，因近於死而速力遲鈍之故，只生起五(剎那的)
速行及二(剎那的)彼所緣。此後即以有分之境為所緣生起一(剎那的)死心，
於彼心後，對於一心剎那住的同樣的所緣而生起結生心。這也是在以過去所緣
(為緣)的死心之後，而轉起以現在所緣(為緣的結生)。
    (4．從色界的結生)其他一種由於地遍禪等而獲得大界(色界定)及住在
(色界)善趣者，在臨終之時，有欲界的善業、(善)業相、(善)趣相的任何
一種，或地遍等相，或大心(上二界心)來現於意門；或有生起於善的因的殊勝
所緣來現於眼及耳的任何一種之前，在他的次第生起確定作用之後，因近於死而
速力遲鈍之故，只生起三(剎那的)速行。因為在大趣者(上二界的有情)是沒
有彼所緣的。所以在速行之後，即以有分之境為所緣而生起一死心。此後便生起
以所現起屬於欲界及大界(上二界)的任何善趣的諸所緣之中的任何所緣(為所
緣)的結生心。這是在以不可說所緣(為緣)的(色界)善趣的死心之後而轉起
以過去、現在或不可說諸所緣的
任何一種為所緣的結生。
    (5．從無色界的結生)在無色的死心之後的結生，應該照此類推而知。這
是在以過去或不可說所緣的善趣的死心之後而(轉起)以過去不可說、現在所緣
的結生轉起的行相。
    (6．於惡趣而有惡業者的結生)其次在惡趣而有惡業者，依照前述的方
法，有(惡)業、(惡)業相、或(惡)趣相來現於意門，或者有生起不善之因
的所緣來現於五門之前。如是在他的次第轉起死心之後，便生起以屬於惡趣的彼
等所緣的任何一種為所緣的結生心。這是在以過去所緣的惡趣的死心之後而(轉
起)以過去或現在所緣的結生轉起的行相。
    ((Ⅳ)結生識與諸色法的關係)以上曾以十九種識的結生而說明其活動。
並且此等識是這樣的：
        其活動於結生依業有二種，
        若依混合等的差別則有二種與多種。
即此十九種異熟識在結生中活動，由於業有二種。各自的生業，由多剎那的業緣
及親依止緣是它的(異熟識的)緣。即所謂：「善與不善的業，依親依止緣，是
異熟的緣」。如是活動，當知由它(異熟)的混合的差別，則有二種與多種。即
此(異熟)由於結生雖只一種，但依與色的混合及不混合的差別，故有二種；依
欲有、色有、無色有的差別，故有三種；依卵生、胎生、濕生、化生，有四種：
依(五)趣有五種；依(七)識住有七種；依(八)有情居有八種。此中：
        性的混合有二種，其中有性又二種。
        若與初說的相共，至少有二三十法。
    「性的混合有二種」——此(十九結生識之)中，除開無色有(的結生)，
與色混合所生起的結生識，則有有性和無性的兩種：因為它在色有中是沒有所謂
女根及男根的性生起的，並在欲有中，除開生成半擇迦(無性者的)，是有性的
生起的。
    「其中有性又二種」——此(前二種)中的有性，又因是具女性或男性的任
何一種生起的，所以有二種。
    「若與初說的相共，至少有二三十法」——在(與色)混合及不混合的二者
中，若與初種的色混合的結生識，則與此(結生識)相共的，至少亦有所依(十
法)及身十法的二種十法或所依、身、性十法的三種十法共同生起，因為此色是
更不能減少這些成分了的。於卵生、胎生的二種胎中所生起如是最少分的色，猶
如用一根最微細的羊毫所沾引出來的乳酪那樣大的數量，此即名為羯羅藍的生
起。於此(結生之)中，當知由於趣的差別而可能有怎樣的生的差別；於此等
(的差別)即是這樣：
        地獄與除了地(居天)的諸天
        沒有前面的三生，
        (人、畜、餓鬼的)三趣
        則具有四生。
    此中：「與諸天」的「與」字，即於地獄與除了地(居天)的諸天，應知並
包攝一種燒渴餓鬼，都沒有前面的(胎、卵、濕)三生；因為他們只有化生的。
而於其餘名為畜生、餓鬼及人的三趣，並於上面所除去的地居天，則有四種生。
        於有色界中三十九種色，
        於勝者、濕生及化生
        則有七十種的色，
        或於劣者三十色。
    先說於化生的有色的諸梵天(色界天)，依照眼、耳、(心)所依的十法及
命的九法的四聚，則有三十九種色與結生識共同生起。除卻有色的梵天，於其他
的濕生、化生的勝者，依眼、耳、鼻、舌、身、所依、性的十法，有七十色；這
些色是常在諸天的。
    此中：色、香、味、食素及(地、水、火、風)四界，加淨眼及命的十色
量、色聚，?W為眼十法，其他的亦應推知。
    其次於劣者的生盲、生聾、無鼻、非男(非女)者，則生起依舌、身、所依
的十法的三十法。如是於勝者及劣者之間，當知適宜的分別。
        已知如是，更有：
        以蘊、所緣、趣、因、受、喜、尋、伺，
        而知死(心)與結生(心)的別與差別的不同。
    即(無色)混合及不混合，有二種結生，及於(結生之)前的死，意即由此
等之蘊有別無別的不同之義。怎樣的呢?即有時於四蘊的無色界的死之後，亦以
四蘊為所緣的結生是(與死心的所緣)無差別的，有時於非大趣(欲界)以外
(蘊)為所緣(的死之後)而以大趣(無色)的內(蘊)為所緣(結生)。這兩
種是先於無色地(結生)的方法。有時於四蘊的無色的死之後，以欲界的五蘊而
結生。有時於五蘊的欲界的死或色界的死之後，而以四蘊的無色界(結生)。如
是於過去為所緣的死之後而(轉起)以現在為所緣的結生。有的於善趣死後，或
於惡趣結生。於無因心的死之後，以有因心結生。於二因心的死後，以三因心結
生。於捨俱心的死後，以喜俱心結生。於無喜心的死後，以有喜心結生。於無尋
心的死後，以有尋心結生。於無伺心的死後，以有伺心結生。於無尋無伺心的死
後，以有尋有伺心結生。當以如是等的相對而成適當的組合。
        只是得緣之法
        而起他有，
        這不是從過去有的轉生，
        亦非從彼而無因。
    即此只是獲得了緣的色與非色之法的生起，名為」生起他有」。不是有情、
亦非是命。然亦不是從過去有而轉生於此，亦非從彼(過去有)無因而顯現於此
的。
    這種意思，我們將以明顯的人類的死與結生的次第來說明。即於過去有，無
論是由於自然或以手段而迫近於死的人，他難受那刀劍的集合而切斷一切四肢五
體的關節連絡的難堪的臨死之苦，身體漸成憔悴，猶如多羅(棕櫚)的青葉曝曬
於烈日之下一樣，眼等諸根的消滅，及身根、意根、命根而存在於心所依之時，
在這一剎那而依止於殘留的心所依的識，便轉行於重、數習、近死、宿作的諸業
的任何一種獲得了殘餘的(無明等的)緣而稱為行的業，或於現起的業相、趣相
之境。如是轉起的識，因為未斷渴愛與無明，故渴愛使它傾向於由無明障蔽了利
害的(惡趣等)境，及俱生的諸行投它於此境。彼識於相續中，由於渴愛所傾
向，由於諸行所投，放棄於前依止。譬如有人懸於結縛於此岸的樹上的繩而越過
水道，無論他喜樂或不喜樂，由業而等起後依止，及由所緣(緣)等的緣而轉
起。此處因為前面的識的死亡故名為死，而後面的識於他有結生故名為結生。然
而此識不是即從前有而來於此，亦非從前有毫無業、行、傾向於境等之因而現前
的。
        茲以因聲等譬喻，
        因為相續連接，
        不一亦不異。
    此識不是從前有而來於此，卻由屬於過去有的諸因而生起。正如回聲、燈
光、印章、映像等法的譬喻。即如回聲、燈光、印章、影等是由於聲等之音，不
移於他處，此心亦然。所以這裡說：
    「因為相續連接，不一亦不異」。
即於相續連接中，若決定是一，則不能從牛乳而成為酪，若決定是異，則無酪是
依於牛乳的了。一切因與生起的關係都是這樣。如果那樣(決定是一是異)，則
一切世間的語言都將割斷，那是不成的。所以這裡當取不決定是一或是異。
    這裡或有人(問)道：「如果(從前生至今生)這樣無轉生而現前，那麼屬
於那人身體的蘊即已滅亡，而為果之緣的業又不轉移至果，難道這是別人的果?
及能另從他因而有此果?並無(業果的)受用者，此果給與誰?所以此說不
妥」！回答如下：
        於相續中而有果，
        此果不是其他的，
        亦非從他因而有。
        以播種義得成就。
    即於一相續中而生果，因為不可能說決定是一是異之故，所以說「不是其他
的，亦非從他因而有」。這可「以播種之義而得成就」——即如以行作而種下芒
果的種子，而此種子在(發芽成長的)相續中，因獲得了緣，他日生起(和種子
同樣的)特殊之果，這不是其他種子的果，亦非由於別的行作之緣而生起。又非
就是那些種子或行作本身到達於果處，(此識之因果)應知如是配合。
    亦應知此義亦如在幼年時勤習學術、技藝、醫藥等，而在他日長大成人之時
給與效果。
    關於「無受用者，此果給與誰」的問題則這樣：
        果之生起故，
        世說受用者；
        如因生果實，
        世說樹結果。
    譬如只稱為樹的一部分之法的樹果的生起，被稱為樹結果或已結果，同樣
的，由於只稱為天、人的蘊的一部分而被稱為受用之物的苦樂之果的生起，而說
天或人受樂或苦。所以這裡實無說有任何受用者的必要。
    (問)：「如果這樣，是彼等諸行存在為果之緣，抑不存在?若存在(而為
果之緣)，則應於彼等(諸行)轉起的剎那而有它們的異熟?若不存在(而為果
之緣)，則得在(諸行)轉起之前及以後常能感果」?對他的答覆如下：
        因為行作故它們為緣，
        但它們不是常常感果的。
        這裡應知保證等的譬喻。
    即因諸行的行作故為自果之緣，並非由存在或不存在故(為自果之緣)。所
謂：「因行作欲界的善業及積集?妞G，生起異熟的眼識」等。(諸行)即適應於
自果之緣以後，由於異熟已熟之故，不再感果。為了辨知此義，當知保證者等的
譬喻。即如在世間，為了達到某種目的而作保證者。他買東西、或借錢，他的事
業推行是為達到目的之緣，並非事業的存在或不存在。到了達到目的之後，亦無
保證了。何以故?目的已達之故。如是諸行的行作故為自果之緣，且於適應自果
之後，便不再感果了。
    以上是說明由於行的轉起為與色混合及不混合二種結生識的緣。
    ((Ⅴ)行與識的緣的關係)現在為除對於此等一切三十二異熟識的迷惑：
        於諸有等之中的結生與轉起，
        應知此等諸行怎樣為異熟識的緣。
    此中，三有、四生、五趣、七識住、九有情居為「諸有等」。意即於此等的
諸有等之中的結生和轉起，當知此等諸行是異熟識的緣，及怎樣為緣。
    此中：(1．福行與結生)先於福行，而欲界的八思差別的福行，通常說對
於欲有的善趣中的九異熟的結生，依多剎那的業緣及親依止緣的二種為緣。而色
界的五善思差別的福行，只於色有的五結生(依多剎那的業緣及親依止緣的二種
為緣)。
    (2．福行的轉起)如上述的欲界的(八福行)，於欲有的善趣中，除捨俱
無因意識界，對於七小異熟識，不於結生只於轉起而依前述的(業緣及親依止
緣)二種為緣。彼同樣的(福行)，對於色有的五異熟識，不於結生只於轉起為
同樣的(二種)緣。次於欲有的惡趣，則對於八小異熟識，不於結生只於轉起為
同樣的(二種)緣。
    這裡在地獄中，如大目犍連長老的旅行地獄之時，和那樣的可喜的所緣會
合，則彼(福行)是(識的)所緣。其次有大神變的畜生及餓鬼，亦得有可喜的
所緣。而此(福行)於欲有的善趣，對於十六善異熟識，則同於轉起及結生為
(二種)緣，通常說福行，於色有中，對於十異熟識，亦同於轉起及結生為緣。
    (3．非福行與結生及轉起)有十二不善思的差別的非福行，對於欲有中的
惡趣的一(無因異熟意)識，不於轉起只於結生為(二種)緣。(此非福行)對
於(除上述的一識的)六(不善異熟識)，不於結生只於轉起為緣。對於(惡趣
的)七不善異熟識，則於轉起及結生為緣。次於欲有，對於善趣的此等七(不善
異熟識)，不於結生但於轉起為緣。次於色有，對於四異熟識，不於結生，但於
轉起為緣。而此(非福行)亦於欲界，由於見不喜之色及聞不喜之聲為緣。於梵
天界，則無不喜的色等。於欲界中的天界也是同樣。
    (4．不動行與結生及轉起)其次不動行，於無色有，對於四異熟識，於轉
起及結生為同樣的二種緣。
    如是先於諸有由結生及轉起而此等諸行為彼(異熟識)之緣，如何為緣，當
知如上。於胎等中，亦以同樣的方法可知。
    其次再說明自最初以來的概要：即於此等(福、非福、不動的三)行中，
(1)福行，於(欲、色)二有中給以結生之後而生起自己的異熟。同樣的，於
卵生等的四生，於天人的二趣，於異身異想(如人類)，異身一想(如梵眾天初
生)，一身異想(如光音天)，一身一想(如遍淨天)的囚識住，及只於——因
為在無想有情居而此(福行)只是色的造作(故除)——四有情居而給以結生之
後生起自己的異熟。是故這(福行)於此等的二有、四生、二趣、四識住及四有
情居中，對於二十一(善)異熟識之於結生及轉起，依上述的(業緣及親依止
緣)為緣。
    (2)非福行，於一欲有，於四生，於其餘的(地獄、餓鬼、畜生)三趣，
於異身一想的一識住，於同樣的一有情居，由結生而給與異熟；所以這(非福
行)於一有、四生、三趣、一識住及一有情居，對於七(不善)異熟之於結生及
轉起，依前述的(二種)為緣。
    (3)不動行，只於一無色有，於一化生，於一天趣，於空無邊處等的三識
住，於空無邊處等的四有情居，由結生而給與異熟；所以這(不動行)於一有、
一生、一趣、三識住及四有情居，對於四(無色界的)異熟之於結生及轉起，依
於如前所述的為緣。如是：
        於諸有等之中的結生與轉起，
        應知此等諸行怎樣為異熟識的緣。
            ——這是詳論「行緣識」的一句——

    (3)(識緣名色)關於「識緣名色」的一句：
    (Ⅰ)以名色的分別，
    (Ⅱ)以於有等的轉起，
    (Ⅲ)以攝，
    (Ⅳ)以緣的方法而知抉擇。
    (Ⅰ)「以名色的分別」：這裡的「名」，因為傾向於所緣，所以是受等的
三蘊。「色」，即四大種及四大種所造色；彼等的分別，已如蘊的解釋中所說。
如是先以名色的分別而知抉擇。
    (Ⅱ)「以於有等的轉起」：此中，「名」則轉起於一切有、生、趣、識住
及除去(無想有情)一有情居的其餘的(八)有情居中。「色」則轉起於二有、
四生、五趣、前四識住及(前)五有情居中。此名色在如是轉起之時，因為
(1)無性(無男女性)的胎生者及卵生者在結生的剎那，而所依及身十法的二
色相續要目與三種非色蘊現前，所以詳言之，即色色(這裡指所依十法及身十
法)的二十法及三種非色蘊的此等二十三法，當知是以識為緣(而生起)的「名
色」。如果除去重複的一相續要目的九種色法則為十四法。
    (2)加入有性的性十法則為三十三法(現前)。如果除去重複的二相續要
目的十八色法，則為十五法。
    (3)因為在化生的有情中，於梵眾天等的結生的剎那，而眼、耳、所依的
十法及命根的九法的四色相續要目與三非色蘊現前，所以詳言之，即色色的三十
九法及三非色蘊的此等四十二法，當知是以識為緣(而生起)的名色。如果除去
重複的三相續要目的二十七法，則為十五法。
    (4)其次於欲有，因為其餘的化生者、濕生者或有性而具(內六)處者在
結生的剎那，而(眼、耳、鼻、舌、身、所依、性的)七色相續要目及三非色蘊
現前，所以詳言之，即色色的七十法及三非色蘊的此等七十三法，當知是以識為
緣(而生起)的名色，如果除去重複的六色相續要目的五十四法，則為十九法；
這是指勝者而說。
    (5)但依劣者，減去其缺乏的色相續要目，其簡與詳，當知予結生以識為
緣的名色的數目。
    (6)於無色(有的結生)者，只有三非色蘊(現前)。
    (7)於無想(有的結生)者，只有色的命根九法(現前)。以上是先於結
生的方法。
    (8)其次於轉起，於一切有色轉起的地方，於結生心存續的剎那，即有與
結生心共同轉起的時節(寒暑等)及由時節等起的單純八法現前。但結生心不能
等起色，因為由所依的柔弱而彼(結生心自)柔弱故不能令色等起，譬如跌落懸
崖之人不能為(助)他人之緣一樣。自結生心之後的最初的有分開始，而由心等
起的單純八法現前。
    (9)於聲現前之時，在結生之後由轉起的時節及心(轉起)的聲九法現
前。
    (10)致於依段食而活命的那些胎生的有情，由於此等之語：
        他的母親所食的食物和飲料，
        維持住在母胎的胎兒的生命。
即由於母親所吃的食物消散於身體之時(由食等起的單純八法現前)。
    (11)於諸化生(的有情)，則在(結生後)吞下最初由自己口中所生唾
液之時，由食等起的單純八法現前。
    這由食等起的單純八法，並於勝處由時節及心等起的二(聲)的九法，有二
十六種，如前所說於一一剎那有三回生(住滅)而由業等起的(眼、耳、鼻、
舌、身、所依、性十法)有七十種，合為九十六種色並加三非色蘊，統計九十九
法(現前)。或者因為聲是不定的，只在有的時候現前，所以除去這二種聲，當
知此等九十七法，對於一切有情的發生，是以識為緣(而生起)的名色。即彼等
(有情)無論在睡眠、在放逸、在食、在飲、於晝於夜，而此等(九十七法或八
十一法)是以識為緣而轉起的。彼等的識緣的狀態，我們將在以後解釋。
    然而這裡的業生色，雖系最初建立於有、生、趣、(識)住及有情居中，若
無由(時節、心、食)三等起的色來支持，它是不可能持續的。而三等起色若無
業生色的支持，亦不可能(持續)。譬如蘆束，雖為風吹，因由四方而得站立，
亦如破船，雖為怒濤所擊，因於大海之中獲得了避風之處(故得不動)。而此等
(四等起色)由於互相支持，故能不倒而持續，一年二年乃至百年，直至彼等有
情的壽終或福盡而得轉起。這是於有等的(名色的)轉起當知抉擇。
    (Ⅲ)「以攝」，於無色(有)的轉起、結生，並於五蘊有(欲界及色界)
的轉起，只是以識為緣而有名。於無想(有)的一切處及於五蘊有的轉起，只是
以識為緣而有色。於五蘊有的一切處，則是以識為緣而(生起)名色。這一切的
名、色、名色，如是由各自特質的一分，統攝為「名色」一語，而說「識緣名
色」應知。
    (問)於無想(有)因無有識(說識緣名色)豈能妥當?(答)非不妥當。
即所謂：
        識為名色因，而彼有二種：
        異熟非異熟，是故為妥適。
即為名色之因的識有異熟及非異熟的兩種。因為於無想有情的色是由業等起的，
它是由於以五蘊有轉起的(業)行作識為緣的；同樣的，(此色)是在五蘊有轉
起善等之心的剎那而由業等起的，所以說是妥當的。如是當知以攝的抉擇。
    (Ⅳ)「以緣的方法」，即：
        異熟識是名的九種緣，
        是所依色的九種，
        也是其他的色的八種緣。
        行作識是色的一種緣，
        其他的識——
        是其他的(名色的)適合的緣。
    即(1)結生或其他的異熟識，對於那些在結生或於轉起而稱為異熟的名無
論是與色混合或不混合的由俱生、相互、依止、相應、異熟、食、根、有、不離
去緣的九種為緣。(2)於結生(的異熟識)對於所依色，由俱生、相互、依
止、異熟、食、根、不相應、有、不離去緣的九種為緣。(3)除了所依色，對
於其他的色，即於上面的九(緣)中除去一相互緣，由其餘的八緣為緣。(4)
其次行作識對於無想有情的色，或對於五蘊有的業生色，依於經的方法由一親依
止緣為緣。(5)其他的從最初有分開始的一切識，當知是它是那些名色的適當
的緣。如欲詳細指示緣的方法，則應詳述全部的《發趣論》，我們不便在這裡引
述。
    或有人問：如何得知於結生的名色是以識為緣的呢?(答)依經典及合理之
故。即於經典之中，以「諸法隨心轉」等的種種方法，便成就對於受等是以識為
緣的。次以合理：
        由已見的心生之色，
        證明未見的色以識為緣。
    即於心中欣喜或不欣喜之時，而見生起(與心)相合的色(如面有喜色及不
悅之色等)。如是由已見的色而推知未見的色，即當以可見的心生之色而推知不
可見的結生色是以識為緣的。對於業等起的(色)，亦如心等起的色，是以識為
緣的，此說來自《發趣論》。如是「以緣」而知抉擇。
            ——這是詳論「識緣名色」一句——

    (4)(名色緣六處)關於「名色緣六處」的一句，
        三蘊為名，
        大種、所依等為色。
        此等綜合的名色，
        是那同樣的六處之緣。
    即彼六處之緣的名色中，受等的三蘊為」名」。「色」即屬於自身相續的四
大種、六所依及命根，如是當知「大種、所依等為色」。那名、色及名色所綜合
的「名色」，當知是第六處及六處所綜合的「六處」之緣。何以故?因為於無色
(有)中，此名只是為第六處的緣，不是他處的緣，即如《分別論》說：「第六
處以名為緣」。
    或有人問：如何得知名色為六處之緣?(答)因名色存在之時而(六處)存
在故。即此名此色存在之時而有彼彼之處，非因其他。這種「此有故彼有」(的
意義)，將於(下面)論緣的方法中說明。是故：
        在於結生或轉起，彼為彼之緣，
        並以何法而為緣，智者應知之。
此義之解釋如下：
    ((Ⅰ)名緣)(於無色的結生與轉起)
        於無色(有)的結生和轉起，
        最少，名是七種和六種的緣。
    怎樣的呢?先說於(無色有的)結生，此名對於第六處，至少由俱生、相
互、依止、相應、異熟、有、不離去緣的七種為緣。但有些(名)則由因緣，有
些亦由食緣，如是亦由其他的緣為緣。當知如是由最多和最少的數目為緣。
    次於(無色有的)轉起，異熟(名)亦由如前所述的(俱生等七種緣)為
緣。其餘的(非異熟名)至少亦以如前所述的七緣之中而除去異熟緣的六緣為
緣。但有些(名)則由因緣，有些亦由食緣，如是亦由其他的緣為緣。當知這樣
由最多和最少的數目為緣。
    (於五蘊有的結生)
        名於他有的結生，
        對於第六處是同樣的。
        對於其他的(五處)，
        由六種為緣。
    即於無色有之外的其他的五蘊有(的結生)，那與心所依為伴的異熟名，對
於第六處，至少由七種緣為緣，如於無色有中所說。對於其他的眼等五處，那與
四大種為伴的(名)，由俱生、依止、異熟、不相應、有、不離去緣的六種為
緣。但有些則由因緣，有些亦由食緣，如是亦由其他的緣為緣。當知這樣由最多
和最少的數目為緣。
    (於五蘊有的轉起)
        於轉起，異熟為異熟的緣是同樣的，
        非異熟為非異熟的第六處的六種緣。
    即於五蘊有的轉起，亦如於結生所說，而異熟的名對於異熟的第六處，至少
由七種緣為緣。而非異熟的(名)對於非異熟的第六處，至少由除去那七種之中
的異熟緣的六種為緣。這裡最多和最少的數目如前可知。
        於同樣的五蘊有，
        異熟是其他的五處的四種緣。
        非異熟也與此說同樣的。
    即於彼處(五蘊有)的轉起，依淨眼等所依的其他的異熟名，對於其餘的眼
處等的五處，由後生、不相應、有、不離去緣的四種為緣。非異熟(對於眼等的
五處)亦如異熟所說的一樣。是故種種的善等(心、心所)對於彼等(眼等五
處)，當知由四種緣為緣。如是當知先說名於結生或轉起，是彼等何處的緣，及
如何而為緣。
    ((Ⅱ)色緣)
        這裡的色於無色有
        不成為任何一處的緣。
        色於五蘊有的結生，
        所依為第六(處)的六種緣，
        大種對於五處
        總說為四種緣。
    即色於(五蘊有的)結生，所依色對於第六意處，由俱生、相互、依止、不
相應、有、不離去緣的六種為緣。其次四大種於(五蘊有的)結生與轉起，就任
何生起的處，總而言之，對於眼處等五，由俱生、依止、有、不離去緣的四種為
緣。
        命與食在於(結生及)轉起，
        是此等(五處)的三種緣，
        此等(五處)是第六處的六種緣，
        所依是它的五種緣。
    其次於(五蘊有的)結生及轉起，那色的命對於眼等的五(處)，由有、不
離去、根緣的三種為緣。食則由有、不離去、食緣的三種為緣。如以食而生活的
有情的食物循環於他們的身體，則此食只是於轉起的緣，不是於結生的。
    其次此等眼處等五，對於稱為眼、耳、鼻、舌、身識的第六意處，但於轉起
不於結生，由依止、前生、根、不相應、有、不離去緣的六種為緣。如是當知色
於結生或轉起，是彼等何處的緣及如何而為緣。
    ((Ⅲ)名色緣)
        名色二種是何處的緣，
        智者應知於一切處是怎樣的緣。
    即所謂先於五蘊有的結生，稱為三蘊及所依色的名色，對於第六處，由俱
生、相互、依止、異熟、相應、不相應、有、不離去緣等為緣。這只是說其要
點；因為依此方法可以推知一切，所以這裡便不詳示了。
            ——這是詳論「名色緣六處」一句——

    (5)(六處緣觸)關於「六處緣觸」一句：
        略說觸有眼觸等的六種，
        詳說他們則有如識的三十二。
    即於「六處緣觸」(的句中)，略說觸有眼觸、耳觸、鼻觸、舌觸、身觸
、
意觸的此等六種。詳說則有眼觸等五種善異熟、五種不善異熟的十種及與二十二
世間異熟相應的二十二種，如是一切正如「行緣識」所說的三十二種一樣。其次
為此三十二種之緣的六處中：
        智者對於六處的主張：
        和第六處相共的眼等內六處與外六處。
    此中，先說那些人指出：因為這是有執受(身心)的轉起論，只是屬於自己
相續中的緣及緣所起的，依據經典所說：「以第六處為緣而有觸」，則是在無色
有的第六處及包攝一切在其他(欲有色有)的六處而為觸的緣，即取(第六處
的)一部分的自性而含(六處的)一分，所以主張是「和第六處相共的眼等內六
處」。這便是說第六處與六處共稱為六處。
    其次那些人只指出緣生(果)是屬於(自己的)一相續的，而緣則屬於不同
的相續的，只以那樣的處是觸的緣，所以主張包括於一切處和第六(處)相共的
內(眼處等)及外色處等為六處。這便是說以第六處與(內)六處及(外)六處
一起合稱為六處。
    這裡有人問：不能從一切處而生一觸，亦不能從一處而生一切觸，然而這
「六處緣觸」是從單數說的，是什麼緣故?對他的答覆如下：那是真的，從一切
不能生一，從一亦不能生一切，但從多(處)而生一(觸)。譬如眼觸是從眼
處、色處，稱為眼識的意處及其他相應的法處而生的，如是亦可適當的應用於一
切處。所以說：
        如如者(世尊)以單數之語而說法，
        指示一觸是從多處而生的。
    「以單數之語而說法」，即是如如者以「六處緣觸」的單數之語而說法，以
示從多處而成一觸之義。其次於諸處之中。
        於五是六種的緣，
        其後之一是九種的緣，
        外六於適當而發生，
        如是辨別它(意觸)的緣。
    這裡的解釋如下：(1)先說眼處等五(處)對於眼觸等的五種觸，由依
止、前生、根、不相應、有、不離去緣的六種為緣。(2)此後的一異熟意處對
於各種的異熟意觸，由俱生、相互、依止、異熟、食、根、相應、有、不離去緣
的九種為緣。(3)於外(處)中：色處對於眼觸，由所緣、前生、有、不離去
緣的四種為緣；聲處等對於耳觸等也是同樣的。(4)其次彼等(現在的色等五
處)及法處(所攝的色)對於意觸亦同樣的(由四種為緣)。(5)(非現在的
色等五處及法處對於意觸)只由所緣緣為緣。所以說「外六於適當而發生，如是
辨別它(意觸)的緣」。
            ——這是詳論「六處緣觸」一句——

    (6)(觸緣受)在「觸緣受」的句中：
        依於門，故說受只有限觸所生等六種，
        由於區別則它們有八十九。
    在《分別論》中解釋此句說：「眼觸所生的受、耳、鼻、舌、身、意觸所生
的受」，這樣是依於門，故只說六種受。其次由於區別，因它們是和八十九心相
應的，所以說有八十九。
        在這些受裡面，
        這裡是說與異熟心相應的三十二受的意思。
        此中，於五門(此觸)是五(受)的八種緣，
        此觸是其餘的一種緣，
        於意門中也是同樣的。
    這裡，(1)眼觸等的觸，於五門中，對於以淨眼等為所依的五受，由俱
生、相互、依止、異熟、食、相應、有、不離去緣的八種為緣。(2)其次這眼
觸等的觸，於一一門，對於由領受、推度、彼所緣(作用)而轉起其餘的欲界諸
異熟受，只由親依止緣一種為緣。(3)「於意門中也是同樣的」，即於意門，
那稱為俱生意觸的觸，對於由彼所緣而轉起的欲界諸異熟受，也是由同樣的八種
緣為緣。(此俱生意觸)對於由結生、有分及死而轉起的三地的異熟受亦然(由
八種為緣)。(4)其次意門轉向(心)相應的意觸，於意門，對於由彼所緣而
轉起的欲界諸受，由親依止緣的一種為緣。
            ——這是詳論「觸緣受」的一句——

    (7)(受緣愛)在「受緣愛」的句中：
        這裡的愛，由色愛等的差別有六種，
        由於轉起的行相，一一有三種。
    於此句中，如《分別論》中說：由所緣而得名的(渴愛)，有色愛、聲愛、
香愛、味愛、觸愛、法愛，譬如說長者子、婆羅門子，此子是從父而得名的。在
彼等渴愛中，從一一渴愛而轉起的行相，有欲愛、有愛及無有愛的三種。即色愛
轉起以欲樂而享受現於眼的視線之前的色所緣之時，名為「欲愛」；當它與認為
所緣，「是恆是常」的常見共同轉起之時，名為「有愛」——與常見作伴的貪而
名有愛；當它與認為所緣「是斷是滅」的斷見共同轉起之時，名為「無有愛」—
—與斷見作伴的貪而名無有愛。於聲愛等的方法也是同樣的。如是則此等(六
愛)而成十八渴愛。彼(愛)於內色等十八及外(色等)十八而成三十六。如是
過去三十六，未來三十六，現在三十六，故成一百零八的渴愛。其次略而言之，
彼(愛)依色等所緣而為六，依欲愛等則只有三愛而已。因為此等有情，如愛
(自己的親生)子，由於愛子而尊敬(此於的)保姆，因愛由色等所緣而生起的
受；由於愛受而給以色等所緣的尊敬，如給與畫家、音樂家、制香者、廚師、織
者及供給藥品的醫生的最大的尊敬一樣。是故應知由此等一切受緣而有愛。
        因為這裡是一異熟的樂受的意思，
        故此(樂受)是愛的一種?t。
「一種」即是只由親依止為緣。或因：
        苦者求樂、樂者求更多的樂，
        捨則寂靜，所以說是樂。
        因為三受是渴愛的緣，
        大仙便說受緣愛。
        受緣愛，若無隨眠則不成，
        是故此愛不存於梵行已立的婆羅門。
            ——這是詳論「受緣愛」一句——

    (8)(愛緣取)關於「愛緣取」一句：
        對於四種取，以義而分別，
        以法之廣略，依次序辨別。
    取的辨別如下：「四種取」，即欲取、見取、戒禁取、我語取。
    ((Ⅰ)以義分別)這是它們的意義的分別：即執取稱為事(對像)的欲，
故為「欲取」。欲即是取，故為欲取。取(ｕｐａｄａｎａｍ)是堅執之意。因
為這(取字的)「鄔波」(ｕｐａ)一音含有堅的意義，如在惱(ｕｐａｙａｓ
ａ)及接近(ｕｐａ－ｋａｔｔｈａ)等字之中一樣。同樣的，見即是取，故為
「見取」或執取於見故為見取。即於「我與世間是常」等，以後見取於前見。同
樣的，執取戒禁故為「戒禁取」，或戒禁即是取故為禁取。因為執著為淨，故牛
戒、牛禁等的自身即是取。同樣的，(人們)以此而語故為「語」。(人們)以
此而取著故為「取」。語什麼或取什麼呢?即自取自己的語為「我語取」。或
(人們)以此而取我語是我故為我語取。這是先就它們(四取)的意義的分別。
    ((Ⅱ)以法的廣略)其次依法的廣略，先說欲取：「此中什麼是欲取?即
對於諸欲的欲欲、欲貪、欲歡喜、欲渴愛、欲粘、欲熱惱、欲迷、欲縛、是名欲
取」，這是來自經典的略說堅持的渴愛。堅持的渴愛，即是由前面的渴愛的親因
緣而強化了的後面的渴愛。也有人說：「末達境的希求為渴愛，如盜賊在黑暗中
伸出他的手相似，已達境的取為(欲)取，如彼(盜賊)已取東西。少欲知足是
彼等(欲取)的相對法。同時它們(欲取)是遍求及守護之苦的根本」。關於其
余的三取，略說只是見而已。其次詳細地說：渴愛之強烈的為欲取，亦如前面的
色(愛)等中所說，有一百零八種。十事邪見為見取，即所謂：「此中見取如
何?一、無佈施，二、無供養，三、無祭祀，四、無善行惡行諸業的果報，五、
無此世，六、無他世，七、無母，八、無父，九、無化生有情，十、於世間中無
有依正直行道而於此世他世自證及(為世人)說法(的沙門、婆羅門)，這樣的
見……乃至顛倒執著，名為見取」。其執取由戒禁而清淨的為戒禁取；即所謂：
「此中戒禁取如何?……由戒而淨，由禁而淨，由戒禁而淨的這樣的見……乃至
顛倒執著，名為戒禁取」。二十事有身見為我語取；即所謂：「此中我語取如
何?茲有無聞凡夫……於善人法不能調順，(一)視色是我，((二)視我有
色，(三)視色在我中，(四)視我在色中，(五∼八)視受是我……(九∼十
二)想是我……(十三∼十六)行……(十六∼二十)視識是我，我有識，識在
我中，我在識中，這樣的見)……乃至顛倒執著，名為我語取」。這是(四取)
法的廣略。
    ((Ⅲ)依次序)其次依它們的次序，有三種：(一)生起的次序，(二)
捨斷的次序，(三)說法的次序。此中：(一)因為於無始的輪迴沒有最初的起
源，所以不能直接的說諸煩惱生起的次序，只能間接的於一有之中大概來說，我
執(我語取)是常與斷的住著(見取)的先導。自此執「我為常」者為使我清淨
而起戒禁取。執「我為斷」而不顧他世者則起欲取。如是最初為我語取，次為見
取，戒禁取及欲取，這便是此等(四取)於一有中的生起的次序。(二)此(四
取之)中，見取等(三種)因為是在須陀洹道所斷，所以是最先捨斷的，而欲取
因為是在阿羅漢道所斷，所以為後斷，這便是它們捨斷的次序。(三)此(四
取)中的欲取，因為是大境及明瞭之故在最先說。即彼(欲取)是與八(貪)心
相應的故為大境。其他的(三種)是與四(瞋、癡)心相應的故為小境。大概人
們都是樂阿賴那(五取蘊)的，所以欲取為明瞭，餘者則不然。或以欲取者，為
了得欲，往往舉行祭典，而彼(祭典)是他(欲取者)的見取，所以此(欲取
之)後為見取。這(見取)分為戒禁取及我語取的二種。於此二者之中，戒禁取
是粗的，因為見牛的所作及狗的所作易知之故而先說，我語取微細，故於後說。
這是它們(四取)的說法的次序。
        渴愛為此中第一(欲取)的一種緣，
        它為其他(三取)的七種或八種緣。
    這便是說，於此四取中，渴愛對於第一欲取，只由親依止的一種為緣；因為
(欲取)是在於渴愛所歡喜的諸境之中而生起之故。而(渴愛)對於其他的三
取，則由俱生、相互、依止、相應、有、不離去、因緣的七種為緣或加親依止緣
的八種為緣。然而它(渴愛)若由親依止為(三取的)緣之時，那(愛與取)不
是俱生的。
            ——這是詳論「愛緣取」一句——

    (9)(取緣有)在取緣有的一句中：
    以義、以法、以有用、以區分、以攝、以什麼為什麼之緣，當知抉擇。
    此中，(Ⅰ)「以義」——有故為有，此(有)分為業有及生有二種。即所
謂：「什麼是二種有?是業有、生有」。此中，業即是有大業有，同樣的生即是
有為生有。並且這裡是生起有故為有。其次，譬如因為是樂的原因故說「諸佛出
世樂」，如是應知業是有的原因，故由其果而說有。如是當知先以義而抉擇。
    (Ⅱ)「以法」——首先略說「業有」，便是稱為思及與思相應的貪慾等的
業的諸法。即所謂：「此中，什麼是業有?即屬於小地或大地的福行、非福行、
不動行，名為業有。亦即至一切有的業為業有」。此中：福行是十三思，非福行
是十二思，不動行是四思。如是「屬於小地或大地」的一句是只說彼等思的異熟
的強弱。而「至一切有的業」的一句是說與思相應的貪慾等。
    其次略說「生有」，便是由業所生的諸蘊，差別有九種。即所謂：「此中，
什麼是生有?即欲有，色有，無色有，想有，無想有，非想非非想有，一蘊有，
四蘊有，五蘊有，是名生有」。此中：稱為欲的有為「欲有」。「色有，無色
有」等也是同樣。有想者的有、或於此有中有想，故為「想有」。相反的為「無
想有」。因為沒有粗的想而有細的想(為非想非非想)，故於此有而有非想非非
想為「非想非非想有」。此有充滿著一色蘊、或有一蘊於此有，故為「一蘊
有」。「四蘊有、五蘊有」也是同樣的。此中：欲有為五取蘊，色有亦然。無色
有為四(取蘊)。想有為四、五(取蘊)。無想有為一取蘊。非想非非想有為四
取蘊。一蘊有等是依取蘊的一、四、五蘊。如是當知以(取的)法而抉擇。
    (Ⅲ)「以有用」——於此有中的解釋正如在前面的行的解釋中所說的福行
等一樣，雖然如是，但前面是說由過去的業而成此世的結生之緣，這裡是說由現
在的業而為未來的結生之緣，所以重複的說是有作用的。或者前面的解釋是說思
為行，如說：「此中，什麼是福行?即是欲界(色界)的善思……」；但這裡根
據「至一切有的業」的語句，是也說與思相應的諸法。又前面是說行只是為識之
緣的業；這裡亦說生起無想有的業。又何必說得這麼多呢?在「無明緣行」一句
中曾說福行等的善與不善法，在這裡的「取緣有」，因為包攝了生有，所以說
善、不善及無記法。是故一切處的重說都是有意思的。如是當知以有用而抉擇。
    (Ⅳ)(以區分)「以區分和攝」，即是「取緣有」的區分和包攝。
    即由欲取的緣所造而生欲有的業為「業有」；由此而生的諸蘊為「生有」。
於色、無色有亦然。如是由欲取之緣而有二欲有(業有與生有)，在這裡並包含
了想有及五蘊有。(由欲取之緣)有二色有，這裡亦包含了想有、無想有、一蘊
有及五蘊有。(由欲取之緣)有二無色有，這裡也包含想有、非想非非想有及四
蘊有。這樣連包含在內的共為六有。由其他的取的緣，亦如由欲取之緣而有六有
及包含的(諸有)一樣。如是由取之緣的區分為二十四有及包含的(諸有)在
內。
    (Ⅴ)其次「以攝」，即合業有與生有為一及所包含的(諸有)是由欲取之
緣而起的一欲有，同樣的(由欲取之緣而起一)色、無色有，而成三有。同樣的
由其餘的(三)取之緣(各有三有)。如是連所包含的(諸有)是從取之緣而起
的十二有。
    但總括的說，由取之緣而至於欲有的業為業有，由此而生的蘊為生有。於
色、無色有亦然。如是由取之緣而起二欲有、二色有、二無色有及所包含的(諸
有)，這是依另一種方法而攝為六有。或者不依業有及生有的區分，則連所包含
的在內只有欲有等的三有。如果也不依欲有等的區分，則只成業有及生有的二
有。若更不依業與生的區分，則「取緣有」的有只成一有了。如是當知以取緣有
的區分及包攝而抉擇。
    (Ⅵ)「以什麼為什麼的緣」，即以什麼取為什麼(有)的緣而應知抉擇的
意思。這裡什麼是什麼的緣呢?即任何(取)為任何(有)的緣。那凡夫如狂
人，他不伺察這是適當，這是不適當，只有任何的取希求任何的有而行任何的
業。是故有人說：由於戒禁取不成為色及無色有，這是不應接受的。這裡應取由
一切(取)而成一切(有)的意思。
    即如有人由於聞或由於見，想道：「這些欲，是在人界、剎帝利、大家族及
於六欲天界中滿足的」，為了獲得彼等(諸欲)，並給聽了非正法的欺騙，思惟
「由此業而得諸欲」，便由欲取而行身惡行等。由於他的惡行，結果生於惡趣。
或者為現世的諸欲及護持其已得者，由欲取而行身惡行等，由於他的惡行，結果
生於惡趣。這裡他的生因之業為業有，從業而生的諸蘊為生有；而想有及五蘊有
亦包含在內。
    另一種由於聽聞正法而增智者，思惟「由此業而得諸欲」，更由欲取而行身
善行等，由於他的善行，結果生於諸(欲界)天或人中。這裡他的生因之業為業
有，由業而生的諸蘊為生有，而想有及五蘊有亦包含在內。上面的(二例)是說
欲取為欲有及所包含各種區別(的諸有)的緣。
    另一種人，由於聽聞或遍計「於色、無色有中成就(比欲有)更多的欲」，
便由欲取而生起色、無色定，由於定力而生色、無色的梵天界中。這裡他的生因
之業為業有，由業而生的諸蘊為生有，而想有、非想非非想有、一蘊有、四蘊有
及五蘊有亦包含在內。這是說欲取為色無色有及所包含的種種區別(的諸有)的
緣。
    另一種人，以為「此我在成就欲界的有(善趣)或於色無色有的任何一處時
便斷絕、全斷」，如是由取斷見，而行至彼之業。他的業為業有，由業而生的諸
蘊為?穻部A而無想有等亦包含在內。這是說見取為欲、色、無色三有及所包含的
種種(有)的緣。
    另一種人，以為「此我在成就欲界的有(善趣)或於色、無色有的任何一處
時便是離熱惱者及樂者(幸福者)」，由我語取而行至彼之業。他的業為業有，
由彼(業)而生的諸蘊為生有，而想有等亦包含在內。這是說我語取為三有及所
包含的種種(有)的緣。
    另一種人，以為「圓滿此戒禁者，得於成就欲界的有(善趣)或於色、無色
有的任何一處時便完成他的樂」，由戒禁取而行至彼之業。他的業是業有，由彼
而生的諸蘊為生有，而想有等亦包含在內。這是說戒禁取為三有及所包含的種種
(有)的緣。如是當知「以什麼為什麼的緣」而抉擇。
    其次，什麼取為什麼有的緣的方法怎樣?
        取之對於色無色有由親依止緣為緣，
        對於欲有由俱生緣等為緣。
    即此四種取，對於色無色有及對於屬於欲有的業有中之善業與生有，只由親
依止緣一種為緣。對於欲有中與自己相應的不善業有，由俱生、相互、依止、相
應、有、不離去、因緣之差別的「俱生緣的」(七緣)為緣。又對於(欲有中與
自己)相應的(不善業有)，只由親依止緣為緣。
            ——這是詳論「取緣有」一句——

    (10)(有緣生、生緣老死等)在「有緣生」等之中，生等的抉擇。當知
已如「諦的解釋」中所說。但在這裡的「有」，是業有的意思，因為它(業有)
是生的緣，而非生有。此(有對於生)由業緣及親依止緣二緣為緣。
    有人問：「如何得知有是生的緣」?
    (答)：雖然外緣相等，但見(於生)有劣與勝等的差別之故。即父、母、
白(精子)赤(卵子)、食物等的外緣雖然相等，縱使雙生子亦見有劣與勝的差
別。那種差別不是無因的，因為不是於一切時而一切人都有的。除了業有實無他
因，因為在彼所生的有情的內相續中沒有別的原因，所以只是業有為(差別之)
因。因為業是有情的劣與勝等的差別之因，故世尊說：「這是業分別了有情的劣
與勝」，是故當知「有是生的緣」。
    因為無生之時，則無老死及愁等諸法；然而有生之時，即有老死並有與受老
死苦法逼惱的愚人有關於老死的(愁等諸法)，或有與受(老死以外的)彼等苦
法逼惱的人無關(於老死)的愁等諸法，故知此生為老死及愁等之緣。而此(主
對於老死等)只由親依止緣一種為緣。
            ——這是詳論「有緣生」等——

(四)十二緣起的雜論

    (1)(十二緣起的特質)因為此(十二緣起)中，愁等在最後說，所以
「無明緣行」在有輪的最初說：
        無明是由愁等而成就，
        有輪而不知其始，
        沒有作者和受者，
        十二種的性空故為空。
當知這是在常相續而轉起的。然而這裡：如何為「無明由愁等而成就」?如何為
「有輪而不知其始」?如何為「沒有作者和受者」?如何為「十二種的性空故為
空」?
    (Ⅰ)(無明由愁等而成就)因為愁、(苦)、憂、惱與無明是不相離的；
悲是在於癡者之故；所以只於彼等(愁悲等)成就，而無明成就。即所謂：「由
漏集故有無明集」。同時亦由漏集故有此等的愁等。何以故?(一)當與事欲不
相應之時，則愁以欲漏為集(因)。即所謂：
        若以欲為乘，及欲增長者，
        失卻彼諸欲，苦惱如箭刺。
即所謂「愁自欲生」。(二)此等一切(愁等)以見漏為集。即所謂：「那些有
『我是色，色是我的』觀念而住者，由於色的不定變易而生起愁、悲、苦、憂、
惱」。(三)(愁等)如以見漏為集，如是亦以有漏為集。即所謂：「彼等諸
天，雖然長壽、美麗、多樂、長時住於高大的宮殿，但他們聽了如來的說法，亦
生起怖畏、戰慄、悚懼」，即如諸天見到了五前兆(五衰相)為死的怖畏所戰
栗。(四)(愁等)如以有漏為集，如是亦以無明漏為集。即所謂：「諸比丘，
此愚者於現世而受三種的苦與憂」。
    如是因由漏集而有此等(愁等)諸法，放此等(愁等)成就之時，而成為無
明之因的諸漏；諸漏成就之時，由於緣有而(果)有，故無明(果)亦必成就。
如是當知這裡先說「無明由愁等而成就」。
    (Ⅱ)(有輪而不知其始)其次，如是於緣有故果有而無明成就之時，再
「由無明為緣而有行，由行為緣而有識」，如是因果相續無有終期。是故由於因
果的連結而轉起的十二支的有輪，是不知其成就之始的。(問)如果這樣，豈非
與「無明緣行」的(無明)為始之說相矛盾嗎?
    (答)不是(無明)為始之說，這是作最要之法說。即於(業、煩惱、異
熟)三種輪轉無明為最要。由於執著無明而其餘的煩惱輪轉及業等障礙於愚者，
正如由於捕捉蛇首而其餘的蛇身卷於腕臂一樣。而斷除無明之時，則彼等(其餘
的煩惱及業等)亦得解脫，正如斬了蛇首亦得解脫捲住腕臂(的蛇身)一樣。即
所謂：「由於無明的無餘故離貪及滅而行滅」等。如是執著無明而有縛，放棄無
明而成解脫，這是說那無明為(緣起支中的)最要之法，而非作起始之說。如是
當知此「有輪而不知其始」。
    (Ⅲ)(沒有作者和受者)這(有輪)是由於無明等的因而轉起行等之故，
所以與(無明等)以外的所謂「梵天、大梵天、最勝者、創造者」的如是遍計為

輪迴的作者的梵天等是毫無關係的，或與所謂「我的我是說者、是受者」的如是
遍計我是苦樂的受者是毫無關係的。如是當知「沒有作者和受者」。
    (Ⅳ)(十二種的性空故為空)此無明，因為是生滅法故恆常性空；因為是
染污及可染污故淨性空，因為是生滅煩惱故樂性空；因為是依於緣而進行故自在
的我性空。行等諸支的說法亦然。或者說無明非我，非我的，非在我中，亦非我
有。行等諸支亦然。是故應知「十二種的性空故此有輪是空」。
    (2)(三世兩重因果)
    (Ⅰ)(二種有輪的三時)如是已知，則應更知：
        有輪的根本是無明與渴愛，
        過去等是它的三時，
        依照十二支中的自性，
        分為二、八、二的諸支。
    當知無明及渴愛二法是有輪的根本。這有輪有二種：因為從前際而得來，故
無明是根本而受為最後；從後際的相續，故渴愛是根本而老死為最後。此中前者
是依見行者說，後者是依愛行者說；因為見行者的無明(是輪迴的引導者)及愛
行者的渴愛是輪迴的引導者。成為除斷見而說第一(有輪)，因為由於果的生起
而顯示諸因非斷之故；為除常見而說第二(有輪)，因為顯示其生起之法而成老
死之故。或為胎生者而說前者，因為說明依次轉起之故。為化生者而說後者，因
為顯示一時生起之故。過去、現在、未來是它(有輪)的三時。在聖典中，從它
們的自性說：無明與行二支為過去時，以有為最後的識等八支為現在時，生及老
死二支為未來時，
    (Ⅱ)(三連結及四攝類)更應知道：
        這有輪而有以因及果與因為首的三連結，
        有四分攝及二十行相的輻，
        有三輪轉，
        輾轉不息。
    此中：行與結生識之間為一因果的連結，受與愛之間為一果因的連結，有與
生之間為一因果的連結，如是當知「有以因及果與因為首的三連緒」。
    其次依三連結的初後而差別為四攝類：即無明與行為一攝；識、名色、六
處、觸、受為第二攝；愛、取、有為第三攝；生、老死為第四攝，如是當知這有
輪的「四分攝」。
    (Ⅲ)(二十行相的輻)
        過去有五因，今世有五果，
        今世有五因，未來有五果。
    當知以此等二十行相的輻為「二十行相的輻」。此中：「過去有五因」，亦
不過是說無明與行的二種而已。但因為無知者而渴愛，渴愛者而取，以取為緣而
有，故(於無明及行中)亦包攝了愛、取、有。所以說：「於以前的業有，癡即
無明，努力為行，欲求為渴愛，接近為取，思即是有。如是此等於以前的業有的
五法，是今世結生的緣」。
    這裡的「於以前的業有」，是在以前的業有，意即在過去生時所作的業有。
「癡即無明」，即那時對於苦等的癡，並為癡所癡迷而行業，便是無明。「努力
為行」，即彼行業者以前所起的思(意志)——即如生起「我將佈施」之心，乃
至一月、一年而準備其所施之物者的思。到了把所施之物置於受者的手中的人的
思，便名為(業)有。或者於一(意門)轉起的六速行中的思，名為努力的行。
於第七(速行的思)為有。或者任何思都名為有，而相應的思為努力之行。「欲
求為渴愛」，即彼行業者對於生有之果的欲求和希求名為渴愛。「接近為取」，
是業有之緣——即如「我作此行，將於某處而受諸欲或斷滅」等的轉起、接近、
執、執取，是名為取。「思即是有」，是說在努力之後的思為(業)有。當知如
是之義。
    「今世有五果」，即如聖典所說的從識至受的五種。即所謂：「此世的結生
為識，入胎為名色，淨色為處，去觸為觸，曾受為受。如是此等於此世的生有的
五法，是以宿作的業為緣」。此中：「結生識」——此識之所以稱為結生，因為
是連結於他(過去)有而生起之故。「入胎為名色」——那來入於母貽之中的色
與非色諸法，加入來似的，是為名色。「淨色為處」——是指限等的五處而說。
「去觸為觸」——去觸所緣而生起觸，是名為觸。「曾受為受」——與結生識，
或與以六處為緣的觸共同生起的異熟受，是名為受。此義應知。
    「今世有五因」，是渴愛等；即來自聖典所說的愛、取、有。說有之時，則
包含了它的前分(行)或與它相應的行。說愛與取之時，則包含了與它們相應的
(無明)或愚癡者以彼而行業的無明。如是則有(愛、取、有、行、無明的)五
因。所以說：「因為此世成熟了的處，癡即無明，努力為行，欲求為渴愛，接近
為取，思即是有。如是此等於今世業有的五法，是未來的結生之緣」。此中：
「此世成熟了的處」——是顯示於成熟了的(內六)處的作業之時的癡迷。餘者
易知。
    「未來有五果」，是識等的五種，它們是用生的一語來說的。老死亦即彼等
(識等)的老死。所以說：「未來的結生識，入胎為名色，淨色為處，去觸為
觸，曾受為受。如是此等五法於未來的生有，是以此世所作之業為緣的」。這是
二十行相的輻。
    (Ⅳ)(三輪轉)其次「有三輪轉，輾轉不息」，此(緣起支)中：行與有
為業輪轉。無明、渴愛，取為煩惱輪轉。識、名色、六處、觸、受為異熟輪轉。
這有輪以此等三種輪轉為三輪轉。因為直至煩惱輪轉未斷，則無間斷之緣，故為
「不息」；再再回轉，故為「輾轉」。
    (3)(緣起的決定說)?p是輾轉的有輪：
        以諦的發生，以作用，以遮止，以譬喻，
        以甚深，以法理的差別，當適宜而知。
    此中：(Ⅰ)(以諦的發生)因為善、不善業，依據於諦分別所說的總體的
集諦，故知於「無明緣行」(等句)，以無明為緣而有行，是由第二諦發生第二
諦。由行而生識，是由第二諦發生第一諦。由識而生名色乃至異熟之受，是由第
一諦發生第一諦。由受而生渴愛，是由第一諦發生第二諦。由渴愛而生取，是由
第二諦發生第二諦。由取而生有，是由第二諦發生第一和第二諦。由有而有生，
是由第二諦發生第一諦。由生而有老死，是由第一諦發生第一諦。如是當先適宜
而知(此有輪)由諦的發生。
    (Ⅱ)(以作用)此(緣起支)中：無明使有情對於事物的癡迷，並為行的
現前之緣。行則造作有為，並為識的現前之緣。識則認識事物，並為名色之緣。
名色則互相支持，並為六處之緣。六處則於自境轉起，並為觸的緣。觸則去接觸
所緣，並為受的緣。受則嘗於所緣之味，並為渴愛之緣。愛則染著於可染著的諸
法，並為取的緣。取則取其可取的諸法，並為有的緣。有則散於種種的趣中，並
為生的緣。生則生起諸蘊，並且由於彼等(諸蘊)的生而轉起故為老死之緣。老
死則主持諸蘊的成熟與破壞，且為愁等的住處(原因)故為他有的現前之緣。是
故當適宜而知於一切句都轉起二種的作用。
    (Ⅲ)(以遮止)此中：「無明緣行」是遮止有作者的見。「行緣識」是遮
止有自我轉生的見。「識緣名色」是遮止因為見事物的區別而遍計自我的濃厚之
想。「名色緣六處」等是遮止我見……乃至識、觸、覺受、渴愛、取、有、生、
老死等亦然。是故當適宜而知這有輪是遮止邪見的。
    (Ⅳ)(以譬喻)於此(有輪)之中，無明如盲者，因為不見諸法的自相及
共相之故；以無明為緣的行如盲者的顛躓；以行為緣的識如顛躓者的跌倒；以識
為緣的名色如跌倒者(被擊傷)所現的腫物；以名色為緣的六處如腫物所成將破
裂的膿疤；以六處為緣的觸如膿疤的觸擊；以觸為緣的受如觸擊的痛苦；以受為
緣的渴愛如熱望痛苦的治癒；以渴愛為緣的取如以熱望治癒而取不適當的藥；以
取為緣的有如塗以不適當的藥；以有為緣的生如因為塗了不適當的藥而腫物起了
變化；以生為緣的老死如腫物的破裂。
    或者，無明以不行道及邪行道的狀態而迷惑有情，如白內障對於兩眼相似。
為無明所迷惑的愚人以能取再有的行包裹自己，如蠶作繭自纏自縛。由行取來的
識而得住於諸趣，如由首相扶持的王於(得住)於王位。因為遍計生起之相，而
識於結生中生起多種的名色，如幻師之現幻相。於名色中存在的六處而至增長廣
大，如存在於沃土的叢林(而至增長廣大)。由於處的擊觸而生觸，如從燧木的
摩擦而生火。由觸無所觸而現起受，如為火觸者而現起傷。由於(苦樂受的)受
者而渴愛增長，如飲鹽水者而增渴。渴愛者熱望於諸有，如渴者熱望於水。而彼
(熱望)是他的取，由(四)取而自取於有，如魚貪味而上鉤。有了有則生，如
有了種子則發芽。生者必有老死，如生的樹必倒。是故當以適宜的譬喻而知有
輪。
    (Ｖ)(以甚深的差別)其次關於以義、以法、以說法、以通達(而說明這
緣起的)甚深性，世尊說：「阿難，此緣起甚深，具甚深相」，故應以適宜的甚
深的差別而知有輪。
    (義甚深)此中：無生無老死，不是從生以外的其他而有(老死)，而此
(老死)是從生而來的。如是這以生為緣而生起之義難知，故此老死以生為緣而
生成生起之義甚深。同樣的，生以有為緣……乃至行以無明為緣而生成生起之義
甚深。是故這有輪義甚深是先說「義甚深」。這裡是以因的果而名為義。即所謂
「關於因之果的智為義無礙解」。
    (法甚深)其次以什麼行相及什麼位置的無明，為什麼行的緣，實難覺知，
故無明為行的緣的意義甚深。同樣的，行……乃至生為老死的緣的意義甚深。是
故這有輪的法甚深。這是說「法甚深」。這裡是以因為法。即所謂：「對於因的
智為法無礙解」。
    (說法甚深)其次這緣起，因為是由種種的原因而轉起種種的說法，故亦甚
深。除了一切知的智以外的智而不得住(不能說緣起法)。而這(緣起)，在有
些經中順說，有些逆說，有的順逆說，有的從中間開始或順說或f說，有的作三
連結及四種略說，有的作二連結及三種略說，有的作一連結及二種略說，是故這
有輪的說法甚深。這是「說法甚深」。
    (通達甚深)其次此(緣起)中：這無明等的自性，是由於通達無明等的自
相(的智)而正通達，因此甚難洞察故甚深。所以這有輪的通達甚深。因為無明
的無智無見及諦不通達之義甚深；行的行作、造作、有貪及離貪之義甚深；識的
空性、不作為、不轉生及結生現前之義甚深；名色的同時生起、各別(互不相
應)、不各別傾向(名)及惱壞(色)之義甚深；六處的增上、世間、門、田及
具境之義甚深；觸的接觸、擊觸、會合及集合之義甚深；受的嘗所緣之味、苦、
樂、中庸(捨)、無命者及所受之義甚深；渴愛的歡喜、縛著、如流水、如蔓、
如河、愛海及難充滿之義甚深；取的取著、把持、住著、執取及難度越之義甚
深；有的造作、行作、投之於生、趣、(識)住及(有情)
居之義甚深；生的
生、入胎、出胎、生起及現前之義甚深；老死的滅盡、衰滅、破壞及變易之義甚
深。是為此(緣起的)「通達甚深」。
    (Ⅵ)(以理法的差別)於此(緣起)，有同一之理、差別之理、不作為之
理、如是法性之理的四種義理，是故「以理法的差別」適宜而知有輪。
    (同一之理)此中：象「無明緣行、行緣識」，並如由種子的發芽等的狀態
而成樹木的狀態，相續不斷名為「同一之理」。正見者，由於覺知因果的連結相
續不斷，故捨斷見；邪見者，因解因果的連結而轉起相續不斷以為是同一的，故
取常見。
    (差別之理)無明等的各各自相差別為「差別之理」。正見者，因見(事
物)常常有新的生起，故斷除常見。邪見者，於似乎有多種相續的一相續中，認
為差別法，故取斷見。
    (不作為之理)於無明，沒有「諸行由我生起」的作為於諸行，沒有「識由
我等生起」的作為，此等名為「不作為之理」。正見者，因覺知無有作者，故斷
除我見。邪見者，因不解無明等雖無作為，但依自性而決定成為因性，所以他取
無作見。
    (如是法性之理)只由無明等的原因而成行等，如從牛乳等而成酪等，不是
由其他(而成)是名「如是法性之理」。正見者，因覺知隨順於緣而有果，故斷
除無因見及無作見。邪見者，因不知隨順於緣而起果，以為可從任何事物而生任
何事物，故取無因見為決定論。是故於此有輪：
        以諦的發生，以作用，以遮止，以譬喻，
        以甚深，以法理的差別，當適宜而知。
因此(有輪)非常的深故甚難究竟，而種種法理的密林實難通過。甚至在殊勝的
定石上磨利了的智劍亦難擊破有輪，如雷電之輪而常摧碎於人的輪迴的怖畏，即
在夢中也沒有誰能超越的。
    世尊這樣說：「阿難，這緣起法甚深，具甚深相。阿難，因此人類對於此法
不知不覺，故如一束纏結的絲，如俱羅鳥巢的線球，如們義草及波羅波草，不得
出離於苦界、惡趣、墮處、輪迴」。是故當為自己及他人的利益和安樂而行道，
而捨棄其他的工作。
        於甚深的種種的緣相，
        智者當知得徹底而常念精進。
            為善人所喜悅而造的清淨道論，在論慧的修習中完
            成了第十七品，定名為慧地的解釋。

第十七　說慧地品


第十八 說見清淨品

                第十八  說見清淨品

        慧體之一——見清淨

    現在再說那前面已經說過的：「既以學習及遍問而熟知(慧
的)地的諸法之後，當完成二種是(慧的)根的清淨：即戒清淨與心
清淨」。此中：「戒清淨」，即極清淨的別解脫律儀等四種戒，業已在
「戒的解釋」中詳細地說；而「心清淨」，即與近行(定)相共的等
至，這也曾於以心為題目的「定的解釋」中以一切行相而詳細
地說過了。是故應知那些詳說過了的方法。其次那裡說：「見清
淨、度疑清淨、道非道智見清淨、行道智見清淨、智見清淨的五清淨
是(慧的)體」。此中：如實而見名色為「見清淨」。

                (一)名色的觀察

    (1)(簡略的方法)先說為欲完成(見清淨)的奢摩他(止)行者，
當從除了非想非非想處之外的其餘的色及無色界禪的任何一種
禪出定，以相、味(作用)等而把握尋等諸禪支及與它相應的諸法。
有了把握之後，則應確定它們以傾向之義而為「名」，因為面向於一
切所緣之故。譬如有人看見了蛇在屋中，便追逐它而發現它的洞，
如是此瑜伽行者，遍觀此名而作遍求：「此名是依止什麼而起的
呢」?便見其所依的心色(心的所依處)。自此他便把握了心色的所
依的大種及以大種為依的其他的所造色的色。他確知一切(色)都
是惱壞之故為「色」。於是他簡略地確知名色，即有傾向之相的為
名，有惱壞之相的為色。
   (2)(四界的差別法)其次那純毗缽捨那(觀)的行者或奢摩他
的行者，即以在四界差別(的解釋)中所說的諸界的把握門中的
任何一門而簡略或詳細的把握四界。此時，當他在由於如實的自
作用(味)及自相上而明瞭的諸界之中，先於業等起的發，而知有
(地水火風)四界、色、香、味、食素、命、身淨的身十法的十色。於
同樣的(發)中，因有性的存在，亦有性十法的十色。又於發中，亦
有由食等起的而以食素為第八(的八法)，及由時節等起的和心等
起的(以食素為第八的各八法)共二十四色(和前面的身十法及性
十法合為四十四色)。如是於(三十二身份之中由業、食、時節、心
的)四等起的二十四部分，各各(部分)有四十四色。其次在由
於時節及心等起的汗、淚、唾、涕的此等四種之中，各各有二種以食
素為第八的十六色。在由於時節等起的胃物、糞、膿、尿的此等四
種之中，則各各只有由時節等起而以食素為第八的八色。這是先
於三十二行相中(把握色法)的方法。
    其次明白了這三十二行相之時，則亦明瞭其他的十種行
相。此中，先說明了在食物等的消化中由業生的火的部分，有以
食素為第八(的八法)及命的九色。同樣的，在由心生的出息入息的
(風界的)部分，亦有以食素為第八(的八法)及聲的九色。再明瞭
在四處起的其他的八(部分)中，各各有命九法及三種以食素為第
八的三十三色。
    他(修習者)這樣詳細地由四十二行相而明瞭此等大種及
所造色的種類之時，更由所依及(認識之)門而明白了眼十法等及
心所依十法的六十色。
    他把此等一切(色)以惱壞之相而作為一以觀「色」。他這樣把
握了色，再由(認識之)門而明瞭非色法。即二種(前)五識。三意
界及六十八意識界的八十一世間心。與此等(八十一)心俱生的心
所，總說有觸、受、想、思、命、心止、作意的此等七種。對於出世間
心，既非純毗缽捨那行者亦非奢摩他行者所能把握的，因為未得證
達之故。他把一切的非色法以傾向之相而作為一以觀「名」。如是
有人以四界差別門而詳細地確知名色。
    (3)(十八界的觀察法)另一種人則以十八界(而確知名色)。怎
樣的呢?茲有比丘如是憶念諸界：「於此身體，有眼界……乃至意識
界」，而他不取世人所想念飾以黑白球而在眼窩之中結以腱筋及有
廣長的肉團為眼，卻依蘊的解釋的所造色中所說的眼淨而確知
為眼界。亦不確定(眼淨)以外的其他的五十三色為眼界，即為眼
淨所依的(地水火風)四界及其所屬的色、香、味、食素的四色與保
護(眼淨)的命根的九種俱生色，在彼(眼中)的身十法、性十法的二
十業生色，由食等起(心等起、時節等起)等的三種以食素為第八的
二十四無執受色(非業等起的)，如是為其他的五十三色。於耳界
等亦然。但於身界為(除了眼十法等的)其餘的四十三色。然而也
有人說，(於身界)由時節及心等起(的色)各各加一聲為九色，如是
共有四十五色。這樣此等(眼等的)五淨及它們的境的色、聲、香、
味、觸五種的十色為十界。其餘諸色為法界。依止於眼及以色為
緣而轉起的心為眼識界。如是二種(前)五識為五識界，三意界心
為一意界，六十八意識界心為意識界，如是一切八十一世間心為七
識界。與彼(諸識)相應的觸等為法界。於是此(十八界)中，有十
界半為「名」；有七界半為「色」。如是有人由十八界而確知名色。
    (4)(十二處的觀察法)另一種人以十二處(確定名色)。怎樣的
呢?即如在眼界所說的方法，除了五十三色，他只以眼淨而確定為
眼處。同樣的，以耳、鼻、舌、身界所說的方法而確定耳、鼻、舌、身
處。為它們的境的(色等)五法為色、聲、香、味、觸處。世間的七識
界為意處。與它相應的觸等及其餘的色為法處。如是此(十
二處)
中，十處半為「色」，一處半為「名」。這樣有人由十二處而確知名色。
    (5)(五蘊的觀察法)另一種人以更簡單的蘊而確定(名色)。怎
樣的呢?即於此身中，由四等起的(地水火風)四界，及以彼為依止
的色、香、味、食素、眼淨等的五淨、所依色、(男女)性、命根、及由
(時節、心)二等起的聲，此等十六色是可得專精的完色及色色。
而身表、語表、虛空界、色輕快性、柔軟性、適業性、積集、相續、老
性、無常性的此等十色是相(色)、變化(色)及區劃(色)，而非完
色及色色。因為此色的相，變化與區分之故而稱為色。如是此等
一切的二十七色為色蘊。與八十一世間心共同生起的受為受蘊。與
彼相應的想為想蘊。行為行蘊。識為識蘊。這樣色蘊為「色」，四
非色蘊為「名」。如是有些比丘由五蘊而確知名色。
      (6)(簡單的觀察法)另一種人，則以最簡單的方法而確定名
色。他以為一切色，即是四大種及四大種所造色，如是簡略地於此
身體而把握於「色」，同樣的，他把握意處及法處的一部分為「名」，
即此是名，此是色，是為名色。

                (二)現起非色法的方法

     如果那瑜伽者以諸門(觀察法)把握了色，而後去把握非色，然
因微細、非色不能現起，但他不可放棄重任(修行)，必須把色數數
思惟、作意、把握、確定。當他對於色次第澄清、去結、而極清淨之
時，則以彼(色)為所緣的非色法亦自明瞭。
    譬如有眼的人，對不淨的鏡而看他的面相，然不見相，但他並
不以為「不能見相」而丟了鏡，卻數數摩擦，當他把鏡擦得非常乾淨
之時，而他的相亦自明瞭。又如需要油的人、把胡麻粉放到桶內，
灑了水，經一二次的壓搾，然不出油，但他並不丟掉胡麻粉，卻加以
熱水數數壓搾，這樣，他便壓出清明的油來。亦如想把水澄清的
人，拿了迦答迦的子，把手伸人水缸之內，經一二次的摩擦，水
仍不能澄清，但他並不丟掉迦答迦的子，卻數數摩擦，這樣則污泥
沉落而水自清。
      如是這比丘既不放棄他的重負，而對於色數數思惟、作意、把
握、確定。當他對於色次第澄清、去結、而極清淨之時，則他的障礙
的煩惱沉落，如無濁泥之水，心得清淨，對於以彼(色)為緣的非色
法亦自得明瞭。
    此義亦可用其他的甘蔗(搾糖)、盜賊(的拷打成招)、牛(的調
御)、酪(作醍醐)及(烹)魚等的譬喻來說明。
    其次對於這樣把握了極清淨的色(的瑜伽)者，則由觸、受、或
識的三種行相而現起非色法。怎樣的呢?
    (1)(由觸現起非色法)先說有人，以「地界有凝固之相」等的
方法而把握諸界的，最初現起衝擊的觸，與彼相應的受為受蘊，想
為想蘊，與觸俱的思為行蘊，心為識蘊。同樣的，於發中，以地界有
凝固的相……乃至於入息出息，以地界有凝固的相(等的方法而把
握諸界者)，而最初現起衝擊的觸，與彼相應的受為受蘊……乃至
心為識蘊。如是由觸而現起非色法。
    (2)(由受現起非色法)有人以地界有凝固之相的，現起享受
彼所緣(地界)之味的受為受蘊，與彼相應的想為想蘊，與彼相應的
觸及思為行蘊，與彼相應的心為識蘊。同樣的，於發中，以地界有
凝固之相……乃至於入息出息，以地界有凝固之相者，現起享受彼
所緣之味的受為受蘊……乃至與彼相應的心為識蘊。如是由受而
現起非色法。
    (3)(由識現起非色法)有人以地界有凝固之相的，而現起知
識所緣(地界)的識為識蘊，與彼相應的受為受蘊，想為想蘊，觸與
思為行蘊。同樣的，於發中，以地界有凝固之相……乃至於入息
出息，以地界有凝固之相者，現起知識所緣的識為識蘊，與彼相應
的受為受蘊，想為想蘊，觸與思為行蘊。如是由識而現起非色法。
    茲當說明：於發等的四十二界的部分中的各各四界，則以同樣
的方便，即於業等起的發，以地界有凝固之相等的方法，而於其他
的眼界等的色的把握之門，則以完全不同的方法。因為對於如是
把握了極清淨的色的人，由三種行相而得明瞭於非色法，所以只有
由把握清淨之色者而能作把握非色的努力，實無其他之人。如果
現起一色法或二色法之時，便捨色而取非色，則將退失業處，如於
地遍修習的解釋中所說的山頂之牝牛相似；若以把握極清淨的
色而作把握非色的努力者，則得使業處增長廣大。他這樣由觸等
所現起的四種非色蘊而確定為「名」，為彼等(非色法)的所緣的四
大種及四大種所造色而確定為「色」。
    他這樣把十八界、十二處、五蘊一切的(欲，色、無色的)三地之
法而確定為名與色二種，正如以劍劈開箱子或破裂多羅樹幹以為
二相似，於是他獲得結論：除了名色之外，更無其他的有情、補特伽
羅、天或梵天等。

                (三)依經典及譬喻而確定名色

    他既然以如實自性而確定了名色，為了更捨有情及補特伽羅
等的世間之想，為了超越對有情的癡迷，為了置其心於無有癡迷之
地，依諸經典，確定「只是名色，而無有情及補特迦羅」，並以比喻而
確定(名色)。即如這樣說：
        譬如部分的結集說為車，
        有了諸蘊而成有情的假名。
    他處說：「賢者，譬如因為以木材為緣，以蔓為緣，以泥為
緣，以草為緣，圍蓋空處，故名為屋，如是諸賢
，以骨為緣，以腱為
緣，以肉為緣，以皮為緣，圍蓋空處，故名為色」，他處又說：
        僅為苦之生，苦住與苦滅，
        除苦無有生，除苦亦無滅。
    如此曾有數百經，但說名色，而無有情及補特伽羅。是故譬如
車軸、車輪、車廂、車轅等部分集成一形之時，說它為車，依第一義
說，於一一一部分去觀察之時，則無有車；亦如木材等的造屋材料，圍
蓋空間而成一形之時，而名為屋，於第一義中，則無有屋；又如手
指、拇指等形成一相，而說為拳，譬如胴、弦等名為琵琶，像、馬等名
為軍隊，城牆、房屋、城門等名為城市，幹、枝、葉等形成一相之時，
而名為樹，於第二義中，一一觀察之時，則無有樹，如是僅於五取蘊
存在之時而名有情及補特伽羅，於第一義中，觀察一一法，則無執
著者的所謂「我」或「我是」的有情，只是第一義的名色而已。作如
是觀者的見名為如實之見。
    其次如果捨此如實之見而執有「有情」者，則認為(自己)有滅
或不滅。認為不滅者則墮常見，認為滅者，則墮斷見。何以故?因
為沒有為彼(有情)出生的其他之法象從乳出酪那樣的，所以那執
「有情為常」者名為滯著，執「有情為斷」者名曰過度。
    世尊說：「諸比丘，為二種惡見纏縛的天人，或者滯著，或者
過度。唯具(正)眼者而見(真實)。諸比丘，如何為或者滯著?諸比
丘，即樂於有，喜於有及悅於有的天人。若對他們說有之滅的法時，
則心不踴躍、不歡欣、不安住、不信解。諸比丘，是為或者滯著。諸
比丘，如何為或者過度?即有人為有所逼惱而覺羞慚厭惡、歡喜無
有，以為此我於身壞死後，是斷、是滅，死後更無存續，故為寂靜、勝
妙、真實。諸比丘，是名或者過度。諸比丘，如何為具(正)眼者而
見?諸比丘，茲有比丘，見五蘊如實，既見五蘊如實，便為它們的厭
離、離貪與滅而行道。諸比丘，是為具眼者而見」。
    所以譬如木偶，是空、無命、無力，但由於木與線的結合而行而
止，看來似乎有力、會動；如是當知此名與色，是空、無命、無力，但
由於相互的結合而行而止，看來似乎有力、會動。古人說：
        實際只是名與色，
        沒有人和有情的存在；
        空如造作的木偶，
        一團苦，如草木。
    而此(名色)不但如木偶，亦應以其他的蘆束等的譬喻來說
明。即譬如二蘆束，互相依止而立，此一為另一的支持，一束倒
時，另一亦倒；如是於五蘊有中，名色互相依止而生存，此一為另一
的支持，由於死，此一倒時，另一亦倒。古人說：
        名色一雙是互相依止的，
        一破壞時則兩緣都破壞了。
    譬如由於以棍擊鼓而發聲之時，鼓是一物，而聲是另一種，鼓
與聲是不相混雜的，於鼓無聲，於聲無鼓。如是依於稱為所依、(認
識之)門的所緣的色而起名時，色是一物，名是另一種，名與色是不
相混雜的，於名無色，於色無名；更如依鼓為緣而發聲，依色為緣而
起名。古人說：
        以觸為第五的(識、受、想、思、觸)不從於眼生，
        不從色生，亦不從(眼、色)兩者之間而生。
        有為諸法由因緣而生，
        譬如由於擊鼓而發音。
        以觸為第五的不從於耳生，
        不從聲生，亦不從兩者之間而生……。
        以觸為第五的不從於鼻生，
        不從香生，亦不從兩者之間而生……。
        以觸為第五的不從於舌生，
        不從味生，亦不從兩者之間而生……。
        以觸為第五的不從於身生，
        不從所觸生，亦不從而者之間而生……。
        有為諸法不從所依色而生，
        亦非從諸法處而出生。
        有為諸法從因緣而生，
        譬如由於擊鼓而發音。
    於此(名色)中，名是無力，不能由自己的力量轉起，不食、
不飲、不說、不作(行住坐臥的)威儀。色亦無力，不能由自己的力
量而轉起，不欲食、不欲飲、不欲說、不欲作威儀。但色依於名而轉
起，名依於色而轉起。由於名的欲食、欲飲、欲言、欲作威儀之時，
而色食之、飲之、言之、作諸威儀。
    其次再引用這譬喻而說明此義：譬如生盲者和跛子，欲去他
方。生盲者對跛子說：「我能以兩足行其所行，但無眼睛以見高低」。
跛子對生盲者說：「我能以眼睛見其所見，但無足以向前向後」。生
盲者非常滿意，即負跛子於自己的背上。跛者乘於盲者的背上指
導他說「離左邊走右邊，離右邊走左邊」。這裡生盲者無力，不能依
自己的力量單獨而行，而跛子亦無力，不能依自己的力量單獨而
行。但他們互相依止，則非不能步行。
    如是名亦無力，不能依自己的力量生起，而行其種種的工作；
色亦無力，不能依自己的力量生起，而行其種種的工作。但它們互
相依止，則不能不生起或轉起。所以這樣說：
        不能由自己的力量而生，
        不能由自己的力量而住，
        有為諸法自己的力弱，
        依於他法的力量而生。
        從他緣生及從其他的所緣而起，
        此等(有為)是從所緣緣及其他的諸法而生。
        譬如人在海洋依於船，
        如是名身轉起依於色。
        譬如船行海中依於人，
        如是色身轉起依於名。
        人船相依行海中，
        如是名色共相依。
    如是以種種的方法而確定名色者，克服了有情之想，立於無癡
之地如實而見名色，當知為見清淨。確定名色及行的辨別，也是見
清淨的同義語。
            為諸善人所喜悅而造的清淨道論，在論慧的修習中
            完成了第十八品，定名為見清淨的解釋。

第十八 說見清淨品


第十九 說度疑清淨品

                第十九  說度疑清淨品

                慧體之二——度疑清淨

    以把握名色之緣，而越度了關於(過去、現在、未來)三世的疑
惑所建立的智，名為「度疑清淨」。希望完成它(度疑清淨)的比丘，
如是憶念而求名色的因緣，猶如名醫，見疾病而求其起因相似，或
如具有憐憫之心的人，看見了仰臥路上的天真的小孩，想念「這是
誰的孩子」而求其父母一樣。

                (一)把握名色之緣一

    他最初這樣觀察：「因為於一切處、一切時、一切人，這(名色)
都是一如的狀態，故此名色不是無因的；也不是以自在天等為因，
因為沒有名色之外的自在天等之故。有些人說自在天等即是名色，
據他們，則稱為名色的自在天等便成為無因的狀態。於是這名色
必有他的因緣的。然而什麼是它的因緣呢」?
    (1)(把握色身之緣)他如是憶念名色的因緣，而先這樣的把搔
色身的因緣：「此身生時，不是生於青蓮、紅蓮、白蓮、睡蓮之間，亦
非生於寶石及珍珠等之間，但生於生髒(胃)及熟髒(直腸)之間，在
腹膜之後，背椎之前，圍著腸與腸間膜，自己亦覺厭惡臭穢而極狹
窄之處，正如蛆蟲生於腐魚、爛屍、腐乳、污池、泥塘等相似。對於
這樣而生的色身，那無明、愛、取、業等的四法，因為是生它的故為
因，那食物因為是支持它的故為緣，這五法便是色身的因緣。在它
們之中，無明等三之對於此身，是親依止緣，故如兒子的母親，業是
生緣，如兒子的父親，食物是支持者，如兒子的乳母」。
    (2)(把握名身之緣)如是把握了色身之緣，更以「由眼與色
的緣而生起眼識」等的方法把握名色之緣。
    (捨三世的十六疑)他以如是之緣而見名色的轉起之後，亦如
於現在，而觀察於過去世由緣而轉起，於未來世亦將由緣而轉起。
他如是觀察關於所說的前際的五疑：「(一)我於過去世存在嗎?
(二)我於過去世不存在嗎?(三)我於過去世是什麼?(四)我於過
去世是怎樣(的狀態)?(五)我於過去世從什麼至什麼」?關於所
說後際的五疑：「(一)我於未來世存在嗎?(二)我於未來世不存
在嗎?(三)我於未來世將是什麼?(四)我於未來世將是怎樣(的
狀態)?(五)我於未來世將從什麼至什麼」?關於所說的現在的六
疑：「其次關於現在世的疑惑：(一)我是存在的嗎?(二)我是不
存在的嗎?(三)我是什麼?(四)我是怎樣(的狀態)?(五)而此有
情(我)從何處而來?(六)他將至何處去」?他斷此一切的疑。

              (二)把握名色之緣二

    另一(瑜伽者)，以共、不共而觀二種名的緣，以業等而觀四種
色的緣。(名的緣)即名的緣有共與不共二種。此中：眼等的六門
及色等的六所緣為名的「共緣」，因為善等差別的一切行相都是從
彼等(六門及六所緣)而起之故。作意等為(名的)「不共緣」，因為
如理作意及聽聞正法等只是善的(緣)，相反的為不善的(緣)，業等
為異熟的(緣)，有分等為唯作的(緣)。(色的緣)其次色的緣為業、
心、時節及食的四種。此中：過去的「業」為業等起色的緣，生起的
「心」為心等起色之緣，「時節及食」為時節及食等起色於存續剎那
的緣。
    有人是如上面所說的這樣把握名色之緣。他既然以如是之緣
而見名色的轉起，亦如現在，而觀過去世依這樣的緣而轉起，於未
來世亦以這樣的緣而轉起。如是觀察，他使捨棄了如前所述的關
於三世的疑惑。

              (三)把握名色之緣三

    其他的(瑜伽者)，既見此等稱為名色的諸行而老，老而衰，衰
而壞，便以這樣的逆的緣起而把握名色之緣：即此諸行的老死是
由於有生之時而有，生是由於有有之時，有是由於有取之時，取是
由於有愛之時，愛是由於有受之時，受是由於有觸之時，觸是由於
有六處之時，六處是由於有名色之時，名色是由於有識之時，識是
由於有行之時，行是由於有無明之時。他如是觀察而斷了如前所
說的關於三世的疑惑。

                (四)把握名色之緣四

    其他的(瑜伽者)，則以「由無明之緣而有行」等已如前述的順
的緣起而把握名色之緣。他亦斷了如上所說的疑惑。

                (五)把握名色之緣五

    其他的(瑜伽者)，以業輪轉及異熟輪轉而把握名色之緣，便是
這樣的：「於過去的業有，癡為無明，造作為行，欲求為渴愛，接近
為取，思為有。此等於過去業有的五法，為此世的結生之緣。於此
世的結生為識，入胎為名色，淨(色)為處，曾觸為觸，曾受為受。此
等於此世生有的五法，是宿作之業的緣(的果)。從此世成熟的(內
六)處(所生)的癡為無明……乃至思為有。此等於此世業有的五
法，是未來的結生之緣」。
    (業輪轉)此中有現法受(業)、次生受(業)、後後受(業)及既有
業(無機會受果的業)的四種業。於一速行的過程中的七(速行)
心，善或不善的第一速行思名為「現法受業」。此業是即於此身(現
世)給與異熟的。如果它不能這樣給與異熟的為既有業，由於過去
無業異熟，未來將無業異熟，現在無業異熟的三種，故名「既有業」。
其次達到目的的第七速行思名為「次生受業」；因為此業是於(現
世)以後之身而給與異熟的。如果它不能這樣，則?怳W面所說的名
為「既有業」。於(第一及第七速行思)兩者之間的五速行思名為
「後後受業」；因為此業是於(次生以後的)未來之身得有機會之時
才給與異熟的。直至有輪迴轉起之時，這(五速行思)是沒有「既行
業」的。
    更有重(業)、多(業)、近(業)、已作業的四種業，此中：無論是
善或不善，在重與輕之中，如弒母等之業或大(上二界)業的「重
業」，則最初成熟(受報)。同樣的，於(次數的)多與少之中，那「多
(數的)」善性的或不善性的(業)先成熟。於臨終之時所憶念的業
名為「近業」；即近於死者能去憶念並以此業而生的。其次除了此
等三種業之外而得數數行作的業為「已作業」，是在沒有那三種業
之時而引起結生的。
    更有令生業、支持業、妨害業、破壞業(的四種)。此中：「令生
業」是善與不善並於結生及轉起令生色與非色的異熟蘊之業。而
「支持業」是不能生異熟，但支持、持續由於其他的業給與結生之時
而生的異熟中所生起的苦樂。「妨害業」是妨害障礙及不予持續由
於其他的業給與結生之時而生的異熟中所生起的苦樂。「破壞業」
自己雖亦是善或不善，但破壞其他力弱的業及排斥它的異熟，而作
為自己的異熟生起的機會。
    於此十二種業中的業及異熟的差別，唯有不與諸聲聞所共的
諸佛所具的業及異熟之智而得明瞭其如實的自性。其次毗缽捨那
的行者能知業與異熟的差別的一部分。是故略示這(十二業之)門
以說明業的差別。
    如是這十二種業是包含於業輪轉之中，有人即以這業輪轉及
異熟輪轉而把握名色之緣。他既這樣依業輪轉及異熟輪轉而見名
色是由於緣而轉起的，猶如現在，亦以業輪轉及異熟輪轉而觀於過
去世由緣而起，並以業輪轉及異熟輪轉而觀於未來世由緣而起。如
是業與業的異熟，業輪轉與異熟輪轉，業轉起與異熟轉起，業相續
與異熟相續，所作與所作的果，他這樣的觀察：
        從業起異熟，異熟業為因，
        從業而再有，世間起如是。
    如是觀察的人，則完全斷除關於前際的所謂「我於過去世存在
的嗎」的此等的一切十六種疑惑。於一切的有、生、趣、(識)住、(有
情)居中，他認識了只是由於因果的連續而轉起名色。他見到於原
因之外無作者，於異熟的轉起之外沒有異熟的受者。他以正慧而
見得很清楚：說有原因之時為「作者」，有異熟的轉起之時為「受
者」，這不過是智者依於世俗的概念的言說而已。古人說：
        沒有業的作者，也無異熟的受者，
        只是諸法的轉起；這是正確的見解。
        這樣的業和異熟有因而轉起，
        猶如種子和樹等，不知其前際。
        於未來的輪迴亦不知他們的不起，
        不知此意而諸外道的見解不自在。
        他們執著有情之想而有常見與斷見，
        執諸六十二見而使他們的意見自相違。
        他們為自己的見縛所縛，被愛流衝去了，
        被渴愛之流衝去了，自己的痛苦不解脫。
        佛的弟子比丘而以自己的通智知此義，
        通達甚深微妙的空與緣。
        異熟之中無有業，業中亦不存異熟，
        兩者互相都是空，可是離了業無果。
        譬如太陽、寶珠、牛糞之中無有火，
        亦非從彼等之外而有，但以此等資料而生火。
        如是異熟不在於業中，亦非在於業之外，
        業亦不是存於異熟中；
        果中無有業，業中亦無果，
        但因由於取業而生果。
        沒有天與梵天為輪迴的作者，
        但由因、緣而諸法的轉起。
    如是以業輪轉及異熟輪轉而把握名色之緣，及斷除對於三世
的疑惑者，以死與結生而知一切過去未來及現在的諸法。這是他
的遍知之智。

                  (六)遍知智——法住智

    他這樣的瞭解：於過去由業緣而生的諸蘊，已在彼處而滅；由
於過去的業緣而於此有生起別的諸蘊；但沒有一法是從過去有而
來於此有的。於此有由於業緣而生的諸蘊將滅，於再有(來世)別
的(諸蘊)將生；自此有亦無一法將去於再有。
      譬如諷誦，不是從阿贄梨之口而入於弟子之口，但不能說不是
由於他的諷誦之緣，而於弟子之口起了諷誦。又如(病者的)使者
所飲的咒水並未入於病者的腹中，但不能說不是由於此緣而得治
病。亦如對鏡化妝他的面，並未施於鏡中的面像，但不能說不是
由於此緣而得知其化妝。(譬如從燈點燈)並非從這一盞燈芯上的
燈焰跑走另一盞的燈芯上面去，但不能說不是由於此緣而生那一
燈芯的燈焰。如是沒有任何一法是從過去有而轉移至此有，亦不
從此有而轉移至再有的，但不能說不是由於過去有的蘊、處、界之
緣而生此世(的蘊處界)，或由此世的蘊、處、界之緣而生再有的蘊、
處、界的。
        譬如意界之後的眼識，
        不自彼處來，但在彼後生，
        同樣的，結生之時是由心相續而起，
        前心破壞了，後心繼之生。
        他們沒有中間者，也無有間斷，
        沒有一物是從死心來，但生於結生。
    如是以死及結生而知一切法者，曾經增加了以一切行相而把
握名色之緣的智，善斷十六種的疑惑。不但如此，並且斷了「關於
疑師」等的八種疑惑及鎮伏了六十二種惡見。如是應知以種種
的方法而把
握名色之緣及越度了關於三世的疑惑所建立的智為
「度疑清淨」，同時「法住智」、「如實智」、「正見」也是這度疑清淨的
同義語。即所謂：「由無明之緣而有行為緣生。這兩者都是緣生，
把握此緣的智為法住智」。
    「憶念無常者，於何等法如實知見?如何成為正見?從何而
善見一切諸行為無常?斷何等的疑惑?憶念苦及無我者，於何等
法如實知見?……乃至斷何等的疑惑?憶念無常者，於相如實知
見，因此而言正見。如是由彼而善見一切諸行為無常，斷除對於彼
等的疑惑。憶念苦者，於轉起如實知見。憶念無我者，於相及轉起
如實知見，因此名為正見。如是由彼而善見一切諸法為無我，斷除
對於彼等的疑惑。而如實智，正見，度疑的此等三法是異義異文，
或為一義而異文?而如實智、正見、度疑的此等三法是一義而異
文」。
    由此(如實之)智而具觀者，於佛教中名為得入息者(聖果)、得
建立者(聖道)、決定至者及小須陀洹。
        是故為欲越度疑惑的比丘，
        應該常念與把握一切名色之緣。

            為善人所喜悅而造的清淨道論，在論慧的修習中，完
            成了第十九品，定名為度疑清淨的解釋。

第十九 說度疑清淨品


第二十 說道非道智見清淨品

    第二十  說道非道智見清淨品

          慧體之三——道非道智見清淨

    「這是道，這是非道」，像這樣知道了道與非道所建立的智為
「道非道智見清淨」。
    欲求完成那(道非道智見清淨)的人，先應以稱為聚的思惟
的方法觀而行瑜伽。何以故?因為初觀者於光明等的發生之時
而發生道非道智之故。因為於光明等發生之時而有道非道智，而
聚的思惟是初步的觀，所以這(道非道智)在度疑(清淨)之後來顯
示。更因於審察遍知進行之時而生起道非道智，及審察遍知是在
知遍知之後。是故欲求完成這道非道智見清淨的人，先應以聚的
思惟而行瑜伽。

                    三遍知

    這是關於它們的決定之說：世間的遍知有三種：即知遍知、審
察遍知、斷遍知。關於它們的曾有這樣的說法：「知通之慧以已
知之義為智，遍知之慧以審察之義為智，斷的慧以遍捨之義為智」。
此中：「色以惱壞為相，受以所受為相」，以這樣的觀察彼等諸法的
各別自相而起的慧，名為「知遍知」。「色是無常，受是無常」，以此
等方法來處置彼等諸法的共相而轉起以相為所緣的觀慧，名為「審
察遍知」。其次對於彼等(色受等)的諸法，以捨斷常想等而轉起以
相為所緣的觀慧，名為「斷遍知」。
    此中：自諸行(名色)的辨別而至於緣的把握為知遍知的範圍，
因為此間是以通達諸法的各別自相為主。其次從聚的思惟而至於
生滅隨觀為審查遍知的範圍；因為此間是以通達諸法的共相為
主。從壞隨觀開始，此後為斷遍知的範圍；因為自此以後，於無
常隨觀者則斷常想，於苦隨觀者則斷樂想……乃至於無我隨觀者
則斷我想，厭離者斷喜，離貪者斷貪，滅者斷集，捨遣者斷取。這是
以能令捨斷常等的七隨觀為主。如是於此等三遍知之中，由於成
就諸行的辨別及對於緣的把握，故此瑜伽者得證於知遍知，及當證
於其他的(二遍知)。所以說：「於審察遍知進行之時而生起道非
道智、及審察遍知是在知遍知之後。是故欲求完成這道非道智見
清淨的人，先應以聚的思惟而行瑜伽」。

            (一)關於聚的思惟的聖典

    這是聖典中有關的文句：「如何節略過去未來及現在的諸法
而確定的慧為思惟之智?即無論什麼色，於過去未來現在，或
內……乃至或遠或近的，確定一切色無常，為一思惟。確定是苦，
為一思惟。確定是無我為一思惟。無論什麼受……乃至無論什麼
識……乃至確定無我，為一思惟。眼……乃至過去未來現在的老
死，確定無常，為一思椎。確定苦、無我，為一思惟。過去未來現在的
色，依滅盡之義，為無常，依怖畏之義為苦，依不實之義，為無我，這樣
節略而確定的慧為思惟智)受…識…眼……乃至老死……為思惟
智。過去未來現在的色，是無常、有為、緣生、滅盡法、衰滅法、離貪
法、滅法，這樣節略而確定的慧為思惟智。受…識…限…過去未來
現在的老死是無常、有為……乃至滅法，這樣節略而確定的慧為思
惟智。生緣老死，無生則無老死，這樣節略而確定的慧為思惟智。
於過去世，未來世，亦是生緣老死，無生則無老死，這樣節略而確定
的慧為思惟智。有緣生……乃至無明緣行，無無明則無行，這樣節
略而確定的慧為思惟智。於過去世，未來世，亦是無明緣行，無無
明則無行，這樣節略而確定的慧為思惟智，以知之義為智，以知
解之義為慧，故說以節略過去未來現在的諸法而確定的慧為思惟
智」。
    在此聖典的文中，以「眼……乃至老死」的省略之文，當知包括
此等法聚：即與(認識之)門及所緣共同於門轉起的諸法、五蘊、六
門、六所緣、六識、六觸、六受、六想、六思、六愛、六尋，六伺，六界，
十遍、三十二分(身)、十二處、十八界、二十二根、三界、九有、四禪、
四無量、四無色定、十二緣起支。
    這曾於知通的解釋中說：「諸比丘，一切應知通。諸比丘，什
麼是一切應知通?諸比丘，眼應知通。色…眼識…眼觸，由眼觸之
緣所生起的受，或苦或樂或不苦不樂應知通。耳…乃至由意觸之
緣所生起的受，或苦或樂或不苦不樂應知通。色…識…眼…意…
色…法…眼識…意識…眼觸…意觸，由眼觸之緣所生的受，由意所
生的受，色想…法想，色思…法思，色愛…法愛，色尋…法尋，色
伺…法伺，地界…識界，地遍…識遍，發……乃至腦，眼處…法處，
眼界…意識界，眼根…具知根，欲界，色界，無色界，欲有，色有，無
色有，想有，無想有，非想非非想有，一蘊有，四蘊有，五蘊有，初
柞…第四禪，慈心解脫…捨心解脫，空無邊處定…非想非非想處
定，無明應知通……乃至老死應知通」。這在彼(知通的解釋)都是
詳說的，但在這裡一切都是用省略之文略說的。
    因為於省略的文中所含的出世間法，不能拿來於此處思惟之
故，所以不攝取於此章之中。即於拿來思惟的法，對他是明瞭的，容
易把握的，他應於此等法開始思惟。

              (二)以五蘊無常等的思惟

    (1)(各各思惟的十一種)此中，這是以蘊開始修行的規定：
「任何色……乃至確定一切色是無常，為一思惟，確定是苦是無我，
為一思惟」。於此文中，這比丘先把這不確定而說的「任何色」，分別
為十一部分：即過去的三法及四內等二法而「確定一切色無
常」，這即是思惟無常。怎樣的呢?當如下面所說的。即所謂：
「過去、未來、現在的色，以滅盡之義為無常」。是故他這樣思惟，
這裡所說的「過去的色」，是因為必在過去滅盡，而非來到此有的，
故以滅盡之義為無常。那「未來的色」則於後有(來世)將生，亦必
將於彼處(來世)滅盡，不從彼而去至他有，故以滅盡之義為無常。
那「現在的色」，亦必於此處滅盡，不從此而去至來世，故以滅盡之
義為無常。那「內色」，亦必於內滅盡，不至於外的狀態，故以滅盡
之義為無常。那「外色」……乃至「粗」、「細」、「劣」、「勝」、「遠」、「近
色」，亦必於彼處滅盡，不至於遠的狀態，故以滅盡之義為無常。像
這樣的思惟一切「以滅盡之義為無常」是一思惟，而區別有十一
種。
    一切「以怖畏之義為苦」，以怖畏之義即有怖畏的人，因為無常
令生怖畏，如於《師子喻經》所說使諸天怖畏相似。如是思惟這一
切「以怖畏之義為苦」為一思惟，而區別亦有十一種。於苦亦然，一
切「以不實之義為無我」。以不實之義——是說沒有象「我」、「住
者」、「作者」、「受者」、「自在者」的此等偏計的實在之我。因為無常
的便是苦，及不能避免自己的無常性或生滅的逼惱，那裡還有他的
作者等之性呢?所以說：「諸比丘，若此色是我，則此色不至於
有病」等。如是思惟「這一切以不實之義為無我」為一思惟，其區別
有十一種。
    受等也是同樣的。
    其次無常則決定是有為等類。所以為示無常的同義之意或為
示以各種行相進行憶念，而聖典中又說：「過去、未來、現在的
色，是無常，是有為，是緣生，是滅盡法，是衰滅法，是離貪法，是滅
法」。於受等亦然。
    (2)(以四十行相思惟五蘊)為了鞏固彼(瑜伽者)於五蘊的無
常、苦及無我的思淮，而世尊說：「以怎樣的四十行相而獲得隨
順忍?以怎樣的四十行相入於正決定?」其分別的方法是這樣的：
「他觀五蘊是無常、苦、病、癰、箭、惡、疾、敵、毀、難、禍、怖畏、災
患、動、壞、不恆、非保護所、非避難所、非歸依處、無、虛、空、無我、
患、變易法、不實、惡之根、殺戮者、不利、有漏、有為、魔食、生法、老
法、病法、死法、愁法、悲法、惱法、雜染法」，以此等四十行相而觀五
蘊無常者，「獲得隨順忍」；而觀五蘊之滅是涅槃者，「入於正決定」，
世尊以此等分別隨順智的方法，以(四十行相的)區別而說無常等
的思惟，亦即以此而思惟此等五蘊。怎樣思惟呢?
    即彼(瑜伽者)思惟一一蘊：(1)「是無常」——因為其結果不
是常的，而是初後(生滅)之故，(2)「是苦」——因為給生滅所逼惱，
是苦的基地。(3)「是病」——因為由於緣而得維持，是病的根本。
(4)「是癰」——因為與苦痛相應，常流煩惱之不淨，由生老死的膨
脹，成熟，及破壞之故，(5)「是箭」一因生逼惱，刺擊於內，甚難
取出之故。(6)「是惡」——因為是可呵責，使無增益，為惡的基地
之故。(7)「是疾」——因為不生獨立性，是疾病的直接之因。(8)
「是敵」——因為無自由，受支配之故。(9)「是毀」——因為被病老
死所毀壞之故，(10)「是難」——因為招來種種的不幸之故。(11)
「是禍」——因為招來意外的廣大的不利，是一切災禍的基礎，(12)
「是怖畏」——因為是一切怖畏的礦藏，是稱為苦之寂滅的最上入
息(聖果)的對抗之故。(13)「是災患」——因為給種種的不利所追
隨，為過惡所牽制，如不值得忍受的危險之故。(14)「是動」——因
為被病老死及利等的世間法所動搖之故，(15)「是壞」——因為被
手段及自然的破壞所迫近之故。(16)「是不恆」——因為這是可能
落於一切地位的，沒有堅定性之故，(17)「是非保護所」——因無救
護，不得安隱之故。(18)「是非避難所」——因為不值得去隱藏，不
能對避難者盡避難的工作之故。(19)「是非歸依處」——因為不能
對依止者遣去怖畏之故。(20)「是無」——因為無有如遍計的常淨、
樂、我的狀態之故。(21)「是虛」——亦如無，或者少故為虛，如於
世間說少為空虛。(22)「是空」——因無有主、住者、作者、受者、決
意者之故。(23)「是無我」——因為非自非主等之故。(24)「是
患」——因起(輪迴之)苦，是苦的災患之故；或者因為進行至於悲慘
故為災患——與悲慘之人是一同義語，諸蘊亦如悲慘者，因為象悲
慘者的悲慘，故為災患。(25)「是變易法」——因為由於老死二種的
自然的變易之故。(26)「是不實」——因為力弱，如樹殼的易於破壞
之故。(27)「是惡之根」——因為是惡的原因之故。(28)「是殺戮者」
——因為如朋友之面的敵人，破壞友誼之故。(29)「是不利」——
因無吉利，從非吉利(愛見)而生之故。(30)「是有漏」——因為是
漏的直接之因，(31)「是有為」——因為是因緣所作。(32)「是魔
食」——因為是死魔及煩惱魔的食物。(33∼36)「是生、老、病、死
法」——因為有自然的生老病死之故。(37∼39)「是愁、悲、惱法」
——因為是愁悲惱之因。(40)「是雜染法」——因為是愛、見、惡、
行、雜染的境法之故。如是以這樣所說的(四十行相的)區別及以
無常等的思惟而思惟。
      此(四十行相之)中，是無常、毀、動、壞、不恆、變易法、不實、不
利、有為、死法，於一一蘊，各有這十種思惟，成為五十「無常隨觀」。
是敵、無、虛、空、無我、於一一蘊，各有這五種思惟，成為二十五
「無我隨觀」。其餘的苦、病等，於一一蘊，各有這二十五思惟，成為
一百二十五「苦隨觀」。以此無常等的二百種思惟而思惟於五蘊者，
則他強化了稱為方法觀的無常、苦、無我的思惟。先於此(道非道智
見清淨之)中隨於聖典所說的方法之後而作開始思惟的規定。

                (三)色與非色的思惟法

    (1)(以九行相而使諸根銳利)如果他雖以這樣的方法觀而行
瑜伽，但依然不能成就方法觀者，則應以九行相而使諸根銳利，以
觀次第生起的諸行的滅盡。於此(滅盡觀)中：(一)以恭專的(修習)
工作而成就之，(二)以時常的工作而成就之，(三)以適當的工作
而成就之，(四)以取定之相而成就之，(五)以順適的覺支而成就
之，(六)不偏於身，(七)不偏於命，(八)於此中以出離(精進)克
服(苦痛)，(九)以不於中途而中止，既以所說的九行相而使諸根
銳利，當依地遍的解釋中所說的方法，避去七種不適當的，習行
七種適當的，有時思惟於色，有時思惟於非色。
      (2)(色的思惟法)思惟於色，當觀色的生起；即此色是由業等
的四行相而生起。此中：
      (Ⅰ)(業等起色)一切有情的色的生起之時，最初是從業生起
的。先說胎生的有情於結生的剎那，那稱為所依、身、性十法的三
十色，是由三相續生起的；而彼等(三十色)是在結生心的生的剎
那；如在生的剎那，亦在住的剎那及滅的剎那。此(名色)中，而色
則遲鈍的滅及沉重的轉起；而心則迅速的滅及輕快的轉起。所以
說：「諸比丘，我不見有其他的一法像這樣輕快的轉起的，諸比
丘，此即是心」。因為色的(一回)存續之間，是有分心的十六回生
滅。而心的生的剎那和住的剎那及滅的剎那是一樣(長)的。然而
色的生與滅的剎那是輕快的，和彼等(心的生滅的剎那)一樣，可是
往的剎那則較大，要存續到十六心的生滅。第二有分的生起，是依
止於結生心的生的剎那所生而到達住位及成為前生(緣)的(心)所
依，而第三有分的生起，是依止於和(第二有分)共生而到達住位及
成為前生(緣)的(心)所依。直至在生活的期間，當知是以這樣的
方法而轉起。
    其次於臨終的人，則只依於到達住位及成為前生(緣)的一
(心)所依而生起十六心。在結生心的生的剎那所生的色，則與結生
心以後的第十六心共同而滅。在(結生心的)住的剎那所生的色，則
與第十七心的生的剎那共同而滅。在(結生心的)滅的剎那所生的
色，則到達第十七心的住的剎那而滅。直至有(輪迴的)轉起，便像
這樣的進行著。
    對於化生的有情，也是同樣的依七相續而轉起七十色。
    於此(業生色的轉起中)，當知有業、業等起、業緣、業緣心等
起、業緣食等起、業緣時節等起的區別。此中：(一)「業」——是善、
不善的思。(二)「業等起」——是異熟蘊及眼十法等的正七十色。
(三)「業緣」——與前面的(業等起)相同，因為業是業等起的支持
之緣。(四)「業緣心等起」——是從異熟心等起的色。(五)「業緣食
等起」——是於業等起中到達了住位的食素而等起其他的以食素
為第八(的色)。而此(其他)的食素到達了住位，又等起其他(以食
素為第八的色)，如是有四或五結合而轉起。(六)「業緣時節等
起」——是業生的火界到達了住位而等起時節等起的以食素為第
八(的色)，而此時節(火界到達了住位又等起)其他以食素為第八
(的色)，如是亦有四或五結合而轉起。當知這是先說業生色的生起。
    (Ⅱ)(心等起色)於心生中，當知亦有心、心等起、心緣、心緣
食等起、心緣時節等起的區別。此中：
        (一)「心」——是八十九心。
        三十二、二十六、十九、十六心，
        是色、威儀及表的令生者與不令生者。
     即是欲界的八善(1∼8)，十二不善(22∼33)，除去意界的十
(欲界的)唯作(71∼80)，從善及唯作的二神通心，共三十二心，是
生起色、(四)威儀及(身語二)表滿C除去異熟的其餘的十色界心
(9∼13、81∼85)、八無色界心(14∼17、86∼89)、八出世間心(18∼
21、66∼69)，共二十六心，是生起色與威儀的，但不生表。於欲界
的有分心(41∼49，56)、色界的五有分心(57∼61)、三意界(39，55，
70)、一異熟無因喜俱意識界(40)，共十九心，是生起色的，但不生
起威儀與表。二種(前)五識(34∼38，50∼54)，一切有情的結生
心、漏盡者的死心、四無色界的異熟(62∼65)，共十六心，是不生起
色與威儀及表的。此(諸心之)中，其生色是不在住的剎那或滅的
剎那的。因為此時的心的力量弱，但在生的剎那的心的力量強，所
以(此心)只在那(生的剎那之)時依止前生的(心)所依而等起色。
    (二)「心等起」——是三種(受想行)非色蘊及聲九法、身表、
語表、虛空界、(色)輕快性、柔軟性、適業性、積集、相續等的十六種
色。
    (三)「心緣」——是由(業、心、食、時節的)四等起色，如說：
「後生的心、心所法是前生的此身的緣」。
    (四)「心緣食等起」——是於心等起的色中而到達了往位的
食素等起其他以食素為第八的(色)，如是有二或三結合而轉起。
    (五)「心緣時節等起」——是心等起的時節(火界)到達了住
位而等起其他以食素為第八的(色)，如是有二或三結合而轉起。當
知這是心生色的生起。
    (Ⅲ)(食等起色)於食生中：當知亦有食、食等起、食緣、食緣食
等起、食緣時節等起的區別。此中：(一)「食」——即段食。(二)「食
等起」——是由於獲得了有執受的業生色的緣及曾建立而到達了
往位的食素所等起以食素為第八的(色)、虛空界、(色)輕快性、柔
軟性、適業性、積集、相續等的十四種色。(三)「食緣」——是從四
等起的色，如說：「段食對於此身，由食緣為緣」。(四)「食緣食
等起」——是於食等起的色中而到達了住位的食素等起其他以食
素為第八的(色)。而此食素又等起其他的，如是有十或十二回結
合而轉起。在一日所食的食物，得能支持(身體七天)。而諸天的
食素則能支持一月二月。母親所食的食物亦得周遍胎兒的身體而
等起於色。即塗於身上的食物亦得等起於色。業生食是說有執受
(屬於身體)之食，而它到達了住位而等起於色。而此食素亦復等
起其他的(色)，如是有四或五結合而轉起。(五)「食緣時節等起」
——是食等起的火界到達了住位而等起時節等起以食素為第八的
(色)。這裡此食之對於食等起的色是依令生者為緣。對於其他的
(業、心、時節等起色)，則由依止、食、有、不離去緣為緣。當知這是
食生色的生起。
    (Ⅳ)(時節等起色)於時節生，亦有時節、時節等起、時節緣、時
節緣時節等起、時節緣食等起的區別。此中：(一)「時節」——即由
(業、心、食、時節)四種等起的火界，有暑與寒的兩種時節。(二)「時
節等起」——是由四種的時節獲得了有執受(身體之中)的緣而到
達了住位所等起於身內的色；這(由時節等起的色)有聲九法、虛空
界、(色)輕快性、柔軟住、適業性、積集、相續等的十五種。(三)「時
節緣」——即時節對於由四種等起的色是轉起及滅亡的緣。(四)
「時節緣時節等起」——是時節等起的火界到達了住位而等起其他
以食素為第八的(色)。而此(食素第八之)中的時節又等起其他的
如是這時節等起(色)長時在無執受的部分(非情物)中轉起。(五)
「時節緣食等起」——即時節等起的食素到達了往位而等起其他的、
以食素為第八的(色)，此中的食素又生起其他的，如是有十或十二
回結合而轉起。這裡，時節對於時節等起(色)是依令生者為緣，對
於其他的(業、心、食等起色)則由依止、有、不離去緣為緣。如是當
知時節生色的生起。
    這樣觀色的生起之人，為「於時而思惟於色」。
    (3)(非色的思惟法)正如思惟於色(而觀)色的(生起)，同樣
的，思惟非色亦應觀非色的生起。而此(非色)只依八十一世間心
的生起說。即：
    (於結生)此非色的生起，由於過去生的行業而於(此生的)結
生有十九種不同的心生起。其生起之相，當知如「緣起的解釋」
中所說。這(非色)自結生心之後則以有分(而轉起)，於臨終之時
則以死心(而轉起)。此(十九心)中的欲界心，若於六門中的強力
的所緣時，則以彼所緣心(而轉起)。
    (於轉起)其次於轉起(進行)，因為眼不損壞，諸色來現於視線
之前，故眼識依止於光明及因作意與諸相應的法共同生起，即乾淨
眼的住的剎那，到達了住位的色而衝擊於眼。於此(色的)衝擊之
時，有二回有分生起而滅。自此即於彼同樣的(色)所緣生起唯作
意界而完成轉向的作用。此後便生起見彼同樣的色的善異熟或不
善異熟的眼識。此後生起異熟意界而領受彼同樣的色。此後生起
異熟無因意識界而推度彼同樣的色。此後生起唯作無因捨俱意識
界而確定彼同樣的色。此後便於欲界的善、不善、唯作諸心中之一
或捨俱無因心，生起五或七(剎那)的速行。此後於欲界的有情，則
於十一彼所緣心中，生起適應於速行的任何的彼所緣。於其他的
(耳鼻等)諸門亦然。其次於意生起大心(上二界心)。如是當知於
六門中的色的生起。
    這是觀非色的生起者於時而思惟非色。

                    (四)提起三相

    如是有的(瑜伽者)，於有時思惟於色，於有時思惟非色而提起
(無常、苦、無我的)三相，於次第行道而完成修慧。
    其他的(瑜伽者)，則以色的七法及非色的七法而提起三相思
惟諸行。
    (1)(以色的七法)此中：(Ⅰ)以取捨，(Ⅱ)以年齡的增長而消
滅，(Ⅲ)以食所成，(Ⅳ)以時節所成，(Ⅴ)以業生，(Ⅵ)以心等起，
(Ⅶ)以法性色，以此等(七)行相而提起(三相)思惟，為「以色的七
法提起思惟」。所以古師說：
        以取捨，以年齡的增長而消滅，
        以食，以時節，以業，
        以心，以法性之色，
        以此詳細的七種而觀(色)。
    (Ⅰ)(以取捨)這裡的「取」是結生。「捨」是死，而此瑜伽行
者，以此等的取捨，
(從生至死)限定一百年，提起於諸行之中的三
相。怎樣的呢?即於此生之中的一切諸行都是無常。何以故?因
為是生滅轉起、變易、暫時及與常相反之故。諸行生起，到達住位，
於住位中必成老衰，到達老位，必成壞滅，因為(生、老、滅的)常常
逼惱，難堪，是苦之基。與樂相反之故為苦。諸行生起，欲使勿至
住位，至住位欲使勿老，至老位欲使勿壞，對於這樣的三處的任何
一種都是不得自在的，由於他們的空無自在之相，所以空、無主、不
自在，與我相反之故為無我。
   (Ⅱ)(以年齡的增長而消滅)如是既以取捨而區限於一百年，
於色而提起三相之後，更以年齡的增長而消滅以提起色的三相。此
中」年齡的增長而消滅」即是由於年齡的增長的色的消滅，依此而
提起三相之義。怎樣的呢?
   (一)即彼(瑜伽者)於此一百年而區限為初齡、中齡、後齡的
三齡。此中最初的三十三年為初齡，其次的三十四年為中齡，其後
的三十三年為後齡。如是區劃了三個年齡，而這樣的提起三相：「在
初齡轉起的色，不至於中齡，必在那初齡而滅，所以無常，無常故
苦，苦故無我。在中齡轉起的色，不至於後齡，必在那中齡而滅，故
亦無常、苦、無我。在後齡的三十年間所轉起的色，是不可能到達
於死後的，所以無常、苦、無我」。
   (二)如是以初齡等的年齡的增長而消滅提起了三相之後，更
以鈍十年、戲十年、美色十年、力十年、慧十年、退十年、前傾十年、
曲十年、蒙昧十年、臥十年的此等十個十年的年齡的增長而消滅提
起三相。
    在此十個十年之中，(一)有一百年壽命的人的初十年，因為
那時他是魯鈍不定的孩子，故為「鈍十年」。(二)此後的十年，因
為他大部是嬉戲的，故為「戲十年」。(三)其次的十年，因為他的
美色之處業已豐滿廣大，故為「美色十年」。(四)其次的十年，因為
他的力氣業已盛大，故為「力十年」。(五)其次的十年，因為善能建
立確定了他的慧，甚至天賦劣慧之人，此時亦得發達一些，故為「慧
十年」。(六)其次的十年，因為此時他的嬉戲興趣、美色、力、慧都
減縮了，故為「退十年」。(七)其次的十年，因為此時他的身體已向
前傾了，故為「前傾十年」。(八)其次的十年，因為此時他的身體彎
曲了如犁鏟相似，故為「曲十年」，(九)其次的十年，因為此時他是
蒙昧健忘，對於他的所作片刻便忘記了的，故為「蒙昧千年」，(十)
其次的十年，因為百歲的人，臥的時間多，故為「臥十年」。
    如是這瑜伽者以此等十個十年的年齡的增長而消滅以提起三
相，他便以如下的觀察而提起三相：「在第一十年中轉起的色，不能
到達第二的十年，必於那第一的十年而滅，故(此色)為無常、苦、無
我。在第二個十年中轉起的色……乃至於第九的色，不能到達第
十的十年，必於彼處而滅，於第十的十年中轉起的色，不能到達再
有(來世)，必於此世而滅，故為無常、苦、無我」。
    (三)如是既以十年的年齡的增長而消滅以提起三相之後，更
把這一百年分作五年的二十部分，以年齡的增長而消滅來提起三
相。怎樣的呢?即作如下的觀察：「在第一五年中轉起的色，不能
到達第二的五年，必於彼處而滅。於第二的五年中轉起的色……
乃至在第十九的五年中轉起的色，不能到達第二十的五年，必於彼
處而滅。在第二十的五年中轉起的色，不能至於死後，所以是無
常、苦、無我」。
    (四)如是既以二十部分的年齡的增長而消滅以提起三相，再
分作二十五部分，以四年四年(的年齡的增長而消滅)而提起(三相)。
    (五)其次再以三年三年而分作三十三部分。
    (六)以二年二年分作五十部分。
    (七)以一年)年分作一百部分。
    (八)其次更於每一年分為三部分，即雨季、冬季、夏季的三
季，以各季而提起這年齡的增長而消滅的色中的三相。怎樣的呢?
即「於雨季四個月中轉起的色，不能到達冬季，必於彼處而滅。於
冬季轉起的色，不能到達夏季，必於彼處而滅。更於夏季轉起的
色，不能到達雨季，必於彼處而滅。所以是無常、苦、無我」。
    (九)既已如是提起，更於一年而分為六部分，即「於雨季二個
月轉起的色，必於彼處而滅，不能到達秋季。於秋季轉起的色，不
能到冬季……於冬季轉起的色，不能到達冷季……於冷季轉起的
色，不能到達春季……於春季轉起的色，不能到達夏季……更於夏
季轉起的色，必於彼處而滅，不能到達雨季，所以是無常、苦、無
我」。如是以年齡的增長而消滅提起色中的三相。
    (十)既已如是提起，更以(一個月的)黑、白二分而提起三相：
即「於黑分轉起的色，不能到達白分，於白分轉起的色不能到達黑
分，必於彼處而滅，故是無常、苦、無我」。
    (十一)以晝夜提起三相：「於夜間轉起的色，不能到達晝間，
必於彼處而滅，於晝間轉起的色，不能到達夜間，必於彼處而滅，所
以是無常、苦、無我」。
    (十二)此後分一晝夜為早晨等六部分而以提起三相：「於早
晨轉起的色，不能到達日中。於日中轉起的色，不能至夕，夕間轉
起的色不能至初夜，初夜轉起的色不能至中夜，中夜轉起的色不
能至後夜，必於彼處而滅。更於後夜轉起的色不能至早晨，必於彼
處而滅。所以是無常、苦、無我」。
    (十三)既已如是提起，更於彼同樣之色，以往、返、前視、側
視、屈、伸而提起三相：「往時轉起的色不能到達返時，必於彼處而
滅，於返時轉起的色不至於前視，於前視轉起之色不至於側視，於
側視轉起之色不至於屈時，於屈時轉起之色不至於伸時，必於彼處
而滅。所以是無常、苦、無我」。
    (十四)此後更於一步而分舉足、向前、伸足、下足、置足、踏地
的六部分。
    此中：「舉足」——是把足從地舉起。「向前」——是把足舉向
前面。「伸足」——是看看是否有木樁、棘、蛇等任何東西而把足避
去這裡那裡。「下足」——是把足放下來。「置足」——是置足於地
面。「踏地」——是另足再舉之時，把這一足踏緊於地。此中舉足之
時，則地水二界劣而鈍，而其他的(火風)二界優而強。於向前及伸
足亦然。於下足之時，則火風二界劣而鈍，其他的二界優而強。於
置足及踏地亦然。
    如是分成了六部分，依彼等的年齡的增長而消滅的色以提起
三相。怎樣的呢?即他作這樣的觀察：「於舉足時轉起的諸界及所
造色等一切諸法，不能到達向前，必於彼處(舉足)而滅。所以是無
常、苦、無我。於向前轉起的色不至於伸足，於伸足轉起的不至於
下足，於下足轉起的不至於置足，於置足轉起的不至於踏地，必於
彼處而滅。如是於此處(於六部分中的任何部分)生起的(色)不能
到達其他的部分，即於此處一節節、一連結一連結、一分分的破壞
了諸行，正如放在鍋內炒的胡麻子而作答答之聲的(破壞了)一樣。
所以(此色)是無常、苦、無我」。如是觀諸行節節破壞者的思惟於
色是很微細的。
    關於這微細的(思惟的)譬喻如下：如一位使用慣了木柴和蒿
等火把的鄉下人，從未見過油燈的，一旦進城來，看見店內輝煌的
燈火，向一人道：「朋友，這樣美麗的是什麼」?此人回答他說：「這
有什麼美麗?不過是燈火而已。由於油盡及燈芯盡，則此(燈的)去
路將不可得而見了」。另一人(第三者)對他(指第二者)說：「此說
尚屬粗淺。因為這燈芯次第的燃燒三分之每一分的燈焰都不能到
達其他的部分便滅了的」。另有一人對他(指第三者)說：「此說亦屬
粗淺。因為燈焰是滅於這(燈芯的)每一指長之間，每半指之間，每
一線之處，每一絲之處，都不能到達另一絲的」。然而除了一絲絲
卻不可能得見有燈焰的。
    此(譬喻)中：一人之智在「由於油盡及燈芯盡，則此燈的去路
將不可得而見了」，是譬如瑜伽者以取捨(從生至死)限定一百年的
色中而提起三相。一人之智在「這燈芯的三分之每一分的燈焰都
不能到達其他的部分便滅了的」，是譬如瑜伽者於區劃一百年為三
分的年齡的增長而消滅的色中而提起三相。一人之智在「燈焰是
滅於這(燈芯的)每一指長之間，不能到達其他的部分」，是譬如瑜
伽者於區限十年、五年、三年、二年、一年的色中而提起三相。一人
之智在「燈焰是滅於每半指之間，不能到達其他的部分」，是譬如瑜
伽者以季節而分一年為三分及六分，於所限的四個月及二個月的
色中而提起三相。一人之智在「燈焰是滅於一線之處，不能到達其
他的部分」，是譬如瑜伽者於所區劃的黑分、白分及晝夜，並於所分
劃一晝夜為六分的早晨等的色中而提起三相。一人之智在「燈焰
是滅於一絲絲之處，不能到達其他的部分」，是譬如瑜伽者於所區
劃的往還等及舉足等的一一部分的色中而提起三相。
   (Ⅲ)(以食所成)他既然以這樣的種種行相於年齡的增長而
消滅的色中而提起三相之後，再分析那同樣的色，作為食所成等的
四部分，於一一部分而提起三相。此中：他對於食所成色是以飢餓
與飽滿而得明瞭。即於飢餓之時所等起的色是萎疲的，其惡色惡
形，好像燒過了的木樁及如藏伏於炭簍之中的烏鴉一樣。於飽滿
之時所等起的色是肥滿軟潤及快觸的。那瑜伽者把握此色如是而
於彼處提起三相：「於飢餓之時轉起的色，必於此處而滅，不能到達
飽滿之時，於飽滿之時轉起的色，必於此處而滅，不能到達飢餓之
時。所以是無常、苦、無我」。
    (Ⅳ)(以時節所成)對於時節所成色是以寒及熱而得明瞭，即
於熱時等起的色是萎疲醜惡的，於寒時等起的色是肥滿軟潤及快
觸的。那瑜伽者把握此色如是而於彼處提起三相：「於熱時轉起的
色，必於此處而滅，不能到達寒時，於寒時轉起的色必於此處而滅，
不能到達熱時，所以是無常、苦、無我」。
    (Ⅴ)(以業生)對於業生色以六處門而得明瞭。即於眼門由
眼、身、性十法而有三十業生色，並有支持它們的時節、心、食等起
的(以食素為第八的)二十四，共計五十四色。於耳、鼻、舌門亦然。
於身門中，則由身、性十法及由時節等起等(的二十四)共有四十四
色。於意門中，則由心所依、身、性十法及時節等起等(的二十四)
共有五十四色。那瑜伽者把握此一切色而於彼處提起三相：「於眼
門轉起的色，必於此處而滅，不至耳門。於耳門轉起的色不至鼻
門，於鼻門轉起的色不至舌門，於舌門轉起的色不至身門，於身門
轉起的色，必於此處而滅，不至意門。所以是無常、苦、無我」。
    (Ⅵ)(以心等起)對於心等起色，以喜憂而得明瞭。即於喜時
生起之色是潤軟豐滿與快觸的。於優時生起的色是
萎疲醜惡的。
那瑜伽者把握此色而於彼處提起三相：「於喜時轉起的色，必於此
處而滅，不至憂時。於憂時轉起的色，必於此處而滅，不至喜時。所
以是無常、苦、無我」。
    如是把握了心等起色，並於彼處提起三相的瑜伽者，則明此義：
        生命與身體，苦受與樂受，
        只是一心相應，剎那迅速而滅。
        縱使存續了八萬四千小劫的諸夭，
        也不得二心生存於一起。
        此世的死者或生者的諸蘊，
        一旦滅去不轉生是同樣的。
        那些已壞與未來當壞的諸蘊，
        以及中間正滅的諸蘊的壞相無差異。
        心不生而無生，由心現起而生存，
        心滅而世間滅，這是第一義的施設。
        已壞之法不是去貯藏起來的，
        也不是有於未來積聚的，
        即是那些現在存續的諸蘊，
        如置芥子於針峰。
        壞滅預定了現生的諸法，
        存續的可滅之法與前滅之法而不雜。
        不知它們所從來，壞了不見何所去，
        猶如空中的電光，須臾而生滅。
    (Ⅶ)(以法性色)如是於食所成色等提起三相之後，更於法性
色提起三相。「法性色」——是在外界與根無關的色，自成劫以來
所生起的鐵、銅、錫、鋁、金、銀、珍珠、摩尼珠、琉璃、螺貝、寶石、珊
瑚、紅玉、瑪瑙、土地、岩石、山、草、木、蔓等。例如阿恕迦樹的嫩
芽，最初是淡紅色，過了兩三天成深紅色，再過兩三天為暗紅色，此
後如嫩芽色，如葉色，成綠葉色，成青葉色。從青葉之時以後，相續
其同樣之色約至一年的光景成為黃葉，並自葉柄而脫落。那瑜咖
者把握了它而於彼處提起三相：「於淡紅色之時轉起的色，不至於
深紅色之時必滅，於深紅色之時轉起的色不至於暗紅色之時，於暗
紅色之時轉起的色不至於如嫩芽色之時，於如嫩芽色時轉起的色
不至於如葉色之時，於如葉色時轉起的色不至於綠色之時，於綠葉
色時轉起的色不至於青葉色之時，於青葉時轉起的色不至於黃葉
之時，於黃葉時轉起的色不至於自葉柄脫落之時而必滅。所以是
無常、苦、無我」。他以這樣的方法而思惟一切的法性之色。
    如是先以色七法提起三相思惟諸行。
    (2)(以非色七法)其次是說「以非色七法」，這些是有關的論
題：(Ⅰ)以聚，(Ⅱ)以雙，(Ⅲ)以剎那，(Ⅳ)以次第，(Ⅴ)以除
見，(Ⅵ)以去慢，(Ⅶ)以破欲。
    (Ⅰ)此中：「以聚」，是以觸為第五之法(識、受、想、恩、觸)。如
何以聚而思惟呢?茲有比丘作這樣的觀察：「此等在思惟發是無常、
苦、無我之時而生起的以觸為第五之法，在思惟毛……乃至腦是無
常、苦、無我之時而生起的以觸為第五之法，彼等一切都不能到達
其他的狀態，由一節節一分分的滅亡，正如投於熱釜之內的胡麻子
作答答之聲而破壞了的一樣；所以是無常、苦、無我」。這是先依清
淨說中的方法。但於聖種說中的說法，是於前面所說的色七法的
七處中而思惟「色是無常苦無我」所轉起之心，再以次一(剎那)心
思惟彼心是無常苦無我，是名以聚思惟。此說(較前說)更妥。是
故以同樣的方法而分別其他的(六法)。
    (Ⅱ)「以雙」，茲有比丘，思惟取捨色(從生至死的色)是無常
苦無我，再以另一心思惟彼心亦是無常苦無我。思惟年齡的增長
而消滅之色、食所成色、時節所成色、業生色、心等起色、法性色是
無常苦無我，再以另一心思惟彼心是無常苦無我，是名以雙思惟。
    (Ⅲ)「以剎那」，茲有比丘，思惟取捨色是無常苦無我，彼第一
心以第二，第二以第三，第三以第四，第四以第五心思惟各各是無
常苦無我。思惟年齡的增長而消滅的色，食所成色，時節所成色，
業生色，心等起色，法性色是無常苦無我，彼第一心以第二心，第二
以第三，第三以第四，第四以第五心思惟各各是無常苦無我。如是
以把握了色的心以後的四心思惟，是名以剎那思惟。
    (Ⅳ)「以次第」，思惟取捨色是無常苦無我，彼第一心以第二
心，第二以第三，第三以第四……乃至第十以第十一心思惟各各是
無常苦無我。思惟年齡的增長而消滅的色，食所成色，時節所成
色，業生色，心等起色，法性色是無常苦無我，彼第一心以第二心，
第二以第三……乃至第十以第十一心思惟各各是無常苦無我，如
是以次第觀亦可於整天去思惟。然而到了第十心的思惟，他對於
色的業處及非色的業處已經熟練，是故曾(於聖種說中)說，此時他
應止於第十心。如是思惟，名為以次第思惟。
    (Ⅴ)「以除見」，(Ⅵ)「以去慢」，(Ⅶ)「以破欲」，這三種沒有各
別的思惟法。他把握了前面所說的色及這裡所說的非色。觀彼(色
非色)者，除色與非色之外，不見有其他的有情。不見了有情之後，
便除去有情之想。由於除去有情之想的心而把握諸行者，則見不
生起。見不生起之時，名為除見。由於除見之心而把握諸行者，則
慢不生起。慢不生起之時，名為去慢。由於去慢之心而把握諸行
者，則愛不生起，愛不生起之時，是名破欲。這是先依清淨說中的
說法。
    其次於聖種說中，在「除見、去慢、破欲」的論題之後而示這樣
的方法：即若這樣見解「我將作觀」，「我的觀(毗缽捨那)」，則他不
成為除見。只是領解「諸行而觀、
而思惟、而確定、而把握、而分別
諸行」者而得除見。如果作「我將善觀」、「我將愉快地觀」的見解，
則他不成去慢。只有領解「諸行而觀、而思惟、而確定、而把握、而
分別諸行」者而得去慢。如果以為「我能作觀」而享毗缽捨那之樂
者，則不成破欲，只有領解「諸行而觀、而思惟、而確定、而把握、而
分別諸行」者而得破欲。「如果諸行是我，則我是可以瞭解的，但是
無我而誤認為我，所以彼等(諸行)是依不自在之義為無我，依成已
而無之義為無常，由生滅所逼惱之義為苦」，作這樣領解的人名為
除見。「如果諸行是常，則常是可以瞭解的，但是無常而誤認為常，
所以彼等(諸行)是依成已而無之義為無常，由生滅所逼惱之義為
苦，以不自在之義為無我」，這樣領解者名為去慢。「如果諸行是
樂，則樂是可以瞭解的，但是苦而誤認為樂，所以彼等(諸行)是由
生滅所逼惱之義為苦，以成已而無之義為無常，以不自在之義為無
我」，這樣領解者名為破欲。如是見諸行無我者名為除見，見諸行
無常者名為去慢，見諸行苦者名為破欲。如是這(三種)觀各各有
其自己的立場。
    如是以非色七法提起三相思惟諸行。
    至此他已通達色的業處及非色的業處了，

                  (五)十八大觀

    他既這樣通達色與非色的業處，更應於壞隨觀後，以斷遍知而
得一切行相的十八大觀，這裡先說通達它們(十八大觀)的一部分
之人的捨斷其相反的諸法。十八大觀意即無常隨觀等的慧。此中：
(1)修無常隨觀者斷常想，(2)修苦隨觀者斷樂想，(3)修無我隨
觀者斷我想，(4)修厭離隨觀者斷歡喜想，(5)修離貪隨觀者斷
貪，(6)修滅隨觀者斷集，(7)修捨遣隨觀者斷取，(8)修滅盡隨
觀者斷堅厚想，(9)修衰滅隨觀者斷增盛，(10)修變易隨觀者斷
恆常想，(11)修無相隨觀看斷相，(12)修無願隨觀者斷願，(13)
修空隨觀者斷住著，(14)修增上慧法觀者斷執取為實的住著，(15)
修如實智見者斷癡昧的住著，(16)修過患隨觀者斷執著，(17)修
省察隨觀者斷不省察，(18)修還滅隨觀者斷結縛住著。
    因為他既以此無常等的三相而見諸行，所以是通達了這十八
大觀中的「無常隨觀、苦隨觀、無我隨觀」(的三種)。因為曾說無常
隨觀與無相隨觀的二法是一義而異文的，同樣的，苦隨觀與無願隨
觀的二法是一義而異文的)無我隨觀及空隨觀的二法是一義而異
文的，是故他亦通達了這些(無相、無願、空隨觀三種)。其次一
切觀都是增上慧法觀。如實智見則攝於度疑清淨之中。如是這
兩種(增上慧法觀、如實智見)亦已通達。於其餘的(十)隨觀智中，
有的已通達，有的未通達，它們將於後面來說明。關於已經通達
了的所以這樣說：「他既這樣通達色與非色的業處，更應於壞隨觀
後，以斷遍知而得一切行相的十八大觀，這裡先說通達它們(十八
隨觀)的一部分之人捨斷其相反的諸法」。

                  (六)生滅隨觀智

    他如是捨斷了與無常隨觀等相反的常想等，得清淨智而到達
了思惟智的彼岸(終點)，為了證得于思惟智之後所說的「現在
諸法的變易隨觀慧是生滅隨觀之智」的生滅隨觀而開始其瑜伽。其
開始之時，先從簡單的下手。即如這樣的聖典之文：「如何是現
在諸法的變易隨觀慧為生滅隨觀之智?生色為現在，此(生色的)
生起相為生，變易相為滅，隨觀即智。生受……想……行……
識……生眼……生有為現在，它的生起相為生，變易相為滅，隨觀
即智」。他依據這聖典的論法，正觀生之名色的生起相、生、起、新
行相為生，變易相、滅盡、破壞為滅。他這樣的瞭解，「這名色的生
起之前，沒有未生起的(名色的)聚或集，其生起時不從任何的聚或
集而來，滅時沒有到任何方維而去，已滅的沒有於一處聚、集、或貯
藏。譬如奏琵琶時生起的音聲，生起之前未尚積集，生起之時亦非
從任何積集而來，滅時不到任何方維而去，已滅的不在任何處積
集，只是由琵琶、弦及人的適當的努力之緣，其未有(之音)而
生，既有而滅，如是一切色與非色之法，未有者而生，既有者而
滅」。
    (1)(五蘊的生滅觀——五十相)既已如是簡單地憶念生滅，
他更於這生滅智的分別：「由無明集而有色集，以緣集之義而觀
色蘊之生。由愛集……由業集……由食集而有色集，以緣集之義而
觀色蘊之生。見生起之相者亦見色蘊之生。見色蘊之生者而見此
等五相。由無明滅而色滅，以緣滅之義而觀色蘊之滅。由愛
滅……由業滅……由食滅而色滅，以緣滅之義而觀色蘊之滅。見
變易之相者亦見色蘊之滅。見色蘊之滅者亦見此等五相」。
    相似的說：「由無明集而有受集，以緣集之義而觀受蘊之
主。由愛集……由業集……由觸集而有受集，以緣集之義而觀受蘊
之生。見生起之相者亦見受蘊之生。見受蘊之生者而見此等五相。
由無明滅……由愛滅……由業滅……由觸滅而受滅，以緣滅之義
而觀受蘊之滅。見變易之相者亦見受蘊之滅。見受蘊之滅者而見
此等五相」。
    猶如受蘊，對於想、行、識三蘊也是同樣。但有這一點不同：即
(於受蘊的)觸的地方，於識蘊中則易為「由名色集……由名色滅」。
如是每一蘊的生滅觀有十種，則說(五蘊)
有五十相。以此等(諸相)
「如是為色的生，如是為色的滅，如是生色，如是滅色」，以(生滅的)
緣及以剎那而詳細的作意。
    (2)(以緣及剎那的生滅觀)如是作意「誠然以前未有而生、既
有而滅」，則他的智更加明淨了。如是以緣及剎那二種而觀生滅，則
他得以明瞭諦與緣起的種種理和相。
    (Ⅰ)(四諦之理)即他所觀的「由無明集而有蘊集，由無明滅而
蘊滅」，這是他的以緣的生滅觀。其次見生起之相，變易之相者而
見諸蘊之生滅，這是他的以剎那的生滅觀。即在生起的剎那為生
起之相，在破壞的剎那為變易之相。如是以緣及剎那二種而觀生
滅者，以緣而觀生，因為覺了生(因)，故得明瞭「集諦」。以剎那而
觀生，因為覺了生苦，故得明瞭「苦諦」。以緣而觀滅，因為覺了緣
不生起則具緣者(果)不生起，故得明瞭「滅諦」。以剎那而觀滅，因
為覺了死苦，故得明瞭「苦諦」。他的生滅觀是世間之道，能除關於
(此道的)癡昧，故得明瞭「道諦」。
    (Ⅱ)(緣起等的種種理與相)以緣而觀生，因為覺了「此有故彼
有」，所以他能明瞭「順的緣起」。以緣而觀滅，因為覺了「此滅故彼
滅」，所以能得明瞭「逆的緣起」。其次以剎那而觀生滅，因為覺了
有為相，故得明瞭「緣生的諸法」，由於有生滅的是有為及緣生法。
以緣而觀生，因為覺了因果的結合相續不斷，故得明瞭(因果的)
「同一之理」，進一步而他捨於斷見。以剎那而觀生，因為覺了新新
的生起，故得明瞭(因果的)「差別之理」；進一步而他捨於常見。以
緣而觀生滅，因為覺了諸法的不自在，故得明瞭「非造作之理」，進
一步而他捨於我見。其次以緣而觀生，因為覺了依於緣而有果的
生起，故得明瞭「如是法性之理」，進一步而他斷於無作見。以緣而
觀生，由於覺了諸法非自作而是由緣的關係而起的，故得明瞭「無
我相」。以剎那而觀生滅，由於覺了既有而無及前際後際的差別，
故得明瞭「無常相」。(以剎那而觀生滅)由於覺了生滅的逼惱，故
得明瞭「苦相」。(以剎那而觀生滅)由於覺了生滅的區限，故得明
了「自性相」。在(明瞭)自性相時，由於覺了於生的剎那無滅及於
滅的剎那無生，故亦明瞭「有為相的暫時性」。
    對於這樣明瞭諸諦及緣起的種種理相的瑜伽者，則知此等諸
法，未生者生，已生者滅，這樣常新的現起諸行。不但是常新而已，
即它們的現起也是暫時的，如日出之時的露珠，如水上泡，如以棍
划水的裂痕，如置芥子於針峰，如電光相似；同時它們的現起不是
真實的，如幻、陽焰、夢境、旋火輪、乾闥婆城(蜃樓)、泡沫、芭蕉等。
至此他便通達了易滅之法的生及生者的滅的此等正五十相，證得
了名為「生滅隨觀」的初步的觀智，因為證此(生滅隨觀智)故稱他
為初觀者。

                (六)十種觀的染

    其次以此初步的觀法而開始作觀者，會生起十種觀的染。此種
觀的染，對於已得通達的聖弟子行邪道者，放棄了業處者及懈怠者
是不會生起的，只是對於正行道如理加行而作初觀的善男子才會
生起。什麼是十種染?即(1)光明)(2)智，(3)喜，(4)輕安，(5)
樂，(6)勝解，(7)策勵，(8)現起，(9)捨，(10)欲。如這樣的
說：「如何是於法的掉舉而異執其意?即於無常作意者的生起光
明，他便憶念光明以為「光明是法」。從此而起散亂為掉舉。為此
掉舉而異執其意者，則不能如實了知所現起的(法)是無常……是
苦，不能如實了知所現起的法是無我。如是於無常作意者的生起
智……喜……輕安……樂……勝解……策勵……捨……生起欲，
他便憶念欲以為「欲是法」。從此而起散亂為掉舉。為此掉舉而異
執其意者，則不能如實了知所現起的法是無常……是苦，不能如實
了知所現起的法是無我」。
    (1)此中的「光明」即是由觀(而起)的光明。這光明生起之時，
瑜伽行者想：「我今生起這種以前未曾生起過的光明，我實在得聖
道、聖果了」！如是非道而執為道，非果而執為果。執非道為道非
果為果者，是則名為他的觀道落於邪途。他便放棄了自己的根本
業處而只坐享光明之樂了。然這光明，對於有的比丘，只生起照於
結咖跌坐之處，有的則照室內，有的照至室外，有的照至整個精舍，
有的照一拘盧捨(一由旬的四分之一)，有的半由旬，有的一由旬，
二由旬，三由旬……乃至有的照到從地面而至阿迦膩吒(色究竟)
梵天的一世間。但在世尊所生起的則照一萬個世界。這裡有個關
於光明不同的故事：
    據說，在結但羅山，有兩位長老坐於一座有二重牆的屋內。這
一天是黑(月)分的布薩日，四方蓋著密雲，又是夜分，實具四支黑
暗之夜。此時一長老說：「尊師，我今能見那塔廟院中的師子座
(供花的)上面的五色之花」，另一人對他說：「朋友，你所說的有什
麼希奇，我今能見大海中一由旬之處的魚鱉」。
    然而這種觀的染大多是在得止觀的人生起的，因為以定而鎮
伏其煩惱的不現行，他便起「我是阿羅漢」之心，如住在優吉梵利伽
的摩訶那伽長老，如住在漢伽拿伽的摩訶達多長老，如住在結但羅
山上的尼迦賓那迦巴檀那伽羅屋內的周羅須摩那長老相似。
    這裡但說一個故事：據說，一位住在多楞伽羅為大比丘眾的教
授曾
得無礙解的大漏盡者，名為曇摩陳那長老。有一天，他坐在自
已的日間的住處，想念「住在優吉梵利伽的我們的阿捨梨摩何那伽
長老是否完成其沙門的業務」?但看見他仍然是個凡夫，並知「我
若不往(彼處)一行，則他將以凡夫而命終」，於是便以神變飛行空
中，在日間的住處坐著的長老身旁下來，頂禮及行過弟子的義務之
後，退坐一邊。那長老問道：「曇摩陳那啊！你怎麼來於非時」?答
道：「尊師，我是來問些問題的」。「那未，你問吧，我將把我所知的
告訴你」。他便問了一千個問題，那長老都一一對答無滯，於是他
說：「尊師，我師之智甚利，你是什麼時候證得此(無礙解之)法的」?
答道：「朋友，在六十年前了」。「尊師，你能行(神變)定嗎」?「朋友，
此非難事」！「尊師，即請化一條象吧」。那長老便化了一條淨白之
象。「尊師，現在再令此象豎其耳，伸其尾，置其鼻於口，作恐怖的
鳴吼之聲，向尊師奔騰而來」。長老這樣做時，不料看到此象的來
勢恐怖，便開始起立而逃！此時這漏盡的長老便伸手而執住他的
衣角說：「尊師，漏盡者還有怖畏的嗎」?此時他才知道自己依然是
凡夫，便蹲踞於此漏盡者的足下說：「朋友曇摩陳那，請救護我」！
「尊師，我原為援助你而來，請勿憂慮」。便說業處(禪定的對象)。
那長老把握了業處，上經行處，僅行至第三步，便徵得了最上的阿
羅漢果。據說這長老是個瞋行者。那樣的比丘是戰慄於光明的。
    (2)「智」——是觀智。即彼(瑜伽者)思惟色與非色之法，生
起無窮速率、銳利、勇健的明淨之智，如因陀羅的金剛一樣。
    (3)「喜」——是觀的喜。即於此時，在他生起小喜、剎那喜、
繼起(如波浪)喜、踴躍喜、遍滿喜的五種喜而充滿於全身。
    (4)「輕安」——是觀的輕安。即於此時，坐於他的夜住處或
日間住處，而身心無不安、無沉重、無堅硬、無不適業、無病、無屈
曲，但他的身心是輕安、輕快、柔軟、適業、明淨與正直。他以此等
的輕安等而把握身心，則此時享諸非世人之喜，即所謂：
        比丘入屏處，彼之心寂靜，
        審觀於正法，得受超人喜。
        若人常正念：諸蘊之生滅，
        獲得喜與樂。知彼得不死。
    如是於他生起與輕快性等相應的輕安，成就超人之喜。
    (5)「樂」——是觀的樂。即於此時，於他生起流通於全身的
極勝妙之樂。
    (6)「勝解」——即信。因他生起與觀相應及對於他的心與心
所極其信樂而強有力的信。
    (7)「策勵」——即精進。因他生起與觀相應不鬆弛不過勁而
善猛勵的精進。
    (8)「現起」——即念。因他生起與觀相應善現善住善安立而
不動如山王(雪山)的念。當他憶念專注作意審觀之處，即能進入
彼處，現起他的念，如於天眼者之現起其他的世間相似。
    (9)「捨」——即觀捨與轉向捨。因為他於此時生起對於一切
諸行而成中立的強有力的「觀捨」，並於意門(生起)「轉向捨」。即
他注意任何之處，而此(轉向捨)都有勇健銳利的作用，如因陀羅的
金剛及如熱鐵丸之投於葉袋一樣。
    (10)「欲」——是觀的欲。即是生起微細而具凝靜之相的欲，
對於這樣以光明等為嚴飾的觀而作執著。這是不可能執此欲以為
染的。如於光明一樣，而於此等(其餘的九種)中任何一種生起之
時，瑜伽者想道：「我今生起這種以前未曾生起過的智……喜……
輕安……樂，勝解，策勵，現起，捨，乃至我今生起未曾生起過的欲，
我實在得聖道、聖果了」！如果非道而執為道，非果而執為果，執非
道為道非果為果者，是則名為他的觀道落於邪途。他便放棄了自
己的根本業處而只坐享欲樂了。
    於此(觀染之)中，因為光明等是染的基礎，故說為染，並非不
善之意。然而欲則是染亦為染的基礎。據此等基礎則唯有十，但
依於執則成三十。怎樣的呢?因以執我的光明生起者為見執。執
可愛的光明生起者為慢執。享受光明之樂者為愛執。如是於光明
中依見、慢、愛而有三執。餘者亦然，所以依於執則恰恰成為三十
染。因為對於此等無善巧無經驗，故瑜伽者為光明等所動搖與擾
亂，而觀光明等的一一「是我的，是我自己，是我」。所以古人說：
        心被光明智與喜，
        輕安樂勝解策勵，
        現起觀捨轉向捨，
        以及為欲而震動。
    如果(對此等染)是有善巧、聰慧、經驗、覺慧的瑜伽者，則光明
等生起之時，能夠以慧來這樣的分析與審觀：「於我生起光明，這不
過是無常、有為、緣生、滅盡法、衰滅法、離貪法及滅法而已」，或作
如是思念：「如果光明是我，那我是可以瞭解的，然而是執無我以為
我。所以依不自在之義為無我，以既有而無之義為無常，以生滅逼
惱之義為苦」，一切詳細的方法已在非色的七法中說。如於光
明，餘者亦然。他既如是審觀，則正觀光明為「非是我的，非我自
己，非是我」。正觀智……乃至欲為「非是我的，非我自己，非是我」。
如是正觀者，則不為光明等所動搖與擾亂。所以古人說：
        於此等十處，以慧抉擇者，
        善巧法掉舉，不至於散亂。
他這樣不至於散亂，解除恰恰三十種染的縛，而確定道與非道是這
樣的：「光明等法不是道，解脫於染而行於正道的觀智?偎D」。像「這
是道，這是非道」這樣而知道與非道所建立的智，當知為道非道智
見清淨。
    (確定三諦)至此則他業已確定了三諦。怎樣的呢?先於見清
淨，他曾以確定名色而確定了「苦諦」；次於度疑清淨曾以把握於緣
而確定了「集諦」；更於此道非道智見清淨以決斷正道而確定了「道
諦」。如是先以世間之智而確定三諦。

        為善人所喜悅而造的清淨道論，在說慧的修習中完
        成了第二十品，定名為道非道智見清淨的解釋。

第二十 說道非道智見清淨品


第二十一 說行道智見清淨品

    第二十一    說行道智見清淨品

          慧體之四--行道智見清淨、

    其次以八智而到達頂點的觀及第九諦隨順智，是名「行道智見
清淨」。此中：八智--即解脫於染而行正道及稱為觀的(一)生滅
隨觀智，(二)壞隨觀智，(三)怖畏現起智，(四)過患隨觀智，(五)厭
離隨觀智，(六)欲解脫智，(七)審察隨觀智，(八)行捨智。第九諦
隨順智與隨觀是一同義語。是故為欲成就於此(行道智見清淨)
者，當從解脫於染的生滅(隨觀)智開始，於此(九)智而行瑜伽。

                  (一)生滅隨觀智

    問：為什麼還要於生滅(隨觀)智而行瑜伽(因於前面的道非道
智見清淨已修生滅隨觀智)?(答)為觀察於相之故。因於前面(的
道非道智見清淨)，生滅智為十染所染，不能依如實的自往而觀察
於三相，但這裡則得解脫於染，所以為了觀察於相再(於主滅隨觀
而)行瑜伽。
      然而因為不憶念什麼及為什麼所覆蔽而不現起三相的呢?因
不憶念生滅，為相續所覆蔽，故不現起無常相。因不憶念數數之逼
惱，為四威儀所覆蔽，故不現起苦相。因不憶念種種界的分別，為
堅實所覆蔽，故不現起無我相。然而把握生滅破除相續之時，則
依如實的自性而現起無常相。憶念數數之逼惱除去四威儀之時，
則依如實的自性而現起苦相。分別種種界除去堅實之時，則依如
實的自性而現起無我相。
    這裡當知三相的分別：即無常、無常相，苦、苦相，無我、無我
相。此中：無常意為五蘊。何以故?生滅變易或有已而無之故。生
滅變易為無常相，或有已而無是相的變化。其次依據「無常即
苦」之語，故即彼五蘊是苦。何以故?數數逼惱之故。數數逼惱相
為苦相。再依「苦即無我」之語，故即彼五蘊是無我。何以故?不
自在之故。不自在相為無我相。
    瑜伽者對此一切，以解脫於染行於正道而稱為觀的「生滅隨觀
智」依如實的自相而審觀。

                  (二)壞隨觀智

    既已如是審觀，再再思慮推度色與非色之法「是無常，是苦，是
無我」，則它的智成為銳利，而諸行便輕快地現起了。當智成銳利
而諸行輕快地現起之時，他不到達於生，或住，或轉起，或(諸行之)
相，但於滅盡、衰滅、破壞及滅而建立其念(智)。他觀諸行「如是生
已如是滅」，即於此處生起名為「壞隨觀智」的觀智。關於此說如
下：
    「如何是審察所緣的所謂壞隨觀之慧為觀智?即是以色為
所緣的心的生起而破壞。他隨觀彼審察所緣的心的破壞。隨觀又
是怎樣的隨觀?即隨觀這是無常而非常。隨觀這是苦而非樂。隨
觀這是無我而非我。是厭離而非歡喜，離貪而非染貪，滅而非集，
捨而非取。隨觀無常而斷常想。隨觀是苦而斷樂想，隨觀無我斷
我想……厭離斷歡喜…離貪斷貪…滅斷集…捨斷取。以受為所
緣……以想為所緣……以行為所緣……以識為所緣……以眼為所
緣……乃至以老死為所緣的心的生起而破壞……捨斷取。
        事的轉移，慧的還滅，以及轉向之力，
        這些是審察的(壞隨)觀。
        依(現在)所緣，確定兩者(過去未來)是一，以及
        於滅勝解，這是衰滅相觀。
        審察所緣，隨觀破壞，
        空的現起，是增上慧觀。
        善巧於三隨觀及四觀的人，
        因為善巧於三現起，所以不為種種的見所動搖。
這是以知之義為智，以瞭解之義為慧，所以審察所緣的所謂壞隨觀
的慧為觀智」。
      此(引文)中：「審察所緣」--是曾審察任何的所緣，即曾知、
見(所緣)滅盡衰滅之義。「壞隨觀慧」--即彼隨觀於曾經審察所
緣的滅盡衰滅而生起的智的破壞的慧，是名觀智。「如何」--是為
解說而設的疑問。為了指示那是怎樣的，便說「以色為所緣的」等
等。
      此中：以色為緣的心的生起而破壞」--即此心以色為所緣
而生起及破壞，或者是於色所緣的狀態中的心的生起及破壞。「審
察所緣」--即曾審察所緣曾知曾見滅盡衰滅之義。「隨觀彼心的
破壞」--即以什麼心而視彼所緣為滅盡衰滅的，他再以另一心隨
觀彼心的破壞的意思。所以古人說：「知與智二者都觀」。「隨
觀」--是隨順觀，即以種種相再再而觀之義。所以說「隨觀又是
怎樣的隨觀?隨觀無常」等。
      此中：因為壞是無常性的極點，所以作壞隨觀的瑜伽者「隨觀」
一切行「是無常而非常」。於是無常的故是苦，苦的故是無我，同樣
的他「隨觀這是苦而非樂，隨觀這是無我而非我」。其次那無常、
苦、無我的，當不歡喜它，那不當歡喜的當不染著它，所以順應於壞
隨觀，他「厭離」那見為無常、苦、無我的諸行「而不歡喜，使離貪而
不染貪」。
      他既如是無有染著，先以世間智而使「滅」貪「而非集」，即不使
集之義。或者他既如是離貪，已見諸行，對於那未見的亦以類智而
使滅不使集。他僅於滅作意，即僅觀滅而不觀集之義。
    如是行道，他便「捨而非取」。這是怎樣說的呢，此無常等的
隨觀，因以部分遍捨與蘊及行相共的諸煩惱，並且因見有為的過患
而傾向躍入於相反的涅槃，所以名為遍捨捨及躍入捨。是故具此
(觀慧)的比丘，遍捨了所說的諸煩惱及躍入於涅槃。不取依此而
生的煩惱及不取於不見過患的有為的所緣，所以說「捨而非取」。
    現在為示?L以此等智而斷的什麼法，所以說「隨觀無常而斷常
相」等。
    此中：「歡喜」--是有喜的渴愛。餘者即如所說可知。
    其次在偈頌中：「事的轉移」--是已見色的破壞，再見那曾見
壞的心的壞，如是從前面的事(色)而轉移到其他的事(心)。「慧的
還滅」--即曾捨斷於生而住於滅。「及轉向之力」--是已見色的
壞之後，再為去見那以壞為所緣的心的壞的轉向的能力。「是審察
的觀」--是曾審察所緣的壞隨觀。
    「依所緣確定兩者是一」--意即依眼前所見的所緣，比類於
此(現在的所緣)同樣的，於過去的行已壞，於未來的當壞，如是確
定兩者是同一自性的。所以古人這樣說：
        對於現生有清淨觀的人，
        依此而知過去與未來。
        (三世的)一切行都是壞的，
        猶如日出之時的露滴。
「於滅勝解」--意即曾經確定(過去未來)兩者是一，於此稱為壞
的滅而勝解，尊重它，傾向它。「這是衰滅相觀」--是說這(樣的確
定)便是衰滅相觀。
    「審察所緣」--是曾知前面的色等所緣。「隨觀破壞」--是
曾見那所緣的壞，而後隨觀以彼為所緣的心的壞。「空的現起--
他這樣的隨觀破壞，只是諸行的破壞，彼等(諸行)的破壞為死，(諸
行之外)實無他物，故得成就現起(諸行的)空。所以古人說：
        諸蘊是滅，更無別的，
        諸蘊的破壞而說為死。
        不放逸者見它們的滅盡，
        好像金剛如理的鑽寶石。
    「是增上慧觀」--即彼審察所緣的，隨觀破壞的及現起空的，
名為增上慧觀。
    「善巧於三隨觀者」--即精練於無常隨觀等三種的比丘。「於
四觀」--即於厭離等的四觀。「因為善巧於三現起」--是因為善
巧於滅盡，衰滅，空的三種的現起。「不為種種的見所動搖」--
是不為常見等的種種見所動搖。
    他既如是不動搖，起這樣的憶念：「未滅的在滅，未破壞的在破
壞」，捨棄諸行的生，住，轉起之相，唯觀破壞，如脆弱的器皿的破
壞，如微塵的散佈，如炒胡麻子一樣。譬如明眼之人，站在池畔或
河岸，看見大雨落於水面，生起了大水泡，很快的破壞了，他觀一切
諸行的破壞也是這樣。世尊曾說有關於這樣的瑜伽行者：
        「視如水上浮漚，視如海市蜃樓，
        若人觀世如是，死王不得見他」。
    這樣屢觀一切諸行繼續地破壞，則得增強他的伴著八種功德
的壞隨觀智。這是八種功德：(1)斷除有見，(2)遍捨命的欲，(3)
常常如理加行，(4)活命的清淨，(5)除去過勞，(6)離去怖畏，
(7)獲得忍辱與柔和，(8)超脫樂與不樂。所以古人說：
        牟尼為得不死法，
        已見此最上八德，
        於壞隨觀屢思惟，
        如救衣服與頭燃。

          --壞隨觀智已畢--

                (三)怖畏現起智

    如是修習多作以一切諸行的滅盡，衰滅，破壞及滅為所緣的壞
隨觀的瑜伽者，於一切的有、生、趣、(識)住、有情居的在破壞的諸
行，起大怖畏。正如膽怯而欲求快樂生活的人，對於獅子，虎，豹，
熊，鬣狗，夜叉，羅剎，惡牛，惡犬，流液時期的惡象，可怕的毒蛇，雷
電，戰場，墳墓，燃燒的火坑等(起大怖畏)。如是他觀「過去的諸行
已滅，現在的(諸行)正滅。於未來生起的諸行亦將如是而滅」，即
於此處生起「怖畏現起智」。
    有個這樣的譬喻：有一位婦人的三個兒子犯了王法。國王下
令把他們斬頭。她也跟著兒子來到刑場。當時她的長子的頭已被
斬掉。並已開始斬其次子。她看見了長子的頭已斬，便放棄對幼
子的愛著，知道「此子亦必同他們一樣」。這裡瑜伽者之見過去的
諸行已滅，如婦人之見長子的頭已斬；見現在的(諸行)正滅；如見
正斬次子的頭；見未來的(諸行之)滅，而知「於未來生起的諸行亦
將破壞」，如對幼子放棄愛著。而知「此子亦必同他們一樣」。作如
是觀者，即於彼處生起怖畏現起智。
    另一個譬喻：如一位專產生而即死的兒子的婦人，她已生了十
子。其中有九位已死，一位正抱在手中而死。還有一位在胎中。她
見九子已死，第十位正在死、便放棄對胎兒的愛著，知道「這胎兒亦
必同他們一樣」。這裡瑜伽者之觀過去的諸行已滅，如婦人之念九
子已死；觀現在的(諸行)正滅，如見抱著的(第十子)正死；觀未來
的(諸行之)滅，如放棄對胎兒的愛著。作如是觀者，即於此剎那生
起怖畏現起智。
    然而這怖畏現起智自己是怖畏或非怖畏?這是非怖畏的，因
為這只是審觀「過去的諸行已滅，現在的(諸行)正滅，未來的(諸
行)當滅」，所以如明眼者的看見於城門的三個火坑，他自己則不怖
畏；因為他只是審知「那些落於這裡面的人，備受許多的苦痛」。亦
如明眼者看見佉地羅(硬木所製)的尖樁，鐵的尖樁，金的尖樁的三
種尖樁次第的排列的時候，他自己並不怖畏，因為他唯審知「那些
落於這些尖樁之上的人，備受許多的痛苦」。如是而此怖畏現起智
自己是不怖畏的。因為這只是審觀於如三火坑及如三個尖樁的三
有中；「過去的諸行已滅，現在的(諸行)正滅，未來的(諸行)當滅」。
因於此智，現起於一切有、生、趣、(識)住；(有情)居中陷於不幸而
具怖畏的諸行的怖畏，所以說「怖畏現起智」。
    這是聖典中關於他的(諸行的)怖畏現起的文句：「對於憶念
無常者現起什麼怖畏?對於憶念苦……無我者現起什麼怖畏?對
於憶念無常者現起相的怖畏，對於憶念苦者現起轉起的怖畏。對
於憶念無我者現起相與轉起的怖畏」。
    此中：「相」--即行的相。與過去、未來、現在的諸行是同義
語。即憶念無常者唯見諸行的死。所以說於彼現起相的怖畏。
    「轉起」--即色與非色有的轉起。憶念苦者，唯見雖思為樂
的數數的逼惱的轉起。所以說於彼現起轉起的怖畏。憶念無我
者，則見兩者(相及轉起)，如空無人煙的村落，如陽焰乾闥婆城(蜃
樓)等，「無，虛，空，無主，無導者」，所以說於彼現起相及轉起兩者
的怖畏。
              --怖畏現起智畢--

                   (四)過患隨觀智

    多作修習此怖畏現起智的瑜伽者，了知於一切有、生、趣、(識)
住、有情居中，無避難所，無救護處，無歸趣，無皈依所：於一切有、
生、趣、(識)住、有情居的諸行之中，甚至對於一行亦無希求無執著。
三有如充滿沒有火焰的炭火的火坑，四大種如極毒的毒蛇，五蘊
如舉劍的殺戮者，六內處如空村，六外處如劫村落的盜賊，七識住
及九有情居加以十一種火燃燒熾然，一切諸行如癰、疾、箭、痛、
病，無喜無樂，是一堆大過患的現起。怎樣的呢?譬如對於一位希望
生活安樂而膽小的人，如雖有美麗的外表而肉有猛獸的森林，如有
豹子的洞窟，如有捕人的(鱷)及羅剎的河水，如舉劍的敵人，如有
毒的食物，如有盜賊的道路，如燃燒的炭火，如對陣的戰場。譬如這
(膽小的)人來到此等有猛獸的森林等，則毛骨悚立，僅見全面的過
患，如是這瑜伽者由於壞隨觀，於現起怖畏的一切諸行中，完全無
喜無樂，但見過患。如是見者，是名過患智的生起。下面是有關於
此的說法：
    「如何怖畏現起之慧成為過患之智?生起是怖畏，這樣的怖
畏現起之慧成為過患之智。轉起是怖畏……相是怖畏……造作是
怖畏……結生是怖畏……趣是怖畏……發生是怖畏……起是怖
畏……生是怖畏……老是怖畏……病是怖畏……死是怖畏……愁
是怖畏……悲是怖畏……惱是怖畏，這樣的怖畏現起之慧成為過
患之智。
    不生起是安穩，為寂靜之道智。不轉起……乃至無惱是安穩，
為寂靜之道智。
    生起是怖畏，不生起是安穩，為寂靜之道智；轉起……乃至惱
是怖畏，無惱是安穩，為寂靜之道智。
    生起是苦，這樣的怖畏現起之慧成為過患之智；轉起……乃至
惱是苦，這樣的怖畏現起之慧成為過患之智。
    不生起是樂，為寂靜之道智：不轉起……乃至無惱是樂，為寂
靜之道智。
    生起是苦，不生起是樂，為寂靜之道智；轉起……乃至惱是苦，
無惱是樂，為寂靜之道智。
    生起是欲樂，這樣的怖畏現起之慧成為過患之智；轉起……乃
至惱是欲樂，這樣的怖畏現起之慧成為過患之智。
    不生起是無慾樂，為寂靜之道智；不轉起……乃至無惱是無慾
樂，為寂靜之道智。
    生起是欲樂，不生起是無慾樂，為寂靜之道智；轉起……乃至
惱是欲樂，無惱無慾樂，為寂靜之道智。
    生起是行，這樣的怖畏現起之慧成為過患之智；轉起……乃至
惱是行，這樣的怖畏現起之慧成為過患之智。

    不生起是涅槃，為寂靜之道智；不轉起……乃至無惱是涅槃，
為寂靜之道智。生起是行，不生起是涅槃，為寂靜之道智；轉起……
乃至惱是行，無惱是涅槃，為寂靜之道智。
        生起、轉起、相、造作與結生，
        觀此為苦，是過患的智。
        不生起，不轉起，無相，不造作與不結生，
        觀此為樂，是寂靜的道智。
        於五處生起過患的智，
        於五處生起寂靜的道智。
        他知解了這十智。
        因為善巧於二智，故於諸見不動搖。
以知之義為智，以領解之義為慧；所以說於怖畏現起之慧成為過患
之智」。
      此中：「生起」--是以過去的業為緣而於此世生起。「轉
起」--即已如是生起的轉起。「相」--即一切行的相。「造
作」--是為未來結生之因的業。「結生」--是未來的生起。
「趣」--是彼結生所趣之處。「發生」--是諸蘊的發生。「起」--
是「入定者或生起者」這樣所說的異熟的轉起。「生」--」是為老
死之緣及以有為緣的生。「老死」等之義則易明瞭。
      這裡生起等的五種(生起、轉起、相、造作、結生)是指為過患智
的基礎而說的。餘者則與彼等是同義語。即發生及生的二種與生
起及結生是同義語。趣及起的二種與轉起是同義語。老等與相是
同義語。所以說：
        生起、轉起、相、造作與結生，
        觀此為苦，是過患的智。
        於五處生起過患的智。
    「不生起是安穩，為寂靜之道智」等；是為示與過患智所相反的
智而說。或者是為由怖畏現起智曾見過患而心有恐怖的人生起這
樣的安心：「亦有無怖畏，安穩，無過患的」。或者因為已善確立生
起等的怖畏者的心傾向於那相反的(不生起等)。所以為示由怖畏
現起智而成就過患智者的功德，作如是說。
    此中，那怖畏的決定是苦的，那苦的是欲樂的--因為不能脫
離輪轉的欲樂，世間的欲樂及煩惱的欲樂之故，那欲樂的則唯是
行；所以說：「生起是苦，這樣的於怖畏現起之慧成為過患之智」等。
雖然?o樣，但應由於怖畏的相，苦的相，欲樂的相等種種的相的轉
起，而知此(智的)種種性。
    「知解了十智」--即知解過患智者的知解通達證悟於生起等
的五事及不生起等的五事的十種智。
    「善巧於二智」--是善巧於過患智及寂靜道智的二種。
    「於諸見不動搖」--是對於(外道等所說的)由最極的現法涅
槃等所轉起的諸見而不動搖。餘者之義易明。

            --過患隨觀智畢--

                  (五)厭離隨觀智

    他這樣的觀一切諸行的過患，則厭離背棄不喜於一切有、生、
趣、識住、有情居中可破壞的諸行。
    譬如喜住於結多古多山麓的金鵝王，是不喜於旃陀羅村口的
不淨的水坑，但喜於七大湖；如是這瑜伽鵝王，是不喜於善見其
過患而可破壞的諸行，但喜其具備修習之樂修習之喜的七隨觀。譬
如獸中之王的獅於是不喜投入黃金的獸檻，但喜於寬廣三千由旬
的雪山；如是這瑜伽獅子是不喜於三善趣有，但樂於三隨觀。譬如
純白而七處平滿以神變飛行的六牙象王是不喜於城市的，但喜
於雪山的六牙池(六牙)森林的；如是這瑜伽象王是不喜於一切
諸行，但喜意向傾心以「不生起是安穩」等的方法而見寂靜之道。

            --厭離隨觀智畢一

                  (六)欲解脫智
    這(厭離隨觀智)與前二(怖畏現起智，過患隨觀智)的意義是
一，所以古師說：「於一怖畏現起而得三名。曾見一切諸行為怖畏，
故名怖畏現起智；於此等諸行生起過患，故名過患隨觀；對於此等
諸行生起厭離，故名厭離隨觀」。於聖典中亦說：「那怖畏現起之
慧，過患之智，及厭離的此等(三)法義一而文異」。
    其次以此厭離智而厭離背棄不喜(於諸行)的善男子的心，對
於一切有、生、趣、識住、有情居中可破壞的諸行，甚至一行亦不執
著纏縛，唯欲解脫欲出離於一切行。
    譬如什麼?譬如落網的魚，入蛇口的青蛙，投入籠中的野雞，
落入堅固陷阱的鹿，在使蛇者手中的蛇，陷於大泥沼中的象，在金
翅鳥口中的龍王，入羅侯口中的月，為敵所圍的人等，都欲從
彼而解脫而出離。
    如是對於一切諸行離執著者，欲從一切行而解脫者，生起「欲
解脫智」。

            --欲解脫智畢--

                  (七)審察隨觀智

      如是欲求解脫於一切有、生、趣、識住、有情居中可破壞的諸
行，為欲從一切行而解脫，再以「審察隨觀智」提起及把握彼等諸行
的三相。他對一切諸行，以終於是無常的，暫時的，限於生滅的，壞
滅的，剎那的，動搖的，破壞的，非恆的，變易法的，不實的，非有
的，有為的，死法的種種理由而觀「無常」。以因為是屢屢逼惱的，
是有苦的，是苦之基，是病，是癰，是箭，是惱，是疾，是禍，是怖畏，
是災患，非救護所，非避難所，非皈依處，是過患，是痛苦之根，是殺
戮者，是有漏，是魔食，是生法，是老法，是病法，是愁法，是悲法，是
惱法，是雜染法等的種種理由而觀「苦」。以因為是非可愛的，是惡

臭的，是可厭的，是可惡的，不值得莊嚴的，是醜陋的，是棄捨的種
種的理由而觀為苦相的隨伴的「不淨」。以因為是他，是無，是虛，
是空，無主，不自在，不自由等種種的理由而觀「無我」。如是而觀，
則說是他提起三相而把握諸行。
    然而為什麼他要如是把握此等諸行?因為是要成就解脫的方
便。這裡是一個有關於此的譬喻：
    茲有一人想道：「我將捕魚」，便取一捕魚的筌投入水中，他從
筌口插進他的手，在水中捕住一蛇頸，歡喜道：「我已捕得一魚」。他
想：「我實得一大魚」，把它拿上來一看，由於看見了(蛇頭上的)三
根花紋，知道了這是蛇，便起恐怖而見過患(危險)，並厭其所捕(之
蛇)，欲求脫離。為作解脫的方便，先自尾端解除他的(被纏的)手
然後舉臂於頭上旋轉二三回，把蛇弄弱之後而放掉它說：「去！惡
蛇」！急上池岸，佇望來路道：「我實從大蛇之口而解脫」！
    此(譬喻)中：那人捕住蛇頸以為是魚而生歡喜之時，如這瑜伽
者起初獲得自身而生歡喜之時。他從捕魚的筌口拿出蛇頭而見三
根花紋，如瑜伽者的分析(諸蘊的)稠密而見諸行之中的三相。他
起恐怖時，如此(瑜伽者)的怖畏現起智。此後而見過患(危險)，如
過患隨觀智。厭離所捕，如厭離隨觀智。欲求於蛇解脫，如欲解脫
智。作解脫的方便，加以審察隨觀智提起諸行的三相。如那人旋
轉了蛇把它弄弱不能轉來咬人而善巧的放了，如是這瑜伽者以提
起三相旋轉諸行而令力弱，再不能現起常、樂、淨、我、的相而善巧
的解脫它們。所以說：「為成就解脫的方便而如是把握」。
    至此便生起了他的審察智，下面是有關於此的說法：「憶念
無常者，生起什麼審察智?憶念苦……無我者，生起什麼審察智?
憶念無常者，生起相審察智。憶念苦者，生起轉起審察智。憶念無
我者，生起相與轉起審察智」。
    此中：「相審察」--是以無常相而知行的相「是非恆與暫時
的」。雖無先知而後起智，但如「以意與法為緣而起意識」等，是
依慣例而說的。或者是依於(因果)同一之理，把前後作為一而這
樣說。當知這種方法亦得適合於其他的二句(轉起審察，相與轉起
審察)之義。

            --審察隨觀智畢--

                    (八)行捨智

      (1)(觀空)(一行相空與二行相空)他這樣以審察隨觀智而把
握了「一切諸行是空」之後，再「以我(空)與我所(空)而把握二空」。
    (四行相空)他既如是不見有我，亦不見有其他任何建立自己
的(苦樂的)資具之後，再把握像這樣說的四空：「(一)我不在任何
處，(二)不在任何人的任何物，(三)(他)不在任何處，(四)任何
人不是我的任何物」。
    怎樣的呢?(一)「我不在任何處」，即他不見有我在任何處。
(二)「不在任何人的任何物」，即他不見有自己的我屬於任何其他
的人的任何物；這意思是說他不以想像而見這(自我)是屬于兄弟
位中的兄弟，朋友位中的朋友，或資具位中的資具。在「我的不在
任何處」的句子中，先除去「我的」一字，則成(三)「不在往何
處」--即他不見有他人的我在任何處的意思。現在再把「我
的」一字拿(到下句)來，則成(四)「任何人不是我的任何物」--即
他不見有他人的我是我的任何法；即是說他不見這他人的我為自
己之兄弟位中的兄弟，朋友位中的朋友，或資具位中的資具這樣屬
於任何處的任何法的意思。如是因為他不見於任何處有我，不見
彼(自我)是屬於他人的任何法，不見有他人的我，及不見他人的
我是屬於自己的任何法，是故他得把握於四空。
      (六行相空)他既這樣把握了四空，更以六相而把握於空。怎
樣的呢?眼是(一)我，(二)我所，(三)常，(四)恆，(五)常恆，
(六)不變易法的空……意是空……色是空……法是空……眼
識……意……識……眼觸……這樣直至老死都是同一方法的。
      (八行相空)如是以六相把握了空之後，他更以八相而把握空。
即所謂：「色是不堅實，無堅實，而離堅實如平常所認為的(一)
常堅實的堅實，(二)恆堅實的堅實，(三)樂堅實的堅實，(四)我
堅實的堅實，(五)常，(六)恆，(七)常恆，(八)不變易法。受……
想……行……識……眼……乃至老死是不堅實，無堅實，而離堅實
如平常所認為的常堅實的堅實，恆堅實的堅實，樂堅實的堅實，我
堅實的堅實，常，恆，常恆，不變易法。譬如蘆葦的不堅實無堅實而
離堅實，如伊蘭陀(蓖麻)，如優陀婆羅(無花果)，如塞多梵觸(樹)，
如巴利跋陀迎(樹)，如泡沫，如水泡，如陽焰，如芭蕉樹幹，如幻的
不堅實無堅實而離堅實，如是的色……乃至老死的不堅實無堅實
而離堅實如平常所認為的常堅實的堅實……乃至不變易法」。
      (十行相空)他這樣以八相把握了空之後，再以十相而把握
(空)。怎樣的呢?即「觀色是(一)無，(二)虛，(三)空，(四)
無我，(五)無主，(六)非隨欲所作者，(七)不可得者，(八)不自
在者，(九)是他，(十)是(因果)分別的。觀受……識是無……乃
至是分別的」。
      (十二相空)他這樣以十相把握了空之後，再以十二相把握
(空)。即所謂：「色(一)非有情，(二)非壽者，(三)非人，(四)
非摩奴之子(青年)，(五)非女人，(六)非男人，(七)非我，(八)
非我所，(九)非自，(十)非我的，(十一)非他的，(十二)非任
何人；受……乃至識……非任何人」。
      (四十二相空)他這樣以十二行相把握了空之後，再以推度遍
知的四十二相把握空。即「觀色是(一)無常，(二)苦，(三)病、
(四)癰，(五)箭，(六)惡，(七)疾，(八)他，(九)毀，(十)難，
(十一)禍，(十二)怖畏，(十三)災患，(十四)動，(十五)壞，
(十六)不恆，(十六)非保護所，(十八)非避難所，(十九)非皈依
處，(二十)非去皈依法，(二十一)無，(二十二)虛，(二十三)空，
(二十四)無我，(二十五)無樂味，(二十六)過患，(二十七)變易
法，(二十八)不實，(二十九)惡之根，(三十)殺戮者，(三十一)
不利，(三十二)有漏，(三十三)有為，(三十四)魔食，(三十五)
生法，(三十六)老法，(三十六)病法，(三十八)死法，(三十九)
愁悲苦憂惱法，(四十)集，(四十一)滅，(四十二)出離。觀受……
乃至識是無常……乃至出離」。所以這樣說：「觀色是無常……
乃至出離者，觀察世間空。觀受……乃至識是無常……乃至出離
者，觀察世間空」。
        「莫伽羅闍呀！
        常念破除自我的見，
        觀察世間的空，可以超越於死。
        這樣的觀察世間者，
        是不會給那死王看見的」。
      (2)(行捨智的結果)如果是觀空而提起三相，把握諸行而捨
斷怖畏與歡喜，則對於諸行成為無關心而中立，不執它們為我及我
所，正如與妻子離了婚的人相似：
    譬如一人有一可愛適意的好妻子，他極寵愛她，和她實在片刻
難離。一旦他看見此女和別的男人同立，同坐，或語，或笑，則惱怒
不樂，受大優苦。後來他繼續看見此女的過失，便欲放棄她，和她
離異，不再執她是我的了。從此以後，他看見她和任何人作任何
事，也不會惱怒憂苦，絕無關心而中立了。
      如是此(瑜伽者)欲從一切諸行而脫離，以審察隨觀智而把握
諸行，觀見不應執彼為我及我所，捨斷了怖畏與喜欲，對一切諸行
成為無關心而中立。如是而知如是而見者，則對
於三有，四生，五
趣，七識住，九有情居，他的心無滯著、萎縮、回轉而不伸展，住立於
捨(中庸)或厭惡。譬如水滴之於傾斜的蓮葉，無滯著，萎縮，回轉
而不伸展；亦如雞的羽毛或如筋絡，投之於火，無滯著、萎縮、回轉
而不伸展。如是這(瑜伽者)對於三有，……乃至捨或厭惡。這是
他的行捨智的生起。
    如果彼(行捨智)見寂靜的涅槃寂靜，則捨一切諸行的轉起而
躍人涅槃。若不見涅槃寂靜，則再再以諸行為所緣而轉起；正如航
海者的方向烏鴉相似：
    譬如航海的商人，帶著方向烏鴉上船。當他們的船為風飄流
至異域而不知是否有海岸之時，便放出他們的方向烏鴉。於是那
烏鴉便從桅竿飛入空中，探察一切方維，若見海岸，便向那方面飛
去，如果不見，則屢屢回來而止於桅竿之上。如是，如果行捨智見
寂靜的涅槃寂靜，則捨一切諸行的轉起而躍人涅槃；若不見，則屢
屢以諸行為所緣即轉起。
    這(行捨智)(淨)如在粉篩上旋轉的麥粉，亦如去了子在彈的
棉花，以種種相把握諸行，捨斷怖畏和歡喜，於審察諸行中而成中
立，以(無常，苦，無我)三種隨觀而住。如是而住(的行捨智)，則入
於三種解脫門的狀態，及為七聖者的各別之緣。
    (Ⅰ)(三解脫門)因為這(行捨智)是由三種隨觀而轉起，所以
說以(信、定、慧)三根為主而入三種解脫門的狀態。即是說以三種
隨觀為三解脫門。所謂：「此等三解脫門是引導出離世間的。(即
無相解脫門是)由屢觀一切諸行為區限與路向，並以導其心入於無
相界，(無願解脫門是)對於一切諸行由於意的恐懼，並以導其心人
於無願界；(空解脫門是)由屢觀一切法為他，並以導其心入於空
界。故此等三解脫門是引導出離世間的」。
    此中：「為區限與路向」，即以生滅為區限與路向。因為在無常
隨觀區限了「自生以前無諸行」，再追求它們(諸行)的所趣，則屢觀
「(諸行)滅後無所去，必於此處而消滅」為路向。
    「由於意的恐懼」，即是由於心的恐懼。因為由於苦隨觀，對於
諸行而心驚然。
    「屢觀(一切法)為他」，即以「無我、無我所」這樣的觀無我。
    當知此等三句是依無常隨觀等而說的。所以跟著那以後的答
問中便這樣說：「憶念無常者，現起諸行為滅盡。憶念苦者，現
起諸行為怖畏。憶念無我者，現起諸行為空」。
    然而此等三隨觀門的那些解脫是什麼?即無相，無願，空的三
種。即如這樣說：「憶念無常者則勝解多，而獲得無相解脫。憶
念苦者則輕安多，而獲得無願解脫。憶念無我者則知多，而獲得空
解脫」。
    此中：「無相解脫」，是以無相之相的涅槃為所緣而轉起的聖
道。因此(聖道)於無相界而生起故為無相，從煩惱而解脫故為解
脫。同樣的，以無願之相的涅槃為所緣而轉起的(聖道)為「無願
(解脫)」。以空之相的涅槃為所緣而轉起的(聖道)為「空(解脫)」。
    其次於阿毗達磨中只說這樣的二種解脫：「當修習導至出
離及滅的出世間之禪時，為除惡見，為得初地，離諸欲，具足無願及
空的初禪而住」。這(二解脫)是直接關於從觀而來說的。因為觀
智，雖曾於《無礙解道》中這樣說：「無常隨觀智，因為脫離常的
住著，故為空解脫；苦隨觀智，因為脫離樂的住著……無我隨觀智，
因為脫離我的住著，故為空解脫」。如是由於脫離住著而說空解
脫。「無常隨觀智，因為脫離常的相，故為無相解脫；苦隨觀智，因
為脫離樂相……無我隨觀智，因為脫離無我相，故為無相解
脫」，如是依於脫離於相，故說無相解脫。「無常隨觀智，因為脫
離常的願，故為無願解脫；苦隨觀智，因為脫離樂的願……無我隨
觀智，因為脫離我的願，故為無願解脫」。如是依於脫離於願，故說
無願解脫，然而這(三解脫)因為不是捨斷行的相，所以非直接的
無相，但是直接的說空與無願。對這(二解脫)是由於從(觀)而來，
於聖道的剎那而論解脫的。是故當知(於阿毗達磨)只說無願與空
的二種解脫。

            --這是先說解脫門--

    (Ⅱ)(為七聖者的各別之緣)其次在所說的「為七聖者的各
別之緣」的文中：即(一)隨信行，(二)信解脫，(三)身證，(四)
俱分解脫，(五)隨法行，(六)見得，(七)慧解脫，這是先說七聖
者。這行捨智為彼等(七聖者)的各別之緣。
    (一)那憶念無常者是信解多而獲得信根的，他於須陀洹道的
剎那為「隨信行」。(二)在其他的七處為「信解脫」。(三)那憶念
於苦者是輕安多而獲得定根的，他於一切處名為「身證」。(四)
其次得無色定而得最上果(阿羅漢)者，名為「俱分解脫」。(五)那
憶念無我者是知多而獲得慧根的，他於須陀洹道的剎那為「隨法
行」。(六)在六處為「見得」，(七)在最上果為「慧解脫」。
    即如這樣的說：「憶念無常者則信根增盛；由於信根的增
盛，而獲得須陀洹道；所以說他為隨信行」。亦說：「憶念無常者
則信根增盛，由於信根的增盛而證得須陀洹果；所以說他為信解
脫等」。又說：「他信故解脫為信解脫。他證最後的觸(無色禪)，
故為身證。得最後見，故為見得。信故解脫為信解脫。他先觸於
(無色)禪觸，而後證滅、涅槃，故為身證。諸行是苦，滅是樂，他這
樣以慧而知、見、覺知、作證
及觸，故為見得」。在其餘的四者之中，
他隨行於信，或以信隨行而行，故為隨信行。同樣的，他隨行於稱
為慧的法，或以法而隨行，故為隨法行。以無色禪及聖道的兩分而
解脫，故為俱分解脫。他知解故解脫，為慧解脫。如是當知這樣的
語義。

           --行捨智--

    (3)(行捨智的三名)其次這(行合智)與前面的二智意義是同
一的。所以古師說：「這行捨智雖為一而得三名：初名欲解脫智，中
名審察隨觀智，後達頂點而名行捨智)。於聖典中亦曾這樣說：
「如何欲解脫、審察、止住之慧成為行捨之智?對於生起欲脫、審
察、止住之慧為行捨之智。對於轉起……相……乃至惱欲脫、審
察、止住之慧為行捨之智。生起是苦……乃至是怖畏……是欲
樂……乃至生起是行……乃至惱是行、欲脫、審察、止住之慧為行
捨之智」。
    此中：欲脫與審察及止住為「欲脫審察止住(之慧)」。如是於
(修道的)前分以厭離智而厭離者的欲捨於生起等為「欲脫」。為作
解脫的方便而於中間審察為「審察」。即已解脫而後捨(中立)為
「止住」。有關於此的曾作這樣說：「生起是諸行，於彼等諸行而
捨，故為行捨」等。如是此智(三者)是一。
    其次當知於聖典的文中這(三智)唯是一。即如所說：「那欲
脫與審察隨觀及行捨的此等三法，是義一而文異」。
    (4)(至出起觀)如是證得行捨的善男子的觀，是達於頂點而至
出起。「達頂點觀」或「至出起觀」，這只是行捨等的三智之名而已。
因這(觀)到達了頂點最上的狀態，所以是「達頂點」。因去至出起，
所以是「至出起」。因為從住著的事物之外的相(而出起)及從於內
轉起的(煩惱蘊)而出起，故說道為出起。去至此(道)為「至出起
(觀)」，即與道結合之意。
    這裡為說明「住著」與「出起」，有這些論母：(一)於內往著從內
出起，(二)於內住著從外出起，(三)於外住著從外出起，(四)於
外住著從內出起，(五)於色住著從色出起，(六)於色住著從無色
出起，(七)於無色往著從無色出起，(八)於無色住著從色出起，
(九)以一下從五蘊出起，(十)以無常住著從無常出起，(十一)以
無常住著從苦及無我出起，(十二)以苦住著從苦、無常、無我出
起，(十三)以無我住著從無我、無常、苦出起。怎樣的呢?
    (一)茲或有人，先住著(其心)於內諸行，往著之後而觀彼等
(諸行)。可是但觀於內是不會有道的出起的，亦應觀於外，所以他
亦觀他人的諸蘊及非執受的(與身心無關的)諸行為「無常、苦、無
我」。他於一時思惟於內，於一時思惟於外，如是思惟，當在思惟於
內之時，他的觀與道結合，是名「於內住著從內出起」。(二)如果在
思惟於外之時，他的觀與道結合，是名「於內住著從外出起」。(三
∼四)此法亦可解說「於外住著從外從內出起」的地方。
    另一種人，(五)先住著(其心)於色，住著之後而觀大種色及
所造色為一聚。可是但觀於色是不會有道的出起的，亦應觀無色，
所以他以彼色為所緣之後，亦觀生起「受、想、行、識為非色」的無
色。他於一時思惟於色，於一時思惟於無色。他如是思惟，當在思
惟於色之時，他的觀與道結合，是名「於色住著從色出起」。(六)如
果在思惟無色之時，他的觀與道結合，則名「於色住著從無色出
起」。(七∼八)此法亦可解說「於非色住著從無色及色出起」的地
方。(九)其次若這樣住著「任何集的法一切都是滅的法」，如是出
起之時，則名「以一下從五蘊而出起」。
    或有人，(十)先以無常思惟諸行。可是只以無常思惟是不會
有出起的，亦應以苦及無我而思惟，所以他亦以苦及無我而思惟。
如是行道者在以無常思惟之時而得出起的，是名「以無常住著從無
常出起」。(十一)如果在以苦及以無我思惟之時而得出起的，則名
「以無常住著從苦及從無我出起」。(十二∼十三)此法亦可解說
「以苦及無我住著從餘者出起」的地方。
    這裡，那以無常住著者，以苦、以無我住著者，在出起之時，若
從無常而得出起的，則此三人勝解多，獲得信根，由無相解脫而解
脫，於初道的剎那為隨信行，在其他的七處為信解脫。如果從苦而
得出起的，則三人輕安多，獲得定根，由無願解脫而解脫，於一切處
都為身證。但這裡若以無色禪為所依處者，則他於最上果為俱分
解脫。如果他們從無我而得出起的，則三人知多，獲得慧根，由空
解脫而解脫，於初道的剎那為隨法行，在六處為見得，在最上果為
慧解脫。
    (5)(至出起觀的譬喻)為了說明與前後之智(怖畏現起智及
種姓智等)相共的至出起觀，當知有十二種譬喻。它們的要目如下：
        蝙蝠、黑蛇、屋、牛、夜叉女，
        孩子、饑、渴、冷、熱、黑暗、毒。
此等譬喻可以適用於從怖畏現起智開始的任何智。取之適用於這
裡(至出起觀)之時，則從怖畏現起而至於果智的一切智悉皆明瞭，
所以當適於此處而說。
    (一)「蝙蝠」--據說有一隻蝙蝠，歇在一株有五枝的蜜
果樹上想道：「我可於這裡獲得了花或果」，探察了一技，不見有任
何可取的花或果。如於第一枝，這樣探尋了第二、第三、第四、第五
枝，亦毫無所見。它想「此樹實在無果，毫無可取之物」，於是放棄
了?鴭韟嗾薵熒R著，便升到上面的樹枝，從樹枝中伸首上望，飛入
虛空，歇於另一株的樹枝上。這裡當知瑜伽者如蝙蝠、五取蘊如有
五枝的蜜果樹，瑜伽者住著於五蘊如蝙蝠歇於那裡，瑜伽者思惟了
色蘊，不見彼處有任何可取之物，再思惟其他的諸蘊，如蝙蝠探尋
了一枝，不見有任何可取之物，再探尋其他的諸枝，瑜伽者於五蘊
中由於見無常相等而生厭離的欲脫等三智，如蝙蝠知道「此樹實在
無果」而放棄了愛著此樹一樣，瑜伽者的隨順(智)如它的升到上面
的樹枝，其種姓智如伸首上望，其道智如飛人虛空，其果智如歇於
其他的果樹。
    (二)「黑蛇」的譬喻，曾於審察智中說過。但在合譬中，這
是其差別之處：種姓智如放蛇，道智如放了之後而仁望其來路，果
智如去站於無怖畏之處。
    (三)「屋」--據說有一屋主，晚上吃了飯，在上床入眠之時，
屋內起火。他驚醒了，見火而恐怖。他想「我若在被燒之前逃出去
便好」。於是他四方張望，看見了(有可逃的)路而逃出。急急趨於
安全之處而立。這裡，愚昧的凡夫執五蘊為「我與我所」，如屋主的
食後而上床入眠；他行正道而見(五蘊無常苦無我的)三相(生起)
怖畏現起智，如驚醒之後見火而生恐怖之時；其欲脫智如望逃出的
路；其隨順智如見路；其種姓智如逃出：其道智如急急而行；其果智
如立於安全之處。
    (四)「牛」--據說有一農夫，於夜分入眠之時，他的牛破了
牛欄而逃。他在清早至牛欄處看，知道它們逃了，便追蹤而見國王
之牛。他想「這是我的牛」而牽了它們。到了天亮時，他才知道「這
不是我的牛，而是國王的牛」！他便恐怖道：「在國王的差人未曾把
我當作盜牛者而捕去受刑之前，我必須逃走」，他便捨棄了牛急急
而逃，站於無怖畏之處。這裡，愚昧的凡夫執諸蘊為我與我所，加
以國王之牛為我的牛。瑜伽者以三相而知諸蘊為無常苦無我，如
於天亮之時而知為國王之牛。其怖畏現起智如生恐怖之時。其欲
脫(智)如欲捨牛而逃。種姓智如捨棄。道智如逃，果智如逃了之
後而站於無怖畏之處；
      (五)「夜叉女」--據說一男人與夜叉女同居。她於夜分，想
道：「此男業已深睡」，便去新屍之墓而食人肉。他想道：「此女到那
裡去」?跟蹤而見食人之肉，便知她為非人，怖畏道：「在她未曾吃
我之前，我應逃走」，便速速逃走，站於安全之處。這裡，執諸蘊為
我與我所，如與夜叉女同居。見諸蘊的三相而知無常等的狀態，如
見於新墓食人肉而知她是夜叉女。怖畏現起智如怖畏之時。欲脫
智如欲逃。種姓智如離墓。道智如速速而逃。果智如站於無怖畏
處。
      (六)「孩子」--據說一位溺愛兒子的女人，她坐於樓上，聽
到街中有孩子的聲音，想道：「豈非我的兒子被人所害嗎」?速速而
去，抱了他人的孩子以為是自己的孩子。到了她認得這是別人的
孩子，愧懼道：「不要叫別人說我是盜子者」，便東張西望，把孩子放
於原處，再急急上摟而坐。這裡，執五蘊為我與我所，如抱他人之
子以為是自己的孩子。以三相而知無我無我所，如認得這是他人
之子。怖畏現起智如愧懼。欲脫智如東張西望。隨順(智)如把孩
子放於原處。種姓智如下來站於街中。道智如上樓。果智如上樓
之後而坐。
      (七∼十二)其次「饑，渴，冷，熱，黑暗，毒」等的六種譬喻，是
為示在至出起觀者的傾向於出世間法而說的。
      (七)即譬如為「饑」餓所襲的極饑者之希求於美食，如是這為
輪迴輾轉所觸的瑜伽行者希求於甘露之味的身至念之食。
      (八)譬如喉乾的「渴」者希求加以種種東西的飲料，如是這為
輪迴輾轉之渴所觸的瑜伽行者希求於八支聖道的飲料。
      (九)譬如為「寒冷」所襲者之希求於熱，如是這為輪迴輾轉的
渴愛之水的寒冷所觸的瑜伽行者希求於能燒去煩惱的聖道之火。
      (十)譬如為「熱」所逼的人的希求於寒冷，如是為輪迴輾轉的
十一種火所熱的瑜伽行者希求於能寂滅十一種火的涅槃。
      (十一)譬如在「黑暗」之中的人希求於光明，如是為無明黑暗
所包圍的瑜伽行者希求於修習智光之道。
      (十二)譬如為「毒」所觸之人希求於消毒的藥，如是為煩惱毒
所觸的瑜伽行者希求於能破煩惱之毒的甘露之藥的涅槃。所以如
前面所說：「如是知如是見者，對於三有……乃雂E有情居，他
的心無滯著，萎縮，回轉而不伸展，住立於捨或厭惡。譬如水滴之
於傾斜的蓮葉等等」，一切當知如前所說。至此當知名為無滯著行
者，這是有關於他的說法：
        「無滯著之行的比丘，
        他不示自己於諸有之中，
        養成於遠離之意，
        說那是他的和合(涅槃)」。
      (6)(行捨智的決定)如是這行捨智既決定了瑜伽者的無滯著
行，更決定於聖道的覺支、道支、禪支、行道及解脫的差別。
      (Ⅰ)(決定覺支、道支、禪支的差別)某長老說：是基本禪決
定覺支、道支、禪支的差別；另一長老說：是為觀的所緣的諸蘊
決定它們；又一長老說：是個人的意樂決定它們。於他們的諸
說之中，當知只是前分至出起觀(行捨智)的決定。這是有關於此
的次第之說：即以觀的決定的乾觀者(無禪那者)的生起之道，與
得定者不以禪為基本的生起之道，以及以初禪為基本和思
惟(基本
禪以外的)複雜諸行的生起之道，都是屬於初禪的，於一切(道)都
有七覺支、八道支及五禪支。因為於彼等(生起之道)的前分觀曾
與喜俱及捨俱，在出起(道)之時到達了行捨的狀態則與喜俱。在
五種禪法中，以第二、第三、第四禪為基本生起的聖道中，次第的有
四支、三支及二支的禪支，但於一切(三種禪中)有七道支。在
第四禪(即以第四禪為基本的道)有六覺支。這(禪支等的)差別
是依基本禪的決定及由觀的決定的。因為此等(諸道)的前分觀曾
與喜俱及捨俱，在至出起(觀)是與喜俱的。其次在以第五禪為基
本生起的道中，只有捨與心一境性的二禪支，及六覺支與七道支。
這(禪支等的)差別也是依(禪與觀)二者的決定的。因為此處，於
前分觀曾與喜俱或捨俱，在至出起(觀)只是與捨俱的。在以無色
禪為基本生起的道，也是同樣的。
    如是從基本禪出定，思惟了任何的諸行，於所現的聖道的附近
之處而生起的定是和自己的狀態相等的。正如土地之色是和大蜥
蜴的色相等的。
    在第二長老的說法，既從諸定而出定，曾思惟了彼等諸定的諸
法而生道，則(此道)是必與彼等諸定相等的。即與所思惟的定相
等之義。若思惟於欲界的諸法，(此道)亦必屬於初禪的。這裡，
觀的決定應知亦如前述。
    在第三長老的說法，由於各自的意樂，以諸禪為基本，曾思惟
了彼等諸禪的諸法而生道，則(此道)是必與彼等諸禪相等的。如
無基本禪或思惟禪，只是意樂這(同等)是不成的。此義如於《教誡
難陀經》所說。這裡，觀的決定應知亦如前述。
    如是當知先說行捨智的決定於覺支、道支及禪支。
    (Ⅱ)(決定行道的差別)如果這(行捨智)於起初的鎮伏煩惱，
是以苦以加行及以有行而得鎮伏的，則名為苦行道，若以相反的名
為樂行道。其次既伏煩惱，觀的遍住及道的現前是徐徐而起的，則
名為遲知通，與此相反的為速知通。如是這行捨智在於(道的)來
處給與各自之道的名字，所以道得四名(苦行道遲知通，苦行道速
知通，樂行道遲知通，樂行道速知通)。這行道，對於有的比丘(在
須陀洹乃至阿羅漢的四道)是相異的，對於有的比丘在四道是統一
的。對於諸佛的成就四道，只是樂行道速知通。對於法將(捨利
弗)亦然。但對於大目犍連長老，在初道是樂行道速知通，在上面
的三道則為苦行道遲知通。
    猶如行道，而(欲、精進、心、觀的)增上亦然，有的比丘於四道
是相異的，有的於四道是同的。這是行捨智決定行道的差別。
    (Ⅲ)(決定解脫的差別)其次(行捨智的)決定解脫的差別已
如前述。此道亦由五種理由而得名：即(一)以自性，(二)以反對
者，(三)以自德，(四)以所緣，(五)以來由。
    (一)如果行捨(智)是思惟諸行為無常之後(從種姓)而出起，
則(此道)為由無相解脫而解脫。若思惟為苦之後而出起，則為由
無願解脫而解脫。若思惟為無我之後而出起，則為由空解脫而解
脫。這是以自性而得(道之)名。
    (二)因為這(道)是由於無常隨觀除了諸行的堅厚(想)，及捨
斷常相、恆相、常恆相而來，故為無相。由於苦隨觀捨斷了樂想，乾
竭了願與希求而來，故為無願。由於無我隨觀捨斷了我、有情、補
特伽羅想，見諸行為(我等之)空，故為空。這是以反對者而得(道
之)名。
    (三)這(道)是由於貪等的空故為空。由於沒有色相等或貪
相等故為無相。由於沒有貪願等故為無願。這是以(此道的)自德
為名。
    (四)這(道)是以空無相無願的涅槃為所緣，故亦說為空、無
相、無願。這是以(此道的)所緣為名。
    (五)其次以來由有二種：即觀的來由及道的來由。此中：由
觀而得來於道，由道而得來於果。即無我隨觀名為空，由空觀而道
為空。無常隨觀名為無相，由無相隨觀而道為無相。而此(道為無
相之)名不是得自阿毗達摩的說法，是得於經的說法。因為彼處
(經的說法)說種姓智以無相的涅槃為所緣而名無相，其自己(種姓
智)站於(道的)來處，而給與道的(無相之)名，故說道為無相。由於
道而來的果為無相是合理的。若隨觀因為對於諸行而乾竭了願而
來，故名無願，由於無願觀而道為無願。無願道的果為無願。如
是，觀給自己之名與道，而道給與果。這是以來由而得名。
    如是這行捨智決定解脫的差別。

            --行捨智畢--

                  (九)隨順智

    那習行修習而多作行捨智的他(瑜伽者)，則勝解與信更為強
有力，善能策勵精進，而念善得現起，心善等持，生起更加銳利的行
捨智。「他現在要生起聖道了」--他的行捨智思惟諸行為無常或
苦或無我而入於有分。在有分之後，於行捨智同樣的以諸行為所
緣，是無常，或是苦，或是無我，而生起意門轉向(心)。此後，在轉
有分而生起的唯作心之後，無間的心相續連結，以同樣的諸行為所
緣，生起第一速行心，是名遍作(準備心)。此後亦以彼同樣的諸
行為所緣而生起第二速行心，是名近行。此後亦以彼同樣的諸行
為所緣而生起第三速行心，是名隨順。這是它們的各別之名。如
果概括的說，則這(遍作、近行、隨順)三種都得名為習行，亦得名為
遍作，近行及隨順。對什麼隨順呢?即對前分與後分(而隨順)
。因
此(隨順智)如同(八觀智的思惟三相的)作用，故隨順於前面的八
觀智，及(隨順於)後面的三十七菩提分法。即此(隨順智)是以無
常相等緣於諸行而轉起，故隨順如同此等八智的(思惟三相的)作
用，即如「生滅(隨觀)智是見有生滅的諸法的生滅」，「壞隨觀智是
見有壞的(諸法的)壞」，「怖畏現起(智)是於有怖畏的(諸法)現起
怖畏」，「過患隨觀(智)是見於有過患(諸法)的過患」，「厭離智是厭
離可厭的(諸法)」，「欲解脫智是對於當脫的(諸法)生起解脫之
欲」，「以審察智審察於當審察的(諸法)」，「以行捨(智)捨於當捨
的」。並且(隨順智亦隨順)於後面的三十七菩提分法，因為以此行
道(而得其)當得的(道果)之故。
      譬如如法(公正)的國王，坐於裁判所而聞他的(八個)裁判官
的判決，捨其不合法而取公正，便隨順他們的判決而給予同意道：
「即如是吧」，並且也隨順古代的王法。當知這裡亦然：即國王如隨
順智。八個裁判官如八智。古代的王法如三十七菩提分。這裡：
國王說「即如是吧」而隨順其裁判官的判決及王法，如這(隨順智)
是以無常等緣於諸行而生起，故是隨順八智的作用，及(隨順)後面
的三十七菩提分。所以說此為諦隨順智。

              --隨順智畢--

        符合經文
    這隨順智是以諸行為所緣的至出起觀的最終。但就全體而
言，則種姓智為至出起觀的最終。
      現在為了明白這至出起觀，當知與此經文的符合：即此至出起
觀，在《六處分別經》中說為「不彼所成性」(無渴愛)，如說「諸比
丘，依止於不彼所成性(無渴愛)，到達不彼所成性，茲有一之義及
依止於一之義的捨，斷它及超越它」。在《蛇喻經》中說為「厭離」，
如說「厭離者離貪，離貪故解脫」。在《須屍摩經》中說為「法住
智」，如說「須屍摩，先為法住智，後為涅槃智」。在《布吒波陀經》
中說為「最高之想」，如說「布吒波陀，先生起最高之想，而後(生
起)智」。在《十上經》中說為「遍淨勝支」，如說「行道智見清淨
為遍淨勝支」。在《無礙解道》中以(欲解脫、審察隨觀、行捨)三名
而說，如說「欲解脫(智)，審察隨觀(智)，行捨(智)的此等三
法，義一而文異」。在《發趣論》中以二名而說，如說「種姓的隨
順、淨白的隨順」。在《傳車經》中說為「行道智見清淨」，如說
「朋友，為行道智見清淨而從世尊住梵行嗎」?
          大仙以種種之名，
          而說寂靜遍淨的至出起觀。
          欲出極大怖畏的輪迴的苦沼，
          智者常於此(觀)作瑜伽。

    為善人所喜悅而造的清淨道論，在論慧的修習中，完
    成了第二十一品，定名為行道智見清淨的解釋。

第二十一 說行道智見清淨品


第二十二 說智見清淨品

    第二十二    說智見清淨品

            慧體之五--智見清淨

    其次為種姓智。因為這是轉入於道之處，既非(屬於)行道智
見清淨，亦非屬於智見清淨。但是中間的(就清淨道而論)無此名
稱。然因入於觀之流故稱為觀。其次在須陀洹道、斯陀含道、阿那
含道、阿羅漢道的四道智為智見清淨。

              (一)四道智

    (1)(須陀洹道智)此中，先說由於為欲完成初道智者，實無可
作。因為他所應作的，都曾在以隨順為最後的觀生起之時作了。如
是生起隨順智的(瑜伽者)，以彼等(遍作、近行、隨順)三隨順智的
各自之力，消滅了覆蔽諦理的廣大黑暗之時，他的心不入、不住、不
信解、不著、不執、不縛於一切行中，但離去、退縮、還轉，如從蓮葉
的水相似。一切的相所緣及一切的轉起所緣呈現都是障礙。
    於一切的相及轉起的所緣而呈現都是障礙之時，在他習行了
隨順智之末，生起以無相、不轉起、離(有為)行、滅、涅槃為所緣的，
超越凡夫種姓、凡夫名稱、凡夫之地的，入於聖者種姓、聖者名稱、
聖者之地的，最初轉入、最初專念、最初思慮於涅槃所緣的，以無
間、等無間、修習、親依止、非有、離去的六種緣的狀態而實行於道
的、達頂點的、是觀的最高的、不再退轉的種姓智。這是有關於此
的論說：「如何自外的出起及於還滅的慧成為種姓智呢?克服生
起故為種姓。克服轉起……乃至惱故為種姓……克服外的行之相
故為種姓。入於不生起故為種姓。入於不轉起……乃至入於無惱、
滅、涅槃故為種姓。克服生起而入於不生起故為種姓」。如是當知
一切詳說。
      這裡，雖然是由一轉向(作用)於一(速行的)過程中轉起，但為
示隨順與種姓對於各別的所緣而轉起，正如這樣的譬喻：好像一位
要跳過大水溝而站於彼岸的人，快快跑來，握住給懸於水溝此岸的
樹枝之上的繩子或杖而跳躍，傾向其身赴於彼岸，到達於彼岸的上
部之時，便放棄它(繩或杖)，仍動搖其身於彼岸，才漸漸地站定。如
是這瑜伽者亦欲住於有、生、趣、(識)住、(有情)居的彼岸涅槃，以
生滅隨觀等急速而行，以隨順轉(心)而把握結懸於自身樹枝上的
色繩或受等的任何杖為無常苦無我，不即放棄它，以第一隨順心跳
躍，以第二(隨順心)傾向其意赴於涅槃，如那人傾向其身赴於彼
岸，以第三(隨順心)而成現在將近於當證的涅槃了，如那人到達於
彼岸的上部，由於彼心(第三心)之滅而放棄了那自為的所緣，以種
姓心而證離(有為)行的彼岸涅槃。因為對一(涅槃)所緣是未曾修
習的，所以不即善住，如那人依然動搖其身，此後以道智而得善住。
    此中：隨順(智)能除覆蔽諦理的煩惱黑暗，但不能以涅槃為所
緣；種姓(智)則只能以涅槃為所緣，但不能去那覆蔽諦理的黑暗。
正如這樣的譬喻：
      如有明眼之人想道：「我要觀察星相」，於夜分出來，仰觀明月。
但為烏雲所覆，他不能見月。此時起了一陣大風，吹散濃厚的烏
雲，另一陣(風吹)中等的(雲)，又一陣(風吹)微薄的雲。自此他得
看見明月現於離去雲翳的太空，而觀察星相。
    此中：三種烏雲如覆蔽諦理的粗中細的煩惱黑暗。三陣風如
三隨順智。明眼之人如種姓智。月如涅槃。一一風次第的吹散(三)
烏雲，如一一隨順智的除去覆蔽諦理的黑暗。此人於離去雲翳的
太空中而見清淨的明月，如於除去覆蔽諦理的黑暗之時的種姓智
見於清淨的涅槃。譬如三陣風能吹散覆蔽明月的烏雲，但不能見
月，如是(三)隨順智能除去覆蔽諦理的黑暗，但不能見涅槃。譬如
那人能見月，但不能除去雲翳，如是種姓智得見涅槃，但不能除去
煩惱的黑暗。是故說此(種姓智)為轉入於道。然而這(種姓智自
己)雖非轉入(於道)，但是它站於轉入之處，而給與「當如是生」這
樣的道的想念(印象)之後而滅。而道亦不放棄由此(種姓智)所示
與的想念，無間相續的隨從於此(種姓)智，即生起而摧破那未曾摧
破的貪蘊瞋蘊與癡蘊。
    這裡是一個譬喻：好像一位弓箭手，叫人放一百個盾於八優薩
婆的距離之處，以布包面，取箭站於輪機之上。另一人轉動輪
機，當盾與弓箭手對面之時，即以杖給與暗示。弓箭手不放棄那杖
的暗示，即放箭而射穿一百個盾。這裡種姓智如以杖給與暗示。道
智如弓箭手。如弓箭手之不放棄那杖的暗示而射穿一百個盾，是
道智的不放棄由種姓智所示與的想念、以涅槃為所緣、而摧破那未
曾摧破的貪瞋癡蘊。
    此道不僅破貪蘊等，亦得乾竭無始輪迴展轉的苦海，封閉一切
惡趣之門，使七聖財現前，捨斷八支邪道，寂滅一切怖畏，導至於
等正覺者的真子，使得其他數百種的功德。如是和給與許多功德
的須陀洹道相應的智，為須陀洹道智。

            --第一智畢--

    (須陀疽果)在此(須陀恆道)智之後，生起其(須陀洹道的)異
熟或二或三(剎那)的(須陀洹)果心。因為這是出世間善的無間(直
接給與)的異熟，所以說：
    「他們說那是無間定」及「因為滅盡諸漏而得的遲鈍的無
間定」。
    然而有人說：有一、二、三或四(剎那)的果心。這是不應接受
的。因為在修習隨順智之末而生起種姓智，所以最低限度應有二
隨順心，一(隨順心)是不得為修習之緣的。同時在一速行的過
程
最長的是七心，所以對有些人有二隨順(心)，第三為種姓(心)，第
四為道心，(最後的)三(剎那)為果心。對有些人則有三隨順心，第
四為種姓，第五為道心，(後面的)二(剎那)為果心。因此故說「生
起或二或三的果心」。
    有人說：有四隨順，第五為種姓，第六為道心，(後)一為果心。
然於第四或第五(聖道)而得安止(入定)，不得過此，因為此後便近
於有分(不能安止)，所以(此說)也是否定的，不應視為真實之說。
    至此是名為須陀洹的第二聖者。縱使他是過於放逸的，經過
七番在天與人中展轉輪迴之後，便得滅盡於苦(般涅槃)。
    (十九種觀察)其次於得果之後，他的心便人於有分。自此既
斷有分，為觀察於道而起意門轉向心。此(心)滅時，次第的(起了)
觀察於道的七速行。於是再入有分，同樣的為了觀察果等而生起
轉向等。由於它們的生起，他(一)觀察道，(二)觀察果，(三)觀
察已斷的煩惱，(四)觀察殘餘的煩惱，(五)觀察涅槃。即他(一)
以「我實由此道而來」而觀道，(二)以「我曾獲得這樣的功德」而觀
果，(三)以「我曾捨斷此等的煩惱」而觀已斷的煩惱，(四)以「此
等是我的殘餘的煩惱」而觀將由上面的三道所斷的煩惱，(五)最
後這樣觀察不死的涅槃：「我以此法為所緣而通達」，這是須陀恆聖
者的五種觀察。這樣斯陀含、阿那含亦如須陀洹(各有五種觀察)。
其次在阿羅漢則無觀察殘餘的煩惱(故只有四觀察)．。如是一切名
為十九種觀察；此(數)是最大的限度。因為觀察已斷(的煩惱)及
殘餘的煩惱，在諸有學是或有或無的。正如無此觀察的摩訶男(大
名)問世尊道：「於我之內尚有何法未曾捨離，使我時為貪法而占
據我心呢」?應知一切的詳細說法。
    (2)(斯陀含道智)如是觀察之後，那須陀洹聖弟子，即坐於他
的本座，或於其他的時候，為使輕薄欲貪與瞋恚及為得證第二地而
行瑜伽。他集中了根、力、覺支、以智思惟那區別為色、受、想、行、
識的諸行「是無常、苦、無我」，反覆思惟，人於觀的程序。如是行道
者，依前面所說的方法，於行捨智之未，由一(意門)轉向而生起隨
順智及種姓智時，即在種姓之後生起斯陀含道。與彼相應的智為
斯陀含道智。

     --第二智畢--

    (斯陀含果)在此智之後，當知如前所說(有二或三剎那)的果
心。至此名為斯陀含(一來)的第四聖者，他只一次來此世間便得
滅盡於音。此後的觀察，亦如前述。
    (3)(阿那含道智)如是觀察之後，那斯陀含聖弟子，即坐於他
的本座，或於其他的時候，為斷欲貪與瞋恚而無餘及為證得第三地
而行瑜伽。他集中了根、力、覺支，以智思惟那諸行「是無常、苦、無
我」，反覆思惟，進入觀的程序。如是行道者，依前述之法，於行捨
智之末，由一(意門)轉向而生起隨順智及種姓智時，即在種姓之後
生起阿那含道。與彼相應之智為阿那含道智。

          --第三智畢--

    (阿那含果)在此智之後，當知如前所說(有二或三剎那)的果
心。至此名為阿那含(不還)的第六聖者，即於彼化生之處而般涅
槃，不復還來--依結生而不再來此世間之故。此後的觀察亦如
前述。
    (4)(阿羅漢道智)如是觀察之後，那阿那含聖弟子，即坐於他
的本座，或於其他的時候，為斷色(貪)、無色貪、慢、掉舉、無明而無
余及為證得第四地而行瑜伽，他集中了根、力、覺支，以智思惟那
諸行「是無常、苦、無我」，反覆思惟，進入觀的程序。如是行道者，
依前述之法，於行捨智之末，由一(意門)轉向而生起隨順智及種
姓智之時，即於種姓之後生起阿羅漢道。與彼相應之智為阿羅漢
道智。

            --第四智畢--

    (阿羅漢果)在此智之後，當知如前所說(有二或三剎那)的果
心。至此名為阿羅漢第八聖者，大漏盡者，具最後身，卸去重擔，隨
得自己目的，盡諸有結，是以正知解脫，為天及(人)世間的最高應
施者。是故說：「在須陀恆道、斯陀含道、阿那含道、阿羅漢道的
四道智為智見清淨」，這是說關於順次可得的此等四智。

                  (二)智見清淨的威力

    現在是為知這四智的智見清淨的威力：
      (1)圓滿菩提分的狀態，
      (2)出起與力的結合，
      (3)斷那應斷的諸法，
      (4)於現觀之時所說的遍知等的作用，
        此等一切
        都應依它們的自性而知解。
      (1)(圓滿三十七菩提分)此中：「圓滿菩提分的狀態」，是菩提
分的圓滿狀態。即四念處、四正勤、四神足、五根、五力、七覺支、
八支聖道的此等三十六法，因為依菩提的支分之義而得名菩提是
在於聖道的一邊的，故名為菩提分。在於一邊是說在資助的狀態
之故。
      (四念處)因為進入彼等所緣而現起故為「處」。念即是處故為
「念處」。因於身、受、心、法而把握不淨、苦、無常、無我之相，及由
於捨離淨、樂、常、我之想而轉起，故分為四種；是故名為四念處。
      (四正勤)以此而勤故為「勤」。美的勤為「正勤」；或以此而作
正當的勤為「正勤」；或因無煩惱之醜故為美，因以能生利益安樂之
義而取得殊勝的狀態及能作最優的狀態故為勤，是名「正勤」。這
與精進是一同義語。即已生與未生的惡而令斷與不生的作用，及
未生與已生的善而令生起與存續的作用，而有四種。是故名為四
正勤。
      (四神足)即以前面所說的成就之義為「神變」。由於和那(神
變)相應的(而為神變的)先導之義，及由於作為(神變)果的前分之

義，是神變的基本，故為「神足」。由於那欲等而有四種，故名「四神
足」。即所謂：「四神足是欲神足，精進神足，心神足，觀神足」，
這些是出世間的。其次世間的，因如此等說法：「若諸比丘，以欲
為主而得定，得心一境性，是名欲定」，故亦以欲等為主而得(世
間法)。
    (五根、五力)因為克服了不信、懈怠、放逸、散亂、愚癡，故以稱
克服的增上之義為「根」。因為不給不信等所勝，故以不動之義為
「力」。此兩者都依信等而有五種，故說「五根、五力」。
    (七覺支、八支聖道)念等是覺了有情的支分，故為七覺支。正
見等依出離之義為八道支。所以說「七覺支、八支聖道」。
    而此等三十七菩提分法，於(聖道的)前分而起世間觀時，若以
十四種而把握於身的，是身隨觀念處。若以九種而把握於受
的，是受隨觀念處。若以十六種而把握於心的，是心隨觀念處。
若以五種而把握於法的，是法隨觀念處。
    (於前分的世間觀)當他見到自己未曾生起卻於他人生起的
惡，為了令惡不生而作這樣的精進：「此(惡)曾於如是行者而生起，
我將不如是行，我將不生如是的惡」，這是第一正勤。當他見到曾
於自己現行不善，為令斷此而精進，是第二(正勤)。為令生起未曾
於自己生起的禪或觀而精進者，是第三(正勤)。如是令其屢屢生
起於已生的(禪或觀)使其不退者，是第四正勤。
    (於前分的世間觀)以欲為主而生善時為欲神足，……乃至離
邪語時為正語。如是(在前分的世間觀)於種種心中而得(三十七
菩提分法)。
    然而在此等四(聖道)智生起之時，則於一心中而得(三十七菩
提分法)。在(聖)果的剎那，除了四正勤，而得其餘的三十三(菩提
分法)。如是於一心中所得的這些，只以涅槃為所緣的一念由於對
身等而斷淨想等的作用的效果而說為四念處。只一精進由於令未
生(之惡)不生等的作用的效果而說為四正勤。(除四念處四正勤
外)其他的是沒有減與增的。
        並於彼等(三十七菩提分法)之中：
        九為一種，一為二種，以及四、五種，
        八種與九種--如是它們有六種。
    「九為一種」--即欲、心、喜、輕安、捨、思惟、語、業、命(之
九)，此等依欲神足等只一種，它們不入於其他的部分。
    「一為二種」--即信，依根與力為二種。
    「以及四、五種」--即其他的一為四種，一為五種的意思。此
中：一定，依根、力、覺支、道支為四種。一慧，依彼等(根力覺支道
支)四及神足的一部分為五種。
    「八種與九種」--是其他的一為八種，一為九種的意思。即
念，依四念處、根、力、覺支、道支為八種。而精進，依四正勤、神足、
、根、力、覺支、道支為九種。如是：
        此等菩提分，有十四的不離(純無區分的)，
        依部分為七類，卻有三十六的分別。
        因為完成自己的作用及於自往而轉起，
        彼等一切的發生都是在獲得聖道的時候。
如是先於此(智見清淨)中當知「圓滿菩提分的狀態」。
    (2)(出起與力的結合)(出起)「出起與力的結合」，是出起及力
的結合。即世間觀，因為是以相為所緣及不斷於轉起之因的集，故
不從於相及轉起而出起。而種姓智，因為不斷於(轉起之)集，故不
從轉起而出起，但因以涅槃為所緣，故從相而轉起；這只是從一
(相)而轉起。所以說：「從外而轉起及回轉的智為種姓智」。相
似的說：「因為從生而回轉入於不生故為種姓。從轉起而回轉
等」--如是應知一切。然此等四(道)智，因以無相為所緣，故從
相而出起；因斷於(轉起之)集，故從轉起而出起，這是從二者而出
起的。所以說：「如何從二者而出起及回轉的慧成為道智?即在
須陀洹道的剎那，由見之義的正見，從邪見而出起，及從隨彼(邪
見)的煩惱和蘊而出起；並從外的一切相而出起，所以說從兩者而
出起及回轉的慧成為道智。由攀著之義的正思惟，從邪思惟……
由把握之義的正語從邪語……由等起之義的正業……由淨白之義
的正命……由策勵之義的正精進……由現起之義的正念……由不
散亂之義的正定，從邪定而出起，及從隨彼(邪定)的煩惱和蘊而出
起，並從外的一切相而出起，所以說從兩者而出起及回轉的慧成為
道智。
    在斯陀含道的剎那，由見之義的正見……由不散亂之義的正
定，從粗的欲貪結、瞋意結，及從粗的貪隨眠、瞋恚隨眠而出起……
在阿那含道的剎那，由見之義的正見……由不散亂之義的正定，
從微細的欲貪結，瞋恚結，及從微細的欲貪隨眠、瞋恚隨眠而出
起……乃至在阿羅漢道的剎那，由見之義的正見……由不散亂之
義的正定，從色貪、無色貪、慢、掉舉、無明、慢隨眠、有貪隨眠、無明
隨眠而出起；及從隨彼轉起的煩惱和蘊而出起；並從外的一切相而
出起，所以說從二者而出起及回轉的慧成為道智」。
    (力的結合)在修習世間的八等至(定)之時，則止的力為優勝，
修無常隨觀
等的時候，則觀的力(為優勝)。然而在聖道的剎那，彼
等(止觀)之法則依互相不超勝之義而一雙結合而起，是故在此等
四(道)智是兩力結合的。即所謂「從那與掉舉俱的煩惱和蘊而
出起者的心一境性而不散亂的定是以滅為境(所緣)的。從那與無
明俱的煩惱和蘊而出起者的隨觀之義的觀也是以滅為境的。所以
由出起之義，止與觀是同一作用的，一雙是結合的，互不超勝的。是
故說依出起之義修習止與觀一雙的結合」。如是當知於此(智見清
淨)中的出起與力的結合。
      (3)(斷那應斷的諸法)「斷那應斷的諸法」，是說在此等四(道)
智中，當知以什麼智而斷什麼應斷的諸法。即此等(四道智)如理
的斷那稱為結、煩惱、邪性、世間法、慳、顛倒、系、不應行、漏、暴流、
軛、蓋、執取、取、隨眠、垢、不善業道、(不善)心生起的諸法。
    此中：「結」--因為(今世的)諸蘊與(來世的)諸蘊、業與果、
有情與苦的連結，故稱色貪等的十法(為結)。即直至有彼等(諸結
的生起)而此等(蘊果苦等)不滅。此中：色貪、無色貪、慢、掉舉、無
明等的五種，因為是生於上(二界)的諸蘊等的結，故稱上分結；有
身見、疑、戒禁取、欲貪、瞋恚等的五種，因為是生於下(欲界)的諸
蘊等的結，故稱下分結。
    「煩惱」--即貪、瞋、癡、慢、見、疑、惛沉、掉舉、無慚、無愧等
的十法，因為它們自己是雜染及雜染其相應之法的緣故。
    「邪性」一因為是於邪而起之故，即邪見、邪思惟、邪語、邪
業、邪命、邪精進、邪念、邪定等的八法，或加邪解脫及邪智為十法。
    「世間法」--因為世間的(諸蘊)進行之時，它們是不易止息
之法，即利、不利、名譽、不名譽、樂、苦、毀、贊等的八法。但在這裡，
依原因與近行(依附)，以此世間法之語，則含有以利等為基的隨貪
以及不利等為基的瞋恚。
    「慳」--有住處慳、家族慳、利得慳、法慳、稱讚慳的五種。這
些是因為於住處等不願與他人共有而起的。
    「顛倒」--是對於無常、苦、無我、不淨的事物而起常、樂、我、
淨的想顛倒、心顛倒、見顛倒等的三種。
    「系」--因為是名身及色身之系，放有貪慾等四種。即是說：
貪慾身系，瞋恚身系，戒禁取身系，此是諦住著身系。
    「不應行」--即由於欲、瞋、癡、怖畏、不應作而作，應作而不
作的語義相同。因為聖者不應以此而行，故說不應行。
    「漏」--因為依所緣至於種姓智及依處所至於有頂(非想非
非想處)而漏落故，或依常流之義，如水缸之漏水，因不防護(眼等
之)門而漏故，或者是輪迴之苦的漏，故與欲貪、有貪、邪見、無明的
語義是相同的。
    「暴流」--因為(上面的欲貪等四法)有拖拉於海洋之義及難
度之義故(亦說暴流)。
    「軛」--因為不與所緣分離，不與苦分離，所以與彼等(欲貪
等)的語義是相同的。
    「蓋」--是心的障、蓋、蔽覆之義，有貪慾(瞋恚、惛沉睡眠、掉
舉惡作、疑)等的五種。
    「執取」--因為這是從超出了自性以及執著其他的不實的自
性之相而起，故與邪見之語同義。
    「取」--曾以一切相於「緣起的解釋」中說過，即欲取等
四種。
    「隨眠」--依強有力之義，有欲貪等七種，即欲貪隨眠，瞋恚、
慢、見、疑、有貪及無明隨眠。因為它們強有力，屢屢為欲貪等的生
起之因，眠伏(於有情中)故為隨眠。
    「垢」--有貪、瞋、癡的三種，因為它們自己不淨，亦使別的不
淨，如泥為油膏所塗相似。
    「不善業道」--即是不善業及為惡趣之道的殺生、偷盜、邪
淫、妄語、兩舌、惡口、綺語、貪慾、瞋恚、邪見等的十種。
    「不善心生起」--是八貪根、二瞋根、二癡根的十二種。
    如是此等(四道智)如理而斷彼等的結等。怎樣的呢?先說於
十結之中，有身見、疑、戒禁取及令至惡趣的欲貪、瞋恚等的五法是
初智所斷。其餘的粗的欲貪、瞋恚是第二智所斷。細的(欲貪、瞋恚
)是第三智所斷。而色貪等五種只是第四智所斷。下面雖然不
以「只」字而作確定，但說彼等(不善)是上位的智所斷，當知已由下
位的智破除了彼等令至惡趣的(惡)，(其殘餘的)是由上位的智所
斷。
    於「煩惱」中：見與疑是初智所斷。瞋是第二智所斷。貪、癡、
慢、惛沉、掉舉、無慚、無愧是第四智所斷。
    在「邪性」中：邪見、妄語、邪業、邪命是初智所斷。邪思惟、兩
舌、惡口是第三智所斷。當知這裡是說思為語。綺語、邪精進、
(邪)念、(邪)定、(邪)解脫、(邪)智是第四智所斷。
    在「世間法」中：瞋恚是第三智所斷。隨貪是第四智所斷。有
人說：對於名譽和稱讚的隨貪是第四智所斷。
    「慳」，唯是初智所斷。
    在「顛倒」中：以無常為常以無我為我的想、心、見的顛倒，及以
苦為樂以不淨為淨的見顛倒，是初智所斷。以不淨為淨的想與心
的顛倒，是第三智所斷。以苦為樂的想與心的顛倒，是第四智所
斷。
    在「繫」中：戒禁取及此是諦住著身系，是初智所斷。瞋恚身系
是第三智所斷，其餘的(貪慾身系)是第四智所斷。
    「不應行」唯是初智所斷。
    「在「漏」中：見漏是初智所斷。欲漏是第三智所斷。其餘的(有
漏，無明漏)是第四智所斷。在「暴流及軛」中亦同於此。
    在「蓋」中：疑蓋是初智所斷。貪慾、瞋恚、惡作(後悔)的三種
是第三智所斷。「惛沉、睡眠、掉舉是第四智所斷。
    「執取」唯是初智所斷。
    於「取」中：因為一切世間法，以基礎欲而說則都是欲，故色、無
色貪亦攝入欲取，所以此欲取是第四智所斷。其餘的(三種)是初
智所斷。
    在「隨眠」中：見與疑隨眠是初智所斷。欲貪與瞋恚隨眠是第
三智所斷。饅、有貪及無明隨眠是第四智所斷。
    於「垢」中：瞋垢是第三智所斷。其餘的(貪、癡)是第四智所
斷。
    於「不善業道」中：殺生、偷盜、邪淫、妄語、邪見是初智所斷。兩
舌、惡口、瞋恚的三種是第三智所斷。綺語、貪慾是第四智所斷。
    於「不善心生起」：四種與見相應的及與疑相應的五(心)是初
智所斷。二種與瞋相應的是第三智所斷。其餘的(五種)是第四智
所斷。而任何法是由彼智所斷的，即是由那智所應斷的。所以說：
「此等四道智如理而斷彼等的結等的諸法」。
    然而此等(四智)是斷此等諸法的過去與未來呢?還是現在
呢?在這裡，如果說是(斷)過去與未來的，則精進成為無果的了。
何以故?因無可斷之法的緣故。若斷現在的，(則同樣的精進)亦
成為無果的了，因為當斷之法與精進共同存在，而道的修習亦成為
雜染了，或者成為(道的修習)與煩惱不相應的了，實無現在的煩惱
與心不相應的。此非特殊的責難。這曾在聖典中說：「斷煩惱
者，斷過去的煩惱；斷未來的煩惱，斷現在的煩惱」。又說：「若斷過
去的煩惱，則為盡其已盡，滅其已滅，離其已離，沒其已沒；即是說
斷其過去不存在的」，所以否定了說：「他不斷過去的煩惱」。同樣
的：「若斷未來的煩惱，則為斷其未生的，斷其未來的，斷其未起
的，斷其未曾現前的；即是說斷其未來不存在的」，所以也否定了
說：「他不斷未來的煩惱」。同樣的，「若斷現在的煩惱，那麼，則
貪染者斷貪，瞋怒者斷瞋，愚癡者斷癡，慢者斷慢，執取者斷邪見，
散亂者斷掉舉，疑者斷疑，(煩惱的)強有力者斷隨眠，即是說黑白
的諸法雙雙結合而起，而道的修習亦成為雜染了」。所以否定了一
切說：「他不斷過去的煩惱，不斷未來的煩惱，不斷現在的煩惱」。但
在問題的終結說：「然而這樣則無修道、無證果、無斷煩惱、無現觀
法了」。可是認為「不然，是有修道……乃至有現觀法的」。「像什
麼呢」?即這樣說：「譬如未結果的嫩樹。如果有人砍斷了(此樹
的)根，則此樹的未曾所生的果，未生者便不生，未發者便不發，未
起者便不起，未現前者便不現前。如是生起為生煩惱的困，生起為
(生煩惱的)緣。既見生起的過患，而心入不生起(的涅槃)。因為
他的心入於不生起，故彼以生起為緣而生的煩惱，未生者便不
生……乃至未現前者便不現前。如是因滅故苦滅。轉起為因……
相為因……造作為因……乃至因為他的心入於無作，故彼以造作
為緣而生的煩惱，未生者……乃至未現前者便不現前。如是因滅
故果滅。所以說有修道證，有證果，有斷煩惱，有現觀法」。
    此說是指什麼而說的呢?這是指斷得地的煩惱而說的。然而
得地的(煩惱)是過去，是未來，還是現在的呢?它們是得地而生起
的。因為「生起」有現在、生已離去、作機會、得地等的許多種類。此
中：(一)稱為一切具有生、老、壞者，為「現在生」。(二)已嘗所緣
之味而後滅，稱為嘗已而離去的善、不善、及彼已達生(老壞)等三
而後滅，稱為已生而離去的其他的有為法，為「生已離去生」。(三)
即如所說由他於過去所行的任何業，此業雖是過去，因為已拒絕了
其他的(業的)異熟(報)，造作了自己的異熟的(生起的)機會，並且
這已造作了機會的異熟雖未生起，但如是作了機會之時是必然會
生起的，所以名為「作機會生」。(四)於諸地中未曾絕根的不善，名
為「得地生」。
    這裡當知地與得地的差別。「地」--是為觀所緣的(欲、色、
無色的)三地為五蘊。「得地」--是值得於此等諸蘊之中生起的
一種煩惱。因為彼此(煩惱)所得之地，故名「得地」。然而此「地」
不是所緣的意思；因為依所緣的意思，是緣於一切過去未來的(諸
蘊)及緣於業已遍知的漏盡者的諸蘊而生起煩惱，正如輸羅那長者
的緣於大迦旃延及難陀學童的緣於蓮華色(比丘尼)等C如果
說彼(依所緣而起的煩惱)為得地，因為那(所緣)是不能斷的，那麼
便沒有人能斷有的根本了。當知得地是依基地(煩惱的生處)的意
思而說的。即任何未曾為觀所遍知的諸蘊生起，自從彼等諸蘊生
起以來，便即眠於彼等(諸蘊)之中而為輪轉之根的一種煩惱，以未
斷於彼(種煩惱)之義名為「得地」。
    此中：於任何人的諸蘊之中而依未斷之義的隨眠煩惱，他們
只是以他(自己)的諸蘊為他的煩惱之基，不是屬於別人的諸蘊(為
他的煩惱之基)。過去的諸蘊，是過去的諸蘊中未斷的隨眠煩惱之
基，不是其他(的未來現在的諸蘊為基)。同樣的，欲界的諸蘊，是
欲界諸蘊中未斷的隨眠煩惱之基，不是其他(的色無色界的諸蘊為
基)。於色、無色界也是一樣。其次於須陀廈等(的聖者之)中，在
任何聖者的諸蘊中而為輪轉的根本的煩惱種，已由此等之道斷掉
了，此等聖者的諸蘊，因為不是已斷的輪轉的根
本的此等煩惱之
基，所以不得稱為地。於諸凡夫，因為未斷一切的輪轉的根本煩
惱，故作善或不善之業；如是由於他的業、煩惱之緣而輾轉輪迴。然
而不能說「他的輪轉的根本(煩惱)只在色蘊而不在受蘊等，或只在
識蘊而不在色蘊等」。何以故?因為是隨眠於無差別的五蘊之中
的緣故。怎樣的呢?
    正如在樹內的地味等。譬如大樹，長於地面，依地味及水味之
緣，而使根、幹、大枝、小枝、嫩芽、葉、花、果得以繁榮，招展於虛空，
直至劫未，由於種子的展轉而樹種相續之時，決不能說那地味等只
在根部不在乾等……乃至只在果而不在根等。何以故?因為(地味
等)是無差別的行於一切根等之故。又如有人厭惡某樹的花果等，
用一種叫做曼陀伽刺(一種魚的刺)的毒刺，刺進此樹的四方，此樹
因被那毒所觸，被侵奪了地味和水味，當然不能生育及繼續生長
了。
    如是厭惡於諸蘊轉起的善男子於自己的相續中而開始修習四
道，正如那人加毒於樹的四方。此蘊的相續被四道的毒觸所觸之
時，因被剝奪了一切輪轉根本的煩惱，至身業等一切種類的業成為
唯作的狀態，到達了不再生於未來的有，則自然不能發生於他有
(來世)的相續了。只由最後識之滅，如無薪之火，於無取而般涅
槃。如是當知地與得地之差別。
    其次有(一)現行，(二)固執所緣，(三)未鎮伏，(四)未絕根
的四種生起。
    此中：(一)「現行生起」便是現在生起。(二)當所緣來入於眼
等之門，於前分雖未生起的煩惱種，因為固執所緣，於後分必然生
起(煩惱種)所以稱為「固執所緣生起」，猶如在迦爾耶耶村乞食
的大帝須長老，因見異性的姿色而起煩惱種一樣。(三)未以任何
止觀而鎮伏的煩惱種，亦未入於心的相續，因為缺乏生起的遮止之
因，故名「未鎮伏生起」。(四)雖已以止觀而鎮伏，但因未以聖道而
絕(煩惱種之)根，仍未超脫生起的可能性，故名「未絕根生起」。正
如獲得了八等至的長老，飛行於虛空之時，因為聽到了於開花的樹
林中採花的婦女的美妙歌聲，而起煩惱種一樣。這固執所緣，未鎮
伏及未絕根生起的三種，當知都包攝於得地中。
    在上面所說的種種生起中，那稱為現在、存已離去、作機會及
現行的四種生起，因為那不是由於道所斷的，所以不得由任何(道)
智而斷。其次稱為得地、固執所緣、未鎮伏及未絕根的(四種)生
起，因為生起彼等世間出世間之智而滅此等的生起狀態，所以此等
一切(的生起)是當(以此智)斷的。如是於此(智見清淨)中，應知
「以此(智)斷那應斷的諸法」。
    (4)(作用)
        於現觀之時所說的遍知等的作用，
        此等一切都應依它們的自性而知」。
即是說於諦現觀之時，在此等(須陀洹道等的)四智的一一剎那所
說的遍知、捨斷、作證、修習等的各各四種作用，而此等(作用)都應
依他們的自性而知。古師說：譬如燈火，在非前非後的同一剎那
而行四種作用--燃燒燈芯，破除黑暗，發光，消油，如是道智亦於
非前非後的同一剎那而現觀四諦。即以遍知現觀而現觀苦，以捨
斷現觀而現觀集，以修習現觀而現觀道，以作證現觀而現觀滅。這
是怎麼說的呢?因為是以滅為所緣而得成就觀見及通達於四諦
的。即所謂：「諸比丘，見苦者，亦見苦之集，見苦之滅，以及見
苦滅之道」。又說：「具道者之智，亦即是苦的智，亦即是苦之集
的智，亦即是苦之滅的智，亦即是苦滅之道的智」。
    這裡：譬如燈火的燃燒燈芯，是道智的遍知於苦。如(燈火
的)破除黑暗，是(道智的)捨斷於集。如(燈火的)發光，是(道智)
由於俱生等的緣而修習稱為正思惟等法的道。如(燈火的)消油，
是(道智的)消除煩惱而作證於滅。應知這樣的合喻。
    另一說法：譬如日出，非前非後，在出現之時而行四種作
用--照色、破暗、現光、止寒，如是道智……乃至以作證現觀而現
觀於滅。這裡譬如太陽的照色，是道智的遍知於苦。如破暗是捨
斷於集。如現光是由於俱生等的緣而修道。如止寒是止息煩惱而
作證於滅。應知這樣的合喻。
    又一種說法：譬如渡船，非前非後，於同一剎那而行四種作
用--捨此岸，渡中流，運載貨物，到達彼岸。如是道智……乃至
以作證現觀而現觀於滅。這裡譬如渡船的捨此岸，是道智的遍知
於苦；渡中流，是捨斷於集；運載貨物，是由於俱生等的緣而修道；
到達彼岸，是作證彼岸的涅槃。應知這樣的合喻。
    如是在諦現觀之時於一剎那依四種作用而轉起的智的四
諦依十六行相的如實之義是一時通達的。即所謂：「如何依如
實之義而四諦一時通達呢?依十六行相的如實之義而四諦是一時
通達的。即(1)逼迫義，(2)有為義，(3)熱惱義，(4)變易義，這
是苦的如實之義；(5)增益義，(6)因緣義，(7)結縛義，　(8)障礙
義，這是集的如實之義；(9)出離義，(10)遠離義，(11)無為義，
(12)不死義，這是滅的如實之義：(13)出義，(14)因義，(15)見
義，(16)增上義，這是道的如實之義，依此等十六行相的如實之
義，則四諦為一攝。此一攝為一性；那一性由一智而通達，所以說
四諦是一時通達的」。
    或有人問：還是苦等的其他的如病及癰之義，為什麼只說四
義呢?H答道：因為由於見其他的(集等之)諦而此等(病癰等)之義得
以明瞭之故。
    此中：「什麼是苦的智?即由苦緣所生起的慧及知解」，由
此等方法，亦即以一一諦為所緣而說諦智。又依這樣的方法：
「諸比丘，見苦者亦見其集」等，是說以一諦為所緣，亦得完成在其
余諸諦的作用。
    此中：以一一諦為所緣之時，先由於見「集」，亦得明瞭於其自
性的「逼迫」相的苦的「有為」之義；(何以故?)因為這(苦)是由於增
益相的集所增益、作為及聚集的。又因為道是去煩惱之熱而極清
涼的，所以由於見「道」，而明瞭它(苦)的「熱惱」之義；正如尊者難
陀，由於見天女而明瞭孫陀利的不美。其次由於見不變易的
「滅」，而明瞭它的「變易」之義，更不必說了。
      同樣的，由於見「苦」，亦得明瞭於其自性的「增益」相的集的
「因緣」之義；正如因見由於不適的食物所生的病，而明瞭食物是病
的因緣。由於見離系的「滅」，亦明瞭(集的)「障礙」之義。
      同樣的，由於見不遠離的「集」，亦得明瞭「出離」相的滅的「遠
離」之義。由於見「道」，明瞭(滅的)「無為」之義；然而此瑜伽者，雖
於無始的輪迴而未曾見道，但因為彼(道)是有緣故有為，所以無緣
法(滅)的無為而極其明白。由此見「苦」，亦明瞭此(滅的)「不死」
義。因為苦是毒，而涅槃是不死。
      同樣的，由於見「集」，亦得明瞭於「出」相的道的「因」義，即知
此(集)非(至涅槃之)因，而此(道)是得涅槃之因。由於見「滅」，亦
明瞭(道的)「見」義；正如見極細微之色者，明瞭其眼睛的明淨說：
「我的眼睛實在明淨」。由於見「苦」，亦明瞭(道的)「增上」義，正如
見種種病痛貧窮之人，而明瞭自在之人的莊嚴。
      如是因為依於(四諦的)自相而明瞭每一諦之義，並且由於見
其他的諦而明瞭其他的各三(諦之義)，所以說於一一諦各有四義。
但在聖道的剎那，此等一切(十六行相)之義，則只由各有四作用的
苦(智)等中的一智而通達。
      其次對那些主張種種現觀的人的答覆，曾在阿毗達磨的《論
事》中說。
    現在來說所說的遍知等的四作用。此中：
        遍知有三種，斷與證亦爾，
        修習有二種，當知抉擇說。
    (Ⅰ)(遍知)「遍知有三種」--即(一)知遍知，(二)度遍知，
(三)斷遍知的三種遍知。此中：
    (一)「知通之慧是知之義的智」，這樣概舉了之後，又簡略
地說：「任何被知通之法，即為已知」，更詳細地說：「諸比丘，一
切當知通。諸比丘，什麼是一切當知通?諸比丘，即眼是當知通等
等」，是名「知遍知」。知解名色與緣是它的(知遍知的)不共(獨特)
之地。
    (二)「遍知之慧是度知之義的智」。這樣概舉了之後，又簡
略地說：「任何被遍知之法，即為度知」，更詳細他說：「諸比丘，
一切當遍知。諸比丘，什麼是一切當遍知?諸比丘，即眼是當遍知
等等」，是名「度遍知」。因為這是由審度「無常、苦、無我」而轉起
的，所以從聚的思惟而至於隨順智，是它的(度遍知的)不共之地。
    (三)「捨斷之慧是遍捨之義的智」，這樣概舉了之後，又詳
細他說：「任何被捨斷之法，即為遍捨」，並且因以這樣的方法而轉
起的：「由無常隨觀而斷常想等」，故名「斷遍知」。從壞隨觀而至於
道智是它的地。在這裡，此(斷遍知)是(遍知之)意。或者因為知(遍
知)與度遍知是幫助於彼(斷遍知)之義，及因為捨斷了任何法，必
然是知與度知的，是故當知依於此法而三種遍知都是道智的作用。
    (Ⅱ)(斷)斷如遍知，亦有三種：即(一)伏斷，(二)彼分斷，
(三)正斷。此中：
    (一)以彼等世間定而伏五蓋等的敵對法，如投水甕於長著水
草的水中而壓一部分的水草，是名「伏斷」。但聖典中對於諸蓋的
鎮伏只說：「諸蓋的伏斷，是由修初禪者」；當知是明瞭故這樣
說。因為諸蓋在禪的前分或後分是不能迅速壓伏於心的；只是尋
等(被壓伏)於安止(根本定)的剎那；所以諸蓋的鎮伏是明瞭的。
    (二)如在夜分，由燃燈而去暗，如是以彼觀的部分的對治的
智支，而斷彼等應斷之法，是名「彼分斷」。即先以分析名色而斷有
身見，以執取於緣而斷無因及不等因的疑垢，以聚的思惟而斷我及
我所的聚合執，以分別道與非道而斷於非道作道想，以見生起而捨
斷見，以見衰滅而斷常見，以現起怖畏而斷於有怖畏起無怖畏想，
以見過患而斷享樂之想，以厭離隨觀而斷樂想，以欲脫而斷不欲
脫，以審察而斷不審察，以捨而斷不捨，以隨順而捨違逆於諦之執。
或於十八大觀中：(1)以無常隨觀斷常想，(2)以苦隨觀斷樂
想，(3)以無我隨觀斷我想，(4)以厭惡隨觀斷喜，(5)以離貪隨
觀斷貪，(6)以滅隨觀斷集，(7)以捨遣隨觀斷過患，(8)以滅盡
隨觀斷堅厚想，(9)以衰滅隨觀斷造作，(10)以變易隨觀斷恆想，
(11)以無相隨觀斷相，(12)以無願隨觀斷願，(13)以空隨觀斷住
著，(14)以增上慧法觀斷堅實住著，(15)以如實智見斷癡昧住
著，(16)以過患隨觀斷執著，(17)以審察隨觀斷不審察，(18)以還
滅斷結著。此亦為「彼分斷」。
      此中：以無常隨觀等的前
七種而斷常想等，它們已如「壞隨
觀」中所說。
      (8)「滅盡隨觀」，即是「依分離厚想及滅盡之義為無常」這樣
而見滅盡者的智，並以此智而斷厚想。
      (9)「衰滅隨觀」，即如這樣說：
      「依(現在)所緣而確定(過去未來)兩者為一，於滅勝解，是
衰滅隨觀」。以現前所見的及以推理而見諸行的壞滅，即於那稱為
壞滅之滅而勝解，以此(衰滅隨觀)而斷造作。因為若觀「為什麼要
造作彼等像這樣的衰滅法」之人的心，是不會傾向於造作的。
      (10)「變易隨觀」，是超越了依色七法等的區分，而見一些
其他各異變相的轉起；或者以老與死二相而見生起的變易。以此
(變易隨觀)而斷恆想。
      (11)「無相隨觀」即無常隨觀。以此而斷常相。
      (12)「無願隨觀」即苦隨觀。以此而斷樂願與樂求。
      (13)「空隨觀」即無我隨觀。以此而斷有我的住著。
      (14)「增上慧法觀」，即如這樣說：
        「審察所緣，於壞隨觀，
        及空現起，得增上慧。」
這便是知色等所緣及見此所緣(的壞)與彼所緣之心的壞，並以「諸
行必壞，諸行有死，更無他物」這樣的壞滅方法而瞭解(諸行的)空
性所轉起的觀；因為此觀是作增上慧及諸法的觀，故名「增上慧法
觀」。以此觀而善見無實常及無實我，故斷堅實住著。
    (15)「如實智見」，即把握緣與名色。以此而斷由於「我於過
去是否存在」等(的疑惑)及「世問是從自在天所生」等(的邪見)所
轉起的癡昧住著。
    (16)「過患隨觀」，是由怖畏而現起及見一切有中的過患的
智。以此不見有任何可以執著之物，故斷執著。
    (17)「審察隨觀」，是解脫的方便的審察智。以此而斷不審
察。
    (18)「還滅隨觀」，即行捨智及隨順智。這是指此時他(瑜伽
者)的心從一切諸行退縮沉沒及還轉而說的，如在傾斜的荷葉上的
滴水相似。以此而斷結著--即是斷欲結等的煩惱住著及煩惱的
轉起之義。
    當知這是「彼分斷」的詳說。在聖典中則僅這樣的略說：「修
抉擇分之定的人，則斷惡見的一部分」。
    (三)其次如以雷電之擊樹，因以道智而斷結等諸法不再轉
起，這樣的斷為「正斷」。有關於此的說法：「這是修習至於滅盡
的出世間之道者的正斷」。
    於上面的三種斷中，這裡，是正斷的意思。然而這瑜伽者於前
分的鎮伏斷及彼分斷，是為了助此(正斷)之義，故依此法，當知這
三種斷都是道智的作用，正如殺了敵王而取其王位的人，則他在
(即位)以前的一切行為，亦都說是王的行為了。
    (Ⅲ)(證)雖然「證」是分為世間證及出世間證的兩種，但於出
世間證有見與修之別，故有三種。此中：
      (一)「我是初禪的獲得者及自在者，我已證得初禪」，像這樣
與初禪等的接觸，是「世間證」。「接觸」為曾證，即如「我已證此」這
樣以顯明的智觸而觸。關於此義，曾概舉說：「證之慧是接觸之
義的智」，並曾對證的解釋說：「任何已證之法為曾被接觸」。然而
(定、道、果等)雖未於自己的相續中生起，但彼等諸法唯由於非他
緣的智而知為證。所以說：「諸比丘，一切當證。諸比丘，什麼
是一切當證?諸比丘，是當證眼等」。又說：「見色者而證，見
受……乃至見識者而證。見眼、老、死，乃至見屬於不死的涅槃者
而證。任何已證的諸法為曾被接觸」。
    (二)於初道的剎那見涅槃為「見證」。
    (三)於其餘諸道的剎那(證涅槃)為「修證」。因此(見證、修
證)二種是這裡的意義，所以由見與修而證涅槃當知為此(道)智的
作用。
    (Ⅳ)　(修習)「修習有二種」，即世間修習及出世間修習的二
種。此中：
    (一)世間的戒定慧的生起及以它們而相續其習慣，為「世間
修習」。
    (二)出世間的(戒定慧的)生起及以它們而相續其習慣，為
「出世間修習」。
    在此兩種之中，這裡是出世間修習的意思。因此四種(道)智
生起出世間的戒等，由於對它們是俱生緣等之性故，並以它們而
(瑜伽者)相續其習慣之故，所以只是出世間修習為此(道智)的作
用。如是：
        「於現觀之時所說的遍知等的作用，
        此等一切都應依它們的自性而知」。
至此，對於
        「有慧人住戒，
        修習心與慧」，
如是為示依其自性而來的慧的修法，業已詳說所說的「完成了
(慧之)根的二種清淨之後，當以完成(慧之)體的五種清淨而修
習」。並已解答了「當如何修習」的問題。

            為善人所喜悅而造的清淨道論，在論慧的修習中，完
            成了第二十二品，定名為智見清淨的解釋。

第二十二 說智見清淨品


第二十三 說修慧的功德品

    第二十三    說修慧的功德品

              六、修慧有什麼功德

    其次我要說「修慧有什麼功德」?修慧實有數百的功德，欲
詳說此等功德，縱經長時，也不容易；略而言之，當知有(一)摧破種
種煩惱，(二)嘗受聖果之味，(三)可能入於滅定，(四)成就應供
養者等等。此中：

                    (一)摧破種種煩惱

      所說的區別名色而摧破有身見等的種種煩惱，是為世間修慧
的功德。於聖道的剎那摧破結等的種種煩惱，是為出世間修慧的
功德。
          如恐怖的迅雷擊於石山，
          如疾風的吹火燒去野林，
          如光熱的日輪照破黑暗。
          這樣修慧，摧破長時的隨纏
          以及給與一切不利的煩惱之網。
          當知這是現世可得的功德。

                    (二)嘗受聖果之味

      「嘗受聖果之味」，是說修慧的功德，不但是摧破煩惱，亦得嘗
受聖果之味。「聖果」即須陀洹果等的沙門果。於二相而嘗此(聖
果之)味：(1)於聖道的過程，(2)於果之轉起。此中：
    (1)此(聖果的)轉起曾示於聖道的過程之中。對於那些說「只
是斷結名為果，更無他法」的人(案達羅派)，當示以此經：「如何
由加行安息的慧而為果智?即於須陀洹道的剎那，以見之義的正
見，從邪見而出起，從彼(邪見)隨轉的煩惱和諸蘊而出起，從那外
在的一切相而出起；因為那(邪見的)加行的安息而生起正見，故說
這是道的果」。尚有其他的例證：「四聖道及四沙門果等的諸法
以無量為所緣」。「大(上二界)法對無量法依無間緣為緣」等。
    (2)其次為示「於果定的轉起」而提出這些問題：(一)什麼是
果定?(二)誰入彼定?(三)誰不入彼定?(四)為什麼入定?(五)
是怎樣入定?(六)如何在定?(七)如何出定?(八)於果之後是什
麼?(九)果在什麼之後?此中：
    (一)「什麼是果定」?即彼以滅為所緣的聖果的安止(根本
定)(為果定)。
    (二∼三)「誰入彼定?誰不入彼定」?是一切凡夫不入彼定。
何以故?因為他們未證得(此果定)之故。唯一切聖者入於彼定。何
以故?因為他們已證得(此果定)之故。可是上位(的聖者)不入千
下位(的果定)，因為他們已達於其他的聖者之位，(下位的果定)業
已安息之故。而下位(的聖者)亦不入於上位(的果定)，因未證得
之故。但各各於他們自己的果入定。這是這裡的確定之說。
    有人說：須陀洹及斯陀含亦不入定，唯上二位(阿那含及阿羅
漢)入定。他們的理由，是說此等(阿那含及阿羅漢)是定的完成者。
可是凡夫亦得於他們自己獲得了的世間定入定，所以這是沒有理
由的。然而在這裡為什麼要考慮有理由無理由?因為聖典中說：
「什麼十種姓法由觀生起?為了獲得須陀洹道，克勝了生起……轉
起……乃至惱……外在的諸行之相，故為種姓。為了證須陀洹果
定……斯陀含道……乃至為阿羅漢果定……為空住定……為無相
住定，克勝生起……乃至外在的諸行之相，故為種姓」。所以一切

的聖者各各於他們自己的果入定，是這裡的結論。
    (四)「為什麼入定」?是為了現法樂住。正如王享王樂，天受
天樂，如是聖者道：「我將享受聖出間之樂」，劃定期限，於自己所欲
的剎那入於果定。
    (五)「怎樣入定?如何在定?如何出定」?先說以二相入定。
即不憶念於涅槃以外的所緣及憶念於涅槃。所謂：「朋友，於無
相心解脫有二緣：即不憶念一切相及憶念無相界」。這是入定的次
序：欲人果定的聖弟子，當至空閒處與寂靜處，依生滅等而觀諸
行。他的觀智的次第轉起，在以諸行為所緣的種姓智之後，由入果
定而他的心安止於滅。因為他的心向果定，即在有學亦只生起果
而非生起道的。
    有的人(指無畏山住者)說：「須陀洹念『我將入於果定』而住觀
之後，即成斯陀含，以及斯陀含成阿那含」。對於他們則應這樣說，
那麼，阿那含將成阿羅漢，阿羅漢將成辟支佛，而辟支佛將成為佛
了！所以決不如是，此說應以(前面所引的十種姓的)聖典而加否
定不可接受。只能這樣說：「有學亦只生起果，非生起道」。如果他
(有學)是證得屬於初禪的道，則生起的果也是屬於初禪的。如果所
證之道是屬於第二等任何之禪，則果也是屬於第二等任何之禪的。
這是先說(於果定)入定。
      (六)(如何在定)其次依此說而以三相在定：「朋友，在無相
心解脫而有三緣：即不憶念一切相，憶念無相界及於事前的行作」。
這裡「事前的行作」，是在入定之前預作(在定的)時限。因為直至未
到他所作的「我將於某某時出定」的時限，他是在定的。這是說他的
在定。
      (七)(如何出定)其次依此說而以二相出定：「朋友，從無相
心解脫出定有二緣：即憶念一切相及不憶念無相界」。這樣的「一
切相」，是色相及受想行識之相。雖然他不一定把此等一切作一起
憶念，但攝為一切而說。是故當他憶念於有分的所緣，便從果定而

出定。當知這是他的出定。。
      (八)「於果之後是什麼?果在什麼之後」?先說於果之後便於
果或是有分。
      (九)(果在什麼之後)即果(1)在道之後，(2)在果之後，(3)在
種姓之後，　(4)在非想非非想處之後。此中：(1)(果)於道的過程中
為「在道之後」。(2)後後(的果)在前前的「果之後」，(3)於果定中
的前前(之果)是「在種姓之後」。這裡的「種姓」，當知即是隨順智。
即如《發趣論》中說：「阿羅漢的隨順，依無間緣為果定之緣。諸有
學的隨順，依無間緣為果定之緣」，(4)從滅定出定(所得)的果是
在非想非非想處之後。
      此中：除了於道的過程生起的果之外，餘者都是由果定轉起
的。如是這為(此果)於道的過程或於果定的生起法：
        不安者安，涅槃為所緣，唾棄世間樂，
        是清淨寂靜最上的沙門果。
        (沙門之果)甜如蜜，
        以有食素淨樂可意極可意的甘露而滋潤。
        這聖果之樂是無上樂，
        因為是智者修慧的所得，
        所以才能嘗此聖果的樂味。
        這是修習畢缽捨那的功德。

                  (三)可能入於滅定

    「可能入於滅定」，是說不但得嘗聖果之味，當知這修慧的功
德，亦能入於滅定，這裡為了分別滅定而提出這些問題：(一)什
麼是滅定?(二)誰入彼定?(三)誰不入彼定?(四)於何處入定?
(五)為什麼入定?(六)是怎樣入定?(七)如何在定?(八)如何出
定?(九)出定者的心是向於什麼?，(十)死者和入定者有什麼差
別?(十一)滅定是有為或無為、世間或出世間、完成或不完成?
此中：
    (一)「什麼是滅定」?是以次第而滅心及心所法之不轉起。
    (二∼三)「誰入彼定?誰不入儀定」?一切凡夫、須陀洹、斯
陀含、乾觀的阿那含及阿羅漢不入定。獲得八等至的阿那含及漏
盡者(阿羅漢)入定。即如所說：「具二力故，三行安息故，以十六
智行、九定行而得自在的慧，是滅定的智」。而此(滅定的)完成，除
了獲得八等至的阿那含及漏盡者之外，餘者是沒有的。所以只是彼
等(二者)入定，餘者不然。
    這裡，什麼是「二力」?乃至什麼是……「得自在者」?在這裡我
們可以不必說什麼，因為都已解釋其概舉(即上面的引文)中說過。
即所謂：「二力，即止與觀的二力。什麼是止力?以出離而得心
一境性及不散亂是止力。以不瞋恚……以光明想……以不散
亂……乃至以捨遣隨觀的入息……以捨遣隨觀的出息而得心一境
性及不散亂是止力。止力是什麼意義?即以初禪而於諸蓋不動故
為止力；以第二禪而於尋伺……乃至以非想非非想處定而於無所
有處想不動故為止力。於掉舉、與掉舉相共的煩惱及諸蘊不動不
搖不震盪故為止力。這便是止力。
    「什麼是觀力?無常隨觀是觀力；苦隨觀…無我隨觀…厭離隨
觀…離貪隨觀…滅隨觀…捨遣隨觀是觀力。對於色無常隨觀……
對於色捨遣隨觀是觀力。對於受…想…行…識…乃至眼…老死無
常隨觀…對於老死捨遣隨觀是觀力。以什麼意義為觀力?以無常隨
觀而於常想不動故為觀力。以苦隨觀而於樂想不動故…以無我隨
觀而於我想不動故…以厭離隨觀於喜不動故…以離貪隨觀於貪不
動故…以滅隨觀於集不動故…以捨遣隨觀於取不動故為觀力。於
無明、與無明相共的煩惱及諸蘊不動不搖不震盪故為觀力。這便是
觀力。
    以三行安息故-- 以什麼三行安息的呢?於第二禪入定者
則尋伺的語行天息，於第四禪入定者則入息出息的身行安息。於
想受滅定入定者則想與受的心行安息。即以此等三行的安息之
故。
      以十六智行--是以什麼十六智行呢?(1)以無常隨觀智行，
(2)苦，(3)無我，(4)厭離，(5)離貪，(6)滅，(7)捨遣，(8)以
還滅隨觀智行，(9)以須陀洹道智行，(10)以須陀洹果定智行，
(11)斯陀含道……乃至(16)以阿羅漢果定智行。即以此等十六智
行。
      以九定行--是以什麼九定行呢?(1)以初禪定行，(2)以第
二禪定行……乃至(8)以非想非非想處定行。(9)以為了獲得初禪
而有尋、伺、喜、樂、心一境性的(近行定)……乃至以為了獲得非想
非非想處定而有尋、伺、喜、樂、心一境性的(近行定)。
      自在--即以(1)轉向自在，(2)入定自在，(3)在定自在，
(4)出定自在，(5)觀察自在的五自在。(1)遂其所欲之處所欲之
時而得轉向於初禪，因為轉向無滯故為轉向自在，(2)遂其所欲之
處所欲之時得於初禪入定，因為入定無滯故為入定自在，(3)……
在定……(4)……出定……(5)……觀察因為觀察無滯故為觀察
自在。於二禪……乃至遂其所欲之處所欲之時而得轉向於非想非
非想處……乃至觀察，因為觀察無滯故為觀察自在。這便是以五
種自在」。
    此中：「以十六智行」，是依最多的智行而說。在阿那含則只以
十四智行。如果這樣，豈非在斯陀含只十二(智行)，而在須陀洹只
十(智行)了嗎?不然，因為(在斯陀含及須陀洹)是未斷定的障礙
的五種欲貪的；即是說他們未斷此貪，故未得止力圓滿，當此(止
力)未得圓滿，因為力弱，欲入當以(止觀)二力而入的滅定是不可
能的。可是在阿那含則已斷彼(貪)，所以此(止觀二)力是圓滿的。
因為力圓滿，故可能(入滅定)。所以世尊說：「從滅定而出定者
的非想非非想處的善，依無間緣為果定之緣」。這是在發趣大論中
只說關於阿那含的從
滅定之出定。
    (四)」於何處入定」?是於五蘊有。何以故?因由次第定生
故。於四蘊有(無色)是沒有初禪等生起的，所以在彼處(四蘊有)
不能入(滅)定。亦有人說(予四蘊有)是沒有心所依的(故不能入
滅定)。
    (五)「為什麼入定」?因為厭惡諸行的種種生滅轉起，想道：
「即於現世而成無心，我將至於滅的涅槃而住於樂」，這樣便入
定了。
    (六)「如何入定」?即曾行預備的工作，依止觀的努力，滅非
想非非想處者，如是入(滅)定。因為以止努力者，則只得非想非非
想處定為止；著只以觀努力者，則僅得果定為止。然以止觀的努
力，已作預備的行為，而滅非想非非想處者，則他入於(滅)定。這是
略說。
    其次為詳說：茲有比丘，欲入滅定，食事已畢，善洗手足，於遠
離處，坐於善敷的座上，結跏趺已，持身端正，置念面前，入初禪已，
出定之際，而觀諸行為無常苦無我。
    觀有三種，即(1)行把握觀，(2)果定觀，(3)滅定觀。此中：
(1)行把握觀是或鈍或利，然而必為道的近因。(2)果定觀當唯是
利，猶如修道。(3)滅定觀當不過鈍亦不過利。是故他應以不過鈍
及不過利的觀而觀彼等諸行。
    此後入第二禪而出定，這裡亦同樣的觀彼諸行。此後入第三
禪……乃至入識無邊處定而出定，這裡亦同樣的觀彼諸行。其次入
無所有處定而出定之後，作這樣的四種準備行為：(1)使無損害屬
於諸人的資具，(2)僧伽的期待，(3)師(佛)召，(4)壽限。
    (1)「使無損害屬於諸人的資具」，即不是屬於這比丘一身的，
是屬於眾人的衣缽床椅住屋或其他的任何資具。他應決意使此等
資具不受火水風盜及鼠等的損失。其決意的方法如下：「某某等物，
於此(入定的)七日之內，不為火燒，不為水漂，不為風吹，不為盜賊
所取，不為鼠等所嚙」！當他如是決定，則(此等資具)於七日之內
沒有什麼危險。如果他不作這樣的決定，則未免受火等的損失，正
如摩訶那伽長老的事相似：
    據說，這長老入了他母親優婆夷的村落中乞食。那優婆夷施他
一些粥，並請他在休息所中坐著。這長老便坐下而入滅定。當他在
坐時，這休息所失了火，別的比丘們都各自拿了座具逃走。村人來
集；見此長老說：「這懶惰的沙門，這懶惰的沙門」！火已燒了(屋的)
蓋草及竹木等，並已包圍了長老。人們以水甕取了水，滅了火，除
了灰，淨了地，向他散花禮拜。長老在預定之時而出定，看見了他
們說：「我已被他們發現了」，便升空而去畢雲古島了。
    這是名為「使無損害屬於諸人的資具」。對於屬於一已的衣服
座具等是不需要作各別決意的。因為那是必然為定所保護的，如
尊者僧祇婆的事相似。所以說：「尊者僧祇婆的神變是定遍滿
的，尊者捨利弗的神變是定遍滿的」。
    (2)「僧伽的期待」，是僧伽的等待和期望。即直至這比丘來為
止而不行僧伽羯磨的意思。在這裡，那期待並非他的(入定比丘的)
預備行為，但顧念期待是他的預備工作，所以他應作這樣顧念：「如
果當我坐於這裡在七日之間入於滅定之時，僧伽欲行白羯磨等的
任何羯磨，則不等什麼比丘來召我時，我即出定」。先作如是決定而
入定者，則必於那時而出定。若不這樣做，在僧伽集合而不見他之
時間道：「某比丘在那裡」?答：「正在入滅定」。於是遣一比丘道：「你
去！說僧伽召他」。此時這(使者)比丘去到入定者可以聽得聲音的
地方站著說：「朋友，僧伽在等待你」，他便出定。這實在是因為僧
伽的命令如是重大，所以他應預先顧念到它而入定，以能自動而出
定。
    (3)「師召」，這裡亦只顧念師召為他的預備工作。所以他應這
樣顧念：「如果當我坐於這裡在七日之間入於滅定之時，或因發生
了某些事故而師(佛)欲制學處(戒)，或因必要而欲說法，則不等什
麼比丘來召我時，我即出定」。先作如是決定而入定者，則必於那
時而出定。若不這樣做，在僧伽集合而師不見他之時問道：「某比
丘在那裡」?答：「正在入滅定」。於是遣一比丘道：「你去！說我召
他」。此時這(使者)比丘去到入定者可以聽到音聲的地方站著說：
「師召尊者」，他便出定。這實在因為師召是這樣的重大。所以他應
預先顧念而入定，以能自動而出定。
    (4)「壽限」，是壽命的時限。即此比丘應善巧而知其壽限。他
當顧念自己的壽行「於七日之間延續或不延續」而後入定。如果他
不顧念於七日之間要滅亡的壽行而入定，而他的滅定是不能抵抗
死的；又因於滅定中是沒有死的，得於定的中途而出定。是故他
必須先顧念(此壽限)而後入定。即是說對於餘者(三預備行)或可
不顧念，但對於此則必須顧念。
    他這樣入無所有處定而出定，作此預備的行為之後而入非想
非非想處定。在那裡經過了一或二心(剎那)而成無心，便與滅定
接觸。然而為什麼不轉起二心以上的心呢?由於滅的加行之故。此
比丘以止觀二法雙雙的結合，直至八等至都是次第滅的加行。因為
不是非想非非想處定(的加行)而是滅的加行，故不轉起二心以上
的。其次如果那比丘從無所有處定出定，不行這預備工作，入非想
非非想處定，則此後不能成為無心，唯又退轉住於無所有處。這裡
當說行於未曾行過的道路的
人的譬喻：
    據說一位行於未曾走過的道路的人，在中途來到了一個滿水
的峽谷，或者一處在通過深深的泥沼中而被烈日曬得很熱的岩石，
因為他的衣服沒有穿的適當，所以一下峽谷便怕打濕資具而再來
此岸而立，或者一踏上岩石便因足燙而轉來此方而立。正如那人因
為沒有穿好衣服，所以一下峽谷或只一踏熱石便回來此方而立。如
是瑜咖行者亦因沒有做預備工作，所以只入非想非非想處定，便轉
來住於無所有處。如果已經來過此路的人，到了這裡，穿緊一衣於
身，另一衣拿在手上，便得涉過峽谷，或一踏熱石便至彼方。如是這
行了預備工作的比丘，入了非想非非想處定，則此後必得無心接
觸滅定而住。
    (七)「如何在定」?如是入定者，若無中途壽盡，僧伽的期待
及師召，則依此(滅定的)時限而在定。
    (八)「如何出定」?在阿那含以生起阿那含果(而出定)在阿
羅漢以生起阿羅漢果(而出定)，如是有二種出定。
    (九)「出定者的心是向於什麼」?是向於涅槃，即如這樣說：
「朋友毗捨佉，從想受滅定而出定的比丘的心，向於遠離，傾於
遠離，赴於遠離」。
    (十)「死者和入定者有什麼差別」?此義已在經中說過，所謂
「朋友，這死者命終者，是他的身行息滅。語行……乃至心行息
滅，壽盡，暖消，諸根破壞。而此入於想受滅定的比丘，亦是他的身
行息滅，語行……乃至心行息滅，可是壽未盡，暖未消，諸根未曾破
壞」。
    (十一)「滅定是有為或無為」等的問題，這是不該說(滅定)是
有為、無為、世問及出世間的。何以故?因為它的自性非有之故
然而此定是依入定者而說入定，故可以說這是完成的而不是不完
成的。
        因為智者修習了聖慧而入此--
        聖者所行的寂靜而稱現法涅槃的定。
        所以入此滅定的可能性，
        說是在聖道中慧的功德。

                (四)成就應供養者等等

    「成就應供養者等等」，不但是能入滅定，當知成就應供養者等
等，也是這修出世間慧的功德。概而言之：因為他修此(出世間的
道慧)，所以這修慧者是人天世間的應供養者、應奉者、應施者，應
合掌恭敬者、是世間的無上福田。
    其次各別而言，(1)曾修初道慧的：(一)雖以鈍觀而來的鈍
根者，亦名為「極多七番」，於善趣有經過七次輪迴之後而成苦之滅
(般涅槃)。(二)以中等的觀而來的中根者，名為「家家」，於善(趣
之)家經過二或三次流轉輪迴之後而成苦之滅。(三)以利觀而來
的利根者，名為「一種了」，生於人有一次之後而成苦之滅。(2)修
第二道慧的，名為「斯陀含」(一來)，經一次來此世間後而成苦之
滅。(3)修第三道慧的，名為「阿那含」(不還)，他們由於根的不同
有五種而離此世終結，(一)中般涅槃，(二)生般涅槃，(三)無行
般涅槃，(四)有行般涅槃，(五)上流至阿迦膩吒行(色究竟)。
    此中：(一)「中般涅槃」，即生於任何的淨居天中，未達於中壽
而般涅槃的。(二)「生般涅槃」，是過了中壽而般涅槃的。(三)「無行
般涅槃」，無行，即不以加行而生於上道(阿羅漢道)的。(四)「有行
般涅槃」，有行，即以有加行而生於上道的。(五)「上流至阿迦膩吒
行」，即從其所生之處，流向上方，直至升到阿迦膩吒(色究竟)，在
彼處而般涅槃。
    (4)修第四道慧的，(一)有的成為「信解脫」，(二)有的成為
「慧解脫」，(三)有的成為「俱分解脫」，(四)有的成為「三明者」，
(五)有的成為「六神通者」，(六)有的成為「獲得種種無礙解的大
漏盡者」。有關於此(第四道)的曾說：「在道的剎那，此聖者名為
解結；在果的剎那，他便名為曾解結者，是人天世間的最勝應施者」。
        修此聖慧有這樣多的功德，
        智者應該好樂於修習。

    至此，已經解說了在
        有慧人住戒，修習心與慧，
        有勤智比丘，彼當解此結。
的偈頌中以戒定慧三門所示的清淨道中的修慧的功德。

          為善人喜悅而造的清淨道論，完成第二十三品，定名
          為說修慧的功德。

第二十三 說修慧的功德品


結　　論

        結　　論

        有慧人住戒，修習心與慧，
        有勤智比丘，彼當解此結。
    我提出了此偈之後又說：
        大仙所說之偈的戒等種種義，
        現在我要如實的解釋；
        對於那在勝者教中已得而難得的（那些）出家（的人們），
        如果不得如實認識到包攝戒等安穩正直的清淨道，
        雖然欲求清淨而精進，
        可是不會到達清淨的瑜伽者，
        我今依照大寺住者所示的理法，
        為說能使他們喜悅極淨抉擇的清淨道；
        是故一切欲求清淨者，
        應當諦聽我的恭敬說。
    這些我在前所許的，也都說過了；然而在這裡：
        那些戒等諸義的決定說，
        也是根據五部尼迦耶的義疏的理法，
        取自一切所說的決定說，
        可說脫離一切複雜的過失；
        欲求清淨而有淨慧的瑜伽者，
        應該尊重於此清淨道。
        我因受了屬於有名的上座（部）
        最勝分別說（部）的大寺住者系
        具有智辨生活嚴淨律行與行道相契的
        並以忍辱柔和慈悲等德莊嚴其心的
        大德--僧伽波羅的懇請，
        並且為欲正法久住造此論；
        我願將此一切所得的功德，
        回向一切眾生受利樂。
        今以五十又八誦分的聖典（量），
        造完清淨道論無障礙。
        並願一切善巧世人的意欲，
        都得迅速成就無障礙。

            （清淨道論畢）

    這是飾以最清淨信、覺慧、精進、集諸戒行正直柔軟等德，深入
自宗義及其他宗義、具足聰慧、對於三藏及諸義疏等的世尊教法而
有權威的智力、大文法家、文字學者、天賦詞章優美的雄辯家、合理
的演說家、優勝的理論者、大詩人、為那些對於飾以六神通及種種
無礙解之德的上人法而有權威覺慧的上座部的明燈的大寺住者的
諸長老系中的莊嚴者、有廣大清淨的覺慧、由其尊師授與覺音之名
而稱為摩楞陀笈多迦的長老造，定名為清淨道論。
        直至那淨心者如如者世間的最勝者
        大仙佛陀的名字的住世，
        對於那些欲求出世的善男子，
        此論亦得存續而示淨戒的方法。
        由我寫成此論的功德，
        以及其他福業所感的來世，
        願於三十三天而樂於戒德，
        不著五欲證初果；
        願以最後之身得見世間第一的救主、
        利樂一切有情的彌勒牟尼的牛王，
        聽了智者宣示的正法，
        證得最高之果光揚勝者的言教。

        --清淨道論畢--

結　　論


前 言

清淨道論導讀--前言[Preface of the Path of Purification(Visuddhimagga)]

    台灣現今的修行風氣極其昌盛，海外的華語系教區也有繁榮的景象。今
日華人英姿勃發，正以豪爽有力的姿態活躍在世界的舞台上。修行方法五花
八門，有夠熱鬧，這就是台灣創新的生命力。有依古不依今的，古說今唱的
，有的自創品牌，有的自創宗派，有的製造新佛，還有超越佛陀的。讀者享
受自由選擇，但也面臨選擇的迷惑，特別是宗教亂像不斷，也讓空虛的人們
猶豫不前。禪修，活現了生命的自在，多麼迷人，但又那麼令人不解。
朋友們，嚐嚐真理的滋味吧。<<清淨道論>>是古今中外共認的禪修寶
典，佛法的百科全書。作者的原意就是為了鋪陳清淨的生活之道，破除真理
的迷障，在漸次昇進的歷程指引修行。它以戒定慧三學總攝一切佛法，也以
三學的階梯帶領修行，指明各環節的關卡，破除各環節的障礙。「來！看看
法」，來驗證一下「清淨道」，走看看。特別是今日台灣的佛教已成華語系
佛教的心臟，試試原味的佛法吧。

      《清淨道論》的作者覺音尊者，約五世紀人，遍註經律論，奠定南傳
佛教(上座部)的方向與內容。<<清淨道論>>就是他註解三藏的核心，最生動
、體系的傑作。學習<<清淨道論>>就可通達佛法，清楚禪修的各種技巧，
確認持戒、修止、修觀的分際與昇進，可以破除修習止觀的障礙。既可選定
適合自己個性的修行法門，也懂得如何選擇、親近禪師，它也可以當作禪師
的教學手冊。禪修，而沒有受用<<清淨道論>>之類的修行教導，真是可惜
。戒學的部分未提示教團運作的原理，覺音尊者或許另有安排，但對有心建
立清淨教團的人可說是美中不足。

    本書的寫作原則，力求簡明清晰。不涉入該論百科全書式的徵引、討論
。以明確的綱骨，帶領血肉，方便大家品嚐精髓。為易於通覽閱讀，儘可能
不放入任何外文，不另作註，適度地作現代詮釋。對於古今的禪修法門，也
在相關脈胳釐清其分際。<<清淨道論>>已有葉均的中譯本，嘉惠中文世界
，本書也有引用。但譯文質樸，加以<<清淨道論>>本文的敘述繁雜，非常
不易讀。我們就分層次，以論題的方式，逐項解釋，並編號依序說明。請讀
者循線貫穿，慢慢地延路拾寶。有些段落若覺陌生，可以先略過。體認戒學
與定學的要義之後，就可進入「修定的注意事項」(第二章第二節」。

    撰寫本書，再次體認法的尊貴與超越。懷著修智慧波羅蜜的喜悅，引介
本論與國人分享。感謝提供意見、協助校稿的法友，助印的善友，更感謝杜
婷婷小姐為本書插圖。願以此書獻給台灣人，與廣大的華人分享殊勝的佛法
。