攝阿毗達摩義論(Abhidhammatha-Sangaha)

攝阿毗達摩義論

  • 編後記。
  • 漢譯前言。
  • 說明。
  • 本文。
    • 第一 攝心分別品。

    • 一、五十四欲界心
      • 1.十二不善心
      • 2.十八無因心
      • 3.二十四有因心
    • 二、十五色界心
    • 三、十二無色界心
    • 四、八出世間心
    • 五、一百二十一心

  • 第二 攝心所分別品。

    • 一、五十二心所的分類
    • 二、什麼心所與什麼心相應
      • 1.與遍一切心心所及雜心所相應的心
      • 2.與不善心所相應的心
      • 3.與淨心所相應的心
    • 三、什麼心與什麼心所相應
      • 1.與出世間心相應的心所
      • 2.與色無色界心相應的心所
      • 3.與欲界淨心相應的心所
      • 4.與不善心相應的心所
      • 5.與無因心相應的心所

  • 第三 攝雜分別品。

    • 一、攝受
    • 二、攝因
    • 三、攝作用
    • 四、攝門
    • 五、攝所緣
    • 六、攝所依

  • 第四 攝路分別品。

    • 一、六種六法
    • 二、通過五門的心識過程
    • 三、通過欲界意門的心識過程
    • 四、上二界及出世間的禪心過程
    • 五、彼所緣的決定
    • 六、速行的決定
    • 七、路心依人的區別
    • 八、諸地路心的區別

  • 第五 攝離路分別品。

    • 一、四地
    • 二、四種結生
    • 三、四業
    • 四、四種死與結生的次第

  • 第六 攝色分別品。

    • 一、色的列舉
    • 二、色的分別
    • 三、色的等起
    • 四、色的聚
    • 五、色轉起的次第
    • 六、涅槃論

  • 第七 攝集分別品。

    • 一、攝不善
    • 二、攝雜
    • 三、攝菩提分
    • 四、攝一切

  • 第八 攝緣分別品。

    • 一、緣起法
    • 二、發趣法
    • 三、施設

  • 第九 攝業處分別品。

    • 一、止的業處
      • 1.四十業處
      • 2.六行者與四十業處適不適
      • 3.三種修習
      • 4.三相
      • 5.四無色定的程序
      • 6.關於不得安止的業處
      • 7.顯現神通
    • 二、觀的業處
      • 1.七種清淨
      • 2.三解脫門
      • 3.出世間的四種人
      • 4.滅定

  • 附錄。
    • 阿耨樓陀及其《攝阿毗達摩義論》。
    • 南傳的八十九心。
    • 南傳的五十二心所法。
    • 八十九心的十四作用與心識活動。
    • 南傳上座部的色蘊。
    • 覺音清淨道論的簡介。
    • 錫蘭佛教的傳播及其宗派。
    • 南傳上座部佛教流傳及其主要文獻略講。
    • 略談南傳佛教修定的方法。
    • 讀經散記。
    ※※※　※※※　　※※※　感謝本論書紙本倡印者－－大佛寺（臺灣臺北新店市碧潭路３３號）
    上能下定 法師及 上心下見 法師慈允提供紙本校對；

    靈山寺（臺灣南投名間鄉新民村員集路１６３號）
    上致下中 法師慈允提供原始電子檔案。 ※※※　　※※※　　※※※

    ※※※本 Htmled 版權屬十方法界，歡迎複製流傳；※※※
    ※※※法義尊貴，請勿商品化流通！※※※

    •

    紙本目錄

編後記

漢譯前言

說明

第一  攝心分別品……………………………………………（1）
    一、五十四欲界心………………………………………（1）
        1.十二不善心………………………………………（1）
        2.十八無因心………………………………………（2）
        3.二十四有因心……………………………………（2）
    二、十五色界心…………………………………………（3）
    三、十二無色界心………………………………………（4）
    四、八出世間心…………………………………………（4）
    五、一百二十一心………………………………………（5）

第二  攝心所分別品…………………………………………（9）
    一、五十二心所的分類…………………………………（9）
    二、什麼心所與什麼心相應……………………………（9）
        1.與遍一切心心所及雜心所相應的心………… （10）
        2.與不善心所相應的心………………………… （10）
        3.與淨心所相應的心…………………………… （11）
    三、什麼心與什麼心所相應………………………… （12）
        1.與出世間心相應的心所……………………… （12）
        2.與色無色界心相應的心所…………………… （12）
        3.與欲界淨心相應的心所……………………… （13）
        4.與不善心相應的心所………………………… （14）
        5.與無因心相應的心所………………………… （15）

第三  攝雜分別品………………………………………… （19）
    一、攝受……………………………………………… （19）
    二、攝因……………………………………………… （18）
    三、攝作用…………………………………………… （20）
    四、攝門……………………………………………… （21）
    五、攝所緣…………………………………………… （22）
    六、攝所依…………………………………………… （24）

第四  攝路分別品………………………………………… （30）
    一、六種六法………………………………………… （30）
    二、通過五門的心識過程…………………………… （30）
    三、通過欲界意門的心識過程……………………… （32）
    四、上二界及出世間的禪心過程…………………… （32）
    五、彼所緣的決定…………………………………… （33）
    六、速行的決定……………………………………… （33）
    七、路心依人的區別………………………………… （34）
    八、諸地路心的區別………………………………… （35）

第五  攝離路分別品……………………………………… （40）
    一、四地……………………………………………… （40）
    二、四種結生………………………………………… （42）
    三、四業……………………………………………… （42）
    四、四種死與結生的次第…………………………… （45）

第六  攝色分別品………………………………………… （49）
    一、色的列舉………………………………………… （49）
    二、色的分別………………………………………… （50）
    三、色的等起………………………………………… （50）
    四、色的聚…………………………………………… （51）
    五、色轉起的次第…………………………………… （52）
    六、涅槃論…………………………………………… （54）

第七  攝集分別品………………………………………… （57）
    一、攝不善…………………………………………… （57）
    二、攝雜……………………………………………… （58）
    三、攝菩提分………………………………………… （59）
    四、攝一切…………………………………………… （60）

第八  攝緣分別品………………………………………… （63）
    一、緣起法…………………………………………… （63）
    二、發趣法…………………………………………… （64）
    三、施設……………………………………………… （67）

第九  攝業處分別品……………………………………… （70）
    一、止的業處………………………………………… （70）
        1.四十業處……………………………………… （70）
        2.六行者與四十業處適不適…………………… （70）
        3.三種修習……………………………………… （71）
        4.三相…………………………………………… （71）
        5.四無色定的程序……………………………… （72）
        6.關於不得安止的業處………………………… （72）
        7.顯現神通……………………………………… （72）
    二、觀的業處………………………………………… （72）
        1.七種清淨……………………………………… （73）
        2.三解脫門……………………………………… （74）
        3.出世間的四種人……………………………… （74）
        4.滅定…………………………………………… （75）

            附  錄

阿耨樓陀及其《攝阿毗達摩義論》……………………… （79）
南傳的八十九心…………………………………………… （90）
南傳的五十二心所法……………………………………… （99）
八十九心的十四作用與心識活動…………………………（113）
南傳上座部的色蘊…………………………………………（123）
覺音清淨道論的簡介………………………………………（136）
錫蘭佛教的傳播及其宗派…………………………………（145）
南傳上座部佛教流傳及其主要文獻略講…………………（164）
略談南傳佛教修定的方法…………………………………（177）
讀經散記……………………………………………………（181）

                            （附錄作者：葉均）
    PS :感謝台大佛學研究中心應允使用羅馬轉寫化字型檔！[HTML 編者 Nanda 謹識]
      I do appreciate the people in CBS at NTU who authorized me to use the Romanized fonts! [By Nanda(HTML author of this site]


編後記

資訊更新日期: 87('98)/03/22

    《攝阿毗達摩義論》，是我會常務理事，南傳上座部佛教學
者葉均居士（1916∼1985）最後的譯著。關於《義論》的意義和
作用，譯者在《前言》中業已介紹周詳。居士浙江瑞安人，早年
剃髮，法號了參。1941年就學於重慶漢藏教理院本科，1946年受
院方派往錫蘭（斯里蘭卡）留學。在此期間曾先後譯出南傳巴利
《法句經》、《清淨道論》（初稿）六十餘萬言，獲論師學位。
1957年回國，任教於中國佛學院，最後完成《清淨道論》定稿。
1985年12月22日於北京入滅。次日，我會會長趙樸初手示：葉居
士生前尚未印行的譯著應與付梓流通。之後，即對《義論》稿略
事整理和校對，並將其生前發表在佛教刊物上與研究《義論》直
接有關的《覺音清淨道論的簡介》、《南傳的八十九心》等作，
以及介紹斯里蘭卡上座部佛教的文章共十篇，收入《附錄》，以
供參考。多蒙民族出版社有關同志的支持和幫助，順利成書，特
此感謝。唯編者限於水平，錯誤難免，希望讀者指正。
                                  中國佛教協會研究部
                                          1986年11月


漢譯前言

資訊更新日期: 87('98)/03/22

    阿耨樓陀所著的《攝阿毗達摩義論》，是南傳巴利語系佛教
中一部精拔的作品，字數不多，文簡義豐，略述上座部各種重要
的法相及介紹全部論藏的哲學理論，為研究南傳佛教最好的一本
指導手冊。在斯里蘭卡，泰國、緬甸等國各佛學院以及世界研究
南傳佛教的人，都把它列為必讀之書。其內容和組織，條理非常
清楚。但因它是一綱領性著作，所以對許多特有的法相術語，都
無解釋，較難理解，但這些法相名詞的大部分，在《清淨道論》
中有詳細解釋，可以參考研究。通過這部論，便不難掌握阿毗達
摩的普通知識，它是研究南傳上座部論藏的一把鑰匙。

    在緬甸的巴利佛典書目中列有九部像這樣的綱要書，除本論
外，其它八部書名如下：

    （一）《入阿毗達摩論》

    （二）《色非色分別論》

          這兩部都是第五世紀和覺音同時代的印度佛授所著。

    （三）《諦要略論》，是佛授以後的小護法所著。

    （四）《斷癡論》，是錫蘭的迦葉波所著，年代不明。

    （五）《名色抄論》，亦名《開曼論》是開曼所著。年代不
          明。

    （六）《名色差別論》。

    （七）《第一義決擇論》。

          這兩部同是《攝阿毗達摩義論》的作者阿耨樓陀所著
          。

    （八）《名行燈論》，是十二世紀末緬甸的薩達摩喬帝波羅
          所著。

    在這九部論著中，以《攝阿毗達摩義論》最為傑出、著名，
弘傳也最廣，有各種文字的譯本，有古典注疏，也有近代學者專
題研究的論著。在這裏介紹幾種最重要的參考書。

    一、巴利文的著名注疏：

    （一）《古注》，一說是錫蘭的新離垢覺著，一說是十二世
          紀後半期的舍利弗著，也有說這兩者是同一人。據一
          九六○年錫蘭大學出版的《錫蘭史》則說為舍利弗的
          老師摩訶迦葉波的作品。

    （二）《阿毗達摩義廣釋》，是錫蘭蘇門迦羅著，他是十二
          世紀後半期的人。這是古代注疏中一部權威的作品，
          廣泛地被學者們用為研究本論的主要參考書。緬甸的
          阿利耶文率在奈羅巴奈王時代（1442∼1468）曾為《
          阿毗達摩義廣釋》寫了一部解疏，題名為《精義寶匣
          》。

    （三）《攝阿毗達摩義略疏》是緬甸的薩達摩喬帝波羅或名
          卻巴達所著。據說他從1170∼1180年曾在錫蘭受學。
          依本書的序文所說，這是應錫蘭的國王毗闍耶跋訶二
          世（1186∼1187）的請求而寫的。

    （四）《第一義燈注》，是近代的緬甸學者雷地沙陀著。據
          說本書中含有一些獨特的見解，許多巴利學者都認為
          是一部很好的作品。

    （五）《新醒醐疏》，是近代印度學者谷生毗教授著，用天
          城字母寫。本書以新方法解釋，對於自修《攝阿毗達
          摩義論》者很大幫助。

    二、英文的參考書：

    （一）《哲學綱要》，是緬甸的蘇仁翁譯，即《攝阿毗達摩
          義論》第一英譯本。1910年由倫敦的巴利聖典協會出
          版，1956年再版。這是逐字逐句翻譯的，並附有許多
          可以參考的注釋。由於本書的出版，才引起歐、美學
          者對《攝阿毗達摩義論》內容的注意。

    （二）《阿毗達摩哲學》上冊，是印度那爛陀巴利學院的院
          長迦葉波著，1942年出版，1954年再版。本書既是翻
          譯又有解釋，並在每段附有全部的巴利原文，對於研
          究本論很方便也很有幫助。
          此外，在斯里蘭卡也有幾部英文注釋可供參考。如那
          拉達的《阿毗達摩手冊》；地•西爾瓦博士的《佛教
          哲學論》等。

    三、日文的參考書：

    （一）《攝阿毗達摩義論》，水野弘元譯。見日文版《南傳
          大藏經》第六十五卷。

    除了上面所列的重要參考書外，還有許多各種文字所寫的注
釋，如僧訶羅文、緬文、泰文的都有。

    本論的組織和內容，作者在開宗明義的頌文說：“此中敘說
對法義，依第一義有四種：心、心所、色及涅槃，攝一切法盡無
遺。”也就是說心、心所、色、涅槃四法，是本論的主要組成部
分，可是也附帶地說了許多別的東西。全論分為九品：前五品說
心法及心所法，第六品說色法并略論涅槃法，主題在這六品中便
說完了；第七品是廣集經論中重要的法相名數，第八品是說“緣
起法”（十二支緣起）、“發趣法”（二十四種像）及“施設”
（假名與概念），第九品是說修定與修慧。全論的總綱似乎很簡
單，但內容非常豐富。

    關於本論的作者阿耨樓陀，除了有幾部巴利文書籍提到他的
名字之外，便無詳細年代和史實的記載了；現在只能根據另外一
些線索來推定。據緬甸的傳說，他是一位錫蘭的長老，住在波羅
奈羅瓦的摩拉輸麻寺而寫《攝阿毗達摩義論》的。錫蘭建都波羅
奈羅瓦是從第九世紀中至十三世紀的事。另據南印多林的地方志
，在有學有德者的編年名單中，阿耨樓陀的名字和作品是被列在
第七世紀的巴利文法家之後，還介著另外兩個人的後面，由此確
定他是第八世紀以後的人。又據對本論有好幾部巴利文注疏及另
一部流行在錫蘭的舍利弗用僧訶羅文寫的義釋，都是十二世紀後
半期的作品。其次，從作者的文體看，是受了梵文影響的。例如
在覺音、佛授等著作中所用的字：  rammana,  kiriya,  kilesa,
c   it, ca idha等，在阿耨樓陀的作品中則寫為：   lambana,
kriya, klesa, ceti, ceha、這種巴利語的梵語化傾向，也是在
十一世紀和十二世紀初的毗闍耶跋訶第一時代（1059∼1114）才
盛行起來的。從以上幾方面看，本論很可能是公元一千一百年左
右的產物；同時推定本論的作者大約是十一世紀末和十二世紀上
半期的人。（cf. 附錄之另一篇文章－－－阿耨樓陀及其
《攝阿毗達摩義論》）

    關於本論漢譯的過程：一九六一年，我在中國佛學院為幾位
上座部研究生研究原巴利文，先由我口譯，由他們筆記整理，再
由我修改並加些注釋而成初稿。一九六三年，我再詳細修改，並
為佛學院普通班同學講解過一次。同時，我曾參考許多資料而寫
成全部講義。但很可惜，一九六六年在我離開當時被解散的佛學
院後，這部講稿完全失落了！然而我過去有幾篇在《現代佛學》
上發表過的論文，對於研究本論最難理解的幾品，仍有一定的幫
助。例如第一“攝心分別品”，可參考《南傳的八十九心》(見《
附錄》)，第二“攝心所分別品”，可參考《南傳的五十二心所法
》(見《附錄》)，第三“攝離分別品”和第四“攝路分別品”，可
參考《八十九心的十四作用與心識活動》(見《附錄》)，第六“攝
色分別品”，可參考《南傳上座部的色蘊》(見《附錄》)。今年（
一九八五），我又校對一次，才算完成此稿。這樣漢譯的佛學上
，又增加一部比較重要的論著。

                        葉  均
                        1985年，寫於中國佛教協會研究部


說明

一、本譯所根據的巴利原文是：倫敦“巴利聖典協會”出版
的羅馬字體本，其中有些錯字，則對照印度、斯里蘭卡等國出版
的羅馬字體及僧訶羅字體巴利原文加以改正。

二、翻譯本書時，參考了英國出版的《哲學綱要》、印度出
版的《阿毗達摩哲學》、斯里蘭卡出版的《阿毗達摩手冊》、《
佛教哲學論》、日本出版的《攝阿毗達摩義論》及各國出版的《
清淨道論》等書。

三、對於本書有些難以理解的字句，譯者根據各種譯本及論
著，附於適當簡要的注檡。

四、本書以直譯為主，亦偶有意譯之處。

五、書中所有圓括弧（）以內的字，都是譯者根據文意加入
的。然而在有些偈頌中，也有根據文意加入的字，但未用括弧加
以區別。

六、在方形內（HTML 版因字型不會(Someone help me?)克服
，所以改為(注xx)）的號碼，是各品注釋的符號。

七、為了與每品各節各段的標題，本書仍然保留原文底本。
在書中的某段或某頌前文冠以一、二、三等號碼的符號。

八、對於每品各節的標題，都是譯者加入的，所以也用括弧
加以區別。

九、在注裏面常常提到“參考 Visuddhi-magga ××頁”，
這是《清淨道論》原巴利文本的頁碼。因為各種譯本都附有原頁
碼的符號，使讀者無論要參考那種譯本或原文都方便。


攝阿毗達摩義論

第一　攝心分別品

資訊更新日期: 88('99)/10/16

攝阿毗達摩義論(注1)

阿耨樓陀造(注2)葉均譯

        南無如來，應供，正等正覺者！

第一　攝心分別品(注3)

        <1>、 　無上正等正覺者，及諸正法最上僧，
                歸命禮敬我當說：攝阿毗達摩義論。
                此中敘說對法義，依第一義有四種：
                心、心所、色及涅槃，攝一切法盡無遺。

        <2>、 　這裏先說心法有四種，即欲界、色界、無色界及出世
                間（心）。

一、五十四欲界心

    此中欲界（心）是什麼呢？即

                １．十二不善心(注4)：

    （１）喜俱邪見相應無行一(注5)，（２）（喜俱邪見相應）有行一(注6)，
    （３）喜俱邪見不相應無行一，（４）（喜俱邪見不相應）有行一，
    （５）捨俱邪見相應無行一，　（６）（捨俱邪見相應）有行一，
    （７）捨俱邪見不相應無行一，（８）（捨俱邪見不相應）有行一。
      此等八法名為貪俱心。

    （９）憂俱瞋恚相應無行一，　（１０）（憂俱瞋恚相應）有行一。
      此等二法名為瞋恚相應心。

    （１１）捨俱疑相應一，　　　（１２）捨俱掉舉相應一。
      此等二法名為愚癡心。

    如是一切，稱為十二不善心。

        <3>、 　貪根有八種，瞋癡根各二，
                如是總稱為：十二不善心。

        <4>、　 ２．十八無因心：

              （１）捨俱眼識，　（２）(捨俱)耳識，（３）(捨俱)鼻識，
              （４）(捨俱)舌識，（５）苦俱身識，　（６）捨俱領受心及
              （７）捨俱推度心(注7)。
                這七種名為不善異熟心(注8)。

              （１）捨俱眼識，　（２）(捨俱)耳識，（３）(捨俱)鼻識，
              （４）(捨俱)舌識，（５）樂俱身識，　（６）捨俱領受心，
              （７）喜俱推度心(注9)及（８）捨俱推度心。
                這八種名為無因善異熟心(注10)。

              （１）捨俱五門轉向心，（２）（捨俱）意門轉向心及
              （３）喜俱（阿羅漢）笑心。
                這三種名為無因唯作心(注11)。

            如是一切，稱為十八無因心。

        <5>、 　不善異熟七，善異熟有八，
                唯作心三種，為十八無因。
                除惡及無因，尚餘五十九。
                或說九十一，是名為淨心(注12)。

        <6>、　 ３．二十四有因心：
              （１）喜俱智相應無行一，　（２）(喜俱智相應)有行一，
              （３）喜俱智不相應無行一，（４）(喜俱智不相應)有行一，
              （５）捨俱智相應無行一，　（６）(捨俱智相應)有行一，
              （７）捨俱智不相應無行一，（８）(捨俱智不相應)有行一。
                這是八種欲界善心(注13)。

              （１）喜俱智相應無行一，　（２）（喜俱智相應）有行一，
              （３）喜俱智不相應無行一，（４）（喜俱智不相應）有行一，
              （５）捨俱智相應無行一，　（６）（捨俱智相應）有行一，
              （７）捨俱智不相應無行一，（８）（捨俱智不相應）有行一。
                這是八種欲界有因異熟心(注14)。

              （１）喜俱智相應無行一，　（２）（喜俱智相應）有行一，
              （３）喜俱智不相應無行一，（４）（喜俱智不相應）有行一，
              （５）捨俱智相應無行一，　（６）（捨俱智相應）有行一，
              （７）捨俱智不相應無行一，（８）（捨俱智不相應）有行一。
                這是八種欲界有因唯作心(注15)。

          如是一切二十四種，稱為欲界有因善、異熟、唯作心。

        <7>、　欲界中有因，善異熟唯作，
               由於受智行，區別二十四(注16)。
               欲異熟廿三，善不善二十，
               唯作有十一，共為五十四(注17)。

二、十五色界心(注18)

        <8>、 （１）尋、伺、喜、樂、一境性俱(注19)初禪善心，
              （２）伺、喜、樂、一境性俱第二禪善心，
              （３）喜、樂、一境性俱第三禪善心，
              （４）樂、一境性俱第四禪善心，
              （５）捨、一境性俱第五禪善心。
                這五種名為色界善心。

              （１）尋、伺、喜、樂、一境性俱初禪異熟心，
              （２）伺、喜、樂、一境性俱第二禪異熟心，
              （３）喜、樂、一境性俱第三禪異熟心，
              （４）樂、一境性俱第四禪異熟心，
              （５）捨、一境性俱第五禪異熟心。
                這五種名為色界異熟心。

              （１）尋、伺、喜、樂、一境性俱初禪唯作心，
              （２）伺、喜、樂、一境性俱第二禪唯作心，
              （３）喜、樂、一境性俱第三禪唯作心，
              （４）樂、一境性俱第四禪唯作心，
              （５）捨、一境性俱第五禪唯作心，
                這五種名為色界唯作心。

          如是一切十五種，名為色界善、異熟、唯作心。

    <9>、　由於禪差別，色界意有五。

           善、異熟、唯作，區別彼十五(注20)。

三、十二無色界心(注21)

    <10>、　（１）空無邊處善心，（２）識無邊處善心，
            （３）無所有處善心，（４）非想非非想處善心，
              這四種名為無色界善心。

            （１）空無邊處異熟心，（２）識無邊處異熟心，
            （３）無所有處異熟心，（４）非想非非想處異熟心，
              這四種名為無色界異熟心。

            （１）空無邊處唯作心，（２）識無邊處唯作心，
            （３）無所有處唯作心，（４）非想非非想處唯作心，
              這四種名為無色界唯作心。

            如是一切十二種，名為無色界善，異熟、唯作心。

    <11>、　由於所緣之差別，無色界意有四種。
            又依善、異熟、唯作、區別而立十二心。

四、八出世間心(注22)

    <12>、　（１）須陀洹道心，（２）斯陀含道心，
            （３）阿那含道心，（４）阿羅漢道心，
              這四種名為出世間善心。

            （１）須陀洹果心，（２）斯陀含果心，
            （３）阿那含果心，（４）阿羅漢果心，
              這四種名為出世間異熟心。

            如是一切八種，名為出世間善、異熟心。

    <13>、　由於四道別，故善心有四，
            同彼異熟果，為無上八種(注23)。
            十二不善心，善心二十一，
            三十六異熟，二十唯作心；
            欲界五十四，色界心十五。
            無色心十二，出世間八種；
            如是應知意，區別八十九(注24)。
            智者再分別，一百二十一。

五、一百二十一心

    <14>、　八十九心，怎樣成為一百二十一心？
                尋、伺、喜、樂、一境性俱初禪須陀洹道心，
                伺、喜、樂，一境性俱第二禪須洹道心，
                喜、樂、一境性俱三禪須陀洹道心，
                樂、一境性俱第四禪須陀洹道心，
                捨、一境性俱第五禪須陀洹道心。
              這五種名為須陀洹道心。

    斯陀含道心、阿那含道心、阿羅漢道心，同樣各有五種，正二十道心。
如是果心亦有二十，則出世間心，共有四十(注25)。

    <15>、　由禪相應別，一一分作五，
            說此無上心，共有四十種(注26)。
            當知如色界，初禪等差別，
            無上心亦然。無色屬第五(注27)。
            於是初禪等，各說十一種(注28)。
            最後第五禪，共有二十三(注29)。
            善心三十七(注30)，異熟五十二(注31)。
            是故智者說：一百二十一(注32)。

    攝阿毗達摩義論攝心分別品第一竟。

〔注　　釋〕

    1.原文 Abhidhammattha-Sa  gaha 譯為攝阿毗達摩義或阿毗達摩攝義，“
論”字是譯者加的。

    2.作者阿耨樓陀大約是十一世紀末和十二世紀上半期的人(詳見附錄－
      －－阿耨樓陀及其《攝阿毗達摩義論》)。

    3.原文 Citta-Sa  gaha-Vibh  ga譯為攝心分別。“品”字是譯者加的。
其它各品的品題都是這樣。
      這一品的各種術語解釋，可以參考《清淨道論》第十四說蘊品中的識
蘊。並可參考曇摩結：《南傳的八十九心》，見本書《附錄》。

    4.關於十二不善心的解說，參考 Visuddhi-magga （《清淨道論》）454
頁。（按：頁數是巴利文原本的頁碼，華宇版，下冊28∼29頁）

    5.“無行”是不猶豫、沒有他人慫恿教導而自動行業的意思。

    6.“有行”是有的猶豫或由他人慫恿教導而行業的意思。

    7.“捨俱領受心”及“捨俱推度心”，《清淨道論》為“捨俱意界”及
“捨俱意識界”。《成唯識論述記》卷二十一與《唯識樞要》第三卷譯：“
領受心”為“等尋求”；“推度心”為“等貫徹”。

    8.七種不善異熟心的說明，參考Visuddhi-magga 456頁。（華宇版，下
冊31∼32頁）。

    9.喜俱推度心，《清淨道論》為喜俱意識界。

    10.八種無因善異熟心的說明，參考 Visuddhi-magga 454∼455頁。（華
宇版，下冊30∼31頁）

    11.三種無因唯作心的說明，參考Visuddhi-magga  456∼457頁。（華宇
版，下冊33頁）這三種心在《清淨道論》中名為：“捨俱意界，捨俱意識界
，喜俱意識界”。

    12.這兩個頌中的前一頌是總結十八無因心，後一頌是說下面要敘述的什
麼心。第二頌中的“惡”是指十二不善心，“無因”是指十八無因心。本品
除了上述十二不善心及十八無因心共三十心之外，依八十九心計算，尚餘五
十九心未曾敘述，若依一百二十一心計算，還有九十一，這些將要敘述的心
都名為“淨心”。因為十二不善心是惡的，十八無因心是中立而無進取之力
的，都不能稱為“淨心”，所以除外。

    13.八種欲界善心的說明，參考  Visuddhi-magga 452∼453 頁。（華宇
版，下冊26∼27頁）。

    14.八種欲界有因異熟心的說明，參考 Visuddhi-magga 455∼456頁。（
華宇版，下冊31頁）。

    15.八種欲界有因唯作心的說明，參考Visuddhi-magga 457頁。（華宇版
，下冊33∼34頁）。

    16.欲界的淨心共有二十四個，即有因的善心八個、異熟心八個、唯作心
八個。由於受、智、行的區別，故作如是分析。“受”即喜與捨，“智”即
智相應與智不相應，“行”即有行及無行。

    17.本頌總結上述的五十四欲界心，即異熟心二十三個（無因心十五、有
因心八）、善與不善心二十個（善心八、不善心十二）、唯作心十一個（無
因心三有因心八）。

    18.下面所說色界的善心、異熟心及唯作心，參考（Visuddhi-magga）
453、456、457 頁。（華宇版，下冊27、32、34頁）。

    19.“一境性俱”，《清淨道論》為“定相應”。

    20.“彼”是指色界的五種禪心：由於有善、異熟、唯作的區別，故有十
五種。

    21.下面所說無色界善心、異熟心、唯作心，參考Visuddhi-magga 453、
456 、457 頁。（華宇版，下冊28、32∼34頁）。

    22.八個出世間心，參考（Visuddhi-magga）453、456頁。（華宇版，下
冊28、32頁）。

    23.此頌是總結八個出世間心的。四道，為出世間的四種善心；他們的果
為四種出世間異熟心。所以一共是八種無上心。這裏的“無上”即指出世間
。

    24.這兩個半頌是以兩種方法來總結全部八十九心的。前一頌用不善、善
、異熟、唯作來統計：即不善心十二、善心二十一（欲界八、色界五、無色
界四、出世間四）、異熟三十六（無因心十五、欲界有因心八、色界五、無
色界四、出世間四）、唯作心二十（無因心三、欲界有因心八、色界五、無
色界四）共為八十九心。第二頌是依欲界、色界、無色界、出世間來計算的
：即欲界心五十四（不善心十二、無因心十八、善心八、善異熟心八、唯作
心八）、色界心十五（善、異熟、唯作心各有五個）、無色界心十二（善、
異熟、唯作心各有四個）。出世間心八（四道、四果），合為八十九(參考
附錄－－南傳的八十九心)。

    25.原來的八十九心是世界心八十一、出世間心八個。現在從八個出世間
心開為四十個，再加世界心八十一，便成為一百二十一。

    26.由於禪支相應的差別，每種出世間心分為五種，則八個出世間心，共
有四十種。

    27.色有五禪差別，無上（出世間）心也具五禪。“無色屬第五”，因為
所有無色界禪都只有捨與一境性二支，和色界第五禪一樣，所以無色界心是
被認為包攝於第五禪中的。

    28.“各說十一種”，因為色界初禪等，各各有善、異熟、唯作三種，再
加上出世間的四道四果八種初禪等，故有十一種。

    29.“二十三”，即色界第五禪的善、異熟、唯作三種，加無色界十二種
和出世間的八種第五禪，故有二十三種。

    30.“善心三十七”，即欲界八個、色界五個、無色界四個和出世間二十
個。

    31.“異熟五十二”，即欲界二十三（無因十五、欲界有因八）、色界五
、無色界四、出世間二十。

    32.“一百二十一”，即不善心十二、善心三十七、異熟心五十二、唯作
心二十。

PS:本品可參考《附錄》之《南傳的八十九心》。


第二　攝心所分別品

    <1> 　心相應所，同生與同滅，

          同所緣所依(注1)，有五十二法。

一、五十二心所的分類

    <2> 　如何（是五十二心所法）(注2)？

            觸、受、想、思、一境性、命根、作意，
            此等七法名遍一切心心所(注3)。

            尋、伺、勝解、精進、喜(注4)、欲，
            此等六法名為雜心所(注5)。

            如是當知此等十三法名為通一切心心所(注6)。

            癡、無慚、無愧、掉舉、貪、見、慢、
            瞋、嫉、慳、惡作、昏沉、睡眠、疑，
            此等十四法名為不善心所。

            信、念、慚、愧、無貪、無瞋、中捨性、
            身輕安(注7)、心輕安、身輕快性、心輕快性、
            身柔軟性、心柔軟性、身適業性、心適業性、
            身鍊達性、心練達性、身正直性、心正直性，
            此等十九法，名為遍一切淨（善）心所。

            正語、正業、正命，此三法名為離心所。
            悲、喜二法，名為無量心所。

            若與慧根(注8)一起，則此等一切共二十五法，
            當知為淨（善）心所。

    <3> 　十三通一切，十四為不善，
          淨有二十五，故說五十二。

二、什麼心所與什麼心相應

        彼等心屬性(注9)，於心中生起，
        各各自相應，此後應當說：
        七遍行心所，一切皆相應，
        雜心所六種，適宜而相應。
        十四不善法，獨在不善心，
        淨心所十九，唯善心相應。

    <4> 　1.與遍一切心心所及雜心所相應的心如何？

            先說此等（觸、受、想、思、一境性、命根、作意）
            七個遍一切心心所，得於八十九心中生起。

            其次在六個雜心所中，

            先說尋，唯在除去二種五識(注10)的
                    其餘四十四欲界心(注11)和
                    十一初禪心(注12)共五十五心中生起。

            次說伺，於彼等（五十五心）及
                    十一第二禪心共六十六心(注13)中生起。

            勝解，除了二種五識及疑俱心（十一心）外，
                  在其餘（七十八）心(注14)中生起。

            精進，
              於（八十九心中）除去五門轉向心（一）、二種五識（十）、
              領受心（二）、推度心（三）（共十六心），
              在其餘（七十三）心中生起。

            喜，
              於（一百二十一心中）除去憂俱心（二）、捨俱心（五十五）
              、身識（二）、第四禪心（十一）（共七十心），
              在其餘（五十一）心中生起。

            欲，
              於（八十九心中）除去無因心（十八）、癡心（二）
              （共二十心），在其餘（六十九）心中生起。

            再說，（與雜心所相應的）彼等心生起的次第如是：

    <5> 　六十六與五十五，十一心與十六心，
          七十心與二十心，依次離去雜心所；
          五十五與六十六，七十八與七十三，
          五十一與六十九，次第與雜心所俱(注15)。

    <6> 　2.與不善心所相應的心

            在不善（心所）中，癡、無慚、無愧及掉舉四個，
            名為遍一切不善心所，得於一切十二不善心中（生起）。

            貪心所，唯於八貪相應心中(注16)（生起）。
            見心所，得於四邪見相應心中(注17)（生起）。
            慢心所，得於四邪見不相應心中(注18)（生起）。
            瞋、癡、慳及惡作四心所，得於二瞋恚相應心中（生起）。
            昏沉及睡眠心所，得於五有行心(注19)中（生起）。
            疑心所，唯於疑俱心中（生起）。

    <7> 　癡等四心所，遍一切不善。
          貪見慢三種，貪根心中生。
          瞋嫉慳惡作，四在瞋根心。
          昏沉與睡眠，二在有行心。
          疑於疑心中。此十四心所，
          於十二不善、相應有五類。

    <8> 　3.與淨心所相應的心

            其次在（二十五）淨（心所）中，先說遍一切淨十九心所，
            得於一切五十九淨心(注20)中（生起）。

            （正語、正業、正命）三個離心所，得于一切（八）出世間
            心中決定同時生起。但是在世間的欲界（八）善心中，則有
            時各別（生起）。

            （悲、喜二）無量，除第五禪（三）心，唯在其餘十二大心
            （色界心）、（八）欲界善心及（八）欲界有因唯心共二十八
            心中，有時各別（生起）。
            有人說(注21)在捨俱心中沒有悲和喜。

            慧（無癡）心所，與十二智相應欲界心及一切三十五大心
            （色、無色界心）、出世間心共四十七心相應(注22)。

    <9> 　淨唯在淨心，相應有四種：

          一十九淨法，生於五十九；
          三於十六心；二於二十八；
          當知慧心所，生於四十七。

三、什麼心與什麼心所相應

    <10>　嫉慳與惡作，三離悲喜慢，
          有時各別起，昏沉與睡眠，
          相應生亦爾。其餘四十一；
          所說心所法，決定相應起。
          我今說彼等，與心之相攝：
          在無上心中，攝三十六法；
          上界大心中，則為三十五；
          於欲界淨心，得有三十八；
          在不善心中，二十七心所；
          於無因心中，則得十二法；
          如是相應生，相攝有五種。

    <11>　1.與出世間心相應的心所（心與心所相應）如何？

            先說在八出世間的初禪心中，攝十三通一切心所及
            除去二無量的（其餘）二十三淨心所共三十六法。

            如是
            在第二禪（八）心中，除尋（攝三十五法）。
            在第三禪（八）心中，除尋與伺（攝三十四法）。
            在第四禪（八）心中，除尋、伺、喜（攝三十三法）。
            在第五禪（八）心中，與捨俱，而攝彼等（三十三法）(注23)。

            在一切八出世間心中（的心所法），依據五種禪，相攝有五類。

    <12>　於無上心中，心所立五類：
          一為三十六，一為三十五，
          一種三十四，三十三二種。

    <13>　2.與色、無色界心相應的心所

            次於大（上二界）心中，
            先說在（善、異熟、唯作）三初禪心中，攝十三通一切心所
            及除去三離的其餘二十二淨心所共三十五法。
            然而這裏的悲與喜，只是各別相應的（不能同時生起）。

            如是
            於第二禪心中除尋（攝三十四法）。
            於第三禪心中除尋、伺（攝三十三法）。
            於第四禪心中除尋、伺、喜（攝三十二法）。
            於第五禪十五心(注24)中更無（悲、喜二）無量（攝三十法）

            在這一切二十七大心中（的心所），
            依照五種禪的差別相應有五種。

    <14>　三十五與三十四，三十三與三十二，
          以及三十法次第，在大心中有五種。

    <15>　3.與欲界淨心相應的心所

            於欲界淨（心）中，

            先說（八）善心中的初二種
            （喜俱智相應無行、喜俱智相應有行）
            攝三十八（心所）法：
            即十三通一切心所及二十五淨心所。
            當知此中（二）無量及（三）離共五（心所），
            只是各別相應生起的(注25)。

            如是於第二種的二善心
            （喜俱智不相應無行、喜俱智不相應有行）中，
            （如上三十八法中）除智（攝三十七法）。

            於第三的兩種智相應心
            （捨俱智相應無行、捨俱智相應有行）中，
            （有智）除喜（攝三十七法）。

            於第四的二善心
            （捨俱智不相應無行，捨俱智不相應有行）中，
            除智與喜，唯攝彼等（三十六法）。

            次於（八有因）唯作心中，其所攝（的心所）如前
            （八善心的）四種四雙中的一樣，
            唯再除去（三）離法(注26)。

            在（八有因善）異熟（心）中，亦如前（八善心），
            唯除（二）無量及（三）離而攝彼等（其餘心所）法(注27)。

            如是一切，在二十四欲界淨心中（的心所法），
            依二（心為一組），相攝有十二種（即分為十二雙）。

    <16>　欲界有因心，　　善異熟唯作：
          善中三十八，　　二種三十七，
          以及三十六。　　唯作三十五，
          三種三十四，　　以及三十三。
          異熟三十三，　　二種三十二，
          以及三十一。　　唯作與大心(注28)。
          不現三離法。　　無上亦復然，
          更除二無量。　　欲界異熟中，
          無有此二類(注29)。　　無上禪法異(注30)。
          無量與禪法，　　而在中界異(注31)，
          離智喜於小，　　各各有差別(注32)。

    <17>　4.與不善心相應的心所

            在不善心中，先說貪根中的第一
            （喜俱邪見相應）無行心，攝十九法：
            即十三通一切心心所及四遍一切不善（心所）的十七（法）
            ，加貪、見（二心所，共成十九法）。

            在第二（喜俱邪見不相應）無行心中，所攝同上，
            以貪、慢不同（除見加慢，攝十九法）。

            在第三（捨俱邪見相應無行心）中，同上（第二無行心）
            ，除喜，與貪、見俱，攝十八（法）。

            在第四（捨俱邪見不相應無行心）中，同上，
            與貪、慢俱（攝十八法）。

            次於第五（憂俱）瞋恚相應無行（心）中，
            與瞋、嫉、慳、惡作四（心所）俱，
            除喜而攝彼等二十法(注33)。
            然而這裏的嫉、慳、惡作、唯各別相應
            （實際只有十八法同時生起）。

            於（五種）有行心中，亦復如是（如五種無行心）。
            其所不同的，當如（有行心）更與昏沉、睡眠相應。

            其次，除去欲、喜的其餘十一通一切心心所及
            四個遍一切不善（心所）共十五法，
            於（捨俱）掉舉相應（心）中生起。
            於疑俱心中，除去勝解而與疑俱，亦攝十五法。

            如是一切於十二不善心中生起，各別相應，
            依（所相應的心所法）數的差別，可攝為七種。

    <18>　十九十八及二十，　　二十一與二十法，
          二十二與一十五，　　不善心中立七種(注34)。
          所說此等十四法(注35)，　　一切不善心相應。

    <19>　5.與無因心相應的心所

            在無因（心）中，
            先說於（喜俱阿羅漢）笑心中，
            （在十三通一切心心所中）除欲，
            攝十二通一切心（心所）法。

            同樣的，於確定（捨俱意門轉向唯作）心中，
            除欲及喜，（攝十一法）。

            於樂俱（喜俱）推度（心）中，除欲及精進（攝十一法）。

            於無因意界三心(注36)及結生二心(注37)中，
            除欲、喜及精進（攝十法）。

            於二種（前）五識中，除去（六個）雜（心所），
            唯攝彼等（七法）(注38)。

            如是一切，於十八無因心中（的心所法），
            依數的差別，相攝有四種。

    <20>　　於十八無因，生起攝四類：
            十二與十一，以及十與七。
            遍一切處七，於無因心中，
            其餘雜心所，適宜而相應。
            如是詳細說，三十三種攝(注39)。
            既知心所法，與心不相離，
            相應而相攝，如是分別說。

    攝阿毗達摩義論攝心所分別品第二竟。

        〔注　釋〕

    1. 原文Vatthu，意譯為“所依”。有些地方也譯為“事”或“基”。

    2. 關於心所法的說明，參考 Visuddhi-magga 《清淨道論》460 頁以下
      （華宇版，下冊39頁以下）所說的受、想、行三蘊。並可參考曇摩結：
      《南傳的五十二心所法》，見本書《附錄》。

    3. “遍一切心心所”古譯為“遍行心所”。

    4. 雜心所中的喜（P  ti）與無量心所中的喜（Mudit  ），在巴利原文
中兩個字是不同的，但古時都譯為喜。

    5. “雜心所”，古譯為“別境心所”。

    6. “通一切心心所”是意譯。原文為A    asam  na是“其他”的意思，
Sam  na是“共通的”意思，若直譯應為“與其他共通的”。

    7. 身的安息為“身輕安”。這裏的“身”不是平常所說的身體，而是心
所法的主體受、想、行三蘊。

    8. “慧根”，即“無癡”。

    9. “心屬性”，即指心所，因為他們是附屬於心的，所以叫心屬性。

    10. 二種五識，即無因善異熟中的眼識、耳識、鼻識、舌識、樂俱身識
五種及無因不善異熟中的眼識、耳識、鼻識、舌識、苦俱身識五種。

    11. 四十四欲界心，即在五十四欲界心中除去二種前五識的其餘四十四
欲界心。

    12. 十一初禪心，即初禪的善、異熟、唯作三心加出世間四道四果共
十一心。這是依一百二十一心計算的。

    13. 六十六心，是依一百二十一心計算的，即與尋相應的五十五心加
第二禪的十一心。

    14. 苮七十八心，是依八十九心計算的。

    15. 本頌簡略地敘述雜心所與心的相應的數字如是：
        一、尋，於一百二十一心中除六十六得五十五。
        二、伺，於一百二十一心中除五十五得六十六。
        三、勝解，於八十九心中除十一得七十八。
        四、精進，於八十九心中除十六得七十三。
        五、喜，於一百二十一心中除七十得五十一。
        六、欲，於八十九心中除二十得六十九。

    16. 八貪相應心，即十二不善心中的前八個心。

    17. 四邪見相應心，即十二不善心中的第一、第二、第五、第六心。

    18. 四邪見不相應心，即十二不善心中的第三、第四、第七、第八心。

    19. 五有行心，即十二不善心中的第二、第四、第六、第八、第十心。

    20. 五十九淨心，即八十九心中除十八無因心及
十二不善心的其餘五十九心。

    21. “有人說”，是指佛授論師等所說。
（見日文南傳大藏經第六十五卷第十九頁注）。

    22. 四十七心，即十二智相應欲界心加三十五大心及出世間心
（色界十五、無色界十二、出世間八）。

    23. 這裏是在上面的三十三法中，除樂加捨而成的三十三法。

    24. 十五心，即色界第五禪的三心加無色界的十二心。

    25. 悲、喜二無量及離身惡行、離語惡作、離邪命三離法，此五心所
，只是各別相應，不能有二法同時生起。所以在初二種善心中，實際只有
三十四法同時生起。

    26. 初二種如初二善心的三十八法，除三離法，只攝三十五法；
第二雙三十七，除三離攝三十四法；第三雙三十七，除三離攝三十四法；
第四雙三十六，除三離攝三十三法。

    27.第一雙三十八法減五，等於三十三；第二雙三十七減五，
等於三十二；第三雙三十七減五，等於三十二；第四雙三十六減五，
等於三十一。

    28. “大心”是指色界、無色界心。

    29. “二類”即是三離及二無量。

    30. “禪法”即禪支。在無上（出世間）心中的禪支是有區別的，
即出世間心根據五種禪來分析，則有關的禪支猶如各禪一樣是不同的。

    31. 這裏的“中界”是指色界及無色界。根據二無量及禪支，
在各各色、無色界心中有所不同。

    32. 這裏的“小”字是欲界。在欲界的淨心中，關於離法，
在善與異熟唯作不同。關於無量，在善及唯作與異熟不同。
關於智與喜，在各對淨心中也不同。所以他們是各各有差別的。

    33. 二十法：十三通一切心心所中除喜的十二加遍一切不善心所四
，再加瞋、嫉、慳、惡作四，等於二十。

    34. 七種：一、第一、第二無行心攝十九法；
              二、第三、第四無行心攝十八法；
              三、第五無行心攝二十法；
              四、第一，第二有行心攝二十一法；
              五、第三、第四有行心攝二十法；
              六、第五有行心攝二十二法；
              七、與疑、掉舉相應的二癡根心攝十五法。

    35. 十四法：即遍一切不善心所四法（癡、無慚、無愧、掉舉）及
        十三通一切心心所中除去欲、喜、勝解的其餘十法
        （觸、受、想、思、定、命、作意、尋、伺、精進）。

    36. 無因意界三心：即無因善異熟心中的捨俱領受心、
無因不善異熟心中的捨俱領受心及無因唯作心中的捨俱五門轉向心。

    37. 結生二心：即無因善異熟心中的捨俱推度心及
無因不善異熟心中的捨俱推度心。

    38. “彼等”是指觸、受、想、思、定、命、作意七個遍一切心心所。

    39. 依照上面所說的什麼心與什麼心所相應、相攝，有三十三種如下：
一、於出世間心有五種；
二、於上二界（大心）有五種；
三、於欲界淨心有十二種；
四、於不善心有七種；
五、於無因心有四種。

PS:本品可參考《附錄》之《南傳的五十二心所法》。


第三 攝雜分別品

    <1> 　心與心所法，依自性相應，
          彼等次第現，數有五十三(注1)。
          受因及作用、門所緣所依，
          依照心生起，隨宜而相攝。

一、攝受(注2)

    <2>　 此中先說攝受，受有樂、苦與不苦不樂的三種。
          又依樂、苦、喜、憂、捨的差別有五種。

          此中樂俱善異身識只有一個，同樣的苦俱不善異熟
          （身識也只有一個）。

          其次喜俱心：有貪根四個(注3)、欲界淨（心）十二個(注4)、
          樂（俱）推度（心）(注5)及笑（心）二個，
          如果十八欲界喜俱心、以及稱為第一（禪）、第二（禪）、
          第三（禪）、第四禪的四十四個(注6)大（色界心）及
          出世間心，共有六十二心。

          關於憂俱心，唯有瞋恚相應的二心，其餘一切五十五（心）(注7)
          唯是捨俱心。

    <3> 　樂及苦與捨，是名三種受。
          應知由喜憂，差別成五種。
          樂苦各一處，憂在於二處，
          喜有六十二，捨俱五十五。

二、攝因

    <4> 　在攝因中：
              所謂因中，即貪、瞋、癡及無貪、無瞋、無癡的六種。

          此中的五門轉向（心一），二種（前）五識（十）、領受（心二）
          、推度（心三）、確定（心、即意門轉向心一）及笑（心一），
          名為十八無因心。（八十九心除十八無因心），其餘一切七十一心
          唯是有因。

          於此（有因心）中：二種癡心，唯一（癡）因，其餘十種不善心
          （貪根八心，瞋根二心）及十二智不相應欲界淨心，如是二十二心
          則具有二因(注8)。十二智相應欲界淨心及三十五個大（上二界）
          與出世間心，如是四十七心(注9)，具足三因(注10)。

    <5> 　貪瞋及愚癡，是三不善因。
          無貪無瞋癡，善因無記因(注11)。
          無因十八心。二心唯一因。
          二因二十二。四十七三因。

三、攝作用(注12)

    <6> 　在攝作用中：
              所謂作用，即結生、有分、轉向、見、聞、嗅、嘗、觸、
              領受、推度、確定、速行、彼所緣及死的十四種。

          其次應知由結生、有分、轉向、五識處等的區別，則彼等
          （八十九心）的差別處但成十種(注13)。

          此中二捨俱處推度（心）、八大異熟（心）(注14)及九色界、
          無色界異熟（心）共十九心，名為結生、有分及死的作用。

          其次（於無因唯作心中的五門轉向及意門轉向）二（心）
          是轉向作用。

          同樣的（二種前識的各二心及二領受心）是見、聞、嗅、嘗、觸、
          領受（中）的（各一）作用(注15)。

          （無因異熟）三（心）(注16)，是推度作用。

          意門轉向（心）於五門中成為確定作用(注17)。

          （以上）除了（世間異熟及）二種轉向（唯作心）之外，
          其餘的善（心二十一）、不善（心十二）、（聖）果（心四）、
          唯作心（十八）共五十五（心）(注18)為速行作用。

          八大異熟（心）及三推度（心）共十一（心）為彼所緣作用。

          次於彼等（八十九心）中，二捨俱推度（心）(注19)、依結生、
          有分、死、彼所緣及推度的差別，有五作用。八大異熟（心），
          依結生、有分、死、彼所緣的差別，有四作用。九個大（上二界）
          異熟（心）(注20)，（依）結生、有分及死（的差別）有三作用。
          喜俱推度（心），依推度及彼所緣的差別，有二作用。
          同樣的確定（心，即意門轉向心），依確定、轉向的差別，
          （也有二作用）。其餘一切（五十五）速行（心），三種意界（心）
          、及（二種前）五識（十心，共六十八心），依次發生成為一作用。

    <7> 　作用有十四，名為結生等。
          依心生起處，區別為十種。
          六十八二九，八二心次第。
          一二三四五，說示作用處(注21)。

四、攝　門

    <8> 　在攝門中：
              所謂門，即眼門､耳門､鼻門､舌門､身門及意門六種。

          此如，眼即眼門，同樣的耳等即耳門等，
          但意門是說（轉向之前的）有分。

          此中依五門轉向（心一）、眼識（二）(注22)、領受（心二）(注23)
          、推度（心三）(注24)、確定（心一）(注25)、
          欲界速行（心二十九）(注26)及彼所緣（八）(注27)的差別，
          有四十六（心）於眼門中相應生起。

          同樣的依五門轉向及耳識等(注28)的差別，也有四十六（心）於
          耳門等相應生起。

          於一切五門中的五十四心(注29)，唯是欲界（心）。

          其次於意門中：依意門轉向（心一），速行（心）五十五(注30)
          及彼所緣（十一）的差別，有六十七心（相應生起）。

          有結生、有分及死的作用的十九（心）(注31)、是離（諸根）門
          而生起（即不從任何門而生起）。

          次於彼等（八十九心）中，（二種前）五識（十）、及
          大（上二界速行心）、出世間速行（心二十六）共三十六(注32)（心）
          ，如是依次適當地（於六門中）唯從一門(注33)生起。

          其次三意界(注34)從五門生起。
          樂俱推度（心一）、確定（心一）、欲界速行（心二十九、
          共三十一心）從六門生。

          捨俱推度（心二）、大異熟（心八）、從六門生與離門生(注35)。
          大（上二界）異熟（心九）唯離（諸根）門生。

    <9> 　心生由一門，五門與六門，
          六門或離門，及離一切門，
          如次三十六，三與三十一，
          十種及九種，作五類顯示(注36)。

五、攝所緣

    <10>　於攝所緣中，所緣有六種，即色所緣、聲所緣、香所緣、味所緣、
          觸所緣及法所緣。

          此中色即色所緣，同樣的聲等(注37)即聲等所緣。
          其次法所緣又攝淨（色）、細色、心、心所、涅槃、施設
          （名言和概念）六種。

          此中一切從眼門（所生之）心，唯以色為所緣，而此（所緣必定）
          唯是現在的。如是從耳門等（所生之）心，亦唯以聲等（為所緣），
          此等（所緣）也唯是現在的。其次意門心的六種所緣，或為現在、
          過去、未來，甚至離時的（涅槃、施設等），
          均適當也相應以為所緣。

          被稱為結生、有分與死的離門（心）的所緣亦有六種，
          大多是於過去有之末（即前生臨死時），由六門攝門的現在、
          或過去、或施設（概念）的稱為業、業相和趣相(注38)。

          彼等（色等、現在等、業等所緣諸心）中、眼識（耳識、鼻識、舌識
          、身識）等，隨其次第唯以色（聲、香、味、觸）等一一為所緣。
          三意界（領受心二、五門轉向心一）以色（聲、香、味、觸）
          等五為所緣。

          其餘（十一）欲界異熟（心）(注39)與笑（心），
          唯以欲界的一切為所緣。（十二）不善（心）及
          （八個）智不相應(注40)（共二十個）欲界速行（心），
          除去出世間，以其餘的一切為所緣。（四個）智相應欲界善（心）
          及（一個）稱為第五禪的神通善（心共五心），
          除阿羅漢道（與阿羅漢）果，以其餘的一切為所緣。
          （四個）智相應欲界唯作（心）和（第五禪的）唯作神通（心）
          及確定（心），普遍於一切所緣。

          在第二（識無邊處）和第四（非想非非想處）
          的無色界（心）中(注41)，只以大（無色界）為所緣。

          其餘（二十一個）大（上二界）心等(注42)，
          以一切施設（假法）為所緣。

          出世間（八）心(注43)，以涅槃為所緣。

    <11>　二十五心緣小界，
          六心緣無色界境，
          二十一心緣名言，
          八心唯緣涅槃境，
          二十心中離無上，
          五心除最上道果，
          六心普緣一切境，
          如是相攝有七類(注44)。

六、攝所依

    <12>　於所依(注45)中：所依，即眼、耳、鼻、舌、身及
          心所依處(注46)六種。

          此等（所依），於欲界中得有一切，於色界無鼻（舌、身）等三，
          於無色界一切都不顯現。

          此中五識界(注47)，如其次第、各別依止五淨所依(注48)而轉起。
          稱為五門轉向（心）及（二）領受（心）的意界，
          唯依止心所依處而轉起。其餘稱為意識界的推度（心三）、
          大異熟（心八）、瞋恚（心）二、初道（心一），笑（心一）、
          及色界（心十五），唯依止心所依處而轉起。
          其餘的善、不善、唯作（心）及無上（出世間心）有依止
          （心所依處）或不依止（心所依處而轉起），無色界異熟（心四）
          ，則不依止心所依處（而轉起）。

    <13>　欲界七識(注49)依六事，
          色界四種(注50)三所依(注51)，
          無色中一意識界，
          應知彼唯不依止(注52)，
          四十三心(注53)有依止，
          四十二心(注54)生起時，
          或有依止或無依，
          無色異熟無依止。

    攝阿毗達摩義論攝雜分別品第三竟。

    〔注　釋〕

    1. 心所法五十二，一切心法合為一，故說五十三。

    2. 說明受的問題，參考 Visuddhi-magga 460∼461頁
      （華宇版，下冊39∼40頁）“受蘊”。

    3. 貪根四個是：喜俱邪見相應無行、喜俱邪見相應有行、
        喜俱邪見不相應無行、喜俱邪見不相應有行。

    4. 欲界淨心十二個：即喜俱智相應無行、喜俱智相應有行、
        喜俱智不相應無行、喜俱智不相應有行的四個，
        於欲界善心、異熟心、唯作心中各有四個，便成十二個。

    5. “樂俱推度”，原文 Sukha-sant  ra  a 等于
        Somanassa-sant  ra  a喜俱推度心。

    6. 四十四心是：色界初禪有善、異熟、唯作及出世間四道四果共十一心，
        如是二禪十一心、三禪十一心、四禪十一心，共四十四心。

    7. 五十五心：貪根中四個捨俱心、癡根中二個捨俱心、
        無因善異熟心中除樂俱身識及喜俱推度心的其餘六個捨俱心
          （捨俱眼識、捨俱耳識、捨俱鼻識、
              捨俱舌識、捨俱領受心、捨俱推度心）。
        無因不善異熟心中除苦俱身識的其餘六個捨俱心
        （名如善異熟心中所列），無因唯作心中除笑心的其餘二捨俱心。
        欲界淨心中的十二個捨俱心（善心中四個、有因善異熟心中四個、
        有因唯作心四個），及第五禪二十三個捨俱心
        （色界善、異熟、唯作三個、無色界十二個、出世間八個）。

    8. 二十二心具二因，即貪根八心具貪、癡二因，瞋根二心具瞋、癡二因，
        十二個智不相應欲界淨心具無貪、無瞋二因
        （因智不相應故沒有無癡因）。

    9. 四十七心是：十二智相應欲界淨心，色界十五心、無色界十二心、
                  出世間八心。

    10. 三因是：無貪、無瞋、無癡。

    11. 無貪、無瞋、無癡，在善心中為三善因；
        但在異熟、唯作的淨心中則為無記因。

    12. 關於心的作用，參考 Visuddhi-magga 457 頁以下
        （華宇版，下冊34∼39頁）。並可參考曇摩結：
        《八十九心的十四作用與心識活動》，見本書《附錄》。

    13. 十種是：結生、有分、轉向、前五識處（見、聞、嗅、嘗、觸）、
        領受、推度、確定、速行、彼所緣及死。

    14. 八大異熟心，即指八個有因善異熟心。

    15. 各二心、各一作用；即二個眼識（善異熟、不善異熟）為見作用，
        二耳識為聞作用，二鼻識為嗅作用，二舌識為嘗作用，
        二身識為觸作用，二領受心為一領受作用。

    16. 三心，即善異熟善俱推度心、善異熟捨俱推度心　及
                不善異熟捨俱推度心。

    17. 意門轉向心，有識知（色、聲等）六所緣的特相。依其作用。
        則於五（根）門及意門中有確定、轉向的（二種）作用。
        即意門轉向心所緣之境，如果是從五根門而來的，即起確定作用。
        故說於五門中，成為確定作用。

    18. 五十五速行心：

            即

              二十一善心（欲界八個、色界五禪五個、
                          無色界四個、出世間四道四個）、
              十二不善心（貪根八個、瞋根二個、癡根二個）、
              四異熟心（出世間四聖果）、
              十八唯作心（二十唯作心中除去五門轉向及意門轉向二個）

            共五十五心。

    19. 二個捨俱推度心：即無因善異熟心中的捨俱推度心　及
                          無因不善異熟心中的捨俱推度心。

    20. 九大異熟心：即色界五禪五個，無色界四個。

    21. （一）六十八心（五十五速行心、一五門轉向心、二領受心、
                        十個二種五識）唯一個作用與一處；
        （二）二心（喜俱推度心及意門轉向心）有兩個作用與二處；
        （三）九心（色界五個異熟心、無色界四個異熟心）
                    有三個作用與三處；
        （四）八心（八個有因善異熟心）有四個作用與四處；
        （五）二心（兩個捨俱推度心）有五個作用與五處。

    22. 眼識二：即善異熟和不善異熟二。

    23. 領受心二：即善異熟和不善異熟二。

    24. 推度心三：即善異熟二、不善異熟一。

    25. 確定：即意門轉向心。

    26. 欲界速行心二十九：即善心八、不善心十二、唯作心八、笑心一。

    27. 彼所緣八：即欲界八個大異熟心。彼所緣作用心共有十一個，
                  因三個推度心前已別列，所以這裏只提八個。

    28. 耳識等的等字，是指鼻、舌、身三。

    29. 五十四心，即如上述的四十六心，加耳識、鼻識、舌識、身識各二個，
        共成五十四。

    30. 五十五速行心，見本品注十八。

    31. 十九：即捨俱推度心二、大異熟心八、色界及無色界異熟心九個。

    32. 三十六心：即二種前五識十、色界及無色界速行心十八
                  （即善心九、唯作心九）及出世間八心。

    33. 從一門生：即二種五識中的二個眼識從一眼門生，兩個耳識從一耳門生
          ，兩個鼻識從一鼻門生，兩個舌識從一舌門生，兩個身識從一身門生
          ，以及二十六個速行心從一意門生。

    34. 三意界：即兩個領受心及一個意門轉向心。

    35. 從六門生與離門生：兩個捨俱推度心和八個大異熟心，
        在彼所緣作用時，從六門生。但是他們在結生、有分、死的作用時，
        不從任何門而生（離門生）。

    36. 五類：

          第一類：三十六心（二種五識十、上二界及出世間速行心二十六）
                  從一門生。
          第二類：三心（領受心二、意門轉向心一）從五門生。
          第三類：三十一心（樂俱推度心一、確定心一、欲界速行心二十九）
                  從六門生。
          第四類：十心（捨俱推度心二、大異熟心八）從六門或離門生。
          第五類：九心（色界無色界異熟心九）不從任何門生。

    37. 聲等的等字，即指香、味、觸。

    38. 這一段文，原文不很清楚，茲引其他三種英譯本文以作參考。

    （1）Compendium of Philosophy by Shwe zan Aung P.120

            其次，被稱為結生、有分與死的離門（心）也有六種境，
        通常它們是在前生之末（臨死時）由六門而被攝取（為所緣的）；
        他們無論是現在或過去事物的對象、或者是概念（施設）它們即名為
        業、業相和趣相。

    （2）A Manual of Abhidhamma by Naarada Vol. 1. P.174
            被稱為結生、有分與死的離門心的生起，以前述的六種為所緣，
        它們大多數是在前生之末經過六門而被攝取的現在或過去所緣
        或者概念。　它們即名為業、業相和趣相。

    （3）The Abhidhamma Philosophy by J. Kashyap Vol. l. p.111
            有結生、有分和死的作用的心稱為離門，
        此等心的所緣可能全是在前生轉死之時的現在或過去的經驗，
        此等所緣也可能是一種概念（施設），不是（1）前生所作的業，
        就是（2）與業有關的工具（業相），或（3）等候他的趣相。

        （關於業、業相和趣相，參考本論第五品第十二段；或參考
         Visudhi-magga 548∼550 頁）。（華宇版，下冊187 頁以下）

    39. 其餘十一個，即指八個大異熟及三個推度心。

    40. 八個智不相應，即欲界善心中的四個及唯作心中的四個。

    41. 第二、第四的無色界心，即色無邊處有善、異熟、唯作三。
        非想非非想處有善、異熟，唯作三，共有六心。

    42. 其餘二十一個大心，即色界十五心加無色界空無邊處三心和
        無所有處三心。

    43. 出世間八心，即四道、四果。

    44. 七類：

          第一類：二十五心（二十三欲界異熟心及五門轉向心和笑心），
                  以小（欲界為所緣）。
          第二類：六心（識無邊處及非想非非想處的善、異熟、唯作各三心）
                  唯以無色界為所緣。
          第三類：二十一心（色界十五心加空無邊處及無所有處的善、異熟、
                  唯作各三心）唯以名言（施設）為所緣。
          第四類：八出世間心（四道、四果）唯以涅槃為緣。
          第五類：二十心（十二個不善心加四個欲界智不相應善心　及
                  四個智不相應唯作心），除了無上出世間之外，
                  以其餘一切為所緣。
          第六類：五心（四個欲界智相應善心及第五禪的神通善心），
                  除了阿羅漢道與阿羅漢果以外，以其餘一切為所緣。
          第七類：六心（四個欲界智相應唯作心、一個第五禪的唯作神通心
                  及一個確定心），普緣一切境。

    45. 所依，原文 Vatthu ，可譯為事、所依、依處及基等之義。

    46. 心所依處（ Hadaya-Vatthu），原文 Hadaya ，即心臟，舊譯肉團心。

    47. 五識界：即眼識界、耳識界、鼻識界、舌識界、身識界。

    48. 五淨所依：即眼、耳、鼻、舌、身所依。

    49. 七識界：即眼識界、耳識界、鼻識界、舌識界、身識界、意界、意識界。

    50. 色界四種：即眼識、耳識、意界、意識界。

    51. 三所依：即眼所依、耳所依、心所依處。

    52. 無色界中只有一意識界，沒有其它的心，
        此意識界不依止任何處而獨自存在。

    53. 四十三心：即欲界異熟心二十三個、無因唯作心兩個
                  （五門轉向心、笑心）、瞋恚心兩個、須陀洹道心一個、
                  色界心十五個。
    54. 四十二心：即欲界善心八個、不善心（除二瞋恚）十個、唯作心八個、
                  意門轉向心一個、無色界善心四個、無色界唯作心四個、
                  出世間心（除須陀洹道心）七個。

PS:本品可參考《附錄》之《八十九心的十四作用與心識活動》。


第四　　攝路分別品

    <1>心生起綱要，已如前略說。
        依地人差別，前後所決定，(注2)
        我將再簡述：在結生(注3)轉起。
        心生之過程。此乃攝轉起(注4)。

        一、六種六法
    <2>在攝路中(注5)，當知有六種六法：即六所依、六門、六所緣、六識、六路、六種境轉
起。
    但於離路(注6)（的心），只有三種境轉起，即業、業相、趣相
    此中：（六）所依、（六）門、（六）所緣，即如前（第三品）中所說。
    六識：即眼識、耳識、鼻識、舌識、身識、意識。
    六路：（心的過程）依門的區別，即眼門路、耳門路、鼻門路、舌門路、身門路、意門路；
或者依識的區別，各為眼識路、耳識路、鼻識路、舌識路、身識路、意識路。依門的過程及依心
（識）的過程當這樣使其調合。

    <3> 於五門（眼、耳、鼻、舌、身），有極大、大、小、極小（的所緣境）；於意門則有
明瞭不明瞭（的所緣境）。如是當知有六種境轉起（現前）。

            二、通過五門的心識過程

    （心識的活動過程）怎麼樣？以生、住、滅(注7)的三剎那名為一心剎那。如是有十七心剎
那為色法（生滅的）壽命。經過一心剎那或多心剎那（到達）住位之時，而五所緣來現於五根門。
因此，如果那色所緣是經過一剎那來現於眼前的，則從此以後有分心波動二次，遮斷了(注8)有
分之流，轉向（喚起注意）那色所緣而有五門轉向心（的一次）生滅。此後無間，便生起見色的
眼識、領受（所緣）的領受心、推度的推度心、確定的確定心，如其次第（各有一次）生滅。此
後在欲界二十九速行心(注9)中的任何一心，獲得（生起之）緣便波動七次，隨於速行之後而有
二（剎那）彼所緣異熟心適宜地轉起。從此以後便墮入有分。
    至此有十四（剎那）路心的生起，二（剎那）有分的波動，以及前面經過的一心剎那，（那
色法）便具足十七心剎那。此後（那個所緣境便）消滅了。那樣（經過十七剎那相續的）所緣名
為極大的境。
    （如果）來現的所緣不可能延至彼所緣的生起，是名大境。這就是說在速行終了便墮入有分，
沒有彼所緣的生起。
    （如果）來現的所緣不可能延至速行（心）的生起，是名小境。這就是說連速行（心）也不
生起，僅僅有二或三次的確定（心）轉起，此後便墮入有分。
    （如果）來現的所緣不可能延至確定（心）的生起便臨近於滅的，則名為極小境。這就是說
僅僅是有分波動而無路心的生起。
    在眼門如是，在耳門等也是一樣。當知於一切五門有四種時分即：彼所緣時分、速行時分、
確定時分、空時分(注10)。如是次第為四種所緣境的轉起(注11)。

    <4>路心唯七種(注12)，心生有十四(注13)，
        如是依五門，詳說五十四(注14)。

    這是五門路的轉起法。

            三、通過欲界意門的心識過程

      <5>其次於意門中，如果是明瞭的所緣境來現，從此在（二剎那）有分波動、（一剎那
的）意門轉向（心）、（七剎那的）速行（心）之末（後），轉起（二剎那的）彼所緣異熟（心
），此後便墮入有分。
    如果在不明瞭的所緣，則於速行心之後，便墮入有分，沒有
彼所緣的生起。

    <6>路心唯三種(注15)，心生說為十(注16)。
        若再詳分釋，欲界四十一(注17)。

    這是小（欲界）速行時分（的轉起法）。

        四、上二界及出世間的禪心過程

    <7>其次於安止（根本定）速行時分，（所緣）是沒有明瞭不明瞭的區別，也沒有彼所緣
（心）的生起。此處即在八個智相應(注18)欲界速行（心）中的任何一個生起四次或三次，次第
的名為遍作、近行、隨順和種姓（心）。它們滅了以後，依適當的（行道），即在第四或第五
(注19)（速行剎那）引發那二十六個大界（上二界）、出世間速行心(注20)中任何一個速行心入
安止路。此後在安止速行之末便墮入有分(注21)。
    這裏如果在喜俱（欲界）速行心之後，則安止（定）也是喜俱（心）。若在捨俱（欲界）速
行之後，則安止定也是捨俱（心）。此中如果是在（欲界）善速行之後（非阿羅漢的），（則安
止定）也是善速行心，以及決定是下面的三界（心）。如果是在（欲界）唯作（阿羅漢的）速行
（心）之後，（則安止定）也是唯作速行心，以及（決定是）阿羅漢果（心）。

    <8>樂善三十二(注22)，捨善生十二(注23)，
        樂唯作有八(注24)，捨唯作生六(注25)，
        凡夫與有學，從欲善三因(注26)，
        離欲者安止，三因欲唯作(注27)

    這是（六門中的）意門路心的轉起法。

            五、彼所緣的決定

    <9>於（六門的）一切處，對於不可意的所緣（逆境），那是不善異熟(注28)的（前）五
識、領受（心）、推度（心）及彼所緣（心的生起）。對於可意的（所緣──順境），則唯是善
異熟的（前五識、領受心、推度心、及彼所緣心）。如果極可意的（所）則唯喜俱的推度（心）
和彼所緣（心）。此（彼所緣）中，如果是在（阿羅漢的）喜俱唯作速行（心）之末，則唯是喜
俱彼所緣（心生起）。如果在捨俱的唯作速行（心）之末，則唯是捨俱（彼所緣心）。但於憂俱
速行（心）之末，則彼所緣及有分(注29)也必是捨俱。是故若以喜俱（心）結生者(注30)，則在
憂俱速行之末不生彼所緣心。此時便對於任何過去已熟練的小（欲界）所緣，生起捨俱推度心。
諸阿闍黎說：在那（推度心）之後，便墮入有分。他們（諸阿闍黎）並且主張（１）僅在欲界速
行（心）之末、（２）欲界的有情、（３）欲界諸所緣法，才有彼所緣心。

    <10>在欲界速行，有情及所緣，
        於明瞭極大，說有彼所緣。

    這是（路心轉起中）彼所緣的決定。

            六、速行的決定

    <11>在速行之中：於小（欲界）的速行路中，欲界速行（心）速行（跳動）七次或六次。
如果在命終或發暈等的時候而轉起昏弱的（速行心）則唯速行（跳動）五次。他們（諸義疏師）
也說：當世尊（示現）雙神變(注31)等的時候，（他那）迅速轉起的觀察（速行）心，只有四至
五剎那、但在初學者第一次修習（安止定的速行）不論是上二界速行心的神通速行心都只速行（
跳動）一次便墮入有分。
    四（聖）道（速行心）的生起，（各）有一心剎那。從此以後有二三（剎那）的果心依次生
起，然後墮入有分(注32)。在入滅盡定的時候，第四無色的速行（心）速行（跳動）了二次之後
便證得滅盡定。在從滅盡定出定的時候，獲得一次阿那含果心或阿羅漢果心的生滅之後，便墮入
有分(注33)。
    如是，於一切處的三摩缽底(注34)（等至）路（過程）中，不象在有分之流那樣有一定不變
的路。然而亦可有多數的（速行）。

    <12>欲界速行七，道神通各一，
        其餘諸速行，多數亦可得。

    這是（路心轉起中）速行的決定。

            七、路心依人的區別

    <13>二因者及無因者(注35)，不得唯作速行（心）和安止速行（心）。他們縱生於善趣
亦不得智相應異熟心。如果（無因者）生於惡趣，則智不相應大異熟心亦不能得。
    在三因者：（１）漏盡者不得善與不善速行（心）。（２）有學與凡夫不得唯作速行（心）。
（３）有學不得惡見相應（心）及疑俱速行（心）(注36)。（４）阿那含人不得瞋恚速行（心）
(注37)。（５）出世間速行心只適合聖者得以相應生起。

    <14>無學四十四(注38)，有學五十六(注39)。
        餘者心生起，說有五十四(注40)。

    這是（路心轉起中）依人的區別。

            八、諸地路心的區別

    <15>於欲界地，一切（八十）路心(注41)都得相應生起。
        於色界地，除去瞋恚速行及彼所緣（得六十四心）(注42)。
        於無色界地，除去初道（心）、色界（心）、笑（心）及下無色界心。
        於一切處，如果缺乏某些淨（根）之人，則不得經過那些（根）門的路心。無想有情則
沒有一切心轉起。

    <16>八十路心在欲界，色界相應六十四，
        無色界中之路心，可得生起四十二(注43)。

    這是諸地（路心生起）的區別。

    <17>如是（經過）六門而心轉起，隨其發生，墮入有分(注44)，直至壽存、不斷地活動。

    攝阿毗達摩義論攝路分別品第四竟。

            〔注　　釋〕

    1. 對於此頌，各種譯本都有些出入。本譯者依據前後文的意思作此意譯。全頌的大意是這
樣的：在前一品，已經根據受、因等簡略地討論了心與心所法的生起。現在我將依照地和人的差
別以及依在前和在後所決定再進一步簡單地敘述在結生與轉起的兩種心識活動過程。在本品是說
在轉起的心識活動過程綱要。關於在結生的心識活動過程，將在下一品說。
    2. 頌中“前後所決定”一句，即“在前和在後所決定”的意思；在巴利文注釋是這樣解釋
的：“此心是在某些心識作用之後生起及某些心識作用是在此心之後生起”。
    3. “結生”，是指新生命在懷胎剎那發生最初的心識活動過程。
    4. “轉起”，是指我們在整個生活期間所發生的一切心識活動過程。
    5. 攝路──是指由五門轉向或意門轉向所起的心的程序或一系列的心生起的路線（過程）。
    6. 離路──是指路心以外的結生、有分、死的潛在意識作用。因為它們是不經過認識的順
序的，所以叫離路。
    7. 滅（Bhaāa）底本（Bhavamga）誤。
    8. 這個字的原文有遮斷、中斷、切斷、阻止、妨礙等意思。
    9. 欲界二十九速行心：即十二不善心、八欲界善心、一個笑心、八欲界有因唯作心。
    10. 時分（Vra），這個字的原文有時、時分、時期、時機、機會等意思。英譯本也有把
它譯作“等級”的。這裏的意思是說：現於五門的對象經過的認識過程分為四級。“彼所緣時分”
，是說這個過程到達彼所緣為止。餘者亦然。“空時分”，是說它根本沒有路心（過程）生起，
只是有分波動二次。
    11. 四種時分的四種緣境：即彼所緣時分的極大境，速行時分的大境，確定時分的小境，空
時分的極小境。
    12. 七種路心：（一）五門轉向心，（二）五識，（三）領受心，（四）推度心，（五）確
定心，（六）速行心，（七）彼所緣心。
    13. 十四：即本品中的十四心剎那（五門轉向心、五識之一、領受心一、推度心一、確定心
一、速行心七、彼所緣心二）。
    14. 五十四：即全部欲界五十四心。
    15. 路心唯三種：（一）意門轉向心，（二）速行心，（三）彼所緣心。
    16. 心生說為十：是說此心生起要經過十剎那，即意門轉向心一剎那、速行心七剎那、彼所
緣心二剎那。
    17. 四十一：即欲界的五十四心除去十三心（兩種前五識十個、五門轉向心一個、領受心兩
個。這十三心不能在意門中轉起）。
    18. 八個智相應心：即欲界善心中的四個智相應心及欲界有因唯作心中的四個智相應心。
    19. 在第四或第五：這裏指安止心生起有速通達和遲通達兩種，速通達者，即在欲界速行三
次生滅之後，在第四剎那生起安止心。遲通達者則在第五剎那生起安止心。
    20. 二十六個速行是：色界善心五個、唯作心五個、無色界善心四個、唯作心四個、出世間
心八個，共二十六個。
    21. 關於在禪定的心識過程，參考 Visuddhi-magga 137 頁以下。
    22. 樂善三十二：即從樂俱善速行心生起三十二安止心。這裏的樂善，指喜俱三因（無貪、
無瞋、無癡）善心，即欲界八善心中的第一和第二心。三十二喜俱安止心，即色界初、二、三、
四禪的四個樂俱善心，出世間道心十六個（四道乘四禪等於十六），果心十二個（除阿羅漢，初、
二、三果乘四禪等於十二），共三十二心。
    23. 捨善生十二：即從三因捨俱善速行心（八欲界善心中的第五、第六心）生起十二安止心
（即色界第五禪善心一個、無色界善心四個、出世間除阿羅漢果心的其餘七個第五禪心）。
    24. 樂唯作有八：即從三因喜俱欲界唯作心（欲界八唯作心中的第一第二心）生起八個安止
心（八個喜俱唯作安止心：即色界初、二、三、四禪唯作心四個），出世間阿羅漢果的下四禪四
個）。
    25. 捨唯作生六：即從三因捨俱欲界唯作心（八大唯作心中的第五第六心）生起六個安止心
（色界第五禪唯作一個、無色界唯作四個、出世間阿羅漢果心一個）。
    26. 從欲界善三因心生起凡夫及有學的安止。即凡夫及有學，從欲界八善心中的第一喜俱智
相應無行及第二喜俱智相應有行二善速行心生起三十二個喜俱安止心。並從第五捨俱智相應無行
及第六捨俱智相應有行二善速行心生起十二個捨俱安止心。
    27. 從欲界唯作三因心生起離欲者（阿羅漢）的安止。即阿羅漢從欲界八大唯作心中的第一
喜俱智相應無行及第二喜俱智相應有行二唯作速行心生起八個喜俱安止心，並從第五捨俱智相應
無行及第六捨俱智相應有行二唯作速行心生起六個捨俱安止心。
    28. 不善異熟：即由過去不善業所感的果。
    29. 有分（Bhavaāni）：這裏的有分是指多數，平常用單數的有分有二種：一是諸心識
剎那相續的有分，二是十九種有分（作用）心。這裏是表示偶然的有分心（ 𨘋antuka-bhavaā
a），與根本有分（Mula-bhava?ga）相反。
    30. 以喜俱心結生者，則人在入胎時，若以喜俱心來結生，則此人生性為樂觀者，自然常常
快樂，不待鼓勵。
    31. 雙神變，參考Visuddhi-magga 393頁。（華宇版，中冊255∼257頁）
    32. 四道的速行心，參考 Visuddhi-magga 675頁。（華宇版，下冊395頁）
    33. 關於此等法說，參考 Visuddhi-magga 137∼139頁。（華宇版，上冊216∼217頁）
    34. 於一切三摩缽底：即五種禪及四道之果。
    35. 二因者及無因者：二因者具有無貪、無瞋的善因，沒有無癡的善因；無因者則根本沒有
善因，所以他們不可能獲得禪或阿羅漢，也不得唯作速行和安止速行。為什麼生於善趣亦不得智
相應異熟心？因為他們具有癡根沒有智相應善心。
    36. 因為他們已斷除身見與疑見二種煩惱。
    37. 因為阿那含斷除瞋恚煩惱。
    38. 無學四十四：阿羅漢只有四十四心。有四十五心不能生起，即不善心十二、欲界善心八、
色界善心五、無色界善心四、道心四、上二界異熟心九、前三果心三，合計四十五心。89－
45＝44 。
    39. 有學五十六：有學人有三十三心不能生起，即唯作速行十八（笑心一、欲界有因唯作心
八、上二界唯作心九）、邪見相應不善心四、疑俱不善心一、阿羅漢果心一、上二界異熟心九，
合計三十三。89－33＝56。
    40. 餘者五十四：餘者是指凡夫而言，有三十五心不能生起，即唯作速行心十八、出世間心
八、上二界異熟九，共三十五心。89－35＝54。
    41. 八十路心：即八十九心中除去色界異熟心五個及無色界異熟心四個。
    42. 六十四心：即八十路心減去十六心等於六十四心。十八心是瞋恚速行心兩個、彼所緣（
即大異熟心或者說欲界有因善異熟心）八個、鼻識、舌識、身識六個。
    43. 四十二心：八十路心減三十八等於四十二。即不善心十（除瞋恚心二）、意門轉向心一、
欲界淨心十六（八個善心、八個唯作速行心）、無色界心八、出世間心七（除阿羅漢果心一），
合計四十二心。三十八心是大異熟心八個、瞋恚心二個、前五識十個、色異善心、唯作心十個、
笑心一個、五門轉向心一個、領受心兩個、推度心三個、初道心一個，共計三十八心。
    44. 底本 Bhavaāantarit直譯為有分渡，文意不明確。應該是落入有分（Bhavaā
antarita=bhavaāa-antarit）。


第五　攝離路分別品

    <1>依路心轉起，已如上所述；
        在結生活動，概要今當說。

    <2>當知攝離路有四種四法：即四地、四種結生、四種業及四種死的生起。

            一、四地

    此中惡趣地、欲（界）善趣地、色（界）地及無色（界）地，名為四地。

    （一）在彼等（四地）中，地獄（界）、畜生（界）、餓鬼（界）與阿修羅眾四種，是（欲
界）惡趣地。

    （二）人、四大王（天）、三十三（天）、夜摩（天）、兜率陀（天）、化樂（天）與他化
自在（天）七種，是欲界善趣地。

    以上這十一種構成為欲界地。

    （三）梵眾（天）、梵輔（天）、大梵（天），是初禪地。少光（天）、無量光（天）與光
音（天），是第二禪地。少淨（天）、無量淨（天）、遍淨（天），是第三禪地。廣果（天）、
無想有情（天）、淨居（天），是第四禪地，色界地有十六種（天）(注1)，（其中）無煩（天
）、無熱（天）、善現（天）、善見（天）與色究竟（天），是淨居地的五種。

    （四）空無邊處地、識無邊處地、無所有處地與非想非非想處地，是無色（界）地的四種。

    <3>於諸淨居天，凡夫不得生，
        預流及一來，亦不生此天。
        聖者皆不生，無想與惡趣。
        聖者非聖者，得出餘諸處。

    這是（四種四法中）地的四法。

            二、四種結生

    <4>惡趣結生、欲（界）善趣結生、色界結生及無色界結生，是名四種結生(注2)。
    此中（無因）不善異熟捨俱推度（心），生於惡趣地的剎那成為結生，此後便成有分，於最
後成為死而斷絕，這是一惡趣結生（心）。
    其次，（無因）善異熟捨俱推度（心），在欲（界）善趣人（界）中的生盲等(注3)與依地
而居的苦處阿修羅，轉起結生、有生、死。八大（有因）異熟（心），在一切欲界喜趣中，轉起
結生、有分、死。這九種名為欲界善趣結生（心）。

    以上十種稱為欲界結生（心）。

    在此（欲界）中，四惡趣、人與苦處阿修羅的壽量，是沒有定數的。四大天王的壽量，是五
百歲的天壽，合人間的壽量為九百萬歲(注4)。從此三十三（天）的（壽量是四大王天的）四倍。
夜摩（天）的（壽量是三十三天的）四倍。兜率陀（天）的（壽量是夜摩天的）四倍。化樂（天
）的（壽量是兜率陀天的）四倍。他化自在（天）的（壽量是化樂天的）四倍。

    <5>自在天壽合人壽，數為九十二萬萬。
        又一千六百萬歲，為此天中之壽量。

    <6>初禪的異熟（心），在初禪地中，轉起結生、有分、死。如是第二禪異熟（心）與第
三禪異熟（心），在第二禪地（轉起結生、有分、死）。第四禪異熟（心），在第三禪地（轉起
結生、有分、死）。第五禪異熟（心），在第四禪地（轉起結生、有分、死）。第五禪異熟（心
），在第四禪地（轉起結生、有分、死）。無想有情，唯是色而結生，在（結生）之後的生活與
死的時候，亦唯是色的活動與滅。這六種名為色界結生。

    於彼等（色界天）中，梵眾天的壽量是一劫的三分之一，梵輔（天）的（壽量）是半劫，大
梵（天）的（壽量）是一劫，少光（天）的（壽量）是二劫，無量光（天）的（壽量）是四劫，
光音（天）的（壽量）是八劫，少淨（天）的（壽量）是十六劫，無量淨（天）的壽量是三十二
劫，遍淨（天）的（壽量）是六十四劫，廣果（天）的無想有情（天）的（壽量）是五百劫。無
煩（天）的（壽量）是一千劫，無熱（天）的（壽量）是二千劫，善現（天）的（壽量）是四千
劫，善見（天）的（壽量）是八千劫，色究竟（天）的（壽量）是一萬六千劫。
    初無色等的異熟（心），在初無色等地中，如其次第，轉起結生、有分、死。此等四個名為
無色結生。
    於彼等（無色界天）中，生於空無邊處天的壽量是二萬劫，生於識無邊處天的（壽量）是四
萬劫，生於無所有處天的（壽量）是六萬劫，生於非想非非想處天的（壽量）是八萬四千劫。

    <7>結生與有分，以及死心位，
        於同一生中，同境同一性。

    這是（四種四法中的）四種結生。

            三、四業

    <8>令生（業）、支持（業）、妨害（業）與破壞（業），是依作用（而說的四種業）。
重（業）、近（業）、數習（業）與已作業，是依取異熟（果）的次序（而說的四種業）。現法
受（業）、次生受（業）、後後受（業）與既有業(注5)，是依異熟的時間（而說的）四種業。
不善（業）、欲界善（業）、色界善（業）與無色界善（業），是依異熟的處所（而說的四種業
）。

    此中不善業，依業門有三種：既身業、語業及意業。

    （這三種業）怎樣？殺生、不與取與欲邪行，常常是由於稱為身表的身門而造作，故名身業。
妄語、兩舌、惡口與綺語，經常是由於稱為語表的語門而造作，故名語業。貪欲、瞋恚與邪見，
雖然也有其他（身與語）的表(注6)，但通常是由意門而造作，故名意業。
    於彼等（不善業）中，殺生、惡口轉瞋恚是由瞋根而生。欲邪行、貪欲與邪見，是從貪根而
生。其他（不與取、妄語、兩舌與綺語）四種，是由（貪、癡）二根而生。這裏依照（八十九）
心的生起，一切不善（心）有十二種。

    欲界的善（業），依照業門的區別有三種：既由身門轉起的為身業，由語門轉起的為語業，
由意門轉起的為意業。如是依照（布）施、（持）戒及修定的區別，也有三種。依照（八十九）
心的生起，則（欲界的善業）有八種。依照（布）施、（持）戒、修定、恭敬、義務、回向、隨
喜、聞法、說法、見正直業的區別有十種。以上（十二不善心與八善心）的二十種，為欲界業。
    色界的善（業）唯是意業，（它）是由修所成而證得的安止（定），依照禪支的區別，（色
界的善業）有五種。
    無色界的善（業）也唯是意業，（它）也是由修所成而證得的安止（定），依照（禪定的）
所緣的區別，（無色界的善業）有四種。
    此（諸業）中，（十二）不善業，除去掉舉(注7)（的其餘十一心），使在惡趣地結生。但
在轉起之時，一切十二種（不善業），於欲界與色界的一切處，適當地能感七種（無因）不善異
熟（心）。
    欲界的（八個）善（心），使在欲界善趣結生，但在轉起之時，（一切八善心）於欲界與色
界的一切處，適當地能感（八）大異熟（心）及八無因異熟（心）(注8)。
    此中三因殊勝的（四個智相應的）善（心），給與三因（四個智相應的異熟心）結生，在轉
起之時，則能感十六異熟（心）（即八個無因異熟心與八個彼所緣作用的有因異熟心）。三因劣
的（四個智相應善心）與（無貪、無瞋）二因殊勝的（四個智不相應善心），給與二因的（四個
智不相應異熟心）結生，在轉起之時，能感除去三因的（四個智不相應的）十二個異熟（心）。
（無貪、無瞋）二因劣的（四個智不相應的）善（心），唯給（八個）無因（善異熟心）結生，
在轉起之時，也唯感（八個）無因（善異熟心）。

    <9>茲有某異師(注9)，　　曾作如是說：
        無行心不感，　　有行之異熟，
        有行心不感，　　無行之異熟。
        如是彼等說：　　異熟有十二(注10)，
        又有十與八(注11)，　次第而發生。

    <10>關於色界善（心），修下（品）的初禪，生於梵眾（天），修中（品）的（生於）
梵輔（天），修上（品）的（生於）大梵（天）。同樣的修下（品）的第二禪與第三禪，（生於
）少光（天），修中（品）的（生於）無量光（天），修上（品）的（生於）光音（天）。修下
（品）的第四禪，（生於）少淨（天）。修中（品）的（生於）無量淨（天）。修上（品）的（
生於）遍淨（天）。修第五禪的（生於）廣果（天），依離想而修（第五禪）的（生於）無想有
情（天）。阿那含生於淨居（天）。

    如是次第修了無色界的善（業），既生於無色界（天）中。

    <11>上二界福業，決定依於地。
        於結生轉起，生同樣異熟。

    這是（四種四法中的）四種業。

            四、四種死與結生的次第(注12)

    <12>由於壽盡、業盡兩者俱盡及斷業（而死的），是名四種死的生起。
    其次，臨終者在死的時候，由於業力，於六門的任何一門現起（如下三種相中的一種）：（
一）面向於後有能得結生的業。（二）或在（他）以前作業的時候曾得色等工具的業相。（三）
或於後有當得享受（苦樂）的趣相。此後，便住於那現起的所緣（業、業相或趣相），依照成熟
的淨（業）或染（業）及依照將得（生）有之處，他的心相續數數轉起，極大地傾向於彼處。或
者僅是依此而得新生的業，現於（意）門。

    臨終之人，在他的路心之末，或在有分滅盡之時，由於死之故，生起那現在有的終點的死心
而後滅，於是既在（那死心）滅了之後，取得那同樣的所緣，如其情況，或有所依或無所依(注13)，
生起稱為結生的意識，而住於後有──因為它是由於無明隨眠的纏縛，是以渴愛隨眠為根本的行
（業）所生，為相應的（諸法）所執取，為俱生（諸法）的主要住處，為（諸法的）先行者，是
（前有）與後有的連接（故名結生的意識）。

    <13>在正死的路心，由於遲緩的轉起，只有五速行（剎那）的期望，如果是在來現於（
意門）的現在所緣而死的，則結生、有分也取得現在所緣。在欲界結生，是由六門的（任何一門
）取現在與過去所緣的業相與趣相。業只是意門所取的過去的（所緣）。所有這一切的所緣法，
唯是小（欲）界的。

    於色界結生的所緣，只是假設的業相。同樣在無色界結生的所緣，根據情況，是上二界的（
業相）與假設的業相。無想有情只有命九法(注14)結生而生，於是稱它們（無想有情）為色結生者。
無色有情為無色結生者。其餘的有情名為色與無色的結生者。

    <14>無色有情死，不生下無色，
        生更高無色，及欲界三因。
        色界有情死，不生無因類，
        結生於二因，以及三因處。
        欲界三因者，能生一切界；
        其餘有情死，於欲界結生。

    這是死與結生的次第。

    <15>如是取結生者，既從結生滅了之後，獲得那同樣的所緣，轉起一相似心，猶如河流
不斷地（生起），直至死心的生起，在沒有路心生起的時候，因為它是生命的（主要）部分，名
為有分相續的意（識），最後由於死的死心生起而後滅，此後再結生等，猶如車輪，次第展轉轉
起。

        在於此生中，結生與有分，
        以及路心死，如是於後有，
        再結生有分，轉起心相續。
        善務之智者，如是而觀察，
        知生命無常，善斷愛結縛，
        得永久寂靜，至不死涅槃。

    攝阿毗達摩義論攝離路分別品第五竟。

        〔注釋〕

    1. 色界地十六種天：即前三禪地中有九種天，在第四禪地中有七種天，因淨居天包攝有五
種天，而淨居天本身不算，這樣就成為色界地的十六種天。
    2. 詳見 Visuddhi-magga 548 頁以下。（華宇版，下冊187 頁以下）
    3. “在欲界善趣人界中的生盲等”一句，此中“等”字，即包攝著：生而聾的人、生而精
神錯亂的人、生而啞的人與非男非女的人等。
    4. 四大天王的壽量合為人間九百萬歲，這個數字是依人間的年歲和日子而計算出來的。因
為此天的一晝夜是人間的五十年時間，天壽有五百歲，以人間一年為三百六十天計算，即是九百
萬歲。
    5. 對於各種業的解釋，詳見《清淨道論》第十九說度疑清淨品。Visuddhi-magga 601 頁以
下。（華宇版，下冊285 頁以下）
    6. “雖然也有其他的表”一句，這“也”字，根據注疏的解釋：因為意業不限制於意門，
有時也與身語二表相俱，但依意識為主，故為意業。
    7. 因為掉舉心太弱，沒有結生的力量。
    8. 在轉起之時，八大異熟心在欲界中生起，形成彼所緣的作用。八個無因異熟心，則在欲
界與色界的一切處，適當地生起。
    9. 根據阿毗達摩義廣釋說，異師即是目羅婆毗寺的大法護派。有說此派的領袖是大授長老。
    10. 據他們說：兩個殊勝的智相應無行善心，能感十二種異熟（四個無行及八個無因）。二
個殊勝的智相應有行及善心，也能感十二個異熟（四個有行及八個無因）。
    11. 二個劣的智相應無行及二個殊勝的智不相應無行，能感十個異熟（二個智不相應無行及
八個無因）。二個劣的智相應有行及二個殊勝的智不相應有行，能感十個異熟（二個智不相應有
行及八個無因）。
        劣的智不相應善心，只能感八個無因異熟。
    12. 關於死與結生的說明，可參考 Visuddhi-magga 548 頁以下。（華宇版，下冊187 頁以
下）
    13. 有所依是指欲界與色界的心。無所依是指無色界的心，詳見本論第
六品。
    14. 命九法，參考本書攝色分別品。


第六　攝色分別品

    <1> 以上已分別，心及心所法，
        諸差別轉起。今當說色法：
        列舉和分別，等起與色聚，
        及轉起次第，如是攝五種。

          一、色的列舉(注1)                               𠕇

    <2>（什麼是色？）四大種及四大種所造色這二類色，攝為
十一種。

    （十一種色）如何？（一）地界、水界、火界、風界，名為
大種色。（二）眼、耳、鼻、舌、身，名為淨色。（三）色、聲
、香、味及除去水界(注2)而稱為三大種的觸，名為境色。（四）女
性（女根）、男性（男根），名稱性色。（五）心所依處（即肉
團心），名為心色。（六）命根，名為命色。（七）段食，名為
食色。

    如上十八種色，攝自性色、自相色、完色、色色及思惟色。
    （八）虛空界，名為限界色。（九）身表、語表，名為表色
。（十）色輕快性、色柔軟性、色適業性及（身語）二表，名為
變化色。（十一）（色）續集、（色）相續、（色）老性、（色
）無常性，名為相色。然而此中僅以積集與相績，名為生色。

    以上十一種色，依自性的區別而成二十八種。

     <3>大種和淨色，境性與心色，
        命色及食色，是為十八種。
        限界和表色，變化及相色，
        為十不完色。共二十八種(注3)。

    這是色的列舉。

            二、色的分別(注4)

     <4>此中一切色，都是無因、有緣、有漏、有為、世間、欲
界、無所緣及非所斷的，故為一種。然而依內外等的區別，可有
多種。何以故？（一）稱為淨的五種，名為內色：餘者為外色。
（二）稱為（五種）淨與心所依的六種，名為所依色；餘者為非
所依色。（三）稱為（五種）淨與（身語）二表的七種，名為門
色；餘者為非門色。（四）稱為（五種）淨、（二種）性、命的
八種，名為根色；餘者為非根色。（五∼七）稱為淨與境的十二
種（五淨色、四境色加三大種＝12）名為粗色、近色、有對色；
餘者為細色、遠色及無對色。（八）業生色，名為有執受色；餘
者為非執受色。（九）色處，名為有見色；餘者為無見色。（十
）眼（耳）等二種，是以不到達（於境而取境）的，鼻（舌身）
等三種，則以到達（於境而取境），這五種為取境色；餘者為不
取境色。（十一）色、香、味、食素（段食）及四大種八種，為
不簡別色；餘者為簡別色。

     <5>如是諸色法，分為三十八，
        智者依內等，次第而分別。

    這是色的分別。

            三、色的等起(注5)

     <6>業、心、時節和食，名為四種色等起。此中：
    （一）由於欲界、色界的二十五種善業和不善業(注6)的行作取
得結生的時候，便剎那剎那於內相續等起那業等起色。

    （二）（八十九心中）除去無色界的四異熟心及二（種）前
五識，其餘的七十五心，從最初的有分而它們取得生起的時候，
便等起心等起色。此中安止速行心，可以生起威儀；確定心、欲
界速行心、神通心，可以生起（身語）表（色）；十三喜俱速行
心（四喜俱不善心，四喜具欲界善心，四喜俱欲界唯作心及笑心
），可以生笑。

    （三）稱為冷熱的火界，到達住位的時候，適宜地等起內與
外的時節等起色。

    （四）稱為食素的食，在吞下達到住位的時候，便等起食等
起色。

    此中：心（色）與根色（九種），唯從業生。二（身語）表
（色），唯從心生。聲，唯從心和時節生。輕快性（柔軟性、適
業性）等三種，從時節、心及食生起。（八種），不簡別色與虛
空界，從（業、心、時節及食物）四種而生起，（四種）相色（
色積聚、色相續、色老性、色無常性），不從任何而生。

     <7>十八和十五，十三及十二，
        次第從業心，時節及食生(注7)。
        生相續異滅，即彼色自性。
        故說四相色，不從任何生。

    這是色的等起。

          四、色的聚(注8)

     <8>同起、同滅、同所依、俱行（同時存在）的，有二十一
色聚。

    （１）命、（八種）不簡別色與眼相共，名為眼十法。
    （2∼8）如是（命、八不簡別色）與耳等組合，次第的名為
耳十法、鼻十法、舌十法、身十法、女性十法、男性十法及所依
十法。

    （９）八不簡別色、唯與命相共，名為命九法。這九聚為業
等起聚。

    （１）（八）不簡別色為純八法。（２）那（純八法）與身
表相共為身表九法。。（３）（純八法）與語表及聲相共為十法
。（４）（純八法）與輕快性（柔軟性、適業性）等相共為語表
輕快性等十一法。（５）（純八法）與身表及輕快性等相共為十
二法。（６）（純八法）與語表和聲及輕快性等相共為十三法。
這六聚為心等起聚。

    （１）純八法、（２）聲九法、（３）輕快性等十一法、（
４）聲、輕快性等十二法，這四聚為時節等起聚。

    （１）純八法與（２）輕快、性等十一法二聚為食等起聚。
    此（二十一色聚）中，純八法與聲九法二時節等起聚，可以
從（身）外而得，其餘一切，唯從（身）內而得。

     <9>業心時節食，次第而等起：
        九六四及二，二十一色聚，
        虛空與相色，為聚限界相，
        是故諸智者，不說為聚分。

    這是色的結合。

          五、色轉起的次第(注9)

    <10>此等一切色，在欲界（有情）的轉起，都可適宜而得。
在（欲界）結生的時候，濕生者和化生者，依最多的可以現起稱
為眼、耳、鼻、舌、身、性、所依十法的七個十法。依最少的，
有時候不得眼、耳、鼻、性十法。於是應知依它們（所減少）的
聚（的數目）。

    胎生的有情，（可得）現起稱為身、性、所依十法的三個十
法。但有時也不得性十法。此（結生）後，在轉起的時候，次第
的現起眼十法等。

    如是，在取得結生的時候，由業等起色。在第二心起生的時
候，由心等起色。到達住位的時候，由時節等起色。在食素遍滿
（身體）的時候，由食等起色。這四種等起色聚，在欲界中相續
猶如燈焰，亦如河流，直至壽限不斷轉起。

    在（臨）死時，到達死心的第十七心住位的時候，便不生起
業生色。（在第十七心住位）以前所生起的業生色，與死心同時
轉起而消滅，此後即斷絕心生色和食生色。從彼以後，時節等起
色，直至稱為死尸（的存在而）繼續存在。

    <11>如是有情死，再生於後有。
        取得結而生，而色又轉起。

    <12>其次於色界中，不得鼻、舌、身、性十法及食生聚，是
故在它們結生的時候，僅得眼、耳、所依三個十法及命九法的四
類業等起聚。有轉起的時候，則得心與時節等起（的四聚）。

    無想有情，更不得眼、耳、所依及聲，同時也不得一切心生
色。是故彼等（無想有情）在結生時，只有命九法。在轉起的時
候，除了聲，亦得其餘的時節等起色。

    如是當知在欲（界）、色（界）及無想有情三處中有結生與
轉起二種色的作用。

    <13>欲界二十八，色界二十三(注10)，
        無想諸有情，得有十七色(注11)，
        於無色界中，無有任何色。
        結生時不得：聲與變化色，
        老性無常性，以及二表色(注12)。
        在轉起之時，可得一切色。

    這是色轉起的次第。

            六、涅槃論(注13)

    <14>被稱為出世間的涅槃(注14)，它是由四道所證得，為四道、
果的所緣。因為離去（Nikkhantatt）稱為槃（vna）的渴愛，
故說為涅槃（Nibbna）。

    依自性說，只有一種。若依原因的差別，則有有餘依涅槃界
及無餘依涅槃界二種。若依行相的差別，則有空、無相、無願三
種。

    <15>大仙解脫愛，說此涅槃句：
        無死而究竟，無為及最上。
        依第一義諦，如來說四種：
        即心心所色，以及涅槃法。

    攝阿毗達摩義論攝色分別品第六竟。

    〔注  釋〕

    1. 關於色法的解釋，參考 Visuddhi-magga 443 頁以下（華宇版，下
冊12頁）《色蘊》。並可參考曇摩結：《南傳上座部的色蘊》見本書《附
錄》。

    2. “除去水界”：南傳上座部，認為於四大種中，觸只能取地、火和
風三種。因為一切物質雖然由水的的吸引聚在一起，但是水卻不是觸覺所
能觸的。例如：把手放在冷水裏，那時所感覺到水體的柔滑，不是水性，
而是地性；所感受到的冷，不是水而是火；所感受到的壓力，也不是水而
是風。由於水的的元素不是觸所能攝受，又非其他識所能了別，所以說水
大種的存在，只能推理而得知。這裏說的十八種色，只取色、聲、香、味
。那“除去水界”而被稱為三大種的觸，沒有計算在內。

    3. “二十八種色”：四大種色、五淨色、四境色、二性色、一心色、
一命色、一食色十八種加一限界色、二表色、三變化色及四相色十種，等
於二十八。

    4. 關於色的分別，參考Visuddhi-magga 450頁以下。（華宇版，下冊
23頁以下）
    5. 關於色的等起，參考Visuddhi-magga 613∼618 頁。（華宇版，下
冊303∼310頁）

    6. 二十五種：即十二不善、欲界八善、色界五善。

    7. （一）從業生十八色：即八不簡別色、一虛空色、一心色、八根色
。（二）從心生十五色：即八不簡別色、一虛空、一聲、三變化色、二表
色。（三）從時節生十三色：即八不簡別色、三變化色、一虛空、一聲。
（四）從食生十二色：即八不簡別色、一虛色、三變化色。

    8. 關於色聚：可參考Visuddhi-magga 552、559、614、623∼625頁。
（華宇版，下冊194∼195頁、204 頁以下、304 頁以下、317∼321頁）

    9. 關於色轉起的次第：參考Visuddhi-magga 552頁以下。（華宇版，
下冊194∼195頁）

    10. 在欲界的有情有二十八色。在色界的有情有二十三色：即於二十八
色中除去鼻、舌、身根、男根、女根五種。

    11. 十七色：即上面的二十三色中更除去眼、耳、心所依、聲、身表、
語表六種。

    12. 無常性，原文是“死”，即指無常性。二表色，原文沒有，依注加
入。本來在變化色中就可以包括二表色的。

    13. 關於涅槃之說，可參考Visuddhi-magga 507頁以下。（華宇版，下
冊121∼125頁）

    14. 涅槃。原文為 Nibbna，等於Ni+V𡩣。


第七　攝集分別品

     <1>已說七十二(注1)，  有自性基法；
        我今將說集，   彼等相應法。

     <2>當知攝集有四種：即攝不善、攝雜、攝菩提分、攝一切
。

          一、攝不善(注2)

    （攝集）云何？先說攝不善中有四漏：即欲漏、有漏、見漏
、無明漏。

    四暴流：即欲暴流、有暴流、見暴流、無明暴流。

    四軛：即欲軛、有軛、見軛、無明軛。

    四繫：即貪欲身繫、瞋恚身繫、戒禁取身繫、執此是實身繫
。
    四取：即欲取、見取、戒禁取、我語取。

    六蓋：即欲貪蓋、瞋恚蓋、昏沉睡眠蓋、掉舉惡作蓋、疑蓋
、無明蓋。

    七隨眠：即貪欲隨眠、有貪隨眠、瞋恚隨眠、慢隨眠、見隨
眠、疑隨眠、無明隨眠。

    在經中的十結：即欲貪結、色貪結、無色貪結、瞋恚結、慢
結、見結、戒禁取結、疑結、掉舉結、無明結。

    在論中另有十結：即欲貪結、有貪結、瞋恚結、慢結、見結
、戒禁取結、疑結、嫉結、慳結、無明結。

    十煩惱：即貪、瞋、癡、慢、見、疑、昏沉，掉舉、無慚、
無愧。

    在此漏等之中，欲與有之名，即以它們為所依的渴愛之意。
如是戒禁取、執此是實及我語取（三種），即轉起的惡見。

     <3>諸漏與暴流，  以及軛與繫，
        實際唯三種(注3)，取二蓋有八(注4)，
        隨眠合為六(注5)，結亦唯有九(注6)，
        煩惱說有十，  九類攝不善。

          二、攝雜(注7)

     <4>於攝雜中，有六因：即貪、瞋、癡、無貪、無瞋、無癡
。
    七禪支：即尋、伺、喜（P�ti）、一境性、喜（somanassa
）、憂、捨。

    十二道支：即正見、正思惟、正語、正業、正命、正精進、
正念、正定、邪見、邪思惟、邪精進、邪定。

    二十二根：即眼根、耳根、鼻根、舌根、身根、女根、男根
、命根、意根、樂根、苦根、喜根、憂根、捨根、信根、精進根
、念根、定根、慧根、未知當知根、已知根、具知根。

    九力：即信力、精進力、念力、定力、慧力、慚力、愧力、
無慚力及無愧力。

    四增上：即欲增上、念增上、精進增上、觀（慧）增上。

    有四食：即段食（第一）、觸食第二、意思食第三、識食第
四。

    在這（二十二）根中：未知當知根為須陀洹道智，具知根為
阿羅漢果智，已知根為中間的六智(注8)。命根依色、無色的差別為
二種。

    在（二種前）五識中（不得）禪支。在無精進心中(注9)不得諸
力。在無因（心）中不得道支。在疑心中的一境性，不得（定）
道（支）、（定）根和（定）力的作用(注10)。唯獨於二因或三因（
相應）的速行（心）中，可得（四增上中的）一增上生起。

     <5>六因五禪支(注11)，道支有九種(注12)，
        根法有十六(注13)，力法說為九。
        說四種增上，  食亦有四種，
        善等集上類，  故說攝雜法。

          三、攝菩提分(注14)

     <6>在攝菩提分中，有四念處：即身隨觀念處、受隨觀念處
、心隨觀念處、法隨觀念處。

    四正勤：即已生諸惡令斷的精進、未生諸惡念不生的精進、
未生諸善令生的精進、已生諸善令增長的精進。

    四神足：即欲神足、心神足、精進神足、觀神足。

    五根：即信根、精進根、念根、定根、慧根。

    五力：即信力、精進力、念力、定力、慧力。

    七覺支：即念覺支、擇法覺支、精進覺支、喜覺支、輕安覺
支、定覺支、捨覺支。

    八道支：即正見、正思惟、正語、正業、正命、正精進、正
念、正定。

    此中，四念處可說為一正念，四正勤可說為一正精進。

     <7>欲心捨與信、  輕安喜正見、
        思惟與精進、  三離正念定，
        依自性十四(注15)，區別三十七，
        總攝為七類(注16)。思惟輕安喜、
        捨欲心三離、  此九各一處，
        精進有九處(注17)，念八與定四(注18)，
        慧五信二處(注19)。三十七種法，
        此實為最上，  最勝之分別。
        於出世間中，  具此一切法，
        或無思惟喜(注20)。在世間心中，
        六清淨轉起，  適當而存在。

          四、攝一切

     <8>在攝一切中，有五蘊：即色蘊、受蘊、想蘊、行蘊、識
蘊、五取蘊：即色取蘊、受取蘊、想取蘊、行取蘊、識取蘊。

    十二處：即眼處、耳處、鼻處、舌處、身處、意處、色處、
聲處、香處、味處、觸處、法處。

    十八界：即眼界、耳界、鼻界、舌界、身界、色界、聲界、
香界、味界、觸界、眼識界、耳識界、鼻識界、舌識界、身識界
、意界、意識界、法界。

    四聖諦：即苦聖諦、苦之集聖諦、苦之滅聖諦、苦滅之道聖
諦。

    在這裏，（五十二）心所及（十六）細色(注21)與涅槃六十九法
，稱為法處與法界。意處分別為七識界(注22)。

     <9>色與受及想，並餘諸心所，
        以及識五種，是名為五蘊。
        五取蘊亦然，應知在三界。
        以無區別故，涅槃非蘊攝。
        由門所緣別，故有十二處。
        由於根所緣，及從彼生界(注23)。
        三界輪迴苦，渴愛是為集，
        涅槃名為滅，八支出世道。
        道果相應法，不攝於四諦(注24)。
        如是由五類，說攝一切法(注25)。

    攝阿毗達摩義論攝集分別品第七竟。

    〔注  釋〕

    1. 七十二種：諸心法合為一、心所法五十二、十八完色、一涅槃，共
為七十二。

    2. 不善煩惱，可參考Visuddhi-magga 682頁以下。（華宇版，下冊405
頁以下）

    3. 實際唯三種：即把四漏、四暴流及四軛中的欲與有合為一“愛”，
四繫中的後二種（戒禁取身繫、執此是實身繫）合為一“惡見”，故只有
三種。

    4. 取二：把四取中的後三種（見取、戒禁取、我語取）合為一“惡作
”，故只有二種。蓋有八：把六蓋中的第三（昏沉睡眠蓋）及第四（掉舉
惡作蓋）各分為二，故成八種。

    5. 隨眠合為六：把七隨眠中的前二種（欲貪和有貪）合為一“渴愛”
，故只有六種。

    6. 結亦唯有九：把十結中的見與戒禁取合為一“惡見”，故唯有九種
。
    7. “雜”，為善惡夾雜之意。

    8. 中間的六智：即須陀洹果智、斯陀含道與果智、阿那含道與果智、
阿羅漢智六種。

    9. 無精進心：即五門轉向心一、二種前五識十、領受心二、推度心三
，共十六心。

    10. 在疑心中的一境性，因為甚弱，故不能成為正定、邪定、定根和定
力的作用。

    11. 六因五禪支：六因，即貪、瞋、癡、無貪、無瞋、無癡。五禪支，
在七禪支中的喜、憂、捨合為一“受”，故唯有五。

    12. 道支有九種：在十二道支中的正思惟、邪思惟，只是尋的兩方面，
故合為一；正精進、邪精進同為精進，故合為一；正定、邪定同樣是定，
也合為一；所以十二道支，說為九道支。

    13. 根法有十六：在二十二根中的樂、苦、喜、憂、捨合為一受根。慧
根、未知當知根、已知根、具知根合為一慧。因為它們都是各級的慧。命
根依色、非色分為二種。故二十二根說為十六。

    14. 關於三十七菩提分：可參考Visuddhi-magga 678頁以下。（華宇版
，下冊399 頁以下）

    15. 依自性十四：四念處＝正念。四正勤＝正精進。四神足＝欲、心、
慧（正見）。五根＝信、定。五力＝零。七覺支＝喜、輕安、捨。八道支
＝正語、正業、正命、正思惟。如是三十七道品依自性而說，只有十四。

    16. 總攝為七類：即四念處、四正勤、四神足、五根、五力、七覺支、
八道支。以此七類總攝三十七道品。

    17. 精進有九處：即四正勤、精進神足、精進根、精進力、精進覺支、
正精進。

    18. 念有八處：即四念處、念根、念力、念覺支、正念。定有四處：即
定根、定力、定覺支、正定。

    19. 慧有五處：即觀神足、慧根、慧力、擇法覺支、正見。信有二處：
即信根、信力。

    20. 或無思惟喜：上面所說的一切三十七法，都能發現於出世間心中，
但是思惟（尋）與喜，有時或者不現。例如：與初禪以上的禪相應出世間
心，便無尋（思惟）；與三禪以上的禪相應的心，便無喜。

    21. 十六細色：在二十八種色中，除去眼、耳、鼻、舌、身、色、聲、
香、味、地界、火界、風界十二種粗色處，其餘的為十六種細色。

    22. 七識界：即眼識、耳識、鼻識、舌識、身識、意識、意界、意識界。

    23. 由於根門、所緣、及從彼生起的識，故為十八界。

    24. 四諦中的道，僅指八道支，除此之外，其他與道、果相應的觸等心
所法，通常是不包攝四諦中的。

    25. 五類：即五蘊、五取蘊、十二處、十八界、四聖諦。


第八　攝緣分別品

     <1>彼等有為法，何為諸法緣？
        如其所相應，我今分別說。

     <2>當知攝緣有緣起法與發趣法二種。

    此中緣起法，僅是觀察「此有故彼有」的性質狀態。其次，
發趣法是說依緣住的關系，然而諸阿闍黎(注1)，將這（緣起法與發
趣法的）二種，混合而論。

          一、緣起法(注2)

     <3>此中，無明緣行、行緣識、識緣名色、名色緣六處、六
處緣觸、觸緣受、受緣愛、愛緣取、取緣有、有緣生、由生之緣
而發生老死、愁、悲、苦、憂、惱。如是，這是一切苦蘊的集，
是名緣起法。

    當知此中有三時、十二支、二十行相、三連結、四要略(注3)、
三輪轉及二根本（七類法）。

    （這裏三時等）云何？（１）三時：即無明與行為過去時；
生、老死為未來時；中間八（支）為現在時。（２）十二支：即
無明、行、識、名色、六處、觸、受、愛、取、有、生、老死。
這裏愁（悲、苦、憂、惱）等字，只是顯示等流果而已（不是各
別的支）。這裏舉無明與行便包攝了愛、取、有。如是，舉愛、
取、有，則亦包攝了無明與行。若舉生、老死，便包攝了識（名
色、六處、觸、受）等五果。

     <4>過去有五因(注4)，現在有五果(注5)，
        現在有五因(注6)，未來有五果(注7)，

     <5>如是成為二十行相，三連結(注8)與四要略(注9)。

    （6、7）三輪轉：即無明、愛、取為煩惱輪轉；稱為業有的
一分有與行，是為業輪轉；稱為生有的一分有與其餘的（識、名
色、六處、觸、受），是為異熟輪轉。當知二根本，即無明與愛
。

     <6>常受逼迫者，由諸老死惑，
        斷彼二根本，輪迴方息滅。
        由於諸漏生，而有無明起，
        如是於三界，無始輪迴縛。
        是故大牟尼，建立緣起法。

            二、發趣法

     <7>（此發趣法攝有二十四緣）：因緣、所緣緣、增上緣、
無間緣、等無間緣、俱生緣、相互緣、依止緣、親依止緣、前生
緣、後生緣、數數修習緣、業緣、異熟緣、食緣、根緣、禪緣、
道緣、相應緣、不相應緣、有緣、無有緣、離去緣、不離去緣。
這是發趣法(注10)。

     <8>名為名緣有六種，
        名為名色緣有五，
        名為色緣唯一種，
        色為名緣亦唯一，
        於是施設與名色，
        為名之緣有二種，
        二為二緣有九種(注11)，
        如是六種緣云何？

     <9>（一）名為名緣有六種：即無間的心心所法，對於現在
的心心所法，依無間、等無間、無有、離去緣為緣。前面的速行
對於後面的速行，依數數修習緣（為緣）。俱生的心心所法相互
依相應緣（為緣）。

        （二）名為名色緣有五：即因、禪支、道支，對於俱生
的名色，依因等緣（為緣）(注12)。俱生的思，對於俱生的名色，（
依業緣為緣）。多剎那的思(注13)，對於業所生的名色，依業緣（為
緣）。異熟蘊（受、想、行、識）相互（依異熟緣為緣），並對
於俱生的色，依異熟緣（為緣）。

        （三）名為色緣唯一種：即後生的心心所法，對於前生
的此身，依後生緣（為緣）。

        （四）色為名緣唯一種：即六所依(注14)，在轉起之時，對
於七識界（依前生緣為緣）；五所緣(注15)，對於五識路(注16)，依前生
緣（為緣）。

        （五）施設、名、色為名之緣，依所緣緣、親依止緣有
二種。

    此中（所緣緣與親依止緣），所緣由於色等有六種（色、聲
、香、味、觸、法）。親依止有三種：即所緣親依止、無間親依
止、自然（或本性）親依止。此中唯強有力的所緣，為所緣親依
止。無間滅的心心所法，為無間親依止。貪等法、信等、樂、苦
、人、食物、時節、臥具，適宜的對於內外善等之法及業異熟（
為自然親依止緣）。如是有多種自然親依止。

    <10>（六）名色為名色之緣有九種：即增上、俱生、相互、
依止、食、根、不相應、有、不離去。

    此中，（１）增上緣有二：即強有力的所緣對於名，依所緣
增上（為增上緣）。俱生增上的四種（欲、心、精進、觀），對
於俱生的名色，依俱生（增上為增上緣）。

    （２）俱生緣有三種：即心心所法相互及對於俱生色（依俱
生緣為緣）。大種相互及對於所造色（依俱生緣為緣）。在結生
的剎那，所依（色）與異熟（心）相互（依俱生緣為緣）。

    （３）相互緣有三種：即心心所法相互（依相互緣為緣）。
大種相互（依相互緣為緣），在結生的剎那，所依（色）與異熟
（心）相互（依相互緣為緣）。

    （４）依止緣有三種：即心心所法相互及對於俱生色（由依
止緣為緣）。大種相互及對於所造色（由依止緣為緣）。六所依
對於七識界（由依止緣為緣）。

    （５）食緣有二種：即段食對於此身（依食緣為緣）。非色
食(注17)對於俱生的名色（依食緣為緣）。

    （６）根緣有三種：即五淨根（眼、耳、鼻、舌、身）對於
五識（依根緣為緣）。色命根對於執受色（依根緣為緣）。非色
（命）根對於俱生的名色（依根緣為緣）。

    （７）不相應緣有三種：在入胎（結生）的剎那，所依（色
）對於異熟（心）（依俱生不相應緣為緣），心心所法對於俱生
色，依俱生的（不相應緣為緣）。後生的心心所法對於前生的此
身，依後生的（不相應緣為緣）。在轉起之時，六所依對七識界
，依前生的（不相應緣為緣）。

    <11>（８、９）有緣及不離去緣有五種：即俱生、前生、後生
、段食與色命。

    <12>在所緣（緣）、親依止（緣）、業（緣）、有緣的（四
緣）中，便包攝了一切（二十四）緣。這裏的俱生色，當知有二
種，在轉起之時，為心等起（色），在結生之時，為（業）所作
色。

    <13>如是發生於，  三世及離時，
        內外與有為，  並無為諸法，
        以施設名色，  三種能包攝，
        發趣論中說，  二十四種緣。

          三、施  設

    <14>此中，色蘊即是色法，稱為心心所的四種非色蘊與涅槃
五種，名為非色或名。此（名色之）外的施設有二種：即所知施
設與能知施設(注18)。

    （這二種施設）云何？（１）（所知施設）依那大種的變化
行相（形式）而施設為地、山等。依材料的建設行相而（施設）
為房屋、車、貨車等。依五蘊而（施設）為男人與人等。依（日
）月等的運行而（施設）為方、時等。依不觸的行相而（施設）
為坑、洞窟等。依大種的相與特殊的修習而（施設）為遍相等。
像這類的區別，雖然在第一義是不存在的，但是作為（某些事物
的）意義的影象形相（形式），成為（我們的）心（或思想）生
起的所緣（對象）。由於彼彼的比較分別（計度）而決定為這樣
那樣（事物），被命名、被稱呼、被說、被假設，故名施設，這
種施設即為所知施設(注19)。

    （２）能知施設，以名、名業等之名的解說，有六種：即存
在施設、不存在施設、存在不存在施設、不存在存在施設、存在
存在施設、不存在不存在施設。

    此中從第一義存在的色受等，依此施設時，為存在施設。從
第一義不存在的地、山等，依此等施設時，名為不存在施設。其
他由二者所混合的，當知次第的例如：六神通是存在不存在施設
；女聲（是不存在存在施設）；眼識（是存在存在施設）；王子
（是不存在不存在施設）。

    <15>隨順於語音，經過耳識路，
        由於而無間，生起意門境。
        隨順於施設，得知彼意義，
        應知彼施設，乃為世俗法(注20)。

    攝阿毗達摩義論攝緣分別品第八竟。

    〔注  釋〕

    1. 諸阿闍黎，即是指覺音等。覺音於《清淨道論》中，將緣起法與發
趣法混合一起而說。

    2. 緣起法在《清淨道論》中有具體地說明，詳見Visuddhi-magga 517
頁以下。（華宇版，下冊143 頁以下）

    3. 在《清淨道論》裏，稱為“四攝類”。

    4. 無明、行、愛、取、有，為過去五支因。

    5. 識、名色、六處、觸、受，為現在五支果。

    6. 愛、取、有、行、無明，為現在五支因。

    7. 識、名色、六處、觸、受，為未來五支因。

    8. 行與識之間為一因與果的連結；受與愛之間為一果與因的連結；有
與生之間為一因與果的連結。這名為三連結。

    9. 四要略：即無明與行為一要略；識、名色、六處、觸、受為第二要
略；愛、取、有為第三要略；生、老死為第四要略。

    10. 發趣法二十四緣的意義，見Visuddhi-magga 532頁以下。（華宇版
，下冊165 頁以下）

    11. “二為二緣”即是名色為名色之緣。

    12. 因對於名色，依因緣為緣；禪支對於名色，依禪緣為緣；道支對於
名色，依道緣為緣。

    13. 多剎那的思，即是不同時思。思的生起在一時，而果的生起在另一
時。

    14. 六所依：即眼、耳、鼻、舌、身、心所依。

    15. 五所緣：即色、聲、香、味、觸。

    16. 五識路：即眼、耳、鼻、舌、身五門。

    17. 非色食包攝有觸食、意思食與識食的三種。

    18. 所知施設等於義施設。義施設是由聲施設和名施設所顯示的。能知
施設等於名施設。

    19. 這段文是根據原文並參考英譯本Compendium of Philosophy作這樣
翻譯，但原文比較難懂，這裏再附其他兩種譯文作為參考。

    （一）日文譯為：“像這樣的東西，雖然在第一義是不存在的，但是
作為（第一）義的影的行相，成為心起的所緣。由於那（行相）各自互相
比較，各自分別（計度），被命名、被稱說、被施設，故名施設。這個施
設名為被施設的施設。”

    （二）Bhikkhu J. kashyap所寫的 Abhidhamma Philosophy對這段文
是這樣寫：“然而我們在實用上認識它們作為表示某些意義的對象。它們
被認為彼物，被說為彼物，被知為彼物，被慣用為彼物，被假想為彼物。
這便是施設，因為它是被假設的。”

    20. 這個頌的意思，Abhidhamma Philosophy 是這樣寫的：“當對我們
說一句話的時候，在每個音節上生起一個耳識的認識過程，並且隨即通過
意門生起表現同樣的認識。如是，每個音節的意思和其他的相結合，並在
一句話完結時，我們便獲得了習俗所取的意義。是名施設。”


第九　攝業處分別品

     <1>修習奢摩他，及毗缽舍那，
        二業處次第，此後我當說。

          一、止的業處

     <2>此中先說奢摩他（止）。當知十遍處、十不淨、十隨念
、四無量、一想、一差別、四無色七種，是攝奢摩他業處(注1)。貪
行者、瞋行者、癡行者、信行者、覺行者、尋行者六種，是攝行
者。遍作修習、近行修習、安止修習，為三種修習。遍作相、取
相、似相，為三種相。

    1.四十業處  云何（為十遍等）？地遍、水遍、火遍、風遍
、青遍、黃遍、赤遍、白遍、虛空遍、光明遍，此等名為十遍(注2)
。

    膨脹、青瘀、膿爛、斷壞、食殘、散亂、斬斫離散、血塗、
蟲聚、骸骨，此等名為十不淨(注3)。

    佛隨念、法隨念、僧隨念、戒隨念、捨隨念、天隨念、寂止
隨念、死隨念、身至念、安般（出入息）念，此等名為十隨念(注4)
。

    慈、悲、喜、捨名為四無量，又名四梵住(注5)。

    食厭想名一想，四界差別名一差別(注6)。空無邊處等名為四無
色(注7)。這一切是解釋奢摩他的四十業處。

    2.六行者與四十業處的適不適  於（六）行(注8)者中，貪行者
適合於修習十不淨及稱為身至念的（身體三十二）部分。瞋行者
（宜修）四無量及青（黃、赤、白）等四遍。癡行者及尋行者（
宜修）安般念。信行者（宜修）佛隨念等六（種隨念）。覺行者
（宜修）死（隨念）、寂止（隨念）及（一）想、（一）差別。
其餘一切（六遍及四無色）業處、適合於一切行者。又於諸遍中
，大（所緣）唯適合於癡行者，小（所緣）唯適合於尋行者。

    這是關於適合（不適合）的差別(注9)。

    3.三種修習於（三種）修習中(注10)，遍作修習於一切（四十業
處）中都可以得。近行修習得於佛隨念等八（隨念）及（食厭）
想和（四界）差別的十業處中成就，（但於此十業處中）無安止
修習。安止修習得於其餘的正三十業處中成就。於此（三十業處
）之中，十遍和安般念，（得證）五種禪。十不淨和身至念，（
得證）第一禪。慈等三（種得證）第四禪。捨（得證）第五禪。
這二十六種，是（屬於）色界禪的業處。其次四無色是屬於無色
禪。

    這是關於修習的差別(注11)。

     <4>4.三相  次於（三）相中，遍作相及取相，於一切（四
十業處）中都可以適當的方法而得。似相則僅於（十）遍（十）
不淨，部分（身至念）及安般念（的二十二業處）中獲得。此中
由於似相（的得證）而轉起近行定及安止定。（其進行）怎樣？
即初學者於地曼陀羅(注12)等，攝取其相（為所緣而修習），那種所
緣名為遍作相，而那種（初步的）修習則名為遍作修習。

    其次以心攝取彼相，（閉眼亦能）來現於意門，如同以眼所
見之時一樣，那種所緣，名為取相，而那種修習則能等持（於心
）。如是等持者，從此之後，於取相以遍作定繼續修習，當那（
與取相）類似而脫離所依法的及被稱為施設並由修習所成的所緣
，善能於心中安立靜止的時候，便名為似相生起。從此以後，即
名圓成捨離障礙及稱為欲界定的近行修習。此後，於那同樣的似
相以近行定修習者，便證得色界的初禪（安止定）。此後，能於
禪以轉向（自在）、入定（自在）、在定（自在）、出定（自在
）、觀察（自在）等的五種自在(注13)而自在（修習），為了捨離
尋等粗支及生起伺等細支而努力者，適宜而次第的證得第二禪第
（安止定）。

    如是於地遍等的二十二業處中可得似相。在其餘（十八業處
中）的（四）無量則對於有情施設而轉起（安止定）。

    5.四無色定的程序  於（十遍中）除了虛空遍，他以由於放
棄（其餘九）遍中的任何（一）遍所得的空無邊處而修遍作者，
得證第一無色（安止定）。他以第一無色的識無邊而修遍作者，
得證第二無色（安止定）。他以第一無色的識無所有而修遍作者
，得證第三無色（安止定）。若於第三無色以“這是寂靜，這是
勝妙”而修遍作者，得證第四無色（安止定）(注14)。

    6.關於不得安止的業處  在其餘的十業處中（佛、法、僧、
戒、捨、天、寂止、死隨念、食厭想、四界差別），若以佛的功
德等為所緣而修遍，當善能把握彼（佛功德等）相之時，則只能
安立遍作（定）及成就近行定（不可能得安止定）。

    7.顯現神通  為了顯現神通的人，從色界第五禪──為神通
的足處（基礎）的第五禪出定之後，想念了（在顯現神通時候的
）決定等而遍作修習，適當地以色等為所緣而證（神通）安止
(注15) 。所謂神通（是什麼？即如下頌）：

     <5>神變與天耳，以及他心智，
        宿住隨念智，天眼成五種。

    至此說境的差別及奢摩他業處法竟。

          二、觀的業處

     <6>其次，在毗缽舍那（觀）業處中，當知（一）攝七種清
淨：即戒清淨、心清淨、見清淨、度疑清淨、道非道智見清淨、
行道智見清淨、智見清淨。（二）三相：即無常相、苦相、無我
相。（三）三隨觀：即無常隨觀、苦隨觀、無我隨觀。（四）十
觀智：即思惟智、生滅智、壞智、怖畏智、過患智、厭離智、脫
欲智、省察智、行捨智、隨順智。（五）三解脫：即空解脫、無
相解脫、無願解脫。（六）三解脫門：即空隨觀、無相隨觀、無
願隨觀。

    1.七種清淨  云何（戒清淨等）(注16)？即（一）別解脫律儀
戒、根律儀戒、活命遍淨戒及資具依止戒的四遍淨戒。（三）以
相（特相）、味（作用）、現起（現狀）、足處（近因或直接因
）而把握（理解）名色，名為見清淨。（四）把握彼等名色之緣
，名為度疑清淨。（五）（在度疑清淨）以後，（瑜伽者）於前
面所述的有緣的及有過去等差別的三界諸行（名色），簡括以蘊
等的理法，以聚（而思惟它們的三相），即以滅盡之義為無常，
以怖畏之義為苦，以不實之義為無我。或以（時分的三）世，以
一期相續、以剎那（滅）、由思惟智而思惟（諸行的無常、苦、
無我）三相。其次由生滅智以緣及剎那而（數數）隨觀於彼等（
諸行）的生滅。（如是有如下頌所說的十種觀的染生起：）

     <7>光明喜輕安，勝解與策勵，
        樂智及現起、捨欲成十種(注17)。

     <8>由於能夠把握（理解）光明等（十種）觀的染是障礙，
（而知此為）道、（此為）非道之相的區別，名為道非道智見清
淨。（六）脫離了（觀的染）障礙的（瑜伽者），繼續觀三相而
行道，如是他獲得從生滅（隨觀）智至隨順（智）的九種觀智
(注18) ，名為行道智見清淨。（七）如是行道（的瑜伽）者，（他
的）觀己成熟，（知道）“現起要生起（道的）安止定了”，便
斷有分，生起意門轉向心之後，緣於無常等任何的一相，便轉起
二三（剎那）名為遍作、近行、隨順的觀心。這（末後的一）個
到達頂點的（觀），名為隨順（觀）、行捨（觀）及至出起觀。
此後便轉起（一剎那）以涅槃為所緣的種姓心，超越凡夫的（種
）姓而成聖者的（種）姓。此後無間而生起知苦諦、斷集諦、證
滅諦及修道諦的（聖）道（心），入安止路。從此轉起二三（剎
那）的果心之後，隨墮入有分。於是再斷有分，（次第）轉起諸
觀察智(注19)。

     <9>智者善觀察：道果與涅槃，
        或者亦觀察：斷煩惱殘餘(注20)。
        如是應漸次，修習六清淨，
        而得四種道，名智見清淨。

    這是關於清淨的區別。

    <10>2.三解脫門  此中，由無我隨觀脫離堅固的我執，故名
空隨觀解脫門。由無常隨觀離顛倒相(注21)，故名無相隨觀（解脫門
）。由苦隨觀脫離渴愛的願望，故名無願隨觀（解脫門）(注22)。
    （這三種導至解脫的觀，以任何一種都能獲得道心。）是故
此道由於觀的程序不同而得三種名稱：（一）若從至出起觀(注23)而
觀無我（所得的道），名為空解脫道；（二）若從觀無常（所得
的道），名為無相解脫（道）；（三）若從觀苦（所得的道），
名為無願解脫道。如是果（心），依據在道的路線，由於道的程
序不同（亦得空、無相、無願三種名稱）。在（證）果定的路線
中，只是在上面所述的方法的那些觀，生起各自之果，但由於觀
（共同的）自性，故使在（道的路線及果定的路線的）一切處而
同得（道、果的）一切三種名稱。

    這是關於解脫的差別。

    <11>3.出世間的四種人  修須陀洹道已斷除見、疑及斷惡趣
行（不生惡趣）者，（在世間）最多（再受）七番（生死），名
為須陀洹（預流）。修斯陀含道已，而使貪、瞋、癡更薄弱者，
名為斯陀含（一來）；（他僅）一番來此世間（生死）。修阿那
含道已，斷除殘餘的欲貪與瞋恚者，名為阿那含（不還）；他是
不復還來於此（世間）。修阿羅漢道已，捨斷（一切）殘餘的煩
惱者，名阿羅漢；（他是）漏盡者及出世間的最上應供者(注24)。

    這是關於人的差別。

    <12>4.滅定  此等果定，一切人都能得其隨（於道的）各自
之果。滅定則唯阿那含與阿羅漢可得入定(注25)。此（滅定）中，即
次第的入初禪等的大（上二界）定及出定，並在其處觀各處的諸
行之法（無常、苦、無我），直至無所有處。從此（無所有處出
定）之後，（首先）作出決定（在他入定期間的）預備工作(注26)，
然後入非想非非想處定，在那裏經過二（剎那）安止速行之後，
便斷絕他的心相續（而成無心），是名入滅定。在出定之時，如
果他是阿那含，便轉起一回阿那含果心，若是阿羅漢，則轉起一
回阿羅漢果心，便墮入有分，此後則轉起觀察智。

    這是關於定的差別。

    <13>若於佛教中，欲求行道樂，
        應修此最上，止觀二修習。

    攝阿毗達摩義論攝業處分別品第九竟。
                ──攝阿毗達摩義論畢。──

    〔注  釋〕

    1. 參考 Visuddhi-magga 110 頁以下。（華宇版，上冊172 頁以下）

    2. 見《清淨道論》第四、第五品。

    3. 見《清淨道論》第六品。

    4. 見《清淨道論》第七、第八品。

    5. 見《清淨道論》第九品。

    6. 見《清淨道論》第十一品。

    7. 見《清淨道論》第十品。

    8. 這裏的“行”是性格的意思。

    9. 參考 Visuddhi-magga 101 頁及107 頁以下。（華宇版，上冊 162
∼163 頁、169 頁以下）

    10. 在三種修習中，遍作修習──是初學者預行的禪定，為安止定的準
備工作。近行修習──是到達安止定以前的一個欲界速行心，因為近於安
止，故名近行定，約等於北傳的近分定。安止修習──是屬於色、無色界
的速行心，約等於北傳的根本定。參考 Visuddhi-magga 137∼138頁。（
華宇版，上冊216∼217頁）

    11. 參考 Visuddhi-magga 111 頁以下。（華宇版，上冊173 頁以下）

    12. 曼陀羅（ Ma?ala）是圓相的意思。“地曼陀羅”即以地作成的圓
相，為地遍業處修習的對象。參考 Visuddhi-magga 123 頁以下。（華宇
版，上冊196 頁以下）

    13. 關於五自在的解釋，見 Visuddhi-magga 154 頁以下。（華宇版，
上冊234∼235頁）

    14. 關於四無色定，詳見《清淨道論》第十，說無色品。

    15. 顯現神通的過程是這樣的：瑜伽行者從任何業處證得色界第五禪的
時候，他便出定，預作了為現某種神通所必要的各種想念之後，於是再入
定而現神通。

    這裏，在他作各種想念以前所得的禪，名為足處（基礎）第五禪或為
神通基礎的第五禪；在顯現神通時候的禪名為神通禪。
    參考《清淨道論》第十二種變品及第十三神通品；《長部》第二經─
─沙門果經。

    16. 在《清淨道論》第十八品以下詳論七種清淨。若以七種清淨各別而
說：則戒清淨見《清淨道論》第一品，心清淨見第三至第十一品，見清淨
見第十八品，度疑清淨見第十九品，道非道智見清淨見第二十品，行道智
見清淨見第二十一品，智見清淨見第二十二品。

    17. 十種觀的染，參考 Visuddhi-magga 633 頁以下。（華宇版，下冊
331 頁以下）

    18. 從生滅智至隨觀智的九種觀智，見《清淨道論》第二十一品，即
Visuddhi-magga 639頁以下。（華宇版，下冊341 頁以下）

    19. 關於觀的說明，見Visuddhi-magga 672頁以下。（華宇版，下冊391
頁以下）

    20. 關於智者的觀察，參考 Visuddhi-magga 676 頁。（華宇版，下冊
396 頁）

    四果的聖人共有五種觀察法：一、觀察道，二、觀察果，三、觀察已
斷的煩惱，四、觀察殘餘的煩惱，五、觀察涅槃。阿羅漢則無觀察殘餘的
煩惱。然而有學者對於觀察已斷的煩惱及殘餘的煩惱兩種，也是或有或無
的。

    21. 顛倒有三種：一、想顛倒，二、心顛倒，三、見顛倒。

    22. 關於三解脫門，參考 Visuddhi-magga 657 頁以下。（華宇版，下
冊365 頁以下）

    23. 至出起觀，參考Visuddhi-magga 661頁以下。（華宇版，下冊370
頁以下）

    24. 這些關於聖者的區別，參考 Visuddhi-magga 709 頁以下。（華宇
版，下冊448 頁以下）

    25. 關於滅定，參考 Visuddhi-magga 702 頁以下。（華宇版，下冊439
頁以下）

    26. 欲入滅定者，首先要作出決定，在他入定期間的預備工作，共有四
種：一、使無損害屬於諸人的資具，二、僧伽的期待，三、師（佛）召，
四、壽限。對於這四種應該預作之事的詳細解釋，參考 Visuddhi-magga
606 頁以下。（華宇版，下冊295 頁以下）


name	position	count
Yoopa	1	515
Biku	2	416
Erpik	3	360
Pangea	4	139
Kilie	5	91


阿耨樓陀及其《攝阿毗達摩義論》

    阿耨樓陀論師的《攝阿毗達摩義論》，是南傳巴利佛教中一
部最精拔的作品，字數不多，譯為漢文大約有五萬五千字光景，
文簡義豐，生動地敘述了各種重要的法相，有系統地介紹了全部
論藏的哲學理論，是研究整個論藏最好的一個指導手冊，在緬甸
、錫蘭、泰國、柬埔寨、老撾等國，現在研究阿毗達摩的人，本
論都被列為必讀之書；有許多人還要把全部背誦下來。在南傳各
佛教國家的佛學院裏，也都有這門課。

    就本論與覺音最著名的《清淨道論》比較：一部是洋洋數十
萬言的大著，一部僅是數萬言的綱要書，其廣略雖然有所不同，
其實質可以互相媲美，在不少題材的安排上是相同的。就組織方
面說，本論以最精巧的方法，把散在論藏中像機器零件一樣的許
多題材聯系起來，有條有理，非常明確，比之《清淨道論》更精
密而簡要。顯然，這兩部論著的目的和要求，次序和重點是有些
不同。本論是以純理論的分析而簡明地敘述所要敘述的問題；而
《清淨道論》是為了更好地教導宗教實踐方法和證得聖果的道路
，重點是放在修習戒定慧方面的。它們也有互相補充的地方：例
如對心法，心所法及色法等同樣的論題，有的在《清淨道論》是
很簡略的，在本論卻是充分地加以發揮；也有在《清淨道論》沒
有說到的問題，本論卻提出詳加討論。在有些問題上，也可看到
本論和《清淨道論》有不同的看法和不同的分析。由於本論只能
作為是綱領性的著作，所以對於很多的法相術語，都沒有解釋，
如果沒有研究過南傳佛教的人，讀起來是很難理解的；而這些法
相名詞的絕大部分，在《清淨道論》中都有很詳細的解釋，可以
互相對照閱讀及互相參考研究；直至今天，這兩部論在南傳各佛
教國家的研究佛學者仍奉為主要的論典。

    在緬甸的佛典書目提要中列有九部像這樣的綱要書，除《攝
阿毗達摩義論》外，其它八部書如下：

    一、《入阿毗達摩論》
    二、《色非色分別論》
        這兩部都是第五世紀和覺音同時代的印度佛授所著。
    三、《諦要略論》，是佛授以後的小護法所著。
    四、《斷癡論》，是錫蘭的迦葉波所著，年代不明。
    五、《名色抄論》亦名《開曼論》，是開曼所著，年代不明
        。
    六、《名色差別論》。
    七、《第一義決定論》。這兩部同是《攝阿毗達摩義論》的
         作者阿耨樓陀所著。
    八、《名行燈論》，是十二世紀末緬甸的薩達摩憍帝波羅所
        著。

    在這九部論著中，以《攝阿毗達摩義論》最為傑出，名傳也
最廣，因為它是整個論藏的概要，真是論中之論。通過這部論，
便不難掌握阿毗達摩的普通知識，是成為研究論藏的一把鑰匙。
也正是這個原因，從而產生了許多與它直接的或間接的有關作品
。有古典注疏，也有現代學者專題研究的論著。這些對於研究本
論是有幫助的。順便在這裏把個人認為重要古典參考書與現代著
作略加介紹。

    1.巴利文的著名注疏有下面幾種：

      一、《古注》，一說是錫蘭的新離垢覺著，一說是十二世
        紀後半期的舍利弗著，也有說這兩者是同一人。據一九
        六○年錫蘭大學出版的《錫蘭史》則說為舍利弗的老師
        摩訶迦葉波的作品。

      二、《阿毗達摩義廣釋》，是前書作者舍利弗的弟子錫蘭
        蘇門迦羅著，他也是十二世紀後半期的人。這是《攝阿
        毗達摩義論》的古代注釋中一部權威的作品，廣泛地被
        學者們用為研究本論的主要參考書。緬甸的阿利耶文率
        在奈羅巴帝王時代（一四四二∼一四六八）曾給《阿毗
        達摩義廣釋》寫了一部解疏，題名為《精義寶匣》。

      三、《攝阿毗達摩義略疏》，是緬甸的薩達摩憍帝波羅或
        名卻色達所著。據說他從一一七○∼一一八○年曾在錫
        蘭受學。依本書的序文所說，這是應錫蘭的國王毗闍耶
        跋訶二世（一一八六∼一一八七）的請求而寫的。

      四、《第一義燈注》，是近代的的緬甸學者雷地沙陀著。
        據說本書中含有一些他的獨特見解，許多利學者都認為
        這是一部很好的作品。

      五、《新醍醐疏》，是近代印度學者谷生毗教授著，用天
        城字母寫，由印度鹿野苑摩訶菩提會出版。前面舉出四
        種注疏，都是用舊方法解釋；本書則以新方法解釋，對
        於自修《攝阿毗達摩義論》者很有幫助。

    2.英文的參考書：

      一、《哲學綱要》，是緬甸的蘇仁翁譯，即《攝阿毗達摩
        義論》第一次英譯本。一九一○年由倫敦的巴利聖典協
        會出版，一九五六年再版。這是逐字逐句翻譯的，並附
        有許多可以參考的注釋。由於本書的出版，才引起歐、
        美學者對《攝阿毗達摩義論》內容的注意。

      二、《阿毗達摩哲學》上冊，是印度那爛陀巴利學院的院
        長迦葉波著，一九四二年出版，一九五四年再版。本書
        有上下二冊，下冊是介紹南傳七部論及《清淨道論》的
        內容，上冊則完全是敘述《攝阿毗達摩義論》的。作者
        自己在序文中介紹說：“我的書，盡可能使讀者了解巴
        利的術語，並不難深入哲學的精神。重復地對照英文和
        巴利文的術語，並非逐字逐句的翻譯，但著重於全段的
        實質和精神。大部是翻譯，有時只是要略，有時再加解
        釋，盡可能使讀者理解。”本書確是具有這些優點，而
        且是用新的方法翻譯，在每段還附有全部的巴利原文，
        對於研究本論很方便也很有幫助。

      三、《阿毗達摩手冊》，是錫蘭的那拉達著。有逐字逐句
        的翻譯，也有詳細的解釋，並附有巴利原文。我所知道
        的是一九五六年出版，只有前五品，無後四品。

      四、《佛教哲學論》，是錫蘭的地•西爾瓦博士著，我所
        知道的只是一九三七年出版了的第一卷，闡述本論的前
        三品。

    3.日文的參考書：

      一、《攝阿毗達摩義論》，水野弘元譯。本書除了逐字逐
        句的翻譯外，還加了很多注，可資參考。見日文版《南
        傳大藏經》第六十五卷。

    除了上面所列的重要參考書外，還有許多各種文字所寫的注
解和譯本，如僧伽羅文、泰文、緬文的都有。尤其是緬甸文寫的
特別多，目前所流行的至少有下面四種：

一、《攝阿毗達摩義蜜注》，摩公沙陀著。

二、《攝阿毗達摩義香注》，巴耶基沙陀著。

三、《阿毗達摩義有色燈注》，彌欲皮因易著。

四、《第一義有色解》，唯蘇談羅麻沙陀著。

    我們如果要研究本論，不但各種古典注疏和現代著作可供參
考，即覺音的《清淨道論》、南傳論藏中的《法聚（集）論》、
《分別論》、《法趣論》、《人施設論》及各種注疏等其它許多
作品，也都是很重要的參考書。

    關於研究南傳阿毗達摩的成就，一致公認緬甸的水平是比較
高的，即從上面在緬甸保存下來的各種有關阿毗達摩綱要書和本
論的重要參考書中也可以看出這種情況。這也有它的歷史根源。
因為從十二、三世紀以至於今天，南傳上座部佛教在緬甸一直是
繁榮的，對論藏的研究特別發達。錫蘭雖然是南傳佛教發祥地，
但十三四世紀以後，佛教趨於衰微。近百年來佛教復興，隨著佛
教教育事業的發展，興起了佛教學術研究之風，對論藏的研究也
有迎頭趕上之勢，對本論的研究也有所成就。

    本論的學說思想，是以整個論藏和注疏，以及覺音的《清淨
道論》、佛授的《入阿毗達摩論》、《色非色分別論》等為主要
來源。既有前人的遺產，也有它在當時新的成分和發展。例如：
本書第一品中八十九心的順序，是和以前所有的論著不甚相同的
；第二品中心所法的分類，是繼承佛授的《色非色分別論》中的
心所法分類而加以整理改善的；第六品中的“色聚”之說，則比
《清淨道論》等所說的有所發展和增廣；第八品中的“施設”說
，是依據《人施設論》及《入阿毗達摩論》等的施設說而發展出
來的。關於這些進一步發展的學說，不但在本論看到，也包含在
阿耨樓陀的另外兩部作品中，即《第一義決定論》及《名色差別
論》。這兩部論可能是在南印曼德拉斯海岸的香至城寫的。有些
題材本論和《名色差別論》是一樣的，不過本論更簡略些。例如
在《名色差別論》中對五十二心所法的定義說明，在本論則被全
部略去了；本論第五品中說到業的問題，僅舉各種業的名稱而未
加說明，在《名色差別論》則有詳細的敘述，等等。

    關於本論作者阿耨樓陀，除了有幾部巴利文書籍提到他的名
字之外，便沒有詳細年代和史實的記載了；現在只能根據另外一
些線索來推定。從他的作品的跋文等來推測，他曾經在南印旦跋
國的香至城住過，也曾在錫蘭住過。根據緬甸的傳說，他是一位
錫蘭的長老，住在波羅奈羅瓦的摩拉輸麻寺而寫《攝阿毗達摩義
論》的；所以有些學者們估計他是印度人，曾在南印香至城寫過
兩部書，而本論則是在錫蘭寫的。依據南印多林的地方志，在有
學有德者的編年名單中，阿耨樓陀的名字和作品是被列在第七世
紀的巴利文法家之後、還介著另外兩個人的後面，由此確定他是
第八世紀以後的人。我們從他的著作中的思想和教理的發展看，
也是遠在覺音、佛授等論師以後的人。如果依前面所列本論的各
種注疏看，有好幾部巴利文注疏和另一部流行在錫蘭的僧伽羅文
的舍利弗寫的義釋，都是十二世紀後半期的作品。從而我們肯定
阿耨樓陀必是第八世紀以後，十二世紀中葉以前的人那是沒有問
題的了。如果進一步從時代背景和他著書的文體去探討，還可能
得出更接近的年代。上面說過他曾在錫蘭的波羅奈羅瓦住過，本
論可能就在那裏寫的。根據錫蘭的史實，從公元前第三世紀，至
公元後第九世紀初，各代王朝基本上都以阿够羅陀補羅為首都，
佛教的三大寺及研究中心也都在那裏，各國前去錫蘭佛教大德，
如覺音、佛授、法顯等人，也都住在那裏。建都波羅奈羅瓦是從
第九世紀中至十三世紀的事。我們知道從公元八百二十八年到一
千零十七年，錫蘭國內形勢不很安定，佛教的中心依然在舊都，
並且對巴利佛學研究也沒有什麼新的供獻。如果阿耨樓陀此時來
錫蘭研究或講學，應在舊都阿够羅陀補羅，不宜在新都波羅奈羅
瓦；同時他能於當時形勢環境不安定的新都寫出一部這麼精拔的
作品，實在是難以理解的。一○一七年到一○七○年的五十年間
，錫蘭曾淪為古里帝國的附庸，新都舊都均被敵人占領，佛教受
到了極大的摧殘。在這個期間，當然很難想像使一個佛教學者在
波奈羅瓦安心著作的。到一○七○年，錫蘭國王毗闍耶跋訶第一
（1059∼1114）趕走敵人，恢復主權，重新建都波羅奈羅瓦之後
，才從事重興佛教，並把佛教的中心事業集中到新都來，還特別
重視與支持僧侶們對佛學的研究的風氣。阿耨樓陀在波羅奈羅瓦
寫出本論，可能是這次復興佛教以後的事。其次，從作者的文體
看，是受了梵文影響的。例如在覺音、佛授等著作中作用的字：
  rammana,  kiriya,  kilesa,  c   it, ca idha等，在阿耨樓陀的作
品中則寫為：  lambana, kriya, klesa, ceti, ceha。這種巴利
語的梵語化的傾向，也是在十一世紀末和十二世紀初的毗闍耶跋
訶第一時代才盛行起來的。從以上幾個方面的推論，本論很可能
是公元一千一百年左右的產物，同時推定本論的作者大約是十一
世末和十二世紀上半期的人。

    關於本論的組織和內容，作者在開宗明義的頌文說：“此中
敘說對法義，依第一義有四種：心、心所、色及涅槃，攝一切法
盡無遺。”也就是說心、心所、色、涅槃四法，是本論的主要組
成部分，可是也附帶地說了許多別的東西。全論分為九品：前五
品說心法及心所法，第六品說色法並略論涅槃法，主題在這六品
中便說完了；第七品是集敘各種法相，第八品是緣起論，第九品
說修定與修慧。若依中國古代的判教來分，也可以說前八品是明
境，第九品是明行及果。全論的總綱似乎很簡單，但內容非常豐
富。下面再逐品地大略的加以介紹：

    第一攝心分別品，是說明八十九心或一百二十一心的。本品
把上座部基本的六種心法（眼識、耳識、鼻識、舌識、身識、意
識），首先依欲、色、無色界及出世間而分為八十九心。即：（
一）欲界有十二不善心、十八無因心、二十四有因心的五十四心
。（二）色界有善、異熟無記、及唯作記的十五心。（三）無色
界有善、異熟、唯作的十二心。（四）出世間有道與果的八心。
這是八十九心。其次，出世間的八心又開為四十心，加世界的八
十一心，便成一百二十一心。

    本論所說的八十九心，與《清淨道論》第十四品中的識蘊所
說的大致相同，雖然其分類次第及有些各別的名字有差別。可是
對於一百二十一心，在《清淨道論》中僅僅提一下，沒有說明它
的所以然，更無從理解為什麼由八十九心而演成一百二十一心。
本論對這方面則特別加以詳細而明白的敘述。

    第二攝心所分別品，是說五十二心所法的分類及心與心所的
相應關系。（一）關於心所法的分類有：七個名為遍一切心心所
，六個名為雜心所，十四個名為不善心所，二十五個名為善心所
的五十二心所。（二）說明那些心與什麼心所相應。（三）說明
那些心所與什麼心相應。

    對於心所法的分類及心、心所的關係，本論說得簡單明瞭，
反復闡明，比《清淨道論》更有系統，更符合於科學的組織方法
。

    第三攝雜分別品，是論心、心所法有關的許多複雜問題。（
一）敘述八十九心與樂、苦、喜、憂、捨五種受的關係。（二）
敘述八十九心與無因、一因、二因、三因的關係。因，即指貪、
瞋、癡三不善因及無貪、無瞋、無癡三善因。（三）說八十九心
在十四種作用中具有一種乃至五種的作用。（四）說八十九心的
生起、作用與眼、耳、鼻、舌、身、意六門有關係或無關係。（
五）說八十九心與色、聲、香、味、觸、法六種所緣的關係。此
等所緣，又有現在、過去、未來以及無有時間性的區別。（六）
說八十九心與所依的關係。即心的所依有眼根、耳根、鼻根、舌
根、身根、及心所依處（心臟或肉團心）六種。八十九心中，有
的有所依，有的無所依。

    第四攝路分別品。在上一品所說十四種心的作用中，有顯然
表現的意識作用，也有潛伏的下意識作用。顯然表現作用的心的
過程名為“路”，潛在作用的心的狀態名為“離路”。本品是敘
述路心作用（意識活動的過程）。（一）總說心、心所作用的事
項，有六所依、六門、六所緣、六識、六路及六種轉起境的六種
六法。（二）說依於眼、耳、鼻、舌、身五門心的作用。（三）
說欲界意門的作用。（四）說上二界及出世間的禪心作用。（五
）說明在何等的情況下生起何等的異熟心及在何等的“速行心”
之後生起何等的“彼所緣心”的問題。（六）敘述在欲界的認識
過程中及死的時候、在上二界禪定與神通中、在出世間的四道和
四果以及滅盡定等之中的“速行心”各各有幾剎那的問題。（七
）敘述惡趣者、善趣者、無因者、二因者、三因者、凡夫、有學
、無學等在心的活動過程中誰能獲得與誰不能獲得某些“路心”
的問題。（八）敘述欲界、色界、無色界、各各能得生起何等“
路心”的問題。

    第五攝離路分別品，敘述“離路”的作用（下意識的作用）
；這有死、結生及有生的三作用。（一）說有情輪迴的範圍，有
四惡趣地、七欲界善趣地、十六色界地、四無色界地的四地三十
一處。（二）敘述有情在四地中的結生情況以及諸天的不同壽量
。（三）說有四類的四種業，尤其特別詳述不善業、欲界善業、
色界善業、無色界善業的四種以及這四種業和諸心的因果關係。
（四）說有四種死和結生的次第。這是說明了死的原因，死的過
程，死了之後如何再生，生後再死，如是死生相續，猶如車輪。
這裏我們也可看到南傳上座部不立“中有”而闡明死生相續的理
論，它不同於有部所說。

    第六攝色分別品。前五品說心、心所法，本品主要說色法，
並略說涅槃法。（一）列舉色的種類：分色法為四種及造色二大
類，再分為十一種，又依各種色的自性區別為二十八種。（二）
依二十八種色的性質而作各種分類。（三）分析一切色法生起的
情況：有的依靠業、心、時節、食物等四種之中的一種而生起，
有的依靠它們的幾種共力而生起，有的則和它們無有關係而存在
。（四）說色聚。分析一切從業等生起的色法存在，都是由許多
物質元素聚合而成，故名“色聚”。把一切色分為二十一聚，每
一聚要由八種乃至十三種的物質元素組合起來。（五）敘述各界
有情，由胎、卵、濕、化四種形式而產生，在產生的時候具有那
幾種色聚，產生之後如何增加那幾種色聚，在死的時候那些色聚
又是怎樣消滅等的問題。（六）論涅槃。本論開頭說第一義存在
的有心、心所、色、涅槃四法，上面已把前三法說完，這裏是略
說第四涅槃法。

    第七攝集分別品，它是廣集經論中重要的法相名數。（一）
攝不善法的四漏、四瀑流、四軛、四繫、四取、六蓋、七隨眠、
十結、十煩惱等。（二）攝善惡夾雜的六因、七禪支、十二道支
、二十二根、九力、四增上、四食等。（三）攝三十七菩提分。
（四）攝五蘊、十二處、十八界、四諦。

    第八攝緣分別品，主要是說十二緣及二十四緣。（一）說緣
起法，即以三時，十二支、二十行相、三連結、四要略、三輪轉
及二根本的七類來敘述十二支緣起。（二）說法趣法，先舉二十
四緣的名稱，然後分為：名為名緣、名為名色緣、名為色緣、色
為名緣、施設與名色為名緣、名色為名色緣等六個題目而說一切
精神物質之間的關係如何，以及在二十四緣中具有那幾種緣。（
三）說施設，在第一義存在的心、心所、色、涅槃之外，另立能
施設（的假法）及所施設（的概念）二種世俗的假名。
    第九攝業處分別品，說修定與修慧。修定的名為止的業處，
修慧的名為觀的業處。（一）止的業處；第一把觀法的對象分為
四十種業處。第二說修定者有貪行者、瞋行者、癡行者、信行者
、覺行者、尋行者的六種不同根性，並且分析於四十業處中那些
業處是適合乎他們的修習。第三根據修定的淺深程度分為遍作、
近行、安止三個階段，並且說明由那些業處而能成就那個階段的
定。“遍作”是初學修定者的預備行為。“近行”是到達安止定
以前的欲界定，約等於北傳的“近分定”。“安止”是屬於色、
無色界的定，等於北傳的“根本定”。第四說觀法的對象有粗有
細而分為遍作相、取相及似相三種。第五說四無色定的程序。第
六關於不得安止定的業處。第七說怎樣顯現神通。（二）觀的業
處：第一說戒清淨、心清淨、見清淨、度疑清淨、道非道智見清
淨、行道智見清淨及智見清淨等七種清淨（其實這七種清淨中的
第一戒清淨是屬於修戒的，第二心清淨是屬於修定的，從第三見
清淨至第七智見清淨論修慧的才是屬於觀業處的範圍）。第二說
屬於慧方面的空、無相、無願的三解脫門。第三說由修慧而證出
世間的須陀洹、斯陀含、阿那含、阿羅漢等四種聖人。第四說由
聖人而得果定與滅盡定的差別。

    關於本論的產生年代、組織內容和重要地位等方面，都已大
略地加以介紹。最後，我很高興地告訴讀者，本論全文，由中國
佛學院上座部佛學研究組師生們的共同努力已譯成漢文，不久將
可和大家見面了。

                             1962年5月寫於中國佛學院


南傳的八十九心

    五蘊中的識蘊，各宗的分別有些不同。南傳的上座部，把識
蘊分成基本的六種之外，根據心的所屬地和外緣，又用另一個不
同的方法把它為八十九心。這種繁雜的分法，對於後來的哲學思
辨雖然沒有多大影響，也未曾為其他各宗所採用，但在上座部的
論著中卻佔有極重要的地位。

    八十九心是根據下面幾個最主要的原則來分的：

    一、把心識分為屬於欲界、色界、無色界、出世間的四大類。

    二、又把心識分為主動的、被動的、中性的三大類。主動的
心識是能造現業招未來之果的。被動的心識是指由過去的業所感
生的。既非主動又非被動的中性心識，是指那些雖有心識活動卻
不能感召未來果報的──這是指諸佛、獨覺、以及諸阿羅漢等已
出生死者的心識。

    主動的心識，分為善心與不善心二種。善心又分有屬於欲界
、色界、無色界及出世間的四種。不善心則只屬於欲界；但分有
從貪所生（貪根）、瞋所生（瞋根）和癡所生（癡根）的不同。

    被動的心識，叫做異熟無記心，也分有屬於欲界、色界、無
色界及出世間四種。欲界的異熟無記心中又分為善異熟心及不善
異熟心。善的是說由於過去的善業所感生，不善的是由過去的惡
業所感生。善異熟心又分與因相應的及與因不相應的兩種。

    中性的心識，叫做唯作無記心，也分有屬於欲界、色界及無
色界的三種。

    為了對八十九心的整個分類易於明瞭以及便利於參考，先列
一表於下面：

八十九心類表

 | 善 心 (21) | 不 善 心 (12) | 無記心
 |  |  | 異熟無記心 (36) | 唯作無記心 (20)
欲 界 ︵ 54 ︶ | (1)喜俱智相應無行 (2)喜俱智相應有行 (3)喜俱智不相應無行 (4)喜俱智不相應有行 (5)捨俱智相應無行 (6)捨俱智相應有行 (7)捨俱智不相應無行 (8)捨俱智不相應有行 | (22)喜俱邪見相應無行 ┐ (23)喜俱邪見相應有行 │ (24)喜俱邪見不相應無行│ (25)喜俱邪見不相應無行│ (26)捨俱邪見相應無行 ├貪根 (27)捨俱邪見相應有行 │ (28)捨俱邪見不相應無行│ (29)捨俱邪見不相應有行┘ (30)憂俱瞋恚相應無行 ┐ (31)憂俱瞋恚相應有行 ┴瞋根 (32)捨俱疑相應 ┐ (33)捨俱掉舉相應 ┴痴根 | (34)眼識 ┐ (35)耳識 │ (36)鼻識 ├捨俱┐ (37)舌識 ┘ │ (38)樂俱身識 ├無因善異熟心 (39)捨俱意界 │ (40)喜俱意識界 │ (41)捨俱意識界 ┘ (42)喜俱智相應無行 ┐ (43)喜俱智相應有行 │ (44)喜俱智不相應無行│ (45)喜俱智不相應有行│ (46)捨俱智相應無行 ├有因善異熟心 (47)捨俱智相應有行 │ (48)捨俱智不相應無行│ (49)捨俱智不相應有行┘ (50)眼識 ┐ (51)耳識 │ (52)鼻識 ├捨俱┐ (53)舌識 ┘ │ (54)苦俱身識 ├無因不善異熟心 (55)捨俱意界 │ (56)捨俱識界 ┘ | (70)捨俱意界 ┐ (71)捨俱意識界├無因唯作心 (72)喜俱意識界┘.................................... (73)喜俱智相應無行 ┐ ﹕ (74)喜俱智相應有行 │ ﹕ (75)喜俱智不相應無行│ ﹕ (76)喜俱智不相應有行├有因唯作心﹕ (77)捨俱智相應無行 │ ﹕ (78)捨俱智相應有行 │ ﹕ (79)捨俱智不相應無行│ ﹕ (80)捨俱智不相應有行┘ ﹕ 但 ﹕ ﹕ ﹕ ﹕ ﹕在 ﹕ ﹕ ﹕ ﹕ ﹕阿 ﹕ ﹕
色 界 ︵ 15 ︶ | (9)尋、伺、喜、樂、定 相應第一靜慮 (10)伺、喜、樂、定 相應第二靜慮 (11)喜、樂、定相應第三靜慮 (12)樂、定相應第四靜慮 (13)捨、定相應第五靜慮 |  | (57)尋、伺、喜、樂、定 相應第一靜慮 (58)伺、喜、樂、定 相應第二靜慮 (59)喜、樂、定相應第三靜慮 (60)樂、定相應第四靜慮 (61)捨、定相應第五靜慮 | (81)尋、伺、喜、樂、定 ： 相應第一靜慮 ﹕ (82)伺、喜、樂、定 ： 相應第二靜慮 ﹕羅 (83)喜、樂、定相應第三靜慮 ﹕ (84)樂、定相應第四靜慮 ﹕ (85)捨、定相應第五靜慮 ﹕ (85)捨、定相應第五靜慮 ﹕ (85)捨、定相應第五靜慮 ﹕ <> ﹕
無 色 界 ︵ 12 ︶ | (14)空無邊處 (15)識無邊處 (16)無所有處 (17)非想非非想處 |  | (62)空無邊處 (63)識無邊處 (64)無所有處 (65)非想非非想處 | (86)空無邊處 ﹕漢 (87)識無邊處 ﹕ (88)無所有處 ﹕ (89)非想非非想處 ..................................﹕
出 世 間 ︵ 9 ︶ | (18)須陀洹道 (19)斯陀含道 (20)阿那含道 (21)阿羅漢道 |  | (66)預流果 (67)一來果 (68)不還果 (69)阿羅漢果 |

PS:以下兩表格供 save as plain text file 時參考！
=================================================================

                                                           八 十 九
┌───────────────┬──────────────┐
│                    善 心 (21)                       │                不 善 心 (12)                  │
├─┬─────────────┼──────────────┤
│    │ (1)喜俱智相應無行                  │(22)喜俱邪見相應無行    ┐         │
│    │ (2)喜俱智相應有行                  │(23)喜俱邪見相應有行    │         │
│欲│ (3)喜俱智不相應無行              │(24)喜俱邪見不相應無行│         │
│    │ (4)喜俱智不相應有行              │(25)喜俱邪見不相應無行│         │
│    │ (5)捨俱智相應無行                  │(26)捨俱邪見相應無行    ├貪根 │
│界│ (6)捨俱智相應有行                  │(27)捨俱邪見相應有行    │         │
│    │ (7)捨俱智不相應無行              │(28)捨俱邪見不相應無行│         │
│︵│ (8)捨俱智不相應有行              │(29)捨俱邪見不相應有行┘         │
│54│                                                   │(30)憂俱瞋恚相應無行┐             │
│︶│                                                    │(31)憂俱瞋恚相應有行┴瞋根     │
│    │                                                    │(32)捨俱疑相應    ┐                     │
│    │                                                    │(33)捨俱掉舉相應┴痴根             │
├─┼─────────────┼──────────────┤
│    │ (9)尋、伺、喜、樂、定相應  │                                                        │
│色│      第一靜慮                              │                                                        │
│界│(10)伺、喜、樂、定相應第二 │                                                        │
│︵│       靜慮                                     │                                                        │
│15│(11)喜、樂、定相應第三靜慮 │                                                       │
│︶│(12)樂、定相應第四靜慮         │                                                        │
│    │(13)捨、定相應第五靜慮         │                                                        │
├─┼─────────────┼──────────────┤
│無│                                                    │                                                        │
│色│(14)空無邊處                             │                                                        │
│界│(15)識無邊處                             │                                                        │
│︵│(16)無所有處                             │                                                        │
│12│(17)非想非非想處                    │                                                         │
│︶│                                                    │                                                        │
├─┼─────────────┼──────────────┤
│出│(18)須陀洹道                             │                                                        │
│世│(19)斯陀含道                             │                                                        │
│間│(20)阿那含道                             │                                                        │
│︵│(21)阿羅漢道                             │                                                        │
│𡛨 │                                                    │                                                        │
│︶│                                                    │                                                        │
└─┴─────────────┴──────────────┘

                                                                 心   類   表
┌───────────────────────────────────────┐
│                                                             無   記   心                                                                             │
├─────────────────┬─────────────────────┤
│                    異熟無記心 (36)                    │                             唯作無記心 (20)                           │
├─────────────────┼─────────────────────┤
│(34)眼識 ┐                                                │(70)捨俱意界    ┐                                                     │
│(35)耳識 │                                                │(71)捨俱意識界├無因唯作心                                 │
│(36)鼻識 ├捨俱┐                                    │(72)喜俱意識界┘．．．．．．．．．．．．     │
│(37)舌識 ┘        │                                    │(73)喜俱智相應無行    ┐                                 ﹕    │
│(38)樂俱身識     ├無因善異熟心            │(74)喜俱智相應有行    │                                 ﹕    │
│(39)捨俱意界     │                                    │(75)喜俱智不相應無行│                                 ﹕    │
│(40)喜俱意識界 │                                    │(76)喜俱智不相應有行├有因唯作心             ﹕    │
│(41)捨俱意識界 ┘                                    │(77)捨俱智相應無行    │                                 ﹕    │
│(42)喜俱智相應無行    ┐                         │(78)捨俱智相應有行    │                                 ﹕    │
│(43)喜俱智相應有行    │                         │(79)捨俱智不相應無行│                                 ﹕    │
│(44)喜俱智不相應無行│                         │(80)捨俱智不相應有行┘                                 ﹕但│
│(45)喜俱智不相應有行│                         │                                                                            ﹕    │
│(46)捨俱智相應無行    ├有因善異熟心 │                                                                            ﹕    │
│(47)捨俱智相應有行    │                         │                                                                            ﹕    │
│(48)捨俱智不相應無行│                         │                                                                            ﹕    │
│(49)捨俱智不相應有行┘                         │                                                                            ﹕在│
│(50)眼識 ┐                                                │                                                                            ﹕    │
│(51)耳識 │                                                │                                                                            ﹕    │
│(52)鼻識 ├捨俱┐                                    │                                                                            ﹕    │
│(53)舌識 ┘        │                                    │                                                                            ﹕    │
│(54)苦俱身識     ├無因不善異熟心        │                                                                            ﹕阿│
│(55)捨俱意界     │                                    │                                                                            ﹕    │
│(56)捨俱識界— ┘                                    │                                                                            ﹕    │
├─────────────────┼──────────────────    ﹕    │
│(57)尋、伺、喜、樂、定相應第一靜慮 │(81)尋、伺、喜、樂、定相應第一靜慮         ﹕    │
│(58)伺、喜、樂、定相應第二靜慮         │(82)伺、喜、樂、定相應第二靜慮                 ﹕羅│
│(59)喜、樂、定相應第三靜慮                 │(83)喜、樂、定相應第三靜慮                         ﹕    │
│(60)樂、定相應第四靜慮                         │(84)樂、定相應第四靜慮                                 ﹕    │
│(61)捨、定相應第五靜慮                         │(85)捨、定相應第五靜慮                                 ﹕    │
├─────────────────┼──────────────────    ﹕    │
│(62)空無邊處                                             │(86)空無邊處                                                     ﹕漢│
│(63)識無邊處                                             │(87)識無邊處                                                     ﹕    │
│(64)無所有處                                             │(88)無所有處                                                     ﹕    │
│(65)非想非非想處                                     │(89)非想非非想處．．．．．．．．．．．．     │
├─────────────────┼─────────────────────┤
│(66)預流果                                                 │                                                                                    │
│(67)一來果                                                 │                                                                                    │
│(68)不還果                                                 │                                                                                    │
│(69)阿羅漢果                                             │                                                                                    │
└─────────────────┴─────────────────────┘

===================================================================================
    讀了此表，便知道八十九心的分類和名稱了。無論橫看豎看
都是八十九。橫看是欲界54＋色界15＋無色界12＋出世間8 ＝89
，豎看是善心21＋不善心12＋異熟心36＋唯作心20＝89。

    現在依據巴利的論著再進一步一組一組的略加敘述。因為表
中對於每個名稱都編有符號，所以在解釋中，不必要時便不重復
提名，但用符號來代替了。

            一  善    心

    善心有二十一。因為它們的生起是無貪、無瞋或無癡的，而
且能造善業能感善果，所以叫善心。

    甲、欲界善心[1∼8]因為欲界善心有喜、捨、智、行的差別
，故有八種：[１]當他獲得了所施的東西及受施的人，或由其他
的可喜之因而心生大歡喜（喜俱），第一便起“應施”等的正見
（智相應），不猶豫，沒有他人的慫恿（無行）有行施等的福德
，那時他的心便是“喜俱智相應無行”。[２]由於上述同樣的理
由而心生大歡喜，先起正見，雖然也行不很慷慨的施捨，但有猶
預或由他人的慫恿而行，那時他的心是“喜俱智相應有行”。在
這種意義上說，這個“行”字是依於自己或他人自轉起的前加行
而言。[３]如幼童看見親屬布施等的習慣，當看見比丘時，心生
觀喜，便把手上所有的東西布施給比丘或作禮拜，那時他的心是
“喜俱智不相應無行”。[４]如果是由於親屬的鼓勵說“你去布
施吧！你去禮拜吧！”這樣才去行的，那時他的心是“喜俱智不
相應有行”。[5∼8]如果不得所施之物及受施之人，或缺乏其他
的歡喜之因，沒有前面所說的四種歡喜，那時則為生其餘四種捨
俱的心。

    乙、色界善心[9∼13] 因為與禪支相應的各別而有五種。即
[９]與尋、伺、喜、樂、定相應的為第一，[10]以超尋為第二，
[11]更超伺為第三，[12]更離喜為第四，[13]以滅去樂而與捨及
定相應的為第五。其他的部派都說四禪，現在把它分為五種禪心
，這也是上座部的論典中一個特殊說法。

    丙、無色界善心[14∼17]因為與四無色相應而有四種。[14]
與空無邊處禪相應的為第一，[15∼17]與識無邊處等禪相應的為
第二、三、四。

    丁、出世間善心[18∼21]因為與須陀洹等四道相應而為四種
。

            二  不善心

    不善心有十二。依地只限於欲界，依根則有貪根、瞋根、癡
根三種。因為它們是眾貪或瞋與癡所生，而且能造惡業能感惡果
所以叫不善心。

    甲、屬於貪根的[22∼29]因依喜、捨、邪見行的差別而有八
種：[22]如果他先起這樣的邪見說：“於諸欲中無有過失”等（
邪見相應），生大歡喜之心（喜俱），以自性的銳利及不由他人
所慫恿的心（無行），享受諸欲，這時他的心是第一不善心。[
23] 若以遲鈍及由他人所慫恿的心（有行）而作時，則為第二不
善心。[24]如果先無邪見（邪見不相應），只起歡喜心（喜俱）
，以自性的銳利及不由他人所慫恿的心（無行）行淫、貪圖他人
的利益或盜取他人的財物，這時是第三不善心。[25]若以遲鈍及
由他人所慫恿的心而作時（有行），則為第四不善心。[26∼29]
如果由於不得欲境或缺乏其他的歡喜之因，而無前面所說的四種
歡喜之時，則為生起其餘四種捨俱的不善心。

    乙、屬於瞋根的有二不善心[30∼31]當知它們是在於殺生等
的時候而轉起的銳利及遲鈍的心。

    丙、屬於癡根的也有二不善心[32∼33]。當知它們是由於不
決定及散亂的時候而轉起的。

            三  異熟無記心

    異熟心有三十六。由於善心或惡心所必然引起的叫異熟心，
它的本身就是一種果。

    甲、欲界異熟心[34∼56]有善異熟及不善異熟二種。善異熟
又分為有因及無因二種。不與無貪、無瞋、無癡任何一種相應的
為“無因”。與無貪等相應的為“有因”。無因善異熟心有八個
[34∼41]。《清淨道論》中作這樣的解釋：

    [34]眼識，有識知依止於眼（現於眼前）的色的特相。有單
以色為所緣的功用（味）。以色的現前狀態為現狀（現起）。離
去以色為所緣的唯作意界（第七十心）為直接因（足處）。 [35
∼38] 耳、鼻、舌、身識，有識知依止於耳等（與耳等相接）的
聲等的特相，有只以聲等為所緣的功用，以聲等的現前狀態為現
狀，離去以聲為所緣等的唯作意界為直接因。[39]（有領受作用
的）意界，有於眼識等之後而識知等的特相，有領受色等的作用
，以彼相同的領受狀態為現狀，離去眼識等為直接因。[40∼41]
有推度等作用的二種意識界，有識知於無因異熟的六所緣的特相
，有推度等的作用，以彼相同的推度等狀態為現狀，以心所依處
為直接因。因為與喜捨相應及有二處、五處作用𠕇的差別，所以
它的二種各別。即於此二者之中，一[40]是因為專於好的所緣而
轉起為自性之故，所以成為喜相應的，並且因為是由於推度及彼
所緣的二種作用於眼等五門的速行的末後而轉起之故，所以有二
處作用。一[41]是因為於好的中所緣（捨）而轉起為自性之故，
所以成為捨相應的，並且是由於推度、彼所緣、結生、有分及死
而轉起之故，所以有五處作用。

    這八個無因異熟識，因為有定與不定的所緣，故有二種；又
依捨、樂、喜的差別，故為三種。便是前五識因為次第的對於色
等而轉起，故為定所緣；其他三種為不定所緣。然而這裏的意界
是對色等的五種而轉起的，二種意識界則是對於六種所緣而轉起
的，還有這八種之中的身識是與樂相應；有二處作用的意識界 [
40] 是喜相應；其他的都是與捨相應。

    有因善異熟心也有八個[42∼44]。因為它們是與無貪等因相
應的，所以說有因。它們的名稱和欲界的八個善心相同，但性質
不同。有因異熟心不是像善心那樣以布施等的方法對於六所緣而
轉起，它們是以結生、有分、死及彼所緣的四種作用對於欲界所
攝的六所緣而轉起的。關於這八心中的有行及無行的狀態，覺音
僅說“是由於原因而來”；但其他的論師說，“八異熟心是過去
欲界八善心的異熟果，所以八異熟心中的有行及無行是以八善心
的有行及無行為來源”。也有人主張說“是由於強力的業緣等而
生起異熟心的無行及有行的”。對於相應的諸法，雖在八善心與
八異熟心之間沒有什麼差別，但異熟心卻如映在鏡中的面相，沒
有潛在的力用，善心則如自己的面相，而有潛在的力用。

    不善異熟心只有七個[50∼56]。它們都是無因的。關於它們
的特相等，也與於因善異熟心中所說的相同。可是善異熟心是只
取好的及好的中所緣（捨），而不善異熟心則只取不好的及不好
的中所緣（捨），所以有差別。前者由於捨、樂、喜的差別有三
種，而後者則由於苦及捨僅有二種。這裏的身識是與苦相應的（
苦俱），其他的都是捨俱的。同時這不善異熟心中的捨俱心是劣
而鈍的，沒有苦俱心的那樣銳利；在無因善異熟心中的捨俱心也
是劣而鈍，不像樂俱心那樣銳利的。

    乙、色界異熟心有五個[57∼61]。其名稱也和色界的善心相
同。然而善心是由於禪定在速行的過程中而轉起的；這異熟心則
是在生於色界而由結生、有分及死的三種作用而轉起的。

    丙、無色界異熟心有四個[62∼65]。與無色界的善心名雖相
同，因為由於它們轉起差別而有不同，其義亦如色界異熟心所說
。
    丁、出世間異熟心[66∼69]。因為它們是四道相應心的果，
所以也有四個。它們是由於聖道的過程及由果定二種而起的。

            四  唯作無記心

    唯作心有二十[70∼89]。所謂“唯作”，是指非善非不善及
非異熟心的離業阿羅漢的自由作用的無記心。因為阿羅漢已斷煩
惱，出生死，超乎善惡之外，雖有作善的作為，但非感果的新業
。所以叫唯作。依地的差別，也有三種。

    甲、欲界唯作心共二十一個[70∼80]，分為二種，即無因與
有因。無因的有三個[70∼72]。《清淨道論》的解釋如下：

    沒有無貪等之因的唯作為無因。依意界及意識界的差別故有
二種。[70]意界是指有識知於眼識等的前行的色等的特相，有轉
向的作用。以色等現前的狀態為現狀，以斷去有分為直接因。它
只是與捨相應的。其次意識界，有共（凡聖）與不共（唯在阿羅
漢）的二種。此中[71]共的與捨俱的無因唯作，有識知色聲等六
所緣的特相。於五根門及意門中有確定、轉向的作用。以同樣的
確定及轉向的狀態為現狀，以離去無因異熟意識界（是指八十九
心中的第40、41、56的三心）有分心的任何一種為直接因[72]。
不共的與喜俱的無因唯作，有識知六所緣的特相。依作用，則有
諸阿羅漢對諸醜惡事物（如骨鎖、餓鬼的姿態等）生笑的作用。
以同樣的生笑狀態為現狀，一定以心所依處為直接因。

    這三個心，《在攝阿毗達摩義論》中，則叫做“捨俱五根門
轉向心”，“捨俱意門轉向心”、“喜俱阿羅漢笑心”。這是直
接拿它們的作用為名。當他的心轉向於五根所對的外境的時候，
則為根門轉向心；當他的心轉向於意境的時候則為意門轉向心。
這兩種是凡聖共同的心理經驗。至於阿羅漢笑心，則只是阿羅漢
的心理經驗。

    其次有因唯作心有八個[73∼80]。它們的名稱和欲界的善心
相同。但是善心只在有學及凡夫生起，而唯作心則只在阿羅漢生
起，因為阿羅漢的行善是由於這些心發動的。這便是它們的差別
之處。

    乙、色界與無色界的唯作心共九個[81∼89]。色界有五個 [
81∼85] ，無色界有四個[86∼89]，它們的名稱也和上二界的善
心一樣。但唯作心只在阿羅漢生起。

    上面已經大略地敘述了八十九心。然而也有把八十九心開為
一百二十一心的。《攝阿毗達摩義論》說：“如此應知心總有八
十九，智者再分別，一百二十一。”因為出世間的四種道心和四
種果心是由五種禪心以後所產生的，所以每種道心或果心都開為
五種。如尋伺喜樂定相應第一靜慮須陀洹道心，伺喜樂定相應第
二靜慮須陀洹道心，喜樂定相應第三靜慮須陀洹道心，樂定相應
第四靜慮須陀洹道心，捨定相應第五靜慮須陀洹道心，是為須陀
洹道心五種禪心。如是類推，其他的道心和果心也各具五種，四
種道心便成二十種，四種果心也成為二十種。這樣則善心由原來
的二十一而變作三十七，異熟無記心由三十六變成為五十二，便
成一百二十一心。即善心37＋不善心12＋異熟心52＋唯作心20＝
121。

[註]𠕇這裏提到二處、五處作用，上面也提到幾個結生、有分、轉向、領
受、推度、確定、速行、彼所緣、死等的專有名詞，這是關於八十九心的
十四作用的名詞。關於這個問題，也是南傳佛教的一個特色，但這裏不能
詳注，我想在另一專題敘述。


南傳的五十二心所法

                    曇摩結（葉均）

    “心所”，是心所有法的略稱，即是心的附屬物。阿毗達摩
攝義論第二品說：“這種心所和它們所相應的心是同一所依，同
一所緣，而且是同時生滅的”。成唯識論卷五云：“恒依心起，
與心相應，系屬於心，故名心所。如屬我物，立我所名”。品類
足論卷一云：“若有法……與心相應，總名心所法”。

    佛經把身心所存在的現象分為色、受、想、行、識五蘊。在
阿毗達摩中通常用色法、心法及心所法三種來包括它們。色法屬
於色蘊，心法屬於識蘊，心所法則包括受、想、行三蘊。根據上
座部，行蘊有五十法，再加受想二法，共有五十二個心所法。這
裏面有二十五個是善心所，十四個不善心所，十三個是通一切善
惡心的心所。它們的善惡或不善不惡是根據它們所相應的心來說
的，即與善心相應的為善心所，與不善心相應的為不善心所，與
無記心相應的無記心所。

    說心並不是一個孤立的單位，它們是和各種其它的心理要素
複合而活動的。分析心的自身各部分為分“識”，而分析心的活
動的各種要素稱為“心所法”。例如在八十九心中最簡單的眼識
、耳識、鼻識、舌識、身識和意識，只是一種純粹的感覺，於對
象上並無任何複雜的反應。如果我們詳細地審察，則它們最少還
包括有七種心所法在內：一、觸（近人譯為感覺，即器官和對象
的感觸）；二、受（由對象所激起的感情）；三、想（构成意象
作用，即於對象而造成概念）；四、思（意旨，即欲取或避於對
象）；五、心一境性（近人譯為精神集中）；六、命（心理的壽
命或內存的生力。《俱舍頌疏》卷五說：“命體即壽，謂有別法
指煖與識，說明為壽”）；七、作意（注意於所緣的對象）。各
派論師不但重視心法，而且都同樣地很重視心所法的分析。

    心所法是屬於行蘊。本來把“行”釋為“思”，如《雜阿含
》裏說，“思身為行蘊”（見俱捨論卷一引）。這是把“行”與
“業“同用的，正如《雜阿含》第十三卷中說，“一切造業有漏
諸行之法行蘊攝”。然而歷史的發展，佛教學者們在心理學上
做了繼續分析的工夫，又找出心的程序裏一些新分子，而這些新
分子又要在人格分子原來的五蘊分類中找到一個適當的位置來安
插。因為五蘊是佛陀最早在經典中提出的基本分類，他們不能任
意來加上一蘊或幾蘊，行蘊是個比較適當的含義較寬泛的領域，
可以安插容受這些新分子，因此就把心所法歸納在行蘊之內。載
微茲夫人（ Mrs Rhys Davids）說：“行蘊的建設方面限於思。
巴利文佛書雖列五十二行，然其中除思行之外，其他的五十一分
子都是諸自覺的精神狀態的相共品，而非特別能自特別屬於建設
方面的心的作用。”（見她的Dhamma Sangani英譯本）那麼，為
什麼把“思”以外的心所法都收入行蘊呢？關於這一點，說一切
有部的世親曾經強調了一些理由。他的《俱舍論》卷一說：“薄
伽梵於契經中說六思身為行蘊者，由最勝故。所以者何？行名造
作，思是業性，造作義強，故為最勝。”對其餘的心所法為什麼
收入行蘊，他說：“若不爾者，餘心所法及不相應非蘊攝故，應
非苦集，則不可為應知和應斷。如世尊說，若於一法未達未知，
我說不能作苦邊際……，是故定應許除四蘊，餘有為行，皆行蘊
攝。另外一個問題：心所法既是行蘊所攝，為什麼受、想二法又
別立另二蘊呢？據世親的理論是：“諍根生死因，及次第因故，
於諸心所法，受想別為蘊。”即受與想之所以別立為二蘊，因共
為諍（煩惱）的根本及生死輪迴的本因，並且顯示作用時受先想
後的次序。其實這些心所法，有的是經中原來有的很含混的名稱
，有的是後人內省得來的新分子，論師們作了更詳細的分析，並
且把它們收入在行蘊之內，希望能被後人認為是最後的真理。

            一  各派心所的異同

    心所法上座部有五十二，說一切有部有四十六，瑜伽宗五十
一。然而瑜伽宗的五十一與上座部的五十二心所，數目雖然近似
，但其中的項目並不完全相同。現在先讓我們來看看這幾派的分
類和名稱。

    1.說有一切有部的四十六心所法。

      （一）遍大地法十：受、想、思、觸、欲、慧、念、作意
、勝解、三摩地。

      （二）大善地法十：信、不放逸、輕安、捨、慚、愧、無
貪、無瞋、不害、勤。

      （三）不善心所十八：

    （Ａ）大煩惱地法六──疾（無明）、放逸、懈怠、不信、
惛沉、掉舉。

    （Ｂ）大不善地法二──無慚、無愧。

    （Ｃ）小煩惱地法十──忿、覆、慳、嫉、惱、害、恨、諂
、誑、憍。

      （四）不定地法八：尋、伺、惡作（追悔）、睡眠、貪瞋
、慢、疑。

    2.瑜伽宗的五十一心所法

      （一）遍行心所五：作意、觸、受、想、思。

      （二）別境心所五：欲、勝解、念、定（三摩地）、慧。

      （三）善心所十一：信、精進（勤）、慚、愧、無貪、無
瞋、無癡、輕安、不放逸、行捨、不害。

      （四）不善心所二十六：

    （Ａ）根本煩惱六──貪、瞋、癡、慢、疑、惡見。

    （Ｂ）隨煩惱二十──忿、根、覆、惱、嫉、慳、誑、諂、
害、憍、無慚、無愧、掉舉、惛沉、不信、懈怠、放逸、失念、
散亂、不正知。

      （五）不定心所四：追悔（惡作）、睡眠、尋、伺。

   3.上座部的五十二心所法

      （一）通一切心心所十三：

    （Ａ）遍行心所七──觸、受、想、思、三摩地（心一境性
）、命、作意。

    （Ｂ）別境心所六──尋、伺、勝解、精進、喜、欲。

      （二）善心所二十五：

    （Ａ）遍行善心所十九──信、念、慚、愧、無貪、無瞋、
中捨性、身輕安、心輕安、身輕快性、心輕快性、身柔軟性、心
柔軟性、身適業性、心適業性、身練達性、心練達性、身正直性
、心正直性。

    （Ｂ）離法三──離身惡作、離語惡作、離邪命。

    （Ｃ）無量二──悲、喜。

    （Ｄ）慧──無疾。

      （三）不善心所十四：疾、無慚、無愧、掉舉、貪、見、
慢、瞋、嫉、慳、惡作、惛沉、睡眠、疑。

    從這幾宗不同的表裏來看，關於他們的主要分類有：（一）
一般的心所有性──說一切有部不把這類心所重分，但上座部和
瑜伽又把它們分為兩種：一種是各種善和惡的心識活動裏面都心
的一般心所，叫做“遍行心所”；另一種是某種情況下才有而僅
限於某幾種心識的特別心所，稱為“別境心所”。（二）善心所
──瑜伽宗和說一切有部不把此等心所再行分類，而上座部卻又
把它們分成四種：即“遍行善心所、離法、無量”與“慧”的四
種。（三）不善心所──對於這一群心所法，上座部不予細分，
但瑜伽宗又把它們分為“根本煩惱”及“隨煩惱”二種，說一切
有部則分為“大煩惱地法、大不善地法、小煩惱地法”的三種。
（四）不定心所──瑜伽宗說一切有部另立這第四類的心所，但
上座部卻把這類的心所歸入前三類中，並不作另一類。

    一般的心所有性──說一切有部與瑜伽宗。排列方式雖然不
同，但他們所立的法是同的，都只有十法。上座部卻有不同之處
。他有十三法，除了“觸、受、想、思、三摩地、作意、勝解、
欲”的八法與前二宗相同外、有五法不同。北傳的“慧”等於南
傳的“無癡”，上座部是放在善心所裏面的。北傳的“念”上座
部是放在善心所裏面。“尋”與“伺，在上座部是別境心所，北
傳卻立為不定心所。上座部的“精進”（勤），北傳是放在善心
所裏面。上座部的“命根”，北傳是放在心不相應裏面，不屬心
所之類的。上座部的“喜P�ti”，是喜悅或喜愛的喜，五禪支中
的“喜”就是用的這個字。這個“喜”和慈悲喜捨四無量心中的
“喜Mudit”，在巴利文中，這兩個字是不同的，但依舊譯都譯
為“喜”。所以上座部在別境心所中有了一個“喜P�ti”，在善
心所有中又有一個“喜Mudit”。北傳的佛教學者，認為“喜”
就是“受”的一方面，所以不把它另立一法。

    善心所──說一切有部立十法，瑜伽宗則在十法之上加一個
“無疾”成為十一法，它們的不同也只有這一點而已。可是上座
部與前二宗大不相同的卻有二十五法中多，而且分類也比較錯綜
複雜。我們把南傳和北傳所立的表來對看，除了知道“念”與“
勤”的地位互易之外，南傳用“悲”來代替了北傳的“不害”。
北傳表裏的法為南傳所無的，只有“不放逸”一法，而南傳表裏
的法為北傳所無的，則有“喜”、“三離法”和“遍行善心所”
中從“身輕快性”到“心正直性”等十法。

    不善心所──上座部只有十四個不善心所，不再分類。瑜伽
宗有二十六個不善心所，又分為“根本煩惱”及“隨煩惱”二類
。說一切有部是十八個，分為“大煩惱地法”、“大不善地法”
和“小煩惱地法”三類。對於這一群的心所，三宗都有相當的差
異。先說瑜伽宗與說一切有部的不同。

    有部的十八法，全部為瑜伽宗所採用。瑜伽宗的“惡見、失
念、散亂、不正知”四法，則為有部所無。它們最大的不同之處
是屬於根本煩惱這方面。雖然他們所列的大煩惱都是六個，內容
卻大不相同。說一切有部認為大煩惱的六法，其中有放逸、懈怠
、不信、惛沉、掉舉的五法，都被瑜伽放入隨煩惱裏面。所以只
有個“癡”是同的。為了要補其他五法的缺，瑜伽宗就從說一切
有部的不定法中取出貪、瞋、慢、疑四法作為根本煩惱。其實瑜
伽宗這樣的分法，倒與佛教一般的精神更相符合。瑜伽宗的第六
個根本煩惱是“不正見”，俱舍論把它看作只是“慧”的反面，
故不另算作一法。

    上座部的十四法中有十二法都是前二宗所有不過只把前二宗
別立為不定心所的“惡作、睡眠”二法，放到不善心所裏面來，
成為十四法。

    不定心所──前面已經說過這一類心所為上座部所沒有，是
北傳佛教所獨具。不過上座部把說一切有部所說的不定心所法中
的“尋”與“伺”二法列入了別境心所，其他的六法則全部列入
不善心所裏面了。

            二  略釋上座部的心所

    現在根據南傳的教典，略釋上座部的五十二個心所法，先說
“通一切心”的七個“遍行心所”和六個“別境心所”。

    （１）觸──即感觸。由於根境識三法的集合而稱為（即根
境識三法集合所發生的一種感覺）。有擊觸的作用，因由觸於所
緣而起，如眼之於色、耳之於聲，雖非如肉體的直接沖擊到一邊
，然而由擊觸力能夠使心與所緣的境結合。它是由於適當注意的
識，依於眼及現前的境而生起，故以現於諸識之門的境為近因。

    （２）受──即覺受（由對象所激起的感情）。有樂受、苦
受、喜受、憂受、捨受的五種。以身享受可意可觸之境的時候為
“樂受”。以身感受不可意可觸之境而覺得苦惱的時候為“苦受
”。以心享受可意的所緣而覺得愉快的時候為“喜受”。以心感
受不可意的所緣而覺得苦惱的時候為“憂受”。不苦不樂而處於
寂靜狀態的為“捨受”。

    （３）想──為念（於對象而造成的概念）。它具有給以再
起想念之緣而說“這就是它”的作用，如木匠想起木料相似。依
所取之相而住著於心為現狀，如盲人摸得了象的一部分之相，住
著於心，以為這便是象的全貌，以現前之境為近因，如小鹿看見
草人而起“是人”之想相似。

    （４）思──即意志活動。它能夠統率指導與自己相應之法
，如大木匠及其上首弟子能令自他的工作完成，有發動組合的作
用。這個思心所，顯然是在於思惟緊急的業務等而令相應的心、
心所法共同效力而起的。

    （５）三摩地（定）──對於所緣持心平等或正持、等待於
心而不散亂故為定。在《清淨道論》中稱“三摩地”或“心止”
，在《攝阿毗達摩義論》中則用“心一境性”（意志集中）。即
是心的靜止狀態。

    （６）命──即生命（心理的壽命或內存的生力），依此而
相應諸法得以活命。

    （７）作意──是於意中工作，即置所緣於意中（注意於對
象），面向於所緣，使相應的心、心所與所緣相結合。

    （８）尋──是尋求、思考的意思，即專注其心於所緣。

    （９）伺──是伺察，即深深考察，數數思惟於所緣。

    “尋”與“伺”的區別是：尋粗伺細，前者初置心於所緣境
，後者數數用心繼續思惟。

    （10）勝解──等於信解。有確信的特相，不猶豫的作用，
以決定為現狀，以確信之法為近因。即於所緣深信不動搖的狀態
。

    （11）精進──是勇猛、效力、不消沉的狀態。增支部第二
卷說：“怖畏（無常等）的人，作如理的精進，故以怖畏或以令
起精勤的故事為近因。

    （12）喜──是喜歡、喜愛，即身心充滿著喜悅的意思，喜
有小喜、剎那喜、繼起喜、踊躍喜、遍滿喜的五種。

    （13）欲──即希望去做的意思。遍求、希求、欲取於所緣
，如在黑暗中伸手去摸東西相似。

    下面略釋二十五個善心所。關於這二十五心所的四種分類，
已如前例。

    （１）信──即信任。有淨信或從不信至信的作用。以起正
信之事為近因。如以手取物，以信能取善法，如由種子而得果實
，由信能得涅槃之果。

    （２）念──即憶念。念能堅住於所緣而不忘失。

    （３）慚──即有恥與厭惡之意有恥作諸惡的作用。以尊重
自己為近因。

    （４）愧─即愧懼與怖惡的意思有怖畏諸惡的作用。以尊重
他人為近因。

    （５）無貪──是不貪、不滯著。即於所緣不貪求、不執著
，如水珠滴於荷葉相似。有不遍取的作用。

    （６）無瞋──即不激怒、不違拒而溫和，如隨順的親友。
有調伏瞋害及熱惱的作用。

    （７）中捨性（平等性）──即捨置。使心與心所平衡，對
於心及心所抱中立或中的態度。有遮止過與不及和斷絕偏向的作
用。

    （8∼9）身輕安、心輕安──即身的安息與心的安息。這“
身”，是指“受想行”的三蘊。身心的輕安，即寂滅身心的不安
而得清涼的狀態。具有消滅身心不安、對治身心不寂靜的掉舉等
煩惱的作用。

    （10∼11）身輕快性、心輕快性──即寂滅身（受想行）心
的沉重而得輕快的狀態。有消滅身心沉重、對治身心沉重狀態的
昏沉和睡眠等煩惱的作用。

    （12∼13）身柔軟性、心柔軟性，即寂滅身（受想行）心的
強悍而得柔軟的狀態。有消滅身心強悍、對治身心強悍狀態的見
與慢等煩惱的作用。

    （14∼15）身適業性、心適業性（堪任）──即寂滅身（受
想行）心的不適業狀態而成為適業成功的狀態。有消滅身與心不
適業狀態於“掉舉、昏沉、睡眠、見、慢”等外而能對治身心不
適業狀態的諸蓋，能於信樂事中取得信樂，能於有利的行為中而
取得堪任適當的作用。

    （16∼17）身練達性、心練達性（熟練）──即身（受想行
）心無有過失而健全熟練的狀態。有消滅身心不健全、能對治身
心過失的不信等作用。

    （18∼19）身正直性、心正直性、即身（受想行）心正直的
狀態。有消滅身心歪曲、能對治身心成為歪曲狀態的諂與誑等的
作用。

    （20∼22）離身惡作、離語惡作、離邪命──即遠離身、語
、意的惡作。有擺脫身語意等惡作的作用。以信、慚、愧、少欲
等為近因。這三法之名是依據《清淨道論》的。《攝阿毗達摩義
論》中則稱為“正業、正語、正命”。

    （23）悲──即心中悲憫或同情他人的苦。以拔除有情之苦
為相，有不堪任他人之苦的作用，以不害為現狀。害的止息便是
悲的成就。

    （24）喜──見他人的有利而生喜悅。有見諸有情所得利益
而無嫉妒的作用。不樂的止息，便是喜的成就。

    （25）無癡──即不癡迷。有通達如實性或無過的特相，而
照境的作用。

    下面略釋十四個不善心所：

    （１）癡──是愚癡、無智或心的闇昧，不能如理作意。有
不通曉或覆蔽所緣的自性的作用。癡，是一切不善的根本。

    （2∼3）無慚、無愧──無慚，是無慚厭或無恥，即不厭惡
身的惡行等的狀態。無愧，是無愧懼，即不畏縮或無怖畏身的惡
行等的狀態。它們是慚與愧的反面。

    （４）掉舉──即心的浮動、不寂靜而散亂的狀態。如風吹
旗揚，有不穩定的作用。

    （５）貪──是貪愛所緣。以不施捨為現狀。有粘著所受的
作用。

    （６）見──即邪見，或不如理的見解。有執著的作用。

    （７）慢──即令心高舉、欲自標榜的狀態。有傲慢的作用
。

    （８）瞋──即激怒的狀態。有燃燒自己身體的作用。

    （９）嫉──即嫉妒。有不喜見他人的繁榮的作用。

    （10）慳──是慳XX。即隱秘自己已得或當得利益的狀態。
有不能與他人共有他的所得利益的作用。

    （11）惡作──即輕蔑或後悔其所作的狀態。

    （12）昏沉──即心的沉重或消沉而不堪努力的狀態。有除
去精進的作用。

    （13）睡眠──即心的倦睡、沉滯及眼的昏昏欲睡的狀態。
有除去精進的作用。

    （14）疑──即猶豫不決。有動搖的作用。疑，是行道的障
礙。

            三  上座部說心與心所的相應

    現在再談一談心與心所的關係（相應）。這個問題，在瑜伽
宗和說一切有部比較簡單，因為它們只須說明與八識或六識的關
係。可是上座部所說的卻比較複雜，因為它們只需要把五十二心
所和所劃定的八十九或一百二十一心的關係聯繫起來。在《清淨
道論》第十四品、《法聚論》的注釋《殊勝義》以及《攝阿毗達
摩義論》第二三品中，都以多方面來詳細論述了心與心所的關係
。這雖然是一個較枯燥的問題，但不能不談，這裏簡單地敘述一
下。這裏所提到的八十九心或一百二十一心的，為了簡略，依然
用符號來代替諸心的名目，請參考本書《附錄》中拙著的《南傳
八十九心》。

    根據《攝阿毗達摩義論》所說，七個“遍行心所”，可於一
切八十九心中生起。在六個“別境心所”中的“尋”，除去欲界
的二種五識心[34∼38,50∼54] （這數字符號是照本書《附錄》
《南傳八十九心》一個表的，以下同），得於其餘的四十四個欲
界心及十一個第一靜慮心（色界初禪等有善異熟、唯作三種，再
加出世間四道心及四果心八種，故為十一。這是依一百二十一心
計算的）的五十五心中生起。“伺”，則得於前面所說的五十五
心及十一個第二靜慮心六十六心生起。“勝解”，除了二種五識
心及“疑相應心”[32]之外，可於其餘的七十八心（這是依八十
九心計算的）中生起。“精進”，除五根門轉向心[70]、二種五
識、二領受心[39、55]及三推度心[40、41、56]之外，可於其餘
的七十三心中生起。“喜”，除了憂受相應、捨受相應、身識及
第四靜慮的七十心外。可於其他的五十一心中生起（依一百二十
一心計算）。“欲”，除了無因及癡根的二十心外，可於其他的
六十九心中生起。

    在十四個不善心所中的癡、無慚、無愧、掉舉四個，名為“
遍行不善心所”，可於一切十二不善心[22∼33]中生起。“貪”
，得於八種貪相應心[22∼29]中生起。“邪見”，得於四種邪見
相應心[22、23、26、27]中生起。“慢”，得於四種邪見不相應
心[24、25、28、29]中生起。瞋、嫉、慳、惡作四心所，可於二
瞋恚相應心[30、31]中生起。昏沉、睡眠，可於五種有行心 [23
、25、27、29、31] 中生起。“疑”，唯得於疑相應心[32]中生
起。

    在二十五個善心所中，從“信”到“心正直性”的十九個心
所，名為“遍心善心所”，可於一切五十九個善心（八十九心中
除十八無因心及十二不善心）中生起。三個“離法”，可於一切
出世間心中決定同時生起，然於世間，則唯在欲界的善心中有時
各別生起。“悲、喜”二無量法，除第五靜慮，唯於其餘的十二
色界心及欲界的八善心[1∼8]和八有因唯作心[73∼80]的二十八
心中有時遇緣各別生起。也有人說，與捨相應的心中無有悲、喜
。“慧”（無癡），唯於欲界十二“智相應”心、色界十五心、
無色界十二心、出世間八心的四十七心而得相應生起。

    現在再根據各方面的資料更機械地把八十九心中那一心和那
一些心所相應，簡單地列出一表，那就更清楚了。

    [1、2]第一二善心，有三十八相應──即遍行、別境13，加
善心所25＝38，但二無量及三離法的五種，只能各別而起，不能
有兩個同時生起的。

    [3、4]同上38，除無癡＝37。

    [5、6]同前[1、2]38，除喜＝37。

    [7、8]同前[1、2]38，除喜及無癡＝36。

    [9]色界第一靜慮心，有三十五法相應，即遍行、別境13，
加二十五法中除去三離法的其他22善心所＝35。然而這裏的悲與
喜只能各別而起，不能兩個同時生起的。

    [10]同上35，除尋＝34。

    [11]同上34，除伺＝33。

    [12]同上33，除喜＝32。

    [13]同上32，更除悲與喜二無量＝30。

    [14∼17]同上[13]有三十法相應。

    [18∼21]等於前面色界的五善心[9∼13] 除悲、喜二無量而
加三種離法＝36、35、34、33。

    [22]第一不善心有十九法相應──即遍行、別境13，加癡、
無慚、無愧、掉舉、貪、邪見6＝19。

    [23]同上19，加昏沉、睡眠＝21。

    [24]同前[22]19，除邪見加慢＝19。

    [25]同前[23]21，除邪見加慢＝21。

    [26]同前[22]19，除喜＝18。

    [27]同前[26]18，加昏沉、睡眠＝20。

    [28]同前[26]18，除見加慢＝18。

    [29]同前[27]20，除見加慢＝20。

    [30]有二十法相應──即遍行㺪。加別境中除喜的其餘珕，
再加癡、無慚、無愧、掉舉、瞋、嫉、慳、惡作８＝20。不過這
裏的嫉、慳、惡作也只能各別而起，不能同時生起的。

    [31]同上20，加昏沉、睡眠＝22。

    [32]有十五法相應──即遍行７，加別境中的尋、伺、精進
３，再加癡、無慚、無愧、掉舉、疑５＝15。

    [33]同上15，除疑，而加勝解＝15。

    [34∼38、50∼54]有七法相應──即遍行七心所。

    [39、41、55、56]同上七法，加尋、伺、勝解＝10。

    [40]同上10，加喜＝11。

    [42∼49]等於[9∼21]。

    [70]，等於[29]。

    [71、72]，等於[41、42]，但此處加精進。

    [73∼80]，等於[1∼8]，但此處除去三種離法。

    [81∼89]，等於[9∼17]。
                              1950年７月４日於中國佛學院


八十九心的十四作用與心識活動

                    曇摩結（葉均）

    “上座部立九心輪”，是其最重要的教理。因為八十九心的
狀態和活動都是依據“九心輪”的論點才能靈活應用，如果離開
九心輪的配合，則八十九心的繁雜分析便無什麼意味了。在探討
這個重要的問題之前，先從我國的論典中引證幾段有關的文句。

《成唯識論》卷三云：

    “上座部分別論者，俱密意說此名有分識。有謂三有，分是
因義、唯此恒遍為三有因。”

《成唯識論述記》卷二十一云：

    “分別論者，舊名分別說部，今說假部，說有分識體互不斷
周遍三界為三有因。其餘六識，時間斷故，有不遍故，故非有分
世親攝論無文，唯無性釋有九心輪，此是阿賴耶識。九心者：一
有分、二能引發、三見、四等尋求、五等貫徹、六安立、七勢用
、八返緣、九有分心，餘如樞要說。”

《唯識樞要》第三卷云：

    “上座部師立九心輪：一有分、二能引發、三見、四等尋求
、五等貫徹、六安立、七勢用、八返緣、九有分。然實但有八心
，以周匝而言，總說有九，故成九心輪。且如初受生時，未能分
別，心擔任運緣於境轉，名有分心。若有境至心欲緣時，便生警
覺，名能引發。其心既於此境上轉，見照矚彼。既見彼已，便等
尋求，察其善惡。既察彼已，逐等貫徹，識其善惡。而安立心，
起語分別，知其善惡。隨其善惡，便有動作，勢用心生。動作既
興，將欲休廢，逐復返緣前所作事。既返緣已，逐歸有分，任運
境轉。名為九心，方成論義。其中見心通於六識，餘唯意識。有
分心通死生，返緣心唯得死。若離欲者唯有分心。既無我愛，無
所返緣，不生顧戀，未離欲者，以返緣心而死，有戀愛故。若有
境至，則心可生，若無異境，互作有分，任運相續。然見與尋求
，前後不定。無性攝論第二卷云：五識於法無所了知，先說見心
也。復言見唯照矚，卻結前心。”

《解脫道論》卷第十云：

    “從有分心、轉見心、所受心、分別心、令起心、速心、彼
事心。於是有分心者，是於此有根心如有牽縷。轉心者，於眼門
色事夾緣故。以緣展轉諸界，依處有分心成起，有分心次第，彼
為見色事成轉生轉心。轉心次第依眼應轉，現得見生見心。見心
次第已見以心，現受生受心。受心次第以受義，現分別生分別心
。分別心次第以分別義，現令起生令起心。令起心次第以令起義
，由業心速行。速行心次第以速行義，不以方便生彼事果報心。
從彼更度有分心。”

    過去我國佛教學者，對於上例論典所提的問題發生了興趣，
想更詳細地知道一些關於上座部這個九心輪的思想。但在我們原
有的論典中，實在不易找到更詳細的資料。唯識樞要所說的比較
詳細，但是否完全符合於上座部的說法是值得考慮的。解脫道論
中所說的既簡單而文字又難讀，實在不易了解。現在我想直接根
據上座部的教典，提供一些比較更詳細的材料作為大家研究的參
考。然而敘述九心輪的思想，決不能離開八十九心單獨來說，因
為它們是互相關連的。所以在提到八十九心的時候，我想依然用
符號來代替，不明之處，請參考本書《附錄》中拙著的“南傳八
十九心”。同時九心輪的名稱，在唯識家的著作和《解脫道論》
所譯的有所不同。我現在根據巴利原文和參考其他外文的譯著，
對於這些名詞的翻譯也未免與古原有所出入。為了比較有系統地
敘述上座部這個重要的思想，擬分兩節來談：

          一  八十九心的十四作用

    八十九心是依十四種行相而轉起活動的。十四行相即：（一
）結生、（二）有分、（三）轉向、（四）見、（五）聞、（六
）嗅、（七）嘗、（八）觸、（九）領受、（十）推度、（十一
）確定、（十二）速行、（十三）彼所緣、（十四）死。

    （一）結生──由於欲界八種善心[1∼8]（這數字符號是照
本書《附錄》“南傳八十九心”一個表的，以下同）的潛力，有
情生於六欲天及人類之中的時候，便轉起八種有因的欲界異熟識
[42∼49]而結生；墮於人中半擇迦（ Pa?aka）等類的人，轉起
力弱的二因的善異熟與捨俱的無因異熟意界[41]而結生；這是他
們在前世臨終時心所現起的業、業相及趣相，不論以任何一種為
所緣而發生的。這是說由欲界善心的潛力轉起九異熟心而結生。
其次由於色界、無色界善心[9∼17] 的潛力，有情生於色、無色
界時候，便轉起九種色及無色界的異熟識 [57∼65] 而結生，也
是它們在前世臨終時心所現起業與業相，不論以任何一種為所緣
而發生的。再其次由於不善心的潛力，有情生於惡趣之時，便轉
起一個不善異熟無因意識界[56]而結生，也是他們在前世臨終時
心所現起的業、業相、趣相，不論以任何一種為所緣而發生的。
這裏說有十九種異熟識是依結生的作用而轉起的，也可叫這十九
識為結生識。在《清淨道論》第十七品還廣論三界諸趣的業和結
生，這裏不能詳引。

    （二）有分──當結生識在結胎的階段息滅時，即刻隨著那
十九異熟識中的任何一種及其同樣的所緣而生起與生結生識類似
的有分識。如是連續地前後不斷地生起無數的有分識（生命流）
，象河流相似，相續不斷，甚至存在於無夢的酣睡之中，直至有
別的心生起而來轉變它。這是依有分的作用而轉起的十九識。

    （三）轉向──在有分識這樣相續轉起之時，若諸有情的眼
等諸根獲得了取其所緣之境的機會，那時如果是色境現於眼前，
則眼淨根擊處於色緣，由於擊觸之力，而有分識便起波動；繼之
於有分息滅之時，即於那同樣的所緣色，生起了好像是有分的斷
絕而行轉向（喚起認識的注意）作用的捨俱無因唯作意界[70]。
於耳門等也是這樣。如果是六種所緣現於意門之時，在有分的波
動之後，便生起好像是有分的斷絕而行轉向作用的捨俱無因唯作
意識界[71]。這是由轉向作用而起的二種唯作識。

    （四∼八）見、聞、嗅、嘗、觸──在轉向之後，於眼門生
起以眼淨根為所依而行見的作用的眼識[34、50]，於耳門等生起
行聞等作用的耳、鼻、舌、身識[35∼38，51∼54]。在此等識中
，如果對可意的及可意的中性所緣境而起的為善異熟[34∼38]；
如對不可意的及不可意的中性所緣境而起的為不善異熟[50∼54]
。如是依見、聞、嗅、嘗、觸的作用而起十異熟識。

    （九）領受──在眼識等之後去領受它們的境（認識的對象
），便生起領受作用的意界；即是說在善異熟的前五識之後而生
起善異熟的意界[39]，在不善異熟的前五識之後而生起不善異熟
的意界[50]。如結以領受的作用而起二異熟識。

    （十）推度──在意界之後生起意識界，對意界所領受的境
加推度；即是說在不善異熟的意界之後而起不善異熟的意識界[
56] ，在善異熟意界之後對可意的所緣而起喜俱的無因善異熟意
識界[40]，對可意的中性所緣而起捨俱的無因善異熟意識界[41]
。如是依推度的作用而起三異熟識。

    （十一）確定──在推度之後，即於那同樣的境上而起確定
的捨俱無因唯作意識界[71]。如是依確定的作用只起一唯作識。

    （十二）速行──在確定之後，如果色等所緣是強大的，即
於那確定的同一境上，無論由八欲界善[1∼8]或十二不善 [22∼
23] 或其他的九欲界唯作[72∼80]中的那一種心，經過了六或七
剎那的速行，然後而起彼所緣。這是就眼等五門現起方面說的。
其次於意門，則在意門轉向之後，以同樣的方法而起此等二十九
心的速行。如果是從種姓心（Gotrabh𨘥^──包括遍作（ Pari-
kamma ），近行（ upacra）、清淨（appan）等定──之後而
起的速行，則從色界的五善[9∼13] 、五唯作[81∼85]、無色界
的四善[14∼17]，四唯作[86∼89]及出世間的四道心[18∼21]、
四果心中，獲得它們的緣而起速行。如是當知依速行的作用而起
的有五[66∼69]之中，獲得它們的緣而起速行。如果當知依速行
的作用而起的五十五種的善、不善、唯作及異熟的識。

    （十三）彼所緣──如果於眼等五門是極大的色等所緣及於
意門是明瞭的所緣，則於速行之後──即於欲界的速行之末，由
於可意的所緣等及宿業的速行心等而獲得各種緣，即以那些緣，
於八種有因的欲界異熟[42∼49]及三種異熟無因的意識界 [40、
41、56] 之中，起了一種異熟識，它是隨著速行心而對於有分的
所緣以外的另一種緣而速行二回或一回的異熟識，好像暫時隨著
逆流而行的船的流水一樣；這便是說，因為那異熟識本來可以對
有分的所緣而起，可是它卻以速行的所緣為自己所緣而起，所以
稱它為“彼所緣”，如是由於彼所緣的作用而起的有十一種異熟
識。

    （十四）死──在彼所緣之後，必再起有分。於有分斷時，
再起轉向等。如是在心的相續中，如果獲得緣，便於有分之後生
起轉向，於轉向之後生起見等。這樣由於心的一定的法則，再再
生起，直至於一有（一生）中的有分滅盡為止。那一生之中最後
的有分，因為是從生而滅，故稱為“死”。所以這死心也和結生
及有分的識一樣只有十九種。這是由於死的作用而起的十九種異
熟識。

    其次從死亡後再結生，從結生之後再有分，如是於三有、五
趣、七識住、九有情居中轉向的諸有情而起不斷相續的心。只有
那些於轉向之中已經證得阿羅漢果的人，在他的死心滅時而識即
滅。
    這裏說的八十九心的十四作用，並非說每一個心都有十四作
用，而是說每一心在十四作用中具有幾種或一種。上面所敘述的
是根據覺音論師的解釋。下面再據阿耨樓陀師的概論十四作用作
出一表，說明那些心有那些作用，那就更清楚了。雖然名稱稍有
出入，但以符號來看是不會錯的。

                            八  十  九  心  十  四  作  用  表
┌─────┬───┬───┬───┬───┬───┬─────────┬───┬───┬────┐
│  八十九心│２捨俱│８大異│９色無│１喜俱│１意門│55速行心 [81∼85] │１五門│２領受│10二種  │
│          │推度心│熟心  │色界異│推度心│轉向心│[1∼8] , [14∼17] │轉向心│  心  │　五識  │
│          │ [56, │[42∼ │熟  心│ [40] │ [71] │[22∼23],[86∼89] │ [70] │ [39] │[34∼　 │
│          │  41] │  49] │ [57∼│      │      │[72∼80],[18∼21] │      │ [55] │38],[50 │
│十四作用  │      │      │  65] │      │      │[9 ∼13],[66∼69] │      │      │∼54〕　│
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│結      生│  １  │  １  │  １  │      │      │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│有      分│  １  │  １  │  １  │      │      │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│轉      向│      │      │      │      │  １  │                  │  １  │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│    見    │      │      │      │      │      │                  │      │      │        │
│    聞    │      │      │      │      │      │                  │      │      │        │
│    嗅    │      │      │      │      │      │                  │      │      │  １    │
│    嘗    │      │      │      │      │      │                  │      │      │        │
│    觸    │      │      │      │      │      │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│領      受│      │      │      │      │      │                  │      │  １  │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│推      度│  １  │      │      │  １  │      │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│確      定│      │      │      │      │  １  │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│速      行│      │      │      │      │      │        １        │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│彼  所  緣│  １  │  １  │      │  １  │      │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│    死    │  １  │  １  │  １  │      │      │                  │      │      │        │
└─────┴───┴───┴───┴───┴───┴─────────┴───┴───┴────┘

          二  心識活動的路線

    前面提到“上座部立九心輪”，是根據唯識家的舊說，其實
在上座部的重要論典如《清淨道論》及《攝阿毗達摩義論》中，
都沒有“九心輪”這樣的說法。然而這個思想體係中，除了上述
的八十九心的十四作用外，尚有一種稱為“毗提”的。“毗提”
譯為“路”，意即“心識活動的路線”或“過程”。這種過程又
叫“路心”有七種：即根門轉向、五識、領受、推度、確定、速
行、彼所緣，再加前面的有分為八種。此即唯識家的所謂“九心
輪”。現在依六路來敘述。六路：為眼門路、耳門路、鼻門路、
舌門路、身門路及意門路；或為眼識路、耳識路、鼻識路、舌識
路、身識路及意識路。這是說有六條通過不同的根門而轉起心識
活動的路線。

    1.五門的路線──在眼耳鼻舌身的五門，有極大、大、小、
極小的所緣境；在意門則有明瞭和不明瞭的所緣。如是對六種不
同的境界現前而如何轉起心識的活動呢？有生、住、滅的三剎那
名為一剎那心。住於色法的有十七剎那心的生滅壽命。五種所緣
來現於五門，要經過一剎那或多剎那心而達到住位。所以若所緣
色是經過一剎那現於眼前的，則從此有分識波動二次，停止了有
分之流以後，轉向於所緣之色（喚起對色的注意），便生起一次
五門轉向心的生滅。從此次第的生起見色的眼識，領受的領受心
，推度的推度心，確定的確定心，各有一次生滅。從此便於欲界
的二十九種速行心（不善心12[22∼33]＋善心㣌[1∼8]＋笑心𠯢
[72]＋唯作心㣌[73∼80]＝29）中隨得一緣即動七次的速行。隨
著速行的結束，適宜地轉起二次的彼所緣心，從此便墮入有分。
如上面這樣生起十四剎那的路心，二剎那的有分波動，以及過去
的一剎那心，便具足十七剎那心。此後那個境界便消滅了。像這
樣經過十七剎那心相續的所緣，那是極大的境界。如果現在前的
所緣較弱，在過程中不能生起彼所緣心的，則名為大境；這便是
說僅僅終於速行便墮入有分，所以沒有彼所緣心生起的。如果來
現的所緣，在過程中不能生起速行心的，名為小境；因為速行心
不生，則僅轉起二次或三次的確定心後，便墮入有分。如果來現
的所緣，在過程中連確定心也不能生起便沉沒了的，則名為極小
境；此唯有分心波動，卻無路心的生起。於眼門是這樣，於耳、
鼻、舌、身等門也是這樣，如是我們知道於一切五根門有四級心
轉：一、到達彼所緣，二、到達速行，三、到達確定，四、無路
心生起。其所緣的境界也有四種。

    從上面這些敘述，我們知道通過五根生起的一念心識，既是
隨著大小強弱不同的境界，也在時間的長短上而有所不同的。最
長的完成一念要經過十七剎那心。關於十七剎那心的次第和名稱
是這樣的：

     1. 過去有分
     2. 有分波動                      ┐
     3. 有分斷                        │
     4. 根門轉起                      │
     5. 五識                          │
     6. 領受                          │
     7. 推度                          │
     8. 確定                          │
     9.  ┐                           ├路心
    10.  │                           │
    11.  │                           │
    12.  ├速行                       │
    13.  │                           │
    14.  ┘                           │
    15.  ┐                           │
    16.  ├彼所緣                     ┘
    17.  ┘

    這裏說的路心，是除開有分的；因為光是有分波動，不能生
起心識，還不算走上轉起心識活動的路線。關於五識的生起，有
七種路心（五門轉向、五識、領受、推度、確定、速行、彼所緣
）和經過十四剎那──即五門轉向１＋任何的五識１＋領受１＋
推度１＋確定１＋速行７＋彼所緣２＝14。詳細地說，則五門包
括全部欲界的五十四心。

    有分，是像流水而相續不斷的；諸心，則如波濤而起伏不定
。心生則有分之流斷，心滅則沉入有分。所以我們從生至死的心
識生滅狀態，似乎是這樣的：

    諸心 ↘
        ..... ∩.....︵.....╭╮.....∩.....
    有分 ↗

    2.意門的路線──於欲界的意門，如果是明瞭所緣來現於前
，經過二剎那的有分波動，一剎那的意門轉向心及七剎那的速行
心以後，再起二剎那的彼所緣心，然後墮入有分。如果是不明瞭
的所緣來現於前，僅終於速行便墮入有分，不起彼所緣心。

    那麼，意識的生起，則只有三種路心（意門轉向、速行、彼
所緣）和經過十剎那，廣言之，則包括欲界的四十一心──意門
轉向心𠯢＋欲界速行心29＋彼所緣心11＝41（可參考八十九心的
十四作用表）。

    關於上二界及出世間有禪定作用的意識是有所不同的，不擬
詳述。

    本來對於路心的思想，尚有多方面的理論，這裏不過是僅述
數點，以見一斑。


南傳上座部的色蘊

                    曇摩結（葉均）

    色蘊的色字，含有憂、惱、變、壞、滅、障礙等等的定義。
如果僅照字面來看，我們實難了解。顯而易見的如形色和顏色的
色，它是屬於色塵，只是色蘊中的一部分。覺音的《清淨道論》
第十四品中把“一切寒冷等壞相之法，總括為色蘊”。《分別論
》也把任何色，不論是過去、未來、現在的，或內或外，或粗細
、劣勝、遠近的，集為一處，名為色蘊。《集異門論》卷十一云
：“諸所有色。若過去，若未來，若現在，若內若外，若粗若細
，若遠若近，如是一切，攝聚一處，說名色蘊”。據我們所了解
，佛學上所指的色略等於現代所說的物質，即指組成動物的肉體
以及自然界一切無生物的物質。宇宙萬有中的一切物質分子佛教
把它分為“四大種”和“所造色”兩大類。每個物質分子不是屬
於這一類就是屬於那一類。如上座部的覺音說：“此色有大種及
所造的區別，分為兩種”；漢譯《五蘊論》也說，“云何色蘊？
謂四大種及四大種所造諸色”；在《大毗婆沙論》卷四十七同樣
指出“諸所有色”，皆是四大種及四大種所造。這種基本的分法
，佛教各宗各派大致相同。不過上座部對於“所造色”的分類，
與其他部派有著很不同的說法。這也就是本文著重要論述之點。

          一  四大種及大種所造色的關係

    雖說地、水、火、風“四大種”，是一切物質的基本原素，
但佛教對它們有一種特殊的解釋，與普通所說的地火風有些不同
；關於四大種本身的狀態和作用，各部派佛教的解釋是大同少異
，如說一切有部的《俱舍論》卷一云：

        地水火風，能持自相及所造色，故名為界。如果四界，
    亦名大種。一切餘色所依性故；體寬廣故；或於地等增盛聚
    中形相大故；或起種種大事用故。此四大種能成何業？如其
    次第能成持、攝、熟、長四業。地界能持，水界能攝，火界
    能熟，風界能長。長謂增盛，或復流引。業用既爾，自性云
    何？如其次第，既用堅、濕、煖、動為性。由此能引大種造
    色，令其相續，生至餘方，如吹燈光，故名為動。

瑜伽宗的《廣五蘊論》及《入阿毗達摩論》卷上所說的，略同“
俱舍論”。這裏且看上座部的《清淨道論》第十一品所說：

        堅性或固性的是地界；粘結性或流動性的是水界；遍熟
    性或煖熱性的是火界；支持性或浮動性的是風界。

        地大有堅性的相，住立的味（作用），領受的現起（現
    狀）；水界有流動的相，增大的味，攝受的現起；火界有熱
    性的相，遍熟的味，給與柔軟的現起，風界有支持的相，轉
    動的味，引發的現起。

    關於為什麼叫“大種”，為什麼叫“界”？除了說一切有部
及瑜伽宗各有說明外，上座部的覺音對這個問題舉了好幾個理由
來說明：（一）大的現前故，因為此等大種，在無執受（無生物
）的相繼及有執受（有生物）的相續中而大現前；（二）如大幻
者之故，因為此等大種，如大幻師，能把本非寶珠的水而示作寶
珠，本非黃金的石塊而示作黃金，如是大種自己非青，能現青的
所造色，非黃、非赤、非白而能現黃赤白的所造色；（三）當大
供養故，因為此等大種要以資具飲食來維持而得存在；（四）有
大變異故，因為此等大種於無執受及有執受中而有大變異故；（
五）大故存在故，因為此等大種應該以大努力而得存在。由於這
五大理由，故名“大種”。為什麼叫它們為“界”？因為能持自
相、領受諸苦，不能超越一切界的相，故為“界”。

    這些都是各派論師們有組織地解釋四大種的特相及其作用。
其實在經典中也有許多具體的說法，尤其是對內四大這方面說得
特詳細。這裏僅舉南傳巴利藏經中的一例。中部《大象跡喻經》
說：

        諸賢！什麼是內地界？那內自身的堅的、固體的、所執
    持的、即髮、毛、爪、齒、皮、肉、腱骨、骨髓、腎、心臟
    、肝臟、肋膜、脾臟、肺臟、腸、腸間膜、胃中物、糞，或
    任何其它在內自身的堅的、固體的、所執持的，是名內地界
    。什麼是內水界？那內自身的水，似水的液體所執持的，即
    膽汁、痰、膿、血、汗、脂、淚、膏、唾、涕、關節滑液、
    尿，或任何其它自身的水，似水的、所執持的，是名內水界
    。什麼是內火界？那內自身的火、似火的熱，所執持的，即
    以它而熱，以它而衰老，以它而燃燒，及以它而使食的、飲
    的、嚼的、嘗的得以消化的，或任何其他內自身的火，似火
    的、所執持的，是名內火界。什麼是內風界？那內自身的風
    ，似風的氣體，所執持的，即上行風、下行風、依腹風、依
    下腹風、肢體循環的風，入息、出息，或任何其它內自身的
    風，似風的、所執持的，是名內風界。

    由此我們可以明白經典中指出組成有情的肉體自身的四大是
些什麼了。然而四大種的本身也不是單獨存在，而是互相為因互
相為緣的《清淨道論》第十四品說到組成有情肉體的四大種，“
它們都以自己以外的其餘三界為近因”。論文第十一品說“地界
由水界攝受，火界保護，風界支持，故不致於離散及毀滅”；“
水界依地而住，以火保護，以風支持，才不致於滴漏流散”；火
界依地而住，攝之以水，由風遍熱於此身，故令此身不呈現於“
腐敗”；“風界依地而住，攝之以水，由火保護，故能支持此身
不倒而能動”。由此可見四大種之間是有著互相依存關係的。

    其次對於大種與所造色之間的關係問題，各派也都有大體相
同的解釋。覺音論師，除了前面他敘述大種的五種理由中有所提
示外，還在《清淨道論》中說，“所造色的眼等是以大種為近因
”，並說明“所造色由四界的地保持、水粘結、火成熟、風動搖
的四種作用而資助，正如王族的孩子由四位保母的抱、浴、著飾
、打扇的四種工作所保護一樣。”說一切有部及瑜伽宗對這個問
題說得更明白。《五事毗婆沙論》云，“此四能造諸所造色，謂
依此四大，諸積集色、大障礙色，皆得生長”。《大毗婆沙論》
卷一百二十七說大種是所造色的“生因、依因、立因、持因、養
因”。更說明四大種能“生”餘色，如母能生子；火為餘色所“
依”，如弟子之依師；地為餘色所“立”，如大地負載萬物；水
能“持”餘色，如食物之養身；風能“養”餘色，如水之滋潤樹
根。“雜集論”卷一也說：“所造者，謂依四大種為生、依、立
、持、養因義。即依五因說名為“造”。生因者，即是起因，謂
離大種，色不起故。依因者，即是轉因，謂捨大種，諸所造色，
無有功能，據別處故。立因者，即隨轉因，由大變異，能依造色
，隨變異故。持因者，即是住因，謂由大種，諸所造色，相似相
續生，持令不絕故。養因者，即是長因，謂由大種，養彼造色，
令增長故。”這些都是說明大種能造所造色。即是以四大種為組
成有情肉體物質的四種根本原素，而其它被稱為所造色的四大的
物質，是由這四種原素所出。

    這裏有一點值得我們注意的是：有部及瑜伽宗都認為地水火
風這些元素──四大種的自身，最極微細。非依肉眼之識所能見
只有觸能攝受。南傳上座部卻認為於四大種中，觸也只能取地火
風三種。一切物質雖然由水的吸引使在一處，但水卻不是觸覺所
能觸。例如把手放在冷水裏，那時所感受到水體的柔滑，不是水
性而是地性；所感受的冷，不是水而是火；所感受的壓力，也不
是水而是風。由於水的元素即不是觸所攝受，又非其它的識所能
了別，所以只得說水大種的存在是從推理得知的。

          二  二十四所造色

    南傳上座部說所造色有二十四法之多，說一切有部和瑜伽宗
則僅說十一法，說一切有部的十一法是：眼、耳、鼻、舌、身的
五根，色、聲、香、味、觸的五塵（或五境），再加一個無表色
。瑜伽宗的前十法與有部相同，第十一法則名為法處所攝色。南
傳上座部的前面九法也與有部同，再加上女根、男根、命根、心
所依處、身表、語表、虛空界、色輕快性、色柔軟性、色適業性
、色積集、色相續、色老性、色無常性及段食而成二十四種。這
裏僅依南傳上座部的論典略為介紹對二十四所造色的解釋。

     1. 眼根：以與色接觸的種淨（是眼等的感官，為四大種所
造的微細明淨的物質，相當於有部所說的勝義根，亦名淨色）為
相，以牽引眼識於色中為味（作用），以保持眼識為現起（現狀
），以欲見因緣的業而生的四大種為足處（直接因），眼根的元
子，即在於整個眼珠而圍以白圓圈之內的黑眼珠的中央前面站著
的人的形象所映現的地方，它是很微細的，不過蝨頭那麼大。為
眼識的所依和門。

     2. 耳根：以與聲接觸的種淨為相，以牽引耳識於聲中為味
，以保持耳識為現起，以欲聞因緣的業而生的大種為足處，它在
耳腔之內那掩有薄黃毛而形如指套的地方，為耳識的所依和門。

     3. 鼻根：以與香接觸的種淨為相，以牽引鼻識於香中為味
，以保持鼻識為現起，以欲嗅因緣的業而生的大種為足處。它在
鼻孔之內而形如山羊之足的地方，為鼻識的所依和門。

     4. 舌根：以與味接觸的種淨為相，以牽引舌識於味中為味
，以保持舌識為現起，以欲嘗因緣的業而生的大種為足處。它在
肉舌中央的上部而像蓮花的花瓢的前部的形狀的地方，為舌識的
所依和門。

     5. 身根：以與所觸接觸的種淨為相，以牽引身識於所觸中
為味，以保持身識為現起，以欲觸因緣的業而生的大種為足處。
它散布在身體中有執受（有神經的部分）的一切處，如油脂遍布
於棉布中相似，為身識的所依和門。

    綜合南傳上座部對五根的主張，大概還有如下幾點：（一）
不同意大眾部認為眼耳等的差別是由於大種成分有多有少的主張
，南傳上座部都認為眼耳等的差別是由於業的差別為它們的根本
原因。如說眼與耳不必直接與境接觸而能遠取於境，這是因為眼
識耳識起於不依附於自己所依的色聲之境；而鼻舌身要與境直接
接觸之時才能取境，這是因為這些識起於依附於自己的所依之境
。（二）眼等五根對於色等五塵，各各有它自己的境域。（三）
肉眼等不是真正的官能機官，所謂五根是指淨或淨色而說，肉眼
等只不過是種淨的所依。（四）五根的組合是很複雜的，在它們
的質點裏面有四大種的元素，由時節（寒暑等的自然現象）、心
和食的支持，由壽所保護，並附有香味等的元子。

     6. 色：有刺眼的相，有為眼識之境的味，以它存在的範圍
為現起，以四大種為足處（此句通用下面其他的所造色，如無不
同之處，下面便不再提此句）。此色依青黃等有多種（據有部說
色分二類：一形色有八，即長、短、方、圓、高、下、正、不正
；二顯色有十二，即青、黃、赤、白、雲、煙、塵、霧、影、光
、明、暗）。

     7. 聲：有刺耳的相，有為耳識之境的味，以它存在的範圍
為現起。此聲依大鼓小鼓等有多種（據有部說聲有二類：一名“
有執受大種為因”聲，即有知覺者所發之聲，如語手等聲；二名
“無執受大種為因”聲，即無知覺者所發之聲，如風林等聲。此
二種聲又分為“有情名”與“非有情名”，成為四種。如是每種
又有可意及不可意而成八種）。

     8. 香：有撲鼻的相，有為鼻識之境的味，以它存在的範圍
為現起。它的根香及木髓之香等多種（《入阿毗達摩論》分為好
香、惡香、平等香三種；《雜集論》加俱生香、和合香、變異香
為六種）。

     9. 味：有刺舌的相，有為舌識境的味，以它存在的範圍為
現起。它有根味及六味等多種（有部分為甘、酸、鹹、辛、苦、
淡六種）。

    10. 女根：有女性的特相，有顯示是女的味，是女的性、相
貌、行為、動作的原因為現起。

    11. 男根：有男性的特相。有顯示是男的味，是男的性、相
貌、行為、動作的原因現起。

    這男女二根是遍在全身的，猶如身淨根，然而不得說是在身
淨所在之處或在身淨不在之處。男女根也無混雜之處，如色與味
相似。

    12. 命根：有守護俱生色的特相，有使它們（俱生色）前進
的味，使它們的維持為現起，以應存續的大種為足處。然而命根
與俱生色是相互存在而同時生滅的，無俱生色，它不能獨起作用
。

    13. 心所依處：有為意界及意識界依止的特相，有保持彼等
二界的味，以運行彼等為現起。它在心臟之中，依止血液而存在
。

    14. 身表：是由於從心等的風界所轉起的往還屈伸等及俱生
色身的支持和動的緣的變化行相，有表示自己的意志的味，為身
的動轉之因是現起，以從心等起的風界是足處。因為由於身的轉
動而表明意志，故名身表。

    15. 語表：是由於從心等起的地界中的有執受色（唇喉等）
的擊觸之緣而轉起種種語的變化的行相，有表示自己的意志的味
，為語音之因是現起，以從心等起的地界（唇喉等）為足處。因
為由於語音而表明意志，故名語表。

    16. 虛空界：有與色劃定界限的特相，有顯示色的邊際的功
用，以色的界限為現狀──或以四大種不接觸的狀態及孔隙的狀
態為現狀，以區別了色為近因。因為由於這虛空界區劃了色，我
們才起了“這是上，這是下，這是橫度”等的概念。

    17. 色輕快性：有不遲鈍的特相，有除去諸色的重性的功用
，以色的輕快轉起為現狀，以輕快的色為近因。

    18. 色柔軟性：有不堅固的特相，有除去色的堅硬性的功用
，以不反對色的一切作業為現狀，以柔軟的色為近因。

    19. 色適業性：有使身體的作業隨順適合工作性的特相，有
除去不適合於作業的功用，以不弱力的狀態為現狀，以適業的色
為近因。

    從17到19三種，雖然是互不相違的，但有它的差別性：如健
康者的色是輕快性，不遲鈍，種種輕快迅速的轉起，是從反對令
色遲鈍的界的動亂的緣所等起的，這樣的色的變化為“色輕快性
”。其次如善鞣的皮革，那色的柔軟性，能於一切作業中得以自
由柔順，是從反對令色硬化的界的動亂的所等起，這樣的色的變
化為“色柔軟性”。其次如善煉的黃金，那色的適業性，隨順於
身體的種種作業，是從反對令諸身體的作業不隨順的界的動亂的
緣所等起，這樣的色的變化為“色適業性”。

    20. 色積集：有積聚的特相，有從諸色的前分而令出生現在
的功用，以引導為現狀──或以色的圓滿為現狀，以積集的色為
近因。

    21. 色相續：有色的轉起的特相，有隨順結合的功用，以不
斷為現狀，以令隨順結合的色為近因。

    色積集和色相續這兩種，覺音說是“生色”。《法聚論》說
：“色等諸處的積聚為色積集，那色的積集是色的相續。”據《
義疏》的解釋：“積聚是生起，聚集是增長，相續是轉起。”“
譬如在河岸掘一井，水涌上來時為積聚（生起），水充滿時如聚
集（增長），水溢出時如相續（轉起）。”這便是說諸色最初生
起的為積聚，在它們生起以後進一步生起而增長的色為“色積集
”；由此等色積集生起而後結合其他的行相，再再繼續生起別的
色為“色相續”。

    22. 色老性：有色的成熟的特相，有引導色的壞滅的功用，
猶如陳谷，雖不離色的自性，但已去新性是它的現狀，以曾經成
熟了的色為近因。如牙齒的脫落等，是顯示齒等的變化，所以說
這色老是“顯老”；以非色法的老名為“隱老”，唯隱老是沒有
這表面變化的；在地、水、山、月、太陽等的老，亦無可見的變
化，名為“無間老”。

    23. 色無常性：有色的壞滅的特相，有色的沉沒的作用，以
色的滅盡為現狀，以受壞滅的色為近因。

    24. 段食：有滋養素的特相，有取色與食者的作用，以支持
身體為現狀，以食物為近因。這段食與維持有情的營養素是一個
意思。
    這裏介紹的二十四所造色和前面所說的四大種，那是南傳上
座部所說的二十八種色法，它和北傳的大小乘宗派顯然有所不同
。

          三  雜論色蘊

    南傳上座部對於色蘊，還有下面幾種說法：

    （一）攝為十一種色：四大種及四大種所造色的二類色總攝
為十一種：即（１）地界、水界、火界、風界名為“大種色”，
（２）眼、耳、鼻、舌、身名為“淨色”，（３）色、聲、香、
味及除去水界的其他三大種的觸名為“境色”，（４）男根、女
根，名為“性色”，（５）心所依處名為“心色”，（６）命根
名為“命色”，（７）段食名為“食色”。以上的十八種色，總
攝自性色、自相色、完色（清淨道論說：因為它們超越於區劃、
變化、相、性而得把握自性，故為完色）、色色（前一個色是變
異義），思惟色。（８）虛空界名為“限界色”，（９）身表、
語表名為“表色”，（10）色輕快性、色柔軟性、色適業性及二
表名為“變化色”，（11）色積集、色相續、色老性、色無常性
名為“相色”。此中的積集及相續與生色同義。這十一種色依其
自性的各別而說二十八種。

    （二）色的分別：依一門分別，則此一切色都是無因、有緣
、有漏、有為、世間、欲界、無所緣、非所斷的。依多門分別則
有內外等的區別：（１）五種淨色為內色，餘者為外色。（２）
淨色與心所依處為六種所依色，餘者為非所依色。（３）淨色與
表色為七種（根）門色，餘者為非門色。（４）淨色、性色、命
色、八種根色，餘者為非根色。（5∼7）淨色與境色為十二種粗
色、近色、有對色，餘者為細色、遠色、無對色。（８）業生色
為有執受色。餘者為非執受色。（９）色處為有見色，餘者為無
見色。（10）眼等二種不與境合而取境，鼻等三種要與境合而取
境，這五種為取境色，餘者為不取境色。（11）色、香、味、食
素（段食）及四大種為無簡別色，餘者為簡別色。

    （三）色的等起：諸色的生起有從業、心、時節和食的四種
，所以這四種名等起色。

    （１）業等起色：是說一切有情的色，最初是從業生起的。
即由於行了欲界及色界的二十五種善、不善業（欲界不善12＋善
㣌＋色界善珕＝25）而取得其終生之後，有情的色便剎那剎那於
內相續等起，故名業等起色。

    （２）心等起色：除了無色界的四異熟心及二種五識的其他
七十五心的生起，從最初的“有分”開始，便能等起有情的色，
故名心等起色。此中安止定的速行心，能夠加強威儀。確定心，
欲界速行心及神通心，能夠等起表色。十三種的喜俱速行心（四
喜俱不善心、四喜俱欲界善心、四喜俱欲界唯作心及笑心），能
令生笑。

    （３）時節等起色：稱為冷與熱的火界，能夠適宜地等起內
色與外色，故名時節等起色。

    （４）食等起色：稱為滋養素的食物，食下而消化的時候能
夠等起有情的色，故名食等起色。

    此中，心色（心所依處）及諸根色（眼、耳、鼻、舌、身、
男根、女根、命根）九種從業生，聲從心及時節生，色輕快性、
色柔軟性、色適業性三種則從時節、心及食生。八種不簡色（色
、香、味、食素、四大種）及虛空界則從業、心、時節及食四法
生。四種相色（色積集、色相續、色老性、色無常性）則非從他
生，由此我們知道：

    （１）從業生的色有十八種：心色１加根色８加不簡別色８
加虛空界１＝18

    （２）從心生的的色有十五種：輕快等３加表色２加聲１加
不簡別色８加虛空界１＝15

    （３）從時節生的色有十三種：聲１加輕快性等３加不簡別
色８加虛空界１＝13

    （４）從食生的色有十二種：輕快性等３加不簡別色８加虛
空界１＝12

    （四）色的聚：南傳上座部認為色身等的色，是由多群物質
元素組合起來的。這種一群一群的物質元素叫做“聚”。諸色共
有二十一聚，它們是同生、同滅、同一所依而同住著。在此二十
一聚中：

    （１）從業等起的色聚有九：一、命與八種不簡別色及眼共
同組合的名為眼十法為一聚，二∼八、各別命與八種不簡別色與
耳共組合的名為耳十法，如是次第有鼻十法，舌十法，身十法，
女性十法，男性十法及心所依處十法的七聚。九、八不簡別色與
命結合的為命九法為一聚。

    （２）從心等起的色聚有六：一、八不簡別色的單純八法為
一聚。二、八法與身表組合的身表九法為一聚。三、八法與語表
及聲組合的語表十法為一聚。四、八法與輕快性、柔軟性、適業
性等組合的輕快性等十一法一聚。五、八法與身表及輕快性等組
合的十二法為一聚。六、八法與語表、聲及輕快性等組合的十三
法一聚。

    （３）從時節等起的色聚有四：一、單純的八法，二、聲的
九法，三、輕快性等的十一法，四、聲及輕快性等的十二法，各
自成一聚。

    （４）從食等起的色聚有二：一、單純的八法，二、輕快性
等十一法，如是為二聚。

    在二十一種色聚中，單純的八法及聲九法由時節等起的二聚
可以發現在有生物及無生物的物體中，其他各聚則只能發現在有
情的有生物的物體中。

    初步研究南傳上座部所說的色蘊，大略如是。其實還有更廣
泛更詳細的說法。可以參考《清淨道論》第十一品、第十四品、
第二十品；《攝阿毗達摩義論》第六品；《法聚論》第二品；以
及覺音的《法聚論注》。

                                1960年１月於中國佛學院


覺音清淨道論的簡介

                       葉  均

    覺音論師所造的《清淨道論》，在南傳上座部佛教中是一部
最偉大極重要的作品，正如《俱舍論》在北傳有部中的地位一樣
。在這部論中，似乎可以發現原始佛教的一切基本東西。在全書
中，覺音引用了整個南傳三藏的要點，並且參考了錫蘭許多古代
的義疏和史書。所以“大史”稱這部論“是三藏和注疏的精要”
；德國的唯里曼•蓋格教授也說它“是一部佛教的百科全書”。
南傳各國的佛教徒對這部論非常重視，佛教的學者都要研究它。
我們如讀了這部論，也可以了解整個南傳佛教的主要教理。本論
作者覺音論師，是南傳佛教的一位傑出的學者，有了他和他的這
部著作，對南傳佛教的弘揚起了極大的作用。

          一、本論的作者覺音論師

    覺音，在上座部佛教、巴利文係佛教中，有許多珍貴的作品
，他是第一流的著述家，實在是上座部佛教最值得稱道的大師。
如果沒有他，則上座部的佛教能否有今日的盛況不得而知了。因
為在覺音時代，印度大部分的佛教學者都已採用梵文，巴利文和
上座部的佛教業已衰落，只有錫蘭及菩提伽耶的比丘依然忠於巴
利文。由於覺音的努力，巴利文這一係的佛典古語學才又活動起
來。

    對於覺音的傳記，多數近於傳奇，唯有“大史”可以供給我
們一些比較具體而可靠的材料。他出生於北印度菩提場附近的婆
羅門族，通吠陀學，曉工巧明，精於辯論，常常去找能辯者來辯
論。有一天，來到菩提場一座錫蘭人所造的寺院，並在那裏演說
墮水的作品。寺內的大長老離婆多聽了後，嘆賞他的聰明，有意
教化他。便唆示地說道：“誰在那裏像驢鳴一般！”覺音說：“
你都能了解這驢鳴之意嗎！”離婆多說：“我能了解”，並且指
出他論題的矛盾。於是，覺音便請求離婆多談談自己所修學的教
義，離婆多對他提示了阿毗達摩的內容，覺音聽了不懂，並問這
是誰家的教義，要求進一步地教導。離婆多告訴他說，這是佛教
，如果他肯出家就可教他。為了求法，覺音便出了家，從離婆多
學習三藏。他受了比丘戒後，開始著作，先寫一部《發智》，又
想為《法聚論》等注釋。離婆多告訴他說：“在印度只有根本聖
典而沒有注疏流傳，可是有許多用僧伽羅文寫成的注疏流傳於錫
蘭，希望你到那裏去學習，將來把它譯成摩竭陀文（即巴利文）
，實在造福人群不淺”。

    在摩訶男王（409∼431）的時代，覺音來到錫蘭的首都阿够
羅陀補羅，住在摩訶毗訶羅，從僧伽波羅長老學習僧伽羅文的注
疏和上座部的三藏教理。通過了努力學習，掌握了僧伽羅文的佛
學精義，他便請求大寺的僧眾，給予以一切參考的書籍，便利他
對一切經論的注釋工作。大寺僧眾為了考試他的學力，從經中選
了二頌，叫他先去試行解釋。他便寫了一部定名為《清淨道論》
的作品，獻給大寺長老，僧眾們讀了這部著作，都認為非常滿意
，才給他一切經論注疏。覺音住在乾他伽羅寺時，便把一切僧伽
羅文的注疏都譯成了摩竭陀文；之後，他回印度朝禮了聖菩提樹
。    這位最傑出的巴利注釋家畢竟死在什麼地方，無從稽考。
我們知道在柬埔寨有一座古寺叫做覺音寺，相傳是覺音圓寂的地
方。

    關於覺音的著作如下：

     1. 《清淨道論》
     2. 《普悅》──律藏注（相當於我國舊譯《善見律毗婆沙
                    》）
     3. 《析疑》──波羅提木叉注
     4. 《吉祥悅意》──長部阿含經注
     5. 《破除疑障》──中部阿含經注
     6. 《顯揚心義》──雜部阿含經注
     7. 《滿足希求》──增一部阿含經注
     8. 《勝義光明》──小部第一（小誦）、第五（經集）注
     9. 《殊勝義》──法聚論注
    10. 《迷惑冰消》──分別論注
    11. 《五論釋義》──其餘五部論注
    12. 《本生注》
    13. 《法句譬喻注》

          二、造《清淨道論》的因緣、目的與部派的依據

    覺音造《清淨道論》的因緣，前面已經提到，原是為了應付
大寺僧眾的考驗而只是顯示出他的才能與學識；其實在覺音本人
的願望，是要供獻他平生的所學，為發揚佛教文化，為造福人群
，而做了這第一步工作而已。

    關於他造論的目的與部派依據，可從他自己在序論的偈裏來
看：

    “大仙示偈戒等種種義，
    現在我要如實解釋。
    對於在勝者教中已得而難得的那些出家人們，
    如果不得如實認識到包攝戒等安穩正直的清淨道，
    雖然欲求清淨而精進，
    可是不會到達清淨的瑜伽者。
    我今依照大寺注者所示的理法，
    為說能使他們喜悅極淨決擇的清淨道。”

    這裏我們不難看出他造論的目的，並且知道他是根據大寺注
者的思想體系來著述的。其次從他所標示的論題來看，那就更清
楚了。依他自己的解釋，“清淨，是除了一切垢穢而究竟清淨的
涅槃”；這就是說，他是為了指示人們一條到達解脫的道路而寫
作的。

    這裏所提的“大寺注者”，我們有進一步了解的必要。

    因為大寺、覺音與整個南傳佛教的關係太密切了。說南傳佛
教是上座部，倒不如說是“大寺住部”更了當。因為它完全是屬
於這一派的。在覺音時代，錫蘭的上座部佛教分為兩大派系：一
是無畏山住部，一是大寺住部。大寺派比丘的思想是忠實於上座
部的，無畏山的比丘則接受了一部分大乘的思想。

    我國晉朝的法顯法師到錫蘭，住在無畏山而不住大寺恐怕也
有原因。覺音要求給參考書搞寫作時，大寺的比丘要先考試他一
下，這不但是為他的才能，恐怕也有看看他的思想的用意？本來
無畏山派比大寺派強盛得多，但由於覺音的作品流傳，經過長期
的鬥爭，無畏山派終於逐漸消失。依照南傳佛教所傳的部派分裂
與我們所講的稍有一些出入。

    現在，我依據南傳部派一些承傳歷史材料，列一表於下以供
參考：

          二百年  三百年
        ┌雪山部
        │
┌上座部┤      ┌法上部
│      │      ├賢冑部
│      ├犢子部┤
│      │      ├正量部
佛      │      └密林部
滅      │
一      │      ┌說一切有部──經量部（約四百年末傳於錫蘭）
百      │      │
年      └上座部┤        ┌飲光部                        ┌大寺住部
│              │        │                              │                           ︵
│              └分別說部┼上座部────────────┼無畏山住部                 均
│                        │                              │                           傳
│                        └化地部─法藏部（第三百年）    └祇陀林部（勝林部）         於
│                                                                                     錫
│            二百年                                                                   蘭
│      ┌高拘梨柯部（雞胤部）─┐二百年末或  ┌多聞部           ┌東山住部            ︶
│      │                      │            │                 │
└大眾部┤                      │三百年初    │                 ├王山部
        │                      │            │                 │
        └一說部（說出世部）    └──────┤說假部           │
                                              │                 ├西山部 （北山住部）
                                              │                 │
                                              │          六百年 │
                                              └制多山部 ────┴義成山部（八百年）

          三、本論的組織和內容

    本論的開宗明義，先引阿含經中的一個偈頌：“住戒有慧人
，修習心與慧，有勤智比丘，彼當解此結”。在這個頌裏面提到
有戒有定（心）與慧，覺音根據此頌，以戒定慧三個大題目來發
揮，便造成這部洋洋數十萬言的大論著。其組織的之次第和內容
，有很多地方與優波底沙所造的《解脫道論》相似。因之，有人
認為清淨道論是仿解脫道論而造的。但南傳的佛教學者有些人不
同意這種說法，因為論中往往提到不同意解脫道論的說法。優波
底沙大概早於覺音二百年，覺音讀過他的作品是不成問題的。可
能是解脫道論與當時的無畏山派有關，所以覺音以大寺的立場針
對《解脫道論》而寫出這一部論。《清淨道論》除了序論與結論
，全書分為二十三品，依照戒定慧的次第來敘述：即前二品說戒
，中間有十一品說定，後十品是說慧的。

    第一說戒品的內容是：什麼是戒，戒的語義，戒的相、用、
現起、近因，戒的功德，戒的種類，戒的雜染和淨化。

    第二說頭陀支品的主要內容是：十三頭陀支的語義，頭陀支
的相、用、現起、近因，頭陀支的受持、規定、區別、破壞與功
德。

    從第三至第十三的十一品說定，可分為如下的幾科段：

    第三說業處品，第四說地遍品，第五說餘遍品，是連貫的。
其內容是：什麼是定，定的語義，定的相、用、現起、近因，定
的種類，定的雜染與淨化，怎樣修習。這裏也詳細地討論了修定
之前應該捨棄種種障礙和親近怎樣的善知識，如何依照自己的性
格去選擇四十種定境，選擇適當的處所等。關於修習的方法，在
這三品中主要的是談十種遍，即地遍，水遍、火遍、風遍、青遍
、黃遍、赤遍、白遍、光明遍、限定虛空遍。還附帶地敘述了四
襌與五種襌的情況。五種襌，是南傳佛教的一種特殊說法。

    第六說不淨業處品，是說明膨脹相、青瘀相、膿爛相、斷壞
相、食殘相、散亂相、斬斫離散相、血塗相、蟲聚相、骨相等的
的十種不淨以及詳細指示修習的方法。

    第七說隨念品與第八說隨念業處品，是解釋佛隨念、法隨念
、僧隨念、戒隨念、捨隨念、天隨念、念死、念身、安般念（數
息觀）、寂止隨念等十種隨念以及指示十隨念的修習方法。

    第九說梵住品，是說明修習慈悲喜捨四種梵住的方法和對象
以及其功德與目的。

    第十說無色品，是說明四無色定的修法。

    第十一說定品，是說明食厭想與四界差別的修習方法以及修
定的功德。論四十種定境，到這裏為止。

    第十二說神變品與第十三說神通品。這兩品是從修定的功德
所引伸出來的。主要的內容有：神變論（談十種神變），天耳界
論，他心智論，宿住隨念智論，死生智論。

    從第十四至第二十三品都是說慧學的。其實整個南傳佛教的
論藏要義都已包攝在這一部分了。

    第十四說蘊品，說明什麼是慧，慧的語義，慧的相、用、現
起、近因，慧的種類，慧的修習等。其中心的內容是解釋五蘊。
如色蘊的二十四所造色，識蘊的八十九心與八十九心的十四種作
用，行蘊的五十心所，識蘊與行蘊相應的數字。這是南傳佛教最
重要的名相，尤其對於心的十四種作用有詳細的解釋，使我們在
研究上座部這個特殊思想上有很大的幫助。

    第十五說處界品，是解釋十二處與十八界的。

    第十六說根諦品，主要是解釋二十二根與四諦。

    第十七說慧地品，也是研究本論最難一品，用緣起緣生的意
義來發揮原始佛教的世界觀與生命論。以十二緣起支為中心，用
二十四種緣來說明條件與條件之間的關係。

    本品主要論點有：緣起的語義，各緣起支的解釋，二十四緣
的解釋，異熟識的轉起及結生的活動，三界諸趣的業與結生，結
生識與諸色法的關係，名與色的區別，十二緣起的特質，有輪而
不知其始，沒有作者和受者，十二種的性空，三世兩種因果，緣
起的決定說，關於二十四緣，即因緣、所緣緣、增上緣、無間緣
、等無間緣、俱生緣、相互緣、依止緣、親依止緣、前生緣、後
生緣、數數修習緣、業緣、異熟緣、食緣、根緣、禪緣、道緣、
相應緣、不相應緣、有緣、無有緣、離去緣、不離去緣。這種說
法也是南傳佛教的特點之一。

    從十四品至十七品是說慧之地，下面幾品是說慧之體。
    第十八說見清淨品，主要是說對名色的觀察與現起非色法的
方法。

    第十九說度疑清淨品，是說明把握名色之緣，十二種業輪轉
與法住智。

    第二十說道非道智見清淨品的內容是：關於聚的思想，以四
十行相思惟五蘊，色與非色的思惟法，提起三相、十八觀、生滅
隨觀智，十種觀的染污，確定三諦。

    第二十一說行道智清淨品，是解釋生滅隨觀智、壞隨觀智、
怖畏隨觀智、過患隨觀智、厭離隨觀智、欲解脫智、審察隨觀智
、行捨智及隨順智。

    第二十二說智見清淨品，主要是說四種道智四種果以及智見
清淨的德用，如圓滿三十七菩提分及斷証修習的作用。

    第二十三說修慧的功德品，說修慧有斷煩惱証聖果等功德。

    關於《清淨道論》的內容，有些什麼，說些什麼，大略地介
紹如上。至於如何地去研究它，只有去閱讀論文才能知道。覺音
著作的清淨道論，我已用語體式譯出來，約五十多萬字，尚在整
理中。（按：已出版）

                                1958年４月７日，於北京


錫蘭佛教的傳播及其宗派

                       葉  均

    錫蘭現在的維達部落是錫蘭最古居民的後裔。據錫蘭的歷史
學者說：“相傳於公元前543 年或483 年(注1)，在佛陀涅槃之日，
僧伽羅人從印度大陸遷來錫蘭……然而形成錫蘭歷史的特點，完
全是由於二百五十年以後的佛教傳入錫蘭(注2)。”的確，佛教與錫
蘭的歷史、文化有著最密切的關係。

    錫蘭是南傳上座部佛教的主要根據地之一。本島的佛教已有
二千多年的歷史。直到今天，佛教雖然仍為錫蘭人民主要信仰的
宗教，但中間並非一帆風順，而是有著興衰起伏像波浪一般地前
進。錫蘭佛教大概可以把它分為三個歷史階段：第一，從公元前
第三世紀至公元後第十一世紀，因為國家的政治環境和人民的生
活比較安定，人民得以自由崇奉佛教。這一千多年可說是錫蘭佛
教的興盛時期。第二，從第十二世紀至第十八世紀，國勢日衰，
常受外國的侵略，國家的政權和經濟都遭到破壞，人民的生活痛
苦，也損害了佛教。這七百年可稱為佛教的衰落時期。第三，從
1753年以至於今日，人民又把幾乎絕滅了的佛教漸漸地恢復起來
。這一段我們可以稱為佛教復興時期。以下，將概括地敘述這幾
個時期佛教的一般情況。

          一、佛教的輸入

    錫蘭的佛教是在公元前第三世紀印度阿輸迦王統治時代𠗟由
摩哂陀長老輸入。相傳佛陀的教法在華氏城受到阿輸迦王大力護
持之下舉行了第三次結集；之後，便決定派遣出傳教師到國外去
傳播佛教。摩哂陀長老就是這次被決定派去錫蘭的。在錫蘭這時
的國王名天愛•帝須（公元前247∼207年）。他的首都在阿够羅
陀補羅。

    摩哂陀是阿輸迦的兒子(注4)。他帶領了一地臾、郁帝臾、參婆
樓、拔陀沙羅四位長老和沙彌須摩那，優婆塞盤頭迦等人，約在
公元前246 年到達錫蘭(注5)。他們在離首都八英里的眉沙迦山遇見
天愛•帝須在那裏游獵。他們經過一番回答之後，國王很歡喜，
請他們一起回到王宮。國王聽了摩哂陀的說法，便皈依佛教，作
為錫蘭第一個佛教徒。如是從國王開始以至於王室宗親臣僚庶民
，傳教師們很快地把佛教傳播了。據說僅在七天之內，就有八千
五百人皈依佛教。大約兩個月時間，則整個王城及附近的人民都
成了教徒。如是漸漸地遍及全國，傳教的工作很順利。

    國王首先把自己的王家花園大眉伽林送給摩哂陀，改造為大
寺。再次在眉沙迦山建一座支提山寺。這是錫蘭有佛寺之始。

    第一個在錫蘭出家的是摩哂陀從印度帶來的盤頭迦，而第一
批僧伽羅人出家則是當時的錫蘭首相摩訶利多的那五十五位兄弟
們。第二批是以國王的弟弟摩多婆耶為首的一千人。後來摩訶利
多也辭去首相之職帶了五百人出家。據說後來比丘的總數很快發
展到三萬人。

    摩哂陀在錫蘭傳教時，有許多婦女也請求出家，但是格於比
丘不能授比丘尼戒的教則。於是阿輸迦王又派遣他的女兒僧伽密
多尼長老帶了十一位比丘尼到錫蘭。建立了比丘尼僧團。第一批
出家的比丘尼是以王弟之妻阿够羅為首的一千人，國王曾為僧伽
密多等造了兩座比丘尼寺。

    僧伽密多還帶來了從佛陀伽耶世尊在那裏成道的那株菩提樹
上折下來的一株幼曲，被栽在當時大寺的林園內，直到現在還活
著。這株樹已有兩千多年的生命，極受錫蘭人民尊重，認為它是
國寶之一，想盡一切辦法保護它。據說這是世界上一株有歷史可
考的最古老的樹。

    摩哂陀曾帶來一只佛缽。後來他們又獲得一塊佛的右鎖骨(注6)
 ，為了珍藏佛的鎖骨，天愛•帝須王在城附近特別造了一座多
寶羅摩塔來安置它。這是出現在錫蘭土地上最早的大塔。這座塔
的規模很大，築建技術處理上相當奇特。中間是塔，外面有很大
的塔蓋。現在雖只能看到當中的正塔，但從塔基外圍殘留的石柱
上，仍能看出一些塔蓋的輪廓，錫蘭的博物館制有全貌的模型，
它在建築術上有著珍貴的歷史價值。

    天愛•帝須王在位四十年，熱心護法，造的塔時很多。其中
最著名的寺院是大寺，後來延續一千多年都為上座部佛教的重心
。支提山寺也是歷史上很重要的一所寺院。多寶羅摩塔的塔寺組
群中：有一座寺院是專為他的首相摩訶利多和帶領五百人出家後
而建造給他們住的；另一座叫毗舍山寺是專門建造給從毗舍階級
來出家的五百比丘住的。此事值得我們注意，因為古代錫蘭人的
等級區別：第一是王家貴族的統治者，第二是農民，第三是毗舍
。前兩種被認為是高級的，後一種則被視為低級的。直到現在，
錫蘭的僧團中仍有所謂高級和低級之分，原是有它的歷史淵源的
。

    摩哂陀是三十二歲來錫蘭，在錫蘭傳教將近五十年，到八十
歲圓寂（公元前199 年）。僧伽密多也活了七十九歲而寂（公元
前198 年）。正是由於他們長時播教和天愛•帝須以及繼承他的
王臣們熱心護法，佛教便形成為錫蘭人民普遍信仰的主要宗教。
    佛教之所以能夠很容易的為錫蘭人民所接受，據錫蘭史學家
們的意見，有下面幾種原因：第一，摩哂陀等傳教師所說的是一
種雅利安語言，與僧伽羅語很接近，容易為人民了解；第二，僧
伽羅人從事農業，生活安定，比丘們可能住在鄉村裏向他們傳教
；第三，那時候在這個島上並無其它有力的宗教；第四，阿輸迦
是當時印度一大帝國的國王，錫蘭與印度僅一海峽之隔，摩哂陀
兄妹二人是阿輸迦的子女，又以大帝國的使者身份來傳教，自然
容易受小國的統治階級所敬信；第五，由於統治者國王，大臣們
帶頭信仰皈依，對人民也有很大影響。

          二、佛教的發展

    佛教輸入錫蘭，經過一百多年的傳播，已有堅固的基礎，此
後則隨著時代的發展而發展。

    1.在陀多迦摩那王統治時代（公元前101∼77） ：錫蘭北部
曾受到外敵入侵。他奮起抗戰，打敗敵人。他對於佛教熱心保護
。在他所建造的許多塔寺中，有兩座是歷史上很著名的建築：第
一他為大寺造了一座偉大的銅殿。殿高、廣、長各達一百肘（約
150 英尺），四方形，分為九層。下一層全用花崗石的柱子，分
四十行，每行四十根，共一千六百根。屋頂是用銅蓋的，所以叫
銅殿。直到現在，這些大石柱幾乎還是完整無缺地保留在這個遺
址上。可見那時錫蘭的建築術已是相當進步。第二，建了一座空
前的大塔叫羅翁梵利塞耶。因為工程太大，畢生經營，尚不能完
成，塔頂部分，還是他的弟弟即位之後繼續造成的。據說這座塔
在舉行奠基典禮時，不但有全錫蘭的長老來參加，並且有十多個
全印各大寺院的長老應邀參加，如鹿野苑、逝多林、靈鷲山、毗
舍離、王舍城，迦濕彌羅等處有長老前來。亦可以想像到當時錫
蘭佛教的興盛情況。

    2.在婆羅根跋（或婆多伽彌尼阿跋耶）王時代（公元前44∼
17）：第一，國王在王城之北造了一座著名的無畏山寺，獻給他
所尊敬的拘比迦羅•摩訶帝須長老。錫蘭佛教創傳自上座部摩哂
陀大寺是正統佛教的中心據點，摩訶帝須長老初住大寺，被大寺
一部份僧眾斥為是個破戒的人，開會決議把他從大寺擯出去。那
時他的一位學生婆訶羅摩蘇•帝須長老在座，不同意他們的決議
，於是連他也被驅逐出去。同時大寺還有五百比丘站到這位長老
方面來，便和他一起離開大寺轉到無畏山去而自成一派。這是從
佛法傳入錫蘭之後，第一次分成兩派。同時有一部份從印度巴羅
羅寺屬於跋闍子派的(注7)達摩羅支阿闍黎的弟子們來到無畏山居住
，無畏山的比丘也接受了他們的學說，所以大寺派便叫無畏山派
為達摩羅支派。後來無畏山發展成全錫蘭最大的寺院，與大寺派
分庭抗禮。第二，約在公元前26年，大寺派的長老五百人，以羅
希多長老為首，在錫蘭中部摩多羅地方的灰寺舉行第四結集。這
次除了誦出上座部三藏及義疏外，更重要的是決定把一向由口口
相傳的經典，第一次用巴利文寫在貝葉上保存。這對於後來上座
部長期流傳，有著決定性的作用。第三，比丘們並開始用巴利文
寫了一部島史，對於後人研究錫蘭古代史提供了許多寶貴的材料
。

    3.到了公元前第一世紀之末，男女僧眾已經很多。據說摩訶
拘羅，摩訶帝須王（公元前17∼3） 在一次大供養中，有六萬比
丘與三萬比丘尼(注8)，這個數字與一個小島國的人口比率來說，是
相當驚人的。

    4.大乘佛教的輸入和發展：在哇訶羅迦帝須王時代（公元後
269∼291），有吠多利耶派的學說輸入錫蘭，為無畏山派的比丘
所接受。此派的初期傳播，深受大寺派的打擊，不很順利。數十
年後，到了摩訶斯那王時代（334∼361），從南印來了一位大學
者僧伽密多長老，獲得國王的信任，大力弘傳此派的學說，盛極
一時。

    據近人考證：吠多利耶是大乘經典的名字，（方廣經）(注9)又
名大空宗(注10)，所以它是大乘方廣派(注11)。而且僧伽密多長老可能是
龍樹學派的學者(注12)。因為在南印度的拘斯那河邊而被認為是龍樹
道場的龍樹根，經過近代的發掘，發現許多古代的建築遺跡，並
在這裏發現一所從前錫蘭比丘居住過的地方，被命名為錫蘭寺。
這便是過去錫蘭佛教與龍樹學派有關係的證明。另一件值得我們
聯想的事，即龍樹的入室弟子提婆（第三世紀人）原是錫蘭的比
丘，對於錫蘭人接受中觀學派的學說，可能也有直接或間接的影
響。而且吠多利耶派的傳入錫蘭恰恰是和他們同一時代。

    關於大乘的瑜伽宗和密宗，什麼時候傳入錫蘭不得而知，但
可肯定是有的：第一，在第七世紀我國玄奘法師在南印度的建志
城，曾經和從僧伽羅國（錫蘭）前來的菩提迷祇濕伐羅等三百比
丘會晤，並且和他們討論了關於瑜伽的要義(注13)。可見那時候錫蘭
是有不少人研究瑜伽學說的。第二，第八世紀初，中國密宗的開
創人金剛智，是南印度人，他來中國之前曾將密宗輸入錫蘭(注14)
。第三，金剛智的弟子不空，曾經從中國帶了弟子二十七人去師
子國（錫蘭）受到尸羅迷伽王（727∼766）熱烈的歡迎，請普賢
阿闍梨“開十八會金剛頂瑜伽法門毗盧遮那大悲胎藏建立壇法”
，並受“五部灌頂”(注15)。可見此時密宗已經在錫蘭盛行了。第四
，在錫蘭的阿够羅陀補羅城的癈虛中曾發現同一時期的刻有錫蘭
文和梵語真言的銅板，亦可證明。還有在錫蘭也有從各地出土的
觀音像，以及在東南方的婆利伽摩地方的一片石壁上；刻有大乘
菩薩像。其中有一尊近人認為是觀音像，這塊石壁，錫蘭人叫佛
像岩。作者曾參觀過這裏的壁像，有一鋪是三軀石像并列，中間
一軀較高，左右二軀較低，右邊的左手上好像是拿著一朵蓮花，
左邊的右手上拿著一根金剛杵，中央本尊手中不拿什麼東西。如
果這些不是密宗的刻像，則可能與淨土宗有關，但最少我們也可
以知道，過去觀音菩薩在錫蘭是曾經受過人崇拜的。

    5.第四世紀中葉：在摩訶斯那王時代（334∼361）他除了大
力支持住在無畏山的僧伽密多弘傳大乘外，還在大寺附近建立了
一座很大的祇陀林寺。獻給他的朋友古吽帝須大長老，為薩伽利
耶派的中心道場，形成了錫蘭強有力的三大派之一，與大寺及無
畏山長期鼎足而立。

    在西利，迷伽文那時代（362∼389），因為印度的羯凌伽受
到鄰國的侵略，該國王生怕供奉在國內的一顆佛牙被敵人奪去，
便藏在他公主的髮髻內，送到錫蘭來，以後便成為錫蘭最尊貴的
國寶，同時也成為國內外佛教徒所崇拜的聖物。

    6.第五世紀：（一）約在410 年，我國的法顯法師訪問錫蘭
，在無畏山住了兩年，他的游記裏詳細地描繪了當時錫蘭佛教盛
況(注16)，為我們提供了非常寶貴的歷史資料。那時的無畏山住有五
千，大寺住有三千，支提山住有兩千比丘，光是這三座寺院就有
一萬比丘，全國的僧尼數目也就可想而知了。（二）在摩訶男王
時代（403∼431），覺音來到錫蘭，住在大寺，用巴利文為南傳
上座部的三藏寫了很多注疏，並造《清淨道論》，這部論是上座
部空前的傑作。覺音是上座部最傑出的著述家，也是使上座部發
展最有力的功臣。（三）錫蘭有兩批比丘尼先後到中國當時南方
的首都南京，傳授比丘尼戒，為中國建立了比丘尼僧團(注17)。這裏
有個疑問，她們傳的比丘尼戒是有部或是上座部？《大宋僧史略
》敘“尼得戒由”說：“《薩婆多師資傳》云，宋元嘉十一年春
，師子國尼鐵索羅等十人，於建康南林寺壇上，為景福尼慧果，
淨音等二眾受戒法事，十二日度三百餘人。此方尼於二眾受戒，
慧果為始也”。從援引《薩婆多師傳》來看，好像是屬於有部的
？（四）約從435∼460的二十多年，錫蘭北部深受異教國家入侵
破壞塔寺，佛教頗受損失。（五）達多斯那王（460∼478）於45
9 年請他的叔父摩訶男長老撰《大史》。這是用巴利文寫的一部
史詩，記載從第一代王畏闍耶開始到摩訶斯那為止八百多年的歷
史。錫蘭人把這部史詩和菩提樹及佛牙並尊為三大國寶。

    7.從第六世紀至十二世紀：在拘摩羅達多斯那王時代（513
∼522 ），據說舉行過一次正法結集與淨化佛教，內容不明。阿
伽菩提二世（601∼611），建竹林精舍獻給祇陀林派的比丘。在
609 年，羯凌伽的國王厭惡戰爭，前來錫蘭出家。據說伽葉二世
（641∼650）曾令筆錄祇陀林派的經典及藏外的典籍。

    從公元前第三世紀至公元後第九世紀初，各代王朝基本上都
以阿够羅陀補羅為首都。從第九世紀中至第十三世紀，則建都在
波羅奈羅梵，因為那時舊都受到一個強大國家的威脅，從1017∼
1070年的五十多年間，曾淪為一個強國附庸，人民財產與佛教塔
寺受到掠奪與破壞，使舊都阿够羅陀補羅成為廢墟。像無畏山寺
、祇陀林寺及大寺等都化為灰燼；佛教受到最大的摧殘！到了毗
闍耶跋訶第一（1059∼1114），在1070年結合了人民的力量趕走
了敵人恢復錫蘭國家主權。當時國王，想要恢復佛教，但國內選
十個能傳戒的比丘都不足了。他只好遣使去緬甸請緬僧來錫傳戒
，重新建立僧團。由於緬甸的比丘同大寺派一樣是同屬上座部的
一系，因而這一派得以恢復，但其它殘餘各派雖餘炎未熄而終於
漸趨消滅。同時比丘尼僧團曾在錫蘭傳承了一千多年，此後的歷
史不再出現，可能也就由此而絕跡。

    接著國家又有數十年的搔亂，到波羅羯摩跋訶第一（1153∼
1186）才得統一。他是一位為錫蘭人民歌頌的國王，對護持佛教
也很熱心。他建造了許多塔寺，整理僧伽，令破戒的比丘還俗，
召集三大派的比丘會議，要他們團結和合。實際上無畏山派和祇
陀林派此時已甚衰落，唯有大寺派重興，盛極一時。這時最重要
的事是，在國王的贊助下，約在1165年開始舉行了一次以摩訶迦
葉為首的經典結集，搜集了許多過去大德們能著的巴利文三藏注
疏，並對注疏再加疏解。編寫的工作是由迦葉的弟子舍利弗主持
，他們用巴利文寫了很多的書，實為巴利文獻開了一個新紀元。

          三、教派的鬥爭

    從佛教輸入錫蘭約二百年間，唯有以大寺為中心的上座部一
系。到了公元前第一世紀末葉，無畏山建成後始與大寺分裂，自
成一派，即達摩羅支派。如前面提到的，如果他們是屬於跋闍子
派的話，則是屬於大眾部系。新派經二百多年的發展，到了哇訶
利迦帝須王時代（公元269∼291），已經相當興盛，但是與大寺
派尚能和平共處。然而此時又有吠多利耶派（方廣派）的學說在
無畏山傳布開來。大寺的長老們認為該派見解不正，不能容忍，
說服國王和一位大臣迦毗羅，採取了行政命令來取締新學派，燒
了他們的典籍，並對無畏山那些接受該派學說的比丘加以責備和
制止。

    大約過了四十年，在俱他婆耶（309∼322）即位的第四年，
無畏山的達摩羅支派比丘又提倡吠多利耶的學說。當時寺內有位
優舍利耶，帝須長老，害怕可能來自國王的壓迫，便帶了三百比
丘離開無畏山到達古那山寺去，推舉該寺的薩迦羅長老為他們的
領袖，另成一派。後來便稱他們為薩迦利耶派。

    大寺派果然又動員了主要的五大寺比丘開大會反對吠多利耶
派，並取得國王的支持以行政命令燒了他們的經籍，並以無畏山
提出了六十名新派的比丘擯逐出境。從此無畏山派與大寺派的成
見更深。幾年後，又從南印度迦韋羅城來了一位僧伽密多長老，
住在無畏山寺宣揚吠多利耶派學說。事實上錫蘭佛教此時已有四
派學說爭鳴。國王也似乎發覺不能專聽大寺派的一面之辭，親自
召集舉行一次有各派學者參加的辯論大會。在會上僧伽密多獲得
了辯論的勝利，並得國王的尊敬和信仰。後來國王常常請他入宮
，並請作為倆位太子的教師。大寺派雖然利用出家的王弟等貴族
比丘，想盡辦法勸說國王，也終於失敗。於是大乘佛教在錫蘭獲
得合法地位，自由傳播。

    俱他婆耶的長子祇他帝須即位後（323∼333），非常殘酷，
且對大寺有好感，僧伽密多只得暫離錫蘭回印度。過十年後，摩
訶斯那即位（334∼361），僧伽密重來無畏山。新國王對僧伽密
多很信仰而厭惡大寺派，曾命令人民：“不許支持大寺比丘如有
供以飲食的，罰一百錢！”。大寺的比丘全數被迫離開，九年空
無人居。史載大寺建築被破壞，把材料運去修建無畏山，這時無
畏山得到國王和親信國王大臣們的全力支持，擴建成為全國最大
的寺院，無畏山派獲得空前的發展。大寺被毀的第十年，由於一
擁護大寺而掌握兵權大臣向國王進行兵諫，國王迫不得已才允許
大寺的比丘回來。無畏山的僧伽密多長老終於在這種法門互相水
火中而獻出了生命。然而此後五六百年，大寺派未能挽回他們的
劣勢。

    大寺的比丘回來的第二年，又起另一波折。因為摩訶斯那王
在大寺的疆界之內為薩迦利耶派的古吽帝須長老建造祇陀林寺，
即遭到大寺比丘的反對，寺建成後，達古那山寺的薩迦利耶派比
丘遷入新寺，大寺比丘反對益烈，終於向法院提出訴訟。法官以
古吽帝須長老侵占大寺的疆界的罪名而判處他還俗。

    在阿伽菩提一世的時候（568∼601），大寺派比丘雀帝波羅
與吠多利耶派辯論獲得勝利。據說斯那二世（851∼601）曾一度
支持大寺派來壓迫其它異派，並恢復建造了大寺作為傳播上座部
佛教的中心道場。

    依照上面的史實來看，在十二世紀以前錫蘭所傳播的佛教，
有小乘也有大乘。大乘佛教有空宗、瑜伽、密宗、可能還有淨土
宗，小乘佛教有上座部、化地部，(注18)跋闍子派的達摩羅支部、大
法護派(注19)，可能還有別的派。在各部派鬥爭中，歷史上常以大寺
，無畏山及祇陀林三大派來代表。大寺派為上座部，無畏山則為
自由研究大乘小乘各部派的大學府；祇陀林是薩迦利耶派是無畏
山的支派，他們的思想很接近，是比較友好的(注20)。大寺派其他的
小乘部派也是比較好的。鬥爭得最劇烈的則是大寺的上座部和無
畏山的大乘派。因為這兩部派的思想體系不同。大寺派老是把無
畏山派當作非佛教的外道看待，我們根據1500年前法顯的記載，
當時的無畏山派是占著優勢的。他們的鬥爭延續到第十一世紀，
由於南印古里帝國的入侵，佛教備受摧殘，各派同歸於盡。但是
，大寺派的上座部因為過去結集了完整的巴利文三藏，加上自第
五世紀起，有覺音等許多學者的努力寫了許多巴利文的著作，長
時期地都流傳在國內外如緬甸和泰國等都承傳了這一系的佛學，
為後來錫蘭上座部佛教復興創造了有利條件。

          四、佛教的影響

    佛教輸入錫蘭對錫蘭的歷史文化有很大的影響。首先他們從
比丘們學會了掌握文字書寫的技術。從古代所遺留下來的字母看
正如阿育王石刻上的字母一樣，是有棱角的。為了書寫的方便，
經過一千多年的演變，才形成今天所流行的圓形字母。在中古時
代，錫蘭本島上只有比丘才算是受最高教育的人，所有用貝葉書
寫的書也都藏在寺院裏，人民只有到寺院裏去才受到教育。加上
僧侶們照例舉行每月逢初一、十五日，一般人民都集中到寺院去
聽比丘們講經說法。一座寺院在鄉村裏，它不僅是人們集會禮拜
的場所，也是文化教育的中心點。

    初期佛教用的是巴利語。人民在日常生活中，找不到一個適
當的語詞來表達新的事物和觀念的時候，便往往採用一個巴利語
來代替；因之，在僧迦羅語文中攝取了許多的巴利詞匯。他們還
用巴利文寫了許多書。像過去的史書，也都是用巴利文寫的。後
來大乘佛教輸入錫蘭，同時也帶來了梵文。在僧迦羅語文中又採
用了許多梵文的字，也寫下了不少梵文的作品。

    在錫蘭各地，如定婆羅石窟、大河的右岸、中北省的多門迦
陀梵、波羅奈羅梵、西伽利耶等處，到現在還保留著從第二世紀
至十二世紀的許多非常珍貴優美的壁畫。這些壁畫都是以佛教或
與佛教有關的人物故事為題材的。

    如果我們去參觀幾個錫蘭的古都，便會看到很多古代偉大的
建築和美麗的石刻造型像。建築物主要是佛教的塔寺、石刻的造
型像，不是佛像，就必定也是與佛教內容有關的事物。

    由於佛教，使錫蘭很早便和其他有關佛教傳播的國家接觸而
建立了人民友誼與文化交流，例如與中國、緬甸、泰國、柬埔寨
等國家。

          五、佛教的衰落

    前面已經說到了在十一世紀，錫蘭國土與佛教曾慘遭異國的
入侵和毀滅。在十二世紀波羅羯摩跋呵第一的時代，上座部佛教
重興，極盛一時。接著又發生內亂外患，佛教又受到破壞。到第
十三世紀、畏闍耶跋呵第三（1232∼1236）才把以梵支薩羅為首
而帶著佛缽、佛牙避亂到南印去的比丘們請回去，建舍利閣於卑
羅斯羅山的安置佛缽與佛牙，修理佛寺，整理僧伽，並令書寫了
許多散失了的經典。波羅羯摩跋呵第二（1236∼1271），繼續整
理佛教，遣使南印古里國，請三藏法師達摩揭帝等許多大德比丘
來錫蘭復興佛教，整個國內的佛典，並從南印取來許多經書，使
僧伽研究論理學、文學（因明、聲明）及一切經論，並令兩派(注21)
（小、大乘）的比丘和合起來。又請達摩揭諦用巴利文寫了《大
史續編》即《小史》第一部。在菩梵奈迦呵第一（ 1273 ∼1284
）在位時，命令把藏經的寫本分藏於國內各寺。這時錫蘭又論為
鄰國的保護，幸佛牙失而復得。在菩梵奈迦跋呵第四（1346∼13
53）造了幾座大寺，形成和南印當時所造的印度教廟一樣，唯在
中殿供奉了一尊佛像，其他部份及走廊的牆壁上則雕塑了許多印
度教的神像。很明顯，正好說明在這個時期錫蘭佛教受印度教的
影響。

    第十四世紀，異國勢力侵入南印半地耶國，也侵入了錫蘭。
時印度教徒的達米爾族在錫蘭北部已形成了一個獨立王國局面，
北部佛教消聲匿跡。僅在中南部的僧伽羅族人中保持著佛教。此
時的錫蘭政府的處境非常困難，一方面要對抗國內北部的問題，
另一方面又要抵抗外來的侵略，常常被迫遷都，等於一個流亡政
府，已無能力保護佛教。到第十五世紀形勢更壞，把一個錫蘭島
分裂為三個小王國，即北方的及弗那，西南部的哥德和中部山地
的康堤。進行長期內戰，更影響佛教的衰落命運。

    在1505年，錫蘭受到更凶惡更殘酷的來自西方葡萄牙殖民主
義者的侵入。除了高原地帶保留一個小小的堪地王國之外，海濱
平原地帶全部成為葡萄牙的直轄殖民地。殖民主義者從軍事、政
治、經濟侵略掠奪外，還利用天主教作文化的侵略。在它的統治
區內只許信它的御用宗教，絕對不許信奉別的宗教，並到處毀滅
佛教塔寺。因此，激起當時許多佛教的憤怒，便聯合以一些比丘
為首的群眾起來反抗殖民者統治民族運動的力量，但沒有成功。
殖民主義者懼怕佛教的反抗勢力，更殘酷地進行破壞佛教，大事
屠殺境內的比丘和佛教信徒，拆毀所有的佛教寺廟，掠奪寺廟財
產全部作為擴展它們的侵略勢力之用。殖民者侵占錫蘭一百多年
，在它的管區內佛教的宗教信仰形勢，便全部被滅掉。

    在1658年，荷蘭殖民者又驅逐了葡萄牙殖民者，把全部從葡
殖民者手中奪來的領土作為自己的殖民地。荷蘭殖民主義者的作
法和葡萄牙殖民者一樣毒辣，所不同的是：荷蘭殖民者利用基督
教作為政治文化侵略的工具和手段，只有比葡萄牙殖民者更壞，
他們把教堂作為殖民統治者的組成部份，通過教堂來監視人民的
行動及排擠佛教和其他的宗教，連葡人傳入的天主教亦在嚴格禁
止之列。

    這兩個西方殖民主義者，先後占領錫蘭的海濱平原近三百年
，在他們的沿海占區內，佛教的宗教形式全部被消滅掉了。只有
在高原地帶錫蘭人的小王國內，尚能保留佛教一線生命。可是到
了羅迦醒哈第一統治堪地王國時（1581∼1592）由於他的性情殘
暴，自己放棄了佛教的信仰而轉成印度教徒，盡力破壞佛教，殺
害比丘，焚毀經典，連佛足山上一座為全錫佛教徒朝禮而認為最
神聖的佛殿，也被改作印度教的寺廟。經過這番暴雨後，錫蘭島
上一點僅存的佛教餘輝也被吹滅了！在他後面的幾個保存殘局的
國王，也都是對佛教不利的人。到了1687年，唯曼羅，達摩，索
利耶第二即位，開始意識到錫蘭佛教與錫蘭民族有著不可分離的
共同命運。可是在國內已經找不到五位有資格傳戒的比丘。他曾
造了一所佛牙寺，並且遣使到緬甸阿拉干請了幾位比丘來傳戒。
1707年他的長子即位，也曾造了一所寺院。由於統治面積縮小，
加上長期從事抵抗外來的殖民主義者的侵略戰爭與頻頻的內戰，
已耗費了無限的人力財力，水利失修田園荒蕪，經濟破產，人民
的生活陷於極端貧困之中。在佛教方面是：塔寺盡成丘墟，比丘
絕跡，無經典可誦，這是錫蘭佛教史上最淒涼的時期！

          六、佛教的復興

    到十八世紀，錫蘭的佛教的宗教形式已等於滅亡，連一位正
式的比丘也沒有，僅遺下少數沒有受戒以占卜星相等為業瞻養妻
室的非正式沙門。然而由於有二千年的佛教傳統信仰，大部份僧
伽羅族的人民還是認為自己為佛教徒，把錫蘭民族自主與佛教復
興不自覺地連接在一起。

    1739年，在山區裏的康提國王師利•毗闍耶•羅迦醒哈即位
後，為滿足境內人民的需要，於1741年與1747年先後二次派遣暹
羅及緬甸的北古和阿拉干，試探外國僧伽來錫蘭傳授比丘戒法。
可惜他在位只有八年，雖經一番熱心努力，未得遂願而終。揭諦
•師利•羅迦醒哈即位（1747∼1780），繼續為恢復佛教努力。
1750年再次遣使暹羅請求派比丘來錫傳戒。這次獲得暹羅國王同
情，派遣了以優婆離長老為首的十人佛教使節團，還抄寫了經典
於1753年到達錫蘭，從此重建僧團，重建塔寺，佛教文化又漸漸
地在山區裏重興起來，然而尚不能下山到殖民統治者所侵占的海
濱地帶去。國王熱心護法，拿出很大一部份財產作為進一步展開
佛教工作的經濟基礎。他把所施的財產分為三分：一分供給僧伽
領袖專作培養弘法人材及安定僧伽清修的生活；一分為專供修建
塔寺及擴展佛教文化工作；另一分則分施於各寺院作為弘揚佛教
事業的永久基金。這一舉動，無疑地作為西方殖民主義者的宗教
文化侵略反抗鬥爭樹立起一面鮮明的旗幟。

    促使這次佛教得以重興，是和一位得到國王信任的薩拉能格
拉長老努力分不開的。慫恿國王遣使去暹羅的就是他。當暹僧來
錫時，他和其他數百人首先受比丘戒，數年之後，錫蘭便有比丘
三千餘人。國王指定薩拉能格拉為僧王，管理僧伽事宜成為錫蘭
佛教暹羅派的始祖。他全力為佛教事業工作，寫了不少佛教的書
。他的弟子菩多梵•悉達多•佛陀羅揭多寫了《大史續編第二部
》（即《小史》第二部）。

    1796年，錫蘭又換來了另一個西方殖民主義者英國。先是荷
蘭在錫蘭的殖民地都落到英國殖民者手裏，繼之在1815年又吞併
了康堤王國的領土。於是數千年獨立的錫蘭便全部淪為英國的殖
民地了。英殖民者起初也曾公開反對佛教，惹起了許多佛教信徒
和比丘的反抗。英帝國主義者為了更容易地統治殖民地的人民，
便改變了政策，在1815年與康堤的領袖們簽訂了一個同意保護佛
教的所謂“康堤修約”。從此佛教雖然在帝國主義者偽裝的“寬
大政策”下獲得了某些發展，但在政治、經濟、文化等領域裏仍
然受著有帝國主義者的種種壓抑。由於錫蘭人民反抗殖民主義者
不斷的鬥爭,終於在1948年泋月栛日擉脫了殖民地的枷鎖，國家
恢復了獨立自主，佛教才獲得真正的自由和發展。

          七、目前的佛教教徒、寺院與僧派

    錫蘭佛教的復興與發展，是和錫蘭人民經過二百多年結合民
族獨立運動相始終的。目前全島一千萬的人口中，約有六百多萬
是佛教徒。二萬多名佛教比丘，擁有五千多座佛教寺院，有三百
多個大小不等的教學佛教經典的佛學院。他們僧俗間有著密切聯
系。寺廟是分布在城市與鄉村間，構成佛教徒的宗教活動的中心
，定期舉行講經法會，寺廟裏舉辦有星期學校為男女青年信徒灌
輸佛教的正信思想。佛學院的歷史還不算長，第一座佛學院是創
建於1839年。錫蘭獨立後不久，錫蘭政府決定把原有的兩座最大
的佛學院改為佛教大學，即智嚴大學與智增大學，有意識地要培
養出專門住持佛教的比丘知識分子。

    在僧侶中分成三大派：（一）暹羅派，是1753年由暹羅傳入
，創始者為薩拉能格拉。（二）阿曼羅波羅派，是1802年由緬甸
傳入，創始者為摩訶格羅瓦•匿納唯羅帝須。（三）藍曼匿派，
是1865年由緬甸傳入，創始者名阿般格訶梵多•印陀沙婆。在這
三大派之下，現在又成為十多個小派，如下表：

                      ┌１阿斯羯利
                      │
                      ├２曼爾瓦多
    （一）暹羅派  ──┤塜
                      ├３哥德
                      │
                      └４頻多羅

                      ┌１烏梵
                      │
                      ├２那梵羅庵利耶
                      │
    （二）阿曼羅波羅派┼３般婆羅比帝耶
                      │
                      ├４格羅訶比帝耶
                      │
                      └５格羅多羅

                      ┌１阿古勒沙
                      │
    （三）藍曼匿派  ─┼２庵爾羯利瓦
                      │
                      └３哥倫坡

    在三大派別中，暹羅派最大，約有一萬三千比丘；阿曼羅波
羅派約有五千比丘；藍曼匿派約有二千多比丘。每派各有自己的
戒堂，本派不能到別派去受戒。他們的根本教理並無差別，都是
南傳上座部，只是在生活習慣及社會等級觀念上有些不同。
    本文只從大體上敘述了錫蘭二千多年的佛教歷史的片斷，為
了解錫蘭佛教史者聊供參考資料而已。

                            1961年５月寫於中國佛學院

       〔注  釋〕

    1. 關於中古的錫蘭史年代，錫蘭的史學家計算不一致，例如543 B.C.
有的則說483 B.C.，約則相差60年。南傳佛教國1956年作佛滅2500年紀念
，是依前一種說法。然而近代的錫蘭和印度學者都採取後一種說法。參考
《印度史》。錫蘭的《大史》是採用佛曆記載的。所以後來的歷史學家對
於中古的錫蘭史年代也是依佛曆推算。本文所用的年代都是根據後一種說
法。

    2. 見《我們的傳襲》

    3. 據近代學者考證，阿輸迦王在公元前276 年即位，他的加冕禮則在
公元前272年舉行。

    4. 玄奘的大唐西域記說是阿育王的弟弟。

    5. 《大史》第十三章及《善見律毗婆沙》第二品，都說是佛滅236 年
。

    6. 《善見律毗婆沙》第三品說是“右缺盆骨”。
    7.  參考《僧伽羅人的故事》。
    8. 《大史》第十四章第七頌。
    9. 《大史》英譯本第三十六章第31頌注。
   10.印度2500 Years of Buddhism,P.119說：“吠多利耶派或名大空說
者──Vetu Lyakas or the Mahasuu-yata Vddins”。
   11. 見《錫蘭史》。
   12. 參考《我們的傳襲》。
   13. 參考《大慈恩寺三藏法師傳》卷四。
   14. 參考《貞元新訂釋教目錄》卷十四。
   15. 見《宋高僧傳》卷第一。
   16. 見支那內學院版《歷游天竺傳記》29∼33頁。
   17. 見《高僧傳》卷第三《求那跋摩傳》，《僧伽跋摩傳》及《大宋僧
史略》卷上《尼得戒由》。
   18. 按覺音的《本生注》是應阿他達西，佛陀密多及佛陀提婆三位長老
的請求而寫的。這裏的佛陀提婆是化地部的一位長老。但覺音完全是根據
大寺的思想體系著書。這不但可以證明當時錫蘭有化地部，且可證明大寺
的上座部與化地部的意見並無多大衝突。另外法顯曾在錫蘭獲得一部《彌
沙塞部》律，這便是有化地部的有力證明。參考：印度 2500  Years  of
Buddhism PP.104、217；法顯的《歷游天竺記傳》。

   19. 《攝阿毗達摩義論》第五品“有異師說”。
   20. 見《僧伽羅人的故事》。
   21. 《小史》英譯本第八十四章第十頌注：小乘即大寺派，大乘為無畏
山及祇陀林派。由此我們可以看到大乘此時還在錫蘭流行著，並且證明南
印度在第十三世紀還是有佛教的。


南傳上座部佛教源流及其主要文獻略講

                        葉    均

    南傳（一稱南方）上座部，是指現在盛行於斯里蘭卡、緬甸
、泰國、柬埔寨、老撾及我國雲南省傣族地區等的佛教。它是部
派佛教中的一個派系。南傳，是從其源流及地理而說，因為這個
派系是由印度南傳到斯里蘭卡而後發展起來的。這一系的佛學，
近代發展比較快，世界上已有許多國家的佛學者用各種文字翻譯
和研究他們的典籍。

    近代佛學者，為了研究整個佛教學說的方便，按照語文分為
三大系，即漢語系、藏語系、巴利語系。南傳上座部屬於巴利語
系，因為他們的三藏典籍和許多重要的著作，都是用巴利語寫的
。除了巴利語系有一部完整的三藏典籍和各種論著之外，其他北
傳佛教的經籍，絕大部分都保存在我國的漢文和藏文的藏經裏。

    另外一種分法，是所謂大乘和小乘。稱漢語系和藏語系中的
大乘理論為大乘，稱巴利語系的佛教及其他類似的佛教為小乘。
但巴利語系的佛教徒則自稱為上座部，不接受小乘這樣的名稱，
並且不承認大乘是佛說。原來上座部及其他一些舊部派的比丘們
的理想，是遵照佛的弟子或聲聞的行徑，求證涅槃，使個人解脫
。大約在公元一世紀左右形成一個佛教派別，宣稱要遵照菩薩的
行徑，謀求一切眾生解脫，不求現世證阿羅漢，而求未來成佛。
自稱能運載無量眾生從生死大河之此岸達到菩提涅槃之彼岸，故
名大乘，而貶稱原始佛教和其他部派佛教為小乘。在《島史》則
稱大乘為“戲論派”，《論事》稱為“大空派”，大寺的僧眾稱
他們為“方等派”。從大乘和小乘這兩個名詞本身的概念來看，
是包含著自褒貶他之意的。但現在的學術界，為了研究佛學而沿
用此名，則無褒貶之意，而是對歷史發生發展的事實而作客觀的
分析。從歷史上看，過去大乘和小乘之間的互相對立、爭執、排
斥的情況是存在而且相當激烈的。內部自相鬥爭的結果，促使佛
教在印度的消亡！這個問題，佛陀生前就曾警告他的弟子說：“
彼人不了悟，‘我等將毀滅’！若彼等知此，則爭論自息”（見
法句第六頌）。此頌是佛陀在祇陀林針對俱生皮的爭論比丘而說
，其大意是：那些爭論不休的人完全不知道，我們將為此爭論所
困而走上毀滅之途！如果他們懂得這種危險性，就不會爭論了。
現在各國佛教徒的情況已經有所變化，大多數佛教徒都認識到，
雖然佛教各派的學術思想有所不同，但都是本著釋迦牟尼的言教
而各自發展起的，所以大家都願意互相往來，講團結，講友誼。
從這方面講，我們就不能不注意，在彼此互相友好訪問之時，不
宜採用“大乘”和“小乘”這樣可能引起誤會的言詞，為了加強
各國佛教徒和人民的團結和相互尊重，應該稱他們為上座部佛教
，這是他們一向自稱的正確的部派名稱。

          一、南傳上座部佛教源流

    下面講南傳上座部的源流。所有佛教徒共同尊敬的教主釋迦
牟尼，大約為公元前六世紀的人，他的生滅年代有幾十種不同的
說法，其確切的年代，無法肯定，這裏略舉幾種比較普通的傳說
：（一）依照南方上座部佛教各國傳統的說法是：佛滅於公元前
544 或543 年，在1956年，有許多國家舉行一次盛大的佛滅二千
五百周年紀念活動，就是依據這種傳說的。所以這個佛滅年代的
說法，現在已經實際為世界許多國家所採用了。（二）近代的學
者，根據考證印度歷史上最偉大的阿育王年代，有的推論佛滅於
公元前483 年，有的說前480 年，有的說前470 年等等，未得一
致。（三）中國的“眾聖點記”說，據傳佛滅之後，比丘僧團在
第一個雨季安居完畢，便在戒本末尾上點一點以記佛滅之年，到
了蕭齊永明七年（公元489 ），共得九百七十五點。據此，則佛
滅於公元前486 年。

    釋迦牟尼本人，原是迦毗羅衛國的一位王子，二十九歲出家
，三十五歲成道，說法四十五年，八十歲入滅。他所說教的地區
，主要是在古印度恒河流域的中游一帶。他收了很多男女弟子，
建立了比丘和比丘尼僧團。在他寂滅之後的第一年，便由他的上
首弟子摩訶迦葉主持，召集了五百長老於摩揭陀國的首都王舍城
，在阿闍世王的協助之下，誦集了佛陀生前所說的教法。這次集
會把當時誦出的教法分為毗奈耶（戒律）和達摩（法）兩大類（
律藏和經藏）。達摩被編成五集，即長部、中部、相應部、增支
部及小部。這些經典和戒律編好之後，分別付托一些教師傳授弟
子，使其用口授的方式代代保存下去。佛教史上稱這為第一次“
結集”。所謂“結集”，是合誦或會誦之意，就是佛的弟子們集
合在一起，把佛陀所說而當時只有口頭傳誦並無文字記載的經典
，進行一番會誦、審定，系統地把它確定下來。

    佛滅之後，約一百年間，比丘僧團仍然按照佛陀所制訂的戒
律過著原來最簡單的生活，基本上是以乞食為主，把佛的教義口
授給弟子，弟子們輾轉相傳，向各地繼續宣揚四諦、八正道、五
蘊、十二因緣等法，嚴持戒律，和合相處，不分派別。佛教史上
稱它為“原始佛教”時期，亦稱為“早期佛教”或“初期佛教”
。
    在佛涅槃一百年後，當摩揭陀國迦羅阿輸迦（俗稱黑阿育）
王在位時，僧團內部便發生了分裂。其主要因是對於戒律的見解
有分歧。據說當時以吠舍離為根據地的東部比丘，實行了一些與
原始教規相違背的事，而西部（摩偷羅）的耶舍比丘對此加以反
對，並且邀請東西方的七百位長老，在吠舍離舉行第二次結集，
從人數說名為“七百結集”，從地點說又名“吠舍離結集”。這
次結集的結果宣布了雙方爭執的十點是違背戒律的，即所謂“十
事非法”。而東部大多數的僧人卻不同意這種決議，因為是這些
有地位的上座長老們所決定，大家也無可奈何，只好另外集會一
處，也用會誦的方法，另外訂正戒律，退出原來教團的主體，自
成一派，因為他們人數多，就叫做“大眾部”。這樣，僧團就公
開分裂成為“大眾部”和“上座部”兩大派，各行其是。此後，
佛教僧團形成了更明顯的分裂，在四五百年間，分成十八部或二
十部。佛教史稱這個時期為“部派佛教”。

    佛滅後二百多年，在印度史上最著名的阿育王統治時期，由
於國王虔誠信仰佛教，因此便有許多非佛教徒，為了分享這些布
施而來參加僧團，其行為放逸，則與佛教的教義相反。結果使那
些行為純潔而真正信奉佛教的比丘，不願與這些行為不正的人為
伍。據說在華氏城的王室寺院中，有七年沒有舉行過“布薩”和
“自恣”等宗教儀式。阿育王聞知此事，大為震驚，便邀請目犍
連子帝須長老來首都華氏城，幫助淨化了僧團，並召集一千位長
老，舉行第三次結集，會誦出比較完整的經律論主要成分。據說
今日存在的上座部巴利語三藏，就是這次大會最後編定的。

    這次大會，還曾作出另一項重要的決議，派遣傳教師到世界
各國去傳播佛教。這些傳教團，都由一位著名傳教師及另外四位
長老組成，不但可以傳播佛法，還可以建立新的比丘僧團。被派
往僧訶羅（今斯里蘭卡）的使團，是由阿育王的兒子摩哂陀率領
四位長老和一位沙彌，在提婆南毗耶•帝沙統治時期（公元前25
0∼前210）到達該國的。他們傳教的工作進行得很順利，在不長
的時間內，就使國王以及大臣和人民信仰佛教，建立了比丘僧團
，創建塔寺，如著名的大寺等。以後，摩哂陀的妹妹僧伽密多也
被派去斯里蘭卡，建立了比丘尼僧團，並從菩提伽耶佛陀坐在樹
下成道的那株菩提樹上折下一枝幼苗帶去裁在大寺園內，至今尚
存，被視為國寶之一。從此開始，斯里蘭卡才有佛教。

    摩哂陀傳入斯里蘭卡的三藏經典，屬於分別說系的上座部，
但當時仍以傳統的記誦方法流傳。因為國內有時也發生內亂，使
教團中的長老們體會到，只依賴某些人用不可靠的生命對記誦的
方法來保存經典，是一件冒險的事。由於這種考慮，使長老們於
公前一世紀，伐多伽摩尼•阿巴耶王時（公元前101 ∼前77），
在斯里蘭卡中部馬特列地區的阿盧寺，舉行一次重要的結集，由
羅揭多主持，五百長老參加，誦出上座部的三藏和義疏，並決定
把一向口口相傳的三藏經典第一次用巴利文字寫在貝葉上保存。
這對後來上座部佛教長期流傳有著決定性的作用。斯里蘭卡的史
學家評說：“保存印度早已失傳的巴利文上座部聖典，是僧訶羅
民族對人類文化遺產最偉大的貢獻”（《錫蘭簡明史》122 頁）
，上座部的史書中認為這是第四次結集。北傳佛教記載，約在一
世紀，迦膩色迦王時，在迦濕彌羅第四次結集，但南傳佛教史書
無記載。

    佛教傳入斯里蘭卡之後，建立了僧團，國王把自己的王家公
園布施給比丘，改建成著名的大寺，為比丘僧團的中心。在家佛
教信徒，皈依佛法僧“三寶”，遵守五戒，禮拜佛塔和菩提樹以
表示恭敬佛陀，大約在一世紀時，才開始以佛像作為禮拜的對象
。

    直至公元前一世紀，比丘僧團都是承認大寺的權威。到了伐
多伽摩尼•阿巴耶修建了一座宏大的無畏山寺，獻給大寺中的摩
訶帝須，他便帶領五百徒眾脫離大寺去無畏山另立一派。這樣，
斯里蘭卡的佛教史上便第一次分裂為大寺與無畏山兩大派。後來
又有一部分比丘退出無畏山去達古那山寺居住，推舉該寺的薩伽
羅為領袖，另立一派，叫薩伽利耶派；到了摩訶舍那王建成祇陀
林寺，獻給此派的古哄帝須，他們便以該寺為中心而被稱為祇陀
林派。這樣，斯里蘭卡的僧團便分成了三大派。僧團雖分為三，
但都是屬於上座部，他們主要的巴利文三藏經典是相同。然而無
畏山和祇陀林寺的長老們都各自著有解釋經典的注疏，對於經典
某些章節的解釋，則以大寺僧人所作的注疏有些不同。後來，這
些注疏的原作都不存在了，唯有大寺派的思想體系繼續流傳到現
在，這和覺音有著密切聯係。

    覺音是南傳上座部巴利語系佛教的一位傑出的著述家，約為
五世紀前半前人，出生於北印度菩提伽耶附近的婆羅門族，在菩
提伽耶一座僧訶羅人建造的寺院出家，於摩訶那摩王時（410 ∼
432） 去僧訶羅首都阿努拉達補拉，住在大寺，專研巴利三藏和
僧訶羅文的注疏，並用巴利文著述了很多書。原來古代僧伽羅僧
人，曾用僧伽羅文寫了不少注疏，因為其他上座部佛教流行的國
家不懂僧伽羅文，所以這些注疏──主要是大寺的作品，“都被
偉大的注釋家覺音以律藏和經藏中各種典籍的注疏形式譯成了巴
利文”（《錫蘭簡明史》122 頁）。覺音依據大寺派的傳統思想
理論，對巴利三藏聖典都寫了重要的注釋，並寫了一部著名的《
清淨道論》，系統地論述三藏和義疏的精要。他對南傳上座部佛
教的長期流傳是有很大影響的。

    上座部佛教在斯里蘭卡盛行之後，同泰國和緬甸等盛行上座
部佛教的國家有著密切的聯繫，教徒之間，互相往來，相互學習
，相互補救。在斯里蘭卡的佛教興盛時期，把大寺派上座部的學
說傳播到泰國、緬甸去，到了佛教衰落時期，又從泰國及緬甸把
上座部佛教傳回來。例如：1361年，錫蘭僧王被當時的暹羅國王
邀請前往其國建立僧團，他所成立的僧訶羅僧團於以後約二百年
中，在暹羅起了非常重大的作用。1425年，有緬甸、暹羅和柬埔
寨比丘前來錫蘭，學習經教，在迦羅利耶重新受戒。他們回國後
，分別在本國仿照錫蘭僧團的形式，建立宗教組織。1476年，有
一宗教使團從勃固來訪錫蘭，並有若干緬甸僧人在迦羅利耶受戒
。他們回國以後，也建立了名叫僧訶羅僧團的宗教組織（見《錫
蘭簡明史》335 頁）。在十一世紀和十二世紀，斯里蘭卡經常遭
到外國侵略，佛教也跟著衰落下去，十一世紀末，曾遣使緬甸，
請緬甸去錫蘭傳戒，重新建立僧團。到十八世紀時，錫蘭佛教的
宗教形式已等於全部滅亡，塔寺盡成丘墟，連一位正式的比丘都
沒有了，經典也沒有了，這是錫蘭佛教史上最淒涼的時期！直至
1750年，才遣使暹羅請求派比丘來錫蘭傳戒，獲得暹羅國王的同
情，派遣以優波離為首的十名比丘佛教使節團，並抄寫了許多上
座部的經典，於1753年到達錫蘭，當時便有以薩拉能格拉為首的
數百人從暹羅僧人受比丘戒，數年之後，便有比丘三千餘人。從
此重建僧團，重修塔寺，佛教文化又漸漸地在山區裏重興起來，
同時這也是目前斯里蘭卡暹羅派僧團的開始。1802年，摩訶格羅
瓦•匿納唯曼羅帝須又從緬甸傳入比丘僧團，名為阿曼羅波羅派
。1865年，阿般格訶梵多•即陀沙婆再從緬甸傳來比丘僧團，名
為藍曼匿派。目前斯里蘭卡雖有的三大派僧團不同，但他們的根
本教理並無差別，都是南傳上座部佛教。泰國和緬甸等國的僧團
也是這樣。

    錫蘭的南傳上座部佛教和中國的佛教文化交流，很早就有一
種特殊關係：約在410 年，我國的法顯訪問師子國，在無畏山住
了兩年，他的游記裏描繪了當時錫蘭首都、民情和佛教的盛況，
為後人提供了非常寶貴的歷史資料，也為錫蘭的歷史和佛教增了
光，很受錫蘭人民崇敬。約在434 年，有師子國鐵索羅等兩批比
丘尼先後到達中國當時南方宋都建康（南京），為慧果等三百餘
人授比丘尼戒，在中國建立比丘尼僧團。中國比丘尼於二眾中受
戒，是從慧果開始的。比丘尼僧團在錫蘭傳承了一千多年，約在
十一世紀而絕跡，此後，南傳上座部盛行的國家，至今仍未恢復
起合格的比丘尼僧團。覺音於五世紀前期在錫蘭用巴利文寫的《
善見律毗婆沙》，約在五世紀後期，便傳入中國，並被譯為漢文
流通。當時在中國流傳“眾聖點記”的佛滅年代說，也是隨著這
部書傳進來的。

    前面說過，南傳上座部佛教已有四次重要的結集，但據各種
史書記載，還有不少次要的結集，不斷地修訂他們的經典。此外
，另有兩次很重要的結集。據緬甸的說法，1871年，敏東（或曼
同）國王（1853∼1878）在曼德勒召開上座部佛教第五次結集，
有二千四百人參加，用三年多時間重新校對巴利文大藏經。同時
建立了一片塔林，叫“古道陀”石經院（一說庫托道藏經塔庫）
，每座塔裏有一塊石碑，每塊碑上刻篇佛經，把這次新校對的巴
利文大藏經。全部刻在七百二十座石經塔上，使佛典得到長期保
存。1954∼1956年，緬甸政治在首都仰光舉行一次上座部佛教史
上規模最大的第六次結集，出席者有緬甸、泰國、斯里蘭卡、柬
埔寨、老撾、印度、巴基斯坦等國的長老比丘二千五百人，根據
各國的各種板本，對巴利語的經、律、論三藏典籍，進行了一次
非常嚴密的校勘，並且決定把這次校勘的典籍全部陸續地刊印出
來，作為現代世界上最有權威的巴利語大藏經新版本。這是南傳
上座部佛教各國僧團在現代史上一次通力合作的重大成果。

    根據《二千五百年的佛教》第六章所附的一個部派源流表如
下：

                    ┌──────────────────┐
                  上座部                                大眾部
      ┌──────┼────┐                  ┌───┴────┐
    上座部        犢子部    雪山部              雞胤部            一說部
      │            │                      （高拘梨柯部）      （說出世部）
      │            │                            │
      │            │                        ┌─┴───┬─────┐
      │            │                      制多山部    多聞部      說假部
      │            │                            │
      │            │                    ┌───┴┬────┬─────┐
      │            │                  東山部    西山部    王山部      義成山部
      │            │
      │            │                            （北山住部）
      │            │
      │            ├────┬─────┬─────┐
      │          法上部    賢冑部      正量部      密林山部
      ├──────────────┐        ┌───────┐
  分別說部（上部部）            說一切有部    │            經量部
      │                            └────┘
      ├─────┬────┐                    ┌──────┐
    上座部      飲光部    化地部                  │          法藏部
      │                    └──────────┘
      ├──────┬───────┐
    大寺部        無畏山部        祇陀林部

    因為各部派的傳說不同，所以對部派的源流解說也有不同。
這裏只是略講南傳上座部的源流。按照這個表來看，南傳上座部
的源流是清楚的。佛教最初分裂成為上座部和大眾部，後來，由
於上座部對佛說採取“分別說”的態度（以為對佛說和解釋佛說
要有分別地看待），亦被稱為“分別說部”。這種說法，在阿育
王時即已盛行。據說阿育王曾問諸比丘：大德，佛法云何？答言
：佛分別說也。諸比丘如是說已，王更問大德帝須：佛分別說不
？答言：如是大王（《善見律毗婆沙》卷第二）。阿育王即根據
此說以淨化僧團，並由帝須在分別說者中選擇一千人，舉行第三
次結集。由摩哂陀傳入師子國的佛教，就是這一系的學說。所以
南傳上座部也自稱為“分別說上座”。這一系的佛教南傳之後，
始終是以大寺為正統。現在所說的南傳上座部佛教，實際就是以
大寺為正統的佛教。

    上座部信徒和其他部派比較，是保守的一派。傳入斯里蘭卡
以後，仍稱為上座部，到了分有大寺、無畏山及祇陀林三大派之
後，而大寺派仍然代表保守的上座部，並逐漸地傳播東南亞各處
。所謂“保守”，是指他們對於教義的解釋和戒律的行持方面的
態度而說。在學說方面保持他們的純潔性，不輕易接受其他部派
的理論，在戒律方面則不容許寺院僧規有鬆馳現象，甚至連細節
戒條都要嚴格遵守。例如：在無畏山，雖然他們的基本教義也是
上座部的，但在思想上就比較開放，像犢子等部派學者可以在那
裏居住和講學，大乘的學者也可以在那裏居住和傳教。而大寺則
不然，始終是堅持不合作態度。當然，南傳佛教不一定就是原始
佛教，也可能和根本上座部有些區別，但學術界公認它是比較接
近於原始佛教的。他們還傳承給人們研究的這樣兩種現實：第一
，經過二千多年的歷史變遷，許多別的部派都已消滅，僅留下一
部分經典著作，唯有南傳上座部佛教保留了一部比較完整的巴利
語三藏經典和許多重要的論著，引起許多學者們的重視、翻譯和
研究，直到今天，仍然盛於許多國家，不但沒有衰落現象，還在
繼續發展，信徒也在繼續增加；第二，在盛行南傳佛教的國家和
地區裏，仍然生存著數以萬計由二千五百年前佛陀親自組織起來
的比丘僧團，嚴格地遵守著佛陀所制定的規章戒律，過著佛說最
簡單的生活方式，保持以佛陀本人為模範的形狀，身披黃色的佛
制“三衣”，沿門托缽，過午不食，剃除鬚髮，端正莊嚴，受請
應供，修習禪定，講經說法，教誡信徒止惡行善，深受信徒恭敬
禮拜。在佛滅二千五餘年之後的今天，仍使人們能夠看見被稱為
“三寶”之一的原始比丘僧團的面貌，是由上座部佛教徒一代一
代傳承下來的。

          二、南傳上座部佛教的主要文獻

    基本屬於分別說部的南傳上座部巴利語三藏，即律藏、經藏
和論藏。最主要的部分，編於佛滅之年便舉行的王舍城第一次結
集。佛滅一百年後舉行的毗舍離第二次結集有所發展。佛滅二百
年後舉行的華氏城第三次結集，基本上編成了全部三藏。這些三
藏典籍是由摩哂陀傳入僧訶羅（斯里蘭卡）的。後來的佛學者用
巴利文寫的論著和注解就更多了。下面只介紹很才部分最主要的
三藏和著作以供參考。

    （一）律藏，分三部：

（１）《經分別》，又分為波羅夷和波逸提二部，是比丘和比丘
尼戒條並包括制定戒律的緣起及誦戒的儀式等。

（２）《犍度》，又分為大品和小品二部，是更明確地補充敘述
《經分別》的，並記載了第一次結集及受比丘戒的儀式等。

（３）《附篇》，是講授戒律內容的手冊，可能是後來在錫蘭編
成的，因為書中曾提到摩哂陀到錫蘭傳教以及早期幾位錫蘭長老
和國王的名字。

    （二）經藏，分五大部：

（１）《長部》，相當於舊漢譯《長阿含》，共有三十四種經，
其中最重要的是第十六《大般涅槃經》，詳細地記載著佛陀臨終
前後一周的情況。巴利文《長部》，由江鍊百據日譯本重譯成為
漢文，收在“普慧大藏經”中。

（２）《中部》相當於舊漢譯《中阿含》，共有一百五十二種經。
巴利文《中部》前五十經，由芝峰據日譯本重譯為漢文，收在“
普慧大藏經”中。

（３）《相應部》，相當於舊漢譯《雜阿含》，共有二千八百八
十九經，其中最著名的是《轉法輪經》，即佛陀成道後的第一次
說法。

（４）《增支部》，相當於舊漢譯《增一阿含》，最少也有二千
三百零八經。

（５）《小部》，舊漢譯缺，據錫蘭版本，有如下這些經：

一、《小誦》包括七篇念誦的短經。
二、《法句》分二十六品，四百二十三頌。由葉均譯為漢文出版。
三、《自說》分八品，二十二個故事。
四、如是語，長行與偈頌結合，有一百一十二篇。
五、《經集》，分五品，七十二小經。
六、《天宮事》，分七品，八十三個故事。
七、《餓鬼事》，分四品，五十一個故事。
八、《長老偈》，一千二百七十九偈。
九、《長老尼偈》，五百二十二偈。
十、《本生經》。
十一、《義疏》，是《經集》的注釋。
十二、《無礙解道》，敘述阿羅漢的證知，形式如論。
十三、《譬喻》。
十四、《佛陀史》，敘述二十四佛的故事。
十五、《行藏》，敘述佛陀過去行十波羅密多的二十五個故事。

    （三）論藏，有七部：
（１）《法聚論》。
（２）《分別論》。
（３）《論事》，此書否定二百五十二個不同的論題。
（４）《人施設論》。
（５）《界論》。
（６）《雙論》。
（７）《發趣論》，主要論述二十四種緣。由范寄東據日譯本重譯為漢文
，並附有覺音的注釋《殊勝義》，收在“普慧大藏經”中。

    （四）巴利文佛教學者的主要著作：

《島史》，約於 352∼450 年之間編寫，是一部最早用巴利文寫
的錫蘭編年史，提供很多早期佛教的史料。

《清淨道論》是南傳佛教一部最著名的論作，覺音著，由葉均譯
為漢文出版。《善見律毗婆沙》是南傳上座部律藏的注釋，覺音
著，蕭齊（479∼502）外國三藏僧伽跋陀羅譯。

《本生注》，全部有五百四十七個故事，覺音著，前二冊一百五
十個故事，由夏丏尊據日譯本重譯為漢文，收在“普慧大藏經”
中。

《法句譬喻》，是《法句》的注釋，有很多文學故事，覺音著。

《大史》，大名著，敘述從公元前三世紀至公元後六世紀的一部
大史詩，錫蘭人民視為三大國寶之一。

《大菩提樹史》，約於十一世紀初，優波帝沙著，記載阿那拉達
補羅的聖菩提樹故事，據說此樹是目前世界上有歷史可考的最古
老的樹，被視為國寶。

《攝阿毗達摩義論》，十二世紀阿耨樓陀著，是一本阿毗達摩手
冊，為巴利佛學者的必讀之書。

《佛牙史》十三世紀達摩揭著，是斯里蘭卡最重要的國寶佛牙史。

《小史》十三世紀達摩揭帝著，是《大史》的續編。

《塔史》十三世紀梵吉沙羅著。

    以上所舉只是幾部特著名的作品，還有很多巴利文著作，就
不多講了。


略談南傳佛教修定的方法

                        葉    均

    南傳上座部佛教很重視禪定修養，緬甸、泰國等的教徒設有
許多禪定中心的組織，專門從事研究和修習。向我國佛教徒介紹
一點南傳佛教修定的方法，也許不是沒有益處的吧！

    先談初步的修心法。第一是調身。選擇一個比較安靜的地方
，敷設一個柔軟舒適的座位，然後坐下。坐的方法，一般是“結
跏趺坐”，就是平常說的盤腿而坐。有雙盤腿和單盤腿兩種。雙
盤腿是先把左腳壓在右腿上，再把右腳壓在左腿上，兩腳足心向
上。單盤腿是先屈右腳放在座位上，足心向上，再把左腳壓在右
腿上，坐好以後，把兩手重疊放在盤腿上面，手心向上，左手掌
在下，右手掌在上。但有人腿子硬，不能結跏趺坐，也可用別的
方法，如交腿而坐，或把兩足放在地上端正而坐，把兩手放在膝
蓋上，手背向上亦可。要以身體舒適為主。但身子不前傾，不後
仰，要正直自然。此時，把左右肩稍微搖動幾下，以通血脈，再
把視線收到眼前最近之處，眼看自己的鼻端，不完全閉眼（因閉
眼容易昏沉睡眠），然後放鬆全身。

    第二調息。先呼出一口濁氣，然後以舌尖抵上顎，閉上嘴，
用鼻子呼吸。呼吸有三種：如果出入息急促粗重而可聞聲者為聲
，粗者為氣，微細緩慢者為息。修定的人不取聲，不取氣，而取
微細的息進行呼吸。為了使散亂的心漸漸地靜止下來，此時可以
應用一點數息觀，即每一次出入息默數一下，在出息時數或入息
時數都可以，但數出便不數入，數入便不數出，數息時置心於鼻
端的出入之門，如是從一數到十，不停止在五數以下，亦不超越
十數以上，如欲再數，也是從一數到十。由於數的力量，而心得
以專注。此後還可做一段隨念出入息，即出息時思想隨念於出息
，入息時思想隨念於入息，出息時長時知我出息長，出息短時知
我出息短，入息長時知我入息長，入息短時知我入息短。念息時
思維集中於出入息的始終，即出息時從臍至鼻端，入息時從鼻端
至肚臍。

    第三是調心。即設法使全部精神意志集中於一個對象上，即
所謂置心於一處。經過調息之後，注意力已漸集中，便可進一步
思維“四大皆空”，使意志集中專注於空。其思維的方法是：佛
教把物質的基本元素歸納為地、水、火、風四大種，一切堅硬性
的屬於地（固體），濕性的屬於水（液體），暖性的屬於火（溫
度），動性的屬於風（比氣體範圍廣些）。人們把自己的身體叫
內世界，賴以生活的房屋、田地、資具、器皿等叫外世界，這兩
種世界都是由四大元素和合而成的，人們執此內界以為我，執外
界以為我所。修定者先觀察分析自己的內身世界為無我，即思維
我曾執此由地、水、火、風四大元素組合而成的色身為我；可是
我只有一個。如果地大是我，其他水、火、風就不是我；若水大
是我，地、火、風就不是我；若火大是我，則風、地、水就不是
我；若風大是我，則地、水、火就不是我。既然在四大中找不到
有我，故知此內身世界的本性是空的；內界是空，則外界也是空
的；內外世界都是空的，我何必執它們以為我與我所？如是思維
，便放棄對自身的內界和依存的外界的執著，即所謂“內無根身
外無器界”，把注意力高度集中於空上。就是說修定者的思想在
這個時候除了空之外，沒有別的執著和雜念，持續地不間斷地維
持這樣的境界。可是心猿意馬，長時維持境界不易，如果此時又
起了別的雜念怎麼辦？應該立即思維這一念，不是無緣無故單獨
從自己生起的，也不是從外界單獨生起的，如果是從外界生起，
則與我無關；既非自己生，又非外界生，則亦不能是共同而生，
如一粒沙榨不出油，二粒沙共同也榨不出油來，更不是無因而生
的。由此可知這一雜念的本性也是空的，即所謂“不自生，不他
生，不共不無因，是故知無生”。如是思維，覺知這一念是虛妄
的，便拋棄了這雜念的繼續，又把注意力集中在完全是空的境界
上。如果長時維持這樣的寂靜境界，若再起雜念，就再覺察，再
消滅，再使精神集中專注於一境，這叫做“念起即覺”、“置心
一處”。

    上面所談最簡單的一般修心法，是一些禪定之師根據經論的
說法和他們自己的經驗綜合起來教導初學入門的方便之道。如果
經常按照這種方法修習，就可以排除散亂的雜念、斷除煩惱、獲
得智慧。對於治療神經衰弱等慢性病也有幫助。

    然而針對各類不同性格的人，為了使修定向更高的境界發展
，南傳上座部佛教有一套傳統的很具體的專門修定法。他們把定
境分為十遍處、十不淨、十隨念、四無量、一想、一差別、四無
色等七類四十種，叫四十業處。就是地遍、水遍、火遍、風遍、
青遍、黃遍、赤遍、白遍、虛空遍、光明遍，名為十遍處。膨脹
相、青瘀相、膿爛相、斷壞相、食殘相、散亂相、斬斫離散相、
血塗相、蟲聚相、骸骨相，名為十不淨。佛隨念、法隨念、僧隨
念、戒隨念、捨隨念、天隨念、寂止隨念、死隨念、身至念、安
般（出入息）念，名為十隨念。慈、悲、喜、捨，名為四無量（
又名四梵住）。食厭想，名為一想。四界差別，名為一差別。空
無邊處、識無邊處、無所有處、非想非非想處，名為四無色。

    各種不同性格的人分為六類：即貪行者、瞋行者、癡行者、
尋行者、信行者、覺行者。這六類不同根性的人於四十業處中修
習那些業處比較適合呢？即貪行者適合於修習十種不淨及身至念
。瞋行者宜修四無量及青、黃、赤、白四遍。癡行者及尋行者宜
修安般念（隨念出入息）。信行者宜修佛隨念、法隨念、僧隨念
、戒隨念、捨隨念、天隨念。覺行者宜修死隨念、寂止隨念、食
厭想、四界差別。其餘的地遍、水遍、火遍、風遍、虛空遍、光
明遍及四無色十種業處，則適合等於一切行者。

    關於這四十業處具體的修習法，以後將選擇幾種再談。


讀經散記

                        葉  均

      為了和平，佛陀曾三次踏上錫蘭島

    據《大史》所載：佛陀曾三次訪問錫蘭，頭兩次都是為了和
平而來的。第一次，是因為那裏的夜叉族企圖發動戰爭，佛陀親
自跑到他們的首都麻西英格納，對他們進行和平的教育，得到了
很大的收穫。後來錫蘭的人民，為了紀念佛陀替他們的國家締造
了和平，曾在這裏建一座大塔紀念他。第二次，是因為楞伽北部
龍族中的摩訶達羅王與周羅達羅王為爭摩尼的寶座而戰爭。佛陀
以和平使者的身分來到難伽提巴，從中調解，說服兩方，終於息
滅了戰爭。第三次，是那裏的國王感激佛陀而邀請他來訪問的。
佛陀這一次前來，獲得盛大的歡迎，他游了許多地方，看見島上
一片和平氣象，非常滿意歡喜，預言自己的和平教理將來一定能
夠在這個島上得到發展和弘傳。

            佛陀說樹的團結法

    有一次釋迦佛陀“知道自己的親族（釋迦族）有難”，跑到
羅希尼河，坐在河岸上，召集他的親族們，向他們說：

    “你們親族不可不互相和合一致，若親族和合一致，則不致
為敵所乘。人群固然如是，即無心的樹木也不可不和合。從前雪
山地方，暴風來襲沙羅樹林，那沙羅樹林中，有喬木、有灌木、
有叢林，互相依傍著。所以一株樹也沒有被吹倒，只是吹過樹梢
而已。同時在廣場上，有一株枝葉繁茂的大樹，因它不與別的樹
在一起，遂連根被大風拔起倒在地上。所以你們也不可不和合一
致。……樹木在森林中，也要親族多才好。大樹如獨立，風來也
會被吹倒。……如此，親族是應該和合的。要和合一致，親愛過
日子才好。”

這說明佛陀是如何重視內部團結，決不能自相分裂為人所乘（注
一）。

            佛陀關於水的事情

    古代印度民族或部落間，常因為水而發生鬥爭。佛陀在鳩那
羅湖邊的時候。因為在釋迦族的迦毗羅城與拘利族之間有一修羅
希尼河，並在這裏造了一道堤以便灌溉兩方的稻田。這一年的五
月間，稻田缺水。兩城的農民都集中到這道堤上。拘利族人說：
“兩邊抽水，弄得你我都不夠，如果這水只給我們一邊，我們的
稻子可望繁盛。請把水給我們。”迦毗羅城人說：“你們的谷倉
裏儲滿了穀子，我們不能拿著黃金銅錢和籃子布袋到你們的門上
來要。如果這水單給我們，則我們的稻子也會繁盛的。請把水給
我們吧。”這樣為了爭水，發生口角，惡言相罵，繼而打了起來
。結果把事情擴大，兩方的統治者還調兵遣將，準備戰爭。佛陀
知道了此事，趕快前去兩城調解，得到和平協作（注二）。

    注一：見南傳《本生經》二，第七四，《樹法本生因緣》。

    注二：見南傳《本生經》五，第五三六，《鳩那羅本生故事》。


阿毗達摩概要精解

(A Comprehensive Manual of Abhidhamma)

英編者：菩提比丘 Bhikkhu Bodhi

中譯者：尋法比丘 Bhikkhu Dhammagavesaka

資訊更新日期: 90('01)/05/13(4th ed.)

備註：請注意，巴利文(羅馬化)之部分，本頁尚未完整標註，容日後漸次補正！
目前表示法請參見：巴利文字型字元對應表之 PS
然內文部份已以 foreign1 字型呈現。

  • 英編序。

  • 中譯序。

  • 導讀（節譯）。

  • 第一章：心之概要（Cittasangahavibhaaga）。

  • 第二章：心所之概要（Cetasikasangahavibhaaga）。

  • 第三章：雜項之概要（Paki.n.nakasangahavibhaaga）。

  • 第四章：心路過程之概要（Viithisangahavibhaaga）。

  • 第五章：離心路過程之概要（Viithimuttasangahavibhaaga）。

  • 第六章：色之概要（Ruupasangahavibhaaga）。

  • 第七章：類別之概要（Samuccayaasangahavibhaaga）。

  • 第八章：緣之概要（Paccayasangahavibhaaga）。

  • 第九章：業處之概要（Kamma.t.thaanasangahavibhaaga）。

  • 附錄（一）：八十九及一百廿一心之聖典出處。

  • 附錄（二）：五十二心所之聖典出處。

  • 索 引。

    紙本目錄

    •
                    頁
英編序	                 i
中譯序	                 v
導讀（節譯）	        xi
第一章：心之概要	 1
第二章：心所之概要	57
第三章：雜項之概要	99
第四章：心路過程之概要	137
第五章：離心路過程之概要177
第六章：色之概要	229
第七章：類別之概要	259
第八章：緣之概要	289
第九章：業處之概要	325
附錄（一）	        365
附錄（二）	        369
索引	                371


英編序

資訊更新日期: 89('00)/03/12(1st ed.)

    這一版包含了阿耨樓陀尊者所著的《阿毗達摩概要》
（Abhidhammatthasavgaha）的巴利原文、英譯及助讀說明。在所有
的上座部佛教國家裡，《阿毗達摩概要》是修學《阿毗達摩論》之主
要入門書。開始修訂那拉達大長老（Ven. Mahathera Narada）所譯的
《阿毗達摩概要》已是四年前的事。如今，在此書即將付梓時，它已
蛻變成另一本完全不一樣的新書，但其書名基本上還是相同。保留原
名的原因之一是為了保留與其前身的相續關係，另一個原因純粹是因
為《阿毗達摩概要》（A Manual of Abhidhamma）是對該書巴利原名
最為恰當的英譯；直譯該巴利原名是「包含阿毗達摩諸法的概要」。
在此為原名再加上「周全」(注1) 以示此書所涉及的範圍已比其前身更為
廣泛。

    於此當簡要地說明此書的演變過程。雖然那拉達長老所譯的《阿
毗達摩概要》已經經歷了四版，而且幾十年以來都廣為初學阿毗達摩
者採用為入門書，但很明顯地此書在說明及編排兩方面都需要重新改
善。所以，於一九八八年年杪，在此書已急需重印時，本人聯絡了住
在英國伯明罕的烈瓦達達摩長老（Ven. U Rewatadhamma），敬請他修
訂第四版的「助讀說明」。本人也提議他增添他認為對認真學習阿毗
達摩者有助益的更詳細說明。我特別邀請烈瓦達達摩長老協助這項任
務，因為他具足了罕有的各方面條件：他在研究《阿毗達摩論》成果
卓著的緬甸受過傳統的訓練、他本身編輯了《阿毗達摩概要》及其主
要註疏《阿毗達摩義廣釋》（Vibhavinitika）、他以印度文寫了自己對
該概要的註疏、及他精通英文。

    當烈瓦達達摩長老在英國編輯其修訂稿時，我則在斯里蘭卡著手
審校那拉達長老對該概要的英譯。在對照幾版的巴利原文及其註釋之
下，（本人）對那拉達長老所採用的巴利底版及其英譯作了一些更改。
在修訂該英譯時，我的目的並不只是為了改正一些小錯誤，而是也注
重保持對巴利術語的英譯有高度一貫性及準確性。為了便於參照智髻
比丘（Banamoli）所譯的《清淨道論》（英文版），我採用了許多該書
裡所用的英譯術語，但有時我保留了那拉達長老的用語，有時我則採
用其他英譯。在該概要的編輯工作將近結束時，我才接到哈瑪拉瓦沙
達帝沙法師（Ven. Hammalawa Saddhatissa）所編、巴利聖典協會出
版的最新版《阿毗達摩概要》，但這已太遲了，無法採用它的節碼以
利於對照。

    準備這一版最具挑戰性的是編輯助讀說明。在開始編輯工作時，
我們的原意是盡量保留那拉達長老所寫的原註解，而只在必要時才作
少些更改及加入新的資料。然而，在進行編輯工作不久之後，較大幅
度更改的必要性已很明顯。為了對《阿毗達摩概要》裡的主要法義提
供更精確及詳細的說明，烈瓦達達摩長老及本人不得不一再參考該概
要最主要的兩部註疏：善吉祥智者尊者（Acariya Sumangalasami，斯
里蘭卡，十二世紀末）所著的《阿毗達摩義廣釋》（Abhidhammattha-
Vibhavinitika）及緬甸列迪長老（Ledi Sayadaw）所著的《究竟燈註》
（Paramatthadipanitika）（一八九七年初版）。助讀說明裡的許多資料
即是摘自這兩部註疏。

    如眾阿毗達摩學者所熟知的，這兩部註疏時常持有不同的見解；
列迪長老的註解對《阿毗達摩義廣釋》時常作出批評性的分析。由於
我們的目的是闡明《阿毗達摩論》裡的基本法義，而不是為了爭辯，
所以我們把重點放在這兩部註疏的共同點及具有相輔之處。一般上，
我們盡量避免分裂它們的爭論，但當它們不同的見解看來很吸引人
時，我們則把兩種不同的觀點都列了出來。我們也採用了《清淨道論》
的許多資料；尤其是該論包含了具有阿毗達摩風格的「慧地品」
（pabbabhumi，第十四至十七章）。

    從這些所收集的說明資料，我們嘗試編一部對《阿毗達摩概要》
的詳細說明，以便能夠協助新學阿毗達摩者掌握錯綜複雜的《阿毗達
摩論》，而又能夠對資深的阿毗達摩學者起激勵及啟發的作用。編排
助讀說明的方式是依照上座部佛教傳統著作論註的方式。如此避免了
採用自己個人的見解，也避免了與現代哲學及心理學作比較。雖然這
種比照的學問固有其價值，但我們認為在呈獻上座部正統學者所持的
阿毗達摩法義時，它們應該被除外。

    此書的整體架構是依照典型的註疏方式。每一節以一段《阿毗達
摩概要》的巴利原文為始，接下來是其譯文，然後即是對原文裡的主
要術語及概念作出說明。採取這種方式是必要的，因為該概要只列出
極簡短的《阿毗達摩論》大綱，設定了有導師會為學生解釋那些大綱。
若自讀則會令讀者徘徊在其奧密之外。

    導讀一篇也是烈瓦達達摩長老及本人合力所作，以便不單只對讀
者介紹《阿毗達摩概要》，同時也更廣泛地介紹整部《阿毗達摩論》。
在準備此書的最後階段，我們很慶幸能夠得到另一位緬甸阿毗達摩學
者錫拉難達法師（Ven. U Silananda）的准許，以採用他為他的美國
學生所準備的阿毗達摩圖表。這些圖表簡明地把許多資料濃縮起來，
肯定對掌握阿毗達摩要義方面有很大的幫助。收錄在本書附錄，有關
心與心所的聖典出處的表單也是錫拉難達法師的功勞。
在結束此序文之前，本人負責對協助完成此書者致謝，這是一項
令人感到愉快的任務。

    烈瓦達達摩長老很感謝協助他編輯此書的：Mikro Fryba, Mar Mar
Lwin, Peter Kelly, Jill Robinson, Upasaka Karuna Bodhi, and Dhamma
Tilak.

    本人則很感謝烈瓦達達摩長老能夠在百忙之中抽空編寫修訂資
料，也很感謝協助他編寫的那群人。於本國，本人很感謝Ayya Nyanasiri
極準確地把《阿毗達摩概要》的巴利原文及重編的英譯輸入電腦；感
謝Savithri Chandraratne也很準確地把助讀說明的手稿輸入電腦；也
感謝Ayya Vimala對該助讀說明的草稿提出極有用的建議，使到本書
獲得顯著的改善。最後，本人很感謝錫拉難達法師慈悲允許我們在這
一版裡採用他那些極具價值的圖表。

    菩提比丘（Bhikkhu Bodhi）
    一九九二年八月
    肯地──斯里蘭卡

  譯按：直譯英文版原名是「周全的阿毗達摩概要」。


中譯序

資訊更新日期: 89('00)/03/12(3rd ed.)

    近年來以中文為媒介語修學上座部止觀禪者明顯地增加。而在止與觀兩種禪法當中，阿毗達摩的知識對修學後者是非常重要的。所以敬於此譯出《阿毗達摩概要精解》，希望有助於華文源流的禪修者減少在修學觀禪時的障礙，也希望有助於正法長住於世，更長遠地讓眾生獲得至上法義的薰陶。

    佛法肯定不只是理論而已，而阿毗達摩也不是紙上談兵的某某世間學。從以下《殊勝義註》對佛學的觀點，我們即可窺見此學之目的所在。

    「在此，應當思慮對三藏的三種學習（態度）：如捉蛇者的學習（態度）、為解脫而學習、以及如財政的學習（態度）。當中，為惱怒他人等(注1) ，而不當地獲取學問就有如在捉蛇。 (注2)關於這點（佛陀）曾說道：『諸比丘，有如一位想要捉蛇的人會四處尋找蛇。當看到一條大蛇時，他捉住牠的身體或尾巴，而該蛇即回過頭來咬他的手、臂、或身體任何或大或小的部位。他即因此而死，或遭受半死不活的痛楚。為何？諸比丘，這是因為他捉蛇捉錯了。如是，諸比丘，於宗教，有些一無是處的人不適當地學習諸部教理。學了教理之後，他們並沒有理智地探討教義。由於沒能領會該教義，所學到的教理並沒帶給他們智慧。這些人學習教理的目的只是為了惱怒他人或為了使自己免除他人的批評或指責。對於善行者所學習的任何善法，一無是處者都無法體驗；而這些不當學得的教理會帶給他們傷害，以及長久的痛苦。為什麼呢？諸比丘，這是因為那些教理是以不正確的態度學得。』

    然而，有人為了成就戒學等，不是為了惱怒他人，而是為了解脫，因此適當地學得教理。關於這種學問（佛陀）說道：『正確地學得的教理會帶來利益，以及長久的快樂。為什麼呢？諸比丘，這是因為那些教理是以正確的態度學得。』

    最後，對諸蘊已有透徹的智見、已斷除一切煩惱、已成就道、通達阿羅漢果、證悟滅諦、以及滅盡諸漏的聖者，學習教理的目的純粹只是為了保存傳統，以及護持正法的傳承。這即是財政(注4) 的學習（態度）。」
──《殊勝義註》巴、頁二三至二四；英、頁二九至三○。

    由此可知，佛學是趣向出世間的實用解脫學。把佛學視為「錯誤的捉蛇學」是非常危險的。為什麼呢？這是因為佛法殊勝之故。雖然無知的捉蛇者只能光說不練，但由於佛學的優越，不久他們就會獲得《糞甲蟲經》裡所提到的三種極可怕的東西──利養、崇敬與名譽。

    「諸比丘，利養、崇敬與名譽是極為可怕的，是證得解脫束縛而達到至上安全處極強的障礙。就有如一隻吃糞的甲蟲，滿身是糞，滿肚子也是糞，站在一大堆的糞前，鄙視其他甲蟲道：『我是吃糞者，充滿了糞，滿肚子也是糞，在我面前也有一大堆的糞。』」

    「這受到利養、崇敬與名譽淹沒其心的比丘鄙視其他良善的比丘。但這將會為那腐敗的人帶來極長久的厄難與痛苦。諸比丘，這顯示了利養、崇敬與名譽是多麼的可怕，是證得解脫束縛而達到至上安全處極強的障礙。所以，諸比丘，你們應當如此訓練自己：『無論我們得到了什麼利養、崇敬與名譽，我們都會捨棄它，以免它淹沒了我們的心。』」
──《相應部•因緣品•利養相應•糞甲蟲經》

    如果我們是虔誠的佛弟子，當然是不會不聽佛陀的話，而硬是要做糞甲蟲的。然而，即使沒有受到名聞利養的腐蝕，佛弟子還是必須不斷地提醒自己，不可只是滿足於自己清淨的戒行與滿腦袋的佛學知識，因為只要是還沒有親身體證四聖諦，他還只是一個為別人看管牛的牧牛者。

    即使他背誦了許多經典，
    然而並不依法實行，
    這怠惰的人有如牧童在數別人的牛，
    沒得分享沙門生活的利益。
                        ──《小部•法句經》偈十九

    比丘不應只是因為有戒行、或多聞、或有禪定、或獨處、或自知「我得享凡夫享受不到的出離樂」 而感到滿足，而不滅盡煩惱（即證悟阿羅漢道果）。
                  ──《小部•法句經》偈二七一、二七二

    潔身自愛的人當然不會想要做個愚蠢的捉蛇者，也不會想要做隻糞甲蟲或做個牧童。所以，如果還沒有完全解脫，學習的正確目的應當是──為了解脫。為什麼要解脫？對於這點，佛陀在許多經裡已給予答案。以下是其中一部解說生死輪迴之厄難的《淚水經》：

    於舍衛城附近：

    「諸比丘，這輪迴是無始的。為無明矇蔽、為渴愛束縛的諸有情的輪迴起點是不可知的。

    諸比丘，你們認為如何，是那一者比較多？是在這漫長的輪迴裡來來去去，而與厭惡者相會及與親愛者別離時所流（而積下）的淚水比較多，還是四大洋之水比較多？」

    「世尊，依我們從世尊處所接受到的教導，在這漫長的輪迴裡來來去去，而與厭惡者相會及與親愛者別離時所流（而積下）的淚水比四大洋之水還多。」「說得好，說得好，諸比丘。你們已善於接受我所給予的教導。的確是在這漫長的輪迴裡……。

    長久以來，你們都在為經歷父母、子女與親人之死而傷痛，也為失去財富及患上疾病而傷痛。而在這漫長的旅途裡為這一切傷痛、與厭惡者相會及與親愛者別離時，你們痛哭淚流之水確實已比四大洋之水來得更多。

    為什麼呢？諸比丘，這輪迴是無始的。為無明矇蔽、為渴愛束縛的諸有情的輪迴起點是不可知的。所以，諸比丘，長久以來你們都在受盡折磨與厄難，把墳場都給填滿了，的確長久得足以令你們對一切都感到厭倦，長久得足以令你們捨離一切，以獲取解脫。」
──《相應部•因緣品•無始輪迴相應•淚水經》

    如果我們真的愛護自己，我們應當為自己的解脫而努力。如果我們真的愛護他人，我們也應當為自己的解脫而努力，因為只有如此，我們才能真正地引導他人至解脫，才是真正地愛護他們。在《愛惜者經》裡提及了愛護自己的人如何照顧自己：

    波斯匿王向世尊說：「世尊，在我獨自一人休息時，我在想：『誰愛惜自己？誰不愛惜自己？』世尊，當時我這麼思惟：『造身語意惡行的人，是不愛惜自己的人。即使他們說：「我愛惜自己」，他們並不愛惜自己。這是什麼原故？因為他們為自己所做的，是怨恨者對其敵人所做的。所以他們並不愛惜自己。

    然而，修身語意善行的人，是真正愛惜自己的人。即使他們說：「我不愛惜自己」，他們還是愛惜自己。這是什麼原故？因為他們為自己所做的，是朋友對其友人所做的。所以他們是真正地愛惜自己。』」

    「的確如是，陛下，的確如是。你所說的一切我一再重複，及印證它是正確的。」──《相應部•具偈品•僑薩羅相應•愛惜者經》

    希望大家都真正地愛惜自己，作個為解脫而努力的學佛者，而並非只是一個佛學家。

    在此，譯者應當稍作說明，解釋翻譯此書的情形。此書主要採用義譯的方式，以便較順暢、易讀、易懂。但在表達方式上，義譯比直譯會與原文有較大的出入，尤其是阿耨樓陀尊者所著的原文，輾轉從巴利文譯成英文後再譯成中文，可想而知原著與其中譯在表達方面必定會有不少的差異。

    在英文編輯界有這麼一句話：「編輯的工作是永無止盡的，即使只是一本書，編到死也編不完。所以，在某個時候，我們必須說：『夠了』。」

    肯定的此中文譯本是如此，而其英文版也是如此。在翻譯過程中，譯者發現英文版有一些像是疏忽而致的錯誤。譯者在還未知照英文版編者之前即予以改正，希望這麼做並不會誤導讀者。

    關於註腳，若沒有註明是譯按，那即是英編按。在註腳裡所提到的《阿毗達摩要義》是緬甸的棉頂濛博士（Dr. Mehm Tin Mon）所著的The Essence of Buddha Abhidhamma。

    在此，譯者謹以此書獻給他尊敬的戒師──緬甸帕奧禪林的帕奧禪師（The Ven. Pa-Auk Sayadaw），也感謝所有協助校稿及出版此書的人。

    最後，譯者與他敬愛的母親、長輩、親人、朋友、所有的讀者及一切眾生分享翻譯此書的功德，也把此功德迴向予其已故的父親。願他們的隨喜成為他們早日獲得解脫的助緣。

    願大家不再快樂、不再痛苦、不再笑、不再哭、不
再生、不再死，不再……。

重複是為了不再重複，努力是為了不必努力；
厭離是為了不再厭離，休息是為了一切止息。

願佛法久住於世。

                              譯者尋法比丘
                              （Bhikkhu Dhammagavesaka）
                              一九九九年三月
                              寫於緬甸帕奧禪林

〔注　　釋〕

  1.　為了使自己不再受到他人欺壓。

  2.　參照《中部•蛇譬喻經》（Alagaddupama Sutta）的錯誤捉蛇
      法。

  3.　譯按：阿羅漢已不須再為解脫而努力；他學習教理的目的純
      粹只是為了保護佛教的財富，即正法。這就有如財政的工作，
      即保管國家的財富。

  4.　註：nekkhamasukha'm「出離樂」是指阿那含果。


導讀（節譯）

資訊更新日期: 89('00)/03/12(1st ed.)

  • 阿毗達摩。

  • 兩種教法。

  • 阿毗達摩的特點。

  • 阿毗達摩的來源。

  • 七部論。

  • 註疏。

  • 《阿毗達摩概要》。

  • 《阿毗達摩概要》的疏鈔。

  • 《阿毗達摩概要》的大綱。

        作為此書基礎的是一部中世紀的佛教手冊──《阿毗達摩概要》（Abhidhammatthasangaha）。據說該部著作是由阿耨樓陀尊者所著；他是一位佛教博學者，但人們對他的事跡所知的則非常少，甚至連他在那一國出生、住在那一國也還是人們的疑問。雖然對作者的事跡所知不多，他所著的那一小本概要卻已成為上座部佛教最重要及最具影響力的課本之一。在厚約只有五十頁的九章裡，作者提供了佛教裡最為深奧的《阿毗達摩論》的基本概要。他是如此善於攝收論藏的根本要義，把它整理為一個易於理解的方式，使其著作成為所有南亞與東南亞上座部佛教國家修學阿毗達摩的標準入門書。在這些國家裡，尤其是修學阿毗達摩的風氣最盛的緬甸，《阿毗達摩概要》早已被視為一支打開佛法智慧大寶藏無可或缺的鑰匙。

    阿毗達摩

        阿毗達摩教法的主體即是阿毗達摩藏（Abhidhamma Pi.taka，亦作論藏）；這是上座部佛教所承認的巴利三藏聖典的其中一藏，是佛教的權威性聖典。此藏是於佛陀入滅之後的早期，在印度舉辦的三次佛教聖典結集時所編。第一次聖典結集是在佛陀入般涅槃三個月之後，由以大迦葉尊者為首的五百比丘長老在王舍城（Raajagaha）舉行；第二次結集是在佛陀入滅一百年後，在毘舍離（Vesaalii）舉行；第三次結集是在佛陀入滅兩百多年後，在巴達離布達（Paa.taliputta）舉行。在這三次聖典結集所編的聖典是採用巴利文（Paa.li）來保存與傳承；巴利文是古印度的「中國」（現今的印度東北部）所用的一種語文。這些聖典被稱為三藏（Tipi.taka）：第一藏是律藏，包含了比丘與比丘尼的戒條，以及僧團運作的條規；第二藏是經藏，收集了佛陀在漫長的四十五年弘化期裡，在不同時候所給予的開示；第三藏則是阿毗達摩藏或論藏，包含了佛陀上等或特別的教法。

        論藏或《阿毗達摩論》裡有七部論：《法聚論》（Dhammasanga.nii）、《分別論》（Vibha"nga）、《界論》（Dhaatukathaa）、《人施設論》（Puggalapa~n~natti）、《事論》（Kathaavatthu）、《雙論》（Yamaka）及《發趣論》（Pa.t.thaana）。有別於諸經，這些論並不是記錄生活上的演說或討論，而是極其精確及有系統地把佛法要義分門別類與詮釋。在上座部傳承裡，論藏受到最高的崇敬，被視為是佛教聖典當中的至上寶。舉例而言，公元十世紀錫蘭的國王迦葉五世（Kassapa V）把整部論藏銘刻於金碟，而且更以寶石嵌在第一部論上。另一位十一世紀的錫蘭國王雨加耶巴護（Vijayabaahu）則有每天上朝之前必須先讀一讀《法聚論》的習慣，而且也親自把該論譯為錫蘭文。若只是粗略地讀（論藏），人們可能會難以明白為何論藏如此受到尊崇。因為那些論看起來像是只是學者們在玩弄不同類別的佛教術語（名相），極須費神思考，而且有很多煩悶重複之處。

        然而，在透徹地學習與省思之下，論藏極受尊崇的原因即自然變得清楚。在正統上座部的觀點，論藏所教的並不是臆測的理論，也不是出自形而上學，而是開顯生存的真實本質，只有已徹見諸法微細深奧的一面的心才能識知。由於它具有此特徵，上座部佛教視阿毗達摩是最能顯示佛陀的一切知智（sabba~n~nutaa~naa.na）之處。

    兩種教法

        偉大的佛教論師覺音尊者（AAcariya Buddhaghosa）解釋Abhidhamma（上等法；音譯：阿毗達摩）為「超越法與有別於法」（dhammaatireka-dhammavisesa）；其前綴詞 abhi（上等；音譯：阿毗）的意義是顯著與卓越，而 dhamma（法；音譯：達摩）在此則是指經藏之教法。 (注1)當說到阿毗達摩超越經教時，那並不是意謂經教有任何缺陷，或是意謂阿毗達摩是開顯在諸經裡所無的深奧教義。事實上，經教與阿毗達摩兩者都是以佛陀獨特的四聖諦教法作為根基，而且論藏中趣向解脫的主要法義也都在諸經裡提及。它們兩者之間的差別在根本上是無關重要的，有的只是範圍與教導的方式不同而已。

        關於範圍，阿毗達摩提供了在諸經裡所無的透徹與完整解釋。覺音尊者解釋在經教的分類，如五蘊、十二處、十八界等只是部分而已，但阿毗達摩則是全面地以各種不同的分類法把它們分門別類，有些是與經教的相同，有些則是阿毗達摩獨有。 (注2)如是阿毗達摩的範圍與對細節解釋之複雜程度令到它有別於經藏。

        它們之間的另一個主要差別是在於教導的方法。經藏裡的諸經是佛陀在各種不同的情況之下，對根器有很大差異的聽眾因人而教的開示。為了引導聽眾修行及通達聖諦，他採用種種方法，以便聽眾能夠理解其教法。他採用了譬喻與隱喻；他教誡、勸告與激勵；他判斷聽眾的傾向與能力，再調整其開示的方式，以便能夠喚起他們良善的反應。這是為何經教法被形容為「譬喻式或受到裝飾的教法」（pariyaaya-dhammadesanaa）。與經藏相反，論藏是以直接的方式全面地解說諸究竟法，而完全沒有受到裝飾，這是為何阿毗達摩被形容為「直接或沒有受到裝飾的教法」（nippariyaaya-dhammadesanaa）。

        方法的差別致使這兩種教法裡的用詞有所不同。在諸經裡，佛陀時常採用「慣用語」（vohaaravacana）及「世俗諦」（sammutisacca），即表達在究竟上並不存在，但在世俗上並沒有錯的詞彙。如是在諸經裡，佛陀用了「我」、「你」、「男人」、「女人」、「有情」、「人」等詞，就好像它們是真實存在之法。然而，在論教裡的用詞則局限於在究竟諦（paramatthasacca）的角度上是實際的詞彙。如是，在經教裡為了便於溝通而接受的世俗實體則被分解至它們的究竟實體，即純粹是無常、有為、緣生與無我的名色法。

        在提及這兩種教法的分別時，當知那是依它們的特點而分，所以不應把它們詮釋為兩種完全不同的教法。在某個程度上，這兩種教法是重疊的。所以在經藏裡，我們可以找到純粹只是解說諸蘊、處、界等的開示，即已跨入了阿毗達摩的範圍。再者，在論藏裡，我們甚至可以看到有整部論（《人施設論》）是採用世俗的慣用語，即跨入了經教的範圍。

    阿毗達摩的特點

        阿毗達摩的其中一個特點是很有系統地分別諸法。它採用了作為整個阿毗達摩結構的論母或分類表。在《法聚論》一開始就列出了論母作為整個論藏的序文，其中包括了一百廿二種屬於論教專有的分類法。其中有廿二種是三法分類法，即每一組都把諸法分別為三類的方法。其餘的一百種是二法分類法。這論母的其中一個作用是作為依某些法則來理清錯綜複雜的諸法的指引。舉例而言，在三法分類法當中包括了：善、不善、無記三法；樂受相應、苦受相應、捨受相應三法；果報、業、非果報非業三法等等。在二法分類法當中包括了：因、非因二法；與因相應、與因不相應二法；有為、無為二法；世間、出世間二法等等。運用這些分類法，論母從各方面涵蓋了一切法。阿毗達摩的第二個特點是把心相續流詳盡地分析至稱為心的識知單位，而每一個單位涉及了作為識知目標的根本的心本身，以及一組執行個別作用的心所。它也把一切的究竟法分別為四大類：心、心所、色與涅槃；首三種是有為法，最後一種是無為法。

        阿毗達摩的第三個特點是把在諸經裡紛亂的種種佛學術語（名相）整理得有條有理。在詮釋每一法時，阿毗達摩論即會把諸經裡的同義詞互相對照。舉例而言，在諸煩惱當中，貪心所可以出現為欲漏、有漏、貪欲身繫、欲取、欲欲蓋等；在諸覺支當中，慧心所可以出現為慧根、慧力、擇法覺支、正見道分等。在如此對照與連繫之下，阿毗達摩顯示了在諸經裡可能並沒有明顯地指出的種種術語之間的關係。

        在此將舉出的最後一個特點是屬於論藏的最後一部論（《發趣論》）所有。此論列出了二十四緣，顯示了諸究竟法如何組成一個有系統的過程。屬於組織型的二十四緣是在之前六部論佔了主要篇幅的分析法的必要搭配。分析法把看來像是一個整體的事物分析至組成它的最小單位，因而顯示了任何可能會被視為「我」或「實體」之物的空性。組織法則把這些被分解至最小單位的諸法連貫起來，顯示了它們並非各不相關之法，而是擁有多重互相依靠的關係。

    阿毗達摩的來源

        上座部的正統傳承認為論藏是源自佛陀本身。根據覺音尊者所引用的《大註疏》（Mahaa-a.t.thakathaa）：「名為阿毗達摩的並不是屬於弟子的範圍，而是諸佛的範圍。」諸註疏認為，不單只是阿毗達摩的精神源自佛陀，而且其論也是佛陀親身所教的。

        《殊勝義註》述及佛陀在證悟後的第四個星期裡，他面向西北坐在菩提樹附近的寶屋裡。該寶屋並非真的是用寶石所造，而是世尊省察七部《阿毗達摩論》之處。他從《法聚論》起始順次地省察它們的內容。當他省察首六部論時，其身並沒有發射光芒。然而，省察到《發趣論》時，在他開始省察因、所緣等二十四緣時，其一切知智肯定於其獲得了（充份發揮的）機會。就有如帝米拉諦頻伽拉魚（timiratipingala）只有在八萬四千由旬深的大海洋才有充份的空間遨游，同樣地，其一切知智只有在《發趣論》才找得到足夠發揮的空間。在世尊以一切知智省察那深奧之法時，自其身激射出藍、金、紅、白、橙及銀耀六色光芒。

        上座部的正統傳承認為論藏是由佛陀親口所教，這點與其早期的敵對派說一切有部（Sarvaastivaada）的觀點不同。說一切有部本身也有一套七部《阿毗達摩論》，但與上座部的《阿毗達摩論》有著相當大的差異。根據說一切有部，論藏是由佛弟子所著，有好幾部的作者更是在佛陀入滅之後好幾代才出現的弟子。然而，上座部認為除了在阿育王時代由目犍連子帝須長老（Moggaliputta Tissa Thera）所著、詳盡地反駁種種邪見的《事論》之外，其餘六部都是由佛陀親口開示。

        諸巴利註疏以古代口誦的傳承為據，認為佛陀並不是在人間向其弟子開示《阿毗達摩論》，而是向三十三天的眾天神開示。根據這傳承，就在即將進入第七年的雨季安居時，世尊去到三十三天，坐在晝度樹下的無垢白石座上，以雨季三個月的時間向從一萬個世界前來集會的諸天神開示阿毗達摩。他主要的聽眾是其已故及投生為男性天神的母親──摩訶摩耶夫人。佛陀選擇在天界開示阿毗達摩，而不在人間開示的原因是以便他能夠在一次的開示裡，從頭至尾講解整部《阿毗達摩論》。由於完整地講解整部《阿毗達摩論》必須三個月的時間，所以只有天神與梵天才能毫不間斷地聽完它，因為只有他們才有能力一坐即坐得那麼久。

        然而為了維持其色身，佛陀每天都會下到人間的北俱盧洲托缽。托完缽後他就去到阿耨池邊用餐。法將舍利弗尊者每天都會去到那邊聽佛陀講解他在天界所講的概要：「其時佛陀向他開示：『舍利弗，已開示之法有這麼多。』如是其法即傳給了擁有無礙解智的上首弟子。就有如佛陀站在岸邊，以張開的手指出海洋，同樣地，對於世尊以千百方面所教之法，（舍利弗）長老都能很清楚的瞭解。」

        在從世尊處學得該法之後，舍利弗尊者再把它教給他的五百位弟子。如是即成立了論藏的傳承。

    七部論

        對七部《阿毗達摩論》的概述將有助於略知《阿毗達摩概要》所濃縮的聖典有多少。作為第一部的《法聚論》是整個阿毗達摩的根源。其名可譯為「法之列舉」，而此論的確是極其廣泛地編排了諸究竟法。

        該論以列出論母為始，而此論母則是整個阿毗達摩的綱要。它的真正內文分為四章。第一章「心之生起」佔了整部論的一半，開顯了論母裡的第一種三法，即：善、不善與無記。這一組三法依道德的素質分析了一百廿一心，也極周全地逐一詮釋與心相應的諸心所。第二章「色法」繼續分析無記法，即列舉及分別了各種不同的色法。名為「總結」的第三章極其精簡地解釋了所有阿毗達摩論母及經教論母裡的術語。作為結論的最後一章「綱領」則更精簡地解釋阿毗達摩論母，但省略了經教論母。

        《分別論》共有十八章，每一章都有各自的論題；這些論題的次序是蘊、處、界、諦、根、緣起、念處、正勤、成就之法、覺支、八聖道分、禪那、無量、戒學、無礙解智、智之種類、小事及法之心。雖然並不是全部，這些章多數分為三個部份：經分別法、論分別法及將論母的分類法應用於所討論的課題的問答。

        整部《界論》是以問答的方式編排。它依蘊、處與界討論一切法，以便確定它們是否被歸納於任何一種分類，以及是否與它們相應。

        《人施設論》是論藏裡唯一較為接近經教的方式而不像是論教的方式的論典。此論以大略地列舉概念法的種類為始。此論正式地詮釋了各種不同的人。它有十章：第一章解釋歸納為一種的人；第二章解釋成雙的人；第三章解釋三種一組的人等等。

        接下來是由目犍連子帝須長老所著，屬於辯論型的《事論》。他是在佛陀入般涅槃兩百一十八年之後，在阿育王朝代時所編，以便反駁非上座部佛教所持的異端邪說。諸註疏解釋把它納入聖典的原因為佛陀本身已預見那些異端邪見必定會在未來產生，所以早已列下了反駁邪說的要點，而目犍連子帝須長老只是依佛陀的原意把它們填入罷了。

        《雙論》的目的是解除諸術語（名相）含糊不清，以及詮釋其正確用法。此論因其所採用之法而得其名，因為從始至終都是以列出成對的問題的方式討論。舉例而言，第一對的問題是如此：「是否一切的善法都具有善因？是否一切的善因都是善法？」此論分為十章：因、蘊、處、界、諦、行、潛在傾向（隨眠）、心、法與根。

        《發趣論》應是論藏裡最為重要的一部，所以在傳統上把它稱為《大論》（Mahaapakara.na）。對於這一部在所涉及的範圍與內容方面皆既廣且深的《發趣論》，在第六次聖典結集以緬文字體記錄它的五大冊共有兩千五百頁。《發趣論》的目的是把二十四緣應用於阿毗達摩論母裡所列出的一切法。此論的主體分為四大部份：依正面發趣、依反面發趣、依正反發趣、依反正發趣。它們每一部份又可再分為六個部份：三法發趣、二法發趣、二法三法發趣、三法二法發趣、三法三法發趣、二法二法發趣。在這二十四個部份裡，都可以依可能性把二十四緣順次地應用於一切法。上座部的正統傳承視此論為佛陀的一切知智的最佳明證。

    註疏

        由覺音尊者依古代註疏所編的阿毗達摩註疏有三部：註解《法聚論》的《殊勝義註》（Atthasaalinii）、註解《分別論》的《迷惑冰消》（Sammohavinodanii）及註解其他五部論的《五論註疏》（Pa~ncappakara.na A.t.thakathaa）。也是由覺音尊者所編的《清淨道論》同樣是屬於這一層次的著作。《清淨道論》是部禪修手冊大全；其中的「慧地品」（第十四至十七章）舉出了在修觀禪之前必須掌握的佛學理論，而這些是一部濃縮後的阿毗達摩論文。上述的每一部註疏都有各自的再註釋，即由錫蘭的阿難陀尊者（AAcariya AAnanda）所著的《根本疏鈔》（Muula.tiikaa）。而這些再註釋又有其重再註釋，即由阿難陀尊者的弟子護法尊者（Dhammapaala）所著的《隨疏鈔》（Anu.tiikaa）（當分別這位尊者與另一位註解覺音尊者的著作的護法尊者。）

        雖然那些註疏是由覺音尊者所編，但卻不應誤以為他是它們的原作者，也不可以為他是在嘗試註解所傳承下來的資料。事實上，那是覺音尊者依位於阿奴拉塔布拉（Anuraadhapura）的大寺（Mahaavihaara）所提供的諸多註疏資料精細編輯而成。那些註疏資料在覺音尊者出現好幾個世紀之前即已存在，是許多代博學的佛教論師註解論藏的努力成果。由於論藏裡有一大部份都須要註釋才能完整地理解，所以，若視大部份的註疏資料是在接近論典的時代即已存在，而後再與隨後發展出來的註釋一起流傳下來也不無道理。

    《阿毗達摩概要》

        由於論藏本身已非常龐大，再加上其註疏與疏鈔，更是複雜得令人難以學習與理解。所以在上座部佛教的某個發展階段，肯定有人感到有必要編一部能夠反映整部論藏的精確概要，以便研讀論藏的沙彌能夠正確與透徹地掌握它的基本要義。

        為了補足這需要，大約在五世紀至十二世紀期間，陸續地出現了九部阿毗達摩手冊：

        一、《阿毗達摩概要》（Abhidhammatthasangaha）；
        作者是阿耨樓陀尊者。
    二、《名色分別論》（Naamaruupa-pariccheda）；同一
        作者。
    三、《究竟抉擇論》（Paramattha-vinicchaya）；同一
        作者（？）。
    四、 《入阿毗達摩論》（Abhidhammaavataara）；其作
        者是和覺音尊者同時代的佛授尊者（AAcariya
        Buddhadatta）。
    五、 《色非色分別論》（Ruupaarupa-vibhaaga）；同一作
        者。
    六、 《諦要略論》（Sacca-sankhepa）；作者是護法尊
        者（Bhadanta Dhammapaala，可能是錫蘭人，但
        與大疏鈔論師不是同一人）。
    七、 《斷痴論》（Moha-vicchedanii）；作者是迦葉波
        尊者（Bhadanta Kassapa，南印度人或錫蘭人）。
    八、 《開曼論》（Khema-pakarana）；作者是開曼尊者
        （Bhadanta Khema，錫蘭人）。
    九、 《名色燈論》（Naamaruupa-diipaka）；作者是薩達
        摩喬帝波羅尊者（Bhadanta Saddhamma
        Jotipaala，緬甸人）。

        其中，從大約十二世紀至今日最廣為人研讀的是《阿毗達摩概要》。它如此廣受歡迎是因為它在精簡與周全兩方面有極適度的平衡。阿毗達摩的一切要義皆被細心與精簡地編入極短的篇幅裡。雖然此書簡短得令無師自讀者難以深明其義，然而在一位明師的指導或在助讀說明的協助之下，它能令讀者充滿自信地掌握整部論藏的組織。基於這原因，《阿毗達摩概要》在上座部佛教界裡常被採用為學習阿毗達摩的第一本課本。在許多佛寺裡，尤其是在緬甸，沙彌與新學比丘必須在把《阿毗達摩概要》（巴利版）背得滾瓜爛熟之後，才獲得准許研讀《阿毗達摩論》及其註疏。

        作者阿耨樓陀尊者的生平並沒有被詳細地記載下來。他被視為是上述其他兩部手冊的作者。據說他一共著作了九部手冊，但只有這三部得以流傳至今。《究竟抉擇論》是以極優雅的巴利文著成，是一部極高水準的文學作品。根據其後話，作者生於南印度甘吉布拉州（Ka~ncipura 或 Conjeevaram）的卡威里（Kaveri）。據說佛授尊者與覺音尊者也住在同一個地區，疏鈔論師護法尊者也很可能是出生在那一帶。有證據顯示甘吉布拉州有好幾世紀都是一個重要的上座部佛教中心，而且有許多出自此處的博學比丘前往錫蘭深造。

        阿耨樓陀尊者究竟住在那裡及在那裡著作此概要並沒有明確的記錄。有一個古老的傳承認為他是佛授尊者的師兄弟；若是如此他則是第五世紀的人。根據這傳承的說法，那兩位長老各自寫了《阿毗達摩概要》與《入阿毗達摩論》，把它們獻給他們的師父作為謝禮，而他們的師父說：「佛授以珍寶裝滿了一間房間，然後再把門鎖上；阿耨樓陀也同樣地以珍寶裝滿了一間房間，但保持房門開著。」

        在《阿毗達摩概要》的後話裡，阿耨樓陀尊者註明了他是在母拉蘇瑪寺（Mulasoma Vihara）著作此概要；而所有傳承的註釋都認為該寺位於錫蘭。

    《阿毗達摩概要》的疏鈔

        由於《阿毗達摩概要》極其精簡，若無解釋是難以明白的。所以，為了闡明這部精粹的概要而延生了許多疏鈔。事實上它比其他巴利聖典擁有更多部的註釋，不單是有以巴利文著作的註釋，也有以緬甸文、錫蘭文、泰文等所著的註釋。自從十五世紀以來，緬甸即是研修阿毗達摩的國際性中心，所以此概要的註釋多數是由緬甸學者以巴利文或緬文書寫。對於此概要，僅是以巴利文著作的疏鈔已有十九部；以下是其中較為重要的六部：

        一、《阿毗達摩概要疏鈔》（Abhidhammatthasangaha- .Tiikaa），也名為《古註》（Poraa.na.tiikaa）。這是一部很小的疏鈔，由十二世紀錫蘭的新離垢覺尊者（AAcariya Navavimalabuddhi）所著。

        二、《阿毗達摩義廣釋》（Abhidhammattha- Vibhaavinii.tiikaa），由善吉祥智者尊者（AAcariya Sumangalasaami）所著。他是十二世紀錫蘭著名的長老舍利子大智者（Saariputta Mahaasaami）的弟子。這部疏鈔很快地超越了《古註》而成為《阿毗達摩概要》最深奧與可靠的註釋作品。其作者對阿毗達摩的博學極為受人敬佩。著作這部疏鈔時，他以更古老的《隨疏鈔》、《清淨道論大疏鈔》（Visuddhimagga-Mahaa.tiikaa，也稱為《勝義燈註》Paramatthama~njuusaa）等疏鈔作為主要的根據。雖然列迪長老在他對《阿毗達摩概要》的註釋裡極激烈地批評《阿毗達摩義廣釋》，但其聲望非但沒有受到損減，反而比以前更高。而且有許多的緬甸學者為它辯護，反駁列迪長老對它的批評。

        三、《略疏》（Sankhepa-va.n.nanaa），由十六世紀緬甸比丘薩達摩喬帝波羅尊者（Bhadanta Saddhamma Jotipaala）所著。他的另一個名稱是卻巴達大長老（Chapada Mahaathera）。

        四、《究竟燈註》（Paramatthadiipanii.tiikaa），由近代緬甸的著名學者列迪長老（Ledi Sayadaw－1846-1923）所著。其疏鈔在研修阿毗達摩的圈子裡激起了很大的迴響，因為他指出《阿毗達摩義廣釋》裡有三百二十五項他認為是錯誤的。但他的批評也激起了維護《阿毗達摩義廣釋》的反應。

        五、《安古拉疏》（Ankura.tiikaa），由無垢長老（Vimala Sayadaw）所著。這部疏鈔是在《究竟燈註》出版十五年後寫成，支持廣為人們接受的《阿毗達摩義廣釋》的觀點，以及反駁列迪長老的批評。

        六、《新醍醐疏》（Navaniita.tiikaa），由近代印度學者法悅谷生毗（Dhammaananada Kosambi）用天城字母（devanaagarii）寫成，於一九三三年出版。

    《阿毗達摩概要》的大綱

        《阿毗達摩概要》有九章。它以列舉心、心所、色與涅槃四種究竟法為始。首六章涵蓋了對這四種究竟法的詳細解釋。第一章是「心之概要」，詮釋與分別了八十九或一百二十一種心。這一章涵蓋的範圍與《法聚論》的「心之生起」相同，只是方式不同而已。《法聚論》以分析論母的第一組三法為始，所以先依善、不善與無記分析諸心，再於這些分類裡依欲界、色界、無色界及出世間分析諸心。反之，《阿毗達摩概要》則先依界分析諸心，然後再依品德的素質作第二層的分析。

        第二章是「心所之概要」，依遍一切心、雜、不善與美列舉了所有的五十二心所。然後再以兩種方法分析諸心所：一、相應理（sampayoganaya），以心所作為分析的重點，探討每一個心所能與什麼心相應；二、攝理（sangahanaya），以心作為分析的重點，探討有那一些心所能與每一心組成一體。這一章也是以《法聚論》的第一章的分析法為根據。

        第三章是「雜項之概要」，依因（hetu）、受（vedanaa）、作用（kicca）、門（dvaara）、所緣（aaramma.na）與依處（vatthu）把諸心與心所分門別類。

        首三章主要是在分析諸心的結構。相反地，隨後的兩章是分析諸心活動的一面，即它們發生的方式。根據阿毗達摩，心有兩種明顯不同的呈現方式──活躍的過程與被動的心流。第四章分析「心路過程」的性質，第五章則分析「離心路過程」的心流。此二章大部份是以諸阿毗達摩註疏為據。第六章是「色之概要」，主要是以《法聚論》的第二章為根據。它列舉了諸色法，以種種方式把它們分類，及解釋它們生起之源。它也詳細地解釋註疏裡所說的種種色聚，也形容在不同生存地裡發生的色聚。這一章以簡要地解釋第四種究竟法為結尾，即唯一的無為界──涅槃。

        在第六章裡，阿耨樓陀尊者已完整地分析了四種究竟法，但還有一些重要的方面必須解釋，以便能夠全面地認識阿毗達摩，這即是最後三章的作用。第七章是「類別之概要」，依不善之概要、混合類別之概要、菩提分之概要及一切之概要四個條目，以種種方式把相關的究竟法分門別類。這一章以《分別論》作為主要的根據，而在某個程度上也以《法聚論》為據。

        第八章是「緣之概要」，分析諸名法與色法之間互相牽連的關係，是與分析究竟法互相配合的「組織法」。這一章簡要地解釋在巴利聖典所記載的兩種因緣法。其中之一是在諸經較顯著的緣起法；它是從《分別論》的經分別與論分別兩個角度分析緣起。此法探討導致不斷生死輪迴的諸因與果。另一個方法是有關二十四緣的發趣法。這一章以簡要地解釋概念作為結尾。

        最後一章是「業處之概要」，作為《清淨道論》的概要。它精簡地探討後者詳細解釋的一切業處，也簡要地述及修習止觀兩種禪法的進展層次。它以解釋四雙八輩聖者、果定與滅盡定為結尾。《阿毗達摩概要》的編排方式像是在暗示阿毗達摩的最終目的：一切分析名色法的知識融入於禪修，而禪修的頂點是達到佛教的最終目標，即通過不再執著而達到──解脫。

    〔注　　釋〕

      1.　《殊勝義註》巴、頁二；英、頁三。
      2.　《殊勝義註》巴、頁二至三；英、頁三至四。


第一章：心之概要

資訊更新日期: 90('01)/05/13(3rd ed.)

Namo tassa bhagavato arahato sammasambuddhassa

Namo tassa bhagavato arahato sammaasambuddhassa

禮敬世尊、阿羅漢、正等正覺者

第一章：心之概要

（Cittasangahavibhaga）

節一：讚頌（thutivacana）

Sammasambuddham atulam

Sasaddhammaganuttamam

Abhivadiya bhasissam

Abhidhammatthasangaham.

禮敬獨一無二正等正覺者、

勝妙正法及聖僧伽已，

我當說示阿毗達摩概要：

涵蓋阿毗達摩諸法之手冊。

節一之助讀說明

禮敬已（abhivadiya）：在巴利佛教體系裡，弘法者以讚頌佛法僧三寶作為其著作的開端已成傳統。三寶是一切尋求聖法者的最終依歸。因此，依照傳統，作者阿耨樓陀尊者懷著深深的敬意，以一首讚頌三寶的偈作為其論著的開端。對當禮敬之事生起敬意是種善業，心生此念者因此得以在其名流之中種下福業。當他禮敬的對象是最當禮敬的三寶時，所造下的善業也是最為強勁廣大。這種累積在其心中的善業，有能力驅除他們修道的障礙，以及協助他們獲得圓滿的成就。而且，對於佛陀的弟子來說，能著作論書是一個培育智慧波羅蜜（pabba-parami，般若波羅蜜）的極其珍貴機會。所以，在開始其著作時，作者基於能獲得此殊勝的機緣，而滿懷喜悅地宣說讚頌文。

正等正覺者（sammasambuddha）：佛陀稱為正等正覺者，因為他已親自圓滿地覺悟了一切法的本質，即它們的特相（自相）與共相。此名稱表示無師自證的一切知智。佛陀也稱為獨一無二（atula），因為他的素質與功德是沒有任何有情能比得上的。雖然諸阿羅漢也都擁有超凡的戒定慧種種功德，足以令他們解脫，但沒有一人擁有佛陀無數無量的功德，即：如來的十智力（《中部•經十二》）、四自信地（《中部•經十二》）、大悲定（《無礙解道》i,126）、一切知智（《無礙解道》i,131）。由此，佛陀在諸有情當中是獨一無二的。如（佛陀在）經中所說：「諸比丘，有一個人是獨特、獨一無二、無雙、無比、無同等、無同級、無敵、人中至上，他即是如來、阿羅漢、正等正覺者。」（《增支部》i,13/i,22）

勝妙正法（saddhamma）：法或佛陀的教法有三個層面，即：研究教理（pariyatti）、修行（patipatti，行道）、體證（pativedha，通達）。「研究教理」即是鑽究記載佛陀的教示的聖典：經律論三藏。「修行」是指戒定慧三學。「體證」則是指通達出世間道與證悟聖果。在它們當中，前者是後者的根基，因為研究教理提供修行的方針；修行則導向覺悟。此教法是基於真實與良善而稱為「勝妙」，因為依循佛陀的教法而修必定會趣向證悟至上殊勝的涅槃。

及聖僧伽（ganuttama）：gana一詞的意義是「群體」，在此作為sangha（僧伽）的同義詞。僧伽有兩種：世俗僧伽（sammutisangha），即已受具足戒的比丘、比丘尼僧團；以及聖者僧伽（ariyasangha），即是此讚頌偈所提到的聖僧伽。聖僧伽是佛陀的聖弟子群體，即已證入聖位的四雙聖者，又可依據他們已達到須陀洹（入流）、斯陀含（一還）、阿那含（不還）、阿羅漢的道或果，而分為八輩聖者。

我當說示阿毗達摩概要：此著作的名稱是Abhidhammatthasangaha，直譯為「阿毗達摩概要」。記載於《阿毗達摩論》裡的是佛陀「特別」或「顯著」（abhi，音譯：阿毗）的教法（dhamma，音譯：達摩）。作者所說的「我當說示」（bhasissam）是在提醒我們：應當謹記與背誦此書內容，以便我們隨時隨地都能夠應用它們來分析究竟法（真實法；勝義法）。

節二：四究竟法（catudha paramattha）

Tattha vutt’abhidhammattha

Catudha paramatthato

Cittam cetasikam rupam

Nibbanam iti sabbatha.

此中敘述記載於

阿毗達摩諸法義，

於究竟法共有四，

心、心所、色、涅槃。

節二之助讀說明

於究竟法（paramattho）：根據《阿毗達摩論》，諦（sacca，真實）有兩種，即：世俗諦（sammutisacca）與究竟諦（paramatthasacca）。世俗諦是指世俗的概念或觀念（pabbatti）和表達方式（vohara）。它包括組成我們世間還未受到分析的種種現象，如：有情、人、男人、女人、動物，以及看似恆常不變的事物。於《阿毗達摩論》的觀點，這些現象並沒有究竟實質，因為它們所代表的事物，在實際上並不是不可再分解的究竟法。它們的存在方式是概念化與不真實的。它們只是由心構想而成（pari-kappana）的產物，並非基於其自性而存在的究竟法。

反之，諸究竟法是基於它們各自的自性（sabhava）而存在之法。這些法是：最終存在而不可再分解的單位；由親身體驗、如實地分析而知見的究竟法。此等實際存在之法不能再分解為更小，而是已分析至最小最終的單位，是組成種種錯綜複雜的現象的成份。由此它們被稱為究竟法（paramattha）；這名稱是源自parama（究竟；最上；最終）與attha（真實法；事物）。

不單只是在本體學方面，究竟法是究竟存在的實質；在智理學方面，它們也是正智的究竟目標。有如可以從芝麻提煉油，人們也可以自世俗諦當中「提煉」出究竟諦。例如：「有情」、「男人」和「女人」諸概念給人的印象是，它們所代表的東西擁有不可再分解的究竟實體。然而，當我們以阿毗達摩的分解器，明智地探究這些事物時，我們發現它們並沒有其概念所代表的究竟實質，而只是由無常的名（精神）色（物質）過程所組成的現象。如此，運用智慧分析世俗諦，最終我們將會達到藏在概念現象背後的究竟法。在《阿毗達摩論》裡的究竟法，即是這些超越心的想像，而各有自性之法。

雖然究竟法是實際上存在的實質，但由於它們非常微細深奧，所以缺乏訓練的人無法覺知它們。這種人無法知見究竟法，因為他們的心受到把究竟法包裝成世俗現象的概念所矇蔽。唯有在運用如理作意（yoniso manasikara）之下，人們才能超越概念，直取究竟法為其智的目標。如是究竟法被形容為屬於究竟智範圍裡的目標。(注1)

共有四：在經教裡，佛陀一般上把有情或人分析為五種究竟法，即：色、受、想、行、識五蘊（pabcak-khandha）。於（阿毗達摩）論教，諸究竟法則歸納為四種類別。首三種──心、心所與色──包含了一切有為法（因緣和合而成之法）。經教裡的五蘊相等於這三種（究竟法）。識蘊（vibbana）在此列為心（citta）；「心」此字通常是用於代表基於其相應心所而得以分門別類的諸「識」。在論教方面，五蘊的中間三蘊（受、想、行）則被列入心所（cetasika）之內；心所與識同生（俱生），執行種種不同的作用。在《阿毗達摩論》所列出的五十二心所當中：受蘊與想蘊各是一種心所；行蘊（sankharakkhandha）則再分為五十種心所。而色蘊則當然是相等於《阿毗達摩論》裡的二十八「色」。

除了這三種有為究竟法之外，還有第四種究竟法，屬於無為的究竟法（不是由於因緣和合而成之法）。這不包括在五蘊之內的究竟法即是涅槃（Nibbana）：脫離諸有為法之苦，而達至最終解脫之法。如是在《阿毗達摩論》裡一共有四種究竟法：心、心所、色、涅槃。

節三：四種心（catubbidha citta）

Tattha cittam tava catubbidham hoti: (i) kamavacaram; (ii) rupavacaram; (iii) arupavacaram; (iv) lokuttarab ca ti.

當中先說心法有四種：一、欲界心；二、色界心；三、無色界心；四、出世間心。

節三之助讀說明

心：《阿毗達摩概要》的第一章專只解說心：四究竟法的第一種。先研究心是因為佛教分析究竟法的中心點是在於親身體驗，而心又是體驗的主要因素，是對目標（所緣）(注2)的識知。

巴利文citta是源自動詞詞根citi（認知；識知）。諸論師以三方面詮釋citta（心）：造作者、工具、活動。作為造作者，心是識知目標者（arammanam cinteti ti cittam）。作為工具，與心相應的心所通過心而得以識知目標（etena cintenti ti cittam）。作為活動，心純粹只是識知的過程（cintanamattam cittam）。

「純粹活動」這項定義是三者之中最貼切的詮釋，即心純粹只是認知或識知目標的過程。除了識知的活動之外，它並沒有一個屬於造作者或工具的實際個體。提出「造作者」與「工具」的定義是為了對治某些人所執取的「我見」：認為有個識知目標的造作者或工具的「恆常不變的我」之邪見。佛教學者指出，這些定義顯示了並沒有一個「自我」在實行識知的活動，而只有心在識知。此心即是識知活動而無他，而且此活動必定是生滅的無常法。

對於闡釋任何究竟法，諸巴利論師建議採用四種鑑別法以區別之。這四種鑑別法即是每個究竟法各自的：一、相（lakkhana），它的特相；二、作用（rasa，亦作味），它所執行的任務（kicca）或所獲得的成就（sampatti）；三、現起（paccu-patthana），它呈現於（禪修者的）體驗的方式；四、近因（padatthana），它直接依靠的近緣。

表1-1：八十九或一百廿一心

欲界心 (54) | 不善心 (12) | 貪根心 (8)
 |  | 瞋根心 (2)
 |  | 痴根心 (2)
 | 無因心 (18) | 不善果報 (7)
 |  | 善果報 (8)
 |  | 無因唯作 (3)
 | 美心 (24) | 欲界善心 (8)
 |  | 欲界果報心 (8)
 |  | 欲界唯作心 (8)
色界心 (15) | 色界善心 (5)
 | 色界果報心 (5)
 | 色界唯作心 (5)
無色界心 (12) | 無色界善心 (4)
 | 無色界果報心 (4)
 | 無色界唯作心 (4)
出世間心 (8或40) | 道心 (4或20)
 | 果心 (4或20)

對於心，其特相是識知目標（vijanana）。其作用是作為諸心所的前導者（pubbangama），因為它領導諸心所，也時常由它們陪伴。(注3)其現起是呈現於禪修者的體驗裡為一個相續不斷的過程（sandhana）。其近因是名色（namarupa，精神與物質），因為心不能毫不依靠心所與色法地單獨生起。

諸心有多種呈現方式，但都有同一個相：識知目標（所緣）。儘管如此，《阿毗達摩論》把它們分別為許多種類，即八十九心，或更詳細則成一百廿一心。（見表1-1）我們一般所認為的意識，實際上是一連串剎那生滅的心，極迅速地相續生滅，以致我們不能察覺它們是個別不同的心。《阿毗達摩論》不單只把諸心分門別類，更重要的是呈現它們為一個緊密相互交織的整體。

為了辦到這點，它採用了一些互相重疊的分類法。此章中所介紹的第一種分類法是依照心之地（bhumi）。心一共有四地。首三個是世間地：欲地、色地、無色地；第四地是出世間地。用以形容首三地的巴利文avacara（界）的意義是：時常活動於或到訪某境地之法。所到訪的境地是依界而名的生存地（生命界；諸有情居住之地），即：欲地、色地、無色地。然而，儘管心之三界與相符的生存地有密切的關係，但它們並非一而不二。心之界（地）是用於把不同的心分類；生存地是諸有情投生及在當地過活的生命界。

然而，心之界與生存地之間是有一定的關係：各別的心之界包含了與其相符的生存地常有之心，即時常生起於其生存地之心。各界之心並不是只可以出現於與其相符的生存地，而是也能在其他生存地裡生起，例如：色界心與無色界心也能夠在欲地裡生起；而欲界心也能夠在色地與無色地裡生起。但還是可見到它們之間的固定關係，即一界之心是特別常出現於跟它擁有同一名稱之地。再者，任何界的造業之心（善心或不善心）都傾向於令造業者投生到與其相符的生存地；如果成功導致投生，它們必定會令造業者只投生到該地，而不會是其他地。由此，心之界與生存地之間的關係是非常密切的。

欲界心（kamavacaracitta）：欲（kama）此字的意義包含：一、能欲，即渴望享受欲樂；二、所欲，即顏色、聲音、氣味、味道、觸覺五欲的對象。欲地（kama-bhumi）是欲生存地；包括十一界，即：四惡道、人間與六欲界天。欲界心包括一切主要出現於欲地之心，儘管它們也能夠在其他地裡生起。

色界心（rupavacaracitta）：色界心是與色地（rupa-bhumi）相關之心，或屬於名為色禪（rupajjhana）的禪那心。任何最常見於色地之心即是屬於色界心。一般上色禪是通過專注於色法目標而得，如：地遍（見第九章、節六）、身體的部份等等；色禪也即因此而得其名。這些目標是培育禪那的基礎。依靠這類目標而證得的廣大心即稱為色界心。

無色界心（arupavacaracitta）：無色界心是與無色地（arupabhumi）相關之心，或屬於名為無色禪（arupajjhana）的禪那心。任何最常見於無色地之心即是屬於無色界心。在修習禪定以獲得超越色禪的無色禪時，禪修者必須棄除一切與色法有關的目標，而專注於無色法目標，如：無邊虛空等等。依靠這類目標而證得的廣大心即稱為無色界心。

出世間心（lokuttaracitta）：「出世間」（lokuttara）這一詞源自「世間」（loka）與超越（uttara）。「世間」的概念具有三個層面：有情世間（sattaloka）、物質世間（okasaloka）、行法世間（sankharaloka (注4) ），即有為名色法整體。於此有關的世間是行法世間，即一切包括在五取蘊之內的世間法。超越有為法界的是無為界，即：涅槃；而緣取及識知涅槃的心即是「出世間心」。反之，其他三種心（欲界、色界、無色界）則名為「世間心」（lokiyacitta）。

* * * * * * *

由此可見，心可依界而分為四大類：欲界心、色界心、無色界心、出世間心。心亦可依據其他原則而分類。其中一個在《阿毗達摩論》裡扮演了重要角色的原則是「本性」（jati）。

關於本性，心可分為四類：善、不善、果報、唯作。不善心（akusalacitta）是與不善因──痴；或貪與痴；或瞋與痴──相應的心。這類心稱為不善是因為它們在精神上不健全，在道德上應受指責，以及會帶來痛苦的果報。善心（kusala-citta）則是與善因──無貪、無瞋；或無貪、無瞋、無痴（慧）──相應的心。這類心在精神上是健全的，在道德上是無可指責的，以及會帶來愉悅的果報。

善心與不善心兩者是「業」（kamma）。緣於業成熟而生起的心是果報心。這類心組成有別於前兩種的第三種心；它包括善業與不善業的果報（vipaka）。應明白在此所指的業與果報兩者皆是純粹屬於精神方面的。業是與善心或不善心相應的「思」；其果報是其他體驗成熟之業的心。

根據「本性」的原則分類，第四種心稱為「唯作」（kiriya或kriya）。這類心非業亦非果報。它雖涉及（心識）活動，但此活動並沒有造業，因此也就不能產生果報。

果報心與唯作心兩者皆非善非不善。反之，它們被歸列為「無記」或「不定」（abyakata），意即此心不由善與不善兩面而定。

五十四欲界心

（kamavacaracittani）

十二不善心

（akusalacittani）

節四：八貪根心（lobhamulacittani）

Tattha katamam kamavacaram?

  1. Somanassasahagatam ditthigatasampayuttam asavkharikam ekam.
  2. Somanassasahagatam ditthigatasampayuttam sasavkharikam ekam.
  3. Somanassasahagatam ditthigatavippayuttam asavkharikam ekam.
  4. Somanassasahagatam ditthigatavippayuttam sasavkharikam ekam.
  5. Upekkhasahagatam ditthigatasampayuttam asavkharikam ekam.
  6. Upekkhasahagatam ditthigatasampayuttam sasavkharikam ekam.
  7. Upekkhasahagatam ditthigatavippayuttam asavkharikam ekam.
  8. Upekkhasahagatam ditthigatavippayuttam sasavkharikam ekam.

Imani attha pi lobhasahagatacittani nama.

當中屬於欲界心的是什麼？

1. 悅俱邪見相應無行一心。

2. 悅俱邪見相應有行一心。

3. 悅俱邪見不相應無行一心。

4. 悅俱邪見不相應有行一心。

5. 捨俱邪見相應無行一心。

6. 捨俱邪見相應有行一心。

7. 捨俱邪見不相應無行一心。

8. 捨俱邪見不相應有行一心。

這八類心名為貪俱。(注5)

節四之助讀說明

不善心：分析不善心時，《阿毗達摩論》首先依最顯著的「根」（mula, hetu）把它們分類；在此的三不善根是貪（lobha）、瞋（dosa）、痴（moha）。根據《阿毗達摩論》，貪與瞋是不共存的：它們不能共存於同一心。由此，以貪作為主根的心名為「貪根心」；這類心共有八個。以瞋作為主根的心名為「瞋根心」；這類心共有兩個。作為第三不善根的痴根存在每一個不善心裡。由此貪根心與瞋根心裡也都有痴，作為潛在之根。儘管如此，在有些心裡，也有痴是不與貪瞋俱行的；這類心共有兩個，稱為「痴根心」。（見表1-2）

貪根心（lobhamulacittani）：分析三類不善心時，《阿毗達摩論》以分析貪根心為始，因為在提及不善根時，都是先提及貪。巴利文lobha（貪）包括一切不同程度的貪，從極強的慾望或貪婪，至極其微細的喜愛或執著。依據三個成對的原則，貪根心可分為八種。第一是視與其相應的「受」（vedana）是悅受或捨受；第二是視其心是否與邪見相應；第三是視其心是有行或無行。從這三個因素所變化出來的心一共有八種。

悅俱（somanassasahagata）(注6)：巴利文somanassa源自su（愉悅）與manas（意）；因此直譯其義則是「愉悅的意境」。悅是一種感受，專指心的樂受。一切心都與某種受相應，而此受則可能是身或心的感受；是樂，或苦，或捨受。悅受是心的感受，不是身的感受；是樂受而不是苦或捨受。此受與這種心「俱行」（sahagata）是因為它與心不可分離地交織在一起，有如二河之水會合之後，融為一體而不能分別。

《阿毗達摩論》解說四種貪根心為悅俱，另外四種貪根心則是「捨俱」（upekkhasahagata）。在巴利聖典裡，upekkha一詞常用以代表殊勝的捨心或平等心，即不會受到不平等或偏愛動搖的心。然而，在此這一詞純粹用以代表「捨受」，即心不傾向於愉悅或不樂的感受。(注7)捨受與感受目標兩端的樂受和苦受相反，它以中庸的方式感受目標。由此捨受也稱為「不苦不樂受」（adukkhamasukha vedana）。

邪見相應（ditthigatasampayutta）：依受（悅俱或捨俱）把貪根心分為兩類之後，那些心又可依據是否與邪見相應而再分類。巴利文ditthi意為「見」；除非加上前綴詞「正」（samma），它即是指邪見（miccha ditthi）。(注8)與貪根心俱行的邪見是（不正確的）深信、信仰、意見或觀念。這邪見可以提供此心理論上的肯定，因而加強它的執著；或者這邪見也可以成為執著的對象。邪見一共與四種心相應：兩個悅俱，另兩個捨俱。另外四種貪根心則是邪見不相應（ditthigata-vippayutta）；這種心的貪在執行其作用時，並沒有受到邪見的肯定。

「無行」或「沒受到慫恿」（asankharika）：第三個分別貪根心的原則是有沒有受到慫恿。具有多層面含義的「行」（sankhara）這一詞在此是專指慫恿、煽動、激起（payoga）或採取某種「方便或方法」（upaya）。這慫恿可以是來自他人或自己；可以是身、語或純屬意識的慫恿。當他人通過身體行動激使我們生起某心，或進而依該心行動時，該煽動即是屬於「身」。當他人採用命令或勸說的方法時，它即是屬於「語」。當我們通過思慮或意志壓制內心的抗拒，而刻意激起某種心時，它即是屬於「意」。沒有受到慫恿或以某種方法刺激，而自動生起的心稱為「無行」。有受到慫恿或以某種方法刺激，而後才生起的心稱為「有行」（sasankharika）。對於貪根心，有四種心是無行或自動；另四種心是有行或有受到慫恿。

節五：二瞋根心（dosamulacittani）

9. Domanassasahagatam patighasampayuttam asavkharikam ekam.

10. Domanassasahagatam patighasampayuttam

sasavkharikam ekam.

Imani dve pi patighasampayuttacittani nama.

憂俱瞋恚相應無行一心。

憂俱瞋恚相應有行一心。

這兩種名為瞋恚相應心。

表1-2：不善心

 | 根 | 受 | 相應／不相應 | 無行／有行
1 | 貪 | 悅 | 邪見相應 | 無行
2 | 貪 | 悅 | 邪見相應 | 有行
3 | 貪 | 悅 | 邪見不相應 | 無行
4 | 貪 | 悅 | 邪見不相應 | 有行
5 | 貪 | 捨 | 邪見相應 | 無行
6 | 貪 | 捨 | 邪見相應 | 有行
7 | 貪 | 捨 | 邪見不相應 | 無行
8 | 貪 | 捨 | 邪見不相應 | 有行
9 | 瞋 | 憂 | 瞋恚相應 | 無行
10 | 瞋 | 憂 | 瞋恚相應 | 有行
11 | 痴 | 捨 | 疑相應 | ---
12 | 痴 | 捨 | 掉舉相應 | ---

節五之助讀說明

瞋根心（dosamulacittani）：《阿毗達摩論》裡所分析的第二種不善心是瞋根心；此根是三不善根的第二根。此心共有兩種，之間的差異只在於無行（不受慫恿）或有行（受慫恿）。跟能與悅或捨兩種感受之一生起的貪根心相反，瞋根心只能與一種感受同生，即：憂受。再者，跟貪根心不一樣的是，瞋根心並不會與邪見相應地生起。雖然邪見能夠鼓動發怒，但根據《阿毗達摩論》，邪見並不能與瞋恚同時在同一心裡生起；而只能在不同的時候，於不同的心裡生起。

憂俱（domanassasahagata）：與瞋根心俱行的受是憂受。巴利文domanassa源自du（惡）與manas（意），指「心的苦受」。此受只與瞋根心俱行，而這類心也必定與此受俱行。由此「憂」或「心的苦受」永遠是不善的；於這方面，它跟在業上屬於無記的「身的苦受」不同，也跟在業上可以是善、不善或無記的悅受與捨受相異。

瞋恚相應（patighasampayutta）：貪根心的名稱已表明該心是與貪相應；然而在命名瞋根心時，卻用與瞋（dosa）同義的「瞋恚」或「厭惡」（patigha）。厭惡包括了各程度的反感，從最強烈的暴怒，至極微細的煩躁。直譯patigha（瞋恚或厭惡）的意義是「反擊」，顯示它是心反抗、排斥或毀滅的態度。

雖然憂與瞋恚時常都相應俱行，但應明了它們之間相異的素質。憂（somanassa）是體驗不好的感受；瞋恚（patigha）是心厭惡或煩躁的態度。對於五蘊，憂是屬於受蘊（vedanakkhandha）；而瞋恚則屬於行蘊（sankharakkhandha）。

節六：二痴根心（mohamulacittani）

11. Upekkhasahagatam vicikicchasampayuttam ekam.

12. Upekkhasahagatam uddhaccasampayuttam ekam.

Imani dve momuhacittani nama.

Icc’evam sabbatha pi dvadasakusalacittani samattani.

捨俱疑相應一心。

捨俱掉舉相應一心。

這兩種心名為純粹涉及痴。

如是總結所有十二不善心。

節六之助讀說明

痴根心（mohamulacittani）：這最後一組不善心包含了缺少貪瞋二不善根的不善心。一般上愚痴會導致貪或瞋也隨之生起。然而，儘管貪根和瞋根心裡也有痴，但它在其中的作用是次要的。相反地，在這最後兩種不善心，痴是唯一的不善根，因此它們被列為痴根心。由於痴的作用於這兩種心特別顯著，它們也被形容為純粹涉及痴的心（momuhacitta）；巴利文momuha（純粹涉及痴）是moha（痴）的強調語。痴最為顯著的心有兩種：其一與疑相應，另一者則與掉舉相應。

捨俱（upekkhasahagata）：即使是面對可喜所緣（目標），若生起的是痴根心，該目標的體驗則不再是可喜，由此悅受也就不會生起。同樣地，當不可喜所緣不被體驗為可厭時，憂受也不會生起。再者，當心受到疑或掉舉困擾時，它無法對目標下個正面或負面的判斷，由此它不能與悅受或憂受相應。基於這些原因，與這兩種心俱行的受是捨受（upekkha）。

疑相應（vicikicchasampayutta）：對於巴利文vicikiccha，諸論師提出兩個詞源學的說明：一、由於思緒紛雜困亂而致的困惑；二、缺少智慧解決問題。(注9)這兩項解釋皆顯示「疑」（vicikiccha）是指由於顯著的愚痴而致的困惑、懷疑或猶豫不決。與此疑相應的心是第一種痴根心。

掉舉相應（uddhaccasampayutta）：掉舉是不平靜、心散亂或煩躁；而受此掉舉困擾的心是第二種痴根心。根據《阿毗達摩論》，掉舉心所存在所有十二種不善心裡（見第二章、節十三），但在其他十一種心當中，其力（satti）相對地微弱，而其作用也就屬於次要。然而，在這最後一種的不善心裡，掉舉成為最主要的因素；所以只有此心稱為「掉舉相應」。

應注意這兩種痴根心是沒有「無行」或「有行」的分別。對於這點，諸論師給與不同的解釋。《阿毗達摩義廣釋》和註解《清淨道論》的《大疏鈔》認為無行與有行兩者皆不適用於此，故而把它們省略。這兩部論著說，由於此二心缺少自然的敏銳力，所以不能稱它們為無行或自動；亦由於沒有人會在任何情況裡刻意地激起它們，所以也不能稱之為有行或受到慫恿。然而列迪長老不讚同這觀點；他認為此二心純粹是無行的。他反駁道：「既然此二心依其自性自然地生起於諸有情，它們的生起無需通過任何方法刺激或煽動。因此，它們純粹是無行的，這是為何在此並沒有提及無行或有行的原因。」

節七：不善心之總結

Atthadha lobhamulani

Dosamulani ca dvidha

Mohamulani ca dve’ti

Dvadas’akusala siyum.

貪根心有八，

瞋二及痴二；

如是不善心，

共有十二種。

節七之助讀說明

對於八種貪根心，可通過下列的例子加以說明：(注10)

  1. 一位認為偷盜無罪的男孩，高興與自動地，從水果店偷了一粒蘋果。

  2. 一位認為偷盜無罪的男孩，在受到朋友慫恿之後，高興地從水果店偷了一粒蘋果。

3-4. 各與第一和第二項相似，差異只在於該男孩並沒 持有任何邪見。

5-8. 這四項各與第一至第四項類似，差異只在於該男 孩偷盜時的心是平捨的。

對於兩種瞋根心，可以下列的例子加以說明：

9. 某位男人在暴怒之下，毫不思慮地殺了另一人。

10. 某位懷恨的男人在思慮之後殺了另一人。

對於兩種痴根心，可以下列的例子加以說明：

  11. 由於愚痴，某人懷疑佛陀的證悟，或懷疑佛法對於導向涅槃是否有效。

  12. 由於散亂的心，某人無法專注於任何目標。

十八無因心

（ahetukacittani）

節八：七不善果報心（akusalavipakacittani）

(1) Upekkhasahagatam cakkhuvibbanam; tatha (2) sota-vibbanam, (3) ghanavibbanam, (4) jivhavibbanam; (5) dukkha-sahagatam kayavibbanam; (6) upekkhasahagatam sampaticchana-cittam; (7) upekkhasahagatam santiranacittab ca ti. Imani satta pi akusalavipakacittani nama.

（一）眼識與捨俱行，（二）耳識、（三）鼻識、（四）舌識亦如是；（五）身識與苦俱行；（六）領受與捨俱行；（七）推度與捨俱行。此七心名為不善果報心。

節八之助讀說明

無因心（ahetukacittani）：巴利文ahetuka意為「無根」或「無因」，用以代表沒有稱為hetu（「根」或「因」）心所的心。這類心一共有十八種；它們沒有任何貪瞋痴不善因（不善根），也沒有任何可善可無記的無貪、無瞋、無痴三美因（美根）。由於「因」是幫助心穩定的因素，所以無因心比有因心較弱。屬於這類的十八心可分為三組：不善果報心（不善異熟心）、善果報心（善異熟心）、唯作心。（見表1-3）

不善果報心（akusalavipakacittani）：第一組無因心包含了七種不善業的果報心。這些心本身並非不善；在業力方面它們是無記的（abyakata）。「不善」在此是指它們是由不善業產生的果報；所以「不善」一詞並非形容這些心本身，而是形容產生它們的業。

眼識（cakkhuvibbana）：在不善果報和善果報兩組無因心裡，它們兩者的首五種心是依靠眼、耳、鼻、舌、身五淨色（pasada）而生起的五識。這十種心總稱為「雙五識」（dvi-pabcavibbana）。

眼識依靠眼淨色（cakkha-pasada）而生起。其作用只是直接與立刻地看及識知顏色。五識的其他四識也依靠各別的淨色而生起；它們的作用也只是純粹識知各自的目標，即：聽聲音、嗅氣味、嚐味道、感受觸覺。對於不善果報心，其目標是不可喜的（anittha）。然而，由於首四種目標（色、聲、香、味）對首四種淨色的撞擊力弱，所以俱行的受是捨受。反之，對於不善果報身識，其目標對身根的撞擊力強，所以俱行的受是苦受（dukkha）。

領受心（sampaticchanacitta）：當目標撞擊五根門之一，例如：顏色撞擊眼根時，首先生起的是令心轉向該目標的轉向心。隨後生起的是看該顏色的眼識；這「看」的動作只維持一個心識剎那(注11)。緊接而起的是「領受」眼識剛看過的目標之心。這即是領受心；它是由產生該眼識的同一個業所產生。

推度心（santiranacitta）：這是另一個無因果報心；它緊隨領受心之後生起。其作用是推度或檢查剛受到五識與領受心識知的目標。領受心與推度心只在五門心路過程裡生起，而且都是屬於過去業的果報。

節九：八善果報無因心(kusalavipakahetukacittani)

(8) Upekkhasahagatam cakkhuvibbanam; tatha (9) sota-vibbanam, (10) ghanavibbanam, (11) jivhavibbanam; (12) sukha-sahagatam kayavibbanam; (13) upekkhasahagatam sampaticchana-cittam; (14) somanassasahagatam santirana-cittam (15) upekkha-sahagatam santiranacittab ca ti. Imani attha pi kusalavipakahetuka-cittani nama.

（八）眼識與捨俱行，（九）耳識、（十）鼻識、（十一）舌識亦如是；（十二）身識與樂俱行；（十三）領受與捨俱行；（十四）推度與悅俱行；（十五）推度與捨俱行。此八心名為善果報無因心。

節九之助讀說明

善果報無因心（kusalavipaka-ahetukacittani）：這組的八種心是善業的果報。在命名上一組時，「無因」（ahetuka）一詞被省略不提，因為一切不善果報心都是無因的；根本就沒有「有因」的不善果報心。然而，如隨後可見（本章節十四），善果報心是可以「有因」的，即擁有屬於無記業的美因或美根。為了區別「無因」與「有因」善果報心，在命名時即採用「無因」一詞。

這組的其中七種心與不善果報心相符。不善果報心因不可喜所緣而生起；反之善果報心則因可喜（ittha）或極可喜（ati-ittha）所緣而生起。這組的首四心與前一組的一樣，同是捨俱。然而，由於身根的目標的撞擊力強，所以與善果報身識相應的受是樂受（sukha）。

在善果報無因心當中，還包括了一個在不善果報心裡找不到相符的心，此心即是「悅俱推度心」。由不善業產生的推度心永遠是捨俱的；反之，由善業產生的推度心則有兩種：其一是對中等可喜所緣生起的捨俱推度心；另一個是對極可喜所緣生起的悅俱推度心。由此，與前一組七種心不一樣，這組擁有八種心。

節十：三無因唯作心（ahetukakiriya-cittani）

(16) Upekkhasahagatam pabcadvaravajjana-cittam; tatha (17) manodvaravajjanacittam; (18) somanassa-sahagatam hasituppada-cittab ca ti. Imani tini pi ahetukakiriyacittani nama.

Icc’evam sabbatha pi attharas’ahetukacittani samattani.

（十六）捨俱五門轉向心，（十七）意門轉向心亦如是（捨俱）；（十八）悅俱（阿羅漢）生笑心。這三種名為無因唯作心。

如是總結所有十八無因心。

節十之助讀說明

無因唯作心（ahetukakiriyacittani）：剩餘的三種無因心並非果報心；它們是屬於「唯作」（kiriya），意即只是實行其作用，而與業毫無關係。這種心並不造業，也不是業的果報。在諸唯作心當中，有三種是無因心，其餘的是有因心。（見本章下文）

五門轉向心（pabcadvaravajjanacitta）：當外在目標撞擊五根門之一，在相符的五識（如：眼識）生起之前，另一心必須先生起，該心即是五門轉向心；其作用是轉向（avajjana）呈現於五根門（dvara）之一的目標。此心並沒有看、聽、嗅、嚐、觸該目標；它純粹只是轉向該目標，以使五識之一能夠隨後生起。

表1-3：無因心

 | 類別 | 受 | 心
1 | 不善果報 | 捨 | 眼識
2 |  | 捨 | 耳識
3 |  | 捨 | 鼻識
4 |  | 捨 | 舌識
5 |  | 苦 | 身識
6 |  | 捨 | 領受
7 |  | 捨 | 推度
8 | 善果報 | 捨 | 眼識
9 |  | 捨 | 耳識
10 |  | 捨 | 鼻識
11 |  | 捨 | 舌識
12 |  | 樂 | 身識
13 |  | 捨 | 領受
14 |  | 悅 | 推度
15 |  | 捨 | 推度
16 | 唯作 | 捨 | 五門轉向
17 |  | 捨 | 意門轉向
18 |  | 悅 | 生笑

意門轉向心（manodvaravajjanacitta）：這種心能夠生起於五門心路過程或意門心路過程。在這兩種心路過程裡，它實行個別不同的作用。當它在五門心路過程裡生起時，它稱為「確定心」（votthapanacitta）；其作用是確定或鑑別五識之一剛識知的目標。在五門心路過程裡，它隨推度心之後生起；在推度心檢查該目標之後，它再鑑別之。

在意門心路過程裡，此心則實行另一種作用，即：轉向呈現於意門的目標。當它扮演這角色時則名為「意門轉向心」。

生笑心（hasituppadacitta）：這是阿羅漢專有的心；阿羅漢也包括佛陀與辟支佛。其作用是致使阿羅漢對欲界的事物微笑。根據《阿毗達摩論》，能令阿羅漢微笑的心有五種，即：四個（悅俱）欲界唯作心（見本章節十五），以及在此提到的無因生笑心。

節十一：無因心之總結

Satt’akusalapakani pubbapakani atthadha

Kriyacittani tini ti attharasa ahetuka.

七不善果報，善果報有八，

三是唯作心；如是無因共十八。

節十二：美心（sobhanacittani）

Papahetukamuttani sobhanani ti vuccare

Ekunasatthi cittani ath’ekanavuti pi va.

除惡及無因，餘者皆稱美；

其數五十九，或說九十一。

節十二之助讀說明

美心（sobhanacittani）：除了惡心（即：十二不善心）與十八無因心，美心包括其餘一切心。這類心稱為美是因為它與美心所相應。（見第二章、節五至節八）

應明白「美」（sobhana）的涵義比「善」（kusala）更為廣泛。美心不單只包括一切善心，也包括了擁有美心所的果報心與唯作心。後兩類心並非善心，而是無記心（abyakata）。屬於美心的有廿四欲界心，以及一切色界心、無色界心、出世間心。不包括在美心之內的心則名為「不美」（asobhana）。

五十九或九十一：五十九美心是：廿四欲界心、十五色界心、十二無色界心、八出世間心。把八出世間心分為四十種，則成九十一心。（見本章節三十、三十一）

廿四欲界美心

（kamavacara-sobhanacittani）

節十三：八欲界善心（kamavacara-kusalacittani）

  1. Somanassasahagatam banasampayuttam asavkharikam ekam.
  2. Somanassasahagatam banasampayuttam sasavkharikam ekam
  3. Somanassasahagatam banavippayuttam asavkharikam ekam.
  4. Somanassasahagatam banavippayuttam sasavkharikam ekam.
  5. Upekkhasahagatam banasampayuttam asavkharikam ekam.
  6. Upekkhasahagatam banasampayuttam sasavkharikam ekam.
  7. Upekkhasahagatam banavippayuttam asavkharikam ekam.
  8. Upekkhasahagatam banavippayuttam sasavkharikam ekam.

Imani attha pi sahetuka-kamavacara-kusalacittani nama.

1. 悅俱智相應無行一心。

2. 悅俱智相應有行一心。

3. 悅俱智不相應無行一心。

4. 悅俱智不相應有行一心。

5. 捨俱智相應無行一心。

6. 捨俱智相應有行一心。

7. 捨俱智不相應無行一心。

8. 捨俱智不相應有行一心。

這八種名為有因欲界善心。

節十三之助讀說明

欲界善心（kamavacara-kusalacittani）：這組心依據三項相對的原則而分為八種。第一項原則是與該心俱行的受：有四心與悅受或心的樂受俱行，另四心則與捨受或心的捨受俱行；第二是視其心是否與智相應；第三是視其心是「無行」或「有行」。

智相應（banasampayutta）：智能如實知見諸法（yatha-sabhavam）。與智相應之心的智（bana）是指「慧心所」（pabba-cetasika），亦即是「無痴因」或「無痴根」（amoha）。智不相應的心缺少此慧心所，但並沒有只屬於不善心的無明（avijja）或痴（moha）。

無行：根據註釋，人們會自動自發地行善的原因是身心健全、有良好的食物、適合的氣侯等，以及由於在過去有造過類似的業。如前所述（本章節四），慫恿可以來自他人或自己本身。

有因（sahetuka）：所有四種智相應善心都有三善因；四智不相應心則只有無貪與無瞋，而沒有無痴。

對於八種欲界善心，可以下列的例子加以說明：(注12)

  1. 某人愉快自動地行佈施，心知那是善業。

  2. 某人在他人鼓動之下，愉快地行佈施，也心知那是善業。

  3. 某人愉快自動地行佈施，但不知那是善業。

  4. 某人在他人鼓動之下，愉快地行佈施，但不知那是善業。

5-8. 應明白這四種心各與首四種心類似，差異只在於 沒有愉快的感受，而是中捨的感受。

這八種心稱為善（kusala）或福（pubba），因為它們制止煩惱，且帶來善報。每當凡夫（puthujjana）與有學聖者（sekha，即下三個層次的聖者：須陀洹、斯陀含、阿那含）造善身業、善口業、或激起屬於欲界的善心時，這些心即會生起。阿羅漢的行為都是屬於無記（沒有業），因而這些心不會在他們心中生起。

節十四：八欲界果報心(kamavacaravipakacittani)

  1. Somanassasahagatam banasampayuttam asavkharikam ekam.
  2. Somanassasahagatam banasampayuttam sasavkharikam ekam
  3. Somanassasahagatam banavippayuttam asavkharikam ekam.
  4. Somanassasahagatam banavippayuttam sasavkharikam ekam.
  5. Upekkhasahagatam banasampayuttam asavkharikam ekam.
  6. Upekkhasahagatam banasampayuttam sasavkharikam ekam.
  7. Upekkhasahagatam banavippayuttam asavkharikam ekam.
  8. Upekkhasahagatam banavippayuttam sasavkharikam ekam.

    Imani attha pi sahetuka-kamavacara-vipakacittani nama.

    9. 悅俱智相應無行一心。

    10. 悅俱智相應有行一心。

    11. 悅俱智不相應無行一心。

    12. 悅俱智不相應有行一心。

    13. 捨俱智相應無行一心。

    14. 捨俱智相應有行一心。

    15. 捨俱智不相應無行一心。

    16. 捨俱智不相應有行一心。

    這八種名為有因欲界果報心。

    節十四之助讀說明

    有因欲界果報心（sahetuka-kamavacara-vipaka-cittani）：（欲界）善心有八種；與善心相符的果報心也有八種。此八心是欲界善心的果報。為了區別它們和善果報無因心，所以稱之為「有因」（sahetuka）。無因與有因的善果報心都是由同樣的八種善心所產生，但這兩組心在各自的素質與作用方面則有差別。當我們討論心識的作用時（第三章、節八至節十一），就會更明瞭它們之間的不同。

    節十五：八欲界唯作心 (kamavacarakriyacittani)

  9. Somanassasahagatam banasampayuttam asavkharikam ekam.
  10. Somanassasahagatam banasampayuttam sasavkharikam ekam
  11. Somanassasahagatam banavippayuttam asavkharikam ekam.
  12. Somanassasahagatam banavippayuttam sasavkharikam ekam.
  13. Upekkhasahagatam banasampayuttam asavkharikam ekam.
  14. Upekkhasahagatam banasampayuttam sasavkharikam ekam.
  15. Upekkhasahagatam banavippayuttam asavkharikam ekam.
  16. Upekkhasahagatam banavippayuttam sasavkharikam ekam.

Imani attha pi sahetuka-kamavacara-kriyacittani nama.

Icc’evam sabbatha pi catuvisati sahetuka-kamavacara-kusala-vipaka-kriyacittani samattani.

17. 悅俱智相應無行一心。

18. 悅俱智相應有行一心。

19. 悅俱智不相應無行一心。

20. 悅俱智不相應有行一心。

21. 捨俱智相應無行一心。

22. 捨俱智相應有行一心。

23. 捨俱智不相應無行一心。

24. 捨俱智不相應有行一心。

這八種名為有因欲界唯作心。

如是總結所有廿四欲界有因心：善、果報及唯作。

節十五之助讀說明

有因欲界唯作心（sahetuka-kamavacara-kriya-cittani）：八欲界善心能生起於凡夫與有學聖者，但卻不能生起於諸佛與阿羅漢，因為他們已超越了業輪轉與未來的輪迴。反之，能在諸佛與阿羅漢心中生起的是與該八心相符的八種唯作心（kriya-citta）；稱為唯作是因為它們只執行其作用，而毫不留下任何業力。由於諸佛與阿羅漢已徹底地根除了無明和渴愛，即輪迴之因，所以他們的善行絕不可能產生未來的果報。那些心只是純粹生起、執行其作用、而後毫無所遺地消逝。

節十六：欲界美心之總結

Vedana-bana-sankharabhedena catuvisati

Sahetu-kamavacarapubbapakakriya mata.

欲界有因心，善果報唯作，

依受智及行，分為二十四。

節十六之助讀說明

欲界有因心分為善、果報、唯作三組；每一組又依據受是悅是捨、智相應與否、無行或有行的不同組合，而分為八種。如此總共有二十四種心：十二種與智相應的是三因心，其餘十二種是二因心。這三組心常各別稱為大善心（mahakusala）、大果報心（mahavipaka）、大唯作心（mahakiriya）。對其前綴詞「大」（maha）的意義，諸論師則給與不同的解釋。

節十七：欲界心之總結

Kame tevisapakani pubbapubbani visati

Ekadasa kriya ca ti catupabbasa sabbatha.

欲界果報二十三，善與不善共二十，

唯作則有十一個，如是共有五十四。

節十七之助讀說明

欲界心一共有五十四種。它們可以依據下列的方法分類：

依本質：

八大善

十二不善

廿三果報 ：七不善果報

：八無因善果報

：八大善果報

十一唯作 ：三無因唯作

：八大唯作

依受：

十八悅俱

三十二捨俱

二憂俱

一樂俱

一苦俱

依與智或邪見相應：

十六相應

十六不相應

廿二非相應非不相應

依行（慫恿）：

十七無行

十七有行

二十非無行非有行（即：無因心與痴根心）

關於教導阿毗達摩，傳統的寺院教法鼓勵學員不單只下番功夫思考這些表，更應熟悉及謹記其要義。在研究諸心裡包含的心所時（本書第二章，或《阿毗達摩論》），這些表就非常重要且實用。

十五色界心

（rupavacaracittani）

節十八：五色界善心（rupavacara-kusalacittani）

1. Vitakka-vicara-piti-sukh’ekaggata-sahitam pathamajjhana-kusalacittam.

2. Vicara-piti-sukh’ekaggata-sahitam dutiyajjhana-kusala-cittam.

3. Piti-sukh’ekaggata-sahitam tatiyajjhana-kusalacittam.

4. Sukh’ekaggata-sahitam catutthajjhana-kusalacittam.

5. Upekkh’ekaggata-sahitam pabcamajjhana-kusalacittab ca ti.

Imani pabca pi rupavacara-kusalacittani nama.

1. 尋、伺、喜、樂、一境性俱初禪善心。

2. 伺、喜、樂、一境性俱第二禪善心。

3. 喜、樂、一境性俱第三禪善心。

4. 樂、一境性俱第四禪善心。

5. 捨、一境性俱第五禪善心。

這五種名為色界善心。

節十九：五色界果報心(rupavacaravipakacittani)

1. Vitakka-vicara-piti-sukh’ekaggata-sahitam pathamajjhana-vipakacittam.

2. Vicara-piti-sukh’ekaggata-sahitam dutiyajjhana-vipaka-cittam.

3. Piti-sukh’ekaggata-sahitam tatiyajjhana-vipakacittam.

4. Sukh’ekaggata-sahitam catutthajjhana-vipakacittam.

5. Upekkh’ekaggata-sahitam pabcamajjhana-vipakacittab ca ti.

Imani pabca pi rupavacara-vipakacittani nama.

6. 尋、伺、喜、樂、一境性俱初禪果報心。

7. 伺、喜、樂、一境性俱第二禪果報心。

8. 喜、樂、一境性俱第三禪果報心。

9. 樂、一境性俱第四禪果報心。

10. 捨、一境性俱第五禪果報心。

這五種名為色界果報心。

節二十：五色界唯作心 (rupavacara-kriyacittani)

1. Vitakka-vicara-piti-sukh’ekaggata-sahitam pathamajjhana-kriyacittam.

2. Vicara-piti-sukh’ekaggata-sahitam dutiyajjhana-kriya-cittam.

3. Piti-sukh’ekaggata-sahitam tatiyajjhana-kriyacittam.

4. Sukh’ekaggata-sahitam catutthajjhana-kriyacittam.

5. Upekkh’ekaggata-sahitam pabcamajjhana-kriyacittab ca ti.

Imani pabca pi rupavacara-kriyacittani nama.

Icc’evam sabbatha pi pannarasa rupavacara-kusala-vipaka-kriyacittani samattani.

11. 尋、伺、喜、樂、一境性俱初禪唯作心。

12. 伺、喜、樂、一境性俱第二禪唯作心。

13. 喜、樂、一境性俱第三禪唯作心。

14. 樂、一境性俱第四禪唯作心。

15. 捨、一境性俱第五禪唯作心。

這五種名為色界唯作心。

如是總結所有十五色界心：善、果報及唯作。

節十八至二十之助讀說明

色界心（rupavacaracittani）：此界之心包括一切「活動於」或屬於色地（rupabhumi）的心；在色地並沒有粗顯的色法，而只有極其微細的色法。欲投生至此界就必須證得禪那（jhana），一種從修定中獲得的高等成就。「常出現」於此地之心，就這方面在質上與該地有關連，而稱為「色界心」。

屬於這類的心有十五種：五善、五果報、五唯作。在今世證得禪那的凡夫與有學聖者能夠體驗到色界善心。與那些善心相符的果報心只能出現於投生至色界天的梵天。五唯作禪那心則只出現於已證得禪那的阿羅漢。

諸論師對巴利文jhana（禪那）提出不同的詞根，其一意為「念慮」，另一者意為「燒盡」。諸禪那因它們密切地念慮目標，亦因它們燒盡與定對抗之法而得其名。那些與定對抗之境即是五蓋（nivarana）：欲欲（對欲樂的欲求）、瞋恨、昏沉與睡眠、掉舉（散亂的心）與惡作（追悔）、疑。

禪那是通過修習止禪（samathabhavana，奢摩他）而證得。這種禪定涉及提昇定根（samadhi）。通過把心專注於所選定的單一目標，一切心的困擾得以清除；諸蓋皆已受到鎮伏，心也完全投入其目標之中。在第九章、節二至節廿一會詳述如何培育定。

禪那心的目標是稱為「似相」（patibhaganimitta）的心之影像。此相是種「概念」（pabbatti），但由於一般上它是基於色法而產生，所以（取此相為目標的）禪那是屬於色界。欲證得禪那的禪修者可以選用基礎遍相（kasina）作為修定的目標，如一個某種色的圓盤，然後把心專注於它的顏色。當定力成熟時，與該圓盤完全相似的影像即會生起，此相稱為「取相」（uggahanimitta）；（定力更深時）自此相淨化後而生起的相即是「似相」，是禪那心緣取的目標。

色界善心：這類心依據五禪而分為五種心，每一禪都各別有一心。諸禪如此排列的原因有二：一、當人們修定以證得禪那時，他們依該次序證得諸禪；二、佛陀依此次序說示諸禪。

初禪善心：諸禪由其稱為「禪支」（jhananga）的心所而得以分別。在每一禪心裡的許多心所當中，即是這些（稱為禪支的）心所分別了諸禪的不同，而且是它們令到心證入安止（禪那）。如下文所述，初禪有五禪支（尋、伺、喜、樂、一境性）。若要達到初禪，這五禪支必須達至平衡、緊密地念慮目標、及「燒盡」阻礙證入安止的五蓋。

尋（vitakka）：在經中，「尋」一詞常不精確地用以代表思考，但在《阿毗達摩論》裡，它精確地代表把心投入或令它朝向目標的心所。猶如國王的親信有能力帶村民入皇宮，尋亦能夠把心投入目標裡。對於修習禪定，尋的特別作用是對治昏沉睡眠蓋（thinamiddha）。

伺（vicara）：「伺」一詞通常意為檢查，然而在此則意為保持心繼續專注於目標。尋是把心與心所投向目標，伺則是心繼續專注於目標。諸註疏提供了好些不同的比喻，以說明此二禪支之間的差別。尋有如展開翅膀起飛的鳥；伺則有如張著翅膀在天空中滑翔的鳥。尋有如投向花朵的蜜蜂；伺則有如在花朵上方嗡嗡作響的蜜蜂。尋有如持著失去光澤的金屬盤之手；伺則有如拭擦該盤的另一隻手。禪那中的伺暫時制止疑蓋（vicikiccha）。

喜（piti）：巴利文piti（喜）源自動詞pinayati（使清新），可解釋為喜歡或對目標有興趣。諸論師把在修定當中生起的喜分為五個層次：小喜、剎那喜、流喜、上升喜、遍滿喜。小喜能令體毛豎直；剎那喜有如閃電；流喜有如拍打著海灘的大浪般，一陣陣地流遍全身；上升喜能夠令到身體升起；遍滿喜則有如洪水注滿山洞般遍佈全身。禪那之喜是最後一種喜。喜禪支制伏瞋恨蓋（vyapada）。

樂（sukha）：此禪支是心的樂受；它即是悅受（somanassa），不是與善果報身識俱行的身樂受（sukha）。此樂是脫離欲樂而後生，所以稱為精神之樂或非世俗之樂（niramisasukha）。它對治掉舉（散亂心）與惡作（uddhacca-kukkucca）。

雖然喜與樂的關係非常密切，它們是兩個不同的心所；喜屬於行蘊（sankharakkhandha），樂則屬於受蘊（vedana-kkhandha）。喜有如疲憊的旅人見到綠洲時所體驗的歡喜；樂則有如該旅人沖涼飲水時的快樂。

一境性（ekaggata）：直譯此巴利文即是「一」（eka）「專」（agga）之「境」（ta）。此心所是所有五禪與定的主要成份。一境性暫時制伏欲欲；它是每一種禪定的必要因素。一境性的作用是緊密地觀察目標，這是禪那的特徵。但它並不能獨自地執行其作用，它須要其他四禪支配合運作，各執行其作用：尋把相應法投入目標；伺則維持它們於目標；喜激起對目標的歡喜；樂體驗禪那之樂。

第二禪善心等等：通過逐一地捨棄較粗顯的禪支，及增強定力以提昇較微細的禪支，即能證得更高層次的禪那。在經教裡，佛陀以四分法說示禪那：從初禪進修第二禪時，同時棄除尋伺兩個禪支。論教裡的禪那則分為五個，即多了一個只棄除尋而保存伺的禪那。這是論教的第二禪。

在第三禪裡，伺亦被棄除；在第四禪裡則再棄除喜；在第五禪裡，捨受替代了樂受。由此，首四禪與悅受相應（somanassasahita）；第五禪則與捨受相應（upekkhasahita）。

經教色禪四分法的初禪在各方面皆與論教（色禪五分法）的初禪一致。然而，經教的第二禪是通過同時棄除尋與伺而證得，因此只餘下喜、樂、一境性三禪支，即是論教的第三禪。經教的第三禪有樂與一境性兩個禪支，第四禪則有捨與一境性兩個禪支；此二禪各與論教的第四禪和第五禪相等。

雖然諸經沒有明確地說示禪那五分法，但有給與暗示；這是指佛陀所說的三種定：尋伺兩者相應之定、尋不相應伺相應之定、尋伺兩者皆不相應之定（savitakka savicara samadhi; avitakka vicaramatta samadhi; avitakka avicara samadhi: M.128/iii,162）。明顯地，第一種定是禪那四分法與五分法兩者裡的初禪；第三種定是經教裡的第二至第四禪，或是論教裡的第三至第五禪。然而，第二種定在經教本身裡卻沒有明示，只有在論教裡才說明是五分法的第二禪。

節廿一：色界心之總結

Pabcadha jhanabhedena rupavacaramanasam

Pubbapakakriyabheda tam pabcadasadha bhave.

依禪那而分，色界心有五，

更依善、果報、唯作，則成一十五。

節廿一之助讀說明

五禪皆可生起為善心、果報心及唯作心，因而有十五種。不論是善、果報還是唯作，皆依相同的禪支組合分類每一層次的禪心。一切色界心都與智相應（bana-sampayutta）；但由於智並非禪支，所以在其分類法裡並沒有提及。如是一切色界心皆有三因：無貪、無瞋、無痴。

應注意到，與欲界善心和不善心相反地，色界心並沒有「有行」與「無行」之分（sasankharika-asankharika）。對於無色界心和出世間心也無此分別。這省略的原因是，當禪修者在修習以證得禪那、道、或果時，只要他還依靠他人或自己的激勵，其心即還未適於獲得該成就。有行與無行之分只適用於修行的基礎階段；在證得禪那或道果時，則不可能涉及「慫恿」或「鼓動」。如是，由於有行禪那或有行出世間成就是不可能存在，有行與無行之分即不適用於這些心。

我們在此所表達的見解，與人們普遍上接受的《阿毗達摩義廣釋》之見解不同。《阿毗達摩義廣釋》認為，由於一切禪那之成就都須要某種程度的前行（pubbabhi-sankhara，初步的努力），所以禪那心不可能稱為無行，而只能稱為有行。此見解看來並站不住腳，因為導向禪那的前行不應被視為是與禪那心本身相應的「慫恿」。因此，儘管《阿毗達摩義廣釋》極具威信，看來還是視有行無行之分與高層次的心無關更為恰當。

然而，列迪長老認為可依聖典中所述的個人進展（patipada）差異，而分別禪那與出世間法為有行或無行。《法聚論》（Dhammasangani）把達至成就的進展分為兩種：一、若只在極盡其力奮鬥之下才能鎮伏煩惱，那即是「進展艱難」（dukkhapatipada，苦行道）；二、若能輕易地鎮伏煩惱，那即是「進展輕易」（sukhapatipada，易行道）。列迪長老的見解是：進展艱難者所證得的禪那心或出世間心與欲界的有行心相符；反之，進展輕易者所證得的禪那心或出世間心則與無行心相符。

然而，儘管列迪長老的見解值得參考，事實依舊是：一、《法聚論》並沒有依據進展的差異分別禪那心與出世間心；二、在《法聚論》分別種種進展的篇章裡，它並沒有據此分別不同的禪那心與出世間心。因此看來，關於禪那心、道心與果心，還是把有行無行之分省略較為恰當。

十二無色界心

（arupavacaracittani）

節廿二：無色界善心(arupavacarakusalacittani)

  1. Akasanabcayatana-kusalacittam.

  2. Vibbanabcayatana-kusalacittam.

  3. Akincabbayatana-kusalacittam.

  4. N’evasabban’asabbayatana-kusalacittab ca ti.

    Imani cattari pi arupavacara-kusalacittani nama.

    1. 空無邊處善心。

    2. 識無邊處善心。

    3. 無所有處善心。

    4. 非想非非想處善心。

    這四種名為無色界善心。

    節廿三：無色界果報心 (arupavacaravipakacittani)

  5. Akasanabcayatana-vipakacittam.

  6. Vibbanabcayatana-vipakacittam.

  7. Akincabbayatana-vipakacittam.

  8. N’evasabban’asabbayatana-vipakacittab ca ti.

    Imani cattari pi arupavacara-vipakacittani nama.

    5. 空無邊處果報心。

    6. 識無邊處果報心。

    7. 無所有處果報心。

    8. 非想非非想處果報心。

    這四種名為無色界果報心。

    節廿四：無色界唯作心 (arupavacarakriyacittani)

  9. Akasanabcayatana-kriyacittam.

  10. Vibbanabcayatana-kriyacittam.

  11. Akincabbayatana-kriyacittam.

  12. N’evasabban’asabbayatana-kriyacittab ca ti.

Imani cattari pi arupavacara-kriyacittani nama.

Icc’evam sabbatha pi dvadasa arupavacara-kusala-vipaka-kriyacittani samattani.

9. 空無邊處唯作心。

10. 識無邊處唯作心。

11. 無所有處唯作心。

12. 非想非非想處唯作心。

這四種名為無色界唯作心。

如是總結所有十二無色界心：善、果報及唯作。

節廿二至廿四之助讀說明

無色界善心（arupavacara-kusalacittani）：此界之心屬於無色地（arupabhumi）；無色地（無色界天）共有四層，其處已完全超越色法，而只剩下心與心所。通過證得超越五色界禪的無色禪（arupajjhana），即能投生至這四無色界天。無色界共有十二心：證得無色禪的凡夫與有學聖者所體驗的四善心；投生至無色界天時生起的四果報心；以及證得無色禪的阿羅漢所體驗的四唯作心。

空無邊處（akasanabcayatana）：第一個無色禪是空無邊處禪。為了證得此禪，已熟練於遍處第五色禪的禪修者必須把遍處似相擴大至無邊宇宙，然後注意該遍處似相所佔有的空間為「空無邊、空無邊」，直至去除了整個遍相。如此重複地專注，最終即會生起取無邊空間概念（akasapabbatti）為目標（所緣）的禪心。嚴格而言，「空無邊處」是指作為第一無色禪心的目標的無邊空間之概念。在此的巴利文ayatana（處）意為禪心的住處或住所。然而「空無邊處」本身也用以代表該禪那。

識無邊處（vibbanabcayatana）：在此稱為無邊的識是第一無色禪心。由於第一無色禪心以無邊空間之概念作為目標（所緣），這表示遍滿地取空間為目標的識也取了它的「無邊」。若要修習第二無色禪，禪修者就必須取「空無邊處禪心」為目標，專注於該心為「識無邊、識無邊」，直至證入第二無色禪。

無所有處（akibcabbayatana）：第三無色禪取「空無邊處禪心」的「不存在」或「無所有」為目標（所緣）。通過專注該心之不存在，緣取第一無色禪心的不存在或無所有之概念（natthibhava-pabbatti）目標的第三無色禪心即會生起。

非想非非想處（n’evasabban’asabbayatana）：第四亦即最後一個無色禪因不能說其有想或無想而得是名。在這種心裡，其想心所（sabba）已變得極其微細，而無法執行其想的作用，因此不能切實地說此心有想。但該想並非不存在，而保留了其殘餘之狀，因此亦不能說它無想。在此雖然只提及想，但應明白組成該心的其餘名法（譯按：除想之外還有一心廿九心所）也都是極其微細，而無法貼切地說它們是存在還是不存在。這第四種無色禪取「無所有處禪心」為目標。

節廿五：無色界心之總結

Alambanappabhedena catudh’aruppamanasam

Pubbapakakriyabheda tam puna dvadasadha thitam.

依所緣分別，四無色界心，

更依善、果報、唯作，則成一十二。

節廿五之助讀說明

依所緣（目標）分別：每個無色禪心的目標（alambana）皆可分為兩種：一、心直接緣取的目標（alambitabba）；二、應超越的目標（atikkamitabba）。對於它們之間的關係，見表1-4。

無色禪與色禪在幾個方面有所不同。色禪可緣取各種不同的目標，如不同的遍相等等，而每一個無色禪則只緣取各自專取的目標。另者，諸色禪之間的差異在於各自所有的禪支，即：初禪有五禪支、第二禪有四禪支、等等。欲證得更高層次的色禪的禪修者可繼續專注於同一個目標，而從粗至細地逐一棄除各禪支，直至證入第五禪。反之，從第五色禪進修第一無色禪，以及從一無色禪至更上一層的無色禪，都沒有棄除禪支，而是必須逐一地超越更微細的目標。

所有的無色禪心都有同樣的兩個禪支，即：捨、一境性。基於這點，有時四無色禪亦被包括在第五禪之內。在「心」這方面，它們是不同的，因為它們屬於不同的界，且緣取不同的目標。然而，在「禪那」方面，由於它們都有相同的二禪支，所以有時阿毗達摩論師視它們為第五禪。

表1-4：無色界心

 | 心 | 直接緣取的目標 | 所超越的目標
1 | 空無邊處禪心 | 空無邊的概念 | 遍相的概念
2 | 識無邊處禪心 | 空無邊處禪心 | 空無邊的概念
3 | 無所有處禪心 | 不存在的概念 | 空無邊處禪心
4 | 非想非非想處禪心 | 無所有處禪心 | 不存在的概念

十五色界心與十二無色界心在整體上總稱為「廣大心」（mahaggatacitta），即「殊勝」、「優越」、「高尚」之心，因為它們已脫離諸蓋，且是清淨、昇華、廣大的心境。

至此所討論的八十一種心稱為「世間心」（lokiyacitta），因為它們是屬於欲世間（kamaloka）、色世間（rupaloka）、無色世間（arupaloka）三世間之心。

八出世間心

（lokuttaracittani）

節廿六：四出世間善心（lokuttara-kusalacittani）

  1. Sotapatti-maggacittam.

  2. Sakadagami-maggacittam.

  3. Anagami-maggacittam.

  4. Arahatta-maggacittab ca ti.

    Imani cattari pi lokuttara-kusalacittani nama.

    1. 須陀洹道心。

    2. 斯陀含道心。

    3. 阿那含道心。

    4. 阿羅漢道心。

    這四種名為出世間善心。

    節廿七：四出世間果報心 (lokuttaravipakacittani)

  5. Sotapatti-phalacittam.

  6. Sakadagami-phalacittam.

  7. Anagami-phalacittam.

  8. Arahatta-phalacittab ca ti.

Imani cattari pi lokuttara-vipakacittani nama.

Icc’evam sabbatha pi attha lokuttara-kusala-vipaka-cittani samattani.

5. 須陀洹果心。

6. 斯陀含果心。

7. 阿那含果心。

8. 阿羅漢果心。

這四種名為出世間果報心。

如是總結所有出世間善與果報心。

節廿八：出世間心之總結

Catumaggappabhedena catudha kusalam tatha

Pakam tassa phalatta ti atthadh’anuttaram matam.

依四道分別，善心有四種，

果報亦如是，故知八無上。

節廿六至廿八之助讀說明

出世間心（lokuttaracittani）：出世間心是「超越」（uttara）由五取蘊組成的世間（loka）之心。此心導向脫離生死輪迴（samsara），及證入涅槃（Nibbana）：苦的止息。一共有八種出世間心。這些心屬於證悟的四個層次：一、須陀洹（入流）；二、斯陀含（一還）；三、阿那含（不還）；四、阿羅漢。每一層次皆有兩種心：道心（maggacitta）與果心（phalacitta）。一切出世間心所緣取的目標都是無為究竟界，即：涅槃。但依各自不同的作用，而分別為道心與果心。道心的作用是斷除（或永遠地減弱）諸煩惱；果心的作用則是體驗因相符的道心所帶來的某種程度解脫。道心是善心；果心則是果報心。

每一道心皆只生起一次，且只維持一心識剎那；它不能重複地出現於已證悟該道者的心流裡。相符的果心起初只隨道心之後出現兩三次，即只維持兩三個心識剎那。但過後果心能夠重複地生起，而且能在屬於出世間定的果定（phalasamapatti）當中持續地出現許多次。（見第四章、節廿二；第九章、節四十二）

諸道與果是通過修習觀禪（vipassanabhavana，毗婆舍那）而證得。這種禪法涉及提昇慧根（pabba）。通過持續地觀照名法與色法的生滅，禪修者得以知見它們的無常、苦、無我真實相。當這些觀智完全成熟時，它們即會導致道心與果心生起。（見第九章、節廿二至四十四）

須陀洹道心（sotapatti-maggacitta）：進入趣向解脫的不退轉之道是為入流，而體驗此道之心則名為入流道心或須陀洹道心。「流」（sota，音譯：須陀）即是八聖道分：正見、正思維、正語、正業、正命、正精進、正念、正定。如恆河之水不斷地從喜瑪拉雅山流向海洋，出世間八聖道分亦從正見之生起不斷地流向證悟涅槃。

雖然八聖道分也能在具備德行的凡夫的世間善心中生起，但它們的結果卻還未肯定，因為凡夫的性格還有可能會改變，而捨棄正法。但對於已達到入流的聖弟子，這些道分的終點已肯定，必定會有如河水之流般趣向涅槃。

須陀洹道心的作用是斷除首三結：一、身見或我見；二、對三寶的懷疑；三、執著地相信實行儀式能夠趣向解脫（戒禁取）。它也斷除了一切強得足以導致投生至低於人道之處（即：四惡道）的貪瞋痴。此心也永遠地根除了其他五心，即：四個與邪見相應的貪根心，以及與疑相應的痴根心。已證得入流者肯定會在最多七世的時間內證得最終的解脫，而且肯定不會投生至任何惡道。

斯陀含道心（sakadagami-maggacitta）：此心是與八聖道相應而屬於一還界之心。此心沒有斷除任何「結」，但滅除了較粗的欲欲（對欲樂的欲求）與瞋恚。已達到此境者最多只會再回到人間一次即證得最終的解脫。

阿那含道心（anagami-maggacitta）：已證得第三道者將不會再次投生到欲界。若這類人在今世不能證得阿羅漢果，他即會在來世投生到色界天，以及在其地證得最終的解脫。阿那含（不還）道心斷除了欲欲與瞋恚二結，也永遠地根除了兩個瞋根心。

阿羅漢道心（arahatta-maggacitta）：阿羅漢是已完全解脫者；他已「破除」（hata）煩惱「敵」（ari）。阿羅漢道心是令到直接證得阿羅漢果、完全解脫的心。此心徹底斷除了五個微細「結」，即：對色界生命之欲求、對無色界生命之欲求、我慢（驕傲）、掉舉、無明。它也斷除了剩餘的不善心：四個邪見不相應貪根心，以及一個掉舉相應痴根心。

果心（phalacitta）：每一個道心都會令到與之相符的果心，自動地緊接著道心之後在同一心路過程裡生起。過後，當聖弟子進入果定時，果心即會連續地生起許多次。如前所述，果心是屬於果報心（vipakacitta）。應注意到於出世間是沒有唯作心的。這是為何當阿羅漢入果定時，於該定中生起的是果報心，是出世間道之果。

節廿九：諸心之總結

Dvadas’akusalan’evam kusalan’ekavisati

Chattims’eva vipakani kriyacittani visati.

Catupabbasadha kame rupe pannaras’iraye

Cittani dvadas’aruppe atthadh’anuttare tatha.

不善心十二，善心二十一，

果報心卅六，唯作心二十。

欲界五十四，色界心十五，

無色界十二，出世間心八。

節廿九之助讀說明

在上述兩首偈，阿耨樓陀尊者總結他在《阿毗達摩概要》至此所說的八十九種心。在第一首偈，他依諸心的本性（jati）而把它們分為四類：

十二不善心（akusala）；

二十一善心（kusala）；

三十六果報心（vipaka）；

二十唯作心（kiriya）。

後兩類心皆歸納於無記（abyakata，即不造業），因為它們非善亦非不善。

表1-5：依本性分八十九心

 | 不善心 | 善心 | 無記心
 |  |  | 果報心 | 唯作心
欲界 | 12 | 8 | 23 | 11
色界 | --- | 5 | 5 | 5
無色界 | --- | 4 | 4 | 4
出世間 | --- | 4 | 4 | ---
總數 | 12 | 21 | 36 | 20

在第二首偈，他依心之地（bhumi）而把同樣的八十九心分為另四類：

五十四欲界心（kamavacara）；

十五色界心（rupavacara）；

十二無色界心（arupavacara）；

八出世間心（lokuttara）。

如是，雖然諸心依識知目標之相而為一心，但依不同的條件則可分別為許多種。

一百二十一心

（ekavisasatani cittani）

節三十：簡說

Ittham ekunanavutippabhedam pana manasam

Ekavisasatam v’atha vibhajanti vicakkhana.

如是種種心，共有八十九；

智者再分別，一百二十一。

節三十一：詳述

Katham ekunanavutividham cittam ekavisasatam hoti?

1. Vitakka-vicara-piti-sukh’ekaggata-sahitam pathamajjhana-sotapatti-maggacittam.

2. Vicara-piti-sukh’ekaggata-sahitam dutiyajjhana- sotapatti-maggacittam.

3. Piti-sukh’ekaggata-sahitam tatiyajjhana-sotapatti- magga-cittam.

4. Sukh’ekaggata-sahitam catutthajjhana-sotapatti- magga-cittam.

5. Upekkh’ekaggata-sahitam pabcamajjhana-sotapatti- magga-cittab ca ti.

Imani pabca pi sotapatti-maggacittani nama. Tatha sakadagami-magga, anagami-magga, arahatta-maggacittab ca ti samavisati maggacittani. Tatha phalacittani ca ti samacattalisa lokuttaracittani bhavanti ti.

如何把分別為八十九種的心再分別為一百廿一種？

1. 尋、伺、喜、樂、一境性俱初禪須陀洹道心。

2. 伺、喜、樂、一境性俱第二禪須陀洹道心。

3. 喜、樂、一境性俱第三禪須陀洹道心。

4. 樂、一境性俱第四禪須陀洹道心。

5. 捨、一境性俱第五禪須陀洹道心。

這五種名為須陀洹道心。斯陀含道、阿那含道與阿羅漢道亦如是（各有五種道心）；如此即成二十種道心。同樣地，果心亦有二十種。因此共有四十出世間心。

節三十至三十一之助讀說明

所有證悟道果的禪修者都因修慧（pabba）而成就；此慧即是知見無常、苦、無我三相之智。然而，諸道果之間在定力的程度上有所差別。不以禪那為基礎而修習觀禪的禪修者名為「純觀者」（sukkhavipassaka）。當這種人達到道果時，其道果心與初禪相符。

對於以禪那為基礎而修習觀禪的禪修者（止行者），當達到道果時，其道果心與他們之前已證獲的禪那相符。古代諸師對決定道果心屬於那一個禪那層次的因素有不同的見解。有一派認為該因素是「基礎禪那」（padaka-jjhana），即是在修觀禪與證悟出世間道之前，作為令心專注的基礎之禪那。第二派認為道心屬於那一個禪那層次是決定於作為觀智目標的禪那，即「所觀之禪那」或「所思惟之禪那」（sammasitajjhana）。第三派則認為當禪修者已熟練於某些禪那時，他可依自己的意願或傾向（ajjhasaya），而決定該道屬於那一個禪那層次。

然而，無論是採取那一種見解，亦不論是純觀行者或止行者，一切道心與果心都是一種禪那心。如此視之是因為它們有如世間禪那一般，完全投入地思惟其目標，亦由於它們的禪支之強度與相符的世間禪那相等。道果出世間禪與世間禪在幾個方面有所不同。一、世間禪的目標是某種概念，如：遍相；出世間禪的目標則是涅槃，即：無為究竟法。二、世間禪只是暫時鎮伏煩惱，所以諸煩惱還是潛伏性地存在；屬於出世間禪的道則徹底根除諸煩惱，令它們不會再生起。三、世間禪能導致投生到色界天，因而延長了生死輪迴；屬於出世間禪的道則斬斷把人緊縛於輪迴之諸結，因而導向解脫生死輪迴。最終，在世間禪裡，慧次要於定；在出世間禪裡，慧與定則適當地平衡：定把心專注於無為界，而慧則知見四聖諦之奧義。

根據其禪支的組合，道心與果心可依五禪的層次分類。所以除了把出世間心列為四道四果八心，亦可依照它們發生於不同的禪那層次，而把每個道心與果心分別為五種。如此分別之下，八出世間心則成四十心。

節三十二：結論

Jhanangayogabhedena katv’ekekan tu pabcadha

Vuccat’anuttaram cittam cattalisavidhan ti ca.

Yatha ca rupavacaram gayhat’anuttaram tatha

Pathamadijhanabhede aruppab ca pi pabcame.

Ekadasavidham tasma pathamadikam iritam

Jhanam ekekam ante tu tevisatividham bhave.

Sattatimsavidham pubbam dvipabbasavidham tatha

Pakam icc’ahu cittani ekavisasatam budha ti.

依禪支不同，每心分作五；

故說無上心，共有四十種。

至於色界心，依初禪等分；

無色界禪心，歸於第五禪。

於是初禪等，各說十一種；

最後第五禪，則有二十三。

善有三十七，果報五十二；

是故智者說，一百廿一心。

節三十二之助讀說明

無色界心歸為第五禪：如前所述，無色禪擁有與第五色禪一樣的兩個禪支，因此被視為一種第五禪。如此，當禪修者以無色禪作為修習觀禪的基礎，其所證悟的道心與果心是屬於第五禪出世間心。

於是初禪等，各說十一種：從初禪至第四禪，每一禪都各有一個色界善心、果報心、唯作心（一共三心），以及四個道心和四個果心，總共有十一心。

最後第五禪，則有二十三：在此第五禪包括了第五色禪與四無色禪，所以各有五個善心、果報心、唯作心（一共十五心），以及八出世間心，總共有二十三心。

把出世間善心（道心）與果報心（果心）各分別為二十心，則得三十七善心與五十二果報心。如此在「心之概要」裡的諸心數目從八十九增至一百二十一。

Iti Abhidhammatthasangahe

Cittasangahavibhago nama

pathamo paricchedo.

《阿毗達摩概要》裡

名為「心之概要」的

第一章至此完畢。
備註：

1. Paramassa uttamassa banassa attho gocaro. （《阿毗達摩義廣釋》）

2. 譯按：目標與所緣是同義詞，也可譯為對象。

3. 譯按：以下是譯自《殊勝義註》（英、頁九○）對心的解釋：

「然而心並不會單獨生起。就有如當人們說：『國王來了』，很明顯地他不會在沒有侍者陪同之下單獨前來，而必定在其隨從陪同之下到來；故此當知（善）心與超過五十種（名）法同時生起（譯按：在計算這些法時，每一個心所可以是好幾種法，例如精進心所可以算作是根、力及道分三法──見《法聚論》第一冊、第一章、頁一）。但可說心生起為前導者。由於心在世間法裡是主、是根本，所以心是前導者。然而，在出世間法裡，慧是主、慧是根本，所以慧是前導者。」

4. 譯按：「行」（sankhara）這一佛教用語在不同的地方有不同的含義。一、在此的「行法」是指「有為法」，即由因緣和合而成之法；這是最常用的定義之一。二、五蘊裡的行蘊（sankharakkhandha）是指五十二心所法當中的五十心所，即除去「受」與「想」；這也是常用的定義之一。三、十二緣起支裡的「行」是指善心與不善心裡的「思」心所，即造業的主要心所。四、將會在下一節裡提到的「行」是指「慫恿」：「有行」即是有受到慫恿，「無行」即是沒受到慫恿；這是較少用的定義。

5. 悅（somanassa）：心的樂受。俱（sahagatam）：一起；陪同。邪見（ditthi）：認為業力果報並不存在的邪見等等。相應（sampayuttam）：與之相關；相處。不相應（vippayuttam）：與之不相關。無行（asavkharikam）：不猶豫；沒受慫恿；自動。有行（sasavkharikam）：受到自己或他人慫恿；不自動行事。捨（upekkha）：捨受。──摘自（《阿毗達摩要義》）

6. 譯按：‘somanassa’ 舊譯為喜。在中譯的五十二心所當中，「喜」這一字被用為代表三個不同的巴利文字，即 ‘mudita, piti, somanassa’。Mudita 是四梵住或四無量心裡的（隨）喜。Piti是五禪支裡的喜。三者當中只有somanassa是屬於「受（vedana）」，是心的樂受，即悅受（somanassa vedana）。前兩者都不是受心所。現用「悅」譯心的樂受，以區別其他兩個喜。無論如何，一切與喜（piti）相應的心都是悅俱；但悅俱的心卻未必也是與喜相應。悅俱而與喜不相應的心是：經教禪那四分法的第三禪心，或論教禪那五分法的第四禪心；這包括與它們相符的道心與果心。

7. 譯按：巴利文upekkha一詞有多種不同的意義。在此列出較常見的幾個：一、此節所提及的「捨俱」是「與捨受俱行」，此捨受是「受心所」（vedana-cetasika）；二、五禪支裡的捨也是屬於受心所；三、捨覺支與捨梵住或捨無量心的捨是「中捨性心所」（tatramajjhattata）；四、觀禪的行捨智則屬於「慧心所」（pabba-cetasika）。五、「精進捨」是不過強亦不太弱而適中的精進，是屬於精進心所（viriya-cetasika）。

8. 根據《阿毗達摩義廣釋》，ditthigata只是指邪見，其後綴詞gata在此並沒有任何涵義。

9. 一、vici (vicinanto) = 詢問 + kicch = 受到困擾；

  二、vi = 毫無 + cikiccha = 解決方案。

10. 《阿毗達摩要義》舉出八個假設的例子，以各別說明八種貪根心：

  1. 某人不思業報地享受飲食。

  2. 有個人被同伴說服之後，不思業報、愉快地觀看電影。

  3. 有位女士歡喜地穿上新衣，但知道執著新衣會令到貪根心生起。

  4. 有位女孩知曉業力果報，但在同伴的邀請之下，愉快地傾聽現代歌曲。

  5. 有位男孩稍有執著地吃只加鹽的白飯，但並沒有感到喜悅與對業報的認識。

  6. 有位女孩有件新衣，在她母親說那是件漂亮的衣之後，她才懂得欣賞它，但並沒有感到喜悅與對業報的認識。

  7. 在思及業報之後，某人以中捨的感受喝咖啡，但還是鑑賞它的味道。

  8. 有位女士對業報有認識，但在女推銷員的慫恿之下，不情願地買了一件新衣。

11. 譯按：一心識剎那是指一心從生至滅的時間。在同一心識剎那裡，只有一心可以存在，絕不可能有二心共存。根據《阿毗達摩論》，在一秒鐘或一眨眼間裡，已有上十億個心識剎那。所以一心識剎那是非常短的時間。因此若要如實地分析既迅捷且微細的心，禪修者就必須有足夠強的定力。

12. 《阿毗達摩要義》舉出八個假設的例子，以說明八種大善心：

  1. 一位擁有業報智的女人，自動與歡喜地供花給佛塔。

  2. 有位擁有業報智的少女在受到同伴說服之後，歡喜地前往聆聽佛法開示。

  3. 有位不懂得業報的男孩，自動與歡喜地佈施錢給乞丐。

  4. 有位不懂的業報的男人，在受到一位校長的促請之下，歡喜地捐了一百磈錢。

  5. 有位女孩中捨的掃地，但知那是件善事。

  6. 有位男人在受到一位比丘的促請之下，中捨地砍材，但知那是件善事。

  7. 有位不懂得業報的女人，自動地閱讀佛書，但卻不明其意。

  8. 有位女孩在母親的要求之下，無喜與不思業力果報地洗她父母的衣服。

《阿毗達摩要義》解釋該前綴詞「大」是「數目大」，因為欲界善心有八個，色界善心有五個，無色界善心有四個，出世間善心也只有四個，所以欲界善心的數目最大。對於果報心與唯作心也是如此。

有時亦稱為「色禪」（rupajjhana），以區別它們和隨後述及的「無色禪」（arupajjhana）。

Aramman’upanijjhanato paccanikajjhapanato jhanam.（《清淨道論》）

譯按：惡作（追悔）有兩種：一、追悔已造之惡；二、追悔應實行而未實行之善。

So hi arammane cittam aropeti. （《殊勝義註》巴、頁一一四）

見《清淨道論》第四章、段八九至九一。

見《清淨道論》第四章、段九四至一百。

譯按：以下是譯自《殊勝義註》對喜及樂之間的差別的詳細譬喻（英、頁一五五、一五六）：

「有喜必有樂，但有樂未必有喜。喜是屬於行蘊；樂則屬於受蘊。喜就有如一位疲憊的旅人，於夏天在沙漠裡時看到或聽到有水或陰涼的樹林；樂就有如他在享用水或進入樹林裡乘涼。當人走在大沙漠裡，受到炎陽暴曬、口渴且極渴望喝水時，若看到前面走來了一個人，他即會問道：『那裡有水？』另一人即會說：『越過那一片樹林即有一座大森林，裡面就有座天然的水池。你去到那邊就會有水喝。』聽了這些話他感到很歡喜。當他再往前走時，他看到掉在地上的荷葉等，而感到更歡喜。繼續往前走時，他看到有好些人衣服及頭髮都濕濕的，又聽到野雞的叫聲等、看到一座有如寶石網般的茂密翠綠的森林，其中有座天然的水池，又看到長在池中的睡蓮、荷花、白蓮等，及看到清澈的池水，如此他愈是感到歡喜。他即下去水池裡，盡情地沖涼與喝水。清除了一切的困頓之後，他再享用蓮莖、以藍蓮花裝飾自己、把蓮藕負在肩上，從水池出來之後，穿上衣服、把濕衣曬在太陽下，然後去到有陣陣涼風輕拂而來的樹蔭下躺著，說道：『真是快樂、真是快樂！』

當如此解釋該譬喻：從他聽到有座天然水池及茂密的森林開始，直至他看到清澈的水時所感到的歡喜即是：看到目標時感到歡喜的『喜』。而他沖涼、喝水及隨後躺在樹蔭下直說：『真是快樂、真是快樂！』就有如不斷增強的『樂』，正在享受目標之味。」

譯按：在把遍相擴大至十方無邊宇宙之後，禪修者應作意遍相裡的空間，即如作意皮膚上的毛孔一般。看到空間之後，再把它擴大至十方無邊宇宙，直至無邊空間替代了整個無邊遍相。過後再繼續專注於無邊空間為「空無邊、空無邊」，以證入空無邊處禪。（參考《智慧之光》）

這是指（只減弱欲欲與瞋恚的）斯陀含道，見本章節廿六至廿八之助讀說明。


第二章：心所之概要[Chapter 2 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

資訊更新日期: 90('01)/05/13(3rd ed.)

第二章：心所之概要

（Cetasikasangahavibhaga）

節一：序文

Ekuppada-nirodha ca ekalambana-vatthuka

Cetoyutta dvipabbasa dhamma cetasika mata.

與心同生亦同滅，所緣依處皆相同，

心相應法五十二，其等稱為心所法。

節一之助讀說明

心相應法（cetoyutta dhamma）：《阿毗達摩概要》的第二章專只講解第二種究竟法，即：心所（cetasika）。諸心所是與心同時發生的名法，它們通過執行個別專有的作用來協助心全面地識知目標。心所不能不與心同時生起，心也不能脫離心所而單獨生起。雖然這兩者在作用上互相依賴，但心被視為是最主要的，因為諸心所必須依靠心才能協助心識知目標，所以心是識知的主要成份。心與心所之間的關係就有如國王與大臣。雖說「皇上來了」，但國王是不會單獨來的，而時常都有隨從陪伴。同樣地，每當心生起時，它決不會單獨生起，而必定有心所陪伴。

在「心所之概要」裡，阿耨樓陀尊者先把諸心所列入各自的種類（節二至九）。過後他會再從兩方面分析諸心所。其一名為「相應理」（sampayoganaya）；這方法以心所作為出發點，再探索每一個心所能與那些心相應（節十至十七）。第二種方法名為「攝理」（sangahanaya）；此法以心作為出發點，再探索每一個心能與那些心所搭配（節十八至廿九）。

與心同生亦同滅：第一首偈以一切心所共有之相鑑別它們：

  1. 與心同生（ekuppada）；

  2. 與心同滅（ekanirodha）；

  3. 與心緣取同一目標（ekalambana）；

  4. 與心擁有同一依處（ekavatthuka）。

這四相闡明了心與心所之間的關係。如果只提及「同生」，該定義即會（錯誤地）把與心同時生起的心生和業生色法列為心所。然而，這些色法並不是全部都與同生的心同滅，而多數維持十七個心識剎那之後才滅。所以，為了把它們除外，故舉出「同滅」之相。

再者，有兩種色法──身表和語表──與心同生同滅。然而這兩種色法並不能緣取任何目標；這點區別了色法與名法（心與心所）。一切名法都緣取一個目標，而且俱生的心與心所必定緣取同一目標，但色法則完全不能緣取任何目標。這即是為何提及第三相：緣取同一目標。

最後，在有色蘊的欲界和色界裡，心與心所擁有同一個依處色，即五根之一或心所依處。這是心所的第四相。

五十二心所

十三通一切心所

（abbasamanacetasika）

節二：七遍一切心心所（sabbacittasadharana）

Katham? (1) Phasso, (2) vedana, (3) sabba, (4) cetana, (5) ekaggata, (6) jivitindriyam, (7) manasikaro ca ti satt’ime cetasika sabbacittasadharana nama.

如何？一、觸；二、受；三、想；四、思；五、一境性；六、名法命根；以及七、作意：這七心所名為遍一切心心所。

節二之助讀說明

五十二心所：《阿毗達摩論》所分析的五十二心所可分為四大類（見表2-1）：

  1. 七遍一切心心所；

  2. 六雜心所；

  3. 十四不善心所；

  4. 廿五美心所。

表2-1：五十二心所

十三通一切心所 | 七遍一切心 | (1) 觸 | 二十五美心所 | 十九通一切美心 | (28) 信
 |  | (2) 受 |  |  | (29) 念
 |  | (3) 想 |  |  | (30) 慚
 |  | (4) 思 |  |  | (31) 愧
 |  | (5) 一境性 |  |  | (32) 無貪
 |  | (6) 名命根 |  |  | (33) 無瞋
 |  | (7) 作意 |  |  | (34) 中捨性
 | 六雜 | (8) 尋 |  |  | (35) 身輕安
 |  | (9) 伺 |  |  | (36) 心輕安
 |  | (10) 勝解 |  |  | (37) 身輕快性
 |  | (11) 精進 |  |  | (38) 心輕快性
 |  | (12) 喜 |  |  | (39) 身柔軟性
 |  | (13) 欲 |  |  | (40) 心柔軟性
十四不善心所 | 四 通一切 不善心 | (14) 痴 |  |  | (41) 身適業性
 |  | (15) 無慚 |  |  | (42) 心適業性
 |  | (16) 無愧 |  |  | (43) 身練達性
 |  | (17) 掉舉 |  |  | (44) 心練達性
 | 三貪因 | (18) 貪 |  |  | (45) 身正直性
 |  | (19) 邪見 |  |  | (46) 心正直性
 |  | (20) 慢 |  | 三離 | (47) 正語
 | 四瞋因 | (21) 瞋 |  |  | (48) 正業
 |  | (22) 嫉 |  |  | (49) 正命
 |  | (23) 慳 |  | 二無量 | (50) 悲憫
 |  | (24) 惡作 |  |  | (51) 隨喜
 | 二有行 | (25) 昏沉 |  | 一無痴 | (52) 慧根
 |  | (26) 睡眠 |  |
 | 一痴因 | (27) 疑

通一切心所（abbasamanacetasika）：首兩組心所──七遍一切心心所和六雜心所──總稱為「通一切」。直譯其名為「與其他共有」。對於美心來說，不美心是「其他」（abba）；對於不美心來說，則美心是「其他」。首兩組的十三心所是美心與不美心兩者「共有」（samana），而它們的品德則視其他與之共存於一心的心所而定，尤其是與之相應的「根」或「因」（hetu）。在善心裡它們即是善；在不善心裡它們即是不善；而在無記心裡它們也即是無記。基於這一點它們稱為「與其他共有」，在品德上則會變更。

遍一切心（sabbacittasadharana）：七遍一切心心所是「一切心」（sabbacitta）「皆有」（sadharana）。這些心所執行識知過程中最基本且重要的作用，缺少了它們心就根本不可能識知目標。

一、觸（phassa）：巴利文phassa（觸）源自動詞phussati，意為「去碰」，但不應把觸理解為只是色法在撞擊身根。事實上它是一個心所，通過它心得以「接觸」目標，而啟動了整個心路過程。對於諸巴利註疏所採用的四種鑑別法，觸的特相是「接觸」；作用是撞擊，即導致目標與識撞擊；現起是識、依處與目標集合生起；近因是出現於諸門之境。

二、受（vedana）：受是感受及體驗目標的心所。巴利文vedana並不是指感情（感情是涉及許多不同心所的複雜現象），而是純粹對某種體驗的感受；此感受可以是樂、苦、或捨。受的特相是「被感受」；作用是「體驗」或享用可喜所緣的可喜之處；現起是令相應名法愉悅；近因是輕安。其他心所只是間接地體驗目標（所緣），但受則直接與完全地體驗它。

三、想（sabba）：想的特相是體會目標的品質；作用是對它作個印記，以便再次體會相同的目標時能夠知道「這是一樣的」，或者其作用是認出以前已體會過的目標；現起是通過以前已領會過的表徵分析目標（abhi-nivesa）；近因是所出現的目標。它的程序可比喻為木匠通過自己在各種木材上所作的記號，而認出它們的種類。

四、思（cetana）：巴利文cetana與citta（心）是源自同一詞根；它是實現識知過程的目的之心所，由此它稱為「思」。諸註疏對思的解釋是：它組織各相應法以對目標採取行動。其特相是意願的狀況；作用是累積（業）；現起是指導互相配合；近因是相應法。它就有如一位大弟子，不單只自己背誦功課，也確保其他弟子都有背誦功課；所以當思開始對目標作業時，它也指揮其他相應法執行各自的任務。思是造業的最主要因素，因為所採取的行動之善惡即決定於思。

五、一境性（ekaggata）：這是心與目標結合為一境。雖然它在禪那裡作為禪支時才變得顯著，諸阿毗達摩論師認為在一切心裡，即使是最基本的心，它也有令心專一的能力，執行把心專注於目標的作用。其相是不散亂；作用是統一相應法；現起是平靜；近因是樂。

六、名法命根（jivita）：命根有兩種，其一是維持相應名法之命的名命根，另一者是維持色法之命的命根色。只有名命根才是心所。其特相是維持相應名法；作用是令它們發生（於生、住、滅）；現起是維持它們存在；近因是應受維持的名法。

七、作意（manasikara）：此巴利文的直譯意義是「心的造作」。作意是令心轉向目標的心所；通過它目標得以呈現於心。其特相是「指引」（sarana）相應法朝向目標；作用是把相應法與目標連接起來；現起是面對目標；近因是目標。作意有如船的舵，控制船的方向以朝向目的地；或有如馬車夫，指揮已馴服的馬（相應法）朝向它們的目的地（目標）。應分別作意與尋兩者：前者把相應法轉向目標，後者則把它們投入目標。作意是一切心不可或缺的識知因素；尋則是並非不可缺少的特有心所。

節三：六雜心所（pakinnaka cetasika）

(1) Vitakko, (2) vicaro, (3) adhimokkho, (4) viriyam, (5) piti, (6) chando ca ti cha ime cetasika pakinnaka nama. Evam ete terasa cetasika abbasamana ti veditabba.

一、尋；二、伺；三、勝解；四、精進；五、喜；六、欲；這六種名為雜心所。如是當知這十三心所為「通一切」。

節三之助讀說明

雜（pakinnaka）：這組六個心所與遍一切心心所一樣，在品德上是可以變更的，即其品德決定於與之相應的其他心所。它們與遍一切心心所的差異是：它們只出現於某些種類的心，不是一切心。

一、尋（vitakka）：在討論禪那時已介紹過尋，即五禪支的第一個。尋把心投向目標。其特相是把心投向或導向目標；作用是全面地撞擊目標；現起是把心導向目標。雖然註釋裡沒有提及它的近因，但可知目標即是它的近因。

一般的尋只是把心投向目標。然而，通過培育定，尋則能變成禪支。其時它名為「安止」（appana），即把心安止於目標。尋亦稱為「思惟」（sankappa），且分為「邪思惟」（micchasankappa）與「正思惟」（sammasankappa）兩種。後者是八聖道的第二道分。

二、伺（vicara）：伺也是禪支之一，其特相是重複地省察目標；作用是重複地把相應名法置於目標；現起是把它們鉤住目標；近因是目標。

三、勝解（adhimokkha）：直譯巴利文adhimokkha則是「把心放開，讓它進入目標」；由此譯為勝解或決意。其特相是確定（目標）；作用是不猶豫；現起是確定或決定；近因是須要抉擇之事。基於它對目標不可動搖的決心，它被形容為石柱。

四、精進（viriya）：其特相是支持、奮鬥、或激起力量；作用是支持或穩固相應名法；現起是不放棄；近因是悚懼或逼迫感（samvega）或精進事，即任何能夠激起精進之事。有如在一間老舊的屋子加上幾支新柱子，以防止它倒塌，或有如作為後援的生力軍令國王的軍隊擊敗敵方，精進亦能支持所有的相應法，不令它們退減。

五、喜（piti）：在解釋禪那時已有提過，其特相是「令歡喜」（sampiyayana）；作用是令身與心清新，或遍佈（勝心生色至）全身；現起是（身心）喜悅；近因是名色（譯按：或目標；或目標 + 依處 + 觸）。

六、欲（chanda）：在此欲是指欲行動（kattu-kamata），即要實行某件事或要獲取某些成就。應分別此「欲」（chanda）與屬於不善的貪（lobha）或貪欲（raga）。後兩者肯定是不善；但前者則不定，當它與善心所配合時，即能作為追求良善目的的善欲。其特相是欲行動；作用是尋找目標；現起是需要目標；近因是所希求的目標。它可比喻為把心之手伸向目標。

節四：十四不善心所（akusalacetasika）

(1) Moho, (2) ahirikam, (3) anottappam, (4) uddhaccam, (5) lobho, (6) ditthi, (7) mano, (8) doso, (9) issa, (10) macchariyam, (11) kukkuccam, (12) thinam, (13) middham, (14) vicikiccha ca ti cuddas’ime cetasika akusala nama.

一、痴；二、無慚；三、無愧；四、掉舉；五、貪；六、邪見；七、慢；八、瞋；九、嫉；十、慳；十一、惡作；十二、昏沉；十三、睡眠；以及十四、疑：這十四種名為不善心所。

節四之助讀說明

一、痴（moha）：痴是無明（avijja）的同義詞。其特相是心盲目或無智（abbana，不能透徹地知見究竟法的真實性）；作用是覆蔽或不能徹知目標的真實性；現起是沒有正見或心昏暗；近因是不如理作意（ayoniso manasikara，即作意目標為常、樂、我、淨等）。應知這是一切不善法的根源。

二、三、無慚（ahirika）與無愧（anottappa）：無慚的特相是不厭惡身語惡行（或無恥於惡行）；無愧的特相是不害怕惡行。它們各自的作用是無恥地為惡和無懼地為惡；現起是不退避於造惡；各自的近因是不尊重自己和不尊重他人。

四、掉舉（uddhacca）：掉舉（散亂）的特相是不平靜，如被風吹起漣漪的水；作用是令心不穩定，如風吹動旗幡；現起是混亂；近因是對散亂之心起不如理作意。

五、貪（lobha）：貪是第一個不善因，包括一切自私的欲念、渴求、執著與執取。其特相是執著目標；作用是黏著目標，如肉黏著熱鍋；現起是不能捨棄；近因是認為導致束縛之法有樂味。

六、邪見（ditthi）：此見是指錯見。其特相是不明智（錯誤）地分析事物；作用是錯誤地認為（行法是常、樂、我、淨）；現起是錯誤的理解或相信；近因是不願見聖者（ariya），等等。

七、慢（mana）：慢的特相是驕傲；作用是自稱自讚；現起是虛榮；近因是與見不相應的貪。它好比發了瘋。

八、瞋（dosa）：瞋是第二個不善因，包括了一切及各程度的反感、惡念、生氣、煩躁、惱怒、怨恨。其特相是兇惡殘暴；作用是怒燒自己的依處，即它所依靠而生起的名色法；現起是毀壞（身心或自己與他人的福祉）；近因是（九或十種）瞋怒事（aghatavatthu）。

九、嫉妒（issa）：其特相是嫉羡他人的成就；作用是不喜他人的成就；現起是厭惡（不能忍受看到）他人的成就；近因是他人的成就。

十、慳（macchariya）：其特相是隱秘自己已得或當得的利益；作用是不能忍受與他人分享自己的利益；現起是躲避（與他人分享自己所得）和吝嗇；近因是自己的成就。

十一、惡作（追悔，kukkucca）：惡作是追悔已造之惡（或當行而未行之善）。其特相是事後追悔；作用是追悔已造（的惡），以及沒有實行（的善）；現起是憶起時感到後悔；近因是已造的惡及未行的善。

十二、昏沉（thina）：昏沉是心的軟弱或沉重。其特相是缺乏精進；作用是去除精進；現起是心的消沉；近因是不如理地作意無聊或怠惰。

十三、睡眠（middha）：睡眠是心所沉滯的狀態。其特相是不適業；作用是閉塞（識門）；現起是昏昏欲睡；近因與昏沉的一樣。

昏沉與睡眠必定同時發生，且與精進對立。昏沉有如心的病；睡眠則有如心所的病。這一對是五蓋之一，由尋心所對治。

十四、疑（vicikiccha）：在此疑是指宗教上的疑；在佛教的角度來看即是不能相信佛、法、僧三學（以及對過去世、對未來世、對過去世與未來世、對緣起有疑心）。其特相是懷疑；作用是起動搖；現起是猶豫不決及有多種立場；近因是不如理作意。

廿五美心所

（sobhanacetasika）

節五：十九遍一切美心心所 (sobhanasadharana)

(1) Saddha, (2) sati, (3) hiri, (4) ottappam, (5) alobho, (6) adoso, (7) tatramajjhattata, (8) kayapassaddhi, (9) cittapassaddhi, (10) kayalahuta, (11) cittalahuta, (12) kayamuduta, (13) citta-muduta, (14) kayakammabbata, (15) cittakammabbata, (16) kaya-pagubbata, (17) cittapagubbata, (18) kayujjukata, (19) cittujjukata ca ti ekunavisat’ime cetasika sobhanasadharana nama.

一、信；二、念；三、慚；四、愧；五、無貪；六、無瞋；七、中捨性；八、身輕安；九、心輕安；十、身輕快性；十一、心輕快性；十二、身柔軟性；十三、心柔軟性；十四、身適業性；十五、心適業性；十六、身練達性；十七、心練達性；十八、身正直性；以及十九、心正直性：這十九種名為遍一切美心心所。

節五之助讀說明

遍一切美心心所（sobhanasadharana）：諸美心所可再分為四組。第一組是十九個遍一切美心心所，是一定出現於一切美心的心所。隨後的三組美心所則是可變動的附隨心所，並不一定須要出現於一切美心。

一、信（saddha）：第一個美心所是信，其特相是（對當信之事saddheyya vatthu）有信心。作用是澄清，有如清水寶石能夠使到混濁的水變得清澈；或啟發，如出發越渡洪流。現起是不迷濛，即去除心之不淨，或決意而不猶豫。近因是當信之事，或聽聞正法等等（須陀洹的素質）。

二、念（sati）：巴利文sati的詞根意為「憶念」，然而作為心所，它是心於當下能夠清楚覺知（其目標），而不是純粹只是回憶過去。其特相是對目標念念分明而不流失；作用是不迷惑或不忘失；現起是守護或心面對目標的狀態；近因是強而有力的想（thirasabba）或四念處（見第七章、節廿四）。

三、四、慚（hiri）與愧（ottappa）：慚的特相是對惡行感到厭惡，愧的特相是對惡行感到害怕；兩者的作用都是不造惡；現起是退避諸惡；各自的近因是尊重自己與尊重他人。佛陀稱此二法為世間的守護者，因為它們制止世間陷入廣泛的不道德。

五、無貪（alobha）：其特相是心不貪求目標（所緣）或心不執著目標，如水珠不黏住荷葉；作用是不執著；現起是無著；（近因是目標，或依處 + 目標 + 觸，或如理作意。）應明白無貪並不只是指沒有貪念，而是也包括正面的品德，如：佈拖與捨離。

六、無瞋（adosa）：其特相是不粗野或不對抗；作用是去除怨恨或去除怒火；現起是可喜可愛；（近因是目標，或依處 + 目標 + 觸，或如理作意。）無瞋也包括慈愛、溫和、和藹、友善等良好品德。

當無瞋顯現為慈愛或慈梵住（metta）時，其特相是促進有情的幸福；作用是願他們幸福；現起是去除瞋恨；近因是視有情為可喜可取。應分辨此慈愛和它的近敵，即：自私的愛。

七、中捨性（tatramajjhattata）：直譯此心所的巴利文即是「位於中間」。這是捨心的同義詞，不是捨受，而是心平衡、無著與平等的態度。其特相是平衡心與心所；作用是防止過多或不足或去除偏袒；現起是中捨地旁觀心與心所，如馬車夫中捨地旁視平穩前進之馬；（近因是相應名法，或依處 + 目標 + 觸，或如理作意。）

對有情保持中捨的捨無量心是中捨性心所。它不分別偏袒地對待一切有情，平等地看待他們。不應混淆此捨與其近敵：「由於無明而生起的世俗捨（不懂得分別）」。

接下來的十二個遍一切美心心所是六對，每一對都有一個關於「名身」（kaya），另一個則關於心（citta）。在此名身是指諸相應心所整體，而基於它們「整組」才稱為「身」。

八、九、身輕安（kayapassaddhi）與心輕安（citta-passaddhi）：這兩種輕安各自的特相是平靜心所與心的不安（daratha）；作用是破除心所與心的不安；現起是心所與心的安寧冷靜；近因是心所與心。它們對治導致煩躁的掉舉與惡作。

十、十一、身輕快性（kaya-lahuta）與心輕快性（citta-lahuta）：這兩種輕快性各自的特相是去除心所與心的沉重（garubhava）；作用是破除心所與心的沉重；現起是心所與心不沉重；近因是心所與心。它們對治導致沉重的昏沉與睡眠。

十二、十三、身柔軟性（kaya-muduta）心柔軟性（citta-muduta）：這兩種柔軟各自的特相是去除心所與心的僵硬性（thambha）；作用是破除心所與心的僵硬性；現起是（心所與心對目標）無對抗；近因是心所與心。它們對治導致僵硬的邪見或我慢。

十四、十五、身適業性（kaya-kammabbata）與心適業性（citta-kammabbata）：這兩種適業性各自的特相是去除心所與心的不適業性（akammabbabhava）；作用是破除心所與心的不適業性；現起是心所與心成功取某所緣為目標；近因是心所與心。它們對治導致心所與心不適於作業的其餘諸蓋。

十六、十七、身練達性（kaya-pagubbata）與心練達性（citta-pagubbata）：這兩種練達性各自的特相是心所與心健全；作用是破除心所與心之疾病；現起是心所與心無殘缺；近因是心所與心。它們對治導致心所與心不健全的無信等等。

十八、十九、身正直性（kayujjukata）與心正直性（cittujjukata）：這兩種正直性各自的特相是心所與心的正直性；作用是破除心所與心的欺騙性；現起是心所與心不狡詐；近因是心所與心。它們對治導致心所與心不正直的虛偽、欺詐等等。

節六：三離心所（virati cetasika）

(1) Sammavca, (2) sammakammanto, (3) samma-ajivo ca ti tisso viratiyo nama.

一、正語；二、正業；三、正命：這三種名為離。

節六之助讀說明

離：這三種屬於美心所的離是刻意遠離語言、行動與事業上的惡行。對於世間心，只有當有機會造惡，而刻意克制自己不犯時，離心所才會生起。在沒有機會造惡的情況之下不造惡，那並不是遠離，而是純淨的德行（sila）。

諸論師把離分別為三種：一、自然離；二、持戒離；三、正斷離。

一、自然離（sampattavirati）是由於省思自己的社會地位、年紀、教育程度等等，而在有機會造惡時不造惡。例如在考慮了被捉到時於自己的名譽有損而不偷盜。

二、持戒離（samadanavirati）是由於持了戒而不造惡。例如持五戒：不殺生、不偷盜、不邪淫、不妄語、不飲酒或服用麻醉品。

三、正斷離（samucchedavirati）是與出世間道心相應的離，它完全根除了造惡的傾向。

本書中提到的三離心所是正語、正業、正命：

一、正語（sammavaca）：正語是刻意遠離惡語：妄語、惡口、兩舌、綺語（廢話）。

二、正業（sammakammanta）：正業是刻意遠離身惡行：殺生、偷盜、邪淫。

三、正命（samma-ajiva）：正命是刻意遠離邪命，如：買賣毒品、麻醉品、武器、奴隸、以及供屠宰的動物。

此三離各自的特相是不犯語惡行、身惡行、邪命；作用是遠離語惡行、身惡行、邪命；現起是不造語惡行、身惡行、邪命；近因是信、慚、愧、知足等等。它們是心對惡行的厭惡。

節七：二無量（appamabba）

(1) Karuna, (2) mudita pana appamabbayo nama ti.

一、悲；二、（隨）喜：這兩種名為無量。

節七之助讀說明

無量：有四種對諸有情的態度稱為無量，因為它們能以一切有情作為對象，所以有無量的潛能。此四無量心是慈（metta）、悲（karuna）、喜（mudita）、捨（upekkha）。它們又名為四梵住（brahmavihara）。

雖然四無量心是對待有情的理想態度，但只有悲與（隨）喜兩者被列入無量心所當中。這是因為慈是無瞋心所的一種呈現方式，而捨則是中捨性心所的一種呈現方式。無瞋並不一定會呈現為慈，而是也能以其他方式呈現。但當慈生起於心中時，它一定是無瞋心所。平等對待眾生的捨無量心與中捨性心所之間的關係也是如此。

一、悲（karuna）：其特相是欲拔除他人的痛苦；作用是不忍見他人之苦；現起是不殘忍；近因是（以如理作意）見受盡苦難的有情沒有依歸。當能去除殘忍時此悲即已成功，若導致悲傷則已失敗。

二、（隨）喜（mudita）：其特相是隨喜他人的成就；作用是不妒嫉他人的成就；現起是去除厭惡（他人的成就）；近因是見到他人的成就。當能去除厭惡時此喜即已成功，若導致同歡同樂則已失敗。

節八：一無痴（amoha）

Sabbatha pi pabbindriyena saddhim pabcavisat’ime cetasika sobhana ti veditabba.

連同此慧根，當知這廿五種為美心所。

節八之助讀說明

慧根（pabbindriya）：巴利文pabba是慧，或如實知見諸法。在此稱它為根是因為對於如實知見諸法它佔了主要的地位。在《阿毗達摩論》裡，慧（pabba）、智（bana）、無痴（amoha）三者是同義詞。慧的特相是透徹地如實知見究竟法的自性相；作用是如照亮目標的油燈一般；現起是不迷惑；近因是如理作意（譯按──《清淨道論》第十四章、段七：「由於佛陀說有定者能如實知見諸法，慧的近因是定」；《殊勝義註》英、頁一六二：「慧的近因是不迷惑，有如一位很好的森林嚮導。」）

節九：總結

Ettavata ca:

Teras’abbasamana ca cuddas’akusala tatha

Sobhana pabcavisa ti dvipabbasa pavuccare.

如是：

通一切十三，不善有十四，

美（心所）廿五，故說五十二。

心所相應理

（cetasikasampayoganaya）

節十：序文

Tesam cittaviyuttanam yathayogam ito param

Cittuppadesu paccekam sampayogo pavuccati.

Satta sabbattha yujjanti yathayogam pakinnaka

Cuddas’akusalesv’eva sobhanesv’eva sobhana.

以適當之法，隨後當解說，

各個心所法，與何心相應。

七遍一切心，雜宜則相應，

十四唯不善，美只與美（心）。

通一切心所

（abbasamanacetasika）

節十一：分析

Katham?

(i) Sabbacittasadharana tava satt’ime cetasika sabbesu pi ekunanavuti cittuppadesu labbhanti.

Pakinnakesu pana:

(ii) Vitakko tava dvipabcavibbana-vajjita-kamavacaracittesu c’eva ekadasasu pathamajjhanacittesu ca ti pabcapabbasa cittesu uppajjati.

(iii) Vicaro pana tesu c’eva ekadasasu dutiyajjhanacittesu ca ti chasatthi cittesu jayati.

(iv) Adhimokkho dvipabcavibbana-vicikicchasahagata-vajjita-cittesu.

(v) Viriyam pabcadvaravajjana-dvipabcavibbana-sampaticchana-santirana-vajjita-cittesu.

(vi) Piti somanass’upekkhasahagata-kayavibbana-catutthajjhana-vajjita-cittesu.

(vii) Chando ahetuka-momuha-vajjita-cittesu labbhati.

如何？

一、首先，七遍一切心心所出現於所有的八十九種心。

在雜心所當中：

二、尋生起於五十五種心，即：除了雙五識之外的所有欲界心，（54－10 = 44）；以及十一種初禪心。（44 + 11= 55）

三、伺生起於六十六種心，即：上述五十五種和十一種第二禪心。（55 + 11 = 66）

四、勝解生起於除了雙五識和疑相應心之外的一切心。（89－11 = 78）

五、精進生起於除了五門轉向心、雙五識、領受心和推度心之外的一切心。（89－16 = 73）

六、喜生起於除了憂俱心、捨俱心、身識和第四禪心之外的一切心。（121－2－55－2－11 = 51）

七、欲生起於除了無因心和兩個痴根心之外的一切心。（89－20 = 69）

節十一之助讀說明

尋：雙五識是最基本的心，只擁有七個遍一切心心所，而沒有作用較為複雜的其他心所。由於這十種心的簡單性質，所以尋不包括在內。尋也不包括在所有高過初禪的廣大心與出世間心，因為它已在禪修時被棄除。對於十一種初禪心，見第一章、節卅二及其助讀說明。

伺：在第二禪裡有伺，但不存在於更高層次的禪那。

勝解：它不包括在疑相應心裡，因為當受到疑困擾時，心無法作出任何決定。

精進：它不包括在五門轉向心、二領受心和三推度心之內，因為這些心還是相當弱與被動（見第一章、節八至十）。

喜：喜一定與悅受（somanassa）俱行，但悅俱的第四禪心則沒有喜。

欲：這是欲採取行動或達到目的之欲，而兩個痴根心則太昏暗得毫無有意的行動。

節十二：總結

Te pana cittuppada yathakkamam:

Chasatthi pabcapabbasa ekadasa ca solasa

Sattati visati c’eva pakinnakavivajjita.

Pabcapabbasa chasatthi’tthasattati tisattati

Ekapabbasa c’ekunasattati sapakinnaka.

諸心種類的次序是：

六十六、五十五、十一、十六、七十及二十不與（個別第一至第六）雜心所相應。

五十五、六十六、七十八、七十三、五十一、六十九與（個別第一至第六）雜心所相應。

節十二之助讀說明

第一行總結列出不與各個雜心所相應的心的數目，第二行則是與各個雜心所相應的心的數目。應注意在把兩行的數目對加時，若有涉及出世間心禪那層次的分別，其總數即是一百二十一；若是不相關，其總數則是八十九。

不善心所

（akusalacetasika）

節十三：分析

(i) Akusalesu pana moho ahirikam, anottappam, uddhaccab ca ti cattaro’me cetasika sabbakusalasadharana nama. Sabbesu pi dvadas’akusalesu labbhanti.

(ii) Lobho atthasu lobhasahagatesv’eva labbhati.

(iii) Ditthi catusu ditthigatasampayuttesu.

(iv) Mano catusu ditthigatavippayuttesu.

(v) Doso, issa, macchariyam, kukkuccab ca dvisu patigha-sampayuttacittesu.

(vi) Thinam, middham pabcasu sasankharikacittesu.

(vii) Vicikiccha vicikicchasahagatacitte yeva labbhati ti.

一、於不善心所當中，痴、無慚、無愧、掉舉四者名為遍一切不善心心所。它們出現於所有十二不善心裡。

二、貪只出現於八種與貪俱行之心。

三、邪見只出現於四種與邪見相應的心。

四、慢只出現於四種與邪見不相應的心。

五、瞋、嫉、慳及惡作只出現於兩種瞋恚相應心。

六、昏沉與睡眠只出現於五種有行心。

七、疑只出現於疑相應心。

節十三之助讀說明

遍一切不善心心所：這四心所出現於一切不善心裡，因為每一個不善心都涉及某種程度對惡行之危害的盲目（即：愚痴）、無慚、無愧、以及潛在的掉舉（散亂）。

邪見、慢：這兩種心所只出現於貪根心，因為它們都涉及某種程度對五蘊的執著。然而這兩者呈現相對的本質，由此它們不能共存於同一心。邪見生起於錯誤地識知，即不依真實相分析諸法；我慢則生起於自我評估，即認為自己比別人優越、不如、或與別人同等。邪見肯定存在於四種與邪見相應的貪根心；慢則不一定會存在於四種與邪見不相應的貪根心，雖然它不會生起於其他心，但這些心生起時它不一定也跟著生起。

瞋、嫉、慳及惡作：這四種心所只出現於瞋恚相應心。與瞋恚同義的瞋肯定出現於此二心，其他三個心所則不定，只依據情況而生起。後三者都有厭惡之相：嫉對他人的成就感到不快；慳不願與他人分享自己的事物；惡作則是追悔已造之惡或未造之善。

昏沉與睡眠：這兩種心所令心沉重與軟弱無力。由此它們不能生起於自動或無行心，因為那些心敏銳又活躍。所以這兩個心所只出現於有行的不善心。

節十四：總結

Sabbapubbesu cattaro lobhamule tayo gata

Dosamulesu cattaro sasankhare dvayam tatha

Vicikiccha vicikicchacitte ca ti catuddasa

Dvadas’akusalesv’eva sampayujjanti pabcadha.

遍一切不善有四，三個只在貪根心，

四個現於瞋根心，兩個只在有行心，

於疑相應心有疑。十四不善心所法，

以及十二不善心，相應之法共有五。

美心所

（sobhanacetasika）

節十五：分析

(i) Sobhanesu pana sobhanasadharana tava ekunavisat’ime cetasika sabbesu pi ekunasatthi sobhana-cittesu samvijjanti.

(ii) Viratiyo pana tisso pi lokuttaracittesu sabbatha pi niyata ekato’va labbhanti. Lokiyesu pana kamavacara-kusalev’eva kadaci sandissanti visum visum.

(iii) Appamabbayo pana dvadasasu pabcamajjhana-vajjita-mahaggatacittesu c’eva kamavacarakusalesu ca sahetuka-kamavacarakiriyacittesu ca ti－atthavisati-cittesv’eva－kadaci nana hutva jayanti. Upekkhasahagatesu pan’ettha karuna mudita na santi ti keci vadanti.

(iv) Pabba pana dvadasasu banasampayutta-kamavacara-cittesu c’eva sabbesu pabcatimsa mahaggata-lokuttaracittesu ca ti sattacattalisa cittesu sampayogam gacchati ti.

一、於美心所當中，首先，十九遍一切美心心所存在於所有五十九種美心。

二、三離心所必定都出現於每一種出世間心。對於世間欲界善心，它們則只偶而且個別地出現。（8 + 8 =16）

三、無量心所時而不定地生起於廿八種心，即：除了第五禪之外的十二廣大心、（八種）欲界善心、以及（八種）欲界有因唯作心。然而，有些人說悲與隨喜不存在於捨俱心。

四、慧與四十七種心相應，即：十二欲界智相應心，以及所有三十五廣大與出世間心。

節十五之助讀說明

三離心所：在出世間道心與果心裡肯定有三離心所，它們即是八聖道分的正語、正業、正命。但對於世間心，它們則只有在刻意遠離惡行時才會出現。由於刻意遠離惡行時，其心對造惡的機會必定是清楚的，所以世間離心所只能出現於欲界善心，而不能出現於緣取禪那似相為目標的廣大心，也不能出現於沒有遠離作用的欲界果報心。它們也不會生起於阿羅漢的大唯作心，因為阿羅漢已完全根除了造惡的傾向，所以沒有遠離造惡的需要。

對於諸出世間心，三離心所必定（niyata）存在。在道心裡它們是八聖道分的其中三道分，各自執行斷除造語惡行、身惡行及邪命的傾向的作用。在果心裡，它們出現為道完成其作用之後的清淨語、業、命。

由於惡語行、惡身行及邪命各有不同的範圍，所以在世間心裡三離心所是不能共存的，若其中一個存在，另兩個必定不存在。再者，離心所亦依照所遠離的惡行種類而生起：若所遇到的是殺生的機會，那麼所生起的正業只屬於遠離殺生；若所遇到的是偷盜的機會，那麼所生起的正業只屬於遠離偷盜。然而，在出世間心裡，所有三離心所必定同時出現（ekato）。而且每一者都完全地（sabbatha）執行其任務，即：正語斷除一切造語惡行的傾向；正業斷除一切造身惡行的傾向；正命斷除一切實行邪命的傾向。

無量心所：亦能各自成為慈與捨無量心的無瞋與中捨性心所存在於一切美心，反之，悲與隨喜心所則只在相符的情況之下才會生起：悲心所在悲愍苦難的眾生時生起；隨喜心所在隨喜他人的成就時生起。

在此所提到的十二廣大心是善、果報與唯作的首四禪心。這兩個無量心所（以及慈無量心所）不能生起於第五禪心，因為在禪那的層次，它們必須與悅受相應，而在第五禪裡悅受已被捨受替代了。有些導師不認同這兩個心所能存在於欲界捨俱心。但作者用了「然而，有些人說……」此形容詞，顯然他並不認同那些人的看法。

慧：慧的性質依它在什麼心裡生起而有所不同。無論如何，除了智不相應的欲界心之外，一切的美心都有某種程度的正見。

節十六：總結

Ekunavisati dhamma jayant’ekunasatthisu

Tayo solasacittesu atthavisatiyam dvayam

Pabba pakasita sattacattalisavidhesu pi

Sampayutta catudh’evam sobhanesv’eva sobhana.

一十九美法，生於五十九，

三於十六心，二於廿八種，

當知慧心所，生於四十七。

如是依四法，美只生於美。

節十七：定與不定附隨法（niyataniyatabheda）

Issa-macchera-kukkucca-virati-karunadayo

Nana kadaci mano ca thina-middham tatha saha.

Yathavuttanusarena sesa niyatayogino

Sangahab ca pavakkhami tesam dani yatharaham.

嫉、慳、惡作、離、悲等（即：隨喜）及慢只偶而且個別地生起。配成一對的昏沉與睡眠亦如此。

除了上述（十一）心所之外，其餘的心所都是定附隨法。我今當說它們的組合。

節十七之助讀說明

在五十二心所當中，有十一個被稱為「不定附隨法」（aniyatayogi），因為它們並不一定會生起於能與它們相應的心。其餘四十一種心所則被稱為「定附隨法」（niyatayogi），因為它們肯定生起於能與它們相應的心。

在隨後諸節，阿耨樓陀尊者將會依據每一心的心所組合分析一百廿一心。此分析法名為「攝理」（sangahanaya）。

心所攝理

（cetasikasangahanaya）

節十八：序文

Chattims’anuttare dhamma pabcatimsa mahaggate

Atthatimsa pi labbhanti kamavacarasobhane.

Sattavisaty’apubbamhi dvadas’ahetuke ti ca

Yathasambhavayogena pabcadha tattha sangaho.

三十六心所，於出世間心；

於廣大心中，共有三十五；

三十八心所，於欲界美心；

於不善心中，共有二十七；

於無因心中，則有一十二。

依生起方式，組合共五種。

出世間心

（lokuttaracittani）

節十九：分析

Katham?

(i) Lokuttaresu tava atthasu pathamajjhanikacittesu abbasamana terasa cetasika appamabbavajjita tevisati sobhana-cetasika ca ti chattimsa dhamma sangaham gacchanti.

(ii) Tatha dutiyajjhanikacittesu vitakkavajja.

(iii) Tatiyajjhanikacittesu vitakka-vicaravajja.

(iv) Catutthajjhanikacittesu vitakka-vicara-pitivajja.

(v) Pabcamajjhanikacittesu pi upekkhasahagata te eva sangayhanti ti. Sabbatha pi atthasu lokuttaracittesu pabcakajjhana-vasena pabcadha va sangaho hoti ti.

如何？

一、首先，在八種出世間初禪心裡，有三十六種心所前來聚合，即：十三通一切心所和二十三美心所，兩個無量心所除外。

二、同樣地，在出世間第二禪心裡，上述的心所都包括在內，除去尋。(35)

三、在出世間第三禪心裡，則除去尋與伺。(34)

四、在出世間第四禪心裡，則除去尋、伺與喜。(33)

五、在出世間第五禪心裡，則與前者一樣，但是是捨俱（捨受替代悅受）。(33)

如是於八種出世間心，依五禪而有五種組合。

節十九之助讀說明

出世間初禪心：關於出世間禪，見第一章、節卅一至卅二。

兩個無量心所除外：悲與喜無量心所不能出現於出世間心，因為它們必須緣取有情的概念為目標，而道心與果心則緣取涅槃為目標。於第二項至第五項去除的心所，應知於不同層次的出世間禪那，是由於去除了較粗顯的禪支所致。

節二十：總結

Chattimsa pabcatimsa ca catuttimsa yathakkamam

Tettimsa dvayam icc’evam pabcadh’anuttare thita.

個別有三十六、三十五、三十四，以及最後兩者三十三。如是於出世間有五類。

廣大心

（mahaggatacittani）

節廿一：分析

Mahaggatesu pana:

(i) Tisu pathamajjhanikacittesu tava abbasamana terasa cetasika viratittayavajjita dvavisati sobhanacetasika ca ti pabca-timsa dhamma sangaham gacchanti. Karuna-mudita pan’ettha paccekam eva yojetabba.

(ii) Tatha dutiyajjhanikacittesu vitakkavajja.

(iii) Tatiyajjhanikacittesu vitakka-vicaravajja.

(iv) Catutthajjhanikacittesu vitakka-vicara-pitivajja.

(v) Pabcamajjhanikacittesu pana pannarasasu appamabbayo na labbhanti ti.

Sabbatha pi sattavisati mahaggatacittesu pabcakajjhana-vasena pabcadha va sangaho hoti ti.

一、對於廣大心，首先，在三種初禪心裡，有三十五種心所前來聚合，即：十三通一切心所和廿二美心所，三離心所除外。然而悲與隨喜應個別組合。

二、同樣地，對於第二禪心，上述的心所都包括在內，除去尋。(34)

三、對於第三禪心，則除去尋與伺。(33)

四、對於第四禪心，則除去尋、伺與喜。(32)

五、對於十五種第五禪心，則沒有無量心所。(30)

如是，於所有廿七種廣大心，依五禪而有五種組合。

節廿一之助讀說明

三種初禪心：即是善、果報與唯作。

三離心所除外：三離心所不能存在於廣大心，因為在禪那中，禪修者不能刻意遠離造惡。

悲與隨喜應個別組合：悲緣取遭受苦難的眾生為目標；喜則緣取獲得成就或快樂的眾生為目標。悲顯現為悲愍；喜則顯現為隨喜。由此，基於它們緣取不同的目標，且顯現的方式相異，這兩者不能同時出現於同一心。它們可以個別與心相應，但也能夠兩者都不與心相應。

節廿二：總結

Pabcatimsa catuttimsa tettimsa ca yathakkamam

Battimsa c’eva timseti pabcadha va mahaggate.

個別有三十五、三十四、三十三、三十二、三十。於廣大心有五種組合。

欲界美心

（kamavacara-sobhanacittani）

節廿三：分析

(i) Kamavacara-sobhanesu pana kusalesu tava pathamadvaye abbasamana terasa cetasika pabcavisati sobhanacetasika ca ti atthatimsa dhamma sangaham gacchanti. Appamabba viratiyo pan’ettha pabca pi paccekam eva yojetabba.

(ii) Tatha dutiyadvaye banavajjita.

(iii) Tatiyadvaye banasampayutta pitivajjita.

(iv) Catutthadvaye banapitivajjita te eva sangayhanti.

Kiriyacittesu pi virativajjita tath’eva catusu pi dukesu catudha va sangayhanti.

Tatha vipakesu ca appamabba-virati-vajjita te eva sangayhanti ti.

Sabbatha pi catuvisati kamavacara-sobhanacittesu dukavasena dvadasadha va sangaho hoti ti.

一、對於欲界美心，首先，於欲界善心，第一對（善心）有三十八種心所前來聚合，即：十三通一切心所和廿五美心所。然而（兩個）無量心所與（三個）離心所應個別組合。

二、於第二對（善心）亦如此（包括上述三十八心所），除了智。（37）

三、於智相應的第三對（善心）亦如此（包括上述三十八心所），除了喜。（37）

四、於第四對（善心）亦如此（包括上述三十八心所），除了智與喜。（36）

對於四對唯作心，上述的心所亦以類似的方式個別與它們組合，除了離心所。（35-34-34-33）

同樣地，對於四對果報心，上述的心所亦以類似的方式個別與它們組合，除了無量心所與離心所。（33-32-32-31）

如是，於廿四欲界美心，以成對的方式，總共有十二種組合。

節廿三之助讀說明

第一對：在這篇所說的成對是組成一對的有行與無行心。由於它們的心所組合並沒有差異，所以把它們作為一起分析。

（三個）離心所應個別組合：由於各個離心所所涉及的範圍不同，即言語、身行、職業，所以在每一心最多只能有其中一個存在，視所刻意遠離的惡行而定。由於離心所只在刻意遠離惡行時才會生起，所以它們並不一定會出現於這類心。

除了喜：第三與第四對心是捨受俱行心，所以除去了只能與悅受（somanassa）相應地生起的喜（piti）。

唯作心：唯作美心只出現於阿羅漢心中。這些心沒有離心所，因為阿羅漢已斷除了一切煩惱，所以不需要刻意地遠離惡行。

果報心：欲界果報心沒有無量心所，因為果報心只取欲界法為目標，而無量心所則取有情的概念為目標。離心所亦不包括在內，因為欲界果報心不會刻意遠離惡行。

節廿四：總結

Atthatimsa sattatimsa dvayam chattimsakam subhe

Pabcatimsa catuttimsa dvayam tettimsakam kriye.

Tettimsa pake battimsa dvay’ekatimsakam bhave

Sahetukamavacara pubba-paka-kriya mane.

對於欲界有因善、果報、唯作心，生起於（第一對）善心的有三十八（種心所），三十七兩次（於第二與第三對），以及三十六（於第四對）。對於唯作心，（於第一對）三十五，（於第二與第三對）兩次三十四，以及（於第四對）三十三。對於果報心，（於第一對）三十三，（於第二與第三對）兩次三十二，以及（於第四對）三十一。

節廿五：美心之間的差別

Na vijjant’ettha virati kriyasu ca mahaggate

Anuttare appamabba kamapake dvayam tatha.

Anuttare jhanadhamma appamabba ca majjhime

Virati banapiti ca parittesu visesaka.

於此，離不見於唯作或廣大心；無量不見於出世間心；這對（離與無量心所）亦不見於欲界果報心。

於無上（即：出世間心），諸禪支是分別的基礎；於中間（即：廣大心），無量（與禪支是分別的基礎）；而於有限（即：欲界美心），離、智與喜是分別的基礎。

節廿五之助讀說明

《阿毗達摩義廣釋》補充：對於「有限」或欲界心，（悲與喜）無量心所也是分別的基礎，因為它們分別了可以有無量心所的善和唯作心，以及肯定沒有無量心所的果報心。

不善心

（akusalacittani）

節廿六：分析

(i) Akusalesu pana lobhamulesu tava pathame asankharike abbasamana terasa cetasika akusalasadharana cattaro ca ti sattarasa lobhaditthihi saddhim ekunavisati dhamma sangaham gacchanti.

(ii) Tath’eva dutiye asankharike lobhamanena.

(iii) Tatiye tath’eva pitivajjita lobhaditthihi saha attharasa.

(iv) Catutthe tath’eva lobhamanena.

一、於不善心，首先，貪根的第一個無行心，有十九法前來聚合，即：十三通一切心所加四遍一切不善心心所則有一十七，再加貪與邪見則成一十九。

二、貪根的第二個無行心亦如是（有上述十七心所），再加貪與慢。

三、同樣地，貪根的第三個無行心有十八法，有貪有邪見但無喜。

四、貪根的第三無行心亦有十八法，有貪與慢。

(v) Pabcame pana patighasampayutte asankharike doso issa macchariyam kukkuccab ca ti catuhi saddhim pitivajjita te eva visati dhamma sangayhanti. Issa-macchariya-kukkuccani pan’ettha paccekam eva yojetabbani.

(vi) Sasankharikapabcake pi tath’eva thina-middhena visesetva yojetabba.

五、於第五個無行心，即與瞋恚相應之心，有二十法前來聚合，即：上述（十七法）除了喜，但再加上瞋、嫉、慳、惡作四法。然而，於此的瞋、嫉、慳、惡作應個別組合。

六、於五種有行心，亦各自有上述相同的組合，差別只在於再加上昏沉與睡眠。（21-21-20-20-22）

(vii) Chanda-piti-vajjita pana abbasamana ekadasa akusala-sadharana cattaro ca ti pannarasa dhamma uddhaccasahagate sampayujjanti.

(viii) Vicikicchasahagatacitte ca adhimokkhavirahita vici-kicch-sahagat-tath’eva pannarasa dhamma samupa-labbhanti ti.

Sabbatha pi dvadas’akusalacittuppadesu paccekam yoji-yamana pi gananavasena sattadha va sangahita bhavanti ti.

七、於掉舉相應心中有十五法，即：除了欲與喜之外的十一通一切心所，以及四遍一切不善心心所。

八、於疑相應心中亦有相近的十五法，但無勝解，而有疑。

如是，於十二欲界不善心，依不同的附隨法，總共有七種組合。

節廿六之助讀說明

貪根心：貪根的第一和第三無行心必定與邪見相應；由於後者是捨俱，所以無喜。第二和第四無行心可能會與慢相應，但卻不一定。於是當慢不存在時，它們各自只有十八及十七心所。

瞋恚相應心：這種心包含了十二通一切心所、四遍一切不善心心所，以及另外四個瞋組的心所：瞋、嫉、慳與惡作。最後三者不能共存，且可能都不出現於此心。

掉舉相應：兩個痴根心裡並沒有欲，因為它們不能有有目的的行動。在疑相應心裡，疑替代了勝解，這兩者是不共存的。

節廿七：總結

Ekunavis’attharasa vis’ekavisa visati

Dvavisa pannarase ti sattadh’akusale thita.

Sadharana ca cattaro samana ca dasa’ pare

Cudds’ete pavuccanti sabbakusalayogino.

十九、十八、二十、廿二、二十、廿二、十五：如是不善心的組合有七種。

故說有十四心所必定與一切不善心相應，即：四遍一切不善心心所和十通一切心所。

無因心

（ahetukacittani）

節廿八：分別

(i) Ahetukesu pana hasanacitte tava chandavajjita abbasamana dvadasa dhamma sangaham gacchanti.

(ii) Tatha votthapane chanda-piti-vajjita.

(iii) Sukhasantirane chanda-viriya-vajjita.

(iv) Manodhatuttika-ahetukapatisandhiyugale chanda-piti-viriya-vajjita.

(v) Dvipabcavibbane pakinnakavajjita te yeva sangayhanti ti.

Sabbatha pi attharasasu ahetukesu gananavasena catudha va sangaho hoti ti.

一、對於無因心，首先，生笑心有十二通一切心所前來聚合，除了欲。

二、它們也出現於確定心（意門轉向心），除了欲與喜。（7 + 4 = 11）

三、喜俱推度心包含了所有（通一切心所），除了欲與精進。（7 + 4 = 11）

四、三意界心和一對無因結生心（兩個捨俱推度心）包含了所有（通一切心所），除了欲、喜與精進。（7 + 3 =10）

五、雙五識包含了所有（通一切心所），除了雜心所。（7）

如是，於十八無因心，依（附隨法的）數目分別，總共有四種組合。

節廿八之助讀說明

確定心（votthapana）：此心即是意門轉向心；在五門心路過程裡它的作用是確定目標。

喜俱推度心：這是一種善果報心，緣取極可喜所緣為目標，包含喜是因為它與悅受相應。此心和隨後提及的心都沒有精進心所，因為這些無因心軟弱且被動。

三意界心（manodhatuttika）：這是五門轉向心（pabcadvaravajjana）與兩種領受心（sampaticchana）的總稱。

一對無因結生心（patisandhi）：這是指兩個捨俱推度心。在第三章、節九會解釋它們作為結生的作用。

節廿九：總結

Dvadas’ekadasa dasa satta ca ti catubbidho

Attharas’ahetukesu cittuppadesu sangaho.

Ahetukesu sabbattha satta sesa yatharaham

Iti vittharato vutto tettimsavidhasangaho.

十二、十一、十、七：如是十八無因心的組合有四種。

所有的無因心都有七（遍一切心心所）。其餘（即：雜心所）則依種類而定。如是依三十三種方式解說（心與心所的）組合。

節三十：結論

Ittham cittaviyuttanam sampayogab ca sangaham

Batva bhedam yathayogam cittena samam uddise.

既知附隨心所之相應與組合，且依它們與何心結合，解說它們的類別。

節三十之助讀說明

附隨心所之相應：這是指每一種心所能與不同種類的心相應；關於這點的說明，見節十至十七。

附隨心所之組合：這是指依照所包含的心所組合去分析諸心；關於這點的說明，見節十八至廿九。

且依它們與何心結合，解說它們的類別：作者鼓勵學佛者依心所屬於何心去歸類諸心所。例如：七遍一切心心所屬於一切八十九心所有，因為它們生起於一切心。尋屬於五十五心，因為它們生起於五十五種心。依它們所屬的心，諸心所又可以採用界、本性、相應等等的方式分類。

Iti Abhidhammatthasangahe

Cetasikasangahavibhago nama

dutiyo paricchedo.

《阿毗達摩概要》裡

名為「心所之概要」的

第二章至此完畢。
備註：

見《殊勝義註》巴、頁六七；英、頁九○。

Kayavibbatti, vacivibbatti. 見第六章、節三。

見第三章、節二十至廿二。

特相、作用、現起、近因。（見第一章、節三之助讀說明）

此章對諸心所的特相等的解釋是收集自《清淨道論》第四章、段八八至一百；第九章、段九三至九六；第十四章、段一三四至一七七，以及《殊勝義註》巴、頁一○七至一三三；英、頁一四二至一八○、頁三三○至三四六。

在此輕安只是修定時生起的悅受之近因。根據「觸緣受」（phassapaccaya vedana）的原則，受另一個更一般性的近因是觸。關於各種受的更詳細說明，見第三章、節二至四及其助讀說明。

註釋中所提及的最後兩項（現起與近因）看來只適用於已達到高層次定力的一境性。

譯按：（摘自《智慧之光》頁一五四）尋、思與作意之間的分別：

「尋把心與心所投入目標；作意把心與心所轉向目標；思則催促心與心所朝向目標。對於它們之間的差別，摩訶甘達勇長老舉了一個賽舟譬喻加以說明：在賽舟時，每隻小舟都坐有三位划舟的選手，一個在後面，一個在中間，一個在前面。坐在後面的選手有兩項任務，即控制小舟的方向和向前划；中間的選手無須控制小舟，只須把它向前划；坐在前面的選手並非只是把小舟向前划，而且還要負責在終點摘花，他是最為忙碌的人。前面的選手就好像思；中間的像尋；後面的像作意。如此，作意把相應心與心所轉向目標；尋把受到作意指揮的心與心所投入目標。思則是最忙碌的，它就好像一位木匠師的好助手，不單只需要做自己的工作，同時亦須催促其他學徒工作。」

每一種名法都有幾個近因；目標與相應名法可作為每一種名法的近因，因為缺少了以上兩者，沒有任何名法能夠生起。依處色也可以作為五蘊界一切名法的近因。但聖典通常只列出最主要的近因。

或不斷地拭擦目標（aramman’anumajjana）。

譯按：（摘自帕奧禪修手冊）悚懼智是覺知：一、生之厄難，即結生生起的苦難；二、老之厄難，即老的苦難；三、病苦；四、死苦；五、墮惡趣之苦；六、過去生死輪迴為基因之苦；七、未來生死輪迴為基因之苦；八、尋食苦，即在今世為了尋食與財富之苦。

省察這八項時，與愧相應而生起的智是「俱愧智」（sahottappabana），亦名為「悚懼」。由於具有此悚懼智者多數會很熱忱且精進地修善，如佈施、持戒、禪修等等，因此悚懼智是導致精進的近因。

譯按：八精進事（viriyarambha-vatthu）是：

一、遠行之前省思遠行時沒有時間修行，所以在遠行之前加倍精進。二、遠行之後省思遠行時沒能好好修行，所以在遠行之後加倍精進。三、工作之前省思工作時沒有時間修行，所以在工作之前加倍精進，四、工作之後省思工作時沒能好好修行，所以在工作之後加倍精進。五、生病時省思病情可能會惡化，所以趁早修行。六、病癒後省思生病時沒能好好修行，所以在病癒之後加倍精進。七、得不到足夠的食物時，省思吃得少即身輕好修行。八、得到許多食物時，省思吃得飽有力氣修行。

在經中，欲常用以作為貪與貪欲的同義詞，所以也作不善欲解。但諸經在某些情況解說欲為善行的潛力，即當其欲是「欲棄除不善法」和「欲獲取善法」的時候。可參考《長部•經廿二》或《中部•經一四一》對正精進的詮釋。

由於這兩個不善心所與慚和愧美心所相對，若把它們互相對比，則能更全面地了解它們；見節五。

因為會見聖者能夠導致他聽聞防止心執取邪見的佛法。

Ketukamyata 直譯為「欲高舉旗幡」（自我標榜）。

因為慢只生起於與邪見不相應的貪根心。

九或十種瞋怒事：

  1. 當想到「過去他曾做了對我不利的事」而感到生氣。

  2. 當想到「現在他正在做對我不利的事」而感到生氣。

  3. 當想到「未來他將會做對我不利的事」而感到生氣。

  4. 當想到「過去他曾做了對我親愛的人不利的事」而感到生 氣。

  5. 當想到「現在他正在做對我親愛的人不利的事」而感到生 氣。

  6. 當想到「未來他將會做對我親愛的人不利的事」而感到生 氣。

  7. 當想到「過去他曾利益我的敵人」而感到生氣。

  8. 當想到「現在他正在利益我的敵人」而感到生氣。

  9. 當想到「未來他會利益我的敵人」而感到生氣。

  10. 對不應生氣之事感到生氣，即無理之怒（atthanakopa）。（關於首九項，見《長部•經卅三》）

無理之怒即毫無理由地生氣。《殊勝義註》裡有提及瞋行者（dosacarita，性格易怒者）：

  1. 想到「雨下得太多了」而感到生氣。

  2. 想到「沒有下雨」而感到生氣。

  3. 想到「天氣太熱」而感到生氣。

  4. 想到「天氣不熱」而感到生氣。

  5. 想到「起風了」而感到生氣。

  6. 想到「沒起風」而感到生氣。

  7. 由於不想掃地而對掉在地上的樹葉感到生氣。

  8. 由於風太強，使到自己不能整齊地穿袈裟，而感到生氣。

  9. 由於不小心踢到樹樁跌倒，而對它感到生氣。

對於完整的比喻，見《彌陵陀王問經》；亦引用於《殊勝義註》巴：頁一一九至一二○；英：頁一五七至一五八。

譯按：如在一條有許多鱷魚、鬼怪、鯊魚、夜叉等的大河兩岸，各站著一大群膽小的人。一位英勇的戰士來到河邊，問道：「為何你們都站著不走？」他們答道：「由於太危險了，所以我們不敢渡河。」而他即拔出利劍說道：「不用怕，跟我來吧！」就驅除前來的鱷魚等而渡過了河。如此他安全地把此岸的人群帶過彼岸，也安全地把彼岸的人群帶至此岸。所以信是前導，是人們佈施、持戒、守布薩、修行的前提。由此而說：信的特相是淨化與啟發。──譯自《殊勝義註》

Apilapana （不漂浮）：諸論師解釋念為把心穩定於目標，像石塊般沉入水中，而不像葫蘆般漂浮。

譯按：捨無量心（捨梵住）的特相是中捨地對待諸有情；作用是平捨地看待諸有情，不憎恨也無喜愛；現起是滅除對諸有情的憎恨與喜愛；近因是自業正見智（kammassakata sammaditthi-bana）。此智得見諸有情只擁有自己所造的業為財產，人們不能因為他人之願而：

  1. 快樂。（意即若有人散播慈愛給他，他也不能因此而快樂起來。）

  2. 得以脫離痛苦。（他不能因為他人修悲心觀之願，而得以脫離痛苦。）

  3. 使既有成就不退減。（其成就不能因他人修喜心觀之願，而得以不退減。）──摘自帕奧禪修手冊。

亦參見《殊勝義註》巴：頁一九三；英：頁二五九

下文是譯自《殊勝義註》（英、頁一三六至一三七）：

「與善心相應的離有三種：一、雖然有機會造惡（而自然離）；二、持戒離；三、正斷離。

（一）當他們沒有受持任何戒，但在省思自己的出生、年紀、經驗等等之下，說道『對我們來說，做這壞事是不當的。』因而即使在有機會（造惡）時也不違犯；這即是雖然有機會造惡（而自然離），就跟錫蘭居士札迦納（Cakkana）一樣。據說當札迦納還年輕時，他的母親患了某病，而醫生說必須以鮮野兔肉作藥。札迦納的哥哥即向他說道：『兄弟，去田裡找找。』他就遵命前去。其時有隻野兔到田裡吃菜，見到他來即驚跑，而不小心被蔓藤纏住，嚇得嘰哩嘰哩直叫。札迦納尋聲前往，捉到了那隻野兔，心想：『我將以此為母親作藥。』然而，他又想道：『為了我母親的生命而殺害另一者的生命是不當的』所以就把那野兔放走，說道：『走吧，跟森林裡的其他野兔一同享受草與水去。』當他的哥哥問他：『兄弟，你有捉到野兔嗎？』他就告訴哥哥一切經過。他的哥哥因此就責罵他。他就去到母親面前，宣說真實語道：『自從出生以來，我不曾刻意殺害任何生命。（以這真實語，願我母親健康快樂。）』而他的母親因此即刻病癒。（譯按：真實‘sacca’是十波羅蜜之一。若人生生世世勤修此波羅蜜，而不曾打過妄語，只要說句真實語後再發願，依此波羅蜜之力即有可能得償所願。）

（二）受持戒之後，不論是在時限之內或之外，不計死亡之苦亦不犯戒即是『持戒離』，這就跟一位住在北富山（Uttaravaddhamana）的居士一樣。據說，從住在安巴利亞寺的檳加拉護佛長老（Pivgalabuddharakkhita Thera）之處受戒後，他回去耕田。其時他有隻牛走失了。當他上北富山找那隻牛時，他不幸地被一隻大蟒蛇捆住。他心想：『我將以這利斧斬斷它的頭。』繼而他想：『在從師父之處受戒後把它們給破了是不當的。』過後他再三想道：『我將捨掉自己的生命，但絕不能捨棄此戒。』想後他就從肩上把該利斧連柄丟到森林裡。其時那大蟒蛇即刻把他放開遠去。

（三）應明白『正斷離』是與聖道相應之離。一旦聖道生起，諸聖者連『我們將殺生』的念頭也不會再有。」

譯按：如之前所提到，每一種名法的近因都不只一個，而特相等也可以如此。在此舉出《殊勝義註》（英、頁八四）所列的所有善心共有的特相等等：「善的特相是沒有瑕疵、有好報；作用是摧毀不善；現起是清淨；近因是如理作意。或者，善的特相是與不善對抗；作用是清淨；現起是可喜的果報；近因是如理作意。」

應注意雖然悲心所涉及悲愍受苦難的人，它並不會有只屬於不善心的悲傷或憂愁。

譯按：五門心路過程只能緣取屬於欲界法的五所緣之一為目標。對於意門心路過程，屬於果報心的彼所緣只能在緣取欲界法為目標時生起。所以在緣取概念法為目標的意門心路過程裡，生起的只有屬於無因唯作的意門轉向心，以及屬於善，或不善，或唯作的速行心。


第三章：雜項之概要[Chapter 3 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

資訊更新日期: 90('01)/05/13(3rd ed.)

第三章：雜項之概要

（Pakinnakasangahavibhaga）

節一：序文

Sampayutta yathayogam tepannasa sabhavato

Cittacetasika dhamma tesam dani yatharaham.

Vedana-hetuto kicca-dvar’alambana-vatthuto

Cittuppadavasen’eva sangaho nama niyate.

已依其等自性說畢五十三相應法：心與諸心所。如今只取心，再依受、因、作用、門、所緣及依處分析。

節一之助讀說明

五十三相應法：雖然《阿毗達摩論》分辨了八十九（或一百廿一）種心，它們整體只被視為一法或一種究竟法，因為它們都有相同的特相，即識知目標（所緣）。然而，各個五十二心所法則被視為個別之法，因為它們各有不同的特相。如是一共有五十三相應名法。

只取心（cittuppadavasen’eva）：直譯巴利文cittuppada則是「心之生起」。在其他情況裡，它是指心及其相應心所整體，但在此只是指心本身。無論如何，當知心必定和其不可分離的心所同時發生，而其心所則是分析與分類心的依據。

受之概要

（vedanasangaha）

節二：受之分析

Tattha vedanasangahe tava tividha vedana: sukha, dukkha, adukkhamasukha ca ti. Sukham, dukkham, somanassam, domanassam, upekkha ti ca bhedena pana pabcadha hoti.

於受之概要，首先，受有三種，即：苦、樂、不苦不樂。另者，受亦可分別為五種：樂、苦、悅、憂、捨。

節二之助讀說明

受之分析：如我們所見，受是遍一切心心所之一，有受用目標之「味」的作用。由於每一心都必定會與某種受相應，所以在分類心時，受是一個重要的依據。在這一篇裡作者著重於把一切心依其相應的受來分類。

受有三種：受可以依三分法或五分法分別。當只純粹依其感受來分析時，受有三種：苦、樂、不苦不樂。在這三分法裡，樂受包括了「身體的樂受」和「心的樂受或悅受」兩者；而苦受則包括了「身體的苦受」和「心的苦受或憂受」兩者。

受亦可分析為五種：當受依「根」（indriya）分析時，它則成為五種。這五種受稱為根，因為在感受目標方面，它們作為其相應法的主人或支配（indra）該些相應法。

在採用五分法時，三分法的樂受則分為樂受與悅受，前者是身受，後者是心受；三分法的苦受則分為苦受與憂受，前者是身受，後者是心受；不苦不樂受亦即捨受。

在經中，有時佛陀也只說受為兩種：樂與苦。這是一種隱喻式的分析法，把無可指責的捨受包括在樂受之內，以及把應受指責的捨受包括在苦受之內。佛陀又說道：「所感受的都是苦。」（yam kibci vedayitam tam dukkhasmim，《相應部》36:11/iv,216）這句話裡的苦並不是指狹義的苦受，而是指廣義的苦，即一切有為法（因緣和合而成之法）無常則苦。

樂受（sukha-vedana）的特相是體驗可喜的觸所緣；作用是增長相應法；現起是身體之愉樂；近因是身根（即身淨色）。

苦受（dukkha-vedana）的特相是體驗不可喜的觸所緣；作用是減弱相應法；現起是身體遭受痛苦；近因也是身根。

悅受（somanassa-vedana）的特相是體驗（自性，sabhava）可喜（或造作至可喜）的所緣；作用是體驗所緣之可喜；現起是內心愉悅之狀態；近因是輕安。

憂受（domanassa-vedana）的特相是體驗（自性）不可喜（或造作至不可喜）的所緣；作用是體驗所緣之不可喜；現起是內心遭受痛苦；近因是心所依處（見本章、節二十）。

捨受（upekkha-vedana）的特相是被體驗為中性；作用是不增長亦不減弱相應法；現起是平靜的狀態；近因是沒有喜（piti）的心（即喜不相應之心）。

節三：依心分類

Tattha sukhasahagatam kusalavipakam kayavibbanam ekam eva.

Tattha dukkhasahagatam akusalavipakam kayavibbanam.

Somanassasahagatacittani pana lobhamulani cattari, dvadasa kamavacarasobhanani, sukhasantirana-hasanani ca dve ti attharasa kamavacaracittani c’eva pathama-dutiya-tatiya-catutthajjhana-sankhatani catucattalisa mahaggata-lokuttaracittani ca ti dvasatthividhani bhavanti.

Domanassasahagatacittani pana dve patighasampayutta-cittan’ eva.

Sesani sabbani pi pabcapabbasa upekkhasahagatacittan’ eva ti.

在它們當中，善果報身識是唯一樂俱（之心）。

同樣地，不善果報身識是唯一苦俱（之心）。

有六十二種心是悅俱，即：（一）十八種欲界心：四貪根心、十二欲界美心、及兩個無因心，即悅俱推度心與生笑心；（二）四十四種屬於初、第二、第三、第四禪的廣大與出世間心。（12 + 32）

只有兩種與瞋恚相應的心是憂俱。

其餘五十五種心是捨俱。

節三之助讀說明

其餘五十五捨俱的心是：

  1. 六不善心：四個貪根及兩個痴根；

  2. 十四無因心；

  3. 十二欲界美心（善、果報與唯作各有四種）；

  4. 三個第五禪心；

  5. 十二個無色禪心；

  6. 八個出世間心，即屬於第五禪的道心與果心。

節四：總結

Sukham dukkham upekkha ti tividha tattha vedana

Somanassam domanassam iti bhedena pabcadha.

Sukham ekattha dukkhab ca domanassam dvaye thitam

Dvasatthisu somanassam pabcapabbasake’tara.

受可分三種，樂及苦與捨。

加上悅與憂，則成五種受。

樂苦各於一，憂則於二心，

悅有六十二，其餘五十五。

節四之助讀說明

樂苦各於一：當知除了樂俱與苦俱的身識之外，雙五識的其餘四對都是捨俱。《殊勝義註》解釋，於眼、耳、鼻、舌四門，當屬於所造色的目標撞擊也屬於所造色的根門時，其撞擊力並不強，就有如把四團棉花放在鐵砧上，再以另外四團棉花敲打它們。因此，所產生的受是捨受。然而，於身門，其目標是四大界中的地、火、風三大。如是，當該目標撞擊身淨色時，其撞擊力則十分強大，且擴展到身體的四大。這就有如四團棉花受到鐵鎚敲擊：鐵鎚透過棉花，再重擊鐵砧。當目標是可喜所緣時，生起的身識是善果報心，而其相應身受是身之樂受；當目標是不可喜所緣時，生起的身識是不善果報心，而其相應身受是身之苦受。

雖然看來（眼識等）其他四種根識像是也能與樂或苦受俱行，《阿毗達摩論》認為這些首先生起的根識必定是與捨受俱行。在與這些根識生起於同一心路過程的速行，以及隨後生起而緣取同一目標的意門心路過程裡，即能對可喜的顏色、聲、香及味生起心的樂受（即：悅受）；或對不可喜的顏色、聲、香及味生起心的苦受（即：憂受）；或以中捨或不執著的態度對待目標而生起捨受。然而，這些都是心之受，並不是身之受，而且是在眼識等根識過後才生起，而不是與首先生起的根識相應。當生起於速行的階段時，這些受即會與善或不善心相應；然而，於阿羅漢心中生起的悅受及捨受則與唯作心相應。

因之概要

（hetusangaha）

節五：因之分析

Hetusangahe hetu nama lobho doso moho alobho adoso amoho ca ti chabbidha bhavanti.

於因之概要當中，因（或根）有六個，即：貪、瞋、痴、無貪、無瞋及無痴。

節五之助讀說明

因之分析：在這一篇裡，一切心會依據它們的「因」或「根」（hetu）而分類。在經中，巴利文hetu用以表達廣義的「原因」（karana）。它與「緣」（paccaya）是同義詞，且常連成一詞；它代表任何作為其他事物的因之法。然而，在《阿毗達摩論》裡，因是專用以代表「根」（mula），且只用於六個決定品德的主要心所。

之前已曾詮釋，因是使到和它相應的心與心所穩定堅固的心所。有因的心如樹般穩定又堅固，無因的心則如蘚苔般既軟弱又不堅固。

在內文裡所列出的六因，貪、瞋、痴三因必定是不善；無貪、無瞋、無痴三因則可以是善或無記，當生起於善心它們即是善，當生起於果報心或唯作心它們即是無記。無論是善或無記，這三因都是美心所（sobhana）。

節六：依心分類

Tattha pabcadvaravajjana-dvipabcavibbana-sampaticchana-santirana-votthapana-hasana-vasena attharasa ahetukacittani nama. Sesani sabbani pi ekasattati cittani sahetukan’eva.

Tattha pi dve momuhacittani ekahetukani. Sesani dasa akusala-cittani c’eva banavippayuttani dvadasa kamavacara-sobhanani ca ti dvavisati dvihetukacittani.

Dvadasa banasampayutta-kamavacarasobhanani c’eva pabca-timsa mahaggata-lokuttaracittani ca ti sattacattalisa tihetukacittani.

於此，有十八種心是無因的，即：五門轉向、雙五識、領受、推度、確定及生笑心（1+5+5+2+3+1+1）。其餘的所有七十一心都有因。

在它們（七十一心）當中，兩種純粹只與痴相應的心只有一因。其餘十個不善心，以及十二與智不相應的欲界美心，一共二十二心只有二因。

十二與智相應的欲界美心，以及三十五廣大與出世間心，一共四十七心有三因。

節六之助讀說明

其餘十個不善心：八個貪根心有貪與痴兩個因；兩個瞋根心則有瞋與痴兩個因。

十二與智不相應的欲界美心：這些欲界美心是善、果報與唯作各有四個，只有無貪與無瞋，因為與智不相應故沒有無痴。

一共四十七心有三因：這些心都有三美因。

節七：總結

Lobho doso ca moho ca hetu akusala tayo

Alobhadosamoho ca kusalabyakata tatha.

Ahetuk’attharas’ekahetuka dve dvavisati

Dvihetuka mata sattacattalisa tihetuka.

貪、瞋及痴是三不善因。無貪、無瞋與無痴是（三個）善及無記（因）。

當知有十八種（心）是無因；兩種有一因；廿二種有二因；以及四十七種有三因。

作用之概要

（kiccasangaha）

節八：作用之分析

Kiccasangahe kiccani nama patisandhi-bhavanga-avajjana-dassana-savana-ghayana-sayana-phusana-sampaticchana-santirana-votthapana-javana-tadarammana-cutivasena cuddasavidhani bhavanti.

Patisandhi-bhavanga-avajjana-pabcavibbana-tthanadivasena pana tesam dasadha thanabhedo veditabbo.

於作用之概要當中，作用有十四種，即：一、結生；二、有分；三、轉向；四、看；五、聽；六、嗅；七、嚐；八、觸；九、領受；十、推度；十一、確定；十二、速行；十三、彼所緣；以及十四、死亡。

當知依階段分類，它們則成十種，即：一、結生；二、有分；三、轉向；四、五識；等等。

節八之助讀說明

作用之分析：在這一篇裡，八十九心是依作用而分類。《阿毗達摩論》舉出各種不同的心一共執行了十四種作用。這些作用是在心路過程裡執行（第三至十三項），或在心路過程之外，即於離心路過程心裡（第一、第二及第十四項）執行。

一、結生（patisandhi）：在投生那一刻執行的作用名為結生，因為它把新一生與前世連接起來。執行這作用的結生心（patisandhici tta）在每一世裡都只出現一次，即在投生的那一剎那。

二、有分（bhavanga）：巴利文bhavanga的意思是「生命」（bhava，有）的「成份」或「因素」（anga），即是生存不可或缺的條件。心的有分作用是：保持在一世當中，從投生至死亡之間的生命流不會中斷。在結生心生滅之後，緊接著生起的是有分心；此有分心與結生心是同一種果報心，但執行不同的作用，即保持生命流不會中斷。每當沒有心路過程發生時，有分心即會於每一剎那中生滅；最為明顯的即是在無夢熟睡的時候，但在清醍的時候，它也在諸心路過程之間出現無數次。

當某個目標撞擊根門時，有分心即會被中止，而活躍的心路過程也就生起，以識知該目標。一旦心路過程結束，有分心就會即刻再生起，直到下一個心路過程發生為止。如此，在不活躍的階段，有分心即會在每一個心識剎那裡生滅，就有如河水之流一般，它絕不會連續保持靜止於兩個心識剎那。

三、轉向（avajjana）：當目標撞擊任何一個根門或意門時，即會有一個名為「有分波動」（bhavanga-calana）的心識剎那發生，有分心於此「波動」了一個心識剎那。繼之而來的心識剎那名為「有分斷」（bhavanga-upaccheda），有分心之流於此被截斷。緊接而生起的心即轉向五門或意門的目標。這轉向於目標的作用名為「轉向」。

四至八、看等等：在五根門的心路過程裡，轉向剎那之後生起的是一個直接識知該撞擊根門的目標的心。此心及其所執行的特定作用決定於該目標的本質。若該目標是顏色，眼識即會生起；若該目標是聲音，耳識即會生起，等等。它們是很基本的心，生起於辨別的階段之前，只是先簡單地體驗該目標。

九至十一、領受等等：於五根門的心路過程，在眼識等之後，依次序生起的心個別執行「領受」（sampaticchana）、「推度」（santirana）與「確定」（votthapana）該目標的作用。於意門心路過程，並沒有這些作用（五門轉向、看、領受等等）發生；反之，緊接著有分斷之後生起的即是「意門轉向」，中間並沒有任何其他作用。

十二、速行（javana）：直譯巴利文javana的意思是「迅速地跑」。在心路過程裡，這是確定之後的心識作用，由一系列的心（一般上是七個同樣的心）執行，「快速地跑」向目標以識知它。在道德的角度，這速行階段是最為重要，因為善或不善的心即是在這階段生起。

十三、彼所緣（tadarammana）：直譯巴利文tadarammana的意思是「取它的所緣」，而代表緣取之前速行已識知的目標為自己的目標。在欲界心路過程裡，當五門的目標是「極大所緣」或意門的目標是「清晰所緣」時，這種作用即會在速行的階段之後實行兩個心識剎那。但當目標並不明顯或不清晰，以及當心路過程並不屬於欲界時，這種作用即完全不會產生。在彼所緣之後（或當彼所緣沒發生時即是速行之後），心流即會再度沉入有分。

十四、死亡（cuti）：死亡心是一世中的最後一個心，是一世的終結。此心與結生心和有分心是同一種心，也同樣是離心路過程心，屬於心路過程之外的心。它與後兩者的差別只在於作用不同，即：執行死亡。

依階段分類，它們則成十種：巴利文thana（階段）是指一個心識剎那，而在每一心識剎那裡必定只能有一心生起。雖然有十四種心的作用，但看等五識的作用都發生在心路過程裡的同一種階段，即在（五門）轉向與領受之間的（五識）階段。如是，十四種作用發生在十個階段裡。

節九：依心分類

Tattha dve upekkhasahagatasantiranani c’eva attha maha-vipakani ca nava ruparupavipakani ca ti ekunavisati cittani patisandhi-bhavanga-cutikiccani nama.

Avajjanakiccani pana dve. Tatha dassana-savana-ghayana-sayana-phusana-sampaticchanakiccani ca.

Tini santiranakiccani.

Manodvaravajjanam eva pabcadvare votthapanakiccam sadheti.

Avajjanadvayavajjitani kusalakusala-phala-kriya cittani pabca-pabbasa javanakiccani.

Attha mahavipakani c’eva santiranattayab ca ti ekadasa tadarammanakiccani.

在它們當中，十九種心執行結生、有分及死亡的作用。它們是：兩種捨俱推度心、八大果報心、以及九個色與無色界果報心。

兩種執行轉向的作用。

同樣地，執行看、聽、嗅、嚐、觸及領受作用的都各有兩種。

三種執行推度的作用。

意門轉向心在五門心路過程裡執行確定的作用。

除了兩種轉向心，所有五十五個不善、善、（聖）果與唯作心都執行速行的作用。

八大果報心與三推度心，一共十一心執行彼所緣的作用。

節九之助讀說明

依作用分析心：若能分辨心的種類和作用兩者（後者有時會與前者有同一名稱）之間的差別，就比較不會對這一篇感到迷惑。雖然某些心是依它的某一種作用而命名，但那只是為了方便，並不是指該心的作用只局限於那種作用。反之，一種心可能執行好幾種與它的名稱相異的作用。

結生、有分、死亡的作用：如前所述，在一世裡只有同一種心在執行結生、有分與死亡的作用。在投生時，這種心把新一世和前一世連結起來；在生命的過程中，出現無數次為有分心之流的亦同是這種心，以維持生命流不斷；在死亡的時候，生起為死亡心的亦同是這種心，它代表了一世的終結。

有十九種心能夠執行這三種作用。當有情投生至地獄、畜生、餓鬼、阿修羅四惡道時，執行這三種作用的即是不善果報推度心（santirana）。於天生瞎眼、耳聾、啞巴等等的人，以及某些低級的天神，執行這三種作用是捨俱善果報推度心。雖然殘缺是不善業的果報，但投生至人間的業則是善的，只是較弱罷了。這推度心在結生與有分的階段並沒有執行推度的作用，因為它在同一時刻只能執行一種作用。

對於投生至欲界善趣為人或天神，而又沒有殘缺者，執行這三種作用是八大善果報心（之一），即：二因或三因的欲界美心。

上述十種心屬於欲界輪迴。

對於投生至色界天的梵天，出現為結生、有分與死亡的是五種色界果報心（之一）；對於投生至四無色界天的梵天，出現為結生、有分與死亡心的是個別相符的四無色界果報心。

轉向的作用：五門轉向心（pabcadvaravajjana）在目標撞擊五根門之一時執行其（轉向目標的）作用。意門轉向心（manodvaravajjana）則在目標（法所緣）撞擊意門時執行其（轉向目標的）作用。此二心皆是無因唯作心（ahetuka-kiriya）。

看等等的作用：對於這五種作用，每一種都有兩個心可以執行作用，即：善果報與不善果報眼識等等。

表3-1：作用之概要

心 |  | 作用
種類 | 數目 | 執行 | 數目
不善心 | 12 | 速行 | 1
眼識 | 2 | 看 | 1
耳識 | 2 | 聽 | 1
鼻識 | 2 | 嗅 | 1
舌識 | 2 | 嚐 | 1
身識 | 2 | 觸 | 1
領受 | 2 | 領受 | 1
捨俱推度心 | 2 | 結生、有分、死亡、推度、彼所緣 | 5
悅俱推度心 | 1 | 推度、彼所緣 | 2
五門轉向心 | 1 | 五門轉向 | 1
意門轉向心 | 1 | 意門轉向、確定 | 2
生笑心 | 1 | 速行 | 1
欲界善心 | 8 | 速行 | 1
欲界果報心 | 8 | 結生、有分、 死亡、彼所緣 | 4
欲界唯作心 | 8 | 速行 | 1
廣大善心 | 9 | 速行 | 1
廣大果報心 | 9 | 結生、有分、死亡 | 3
廣大唯作心 | 9 | 速行 | 1
出世間心 | 8 | 速行 | 1

領受的作用：執行領受的作用的是兩種領受心。

推度的作用：執行此作用的有三種：善果報與不善果報兩個捨俱無因推度心，以及悅俱善果報無因推度心。

確定的作用：沒有個別的心名為確定心。執行此作用的即是屬於捨俱無因唯作心的意門轉向心；此心在意門心路過程裡執行意門轉向的作用，在五門心路過程裡則執行確定的作用。

速行的作用：五十五種執行速行作用的心是：十二不善心、二十一善心、四果報心（即：四出世間果心）、以及十八唯作心（兩個轉向心除外）。

彼所緣的作用：執行彼所緣作用的十一種心是果報心。當三種推度心執行彼所緣的作用時，它們並沒有同時執行推度的作用。

節十：依作用的數目分類

Tesu pana dve upekkhasahagatasantiranacittani patisandhi-bhavanga-cuti-tadarammana-santiranavasena pabcakiccani nama.

Mahavipakani attha patisandhi-bhavanga-cuti-tadaram-mana-vasena catukiccani.

Mahaggatavipakani nava patisandhi-bhavanga-cuti-vasena tikiccani.

Somanassasahagatam santiranam santirana-tadaram-mana-vasena dukiccam.

Tatha votthapanab ca votthapanavajjanavasena.

Sesani pana sabbani pi javana-manodhatuttika-dvipabca-vibbanani yathasambhavam ekakiccani ti.

在它們當中，兩種捨俱推度心執行五種作用：結生、有分、死亡、彼所緣與推度。

八大果報心執行四種作用：結生、有分、死亡與彼所緣。

九廣大果報心執行三種作用：結生、有分與死亡。

悅俱推度心執行兩種作用：推度與彼所緣。

確定心（意門轉向心）也執行兩種作用：確定與轉向。

其餘所有的心──速行、三意界、雙五識──生起時只執行一種作用。

節十之助讀說明

速行：五十五種執行速行作用的心只執行該作用，而沒有執行其他作用。

三意界是五門轉向心與兩種領受心。

節十一：總結

Patisandhadayo nama kiccabhedena cuddasa

Dasadha thanabhedena cittuppada pakasita.

Atthasatthi tatha dve ca nav’ attha dve yathakkamam

Eka-dvi-ti-catu-pabca kiccatthanani niddise.

依結生等作用分別，諸心有十四種；依階段分別，則成十種。

執行一種作用的心有六十八；兩種作用的有二；三種作用的有九；四種作用的有八；以及五種作用的有二。

門之概要

（dvarasangaha）

節十二：門之分析

Dvarasangahe dvarani nama cakkhudvaram sotadvaram ghanadvaram jivhadvaram kayadvaram manodvarab ca ti chabbidhani bhavanti.

Tattha cakkhum eva cakkhudvaram tatha sotadayo sotadvaradini. Manodvaram pana bhavangan ti pavuccati.

在門之概要裡有六門，即：眼門、耳門、鼻門、舌門、身門與意門。

於此，眼本身是眼門，耳等亦是如此。但有分則稱為意門。

節十二之助讀說明

門之分析：在《阿毗達摩論》裡，「門」（dvara）用以譬喻心與所緣境（目標）交往的管道。三種業之門是：身、語、意；通過它們，心對外界作出反應（見第五章、節廿二至廿四）。此外，亦有六個識知之門，即：六門。通過此六門，心與心所得以接觸目標；亦通過此六門，目標得以前來呈現於心和心所。在這篇裡，作者先列出六門，過後再分辨在每一門裡生起的心，以及依能在多少門裡生起把諸心分類。

眼本身是眼門：首五門是色法（rupa），即：五種感官裡的淨色（pasadarupa）。每一種淨色皆是一門，通過它，生起於心路過程的心與心所得以緣取它們的目標；亦是通過它，目標才能被心與心所緣取。眼淨色是眼門心路過程諸心之門，使它們能通過眼睛識知顏色。對於其他根門的淨色和各自的目標亦是如此。

有分稱為意門：有別於首五門，意門（manodvara）並非色法，而是名法（nama），即：有分心。對於意門心路過程的目標，該心路過程裡的諸心只是通過意門緣取它，完全不依靠任何淨色。

對於那一個心才是真正的意門，諸註疏各有不同的見解。《阿毗達摩義廣釋》說意門是在意門轉向的前一個有分心，即：有分斷（bhavanga-upaccheda）。其他的《阿毗達摩論》註疏則說有分心與意門轉向兩者是意門。然而，列迪長老與註解《分別論》的《迷惑冰消》皆說一切有分整體是意門。阿耨樓陀尊者並沒精確地說明那一個是意門，而只是說有分是意門。

節十三：依心分類

Tattha pabcadvaravajjana-cakkhuvibbana-sampatic-chana-santirana-votthapana-kamavacarajavana-tadarammanavasena chacattalisa cittani cakkhudvare yatharaham uppajjanti. Tatha pabcadvaravajjana-sotavibbanadivasena sotadvaradisu pi chacattalis’eva bhavanti ti. Sabbatha pi pabcadvare catupabbasa cittani kamavacaran’eva ti veditabbani.

Manodvare pana manodvaravajjana-pabcapabbasa-javana-tadarammanavasena sattasatthi cittani bhavanti.

Ekunavisati patisandhi-bhavanga-cutivasena dvara-vimuttani.

於此，有四十六種心能根據條件生起於眼門：五門轉向、眼識、領受、推度、確定、欲界速行、彼所緣。

同樣地，於耳門等等亦有五門轉向、耳識等等四十六種心能夠生起。

當知一共有五十四種欲界心能生起於五門。

於意門有六十七種心能生起：意門轉向、五十五種速行及彼所緣。

有十九種心能離門，生起為結生、有分與死亡。

節十三之助讀說明

有四十六種心能生起於眼門：這四十六心是：

一個五門轉向心

兩個眼識

兩個領受心

三個推度心

一個確定心

廿九個欲界速行心（十二不善心、八善心、八美唯作心、一生笑唯作心）

八個彼所緣（即八個欲界善果報心；其他三個已包括在推度心之內──見節九）

根據情況（yatharaham）：雖然能夠生起於眼門的心一共有四十六種，但它們並不能都在同一個心路過程裡生起，而只（有某些心）根據條件生起。列迪長老指出這些條件是：一、目標（所緣）；二、生存地；三、個人；四、作意。

（一）例如：若目標是不可喜所緣，那麼，眼識、領受、推度與彼所緣即是不善果報心；反之，若目標是可喜所緣，它們即是善果報心。若目標是極可喜所緣，推度與彼所緣即是悅俱；若目標是中等可喜所緣，它們則是捨俱。

（二）若眼門心路過程生起於欲地（kamabhumi），所有四十六心都能生起，但若是生起於色地（rupa-bhumi），彼所緣就不能生起，因為彼所緣的作用只局限於欲地。

（三）若人是凡夫或有學聖者，速行不是善即是不善（對於有學聖者則根據其所達到的果位）；若人是阿羅漢，所生起的則是唯作心。

（四）若凡夫或有學聖者運用如理作意（yoniso manasikara），善速行即會生起；反之，若運用不如理作意，不善速行就會生起。

同樣地，是有行心或無行心生起亦依條件而定。

五十四種欲界心能生起於五門：在每一門裡，所有的欲界心都能出現，除了屬於其他四根門的四雙根識之外。如此，把它們統計時，一切欲界心都能生起於五門。

於意門：所有五十五種速行心都能生起於意門。只有二十二種心不能生起於意門，即：五門轉向、雙五識、兩種領受心、五個色界果報心及四個無色界果報心。

離門（dvaravimutta）：這十九種在節九裡列出的心名為「離門」，這是因為它們所執行的結生、有分、死亡作用並不發生在根門裡，亦由於它們並不接受任何新的目標，而只緣取前一世最後一個心路過程的目標（即臨死速行的目標──見節十七）。

節十四：依門的數目分類

Tesu pana dvipabcavibbanani c’eva mahaggata-lokuttara-javanani ca ti chattimsa yatharaham ekadvarika-cittani nama.

Manodhatuttikam pana pabcadvarikam.

Sukhasantirana-votthapana-kamavacarajavanani chadvarika-cittani.

Upekkhasahagatasantirana-mahavipakani chadvarikani c’eva dvaravimuttani ca.

Mahaggatavipakani dvaravimuttan’eva ti.

在（生起於諸門的心）當中，有三十六種心各自只生起於一門，即：雙五識、廣大速行與出世間速行。

三意界生起於五門。

悅俱推度、確定及欲界速行生起於六門。

捨俱推度及大果報心生起於六門或離門。

廣大果報心永遠是離門。

節十四之助讀說明

各自：雙五識只生起於相符的根門，廣大速行與出世間速行則只生起於意門。

悅俱推度：在五門裡，此心能執行推度與彼所緣的作用；在意門裡，則只能執行彼所緣的作用。

確定：在五門裡，此心執行確定的作用；在意門裡，則執行轉向的作用。

大果報心：跟兩種捨俱推度心一樣，這八種心能生起於六門為彼所緣，或離門生起為結生心、有分心與死亡心。

廣大果報心：這五色界與四無色界果報心只在與它們相符的生存地生起為結生心、有分心與死亡心。由此它們永遠是離門的。

節十五：總結

Ekadvarikacittani pabcadvarikani ca

Chadvarikavimuttani vimuttani ca sabbatha.

Chattimsati tatha tini ekatimsa yathakkamam

Dasadha navadha ca ti pabcadha paridipaye.

三十六種心生起於一門；三種於五門；三十一於六門；十種於六門或離門；九種完全只是離門。如是，以五種方法舉示它們。

所緣之概要

（alambanasangaha）

節十六：所緣之分析

Alambanasangahe alambanani nama ruparammanam sadda-rammanam gandharammanam rasarammanam photthabba-rammanam dhammarammanab ca ti chabbidhani bhavanti.

Tattha rupam eva ruparammanam. Tatha saddadayo sadda-rammanadini. Dhammarammanam pana pasada-sukhumarupa-citta-cetasika-nibbana-pabbattivasena chadha sangayhanti.

於所緣之概要，有六種所緣，即：色所緣、聲所緣、香所緣、味所緣、觸所緣與法所緣。

其中，（顏）色本身是色所緣。同樣地，聲等即是聲所緣等。但法所緣則有六種：淨色、微細色、心、心所、涅槃與概念。

節十六之助讀說明

所緣之分析：每一心及其相應心所皆必須緣取一個所緣（目標），因為心本身即是識知目標的活動。在巴利文裡，有兩個字是用來代表所緣。其一是源自詞根意為「取樂於」的arammana；另一個是alambana，源自意為「鉤住」的詞根。由此，所緣是心及其相應心所取樂或鉤住的目標。在這一篇裡，作者將會詮釋所緣。隨後他會確定什麼所緣出現於每一門和離心路過程心。最後，他會再分析每一心的所緣範圍。

六種所緣：《阿毗達摩論》分析了六種與六門相符的所緣。首五種都包括在色法裡。（顏）色、聲、香、味四者是屬於「所造色」（upada rupa），即依靠四大界而生起的次要色法。觸所緣則是四大界當中的三界，即：一、地界或堅硬性，通過觸感覺為硬或軟；二、火界，感覺為熱或冷；三、風界，感覺為支持或壓力。四大界的第四種是水界，其特相是黏；根據《阿毗達摩論》，水界不能通過觸覺感受到，而只能通過意門識知。

法所緣有六種：首五所緣的每一種都能通過以下的三個方式識知：一、通過各自的根門心路過程；二、通過意門心路過程；三、通過離心路過程心，即結生、有分與死亡。第六種所緣，即法所緣，完全不能通過五根門識知；而只能通過意門心路過程或離心路過程心識知。

法所緣有六種：一、淨色（pasadarupa）是五種感官裡的根門色法，即眼淨色、耳淨色等五種淨色。二、微細色（sukhumarupa）包括十六種列於第六章、節六的色法，水界即是其中之一。三、心（citta）亦是一種法所緣；雖然心能識知目標，但心本身亦能成為被識知的目標。當知心不能成為自己的目標，因為心不能識知自己本身；但在某個心流裡的一個心，則能夠識知在同一個心流裡的其他心，亦能識知其他眾生的心。四、五十二心所（cetasika）也是法所緣，例如：當人們覺察到自己的感受、思與情緒時。五、涅槃（Nibbana）是有學聖者與阿羅漢意門心路過程的目標。六、概念（pabbati）也是法所緣；它是世俗法，並不是究竟存在之法。

節十七：依門分類

Tattha cakkhudvarikacittanam sabbesam pi rupam eva arammanam. Tab ca paccuppannam eva. Tatha sotadvarika-cittadinam pi saddadini. Tani ca paccuppannani yeva.

Manodvarikacittanam pana chabbidham pi paccup-pannam atitam anagatam kalavimuttab ca yatharaham alambanam hoti.

Dvaravimuttanab ca pana patisandhi-bhavanga-cuti-sankhatanam chabbidham pi yathasambhavam yebhuyyena bhavantare chadvaragahitam paccuppannam atitam pabbattibhutam va kamma-kammanimitta-gatinimitta-sammatam alambanam hoti.

一切眼門心都只以顏色為所緣，而且只屬於現在（的所緣）。同樣地，聲等是耳門心等的所緣，它們也只屬於現在（的所緣）。

然而意門心的所緣有六種，而且，根據情況，該所緣可以是屬於現在、過去、未來，或與時間無關。

再者，於結生、有分、死亡（三種）離門心，所緣亦有六種。根據情況，一般上那於前一世已被六門之一識知的所緣，可以是現在或過去所緣，或是概念。此所緣是業、或業相、或趣相。

節十七之助讀說明

一切眼門心：在眼門心路過程裡，所有屬於該心路過程的心都只取色所緣為目標。色所緣並非只是眼識的目標；五門轉向心、領受心、推度心、確定心、速行心及彼所緣也都取同一個色所緣為目標。再者，這些生起於眼門心路過程的心都只取「色所緣而已」（rupam eva）為目標。在該心路過程裡，它們並不能識知其他目標。

而且只屬於現在（的所緣）：在此「現在」一詞意為「剎那現在」（khanikapaccuppanna），即指所體驗的事物是於當下剎那存在的。由於色法變易的速度比名法慢，一個色所緣可以保持存在於整個眼門心路過程。其他（四）根門的所緣亦是如此。（見第四章、節六）

意門心的所緣：生起於意門心路過程裡的心能夠識知五所緣，以及一切五門心路過程無法識知的法所緣。意門心也能識知過去、現在與未來任何一時的所緣，或是與時間無關（kalavimutta）的所緣。後者是指涅槃與概念。涅槃是沒有時間性的，因為其自性（sabhava）並無生、變易（住）與滅；概念也是沒有時間性的，因為它並沒有自性。

根據情況：《阿毗達摩義廣釋》解釋：根據該心是欲界速行、神通速行、其餘廣大速行等等。除了生笑心之外，欲界速行都能取三時的所緣，以及無時間的所緣。生笑心只取三時的所緣。神通心（見節十八之助讀說明）取三時的所緣，以及無時間的所緣。除了（神通心和）取過去心為所緣的第二與第四無色禪心之外，其餘的廣大心都取無時間的所緣（即：概念）。出世間心取無時間的所緣（即：涅槃）。

在於離門心等等：離門心是在一世當中執行結生、有分與死亡作用之心。它們有十九種，即：八欲界大善、五色界、五無色界果報心及兩個捨俱無因推度心。這種心的目標有六種：過去或現在的五所緣之一，或是法所緣。在所有三種作用裡，從結生至死亡，該心都只取同一所緣。該所緣是投生時結生心的目標，在生命過程當中是有分心的目標，以及在死亡時是死亡心的目標。

一世當中的離門心必定與前一世最後一個心路過程的目標相同。當人臨命終時，基於其過去業與當時的情況，某個目標即會呈現於他的最後一個心路過程。這目標是以下三種之一：

  1. 業（kamma）：過去所造的善業或惡業。

  2. 業相（kammanimitta）：是與即將成熟而導致下一世投生至何處的善業或惡業有關的目標或影像，或是造該業的工具。例如：虔誠的信徒可能會看到比丘或寺院的影像；醫生可能會看到病人的影像；而屠夫則可能聽到被宰殺的牛的哀號或看到屠刀。

  3. 趣相（gatinimitta）：這即是臨終者下一世將投生的去處。例如：即將投生至欲界天的人可能會看到天界的宮殿；即將投生至畜生界的人可能會看到森林或田野；即將投生至地獄的人可能會看到地獄之火。

根據情況（yathasambhavam）：《阿毗達摩義廣釋》解釋這片語的意思是：離門心的目標是根據前一世最後一個心路過程識知該目標時所通過的門而定；亦視該目標是屬於過去或現在所緣，或是概念；又根據它是業，或業相，或趣相而定。其解釋如下：

若是投生至欲界，在前一世臨死速行的階段，被六門之一識知的五所緣當中任何一個所緣皆可成為業相。這種所緣在新一世的結生和首幾個有分可以是過去或現在所緣。它有可能是現在所緣，因為在前一世的臨死速行識知該目標之後，它可能還持續存在於新一世的首幾個心識剎那；隨後的有分及死亡心所取的目標則必定是過去所緣。

若前一世的臨死速行所取的目標是法所緣，它則可能是業或業相，以及是新一世結生、有分與死亡心的過去所緣。若該目標是趣相，它一般上是色所緣、由意門識知、以及是現在所緣。

若是投生至色界天，三種離心路過程心的目標是前一世意門臨死速行所取的法所緣、是概念（於是與時間無關）、以及是屬於業相。投生至第一和第三無色界天亦是如此。若是投生至第二和第四無色界天，該目標（即：心）是法所緣、是過去所緣、也是業相。

一般上（yebhuyyena）：這形容詞是專指無想有情（asabbasatta）死後投生至他處，因為在色界天的無想梵天完全沒有心識（見第五章、節卅一），所以下一世的離門心根本不能緣取前一世（生為無想梵天時）所緣取的目標。對於這類有情，依靠在生為無想梵天之前的過去業，目標會自動呈現於結生、有分與死亡心為業等等。

節十八：依心分類

Tesu cakkhuvibbanadini yathakkamam rupadi-ekekalambanan’eva. Manodhatuttikam pana rupadipabca-lambanam. Sesani kamavacaravipakani hasanacittab ca ti sabbatha pi kamavacaralambanan’eva.

Akusalani c’eva banavippayuttakamavacarajavanani ca ti lokuttaravajjita-sabbalambanani.

Banasampayuttakamavacarakusalani c’eva pabcama-jjhana-sankhatam abhibbakusalab ca ti arahattamagga-phalavajjita-sabbalambanani.

Banasampayuttakamavacarakriya c’eva kriyabhibba-votthapanab ca ti sabbatha pi sabbalambanani.

Aruppesu dutiyacatutthani mahaggatalambanani. Sesani mahaggatacittani pana sabbani pi pabbattalambanani. Lokuttaracittani nibbanalambanani ti.

在它們當中，眼識等各自取一種所緣，即顏色等。但三意界則能取顏色等（所有）五所緣。其餘的欲界果報心與生笑心只能取欲界所緣。

不善（心）和智不相應欲界速行能取一切所緣，除了出世間法。

智相應欲界善（心）及屬於第五禪的善神通心能取一切所緣，除了阿羅漢道與果。

智相應欲界唯作心、唯作神通心及確定心能取一切所緣。

於無色（禪心）當中，第二與第四取廣大所緣（即：廣大心）。其餘所有的廣大心取概念為所緣。出世間心取涅槃為所緣。

節十八之助讀說明

三意界：五門轉向心與兩種領受心總稱為三意界；由於它們生起於所有五門，所以能取顏色等所有五所緣為目標。

其餘的欲界果報心：這些果報心是三種推度心與八大果報心；當生起為彼所緣時，它們能取呈現於六門的一切欲界所緣。再者，除了悅俱推度心之外，當這些果報心生起為結生、有分與死亡心時，也能取六種離門所緣。諸阿羅漢的生笑心也能取所有六種欲界所緣。

不善心等：由於四道、四果與涅槃九出世間法是非常的清淨及深奧，所以不善心和智不相應的善與唯作心並不能識知它們。

欲界善心等：凡夫與有學聖者不能覺察阿羅漢的道心與果心，因為他們還未證得此二心。

凡夫亦不能取有學聖者的道心與果心為所緣。層次較低的有學聖者則不能取層次較高的道心與果心為所緣。當有學聖者省察自己的出世間成就時，他們能以智相應欲界善心覺知道心、果心與涅槃。在道心之前生起的「種姓」（gotrabhu）也是屬於這些心，它也取涅槃為所緣（見第九章、節卅四）。

善神通心：神通（abhibba）是已熟練於五禪者才能獲取的高等智。在聖典中提及五種世間神通，即：如意通（神變通）、天耳通、他心通、宿命通與天眼通（見第九章、節廿一）。這些神通是運用第五禪心而獲得；於凡夫和有學聖者它是善的；於諸阿羅漢則是唯作的。通過第三種神通，有學聖者能辨識與他同等級或層次較低的其他聖者的道心與果心，但不能辨識層次比他高的聖者的道心與果心。阿羅漢道心與果心則完全超越善神通心的範圍。

欲界唯作心等等：通過欲界智相應唯作心，阿羅漢能在省察自己的成就時辨識自己的道心與果心；通過唯作神通心，他能辨識其他聖者的道心與果心，包括有學聖者與阿羅漢。在五門心路過程裡，確定能識知所有五所緣；當作為意門轉向心時則能識知所有六所緣。

於無色（禪心）當中：第二無色禪心取第一無色禪心為所緣；第四無色禪心取第三無色禪心為所緣。如是此二心取廣大心為所緣。

其餘所有的廣大心：色界禪心所取的目標是概念，如：遍處禪心取遍相（見第一章、節十八至二十之助讀說明）、無量禪心取有情概念。

表3-2：所緣之概要

心 |  | 所緣（目標）
眼識 | 2 | 現在顏色
耳識 | 2 | 現在聲
鼻識 | 2 | 現在香
舌識 | 2 | 現在味
身識 | 2 | 現在觸
意界（五門轉向心、 領受心） | 3 | 現在五所緣
三推度心、一生笑心、 八欲界美果報心 | 12 | 五十四欲界心、五十二心所、二十八色
十二不善心、四欲界美智不相應善心、四欲界美智不相應唯作心 | 20 | 八十一世間心、五十二心所、二十八色、概念
四欲界美智相應善心、 一神通善心 | 5 | 八十七心（除去阿羅漢道心與果心）、五十二心所、 二十八色、涅槃、概念
四欲界美智相應唯作心、一神通唯作心、 意門轉向心 | 6 | 一切所緣（即：八十九心、五十二心所、二十八色、 涅槃、概念）
無色界第二及第四禪心 | 6 | 個別是第一與第三無色界禪心
十五色界禪心、 無色界第一及第三禪心 | 21 | 概念
出世間心 | 8 | 涅槃

節十九：總結

Pabcavisa parittamhi cha cittani mahaggate

Ekavisati vohare attha nibbanagocare.

Visanuttaramuttamhi aggamaggaphalujjhite

Pabca sabbattha chacceti sattadha tattha sangaho.

廿五種心緣取下等所緣；六種緣取廣大（心）；廿一種緣取概念；八種緣取涅槃。

二十種緣取除了出世間法之外的一切所緣；五種緣取一切所緣，除了較高層次的道與果心；六種緣取一切所緣。如是它們的組別一共有七。

節十九之助讀說明

廿五種心：廿三種欲界果報心、五門轉向心及生笑心只緣取下等所緣，即：欲界所緣。

六種緣取廣大（心）：這些是第二與第四無色禪的善、果報與唯作心。

廿一種緣取概念：這些是五色禪、第一與第三無色禪的善、果報與唯作心。

八種緣取涅槃：這些是四道心與四果心。

二十種緣取除了出世間法之外的一切所緣：這些是十二不善心，以及智不相應的四善心與四唯作心。

五種：這些是四智相應善心與善神通心。

六種緣取一切所緣：這些是四智相應大唯作心、唯作第五禪神通心及確定心。

依處之概要

（vatthusangaha）

節二十：依處之分析

Vatthusangahe vatthuni nama cakkhu-sota-ghana-jivha-kaya-hadayavatthu ca ti chabbidhani bhavanti.

Tani kamaloke sabbani pi labbhanti. Rupaloke pana ghanadittayam natthi. Arupaloke pana sabbani pi na samvijjanti.

於依處之概要，依處有六種，即：眼、耳、鼻、舌、身與心所依處。

於欲界有這一切。但於色界則沒有鼻、舌與身三依處。於無色界則完全沒有依處。

節二十之助讀說明

依處之分析：於有色法的生存地，心與心所必須依靠依處（vatthu）而生起。依處是支持心生起的色法。雖然首五依處與首五門（即：五淨色）相符，但依處與門並不完全一致，因為它對心之生起有不同的作用。心路過程裡的心與心所通過門而得以和目標接觸；依處則是支持心與心所生起的色法。

這項作用上的差別是重要的。在眼門心路過程裡，除了眼識之外，亦有許多種心以眼淨色為門而生起，但眼淨色只是眼識的依處，而不是其他也運用眼門的心的依處。關於門，作為結生、有分與死亡的諸心是「離門」，即是不發生於任何門。然而在有名色法兩者的生存地裡，沒有任何心是能夠不依靠依處生起的。

在這一篇裡，作者將先列出諸依處，然後再根據所依靠的依處把諸心分類。

心所依處（hadayavatthu）：根據諸巴利論師，除了以各自淨色為依處的雙五識之外，心臟是一切心的依處色。《阿毗達摩論》並沒有明確地提到心所依處。《阿毗達摩論》中的最後一部──《發趣論》也只是說：「依靠該色，意界及意識界得以生起。」（I,4）。然而，諸註疏隨後則確定那「該色」為心所依處，是心臟裡的心室（的血）。

於欲界等：於欲生存地有一切六依處，除了天生瞎眼或耳聾者。於色界天則無鼻、舌、身三依處，由於這三門的體驗比其他二門（眼與耳）較為粗，所以不包括在這高層次的生存地裡。諸論師說該地的有情也擁有這些感官的外形，但並沒有淨色，因此不能作為嗅、嚐及觸的依處，所以這些感受也就不能發生於色界天。於無色界天則完全沒有依處，因為一切的依處都是由色法組成。

節廿一：依心分類

Tattha pabcavibbanadhatuyo yathakkamam ekantena pabcappasadavatthuni nissay’eva pavattanti. Pabcadvaravajjana-sampaticchanasankhata pana manodhatu ca hadayam nissita yeva pavattanti. Avasesa pana manovibbanadhatusankhata ca santirana-mahavipaka-patighadvaya-pathamamagga-hasana-rupavacara-vasena hadayam nissay’eva pavattanti.

Avasesa kusal’akusala-kriya’nuttaravasena pana nissaya va anissaya va. Aruppavipakavasena hadayam anissay’eva ti.

於此，五識界完全以五淨色為各自的依處而轉起（發生）。但意界，即五門轉向心與（兩種）領受心則依靠心臟而轉起。其餘的也是如此依靠心臟而轉起，即屬於意識界的推度心、大果報心、兩種瞋相應心、初道心、生笑心、色界心。（3+3+8+2+1+ 1+15=33）

其餘的心，無論是善、不善、唯作或出世間，都可依靠或不依靠心所依處。（12+10+13+7=42）無色果報心則不依靠心所依處。

節廿一之助讀說明

五識界等：在《阿毗達摩論》裡，所有八十九心被分為七種識界（vibbanadhatu），如下：

表3-3：七識界

界 | 心
眼識界 | 眼識 | 2
耳識界 | 耳識 | 2
鼻識界 | 鼻識 | 2
舌識界 | 舌識 | 2
身識界 | 身識 | 2
意界 | 五門轉向心、領受心 | 3
意識界 | 其餘的一切心 | 76

名為意界（manodhatu）的三種心只是非常粗淺地識知目標：因為五門轉向心面對完全陌生的目標，而且是隨著擁有不同依處的心之後生起；至於兩種領受心則是因為它們隨著擁有不同依處的心之後生起。五識界則稍微強些，因為它們直接地看、聽、嗅、嚐或觸目標；但還是相對的弱，因為它們是夾在兩個擁有與它們不同依處的心之間。歸納於意識界（manovibbana-dhatu）的諸心能更完整與清晰地識知目標，因為在它們前後的心都與它們擁有相同的依處。

但意界，即五門轉向心與（兩種）領受心則依靠心臟而轉起：列於這組的三十三心不能生起於無色界天，而只生起於有色法之地。因此它們必定受到心所依處支助。瞋相應心不會在色界天生起，因為鎮伏瞋恨是證得禪那的先決條件。須陀洹初道心不能在無色界天裡生起，因為它必須依靠聽聞佛法（才能生起），所以必須有耳根。至於生笑心則當然必須有身體才能顯現微笑。

其餘的心：這些心是：十不善心（除去兩個瞋相應心）、八大善心、八大唯作心、四無色善心、四無色唯作心、七出世間心（除去初道心）及意門轉向心，一共有四十二心。當這些心生起於有色法之地時（即：欲地與色地），它們必須依靠心所依處生起；當生起於無色地時則不須依靠心所依處。無色果報心只能生起於無色地，所以不須依靠任何依處。關於三地，見第五章、節三至七。

節廿二：總結

Chavatthum nissita kame satta rupe catubbidha

Tivatthum nissit’aruppe dhatv’ekanissita mata.

Tecattalisa nissaya dvecattalisa jayare

Nissaya ca anissaya pak’aruppa anissita ti.

當知欲地之七（識）界依靠六依處；色地四（識）界依靠三依處；無色地一（識）界不依靠任何依處。

四十三（種心）依靠一依處生起；四十二依靠一依處或不依靠依處生起。無色果報心不依靠依處生起。

節廿二之助讀說明

於欲地等：在欲地裡，五識界依靠各自的依處生起，意界及意識界則依靠心所依處生起。於色地則沒有鼻、舌、身三處及與它們相符的識界。於無色地則只有意識界，且沒有依處。

Iti Abhidhammatthasangahe

Pakinnakasangahavibhago nama

tatiyo paricchedo.

《阿毗達摩概要》裡

名為「雜項之概要」的

第三章至此完畢。

備註：

原編按：看來輕安（passaddhi）只是於禪修時生起的悅受的近因。

譯按：悅受的另一個定義：

特相：令相應法樂於所緣。

作用：增長相應法。

現起：內心的愉悅。

近因：心與心所之輕安。

（註：第二種定義尤其指的是，與剎那定、遍作定、近行定、安止定、觀智相應的悅受。第一種定義可用於一切悅受，但貪根悅受的近因不可能是輕安，而是依處、所緣、相應法三者之一。）──摘自帕奧禪修手冊。

譯按：體驗自性不可喜所緣為不可喜是憂受。外道把自性極可喜的所緣（如佛陀）視為不可喜，這是造作至不可喜所緣。由於外道的邪見與邪思惟，可喜所緣變成不可喜所緣。通過造作去體驗所緣為不可喜是憂受。──摘自帕奧禪修手冊。

這五種受的定義記載於《清淨道論》第十四章、段一二八。

《殊勝義註》巴、頁二六三；英、頁三四九至三五○。五淨色是屬於所造色，首四門的目標（所緣）也是所造色。然而，觸所緣則是四大其中的三個。見第六章、節三。

譯按：為了便於區別，且稱六識當中的眼識等首五識為根識，第六識依舊稱為意識。

見節八對速行的解釋。悅受亦能在速行的階段之前生起，即生起於取極可喜所緣為目標的悅俱推度心，但此心亦在眼識等之後才生起。

Suppatitthitabhavasadhanasankhato mulabhavo.─《阿毗達摩義廣釋》

《清淨道論》第十七章、段七○。

這是指在五門心路過程裡。若在意門心路過程裡，意門轉向之後即是速行的階段。

對於還不是阿羅漢的人是如此。對於阿羅漢，其速行心是無記心。在第四章裡會更詳細地解釋速行。

譯按：例如捨俱推度心即能出現於五個不同的階段，執行五種不同的作用，即：結生、有分、死亡、推度與彼所緣。（見節十）

即是說在須陀洹（入流）和斯陀含（一還）心中，四種與邪見相應的貪根心及疑相應心絕對不會再出現；兩種瞋根心則不會再出現於阿那含（不還）。

巴利文rupa（色）有兩個意思：一、色法；二、顏色。前者是一組，後者是該組的一個成份。

在第六章、節二會更詳細地解釋四大界與所造色之間的差別。

《清淨道論》第八章、段一一一：在它（心臟）裡面，有個「布恩那迦子」般大小的空洞，其中收存著半「色薩大」的血，而以它的支助，意界及意識界得以生起。


第四章：心路過程之概要[Chapter 4 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

資訊更新日期: 90('01)/05/13(3rd ed.)

第四章：心路過程之概要

（Vithisangahavibhaga）

節一：序文

Cittuppadanam icc’evam katva sangaham uttaram

Bhumi-puggalabhedena pubbaparaniyamitam

Pavattisangaham nama patisandhippavattiyam

Pavakkhami samasena yathasambhavato katham.

說畢殊勝的心生起之概要，我當依界依人與前後簡略地解說心發生的次序，包括結生與轉起。

節一之助讀說明

我當簡略地解說等等：在上一章裡，作者已依受、因、作用等把諸心與心所分類。在此章與下一章裡，他將解說諸心在生命過程中活躍的一面。這一章探究發生在心路過程（cittavithi）裡的心；於下一章則探究發生在心路過程之外的心，即：結生、有分、死亡。

依前後（的心）（pubbaparaniyamitam）：這一片語的意思是：在任何心路過程裡，以及在之前與隨後的過程裡，諸心都是依照自然定法的次序生起。

列舉類別

節二：六個六

Cha vatthuni, cha dvarani, cha alambanani, cha vibbanani, cha vithiyo, chadha visayappavatti ca ti vithisangahe cha chakkani veditabbani.

Vithimuttanam pana kamma-kammanimitta-gatinimitta-vasena tividha hoti visayappavatti.

Tattha vatthu-dvar’alambanani pubbe vuttanayen’eva.

於心路過程之概要，當知各有六支的六組：

一、六依處；

二、六門；

三、六所緣；

四、六識；

五、六種心路過程；

六、所緣的六種呈現方式。

所緣對離心路過程心的呈現方式有三種，即：業、業相與趣相。其中的依處、門及所緣則如前（一章）所述。

節三：六識

Cakkhuvibbanam, sotavibbanam, ghanavibbanam, jivha-vibbanam, kayavibbanam, manovibbanab ca ti cha vibbanani.

這六識是：眼識、耳識、鼻識、舌識、身識與意識。

節四：六種心路過程

Cha vithiyo pana cakkhudvaravithi, sotadvaravithi, ghanadvaravithi, jivhadvaravithi, kayadvaravithi, mano-dvaravithi ca ti dvaravasena va cakkhuvibbanavithi, sotavibbanavithi, ghanavibbanavithi, jivhavibbanavithi, kaya-vibbanavithi, manovibbanavithi ca ti vibbanavasena va dvarappavatta cittappavattiyo yojetabba.

依門而分的六種心路過程是：

一、與眼門相關的心路過程；

二、與耳門相關的心路過程；

三、與鼻門相關的心路過程；

四、與舌門相關的心路過程；

五、與身門相關的心路過程；

六、與意門相關的心路過程。

或者，依識而分的六種心路過程是：

一、與眼識相關的心路過程；

二、與耳識相關的心路過程；

三、與鼻識相關的心路過程；

四、與舌識相關的心路過程；

五、與身識相關的心路過程；

六、與意識相關的心路過程。

依門的心路過程應與依識的（相符心路過程）配合。

節四之助讀說明

六種心路過程：直譯巴利文vithi是「路」，但在此則意為「過程」。當諸心於根門或意門生起以識知目標時，它們不會雜亂無章或單獨地生起，而是在一系列不同的識知過程階段，依照有條有理的次序一個接著一個地生起。這次序名為「心之定法」（cittaniyama）。

心路過程必須具足一切所須的因緣條件才能發生。根據註疏，每一種心路過程所須的因緣條件如下：

一、於眼門心路過程：

(1) 眼淨色（cakkhuppasada）、

(2) 色所緣（ruparammana）、

(3) 光（aloka）、

(4) 作意（manasikara）。

於耳門心路過程：

(1) 耳淨色（sotappasada）、

(2) 聲所緣（saddarammana）、

(3) 空間（akasa）、

(4) 作意。

於鼻門心路過程：

(1) 鼻淨色（ghanappasada）、

(2) 香所緣（gandharammana）、

(3) 風界（vayodhatu）、

(4) 作意。

於舌門心路過程：

(1) 舌淨色（jivhappasada）、

(2) 味所緣（rasarammana）、

(3) 水界（apodhatu）、

(4) 作意。

於身門心路過程：

(1) 身淨色（kayappasada）、

(2) 觸所緣（photthabbarammana）、

(3) 地界（pathavidhatu）、

(4) 作意。

於意門心路過程：

(1) 心所依處（hadayavatthu）、

(2) 法所緣（dhammarammana）、

(3) 有分。

為了方便，六種心路過程可以分為兩組：一、五門心路過程（pabcadvaravithi），這包括發生於五根門的五種心路過程；二、意門心路過程（manodvaravithi），這包括一切只發生於意門的心路過程。由於五門心路過程也（必須）經由有分而生起，所以有時它們也稱為「混合心路過程」（missakadvaravithi），因為它們涉及了意門與根門。只在意門裡發生的心路過程則稱「純意門心路過程」（suddhamanodvaravithi），因為它們沒有通過根門，而只通過有分生起。如隨後可見，雖然首五種心路過程通過不同的根門發生，但它們都依照同一個次序。第六種（即：意門）心路過程則包括了多種不同的過程，唯一的共同點是它們都不依靠五根門生起。

節五：所緣的六種呈現方式

Atimahantam mahantam parittam atiparittab ca ti pabcadvare, manodvare pana vibhutam avibhutab ca ti chadha visayappavatti veditabba.

當知所緣的六種呈現方式是：

一、於五根門，它是極大、大、微細、極微細。

二、於意門，它是清晰及不清晰。

節五之助讀說明

所緣的呈現方式：巴利文visayappavatti意為所緣（目標）在六門之一呈現於心識，或所緣呈現時的諸心活動。所緣的六種呈現方式可分別為在五根門的四種，即極大、大、微細、極微細，以及在意門的清晰與不清晰。

在此所用的「大」（maha）及「微細」（paritta）並不是指所緣的體積，而是指它給予心的撞擊力。即使巨大或粗顯色所緣呈現於眼門，但若眼淨色很弱，或所緣在眼淨色的高峰期已過才撞擊它，或光線很暗，該所緣即不能給予清楚的印象，因而是屬於微細或極微細所緣。反之，若細小的所緣在眼淨色的高峰期撞擊它、眼淨色很強、光線又亮，如是該所緣即能給予清楚的印象，因而是屬於大或極大所緣。

因此「大所緣」和「微細所緣」等並不是指所緣的體積，而是指從所緣呈現於根門的那一刻起，直至停止呈現期間，有多少個心路過程心生起。對於呈現於意門心路過程的清晰及不清晰所緣的分別亦依據相同的原則。

五門心路過程

（pabcadvaravithi）

節六：極大所緣

Katham? Uppada-tthiti-bhanga-vasena khanattayam ekacittakkhanam nama. Tani pana sattarasa cittakkhanani rupadhammanam ayu. Ekacittakkhanatitani va bahu-cittakkhanatitani va thitippattan’eva pabcalambanani pabcadvare apatham agacchanti.

如何（決定所緣呈現的強度）？一心識剎那有三個小剎那：生、住及滅。色法的壽命是十七個心識剎那。五所緣在一個或幾個心識剎那過去之後，在住時呈現於五根門。

Tasma yadi ekacittakkhanatitakam ruparammanam cakkhussa apatham agacchati, tato dvikkhattum bhavange calite bhavangasotam vocchinditva tam eva ruparammanam avajjantam pabcadvaravajjanacittam uppajjitva nirujjhati. Tato tass’anantaram tam eva rupam passantam cakkhuvibbanam, sampaticchantam sampaticchanacittam, santirayamanam santiranacittam, vavatthapentam votthapanacittab ca ti yathakkamam uppajjitva nirujjhanti.

如是，若色所緣在經過一個心識剎那之後（1）呈現於眼門，有分波動了兩個心識剎那後即中斷（2-3）。隨後轉向於取同一個所緣的五門轉向心生起與壞滅（4）。緊接著依照次序生滅的是看該色所緣的眼識（5）、領受它的領受心（6）、推度它的推度心（7）、確定它的確定心（8）。

Tato param ekunatimsakamavacarajavanesu yam kibci laddhappaccayam yebhuyyena sattakkhattum javati. Javananubandhani ca dve tadarammanapakani yatharaham pavattanti. Tato param bhavangapato.

隨後任何一個具足因緣的二十九欲界速行心即會生起，一般上是七個心識剎那（9-15）。在速行之後，兩個彼所緣（16-17）則依照情況生起。過後即沉入有分裡。

Ettavata cuddasa vithicittuppada dve bhavangacalanani pubb’ev’atitakam ekacittakkhanan ti katva sattarasa cittakkhanani paripurenti. Tato param nirujhati. Alambanam etam atimahantam nama gocaram.

至此十七心識過程已完畢，即：十四心路過程心、兩個有分波動及一個已過去的（有分）心識剎那。過後該所緣即滅盡。這所緣即名為「極大」。

節六之助讀說明

圖表4-1：極大所緣的眼門心路過程

 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 |
 |  |  |  | 心路過程 |  |  |  |  |  |  |  |  |  |  |  |  |  |
有分流 | 過去有分 | 有分波動 | 有分斷 | 五門轉向 | 眼識 | 領受 | 推度 | 確定 | 速行 | 速行 | 速行 | 速行 | 速行 | 速行 | 速行 | 彼所緣 | 彼所緣 | 有分流

色法的壽命：在《阿毗達摩論》裡，一個心的壽命名為一個心識剎那（cittakkhana）。這時間單位是非常短暫的；根據諸論師，在閃電間或眨眼間，即有數十億個心識剎那過去了。雖然它極其短暫，但每個心識剎那還可以再分為三個小剎那，即：生時（uppada）、住時（thiti）及滅時（bhanga）。在每一個心識剎那裡，一個心生起，執行其剎那間的作用，隨後即壞滅，而供給下一心生起的因緣條件。如是，依心識剎那次序，心流持續不斷地發生，即如河水之流一般。

有些論師，例如阿難陀尊者（Acariya Ananda，《阿毗達摩初疏鈔》Mulatika的作者），則不接受名法有「住時小剎那」，舉出《雙論》中的「心雙」一章只提及心的生時與滅時，而沒有提及住時。然而阿耨樓陀尊者並不支持這觀點，註解其著作的諸論師也都不支持該觀點。《阿毗達摩義廣釋》指出「住時小剎那」是諸法生時與滅時之間的階段，其時該法「面對自己的壞滅」（bhangabhimukhavatha）。列迪長老認為住時是生與滅兩個階段的中間點，就譬如把一塊石頭拋上空中，它必須有一個（停止的）剎那，然後才開始掉下來。他也說住時可以包括法的生時與滅時之外的整個壽命。許多論師認為佛陀在《增支部》（A.3:47/i,152）裡所說的：「緣生法有三相，即：生、滅、及住立的變易」已暗示了有住時。在此，他們認為「住立的變易」（thitassa abbathatta）即是指住時。

色法也經過生、住、滅三時，但這三時所佔的時間是等於十七個心生滅的時間。名法與色法的生時和滅時的時間都是一樣長短，但色法的住時則等於名法的四十九個小剎那。

五所緣……在住時呈現於五根門：色所緣等五所緣都是色法，所以能夠維持十七個心識剎那。由於它們在生起的小剎那還很弱，所以只有在住時才能呈現於五根門。

如是，若色所緣：當沒有活躍的心路過程發生時，屬於同一種心的有分心流即會不斷地發生，且只取同一個目標，也即是前一世最後一串速行（臨死速行）的目標，此目標是業、或業相、或趣相。在五所緣之一呈現於根門的當下，一個有分心已過去了，此心名為「過去有分」（atitabhavanga）。隨後有兩個由於該目標的撞擊力而波動，第二個中斷了有分流。在疏鈔裡，這兩個（有分心）被分別為「有分波動」（bhavanga-calana）與「有分斷」（bhavang’upaccheda）。之後，在五門轉向心生起的那一剎那，心流即已從「離路的階段」出來，而進入心路過程。

二十九種欲界速行心：它們是十二不善心、八大善心、八大唯作心及唯作生笑心。

這所緣即名為「極大」：在取極大所緣為目標的心路過程裡，所緣的生起與過去有分的生起同時發生。由於五所緣與淨色的壽命都是十七個心識剎那，它們兩者與第二個彼所緣同時滅盡。如是，這種心路過程進行了整整十七個心識剎那，而其中從五門轉向心起始的十四心是真正的心路過程心。這種心路過程名為「彼所緣時分」（tadarammanavara），即結束於彼所緣的過程。（見圖表4-1）

心路過程與「六個六」之間的關係可以如下理解。當色所緣撞擊眼淨色時，在眼處的支助之下，眼識即生起，取該撞擊眼淨色的色所緣為目標。對於眼識，眼淨色是它的依處及門，色所緣是它的目標。在該心路過程裡的其他心──五門轉向心、領受心、推度心、確定心、速行及彼所緣──是屬於意識。它們也取同一個色所緣為目標，以眼淨色為門，但依靠心所依處而生起。對於該過程裡所有的心，有分也是它們的門，因為整個心路過程是從有分出起的。如是所有的五門心路過程皆有二門，即個別的根門和共用的意門或有分。由於它特別地在眼門生起，所以稱它為「眼門心路過程」，而由於特別地擁有眼識，所以稱它為「眼識心路過程」。由於它的目標是極大所緣，撞擊根門之後只有一個（有分）心識剎那過去，所以稱之為「極大所緣的心路過程」。對於其他的根門心路過程亦可如此理解，只需把「眼識」換成各自的根識，如：耳識等。

古代阿毗達摩論師以芒果的比喻來形容心路過程。有個人蓋著頭睡在芒果樹下。其時有粒熟了的芒果掉下撞在地上，其聲吵到他的耳朵裡。被聲音吵醒之後，他張開眼看，伸手取該果，捏一捏及嗅一嗅它。然後把它給吃了，吞下及回味它的味道。過後再倒回去睡覺。

在此，那人睡在芒果樹下就有如有分流。芒果掉下撞在地上，其聲吵到他的耳朵則有如所緣撞擊根門，如：眼門。被聲音吵醒即有如五門轉向心轉向所緣。張開眼看即有如眼識執行看的作用。伸手取該芒果有如領受心領受所緣。捏一捏芒果有如推度心在推度所緣。嗅一嗅它則有如確定心在確定所緣。吃芒果即有如速行在體驗所緣的滋味。吞下及回味它的味道有如彼所緣取速行的所緣為所緣。那人過後再倒回去睡覺則有如再沉入有分。

應注意整個心路過程的發生是毫無自我的，沒有所謂在其背後的永恆體驗者，或內在控制者，或在心路過程之外的「識知者」。剎那生滅的諸心本身已完成了一切識知應有的作用，而識知過程的互相配合是源自因果緣起的法則。在心路過程裡，每一心皆依照「心之定法」生起。它依靠各種不同的緣生起，這包括前生心、所緣、門及依處色。生起之後，它在心路過程裡執行它特有的作用，然後即滅盡，及成為下一心的緣。

節七：大所緣

Yava tadaramman’uppada pana appahontatitakam apatham agatam alambanam mahantam nama. Tattha javana-vasane bhavangapato va hoti. Natthi tadaramman’uppado.

當所緣在（兩三個有分心）過去之後呈現於根（門），而不能支持到彼所緣生起，該所緣即名為「大」。在這情形，速行結束之後即沉入有分，彼所緣則沒有生起。

節七之助讀說明

當所緣……該所緣即名為「大」：對於這種心路過程，所緣生起直至它的撞擊力令到有分心波動的期間，已有兩三個過去有分過去了。由於該所緣及根門只能維持十七個心識剎那，這過程沒有充足的時間以令彼所緣生起；即使過去有分只是兩個，彼所緣也不能生起，因為彼所緣必須在連續生起兩次，或完全沒有生起。

當過去有分有兩個時，還有另外十五心可以在該所緣的壽命期裡生起。在這種情形之下，該所緣及根門（淨色）兩者皆與速行之後的第一個有分心同時滅盡。當過去有分有三個時，還有另外十四心可以在該所緣的壽命期裡生起。在這種情形之下，該所緣及根門（淨色）兩者皆與最後一個速行心同時滅盡。這種心路過程亦名為「速行時分」（javanavara），即結束於速行的心路過程。

節八：微細所緣

Yava javan’uppada pi appahontatitakam apatham agatam alambanam parittam nama. Tattha javanam pi anuppajjitva dvattikkhattum votthapanam eva pavattati. Tato param bhavangapato va hoti.

當所緣在（四至九個有分心）過去之後呈現於根（門），而不能支持到速行生起，該所緣即名為「微細」。在這情形之下，即使速行也都不能生起，但確定發生兩或三次，過後即沉入有分。

節八之助讀說明

當所緣……該所緣即名為「微細」：對於微細所緣的心路過程，有四至九個過去有分先已過去，而沒有速行能夠生起。確定心將發生兩次或三次，隨後心路過程即沉入有分。依據過去有分的數目，微細所緣的心路過程有六種。這種心路過程亦名為「確定時分」（votthapana-vara），即結束於確定的心路過程。

圖表4-2：不同所緣強度的眼門心路過程

 | 所緣 | 之前 | 所緣的壽命（十七心識剎那） | 之後
1 | 極大 | 有分 | (1)過-波-斷-五-眼-領-推-確-(7)速-(2)彼 | 有分
2 | 大 | 有分 | (2)過-波-斷-五-眼-領-推-確-(7)速-有分 | 有分
3 |  | 有分 | (3)過-波-斷-五-眼-領-推-確-(7)速 | 有分
4 | 微細 | 有分 | (4)過-波-斷-五-眼-領-推-(3)確-(4)有分 | 有分
5 |  | 有分 | (5)過-波-斷-五-眼-領-推-(3)確-(3)有分 | 有分
6 |  | 有分 | (6)過-波-斷-五-眼-領-推-(3)確-(2)有分 | 有分
7 |  | 有分 | (7)過-波-斷-五-眼-領-推-(3)確-(1)有分 | 有分
8 |  | 有分 | (8)過-波-斷-五-眼-領-推-(3)確 | 有分
9 |  | 有分 | (9)過-波-斷-五-眼-領-推-(2)確 | 有分
10 | 極微細 | 有分 | (10)過-(2)波-(5)有分 | 有分
11 |  | 有分 | (11)過-(2)波-(4)有分 | 有分
12 |  | 有分 | (12)過-(2)波-(3)有分 | 有分
13 |  | 有分 | (13)過-(2)波-(2)有分 | 有分
14 |  | 有分 | (14)過-(2)波-(1)有分 | 有分
15 |  | 有分 | (15)過-(2)波 | 有分

註：

過 = 過去有分 領 = 領受心

波 = 有分波動 推 = 推度心

斷 = 有分斷 確 = 確定心

五 = 五門轉向心 速 = 速行心

眼 = 眼識 彼 = 彼所緣

( )裡的數目是指生起的次數，例如：(7)速 = 七個速行心。

對於五門裡的耳門等心路過程，只須把「眼識」換成相符的「耳識」等。在五門的每一門都可以產生上述十五種過程，所以在五門裡一共有七十五種過程。

節九：極微細所緣

Yava votthapan’uppada ca pana appahontatitakam apatham agatam nirodhasannam alambanam atiparittam nama. Tattha bhavangacalanam eva hoti. Natthi vithicittuppado.

當所緣在（十至十五個有分心）過去之後呈現於根（門），由於它是在壞滅的邊緣，所以不能支持到確定生起，該所緣即名為「極微細」。在這情形，只有有分波動，而心路過程則完全沒有生起。

節九之助讀說明

當所緣……該所緣即名為「極微細」：當所緣是極微細所緣時，沒有心路過程心能夠生起，而只有有分波動。在該所緣的十七個心識剎那的壽命期裡，有十至十五個心識剎那被過去有分所佔，兩個是有分波動，剩餘的是波動過後的有分。這類過程有六種，名為「無效時分」（moghavara），即無效的過程。

節十：所緣的呈現方式

Icc’evam cakkhudvare tatha sotadvaradisu ca ti sabbatha pi pabcadvare tadarammana-javana-votthapana-moghavara-sankhatanam catunnam varanam yathakkamam alambanabhuta visayappavatti catudha veditabba.

與眼門相同，於耳門等亦是如此。如是當知於一切五門皆有四種所緣呈現的方式；依次序，這四種方式名為：一、彼所緣時分；二、速行時分；三、確定時分；四、無效時分。

節十之助讀說明

如是當知於一切五門等：若把這四種過程再分類，則一共有十五種根門心路過程。由於每一種都可以發生於所有的五根門，因此一共有七十五種根門心路過程。（見圖表4-2）

節十一：總結

Vithicittani satt’eva cittuppada catuddasa

Catupabbasa vitthara pabcadvare yatharaham.

心路過程心一共有七種及生起十四次。詳說則於五門有五十四種心。

Ayam ettha pabcadvare

vithicittappavattinayo.

於此，這是五門心路過程生起之法。

節十一之助讀說明

心路過程心一共有七種等：這七種心路過程心是五門轉向心、根識（五識之一）、領受心、推度心、確定心、速行心及彼所緣。生起十四次則是計算速行七次及彼所緣兩次（其他的各是一次）。發生於五門心路過程的五十四心是所有的欲界心。

意門心路過程

（manodvaravithi）

節十二：有限速行心路過程

Manodvare pana yadi vibhutam alambanam apatham agacchati, tato param bhavangacalana-manodvaravajjana-javanavasane tadarammanapakani pavattanti. Tato param bhavangapato.

當清晰所緣呈現於意門，有分波動、意門轉向、速行及在速行之後的彼所緣即會轉起。隨後即再次沉入有分。

Avibhute pan’alambane javanavasane bhavangapato va hoti. Natthi tadaramman’uppado ti.

對於不清晰所緣，在速行之後即沉入有分，彼所緣沒有生起。

節十二之助讀說明

意門心路過程：當心路過程發生於五門的任何一門時，事實上是涉及了兩門，即根門與意門。稱為意門心路過程的是純粹只發生於意門的心路過程，完全沒有涉及根門。為了使它更明確化，也稱之為「純意門心路過程」（suddhamanodvaravithi）。

意門心路過程包括了在節十二至十三所述的欲界或「有限心路過程」（parittavithi），以及在節十四至十六所述的廣大（mahaggata）與出世間（lokuttara）心路過程。

有限或欲界意門心路過程本身有兩揰：一、隨五門心路過程之後生起的隨起意門心路過程（pabcadvaranu-bandhaka）；二、獨立的心路過程（visumsiddha）。

（一）鼓只受到棍敲擊一次即會傳出一陣陣的回響，如是當五根門只受到五所緣撞擊一次，而在五門心路過程停止之後，過去所緣即會呈現於意門，引發了許多意門心路過程。由於這些心路過程是隨五門心路過程之後生起，它們稱為「隨起心路過程」。依據隨五種根門心路過程之後生起，它們可分為五種。

列迪長老解釋：明確地識知所緣是發生於這些隨起心路過程；在純五門心路過程裡並沒有如此明確地識知所緣。例如，在眼門心路過程之後，首先生起的是「彼隨起意門心路過程」（tadanuvattika manodvaravithi），再次緣取根門心路過程剛剛識知的所緣。隨後依次生起的各個心路過程則整體地識知該所緣（samudayagahika）、識知所緣的顏色（vannasallakkhana）、領會所緣的實體（vatthugahika）、識知所緣的實體（vatthusallakkhana）、領會所緣的名稱（namagahika）、以及識知所緣的名稱（namasallakkhana）。

「整體地識知該所緣的心路過程」是（第二個）意門心路過程，它整體地識知已重複地被前兩個過程（即根門及彼隨起心路過程）識知的所緣。這過程執行組合的作用，把對所緣片段的感覺組成一體，有如把旋轉的火炬看成一圈火光。只有在這發生之後才有可能識知顏色。當識知顏色發生時，人們就會識知它為「藍色」等等。當識知實體發生時，人們識知實體或形狀。當識知名稱發生時，人們識知（所緣的）名稱。因此，列迪長老認為，只有在識知（所緣的）個別特徵時，人們知道：「我看到這或那特徵。」

（二）當六所緣的任何一個直接呈現於意門，而不是在五門心路過程之後發生時，「獨立意門心路過程」即會生起。可能有人會質問所緣如何能夠不依靠五根，而直接呈現於意門。列迪長老舉出幾個來源：從以前直接體驗的，或從以前直接體驗的再加以推測；從以前聽來的，或從聽來的再加以推測；由於相信、觀念、推理或省思之後所接受的見解；通過業力、神通力、身體不調、天神的影響、觀照、覺悟等等。他解釋：如果有人只是清晰地體驗某種目標一次，即使是過了一百年之後，緣於該目標，在條件具足時也有可能令到有分心波動。已受到過往體驗滋養的心是非常易於再受到它們的影響。當它遇到五所緣的任何一個時，該所緣都可能觸發一連串心流，而識知上千個過去所體驗的目標。

不斷受到這些因緣刺激的心流，時時刻刻都在尋求機會自有分心中出起，以清楚地識知目標。因此，有分心裡的作意心所不斷地令到有分心波動，以及不斷地把心轉向由於因緣已具足而呈現的目標。列迪長老解釋，即使有分心已有自己的目標，它還是傾向於緣取其他目標。由於有分心不斷地「蠢蠢欲動」，當某個目標基於其他因緣而足夠明顯時，它即會把心流從有分心中拉出來，而呈現於意門心路過程。

獨立的意門心路過程可分為六種：根據以前直接體驗的、根據以前直接體驗的再加以推測、根據聽來的、根據聽來的再加以推測、根據所識知的、根據所識知的再加以推測的心路過程。在此，「所識知的」包括了相信、觀念、觀照與覺悟；「從所識知的再加以推測」包括通過歸納或推理而得來的結論。

當清晰所緣呈現等等：在欲界裡有兩種意門心路過程，它們之間的差別在於目標的強度。對於取清晰所緣（vibhutalambana）為目標的心路過程，當所緣呈現於意門時，有分波動（兩次）之後即停止。然後意門轉向心轉向該所緣，繼而有七個速行及兩個彼所緣生起，而後心路過程再度沉入有分。這是指在欲地的有情；於色界天及無色界天的有情，即使是對特別清晰的所緣，彼所緣也不會生起。（見節十九至二十）

對於不清晰所緣：對於取不清晰所緣（avibhutalambana）為目標的心路過程，不論在什麼情況之下，彼所緣都不會生起。

列迪長老認為，對於取不清晰所緣的心路過程，於速行之後沉入有分應是最長的過程。然而，他認為，當所緣是不清晰時，也有在意門轉向心發生兩三次之後即結束的過程；而且只有有分波動的過程也可能發生。因為對於純意門心路過程，有無數次目標呈現於意門時只令到有分波動兩三下，過後該波動即停止，而沒有真正的心路過程心生起。所以，根據列迪長老，對於意門，所緣的呈現方式亦有四種。結束於彼所緣的可稱為「極清晰的呈現方式」（ati-vibhuta）；結束於速行的可稱為「清晰的呈現方式」（vibhuta）；結束於意門轉向心的可稱為「不清晰的呈現方式」（avibhuta）；而只有有分波動的則可稱為「極不清晰的呈現方式」（ati-avibhuta）。呈現的清晰程度是依據目標有多明顯或心的力量幾強。因為即使當心很弱時，很明顯的目標也能夠清晰地呈現；再者，即使目標很微細深奧，強勁的心還是能夠清楚地識知它。

圖表4-3：有限速行意門心路過程

所緣 | 之前 | 心路過程 | 之後
清晰 | 有分流 | 波-斷-意-(7)速-(2)彼 | 有分流
不清晰 | 有分流 | 波-斷-意-(7)速 | 有分流

註：意 = 意門轉向心

其他的與圖表4-2相同。

節十三：總結

Vithicittani tin’eva cittuppada das’erita

Vittharena pan’etth’ekacattalisa vibhavaye.

於該心路過程有三種心，心生起則十次。於此詳細解釋則有四十一心。

Ayam ettha parittajavanavaro.

於此，這是有限速行篇。

節十三之助讀說明

三種心等等：該三種心路過程心是意門轉向心、速行及彼所緣。心生起十次是意門轉向一次、速行七次、彼所緣兩次。在此的四十一心包括除了雙五識、五門轉向心與兩個領受心之外的一切欲界心。發生於此的三種推度心的作用是彼所緣；確定的作用則是意門轉向。

安止速行意門心路過程

（appanajavana-manodvaravithi）

節十四：安止心路過程

Appanajavanavare pana vibhutavibhutabhedo natthi. Tatha tadaramman’uppado ca. Tattha hi banasampayutta-kamavacarajavananam atthannam abbatarasmim parikamm’-opacar’anuloma-gotrabhu namena catukkhattum tikkhattum eva va yathakkamam uppajjitva niruddhe tadanantaram eva yatharaham catuttham pabcamam va chabbisati mahaggata-lokuttarajavanesu yathabhiniharavasena yam kibci javanam appanavithim otarati. Tato param appanavasane bhavanga-pato va hoti.

於安止速行時分，並沒有清晰與不清晰（所緣）之分。同樣地，彼所緣也不會生起。於此（安止心路過程），八欲界智相應速行的任何一個生滅四或三次，順次是遍作、近行、隨順及（更改）種姓。一旦它們滅盡，依情況是第五或第四剎那，二十六種廣大或出世間心的其中一個，會即刻如心所願而進入安止心路過程。隨後，在安止的末端即會再沉入有分。

節十四之助讀說明

安止（appana）：巴利文appana原本是指受到高度提昇的「尋心所」（vitakka）；它把相應名法深深地投入於目標裡，致使它們安止於其中。雖然在超越初禪之後即不再有尋，但由於入禪之心已一境專注於其目標，因此「安止」一詞亦包括一切屬於色界、無色界及出世間的禪那定。

並沒有清晰與不清晰（所緣）之分：於安止並沒有這種區分，因為只有在很清晰地覺知目標時，才有可能證得禪那定（安止）。

於此，八欲界智相應速行的任何一個生滅四或三次：當禪修者即將證得禪那、道或果時，首先會生起意門轉向心。然後在同一個安止心路過程裡，於安止速行之前，會有一系列的欲界速行依次生起，把心從欲界導向安止。於凡夫或有學聖者，這些速行將是四種欲界智相應善心之一；於阿羅漢，則是四種欲界智相應唯作心之一。

順次是遍作、近行、隨順及種姓：於鈍根者，這些基礎速行生起四次，每次都執行不同的基礎作用。第一個剎那名為「遍作」或「預作」（parikamma），因為它準備心流證入安止定。下一個剎那名為「近行」（upacara），因為它已接近安止。第三個剎那名為「隨順」（anuloma），因為它順從在它之前的心，以及在它之後的安止。第四個剎那名為（更改）「種姓」（gotrabhu）：於禪那定，它因超越欲界以登上廣大心種姓而得其名；於初道定，它名為種姓是因為它是從凡夫種姓進入聖者種姓的轉變點；對於進入更高層次道果的轉變點，則隱喻式地稱它為（更改）「種姓」，但有時亦另稱它為「淨化」（vodana）。

於根器利者，則少了「遍作」剎那，如是於安止之前只有三個欲界速行生起。

圖表4-4：安止速行心路過程

初次證得 | 禪修者 | 之前 | 心路過程 | 之後
禪那 | 鈍根者 | 有分流 | 波-斷-意-遍-近-隨-種-禪那 | 有分流
 | 利根者 | 有分流 | 波-斷-意-近-隨-種-禪那 | 有分流
道果 | 鈍根者 | 有分流 | 波-斷-意-遍-近-隨-種-道-(2)果 | 有分流
 | 利根者 | 有分流 | 波-斷-意-近-隨-種-道-(3)果 | 有分流

註：

波 = 有分波動 近 = 近行

斷 = 有分斷 隨 = 隨順

意 = 意門轉向 種 = 種姓

遍 = 遍作

一旦它們滅盡等等：在種姓心之後，於利根者的第四速行，或鈍根者的第五速行，即刻生起了第一個屬於安止層次的速行心。此心可以是色界五善五唯作心之一，也可以是無色界四善四唯作心之一，或是四道四果心之一。如是一共有二十六種。

當知在安止心路過程裡，是可以有不同的速行心，甚至屬於不同界（在道果心路過程裡則更能緣取不同的目標），而所有在（同一個）欲界心路過程裡的速行心都是同一種心。

如心所願（yathabhiniharavasena）：這是指所生起的安止心是受到禪修者的心願所決定。若他希望證獲初禪，他即會把自心導向於證獲該禪那地修習止禪（samatha），對於更高層次的禪那亦是如此。若禪修者所願的是達到道果，他即會把自心導向於證獲該道果地修習觀禪（vipassana）。

在安止的末端：在安止結束之後就會即刻沉入有分，不會有彼所緣生起。

節十五：安止當中的關係

Tattha somanassasahagatajavananantaram appana pi somanassasahagata va patikankhitabba. Upekkhasahagata-javananantaram upekkhasahagata va. Tattha pi kusala-javananantaram kusalajavanab c’eva hetthimab ca phalattayam appeti. Kriyajavananantaram kriyajavanam arahattaphalab ca ti.

其中，在悅俱速行之後，即刻生起的安止亦是悅俱；在捨俱速行之後，即刻生起的安止亦是捨俱。

亦於其中，在善速行之後，以善速行或首三果心之一生起安止。在唯作速行之後，以唯作速行或阿羅漢果心生起安止。

節十五之助讀說明

這段內文的目的是：確定安止心路過程當中的基礎心與安止心之間的關係。下文諸偈將會對這段內文所述及的原則提供詳細的解釋。

節十六：總結

Dvattimsa sukhapubbamha dvadas’opekkhaka param

Sukhitakriyato attha cha sambhonti upekkhaka.

Puthujjanana sekkhanam kamapubba tihetuto

Tihetukamakriyato vitaraganam appana.

在悅俱善心之後，三十二（種安止速行）能生起。在捨俱（善心）之後，十二（種安止速行能生起）。在悅俱唯作心之後，八種能生起。在捨俱（唯作心）之後，六種能生起。

對於凡夫與有學聖者，安止發生於欲界三因善心之後。對於離欲者（即：阿羅漢），安止發生於欲界三因唯作心之後。

Ayam ettha manodvare

vithicittappavattinayo.

於此，這是意門心路過程之法。

節十六之助讀說明

在悅俱善心之後等等：於凡夫與有學聖者，在兩種悅俱智相應欲界善心其中之一執行基礎作用之後，有三十二種心可以生起為安止速行（禪那速行），即：首四禪（樂俱）廣大善心、屬於首四禪層次的四道與首三果心。（4+16+12=32）

在捨俱（善心）之後等等：亦於凡夫與有學聖者，在兩種捨俱智相應欲界善心其中之一執行基礎作用之後，有十二種心可以生起為安止速行（禪那速行），即：色界第五禪善心、四無色禪善心、屬於第五禪的四道與首三果心。（1+4+4+3=12）

在悅俱唯作心之後等等：只於阿羅漢，在兩種悅俱智相應欲界唯作心其中之一執行基礎作用之後，有八種心可以生起為安止速行，即：首四禪廣大唯作心與屬於首四禪層次的阿羅漢果心。（4+4=8）

在捨俱（唯作心）之後等等：於阿羅漢，在兩種捨俱智相應欲界唯作心其中之一執行基礎作用之後，有六種心可以生起為安止速行，即：屬於第五禪的五種廣大唯作心及阿羅漢果心。（5+1=6）

對於凡夫與有學聖者等等：對於凡夫及已證得首三道果的有學聖者，在四種欲界智相應善心其中之一生起之後，上述的四十四種安止心（32+12=44）之一可以生起。對於阿羅漢，在四種欲界智相應唯作心其中之一生起之後，上述的十四種安止心（8+6=14）之一可以生起。

彼所緣之定法

（tadarammananiyama）

節十七：彼所緣之分析

Sabbattha pi pan’ettha anitthe arammane akusalavipakan’eva pabcavibbana-sampaticchana-santirana-tadarammanani; itthe kusalavipakani; ati-itthe pana somanassasahagatan’eva santirana-tadarammanani.

於此，在一切情況之下，當所緣是不可喜時，（所生起的）五識、領受、推度與彼所緣皆是不善果報心。當所緣是可喜時，它們則是善果報心。若所緣是極可喜，推度與彼所緣則是悅俱。

Tattha pi somanassasahagatakriyajavanavasane soma-nassasahagatan’eva tadarammanani bhavanti. Upekkha-sahagatakriyajavanavasane ca upekkhasahagatan’eva honti.

另者，關於這點，在悅俱唯作速行之末，生起的彼所緣也是悅俱。在捨俱唯作速行之末，生起的彼所緣也是捨俱。

節十七之助讀說明

當所緣是不可喜時等等：所緣可以分為三組：不可喜（anittha）、中等可喜（itthamajjhatta或ittha可喜）與極可喜（ati-ittha）。可喜所緣有兩種，然而不可喜所緣則只有一種。

根據《阿毗達摩論》，所緣本質的差異是在於所緣本身的自性，不會由於體驗者的性格或偏愛而變更。註解《分別論》的《迷惑冰消》提出，當人們把可喜所緣視為不可喜，或把不可喜所緣視為可喜時，那是因為他的「顛倒想」（sabbavipallasa）才會如此。無論如何，該所緣皆依本身自性而屬於可喜或不可喜，完全與體驗者的偏愛無關。《迷惑冰消》再指出，可以根據「中等有情」（majjhima-satta）去區別所緣的自性是可喜還是不可喜：「可根據中等（的人，如）會計師、政府公務員、議員、地主及商人對所緣感到可喜或不可喜來區別它。」

人們會體驗到不可喜、可喜或極可喜所緣是由自己的過去業所決定。如是所遇到的目標提供過去業成熟的因緣，而生起為果報心。該果報心自動地會與該所緣的自性相符，完全沒有刻意造作，即有如鏡中的臉影與真正的面容相符一致。

由於不善業成熟，人們遇到不可喜所緣，以及生起識知該所緣的不善果報心。在此，根識、領受、推度與彼所緣肯定是不善果報心。除了苦俱身識之外，它們都是捨俱。

反之，由於善業成熟，人們遇到中等可喜或極可喜所緣，以及識知該所緣的善果報心。在此，根識、領受、推度與彼所緣四種果報心肯定是善果報心。除了樂俱身識、體驗極可喜所緣的悅俱推度與悅俱彼所緣之外，它們都是捨俱。

當目標是不可喜所緣時，執行彼所緣作用的肯定是不善果報推度心。對於中等可喜所緣，執行彼所緣作用的是捨俱善果報推度心或四種捨俱大果報心之一。對於極可喜所緣，執行彼所緣作用的是悅俱善果報推度心或四種悅俱大果報心之一。

應注意果報心是由所緣的自性決定，但速行心則不是如此，而能依照體驗者的性格及內心傾向變易。即使當目標是極可喜所緣，速行也可能是捨俱善心或捨俱不善心；例如：在見到佛陀時，多疑者心中可能會生起疑相應（不善）心；而在見到美女時，禪修的比丘心中可能會生起捨俱智相應善心。甚至可能對極可喜所緣生起憂俱瞋恚相應心。再者，對不可喜所緣，也有可能生起一般上是遇到可喜所緣才生起的速行。所以，受虐待狂能夠在遭受身體苦楚時生起悅俱貪根心；而禪修的比丘能以悅俱智相應善心觀想腐爛的死屍。

另者，關於這點等等：這段指出並不是只有果報心與所緣相符，而是阿羅漢的欲界唯作速行心也是如此。當阿羅漢體驗極可喜所緣時，其速行心是四種悅俱唯作心之一，而彼所緣則是五種悅俱果報心之一（該五心是四個悅俱大果報心及一個悅俱推度心）。當他體驗不可喜或中等可喜所緣時，生起的速行是捨俱，而其彼所緣則是六種捨俱果報心之一（該六心是四個捨俱大果報心及兩個捨俱推度心）。

列迪長老指出，上述對所緣和阿羅漢唯作速行之間關係的解釋，只是針對速行是自然（而不是造作）的情況之下生起時而言。在適當的作意之下，面對極可喜所緣時，阿羅漢也能夠激起捨俱唯作心，以及面對不可喜所緣時，激起悅俱唯作心。對於該見解，列迪長老引用以下《中部•根修習經》（Majjhima Nikaya, Indriyabhavana Sutta）的經文加以證明其正確性：

「於此，阿難，當比丘以眼看顏色，其時生起了可喜的、生起了不可喜的、生起了可喜亦不可喜的。若他願意，他能安住於體驗可厭的為不可厭……若他願意，他能遠離可厭與不可厭兩者，而安住於捨、念與明覺。」

節十八：額外有分

Domanassasahagatajavanavasane ca pana tadaramma-nani c’eva bhavangani ca upekkhasahagatab’eva bhavanti. Tasma yadi somanassapatisandhikassa domanassasahagata-javanavasane tadarammanasambhavo natthi, tada yam kibci paricitapubbam parittarammanam arabbha upekkhasahagata-santiranam uppajjati. Tam anantaritva bhavangapato va hoti ti pi vadanti acariya.

但在憂俱速行之末，生起的彼所緣或有分都是捨俱的。所以，對於結生心是悅俱的人，若在憂俱速行之末沒有彼所緣生起，那麼，諸師解釋，其時即會生起捨俱推度心，而識知任何它所熟悉的小所緣。之後就即刻沉入有分。

節十八之助讀說明

但在憂俱速行之末等等：由於悅受和憂受是兩個極端，擁有這兩種不同感受的兩個心是不能前後緊接著生起的。但擁有這兩種感受之一的心，能在捨俱心前一剎那或後一剎那緊接著它而生起。所以，當速行是憂俱瞋根心時，若隨它之後有彼所緣生起，該彼所緣必定是捨俱。若沒有彼所緣生起，只有在有分是捨俱時，它才能隨著速行之後生起。

所以，對於結生心是悅俱的人等等：對於有分是四種悅俱大果報心之一的人，若沒有彼所緣隨著憂俱速行之後生起，在速行之末就不能即刻沉入有分，因為擁有兩個極端的兩個心是不能緊接著生起的。在這種情況之下，古代諸阿毗達摩論師解釋，其時即會生起一剎那的捨俱推度心，作為調和速行的憂受及有分的悅受。其時該心並沒有執行推度的作用。它緣取一個與該心路過程不同的目標，即任何它所熟悉的欲界所緣，而純粹只是為回到正常的有分流鋪路。這特別的心名為「額外有分」（agantuka-bhavanga）。

節十九：彼所緣的法則

Tatha kamavacarajavanavasane kamavacarasattanam kamavacaradhammesv’eva arammanabhutesu tadaramma-nam icchanti ti.

同樣地，他們認為彼所緣（只）在欲界速行之末生起、（亦只）於欲界有情、且只有在欲界法成為（所取的）所緣的時候。

節二十：總結

Kame javanasattarammananam niyame sati

Vibhute ‘timahante ca tadarammanam iritam.

他們說，必定是欲界速行、欲界有情、欲界所緣時，彼所緣才能緣取清晰或極大所緣為目標而生起。

Ayam ettha tadarammananiyamo.

於此，這是彼所緣的法則。

速行的法則

（javananiyama）

節廿一：欲界速行

Javanesu ca parittajavanavithiyam kamavacarajavanani sattakkhattum chakkhattum eva va javanti. Mandappavatti-yam pana maranakaladisu pabcavaram eva. Bhagavato pana yamakapatihariyakaladisu lahukappavattiyam cattari pabca va paccavekkhanacittani bhavanti ti pi vadanti.

於速行當中，在有限速行心路過程裡，欲界速行只生起七或六次。但在軟弱的心路過程裡，例如死亡的那一刻等等，它們只生起五次。他們說，當世尊顯現雙神變等時，由於其轉起極輕快，所以省察心只生起四或五次。

節廿一之助讀說明

在有限速行心路過程裡：這是指在欲界心路過程裡，一般上速行生起七次，但當所緣非常微弱時，它們則只生起六次。在臨死之前的最後一個心路過程裡，速行只生起五次，因為心所依處軟弱之故。

當世尊顯現雙神變等時：佛陀在其一生之中有好幾次顯現雙神變，以激起他人對其證悟的信心。通過此神變，佛陀的身體能夠同時發射出火與水（《無礙解道》）。其時，他極其迅速與交替地進入火遍與水遍第五禪，然後決意讓火與水自其身發射而出。在從每一個禪那出來之後，佛陀極其迅速地省察它的禪支，而速行只生起四或五次，這是欲界最快的速度。雖然雙神變是由第五禪神通心所執行，但省察諸禪支的則是由欲界心路過程執行。

節廿二：安止定裡的速行

Adikammikassa pana pathamakappanayam mahaggata-javanani abhibbajavanani ca sabbada pi ekavaram eva javanti. Tato param bhavangapato.

初學者所證得的第一次安止，以及每一次的神通速行，都只生起一次而已。過後即沉入有分。

Cattaro pana magg’uppada ekacittakkhanika. Tato param dve tini phalacittani yatharaham uppajjanti. Tato param bhavangapato.

四道之生起只維持一個心識剎那。根據情況，隨後有兩個或三個果心生起。過後即沉入有分。

Nirodhasamapattikale dvikkhattum catuttharuppa-javanam javati. Tato param nirodham phusati. Vutthanakale ca anagamiphalam va arahattaphalam va yatharaham ekavaram uppajjitva niruddhe bhavangapato va hoti.

在證入滅盡定時，第四無色禪心只生起兩次，之後即證得滅盡。在從滅盡定出來時，根據情況是阿那含或阿羅漢果心生起一次。當它滅時即會沉入有分。

Sabbattha pi samapattivithiyam pana bhavangasoto viya vithiniyamo natthi ti katva bahuni pi labbhanti ti.

對於安止心路過程，即有如有分流一般，是沒有固定的過程規則。當知（廣大與出世間）速行甚至能夠（連續地）生起許多次。

節廿二之助讀說明

初學者所證得的第一次安止等等：對於每一種禪那的第一個安止心路過程，廣大速行只生起一次，因為缺少重複而弱的原故。執行神通的第五禪神通心每次都只生起一次，即使在已熟練於神通者亦不例外，因為一剎那的神通心已足以完成其任務。

四道之生起等等：每一道心只維持一個心識剎那（而且都只出現一次），在那一剎那間，它已執行了斷除或減弱煩惱的作用。於鈍根者，道心路過程的基礎部份包括了「遍作」剎那，所以在道心之後的果心只生起兩次。於利根者則沒有遍作剎那，所以在道心之後的果心生起三次。

在證入滅盡定時：已證得四色禪及四無色禪的阿那含與阿羅漢能夠證入滅盡定，於其中，心與心所之流暫時中斷。雖然其時一切名法活動已停止，但依然擁有保命之溫的身體還活著。

若要證入滅盡定，禪修者必須依次進入每一種禪那，出定後觀照它的名法為無常、苦、無我。在達到無所有處及從其中出來之後，禪修者實行某些準備工作，然後決意入滅盡定。其時有兩個第四無色禪心生滅，之後心流即被切斷。

入定的時間長短是由禪修者先前早已決定，而通過修習，它能夠延長至七天之久。在出定之後有一剎那的果心生起，於阿那含它是阿那含果心；於阿羅漢則是阿羅漢果心。過後心即沉入有分。詳見第九章、節四十三至四十四。

對於安止心路過程等等：這是指對於禪那定與果定，通過不斷的修習即能夠延長安止的時間。初證得的安止只有一個速行剎那。但通過修習即能把它延長至二、三、四速行剎那等等。對於已掌握禪那五自在的禪修者，安止能夠持續不斷一段長久的時間，甚至是好幾天。

節廿三：總結

Sattakkhattum parittani maggabhibba sakim mata

Avasesani labbhanti javanani bahuni pi.

當知有限速行生起七次，道與神通一次，其餘的（廣大與出世間心）許多次

Ayam ettha javananiyamo.

於此，這是速行的法則。

依人分析

（puggalabheda）

節廿四：無因者與二因者

Duhetukanam ahetukanab ca pan’ettha kriyajavanani c’eva appanajavanani ca na labbhanti. Tatha banasampa-yuttavipakani ca sugatiyam. Duggatiyam pana bana-vippayuttani ca mahavipakani na labbhanti.

於此，對於（結生心是）二因或無因的人，唯作速行與安止速行不會生起。同樣地，在善趣裡，智相應果報心不會生起。但在惡趣裡，智不相應的大果報心（也）不會生起。

節廿四之助讀說明

若有情的結生、有分與死亡作用是由兩種捨俱推度心之一執行，該有情的結生心即是無因（ahetuka）。若有情的結生、有分與死亡作用是由兩種智不相應大果報心之一執行，其結生心即是二因（duhetuka），即少了無痴因或慧根。對於這類有情，專只屬於阿羅漢所有的唯作速行是不可能生起於他們心中，而且也不可能證得禪那安止或道安止。

以智不相應的結生心投生到人間或欲界天善趣者，在其心中不會生起三因大果報心，因為他們的結生心低劣之故；對於這些有情，其彼所緣只能是無因或二因果報心。在惡趣裡，結生心肯定是無因的；在其地連大果報心也不會生起為彼所緣，而只有無因心能生起為彼所緣。

節廿五：三因者

Tihetukesu ca khinasavanam kusalakusalajavanani na labbhanti. Tatha sekkhaputhujjananam kriyajavanani. Ditthigatasampayutta-vicikicchajavanani ca sekkhanam. Anagamipuggalanam pana patighajavanani ca na labbhanti. Lokuttarajavanani ca yatharaham ariyanam eva samuppajjanti ti.

在（結生心）三因者當中，善與不善速行不會生起於阿羅漢。同樣地，唯作速行不會生起於有學聖者及凡夫。邪見相應及疑相應速行不會生起於有學聖者。瞋恚相應速行不會生起於阿那含。唯有聖者才能依各自的能力去體驗出世間速行。

節廿五之助讀說明

以智相應的結生心投生者是結生三因者（tihetuka）。這些有情可以是凡夫、有學聖者或阿羅漢（當然是在投生過後才修成阿羅漢，不是依結生心之力而成為阿羅漢）。

在須陀洹道（入流道）時，邪見及疑煩惱已被斷除，因此邪見相應及疑相應速行不會生起於有學聖者。阿那含（不還者）已斷除了瞋煩惱，因此不會再體驗到瞋根心。

節廿六：總結

Asekkhanam catucattalisa sekkhanam uddise

Chapabbas’avasesanam catupabbasa sambhava.

如是說，根據情況，無學者體驗四十四種心，有學聖者五十六，其餘則五十四。

Ayam ettha puggalabhedo.

於此，這是人之分析。

節廿六之助讀說明

結生心三因的凡夫最多能夠體驗五十四種心，即：十二不善心、十七善心（即不包括四道心）、廿三欲界果報心及兩個轉向心。

然而，對於投生到惡趣的有情，其結生心是無因的，而只能體驗三十七種心，即：十二不善心、八大善心、十五無因果報心及兩個轉向心。對於以無因或二因結生心投生到善趣者，他們也能夠體驗到四種智不相應大果報心，所以一共能體驗到四十一種心。結生心三因者所能體驗的五十四種心則再包括了九種禪那善心；當然對於還未證得某禪那者則應減去該禪那心。

在須陀洹道時，邪見及疑煩惱已被斷除，因此四種邪見相應心及一種疑相應心已被消除。若包括禪那心，須陀洹與斯陀含能夠體驗以下五十種心：七不善心、十七善心、廿三欲界果報心、兩個轉向心及一個果心；後者於須陀洹是須陀洹果心，於斯陀含則是斯陀含果心。阿那含又已斷除了瞋恚，所以不會再體驗到兩種瞋根心，而其所體驗的果心是阿那含果心；最多能夠體驗四十八種心。內文提到有學聖者能夠體驗五十六種心，這是把首三果心及四道心都包括在內的算法。

在此稱為「無學者」（asekkha）的阿羅漢已完全斷除了一切煩惱，因此不會再體驗任何不善心。他們所能體驗的四十四種心是：十八無因心、八大唯作心、五色界唯作心、四無色界唯作心及一個阿羅漢果心。

這些數目是對於欲界有情而言。如下節指出，對於色界與無色界有情，該些數目則必須減去不能生起於該界之心。

依地分析

（bhumibheda）

節廿七：分析

Kamavacarabhumiyam pan’etani sabbani pi vithicittani yatharaham upalabbhanti.

Rupavacarabhumiyam patighajavana-tadarammana-vajjitani.

Arupavacarabhumiyam pathamamagga-rupavacara-hasana-hetthimaruppa-vajjitani ca labbhanti.

於欲地，上述的一切心路過程根據情況而發生。

於色地，（一切都能發生）除了瞋恚相應速行和彼所緣。

於無色地則再除去第一道、色界心、生笑心及較下層的無色界心。

節廿七之助讀說明

此文所提的「地」是指生存地，而不是指心之地或心之界。瞋恚相應心不會生起於色地，因為在修習以證入禪那時已鎮伏了瞋恚。瞋恚與彼所緣也不會出現於無色地。沒有色身則不能笑。投生至無色界天者不能證得色界禪或較下層的無色禪。

節廿八：特別情況

Sabbattha pi ca tamtam pasadarahitanam tamtam dvarikavithicittani na labbhant’eva.

Asabbasattanam pana sabbatha pi cittappavatti natth’eva ti.

於一切地，對於缺少某根者，與該根門相關的心路過程不能生起。

於無想有情則完全沒有心路過程生起。

節廿八之助讀說明

對於缺少某根者：這是指在欲界裡瞎眼、耳聾等的有情，以及沒有鼻、舌與身根的色界有情。

於無想有情：這些有情是完全沒有心的，所以不會有心路過程。見第五章、節卅一。

節廿九：總結

Asiti vithicittani kame rupe yatharaham

Catusatthi tatharuppe dvecattalisa labbhare.

根據情況，於欲地有八十種心路過程心；色地有六十四種；無色地有四十二種。

Ayam ettha bhumivibhago.

於此，這是依地分析。

節廿九之助讀說明

能在欲地生起的八十種心路過程心包括一切心，除了絕不會發生在心路過程裡的九廣大果報心。

能在色地生起的六十四種心路過程心是：十不善心（除去兩個瞋根心）、九無因果報心（除去三對鼻識、舌識與身識）、三無因唯作心、八大善心、八大唯作心、五色界善心、五色界唯作心、四無色界善心、四無色界唯作心及八出世間心。

能在無色地生起的四十二心路過程心是：十不善心、一個意門轉向心、八大善心、八大唯作心、四無色界善心、四無色界唯作心及七出世間心（除去須陀洹道心）。

節三十：結論

Icc’evam chadvarikacittappavatti yathasambhavam bhavangantarita yavatayukam abbocchinna pavattati.

根據情況，只要壽命未盡六門心路過程即會繼續生起，（它們）之間則間隔著有分心。

Iti Abhidhammatthasangahe

Vithisangahavibhago nama

catuttho paricchedo.

《阿毗達摩概要》裡

名為「心路過程之概要」的

第四章至此完畢。

譯按：在此把眼、耳、鼻、舌及身五門稱為根門，以區別它們和意門。

對於意門心路過程，只在有色法之地才需要心所依處。雖然意門心路過程也能緣取五根所緣為目標，但列出了法所緣，以示它是（意門）特有的所緣。

但有些色法是例外的，即：身表、語表與四相色（見第六章、節四）。兩種表色的壽命只是一個心識剎那。於四相色當中，色集積與色相續等於生時；色無常性等於滅時；色老性則等於四十九個小剎那。

譯按：五所緣必須同時撞擊各自的根門與有分，如此才能令各自的心路過程生起。例如，色所緣必須同時撞擊眼淨色與有分，如此依靠心所依處的五門轉向心、依靠眼淨色的眼識、依靠心所依處的領受心等等才能生起。

譯按：在此稱所有雙五識為根識，以區別它們和意識。

這比喻記載於《殊勝義註》巴、頁二七一至二七二；英、頁三五九至三六○，但無吃芒果之後的部份。後來的傳承（如《阿毗達摩義廣釋》）再加上吞芒果及倒回去睡覺來個別形容彼所緣與再沉入有分。

見《清淨道論》第廿二章、段廿三、註腳七。

見《迷惑冰消》1:10-11。

從這項聲明看來，若對極可喜所緣生起瞋恚，隨速行之後生起的彼所緣則不能是悅俱（如節十七所言）；反之，該彼所緣將是捨俱善果報心。


第五章：離心路過程之概要[Chapter 5 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

資訊更新日期: 90('01)/05/13(3rd ed.)

第五章：離心路過程之概要

（Vithimuttasangahavibhaga）

節一：序文

Vithicittavasen’evam pavattiyam udirito

Pavattisangaho nama sandhiyam dani vuccati.

如是，已依在生命期裡的心路過程說示（心）生起之概要。如今當依結生時刻說示（心）生起之概要。

節一之助讀說明

在前一章裡，作者解釋了心流活躍的一面，即發生於生命旅途裡的心路過程。在這一章他將解釋不活躍的心或「離心路過程心」。雖然作者在序文裡只說及「結生時刻」（sandhiyam），但此章亦將解釋作為有分心與死亡心的離心路過程心。

節二：列舉類別

Catasso bhumiyo, catubbidha patisandhi, cattari kammani, catudha maran’uppatti ca ti vithimuttasangahe cattari catukkani veditabbani.

於離心路過程之概要，當知有「四個四」，如下：

一、四生存地；

二、四種結生；

三、四種業；

四、四種死亡。

節二之助讀說明

離心路過程之概要以解說整個宇宙的分界為始，列出了每一個生存地當中的諸界（見表5-1）。在解說各種離心路過程心之前，作者先分析諸生存地，因為根據《阿毗達摩論》，外在世界是內心世界的反映。這並不是指《阿毗達摩論》把外在世界說成只是由心想像所有。外在世界是的確存在與真實的。然而，諸心時常識知外在世界，而且各種不同的心能決定外在世界如何呈現。心與世界互相依靠，且極其錯綜複雜地交織，直至宇宙的構成與心的層次相符。

由於它們是相符的，了解它們其中之一有助於了解另一者。有情死後投生至某一界是因為他在前世造下了能導致投生至該界的業，或心的業力。

每一界與特定的結生心相符，而該種果報心則繼續在一世當中生起為有分心，直至死亡為止。如是當欲界業成熟時，它即會引生欲界結生心，而產生了欲界生命；當色界業成熟時，它即會引生色界結生心，而產生了色界生命；當無色界業成熟時，它即會引生無色界結生心，而產生了無色界生命。如佛陀所說：「業是田地，心是種子及渴愛是水份；而有情受到無明矇蔽、受到渴愛所縛的心將會導致投生到另一個低等、中等或上等的生命界。」（《中部》A.3:76/i,223）由過去業所定，心之種子掉到相等的生存地、生根及依其潛在業力生長。

四生存地

（bhumicatukka）

節三：綜覽

Tattha apayabhumi, kamasugatibhumi, rupavacara-bhumi, arupavacarabhumi ca ti catasso bhumiyo nama.

當中，四地是：

一、惡趣地；

二、欲善趣地；

三、色界地；

四、無色界地。

節三之助讀說明

四地：雖然在此分別了惡趣地與欲善趣地，但如在節五裡所指出，其實它們都是欲地的一部份。

節四：惡趣地（apayabhumi）

Tasu nirayo, tiracchanayoni, pettivisayo, asurakayo ca ti apayabhumi catubbidha hoti.

當中，惡趣地有四個部份，即：

一、地獄；

二、畜生道；

三、餓鬼道；

四、阿修羅道。

節四之助讀說明

惡趣地：直譯巴利文apaya是「毫無」（apa）「快樂」（aya）。這是對痛苦遠遠超越快樂的諸生存界的總稱。它們是造惡者由於惡業成熟而投生之地。

地獄（niraya）：根據佛教，地獄是最低下的生存地，是最痛苦之地。據說在地獄裡的眾生從投生至死亡的期間裡，必須不斷地遭受自己的惡業之果，完全沒有休息的機會。諸論師說其中有八大地獄，而其中的痛苦一個比一個更劇烈難受。它們是：等活地獄（sabjiva）、黑繩地獄（kalasutta）、眾合地獄（sanghata）、號叫地獄（roruva）、大號叫地獄（maharoruva）、燃燒地獄（tapana）、大燃燒地獄（mahatapana）、阿鼻地獄（avici）。當中阿鼻地獄又是最下層及最為恐怖。在每一個大地獄的四方各有四個小地獄，因此一共有一百三十六個地獄。

畜生道：畜生道是諸惡趣地之一，人們因惡業的果報而投生到該道裡。根據佛陀，造惡業的人能夠投生為畜生，而畜生也能夠因為過去所累積的善業而投生為人，甚至投生為天神。雖然畜生道的痛苦並不像地獄那麼悲慘，但由於其處的痛苦還是遠遠超越快樂，以及由於在其處並沒有適合的時機造善業，所以把它歸納於惡趣地。

餓鬼道：常被譯為「餓鬼」的巴利文peta是指一類時常受到飢餓、口渴及其他病痛，而無法減除其苦的有情。餓鬼並沒有自己的世界。他們與人類住在同一個世界，如在森林、沼澤、墳場裡等等。一般上人們並不能看到他們，除非他們把自己顯現出來給人看，或者，擁有天眼通的人也能看到他們。

阿修羅道：阿修羅包括了幾種有情。諸論師指出，在惡趣地裡的阿修羅是與餓鬼類似長期遭受折磨的有情。應區別惡趣地的阿修羅和在三十三天與諸神鬥爭的阿修羅，後者是屬於三十三天的天神。

節五：欲善趣地（kamasugatibhumi）

Manussa, catummaharajika, tavatimsa, yama, tusita, nimmanarati, paranimmitavasavatti ca ti kamasugatibhumi sattavidha hoti.

Sa pan’ayam ekadasavidha pi kamavacarabhumicc’eva sankham gacchati.

欲善趣地有七界，即：

一、人間；

二、四大王天；

三、三十三天（帝釋天）；

四、夜摩天；

五、兜率天；

六、化樂天；

七、他化自在天。

這十一界組成欲地。

節五之助讀說明

人間：直譯巴利文manussa（人）是「擁有敏銳心者」。由於人類的心非常敏銳，這令到人類比其他眾生更能造作較強的善或不善業。人能夠修行直至證悟佛果，但也能夠造下弒父弒母極重的惡業。人間是有苦有樂、憂愁愉悅參半之處，但由於它提供了獲取最上樂的機會，所以它被視為是善趣。

四大王天：接下來的六界是欲界天，諸神的住處。在這些界的壽命比在人間裡的長，所享受的欲樂也比較美妙，但這一切也都是無常的。

四大王天依四方而有四個分界。每一分界皆由一位天王所統治，而其居民都是屬於半神的有情。在東方，持國天王（Dhatarattha）統治乾達婆（gandhabba），即：天界的音樂神。在南方，增長天王（Virulhaka）統治守護神（kumbhanda），即守護森林、山嶽、寶藏的守護神。在西方，廣目天王（Virupakkha）統治諸龍神（naga）。在北方，多聞天王（Vessavana）統治諸夜叉（yakkha）。

三十三天：據說古時有三十三位把自己的生命奉獻於他人的福利的善男子，死後他們投生至該天界，成為該界的大王與三十二小王，如是該界即因此而得其名「三十三天」。該界的大王是帝釋天王（Sakka），亦名為「因陀羅」（Indra），住在該界首府「善見」（Sudassana）裡的最勝殿（Vejayanta）。

夜摩天等等：這些天界是一層比一層高。夜摩天是極樂之境，其王是善夜摩王（Suyama）或夜摩王（Yama）。兜率天（Tusita）是菩薩成佛之前最後一世的住處。化樂天（Nimmanarati）的天神能隨心所欲造出欲樂之物。他化自在天（Paranimmitavasavatti）的天神不能自己造出欲樂之物，但能夠控制他人所造之物而取為己用。

節六：色界地（rupavacarabhumi）

Brahmaparisajja, brahmapurohita, mahabrahma ca ti pathamajjhanabhumi.

Parittabha, appamanabha, abhassara ca ti dutiya-jjhanabhumi.

Parittasubha, appamanasubha, subhakinha ca ti tatiyajjhanabhumi.

Vehapphala, asabbasatta, suddhavasa ca ti catutthajjhanabhumi ti rupavacarabhumi solasavidha hoti.

Aviha, atappa, sudassa, sudassi, akanittha ca ti suddhavasabhumi pabcavidha hoti.

色界地有十六界，即：

一、初禪地：梵眾天、梵輔天及大梵天。

二、第二禪地：少光天、無量光天及光音天。

三、第三禪地：少淨天、無量淨天及遍淨天。

四、第四禪地：廣果天、無想有情天及淨居天。

淨居天又分為五層：無煩天、無熱天、善現天、善見天及色究竟天。

節六之助讀說明

色界地有十六界：色界地是那些在生前已修習至證得某種色禪，而且至死時都沒有因懈怠退失該禪的人死後投生所至之地。此地依經教的禪那四分法分為四層。在經教裡只提及四禪，從初禪轉入第二禪時，同時捨棄了尋與伺兩禪支；如是經教的第二、第三及第四禪個別相等與論教的第三、第四及第五禪。四禪地當中的首三個各再分為三界，第四禪地則再分為五界。本章節卅一會解釋投生至禪那地的原則。

五淨居天（suddhavasa）是只有已證得三果的阿那含才能投生之地。投生至該地者絕不會再回到較下層的界地，而肯定會在該地證入般涅槃。

表5-1：三十一界

地 | 界 |  |  | 壽元
四無色界地 |  | 31 | 非想非非想處 | 84,000大劫
 |  | 30 | 無所有處 | 60,000大劫
 |  | 29 | 識無邊處 | 40,000大劫
 |  | 28 | 空無邊處 | 20,000大劫
十六色界地 | 第四禪 | 27 | 色究竟天 | 16,000大劫
 |  | 26 | 善見天 | 8,000大劫
 |  | 25 | 善現天 | 4,000大劫
 |  | 24 | 無熱天 | 2,000大劫
 |  | 23 | 無煩天 | 1,000大劫
 |  | 22 | 無想有情天 | 500大劫
 |  | 21 | 廣果天 | 500大劫
 | 第三禪 | 20 | 遍淨天 | 64大劫
 |  | 19 | 無量淨天 | 32大劫
 |  | 18 | 少淨天 | 16大劫
 | 第二禪 | 17 | 光音天 | 8大劫
 |  | 16 | 無量光天 | 4大劫
 |  | 15 | 少光天 | 2大劫
 | 初禪 | 14 | 大梵天 | 1中劫
 |  | 13 | 梵輔天 | 1/2中劫
 |  | 12 | 梵眾天 | 1/3中劫
十一欲界地 | 欲善趣地 | 11 | 他化自在天 | 16,000天年
 |  | 10 | 化樂天 | 8,000天年
 |  | 9 | 兜率天 | 4,000天年
 |  | 8 | 夜摩天 | 2,000天年
 |  | 7 | 三十三天 / 帝釋天 | 1,000天年
 |  | 6 | 四大王天 | 500天年
 |  | 5 | 人 | 不定
 | 惡趣地 | 4 | 阿修羅 | 不定
 |  | 3 | 餓鬼 | 不定
 |  | 2 | 畜生 | 不定
 |  | 1 | 地獄 | 不定

節七：無色界地（rupavacarabhumi）

Akasanabcayatanabhumi, vibbanabcayatanabhumi, akibcabbayatanabhumi, n’evasabban’asabbayatanabhumi ca ti arupabhumi catubbidha hoti.

無色地界有四層，即：

一、空無邊處；

二、識無邊處；

三、無所有處；

四、非想非非想處。

節七之助讀說明

這四界是那些臨死時還擁有無色禪者死後投生之地。每一無色禪導致投生到相符的界。

節八：依人

Puthujjana na labbhanti suddhavasesu sabbatha

Sotapanna ca sakadagamino ca pi puggala.

Ariya n’opalabbhanti asabbapayabhumisu

Sesatthanesu labbhanti ariya’nariya pi ca.

淨居天裡無凡夫，亦無入流或一還。

聖者不生無想天，亦不投生至惡趣。

餘地聖者凡夫皆可見。

Idam ettha bhumicatukkam.

於此，這些是四地。

四種結生

（patisandhicatukka）

節九：綜覽

Apayapatisandhi, kamasugatipatisandhi, rupavacara-patisandhi, arupavacarapatisandhi ca ti catubbidha hoti patisandhi nama.

結生有四種，即：

一、惡趣結生；

二、欲善趣結生；

三、色界結生；

四、無色界結生。

節十：惡趣結生

Tattha akusalavipak’opekkhasahagata-santiranam apaya-bhumiyam okkantikkhane patisandhi hutva tato param bhavangam pariyosane cavanam hutva vocchijjati. Ayam eka v’apayapatisandhi nama.

其中，在投生至惡趣地的那一刻，不善果報捨俱推度心成為結生（心）。隨後即沉入有分，最後再成為死亡（心）及被切斷。這是唯一的惡趣結生。

節十一：欲善趣結生

Kusalavipak’opekkhasahagata-santiranam pana kama-sugatiyam manussanab c’eva jaccandhadihinasattanam bhummassitanab ca vinipatikasuranam patisandhi-bhavanga-cutivasena pavattati.

Mahavipakani pan’attha sabbattha pi kamasugatiyam patisandhi-bhavanga-cutivasena pavattanti.

Ima nava kamasugatipatisandhiyo nama.

Sa pan’ayam dasavidha pi kamavacarapatisandhicc’eva sankham gacchati.

善果報捨俱推度心成為欲善趣地裡瞎眼等先天殘缺的人類、（某些）地神與（某些）阿修羅的結生（心）。

八大果報心能作為一切欲善趣地的結生、有分與死亡（心）。

這九種是欲善趣的結生。

（至此所述的）十種是欲界結生。

節十至十一之助讀說明

對於各種心執行結生、有分及死亡作用的詳細解釋，見第三章、節九。

瞎眼等先天殘缺的人類：在此的「等」（adi）是指包括先天耳聾、殘廢、弱智、痴瘋，以及生為中性、雙性與無性的人。諸論師解釋「先天瞎眼」是指其人由於所成熟的業少福，而產生不能發展出眼根的結生心。這一詞並不包括那些由於在胎裡發生意外或患上某種疾病，而導致出生時已瞎眼的人，因為這類瞎眼也能發生於結生心二因與三因的人。對於先天耳聾等的原則也是如此。對於一切先天殘缺的人，他們的結生心肯定是無因的，而其殘缺則早已潛伏在引致投胎的業。

（某些）地神：佛教有說及一種不住在天上而住在地界的神；他們多數住在偏僻之處，如：森林、山嶽與塔或寺。這些有情即稱為地神（bhummadeva）。這一類裡福報比較大的神可以有二因或三因的結生心；他們通常都有一些隨從，而其中有些則是福報微小、生活困苦的神。根據列迪長老，結生無因的神即是這些神。

及（某些）阿修羅：據說這些有情住在村裡或村落的附近，以村民丟棄的食物為生。在沒獲得食物時，他們也會附上人身或折磨人類。

（至此所述的）十種：依十種執行欲界結生的心而得十種結生。

節十二：欲地裡的壽元

Tesu catunnam apayanam manussanam vinipatika-suranab ca ayuppamanagananaya niyamo natthi.

Catummaharajikanam pana devanam dibbani pabca-vassasatani ayuppamanam. Manussagananaya navutivassa-satasahassappamanam hoti.

Tato catuggunam tavatimsanam, tato catuggunam yamanam, tato catuggunam tusitanam, tato nimmanaratinam, tato catuggunam paranimmitavasavattinam devanam ayuppamanam.

Navasatab c’ekavisa vassanam kotiyo tatha

Vassasatasahassani satthi ca vasavattisu.

四惡趣裡的眾生、人類及墮落的阿修羅的壽元沒有固定的界限。

四大王天的天神的壽元是五百天年，依人類的壽命來計算則是人間的九百萬年。

三十三天的天神的壽元是這數目的四倍。夜摩天的天神的壽元則是三十三天裡的四倍。兜率天的天神的壽元則是夜摩天裡的四倍。化樂天的天神的壽元則是兜率天裡的四倍。他化自在天的天神的壽元則是化樂天裡的四倍。

依人類的壽命來計算，他化自在天的天神的壽元是人間的九十二億一千六百萬。

節十二之助讀說明

沒有固定的界限：在四惡趣裡，壽元的差異是非常的大；這有視導致投生至該地的惡業有幾強。因此，有些眾生只在地獄裡受苦幾天，然後即投生至他處；但有些則必須在該地忍受種種折磨好幾百萬年。在人間裡，人的壽元可以短至只有幾分鐘，又可長至上百年。根據佛教，人類的平均壽元是不斷的變易，最低是十年，最長則是無數年。

天年：《分別論》（節一○二三）說在四大王天裡的一「天日」等於人間的五十年；三十「天日」即是一「天月」；十二「天月」是一「天年」。在三十三天裡的一「天日」等於人間的一百年；夜摩天裡的一天的則是人間的兩百年；如此每上一層天其長度即增加一倍。

節十三：色界結生

Pathamajjhanavipakam pathamajjhana bhumiyam patisandhi-bhavanga-cutivasena pavattati.

Tatha dutiyajjhanavipakam tatiyajjhanavipakab ca dutiyajjhanabhumiyam, catutthajjhanavipakam tatiyajjhana-bhumiyam, pabcamajjhanavipakam catutthajjhanabhumiyam. Asabbasattanam pana rupam eva patisandhi hoti. Tatha tato param pavattiyam cavanakale ca rupam eva pavattitva nirujjhati.

Ima cha rupavacarapatisandhiyo nama.

初禪果報心生起於初禪天為結生、有分與死亡（心）；同樣地，第二及第三禪果報心生起於第二禪天；第四禪果報心生起於第三禪天；第五禪果報心生起於第四禪天（為結生、有分與死亡心）。但對於無想有情，色法本身生起為結生。同樣地（在結生之後的）一世裡直至死亡，也只有色法在生滅。

這些是色界的六種結生。

節十四：色界裡的壽元

Tesu brahmaparisajjanam devanam kappassa tatiyo bhago ayuppamanam. Brahmapurohitanam upaddhakappo, mahabrahmanam eko kappo, parittabhanam dve kappani, parittasubhanam solasa kappani, appamanasubhanam dvattimsa kappani, subhakinhanam catusatthi kappani, vehapphalanam asabbasattanab ca pabcakappasatani, avihanam kappasahassani, atappanam dve kappasahassani, sudassanam cattari kappasahassani, sudassinam attha kappasahassani, akanitthanam solasa kappasahassani ayuppamanam.

當中，梵眾天梵天的壽元是三分之一（中）劫；梵輔天的是二分之一（中）劫；大梵天的是一（中）劫；少光天的是二劫；無量光天的是四劫；光音天的是八劫；少淨天的是十六劫；無量淨天的是三十二劫；遍淨天的是六十四劫；廣果天與無想有情天的是五百劫；無煩天的是一千劫；無熱天的是兩千劫；善現天的是四千劫；善見天的是八千劫；色究竟天的是一萬六千劫。

節十四之助讀說明

劫（kappa）：佛教聖典裡有提及三種劫，即：間劫（小劫）、無量劫（中劫）及大劫。一個間劫（antara-kappa）是人類平均壽元從十歲至無數歲一增一減的時間。六十四間劫（等於地獄裡的二十間劫）即等於一個中劫或無數劫（asankheyyakappa）；而四個中劫則等於一個大劫（mahakappa）。對於一個大劫的時間，佛陀有給予一個比喻：若有一座長、闊及高度皆一由旬（大約七英里）的岩崗山嶽，而有位天神每一百年以一條絲綢布輕輕地擦它一下，如此，當該座山嶽被磨平時，一個大劫的時間還未結束。（《相應部》15:5/ii,181-182）

根據諸論師，形容初禪天裡的壽元的「劫」是指中劫；而形容少光天及以上的則是「大劫」。

節十五：無色界結生

Patham’aruppadivipakani pathamaruppadibhumisu yathakkamam patisandhi-bhavanga-cutivasena pavattati. Ima catasso aruppa-patisandhiyo nama.

第一無色禪果報心在第一無色禪天裡生起為結生、有分與死亡（心）；同樣地，其餘的（無色禪果報心）亦於各自的界執行相同的作用。這些是無色界的四種結生。

節十六：無色界裡的壽元

Tesu pana akasanabcayatanupaganam devanam visati kappasahassani ayuppamanam. Vibbanabcayatanupaganam devanam cattalisa kappasahassani, akibcabbayatanupaganam devanam satthi kappasahassani, n’evasabbanasabba-yatanupaganam devanam caturasiti kappasahassani ayuppamanam.

當中，生於空無邊處的梵天的壽元是兩萬劫；生於識無邊處的梵天的壽元是四萬劫；生於無所有處的梵天的壽元是六萬劫；生於非想非非想處的梵天的壽元是八萬四千劫。

節十七：總結

Patisandhi bhavangab ca tatha cavanamanasam

Ekam eva tath’ev’ekavisayab c’ekajatiyam.

在某一生當中的結生心、有分心及死亡心是相同的，且緣取同一個目標（所緣）。

Idam ettha patisandhicatukkam.

於此，這些是四種結生。

四種業

（kammacatukkam）

節十八：依作用

Janakam, upatthambakam, upapilakam, upaghatakab ca ti kiccavasena.

依作用（分別），業有四種，即：

一、令生業；

二、支助業；

三、阻礙業；

四、毀壞業。

節十八之助讀說明

四種業：此節裡的巴利文kammacatukkam意為四種業。但事實上在這一節裡會解釋「四個四種業」，因此依四種分析法則有十六種業。

直譯巴利文kamma是「作為」，但在佛教裡則專指「意願的作為」。在究竟界的角度來看，業是指善或不善思心所（cetana），因為思是負責造業的心所。佛陀說「諸比丘，我說為業的即是思，因為由於它的意願，人們才會通過身、口、意造業。」（《增支部》A.6:63/iii,415）除了佛陀與阿羅漢的思之外，一切（速行心的）思都有業。佛陀與阿羅漢不再造業，因為他們已完全斷除了作為業之根源的無明與愛。然而，只要名色還存在，即使佛陀與阿羅漢也都必須體驗由成熟的過去業所致的果報，直至他們入滅為止。

業之定法（kammaniyama）是獨立運作的；它確保所造的業依其善惡而帶來相符的果報，即如所種下的種子肯定會依其種類而長出果子。在諸緣具足時，業即會產生其果，即果報心與心所，以及業生色（kammasamutthana-rupa）。

依作用：諸業執行各種不同的作用（kicca），在此提及了四種。業能在不同的時期，執行當中一個或多個作用。

令生業（janakakamma）是在結生及一輩子裡產生果報心、心所與業生色的善或不善思。在結生那一刻，令生業產生了結生心以及組成新生命的身體的業生色。在一世之中，它繼續產生其他果報心與業生色，例如五根、性根色及心所依處。只有在臨死時成熟的業才能產生結生心，但一切善與不善業都能在生命期裡產生其果報。通常執行產生結生的是「足道之業」或「完成作為之業」，但「未足道之業」也能夠執行產生結生。

表5-2：四個四種業總覽

 | 依作用 | 依成熟的次序 | 依成熟的時間 | 依成熟之地
1 | 令生業 | 重業 | 現生受業 | 不善業
2 | 支助業 | 臨死業 | 次生受業 | 欲界善業
3 | 阻礙業 | 慣行業 | 無盡業 | 色界善業
4 | 毀壞業 | 已作業 | 無效業 | 無色界善業

支助業（upatthambakakamma）：這是沒有機會成熟以產生結生的業，但它支助令生業，延長後者所產生的善報或惡報，或者是支助後者所產生的五蘊。例如，由於善的令生業成熟，某有情投生為人，支助業即協助延長其壽命，以及確保他健康、豐衣足食。反之，當不善的令生業帶來病痛時，其他不善業則可能支助它，以令醫葯無效，因而延長了病痛。當某有情由於不善的令生業而投生為動物時，支助業即會援助該惡業產生更多的苦果，也可能延長其壽命，令到不善果報心之流更長久。

阻礙業（upapilakakamma）：此業也是沒能產生結生之業，但能夠阻礙令生業，以縮短後者的善或惡報。即使令生業在過去造下時是很強，但在阻礙業的直接對抗之下，它即不能全面地產生它的果報。例如，在阻礙業的影響之下，原本能夠導致投生到高等善趣的令生業，變成只能導致投生到較低等的善趣；原本能夠導致投生到高等家庭的令生業，變成只能導致投生到較低等的家庭；原本能帶來長命的業，變成只能帶來短命；原本能帶來美貌的業，變成只能帶來平庸的面貌等等。反之，原本能夠導致投生到大地獄的不善令生業，變成只能導致投生到小地獄或餓鬼道。

在一生當中，可看到許多是阻礙業造成的事件。例如，在人間裡，這種業會阻礙業生五蘊，而支助惡業成熟，導致個人在財富、親友等方面遭受損失與痛苦。在惡趣裡，阻礙業則可能對抗令生業，而帶來一些快樂。

毀壞業（upaghatakakamma）：此業可以是善或不善；它中止了較弱的業，不令它繼續產生果報，而引生自己的果報。例如，某人生為人，其令生業原本能夠帶給他長壽，但毀壞業的出現令到他早日夭折。根據列迪長老，毀壞業也能中止眼、耳等五根作用，而導致瞎眼、耳聾等，也能夠導致變性。

《阿毗達摩義廣釋》對令生業及毀壞業之間的分別所作的解釋是：令生業在引生自己的果報時並沒有中止其他業，而毀壞業則先中止其他業的果報，然後產生自己的（結生）果報。但《阿毗達摩義廣釋》所提到的其他論師則認為毀壞業完全沒有產生自己的（結生）果報；它只是中止其他業的果報，然後讓另一種業有機會產生它的（結生）果報。

列迪長老舉出了故意殺生作為例子，以闡明一種業如何執行上述四種作用。在某人殺了人之後，只要該業沒有機會（在臨死時）成熟，（以產生結生），它只能執行支助、阻礙與毀壞三種作用之一，即：它能支助其他惡業成熟；或阻礙善業成熟；或中止善業的效力。當殺生業獲得機會成熟時，每一個「殺生之思」皆能導致投生到諸惡趣。過後，當它沒有能力再導致投生時，它還是有能力執行其他三種作用，甚至在未來的十萬大劫也都還有效。

節十九：依成熟的次序

Garukam, asannam, acinnam, katatta kammab ca ti pakadana-pariyayena.

依業產生果報的次序，業有四種，即：

一、重業；

二、臨死業；

三、慣行業；

四、已作業。

節十九之助讀說明

依業產生果報的次序：這一節是關於各種不同的業產生下一世的結生的次序。

重業（garukakamma）：這種業非常的強，必定會產生下一世的結生，沒有任何其他業可以阻止它。在善的方面，屬於重業的是禪那。在不善的方面，屬於重業的有五逆罪或無間業與不能改變的邪見。五無間業（anantariya-kamma）是：弒父、弒母、殺阿羅漢、出佛身血及分裂僧團。若人培育了禪那，但在過後造了任何一種逆罪，其善業即會被該惡業阻止，且後者必定會成熟而導致下一世投生到惡趣裡。例如：佛陀的表兄弟提婆達多深具野心，（想要代替佛陀領導僧團，而在該念頭一生起，他即）因此失去了神通。過後他再傷了佛陀與導致僧團分裂，而因後者之業在死後墮入阿鼻地獄。但若人是先造了任何一種五逆罪，他過後即不可能證得禪那或出世間法，因為該惡罪形成了一種無可抗敵的障礙。這是為何當阿闍世王在聽佛陀開示《沙門果經》時，雖然擁有一切證悟須陀洹道的因緣，但卻不能證得須陀洹道果，因為他之前已殺死了自己的父親頻毗沙羅王。

臨死業（asannakamma）：這是在臨死之前所憶起或所造之業，也就是在臨死速行心路過程即將生起之前所憶起或所造之業。若性格惡劣者在臨終時憶起以前所造的善業，或在當時造了一件善業，他即可能投生至善趣；反之，若有個善人在臨終時憶起以前所造的惡業，或在當時造了一件惡業，他即可能投生至惡趣。這是為何在佛教國家裡，提醒臨終者以前所造的善業，或勸他激起善念已成為一種傳統。

在沒有重業之下，一般上所造的臨死業即會決定下一世的投生至那裡。這並不意謂該人能夠免除以往所造的善業或惡業。在諸緣具足時，這些業也能夠產生它們的果報。

慣行業（acinnakamma）：這是習慣性上時常造的善或惡業。在沒有重業與臨死業之下，一般上這種業即會決定下一世投生到那裡。

已作業（katattakamma）：這是所有不包括在上述三種的業。在沒有上述三種業之下，這種業即會決定下一世投生到那裡。

節二十：依成熟的時間

Ditthadhammavedaniyam, upapajjavedaniyam, apara-pariyavedaniyam, ahosikammab ca ti pakakalavasena cattari kammani nama.

依成熟的時間，業有四種，即：

一、現生受業；

二、次生受業；

三、無盡業；

四、無效業。

節二十之助讀說明

現生受業（ditthadhammavedaniyakamma）：這種業必須在它被造的那一世裡成熟；若在該世沒有具足的緣以令它成熟，它即變成無效。根據《阿毗達摩論》，在同一個心路過程裡的七個速行心，第一個速行是最弱的，因此只能在被造的那一世帶來果報。

次生受業（upapajjavedaniyakamma）：這種業必須在它被造的下一世裡成熟；若在該世沒有具足的緣以令它成熟，它即變成無效。這種業是由心路過程裡的第七個速行心所造，該速行是第二弱的速行。

無盡業（aparapariyavedaniyakamma）：只要諸緣具足，這種業能夠從它被造下的第二世以後的任何一世裡成熟。這種業是由心路過程裡的中間五個速行心所造；而且只要還在輪迴，它即永遠不會變成無效。沒有任何人能夠免除體驗無盡業的果報，即使佛陀與阿羅漢也不例外。

無效業（ahosikamma）：這一詞沒有指定是那一種業。它可以是沒有獲得具足的緣以成熟的現生受業及次生受業。對於諸阿羅漢，只能在未來世成熟的業都變成無效業，因為他們在當世即會證入般涅槃。

節廿一：依成熟之地

Tatha akusalam, kamavacarakusalam, rupavacara-kusalam, arupavacarakusalab ca ti pakatthanavasena.

依產生果報之處，業有四種，即：

一、不善業；

二、欲界善業；

三、色界善業；

四、無色界善業。

不善業與善業

節廿二：不善業

Tattha akusalam kayakammam, vacikammam, mano-kammab ca ti kammadvaravasena tividham hoti.

當中，依造業之門不善業有三種，即：身業、語業及意業。

Katham? Panatipato, adinnadanam, kamesu micchacaro ca ti kayavibbattisankhate kayadvare bahullavuttito kayakammam nama.

如何？殺生、偷盜及邪欲樂行（邪淫）是身業，一般上是通過身門發生，而名為身表。

Musavado, pisunavaca, pharusavaca, samphappalapo ca ti vacivibbattisankhate vacidvare bahullavuttito vacikammam nama.

妄語、兩舌、惡口及綺語（講廢話）是語業，一般上是通過語門發生，而名為語表。

Abhijjha, vyapado, micchaditthi ca ti abbatra pi vibbattiya manasmim yeva bahullavuttito manokammam nama.

貪婪、瞋恨及邪見是意業，一般上只發生於意門而無（身或語）表。

節廿二之助讀說明

上文列出了十種「不善業之道」（akusalakamma-patha），其中三種是身業、四種是語業、三種是純意業。首七種是指導致實行各自作為的思心所（cetana）。無論該作為是否已完成，該思都是不善的；但若已完成其作為或已達到目的，例如（達到）令受害者死亡，或（完成）獲取他人的財物等等，它們即成為「足道之業」（已完成作為之業）。

一般上是通過身門發生：關於業，它是經過門所造。身門（kayadvara）即是「身表」（kayavibbatti），是一種「心生色法」；而通過它人們得以把在他們心中生起之思表達於外（見第六章、節四）。說「一般上」（bahullavuttito）是因為也可以通過言語達成殺生或偷盜，例如命令他人作；但這種業還是屬於身業。

語門（vacidvara）：語門即是「語表」（vaci-vibbatti），是一種「心生色法」；而通過它人們得以把在心中生起之思表達於言語（見第六章、節四）。雖然妄語等亦能通過身體進行，譬如通過書寫或打手勢，但由於主要實行它們的是語門，所以它們還是被稱為語業。

貪婪等：一般上，最後三種業之道只發生在心裡，而沒有達到通過身體或言語表達於外。這種業稱為通過意門（manodvara）發生；而意門則是一切心的總稱。

貪婪（abhijjha）是貪心所，生起為希望獲得他人的財物。即使已對他人的財物生起了貪念，但若還沒有希望獲得該財物，它即還不是「足道之業」。

瞋恨（vyapada）是瞋心所。當生起為希望他人遭遇危害與苦難時，它即已成為「足道之業」。

邪見（micchaditthi）：當接受「沒有所謂的道德」及「沒有因果業報」認為正確時，它即成為「足道之業」。在經中時常提到三種邪見：

  1. 斷見（natthika-ditthi）：此見否認人死後還會以任何形式存在，因此不承認業有善惡。

  2. 無作見（akiriya-ditthi）：此見認為業是不能產生果報的，認為一切業都是無效的。

  3. 無因見（ahetuka-ditthi）：此見認為沒有污染或淨化有情的因緣，所以該有情是由於偶然、命運或需要而被污染或淨化。

節廿三：依因（根）與心

Tesu panatipato pharusavaca vyapado ca dosamulena jayanti. Kamesu micchacaro abhijjha micchaditthi ca lobhamulena. Sesani cattari pi dvihi mulehi sambhavanti. Cittuppadavasena pan’etam akusalam sabbatha pi dvadasavidham hoti.

當中，殺生、惡口及瞋恨自瞋因而生；邪淫、貪婪及邪見自貪因而生；其餘四者自該兩因而生。依心的組別，此不善業一共有十二種。

節廿三之助讀說明：

嚴格來說，瞋恨是瞋因的一種呈現方式；貪婪是貪因的一種呈現方式；邪見是邪見心所的一種呈現方式。如是這三業之道是上述三種心所。其他七業之道則是與不善因同時生起的思心所（cetana）。雖然有時候貪可以是殺生的潛在動機，而瞋可以是邪淫的潛在動機，但在《阿毗達摩論》的角度來說，導致切斷其他有情命根的思肯定是擁有瞋因，即瞋恨其他有情的存在；而導致犯邪淫的思肯定是擁有貪因，即想要與不如法對象行淫之欲。導致造作偷盜、妄語、兩舌及綺語的思則可以是與貪或瞋相應。一切不善業之道肯定與痴因相應。不善業也就是十二不善心。於此則視整個心（與諸相應心所）為業，而不是只視思心所為業。

節廿四：欲界善業

Kamavacarakusalam pi kayadvare pavattam kaya-kammam, vacidvare pavattam vacikammam, manodvare pavattam manokammab ca ti kammadvaravasena tividham hoti.

依造業之門，欲界善業有三種，即：屬於身門的身業、屬於語門的語業、屬於意門的意業。

Tatha dana-sila-bhavanavasena. Cittuppadavasena pan’etam atthavidham hoti.

同樣地，依佈施、持戒與禪修亦有三種。但依心的組別則成八種。

Dana-sila-bhavana-apacayana-veyyavacca-pattidana-pattanumodana-dhammasavana-dhammadesana-ditthijju-kammavasena dasavidham hoti.

它也可以成為十種，即：佈施、持戒、禪修、恭敬、服務、分享或迴向功德、隨喜（他人的）功德、聞法、弘法及正直己見。

Tam pan’etam visatividham pi kamavacarakammam icc’eva sankham gacchati.

這一切二十種（不善與善業）稱為欲界業。

節廿四之助讀說明

依造業之門：於此依造業之門列舉了十種善業。三種善身業是遠離三種不善身惡行；四種善語業是遠離四種不善語惡行；三種善意業是無貪婪、無瞋恨及正見。於究竟界，首七種是兩種離心所，即：正業心所與正語心所；以及與該些離心所同時生起的思心所。後三者是屬於三善因，即：無貪、無瞋與無痴。

同樣地，依佈施……：一般上，於此所列的三種及十種善業被稱為三種及十種「福業事」（造福的基礎，pubbakiriyavatthu）。這些善業是通過八大善心所造。

這一切二十種：這些（善與不善）業通過十二不善心與八大善心所造。

節廿五：色界善業

Rupavacarakusalam pana manokammam eva. Tab ca bhavanamayam appanappattam jhanangabhedena pabca-vidham hoti.

色界善業純粹屬於意門。它是已達到安止的禪修，依諸禪支的分別而有五種。

節廿六：無色界善業

Tatha arupavacarakusalab pana manokammam. Tam pi bhavanamayam appanappattam alambanabhedena catub-bidham hoti.

同樣地，無色界善業純粹屬於意門。它是已達到安止的禪修，依所緣的分別而有四種。

節廿五至廿六之助讀說明

依諸禪支的分別而有五種：這是五色界禪那。

依所緣的分別而有四種：這是四無色界定。

業的果報

節廿七：不善業的果報

Ettha akusalakammam uddhaccarahitam apaya-bhumiyam patisandhim janeti. Pavattiyam pana sabbam pi dvadasavidham satt’akusalapakani sabbattha pi kamaloke rupaloke ca yatharaham vipaccati.

於此，除了掉舉之外的不善業都能產生投生至惡地的結生。但在生命期裡，一切十二（不善心）都能根據情況在欲界或色界裡產生七種不善果報心。

節廿七之助讀說明

除了掉舉之外的不善業：掉舉相應的痴根不善心是最弱的不善心，因此不能產生結生。其餘十一種不善心都能產生作為結生心、有分心及死亡心的不善果報推度心，以令有情投生至四惡道。所有十二種不善心都能夠在欲界有情的生命期裡產生七種不善果報心，即：五識、領受心與推度心。在色界裡它們則只能產生四種不善果報心，即除去鼻、舌、身三根識。

節廿八：欲界善業的果報

Kamavacarakusalam pi kamasugatiyam eva patisandhim janeti, tatha pavattiyab ca mahavipakani. Ahetukavipakani pana attha pi sabbttha pi kamaloke rupaloke ca yatharaham vipaccati.

欲界善業能產生欲界結生，也能在生命期裡產生大果報心。而根據情況，它能在欲界或色界任何地方產生八種無因果報心。

節廿八之助讀說明

在節廿九與三十，作者將解釋每一種善心及其所能產生的果報心之間的關係。

大果報心能以四種方式出現：執行結生、有分與死亡三種離心路過程的作用，以及在心路過程裡執行彼所緣的作用。

八（善）無因果報心是五識、領受心及兩種推度心。後者能夠在心路過程裡生起為彼所緣，而當中捨俱的（推度心）也能夠在先天殘缺的有情裡執行結生、有分與死亡心的作用。所有八種無因果報心都能在欲界裡生起，但鼻、舌與身三種根識並不能在色界裡生起，因為色界的有情缺少那三種根門。

節廿九：善果報及因（根）

Tattha pi tihetukam ukkattham kusalam tihetukam patisandhim datva pavatte solasa vipakani vipaccati.

於此，殊勝的三因善業能夠產生也具有三因的結生，而能在生命期裡產生十六種果報心。

Tihetukam omakam dvihetukam ukkatthab ca kusalam dvihetukam patisandhim datva pavatte tihetukarahitani dvadasa pi vipakani vipaccati.

低劣的三因善業及殊勝的二因善業能夠產生具有二因的結生，而能在生命期裡產生十二種果報心，即除去具有三因的果報心。

Dvihetukam omakam pana kusalam ahetukam eva patisandhim deti. Pavatte ca ahetukavipakan’eva vipaccati.

然而，低劣的二因善業（只）能夠產生無因的結生，以及在生命期裡（只）能產生無因的果報心。

節廿九之助讀說明

殊勝善業：依產生果報的能力，善業可分為兩種：殊勝與低劣。殊勝（ukkattha）的善業是由清淨無染的心所造，而且在造業之前與之後皆有良好的動機；例如：佈施以如法獲取的財物給具有德行的人，而且在佈施之前與之後都感到歡喜。在造善業之前與之後，若心受到煩惱污染，譬如自讚自許、貶低他人、行善之後後悔，該善業即屬於低劣（omaka）。

具有三因的結生等等：（在欲界裡）這是指其結生心是四種智相應大果報心之一。能在生命期裡產生的十六種果報心即是八（善）無因果報心及八大果報心。

十二種果報心：即除了四種智相應大果報心。

無因的結生：即捨俱善果報推度心。

節三十：另一種見解

Asankharam sasankharavipakani na paccati

Sasankharam asankharavipakani ti kecana.

Tesam dvadasapakani das’attha ca yathakkamam

Yathavuttanusarena yathasambhavam uddise.

有些（導師）說無行（心）不會產生有行果報心，而有行（心）不會產生無行果報心。

根據他們上述所講的，果報心生起的次序是十二、十及八。

節三十之助讀說明

有些導師說：記錄於節廿九對果報心的見解是由古師三藏小龍長老（Tipitaka Culanaga Thera）所提出的，也是廣為諸阿毗達摩論師所接受的見解。作者在節三十裡記錄了大護法長老（Maha Dhammarakkhita Thera）一派所持的見解，該長老是古時錫蘭摩拉瓦畢寺（Moravapi）的阿毗達摩論師。

十二、十及八：依此見解，無論是在結生時或在生命期裡，無行善心都只能產生無行果報心，而有行善心則只能產生有行果報心。這就是說，在生命期裡每一種具有三因的殊勝善心都只能夠產生十二種果報心，即：八種（善）無因果報心，以及四種與該心本性是無行或有行相符的無行或有行大果報心。每一種第二級的善心都只能夠產生十種果報心，即：八種（善）無因果報心，以及兩種與該心本性是無行或有行相符的無行或有行二因大果報心。對於最弱的善心，上述兩種見解都一致認為它只能產生無因結生心，以及在生命期裡只能產生八無因果報心。

節卅一：色界善業的果報

Rupavacarakusalam pana pathamajjhanam parittam bhavetva brahmaparisajjesu uppajjanti. Tad eva majjhimam bhavetva brahmapurohitesu, panitam bhavetva maha-brahmesu.

關於色界善業，培育初禪到有限程度的人投生到梵眾天；培育它到中等程度的人投生到梵輔天；培育它到上等程度的人投生到大梵天。

Tatha dutiyajjhanam tatiyajjhanab ca parittam bhavetva parittabhesu; majjhimam bhavetva appamanabhesu; panitam bhavetva abhassaresu.

同樣地，培育第二禪及第三禪到有限程度的人投生到少光天；培育它們到中等程度的人投生到無量光天；培育它們到上等程度的人投生到光音天。

Catutthajjhanam parittam bhavetva parittasubhesu; majjhimam bhavetva appamanasubhesu; panitam bhavetva subhakinhesu.

培育第四禪到有限程度的人投生到少淨天；培育它到中等程度的人投生到無量淨天；培育它到上等程度的人投生到遍淨天。

Pabcamajjhanam bhavetva vehapphalesu. Tad eva sabbaviragam bhavetva asabbasattesu. Anagamino pana suddhavasesu uppajjanti.

培育第五禪的人投生到廣果天。培育對想厭離的人投生到無想有情天。但阿那含則投生到淨居天。

節卅一之助讀說明

色界善業：五色禪的任何一種禪那都能產生與其層次相等的色界果報心。此心是該禪那善心所產生的唯一果報心。在修定的遍作階段生起的是欲界善心，因此它們的果報是欲界果報心，而不是色界果報心。色界果報心只執行三種作用，即：結生、有分與死亡。也就是說它只生起為離心路過程心，而不會在心路過程裡生起。除了出世間果心之外，一切在心路過程裡生起的果報心都是欲界果報心。

每一種禪那善心都會導致（禪修者）投生到與其層次相等的色界天。然而色界天的層次是跟經教的四禪一樣，只有四禪天，而不是有五禪天；因此論教禪那五分法的第二禪及第三禪都導致（禪修者）投生到第二禪天，即與經教的第二禪相等。

在下三層色界天裡，每一層都有三個分界。依所修習的禪那是屬於下、中、上程度，（禪修者）投生到不同的分界。禪那心本身並沒有分為三種修習的層次。禪心是依其心所組合而分類，而且無論是修習到下、中或上等程度，它們的組合還是不變。然而修習的程度關係到該禪心導致投生的能力，因此每一層天都依三種導致投生的能力而有三種分界。對於臨終時還有能力證入幾種禪那的禪修者，他也可以隨自己的意願投生到其中一個自己喜歡的界天。例如他還擁用八定，他可以選擇投生到色界天，也可以選擇投生到層次較低的無色界天。

培育第五禪：第四禪天分界的原則與首三禪天不同。只要已如常地證得第五禪，無論是凡夫、須陀洹或斯陀含，亦無論其禪那是屬於下、中或上等層次，皆會投生到廣果天。然而，有些凡夫認為心與想是厄難的根源，因此其心對想懷著極強厭離感地培育第五禪。由於其第五禪心受到希望想止息之願感染，他們死後即投生到無想有情天。在其地的一生裡，他們純粹只是有生命的色身，即由命根九法聚組成（見第六章、節廿八）。

但阿那含則投生到淨居天：據說他們投生到這五界是決定於他們較為顯著的根。信根最強的阿那含投生到無煩天；精進根最強的阿那含投生到無熱天；念根最強的阿那含投生到善現天；定根最強的阿那含投生到善見天；慧根最強的阿那含投生到色究竟天。雖然只有阿那含才能投生到淨居天，但阿那含卻不一定須要投生到淨居天。可能淨居天是擁有第五禪的阿那含才能投生到其地，擁有較低層次禪那的阿那含則投生到其他色界天。無論如何，所有的阿那含必定會投生到色界天，因為他們已斷除了導致投生到欲界的欲欲（對欲樂的欲求，kamaraga）。

節卅二：無色界善業的果報

Arupavacarakusalab ca yathakkamam bhavetva aruppesu uppajjanti.

培育無色禪善業之後，他們投生到（與自己所證得的禪那）層次相等的無色界天。

節卅二之助讀說明

這即是說對於已證得空無邊處禪的人，只要他到死時都還沒有因為懈怠或其他障礙而失去該禪，他就會投生到空無邊處禪天。對於其他三種無色禪亦是如此，即在死時還擁有的禪那會決定他投生到那一層禪天。

與色界心相同，每一無色界善心都只能產生一個與它相等的果報心，而該果報心即在其界執行結生、有分及死亡三種作用。

節卅三：結論

Ittham mahaggatam pubbam yathabhumi vavatthitam

Janeti sadisam pakam patisandhippavattiyam.

如是依界分別的廣大福在結生與生命期裡都產生相同的果報。

Idam ettha kammacatukkam.

於此，這是四種業。

死亡與結生的過程

（cutipatisandhikkama）

節卅四：四種死亡之因

Ayukkhayena, kammakkhayena, ubhayakkhayena, upacchedakakammuna ca ti catudha maran’uppatti nama.

死亡的來臨有四種，即：一、因為壽元已盡；二、因為（令生）業力已盡；三、因為（上述）兩者（同時）耗盡；四、因為毀壞業（生效）。

節卅四之助讀說明

死亡的來臨：一般上，死亡的定義是在一世當中的命根（jivitindriya）被切斷。

因為壽元已盡：在壽元已定的生存界，這是指其地的有情在壽元盡時死亡。在人間裡，當知這是在老年時的自然死亡。在壽元盡而死時，若令生業的業力還未耗盡，該業力就還能夠導致該有情投生到同一界或更高的生存界；在天界裡即有這種事情發生。

因為（令生）業力已盡：這是指因為令生業已耗盡而死，雖然正常的壽元還未盡，或其他能夠延長壽命的條件也具足。當壽元與業力兩者同時耗盡時，那即是「兩者皆耗盡的死亡」。

因為毀壞業（生效）：這是指極強的毀壞業在壽元未盡時中止了令生業力，而導致死亡（見節十八）。

首三種死亡名為「適時死」（kalamarana），最後一種則名為「非時死」（akalamarana）。例如一盞油燈的熄滅可以是因為燈蕊耗盡、油耗盡、兩者皆耗盡或因為外來之因，譬如吹來了一陣風。

節卅五：死亡之相

Tatha ca marantanam pana maranakale yatharaham abhimukhibhutam bhavantare patisandhijanakam kammam va tamkammakaranakale rupadikam upaladdhapubbam upakaranabhutab ca kammanimittam va anantaram uppajjamanabhave upalabhitabbam upabhogabhutab ca gatinimittam va kammabalena channam dvaranam abbatarasmim paccupatthati.

對於臨終的人，在臨命終時以下的其中一者會呈現於六門之一：

  1. 依情況現前的是即將產生下一世結生的業；

  2. 或業相，即以前造業時所識知的顏色等，或以前造業所用的工具；

  3. 或趣相：即將在下一世所到或體驗的（徵象）。

節卅五之助讀說明

對這三種呈現於臨終者的目標的解釋，見第三章、節十七。當知這目標是呈現於臨終者的（臨死）速行心路過程，而不是呈現於死亡心。在一世裡的最後一個心，亦即死亡心，它所識知的目標是與在同一世裡的結生心及有分心的目標相同。臨死速行的目標過後即會成為下一世結生心、有分心與死亡心的目標。

節卅六：臨命終時的心

Tato param tam eva tath’opatthitam alambanam arabbha vipaccamanakakammanurupam parisuddham upakkilittham va upalabhitabbabhavanurupam tatth’onatam va citta-santanam abhinham pavattati bahullena. Tam eva va pana janakabhutam kammam abhinavakaranavasena dvarappattam hoti.

此後，便安住於呈現當前的目標，依據即將成熟的清淨或污濁之業，亦與即將前往投生之境相符地，心流繼續流下去，且傾向於該境。或令生業有如重新造作般呈現於（意）門。

節卅六之助讀說明

有如重新造作般（abhinavakaranavasena）：這是指該業並不是呈現為記憶的影像，而是呈現於意門為有如當時正在造作一般。

節卅七：死亡與結生

Paccasannamaranassa tassa vithicittavasane bhavanga-kkhaye va cavanavasena paccuppannabhavapariyosana-bhutam cuticittam uppajitva nirujjhati. Tasmim niruddhavasane tass’anantaram eva tathagahitam alambanam arabbha savatthukam avatthukam eva va yatharaham avijjanusayaparikkhittena tanhanusayamulakena sankharena janiyamanam sampayuttehi pariggayhamanam sahajatanam adhitthanabhavena pubbangamabhutam bhavantara-patisandhanavasena patisandhisankhatam manasam uppajjamanam eva patitthati bhavantare.

對於臨死的人，在心路過程之末或有分滅盡時，代表一世終結死亡的死亡心即生起與滅盡。

一旦（死亡心）滅盡，下一世的結生心即刻生起，識知如此獲得的目標，依情況而有依處或無依處支助；它是由受到無明所束縛和以渴愛潛在傾向為根本的行（業）所生。稱為結生心是因為它把兩世連接起來、受到相應名法陪同、作為相應法的住處而成為它們的前導者。

節卅七之助讀說明

對於臨死的人：在一世當中的最後一個心路過程生起之前，有分心波動了兩次之後即停止。過後五門心路過程之一緣取呈現於根門的目標而生起，或者是意門心路過程緣取呈現於意門的六所緣之一而生起。由於力弱，這最後一個心路過程的速行只生起五次，而不是如平時般生起七次。這心路過程本身缺少造業的能力，而只是作為過去業成為令生業的管道。在速行之後，兩個彼所緣可能會生起或沒有生起。有時候是有分隨著最後一個速行之後生起。然後，作為最後一個心的死亡心即生起，執行死亡的作用。在死亡心滅盡時，命根亦被切斷。此後身體即只剩下一堆無生命的時節生色，直到死屍毀壞成灰為止。

一旦（死亡心）滅盡：在死亡心滅盡之後，在新一世的結生心即刻生起，緣取前一世臨死速行的目標。在有色法的生存地，此心由心所依處所支助，但在無色地裡它則沒有任何依處。它是由行所產生；此行即是過去速行之業，而此業的根基則是兩種生死輪迴之根，即無明與渴愛兩種潛在傾向。結生心由其相應名法（即相應心所）陪同；由於作為相應法的住處而成為它們的前導者，並不是因為它比它們先生起而成為它們的前導者。

節卅八：欲界結生心的所緣

Maranasannavithiyam pan’ettha mandappavattani pabc’eva javanani patikankhitabbani. Tasma yada paccuppannalambanesu apatham agatesu dharantesv’eva maranam hoti, tada patisandhibhavanganam pi paccup-pannalambanata labbhati ti katva kamavacarapatisandhiya chadvaragahitam kammanimittam gatinimittab ca paccuppannam atitam alambanam upalabbhati. Kammam pana atitam eva, tab ca manodvaragahitam. Tani pana sabbani pi parittadhammabhutan’ev’alambanani.

於此，當知在臨死心路過程裡只有五個軟弱的速行生起。因此，若死時是緣取呈現於根門的現在所緣，（新一世裡的）結生心與（最初幾個）有分心也都緣取現在所緣。對於欲界結生，當由六門之一所識知的目標是業相或趣相時，該目標可以是現在（所緣）或過去（所緣）。但（作為目標的）業則必定是過去的，而且是通過意門識知。這一切（欲界結生的）目標都只是有限法而已。

節卅八之助讀說明

結生心與（最初幾個）有分心也都緣取現在所緣：對於在死亡時所識知的現在所緣，其壽命可能會持續到下一世的結生心與最初幾個有分心的時刻，因此後兩種心也能緣取現在所緣。

對於欲界結生等等：若結生心的目標是業，它必定是過去所緣，而且是通過意門識知的法所緣。若目標是業相，它即可能通過六門的任何一門識知，而且可以是過去或現在所緣。對於作為（臨死）目標的趣相，不同的論師有不同的見解。有些論師，包括《阿毗達摩義廣釋》的作者，認為趣相必定是通過意門識知的現在色所緣。他們解釋阿耨樓陀尊者在書中所寫的內容為：「當目標是業相時，它可以通過六門的任何一門識知，而且可以是過去或現在所緣；當它是趣相時，它由第六門（即：意門）識知，而且是現在所緣。」其他論師，包括列迪長老，都反對這種詮釋，認為其見解太狹窄。他們辯說阿耨樓陀尊者所寫的肯定有較廣的涵義，即是說趣相可以是過去或現在所緣，也可以呈現於六門的任何一門。列迪長老認為：《阿毗達摩論》裡常提到趣相是呈現於意門的現在色所緣，但這只是基於其最為常見的呈現方式而如此說，其實它也能以其他方式呈現，譬如地獄眾生的哀號、天界的音樂與香味等。

節卅九：廣大結生心的所緣

Rupavacarapatisandhiya pana pabbattibhutam kamma-nimittam ev’alambanam hoti. Tatha aruppapatisandhiya ca mahaggatabhutam pabbattibhutab ca kammanimittam eva yatharaham alambanam hoti.

對於色界結生，其所緣是概念，以及必定是業相。同樣地，對於無色界結生，其所緣是概念或廣大心，以及必定是業相。

Asabbasattanam pana jivitanavakam eva patisandhi-bhavena patitthati. Tasma te rupapatisandhika nama. Arupa arupapatisandhika. Sesa ruparupapatisandhika.

對於無想有情，生起為結生的是命根九法聚。因此他們名為「色結生」。無色界的（有情）名為「非色結生」（名結生）。其餘的名為「色非色結生」（色與名結生）。

節卅九之助讀說明

色界結生心的目標即是產生結生的禪那所緣取的似相。這似相是概念，也是業相。第一與第三無色界結生心各自的目標是空無邊與無所有的概念。第二與第四無色界結生心各自的目標是第一與第三無色界禪心，即它們的目標都是廣大心。上述的目標都屬於業相。無想有情是沒有心的，所以在結生時並沒有緣取任何目標。「命根九法聚」是其中一種擁有命根的色聚（見第六章、節十七）。

節四十：投生的法則

Aruppacutiya honti hetthimaruppavajjita

Paramaruppasandhi ca tatha kame tihetuka.

Rupavacaracutiya aheturahita siyum

Sabba kamatihetumha kamesv’eva pan’etara.

當在無色界的（梵天）死時，他只能投生到更高層次的無色界天，但不能投生到較低層次的無色界天；他也能夠以三因結生心投生到欲界。

當在色界的（梵天）死時，他不會以無因（結生心）投生。當在欲界具有三因的（天神或人）死時，他有可能投生到任何地方。其餘的（即：死時是二因或無因者）只能投生到欲界。

Ayam ettha cutipatisandhikkamo.

於此，這是有關死亡與結生的過程。

節四十之助讀說明

凡夫與有學聖者之間的投生法則有很明顯的差異。上文只提及凡夫的投生過程。在此，我們將先解釋凡夫的投生過程，然後再解釋有學聖者的。

無色界的有情能夠培育與其層次同等或較高的無色禪，但不能培育較低層次的無色禪。所以，當他們死時，他們能夠投生在同一界天或較高層次的無色界天，但不能投生到層次較低的禪天。然而，若他們失去禪那，他們即會以近行定之力投生到欲界，因此是以欲界三因果報心投生到欲界。

無想有情死時會以二因或三因的欲界果報心投生到欲界。在其他色界天的梵天死時，若他已證得無色禪，他即能投生到無色界天；若他已證得色禪，他即能投生到色界天；若他造了極強的傾向欲界之業，他即會投生到欲界。對於在色界天裡死後投生到欲界的梵天，其欲界結生心必定是二因或三因。

對於在欲界的三因者，死時他們有可能投生到任何一界，因為欲界的三因有情能夠造所有種類的業。對於在欲界的二因與無因者，死時他們只能投生到欲界；他們下一世的結生心可以是兩種無因推度心之一，或任何一個二因或三因的欲界果報心。

對於聖者，他們的死亡心肯定是具有三因，因為沒有具足三因的人是不可能證得道果的。有學聖者能投生到同一界或較高的界。而阿羅漢死後則當然不會再投生到任何界。

節四十一：心之相續流

Icc’evam gahitapatisandhikanam pana patisandhi-nirodhanantarato pabhuti tam ev’alambanam arabbha tad eva cittam yava cuticittuppada asati vithicittuppade bhavass’angabhavena bhavangasantatisankhatam manasam abbocchinnam nadisoto viya pavattati. Pariyosane ca cavanavasena cuticittam hutva nirujjhati. Tato parab ca patisandhadayo rathacakkam iva yathakkamam eva parivattanta pavattanti.

所以，對於如此投生者，在結生（心）滅盡之後，即刻就會生起識知同一所緣的同一種心，有如河流般不斷地流下去；只要沒有心路過程生起，它即會如此流下去，直至死亡為止。由於它是有（即：生命）的主要因素，此心被稱為有分。在生命終結時，它成為死亡心，滅盡後即完全停止。此後，結生心與其他（心）有如車輪一般繼續次第地轉起。

節四十一之助讀說明

在結生（心）滅盡之後，即刻就……：在結生心之後有十六個有分心生起。然後就生起一個意門轉向心，以及七個「有欲速行」（bhavanikanti-javana），即貪著新生命的速行。這在新一世裡的第一個心路過程緣取結生心為目標；那些速行心是欲界邪見不相應無行的貪根心。當這心路過程結束時，有分心即再生滅；只要沒有心路過程生起，有分心即會如此不斷地生滅。如此，心之流從結生流到死亡，又從死亡流到新一世，就有如車輪一般次第地轉起。

節四十二：結論

Patisandhibhavangavithiyo

Cuti c’eha tatha bhavantare

Puna sandhibhavangam icc’ayam

Parivattati cittasantati.

Patisankhaya pan’etam addhuvam

Adhigantva padam accutam budha

Susamucchinnasinehabandhana

Samam essanti ciraya subbata.

即有如這（一世），在下一世結生心、有分心、心路過程與死亡心也是如此生起。以結生及有分，心相續流再次轉起。

常自制的智者，了知（生命）無常、覺證不死之境、完全斷除了貪欲的結縛、證得永久的寂靜。

Iti Abhidhammatthasangahe

Vithimuttasangahavibhago nama

pabcamo paricchedo.

《阿毗達摩概要》裡

名為「離心路過程之概要」的

第五章至此完畢。

* * * * * * *

章末附錄

（譯自《殊勝義註》英、頁一二八至一三五）

十不善業之道（akusalakammapatha）

十惡業是殺生、偷盜、邪欲樂行（邪淫）、妄語、兩舌、惡口（粗口）、綺語（廢話）、貪婪、瞋恨、邪見。

當中，「殺生」是指快速或殘暴地殺害生命，意即屠宰或殺害眾生。在此，於普通用語，「生命」（pana，直譯為有呼吸者）是指有情；在究竟界上則是指「命根」（jivitindriyam）。「殺生」一詞則是指人雖明知該有情是活的，卻依舊刻意通過身門或語門致力於截斷該有情的命根。對於毫無德行（guna）的畜生，殺害小的生物是輕微的惡業，殺害大的生物則是重大的惡業。為何？因為所付出的努力大；若是付出相等的努力，則因為對象的體積大。對於人類等等，由於他們能具備德行，（殺害）德行低劣者惡業較輕微；（殺害）德行高尚者惡業深重。當（被殺者）的德行相等時，惡業之輕重則有視（兇手）的煩惱是強或弱，以及所付出的努力是大或小。殺生有五個條件：活著的生命、明知該有情是活著的、殺意、致力殺生、結果（對象）被殺死了。而六種致力的方法是：親手、煽動、拋擲、固定的陷阱、詭計及超能力。由於詳細解釋它們則篇幅太長，所以我們應當把它們及其他說明略過不提。有意知其詳細解說者應參考律藏的註疏──《普端嚴》（Samantapasadika）。

「偷盜」（adinnadana）是指「不與而取」；亦即偷他人的東西、搶劫或當盜賊。在此「不與」是指別人所擁有的東西或財物。若別人對某件財物有自主權，可以任意使用而不會受到懲罰或譴責，該物即是屬於那人的。明知該物是屬於他人所有，而懷著賊意地致力獲取該物即名為「偷盜」。若屬於他人之物低劣，所造的惡業即輕微；若屬於他人之物珍貴，所造的惡業即重大。為何？因為其物珍貴。若它們的價值相等，偷屬於品德高尚者之物即惡業較重，偷屬於品德低劣者之物即惡業較輕。（偷盜）有五個條件：他人之物、明知是如此、賊意、致力及結果移動了該物。方法則有六種，即：親手等等。每一種偷盜的方法都能依以下的情況進行：吃秤頭、強硬手段、隱瞞、設計或偽造。這是關於偷盜的大概，詳述見於《普端嚴》。

「邪欲樂行」（邪淫）裡的「欲樂」是指「性交」；「邪行」是指「低賤及實應受到譴責的行為」。「邪欲樂行」的特相是生起於身門的思（cetana，意願），具有侵犯自己無權同其行房者的不如法意念。於此，男人無權與之行房者是：（甲）十種未婚女人，即：一、為母所護；二、為父所護；三、為父母所護；四、為兄弟所護；五、為姐妹所護；六、為親戚所護；七、為族人所護；八、為宗教導師所護；九、已訂婚；十、正受懲罰；以及（乙）十種已婚女人，即：一、以錢財買來（的妻子）；二、自願為人妻者；三、為了財富而為人妻者；四、為了服飾而為人妻者；五、由雙親執行婚禮，把新郎新娘之手浸入一隻碗裡的水，而如法地成為人妻者；六、從社會階級較低階層裡獲得的妻子；七、奴隸妻；八、傭人妻；九、戰俘妻；十、短暫的妻子。

當中，有十二種女人是其他男人不可侵犯的，即：已訂婚和正受懲罰的女人，以及後面十種（已婚女人）。所造的惡業之輕重有視被侵犯的對象是否有持戒等德行。此惡業有四個條件：有心想要享受不可侵犯的對象、致力於享受、設計佔有、結果佔有了。方法則只有一個，即：親身體驗。

「妄語」是欲欺騙他人者的身或語的行動，以損害他人的利益。懷有欺騙他人的意念，而致使採取身體或言語行動去欺騙的思（意願）名為「妄語」。另一個定義：「妄」是不真實或不存在的事物；「語」是表達它為真實。「妄語」的特相是想要讓他人以為不真實的為真實，而又造成相符的表達的思（cetana，意願）。此罪業是重是輕有視他人受到損害的利益是大是小。或者，對於在家居士，若他們由於不想施捨自己的東西，而騙說：「我沒有那東西」，這是輕罪；若作為證人卻發偽誓，以致（他人）遭受損失則是重罪。若沙門在只得到些少油或奶油時，開玩笑地以反語說：「我想，今天是有條油河流進了村子」，這是輕罪；若對未曾見過的事物說為有見過則是重罪。此（罪）有四個條件：不真實之事、欲欺騙的意念、致力欺騙、傳達該事給其他人。方法只有一種，即：親自行動；當知這是通過身體、附在身上之物、或言語的欺騙行動。若該行動令到他人明白其意，產生該行動的思在當下即成為欺騙的行為。人能通過行動、附在身上之物或言語欺騙他人，同樣地，人們亦能煽動第三者道：「跟他這麼說」，或把一片寫了字的貝葉放在他人面前，或永恆性地寫在牆上等，期望「（他人）會因此明白其意」，這些都是欺騙他人。所以把煽動、傳達和永恆的記錄視為這種惡業亦是有理。然而註疏並沒有提到這點，所以應當深入檢討後才好接受。

「兩舌」是指誹謗的言語，說了之後會導致對方對另一者之愛降至零點。令到自己粗野的言語，或導致他人粗野的言語，它本身即是粗野的，不悅耳亦不令心歡喜；這種言語名為「惡口」。「綺語」是說毫無意義且無用的廢話。

當知稱為「兩舌」等的即是作為這些言語之根源的思。以邪惡之心，通過身行言語播下挑撥離間的種子之思，或向他人諂媚之思即是兩舌之思。其罪之輕重有視受離間者之德行是低劣或高尚。此罪的四個條件是：一、有受離間的人；二、有「讓他們分裂」的目的；三、付諸實行；四、表達交流。但若他人並沒有因此決裂，那麼，該罪是不足罪，是「未足道之業」；只有在導致決裂時才是足罪。

「惡口」是指粗野之思，致使實行於身或語，給與他人致命傷般的重擊。以下的故事可以說明這點：據說有位男孩不聽母親的話而去到森林裡。由於無法制止他，其母即詛咒他道：「願有隻野母水牛追你！」果真即有一隻母水牛因此而出現在森林裡。該男孩即宣說真實語（之後發願道）：「願我母親所說的不會發生；願她心中所想的發生！」而該水牛就有如無法動彈般站著。所以，雖然她的話看似兇惡，但其實並不粗野，因為她的心是柔軟的。雖然有時父母會對自己的兒女說：「希望賊把你們切成許多塊！」但其實他們甚至不願看到一片荷葉掉在兒女的身上。教師及宗教導師有時也會對學生們說：「這些無恥魯莽的小伙子與我們有什麼關係？把他們趕出去！」然而他們還是希望學生們能獲得成就。言語能因柔軟之心而不成粗野，故此言語並不一定因為說得柔軟即溫如。譬如想要殺人時說：「讓他舒適地睡覺」，這話即毫不溫和；由於其心粗野，故其語亦粗野。惡口（的惡業輕重）與被辱罵者的德行成相對比。此罪的三個條件是：有受辱罵的人、瞋念及辱罵。

造成身或語作出無意義的表達之不善思名為「綺語」。其罪之輕重有視是否時常如此作為。造成此罪的兩個條件是：一、心傾向於毫無意義的話題，如：巴拉達（Bharata）之戰、悉達（Sita）綁架案等故事；二、敘說這些故事。但若他人並不接受這些故事則不成足罪，即不成「足道之業」，只有在他人接受這些故事時才成足罪。

「貪婪」是貪要，即看到他人的財物時想要擁有它們。其特相是如此的心思：「噢，如果這是我的那該多好！」其罪輕重之分與偷盜罪類似。它有兩個條件：他人的財物及令自己傾向於獲得它。雖然貪欲可能會在看到他人的財物時即生起，但只要他還沒有想：「噢，如果這是我的那該多好！」，它還不是完全達到這種惡行的階段。

毀壞他人的幸福與快樂的即是「瞋恨」。其特相是想要傷害他人之惡念。其罪輕重之分與惡口罪類似。它有兩個條件：另一者及想要傷害之念。只是瞋怒還未完全達到這種惡行的階段，只要沒有欲毀壞之念，如：「願他被砍到死掉！」

「邪見」是不依正見的錯見。其特相是顛倒之見，如：「佈施並沒有（作用）。」其罪輕重之分與綺語罪類似，或依據其邪見是暫時性或長久性。它的兩個條件是：一、顛倒對事物的正確知見；二、它依其所持的邪見顯現（於心中）。已達到這種惡行階段的邪見是：（認為）一、沒有果報；二、（事情的發生是）無因的；三、沒有造作這回事。其他見則不算在內。

對於這十種惡業，我們可以在五個方面確定它們，即：一、依究竟法；二、依組；三、依目標（所緣）；四、依受；五、依因或根。

（一）十惡業的首七種惡行只是思（cetana）；從貪婪開始的三惡行是與思相應之（心所）法。

（二）首七種及邪見八法是行，不是因（根，hetu）；但貪婪與瞋恨既是行亦是因。貪婪是不善的貪因或貪根；瞋恨則是不善的瞋因或瞋根。

（三）殺生的目標是緣生法，因為它的目標是命根。偷盜的目標是有情或東西。邪欲樂行的目標是緣生法，因為它是觸（所緣），有些人則說它是有情。妄語的目標是有情或緣生法；兩舌也是如此。惡口的目標只是有情。綺語的目標是有情，或依所見、聞、感受及想的事物則是緣生法；貪婪也是如此。瞋恨的目標是有情；邪見的目標則是三界裡的緣生法。

（四）殺生與苦受相應。因為即使國王看到小偷時可能會笑著說：「把他給殺了！」，下決定的思（心所）肯定只與苦受相應。偷盜能與三種受相應。看到他人的財物時，若愉快地偷取即與樂受相應；若驚懼地偷取，則與苦受相應，若在省思其惡果之下偷取也是與苦受相應；若中捨地偷取，則與捨受相應。邪欲樂行（邪淫）與兩種受相應，即：樂受與捨受；但在下決定時則不可能是捨受。妄語能與三種受相應；兩舌亦是如此。惡口只與苦受相應；綺語則能與所有三種受相應。（在此舉例）闡述──在講悉達綁架案、巴拉達之戰等故事時，若聽眾對他喝彩及把自己的頭巾拋上空中等，講故事者即會有樂受。當如此對他喝彩的人過後走向前去對他說：「再從頭講給我們聽。」講故事的人即會對該建議感到不快，心想：「我是否應該講其他不相關的事？」在這情形之下，講故事時即會有苦受；若他中捨地講則會有捨受。貪婪與兩種受相應，即樂受及捨受；邪見亦是如此。瞋恨則只與苦受相應。

（五）殺生有瞋與痴二因。偷盜亦有瞋與痴二因，或貪與痴二因；妄語也同樣是有瞋與痴或貪與痴二因。邪欲樂行有貪與痴二因；兩舌與綺語亦是如此。惡口有瞋與痴二因。貪婪只有痴一因；瞋恨也是如此（只有痴一因）。邪見有貪與痴二因。
備註：

譯按：人類的平均壽命開始時是無數歲，每過一百年則減一歲，直至只剩下十歲；然後再每過一百年增加一歲，直至無數歲。如此一減一增之間的時間即是一個間劫。

譯按：目犍連尊者在其中一個過去世裡，受其妻的慫恿計畫殺死他目盲的雙親。他把雙親騙到一座森林裡，然後裝成與其雙親失散了，再裝成強盜來殺他的雙親。當其雙親被他用棍痛擊時，他們還不忘高聲呼喊，叫他們「失散」的兒子快逃。在受到雙親的關愛感動之下，他終於沒殺死他們。雖然如此，他還是因為該「未足道的殺生業」而墮入地獄裡，在其地受盡折磨許久。這即是一個「未足道之業」產生結生的例子。

關於足或未足道之業，見節廿二。

《阿毗達摩要義》舉了提婆達多尊者的例子以說明上述四種業：「他（提婆達多尊者）的善令生業使到他投生在皇族裡。由於該令生業及支助業，他得以繼續活在幸福的生活裡。當他被僧團隔絕時，阻礙業即開始生效。而他造成僧團破裂的重業則是毀壞業，致使他投生到阿鼻地獄裡。」

《阿毗達摩要義》舉出了錫蘭蘇納尊者的父親作為例子來說明臨死業：

「蘇納尊者的父親以打獵為生。當老得不能再打獵時，他即去他兒子的寺院裡出家為比丘。不久之後他即患了重病，而看到地獄的狗上山來咬他的影像。他感到很害怕，所以要他的兒子趕走牠們。

他的兒子蘇納尊者是一位阿羅漢，他知道其父親是見到了趣相，即將投生到地獄裡去。因此他即趕快叫其弟子們拿了一些鮮花，把它們散置於寺院裡的佛塔四週。之後他們再連床把他的父親抬到該佛塔前。其時，蘇納尊者即提醒他父親頂禮佛塔及對以他名譽供花給佛塔感到歡喜。

該老比丘的心即時獲得平靜，他頂禮佛塔，且對以他名譽供花給佛塔感到歡喜。其時他的趣相即時改變。他告訴兒子道：『你那美麗的後母從天界下來迎接我上去。』他兒子也就對自己的努力感到滿意。

這是子女們報答雙親的一個好辦法。」

《阿毗達摩要義》舉出一個牛欄的例子以形容上述四種業：

「譬如有許多牛在晚上時被關在一個大牛欄裡。在早上時才打開欄柵以讓牠們出去吃草。如是那一隻牛會先出去？

全部的牛都想要盡早出去。其時，若有一隻是特別的強壯，這隻牛即能夠很輕鬆地先走出去外面。這就有如沒得競爭的重業，肯定會先成熟以產生下一世。

若沒有特別強壯的牛，最接近欄柵的牛即有可能會先出去；這就有如產生下一世的臨死業。

有時，時常保持清醒、注意欄柵幾時打開的牛會在即將打開欄柵之前走近該處，而在欄柵一打開即走出去外面。這就有如產生下一世的慣行業。

有時某隻弱小的牛在強壯的牛推擠之下，而意外地先走了出去。這就有如某個意外的已作業獲得機會產生下一世。」

對於十不善業之道的分析，見《殊勝義註》巴、頁九七至一○二；英、頁一二八至一三五。）

譯按：章末附錄即是譯自所建議的參考資料。

見《殊勝義註》巴、頁二六七至二六八；英、頁三五四至三七九。

譯按：但在佛陀的教化期之外，又除了菩薩之外，沒有任何人擁有這種可選擇的見解。這是為何擁有四禪八定五神通的阿須陀隱士（Asita）在預見悉達多太子將會成佛時先笑後哭，因為他知道不久之後他就會投生到非想非非想處，亦即他所擁有的最高禪那會成熟，因此無法親眼見到悉達多太子成佛，以及聽他說法。他不能選擇投生到色界天以見佛出世，因為他沒有該見解。

譯按：在此的受是採用三分法。

譯按：在後來解釋十善業之道時，《殊勝義註》說明計算「因」時不能把本身包括在內。由於貪婪是貪心所，也就是貪因或貪根，所以它只有痴一因。


第六章：色之概要[Chapter 6 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

資訊更新日期: 90('01)/05/13(3rd ed.)

第六章：色之概要

（Rupasangahavibhaga）

節一：序文

Ettavata vibhatta hi sappabhedappavattika

Cittacetasika dhamma rupam dani pavuccati.

Samuddesa vibhaga ca samutthana kalapato

Pavattikkamato ca ti pabcadha tattha sangaho.

至此已依類別及生起過程分析了心與諸心所；在此當說色法。

色之概要有五個部份：列舉、分別、生起之源、聚、轉起的次第。

節一之助讀說明

《阿毗達摩概要》裡的首五章整體是一部名法的完整概要，其中分析了：八十九或一百二十一心的各個方面、五十二心所及它們的組合、在心路過程裡及結生時生起的心、生存地、業的類別及其果報。

這首五章可算是對心與心所這兩種究竟法的詳細分析。在第六章裡，作者阿耨樓陀尊者將再詳細地分析第三種究竟法──色法（rupa）。首先，他列舉了所有種類的色法，然後再解釋它們依什麼原則分類、它們的因或生起之因、它們組成的色聚、以及生起的過程。最後，在結束這一章之前，他簡要地解釋第四種究竟法，即：無為界──涅槃。

巴利文rupa（色）可解釋為源自意為「被破壞、干擾、敲擊、逼迫、破碎」的詞根ruppati。諸論師認為：「稱為色是因為它遭受熱、冷等色法妨害緣所造成的變易之故。」佛陀本身在解釋「色法」一詞時說：「諸比丘，為何說是色？因為它被破壞，所以稱之為色。被什麼破壞？被冷、熱、飢餓、口渴、蒼蠅、蚊子、風、烈日及爬蟲所破壞。」（《相應部》22:79/iii,86）

列舉色法

（rupasamuddesa）

節二：簡說：四大元素與所造色

Cattari mahabhutani, catunnab ca mahabhutanam upadaya rupan ti duvidham p’etam ekadasavidhena sangaham gacchati.

色法有兩種，即：四大元素及由四大元素所造的色法。這兩者包含了十一類（色法）。

節二之助讀說明

色法有兩種：《阿毗達摩論》列舉了二十八種色法，簡要來說則可歸納為兩大類，即：四大元素及由四大元素所造的色法。四大元素（mahabhuta）是地界、水界、火界與風界。這些是色法不可分離的主要元素；在它們的組合之下造成了小至微粒子，大至山嶽的一切的物質。所造色（upadaya rupa）是源自或依靠四大元素而有；它們一共有二十四種。四大元素可譬喻為大地，所造色則有如依靠大地而得以生長的樹木。

所有二十八種色法可歸納於十一類。其中七類稱為完成色（nipphannarupa），因為它們擁有自性，所以適合作為觀禪的目標。其餘四類色法較為抽象，因此稱為不完成色（anipphannarupa）。（見表6-1）

節三：詳述：真實色

Katham?

1. Pathavidhatu, apodhatu, tejodhatu, vayodhatu bhutarupam nama.

2. Cakkhu, sotam, ghanam, jivha, kayo pasadarupam nama.

3. Rupam, saddo, gandho, raso, apodhatuvajjitam bhutattaya-sankhatam photthabbam gocararupam nama.

4. Itthattam purisattam bhavarupam nama.

5. Hadayavatthu hadayarupam nama.

6. Jivitindriyam jivitarupam nama.

7. Kabalikaro aharo ahararupam nama.

如何？

一、地界、水界、火界與風界名為元素色。

二、眼、耳、鼻、舌與身名為淨色。

三、顏色、聲、香、味與觸名為境色，後者包含 了除去水界的三大元素。

四、女根色與男根色名為性根色。

五、心所依處名為心色。

六、命根色名為命色。

七、段食名為食色。

Iti ca attharasavidham p’etam sabhavarupam, salakkhanarupam, nipphannarupam, ruparupam, sammasana-rupan ti ca sangaham gacchati.

如是這十八種色法合為一組，（因為它們）是有自性色、有相色、完成色、色色（真實色）及觀智所思惟色。

節三之助讀說明

（一）元素色（種色）：四大元素（四大種）稱為界（dhatu），因為它們「持有自性」（attano sabhavam dharenti）。稱為地界（pathavidhatu）是因為它有如地一般，作為俱生色法的支助或立足處。巴利文pathavi（地）是源自意為「擴展」的詞根，因此地界是擴展的元素。地界的特相是硬；作用（亦作味）是作為（其他元素與所造色的）立足處；現起是接受；近因（亦作足處）是其他三大元素。

水界（apodhatu）令到其他色法黏在一起，因而避免它們被分散。其特相是流動或溢出；作用是增長其他俱生色法；現起是把（同一粒色聚裡的）諸色握在一起或黏著；近因是其他三大元素。根據《阿毗達摩論》的觀點，水界與其他三大元素不一樣，是不能夠直接通過觸覺覺知，而只能間接地從觀察其他色法黏在一起而得知。

火界（tejodhatu）的特相是熱（或冷）；作用是使到（同一粒色聚裡的）其他色法成熟；現起是不斷地提供柔軟；（近因是其他三界）。火界被體驗為熱或冷。

表6-1：二十八種色法

十八種完成色 |  | 十種不完成色
（一） 元素色 | 1.地界 | （八） 限制色 | 19.空界
 | 2.水界 | （九）表色 | 20.身表
 | 3.火界 |  | 21.語表
 | 4.風界 | （十） 變化色 | 22.色輕快性
（二）淨色 | 5.眼淨色 |  | 23.色柔軟性
 | 6.耳淨色 |  | 24.色適業性 *加兩種表色
 | 7.鼻淨色 | （十一） 相色 | 25.色積集
 | 8.舌淨色 |  | 26.色相續
 | 9.身淨色 |  | 27.色老性
（三）境色 | 10.顏色 |  | 28.色無常性
 | 11.聲 |
 | 12.香
 | 13.味 *觸=地、火、風三界。
（四） 性根色 | 14.女根色
 | 15.男根色
（五）心色 | 16.心所依處
（六）命色 | 17.命根色
（七）食色 | 18.食素/營養

風界（vayodhatu）是移動及壓力的元素。其特相是支持（vitthambhana）；作用是導致其他色法移動；現起是帶動（俱生色法從一處）至另一處；近因是其他三大元素。它被體驗為壓力。

從整體來看，四大元素立足於地界；由水界黏在一起；由火界維持；由風界支持。

（二）、淨色（pasadarupa）是五種個別存在於五根的色法。應分辨淨色與支持它們的五種器官。世俗所稱的眼在《阿毗達摩論》裡則稱為「混合眼」（sasambhara-cakkhu），是各種不同色法的組合。眼淨色（cakkhu pasada）是其中之一，它是位於視網膜裡的淨色，對光與顏色敏感，以及作為眼識的依處色與門。耳淨色（sotapasada）是在耳洞裡：「在一個狀如手指膠片，長著許多細小褐色毛之處」；它是對聲音敏感的淨色，以及作為耳識的依處色與門。鼻淨色（ghanapasada）位於鼻孔裡，對氣味敏感。舌淨色（jivhapasada）散置於舌頭上，對味道敏感。身淨色（kayapasada）散置於全身，有如浸透棉花的液體一般；它對觸覺敏感。

眼淨色的特相是準備讓色所緣撞擊的四大元素之淨（透明性），或緣生於色愛（rupatanha，欲見色所緣）的業生四大元素之淨；作用是取色所緣為目標；現起是作為眼識的依處；近因是緣生於色愛的業生四大元素（即同一粒色聚裡的四大）。對耳、鼻、舌、身淨色的特相等亦可以此類推。

（三）境色（gocararupa）是五根所緣之外境，它們作為與之相符的根識的所緣緣。當知觸所緣是由地界、火界與風界三種元素組成。根據《阿毗達摩論》，屬於黏性的水界並不包括在觸所緣之內。顏色等其他四種境色是屬於所造色。

整體來說，境色的特相是撞擊淨色；作用是作為根識的目標；現起是作為根識之境；近因是四大元素。

（四）性根色（bhavarupa）有女根色與男根色兩種。這兩根各自的特相是女性與男性。它們各自的作用是顯示「她是女性」及「他是男性」；各自的現起是女與男特有的色身、特徵、行為及工作之因。（近因是同一粒色聚裡的業生四大元素。）

（五）心色（hadayarupa）：關於心所依處（hadaya-vatthu），見第三章、節二十。心所依處的特相是提供意界和意識界依止或支持的色法（見第三章、節廿一）；作用是作為此二界的依處；現起是支撐此二界；（近因是同一粒色聚裡的業生四大元素。）它位於心臟裡的血，受四大元素所支助，以及由命根色所維持。

（六）命根（jivitindriya）：屬於遍一切心心所的命根是維持名法的命根；在此的命根則是維持色法的命根。「命」被稱為「根」是因為它控制與它俱生之法。命根的特相是維持在住時的俱生色法；作用是使到它們發生；現起是維持這些色法存在；近因是當被維持的四大元素。

（七）段食（kabalikarahara）的特相是食物裡的營養或食素（oja）；作用是維持色身；現起是滋養身體；（近因是必須受到它滋養的處色。）

這十八種色法：至此所列舉的十八種色法整體被稱為「有自性色」（sabhavarupa），因為它們每一種都有各自的特性，例如地界的硬等等；它們被稱為「有相色」（salakkhanarupa）因為它們都有無常、苦、無我三相；被稱為「完成色」（nipphannarupa）因為它們直接由業等諸緣造成；被稱為「色色」（ruparupa）因為它們擁有色法的特徵，即遭受破壞；被稱為思惟色（sammasana-rupa）因為它們是觀智觀照三相的目標。

節四：詳述：不完成色

8. Akasadhatu paricchedarupam nama.

9. Kayavibbatti vacivibbatti vibbattirupam nama.

10. Rupassa lahuta, muduta, kammabbata, vibbattidvayam vikararupam nama.

11. Rupassa upacayo, santati, jarata, aniccata lakkhanarupam nama. Jatirupam eva pan’ettha upacayasantatinamena pavuccati.

八、空界名為限制色。

九、身表與語表名為表色。

十、色輕快性、色柔軟性、色適業性及兩種表色名為變化色。

十一、色積集、色相續、色老性及色無常性名為相色。在此，積集與相續是指色法的生（時）。

節四之助讀說明

不完成色：從第八至第十一組的色法被稱為「不完成色」（anipphannarupa），因為它們不是由四種色法之因（見節九至十四）直接造成，而只是完成色的素質。

（八）、空界（akasadhatu）：於《阿毗達摩論》，空界並不只是指空間，而是諸色聚之間的空隙，令人能夠辨識它們為個別的個體。空界的特相是劃定色（聚）的界限；作用是顯示色（聚）的邊際；現起是色（聚）的界限或（色聚之間的）孔隙；近因是應被區劃的色（聚）。

（九）表色（vibbattirupa）：巴利文vibbatti（表）是指把自己的思想、感受與態度表達給他人知道的方法。有兩種表達的方法，即：身表（kayavibbatti）及語表（vacivibbatti）。前者是心生風界的特別作用，使到身體移動以表達自己的意念。後者是心生地界的特別作用，使到能夠發出聲音以表達自己的意志。這兩種都有表達意念的作用。它們各自的現起是身體轉動及言語之因；各自的近因是心生風界與心生地界。

（十）變化色（vikararupa）：這類色法是完成色的特別呈現方式。它包括了上述兩種表色，以及色輕快性、色柔軟性、色適業性三種色法。

當中，色輕快性（rupassa lahuta）的特相是不遲鈍；作用是去除色法的沉重；現起是色法輕快地生起及變易；近因是輕快的色。

色柔軟性（rupassa muduta）的特相是不僵硬；作用是去除色法的僵硬性；現起是不對抗身體的一切作業；近因是柔軟的色。

色適業性（rupassa kammabbata）的特相是適合身體作業的適業性；作用是去除（由於風界不平衡而造成的）不適業性；現起是色法不軟弱；近因是適業的色。

（十一）相色（lakkhanarupa）：這類有四種色法。當中，色積集（rupassa upacaya）與色相續（rupassa santati）都是指色法的「生」（jati，生時）。它們之間的差別是：前者是起初或開始時的色相續流之生起；後者是色相續流隨後不斷地再生起。例如：在結生時身十法聚、性根十法聚與心色十法聚的生起是色積集，（而在五根具足之後）這些色聚的生起是色相續。

色積集的特相是開始建立（或成長至諸根具足）；作用是令色法開始生起；現起是起始或完成的狀態；近因是生起之色法。

色相續的特相是（在諸根具足之後，真實色法）持續不斷地生起；作用是連續地結合；現起是不間斷；近因是當被繫結的色法。

色老性（rupassa jarata）的特相是色法成熟與老化；作用是導致壞滅；現起是雖然還沒消失但已失去新性；近因是正在衰老的色法。

色無常性（rupassa aniccata）的特相是色法完全壞滅；作用是令到色法消失；現起是色法滅盡；近因是滅盡的色法。

節五：二十八種色

Iti ekadasavidham p’etam rupam atthavisatividham hoti sarupavasena. Katham?

Bhutappasadavisaya bhavo hadayam icc’api

Jivitahararupehi attharasavidham tatha.

Paricchedo ca vibbatti vikaro lakkhanan ti ca

Anipphanna dasa ca ti atthavisavidham bhave.

如是依據各自的特性，十一類色法可分別為二十八種色。如何（是二十八）？

元素、淨色、境色、性根、心色、命根色與段食是十八種完成色。

限制（空界）、表色、變化色與相色是十種不完成色。如此一共有二十八種色。

Ayam ettha rupasamuddeso.

於此，這是色法的列舉。

色之分別

（rupavibhaga）

節六：一種

Sabbab ca pan’etam rupam ahetukam, sappaccayam, sasavam, sankhatam, lokiyam, kamavacaram, anarammanam, appahatabbam eva ti ekavidham pi ajjhattikabahiradivasena bahudha bhedam gacchati.

於此，一切色是一種，因為它們都是：無因（無根）、有緣、有漏、有為、世間、屬於欲界、無所緣、非當斷。

節六之助讀說明

一切色是一種：一切色都是無因，因為它們不與善、不善或無記因相應，只有名法才會與因相應。一切色都是「有緣」，因為它們依靠四因（之一）生起（見節九）。色法是「有漏」，因為它可以成為四種漏的目標（見第七章、節三）。它是「有為」與「世間」，因為沒有任何色法能夠超越五取蘊的世間。一切色法是欲界：雖然在色地裡也有色法，但色法依本性是屬於欲界，因為它是欲欲的目標。色法是「無所緣」的，因為它不能像名法一般識知所緣。它是「非當斷」的，因為它不能像煩惱一般被四出世間道斷除。

節七：多種

Katham?

Pasadasankhatam pabcavidham pi ajjhattikarupam nama; itaram bahirarupam.

Pasada-hadayasankhatam chabbidham pi vatthurupam nama; itaram avatthurupam.

Pasada-vibbattisankhatam sattavidham pi dvararupam nama; itaram advararupam.

Pasada-bhava-jivitasankhatam atthavidham pi indriya-rupam nama; itaram anindriyarupam.

如何？

五種淨色名為內色，其餘的是外色。

淨色與心色六種名為依處色，其餘的是非依處色。

淨色與表色七種名為門色，其餘的是非門色。

淨色、性根色與命根色八種名為根色，其餘的是非根色。

Pasada-visayasankhatam dvadasavidham pi olarika-rupam, santike rupam, sappatigharupab ca; itaram sukhuma-rupam, dure rupam, appatigharupab ca.

Kammajam upadinnarupam; itaram anupadinnarupam.

Rupayatanam sanidassanarupam; itaram anidassana-rupam.

五淨色與（七）境色十二種名為粗色、近色與撞擊色，其餘的是細色、遠色與非撞擊色。

業生色是「執取色」，其餘的是「非執取色」。

色處是可見色，其餘的是不可見色。

Cakkhadidvayam asampattavasena, ghanadittayam sampattavasena ti pabcavidham pi gocaraggahikarupam; itaram agocaraggahikarupam.

Vanno, gandho, raso, oja, bhutacatukkab ca ti attha-vidham pi avinibbhogarupam; itaram vinibbhogarupam.

眼與耳不到達（其所緣境），鼻、舌與身則到達（其所緣境），這五種是取境色，其餘的是不取境色。

顏色、香、味、食素（營養）與四大元素是八不分離色，其餘的是分離色。

節七之助讀說明

內（ajjhattika）：在此「內」是指作為名法之門的五淨色。雖然其他種類的色法也能在身體裡生起，但只有五淨色被稱為「內」。

依處（vatthu）：見第三章、節二十。

門（dvara）：五淨色是識知之門，即心與心所接觸目標的管道。身表與語表是業之門，即造身業與語業的管道。

根（indriya）：五淨色稱為根，因為它們在各自的範圍裡有控制力（indra）。它們每一種都在執行各自的看、聽等作用方面控制與它們俱生的色法。性根色控制男性或女性特徵的顯現。命根色控制俱生色法，就有如領港員控制船一般。

粗色、近色與撞擊色：在此粗等三詞所指的並不是一般的含義，它們是指作為根識生起的管道的色法，而完全與體積和目標的遠近無關。這些色法有十二種，即：五淨色與七境色，觸所緣算是三種境色，因為它是地、火及風三大元素。

沒有直接地使到根識生起的色法稱為細色、遠色及不撞擊色，同樣地也與體積和遠近無關。

執取（upadinna）：十八種業生色名為「執取色」，因為它們是受到渴愛與邪見推動而造下的業的果報。由業之外的因產生的色法名為「非執取色」。然而，一般上身體裡的一切色法都稱為「執取色」，而無生命物的色法則稱為「非執取色」。當知與其他成對詞不一樣，「執取、非執取」並不是包括完全不同的色法，因為有九種業生色也能夠緣於其他因而生起（見節十）。

眼與耳不到達（其所緣境）：根據《阿毗達摩論》，眼與耳是不到達（asampatta）其目標的淨色。若要眼與耳作為識的依處，其目標必須沒有與它們直接碰在一起。反之，其他三淨色則直接碰觸（sampatta）其目標。

取境色：巴利文gocaraggahika（取境）是用來譬喻作為識生起的依處的五淨色。但五淨色是色法，並不能真正的識知目標。事實上是依靠它們而生起的根識才能識知目標。

不分離色：四大元素與顏色、香、味及食素（營養）四種所造色合稱為八不離色（avinibbhogarupa），因為在一切的色聚裡都有這八種色法。其他色法則可以存在或不存在於某些色聚裡，所以稱為可分離色。只擁有八不離色的色聚（kalapa）名為「純八法聚」（suddhatthaka-kalapa）或「以食素為第八法的色聚」（ojatthamaka-kalapa）。

節八：總結

Icc’evam atthavisati vidham pi ca vicakkhana

Ajjhattikadibhedena vibhajanti yatharaham.

如是智者依內等正確地分析二十八種色法。

Ayam ettha rupavibhago.

於此，這是色之分別。

色法生起之源

（rupasamutthana）

節九：四種生起之源

Kammam, cittam, utu, aharo ca ti cattari rupa-samutthanani nama.

色法生起之源有四種：業、心、時節（熱能）與食（營養）。

節十：業為生起之源

Tattha kamavacaram rupavacarab ca ti pabcavisati-vidham pi kusalakusalakammam abhisankhatam ajjhattika-santane kammasamutthanarupam patisandhim upadaya khane khane samutthapeti.

於此，自結生起始的每一剎那裡，二十五種屬於欲界與色界的善業及不善業在內相續流裡產生了以行為緣的業生色。

節十之助讀說明

業生色（kammasamutthanarupa）：在此業是指過去善心及不善心裡的思心所（cetana）。二十五種能夠產生色法的業是十二種不善心、八大善心及五色界善心裡的思心所。無色界善心裡的思心所只能產生無色界的結生，因此並不能產生業生色。

從結生的生時小剎那開始，在每一心識剎那裡的生、住、滅三個小剎那裡，業都產生了色法；業繼續在一世當中如此產生色法，直到死亡心之前的第十七個心為止。業生色有十八種：在九種業生色聚裡的八不離色（見節十七）、五淨色、兩種性根色、命根色、心色及空界。當中，八根色及心色只由業產生；對於其餘九種，只有在業生色聚裡的才是業生色，在其他色聚裡的是由其他因所產生。

節十一：心為生起之源

Arupavipaka-dvipabcavibbana-vajjitam pabcasattati-vidham pi cittam cittasamutthanarupam pathamabhavangam upadaya jayantam eva samutthapeti.

從第一個有分心開始，除了無色界果報心與雙五識之外的七十五心都會產生心生色，但只有在「生（時）」才能產生（心生色）。

Tattha appanajavanam iriyapatham pi sannameti. Votthapana-kamavacarajavan’abhibba pana vibbattim pi samutthapenti. Somanassajavanani pan’ettha terasa hasanam pi janenti.

於此，安止速行也保持姿勢。但確定心、欲界速行及神通心也能產生（身與語）表。於此，十三悅俱速行也能生笑。

節十一之助讀說明

心生色（cittasamutthanarupa）：從結生心之後的第一個有分心的生時開始，心生色就開始生起。結生心不能產生心生色，因為此心初來到新一世，所以在投生時只有業生色生起。十種根識（雙五識）缺少產生色法之力，而四無色界果報心只能在無色地裡生起，所以不能產生心生色。根據諸論師的看法，名法是在生時最強，色法則是在住時最強。因此心只有在它最強的生時才會產生色法，而不會在住時或滅時產生色法。

安止速行等等：保持身體姿勢是心的一種作用。二十六種安止速行（十色界、八無色界與八出世間安止速行）只是保持身體坐、立或臥的姿勢。上述所提及的確定心、欲界速行心與神通心三十二種則不單只保持姿勢，而是也能產生身表及語表。

十三悅俱速行也能生笑：普通凡夫只能通過四種悅俱貪根心及四種悅俱大善心八者之一生笑。有學聖者則通過其中六心之一生笑，即除去兩種悅俱邪見相應的貪根心。阿羅漢則通過四種悅俱大唯作心及無因生笑心五者之一生笑。

節十二：時節（熱能）為生起之源

Situnhotu-samabbata tejodhatu thitipatta va utu-samutthanarupam ajjhattab ca bahiddha ca yatharaham samutthapeti.

包含熱與冷兩者的火界在達到住時即能根據情況在內及外產生時節生色（熱能生色）。

節十二之助讀說明

時節生色（utusamutthanarupa）：從結生心的住時開始，在業生色聚裡的火界即能開始產生時節生色。在此後的一世當中，由一切四種因產生的色聚裡的火界都能在住時產生時節生色。外在無生命物的火界也能產生時節生色。

節十三：食（營養）為生起之源

Ojasankhato aharo aharasamutthanarupam ajjhoharana-kale thanappatto va samutthapeti.

稱為食素的食，吞下之後，在達到住時的時候，即能產生食生色。

節十三之助讀說明

食生色（aharasamutthanarupa）：從吞下後開始，在受到（消化之火）支助之下，（食物裡屬於時節生）色聚的食素即能產生食生色。在已達到住時的食生色聚裡的食素能夠（在其他食生食素支助之下，）再產生新一代的純八法聚，而該八法聚裡的食素又能產生另一個八法聚；如是食素能夠如此產生十至十二代的食生八法聚。當孕婦所吃下的食物的營養傳送到胎兒裡時，它即能在胎兒裡產生色法。由其他三因（即：業、心與時節）產生的色聚裡的食素也能連續地產生幾代的食生八法聚。一天裡所吃下的食物能夠維持身體長達七天。

節十四：依生起之源分析

Tattha hadaya-indriyarupani kammajan’eva, vibbatti-dvayam cittajam eva, saddo cittotujo, lahutadittayam utucittaharehi sambhoti. Avinibbhogarupani c’eva akasa-dhatu ca catuhi sambhutani. Lakkhanarupani na kutoci jayanti.

於此，心色與八根色是業生。兩種表色只由心生。聲是心生與時節所生。色輕快性（色柔軟性與色適業性）三種是由時節、心與食所生。八不分離色與空界由四因所生。相色則不從任何因而生。

節十四之助讀說明

說話的聲音是由心生，非說話的聲音是由時節生。色輕快性、色柔軟性與色適業性三種是由好的時節、開朗的心與品質高的食素所生；不好的時節、沉重的心與不良的食素則產生色法的沉重性、僵硬性與不適業性。空界是位於由四種因所生的諸色聚之間的空間，因此視之為由四因所生。在下文會解釋為何三種相色並不是由任何因所生。

節十五：總結

Attharasa pannarasa terasa dvadasa ti ca

Kammacittotukaharajani honti yathakkamam.

Jayamanadirupanam sabhavatta hi kevalam

Lakkhanani na jayanti kehici ti pakasitam.

從業、心、時節與食所生的（色法）各有十八、十五、十三與十二種。

已說相色並非由任何（因）所生，因為它們的自性只是生起等素質。

Ayam ettha rupasamutthananayo.

於此，這是色法生起之源。

節十五之助讀說明

十八種業生色是八不離色、八根色、心色與空界。

十五種心生色是八不離色、五變化色、聲音與空界。

十三種時節生色是八不離色、色輕快性、色柔軟性、色適業性、聲音與空界。

十二種食生色是八不離色、色輕快性、色柔軟性、色適業性與空界。

依因的數目，二十八色可再如下地分類：

有一因的色法：八根色、心色及兩種表色，一共有十 一種。

有二因的色法：聲音，只有一種。

有三因的色法：色輕快性、色柔軟性與色適業性，一 共有三種。

有四因的色法：八不離色與空界，一共有九種。

沒有因的色法：相色，一共有四種。

聚的構成

（kalapayojana）

節十六：簡說

Ekuppada ekanirodha ekanissaya sahavuttino ekavisati rupakalapa nama.

由於同生、同滅、擁有同一個依處及同時發生而名為色聚的有二十一種。

節十六之助讀說明

色法不會單獨生起，必須組合成色聚（rupakalapa）才能生起，而在此列舉了二十一種色聚。有如一切心所擁有四相一般（見第二章、節一），組成色聚的色法也有四相。在一粒色聚裡的所有色法都同生同滅，它們都擁有同一個依處，即俱生的四大元素；此四大元素是所造色的近因，而任何一個元素的近因則是其他三大元素。再者，它們從生至滅都同時發生。

節十七：業生色聚

Tattha jivitam avinibbhogarupab ca cakkhuna saha cakkhudasakan ti pavuccati. Tatha sotadihi saddhim sotadasakam, ghanadasakam, jivhadasakam, kayadasakam, itthibhavadasakam, pumbhavadasakam, vatthudasakab ca ti yathakkamam yojetabbam. Avinibbhogarupam eva jivitena saha jivitanavakan ti pavuccati. Ime nava kamma-samutthanakalapa.

其中，命（根）、八不離色及眼（淨色）名為眼十法。同樣地，（把首九種）加上個別的耳（淨色）等則名為耳十法、鼻十法、舌十法、身十法、女性十法、男性十法、（心）所依處十法。八不離色加上命（根）則名為命根九法。這九種色聚是由業所生。

節十八：心生色聚

Avinibbhogarupam pana suddhatthakam. Tad eva kayavibbattiya saha kayavibbattinavakam; vacivibbatti saddehi saha vacivibbattidasakam; lahutadihi saddhim lahutadi-ekadasakam, kayavibbatti-lahutadi-dvadasakam, vacivibbatti-saddalahutadi-terasakab ca ti cha citta-samutthanakalapa.

八不離色組成「純八法」。它們加上身表組成身表九法；加上語表與聲音組成語表十法；加上輕快性（柔軟性及適業性）三種組成輕快性十一法；加上身表與輕快性（柔軟性及適業性）三種成十二法；加上語表、聲音與輕快性（柔軟性及適業性）三種成十三法。這六種色聚是由心生。

節十九：時節生色聚

Suddhatthakam, saddanavakam, lahutadi-ekadasakam, sadda-lahutadi-dvadasakab ca ti cattaro utusamutthana-kalapa.

純八法、聲九法、輕快性十一法及聲輕快性十二法四種色聚是由時節所生。

節二十：食生色聚

Suddhatthakam lahutadi-ekadasakab ca ti dve ahara-samutthanakalapa.

純八法與輕快性十一法是兩種由食所生的色聚。

節廿一：內與外

Tattha suddhatthakam saddanavakab ca ti dve utusamutthanakalapa bahiddha pi labbhanti. Avasesa pana sabbe pi ajjhattikam eva.

當中，在外也有時節生的兩種色聚：純八法與聲九法。其餘一切都只是內在的而已。

表5-2：二十一種色聚

 |  | 色聚名稱 | 所包含的色法
業生 | 1 | 眼十法聚 | 八不離色、命根色與眼淨色
 | 2 | 耳十法聚 | 八不離色、命根色與耳淨色
 | 3 | 鼻十法聚 | 八不離色、命根色與鼻淨色
 | 4 | 舌十法聚 | 八不離色、命根色與舌淨色
 | 5 | 身十法聚 | 八不離色、命根色與身淨色
 | 6 | 女性十法聚 | 八不離色、命根色與女根色
 | 7 | 男性十法聚 | 八不離色、命根色與男根色
 | 8 | 心所依處十法聚 | 八不離色、命根色與心色
 | 9 | 命根九法聚 | 八不離色與命根色
心生 | 10 | 純八法聚 | 八不離色
 | 11 | 身表九法聚 | 八不離色與身表
 | 12 | 輕快性十一法聚 | 八不離色、輕快性、柔軟性與適業性
 | 13 | 身表輕快性十二法聚 | 八不離色、身表、輕快性、柔軟性與適業性
 | 14 | 語表十法聚 | 八不離色、語表與聲音
 | 15 | 語表聲輕快性十三法聚 | 八不離色、語表、聲音、輕快性、柔軟性與適業性
時節生 | 16 | 純八法聚 | 八不離色
 | 17 | 聲九法聚 | 八不離色與聲音
 | 18 | 輕快性十一法聚 | 八不離色、輕快性、柔軟性與適業性
 | 19 | 聲輕快性十二法聚 | 八不離色、聲音、輕快性、柔軟性與適業性
食生 | 20 | 純八法聚 | 八不離色
 | 21 | 輕快性十一法聚 | 八不離色、輕快性、柔軟性與適業性

節廿二：總結

Kammacittotukaharasamutthana yathakkamam

Nava cha caturo dve ti kalapa ekavisati.

Kalapanam paricchedalakkhanatta vicakkhana

Na kalapangam icc’ahu akasam lakkhanani ca.

一共有二十一種色聚，順序由業、心、時節及食所生的是九、六、四與兩種。

由於空（界）只是區別，相（色）只是表相，因此智者說它們不是色聚的成份。

Ayam ettha kalapayojana.

於此，這是聚的構成。

色法轉起的次第

（rupappavattikkama）

節廿三：在欲世間裡

Sabbani pan’etani rupani kamaloke yatharaham anunani pavattiyam upalabbhanti. Patisandhiyam pana samsedajanab e’eva opapatikanab ca cakkhu-sota-ghana-jivha-kaya-bhava-vatthu-dasaka-sankhatani satta dasakani patubhavanti ukkatthavasena. Omakavasena pana cakkhu-sota-ghana-bhava-dasakani kadaci pi na labbhanti. Tasma tesam vasena kalapahani veditabba.

在欲世間裡，根據情況，於生命期當中能夠毫不缺少地獲得這一切色法。但在結生時，對於濕生與化生的有情，最多只有七種十法聚生起，即：眼、耳、鼻、舌、身、性與心所依處十法聚。最少的有時候則不得眼、耳、鼻與性十法聚。當如是知色聚會如何缺少。

Gabbhaseyyakasattanam pana kaya-bhava-vatthu-dasaka-sankhatani tini dasakani patubhavanti. Tattha pi bhavadasakam kadaci na labbhati. Tato param pavattikale kamena cakkhudasakadini ca patubhavanti.

對於胎生的有情，（在結生時）有身、性與心所依處三種十法聚生起。然而，有時候則不得性十法聚。此後，在生命期裡，則會漸次生起眼十法聚等。

節廿三之助讀說明

這一篇是關於在不同的生存地裡，於結生及生命期裡生起的有那些色聚。根據佛教，出生的方式有四種，即：卵生（andaja）、胎生（jalabuja）、濕生（samsedaja）及化生（opapatika）。濕生的有情包括了某些下等的畜生。一般上肉眼是看不到化生的有情的；而多數的餓鬼與天神都屬於這一類。上文裡所提到的「胎生有情」已隱喻式地包括了卵生有情。

節廿四：色相續流

Icc’evam patisandhim upadaya kammasamutthana, dutiyacittam upadaya cittasamutthana, thitikalam upadaya utusamutthana, ojapharanam upadaya aharasamutthana ca ti catusamutthana-rupakalapasantati kamaloke dipajala viya nadisoto viya ca yavatayukam abbocchinnam pavattati.

如是，在欲世間以四個方式生起的色相續流，即：業生的從結生那一刻開始；心生的從第二個心識剎那開始；時節生的從（結生心的）住時開始；食生的從食素（營養）傳到時開始，有如燈火或河水之流一般不斷地流下去，直至生命結束。

Maranakale pana cuticitt’opari sattarasamacittassa thitikalam upadaya kammajarupani na uppajjanti. Puretaram uppannani ca kammajarupani cuticittasamakalam eva pavattitva nirujjhanti. Tato param cittajaharajarupab ca vocchijjati. Tato param utusamutthana-rupaparampara yava matakalebarasankhata pavattanti.

但在死亡時，在死亡心之前的第十七個心的住時開始，業生色即不再生起。在之前生起的業生色會繼續存在直至死亡的那一剎那，然後即滅盡。隨後，心生色與食生色也滅盡。此後，在屍體裡，只是由時節所產生的色相續流。

節廿六：偈

Icc’evam matasattanam punad eva bhavantare

Patisandhim upadaya tatha rupam pavattati.

如是有情死，再生於後有；

從結生開始，色法又轉起。

Rupaloke pana ghana-jivha-kaya-bhava-dasakani ca aharajakalapani ca na labbhanti. Tasma tesam patisandhikale cakkhu-sota-vatthuvasena tini dasakani jivitanavakab ca ti cattaro kammasamutthanakalapa, pavattiyam cittotu-samutthana ca labbhanti.

在色世間裡並沒有鼻、舌、身與性十法聚及食生色聚。因此，對於那些（色界天的）有情，在結生時有四種業生色聚生起，即：眼、耳與心所依處三種十法聚及命根九法聚。在生命期裡，也有心生色及時節生色。

節廿七之助讀說明

由於色界天的有情是無性的，所以沒有兩種性十法聚。雖然他們也有鼻子、舌頭與身體，但這些身體部份並沒有各自的淨色。

節廿八：於無想有情

Asabbasattanam pana cakkhu-sota-vatthu-saddani pi na labbhanti. Tatha sabbani pi cittajarupani. Tasma tesam patisandhikale jivitanavakam eva pavattiyab ca sadda-vajjitam utusamutthanarupam atiricchati.

於無想有情，眼、耳、心所依處與聲音也都沒有。同樣地，心生色也都沒有。因此，在他們結生的那一剎那，只有命根九法聚生起。在生命期裡，除了聲音之外，也有其餘的時節生色。

節廿九：總結

Icc’evam kama-rup’asabbisankhatesu tisu thanesu patisandhi-pavattivasena duvidha rupappavatti veditabba.

如是當知在欲界、色界及無想有情三處的色法在結生時與在生命期裡這兩方面的轉起。

Atthavisati kamesu honti tevisa rupisu

Sattaras’ev’asabbinam arupe natthi kibci pi.

Saddo vikaro jarata maranab c’opapattiyam

Na labbhanti pavatte tu na kibci pi na labbhati.

在欲界裡有二十八種色法；在色界裡有二十三種；於無想有情則有十七種；在無色界裡則完全沒有色法。

在結生時沒有聲音、變化色、色老性及死（即：色無常性）。在生命期裡，則沒有任何色法是不可得的。

Ayam ettha rupappavattikkamo.

於此，這是色法轉起的次第。

涅槃

（Nibbana）

節三十：定義

Nibbanam pana lokuttarasankhatam catumaggabanena sacchikatabbam magga-phalanam alambanabhutam vana-sankhataya tanhaya nikkhantatta nibbanan ti pavuccati.

涅槃被稱為出世間，以及是由四道智所證得。它是道與果的所緣，被稱為涅槃是因為它離去渴愛這一個糾纏物。

節三十之助讀說明

涅槃被稱為出世間：作為此章結尾的這一篇簡要地解釋第四種究竟法：涅槃（Nibbana）。在詞源學方面，巴利文Nibbana（涅槃，梵文Nirvana）是源自動詞nibbati，意為「被吹滅」或「被熄滅」。因此它是表示熄滅了世間的貪、瞋、痴之火。但諸巴利論師較喜歡解釋它為渴愛的糾纏（vana）的不存在或離去（nikkhantatta）。只要人們還受到渴愛的糾纏，他們還被綁在生死輪迴裡（samsara）；但在滅盡一切渴愛時，人們即會證悟涅槃，解脫生死輪迴。

節卅一：分析

Tad etam sabhavato ekavidham pi sa-upadisesa-nibbanadhatu anupadisesa-nibbanadhatu ca ti duvidham hoti karanapariyayena. Tatha subbatam animittam appanihitab ca ti tividham hoti akarabhedena.

雖然依自性涅槃只有一種，但依（分別的）根據則成兩種，即：有餘涅槃界與無餘涅槃界。依不同的方面，涅槃有三種，即：空、無相與無願。

節卅一之助讀說明

雖然依自性涅槃只有一種等等：涅槃是一個不能再分解的究竟法。它是完全出世間的，而只有一個自性，那就是完全超越有為世間的無為不死界。然而，依分別的根據則成兩種；該分別的根據是（體驗它的）五蘊是否還存在。阿羅漢所體驗的涅槃界名為「有餘涅槃界」（sa-upadisesa-nibbanadhatu），因為雖然一切煩惱已滅盡，但由於過去執取所產生的諸蘊還存在。在阿羅漢死時所證得的涅槃界名為「無餘涅槃界」（anupadisesa-nibbanadhatu），因為五蘊已完全被捨棄，不再後有。在註疏裡這兩個涅槃界也個別被稱為「煩惱之滅盡」（kilesa-parinibbana）及「諸蘊之滅盡」（khandha-parinibbana）。

依不同的方面，涅槃有三種：涅槃被稱為空（subbata）是因為它毫無貪瞋痴，也因為它毫無一切有為法；被稱為無相（animitta）是因為它毫無貪瞋痴之相，也因為它毫無一切有為法之相；被稱為無願（appanihita）是因為它毫無貪瞋痴的渴望，也因為它毫無渴愛之欲。

節卅二：總結

Padam accutam accantam asankhatam anuttaram

Nibbanam iti bhasanti vanamutta mahesayo.

Iti cittam cetasikam rupam nibbanam icc’api

Paramattham pakasenti catudha va tathagata.

解脫渴愛的大知見者說涅槃是不死、無盡、無為及無上。

如是，如來開顯四種究竟法：心、心所、色及涅槃。

Iti Abhidhammatthasangahe

Rupasangahavibhago nama

chattho paricchedo.

《阿毗達摩概要》裡

名為「色之概要」的

第六章至此完畢。

備註：

根據《大義釋》（Mahaniddesa）：ruppati, kuppati, ghattiyati, piliyati, bhijjati。

《阿毗達摩義廣釋》：Sitonhadi-virodhippaccyehi vikaram apajjati apadiyati.

詳見《清淨道論》第十四章、段三六至七○。

譯按：以下是譯自《殊勝義註》（英、頁四二一）對陰陽人（雙性人）的解釋：

「陰陽人有一個或兩個（性）根？一個，女性陰陽人擁有女根，男性陰陽人則擁有男根。若是如此，豈不是沒有第二類陰陽人？因為女根是特相（vyabjana）的原因，男性陰陽人豈不是沒有性根色？於此（男性陰陽人），女根並不是特相的原因，因為它是肯定不存在的。

當女性陰陽人對女人生起慾念時，男性的特徵即會顯現，而女性的特徵即會自動隱藏起來；反之也是如此。對於這些人，若性根是後來顯現的特徵的原因，那麼，他們就會同時擁有兩性的特徵。但事實上是沒有這回事的。如是，當知於陰陽人性根並不是（男女性）特徵的原因。（那其原因又是什麼？）朋友，慾念之業是其原因。

由於陰陽人只有一個性根，所以女性陰陽人能夠自己懷孕，也能夠令到他人懷孕；男性陰陽人能夠令到他人懷孕，但自己並不能懷孕。」


第七章：類別之概要[Chapter 7 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

資訊更新日期: 90('01)/05/13(3rd ed.)

第七章：類別之概要

（Samuccayaasangahavibhaga）

節一：序文

Dvasattatividha vutta vatthudhamma salakkhana

Tesam dani yathayogam pavakkhami samuccayam.

已說七十二種各別法及其特相。如今我當依它們適合之處說示其類別。

節一之助讀說明

七十二種各別法：首六章所解釋的四種究竟法可以分別為七十二種各別法（vatthudhamma），即有自性之法（sabhava──見第一章、節二）：

一、心：雖然心可以分別為八十九種，但它們都被視 為同一種各別法，因為一切心都擁有同一個自 性，即識知目標或所緣。

二、五十二心所：每一個心所都被視為一個各別究竟 法，因為每一個心所都擁有自己的自性。

三、十八種完成色：基於相同的原因，每一種完成色 被視為一個各別法。

四、涅槃只有一個，所以是一個各別法。

雖然在解釋究竟法時也有說到十種不完成色，但它們並不被視為完成的各別法，因為它們沒有自性，而因此不是觀智的目標。

我當依它們適合之處說示其類別：在解釋四究竟法的七十二分之後，如今作者再依《阿毗達摩論》裡所採用的門類把它們組成各種類別。

節二：列舉類別

Akusalasangaho, missakasangaho, bodhipakkhiya-sangaho, sabbasangaho ca ti samuccayasangaho catubbidho veditabbo.

當知類別之概要有四個部份：

一、不善之概要；

二、混合類別之概要；

三、菩提分之概要；

四、一切之概要。

不善之概要

（akusalasangaha）

節三：漏

Katham? Akusalasangahe tava cattaro asava: kamasavo, bhavasavo, ditthasavo, avijjasavo.

如何？首先，在不善之概要裡有四種漏：一、欲漏；二、有漏；三、邪見漏；四、無明漏。

節三之助讀說明

直譯巴利文asava（漏）的意義是「流出之物」。該巴利文代表從膿瘡流出來的膿，也代表已發酵許久的酒。列為漏的煩惱被稱為流出之物是因為它們就像流出來的膿及已發酵許久的酒。諸註疏說它們稱為漏是因為它們流到最高的生存地或因為它們流到更換種姓（gotrabhu──見第九章、節卅四）。

在四漏當中，欲漏與有漏都是屬於貪心所，前者是對欲樂之貪，後者是對有（存在或生命）之貪。邪見漏是邪見心所；無明漏則是痴心所。

節四：暴流

Cattaro ogha: kamogho, bhavogho, ditthogho, avijjogho.

四種暴流：一、欲暴流；二、有暴流；三、邪見暴流；四、無明暴流。

節五：軛

Cattaro yoga: kamayogo, bhavayogo, ditthiyogo, avijjayogo.

四種軛：一、欲軛；二、有軛；三、邪見軛；四、無明軛。

節四至五之助讀說明

稱為漏的煩惱也稱為暴流（ogha），因為它們把諸有情沖到生存的大洋，也因為它們難以越渡。它們也稱為軛（yoga），因為它們把諸有情套在痛苦裡，不讓他們逃脫。

節六：繫

Cattaro gantha: abhijjha kayagantho, vyapado kaya-gantho, silabbataparamaso kayagantho idamsaccabhiniveso kayagantho.

四種繫：一、貪婪之身繫；二、瞋恨之身繫；三、執著儀式（戒禁）之身繫；四、武斷地執取「只有這才是真實的」之身繫。

節六之助讀說明

身繫是因為它們把心繫於身，或把今世之身繫於未來世之身而得其名。在此，「身」（kaya）的意義是「聚集」，是指名身與色身兩者。在四繫當中，貪婪是指把諸有情牽扯向欲樂目標的渴愛或貪。瞋恨是瞋心所，呈現為對不想要的目標厭惡。「執著儀式」（戒禁）是相信實行儀式能夠導向解脫。武斷之信是堅信只有己見才是真實的，其他一切見解都是錯的。後兩種身繫都是屬於邪見心所的一面。

節七：取

Cattaro upadana: kamupadanam, ditthupadanam, silabbatupadanam, attavadupadanam.

四種取：一、欲取；二、邪見取；三、戒禁取；四、我論取。

節七之助讀說明

於四取當中，第一種可以是對欲樂強烈的渴愛，但諸註疏指出此取可以更廣泛地包括對一切世間之物的渴愛。邪見取是執取任何在道德上是屬於邪惡之見，例如無作見、斷見等，或是執取任何有關「世界是永恆的還是不永恆的」等的憶測之見。戒禁取是認為實行儀式或修苦行及其種種戒禁能夠導向解脫。我論取即是執著「身見」（sakkayaditthi），即認為五蘊的任何一個是「我」或「我所有」。經典裡提出了二十種身見。對五蘊的每一個可有四種觀念，例如：「認為色蘊是我，或我擁有色蘊，或色蘊是在我裡面，或我在色蘊裡面」，對於受蘊、想蘊、行蘊與識蘊也是如此，所以共得二十種身見（見《中部》經四十四等）。欲取是貪的一種呈現方式，其他三種取則是邪見心所的呈現方式。

節八：蓋

Cha nivaranani: kamacchandanivaranam, vyapada-nivaranam, thinamiddhanivaranam, uddhaccakukkucca-nivaranam, vicikicchanivaranam, avijjanivaranam.

六種蓋：一、欲欲蓋（欲求欲樂之蓋）；二、瞋恨蓋；三、昏沉睡眠蓋；四、掉舉惡作蓋；五、疑蓋；六、無明蓋。

節八之助讀說明

蓋是因為它們阻礙通向天界與涅槃之道而得其名。根據註疏，諸蓋是阻止未生起的善法生起及使到已生起的善法不能持久的心所。首五蓋是證禪那的主要障礙，第六種則是生起智慧的主要障礙。

包括在諸蓋之內的有八種心所。然而，其中有兩對心所各算為一蓋。《阿毗達摩論》的註疏解釋昏沉與睡眠、掉舉與惡作各合為一是因為它們有類似的作用、緣與對治之法。昏沉與睡眠兩者都有令到名法軟弱無力的作用；它們是緣於懶惰與昏昏欲睡；對治它們之法是激起精進。掉舉與惡作都有導致不寧靜的作用；它們是緣於困擾的念頭；對治它們之法是培育定。

節九：潛在傾向（隨眠）

Satt’anusaya: kamaraganusayo, bhavaraganusayo, patighanusayo, mananusayo, ditthanusayo, vicikicchanusayo, avijjanusayo.

七種潛在傾向：一、欲貪潛在傾向；二、有貪（執著存在）潛在傾向；三、瞋恚（厭惡）潛在傾向；四、我慢潛在傾向；五、邪見潛在傾向；六、疑潛在傾向；七、無明潛在傾向。

節九之助讀說明

潛在傾向（anusaya）是「潛伏」（anusenti）在它們所屬的名法之流裡的煩惱，每當諸緣具足時即會浮現為困擾。「潛在傾向」一語標示了只要諸煩惱還未被諸出世間道斷除，它們都還能夠再生起。雖然一切煩惱都可算是「潛在傾向」，但在此只列出上述七種是因為它們最為顯著。欲貪與有貪兩者是「貪」的方式；其餘的都是屬於個別的心所。因此一共有六種心所作為潛在傾向。

節十：結（經教法）

Dasa samyojanani: kamaragasamyojanam, ruparaga-samyojanam, aruparagasamyojanam, patighasamyojanam, manasamyojanam, ditthisamyojanam, silabbataparamasa-samyojanam, vicikicchasamyojanam, uddhaccasamyojanam, avijjasamyojanam, suttante.

根據經教法，十種結是：一、欲貪結；二、色貪結；三、無色貪結；四、瞋恚結（厭惡結）；五、我慢結；六、邪見結；七、戒禁取結；八、疑結；九、掉舉結；十、無明結。

節十一：結（論教法）

Aparani dasa samyojanani: kamaragasamyojanam, bhavaragasamyojanam, patighasamyojanam, manasamyo-janam, ditthisamyojanam, silabbataparamasasamyojanam, vicikicchasamyojanam, issasamyojanam, macchariya-samyojanam, avijjasamyojanam, abhidhamme.

根據論教法，另十種結是：一、欲貪結；二、有貪結；三、瞋恚結（厭惡結）；四、我慢結；五、邪見結；六、戒禁取結；七、疑結；八、嫉結；九、慳結；十、無明結。

節十至十一之助讀說明

諸結是把有情綁在生死輪迴裡的不善心所。第一組十結在經藏與論藏裡都有提及，第二組十結則只記載於論藏。在第一組裡，第一至第三項是屬於貪心所；第六與第七項是屬於邪見心所；其餘的是個別的心所。在第二組裡，第一與第二項是屬於貪心所；第五與第六項是屬於邪見心所；其餘的是個別的心所。

節十二：煩惱

Dasa kilesa: lobho, doso, moho, mano, ditthi, vicikiccha, thinam, uddhaccam, ahirikam, anottappam.

十種煩惱：一、貪；二、瞋；三、痴；四、慢；五、邪見；六、疑；七、昏沉；八、掉舉；九、無慚；十、無愧。

節十二之助讀說明

（上述十項）稱為煩惱（kilesa）是因為它們「折磨」（kilissanti）心；或因為它們把有情拖下內心污穢與隋落之境而污染了心。

節十三：說明

Asavadisu pan’ettha kamabhavanamena tabbatthuka tanha adhippeta. Silabbataparamaso idamsaccabhiniveso attavadupadanab ca tathapavattam ditthigatam eva pavuccati.

於此，在漏等當中，「欲」與（執著）「有」是指渴愛，因為它以它們（欲與有）為自己的根基。「執著儀式」、「武斷地認為『只有這個才是真實的』」及「我論取」是指邪見，因為它能以這些方式呈現。

節十四：總結

Asavogha ca yoga ca tayo gantha ca vatthuto

Upadana duve vutta attha nivarana siyum.

Chalevanusaya honti nava samyojana mata

Kilesa dasa vutto’ yam navadha papasangaho.

依各別法，漏、暴流、軛與繫各屬於三種。所說的取是兩種，而蓋是八種。

潛在傾向只是六種，而當知結是九種。煩惱是十種。如是不善之概要有九個部份。

節十四之助讀說明

這一節指出如何把不同種類的煩惱縮小至十四種不善心所。對於其縮小之後的結果，見表7-1。

表7-1：諸煩惱所屬的心所

 | 心 所 | 漏 | 暴流 | 軛 | 繫 | 取 | 蓋 | 潛在傾向 | 結 | 煩惱
1 | 貪 | ● | ● | ● | ● | ● | ● | ● | ● | ●
2 | 邪見 | ● | ● | ● | ● | ● |  | ● | ● | ●
3 | 痴 | ● | ● | ● |  |  | ● | ● | ● | ●
4 | 瞋 |  |  |  | ● |  | ● | ● | ● | ●
5 | 疑 |  |  |  |  |  | ● | ● | ● | ●
6 | 慢 |  |  |  |  |  |  | ● | ● | ●
7 | 掉舉 |  |  |  |  |  | ● |  | ● | ●
8 | 昏沉 |  |  |  |  |  | ● |  |  | ●
9 | 惡作 |  |  |  |  |  | ● |  |  |
10 | 睡眠 |  |  |  |  |  | ● |  |  |
11 | 無慚 |  |  |  |  |  |  |  |  | ●
12 | 無愧 |  |  |  |  |  |  |  |  | ●
13 | 嫉 |  |  |  |  |  |  |  | ● |
14 | 慳 |  |  |  |  |  |  |  | ● |
心所的數目 |  | 3 | 3 | 3 | 3 | 2 | 8 | 6 | 9 | 10

混合類別之概要

（missakasangaha）

節十五：因（根）

Missakasangahe cha hetu: lobho, doso, moho, alobho, adoso, amoho.

混合類別裡有六個因（根）：一、貪；二、瞋；三、痴；四、無貪；五、無瞋；六、無痴。

節十五之助讀說明

混合類別之概要因其所列的組別包含了善、不善與無記心所而得其名。關於因，見第三章、節五。

節十六：禪支

Satta jhanangani: vitakko, vicaro, piti, ekaggata, somanassam, domanassam, upekkha.

七禪支：一、尋；二、伺；三、喜；四、一境性；五、悅；六、憂；七、捨。

節十六之助讀說明

在此，「禪那」一語的用法與一般意為安止定的用法不同，而是更廣泛地指「緊密地觀察」（upanijjhayana）目標。所以即使在此所列出的諸法有時是在禪修安止之外發生，但也被視為禪支。這七個心所被稱為禪支是因為它們使到心能夠緊密地觀察目標。它們當中的「憂」是絕對不善的，且只生起於兩種瞋恚相應之心。其餘六個可以是善、不善或無記，這決定於它們生起於什麼心。

節十七：道分

Dvadasa maggangani: sammaditthi, sammasankappo, sammavaca, sammakammanto, samma-ajivo, sammavayamo, sammasati, sammasamadhi, micchaditthi, micchasamkappo, micchavayamo, micchasamadhi.

十二道分：一、正見；二、正思惟；三、正語；四、正業；五、正命；六、正精進；七、正念；八、正定；九、邪見；十、邪思惟；十一、邪精進；十二、邪定。

節十七之助讀說明

在此「道」一詞用以代表的含意是導向某個目的地，即導向善趣、惡趣或涅槃。在十二道分當中，首八個導向善趣與涅槃，後四者則導向惡趣。

這十二道分可縮小為九個心所。正見是慧心所。正思惟、正精進、正念與正定個別是有因善心與無記心裡的尋、精進、念與一境性心所。正語、正業與正命是三個離心所（virati），在出世間心裡它們一起出現；在世間善心裡則依據情況個別地出現。

在四個邪道分當中，邪見是邪見心所；在諸道分裡它是絕對屬於不善的心所。其他三道分則順序屬於不善心裡的尋、精進與一境性心所。在此並沒有個別的邪語、邪業與邪命道分，因為它們只是由煩惱鼓動而造的不善行。在此也沒有邪念道分，因為念是絕對屬於美心所，不可能出現於不善心。

節十八：根

Bavisat’indriyani: cakkhundriyam, sotindriyam, ghanindriyam, jivhindriyam, kayindriyam, itthindriyam, purisindriyam, jivitindriyam, manindriyam, sukhindriyam, dukkhindriyam, somanassindriyam, domanassindriyam, upekkhindriyam, saddhindriyam, viriyindriyam, satindriyam, samadhindriyam, pabbindriyam, anabbatabbassamitindriyam, abbindriyam, abbatavindriyam.

二十二根：一、眼根：二、耳根；三、鼻根；四、舌根；五、身根；六、女根；七、男根；八、命根；九、意根；十、樂根；十一、苦根；十二、悅根；十三、憂根；十四、捨根；十五、信根；十六、精進根；十七、念根；十八、定根；十九、慧根；二十、未知當知根；二十一、最終知根；二十二、具最終知根。

節十八之助讀說明

根是在其範圍之內控制其相應法之法。首五根是五淨色；兩個性根是兩種性根色；命根有兩種，即名命根與命根色。意根是心整體，即所有八十九心。五受根已在前文論及（第三章、節二）。五修行之根（第十五至十九項）會在下文重述；在節廿二則會解釋最後三根。

節十九：力

Nava balani: saddhabalam, viriyabalam, satibalam, samadhibalam, pabbabalam, hiribalam, ottappabalam, ahirikabalam, anottappabalam.

九力：一、信力；二、精進力；三、念力；四、定力；五、慧力；六、慚力；七、愧力；八、無慚力；九、無愧力。

節十九之助讀說明

這九力因為不會受到對立之法動搖，或因為它們增強其相應法而得其名。第一、第三、第六與第七種力可以是善或無記；第八與第九種力是絕對不善；第二與第四種力則可以是善、不善或無記。

節二十：增上（或：支配）

Cattaro adhipati: chandadhipati, viriyadhipati, cittadhipati, vimamsadhipati.

四增上：一、欲增上；二、精進增上；三、心增上；四、觀增上。

節二十之助讀說明

增上法是支配它所屬的心實行及完成艱難或重要的任務的心所。增上法與根之間的差別是在於它們支配的程度與範圍。增上法全面地支配整個心，而根則只在其範圍之內實行其支配能力。所以在一心裡可以有好幾個根存在，但在同一個剎那則只有一個增上法存在。關於這點，增上法就有如國王，是唯一的統治者，支配他所有的官員；而根則有如官員，在各自的區域裡有支配權，但不能干涉其他人的範圍。

四增上法是欲心所（即「欲行動」，不可把它與屬於貪的貪欲混淆）、精進心所、心及在此稱為「觀」的慧心所。欲、精進與心只能在五十二速行心裡成為增上法，即除去兩個痴根心與阿羅漢生笑心；觀則只能在三十四個三因心裡成為增上法。在同一個剎那裡只能有一個增上法存在，而且是在它支配其相應法的時候。觀增上可以是善或無記；其他三種增上法則可以是善、不善或無記。

節廿一：食

Cattaro ahara: kabalikaro aharo, phasso dutiyo, manosabcetana tatiya, vibbanam catuttham.

四食：段食、觸是第二、意思是第三、心是第四。

節廿一之助讀說明

「食」（ahara）這一詞是指作為強大助緣以維持（其他法）之法。根據經教的解釋，段食維持色身；觸維持受；意思維持三界輪迴，因為業即是思，而又是業導致投生；心則維持名色。根據論教法，段食維持身體裡由四種因產生的色法，而其他三食維持一切與它們俱生的名色法。屬於色法的段食是無記法，而其他三名食則可以屬於所有三種道德素質（善、不善或無記）。

節廿二：說明

Indriyesu pan’ettha sotapattimaggabanam anabba-tabbassamitindriyam; arahattaphalabanam abbatavindriyam; majjhe cha banani abbindriyani ti pavuccanti. Jivitindriyab ca ruparupavasena duvidham hoti.

於此，在諸根當中，「未知當知根」是須陀洹道智；「具最終知根」是阿羅漢果智；「最終知根」則是中間六種（出世間）智。命根有兩種：色與名。

Pabcavibbanesu jhanangani, aviriyesu balani, ahetukesu maggangani na labbhanti. Tatha vicikicchacitte ekaggata maggindriyabalabhavam na gacchati. Dvihetuka-tihetuka-javanesv’eva yathasambhavam adhipati eko’ va labbhati.

在五種根識裡沒有禪支；在沒有精進的（心）則沒有力；在無因（心）裡則沒有道分。同樣地，在疑（相應）心裡，一境性（心所）不會到達禪支、根或力的程度。在同一個時候，只能根據情況獲得一個增上法，而且只能是在二因或三因的速行心裡。

節廿二之助讀說明

五種根識只是純粹面對各自的目標。由於它們的作用與依處色還很弱，也由於它們在心路過程裡所佔的是很基本的位置，因此它們不能緊密地觀察目標，所以與它們相應的受及一境性不能到達禪支的程度。另者，尋（vitakka）是禪支的基礎，但在五種根識裡並沒有尋，這並不是因為（有如高層次的禪那般）已超越了它，而是因為它們的作用太簡單得不能包括它在內。

同樣地，心必須擁有精進（心所）才能使到其成份達到力（bala）的程度。因此，在十六種沒有精進的心裡，一境性心所不能夠實行定力的作用。

無因的心不能夠作為導向某個目的地之道；因此在十八無因心裡並沒有道分。

在與疑相應的心裡，一境性缺少了「勝解」（adhi-mokkha）的支援，且被疑的猶豫不決本性所淹，因此不能達到道分、根或力的程度。

在同一個時候只能有一個增上法存在，因為增上法的本質即是在任何一個心裡只能有它們四者之一執行總支配的作用，而且是在二因或三因的速行心裡才能發生。

表7-2：混合類別

 | 只是不善 | 只是善 | 只是無記 | 善與無記 | 所有三種
6因 | 貪+瞋+痴 |  |  | 無貪+無瞋+無痴 |
7禪支 | 憂 |  |  |  | 尋+伺+喜+一境性 +悅+捨
12道分 | 四邪道分 |  |  | 八正道分 |
22根 | 憂 | 未知當知 | 五根識+二性+ 命根色+ 樂+苦+ 具最終知 | 信+念+慧+最終知 | 名命根+意+悅+捨+精進+定
9力 | 無慚+ 無愧 |  |  | 信+念+慧+慚+愧 | 精進+定
4增上 |  |  |  | 觀 | 欲+精進 +心
4食 |  |  | 段食 |  | 觸+思+心

節廿三：總結

Cha hetu pabca jhananga magganga nava vatthuto

Solas’indriyadhamma ca baladhamma nav’erita.

Cattaro’dhipati vutta tathahara ti sattadha

Kusaladisamakinno vutto missakasangaho.

根據各別法，已說六因、五禪支、九道分、十六根及九力。

同樣地，已說四增上及四食。如是，已從七個方面解說包含善法等的混合類別之概要。

節廿三之助讀說明

根據各別法，禪支有五種，因為悅、憂與捨都是受，而受只是一個心所。上文已解釋了諸道分如何縮小至九個。諸根縮小成十六種，因為第十至第十四項只是屬於一種心所，即受心所；第十九至第二十二項則皆是慧心所；而命根則分為兩個各別法，即：屬於二十八色之一的命根色及屬於五十二心所之一的名命根。

菩提分之概要

（bodhipakkhiyasangaha）

節廿四：四念處

Bodhipakkhiyasangahe cattaro satipatthana: kayanu-passana-satipatthanam, vedananupassana-satipatthanam, cittanupassana-satipatthanam, dhammanupassana-satipat-thanam.

在菩提分之概要裡有四念處：一、身念處；二、受念處；三、心念處；四、法念處。

節廿四之助讀說明

菩提分：直譯巴利文bodhipakkhiyadhamma即是「覺悟一方之法」。雖然這一語很少出現在經裡，但後期的著作常採用它作為佛陀把其教法濃縮之後而剩下的三十七法的總稱（見《長部•經十六》及《中部•經七十七》）這些法被稱為菩提分是因為它們有助於覺悟，即證得出世間四道智。如這一篇所示，三十七菩提分可分為七組。

四念處（satipatthana）：在此巴利文patthana可作兩種解釋，即：「建立起」（upatthana）及作為「念」（sati）的「立足處」。此四念處是一套對正念與觀智完整的禪修方法。《長部•經十》及《中部•經廿二》詳述了該修習法；《相應部•念處相應》則收集了一些有關修習念處的較短的經。

四念處都有同一個要義，即具有正念地觀照諸法。它們之間的差別只在於正念所觀照的四種目標──身、受、心與法。最後一種包括了五蓋、五蘊、六處、七覺支及四聖諦等法。修習四念處與修習八聖道分的正念相等。

節廿五：四正勤

Cattaro sammappadhana: uppannanam papakanam dhammanam pahanaya vayamo, anuppannanam papakanam dhammanam anuppadaya vayamo, anuppannanam kusalanam dhammanam uppadaya vayamo, uppannanam kusalanam dhammanam bhiyyobhavaya vayamo

四正勤：一、精進於斷除已生的惡法；二、精進於防止未生的惡法生起；三、精進於令未生的善法生起；四、精進於令已生的善法增長。

節廿五之助讀說明

四正勤（sammappadhana）：在此精進心所執行了四種作用。這四正勤與八聖道分的正精進相等。

節廿六：四成就之法（四神足）

Cattaro iddhipada: chandiddhipado, viriyiddhipado, cittiddhipado, vimamsiddhipado.

四成就之法：一、欲為成就之法；二、精進為成就之法；三、心為成就之法；四、觀為成就之法。

節廿六之助讀說明

四成就之法（iddhipada）：在此巴利文iddhi（成就）是指一切通過勤修佛陀的教法而證得的廣大與出世間法。獲得這些成就的主要方法即稱為「成就之法」。這四法與四增上法相等（見節二十）。只要是作為達到目標的主要成份，該些法即是增上法；然而，只有在運用它們於證得佛教的目標時才能算是成就之法。成就之法包括世間與出世間法兩者。

節廿七：五根

Pabc’indriyani: saddhindriyam, viriyindriyam, satindriyam, samadhindriyam, pabbindriyam.

五根：一、信根；二、精進根；三、念根；四、定根；五、慧根。

節廿八：五力

Pabca balani: saddhabalam, viriyabalam, satibalam, samadhibalam, pabbabalam.

五力：一、信力；二、精進力；三、念力；四、定根；五、慧力。

節廿七至廿八之助讀說明

根與力擁有相同的五種心所，儘管這兩組的作用並不一樣。根是在其範圍之內執行支配作用的心所；力則是該些心所不會受到對立之法動搖。因此五根在它們各自的勝解（adhimokkha）、致力（paggaha）、警覺（upatthana）、不散亂（avikkhepa）及照見（dassana）範圍裡執行其支配的作用；如此它們協助對治對立之法：猶豫不決、懈怠、失念、散亂及愚痴。五力即是這五法不受到對立之法不動搖與無法擊敗的一面。在培育五根時必須平衡信與慧，以避免輕易盲信與機智狡詐兩端；以及平衡精進與定，以避免心散亂煩躁與軟弱無力。然而，在任何時候都必須具備極強的念根，因為念能夠看管其餘諸根的提昇，以及確保它們平衡。

節廿九：七覺支

Satta bojjhanga: satisambojjhango, dhammavicaya-sambojjhango, viriyasambojjhango, pitisambojjhango, passaddhisambojjhango, samadhisambojjhango, upekkha-sambojjhango.

七覺支：一、念覺支；二、擇法覺支；三、精進覺支；四、喜覺支；五、輕安覺支；六、定覺支；七、捨覺支。

節廿九之助讀說明

在七覺支當中，擇法覺支（dhammavicaya）是慧的一個名稱，即如實知見名色法的觀智。輕安（passaddhi）是指心與心所兩者的輕安（見第二章、節五）。捨（upekkha）在此是指屬於遍一切美心心所的中捨性心所，而不是捨受。擇法、精進與喜三覺支對治心的軟弱無力；輕安、定與捨三覺支則對治心的激動。念覺支則確保這兩組平衡，不會有其中一者強過另一者。

節三十：八道分

Attha maggangani: sammaditthi, sammasankappo, sammavaca, sammakammanto, samma-ajivo, sammavayamo, sammasati, sammasamadhi.

八道分：一、正見；二、正思惟；三、正語；四、正業；五、正命；六、正精進；七、正念；八、正定。

節三十之助讀說明

在八道分當中，正見是了知四聖諦的慧心所。正思惟是把心導向出離、無瞋與無害的尋心所。第三至第五道分則與三離心所相同（見第二章、節六）。正精進與四正勤相同（節廿五）。正念與四念處相同（節廿四）。正定則被定義為經教的四禪（見《長部•經廿二》）。

節卅一：說明

Ettha pana cattaro satipatthana ti sammasati eka va pavuccati. Tatha cattaro sammappadhana ti ca sammavayamo.

於此，四念處可說為一正念。同樣地，四正勤可說為一正精進。

Chando cittam upekkha ca saddha-passaddhi-pitiyo

Sammaditthi ca sankappo vayamo viratittayam

Sammasati samadhi ti cuddas’ete sabhavato

Sattatimsappabhedena sattadha tattha sangaho.

依自性，三十七分裡的七組包含了十四法：欲、心、捨、信、輕安、喜、正見、思惟、精進、三離、正念與定。

Sankappa-passaddhi ca pit’upekkha

Chando ca cittam viratittayab ca

Nav’ekatthana viriyam nav’attha

Sati samadhi catu pabca pabba

Saddha dutthan’uttamasattatimsa

Dhammanam eso pavaro vibhago.

Sabbe lokuttare honti na va samkappapitiyo

Lokiye pi yathayogam chabbisuddhippavattiyam.

對這三十七殊勝法的分析如下：思惟、輕安、喜、捨、欲、心與三離九法只現於一處；精進現於九處；念八處；定四處；慧五處及信兩處。

在出世間（心）裡，這一切都會出現，但有時候則會除去思惟與喜。在世間心裡，它們也會根據情況出現在六清淨裡。

節卅二至卅三之助讀說明

在節卅二裡，三十七菩提分被縮小成十四各別法，其中之一是心，其餘十三個是心所。節卅三總計了該些各別法在諸菩提分裡出現的次數。

精進出現九次為：四正勤、成就之法、根、力、覺支與道分。

念出現八次為：四念處、根、力、與道分。

定出現四次為：根、力、覺支與道分。

慧出現五次為：成就之法、根、力、覺支與道分。

信出現兩次為：根與力。

其餘的只出現一次。

屬於第二禪層次及以上的出世間心裡並沒有思惟，因為正思惟是尋心所，而屬於第二禪層次及以上的出世間道心與果心是無尋的。同樣地，在屬於第四及第五禪層次的出世間心裡也沒有喜。

六清淨（chabbisuddhi）：在七清淨當中，首六清淨是屬於世間的階段，第七清淨是屬於出世間的階段（見第九章、節廿二）。這六清淨是把戒定慧三學擴大之後而成的分類。第七階段是證悟出世間道。

一切之概要

（sabbasangaha）

節卅四：五蘊

Sabbasangahe pabcakkhandha: rupakkhandho, vedanakkhandho, sabbakkhandho, sankharakkhandho, vibbanakkhandho.

在一切之概要裡的五蘊是：一、色蘊；二、受蘊；三、想蘊；四、行蘊；五、識蘊。

節卅四之助讀說明

一切之概要：在這一篇裡，作者的目的是收集在《阿毗達摩論》裡包含了一切各別法的分類法。列出這些分類法並不是為了發展抽象的本體學，而是為了顯示觀智觀照範圍之內的諸法。這符合了佛陀所說的：「若不實知一切、不遍知一切，人們絕對無法滅盡苦。」（《相應部》35:26/iii,47）

五蘊：巴利文khandha（蘊）的意思是「組」、「堆」或「聚集」（rasi）。佛陀把有情分析為這五蘊。在諸經裡他說道：「無論是那一類色，是過去、未來、現在、內、外、粗、細、劣、勝、遠或近，這一切都稱為色蘊。」對於其他四蘊也是如此。（《相應部》22:48/iii,47）在前文已解釋了五蘊與四究竟法之間的關係（見第一章、節二）。

節卅五：五取蘊

Pabc’upadanakkhandha: rupupadanakkhandho, vedanu-padanakkhandho, sabbupadanakkhandho, sankharupadanak-khandho, vibbanupadanakkhandho.

五取蘊：一、色取蘊；二、受取蘊；三、想取蘊；四、行取蘊；五、識取蘊。

節卅五之助讀說明

五取蘊：這五法稱為upadanakkhandha（取蘊），因為它們組成了執取的目標。佛陀說：「無論是那一類與漏有關及會被執取的色，是過去、未來、現在等，這一切都稱為色取蘊。」再次，對於其他四取蘊的定義也是如此。（《相應部》22:48/iii,48）在此，一切能被四取（見節七）所執取的五蘊成份皆名為取蘊。這包括了所有色蘊及屬於世間的四名蘊。出世間的四名蘊並不屬於取蘊，因為它們完全超越了執取的範圍，也就是說它們不會成為貪或邪見的目標。

節卅六：十二處

Dvadas’ayatanani: cakkhayatanam, sotayatanam, ghanayatanam, jivhayatanam, kayayatanam, manayatanam, rupayatanam, saddayatanam, gandhayatanam, rasayatanam, photthabbayatanam, dhammayatanam.

十二處：一、眼處；二、耳處；三、鼻處；四、舌處；五、身處；六、意處；七、顏色處；八、聲處；九、香處；十、味處；十一、觸處；十二、法處。

節卅六之助讀說明

十二處是另一個整體的分類法。這分類法從門與識的所緣分析一切各別法。首五處與五淨色相同；第七至第十一處則與五根所緣相同。然而，屬於第六項的意處的範圍則比意門更為廣泛；它相等於整個識蘊，即包括了所有的八十九種心。法處並不相等於法所緣（dhamma-rammana）；它只包括不屬於其他十一處的各別法。如此，它不包括五根所緣、五淨色、及相等於意處的諸心。它也不包括概念法（pabbatti），因為處（ayatana）所辨識的只是究竟法，即擁有自性而存在之法，並不包括由概念組成而存在之法。法處包括了五十二心所、十六微細色及涅槃（見節卅九）。

節卅七：十八界

Attharasa dhatuyo: cakkhudhatu, sotadhatu, ghanadhatu, jivhadhatu, kayadhatu, rupadhatu, saddadhatu, gandhadhatu, rasadhatu, photthabbadhatu, cakkhuvibbanadhatu, sotavibbanadhatu, ghanavibbanadhatu, jivhavibbanadhatu, kayavibbanadhatu, manodhatu, dhammadhatu, manovibbanadhatu.

十八界：一、眼界；二、耳界；三、鼻界；四、舌界；五、身界；六、顏色界；七、聲界；八、香界；九、味界；十、觸界；十一、眼識界；十二、耳識界；十三、鼻識界；十四、舌識界；十五、身識界；十六、意界；十七、法界；十八、意識界。

節卅七之助讀說明

（上述諸法）稱為dhatu（界）是因為它們「持有」或「背負」（dharenti）自己的自性。把十二處的意處分成七個識界，即得十八界（見第三章、節廿一）。在其他方面，處與界是相同的。對於諸蘊、處及界和四究竟法之間的關係，見表7-3。

節卅八：四聖諦

Cattari ariyasaccani: dukkham ariyasaccam, dukkha-samudayam ariyasaccam, dukkhanirodham ariyasaccam, dukkhanirodha-gaminipatipada ariyasaccam.

四聖諦：一、苦聖諦；二、苦因聖諦；三、苦滅聖諦；四、趣向滅苦之道聖諦。

節卅八之助讀說明

四聖諦是佛陀的根本教法，由他在證悟之夜發現，且在他（四十五年）漫長的弘化期間不斷地重複開示。這四聖諦稱為「聖」（ariya）是因為它們由聖者洞見、因為它們是至上聖者佛陀所教之諦、因為發現它們能夠導向聖者之境、以及因為它們是真實、無可變更、絕不虛假之諦。

表7-3：對照四究竟法與蘊、處及界

四究竟法 | 五蘊 | 十二處 | 十八界
二十八色 | 色蘊 | 眼處 | 眼界
 |  | 耳處 | 耳界
 |  | 鼻處 | 鼻界
 |  | 舌處 | 舌界
 |  | 身處 | 身界
 |  | 顏色處 | 顏色界
 |  | 聲處 | 聲界
 |  | 香處 | 香界
 |  | 味處 | 味界
 |  | 觸處 | 觸界
 |  | 法處 （微細色+心所+ 涅槃） | 法界 （微細色+心所+ 涅槃）
五十二心所 | 受蘊
 | 想蘊
 | 行蘊
涅槃 | （無）
八十九心 | 識蘊 | 意處 | 眼識界
 |  |  | 耳識界
 |  |  | 鼻識界
 |  |  | 舌識界
 |  |  | 身識界
 |  |  | 意界
 |  |  | 意識界

苦聖諦可分為兩種：生、老、死、愁、悲、苦、憂、惱、怨憎會、愛離別、所求不得及五取蘊之苦。簡要來說則是除了渴愛之外，三世間地的一切法都屬於苦聖諦之內。

苦因聖諦只有一法，即相等於貪心所的渴愛（tanha）。然而渴愛有三個方面：欲愛（kamatanha）、有愛（bhavatanha，渴愛生存）及無有愛（vibhavatanha，渴愛斷滅）。

苦滅聖諦也只有一法，即通過去除渴愛而證悟的涅槃。

趣向滅苦之道聖諦是八聖道分。在四諦的教法裡，這是在四出世間道心裡生起的八道分心所。當知在菩提分一篇裡的八道分可以是屬於世間或出世間法，但在四聖諦教法裡，它們則純粹屬於出世間法。

節卅九：說明

Ettha pana cetasika-sukhumarupa-nibbanavasena ekunasattati dhamma dhammayatanam dhammadhatu ti sankham gacchanti. Manayatanam eva sattavibbana-dhatuvasena bhijjati.

於此，包括（五十二）心所、（十六）微細色及涅槃的六十九法屬於法處與法界。意界本身分為七識界。

節四十：總結

Rupab ca vedana sabba sesa cetasika tatha

Vibbanam iti pabc’ete pabcakkhandha ti bhasita.

Pabc’upadanakkhandha ti tatha tebhumaka mata

Bhedabhavena nibbanam khandhasangahanissatam.

Dvaralambanabhedena bhavant’ayatanani ca

Dvaralambataduppannapariyayena dhatuyo.

Dukkham tebhumakam vattam tanhasamudayo bhave

Nirodho nama nibbanam maggo lokuttaro mato.

Maggayutta phala c’eva catusaccavinissata

Iti pabcappabhedena pavutto sabbasangaho.

色、受、想、其餘的心所及識五者被稱為五蘊。

屬於三（世間）地的相同之法被稱為五取蘊。

由於涅槃無可分別（為過去、現在、未來等），所以不包括在蘊類之內。

由於門與所緣之間的差別，而有（十二）處。依門、所緣及相符的識，則生起（十八）界。

三地輪迴苦，渴愛是其因，涅槃名為滅，道是出世間。

與道及果相應的心所不包括在四諦之內。

如是已依五種方法解釋了一切之概要。

節四十之助讀說明

與道及果相應的心所：除了相等於八道分的八個心所之外，道心裡的其他名法，即心本身及其他相應心所都不屬於八道分，因此不被視為聖諦。四果也被置於四聖諦之外。

Iti Abhidhammatthasangahe

Samuccayasangahavibhago nama

sattamo paricchedo.

《阿毗達摩概要》裡

名為「類別之概要」的

第七章至此完畢。
備註：

在《長部•梵綱經》裡，佛陀舉出了有關「我」與「世界」的六十二種邪見。這些都離不開常見與斷見兩端。

對於五蘊的詳細分析，見《清淨道論》第十四章。

對於處與界的詳細解釋，見《清淨道論》第十五章。

對於四聖諦的詳細解釋，見《清淨道論》第十六章。


第八章：緣之概要[Chapter 8 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

資訊更新日期: 90('01)/05/13(3rd ed.)

第八章：緣之概要

（Paccayasangahavibhaga）

節一：序文

Yesam sankhatadhammanam ye dhamma paccaya yatha

Tam vibhagam ih’edani pavakkhami yatharaham.

於此我應適當地詳細解釋諸有為法之分析、屬於它們諸緣之法，以及（它們）如何（互相牽連）。

節一之助讀說明

於此我應適當地詳細解釋：在解釋了四種究竟法及它們的類別之後，如今阿耨樓陀尊者在此章「緣之概要」裡，再進一步解釋它們之間的關係，即由緣力（paccayasatti）所連繫的緣法（paccayadhamma）及緣生法（paccayuppannadhamma）。

諸有為法（yesam sankhatadhammanam）：有為法是依靠諸緣而生起之法，即：一切心、心所及色法（除了四種相色──見第六章、節十五）。

屬於它們諸緣之法（ye dhamma paccaya）：緣是對其他法的生起及住立有資助（upakaraka）之法。這即是說當緣在運作時，將會導致其他與它有關連而還未生起之法生起，及已生起之法得以久住。一切有為法及涅槃與概念都包括在緣法這一組之內。

以及（它們）如何（互相牽連）（yatha）：這是指在諸緣法及有為法之間運作的二十四緣力。這些也將（在此章）分析。

節二：簡說：兩種方法

Paticcasamuppadanayo patthananayo ca ti paccaya-sangaho duvidho veditabbo.

Tattha tabbhavabhavibhavakaramattopalakkhito paticcasamuppadanayo. Patthanayo pana ahacca-paccayatthitim arabbha pavuccati. Ubhayam pana vomissitva papabcenti acariya.

緣之概要有兩個部份：

一、緣起法；

二、發趣法。

當中，緣起法的特性是一法依靠其他法而純粹只是發生。發趣法則依諸緣的特有資助力而說。諸導師則把此二法混合一起解釋。

節二之助讀說明

緣起法：「緣起」這一詞是由paticca（緣於）及samuppada（生起）兩個字組成的複合字。通常這一詞是指在節三裡所解釋及常見於諸經的十二因緣。

此緣起法的法則可通過以下常見的格言來形容：「此有故彼有，此生故彼生」（imasmim sati idam hoti, imass’uppada idam uppajjati）。在此書裡，該法則則被形容為：「一法依靠其他法而純粹只是發生」（tabbhava-bhavibhavakaramatta）。在此tabbhava「其他法」是指緣的生起，bhavi（一法）是指有為法，而bhavakaramatta「純粹只是發生」是指有為法只是發生。

運用此法則於經中的十二因緣時，它是指當無明等任何緣存在時，那麼，依靠該些緣法，行等諸緣生法也都存在。

發趣法：這是記載於《阿毗達摩論》第七部《發趣論》（Patthana）的方法。有別於只是解釋緣法如何造成緣生法生起的緣起法，發趣法也解釋「緣力」（paccayasatti）。力（satti）是有能力帶來或完成某種效果之法。就有如辣椒之辣是潛藏在辣椒之內，不能不依靠它們而存在；同樣地，緣力是潛藏在緣法裡，不能不依靠它們而存在。一切緣法都具有各自特有的緣力，而即是此緣力使它們能夠造成緣生法生起。

諸緣的特有資助力：這是對晦澀難懂的巴利片語ahaccapaccayatthiti的嘗試性譯文。列迪長老解釋該片語為「諸緣的特力，即它們在各種不同方面的資助力」，而他說有別於只舉出緣法的緣起法，發趣法則全面地舉出諸緣的特有資助力。

諸導師則把此二法混合一起解釋：《清淨道論》第十七章裡記載了混合解釋法，其中運用了二十四緣來闡明十二緣起支每一對之間的關係。

緣起法

（paticcasamuppadanaya）

節三：基本程式

Tattha (1) avijjapaccaya savkhara, (2) savkharapaccaya vibbanam, (3) vibbanapaccaya namarupam, (4) nama-rupapaccaya salayatanam, (5) salayatanapaccaya phasso, (6) phassapaccaya vedana, (7) vedanapaccaya tanha, (8) tanhapaccaya upadanam, (9) upadanapaccaya bhavo, (10) bhavapaccaya jati, (11) jatipaccaya jaramarana-soka-parideva-dukkha-domanass’upayasa sambhavanti. Evam etassa kevalassa dukkhakkhandhassa samudayo hoti ti. Ayam ettha paticcasamuppadanayo.

於此，一、緣於無明，行生起；二、緣於行，識生起；三、緣於識，名色生起；四、緣於名色，六處生起；五、緣於六處，觸生起；六、緣於觸，受生起；七、緣於受，愛生起；八、緣於愛，取生起；九、緣於取，有生起；十、緣於有，生生起；十一、緣於生，老、死、愁、悲、苦、憂、惱生起。如是生起了這整堆苦。於此，這是緣起法。

節三之助讀說明

緣起法：緣起法基本上是解釋生死輪轉（vatta）的因緣結構，開顯維持生死輪轉及令它從一世轉到另一世的諸緣。在註疏裡，緣起被定義為：諸果同等地依靠諸緣的聚合而生起（paccaya-samaggim paticca samam phalanam uppado）。這顯示了沒有單獨的因能夠產生單獨的果，也沒有單獨的果能夠緣於單獨的因而生起。反之，永遠都是一組的緣產生一組的果。在十二因緣裡只有說及一法是另一法的緣，這麼說是為了指出在一組緣當中最為主要的緣，以及指出它與一組果當中最為主要的果之間的關係。

（一）緣於無明，行生起：無明（avijja）是痴心所，覆蓋了對諸法真實性的覺知能力，就有如白內障阻礙看色所緣的視力。根據經教法的解釋，無明是沒有四聖諦的智慧。根據論教法，無明是沒有對以下八事的智慧：四聖諦、過去世、未來世、過去世與未來世、緣起。

行（sankhara）是與二十九世間善及不善心相應的思心所。八大善心及五色界禪那善心裡的思整體地被稱為「福行」（pubbabhisankhara）；十二不善心裡的思則被稱為「非福行」（apubbabhisankhara）；而四無色禪善心裡的思則被稱為「不動行」（anebjabhisankhara）。

當有情的心流還是受到無明影響時，行即會製造能夠產生未來世的業。由此無明被稱為產生行的主要緣。無明在不善業裡很顯著，而在世間善業裡則是潛伏性地存在。所以世間善與不善行兩者皆被說為緣於無明。

（二）緣於行，識生起：這是指三十二種（世間）果報心緣於行（上述二十九種善與不善思）而生起。在前一世死時，其中一個累積在心流裡特強的業即會在下一世與該業相符之地裡產生十九種結生心之一。如在第五章、節廿七至卅三裡所解釋，在隨後的生命期裡，其他以往所累積的業也能夠根據情況產生其他種類的果報心。

（三）緣於識，名色生起：在第二項裡的「識」專指「果報識」，然而在此它則是指「果報識」及前世的「業識」兩者。「名」（nama）一詞是指與果報識相應的諸心所；「色」（rupa）一詞則是指業生色。在「五蘊有」（pabcavokarabhava）裡，即是在擁有一切五蘊的界地裡，識緣生了名色兩者。但在「四蘊有」（catuvokara-bhava）裡，即在無色界天裡，它只緣生了名法。而在「一蘊有」（ekavokarabhava）裡，即在無想有情天裡，它只緣生色法。於五蘊結生，當結生心在結生那一剎那生起時，同時也生起了受、想、行三名蘊，以及某些色聚──於人類，該些色聚是身十法聚、性根十法聚與心所依處十法聚。由於心（識）在這些俱生名色法裡是主，所以說識緣生了名色。

（四）緣於名色，六處生起：在此，「名色」的定義與第三項相同。在六處當中，首五處是眼、耳、鼻、舌、身五淨色，而意處則是指三十二種（世間）果報心。當業生色生起時，它們緣助也是屬於業生色的五淨色生起。當諸相應心所生起時，它們緣助於此稱為意處的果報心生起。換言之，果報心緣生名，而名則緣生果報心；它們之間的關係是「相互緣」（abbamabbapaccaya）。在欲地裡，名色緣生所有六處；在色地裡，它們則只緣生眼、耳及意三處；在無色地裡則只有名緣生意處，這是該地僅有之處，因為在其地完全沒有五色處。

（五）緣於六處，觸生起：在此「觸」（phassa）是指與果報心相應的觸心所。觸是心、諸心所及目標「前來相聚於」（sangati）六處當中之一處。生起於眼處的觸名為「眼觸」。它是眼淨色、色所緣及眼識之相聚於一處。其他的耳觸等也同樣地依靠各自的處生起。「意觸」則是與除了雙五識之外的二十二果報心相應的觸。由於觸必須有處才能生起，所以說觸緣於六處而生起。

（六）緣於觸，受生起：每當觸生起時，受（vedanŒ ）即會緣於該觸而同時生起。觸是識與目標接觸，而在它們接觸時必定會有某種緣於觸而生起的感受。受有六種：眼觸生受、耳觸生受、鼻觸生受、舌觸生受、身觸生受及意觸生受。在感受的素質方面，受依據其處及目標可以是樂受、苦受或捨受。

（七）緣於受，愛生起：受緣生渴愛（tanha）。愛有六種：（顏）色愛、聲愛、香愛、味愛、觸愛及法愛。每一種又可依以下三方面分為三種：一、純粹只是渴愛欲樂；二、渴愛有（生命），即含有常見（sassataditthi）的渴愛；三、渴愛斷滅，即含有斷見（ucchedaditthi）的渴愛。在究竟界上，所有不同種類的愛都是貪心所（lobha）──見第七章、節卅八。

雖然愛可依其目標而分別，但事實上愛是依靠接觸目標而生起的受。若人體驗到樂受，他就會享受該樂受，而他追求該目標的目的純粹只是因為它能夠激起樂受。反之，當他體驗到苦受時，他會渴望脫離苦，以及渴望會有某種樂受取代它。捨受的本性是寧靜的，而這也能成為渴愛的目標。如是三種受緣生了種種愛。

（八）緣於愛，取生起：在此，「取」（upadana）是在前文已解釋的四種取（見第七章、節七）。「欲取」是強化了的愛，是貪心所的一種呈現方式；其他三種取是邪見心所的呈現方式。這些取都緣於愛。於第一項，對目標微弱或起始的貪名為愛，而強化了的貪則名為取。於其他三項，緣生邪見的貪名為愛，在受到該貪的影響之下而接受的邪見則名為取。

（九）緣於取，有生起：有（存在）有兩種：業有（kammabhava）與生有（upapattibhava）。業有是指二十九種善與不善思，或一切能夠產生新一世的善與不善業。生有則是指三十二種果報心、它們的相應心所及業生色。

取是業有之緣；在取的影響之下，人們才會有作為而累積了業。取是生有之緣，因為即是取導致人們依所造之業再生死輪迴。

（十）緣於有，生生起：於此，生（jati）是指新一世的世間果報心、其相應心所及業生色生起於其中一個生存地。使到未來世發生的主要緣是善與不善業，即業有。

（十一）緣於生，老死等生起：一旦生發生，老死已是無可避免的，而在生與死之間也可能會生起其他苦，例如愁、悲、苦、憂及惱。這一切苦的根源即是生，所以把生列為它們的主要緣。

如是生起了這整堆苦：在第十一項裡所舉出的整堆苦即因上述互相牽連的諸緣法及緣生法而生起。

節四：分析的類別

Tattha tayo addha, dvadas’angani, visat’akara, tisandhi, catusankhepa, tini vattani, dve mulani ca veditabbani.

當知有三時、十二支、二十法、三連結、四攝類、三輪轉及二根。

節五：三時

Katham? Avijja, sankhara atito addha; jati, jaramaranam anagato addha; majjhe attha paccuppanno addha ti tayo addha.

如何？無明與行屬於過去世；生及老死屬於未來世；中間八支屬於現在世。如是一共有三時。

節五之助讀說明

當十二支依三世分別時，應明白這只是為了顯示生死輪迴裡的因緣結構。當知被歸納於某一世的緣起支並不是只在該世運作，而不會在其他世運作。事實上，如節七裡所指出，在每一世裡都有這些互相牽連的十二緣起支。

節六：十二支

Avijja, savkhara, vibbanam, namarupam, salayatanam, phasso, vedana, tanha, upadanam, bhavo, jati, jaramaranan ti dvadas’angani. Sokadivacanam pan’ettha nissandaphala-nidassanam.

十二支是：一、無明；二、行；三、識；四、名色；五、六處；六、觸；七、受；八、愛；九、取；十、有；十一、生；十二、老死。所示的愁等詞是（生之後）偶有的結果。

節七：四攝類

Avijja-sankharaggahanena pan’ettha tanh’upadana-bhava pi gahita bhavanti. Tatha tanh’upadana-bhavaggahanena ca avijja-sankhara; jati-jaramaranag-gahanena ca vibbanadiphalapabcakam eva gahitan ti katva:

Atite hetavo pabca idani phalapabcakam

Idani hetavo pabca ayatim phalapabcakan ti.

Visat’akara, tisandhi, catusankhepa ca bhavanti.

於此，在提及無明與行時，愛、取與有也已包括在內。同樣地，在提及愛、取與有時，無明與行也已包括在內。在提及生與老死時，識等五果也已包括在內。

如是有：

一、過去五因，

二、現在五果；

三、現在五因，

四、未來五果。

如是有二十法、三連結及四攝類。

節七之助讀說明

當心中的無明還未斷除時，愛與取就還會生起；而每當愛與取發生時，它們都是以無明為根本及與它俱行。再者，「行」與「有」二詞都是指同一種究竟法，即：造業之思。因此，每當提及其中一詞時，另一者也已包括在內。在二十法當中並沒有個別列出生與老死，因為它們是名色法之相，而不是究竟法。它們所代表的究竟法是從識至受這五個緣起支。

三連結是：一、過去因（行）與現在果（識）的因果連結；二、現在果（受）與現在因（愛）的果因連結；三、現在因（有）與未來果（生）的因果連結。

節八：三輪轉

Avijja-tanh’upadana ca kilesavattam; kammabhava-sankhato bhav’ekadeso sankhara ca kammavattam; upapattibhavasankhato bhav’ekadeso avasesa ca vipaka-vattan ti tini vattani.

三輪轉：

一、無明、愛與取屬於煩惱輪轉；

二、稱為業有與行的生存一部份屬於業輪轉；

三、稱為生有等的生存一部份屬於果報輪轉。

節八之助讀說明

這三輪轉顯示了生死輪迴的方式。最為基本的輪轉是煩惱輪轉。在受到無明矇蔽及渴愛驅使之下，人們投入於造作種種世間的不善與善業。如是煩惱輪轉引生了業輪轉。當此業成熟而產生果報時，那即是業輪轉引生了果報輪轉（異熟輪轉）。在對這些苦樂的果報作出反應時，還沉溺於無明的人即會受到渴愛所制伏，而欲享受更多愉悅體驗、執取已獲得的、以及嘗試避免痛苦的。如此果報輪轉再引生另一個煩惱輪轉。如是這三輪轉不斷地轉著，直至無明被諸聖道根除。

節九：二根

Avijjatanhavasena dve mulani ca veditabbani.

當知無明與愛是二根。

節九之助讀說明

無明被稱為從過去直透到現在受之根；愛被稱為從現在直透到未來老死之根。

節十：總結

Tesam eva ca mulanam nirodhena nirujjhati

Jaramaranamucchaya pilitanam abhinhaso

Asavanam samuppada avijja ca pavattati.

Vattam abandham icc’evam tebhumakam anadikam

Paticcasamuppado ti patthapesi mahamuni.

通過斷除此二根，輪迴即會斷滅。對於常受老死之惑逼迫者，一旦諸漏生起，無明即再次轉起。如是大賢者說示三地纏結及無始的輪迴為「緣起」。

節十之助讀說明

在《正見經》（《中部•經九》）裡，舍利弗尊者受到詢問以解釋無明之因，而他回答道：「當漏生起，無明即生起」（asavasamudaya avijjasamudayo）。在詢問他什麼是漏的因時，他回答道：「當無明生起，漏即生起」（avijja-samudaya asavasamudayo）。由於在諸漏當中最為根本的即是「無明漏」（avijjasava），舍利弗尊者所說的意謂了任何一世的無明都緣生於前一世的無明。這即成立了無始（anadikam）輪迴，因為任何一世的無明都緣生於前一世的無明，而如此往回推是無盡的。關於諸漏，見第七章、節三。

發趣法

（patthananaya）

節十一：二十四緣

(1) Hetupaccayo, (2) arammanapaccayo, (3) adhipati-paccayo, (4) anantarapaccayo, (5) samanantarapaccayo, (6) sahajatapaccayo, (7) abbamabbapaccayo, (8) nissayapaccayo, (9) upanissayapaccayo, (10) purejatapaccayo, (11) paccha-jatapaccayo, (12) asevanapaccayo, (13) kammapaccayo, (14) vipakapaccayo, (15) aharapaccayo, (16) indriyapaccayo, (17) jhanapaccayo, (18) maggapaccayo, (19) sampayuttapaccayo, (20) vippayuttapaccayo, (21) atthipaccayo, (22) natthi-paccayo, (23) vigatapaccayo, (24) avigatapaccayo ti ayam ettha patthananayo.

（此發趣法有二十四緣）：一、因緣；二、所緣緣；三、增上緣；四、無間緣；五、相續緣；六、俱生緣；七、相互緣；八、依止緣；九、親依止緣；十、前生緣；十一、後生緣；十二、重複緣；十三、業緣；十四、果報緣（異熟緣）；十五、食緣；十六、根緣；十七、禪那緣；十八、道緣；十九、相應緣；二十、不相應緣；廿一、有緣；廿二、無有緣；廿三、離去緣；廿四、不離去緣。於此，這是發趣法。

節十一之助讀說明

上面所列的二十四緣是《發趣論》的主題。《發趣論》詳盡地解釋了於《阿毗達摩論》第一部《法聚論》裡列舉的名法與色法之間種種互相連繫的方式。若要正確地理解《阿毗達摩論》裡的發趣法，至少必須明白每一緣所涉及的三法：一、緣法（paccayadhamma）──這是作為其他法之緣的法；此緣法通過產生、支助或維持其他法而成為其緣。二、緣生法（paccayuppannadhamma）──這是受到緣法緣助之法；它在受到緣法支助之下而得以生起或持續存在。三、緣力（paccayasatti）──這是緣法作為緣生法之緣的特有方式。

從節十三至廿七，阿耨樓陀尊者將會解釋二十四緣如何構成了各種不同的法之間的關係。他沒有照著原有的次序逐一地解釋每一個緣法，而是把緣法及緣生法歸納為名法、色法及名色法三組，然後再把這三組組成六對以解釋關於每一對之間的緣。在闡明這些節裡的內文時，若遇到不清楚之處，我們將會提起每一緣所涉及的上述三法。

表8-1：二十四緣及其分類

1 | 因緣 | 14 | 果報緣
2 | 所緣緣 | 15 | 食緣 一、色食 二、名食
3 | 增上緣 一、所緣增上 二、俱生增上
 |  | 16 | 根緣 一、前生根 二、色命根 三、俱生根
4 | 無間緣
5 | 相續緣
6 | 俱生緣
7 | 相互緣 | 17 | 禪那緣
8 | 依止緣 一、俱生依止 二、前生依止 a.依處前生依止 b.依處所緣前生依止 | 18 | 道緣
 |  | 19 | 相應緣
 |  | 20 | 不相應緣 一、俱生不相應 二、前生不相應 三、後生不相應
9 | 親依止緣 一、所緣親依止 二、無間親依止 三、自然親依止
 |  | 21 | 有緣 一、俱生有 二、前生有 三、後生有 四、食有 五、根有
10 | 前生緣 一、依處前生 二、所緣前生
11 | 後生緣 | 22 | 無有緣
12 | 重複緣 | 23 | 離去緣
13 | 業緣 一、俱生業 二、異剎那業 | 24 | 不離去緣

節十二：簡要應用

Chadha naman tu namassa pabcadha namarupinam

Ekadha puna rupassa rupam namassa c’ekadha.

Pabbattinamarupani namassa duvidha dvayam

Dvayassa navadha ca ti chabbidha paccaya—katham?

名以六種方式作為名的緣。名以五種方式作為名色的緣。再者，名以一種方式作為色的緣，色也以一種方式作為名的緣。概念與名色以兩種方式作為名的緣。名色以九種方式作為名色的緣。如此有六種緣。如何？

節十三：名作為名的緣

Anantaraniruddha cittacetasika dhamma paccup-pannanam cittacetasikanam anantara-samanantara-natthi-vigatavasena; purimani javanani pacchimanam javananam asevanavasena; sahajata cittacetasika dhamma abbamabbam sampayuttavasena ti chadha namam namassa paccayo hoti.

名以六種方式作為名的緣：

剛滅盡的心與心所是現在心與心所的無間緣、相續緣、無有緣及離去緣。

前生速行是後生速行的重複緣。

俱生心與心所互相作為相應緣。

節十三之助讀說明

無間緣與相續緣：此二緣的意義相同，只是名稱不一樣而已；這是為了從稍微不同的角度看同一緣。如之前所作的詮釋，無間緣是屬於緣法的名法導致屬於緣生法的名法在它滅盡之後即刻生起，以便沒有其他名法可以插入它們之間。相續緣是屬於緣法的名法導致屬於緣生法的名法在它滅盡之後依照心之定法即刻生起。此二緣可應用於在任何一個剎那裡滅盡的心與心所，以及緊隨它們之後生起的心與心所。剛滅盡的心與心所是緣法，隨後即刻生起的心與心所是緣生法。然而阿羅漢的死亡心並不能作為無間緣或相續緣，因為在它之後並沒有任何心生起。

無有緣與離去緣：此二緣是另一對性質相同而名稱不同之緣。無有緣是名法之滅盡給予其他名法有機會隨它之後生起。離去緣是名法之離去給予其他名法有機會隨它之後生起。此二緣的緣法及緣生法與無間緣及相續緣裡的相同。

重複緣：於此緣，屬於緣法的名法導致與它同類但屬於緣生法的名法在它滅盡之後更強更有效率地生起。就有如學生在重複地溫習功課之下，變得對其功課更加熟悉；同樣地，緣法在導致與它同類的緣生法相續地生起時，即對後者注入了更強勁之力。除了每一個心路過程裡的最後一個速行之外，任何一個世間善、不善及唯作速行名法，只要它們能夠作為下一個速行剎那裡擁有同一種業力品質（善、不善或唯作）的名法之緣，它們即能作為此緣的緣法。後者是屬於此緣裡的緣生法。

雖然四出世間道心也是善速行，但它們不能作為重複緣的緣法，因為隨它們之後生起的是屬於果報心的果心，因此缺少了重複。雖然果心能相續地生起於速行的階段，但由於它們是果報心，它們並不符合重複緣的緣法的定義。然而，在道心之前生起的欲界三因善心是屬於重複緣的緣法，而道心則屬於緣生法。

相應緣：此緣是屬於緣法的名法導致屬於緣生法的名法一同生起及作為一個無可分離的相應組合；該組合的特徵是同生、同滅、擁有同一個目標（所緣）及擁有同一個依處色（見第二章、節一）。對於此緣，若取任何一心（指心與心所的組合）的任何一個名法為緣法，其餘的相應名法即是緣生法。

節十四：名作為名色的緣

Hetu-jhananga-maggangani sahajatanam namarupanam hetadivasena; sahajata cetana sahajatanam namarupanam; nanakkhanika cetana kammabhinibbattanam namarupanam kammavasena; vipakakkhandha abbamabbam sahajatanam rupanam vipakavasena ti ca pabcadha namam namarupanam paccayo hoti.

名以五種方式作為名色的緣：

因、禪支與道分是俱生名色法的因緣等。

俱生思是俱生名色的業緣；異剎那思是業生名色的業緣。

諸果報（名）蘊互相作為果報緣及作為俱生色的果報緣。

節十四之助讀說明

因緣：於此緣，緣法的作用是有如根一般使到緣生法穩固。此緣的緣法是名為「因」的六種心所（見第三章、節五）：貪、瞋、痴三不善因，以及可以是善或無記的無貪、無瞋、無痴三美因。緣生法是與每一因相應的名法及俱生的色法。俱生色是指在結生時生起的業生色，以及在生命期裡生起的心生色。就有如樹根是樹存在、成長與穩固的根本一般，這些因引生了緣生法，以及使到它們穩固。

禪那緣：此緣的緣法使到緣生法緊密地觀察目標。於此的緣法是七禪支，但只有五種心所（見第七章、節十六、廿三）。緣生法是與禪支相應的心與心所（除了雙五識），以及俱生色法。雖然俱生色法並不能觀察目標，但由於它們是因緊密觀察目標的禪那支而產生，所以它們也被包括在緣生法之內。

道緣：此緣的緣法使到緣生法作為達到某個目的地的管道。此緣的緣法是十二道分，但只有九種心所（見第七章、節十七、廿三）。四邪道分是達到惡趣的管道，八正道分則是達到善趣與涅槃的管道。於此的緣生法是除了十八無因心之外的一切與道分相應的心與心所，以及俱生色法。雖然果報心與唯作心裡的道分並沒有導向任何目的地，但還是被列為道分，因為依它們的本性，它們與能夠導向各種目的地之法類似。

業緣：此緣有兩種：一、俱生業緣（sahajata-kammapaccaya）；二、異剎那業緣（nanakkhanika-kammapaccaya）。

（一）於俱生業緣，緣法是八十九種心裡的思心所，緣生法是與思心所相應的心與心所及俱生色法。於此作為俱生業緣的思使到其相應名法執行各自的作用，同時也激使某種色法生起。

（二）於異剎那業緣，緣法與緣生法之間間隔著一段時間。此緣的緣法是過去的善或不善思；緣生法是在結生與生命期裡的果報心及其心所，以及業生色。於此，緣力是思產生相符的果報名法及業生色的能力。此緣也存在於道心與果心之間。

果報緣：此緣的緣法使到與它同生的緣生法保持被動及不活躍。此緣的緣法是果報心與心所；緣生法也是該些果報名法，以及俱生色法。由於諸果報心是因為業成熟而產生，它們並不活躍而且被動。如是，於熟睡者的心中，果報有分心連續不斷地生滅，但其時他並沒有致力於造身、語或意業，也沒有清晰地覺知目標。同樣地，在五門心路過程裡的果報心也沒有致力於識知它們的目標。只有在速行的階段才有致力於清楚地識知目標，也只有在速行的階段才有造業。

節十五：名作為色的緣

Pacchajata cittacetasika dhamma purejatassa imassa kayassa pacchajatavasena ti ekadha va namam rupassa paccayo hoti.

名只以一種方式作為色的緣：後生心與心所是前生（色）身的後生緣。

節十五之助讀說明

後生緣：此緣的緣法支助及增強在它之前生起的緣生法。此緣的緣法是後生的心與心所；緣生法是在該心的前一剎那裡生起、由一切四因產生的色法。此緣始於一世當中的第一個有分心，該有分心支助在結生那一剎那生起的業生色。就有如後來才下的雨輔助已有的植物成長一般，後生名法也能夠支助前生色法。

節十六：色作為名的緣

Cha vatthuni pavattiyam sattannam vibbanadhatunam; pabc’alambanani ca pabcavibbanavithiya purejatavasena ti ekadha va rupam namassa paccayo hoti.

色只以一種方式作為名的緣：在生命期裡，六依處是七識界的前生緣；五所緣是五門心路過程心的前生緣。

節十六之助讀說明

前生緣：於此緣，屬於緣法且已達到住時的色法致使屬於緣生法的名法隨之生起。這就有如先出現的太陽，帶給在它出現之後才出現的人類光明。前生緣有兩大分類：一、依處前生（vatthu-purejata）；二、所緣前生（arammana-purejata）。

（一）在生命期當中，六依處色都作為依靠它們而生起的心與心所的「依處前生緣」（見第三章、節二十至廿二）。在結生的那一剎那，心所依處並不是名法的前生緣，因為其時心所依處與名法同時生起，所涉及的緣是俱生緣與相互緣。但在結生剎那生起的心所依處是隨結生心之後生起的第一個有分心的前生緣。隨後，在生命期裡，心所依處作為一切的意界與意識界的前生緣。

（二）五所緣是取它們為目標的五門心路過程心與心所的「所緣前生緣」。再者，一切已達到住時的十八種完成色（見第六章、節二）都能成為意門心路過程心與心所的「所緣前生緣」。

節十七：名色作為名的緣

Arammanavasena upanissayavasena ti ca duvidha pabbatti namarupani namass’eva paccaya honti.

Tattha rupadivasena chabbidham hoti arammanam.

Upanissayo pana tividho hoti: arammanupanissayo, anantarupanissayo, pakatupanissayo ca ti. Tatth’alambanam eva garukatam arammanupanissayo. Anantaraniruddha cittacetasika dhamma anantarupanissayo. Ragadayo pana dhamma saddhadayo ca sukham dukkham puggalo bhojanam utu senasanab ca yatharaham ajjhattab ca bahiddha ca kusaladidhammanam kammam vipakanan ti ca bahudha hoti pakatupanissayo.

概念與名色以兩種方式作為名的緣，即：所緣緣與親依止緣。

於此，所緣是顏色等六種。但親依止緣則有三種，即：所緣親依止緣、無間親依止緣及自然親依止緣。

其中，當所緣變得顯著時，它本身即成為所緣親依止緣。剛滅盡的心與心所作為無間親依止緣。自然親依止緣則有許多種：貪心所等、信心所等、樂、苦、個人、食物、氣侯、住所──（這一切）內外（之物）都能依情況作為善法等的緣。業也是其果報之緣。

節十七之助讀說明

所緣緣：此緣的緣法是所緣，它使到緣生法取它為目標而生起。此緣的六種緣法是六所緣；取它們任何一個為目標的心與心所是緣生法。

親依止緣：對於三種親依止緣：

（一）「所緣親依止緣」（arammanupanissaya）的緣法是極可喜或重要的所緣，使到屬於緣生法的名法極度依靠它地生起以識知它。

（二）「無間親依止緣」（anantarupanissaya）的緣法及緣生法與無間緣的相同，只是在於緣力稍為有些差別。無間緣是導致後生名法在前生名法滅盡之後即刻生起之力；無間親依止緣是導致後生法極度依靠前生法的滅盡地生起之力。

（三）「自然親依止緣」（pakatupanissaya）所涉及的層面極廣，其緣法包括了一切能夠在往後有效地使到屬於緣生法的心與心所生起的過去名色法。例如：以前的貪欲能夠作為殺生、偷盜、邪淫等思的自然親依止緣；以前的信心能夠作為佈施、持戒、禪修等思的自然親依止緣；健康作為快樂與精進，生病作為愁苦與怠惰等的自然親依止緣。

節十八：名色作為名色的緣

Adhipati-sahajata-abbamabba-nissaya-ahara-indriya-vippayutta-atthi-avigatavasena ti yatharaham navadha namarupani namarupanam paccaya bhavanti.

根據情況，名色以九種方式作為名色的緣，即：增上緣、俱生緣、相互緣、依止緣、食緣、根緣、不相應緣、有緣及不離去緣。

節十九：增上緣

Tattha garukatam alambanam alambanadhipativasena namanam sahajatadhipati catubbidho pi sahajatavasena sahajatanam namarupanan ti ca duvidho hoti adhipatipaccayo.

其中，增上緣有兩種：

一、所執著與重視的所緣是名的所緣增上緣。

二、四種俱生增上法是俱生名色的「俱生（增上緣）」。

節十九之助讀說明

增上緣有兩種：

（一）「所緣增上緣」（arammanadhipati）：於此緣，作為緣法的所緣支配取它為目標的名法。只有極為尊敬、珍愛或渴望的所緣才能成為此緣的緣法。事實上，此緣與「所緣親依止緣」相同，差別只在於緣力稍為不同：後者擁有極有效能使到心與心所生起之力；前者擁有極強吸引與支配該些名法之力。

（二）「俱生增上緣」（sahajatadhipati）：於此緣，緣法支配緣生法陪同它生起。此緣的緣法是欲、精進、心與觀四增上緣（見第七章、節二十）。在任何時刻，只有它們當中之一能夠作為增上緣，而且只發生於速行心。俱生的名色法是緣生法。

節二十：俱生緣

Cittacetasika dhamma abbamabbam sahajatarupanab ca, mahabhuta abbamabbam upadarupanab ca, patisandhikkhane vatthu-vipaka abbamabban ti ca tividho hoti sahajatapaccayo.

俱生緣有三種：一、心與心所互相作為俱生緣，以及作為俱生色的俱生緣；二、四大元素互相作為俱生緣，以及作為所造色的俱生緣；三、於結生時，心所依處與果報（名蘊）互相作為俱生緣。

節二十之助讀說明

俱生緣：於此緣，緣法在生起時導致緣生法與它同時生起。這可比喻為燈火，在點著燈時，它導致光線、顏色及熱能與它同時生起。此緣可以如原文所示分為三種，或更詳細地分為五種：一、每一個名法（無論是心或心所）都作為相應名法的俱生緣；二、每一個名法都作為俱生色法的俱生緣；三、四大元素其中的任何一個都作為其他三大元素的俱生緣；四、四大元素的每一個都作為所造色的俱生緣；五、於結生時，心所依處作為果報名法的俱生緣，反之後者也作為心所依處的俱生緣。

節廿一：相互緣

Cittacetasika dhamma abbamabbam, mahabhuta abbamabbam patisandhikkhane vatthu-vipaka abbamabban ti ca tividho hoti abbamabbapaccayo.

相互緣有三種：一、心與心所互相作為相互緣；二、四大元素互相作為相互緣；三、心所依處與果報（名蘊）互相作為相互緣。

節廿一之助讀說明

相互緣：事實上此緣是俱生緣的一個分類。於一般的俱生緣，緣法只是純粹使到緣生法與它同時生起，而無須具有互相支助的緣力。然而，在相互緣裡，每一個緣法在支助緣生法的同時，也在同樣的方式之下受到後者支助而作為緣生法。這就好比三腳架，每一隻腳都互相支助，使到三腳架能夠筆直地站立。

節廿二：依止緣

Cittacetasika dhamma abbamabbam sahajatarupanab ca mahabhuta abbamabbam upadarupanab ca cha vatthuni sattannam vibbanadhatunan ti ca tividho hoti nissayapaccayo.

依止緣有三種：一、心與心所互相作為依止緣，以及作為俱生色法的依止緣；二、四大元素互相作為依止緣，以及作為所造色的依止緣；三、六依處作為七識界的依止緣。

節廿二之助讀說明

依止緣：於此緣，緣法以作為緣生法的支助或依處而導致後者生起。該緣法與緣生法之間的關係就好比大地支助植物或畫布支助彩色。

依止緣的兩大分類是：一、俱生依止（sahajata-nissaya）；二、前生依止（purejata-nissaya）。俱生依止在各方面都與俱生緣相同。前生依止則再有兩個小分類。其一是「依處前生依止」（vatthu-purejata-nissaya），這項與在討論前生緣時所提及的「依處前生緣」相同。另一者名為「依處所緣前生依止」（vattharammana-purejata-nissaya）。這是指心由心所依處支助而生起，而又同時緣取該心所依處為所緣的特別情況。如是在這種情況之下，心所依處同時作為同一心的依處與所緣。關於這情況，《發趣論》說：「某人以智觀照內處為無常、苦、無我；他享受它、樂於它、取它為所緣，而生起了貪欲、邪見、疑、掉舉、憂。」

節廿三：食緣

Kabalikaro aharo imassa kayassa, arupino ahara sahajatanam namarupanan ti ca duvidho hoti aharapaccayo.

食緣有兩種：一、段食是此身的食緣；二、無色食是俱生名色的食緣。

節廿三之助讀說明

食緣：於此緣，緣法維持緣生法存在，以及支助後者成長。這就好比支撐著舊屋子以防止它倒塌的柱子。如是食的主要作用是支持或鞏固（upatthambana）。

食緣有兩種：一、色食（rupahara）；二、名食（namahara）。

（一）色食是食物裡的食素（營養），它是色身的緣法。當食物被消化時，其食素製造了新的食生色。食生色（當中的食生食素）也能支助由四因所生的一切色聚，以繼續製造新的色聚。在體內，由四因所生的一切色聚裡的食素能夠增強與它共存於同一粒色聚裡的其他色法，也能夠支助其他色聚裡的色法。

（二）名食有三種：一、觸食；二、意思食；三、識食。它們是俱生名色法的食緣。

節廿四：根緣

Pabcapasada pabcannam vibbananam, rupajivitindriyam upadinnarupanam, arupino indriya sahajatanam namarupanan ti ca tividho hoti indriyapaccayo.

根緣有三種：一、五淨（色）是五識的根緣；二、色命根是執取色（業生色）的根緣；無色根是俱生名色的根緣。

節廿四之助讀說明

根緣：於此緣，緣法通過在其範圍之內執行其控制力支助緣生法。此緣好比一組大臣，每人都在國內的某個地區有治理權，但並不會干涉其他地區。如內文所述，根緣有三種：一、前生根；二、色命根；三、俱生根。

（一）於前生根，每一個（在過去有分住時生起的）五淨色都是與它們各自相符的根識及心所的根緣。這是因為淨色控制以它為依處的心之效力。例如：敏銳的眼的視覺清晰；差勁的眼則視力弱。

（二）在業生色聚裡的命根色是在同一粒色聚裡的其他色法的色命根緣，因為它以維持它們的生命來控制它們。

（三）十五種無色根（見第七章、節十八）裡的每一個都是相應名法及俱生色法的俱生根緣。

於諸根當中，女與男兩種性根並不是根緣裡的緣法。它們被除外是因為它們沒有作為緣的作用。緣有三種作用──產生、支助與維持，但性根並沒有執行這三種作用的任何一個。然而它們還是被列入根這一類，因為它們控制（女或男）性的身體結構、外表、性格及傾向，致使整個人的性格傾向於女性或男性。

節廿五：不相應緣

Okkantikkhane vatthu vipakanam, cittacetasika dhamma sahajatarupanam sahajatavasena, pacchajata cittacetasika dhamma purejatassa imassa kayassa pacchajatavasena, cha vatthuni pavattiyam sattannam vibbanadhatunam purejatavasena ti ca tividho hoti vippayuttapaccayo.

不相應緣有三種：一、在結生的那一剎那，心所依處是諸果報（名蘊）的俱生不相應緣，而心與心所則是俱生色法的俱生不相應緣；二、後生心與心所是前生色身的後生不相應緣；三、在生命期裡，六依處是七識界的前生不相應緣。

節廿五之助讀說明

不相應緣：於此緣，緣法是支助現在色法的名法，或是支助現在名法的色法。此緣的緣法及緣生法兩者必須屬於不同的種類：若其中之一是色法，另一者必定是名法；若其中之一是名法，另一者必定是色法。這就有如參在一起的水與油，雖然放在一起卻依然保持分離。

如是在結生時，心所依處與諸名蘊同時生起，而互相作為不相應緣，這是因為有分別它們為色法與名法之相。再者，在結生時，諸名蘊也是其他種類業生色的不相應緣。在生命期裡，諸名蘊則是（俱生）心生色的不相應緣。不相應緣也有前生與後生的種類：於前者，色法是緣法，名法是緣生法；於後者，名法是緣法，色法是緣生法。這兩種個別與前生依止緣及後生緣相同。

節廿六：有緣與不離去緣

Sahajatam purejatam pacchajatam ca sabbatha

Kabalikaro aharo rupajivitam icc’ayan ti.

Pabcavidho hoti atthipaccayo avigatapaccayo ca.

有緣與不離去緣都有五種：俱生、前生、後生、段食及色命。

節廿六之助讀說明

有緣與不離去緣：此二緣的含義相同，只是名稱不同而已。於此緣，緣法支助緣生法生起，或在與緣生法同時存在的時刻支助緣生法繼續存在。然而緣法與緣生法並不須要是俱生法；所須的只是這兩者有暫時重疊存在的時候，以及緣法在它們重疊存在的時段裡有以某種方式支助緣生法。如是有緣包括了前生、後生及俱生法。在內文裡只提及五種有緣，但由於這五種裡面還有更細的分類，所以有緣還包含了其他各種不同的緣。關於這點，在下一篇解釋把一切緣歸納於四大主緣時就會變得清楚。

節廿七：歸納諸緣

Aramman’upanissaya-kamma-atthipaccayesu ca sabbe pi paccaya samodhanam gacchanti.

Sahajatarupan ti pan’ettha sabbattha pi pavatte cittasamutthananam patisandhiyam katatta rupanab ca vasena duvidho hoti veditabbam.

一切緣可以歸納於所緣、親依止、業與有四緣當中。

於此，當知一切俱生色法為兩種：在生命期裡的是心生；在結生時的則是業生。

節廿七之助讀說明

列迪長老在其論著裡解釋了如何把一切緣歸納於上述四緣：

增上緣有兩種，其中的「所緣增上緣」時常都可以歸納於所緣緣與親依止緣，有時也可以歸納於有緣；而「俱生增上緣」則可以歸納於有緣。

依止緣裡的「俱生依止」與「依處俱生依止」兩者皆可以歸納於有緣。對於心所依處同時作為意門心的依處與所緣的「依處所緣俱生依止」，它可以歸納於所緣緣與有緣兩者，而在作為受到特別重視的所緣時，它也可以歸納於親依止緣。

前生緣裡的「依處前生」可歸納於有緣，而「所緣前生」則可歸納於所緣緣與有緣，也有可能可以歸納於親依止緣。

兩種業緣裡的「俱生業」可歸納於有緣，而「異剎那業」則歸納於業緣；在很強時也可以歸納於親依止緣。

不相應緣可歸納於有緣，但若心所依處同時作為依處與所緣，它則被歸納於所緣緣與有緣，也有可能可以歸納於親依止緣。

在其餘諸緣當中，以下十一緣時常都歸納於有緣：因緣、俱生緣、相互緣、果報緣、食緣、根緣、禪那緣、道緣、相應緣、不離去緣及後生緣。以下五種則時常都歸納於親依止緣：無間緣、相續緣、重複緣、無有緣及離去緣。

表8-2：歸納諸緣

所緣緣

親依止緣

業緣

有緣

•所緣增上

•依處所緣

前生依止

•所緣前生

•不相應*

•所緣增上

•依處所緣

前生依止*

  • 所緣前生*

  • 異剎那業*

  • 不相應*

  • 無間

  • 相續

  • 重複

  • 無有

  • 離去

•異剎那業

  • 所緣增上*

  • 俱生增上*

  • 俱生依止

  • 依處前生依止

•依處所緣

前生依止

  • 依處前生

  • 俱生業

  • 不相應

  • 因

  • 俱生

  • 相互

  • 果報

  • 食

  • 根

  • 禪那

  • 道

  • 相應

  • 不離去

  • 後生

註：*代表「有時而已」。

節廿八：總結

Iti tekalika dhamma kalamutta ca sambhava

Ajjhattab ca bahiddha ca sankhatasankhata tatha.

Pabbattinamarupanam vasena tividha thita

Paccaya nama patthane catuvisati sabbatha ti.

如是於三時裡及與時間無關的內外、有為無為諸法可歸納為三種：概念、名與色。

發趣法的諸緣一共有二十四。

概念之分析

（pabbattibheda）

節廿九：簡說

Tattha rupadhamma rupakkhandho va; cittacetasika-sankhata cattaro arupino khandha nibbanab ca ti pabca-vidham pi arupan ti ca naman ti ca pavuccati.

Tato avasena pabbatti pana pabbapiyatta pabbatti, pabbapanato pabbatti ti ca duvidha hoti.

其中，色法是屬於色蘊。由心與心所組成的四無色蘊及涅槃是五種無色。它們也被稱為「名」。

剩餘的是兩種概念：所知概念與令知概念。

節廿九之助讀說明

至此阿耨樓陀尊者已說畢四種究竟法、它們的各種分類及依緣分析。但他還未討論到概念（pabbatti）。雖然概念是屬於世俗諦，而不是究竟諦，它們還是被收錄於《阿毗達摩論》的《人施設論》（Puggalapabbatti）。所以在第八章的結尾裡，作者將簡要地討論概念。

它們也被稱為「名」：四無色蘊被稱nama（名），因為它們「傾向」或「轉向」（namana）於目標以識知它。它們也因為「導致傾向或轉向」（namana）而被稱為nama（名），因為它們互相導致另一者傾向於目標。涅槃純粹基於「導致傾向」而被稱為nama（名），因為涅槃通過作為「所緣增上緣」而導致毫無瑕疵的出世間心與心所傾向或轉向它本身。

剩餘的是概念：概念有兩種：「意義概念」（attha-pabbatti）與「名字概念」（namapabbatti）。前者是通過概念所表達的意義；後者是表達該意義的名字或名稱。例如：識知具有某種體形與性格、遍體生毛、具有四隻腳的家畜是「狗」的觀念是「意義概念」；「狗」這名稱則是「名字概念」。意義概念是「所知概念」；名字概念是「令知概念」。

節三十：所知概念

Katham? Tamtam bhutaparinamakaram upadaya tatha tatha pabbatta bhumipabbatadika, sasambharasannivesa-karam upadaya geharathasakatadika, khandhapabcakam upadaya purisapuggaladika, candavattanadikam upadaya disakaladika, asamphutthakaram upadaya kupaguhadika, tamtam bhutanimittam bhavanavisesab ca upadaya kasinanimittadika ca ti evam adippabheda pana paramatthato avijjamana pi atthacchayakarena cittuppadanam alambanabhuta tamtam upadaya upanidhaya karanam katva tatha tatha parikappiyamana sankhayati, samabbayati, vohariyati, pabbapiyati ti pabbatti ti pavuccati. Ayam pabbatti pabbapiyatta pabbatti nama.

如何？「地」、「山嶽」等詞是依元素的變化而命名。「屋子」、「馬車」、「貨車」等詞是依材料的組成而命名。「人」、「個人」等詞是依五蘊而命名。「方向」、「時間」等詞是依月亮等的運行而命名。「井」、「山洞」等詞是依沒碰撞而命名。「遍相」等詞是依各自的元素與心智的修習而命名。

雖然這一切不同的事物在究竟上是不存在的，但能依作為（究竟）法的影像而成為心的所緣。

它們被稱為概念是因為它們被（有情）依這或那方面而想像、計算、明瞭、表達與識知。這種概念因所知而得其名。

節三十之助讀說明

「所知概念」與「意義概念」相同。於此，作者列舉了各種不同的意義概念。

地、山嶽等被稱為「形狀概念」（santhanapabbatti），因為它們相等於事物的形狀。

屋子、馬車、村落等被稱為「組合概念」（samuhapabbatti），因為它們相等於事物的組合。

東、西等被稱為「方向概念」（disapabbatti），因為它們相等於方向。

早晨、中午、星期、月等被稱為「時間概念」（kalapabbatti），因為它們相等於時間的單位。

井、山洞等被稱為「空間概念」（akasapabbatti），因為它們相等於沒有可觸及物的空間。

遍相等被稱為「相概念」（nimittapabbatti），因為它們相等於通過禪修而獲得的心之影像。

節卅一：令知概念

Pabbapanato pabbatti pana nama-namakammadinamena paridipita. Sa vijjamanapabbatti, avijjamanapabbatti, vijjamanena avijjamanapabbatti, avijjamanena vijjamana-pabbatti, vijjamanena vijjamanapabbatti, avijjamanena avijjamanapabbatti ca ti chabbidha hoti.

Tattha yada pana paramatthato vijjamanam rupavedanadim etaya pabbapenti tada’yam vijjamanapabbatti. Yada pana paramatthato avijjamanam bhumipabbatadim etaya pabbapenti, tada’yam avijjamanapabbatti ti pavuccati. Ubhinnam pana vomissakavasena sesa yathakkamam chalabhibbo, itthisaddo, cakkhuvibbanam, rajaputto ti ca veditabba.

由於其令知而名為概念。它形容名字、命名等。

它有六種：一、真實的（直接）概念；二、不真實的（直接）概念；三、通過真實的不真實概念；四、通過不真實的真實概念；五、通過真實的真實概念；六、通過不真實的不真實概念。

例如：當以「色」、「受」等詞宣稱在究竟上存在之法時，它被稱為「真實的（直接）概念」。

當以「地」、「山嶽」等詞宣稱在究竟上不存在之法時，它被稱為「不真實的（直接）概念」。

當知其餘（四項）的是結合兩種；以下是它們各自的例子：「擁有六神通的人」、「女人的聲音」、「眼識」與「國王的兒子」。

節卅一之助讀說明

「令知概念」與「名字概念」相同。作者再次舉出了種種例子。

真實的（直接）概念：色、受等是究竟法，因此命名它們的概念是真實的直接概念。

不真實的（直接）概念：「地」、「山嶽」等並不是究竟法，而是由心想像構成的世俗法。雖然這些概念是基於究竟法而有，但它們所代表的東西本身不是究竟法，因為它們不是擁有自性地存在。

當知其餘（四項）的是結合兩種：於此，「擁有六神通的人」是「通過真實的不真實概念」，因為神通是究竟真實的，但「擁有者」只是由心想像構成。「女人的聲音」是「通過不真實的真實概念」，因為聲音是究竟存在的，但女人則不是如此。「眼識」是「通過真實的真實概念」，因為眼淨色及依靠它而生起的識都是究竟存在的。「國王的兒子」是「通過不真實的不真實概念」，因為國王及兒子兩者都不是究竟存在的。

節卅二：總結

Vacighosanusarena sotavibbanavithiya

Pavattanantaruppanna manodvarassa gocara

Attha yassanusarena vibbayanti tato param

Sayam pabbatti vibbeyya lokasanketanimmita ti.

以耳識心路過程跟隨語音，再通過隨後生起的意門（心路過程）所領受的概念而得知其意義。當知這些概念受到世俗法所設。

Iti Abhidhammatthasangahe

Paccayasangahavibhago nama

atthamo paricchedo.

《阿毗達摩概要》裡

名為「緣之概要」的

第八章至此完畢。
備註：

譯按：涅槃與概念是能作為其他法之緣的緣法，但它們不是緣生法或有為法，因為它們不是由於因緣和合而生。

在下文裡的說明是依據《清淨道論》第十七章及《迷惑冰消》第六章。

譯按：對於兩個相續生起的心，前生心是指在前一個心識剎那生起的心；後生心是指在後一個心識剎那生起的心。

諸師所接受的其中一種解釋局限此「依處所緣前生依止緣」於死亡心之前第十七個心識剎那生起的心所依處，而且是當臨死速行取該心所依處為所緣的時候。列迪長老在其著作Paramatthadipani以大篇幅反駁該見解為太狹義；而在此所接受的是他的立場。

見《殊勝義註》巴、頁三九二；英、頁五○一。於此有個英文（及中文）不能表達的雙關語：nama（名）是源自意為「傾向」或「轉向」的動詞詞根nam。


第九章：業處之概要[Chapter 9 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

資訊更新日期: 90('01)/05/13(3rd ed.)

第九章：業處之概要

（Kammatthanasangahavibhaga）

節一：序文

Samathavipassananam bhavananam ito param

Kammatthanam pavakkhami duvidham pi yathakkamam.

從這裡開始，我當解釋培育止與觀的兩種業處。

節一之助讀說明

兩種業處：直譯巴利文kammatthana是「作業之地」或「工作之處」。這一詞用以代表禪修之法，是禪修者培育特別成就的工作處。在佛教裡有兩大類禪法：止禪與觀禪。在這兩者當中，觀禪是佛教特有的禪法；修此禪法的目的即是要親身體驗佛陀所發現及所教的真諦。在非佛教的宗派裡也有止禪。然而，在佛教裡教止禪的目的是以修止禪所培育的定力作為修觀禪的穩固基礎。這兩大類業處都有各自的禪修方法及範圍；在這章裡將會解釋這點。

止與觀：譯為「止」的samatha（音譯：奢摩他）是代表心的寧靜。這一詞的意義差不多與samadhi（定，音譯：三摩地）相同，儘管它是源自不同的詞根，即意為「變得寧靜」的sam。在專門用語上，「止」被定義為八定裡的「心一境性」（cittass’ekaggata），即經教法的四色禪及四無色禪裡的一境性心所。這些定被稱為止是因為心一境性平息了心的猶豫或驚慄。

譯為「觀」的vipassana（音譯：毗婆舍那）被解釋為「從各種不同的方面照見」（vividhakarato dassana）。「觀」是直接地照見諸究竟法的無常、苦、無我三相。這是導向揭開諸究竟法真實本性的慧心所（pabba）的作用。

《阿毗達摩概要》這一章裡對止觀禪的解釋是整部《清淨道論》的概要；想要更詳細地了解它們的讀者可參考《清淨道論》。

止之概要

（samathasangaha）

基本分組

節二：業處

Tattha samathasangahe tava dasa kasinani, dasa asubha, dasa anussatiyo, catasso appamabbayo, eka sabba, ekam vavatthanam, cattaro aruppa ca ti sattavidhena samatha-kammatthanasangaho.

其中，於止之概要，首先在止業處概要裡有七組：一、十遍；二、十不淨；三、十隨念；四、四無量；五、一想；六、一分別；及七、四無色。

節二之助讀說明

在這七組裡一共有四十種業處；節六至節十二將會列出它們。

節三：性格

Ragacarita, dosacarita, mohacarita, saddhacarita, buddhicarita, vitakkacarita ca ti chabbidhena caritasangaho.

在性格（習行）之概要裡有六種：一、貪行者；二、 瞋行者；三、痴行者；四、信行者；五、知識行者（覺行者）；六、散漫行者（尋行者）。

節三之助讀說明

「性格」或「習行」（carita）是指個人的本性──通過個人的自然態度與行為而顯露出來的性格。由於過去所造的業不同，人們之間的性格也因此不同。諸論師說性格是決定於產生結生心的業。

在這六種性格當中，貪行與信行組成相等的一對，因為這兩者都對目標有好感；只是前者的目標是惡，後者的目標是善。同樣地，瞋行與知識行也組成相等的一對，因為瞋以不善的方式厭離目標，知識則通過發現真實的過患而厭離目標。痴行與散漫行也組成相等的一對，因為痴行者由於膚淺而猶豫，散漫行者則由於常臆測而猶豫。對性格更詳細的解釋，見《清淨道論》第三章、段七四至一○二。

節四：修習

Parikammabhavana, upacarabhavana, appanabhavana ca ti tisso bhavana.

心之修習有三個層次：遍作修習、近行修習與安止修習。

節四之助讀說明

「遍作修習」始於人們剛開始修禪的時候，直至鎮伏了五蓋及似相出現的時候。「近行修習」是鎮伏了五蓋及似相出現的時候。從似相出現直至種姓心的剎那都是屬於近行修習的階段。緊接著種姓心之後生起的心被稱為安止；這即是安止修習的起點。安止修習發生在色界禪那或無色界禪那的階段。

節五：禪相

Parikammanimittam, uggahanimittam, patibhaga-nimittab ca ti tini nimittani ca veditabbani.

當知有三種禪相：遍作相、取相與似相。

節五之助讀說明

「遍作相」是在起始修行階段用以培育定的目標。「取相」是與肉眼所看到的目標一模一樣、出現在心中的影像。毫無瑕疵的心之影像是「似相」。似相被形容為「呈現為有如自取相中出來，而且是比它更為清淨一百倍或一千倍……就有如從雲朵背後出來的圓月」（《清淨道論》第四章、段卅一）。亦見本章節十七。

四十種業處

（kammatthanasamuddesa）

節六：十遍

Katham? Pathavikasinam, apokasinam, tejokasinam, vayokasinam, nilakasinam, pitakasinam, lohitakasinam, odatakasinam, akasakasinam, alokakasinab ca ti imani dasa kasinani nama.

如何？十遍是：地遍、水遍、火遍、風遍、藍遍、黃遍、紅遍、白遍、虛空遍與光明遍。

節六之助讀說明

十遍：巴利文kasina（遍）的意義是「全部」或「整體」。如此稱之是因為必須把其似相擴大至十方無邊之處。

地遍等：修習地遍時，禪修者可準備一個直徑大約三十公分的圓盤，把它填滿黎明色的泥，然後再把它的表面弄平。這即是地遍圓盤，即作為修習地遍的遍作相。禪修者可把該圓盤放在離他一公尺之處，張著眼凝視它，以及觀察它為「地、地」。

若要修習水遍，禪修者可以準備一桶清水，然後觀察它為「水、水」。若要修習火遍，禪修者可以起一堆火，然後透過在一張皮或一塊布上剪出的圓洞凝視那火，以及觀察它為「火、火」。修習風遍的禪修者可以專注於從窗口或墻壁的洞吹進來的風，觀察它為「風、風」。

若要修習色遍，禪修者可以準備一個上述大小的圓盤，然後把它塗上藍、黃、紅或白色。過後再於心中默念它的顏色地專注於它。禪修者甚至可以選用某種色的花作為目標。

想要修習光明遍的禪修者可以專注於月光，或不搖曳的燈光，或照在地上的光，或穿過牆縫照在另一道牆上的光線。

想要修習虛空遍的禪修者可以專注於一個直徑大約三十公分的圓洞，觀察它為「虛空、虛空」。

對於修習遍處的詳細解釋，見《清淨道論》第四章與第五章。

節七：不淨觀

Uddhumatakam, vinilakam, vipubbakam, vicchiddakam, vikkhayitakam, vikkhittakam, hatavikkhittakam, lohitakam, pulavakam, atthikab ca ti ime dasa asubha nama.

不淨有十種：腫脹、青瘀、膿爛、斷壞、食殘、散亂、斬斫離散、血塗、蟲聚、骸骨。

節七之助讀說明

十種不淨是死屍腐爛的不同階段。這些業處專為對治欲欲。見《清淨道論》第六章。

節八：隨念

Buddhanussati, dhammanussati, sanghanussati, silanussati, caganussati, devanussati, upasamanussati, marananussati, kayagatasati, anapanasati ca ti ima dasa anussatiyo nama.

十種隨念：佛隨念、法隨念、僧隨念、戒隨念、捨（棄）隨念、天隨念、寂止隨念、死隨念、身至念、安般（入出息）念。

節八之助讀說明

佛隨念等：首三種隨念的修習方法是隨念佛、法、僧的功德。

戒隨念的修習方法是具有正念地憶念自己清淨無染的戒行。

捨（棄）隨念是具有正念地憶念佈施的功德。

天隨念的修習方法是具有正念地如下憶念：「諸天神因為他們的信、戒、多聞、佈施及慧而得以投生至如此殊勝之地。而我也擁有這些品德。」於此業處，禪修者以自己的信等功德作為目標以培育正念，以及以諸天為證。

寂止隨念是觀察涅槃的素質。

死隨念是觀察自己肯定會死、死亡何時會來臨無法肯定，以及當死亡來臨時，人們必須捨棄一切。

身至念是觀察自己身體的頭髮、體毛、指甲、牙齒、皮膚、肉、腱、骨、骨髓等三十二不淨的部份。

安般念是專注於呼吸時接觸到鼻孔邊緣或人中的入息與出息。

關於十隨念，詳見《清淨道論》第七章及第八章。

節九：無量

Metta, karuna, mudita, upekkha ca ti ima catasso appamabbayo nama, brahmavihara ti pi pavuccanti.

也稱為四梵住的四無量是：慈、悲、喜與捨。

節九之助讀說明

四無量：這些法被稱為「無量」（appamabba）是因為（在禪修時）必須把它們遍佈至十方一切無量的眾生。它們也被稱為「梵住」（brahmavihara），因為它們是梵天界諸梵天的心常安住之境。

慈（metta）是希望一切眾生幸福快樂。它有助於去除瞋恨。

悲（karuna）在看到他人遭受痛苦時心生不忍。它是希望拔除他人的痛苦，及與殘酷相對。

喜（mudita）是隨喜他人的成就與富裕。它是恭喜他人的態度，及協助去除對他人成就的妒嫉與不滿。

捨（upekkha）：屬於梵住的捨是沒有執著、沒有厭惡而平等地對待他人的心境。平等的態度是它主要的特相。它與偏愛及反感相對。

對於四梵住的詳細解釋，見《清淨道論》第九章。

節十：一想

Ahare patikkulasabba eka sabba nama.

一想是食厭想。

節十之助讀說明

食厭想是省察食物可厭的一面而生起之想，例如省察尋食之苦，食用它、消化、排泄等時的不淨。詳見《清淨道論》第十一章、段一至廿六。

節十一：一分別

Catudhatuvavatthanam ekam vavatthanam nama.

一分別是四界分別觀。

節十一之助讀說明

四界分別觀是觀察身體只是由地、水、火、風四大元素組合而成。詳見《清淨道論》第十一章、節廿七至一一七。

節十二：無色

Akasanabcayatanadayo cattaro aruppa nama ti sabbatha pi samathaniddese cattalisa kammatthanani bhavanti.

四無色是空無邊處等。如是在止之義釋裡一共有四十種業處。

節十二之助讀說明

以下是四無色禪：一、空無邊處；二、識無邊處；三、無所有處；四、非想非非想處。詳見《清淨道論》第十章。

節十三：適合之分析（sappayabheda）

Caritasu pana dasa asubha kayagatasatisankhata kotthasabhavana ca ragacaritassa sappaya.

Catasso appamabbayo niladini ca cattari kasinani dosacaritassa.

Anapanam mohacaritassa vitakkacaritassa ca.

Buddhanussati adayo cha saddhacaritassa.

Marana-upasama-sabba-vavatthanani buddhicaritassa.

Sesani pana sabbani pi kammatthanani sabbesam pi sappayani.

Tattha pi kasinesu puthulam mohacaritassa, khuddakam vitakkacaritass’eva ti.

關於性格，貪行者適合修十不淨及身至念，即三十二身分。

瞋行者適合修四無量及四色遍。

痴行者與散漫行者適合修安般念。

信行者適合修佛隨念等六隨念。知識行者適合修死隨念、寂止隨念、食厭想及四界分別觀。

其餘的業處適合一切性格。

於遍處，痴行者適合採用大的（圓盤）；散漫行者適合採用小的（圓盤）。

Ayam ettha sappayabhedo.

於此，這是適合之分析。

修習之分析

（bhavanabheda）

節十四：依三個階段

Bhavanasu pana sabbattha pi parikammabhavana labbhat’eva.

Buddhanussati adisu atthasu sabba-vavatthanesu ca ti dasasu kammatthanesu upacarabhavana va sampajjati, natthi appana.

Sesesu pana samatimsa kammatthanesu appanabhavana pi sampajjati.

所有四十種業處都能達到遍作修習的階段。於佛隨念等八種隨念、一想與一分別十種業處，只能達到近行修習的階段，而不能達到安止修習的階段。其餘的三十種業處也能夠達到安止修習的階段。

節十四之助讀說明

對於上述以佛隨念為始的十種業處，由於心忙於觀察諸多不同的功德及要義，涉及了極強的尋，致使一境性不能專注至證入安止的程度。

節十五：依禪那

Tattha pi dasa kasinani anapanab ca pabcakajjhanikani. Dasa asubha kayagatasati ca pathamajjhanika. Mettadayo tayo catukkajjhanika. Upekkha pabcamajjhanika. Iti chabbisati rupavacarajjhanikani kammatthanani. Cattaro pana aruppa arupajjhanika.

其中，十遍與安般念能夠產生五禪；十不淨與身至念（只）能產生初禪；慈等首三無量能夠產生四禪；捨（只）能產生第五禪。

如是這廿六種業處能夠產生色界禪那。

四無色能夠產生無色禪。

Ayam ettha bhavanabhedo.

於此，這是依修習之分析。

節十五之助讀說明

修十不淨與身至念都須要運用尋，因此它們不能產生高過初禪及無尋的禪那。首三種無量必須與悅受相應地生起，因此只能產生與悅受相應的首四禪。捨無量則必須與捨受相應地生起，因此只能產生與捨受相應的第五禪。

境之分析

（gocarabheda）

節十六：禪相

Nimittesu pana parikammanimittam uggahanimittab ca sabbattha pi yatharaham pariyayena labbhant’eva. Patibhaganimittam pana kasin’asubha-kotthasa-anapanesv’ eva labbhati. Tattha hi patibhaganimittam arabbha upacarasamadhi appanasamadhi ca pavattanti.

在三種禪相當中，通常於一切業處都可以適當的方法獲得遍作相與取相。但似相只出現於遍處、不淨、（三十二）身分與安般念。通過似相而生起了近行定與安止定。

節十七：禪相之顯現

Katham? Adikammikassa hi pathavimandaladisu nimittam ugganhantassa tam alambanam parikammanimittan ti pavuccati. Sa ca bhavana parikammabhavana nama.

如何？當初學者觀察地遍圓盤等時，該目標即稱為遍作相，及該修習即稱為遍作修習。

Yada pana tam nimittam cittena samuggahitam hoti, cakkhuna passantass’eva manodvarassa apatham agatam tada tam ev’alambanam uggahanimittam nama. Sa ca bhavana samadhiyati.

在透徹地觀察該相之後，當它有如張著眼看到般呈現於意門時，它即稱為取相，而其時的修習則變得專注（等持）。

Tathasamahitassa pan’etassa tato param tasmim uggahanimitte parikammasamadhina bhavanam anuyubjan-tassa yada tappatibhagam vatthudhammavimuccitam pabbattisankhatam bhavanamayam alambanam citte sannisinnam samappitam hoti, tada tam patibhaganimittam samuppannan ti pavuccati.

如是專注者繼續運用依於該取相的遍作定修習。當他如此修時，（與取相）類似的似相即安立及緊繫於心；（此所緣）沒有原來的所緣的缺點、被稱為概念及由禪修產生。其時即說似相已生起。

節十八：證得禪那

Tato patthaya paripanthavippahina kamavacara-samadhi-sankhata upacarabhavana nipphanna nama hoti. Tato param tam eva patibhaganimittam upacarasamadhina samasevan-tassa rupavacara-pathamajjhanam appeti.

隨後即已成就了近行定；此定屬於欲界，及已捨離了障礙。此後，以該似相及近行定繼續修習，他證得了色界初禪。

Tato param tam eva pathamajjhanam avajjanam, samapajjanam, adhitthanam, vutthanam, paccavekkhana ca ti imahi pabcahi vasitahi vasibhutam katva vitakkadikam olarikangam pahanaya vicaradisukhumang’uppattiya padahato yathakkamam dutiyajjhanadayo yatharaham appenti.

此後他再修習初禪的五自在：轉向、入定、決意（住定）、出定及省察。隨後，通過捨棄尋等較粗的禪支，以及培育伺等較細的禪支，他依自己的能力順次地證入第二禪等。

Icc’evam pathavikasinadisu dvavisatikammatthanesu patibhaganimittam upalabbhati. Avasesesu pana appamabba sattapabbattiyam pavattanti.

如是在地遍等廿二種業處能得似相。在其餘（十八種）業處裡的（四）無量則取有情的概念（為所緣）。

節十八之助讀說明

五自在：在這五自在當中，轉向自在（avajjana-vasita）是能夠隨心所欲、輕易及迅速地轉向尋、伺等禪支的能力。入定自在（samapajjanavasita）是能夠輕易及迅速地證入各種禪那的能力，而且在達到入定的過程當中並沒有很多的有分心生起。決意（住定）自在（adhitthanavasita）是能夠依自己所決定的時間入定多久的能力。出定自在（vutthanavasita）是能夠輕易及迅速地從禪定中出來的能力。省察自在（paccavekkhanavasita）是能夠在出定之後省察剛才所證入的禪那的能力。除了五自在之外，鼓勵禪修者也掌握如何漸次地擴大（遍處）似相，直至遍佈整個無邊宇宙。

節十九：無色定

Akasavajjitakasinesu pana yam kibci kasinam ugghatetva laddham akasam anantavasena parikammam karontassa pathamaruppam appeti. Tam eva pathamaruppa-vibbanam anantavasena parikammam karontassa dutiyaruppam appeti. Tam eva pathamaruppavibbanabhavam pana natthi kibci ti parikammam karontassa tatiyaruppam appeti. Tatiyaruppam santam etam panitam etan ti parikammam karontasa catuttharuppam appeti.

此後，除了虛空遍之外，他抽掉任何一種遍處（的似相），然後以觀察所留下來的無邊空間進行預作。如此修習之下，他證入了第一無色禪定。當他以觀察第一無色禪心為「（識）無邊」進行預作時，他即能夠證入第二無色禪。當他以觀察第一無色禪心的不存在為「無所有」進行預作時，他即能夠證入第三無色禪。當他以觀察第三無色禪心為「這很平靜，這真殊勝」進行預作時，他即能夠證入第四無色禪。

節二十：其他業處

Avasesesu ca dasasu kammatthanesu buddhagunadikam alambanam arabbha parikammam katva tasmim nimitte sadhukam uggahite tatth’eva parikammab ca samadhiyati, upacaro ca sampajjati.

對於其他十種業處，當他取佛陀等的功德為目標進行預作，而又透徹地獲取該相時，他即已經通過遍作修習變得專注於它，同時也成就了近行定。

節廿一：神通

Abhibbavasena pavattamanam pana rupavacara-pabcamajjhanam abhibbapadaka pabcamajjhana vutthahitva adhittheyyadikam avajjetva parikammam karontassa rupadisu alambanesu yatharaham appeti.

Abhibba ca nama:

Iddhividham dibbasotam paracittavijanana

Pubbenivasanussati dibbacakkhu ti pabcadha.

從作為神通的基礎的第五禪出定之後，他轉向決意等；在進行預作之後，他證入顯現神通的色界第五禪，取色所緣等為目標。

神通有五種：神變通（如意通）、天耳通、他心智、宿住隨念及天眼通。

Ayam ettha gocarabhedo.

Nitthito ca samathakammatthananayo.

於此，這是境之分析。

修習止業處之法至此完畢。

節廿一之助讀說明

從作為神通的基礎的第五禪出定之後……：《清淨道論》（第十二章、段五七）如下地解釋顯現神通的過程：「（在進行預作之後）他證入作為神通基礎的禪那，再從該禪那出定。然後，若他想要顯現一百身，他即如此進行預作：『讓我變成一百身』，之後他再證入作為神通基礎的禪那、出定及作決意。他就會在決意心的同時變成一百身。」

神通有五種：

  1. 神變通（如意通）包括了能夠把自己顯現為多身、隨心所欲地顯現與消失、毫無阻礙地穿牆而過、遁地、在水上行走、在天空中飛行、觸摸日月、及能夠去到梵天界。

  2. 天耳通令人能夠聽到遠處及近處微細與粗顯的聲音。

  3. 他心智能夠知曉他人的心念，以及直接地知道他人的心境。

  4. 宿住隨念能夠憶起許多過去世，以及知道在那些世裡的細節。

  5. 天眼通令人能夠看到天界或地界遠近的事情。天眼通當中也包括「死生智」（cutupapata-bana），即能夠直接地知道諸有情因於何業在一處死後投生至另一處。

這些神通都是屬於世間，以及依靠對第五禪的掌握能力。在經典裡也有提及第六種神通，即通過修習觀禪證得的出世間「漏盡智」（asavakkhayabana）。

觀之概要

（vipassanasangaha）

節廿二：清淨的層次

Vipassanakammatthane pana silavisuddhi, cittavisuddhi, ditthivisuddhi, kankhavitaranavisuddhi, maggamaggabana-dassanavisuddhi, patipadabanadassanavisuddhi, bana-dassanavisuddhi ca ti sattavidhena visuddhisangaho.

於觀業處，清淨之概要有七：一、戒清淨；二、心清淨；三、見清淨；四、度疑清淨；五、道非道智見清淨；六、行道智見清淨；七、智見清淨。

節廿二之助讀說明

這七清淨必須次第地成就；每一層次的清淨是更上一層清淨的基礎。第一層次的清淨相等於三學的戒學；第二層次相等於定學；較高的五個層次相等於慧學。首六個層次屬於世間，最後一個層次則是諸出世間道。見表9-1。

節廿三：三相

Aniccalakkhanam, dukkhalakkhanam, anattalakkhanab ca ti tini lakkhanani.

三相是無常相、苦相與無我相。

節廿三之助讀說明

無常相是生滅與變易的呈現方式，即在成為有之後再變成不存在。

苦相是不斷地遭受生滅逼迫的呈現方式。

無我相是不受控制的呈現方式，即人們不能完全地控制名色法。

節廿四：三隨觀

Aniccanupassana, dukkhanupassana, anattanupassana ca ti tisso anupassana.

三種隨觀是無常隨觀、苦隨觀及無我隨觀。

表9-1：七清淨

清淨 | 修行
一、戒清淨 | 四清淨戒
二、心清淨 | 近行定與安止定
三、見清淨 | 辨識名法與色法的特相、 作用、現起與近因 （名色分別智）
四、度疑清淨 | 辨識名法與色法的諸緣 （即：緣起）（緣攝受智）
五、道非道智見清淨 | 一、思惟智 二、生滅智（未成熟的階段） 分辨正道與邪道
六、行道智見清淨 | 二、生滅智（成熟的階段） 三、壞滅智 四、怖畏智 五、過患智 六、厭離智 七、欲解脫智 八、審察智 九、行捨智 十、隨順智
於第六及第七之間 | 十一、（更改）種姓智
七、智見清淨 | 四出世間道智

節廿五：十種觀智

(1) Sammasanabanam, (2) udayabbayabanam, (3) bhangabanam, (4) bhayabanam, (5) adinavabanam, (6) nibbidabanam, (7) mubcitukamyatabanam, (8) patisankha-banam, (9) sankhar’upekkhabanam, (10) anulamabanab ca ti dasa vipassanabanani.

十種觀智：一、思惟智；二、生滅智；三、壞滅智；四、怖畏智；五、過患智；六、厭離智；七、欲解脫智；八、審察智；九、行捨智；十、隨順智。

節廿六：三解脫

Subbato vimokkho, animitto vimokkho, appanihito vimokkho ca ti tayo vimokkha.

三解脫是空解脫、無相解脫及無願解脫。

節廿七：三解脫門

Subbatanupassana, animittanupassana, appanihitanu-passana ca ti tini vimokkhamukhani ca veditabbani.

當知三解脫門是空隨觀、無相隨觀及無願隨觀。

清淨之分析

（visuddhibheda）

節廿八：戒清淨

Katham? Patimokkhasamvarasilam, indriyasamvara-silam, ajivaparisuddhisilam, paccayasannissitasilab ca ti catuparisuddhisilam silavisuddhi nama.

如何？戒清淨包含了四遍清淨戒：一、別解脫律儀戒；二、根律儀戒；三、活命遍淨戒；四、資具依止戒。

節廿八之助讀說明

這四種遍清淨戒是依比丘之戒而說。

別解脫律儀戒：別解脫是比丘必須遵守的基本戒。此戒一共有輕重不等的二百廿七條戒。完全遵守別解脫則被稱為「別解脫律儀戒」。

根律儀戒是指以正念防護諸根，在遇到外緣時，不讓心執取可喜所緣，也不讓心排斥不可喜所緣。

活命遍淨戒是有關比丘獲取生活必須品的方式。他不應以不適合比丘的方式獲取必須品。

資具依止戒是指比丘必須在用衣、食、住、葯四種資具或必須品之前（及當時與之後）適當地省察運用它們的正確目的。

節廿九：心清淨

Upacarasamadhi, appanasamadhi ca ti duvidho pi samadhi cittavisuddhi nama.

心清淨包含了兩種定，即：近行定與安止定。

節三十：見清淨

Lakkhana-rasa-paccupatthana-padatthana-vasena nama-rupapariggaho ditthivisuddhi nama.

見清淨是依特相、作用、現起與近因辨識名色。

節三十之助讀說明

見清淨因它協助人們清除「永恆之我」的邪見而得其名。通過辨識所謂的人只是在因緣和合之下生起的名色法組合，在它們之內或背後並沒有一個主宰的我存在，即會達到這階段的清淨。這階段也名為「名色分別智」（namarupa-vavatthanabana），因為是依名色法的特相等分別它們。

節卅一：度疑清淨

Tesam eva ca namarupanam paccayapariggaho kankhavitaranavisuddhi nama.

度疑清淨是辨識那些名色的諸緣。

節卅一之助讀說明

度疑清淨是因為它去除對過去、現在與未來三時名色法的諸緣之迷惑而得其名。通過緣起之智，禪修者辨識現在的名色組合並不是無端端地生起，也不是萬能之神所造或因靈魂而有，而是因為過去世的無明、愛、取、（行）與業而生起。他也運用相同的法則辨識過去與未來（名色的諸緣）。這階段也名為「緣攝受智」（paccayapariggaha-bana）。

節卅二：道非道智見清淨

Tato param pana tathapariggahitesu sappaccayesu tebhumakasankharesu atitadibhedabhinnesu khandhadi-nayam arabbha kalapavasena sankhipitva aniccam khayatthena, dukkham bhayatthena, anatta asarakatthena ti addhanavasena santativasena khanavasena va sammasana-banena lakkhanattayam sammasantassa tesv’eva paccaya-vasena khanavasena ca udayabbayabanena udayabbayam samanupassantassa ca.

當他如此辨識三地諸行及它們的諸緣時，禪修者把它們歸納為過去（現在與未來）的蘊等組別。

隨後他依世、相續與剎那以思惟智觀照那些行法的三相：壞滅而無常、可畏而苦、無實質而無我。之後他依緣與剎那以生滅智觀照（那些行法的）生滅。

Obhaso piti passaddhi adhimokkho ca paggaho

Sukham banam upatthanam upekkha ca nikanti ca ti.

Obhasadi-vipassan’upakkilese paripanthapariggaha-vasena maggamaggalakkhanavavatthanam maggamagga-banadassanavisuddhi nama.

當他如此修時即生起了：光明、喜、輕安、勝解、策勵、樂、智、念、捨與欲。

道非道智見清淨是通過辨識光明等觀之染為進展的障礙而得以分辨道與非道之特相。

節卅二之助讀說明

把它們歸納為蘊等組別：這是準備培育思惟智（sammasanabana），即以觀照名色法三相修觀的階段。首先，禪修者必須把過去、未來、現在、內、外、粗、細、劣、勝、遠、近的色法都歸納於色蘊。同樣地，他也把一切的受、想、行與識歸納於各自的蘊，即：受蘊、想蘊、行蘊與識蘊。

隨後他以思惟智觀照：這是真正地觀照歸納為五蘊等的行法之三相。一切行法都有以下三相：一、「壞滅而無常」（aniccam khayatthena），因為它們在生起之處即遭受壞滅，而沒有轉變為其他法或有所遺留；二、「可畏而苦」（dukkham bhayatthena），因為一切無常之法都不可靠而可畏；三、「無實質而無我」（anatta asarakatthena），因為它們沒有我，或實質，或主宰者。

依世、相續與剎那：「世」（addhana）是指長時間。首先禪修者觀照每一世裡的行法為無常、苦、無我。然後再把每一世分為三個階段、十年一個階段、每一年一個階段、每一個月一個階段、每半個月一個階段、一天一個階段等等，直至觀照在行走時每一步裡的行法都是無常、苦、無我的。（見《清淨道論》第二十章、段四六至六五）依「相續」（santati）是指依同一個名相續流或色相續流。依「剎那」（khana）是指依剎那的名法與色法。

生滅智（udayabbayabana）是觀照諸行法生滅之智。「生」是指生起之時；「滅」是指變易、毀壞與消失之時。「依緣」（paccayavasena）修習生滅智是指禪修者觀照諸行如何由於它們的諸緣生起而生起，以及由於它們的諸緣滅盡而滅盡。「依剎那」（khanavasena）修習生滅智是指觀照諸行法的剎那生滅。（見《清淨道論》第二十章、段九三至九九）

當他如此修時：生滅智有兩個階段。在「未成熟」的生滅智階段，當觀照力提昇時，十種「觀之染」（vipassan’upakkilesa）即可能會生起於禪修者。他可能會看到從其身發射出極亮的光明（obhasa）。他也可能會體驗到從所未有（極強）的喜（piti）、輕安（passaddhi）與樂（sukha）。其勝解（adhimokkha）與策勵（paggaha）增長、智（bana）趨向成熟、念（upatthana）變得穩定及捨（upekkha）變得不受動搖。他也可能會對這些體驗生起了微細的欲（nikanti），即享受與執著這些體驗。

分辨道與非道之特相：當禪修者體驗上述（首九種）殊勝的經驗時，若缺少分辨的能力，他就可能會以為自己已經達到出世間道果。他也就可能會停止進展，而只是享受那些體驗，並不知道自己其實是在執著它們。但若他有能力分辨，他將會知道這些體驗只是成熟的觀智的副產品。他會觀照它們為無常、苦、無我，繼續提昇其觀禪之修習，而不會執著它們。分辨十種觀之染為非道、觀禪是道的能力被稱為道非道智見清淨。

節卅三：行道智見清淨

Tatha paripanthavimuttassa pana tassa udayabbaya-banato patthaya yavanuloma tilakkhanam vipassana-paramparaya patipajjantassa nava vipassanabanani patipadabanadassanavisuddhi nama.

當他如此脫離了那些進展的障礙之後，而繼續修行時，他證得了有關三相的一系列觀智，從生滅智直至隨順智。這九種觀智名為行道智見清淨。

節卅三之助讀說明

這九種觀智：以下是組成行道智見清淨的九種觀智（見節廿五）：

（一）生滅智：這與觀之染生起之前的觀智是同一智，但在克服觀之染之後，它變得成熟、更強及敏銳。

（二）壞滅智（bhangabana）：當禪修者的觀智變得敏銳時，他不再作意諸行法的生時與住時，而只觀照它們的壞滅。這即是壞滅智。

（三）怖畏智（bhayabana）：當禪修者觀照三世的行法的壞滅時，他覺知這些在一切生存地裡不斷壞滅的行法是可畏的。

（四）過患智（adinavabana）：通過覺知一切行法為可畏，禪修者照見它們為毫無實質、不圓滿、毫無可取，而只有過患。他也明瞭只有無生無滅的無為法才是安全的。

（五）厭離智（nibbidabana）：當知見一切行法的過患之後，他對它們感到厭離，不再樂於一切生存地的任何行法。

（六）欲解脫智（mubcitukamyatabana）：這是在觀照時生起欲脫離一切行法之願。

（七）審察智（patisankhabana）：為了脫離諸行法，禪修者再以種種方法觀照那些行法的三相。當他清晰地審察諸行法的三相時，那即是審察智。

（八）行捨智（sankharupekkhabana）：在審察之後，禪修者照見諸行法當中無一物可執取為「我」及「我的」，因此捨棄了怖畏與取樂兩者，而對一切行法感到中捨。如是生起了行捨智。

（九）隨順智（anulomabana）：這是在出世間道心路過程裡，於種姓心之前生起的欲界心。此智被稱為隨順是因為它順著之前八種觀智的作用，以及順著之後道智的作用。

節卅四：智見清淨

Tass’ evam patipajjantassa pana vipassanaparipakam agamma idani appana uppajjissati ti bhavangam vocchinditva uppannamanodvaravajjananantaram dve tini vipassanacittani yam kibci aniccadilakkhanam arabbha parikamm’opacar’-anulomanamena pavattanti. Ya sikhappatta sa sanuloma-sankharupekkha vutthanagamini-vipassana ti ca pavuccati.

當他如此觀照時，由於其智已成熟，（他感到：）「如今（道）安止即將生起。」於是，在有分斷之後生起了意門轉向；隨著生起的是兩個或三個緣取目標的無常等任何一相的觀智心。它們被稱為遍作、近行與隨順。當行捨智與隨順智圓滿時也被稱為「導向出起之觀」。

Tato param gotrabhucittam nibbanam alambitva puthujjanagottam abhibhavantam ariyagottam abhisambhontab ca pavattati. Tass’anantaram eva maggo dukkhasaccam parijananto samudayasaccam pajahanto nirodhasaccam sacchikaronto maggasaccam bhavanavasena appanavithim otarati. Tato param dve tini phalacittani pavattitva nirujjhanti. Tato param bhavangapato va hoti.

隨後生起了取涅槃為目標的（更改）種姓心，超越了凡夫的種姓，而達到聖者的種姓。在這之後即刻生起了（須陀洹）道；（該道心）徹知苦諦、斷除集諦、證悟滅諦及開展道諦，而證入了（出世間）安止心路過程。之後有兩個或三個果心生滅，然後再沉入有分。

Puna bhavangam vocchinditva paccavekkhanabanani pavattanti.

Maggam phalab ca nibbanam paccavekkhati pandito

Hine kilese sese ca paccavekkhati va na va.

Chabbisuddhikkamen’evam bhavetabbo catubbidho

Banadassanavisuddhi nama maggo pavuccati.

在有分中止之後，生起了省察智。

智者省察道、果、涅槃，以及省察或沒有省察他已斷與還剩下的煩惱。

如是必須通過修習六清淨而次第地證得的四道名為智見清淨。

Ayam ettha visuddhibhedo.

於此，這是清淨之分析。

節卅四之助讀說明

生起了意門轉向：關於道之心路過程，見第四章、節十四。於鈍根者有三個觀智心生起，於利根者則只有兩個觀智心生起（除去遍作）。

導向出起之觀（vutthanagaminivipassana）：這是在出世間道生起之前已達到頂點的觀智。道被稱為「出起」是因為它從諸行法出起而緣取涅槃為目標，也因為它自煩惱中出來。

（更改）種姓心（gotrabhucitta）：這是第一個轉向涅槃之心，以及是出世間道的無間緣。它被稱為「更改種姓」，因為它是從凡夫種姓進入聖者種姓的轉變點。雖然此智與道智一樣緣取涅槃為目標，它並不能像道智一樣驅除覆蓋四聖諦的煩惱。在趨向第二及更高的道心時，它被稱為「淨化」（vodana），而不是「更改種姓」，因為禪修者其時已屬於聖者的種姓。

道：道心（maggacitta）同時執行與四聖諦有關的四種作用。在此所提及的這四種作用是遍知苦、斷除渴愛（苦之因）、證悟涅槃（苦之滅盡）及開展八聖道。於利根者沒有遍作心生起，所以在道心之後有三個果心生起；於鈍根者則有遍作心生起，所以在道心之後只有兩個果心生起。

省察智（paccavekkhanabana）：在四出世間道每一者之後，聲聞弟子通常都會省察道、果與涅槃，但並不一定會省察已斷除及還剩下的煩惱。如是最多有十九種省察智：首三道每一者都有五種，而第四道則只有四種。這是因為已完全解脫的阿羅漢已沒有可省察的煩惱。

解脫之分析

（vimokkhabheda）

節卅五：三解脫門

Tattha anattanupassana attabhinivesam mubcanti subbatanupassana nama vimokkhamukham hoti. Aniccanupassana vipallasanimittam mubcanti animitta-nupassana nama. Dukkhanupassana tanhapanidhim mubcanti appanihitanupassana nama.

其中，去除我執的無我隨觀名為空解脫門；去除顛倒相的無常隨觀名為無相解脫門；去除愛欲的苦隨觀名為無願解脫門。

節卅五之助讀說明

當觀智到達頂點時，它即會依禪修者的傾向而平靜地只觀照三相之一，即無常，或苦，或無我。根據註疏，信根最為顯著者會平靜地觀照無常；定根最為顯著者會平靜地觀照苦；慧根最為顯著者會平靜地觀照無我。由於這最後階段的隨觀是禪修者即將體驗出世間道的管道，所以稱它為「解脫門」（vimokkhamukha）。於此，被稱為解脫的是聖道，而導向該道的隨觀即被稱為解脫門。

無我隨觀被稱為空隨觀，因為它透視諸行為無我、無有情及無人。無常隨觀被稱為無相隨觀，因為它去除「顛倒相」（vipallasanimitta），即由於顛倒想而呈現的欺人的常相與穩定相。苦隨觀被稱為無願隨觀，因為它通過去除對諸行錯誤的樂想而斷除了欲。

節卅六：道與果的解脫

Tasma yadi vutthanagaminivipassana anattato vipassati, subbato vimokkho nama hoti maggo; yadi aniccato vipassati, animitto vimokkho nama; yadi dukkhato vipassati, appanihito vimokkho nama ti ca. Maggo vipassana-gamanavasena tini namani labhati. Tatha phalab ca maggagamanavasena maggavithiyam.

由此，若人以導向出起之觀觀照無我，其道即名為空解脫；若是觀照無常，其道即名為無相解脫；若是觀照苦，其道即名為無願解脫。如是道根據觀照的方式而得三種名稱。同樣地，在道心路過程裡的果也依道的方式而得三種名稱。

節卅六之助讀說明

當禪修者通過無我隨觀證得道時，該道從空而無我的一面緣取涅槃為目標，所以它被稱為空解脫。當他通過無常隨觀證得道時，該道從無相（無行相）的一面緣取涅槃為目標，所以它被稱為無相解脫。當他通過苦隨觀證得道時，該道從無願（脫離渴愛）的一面緣取涅槃為目標，所以它被稱為無願解脫。果也依在它之前生起的道而得該些名稱。

節卅七：果定之解脫

Phalasamapattivithiyam pana yathavuttanayena vipassantanam yathasakam phalam uppajjamanam pi vipassanagamanavasen’eva subbatadivimokkho ti ca pavuccati. Alambanavasena pana sarasavasena ca namattayam sabbattha sabbesam pi samam eva.

然而，在果定心路過程裡，對於以上述的方式觀照（行法）者，在每一種情況生起的果只依觀照的方式而被稱為空解脫等。但依所緣與各自的素質，這三種名稱都可應用於一切（道與果）。

Ayam ettha vimokkhabhedo.

於此，這是解脫之分析。

節卅七之助讀說明

當聖弟子證入其果定時，該果依導向證入果定的觀智種類而得其名，而不是依道心路過程裡的道而命名。這即是說，若他通過觀照無我證入果定，該果即被稱為空解脫；若是通過觀照無常證入果定，該果即被稱為無相解脫；若是通過觀照苦證入果定，該果即被稱為無願解脫。但更廣泛言之則可以上述三種名稱稱呼一切道與果，因為它們都緣取無相、無願與空的涅槃為目標，也因為它們都擁有無相、無願與空的素質。

人之分析

（puggalabheda）

節卅八：須陀洹

Ettha pana sotapattimaggam bhavetva ditthivicikiccha-pahanena pahinapayagamano sattakkhattuparamo sotapanno nama hoti.

於此，培育了須陀洹道之後而斷除邪見與疑，他成為了須陀洹。他已解脫了惡道輪迴，以及最多會再投生七次。

節卅八之助讀說明

須陀洹（入流者）已進入必定趣向涅槃之流，即八聖道。須陀洹已斷除了最粗的三結：身見、疑與戒禁取見（執取儀式）；他對佛法僧有不可動搖的信心，也已解脫了任何惡道輪迴。於四漏（asava），他已斷除了邪見漏；於十四不善心所，他已斷除了邪見與疑心所，而根據註疏，他也已經斷除了嫉與慳心所。他也解脫了一切強得足以導致惡道輪迴的煩惱。他的行為的特徵是堅守五戒：不殺生、不偷盜、不邪淫、不妄語與不服用麻醉品。

須陀洹有三種：

  1. 極七返有者（sattakkhattuparama）；最多會再投生於人間與天界七次的須陀洹。

  2. 家家者（kolankola）；在證得阿羅漢果之前再投生於良善家庭兩或三次的須陀洹。

  3. 一種子者（ekabiji）；只會再投生一次即證得阿羅漢果的須陀洹。

節卅九：斯陀含

Sakadagamimaggam bhavetva ragadosamohanam tanukaratta sakadagami nama hoti, sakid eva imam lokam aganta.

培育了斯陀含道之後而減輕了欲、瞋與痴，他成為了斯陀含，即最多只會再回到這世間一次的人。

節卅九之助讀說明

斯陀含（一還者）已斷除了較粗的欲、瞋與痴。因此，雖然這一些較輕的煩惱還會生起，但並不時常發生，而且它們的困擾力也很弱。

列迪長老指出諸註疏對斯陀含會再回到的「這世間」（imam lokam）一詞提供了兩種互相衝突的解釋。其中一種解釋說那是人間，即是說他會從天界回來人間一次；另一種解釋說那是欲界世間，即是說他會從梵天界回到欲界世間一次。列迪長老認為雖然第一種解釋受到諸註疏支持，但看來第二種解釋較受到經典支持。

根據對《人施設論》（Puggalapabbati）的註釋，斯陀含有五種：

  1. 他在人間證得斯陀含果，再投生於人間，及於其地證入般涅槃。

  2. 他在人間證得斯陀含果，再投生於天界，及於其地證入般涅槃。

  3. 他在天界證得斯陀含果，再投生於天界，及於其地證入般涅槃。

  4. 他在天界證得斯陀含果，再投生於人間，及於其地證入般涅槃。

  5. 他在人間證得斯陀含果，然後投生於天界，直至壽元盡時再投生於人間，及於人間證入般涅槃。

當知一種子須陀洹只會再投生一次，但第五種斯陀含則會再投生兩次。然而後者還是被稱為「一還者」，因為他只會再回到人間一次。

節四十：阿那含

Anagamimaggam bhavetva kamaragavyapadanam anavasesappahanena anagami nama hoti, anaganta itthattam.

培育了阿那含道之後而斷除了欲欲與瞋恨，他成為阿那含；他不會再回到這（欲）界。

節四十之助讀說明

阿那含（不還者）已完全斷除了繫縛有情於欲界的欲欲與瞋恨兩結。他也斷除了欲漏，以及瞋、惡作兩個不善心所，而取欲所緣為目標的一切貪也不會再生起。因此他（死後）會化生到色界天，及在其地證入般涅槃。當知投生於淨居天的只有阿那含聖者，但並不是所有的阿那含都投生於該處。

聖典提及五種阿那含：

  1. 化生到色界天之後，他在還未活到其壽元的一半時即證得了阿羅漢道（antara-parinibbayi）。

  2. 他在活了超過其壽元的一半之後，或甚至在臨死時才證得了阿羅漢道（upahacca-parinibbayi）。

  3. 他不須奮鬥即能證得阿羅漢道（asankhara-parinibbayi）。

  4. 他必須經過奮鬥才能證得阿羅漢道（sasankhara-parinibbayi）。

  5. 他從一界投生至更高的界地，直至色究竟天，即最高的淨居天，然後在其地證得阿羅漢道（uddhamsoto akanitthagami）。

節四十一：阿羅漢

Arahattamaggam bhavetva anavasesakilesappahanena araha nama hoti khinasavo loke aggadakkhineyyo.

培育了阿羅漢道而完全斷除了一切煩惱之後，他成為阿羅漢、漏盡者、世間至上應供者。

Ayam ettha puggalabhedo.

於此，這是人之分析。

節四十一之助讀說明

首三道所斷除的五結稱為「下分結」（orambhagiya-samyojana），因為它們繫縛諸有情於下等世間，即：欲生存地。已斷除它們的阿那含不會再投生到欲地，但還是被五個「上分結」（uddhambhagiya-samyojana）繫縛於生死輪迴裡。通過證悟阿羅漢道，這五個上分結也被完全斷除；它們是：對色界生命之欲（色界欲）、對無色界生命之欲（無色界欲）、我慢、掉舉與無明。第四道也斷除了其餘兩個漏：有漏與無明漏；這是為何阿羅漢被稱為「漏盡者」（khinasava）的原因。阿羅漢道也斷除了其餘不善心所：痴、無慚、無愧、掉舉、慢、昏沉與睡眠。

定之分析

（samapattibheda）

節四十二：可入之定

Phalasamapattiyo pan’ettha sabbesam pi yathasaka-phalavasena sadharana’va. Nirodhasamapattisamapajjanam pana anagaminab c’eva arahantanab ca labbhati.

於此，一切（聖）人都能證入與各自所證得的果相等的果定。但只有阿那含與阿羅漢才能證入滅盡定。

節四十二之助讀說明

果定（phalasamapatti）是聖弟子才能證入的出世間安止，而其所緣是涅槃。證入果定的目的是當下得以體驗涅槃之樂。在這些安止裡生起的心是與聖弟子證悟的層次相等的果心。如此四個階級的聖人都能證入各自的果定，意即須陀洹能夠證入須陀洹果定；餘者亦可以此類推。在證入果定之前，（聖弟子）先決意要證入果定，然後從生滅智次第地培育諸觀智，（直至證入果定）（見《清淨道論》第廿三章、段六至十五）。

節四十三：滅盡定

Tattha yathakkamam pathamajjhanadimahaggata-samapattim samapajjitva vutthaya tattha gate sankhara-dhamme tattha tatth’eva vipassanto yava akibcabbayatanam gantva tato param adhittheyyadikam pubbakiccam katva n’evasabbanasabbayatanam samapajjati. Tassa dvinnam appanajavananam parato vocchijjati cittasantati. Tato nirodhasamapanno nama hoti.

於此，他從初禪起始次第地證入廣大定。出定後，他以觀智觀照每一定裡的行法。

如此修習直至無所有處之後，他再實行事先的任務，如決意等，然後證入非想非非想處。在兩個安止速行生滅之後，心之相續流即被中斷。其時他即已證入了滅盡定。

節四十三之助讀說明

在滅盡定裡，心與心所之流完全暫時被中止。只有已證得一切色禪與無色禪（即八定）的阿那含與阿羅漢才能證得滅盡定。而且只有在欲生存地與色生存地裡才能證得該定。在無色地裡並不能證得該定，因為在其地並不可能證得屬於證入滅盡定的先決條件的四色禪。

若要證入滅盡定，禪修者必須次第地證入每一個禪那。在從每一禪出定之後，他觀照該禪的名法為無常、苦、無我。他如此修習直至無所有處。從無所有處禪出定之後，禪修者作出以下三項決意：一、決意他所擁有的必須品不會遭受毀壞；二、決意若僧團需要他的服務，他就出定；三、（在佛陀還活著的時候）決意若佛陀要見他，他就出定。此外（若他想要入滅盡定七天）他必須觀察自己所剩下的壽命不會少過七天。

在作完這些事先任務之後，他即證入第四無色禪，而此禪的禪心只生滅兩次，隨後他即證入了心流暫時被中斷的滅盡定。

節四十四：自滅盡定出定

Vutthanakale pana anagamino anagamiphalacittam arahato arahattaphalacittam ekavaram eva pavattitva bhavangapato hoti. Tato param paccavekkhanabanam pavattati.

於（滅盡定）出定時，於阿那含，阿那含果心生滅一次；於阿羅漢，阿羅漢果心生滅一次，隨後即沉入有分。在這之後生起了省察智。

Ayam ettha samapattibhedo.

Nitthito ca vipassanakammatthananayo.

於此，這是定之分析。

修習觀業處之法至此完畢。

節四十五：結論

Bhavetabbam pan’icc’evam bhavanadvayam uttamam

Patipattirasassadam patthayantena sasane.

若人欲體驗，佛教修行味，

當修此二禪，至上之修習。

節四十五之助讀說明

「二禪」是指止禪與觀禪。

Iti Abhidhammatthasangahe

Kammatthanasangahavibhago nama

navamo paricchedo.

《阿毗達摩概要》裡

名為「業處之概要」的

第九章至此完畢。

後話

Carittasobhitavisalakulodayena

Saddhabhivuddhaparisuddhagunodayena

Nambavhayena panidhaya paranukampam

Yam patthitam pakaranam parinitthitam tam

Pubbena tena vipulena tu mulasomam

Dhabbadhivasamuditoditamayugantam

Pabbavadatagunasobhitalajjibhikkhu

Mabbantu pubbavibhavodayamangalaya.

在性格純良、貴族出身、充滿信心、品德高尚的南巴（Namba）誠邀之下所寫的這部著作至此已完畢。

以此廣大的福業，願直至世界之末，謙虛、受到智慧淨化、戒行聞名於世的諸比丘都能夠記得舉世聞名的幸運住處──母拉蘇瑪寺（Mulasoma），以便他們能夠獲取福業及快樂。

後話之助讀說明

諸阿毗達摩導師對阿耨樓陀尊者在著作《阿毗達摩概要》時所住的寺院的名稱有兩種不同的意見。其中一派認為那是杜母拉蘇瑪寺（Tumulasoma Vihara），把「杜母拉」（tumula）視為是意為「大」的「摩訶」（maha）的同義詞。然而在巴利文及梵文裡都沒有「杜母拉」這一詞。這兩種語文裡都有在詞源方面有關連的tumula一詞，但其義並不是「大」，而是喧嘩或騷動。通常這一詞的用法與戰爭有關；在《維山達拉本生經》（Vessantara Jataka）裡有這麼一行：Ath’ettha vattati saddo tumulo bheravo maha──「其時發出一聲極大的聲響、一聲極為可怕的怒吼」。

另一派則認為該寺的名稱是母拉蘇瑪寺（Mulasoma Vihara），視「杜」（tu）這一個音節為一個不能變易的連接質詞，在此的用法純粹只是為了讓音調更為順暢。由於阿耨樓陀尊者在這部著作裡的其他地方也有如此運用「杜」（見第一章、節卅二；第八章、節十二），所以看來他可能在此也如此用它。所以我們應視該寺為母拉蘇瑪寺。一般上，斯里蘭卡的傳承相信該寺是位於Chilaw（機羅）縣裡，而且是如今Munnessaram Kovil的所在地。

Iti Anuruddhacariyena racitam

Abhidhammatthasangaham nama

pakaranam nitthitam.

阿耨樓陀尊者

所著的《阿毗達摩概要》

至此完畢。
備註：

《殊勝義註》巴、頁一四四；英、頁一九一。

譯按：巴利文nila也可譯為青或褐。

譯按：首九種觀之染本身並非煩惱，但可以作為生起煩惱的基礎，所以間接地稱它們為觀之染。欲（nikanti）則原本即是煩惱。


附錄（一）：八十九及一百廿一心之聖典出處

八十九及一百廿一心

之聖典出處

註：《法聚論》的參照號碼是段落號碼；《清淨道論》的參照號碼是第十四章的段落號碼；《殊勝義註》的參照號碼是英文版的頁碼。

 |  |  | 法聚論 | 清淨道論 | 殊勝義註
十二不善心 | 貪根 | 悅俱邪見相應無行 | 365 | 90-91 | 336
 |  | 悅俱邪見相應有行 | 399 | ‥ | 339-340
 |  | 悅俱邪見不相應無行 | 400 | ‥ | 340
 |  | 悅俱邪見不相應有行 | 402 | ‥ | 341
 |  | 捨俱邪見相應無行 | 403 | ‥ | ‥
 |  | 捨俱邪見相應有行 | 409 | ‥ | ‥
 |  | 捨俱邪見不相應無行 | 410 | ‥ | ‥
 |  | 捨俱邪見不相應有行 | 412 | ‥ | ‥
 | 瞋根 | 憂俱瞋恚相應無行 | 413 | 92 | 341-344
 |  | 憂俱瞋恚相應有行 | 421 | ‥ | 344
 | 痴根 | 捨俱疑相應 | 422 | 93 | 344-345
 |  | 捨俱掉舉相應 | 427 | ‥ | 346
十八無因心 | 不善果報 | 眼識 | 556 | 101 | 384-385
 |  | 耳識等 | ‥ | ‥ | ‥
 |  | 領受 | 562 | ‥ | ‥
 |  | 推度 | 564 | ‥ | ‥
 | 善果報 | 眼識 | 431 | 96 | 348-349
 |  | 耳識等 | 443 | ‥ | 349-350
 |  | 領受 | 455 | 97 | 350
 |  | 悅俱推度 | 469 | 97-98 | 351-352
 |  | 捨俱推度 | 484 | 97-98 | ‥
 | 唯作 | 五門轉向 | 566 | 107 | 385-386
 |  | 意門轉向 | 574 | 108 | 388
 |  | 生笑心 | 568 | 108 | 386-388
 |  |  | 法聚論 | 清淨道論 | 殊勝義註
二十四欲界美心 | 善 | 悅俱智相應無行 | 1 | 83-85 | 141-207
 |  | 悅俱智相應有行 | 146 | ‥ | 207
 |  | 悅俱智不相應無行 | 147 | ‥ | 208
 |  | 悅俱智不相應有行 | 149 | ‥ | ‥
 |  | 捨俱智相應無行 | 150 | ‥ | ‥
 |  | 捨俱智相應有行 | 156 | ‥ | ‥
 |  | 捨俱智不相應無行 | 157 | ‥ | ‥
 |  | 捨俱智不相應有行 | 159 | ‥ | ‥
 | 果報 | 第一至第八 | 498 | 100 | 353-379
 | 唯作 | 第一至第八 | 576 | 109 | 388
十五色界心 | 善 | 初禪 | 160,167 | 86 | 216-225
 |  | 第二禪 | 161,168 | ‥ | 239-243
 |  | 第三禪 | 163,170 | ‥ | 225
 |  | 第四禪 | 165,172 | ‥ | 228-234
 |  | 第五禪 | 174 | ‥ | 235-239
 | 果報 | 初禪 | 499 | 103 | 379-380
 |  | 第二至第五禪 | 500 | ‥ | ‥
 | 唯作 | 初禪 | 577 | 109 | 388-389
 |  | 第二至第五禪 | 578 | ‥ | ‥
十二無色界心 | 善 | 第一 | 265 | 87 | 270
 |  | 第二 | 266 | ‥ | 275
 |  | 第三 | 267 | ‥ | 276
 |  | 第四 | 268 | ‥ | 277-283
 | 果報 | 第一 | 501 | 104 | 379-380
 |  | 第二 | 502 | ‥ | ‥
 |  | 第三 | 503 | ‥ | ‥
 |  | 第四 | 504 | ‥ | ‥
 | 唯作 | 第一 | 579 | 109 | 388-389
 |  | 第二 | 580 | ‥ | ‥
 |  | 第三 | 581 | ‥ | ‥
 |  | 第四 | 582 | ‥ | ‥

 |  | 法聚論 | 清淨道論 | 殊勝義註
善 | 須陀洹道 | 277 | 88 | 289-319
 | 須陀洹道初禪 | ‥ |  | 307-310
 | 須陀洹道第二至第五禪 | 342 |  | ‥
 | 斯陀含道 | 361 | 88 | 319-320
 | 阿那含道 | 362 | ‥ | 320
 | 阿羅漢道 | 363 | ‥ | 320-329
果報 | 須陀洹果 | 505 | 105 | 380-384
 | 須陀洹果初禪 | ‥ |  |
 | 須陀洹果第二至第五禪 | 508 |  |
 | 上三果 | 553 | 105 | 380-384


附錄（二）：五十二心所之聖典出處

五十二心所之聖典出處

註：參照的方法與附錄（一）相同。對於《清淨道論》加上（*）的參照號碼是代表第四章的段落號碼。

 |  |  | 法聚論 | 清淨道論 | 殊勝義註
遍一切心心所 | 1 | 觸 | 2 | 134 | 144
 | 2 | 受 | 3 | 125-128 | 145
 | 3 | 想 | 4 | 129-130 | 146
 | 4 | 思 | 5 | 135 | 147
 | 5 | 一境性 | 11 | 139 | 156
 | 6 | 命根 | 19 | 138 | 163
 | 7 | 作意 |  | 152 | 175
通一切心所 | 8 | 尋 | 7 | 88-98* | 151
 | 9 | 伺 | 8 | ‥ | 152
 | 10 | 勝解 |  | 151 | 175
 | 11 | 精進 | 13 | 137 | 158
 | 12 | 喜 | 9 | 94-100* | 153
 | 13 | 欲 |  | 150 | 175
不善心所 | 14 | 痴 | 390 | 163 | 332
 | 15 | 無慚 | 387 | 160 | 331
 | 16 | 無愧 | 388 | ‥ | ‥
 | 17 | 掉舉 | 429 | 165 | 346
 | 18 | 貪 | 389 | 162 | 332
 | 19 | 邪見 | 381 | 164 | 331
 | 20 | 慢 | 1116 | 168 | 340
 | 21 | 瞋 | 418 | 171 | 342
 | 22 | 嫉 | 1121 | 172 | ‥
 | 23 | 慳 | 1122 | 173 | 343
 | 24 | 惡作 | 1161 | 174 | ‥
 | 25 | 昏沉 | 1156 | 167 | 340
 | 26 | 睡眠 | 1157 | ‥ | ‥
 | 27 | 疑 | 425 | 177 | 344
 |  |  | 法聚論 | 清淨道論 | 殊勝義註
美心所 | 28 | 信 | 12 | 140 | 157
 | 29 | 念 | 14 | 141 | 159
 | 30 | 慚 | 30 | 142 | 164
 | 31 | 愧 | 31 | ‥ | ‥
 | 32 | 無貪 | 32 | 143 | 167
 | 33 | 無瞋 | 33 | ‥ | ‥
 | 34 | 中捨性 | 153 | 153 | 176
 | 35 | 身輕安 | 40 | 144 | 171
 | 36 | 心輕安 | 41 | ‥ | ‥
 | 37 | 身輕快性 | 42 | 145 | 172
 | 38 | 心輕快性 | 43 | ‥ | ‥
 | 39 | 身柔軟性 | 44 | 146 | ‥
 | 40 | 心柔軟性 | 45 | ‥ | ‥
 | 41 | 身適業性 | 46 | 147 | ‥
 | 42 | 心適業性 | 47 | ‥ | ‥
 | 43 | 身練達性 | 48 | 148 | ‥
 | 44 | 心練達性 | 49 | ‥ | ‥
 | 45 | 身正直性 | 50 | 149 | 173
 | 46 | 心正直性 | 51 | ‥ | ‥
 | 47 | 正語 | 299 | 155 | 296
 | 48 | 正業 | 300 | ‥ | 297
 | 49 | 正命 | 301 | ‥ | 298
 | 50 | 悲愍 |  | 154 | 176
 | 51 | 隨喜 |  | ‥ | ‥
 | 52 | 慧根 | 16 | 143 | 161


索引[Index of Abhidhammatha-Sangaha]

索引

資訊更新日期: 89('00)/04/25(1st ed.)

對於索引的號碼，羅馬數字是指第幾章，阿拉伯數字是
指第幾節（包括其助讀說明）。

一畫

一境性	I 18-20; II 2

二畫

八聖道	I 26-28; II 15; VII
    30, 38, 40; IX 34

十隨念	IX 8

人	III 9, 13; VI 24-26; V 5,
    11, IX 38-41

力	VII 19, 22, 23, 28

三畫

三十三天	V 5, 12

三相	IX 23, 32, 33, 35, 36, 37

凡夫	I 13, 18; III 13, 18; IV 16,
    25, 26; V 40; VI 11; IX
    34

女根	VI 3, 24

小龍長老	V 30

大護法長老	V 30

四畫

五門轉向	I 10; II 28; III 9, 10,
    21; IV 6

五門心路過程	I 10; IV 4, 5,
    6-11

五識	I 8, 9, 11, 28; III 4, 9, 10,
    14, 21; IV 17; VIII 22, 24

不淨	IX 7

不相應緣	VIII 25

不分離色	V 17, 14

不完成色	VI 2, 4

不善心	I 3, 4-7; II 18, 26-
    27; III 18, 21; V 23

不善業	V 22, 27

不善因	I 3; III 5-7; VIII 14

不善心所 II 4, 13-14; IX 38-
    41

不善果報	I 8; IV 17; V 27

不善之概要	VII 3-14

不離去緣	VIII 26

止	I 18-20; IX 1, 2-21

水界	III 16; VI 3

火界	III 16; VI 3, 12

天神	V 5, 11, 12; IX 8

世間	I 3, 25; II 15; VI 6

心	I 2, 3-32; II 1, 5; III 1, 8-
    11, 16; V 2; VII 1

心所	I 2; II 1-30; III 12, 16, 20;
    VII 1, 14, 23, 32-33

心流	V 36, 41, 42

心之地 I 3, 29

心清淨	IX 29

心的種類	I 3, 17, 29, 30-32

心的特相	I 3

心路過程	III 8; IV 1-30; VIII
        16

心輕快性	II 5

心柔軟性	II 5

心適業性	II 5

心所依處	III 20, 21; V 37; VI
    3, 14; VIII 16, 20, 21, 22,
    25

心所的特相	II 2-8

天耳	IX 21

天眼	IX 21

中捨性	II 5, 7; VII 29; IX 9

分別論	V 12

五畫

四大元素	III 4, 16; VI 2, 3;
VIII 20, 21, 22; IX 11

四大天王	V 5, 12

四成就之法（四神足）VII 26

未來	III 17; VIII 5

生	VI 4; VIII 3, 7

生笑心	I 10; II 28; III 17,
    18, 21; IV 27

生命期（或轉起）V 27, 29;
    VI 23-24, 27, 28, 29; VIII
    14, 25

生命地	I 3; III 13; IV 27-29;
    V 2, 3-8, 40

生滅智	IX 32, 33

正勤	VII 25, 31

正語	II 6

正業	II 6

正命	II 6

正見	VII 30

正見經	VIII 10

正思惟	VII 30

正直性	II 5

他心通	III 18; IX 21

出世間	I 3, 26-28, 30-32; II
    15, 18, 19, 25; III 17, 18,
    21; IV 14, 25; VI 30; VII
    38（參見：道、果、涅
    槃）

出世間禪	I 30-31, 32; II 19;
    VII 32-33

出世間善心  I 26, 28, 30-32

出世間果報  I 27, 28

六畫

老	VI 4

老死	VIII 3, 7

死	III 17; IV 21; V 34-40;
    VI 25-26; IX 8

死亡心	III 8, 10, 13, 17, 18;
    V 10, 11, 13, 15, 17, 35,
    37, 41

耳	VI 3

舌	VI 3

有	VIII 3, 7, 8

有行	I 4, 5, 6, 13, 14, 15, 21; II
    13, 26; V 30

有緣	VIII 26, 27

有分	III 8, 12, 13, 17, 18; IV 6,
    12; V 10, 11, 13, 15, 17,
    38, 40, 41

有分的作用	III 8, 9, 10

有學聖者	I 13, 18; III 13, 18;
    IV 16, 25, 26; V 40; VI
    11

安止	IV 14-16, 22; V 25-26;
    VI 11; IX 14, 34

安止速行	IV 14, 15, 16, 22,
    23

名	VIII 3, 13, 14, 15, 16, 17,
    29

名色	I 3; VIII 3, 14, 17, 18; IX
    30-31

名身	II 5

名命根	II 2; VII 18

色	I 2; II 1; IV 6; VI 1-29;
    VII 1; VIII 3, 15, 16

色聚	VI 16-22

色的起因	VI 9-15

色地	I 3, 18-20; III 9, 20, 22;
    IV 27, 28, 29; V 6, 40

色地壽元	V 14

色地結生	V 13, 31

色地的色法	VI 27-29

色界心	I 3, 18-21; III 21

色界業	V 25, 31

色界禪	I 3, 18-20, 21, 25;
    II 21-22; IV 16; V 6, 25,
    40

色界善心	I 18; V 25, 31

色界果報	I 19, 21; III 9, 10,
    10; V 13, 31

色界唯作	I 20, 21

色的特相	VI 4

地界	III 16; VI 3, 4

地獄	V 4

行	V 37; VIII 3, 7, 8

行捨	IX 33, 34

行道智見清淨	IX 33

因（根）	I 3, 4, 8, 13-16; III
    5-7; V 23, 29; VII 15;
    VIII 14

因緣	VIII 14

因與結生	IV 24-26; V 28-30;
    V 40

列迪長老	I 6, 21; III 13; IV 6,
    12, 17; V 10-11, 18, 38;
    VIII 2, 27; IX 39

七畫

劫	V 14

戒	V 24; IX 8, 28

伺	I 18-20; II 3, 11

身	III 4; VI 3; VIII 15, 23,
    25; IX 8

身表	II 1; V 22, 24; VI 4, 11,
    14

身繫	VII 6, 14

身識	I 8, 9

身輕快性	VI 4, 14

身柔軟性	VI 4

身適業性	VI 4

作意	II 2; III 13

佈施	V 24

我論	VII 7

邪見	I 4, 17; II 4, 13, 26; V 22;
    VII 13; VIII 3

佛陀	I 1, 10, 15; IV 21; IX 8

男根色	VI 3; VIII 24

完成色	VI 2, 3

見清淨	IX 30

究竟法	I 2; VI 32; VII 1

芒果的譬喻	IV 6

八畫

定	I 18-20, 30-31; VII 33;
    IX 16-20

門	III 12-15, 20; IV 2, 4; V
    38; VI 7

取	VII 7, 14, 35; VIII 3, 7, 8

受	I 2, 4, 5, 13, 16, 17; II 2;
    III 2-4; VIII 3

念	II 5; VII 27-28, 29, 31,
    33

念處	VII 24, 31

近行	IV 14; IX 14, 18, 20, 34

昏沉	II 4, 13

昏沉與睡眠  II 17, 26; VIII 8

剎那	IV 6; VI 10, 11

果	I 27, 28, 31-32; III 18; IV
    14, 15, 16, 22; IX 34, 36,
    44

果定	IV 22, IX 37, 42

果報緣	VIII 14

果報心	I 3, 14; III 18; IV
    17; V 27-33; VIII 3, 14

果報輪轉	VIII 8

阿闍世王	V 19

阿那含	I 26-28, 31; IV 22,
    25, 26; V 6, 31; IX 40

阿羅漢	I 10, 15, 18-20, 26-
    28; II 23; III 13, 18; IV
    16, 17, 22, 25, 26; V 20;
    VI 11; IX 41

阿羅漢果	I 26-28, 31; IV 15,
        16

阿修羅	V 4, 11, 12

阿毗達摩義廣釋	I 6, 21; II 25;
    III 12, 17; IV 6; V 18, 38

怖畏智	IX 33

所緣（目標）	I 25; II 1; III
    13, 16-19; IV 17; V 35-
    39, 41; VI 3; VIII 16, 17,
    19

所緣緣	VIII 17, 27

所造色	III 4, 16; VI 2

依止緣	VIII 22

彼所緣	III 8, 9, 10, 18; IV
    6, 12, 17-20, 27

法所緣	III 16, 17; VII 39

法聚論	I 21; VIII 11

夜摩天	V 5, 12

性根色	VI 3

命根色	V 34; VI 3; VII 18;
    VIII 24

空	VI 31; IX 35, 36, 37

空無邊處	I 22-24; V 7; IX 19

非想非非想處	I 22-24; V 7;
    IX 19

舍利弗尊者	VIII 10

九畫

苦	I 8; III 2-4; VII 38, 40;
    VIII 3; IX 23, 32, 35, 36

界	I 3, VII 37, 40

風界	III 16; VI 3, 4

信	II 5; VII 33

思	II 2; V 18, 22, 23, 24; VI
    10; VIII 3, 14

思惟智	IX 32

相續		VI 4

相續緣	VIII 13

相應緣	VIII 13

相互緣	VIII 21

重複緣	VIII 13

前生緣	VIII 16

後生緣	VIII 15

美心	I 12; II 15-16, 18, 23-25

美心所	II 5-8, 15-16

威儀	VI 11

省察	IV 21; IX 34

段食	VI 3; VII 21; VIII 23

食	VI 3, 9, 13, 14, 15, 21, 22;
    VII 21; VIII 23

食厭想	IX 10

度疑清淨	IX 31

十畫

悅	I 4, 9, 10, 13, 14, 15, 18-
    20; III 2-4; IV 15-16, 17;
    VI 11

笑	I 10; VI 11

根	III 2; V 31; VI 7, 14; VII
    18, 20, 22, 23, 27, 28

根緣	VII 24

時節	VI 9, 12, 15, 19, 21, 22

涅槃	I 2, 3, 26-28; III 16, 17,
    18; VI 30-32; VII 1, 39,
    40; VIII 29; IX 34, 36, 37,
    42

神通	III 17, 18; IV 22; VI 11;
    XI 21

神變通	IX 21

畜生道	V 4

俱生緣	VIII 20, 21, 22

迷惑冰消	IV 17

十一畫

處	VII 36, 40; VIII 3, 16

軛	VII 5, 14

眼	III 12; IV 6; VI 3

欲	II 3, 11, 26

欲地	I 3; III 9, 20, 22; IV 27,
    29; V 3, 5, 10-12, 40

欲地的色法	VI 23-25, 29

欲解脫	IX 33

欲界心	I 3, 4-17; II 23-29;
    III 17; IV 6-13

欲界業	V 22-24

欲界速行	IV 6, 12-13, 17, 18,
    21, 23

欲界結生	III 17

欲界善心	I 13, 16; II 15, 23-
    24; III 18; V 24, 28-30

欲界果報	I 16; III 9, 10, 14;
    IV 17; V 11, 27-30

欲界唯作	I 15, 16; II 15, 23-
    24, 25; III 18, IV 17

速行	III 8, 9, 10, 13, 14, 17; IV
    24-26, 27; V 20, 38; VI
    11; VIII 13

捨受	I 4, 6, 8, 9, 10, 13, 14, 15,
    18-20; III 2-4; IV 15-16,
    17

貪	I 4; II4, 13-14; III 5-7;
    VIII 3

貪婪	V 22

貪根心	I 4, 7; II 13-14, 26

掉舉	I 6; II 4, 13, 26; V 27

現在	III 17; V 38; VIII 5

清淨	VII 33; IX 22, 28-34

習行	IX 3, 13

唯作	I 3, 10; IV 15-16

推度	I 8, 9; II 28; III 8, 9, 10,
    14; IV 6, 17, 18

推度與結生	III 9, 10; V
    10, 11, 27, 28, 29

推度與彼所緣	III 9, 10; IV
    17

宿住隨念	IX 21

通一切心所	II 2-3, 11-12

淨色	I 8; III 12, 16, 20, 21; IV
    4, 6; VI 3, 7; VIII 24

淨居天	V 6, 8, 31; IX 40

兜率天	V 5, 12

梵住（參見：無量）

十二畫

悲	II 7, 15, 17, 19, 21; IX 9

喜	I 18-20; II 3, 11, 23, 25,
    26; VII 33

集	VII 38, 40

尋	I 18-20; II 2, 3, 11; IV 14

結	VII 10, 11, 14; IX 38, 40,
    41

結生	III 8, 9, 10, 18; V 9-17,
    27, 28-32, 38-40; VIII 3,
    20, 21, 22, 25

結生心	II 28; III 8, 13, 17,
    18; V 37, 41

結生時的色法	VI 23, 27-29;
    VIII 3, 14

智	I 13-17; II 25

智見清淨	IX 34

惡作	II 4, 17, 26

惡趣（惡道）	III 9; IV 24,
    26; V 4, 8, 10, 12, 27

虛空	VI 4; VIII 30

無明	V 37; VIII 3, 7, 8, 9, 10
    （參見：痴）

無貪	II 5; III 5-7

無瞋	II 5; III 5-7

無痴	II 8; III 5-7 （參見
    ：智、慧）

無量	II 7, 15, 19, 23, 25; III 18;
    IX 9

無慚	II 4, 13

無愧	II 4, 13

無常	VI 4; IX 23, 32, 35, 36

無我	IX 23, 32, 35, 36

無願	VI 31; IX 35, 36, 37

無相	VI 31; IX 35, 36, 37

無為	I 2; VI 31-32

無記	I 3, 8, 12; III 5-7

無行	I 4-6, 13-15, 21; II 26; V
    30

無有緣	VIII 13

無間緣	VIII 13

無間業	V 19

無色地	I 3, 22-24; III 20,
    22; IV 27, 29; V 7, 40

無色地壽元	V 16

無色地結生	V 15, 32

無色界心	I 3, 22-25, 32; III
    18, 21

無色界業	V 26, 32

無色界禪	I 22-24, 25, 32; IV
    16; V 7, 26, 40; IX 12, 19

無色界善心	I 22; V 25, 32

無色界果報	I 23, 25; III 9,
    10, 14, 21, 32; V 15, 32

無色界唯作	I 24, 25

無想有情	III 17; IV 28; V 8,
    13, 31, 39, 40; VI 28, 29

無所有處	I 22-24; V 7; IX 19

勝解	II 3, 11,26

須陀洹	I 26-28, 31; III 21;
    IV 26; IX 34, 38

斯陀含	I 26-28, 31; IV 26,
    IX 39

善心	I 3, 12; IV 15-16; V 24

善業	V 24-30

善因	I 3; III 5-7; VIII 14

善欲地  IV 24, 26; V 5, 11, 28

善果報	I 9, 14; II 23-24, 25;
    IV 17; V 28-30

菩提分	VII 24-33

發趣法III 20; VIII 2, 11-28

最終智	VII 18, 22

提婆達多	V 19

十三畫

愧	II 5

慈	II 5, 7; IX 9

愛	V 37; VI 30; VII 13; VIII
    3, 7, 8, 9; IX 35

想	I 2, 22-24; II 2

嗅	III 8-9

嫉	II 4, 13, 17, 26

痴	I 4, 6; II 4, 13; III 5-7

痴根心	I 4, 6, 7

道	I 26, 28, 31-32; III 18; IV
    14, 16, 22; VII 38; IX 34,
    35, 36

道緣	VIII 14

道支	VII 17, 22, 23, 30, 38;
    VIII 14

道心路過程	IX 34

道非道智見清淨	IX 32

過去	III 17; V 38; VIII 5

過患智	IX 33

遍處	I 18-20, 22-24; VIII 30;
    IX 6, 19

遍作	IV 14, 22; IX 34

解脫	IX 26, 27, 35-37

煩惱	VII 12, 14; VIII 8

概念	I 2, 18-20; III 16, 17, 18;
    V 39; VIII 17, 29-32

聖者	I 1, 26-28; IV 25; V 8, 40;
    IX 34, 38-41, 42

聖諦	VII 38, 40; IX 34

滅盡定	IV 22; IX 42-44

微細色	III 16; VI 7

業	I 3; II 2; III 17; IV 2, 17;
    V 2, 18-26, 34, 35, 36, 38;
    VIII 3

業門	V 22, 24

業緣	VIII 14, 27

業輪轉	VIII 8

業的作用	V 18

業及果報	V 27-33

業為色之因	V 18; VI 9,
    10, 14, 15, 17, 22

業成熟之地	V 21-26

業成熟的時間	V 20

業成熟的次序	V 19

意處	VII 39; VIII 3

意門	I 10; III 12, 13; IV 4, 12;
    V 22, 24, 38

意界	II 28; III 10, 14, 18, 21

意門轉向	I 10; III 8, 9, 13, 18,
    21

意門心路過程	I 10; III 16,
    17; VI 4, 12-16

十四畫

慢	II 4, 13, 17, 26

慳	II 4, 13, 17, 26

疑	I 6; II 4, 13, 14

蓋	I 18-20; VIII 8, 14

福	V 24

鼻	VI 3

慚	II 5

漏	VII 3, 13, 14; VIII 10; IX
    38, 40, 41

壽元	V 12, 14, 16, 34

領受	I 8, 9; II 28; III 8, 9, 10,
    21; IV 6, 17

僧伽	I 1

種姓	III 18; IV 14; IX 34

輕安	II 5; VII 29

語表	II 1; V 22, 24; VI 4, 11,
    14

精進	II 3, 11; VII 25, 33

睡眠	II 4, 13

厭離智	IX 33

十五畫

慧	I 26-28, 30-31; II 8, 15-
    16; VII 29, 33（參見：
    智、無痴）

憂	I 5; III 2-4; IV 18

樂	I 9, 18-20; III 2-4

瞋	I 4; II 4, 13-14, 26; III 5-
    7; V 23

瞋恚	I 5; II 13, 26; III 3, 21; IV
    27

瞋恨	V 22

瞋根心	I 5, 7

餓鬼	V 4

確定	I 10; II 28; III 8, 9, 10, 14,
    18; IV 6, 8; VI 11

暴流	VII 4, 14

練達	II 5

慫恿	I 4, 16, 17

輪轉	VIII 3, 8, 10

廣大	I 25; II 15, 18, 21-22, 25;
    III 10, 14, 17, 18; IV 14,
    22

趣相	III 17; IV 2; V 35, 38, 39

增上	VII 20, 22, 23; VIII 19

潛在傾向	VIII 9, 14

十六畫

緣	VIII 1, 2, 11-28

緣起	VIII 2, 3-10

隨喜	II 7, 15, 17, 19, 21; IX 9

隨順	IV 14; IX 33, 34

隨觀	IX 24, 35, 36

親依止緣	VIII 17, 27

導致出起之觀	IX 34, 36

十七畫

嚐	III 8-9

聲	III 16, 17; VI 14

禪那	I 3; IV 14; IX 15, 18

禪那與結生  V 6, 31, 39, 40

禪支	I 18-20; II 25; VII 16, 22,
    23; VIII 14

禪相	I 18-20; IX 5, 16, 17, 18,
    35

額外有分	IV 18

臨死速行心路過程 V 35-38

十八畫

轉向		I 10; III 8, 9, 10

顏色	III 16, 17; IV 6; V 38

雙論	IV 6

雙神變	IV 21

十九畫

離	II 6, 15, 17, 21, 23, 25; V
    24

離門	III 13, 14, 17

離去緣	VIII 13

離心路過程	IV 2; V 1-42

識	I 2; IV 3, 4; VIII 3

識界	III 21-22; VII 37-39; VIII
    22, 25

識無邊處	I 22-24; V 7; IX 19

壞滅智	IX 33

二十畫

蘊	I 2, 5, 18-20; VII 	34, 35,
    40

觸	II 2; III 8-9; VIII 3

觸所緣	III 16; VI 3

覺支	VII 29

二十五畫

觀禪	I 26-28, 30-31; IX 22-44

觀智	IX 25, 32-33

觀之染	IX


Foreign 1 字元對應表

Foreign 1(羅馬化巴利語)字型
字元對應表

Figure | Foreign1字型字元對應 (您 key in 之鍵盤) (再選 foregn1字型.) | (* PS *)
 | a | (aa)
[go to top] | A | (AA)
[go to top] | i | (ii)
[go to top] | I | (II)
[go to top] | u | (uu)
[go to top] | U | (UU)
[go to top] | v | ("n)
[go to top] | V | ("N)
[go to top] | b | (~n)
[go to top] | B | (~B)
[go to top] | n | (.n)
[go to top] | N | (.N)
[go to top] | t | (.t)
[go to top] | T | (.T)
[go to top] | d | (.d)
[go to top] | D | (.D)
[go to top] | j | (.m)
[go to top] | J | (.M)
("m) | m | (it means the dot is at the top of "m" character)
("M) | M | (it means the dot is at the top of "M" character)
[go to top] | l | (.l)
[go to top] | L | (.L)
[go to top] | r | (.r)
[go to top] | R | (.R)
* PS *: This method has been used for many years in e-mail correspondence among Pali and Sanskrit scholars, and is the standard adopted by
     the Journal of Buddhist Ethics.

下載字型: foreign1.fot and foreign1.ttf
然後 ---> 至控制臺 ---> 安裝新字型

Revised:　Thu. 27 Sep. 2001

http://140.116.93.15/biochem/lsn/Pali/pali-map.htm
or
http://sparc1.cc.ncku.edu.tw/~lausinan/Pali/pali-map.htm


南傳的八十九心

資訊更新日期: 87('98)/03/20(3rd ed.)

    五蘊中的識蘊，各宗的分別有些不同。南傳的上座部，把識
蘊分成基本的六種之外，根據心的所屬地和外緣，又用另一個不
同的方法把它為八十九心。這種繁雜的分法，對於後來的哲學思
辨雖然沒有多大影響，也未曾為其他各宗所採用，但在上座部的
論著中卻佔有極重要的地位。

    八十九心是根據下面幾個最主要的原則來分的：

    一、把心識分為屬於欲界、色界、無色界、出世間的四大類
。

    二、又把心識分為主動的、被動的、中性的三大類。主動的
心識是能造現業招未來之果的。被動的心識是指由過去的業所感
生的。既非主動又非被動的中性心識，是指那些雖有心識活動卻
不能感召未來果報的──這是指諸佛、獨覺、以及諸阿羅漢等已
出生死者的心識。

    主動的心識，分為善心與不善心二種。善心又分有屬於欲界
、色界、無色界及出世間的四種。不善心則只屬於欲界；但分有
從貪所生（貪根）、瞋所生（瞋根）和癡所生（癡根）的不同。

    被動的心識，叫做異熟無記心，也分有屬於欲界、色界、無
色界及出世間四種。欲界的異熟無記心中又分為善異熟心及不善
異熟心。善的是說由於過去的善業所感生，不善的是由過去的惡
業所感生。善異熟心又分與因相應的及與因不相應的兩種。

    中性的心識，叫做唯作無記心，也分有屬於欲界、色界及無
色界的三種。

    為了對八十九心的整個分類易於明瞭以及便利於參考，先列
一表於下面：

八十九心類表

 | 善 心 (21) | 不 善 心 (12) | 無記心
 |  |  | 異熟無記心 (36) | 唯作無記心 (20)
欲 界 ︵ 54 ︶ | (1)喜俱智相應無行 (2)喜俱智相應有行 (3)喜俱智不相應無行 (4)喜俱智不相應有行 (5)捨俱智相應無行 (6)捨俱智相應有行 (7)捨俱智不相應無行 (8)捨俱智不相應有行 | (22)喜俱邪見相應無行 ┐ (23)喜俱邪見相應有行 │ (24)喜俱邪見不相應無行│ (25)喜俱邪見不相應無行│ (26)捨俱邪見相應無行 ├貪根 (27)捨俱邪見相應有行 │ (28)捨俱邪見不相應無行│ (29)捨俱邪見不相應有行┘ (30)憂俱瞋恚相應無行 ┐ (31)憂俱瞋恚相應有行 ┴瞋根 (32)捨俱疑相應 ┐ (33)捨俱掉舉相應 ┴痴根 | (34)眼識 ┐ (35)耳識 │ (36)鼻識 ├捨俱┐ (37)舌識 ┘ │ (38)樂俱身識 ├無因善異熟心 (39)捨俱意界 │ (40)喜俱意識界 │ (41)捨俱意識界 ┘ (42)喜俱智相應無行 ┐ (43)喜俱智相應有行 │ (44)喜俱智不相應無行│ (45)喜俱智不相應有行│ (46)捨俱智相應無行 ├有因善異熟心 (47)捨俱智相應有行 │ (48)捨俱智不相應無行│ (49)捨俱智不相應有行┘ (50)眼識 ┐ (51)耳識 │ (52)鼻識 ├捨俱┐ (53)舌識 ┘ │ (54)苦俱身識 ├無因不善異熟心 (55)捨俱意界 │ (56)捨俱識界 ┘ | (70)捨俱意界 ┐ (71)捨俱意識界├無因唯作心 (72)喜俱意識界┘.................................... (73)喜俱智相應無行 ┐ ﹕ (74)喜俱智相應有行 │ ﹕ (75)喜俱智不相應無行│ ﹕ (76)喜俱智不相應有行├有因唯作心﹕ (77)捨俱智相應無行 │ ﹕ (78)捨俱智相應有行 │ ﹕ (79)捨俱智不相應無行│ ﹕ (80)捨俱智不相應有行┘ ﹕但 ﹕ ﹕ ﹕ ﹕ ﹕在 ﹕ ﹕ ﹕ ﹕ ﹕阿 ﹕ ﹕
色 界 ︵ 15 ︶ | (9)尋、伺、喜、樂、定 相應第一靜慮 (10)伺、喜、樂、定 相應第二靜慮 (11)喜、樂、定相應第三靜慮 (12)樂、定相應第四靜慮 (13)捨、定相應第五靜慮 |  | (57)尋、伺、喜、樂、定 相應第一靜慮 (58)伺、喜、樂、定 相應第二靜慮 (59)喜、樂、定相應第三靜慮 (60)樂、定相應第四靜慮 (61)捨、定相應第五靜慮 | (81)尋、伺、喜、樂、定 ： 相應第一靜慮 ﹕ (82)伺、喜、樂、定 ： 相應第二靜慮 ﹕羅 (83)喜、樂、定相應第三靜慮 ﹕ (84)樂、定相應第四靜慮 ﹕ (85)捨、定相應第五靜慮 ﹕
無 色 界 ︵ 12 ︶ | (14)空無邊處 (15)識無邊處 (16)無所有處 (17)非想非非想處 |  | (62)空無邊處 (63)識無邊處 (64)無所有處 (65)非想非非想處 | (86)空無邊處 ﹕漢 (87)識無邊處 ﹕ (88)無所有處 ﹕ (89)非想非非想處 ..................................﹕
出 世 間 ︵ 9 ︶ | (18)須陀洹道 (19)斯陀含道 (20)阿那含道 (21)阿羅漢道 |  | (66)預流果 (67)一來果 (68)不還果 (69)阿羅漢果 |

PS:以下兩表格供 save as plain text file 時參考！
=================================================================
                          八  十  九

┌───────────────┬──────────────┐
│        善    心 (21)        │    不  善  心 (12)        │
├─┬─────────────┼──────────────┤
│  │ (1)喜俱智相應無行        │(22)喜俱邪見相應無行  ┐    │
│  │ (2)喜俱智相應有行        │(23)喜俱邪見相應有行  │    │
│欲│ (3)喜俱智不相應無行      │(24)喜俱邪見不相應無行│    │
│  │ (4)喜俱智不相應有行      │(25)喜俱邪見不相應無行│    │
│  │ (5)捨俱智相應無行        │(26)捨俱邪見相應無行  ├貪根│
│界│ (6)捨俱智相應有行        │(27)捨俱邪見相應有行  │    │
│  │ (7)捨俱智不相應無行      │(28)捨俱邪見不相應無行│    │
│︵│ (8)捨俱智不相應有行      │(29)捨俱邪見不相應有行┘    │
│54│                          │(30)憂俱瞋恚相應無行┐      │
│︶│                          │(31)憂俱瞋恚相應有行┴瞋根  │
│  │                          │(32)捨俱疑相應  ┐          │
│  │                          │(33)捨俱掉舉相應┴痴根      │
├─┼─────────────┼──────────────┤
│  │ (9)尋、伺、喜、樂、定相應│                            │
│色│    第一靜慮              │                            │
│界│(10)伺、喜、樂、定相應第二│                            │
│︵│    靜慮                  │                            │
│15│(11)喜、樂、定相應第三靜慮│                            │
│︶│(12)樂、定相應第四靜慮    │                            │
│  │(13)捨、定相應第五靜慮    │                            │
├─┼─────────────┼──────────────┤
│無│                          │                            │
│色│(14)空無邊處              │                            │
│界│(15)識無邊處              │                            │
│︵│(16)無所有處              │                            │
│12│(17)非想非非想處          │                            │
│︶│                          │                            │
├─┼─────────────┼──────────────┤
│出│(18)須陀洹道              │                            │
│世│(19)斯陀含道              │                            │
│間│(20)阿那含道              │                            │
│︵│(21)阿羅漢道              │                            │
│𡛨│                          │                            │
│︶│                          │                            │
└─┴─────────────┴──────────────┘

                     心             類           表

┌───────────────────────────────────────┐
│                   無             記            心                         │
├─────────────────┬─────────────────────┤
│        異熟無記心  (36)          │         唯作無記心   (20)             │
├─────────────────┼─────────────────────┤
│(34)眼識  ┐                      │(70)捨俱意界  ┐                       │
│(35)耳識  │                      │(71)捨俱意識界├無因唯作心              │
│(36)鼻識  ├捨俱┐                │(72)喜俱意識界┘.....................   │
│(37)舌識  ┘    │                │(73)喜俱智相應無行  ┐              ﹕  │
│(38)樂俱身識    ├無因善異熟心    │(74)喜俱智相應有行  │              ﹕  │
│(39)捨俱意界    │                │(75)喜俱智不相應無行│              ﹕    │
│(40)喜俱意識界  │                │(76)喜俱智不相應有行├有因唯作心    ﹕   │
│(41)捨俱意識界  ┘                │(77)捨俱智相應無行  │              ﹕    │
│(42)喜俱智相應無行  ┐            │(78)捨俱智相應有行  │              ﹕    │
│(43)喜俱智相應有行  │            │(79)捨俱智不相應無行│              ﹕    │
│(44)喜俱智不相應無行│            │(80)捨俱智不相應有行┘              ﹕但  │
│(45)喜俱智不相應有行│            │                                    ﹕    │
│(46)捨俱智相應無行  ├有因善異熟心│                                    ﹕    │
│(47)捨俱智相應有行  │            │                                    ﹕    │
│(48)捨俱智不相應無行│            │                                    ﹕    │
│(49)捨俱智不相應有行┘            │                                    ﹕在  │
│(50)眼識  ┐                      │                                    ﹕    │
│(51)耳識  │                      │                                    ﹕    │
│(52)鼻識  ├捨俱┐                │                                    ﹕    │
│(53)舌識  ┘    │                │                                    ﹕    │
│(54)苦俱身識    ├無因不善異熟心  │                                    ﹕阿  │
│(55)捨俱意界    │                │                                    ﹕    │
│(56)捨俱識界    ┘                │                                    ﹕    │
├─────────────────┼──────────────────﹕    │
│(57)尋、伺、喜、樂、定相應第一靜慮│(81)尋、伺、喜、樂、定相應第一靜慮  ﹕    │
│(58)伺、喜、樂、定相應第二靜慮    │(82)伺、喜、樂、定相應第二靜慮      ﹕羅  │
│(59)喜、樂、定相應第三靜慮        │(83)喜、樂、定相應第三靜慮          ﹕    │
│(60)樂、定相應第四靜慮            │(84)樂、定相應第四靜慮              ﹕    │
│(61)捨、定相應第五靜慮            │(85)捨、定相應第五靜慮              ﹕    │
├─────────────────┼──────────────────﹕    │
│(62)空無邊處                      │(86)空無邊處                        ﹕漢  │
│(63)識無邊處                      │(87)識無邊處                        ﹕    │
│(64)無所有處                      │(88)無所有處                        ﹕    │
│(65)非想非非想處                  │(89)非想非非想處 ...................﹕    │
├─────────────────┼─────────────────────┤
│(66)預流果                        │                                          │
│(67)一來果                        │                                          │
│(68)不還果                        │                                          │
│(69)阿羅漢果                      │                                          │
└─────────────────┴─────────────────────┘

===================================================================================
    讀了此表，便知道八十九心的分類和名稱了。無論橫看豎看
都是八十九。橫看是欲界54＋色界15＋無色界12＋出世間8 ＝89
，豎看是善心21＋不善心12＋異熟心36＋唯作心20＝89。

    現在依據巴利的論著再進一步一組一組的略加敘述。因為表
中對於每個名稱都編有符號，所以在解釋中，不必要時便不重復
提名，但用符號來代替了。

            一  善    心

    善心有二十一。因為它們的生起是無貪、無瞋或無癡的，而
且能造善業能感善果，所以叫善心。

    甲、欲界善心[1∼8]因為欲界善心有喜、捨、智、行的差別
，故有八種：[１]當他獲得了所施的東西及受施的人，或由其他
的可喜之因而心生大歡喜（喜俱），第一便起“應施”等的正見
（智相應），不猶豫，沒有他人的慫恿（無行）有行施等的福德
，那時他的心便是“喜俱智相應無行”。[２]由於上述同樣的理
由而心生大歡喜，先起正見，雖然也行不很慷慨的施捨，但有猶
預或由他人的慫恿而行，那時他的心是“喜俱智相應有行”。在
這種意義上說，這個“行”字是依於自己或他人自轉起的前加行
而言。[３]如幼童看見親屬布施等的習慣，當看見比丘時，心生
觀喜，便把手上所有的東西布施給比丘或作禮拜，那時他的心是
“喜俱智不相應無行”。[４]如果是由於親屬的鼓勵說“你去布
施吧！你去禮拜吧！”這樣才去行的，那時他的心是“喜俱智不
相應有行”。[5∼8]如果不得所施之物及受施之人，或缺乏其他
的歡喜之因，沒有前面所說的四種歡喜，那時則為生其餘四種捨
俱的心。

    乙、色界善心[9∼13] 因為與禪支相應的各別而有五種。即
[９]與尋、伺、喜、樂、定相應的為第一，[10]以超尋為第二，
[11]更超伺為第三，[12]更離喜為第四，[13]以滅去樂而與捨及
定相應的為第五。其他的部派都說四禪，現在把它分為五種禪心
，這也是上座部的論典中一個特殊說法。

    丙、無色界善心[14∼17]因為與四無色相應而有四種。[14]
與空無邊處禪相應的為第一，[15∼17]與識無邊處等禪相應的為
第二、三、四。

    丁、出世間善心[18∼21]因為與須陀洹等四道相應而為四種
。

            二  不善心

    不善心有十二。依地只限於欲界，依根則有貪根、瞋根、癡
根三種。因為它們是眾貪或瞋與癡所生，而且能造惡業能感惡果
所以叫不善心。

    甲、屬於貪根的[22∼29]因依喜、捨、邪見行的差別而有八
種：[22]如果他先起這樣的邪見說：“於諸欲中無有過失”等（
邪見相應），生大歡喜之心（喜俱），以自性的銳利及不由他人
所慫恿的心（無行），享受諸欲，這時他的心是第一不善心。[
23] 若以遲鈍及由他人所慫恿的心（有行）而作時，則為第二不
善心。[24]如果先無邪見（邪見不相應），只起歡喜心（喜俱）
，以自性的銳利及不由他人所慫恿的心（無行）行淫、貪圖他人
的利益或盜取他人的財物，這時是第三不善心。[25]若以遲鈍及
由他人所慫恿的心而作時（有行），則為第四不善心。[26∼29]
如果由於不得欲境或缺乏其他的歡喜之因，而無前面所說的四種
歡喜之時，則為生起其餘四種捨俱的不善心。

    乙、屬於瞋根的有二不善心[30∼31]當知它們是在於殺生等
的時候而轉起的銳利及遲鈍的心。

    丙、屬於癡根的也有二不善心[32∼33]。當知它們是由於不
決定及散亂的時候而轉起的。

            三  異熟無記心

    異熟心有三十六。由於善心或惡心所必然引起的叫異熟心，
它的本身就是一種果。

    甲、欲界異熟心[34∼56]有善異熟及不善異熟二種。善異熟
又分為有因及無因二種。不與無貪、無瞋、無癡任何一種相應的
為“無因”。與無貪等相應的為“有因”。無因善異熟心有八個
[34∼41]。《清淨道論》中作這樣的解釋：

    [34]眼識，有識知依止於眼（現於眼前）的色的特相。有單
以色為所緣的功用（味）。以色的現前狀態為現狀（現起）。離
去以色為所緣的唯作意界（第七十心）為直接因（足處）。 [35
∼38] 耳、鼻、舌、身識，有識知依止於耳等（與耳等相接）的
聲等的特相，有只以聲等為所緣的功用，以聲等的現前狀態為現
狀，離去以聲為所緣等的唯作意界為直接因。[39]（有領受作用
的）意界，有於眼識等之後而識知等的特相，有領受色等的作用
，以彼相同的領受狀態為現狀，離去眼識等為直接因。[40∼41]
有推度等作用的二種意識界，有識知於無因異熟的六所緣的特相
，有推度等的作用，以彼相同的推度等狀態為現狀，以心所依處
為直接因。因為與喜捨相應及有二處、五處作用𠕇的差別，所以
它的二種各別。即於此二者之中，一[40]是因為專於好的所緣而
轉起為自性之故，所以成為喜相應的，並且因為是由於推度及彼
所緣的二種作用於眼等五門的速行的末後而轉起之故，所以有二
處作用。一[41]是因為於好的中所緣（捨）而轉起為自性之故，
所以成為捨相應的，並且是由於推度、彼所緣、結生、有分及死
而轉起之故，所以有五處作用。

    這八個無因異熟識，因為有定與不定的所緣，故有二種；又
依捨、樂、喜的差別，故為三種。便是前五識因為次第的對於色
等而轉起，故為定所緣；其他三種為不定所緣。然而這裏的意界
是對色等的五種而轉起的，二種意識界則是對於六種所緣而轉起
的，還有這八種之中的身識是與樂相應；有二處作用的意識界 [
40] 是喜相應；其他的都是與捨相應。

    有因善異熟心也有八個[42∼44]。因為它們是與無貪等因相
應的，所以說有因。它們的名稱和欲界的八個善心相同，但性質
不同。有因異熟心不是像善心那樣以布施等的方法對於六所緣而
轉起，它們是以結生、有分、死及彼所緣的四種作用對於欲界所
攝的六所緣而轉起的。關於這八心中的有行及無行的狀態，覺音
僅說“是由於原因而來”；但其他的論師說，“八異熟心是過去
欲界八善心的異熟果，所以八異熟心中的有行及無行是以八善心
的有行及無行為來源”。也有人主張說“是由於強力的業緣等而
生起異熟心的無行及有行的”。對於相應的諸法，雖在八善心與
八異熟心之間沒有什麼差別，但異熟心卻如映在鏡中的面相，沒
有潛在的力用，善心則如自己的面相，而有潛在的力用。

    不善異熟心只有七個[50∼56]。它們都是無因的。關於它們
的特相等，也與於因善異熟心中所說的相同。可是善異熟心是只
取好的及好的中所緣（捨），而不善異熟心則只取不好的及不好
的中所緣（捨），所以有差別。前者由於捨、樂、喜的差別有三
種，而後者則由於苦及捨僅有二種。這裏的身識是與苦相應的（
苦俱），其他的都是捨俱的。同時這不善異熟心中的捨俱心是劣
而鈍的，沒有苦俱心的那樣銳利；在無因善異熟心中的捨俱心也
是劣而鈍，不像樂俱心那樣銳利的。

    乙、色界異熟心有五個[57∼61]。其名稱也和色界的善心相
同。然而善心是由於禪定在速行的過程中而轉起的；這異熟心則
是在生於色界而由結生、有分及死的三種作用而轉起的。

    丙、無色界異熟心有四個[62∼65]。與無色界的善心名雖相
同，因為由於它們轉起差別而有不同，其義亦如色界異熟心所說
。
    丁、出世間異熟心[66∼69]。因為它們是四道相應心的果，
所以也有四個。它們是由於聖道的過程及由果定二種而起的。

            四  唯作無記心

    唯作心有二十[70∼89]。所謂“唯作”，是指非善非不善及
非異熟心的離業阿羅漢的自由作用的無記心。因為阿羅漢已斷煩
惱，出生死，超乎善惡之外，雖有作善的作為，但非感果的新業
。所以叫唯作。依地的差別，也有三種。

    甲、欲界唯作心共二十一個[70∼80]，分為二種，即無因與
有因。無因的有三個[70∼72]。《清淨道論》的解釋如下：

    沒有無貪等之因的唯作為無因。依意界及意識界的差別故有
二種。[70]意界是指有識知於眼識等的前行的色等的特相，有轉
向的作用。以色等現前的狀態為現狀，以斷去有分為直接因。它
只是與捨相應的。其次意識界，有共（凡聖）與不共（唯在阿羅
漢）的二種。此中[71]共的與捨俱的無因唯作，有識知色聲等六
所緣的特相。於五根門及意門中有確定、轉向的作用。以同樣的
確定及轉向的狀態為現狀，以離去無因異熟意識界（是指八十九
心中的第40、41、56的三心）有分心的任何一種為直接因[72]。
不共的與喜俱的無因唯作，有識知六所緣的特相。依作用，則有
諸阿羅漢對諸醜惡事物（如骨鎖、餓鬼的姿態等）生笑的作用。
以同樣的生笑狀態為現狀，一定以心所依處為直接因。

    這三個心，《在攝阿毗達摩義論》中，則叫做“捨俱五根門
轉向心”，“捨俱意門轉向心”、“喜俱阿羅漢笑心”。這是直
接拿它們的作用為名。當他的心轉向於五根所對的外境的時候，
則為根門轉向心；當他的心轉向於意境的時候則為意門轉向心。
這兩種是凡聖共同的心理經驗。至於阿羅漢笑心，則只是阿羅漢
的心理經驗。

    其次有因唯作心有八個[73∼80]。它們的名稱和欲界的善心
相同。但是善心只在有學及凡夫生起，而唯作心則只在阿羅漢生
起，因為阿羅漢的行善是由於這些心發動的。這便是它們的差別
之處。

    乙、色界與無色界的唯作心共九個[81∼89]。色界有五個 [
81∼85] ，無色界有四個[86∼89]，它們的名稱也和上二界的善
心一樣。但唯作心只在阿羅漢生起。

    上面已經大略地敘述了八十九心。然而也有把八十九心開為
一百二十一心的。《攝阿毗達摩義論》說：“如此應知心總有八
十九，智者再分別，一百二十一。”因為出世間的四種道心和四
種果心是由五種禪心以後所產生的，所以每種道心或果心都開為
五種。如尋伺喜樂定相應第一靜慮須陀洹道心，伺喜樂定相應第
二靜慮須陀洹道心，喜樂定相應第三靜慮須陀洹道心，樂定相應
第四靜慮須陀洹道心，捨定相應第五靜慮須陀洹道心，是為須陀
洹道心五種禪心。如是類推，其他的道心和果心也各具五種，四
種道心便成二十種，四種果心也成為二十種。這樣則善心由原來
的二十一而變作三十七，異熟無記心由三十六變成為五十二，便
成一百二十一心。即善心37＋不善心12＋異熟心52＋唯作心20＝
121。

[註]𠕇這裏提到二處、五處作用，上面也提到幾個結生、有分、轉向、領
受、推度、確定、速行、彼所緣、死等的專有名詞，這是關於八十九心的
十四作用的名詞。關於這個問題，也是南傳佛教的一個特色，但這裏不能
詳注，我想在另一專題敘述。